Subject: [Ietf-dkim] Thank You AMS

From: Dave Crocker <[email-masked]>
Date: Thu, 15 Mar 2018 12:20:28 -0700

On 3/15/2018 10:07 AM, Matt Larson wrote:
> Your list has been created [email-masked].  The users have been subscribed as specified, and the archives preserved.

The AMS crew just effected the IETF-side of the transfer for the 
ietf-dkim list in a sufficiently painless and, from what I can tell, 
seamless fashion to prompt a Very Big Thank You!

Thanks folks!

d/

-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: Dave Crocker <[email-masked]>
Date: Thu, 15 Mar 2018 12:20:28 -0700

Thanks folks!

d/

_______________________________________________
Ietf-dkim mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf-dkim