Subject: Re: [Ietf-languages] bo: suppress script Tibt

From: "Doug Ewell" <[email-masked]>
Date: Mon, 02 Apr 2018 09:34:14 -0700

Michael Everson wrote:

> I don’t see a strong reason to proceed with this, or a strong request
> for it either.

OK, no Suppress-Script. What about Élie's proposed variant for Extended
Wylie, or for that matter, one for non-extended Wylie? Are we going to
register a subtag for that or leave it to the T extension, as we have
done for other transliteration schemes for the past 7 years?
 
--
Doug Ewell | Thornton, CO, US | ewellic.org

---

From: Michael Everson <[email-masked]>
Date: Mon, 2 Apr 2018 19:36:39 +0100

Well, I have some sympathy with Élie’s dislike of the unwieldy format of the -t- format, but if that’s what people are doing, that’s what they are doing.

> On 2 Apr 2018, at 17:34, Doug Ewell <[email-masked]> wrote:
> 
> Michael Everson wrote:
>