Subject: Re: [Ietf-languages] A code for standard Zhuang

From: Arthur Reutenauer <[email-masked]>
Date: Sun, 1 Apr 2018 11:56:05 +0200

John,

On Sat, Mar 31, 2018 at 10:21:39PM -0400, John Cowan wrote:
> I agree that 'zyb' is the right tag for Standard/Yongbei Zhuang.  The tag
> 'zh' is a macrolanguage tag, representing a cover term for all the Zhuang
> languages, which are no more closely related than the Sinitic or the
> Romance languages.

  You meant of course 'za', not 'zh' :-)

	Best,

		Arthur

---

From: John Cowan <[email-masked]>
Date: Sun, 1 Apr 2018 06:11:59 -0400

Yes, thanks.  Fixed at Meta.

---

From: Doug Ewell <[email-masked]>
Date: Sun, 01 Apr 2018 12:34:02 -0600

To be clear, this thread isn't proposing any new subtags for the Registry, correct?
We have a lot of outstanding requests still waiting for decisions (Occitan, Kirshenbaum, Tibetan) and I wasn't sure whether this was preliminary to another one.

--Doug Ewell | Thornton, CO, US | ewellic.org
-------- Original message --------From: John Cowan <[email-masked]> Date: 3/31/18  20:21  (GMT-07:00) To: David Starner <[email-masked]> Cc: [email-masked] Subject: Re: [Ietf-languages] A code for standard Zhuang 

On Sat, Mar 31, 2018 at 6:54 PM, David Starner <[email-masked]> wrote:
There seems to be some interest in Zhuang Wikimedia projects*; looking at https://en.wikipedia.org/wiki/Zhuang_languages and https://en.wikipedia.org/wiki/Standard_Zhuang , it seems that Standard Zhuang has no special tag. Presumably, it shouldn't be tagged za, because that's for the language group (which is apparently not a linguistically valid group); should it be tagged zyb, since it's based on the Youngbei (zyb) dialect/language, or should SIL be petitioned for a new tag for Standard Zhuang? 
I added this comment at <https://meta.wikimedia.org/wiki/Talk:Language_committee#handling_languages_with_multiple_scripts>:
I agree that 'zyb' is the right tag for Standard/Yongbei Zhuang.  The tag 'zh' is a macrolanguage tag, representing a cover term for all the Zhuang languages, which are no more closely related than the Sinitic or the Romance languages.  The Wuming variety of Yongbei was chosen not because it is historically more prominent (as in the case of the French of Paris becoming Standard French) but because it makes the most phonemic distinctions, or was believed to do so at the time of standardization.  As for the script, there are probably more people literate in Latin script than in Sawndip (Han) script, so the former should most likely be adopted. I admit I'm an outsider here
There are truly no outsiders here, only people who have not yet chosen to become insiders.  Welcome!
-- John Cowan          http://vrici.lojban.org/~cowan        [email-masked] moi, les villes du Silmarillion ont plus de realite que Babylone.                --Christopher Tolkien, as interviewed by Le Monde

---

From: John Cowan <[email-masked]>
Date: Sun, 1 Apr 2018 15:10:55 -0400

It's possible that a tag might be proposed by someone for Standard Zhuang,
but it isn't going to be me or (by the looks of things) David Starner.

On Sun, Apr 1, 2018 at 2:34 PM, Doug Ewell <[email-masked]> wrote:

> We have a lot of outstanding requests still waiting for decisions
> (Occitan, Kirshenbaum, Tibetan) and I wasn't sure whether this was
> preliminary to another one.
>
>
>
> --
> Doug Ewell | Thornton, CO, US | ewellic.org
>
> -------- Original message --------
> From: John Cowan <[email-masked]>
> Date: 3/31/18 20:21 (GMT-07:00)
> To: David Starner <[email-masked]>
> Cc: [email-masked]
> Subject: Re: [Ietf-languages] A code for standard Zhuang
>
>
>
> There seems to be some interest in Zhuang Wikimedia projects*; looking at
>> https://en.wikipedia.org/wiki/Zhuang_languages and
>> https://en.wikipedia.org/wiki/Standard_Zhuang , it seems that Standard
>> Zhuang has no special tag. Presumably, it shouldn't be tagged za, because
>> that's for the language group (which is apparently not a linguistically
>> valid group); should it be tagged zyb, since it's based on the Youngbei
>> (zyb) dialect/language, or should SIL be petitioned for a new tag for
>> Standard Zhuang?
>>
>
> I added this comment at <https://meta.wikimedia.org/
> wiki/Talk:Language_committee#handling_languages_with_multiple_scripts>:
>
> Romance languages.  The Wuming variety of Yongbei was chosen not because it
> is historically more prominent (as in the case of the French of Paris
> becoming Standard French) but because it makes the most phonemic
> distinctions, or was believed to do so at the time of standardization.  As
> for the script, there are probably more people literate in Latin script
> than in Sawndip (Han) script, so the former should most likely be adopted.
>
>
>> I admit I'm an outsider here
>>
>
> --
> John Cowan          http://vrici.lojban.org/~cowan        [email-masked]
> Pour moi, les villes du Silmarillion ont plus de realite que Babylone.
>                 --Christopher Tolkien, as interviewed by Le Monde
>
>
> _______________________________________________
> Ietf-languages mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-languages
>
>

---

From: David Starner <[email-masked]>
Date: Sun, 01 Apr 2018 19:15:16 +0000

No, I'm not proposing a new subtag. Wikipedia currently implies there is a
problem, by giving the ISO 639-3 tag of mis to Standard Zhuang, so I was
trying to assertain if there was, in which case it would still probably be
a SIL issue before possibly coming back here.

(To clarify as to the outsider thing, I was speaking of Zhuang, not this
list, a status which is unlikely to change.)

On Sun, Apr 1, 2018, 11:34 AM Doug Ewell <[email-masked]> wrote:

> I added this comment at <
> https://meta.wikimedia.org/wiki/Talk:Language_committee#handling_languages_with_multiple_scripts
> >:
>