Subject: Re: [Ietf-languages] Final records and registration forms for Occitan variants

From: "Doug Ewell" <[email-masked]>
Date: Fri, 20 Apr 2018 15:07:41 -0700

The review period for these 13 requests has ended. Are any or all of
them approved?
 
--
Doug Ewell | Thornton, CO, US | ewellic.org

---

From: Michael Everson <[email-masked]>
Date: Sat, 21 Apr 2018 13:06:51 +0100

Yes.

> On 20 Apr 2018, at 23:07, Doug Ewell <[email-masked]> wrote:
> 
> _______________________________________________
> Ietf-languages mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-languages