Subject: [Ietf-languages] Forms for 'dif' and 'dit'

From: "Doug Ewell" <[email-masked]>
Date: Wed, 10 Apr 2019 13:50:38 -0700

I've gotten confirmation from ISO 639-3 that these changes are correct.
Below are proposed records and registration forms to deprecate 'dit' and
add a Description to 'dif'.
 
The review period for these changes ends Wednesday, April 24 AoE. We can
go ahead with the other 82 changes, submitting them shortly after
expected approval next week, or we can delay them until this one is
approved and then submit everything in a single batch. I prefer the
former, but I suppose there could be good arguments for the latter.
 
--
 
LANGUAGE SUBTAG MODIFICATION
File-Date: 2019-xx-xx
%%
Type: language
Subtag: dif
Description: Dieri
Description: Diyari
Added: 2009-07-29
%%
 
--
 
LANGUAGE SUBTAG REGISTRATION FORM
 
1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org
 
3. Record Requested:
 
Type: language
Subtag: dif
Description: Dieri
Description: Diyari
 
4. Intended meaning of the subtag:
 
5. Reference to published description of the language (book or article):
 
6. Any other relevant information:
 
This registration tracks a change made to ISO 639-3 effective
2019-04-08, merging 'dit' for Dirari into 'dif' and adding the
additional name "Diyari" for 'dif'.
 
For more information on the ISO 639-3 change, refer to the Change
Request Documentation page at https://iso639-3.sil.org/request/2018-023
.
 
--
 
LANGUAGE SUBTAG MODIFICATION
File-Date: 2019-xx-xx
%%
Type: language
Subtag: dit
Description: Dirari
Added: 2009-07-29
Deprecated: 2019-xx-xx
Preferred-Value: dif
%%
 
--
 
LANGUAGE SUBTAG REGISTRATION FORM
 
1. Name of requester: Doug Ewell
2. E-mail address of requester: doug at ewellic.org
 
3. Record Requested:
 
Type: language
Subtag: dit
Description: Dirari
Deprecated: 2019-xx-xx
Preferred-Value: dif
 
4. Intended meaning of the subtag:
 
5. Reference to published description of the language (book or article):
 
6. Any other relevant information:
 
This registration tracks a change made to ISO 639-3 effective
2019-04-08, merging 'dit' for Dirari into 'dif' and adding the
additional name "Diyari" for 'dif'.
 
For more information on the ISO 639-3 change, refer to the Change
Request Documentation page at https://iso639-3.sil.org/request/2018-023
.

--
Doug Ewell | Thornton, CO, US | ewellic.org

---

From: Michael Everson <[email-masked]>
Date: Wed, 10 Apr 2019 22:51:33 +0100

One batch is not necessary.

> On 10 Apr 2019, at 21:50, Doug Ewell <[email-masked]> wrote:
> 
> ..
> ..
> _______________________________________________
> Ietf-languages mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-languages