Subject: [Ietf-languages] Reminder: review period for ISO-based changes

From: "Doug Ewell" <[email-masked]>
Date: Mon, 08 Apr 2019 10:03:51 -0700

Just a reminder that the review period for the latest ISO 639- and
3166-based changes ends Monday, April 15 AoE (= noon UTC on April 16).
 
Please take the opportunity to review the proposed records and
registration forms posted last week. The changes themselves are
incontrovertible, but you never know, I might have made a clerical error
somewhere.
 
--
Doug Ewell | Thornton, CO, US | ewellic.org

---

From: Michael Everson <[email-masked]>
Date: Wed, 10 Apr 2019 21:13:25 +0100

I have no comments on these; they are fine with me.

> On 8 Apr 2019, at 18:03, Doug Ewell <[email-masked]> wrote:
> 
> _______________________________________________
> Ietf-languages mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-languages

---

From: Michael Everson <[email-masked]>
Date: Tue, 16 Apr 2019 15:59:54 +0100

They are still approved. I say this since Doug wrote privately to suggest that I needed to say it again.

> On 10 Apr 2019, at 21:13, Michael Everson <[email-masked]> wrote:
>