Subject: [Ietf-languages] simple variant

From: Martin Hosken <[email-masked]>
Date: Fri, 19 Apr 2019 12:12:32 +0700

Dear All,

I notice that the IANA registry has the following record:

Type: variant
Subtag: simple
Description: Simplified form
Added: 2015-12-29

So, in theory, the simple variant may occur on any tag. Is this the intention? I realise that if there is a long list of tags that it can occur on, it may not be worth listing them all. But I'm wondering what the thinking is behind this variant. Perhaps just pointing me to the original application form may be enough.

TIA,
Martin

---

From: John Cowan <[email-masked]>
Date: Fri, 19 Apr 2019 01:59:50 -0400

The canonical place to find the answers to questions like this is
https://www.iana.org/assignments/lang-subtags-templates/simple.txt.

On Fri, Apr 19, 2019 at 1:21 AM Martin Hosken <[email-masked]> wrote:

> So, in theory, the simple variant may occur on any tag. Is this the
> intention? I realise that if there is a long list of tags that it can occur
> on, it may not be worth listing them all. But I'm wondering what the
> thinking is behind this variant. Perhaps just pointing me to the original
> application form may be enough.
>
> TIA,
> Martin
>
> _______________________________________________
> Ietf-languages mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-languages
>

---

From: Peter Constable <[email-masked]>
Date: Fri, 19 Apr 2019 16:05:58 +0000

Heh, heh… I read the description in section 6 and thought, “Gee, that sounds like something I would have written.” Sure enough: me and my friend John.

From: Ietf-languages <[email-masked]> On Behalf Of John Cowan
Sent: Thursday, April 18, 2019 11:00 PM
To: Martin Hosken <[email-masked]>
Cc: ietflang IETF Languages Discussion <[email-masked]>
Subject: Re: [Ietf-languages] simple variant

The canonical place to find the answers to questions like this is  https://www.iana.org/assignments/lang-subtags-templates/simple.txt<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.iana.org%2Fassignments%2Flang-subtags-templates%2Fsimple.txt&data=02%7C01%7Cpetercon%40microsoft.com%7C291e13302af241b5c4c108d6c48d3b94%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636912508200716828&sdata=M9ENsnagSlZYqmcjIhWc77oGd0vBL%2BBuqNwHaKuYNVE%3D&reserved=0>.

On Fri, Apr 19, 2019 at 1:21 AM Martin Hosken <[email-masked]<mailto:[email-masked]>> wrote:
Dear All,

Type: variant
Subtag: simple

TIA,
Martin

_______________________________________________
Ietf-languages mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ietf-languages<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fietf-languages&data=02%7C01%7Cpetercon%40microsoft.com%7C291e13302af241b5c4c108d6c48d3b94%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636912508200726840&sdata=k%2B3b2ahYKY8z5pJkqrrNYe57AHPZ4wdlcvg6cZppmMw%3D&reserved=0>