Subject: Re: Notes from one member of the IAB on the current draft

From: Brian E Carpenter <[email-masked]>
Date: Tue, 01 Apr 2003 09:51:35 +0200

Mike,

I am OK with your comments. One remark at the very end...

Michael StJohns wrote:
> 
> At 10:04 PM 3/28/2003 +0100, Brian E Carpenter wrote:
> 
> > I took a few days off from this thread to pay attention to my day job...
> >
> > Michael StJohns wrote:
> > > >
> > > > This implies that the candidates already confirmed by the confirming
> > > body could be withdrawn.  I think that's a *really
> > > > really really* bad idea and unfair to the confirmed candidates.
> > >
> > > Well, all this process remains under the seal of confidentiality, so
> > > the confirmed candidates would never know.
> 
> Sorry to go back to this, but should have commented before.  Its actually important to your current submission.
> 
> "... confirmed candidates would never know." Except in the case that the IAB is considering an IESG where a current IAB member
> has been submitted.  The IAB member is disqualified from participating in their own confirmation, but not in others. Current
> practice generally has the confirmation or rejection of the IAB IESG candidate first, and then bringing in that IAB member to
> consider the rest of the candidates and positions.  There are other reasons related to process deadlock why this is a bad idea
> which we can get in to if necessary.
> 
> > But I agree, it would be very
> > > bizarre to withdraw a nomination at this stage, although I can imagine
> > > an AD nominee being renominated to a different Area or even to IETF Chair,
> > > after the confirming body rejected a nominee.
> 
> As can I, but I stress that its not the Nomcom's choice to summarily reverse a previous confirmation.  See my previous
> comments on how to equitably handle this issue.  It shouldn't take more than a day for the Nomcom to ASK the confirmee if
> they're willing to be moved once they've been confirmed.
> 
> > So we need a sentence
> > > that enables NomCom to react flexibly to a rejection, without endorsing
> > > egregious actions.
> > >
> > >    During the course of the consultation, the nominating committee may
> > >    adjust the slate of candidates in response to the confirming body's
> > >    partial confirmation, by replacing the nominees who were not already
> > >    confirmed, and in the case of the IESG, possibly by changing the
> > > positions
> > >    to which already confirmed candidates are appointed.
> > >
> > >      Brian
> > >
> > > This is actually already in the text in other places - in fact in the
> > > paragraph following the one referenced.  And I repeat - it is not and should
> > > not be a consultive communication - the confirming body should be free to
> > > deliberate without undue influence from the Nomcom.  The confirming body
> > > should be free to seek information, it should not be soliciting opinion from the
> > > Nomcom past that implied by the submission of the particular candidate.
> >
> > OK, you are bothered by the word "consult" in a way that I'm not. I would
> > certainly agree to a more neutral word such as "communicate". In the cases
> > where I've been involved, the communication has in fact been interrogatory
> > (i.e. the confirming body asks the NomCom "Did you consider issue X when
> > choosing nominee Y?" or "Did you seek an opinion about nominee Y from
> > source Z?").
> 
> And those are questions of fact, not of opinion.   Also, I'm not looking for neutral, I'm looking for accurate.  "Communicate"
> is at least non-egregious, and probably accurate enough for this.
> 
> > Now let me try to be constructive. How would you find this as a
> > replacement for section 3, paragraph 7 sub paragraph 3 paragraph
> > beginning "If some or none..." ?
> >
> >   If not all the candidates submitted to a confirming body are
> >   rapidly
> 
> Where did "rapidly" come from?  Remove.  Once the slate is handed to the confirming body, the Nomcom is out of the loop until
> the confirming body responds.  As stated, implies that the Nomcom gets to start prodding the confirming body.  The prodding if
> any should probably come from the IESG Secretary?
> 
> Also, the type of communication we're talking about more appropriately happens BEFORE the confirming body actually makes a
> decision.
> 
> > confirmed, the confirming body
> 
> >  continues to communicate
> 
> "may communicate" - continues to communicate implies that it was already having a dialog, and also that such communication is
> mandatory on the part of the confirming body.  The confirming body may believe, with good justification, that it has all
> necessary information it needs.
> 
> >   with the nominating committee both to understand the committee's
> >   rationale for the slate
> 
> See below.
> 
> >  and, if appropriate, to explain the reason
> >   why all the candidates were not confirmed.
> 
> So replace this with
> 
>      "During the course of its deliberations, the confirming body may communicate with the nominating committee to understand
>      the committee's rationale for the slate, and the rationale for any specific nominee.  If the confirming body chooses not
>      to confirm one or more candidates, it is appropriate and helpful, but not mandatory,  for the confirming body to provide
>      a brief explanation to the nominating committee of the reasoning behind the failure to confirm to assist the nominating
>      committee in its selection of an alternate."
> 
>     >  The confirming body may ask the nominating committee for additional
>        information about a nominee, or about the nominating committee's procedure,
>        to assist them in their deliberations. However, the confirming body
>        and the nominating committee must refrain from mutual communication
>        about availability, qualification or characteristics of other possible
>        candidates for the position.
> 
> Yup.
> 
> > Then extend the following paragraph to become:
> 
> >   The confirming body may reject individual candidates, in
> >   which case the nominating committee must select alternate
> >   candidates for the rejected candidates,
> 
> Yup.
> 
> > and in the case of
> >   the IESG, may possibly change the positions to which already
> >   confirmed candidates are appointed.
> 
> NO.  For all the reasons I've stated before.  There is no reason the Nomcom can't ASK a selectee if they'll give up their
> position, but they don't get to do it unilaterally.   Also, as stated implies that the nomcom can take any confirmee and stick
> them in any slot without further reference to the confirming body.

I agree, it shouldn't be unilateral, in the case where a nominee has
already been informed. But the language mustn't be too rigid, either,
because it's entirely possible that a nominee has already told the
Nomcom that s/he would accept either of a couple of positions. Try

   and in the case of
   the IESG, may optionally propose a change in the positions to 
   which already confirmed nominees are appointed, with the
   consent of those nominees and the approving body.

> 
> >      Brian
> 
> Obviously, if any of this makes it in its going to require at least one editing pass to make sure it all works together.
> 
> Later, Mike

---

From: Michael StJohns <[email-masked]>
Date: Tue, 01 Apr 2003 10:28:34 -0500

At 09:51 AM 4/1/2003 +0200, Brian E Carpenter wrote:
> > NO.  For all the reasons I've stated before.  There is no reason the 
> Nomcom can't ASK a selectee if they'll give up their
> > position, but they don't get to do it unilaterally.   Also, as stated 
> implies that the nomcom can take any confirmee and stick

Hi Brian -

The reason I've been so adamant about the above is that its really the 
argument between whether confirmation is by person or by slate.  If the 
Nomcom has the ability to shuffle already confirmed folks without asking 
permission of anyone (the CB or the person confirmed) then the process is 
effectively confirmation by slate.  N.B.:  If the confirming body rejected 
a single candidate but approved everyone else, the Nomcom could, under the 
language I've seen, withdraw the entire slate and submit a whole new group 
of folks for confirmation.

The language you suggest does fix this - and I like the idea that the 
confirming body, in addition to the confirmed nominee (regardless of 
whether they've been notified) have to approve this.

Thanks - Mike