Subject: RE: Should a CB approve a slate or individuals?

From: Phil Roberts <[email-masked]>
Date: Tue, 01 Apr 2003 11:07:58 -0500

On a close rereading of the text the last sentence of the first paragraph
below
seems operative, so I agree with Brian, this part of 2727bis-03 doesn't need
to be modified.

           If some or none of the candidates submitted to a confirming
           body are confirmed, the confirming body continues to consult
           with the nominating committee both to explain the reason why
           all the candidates were not confirmed and to understand the
           nominating committee's rationale for the slate.  During the
           course of the consultation the nominating committee may
           re-examine the slate of candidates and may change it in any
           way.

           The confirming body may reject individual candidates, in
           which case the nominating committee must select alternate
           candidates for the rejected candidates.

> -----Original Message-----
> From: Brian E Carpenter [mailto:[email-masked]] 
> Sent: Tuesday, April 01, 2003 10:59 AM
> To: Harald Tveit Alvestrand
> Cc: Geoff Huston; Avri Doria; [email-masked]
> Subject: Re: Should a CB approve a slate or individuals?
> 
> 
> below...
> 
> Harald Tveit Alvestrand wrote:
> > 
> > --On tirsdag, april 01, 2003 13:02:29 +1000 Geoff Huston 
> > <[email-masked]>
> > wrote:
> > 
> > > I am of the view that the most effective process is one of 
> > > individual confirmation or rejection , rather than 
> confirmation or 
> > > rejection of the entire slate of names.
> > >
> > > The task here is to pick the best qualified individuals for each 
> > > open position, and the focus should be on the attributes of the 
> > > individual to the requirements of the open position. 
> Treating this 
> > > as a slate tends to make the entire confirmation process tougher.
> > 
> > There have been cases in the past where it's been quite 
> obvious that 
> > two people should not serve on the IESG together. Mostly because of 
> > fundamental disagreements about how to run a single area 
> ("incompatibe 
> > co-ADs"), but there could be other versions of this problem.
> > 
> > If A and B were both considered "good people" by Nomcom, and A was 
> > advanced, but rejected, it would be logical for Nomcom to consider 
> > putting B into another slot for which he was better 
> qualified than the 
> > original proposal, since the consideration that blocked him 
> from being 
> > considered has gone away.
> > 
> > Similarly, if A was advanced, and accepted, but another 
> candidate was 
> > rejected, and B was the only reasonable alternative, the 
> Nomcom would 
> > logically have to consider withdrawing A from the slate.
> > 
> > Locking the process to "individuals only" would then produce a 
> > suboptimal result.
> > 
> > That's not what we expect to be the common case, but I'd 
> like to have 
> > the possibility open.
> > 
> 
> Since this part of RFC 2727 isn't broken, why are we trying to fix it?
> 
>    Brian
> 
> ----------------------------------------------------------------
> To subscribe or unsubscribe from this elist use the subscription
> manager: <http://lists.elistx.com/subscribe>
>

---

From: Michael StJohns <[email-masked]>
Date: Tue, 01 Apr 2003 11:58:59 -0500 (GMT)

I'm not certain, but I think Brian was referring to RFC2727 while you were referring to the ID.  Personally, I think that paragraph in the ID is broken.

-------Original Message-------
From: Phil Roberts <[email-masked]>
Sent: 04/01/03 11:07 AM
To: 'Brian E Carpenter' <[email-masked]>, Harald Tveit Alvestrand <[email-masked]>
Subject: RE: Should a CB approve a slate or individuals?

On a close rereading of the text the last sentence of the first paragraph
below
seems operative, so I agree with Brian, this part of 2727bis-03 doesn't
need
to be modified.