Subject: H2 or J

From: Avri Doria <[email-masked]>
Date: Thu, 05 Jun 2003 13:31:26 +0200

To the working group.

We currently have 2 suggestions that, I believe,
express two different solutions and sets of opinions.

I would like to hear opinions from the WG on preferences
to see if there is rough consensus on one view or the
other.

I have included the 2 sections of suggested text below.

I have one other question I want to direct to the group.
both sets of text refer to the CB making decisions
within a reasonable time.  Is this sufficient? Or would a
more precise definition of the time limit be needed.

Thanks

a.

-------

(H2)

The confirming body decides whether it confirms each
candidate using a confirmation decision rule chosen
by the confirming body.

If a confirming body has no specific confirmation
decision rule, then confirming a given candidate
should require at least one-half of the Confirming
Body's sitting members to agree to that confirmation.

The decision may be made by conducting a formal vote,
by asserting consensus based on informal exchanges
(e.g. email), or by any other mechanism that is
conduct the normal business of the confirming body.

Regardless of which decision rule the confirming body
uses, any candidate that is not confirmed under that
rule must be rejected.

The confirming body must make its decision within a
reasonable timeframe.   The results from the confirming
body must be reported promptly to the nominating committee.

(J)

The confirming body decides whether it confirms each
candidate. That decision must be made and reported to
the nominating committee within a reasonable timeframe.
Failing a decision, any candidate not explicitly confirmed
or rejected, will be considered to have been confirmed.

---

From: Scott Bradner <[email-masked]>
Date: Thu, 05 Jun 2003 07:36:41 -0400 (EDT)

H2

>  reasonable time

2 weeks

Scott

---

From: RJ Atkinson <[email-masked]>
Date: Thu, 05 Jun 2003 08:37:47 -0400

On Thursday, Jun 5, 2003, at 07:36 America/Montreal, Scott Bradner 
> Scott

I prefer H2.

I have no objection to Scott's proposal of "2 weeks";
I can also live with "reasonable amount of time".

Ran
[email-masked]

---

From: Robert Elz <[email-masked]>
Date: Thu, 05 Jun 2003 19:41:14 +0700

Date:        Thu, 05 Jun 2003 13:31:26 +0200
    From:        Avri Doria <[email-masked]>
    Message-ID:  <[email-masked]>

You know my opinion on the text (J) but ...

  | I have one other question I want to direct to the group.
  | both sets of text refer to the CB making decisions
  | within a reasonable time.  Is this sufficient? Or would a
  | more precise definition of the time limit be needed.

More precise I think (in that part I was just copying what had
previously been suggested).

But Scott's 2 weeks is not (nearly) long enough - expecially if
failing to meet it is going to cause results (which both proposals
assume).   4 weeks would be the absolute minimum (last I heard,
the IAB only meets once every month, for example), 6 or 8 weeks
probably more realistic.

kre

---

From: "Joel M. Halpern" <[email-masked]>
Date: Thu, 05 Jun 2003 09:54:32 -0400

I prefer H2 both on structure and substance.

With regard to "reasonable time", we can live with the current text.  If we 
want to tighten it up, it will have to specify a pretty short time period 
(2 or 3 weeks).  Stating a time period, but making it long (4 weeks or 
longer) is a recipe for trouble.

Yours,
Joel M. Halpern

At 01:31 PM 6/5/2003 +0200, Avri Doria wrote:
>Subject: H2 or J
>To: [email-masked]
>
>To the working group.
>

---

From: James M Galvin <[email-masked]>
Date: Thu, 05 Jun 2003 17:48:21 -0400 (Eastern Daylight Time)

I prefer J.

On "reasonable" I'm with Harald.  The overall process timeline is quite
clear and everybody knows it (or is easily reminded).  There is no
question as to the "drop dead" time for a decision.

Jim

On Thu, 5 Jun 2003, Avri Doria wrote:

    To the working group.

    Thanks

    a.

    -------

    (H2)

    (J)

    ----------------------------------------------------------------
    To subscribe or unsubscribe from this elist use the subscription
    manager: <http://lists.elistx.com/subscribe>

---

From: Michael StJohns <[email-masked]>
Date: Thu, 05 Jun 2003 18:26:34 -0400

H2

---

From: Avri Doria <[email-masked]>
Date: Mon, 09 Jun 2003 11:36:20 +0900

Hi,

Unless I missed some email, so far only 6 people have
spoken up with a choice.  I would like to call the consensus
on this on Thursday 12 June, so _please_ folks speak up by
the end of Wednesday 11 June.

Thanks
a.

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Tue, 10 Jun 2003 09:29:30 +0200

> I have included the 2 sections of suggested text below.

I am happy with both texts; if pressed, I'd slightly prefer H2.

> more precise definition of the time limit be needed.

I think it's sufficient, given that the outer timeline is already given.

---

From: avri <[email-masked]>
Date: Mon, 16 Jun 2003 09:37:19 +0900

Hi,

Well though fewer then 10 people have spoken up, i believe
there is a rough consensus for H2.  Even if I take into account
the 2 people who seemed to prefer H2 because it was a reject
by default as opposed to accept by default the consensus falls
slightly toward H2, though it becomes very close.  Part of what
tilts the language toward H2 are the large number of people
who participated in crafting that bit of language.

To those who took the time and effort to draft the various language
suggestions and who took to the time to speak up: thanks.

a.

---

From: James M Galvin <[email-masked]>
Date: Wed, 18 Jun 2003 13:07:21 -0400 (Eastern Daylight Time)

So, Step 4 in Rule 7 in Section 3 General, has been changed to the text
indicated with one minor editorial change that seems to have gotten lost
along the way:

  In the 4th paragraph change:

    must be rejected

  to be:

    is considered to be rejected

Jim

On Mon, 16 Jun 2003, avri wrote:

    Well though fewer then 10 people have spoken up, i believe
    there is a rough consensus for H2.