Subject: RE: H2 or J

From: Christian Huitema <[email-masked]>
Date: Mon, 09 Jun 2003 08:36:11 -0700

I prefer H2. Well, in fact, I like the concise wording of J, but I
prefer the outcome of H2, i.e., a candidate not explicitly confirmed or
rejected is *rejected*. Confirm by default is a bad idea, and also a
path to laziness. Reject by default sends the strong message to the
confirming body that they have better get their act together, or
something violently public will happen.

> -----Original Message-----
> From: Avri Doria [mailto:[email-masked]]
> Sent: Sunday, June 08, 2003 7:36 PM
> To: [email-masked]
> Subject: Re: H2 or J
> 
> 
> Hi,
> 
> Unless I missed some email, so far only 6 people have
> spoken up with a choice.  I would like to call the consensus
> on this on Thursday 12 June, so _please_ folks speak up by
> the end of Wednesday 11 June.
> 
> Thanks
> a.
> 
> 
> Avri Doria wrote:
> > To the working group.
> >
> > We currently have 2 suggestions that, I believe,
> > express two different solutions and sets of opinions.
> >
> > I would like to hear opinions from the WG on preferences
> > to see if there is rough consensus on one view or the
> > other.
> >
> > I have included the 2 sections of suggested text below.
> >
> > I have one other question I want to direct to the group.
> > both sets of text refer to the CB making decisions
> > within a reasonable time.  Is this sufficient? Or would a
> > more precise definition of the time limit be needed.
> >
> > Thanks
> >
> > a.
> >
> >
> > -------
> >
> > (H2)
> >
> > The confirming body decides whether it confirms each
> > candidate using a confirmation decision rule chosen
> > by the confirming body.
> >
> > If a confirming body has no specific confirmation
> > decision rule, then confirming a given candidate
> > should require at least one-half of the Confirming
> > Body's sitting members to agree to that confirmation.
> >
> > The decision may be made by conducting a formal vote,
> > by asserting consensus based on informal exchanges
> > (e.g. email), or by any other mechanism that is
> > conduct the normal business of the confirming body.
> >
> > Regardless of which decision rule the confirming body
> > uses, any candidate that is not confirmed under that
> > rule must be rejected.
> >
> > The confirming body must make its decision within a
> > reasonable timeframe.   The results from the confirming
> > body must be reported promptly to the nominating committee.
> >
> >
> >
> > (J)
> >
> > The confirming body decides whether it confirms each
> > candidate. That decision must be made and reported to
> > the nominating committee within a reasonable timeframe.
> > Failing a decision, any candidate not explicitly confirmed
> > or rejected, will be considered to have been confirmed.
> >
> >
> >
> > ----------------------------------------------------------------
> > To subscribe or unsubscribe from this elist use the subscription
> > manager: <http://lists.elistx.com/subscribe>
> >
> 
> 
> 
> ----------------------------------------------------------------
> To subscribe or unsubscribe from this elist use the subscription
> manager: <http://lists.elistx.com/subscribe>

---

From: Theodore Ts'o <[email-masked]>
Date: Mon, 09 Jun 2003 22:01:17 -0400

> something violently public will happen.

I agree with Christian's summary of the tradeoffs and with his
ultimate preference: H2.

I'll also add that if the default answer is "reject", then it's less
important as to exactly what the more ambiguous specification of
"reasonable time" is means, which is another advantage of H2.  

Regardless, it's pretty clear though that if the confirmation body
doesn't hand back an answer in time for the March IETF meetting, most
people would agree that this would be considered problematic!

						- Ted

---

From: Robert Elz <[email-masked]>
Date: Tue, 10 Jun 2003 18:22:01 +0700

Date:        Mon, 09 Jun 2003 08:36:11 -0700
    From:        Christian Huitema <[email-masked]>
    Message-ID:  
		 <[email-masked]>

  | I prefer H2. Well, in fact, I like the concise wording of J, but I
  | prefer the outcome of H2, i.e., a candidate not explicitly confirmed or
  | rejected is *rejected*.

Actually, we should make it clear here that either H2 or J could be
worded so the default action is accept or reject.   Please don't allow
that difference between them as written to influence things.   If the
form of J is what is preferred, but "default reject" is the desired
outcome, then "confirmed" in J can easily become "rejected" (when I
first wrote it I said "PQRSed" because I didn't much care which way
it went - since then I have come to prefer "confirmed" but I still
don't care that much either way on that part).

kre