Subject: CB-nomcom communications Re: Current version?

From: Avri Doria <[email-masked]>
Date: Thu, 05 Jun 2003 13:33:05 +0200

A personal opinion:

I too can live with this language with one minor
exception.  My issue is with the word slate in line 4.
Since we had several issues with ways to treat slates,
I would prefer to see us avoid the baggage of that
conflict by substituting
'list of candidates' for 'slate'.

a.

 >>
 >>>   If not all the candidates submitted to a confirming body are
 >>>   rapidly confirmed, the confirming body continues to communicate
 >>>   with the nominating committee both to understand the committee's
 >>>   rationale for the slate and, if appropriate, to explain the reason
 >>>   why all the candidates were not confirmed.
 >>>   The confirming body may ask the nominating committee for additional
 >>>   information about a nominee, or about the nominating committee's
 >>> procedure,
 >>>   to assist them in their deliberations. However, the confirming body
 >>>   and the nominating committee must refrain from mutual communication
 >>>   about availability, qualification or characteristics of other 
possible
 >>>   candidates for the position.
 >>

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 05 Jun 2003 16:55:13 +0200

Good idea. "Slate" is a US-only word in this context anyway;
we don't write up candidates' names on a slate in Britain, for example.

   Brian

---

From: Avri Doria <[email-masked]>
Date: Mon, 16 Jun 2003 09:40:50 +0900

Since no one has spoken up since this last message,
I believe we have rough consensus on Brian's language
as amended.

I suggest the amended language be put in the draft.

a.

On Thursday, Jun 5, 2003, at 23:55 Asia/Seoul, Brian E Carpenter wrote:

> ----------------------------------------------------------------
> To subscribe or unsubscribe from this elist use the subscription
> manager: <http://lists.elistx.com/subscribe>
>
>