Subject: RE: Liaisons interoperation with NOMCOM members

From: "Bound, Jim" <[email-masked]>
Date: Mon, 16 Jun 2003 10:44:20 -0400

Avri,

It was Brian's suggested text that did not reach consensus not mine,my
wording was too strong.  Is this the final decision, if so I am fine
with that because each nomcom can get input that they have this option.
From watching the problem statement list I am now totally convinced this
wording should be part of the rules and stated clearly.  There were
people that supported some form of text change for this though, so I am
not the only one wanting this change.

Regards,

/jim

> -----Original Message-----
> From: avri [mailto:[email-masked]] 
> Sent: Sunday, June 15, 2003 9:15 PM
> To: [email-masked]
> Subject: Re: Liaisons interoperation with NOMCOM members
> 
> 
> On this issue, I am not able to find us having reached any 
> sort of rough consensus.
> 
> I believe that in this case, we should not change the 
> document and should allow the current language to stand.
> 
> It should be noted, and has been, that although we are not 
> adding explicit language at this time, as the provision does 
> exist in the current language for the Nomcom to vote in any 
> ad-hoc rule they consider necessary, the exclusion of 
> Liaisons from particular discussions remains possible.
> 
> a.
> 
> On Monday, Jun 9, 2003, at 12:04 Asia/Seoul, Avri Doria wrote:
> 
> >
> >
> > Having read through this thread carefully, I am not sure I 
> see where 
> > the consensus is falling yet.
> >
> > If I read correctly I see several positions:
> >
> > a. Do nothing. The provisions in the current document are 
> sufficient 
> > to allow the Nomcom to deal with a liaison who misbehaving 
> or with any 
> > conflict of interest that may arise.
> >
> > b. add the following as suggested by Jim:
> >
> >    Liaisons and advisors (except the past Chair) may be requested
> >     to temporarily leave a discussion at the Chair's discretion.
> >
> > b. add the following which is a rewording of Jim's suggestion:
>   actually c.
> >
> >    Liaisons and advisors (except the past Chair) may be requested
> >     to temporarily leave a discussion by a majority of the voting
> >      members of the NomCom.
> >
> >    (no one suggested this wording but something like it seems
> >     to be suggested by some of the comments.  Instead of majority,
> >     implying a vote, the condition could be one of consensus. )
> >
> > As is often the case on this list, too few people have spoken up on 
> > the issue.  I would like to resolve this issue by the end 
> of the week.
> >
> > So please speak up on which of the 3 choices you prefer.
> >
> >
> > Thanks
> >
> > a.
> >
> >
> > ----------------------------------------------------------------
> > To subscribe or unsubscribe from this elist use the subscription
> > manager: <http://lists.elistx.com/subscribe>
> >
> >
> 
> 
> ----------------------------------------------------------------
> To subscribe or unsubscribe from this elist use the subscription
> manager: <http://lists.elistx.com/subscribe>
>

---

From: avri <[email-masked]>
Date: Tue, 17 Jun 2003 17:56:46 +0900

Hi Jim,

You ask if this is final.  As with any consensus call, if
lots of people jump up and claim that I got the consensus wrong,
then no, it is not final.  However, I feel we did not reach
consensus at this time and I do not believe that more discussion
at this point will get us to a consensus point.  I appreciate
that there are people who agree with you, but we seem to have
as many who do not. And as you say, an individual Nomcom is
empowered to deal with this issue should it desire to.

I have a strong pull to get this doc into WG last call and
into the IESG hands as soon as possible and so, would like to
considered the issue closed for this pass.

Thanks

a.

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 17 Jun 2003 14:20:07 +0200

As one of the people who debated this, I can live with
Avri's "ruling". 

   Brian