Subject: Re: [ietf-nomcom] Nominating Committee Process: Eligibility - draft-moonesamy-nomcom-eligibility-01

From: S Moonesamy <[email-masked]>
Date: Tue, 30 Jul 2013 03:53:43 -0700

Hi Michael,

Thanks for the feedback.

At 03:24 30-07-2013, Michael Richardson wrote:

>S Moonesamy <[email-masked]> wrote:
>     > The proposed requirements are:
>
>Pick one?  yes,that's what your draft says.

Yes.

>     > (a) attended at least 3 of last 5 IETF meetings
>
>     > (b) attended at least 15 IETF meetings, including at least
>     > 2 of the last 5 IETF meetings.
>
>     > (c) attended at least 2 of the last 5 IETF meetings and has been
>     > listed as least twice as personnel during the last 5 IETF
>     > meetings.
>
>I don't understand "personnel".

The "personnel" is mentioned in the write-ups (e.g. see 
http://www.ietf.org/mail-archive/web/ietf-announce/current/msg11736.html 
).  The write-up is public information and it can be validated by anyone.

>I still think that one should seperate "becoming eligible" from "remaining
>eligible"

The "remaining eligible" was not mentioned in previous 
discussions.  Item (b) attempts to address the "remaining eligible".

Regards,
S. Moonesamy

---

From: S Moonesamy <[email-masked]>
Date: Tue, 30 Jul 2013 07:15:16 -0700

Hi Lars,

[Cc note to list moderator, there are a few messages in the queue. :-) ]

At 04:11 30-07-2013, Eggert, Lars wrote:
>For (c), I'd prefer if you said "served as a WG chair or a 
>NomCom-appointed position", instead of tying the eligibility to the 
>format of the announcement emails.

I got some other feedback along the same lines.  I'll merge them and 
propose some text.

>But more generally, my guess would be that the number of people that 
>do not satisfy (a) but satisfy (b) or (c) is very small. (I don't 
>have data, but the secretariat might.) So I think the change you 
>propose would by and large be a no-op, and I therefore question the 
>need for it.

I don't have the numbers.  I'll encourage people to comment about 
whether it makes a difference to them.

>PS: You should revise your abstract and introduction. The document 
>no longer allows "all contributors to the IETF Standards Process to 
>be eligible to serve on NomCom and sign a Recall petition."  At 
>best, it allows a few more contributors to do so.

Agreed.  I'll need to rework them in light of the new proposal.

Regards,
S. Moonesamy

---

From: S Moonesamy <[email-masked]>
Date: Tue, 30 Jul 2013 07:28:10 -0700

Hi Michael,
At 05:46 30-07-2013, Michael Richardson wrote:
>I see. It's not complete enough to be useful.

There were comments from two person on the -01.  I'll propose some 
text to clarify the "personnel" term.

>The authors of the draft are not mentioned, or are any of the people in the
>acknowledgements, nor are the WG chairs.

No, the current usage of personnel is to list the Area Director and 
the document shepherd (usually a WG Chair or WG secretary).

>And using this might increase strife about who should be included in
>acknowlegements.

I would like to avoid the acknowledgements discussion. :-)

>I understand.   I like the idea, but perhaps the metric is not quite right
>yet.

Agreed.

I'll put it this way:

   - Does this proposal make a difference to you?

   - Will it help people with experience be NomCom-eligible?

Regards,
S. Moonesamy

---

From: Spencer Dawkins <[email-masked]>
Date: Tue, 30 Jul 2013 10:52:57 -0500

> [Cc note to list moderator, there are a few messages in the queue. :-) ]

I just sent a request to find out what the admin password is. I'll 
release held posts if I get it.

In the meantime, subscribing is never wrong ...

Spencer

---

From: S Moonesamy <[email-masked]>
Date: Tue, 30 Jul 2013 09:20:03 -0700

At 08:13 30-07-2013, Michael Richardson wrote:
>But, it doesn't even mention document authors, so it's a poor place to get a
>list of active people.  Either it could be improved, or another thing could
>be used.

I would like to avoid creating an incentive for more names in the 
author list.  I'll try your suggestion (grep mailbox).

> From 1996 until 2005, when my son was born, I was nomcom-eligible by the old
>rules.   Between 2004 and mid-2012 I was not nomcom eligible.
>I certainly was at 15 meetings prior to 2005.
>Did I attend 2 meetings in the last 5?
>In 2006, I would have remained eligible.
>Between 2007 and 2010 I would have remained in-eligible.
>(I attended more than half of those remotely, and reviewed lots of IPsec WG
>documents, and became involved in ROLL)
>In 2011 I was not eligible according to current rules, but I would have been
>eligible under your rule 1 meeting earlier.

There will be cases, as mentioned above, where a person will not be 
NomCom-eligible.  I do not think that it is not relevant.  The 
previous questions were to try and get a sense of what people 
consider as making the difference.

>it is better than before, but not significantly.

I read "not significantly" as meaning that it does not make the 
difference between now and what is being proposed.

>In the meantime, subscribing is never wrong ...

I am subscribed. :-)  My message triggered an anti-abuse rule.  That 
is why it went to the moderation queue.

Regards,
S. Moonesamy

---

From: S Moonesamy <[email-masked]>
Date: Tue, 30 Jul 2013 02:47:07 -0700

Hello,

I submitted a revision of the draft about updating the "Nominating 
Committee Process: Eligibility" ( 
http://tools.ietf.org/html/draft-moonesamy-nomcom-eligibility-01 ).

Stephen Farrell , Olafur Gudmundsson and John Curran mentioned that 
physically attending one meeting is not enough.  Eliot Lear agreed 
and mentioned mitigating the 
risk.  draft-moonesamy-nomcom-eligibility-01 uses a two out of five 
meetings minimum eligibility rule.

There were questions about the definition of "remote attendance".  I 
removed it as it may be difficult to find an appropriate definition.

Regards,
S. Moonesamy

---

From: Michael Richardson <[email-masked]>
Date: Tue, 30 Jul 2013 06:24:02 -0400

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        | network architect  [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 30 Jul 2013 11:11:34 +0000

Hi,

>      listed as least twice as personnel during the last 5 IETF

For (c), I'd prefer if you said "served as a WG chair or a NomCom-appointed position", instead of tying the eligibility to the format of the announcement emails.

But more generally, my guess would be that the number of people that do not satisfy (a) but satisfy (b) or (c) is very small. (I don't have data, but the secretariat might.) So I think the change you propose would by and large be a no-op, and I therefore question the need for it.

Lars

PS: You should revise your abstract and introduction. The document no longer allows "all contributors to the IETF Standards Process to be eligible to serve on NomCom and sign a Recall petition."  At best, it allows a few more contributors to do so.

---

From: Michael Richardson <[email-masked]>
Date: Tue, 30 Jul 2013 08:46:43 -0400

> http://www.ietf.org/mail-archive/web/ietf-announce/current/msg11736.html ).
    > The write-up is public information and it can be validated by anyone.

    > The "remaining eligible" was not mentioned in previous discussions.  Item (b)
    > attempts to address the "remaining eligible".

--
Michael Richardson <[email-masked]>, Sandelman Software Works

---

From: Michael Richardson <[email-masked]>
Date: Tue, 30 Jul 2013 11:13:40 -0400

> There were comments from two person on the -01.  I'll propose some text to
    > clarify the "personnel" term.

    > No, the current usage of personnel is to list the Area Director and the
    > document shepherd (usually a WG Chair or WG secretary).

    > I would like to avoid the acknowledgements discussion. :-)

I know.
But, it doesn't even mention document authors, so it's a poor place to get a
list of active people.  Either it could be improved, or another thing could
be used.
Even just
     "grep From:" * | psed -e 's/.*(<\S@\S>).*/\1/' | sort | uniq -c

(* == all emails to @ietf.org lists)

would be, in my opinion, better.