Subject: [ietf-nomcom] Experiment in "full transparency"

From: S Moonesamy <[email-masked]>
Date: Mon, 16 Oct 2017 14:46:35 -0700

Hi Rich,

There is a mailing list to discuss [1] about NomCom.

Is being selected as Area Director about winning?  The persons whom 
you are running against are the persons with whom you will have to 
work with over the next few years.  They may have expertise which 
complement yours.

What is the probability of having diversity from a pool of 
attendees?  Although the selection of the pool is random, that does 
not encourage diversity.  I suggest going over the results from 
several years ago and to see what prompted a change over the last few years.

The IESG already has a liaison on NomCom.  What good would it do for 
the IETF Chair to appoint one or more persons to NomCom?

I'll comment about some of your responses to the questions.  Will 
there be a conflict of interest if you are actively involved in 
OpenSSL?  How will you manage that?

What's your opinion about allow "peeking" into TLS? :-)

Should a Security Area Director be a "SecDir" reviewer or should 
he/she be there to provide guidance?

Regards,
S. Moonesamy

1. https://github.com/richsalz/ietf-nomcom-2017

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 17 Oct 2017 13:16:20 +0000

Is that a public list, or is it for the nomcom members?  I don’t recall seeing it mentioned in any of the email about a public list, but maybe I missed it.  I was thinking of something more like the “99attendees” type of list, or the wg-chairs lists where people who are interested in the *process* or perhaps just this year’s crop of nominees could talk about it.  Is that what this list is for?

Did I give that impression?  I didn’t mean to; but, of course, I want to be AD otherwise I would not have gone through the process.  I freely acknowledge that the other nominees, and almost everyone in the IETF, has traits and talents that complement mine.  Which is to say, that they are better than me at some things. I am probably better than them at some things. If you think I said otherwise, please point out where so that I can improve.

On the other hand, an open and frank statement is better than private triangulation.  If I were to say that I hope you don’t re-pick Jari because he has nasty fish-breath, that’s not right to say in private – if I have a concern like that I should approach the person directly.  The IESG isn’t a children’s playground and the Nomcom aren’t the playground monitors. There is plenty of time for private discussion in the interview.

I don’t quite understand – going over which results, the Nomcom selections?  If that’s what you mean, I would guess that increased sensitivity to the lack of diversity. That’s usually the way things work, especially in high tech. It would be interesting to have an academic study of the diversity in IETF attendance and leadership. I am certainly not qualified to do so, but I think it would probably be worth having.

I think there should be a voting member.  Nearly half of nomcom is non-voting liaisons and such. That looks strange to me.  As I’ve said, picking randomly picking members from a fairly homogeneous population gets you representative membership, but not diverse membership.  Until the membership if more diverse, I think we need an outside influence. I am not yet sure of the best way to do that; the chair appointment was one possibility.

I don’t see why it would be any more of a conflict than folks working on Cisco VPN or S/Wan or Firefox or such.  Do you think there is a special concern with OpenSSL?

I am opposed. But the discussion seems premature to me.

In retrospect, I think secdir provides input to the AD’s and that it was wrong to say I’ll continue on secdir. You don’t get two bites at the apple (lawyer saying).  Had I gotten this posted before, the open review probably would have caught that bug. :)

    Regards,
    S. Moonesamy

Thank you very much for taking the time to write!  Happy to continue this thread.

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 17 Oct 2017 10:35:31 -0400

Rich,

> Is that a public list, or is it for the nomcom members?  I don’t recall
> seeing it mentioned in any of the email about a public list, but maybe I
> missed it.  I was thinking of something more like the “99attendees” type of
> list, or the wg-chairs lists where people who are interested in the
> *process* or perhaps just this year’s crop of nominees could talk about
> it.  Is that what this list is for?
>

[email-masked] is a public list, see https://www.ietf.org/
mailman/listinfo/ietf-nomcom for details and to join the fun.

Cheers,
Andy

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 17 Oct 2017 10:36:27 -0400

Whoops, I fat-fingered. meant [email-masked], not [email-masked].

Cheers,
Andy

On Tue, Oct 17, 2017 at 10:35 AM, Andrew G. Malis <[email-masked]> wrote:

> [email-masked] is a public list, see https://www.ietf.org/mailm
> an/listinfo/ietf-nomcom for details and to join the fun.
>
> Cheers,
> Andy
>
>
>
>

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 17 Oct 2017 15:18:04 +0000

Thanks.

Did I miss announcement of it in any of this year’s nomcom postings?

From: Andrew Malis <[email-masked]>
Date: Tuesday, October 17, 2017 at 10:36 AM
To: Rich Salz <[email-masked]>
Cc: NomComDiscussion <[email-masked]>
Subject: Re: [ietf-nomcom] Experiment in "full transparency"

Whoops, I fat-fingered. meant [email-masked]<mailto:[email-masked]>, not [email-masked]<mailto:[email-masked]>.

Cheers,
Andy

On Tue, Oct 17, 2017 at 10:35 AM, Andrew G. Malis <[email-masked]<mailto:[email-masked]>> wrote:
Rich,

[email-masked]<mailto:[email-masked]> is a public list, see https://www.ietf.org/mailman/listinfo/ietf-nomcom<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_ietf-2Dnomcom&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=twjoWuG_uiG2FIAAnI-CkMNnPAXmbBMA9ZQKQUet_zg&s=Hzx_r3Orn069F9HdfnapH5-kSWJMk2Ml2pQugmpABnw&e=> for details and to join the fun.

Cheers,
Andy

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 17 Oct 2017 11:33:57 -0400

Rich,

Looking back through my email archives, I see that I joined the list on
3/25/09. It was formed as a result of the plenary discussion at the March
2009 IETF meeting (who says that nothing ever results from those
discussions?). It’s a discussion list about the nomcom process, but not a
part of the actual process itself.

Cheers,
Andy

On Tue, Oct 17, 2017 at 11:18 AM, Salz, Rich <[email-masked]> wrote:

> *From: *Andrew Malis <[email-masked]>
> *Date: *Tuesday, October 17, 2017 at 10:36 AM
> *To: *Rich Salz <[email-masked]>
> *Cc: *NomComDiscussion <[email-masked]>
> *Subject: *Re: [ietf-nomcom] Experiment in "full transparency"
>
>
>
> mailman/listinfo/ietf-nomcom
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_ietf-2Dnomcom&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=twjoWuG_uiG2FIAAnI-CkMNnPAXmbBMA9ZQKQUet_zg&s=Hzx_r3Orn069F9HdfnapH5-kSWJMk2Ml2pQugmpABnw&e=>
> for details and to join the fun.
>
>
>
> Cheers,
>
> Andy
>
>
>
>
>
>
>
>
>

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 17 Oct 2017 15:38:05 +0000

I suggest that in the future, early in the nomcom process, the mailing list be mentioned as a place where discussions about the process take place.  Perhaps more than one mention.  ☺

Date: Tuesday, October 17, 2017 at 11:34 AM

Rich,

Looking back through my email archives, I see that I joined the list on 3/25/09. It was formed as a result of the plenary discussion at the March 2009 IETF meeting (who says that nothing ever results from those discussions?). It’s a discussion list about the nomcom process, but not a part of the actual process itself.

Cheers,
Andy

On Tue, Oct 17, 2017 at 11:18 AM, Salz, Rich <[email-masked]<mailto:[email-masked]>> wrote:
Thanks.

From: Andrew Malis <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, October 17, 2017 at 10:36 AM
To: Rich Salz <[email-masked]<mailto:[email-masked]>>
Cc: NomComDiscussion <[email-masked]<mailto:[email-masked]>>
Subject: Re: [ietf-nomcom] Experiment in "full transparency"

Cheers,
Andy

Cheers,
Andy

---

From: S Moonesamy <[email-masked]>
Date: Tue, 17 Oct 2017 08:37:46 -0700

Hi Rich,
At 06:16 AM 17-10-2017, Salz, Rich wrote:
>Is that a public list, or is it for the nomcom 
>members?  I don't recall seeing it

It is an open IETF mailing list.

>  mentioned in any of the email about a public 
> list, but maybe I missed it.  I was thinking of 
> something more like the "99attendee" type of 
> list, or the wg-chairs lists where people who 
> are interested in the *process* or perhaps just 
> this year's crop of nominees could talk about 

It is a mailing list to discuss about the drafts 
which are related to the NomCom process.  It is 
not a mailing list to discuss about this year's crop of nominees.

>Did I give that impression?  I didn't mean to; but, of course, I want to be AD

No.

>  otherwise I would not have gone through the 
> process.  I freely acknowledge that the other 
> nominees, and almost everyone in the IETF, has 
> traits and talents that complement mine.  Which 
> is to say, that they are better than me at some 
> things. I am probably better than them at some 
> things. If you think I said otherwise, please 
> point out where so that I can improve.

I don't think that you said otherwise.

>On the other hand, an open and frank statement 
>is better than private triangulation.  If I were 
>to say that I hope you don't re-pick Jari 
>because he has nasty fish-breath, that's not 
>right to say in private  if I have a concern 
>like that I should approach the person 
>directly.  The IESG isn't a children's 
>playground and the Nomcom aren't the playground 
>monitors. There is plenty of time for private discussion in the interview.

The "open and frank statements" is about NomCom 
getting feedback about the candidates.  In simple 
terms, you get to say who will be a good fit for your Area.

>I don't quite understand  going over which 
>results, the Nomcom selections?  If

Yes.

>  that's what you mean, I would guess that 
> increased sensitivity to the lack of diversity. 
> That's usually the way things work, especially 
> in high tech. It would be interesting to have 
> an academic study of the diversity in IETF 
> attendance and leadership. I am certainly not 
> qualified to do so, but I think it would probably be worth having.

Please see RFC 7704.  I vaguely recall that there 
was also an academic study of issues related to 
the IETF and diversity was mentioned in it.

>I think there should be a voting member.  Nearly 
>half of nomcom is non-voting liaisons and such. 
>That looks strange to me.  As I've said, picking 
>randomly picking members from a fairly 
>homogeneous population gets you representative 
>membership, but not diverse membership.  Until 
>the membership if more diverse, I think we need 
>an outside influence. I am not yet sure of the 
>best way to do that; the chair appointment was one possibility.

My uninformed opinion is that the NomComs of 
today is different from the ones from the 
yesteryears as the latter was a time when 
everybody knew each other.  If there is a need 
for a change, it should come from within instead 
of one which is driven by outside influence.  It 
is up to the IETF to see whether it would like to 
have a membership which represents its participants or its attendees.

>I don't see why it would be any more of a 
>conflict than folks working on Cisco VPN or 
>S/Wan or Firefox or such.  Do you think there is 
>a special concern with OpenSSL?

The point was about what you might do instead of 
what others have done or may do.  I mentioned 
OpenSSL as you are part of its team and that you 
may be able to understand whether there might be 
a conflict of interest with some IETF work and 
explain how you would handle that.

>I am opposed. But the discussion seems premature to me.

I thought that it could be useful to get a clear answer on this issue. :-)

>In retrospect, I think secdir provides input to 
>the AD's and that it was wrong to say I'll 
>continue on secdir. You don't get two bites at 
>the apple (lawyer saying).  Had I gotten this 
>posted before, the open review probably would have caught that bug. :)

Ok. :-)

I assume that your strong points are about 
bringing in an understanding of implementation 
and deployment issues.  How would you do that?

Your suggestion to shrink the time commitment was 
to bring in a third Area Director.  What if that 
was not an option?  How would you tackle that?

Why is it shocking when an Area Director votes" 
no objection" and provides pages of comments?

Regards,
S. Moonesamy

---

From: John C Klensin <[email-masked]>
Date: Tue, 17 Oct 2017 12:38:53 -0400

Rich,

A general observation about some of your suggestions...

There is a case to be made for an IESG (and IAB) that operate as
a closed, friendly, and self-perpetuating club.  It promotes
stability and consistency of views and policies and helps out
individuals and companies who like either the status quo or
positioning themselves within it.  If that is what one wants,
then having a lot of liaisons who participate in every respect
other that voting, especially when the typical Nomcom member is
a little short on personal knowledge about the IETF and how it
functions and about individual incumbents and other candidates
is a great idea.  Having the bodies for which people are being
selected appoint voting Nomcom members might be even better.

There is also a case to be made that a community member who
fears retaliation from speaking out against a particular IESG
member or identifies bad behavior by that person really doesn't
have sufficient backbone to participate in the IETF and we (and
the Nomcom don't really need to hear from them).  Again, if that
is what we want, loading up the Nomcom with liaisons whose
confidentiality requirements are less clear than voting members
and who might be able to hide the source of leaks just by heir
numbers and for IESG-appointed Momcom members (like the
liaisons, at least partially responsible to their appointing
bodies) could be quite strong.

However, I think we have been there.  The so-called Kobe affair
and our current organizational structure --including the Nomcom
itself-- were the result of a self-perpetuating IAB which
(perhaps inevitably) got out of touch with the community and
that, the community concluded, could be "fixed" only by
discarding and replacing the organizational structure and
retiring most of the membership.  

Because I worry about those issues, I am concerned every time a
Nomcom sets itself up so that only comments on individual
candidates are solicited, making no provision for comments about
the overall makeup of a body and how it is working with the
community or important topics.    I am concerned that we have
too many liaisons and too few constraints on their behavior
(particularly what they are expected or allowed to discuss with
appointing bodies after they are appointed), the information to
which they will have access. and their participation in
interviews.  I am even concerned about statements from bodies to
which the Nomcom will make appointments about what those bodies
want or need and what roles should be considered in evaluating
candidates-- not because the statements are a bad idea, but
because there is no obvious mechanism for other members of the
community to review those statements and express dissenting
views about what the community needs or should have.

There is probably a good balance among those points of view, but
I believe it is one the community should be discussing in an
open way that addresses the actual choices, not by tweaking
Nomcom membership without thinking through the likely
consequences.

best,
    john

---

From: "James Galvin" <[email-masked]>
Date: Fri, 20 Oct 2017 14:11:18 -0400

On 17 Oct 2017, at 11:33, Andrew G. Malis wrote:

> Looking back through my email archives, I see that I joined the list 
> on 3/25/09. It was formed as a result of the plenary discussion at the 
> March 2009 IETF meeting (who says that nothing ever results from those 
> discussions?). It’s a discussion list about the nomcom process, but 
> not a part of the actual process itself.

Well, technically, the list “ietf-nomcom” was created in 2004 when 
the NOMCOM working group was created.  This was the third in a series of 
NOMCOM related working groups.  However it was not hosted at the IETF at 
that time.  I hosted it at that time.

Hosting moved to the IETF in 2009.  That’s why in the current archive 
system it would appear to have been created much more recently, i.e., 
2009.

And if you really want to revisit history, this mailing list first 
existed in 1995 and was called “poised” at the time.  That mailing 
list was used across two NOMCOM related working groups and two prior 
iterations of the NOMCOM document.

All of these archives exist and can be found in the IETF list archive 
area.

Jim

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 20 Oct 2017 20:32:21 +0000

area.

That’s great.  Should we be trying to encourage more participation in the current process, and if so what’s the best way to do so?

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 23 Oct 2017 20:07:08 +0000

John,

Thanks for the detailed and thoughtful response.

       "There is probably a good balance among those points of view, but I believe it is one the community should be discussing in an open way that addresses the actual choices, not by tweaking Nomcom membership without thinking through the likely consequences.”

Yes.  I would like to help address this.  A bar BoF at 100, a real BoF at 101?  Thoughts on how to move forward?

---

From: John C Klensin <[email-masked]>
Date: Mon, 23 Oct 2017 19:17:11 -0400

--On Monday, October 23, 2017 20:07 +0000 "Salz, Rich"
<[email-masked]> wrote:

>        "There is probably a good balance among those points of
> view, but I believe it is one the community should be
> discussing in an open way that addresses the actual choices,
> not by tweaking Nomcom membership without thinking through the
> likely consequences."
> 
> Yes.  I would like to help address this.  A bar BoF at 100, a
> real BoF at 101?  Thoughts on how to move forward?

While I tried to write a note that was as balanced as possible,
I've actually got strong opinions on the subject (including
questions you didn't raise) and so might not be the best person
to ask.  

In particular, I'd like to hear from Peter (explicitly copied in
case he isn't following the list) 

(a) what he and this year's Nomcom intend to do to allow
comments about how assorted bodies are working as a whole and
how particular appointments (or retirements) might affect that,
including advice about what criteria the Nomcom should use in
its  deliberations, and 
(b) how those comments and others that might reflect on liaisons
or other incumbent can be adequately secured to protect those
who make the comments from retaliation and other adverse
behavior.

In addition, there is a question that is much broader than the
issues you have raised.   The Nomcom model was designed at a
time when we could reasonably predict that most plausible
candidates would be personally known to a large fraction of the
Nomcom members and we could also predict that the volunteers for
the Nomcom would represent a good cross-section of the people
who were actually actively contributing to the IETF.   Obviously
if the Nomcom volunteer pool doesn't represent a good
cross-section of those doing work in the IETF, the random
selection process is statistically unlikely to yield such a
cross-section either.  It is fairly clear that, as the IETF has
evolved, the first assumption is no longer correct.   Many of us
believe the second isn't either.

There is an additional problem, which is that we have an
increasing number of active remote participants who are not only
not eligible to volunteer for the Nomcom but who are typically
not represented on it by people with similar concerns.  If, for
example, we had an IESG or IAOC candidate who was opposed to
either remote participation or to making adjustments needed to
make it work well (I am aware of no such candidates; if I were,
I'd find another example), it would be important, not just to
point that issue out to the Nomcom but for there to be someone
on the Nomcom to advocate for the importance of that as an issue
to be considered.   

In a way, that is just a generalization of your argument for
more liaisons and/or specially-appointed Nomcom members and
giving at least some of them a vote.   But it, and I think your
reasoning, also suggest that the IETF is no longer homogeneous
enough that random selection from a single Nomcom volunteer pool
is serving us well any more... and that argues for reconsidering
the whole process and model, not a discussion of incremental
patches.

best,
    john

So I have to

---

From: "Peter Yee" <[email-masked]>
Date: Fri, 27 Oct 2017 22:52:51 -0700

John,
	(I'm not on the ietf-nomcom list.)

	Responding to the items below:

	(a) The datatracker doesn't have a lot of good tools at the moment
for general input to the NomCom.  I might be able to turn on feedback for
the IESG as a general position, since we have it as a sort of placeholder
for the overarching IESG role description, but I don't have a similar
capability for the IAB and IAOC.  This is something you might want to engage
Henrik and the tools team on as a feature that would be useful in the
future.  I can see how it would be useful to ensure that all relevant input
is stored in one place for easier consideration.  For now, the NomCom can
take email input on anything that doesn't neatly fit into the datatracker.
While that's a bit of a manual process, I have been collecting such input so
that it can be raised during deliberations.
	(b) If there's a community concern that some input should not be
seen by the liaisons or other advisers who are not voting members of the
NomCom, perhaps the datatracker could be modified to allow a different key
pair to be used in securing general comments.  At the moment, the
datatracker uses a single private/public key pair to secure all community
feedback and nominee questionnaires.  I suppose in the interim, sensitive
comments can be sent to me directly and I can distribute them solely to the
voting membership if it comes to that.

	I can't really speak to the perception that the NomCom is not
representative of the IETF community, since the IETF community sometimes
strikes me as the elephant that is being described by the blind men.
Needless to say, RFC 7437 puts requirements on attendance at a certain
number of recent IETF meetings, but not on what level of participation that
attendance entails.  A rewrite of 7437 could certainly change the criteria
for NomCom member selection, but that would require care so that we don't
end up making the requirements so onerous that the NomCom makeup is either a
foregone conclusion or merely preserving of the status quo.  Serving on last
year's NomCom, I found the breadth of experience and backgrounds to be
invigorating.  It's a tricky thing to find the right balance and I don't
claim to have the answer there.

		Kind regards,
		-Peter

-----Original Message-----
From: John C Klensin [mailto:[email-masked]] 
Sent: Monday, October 23, 2017 4:17 PM
To: Salz, Rich
Cc: NomComDiscussion; NomCom Chair 2017
Subject: Re: [ietf-nomcom] Experiment in "full transparency"

--On Monday, October 23, 2017 20:07 +0000 "Salz, Rich"
<[email-masked]> wrote:

>        "There is probably a good balance among those points of view, 
> but I believe it is one the community should be discussing in an open 
> way that addresses the actual choices, not by tweaking Nomcom 
> membership without thinking through the likely consequences."
> 

While I tried to write a note that was as balanced as possible, I've
actually got strong opinions on the subject (including questions you didn't
raise) and so might not be the best person to ask.  

In particular, I'd like to hear from Peter (explicitly copied in case he
isn't following the list) 

(a) what he and this year's Nomcom intend to do to allow comments about how
assorted bodies are working as a whole and how particular appointments (or
retirements) might affect that, including advice about what criteria the
Nomcom should use in its  deliberations, and
(b) how those comments and others that might reflect on liaisons or other
incumbent can be adequately secured to protect those who make the comments
from retaliation and other adverse behavior.

In addition, there is a question that is much broader than the
issues you have raised.   The Nomcom model was designed at a
time when we could reasonably predict that most plausible candidates would
be personally known to a large fraction of the Nomcom members and we could
also predict that the volunteers for the Nomcom would represent a good
cross-section of the people
who were actually actively contributing to the IETF.   Obviously
if the Nomcom volunteer pool doesn't represent a good cross-section of those
doing work in the IETF, the random selection process is statistically
unlikely to yield such a cross-section either.  It is fairly clear that, as
the IETF has
evolved, the first assumption is no longer correct.   Many of us
believe the second isn't either.

There is an additional problem, which is that we have an increasing number
of active remote participants who are not only not eligible to volunteer for
the Nomcom but who are typically not represented on it by people with
similar concerns.  If, for example, we had an IESG or IAOC candidate who was
opposed to either remote participation or to making adjustments needed to
make it work well (I am aware of no such candidates; if I were, I'd find
another example), it would be important, not just to point that issue out to
the Nomcom but for there to be someone on the Nomcom to advocate for the
importance of that as an issue
to be considered.   

In a way, that is just a generalization of your argument for more liaisons
and/or specially-appointed Nomcom members and
giving at least some of them a vote.   But it, and I think your
reasoning, also suggest that the IETF is no longer homogeneous enough that
random selection from a single Nomcom volunteer pool is serving us well any
more... and that argues for reconsidering the whole process and model, not a
discussion of incremental patches.

best,
    john

So I have to

---

From: "Salz, Rich" <[email-masked]>
Date: Sat, 28 Oct 2017 14:06:20 +0000

I think it will be worthwhile, after the process is done, to have some kind of report about what it was like with all the non-voting liaisons, and I hope you’ll do that.  Six out of 16 are in that group, and it seems very high to this outsider.

---

From: Stephen Farrell <[email-masked]>
Date: Sat, 28 Oct 2017 15:36:46 +0100

Hi Rich,

On 28/10/17 15:06, Salz, Rich wrote:
> I think it will be worthwhile, after the process is done, to have
> some kind of report about what it was like with all the non-voting
> liaisons, and I hope you’ll do that.  Six out of 16 are in that
> group, and it seems very high to this outsider.

I was IESG liaison to a nomcom a couple of years ago.

AIUI, the non-voting folks other than the chair were there to
offer information to the voting members when asked, but not to
steer. We were also there to provide re-assurance to the
relevant bodies (the IESG in my case) that the process inside
nomcom was well run and to help handle confirmation of selected
folks. (I don't recall any IESG liaison coming back to the IESG
saying anything other than that year's process had been well-run
for the 6 years I was on the IESG.)

I forget if that's written down in the BCPs or not, but it seems
useful for nomcom to have folks in those roles, and maybe more
than useful for bodies (IESG,IAB,ISOC board) that confirm selected
folks. Without a liaison, it might be just too easy for a
confirming body and a nomcom to hit near deadlock, due to the
mechanics of handling the confidentiality involved.

The reason for this mail though is that I figure the utility of
the liaisons increases as the voting members are less experienced
IETFers. Highly experienced voting members could likely get by
with fewer liaisons, but if we're more likely to have less
experienced voting members the non-voting folks seem to me to be
a thing to be very careful about ditching, even if 6/16 seems
like a lot.

As a minor point the non-voting folks I think have also sometimes
been logistically useful when it comes to the November IETF meeting,
when there's a lot of running about and interviewing going on. If
fewer people had to do all that, it might not work as well.

S.

> 
> 
> _______________________________________________ ietf-nomcom mailing
> list [email-masked] 
> https://www.ietf.org/mailman/listinfo/ietf-nomcom
>

---

From: "Salz, Rich" <[email-masked]>
Date: Sat, 28 Oct 2017 14:55:11 +0000

Very interesting and useful, thanks!