Subject: [ietf-runners] Running in Vancouver?

From: Dan York <[email-masked]>
Date: Wed, 25 Jul 2012 16:20:54 -0400

IETF runners,

Any suggestions for where to run in Vancouver near the hotel?  Last time I was there for IETF 70 in 2007 I was a much heavier guy who couldn't have run down the length of a pier, so I didn't pay much attention to running trails! :-)

Dan

--
Dan York
Senior Content Strategist, Internet Society
[email-masked]   +1-802-735-1624 
Jabber: [email-masked] 
Skype: danyork   http://twitter.com/danyork

http://www.internetsociety.org/deploy360/

---

From: Thomas Roessler <[email-masked]>
Date: Wed, 25 Jul 2012 22:25:30 +0200

Along the waterfront and out to Stanley park, then around the Lost Lagoon should make for a rather pretty run.

--
Thomas Roessler, W3C  <[email-masked]>  (@roessler)

On 2012-07-25, at 22:20 +0200, Dan York <[email-masked]> wrote:

> _______________________________________________
> ietf-runners mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-runners

---

From: Xiaohong Deng <[email-masked]>
Date: Wed, 25 Jul 2012 22:27:35 +0200

Anything for a long distance Hiking?:)
On Jul 25, 2012 9:25 PM, "Thomas Roessler" <[email-masked]> wrote:

> Thomas Roessler, W3C  <[email-masked]>  (@roessler<https://twitter.com/roessler>
> )
>
>
>
>
> Any suggestions for where to run in Vancouver near the hotel?  Last time I
> was there for IETF 70 in 2007 I was a much heavier guy who couldn't have
> run down the length of a pier, so I didn't pay much attention to running
> trails! :-)
>
> Dan
>
> --
> Dan York

---

From: Linda Dunbar <[email-masked]>
Date: Thu, 26 Jul 2012 13:00:07 +0000

I have jogged around Stanley park from north side and south side. I find the south side is prettier.
Jogging through the middle of the park is very pretty too, just you might need a companion to jog with. I did it a few times by myself in the past, but always was afraid of being kidnapped, or something.

Linda

From: [email-masked] [mailto:[email-masked]] On Behalf Of Xiaohong Deng
Sent: Wednesday, July 25, 2012 3:28 PM
To: Thomas Roessler
Cc: [email-masked]
Subject: Re: [ietf-runners] Running in Vancouver?

Anything for a long distance Hiking?:)
On Jul 25, 2012 9:25 PM, "Thomas Roessler" <[email-masked]<mailto:[email-masked]>> wrote:
Along the waterfront and out to Stanley park, then around the Lost Lagoon should make for a rather pretty run.

--
Thomas Roessler, W3C  <[email-masked]<mailto:[email-masked]>>  (@roessler<https://twitter.com/roessler>)

On 2012-07-25, at 22:20 +0200, Dan York <[email-masked]<mailto:[email-masked]>> wrote:

IETF runners,

Dan

--
Dan York
Senior Content Strategist, Internet Society
[email-masked]<mailto:[email-masked]>   +1-802-735-1624<tel:%2B1-802-735-1624>
Jabber: [email-masked]<mailto:[email-masked]>
Skype: danyork   http://twitter.com/danyork

_______________________________________________
ietf-runners mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ietf-runners

_______________________________________________
ietf-runners mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ietf-runners