Subject: Re: An Interested Citizen

From: BILLARD David <[email-masked]>
Date: Tue, 01 Dec 1998 11:14:49 +0100

Dear Bob, dear all,

>  I am an "end user" - though I prefer the term
>  "citizen" to describe my status. I am *very*
>  interested in the fair and unbiassed management
>  of the top level of the DNS. 

We are all end users, or Internet citizens as you prefer to call them. If 
you are *very* interested in the management of the gTLD, and I think there 
is no doubt about that, you should focus your speech to the right persons 
(not the whole set of end-users).

By addressing emails to the [email-masked] list (the only one amongst the 
several lists you target to which I am subscribed) then you should not 
ignore that this list is a technical, or mumbo-jumbo geek as you prefer to 
call it, list where debated issues concern ... technical matter.

There are certainly people subscribed to [email-masked] which are also 
concerned by more political views of the Internet, but they are then 
subscribed to other lists, dedicated to Internet politics.

My feeling is that you miss your point two times:
1. by addressing the wrong people, so your speech is purposeless;
2. by irritating technical people who may have a bad opinion of yourself, 
and consequently a bad opinion of the ideas you want to promote.

/crouic/
>  So it only makes
>  sense that every citizen needs one or two IP
>  addresses.

Maybe, and maybe not. More an more appliances have their own IP address and 
a tiny embedded web server that controls their behavior (I'm thinking to 
webcam for example). It is my feeling that such equipments will generalize.

>  I also think it is very important that Internet
>  protocols reflect a more grass roots and less
>  "big business" approach and technological emphasis.
>  I would like to be able to be my own service
>  provider and look forward to the day when technical
>  standards are made much more approachable and 
>  simpler without all the mumbo-jumbo geek talk.
>  All without effecting network integrity of course.

Perhaps that my (poor) english notions betray me, but I fail to understand 
how *technical* standards can be made simpler without *technical* knowledge 
and language. One can always attend a popularization lecture, but if you 
want to be your own service provider and that something goes wrong (yes, it 
may happen), then you have to put your hands in the engine.

The last part of your email is interesting, but it is concerning Internet 
politics, not technicity.

Regards,

David Billard.
-------------------------------------------------------------------------
Dr. David Billard                   | Centre Universitaire d'Informatique
tel.   (+41 22) 705 7644            | Universite de Geneve  
fax.   (+41 22) 705 7780            | 24, rue du general Dufour
e-mail [email-masked]   | 1211 Geneve 4, SWITZERLAND
-------------------------------------------------------------------------

---

From: BILLARD David <[email-masked]>
Date: Tue, 01 Dec 1998 11:14:49 +0100

Dear Bob, dear all,

/crouic/

Regards,

David Billard.

---

From: Bob Allisat <[email-masked]>
Date: Wed, 2 Dec 1998 13:00:53 -0500 (EST)

Jim Dixon:
+ ... a body that sets policy which determines the income of
+ those voting is corrupt from the beginning ...

Ron Kimball:
= It is my position that any committee that can't function solely in 
= cyberspace has demonstrated its inability to comprehend the 
= technology it proposes to regulate and/or is trying to be a "rich
= kids only" club ...

 ICANN is setting itself up as not
 only a de facto cartel but is placing
 the price of admission so high as to
 make any even vaguely popular over-
 sight or participation entirely moot.
 Which pretty much fits into their
 unstated goal of domination by a
 few of the many. Completely and
 wholey un-democratic and contrary
 to fundamental American traditions.

 I guess that's what happens to all
 Imperial states before too long...
 they start ignoring the very things
 people once respected them for. The
 United States of America, founded in
 revolution, two hundred years and
 change later sitting firmly on top
 of and in the way of the next great
 evolution. And all for a few bucks.
 It's a sad and pitiful sight.

 Bob Allisat

 Free Community Network _ [email-masked] . http://fcn.net
 http://fcn.net/allisat _ http://fcn.net/draft

---

From: Bob Allisat <[email-masked]>
Date: Wed, 2 Dec 1998 13:00:53 -0500 (EST)

Jim Dixon:

Ron Kimball:

 Bob Allisat