Subject: Re: other organizations do this

From: "Tim Kehres" <[email-masked]>
Date: Wed, 2 Dec 1998 04:54:47 +0800

Keith,

I couldn't agree more.   It's also true however that only a fool forges
ahead oblivious to the world around him.   :-)   :-)

Now that we seem to have run this topic into the ground, I'll make an
attempt to go back into seclusion for another year....

-- Tim

-----Original Message-----
From: Keith Moore <[email-masked]>
To: Tim Kehres <[email-masked]>
Cc: Ned Freed <[email-masked]>; Keith Moore <[email-masked]>;
Bruce Balden <[email-masked]>; Dunlap, Randy <[email-masked]>;
[email-masked] <[email-masked]>
Date: Wednesday, December 02, 1998 4:22 AM
Subject: other organizations do this

>More and more in IETF circles, I'm hearing arguments of the form
>"Other organizations are doing X..."
>
>Whenever anyone says such a thing, I think of a sign that I saw
>many years ago.  It read:
>
> Mediocrity is excellence at pursuing the mean.
>
>The point being, if you want avoid mediocrity, you don't automatically
>follow the examples of other organizations... especially those less
>successful than your own.
>
>Keith
>

---

From: "Tim Kehres" <[email-masked]>
Date: Wed, 2 Dec 1998 04:54:47 +0800

Keith,

-- Tim