Subject: RE: a suggestion....

From: "Fleischman, Eric W" <[email-masked]>
Date: Mon, 14 Dec 1998 09:05:23 -0800

"Outlawing powerpoint and viewgraphs"???

What's all of this talk about "outlawing"? The IETF is not a police state. Why not rather empower the WG chair(s) to take whatever steps, within the context of their WG, to enhance and advance the needs of the WG? If the chair wants to ban X within the content of his/her/their WG for that meeting, then so be it. But to outlaw entire classes of X within the IETF... Let's just not go there.

> ----------
> From: 	[email-masked][SMTP:[email-masked]]
> Sent: 	Saturday, December 12, 1998 5:41 AM
> To: 	[email-masked]
> Subject: 	a suggestion....
> 
> 
> as an aid to smaller meetings, I suggest outlawing powerpoint
> and viewgraphs.  whiteboard or pen&paper (the large pads on stands)
> only.  the people who care will be willing to crowd around
> and the people who don't care enough will go away.
> 	
> 	cheers,
> 	-Mike O'Dell
>

---

From: "Mike O'Dell" <[email-masked]>
Date: Mon, 14 Dec 1998 23:35:15 -0500

"You've got to have the proper amount of disrespect for what you do."

				- George Mabry

obviously the IETF list has gotten sufficiently hidebound as to 
completely miss tongue-in-cheek self-parody

too, too bad

	-mo

---

From: "Mike O'Dell" <[email-masked]>
Date: Mon, 14 Dec 1998 23:35:15 -0500

- George Mabry

too, too bad

	-mo