Subject: a simple solution to the room crowding problem...

From: "Marshall Rose" <[email-masked]>
Date: Mon, 14 Dec 1998 13:50:39 -0800

well, at the risk of being re-branded a ne'er do well, i have a simple
suggestion to the meeting room problem.

first, let's see if we can agree that, in general, the problem is with
working groups and not bofs.
if so:

require that every working group publish at least one I-D prior to the
meeting. in that I-D put a password, e.g., "swordfish". the password should
be buried in the middle of a big paragraph of text somewhere, e.g.,
"big-endian, blah, blah, blah ... and the password is swordfish (don't tell
anyone, eh?) blah, blah, blah little-endian."

at the meeting, have a monitor stand at the door asking for the password. no
password? have the monitor give them a hard copy of the I-D with
instructions to read it cover to cover and then come back.

/mtr

---

From: "Mitch Denny" <[email-masked]>
Date: Tue, 15 Dec 1998 12:15:05 +1000

Intresting concept, maybe we should all wear
purple robes with gold belts and speak in an
ancient dialect (spl???).

Actually, quite seriously, its not a bad idea,
a little crude, but some sort of qualification
such as reading elementary docs would be a good
prerequisite.

Flame me not, we are all after a solution, I
don't know that this is it, and it really goes
against alot I stand for, but I guess we could
look at it like a course at university, where
the student (in this case participants) must
have a basic level of understanding.

After all, if you don't have some level of
interest/understanding you wouldn't want to
go to a boring workgroup where you couldn't
participate anyway.

Cheers,

Mitch Denny
[email-masked]

> -----Original Message-----
> From: Marshall Rose [mailto:[email-masked]]
> Sent: Tuesday, December 15, 1998 07:51
> To: [email-masked]
> Subject: a simple solution to the room crowding problem...
> 
>

---

From: "Mitch Denny" <[email-masked]>
Date: Tue, 15 Dec 1998 12:15:05 +1000

Cheers,

Mitch Denny
[email-masked]

---

From: Richard Shockey <[email-masked]>
Date: Tue, 15 Dec 1998 12:50:35 -0600

>instructions to read it cover to cover and then come back.

You know... there is really a good April 1 RFC in this discussion thread.

"Requirements for IETF Participation"

For instance:

A. Successfully subscribing to a mail list.
B. Successfully unsubscriping to a mail list.
C. WG Chairs can award Gold Stars to active list participants and award
assigned seating at IETF meetings.
D. AD's can award demerits for piggish behaivor at the brownie table during
breaks.

etc.

Richard Shockey
Shockey Consulting LLC                  
8045 Big Bend Blvd. Suite 110    
St. Louis, MO 63119
Voice 314.918.9020
Fax   314.918.9015
INTERNET Mail & IFAX : [email-masked]  
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

---

From: Richard Shockey <[email-masked]>
Date: Tue, 15 Dec 1998 12:50:35 -0600

For instance:

etc.

Richard Shockey
Shockey Consulting LLC