Subject: Re: Card Readers??

From: "Steven M. Bellovin" <[email-masked]>
Date: Thu, 10 Dec 1998 22:18:09 -0500

In message <[email-masked]>, "Evan Caves" writes:
>This seems painfully obvious so it must have been discussed before but 
>have card readers at each WG session ever been considered to replace
>the blue sign-in sheets? 
>

Yes, but where would we get the keypunch machines to prepare the cards to be
read?

---

From: Evan Caves <[email-masked]>
Date: Thu, 10 Dec 1998 08:42:26 -0800

Ida know, maybe donated, loaned or rented like everything else?

It just seems to me that sliding your ID card on the way into the WG session is
simpler and more accurate than perhaps not getting a chance to sign yourself in at

all.

Heck if we asked people to slide their cards on the way out then Fred could come
up with some interesting stats like average attention spans or hey, put tourist
alarms on the readers themselves :-)

evan
-

---

From: Evan Caves <[email-masked]>
Date: Thu, 10 Dec 1998 08:42:26 -0800

all.

evan
-