Subject: Re: should we ressurect design teams? (was: this is insane.)

From: Johnny Eriksson <[email-masked]>
Date: Tue, 15 Dec 1998 0:23:14 MET

> An obvious solution is to make IETF participation purely
> voluntary with no corporate funding not even for travel
> expense to IETF meetings.

Would that make you stop going?

> 						Masataka Ohta

--Johnny

---

From: "Glen Zorn" <[email-masked]>
Date: Tue, 15 Dec 1998 13:42:27 -0800

Masataka Ohta <[email-masked]> writes:

>Perry;
>
>It does not help to stop IETF WGs do meaningless things, which is
>more serious problem than the number of participants.
>
>> Anyone have any thoughts?
>

What a good idea!  Let's "open" the process by closing it off to all but the
independently wealthy...

>
>Then, people, especially WG chairs, who are solely acting for their
>companies, will disappear.
>
>Design teams, on the other hand, makes the problem worse by makeing
>the process more closed.
>
> Masataka Ohta
>
>-
>This message was passed through [email-masked], which
>is a sublist of [email-masked]. Not all messages are passed.
>Decisions on what to pass are made solely by Harald Alvestrand.
>

---

From: "Glen Zorn" <[email-masked]>
Date: Tue, 15 Dec 1998 13:42:27 -0800