Subject: The IETF Web Site

From: "Jim Fleming" <[email-masked]>
Date: Thu, 3 Dec 1998 12:21:34 -0600

@@@@ http://www.ietf.org/mail-archive/ietf/msg03351.html

> How does one do illustrations with just html?

<pre>
     +--------------------------+
     |  Insert ascii art here   |
     +--------------------------+
</pre>

Never overlook the obvious low-tech solution ;)

@@@@@@@@@@@@@@@@@@@@@@@

Maybe the IETF should convert their web site back to ASCII ?
It could be located at http://ascii.ietf.org

The IETF logo could probably be constructed from a bunch of
forward slashes and back slashes. That blue text and those
fonts can easily be removed. There is no need for the blue
bullets and the various horizontal lines and bars. The mailing
list http://www.ietf.org/maillist.html does not need to have all
that indenting and the ability to view it via author, date, etc.
Just raw ASCII will work and the complete SMTP header can
be included so that people see everything that is sent.

According to the IETF experts, this will improve the ability to
communicate and make the site more searchable and easier
to read. The IETF should follow the advice of the experts that
lead it. In summary, the IETF (and for that matter the ISOC)
should practice what they preach.

Jim Fleming
Unir Corporation

P.S. The rest of the world does not have to be narrow-minded
and restrictive. Why not reserve that for the IETF ? Then people
of like mind can gravitate to the IETF and everyone will be happy.

---

From: [email-masked]
Date: Thu, 3 Dec 1998 13:36:02 -0600

Hi - 

> From: jfleming [mailto:[email-masked]]
> Sent: Thursday, 03 December, 1998 10:22
> To: Valdis.Kletnieks
> Cc: jfleming; ietf
> Subject: The IETF Web Site
...
> Maybe the IETF should convert their web site back to ASCII ?

I'd welcome this.  I LIKE monospace monochrome displays with
large character cells and high contrast.  They're readable,
unlike many web pages, where I'm better off reading the raw
HTML. 

... 
> be included so that people see everything that is sent.
...

These are good suggestions.  I suspect that implementing
them would not only make the site easier to use, but also
easier to maintain.

 -----------------------------------------------------------------------
 Randy Presuhn           Email: [email-masked] http://www.bmc.com
 Voice: +1 408 616-3100  BMC Software, Inc.           965 Stewart Drive
 Fax:   +1 408 616-3101  Sunnyvale, California 94086  USA
 -----------------------------------------------------------------------
 In accordance with the BMC Communications Systems Use and Security
 Policy, I explicitly state that although my affiliation with BMC may be
 apparent, implied, or provided, my opinions are not necessarily those
 of BMC Software and that all external representations on behalf of
 BMC must first be cleared with a member of "the top management team."
 -----------------------------------------------------------------------

---

From: [email-masked]
Date: Thu, 3 Dec 1998 13:36:02 -0600

Hi - 

...

... 
...