Subject: RE: Source Format of RFCs

From: [email-masked]
Date: Thu, 3 Dec 1998 15:20:02 -0800

*> 
  *> Lloyd,
  *> 
  *> What is the point of a technical doucment
  *> unless it educates?  Does anyone agree
  *> with me here?
  *> 
Sorry, this seems silliness to me.  We are talking (mainly)
about protocol standards documents.  They are reference documents
used by implementators and other experts who do not need
education.  They understand the context and just want the
facts.  If you want education, go visit your local bookstore

  *> If the technical document doesn't educate
  *> and provide _useful_ information to the
  *> reader than it is nothing more than
  *> an ego booster for the author.
  *> 

Faintly insulting to those of us who work hard on protocol specs.

Bob Braden

---

From: "Mitch Denny" <[email-masked]>
Date: Fri, 4 Dec 1998 10:51:43 +1000

Bob,

When an author puts out a document for a proposed
standard, they are the expert, assuming it is a new
protocol and not a rehash, they are the only ones
with this knowledge.

THERE ARE NO OTHER EXPERTS.  So this document
has to be able to educate the readers so that
they can then go out and implement it.

There is no point listing arbitary command
syntaxs without defining and showing how they
work together to create a protocol.

Can you remember when you suddenly knew everything
that there was to know about a system?  No, you
learnt the information over time.  Imagine how
much more you could have accomplished if you had
all the information that you needed in an
educational form rather than obscurely formated
documents.

When I want to learn about some background
technology being used on computer systems today
my first point of call is a lookup on the current
database of RFC's.

I do not intend to insult those very intelligent
people that have worked hard to produce extremely
useful conventions to operate with.  My point is
that the documents produced can be both a reference
and informative.

We should create technical documents that address
a wider audience, and are more complete.  We 
shouldn't be elistist by excluding vital
informative and educational information.

The Information Technology industry as a whole
is fairly elitist, I am guilty of it, I bet some
of you are too.  If we devulged a little more
information more readily in a better format,
out technologies would be taken up quicker and
we could go on to develop better systems.

Cheers,

Mitch Denny
[email-masked]

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Friday, December 04, 1998 09:20
> To: [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: RE: Source Format of RFCs
> 
> 
>   *> 
>   *> Lloyd,
>   *>

---

From: "Mitch Denny" <[email-masked]>
Date: Fri, 4 Dec 1998 10:51:43 +1000

Bob,

Cheers,

Mitch Denny
[email-masked]