Subject: Re: [ifwp] Re: ASO mailing list available

From: jeff Williams <[email-masked]>
Date: Wed, 23 Dec 1998 03:29:04 +0000

Jay and all,

  I will again second this query.  After checking out this mailing list that
was
put forth as one place where the discussions on the creation of an ASO
is really no such thing at least no now.  Yet we are seeing different posts
from the IETF that such an ASO exists.  Where is a discussion list
of such an ASO?

Jay Fenello wrote:

> This posting is a result of an inquiry made
> by Jeff Williams.  He wanted to know where he
> could find PUBLIC discussions on the formation
> of the Address Supporting Organization (ASO)?
>
> Then . . .
>
> At 12/23/98, 12:09 AM, susancho wrote:
> >The discussion list for the ASO effort is available at [email-masked].
> >You can subscribe by sending a blank email to [email-masked].
>
> Unfortunately, the list does not appear to be real.
>
> If you join the list and try and view their list
> archives, you get:  "Sorry, no messages have been
> sent to this list yet."
>
> So the question remains, "Where are the public
> discussions on the formation of the Address
> Supporting Organization (ASO)?????"
>
> Jay.
>
> >__________________________________________________
> >To receive the digest version instead, send a
> >blank email to [email-masked]
> >
> >To SUBSCRIBE forward this message to:
> >[email-masked]
> >
> >To UNSUBSCRIBE, forward this message to:
> >[email-masked]
> >
> >Problems/suggestions regarding this list? Email [email-masked].
> >___END____________________________________________
>
> >From: "susancho" <[email-masked]>
> >To: <[email-masked]>
> >Cc: "arin" <[email-masked]>, "arin Council" <[email-masked]>,
> >        "IFWP Discussion List" <[email-masked]>
> >Subject: [anr-talk 455] Re: Re: Is it time for a new ASO and PSO?
> >Date: Wed, 23 Dec 1998 08:47:58 +0800
> >X-Mailer: Microsoft Outlook Express 5.00.0810.800
> >Sender: [email-masked]
> >Reply-To: [email-masked]
> >
> >Dear Jeff:
> >I found a mailing list [email-masked] for the Address Supporting
> >Organization. I believe the owner of the list must be committed. There is
> >also a responds, etc from [email-masked], I believe.
> >Maybe we should try contacting him.
> >
> >Susan
> >
> >----- Original Message -----
> >From: jeff Williams <[email-masked]>
> >To: IFWP Discussion List <[email-masked]>
> >Cc: arin <[email-masked]>; arin Council <[email-masked]>; IFWP
> >Discussion List <[email-masked]>
> >Sent: Tuesday, December 22, 1998 4:10 AM
> >Subject: [ifwp] Re: Is it time for a new ASO and PSO?
> >
> >
> >|John and all,
> >|
> >|John Curran wrote:
> >|
> >|> Private reply seeking input.
> >|>
> >|> At 02:19 AM 12/18/1998 +0000, jeff Williams wrote:
> >|>
> >|> >4.) ASO - Address Supporting Organization.  To our knowledge
> >|> >     there is not public posting or documentation outlining such
> >|> >     and organization that has been made widely available for others
> >|> >     to even review, none the less participate in discussions and
> >|> >     debate on at this time.  Should it be reasonable for anyone of
> >|> >     reasonable faculties to consider that any proposal for such
> >|> >     an organization be considered legitimate?  You be the Judge...
> >|>
> >|> Jeff,
> >|>
> >|>     I believe that the regional IP registries are currently discussing
> >|>     ICANN with their membership.  I know that this was discussed
> >|>     at the most recent ARIN members meeting in Seattle with the
> >|>     result being ARIN is to work with the other registries to come
> >|>     up with an workable draft ASO proposal.
> >|
>
> >|  This may be true, as I said "To my knowledge", no such public
> >|discussions
> >|are taking place with respect to a PSO or and ASO at this juncture.  If
> >|they
> >|are where might a PUBLIC mailing list be located where these discussions
> >|are taking place?  Please advise.
> >|
> >|>
> >|>
> >|>     Aside from the membership mailing lists for ARIN, RIPE,
> >|>     and APNIC, what other mailing lists do you think should
> >|>     get notification of a draft document once its ready?
> >|
> >|  There should be a mailing list NOW that allows for PUBLIC input and
> >|discussion BEFORE a draft document is ready John, that is the whole
> >|point of my previous point.  Hence I an cc'ing this response to the
> >|Arin-talk and arin-council for their information.  Why are these
> >|discussions
> >|taking place "Behind Closed Doors"?  BTW, doing so is in violation of
> >|the NTIA's White Paper.
> >|
> >|>
> >|>
> >|> /John
> >|
> >|Regards,
> >|--
> >|Jeffrey A. Williams
> >|CEO/DIR. Internet Network Eng/SR. Java/CORBA Development Eng.
> >|Information Network Eng. Group. INEG. INC.
> >|E-Mail [email-masked]
> >|Contact Number:  972-447-1894
> >|Address: 5 East Kirkwood Blvd. Grapevine Texas 75208
> >|
> >|
> >
>
> Respectfully,
>
> Jay Fenello
> President, Iperdome, Inc.
> 404-943-0524  http://www.iperdome.com
>
> __________________________________________________
> To receive the digest version instead, send a
> blank email to [email-masked]
>
> To SUBSCRIBE forward this message to:
> [email-masked]
>
> To UNSUBSCRIBE, forward this message to:
> [email-masked]
>
> Problems/suggestions regarding this list? Email [email-masked].
> ___END____________________________________________

Regards,

--
Jeffrey A. Williams
CEO/DIR. Internet Network Eng/SR. Java/CORBA Development Eng.
Information Network Eng. Group. INEG. INC.
E-Mail [email-masked]
Contact Number:  972-447-1894
Address: 5 East Kirkwood Blvd. Grapevine Texas 75208

---

From: jeff Williams <[email-masked]>
Date: Wed, 23 Dec 1998 03:29:04 +0000

Jay and all,

Regards,