Subject: Re: Source Format of RFCs

From: Chen Maoke <[email-masked]>
Date: Thu, 3 Dec 1998 11:06:50 +0800 (CST)

Sorry for my late arriving at this topic. I agree with Bilse from EUnet. We should focus on the purpose of the RFC documents. In my opinion, the RFCs are mostly the description of the technology and/or ideas related to the evolution and innovation of the Internet. So it is important that an RFC should provide information much as possible with bytes few as possible, and that one can get the information as conveniently as possible whatever system and software he/she are using.

Therefore I think it would be better to write the RFC in ASCII code. I cannot bare that a technical standard document would occupy much more space than the words we can read. I even prefer to read the RFCs in .Z form with some popular tools such as zcat, without decompress. 

As to the illustrations or graphics, the current RFCs are working excellent. Diagrams in a specific format, are not necessaryly good presented on a specific platform. Diversity is one of the essential principle of the Internet. We cannot forget this when we are discussing the RFC format.

Thanks,
Maoke
-------------------------
Chen, Maoke
Dept. of Electronic Engineering,
Tsinghua University,
Beijing, 100084
P R of China
e-mail: [email-masked]

---

From: xelsed <[email-masked]>
Date: Wed, 2 Dec 1998 23:08:15 -0500 (EST)

I erase on avrage 20 messages a day from this list, of which this
is one.. Why so much Idle chatter?

---

From: xelsed <[email-masked]>
Date: Wed, 2 Dec 1998 23:08:15 -0500 (EST)