Subject: why is it....

From: [email-masked] (Mike O'Dell)
Date: Sat, 5 Dec 1998 21:40:12 -0500 (EST)

that RFCs aren't available on the IETF ftp site?
one would think the principle work product of the group
would be available via its principle web prescence.

	-mo

---

From: "Dunlap, Randy" <[email-masked]>
Date: Sun, 6 Dec 1998 09:26:12 -0800

I can't tell you whey they aren't at ftp.ietf.org, but in
addition to many WWW sites for them, they can be found via
FTP at the USC Information Sciences Institute:
ftp://ftp.isi.edu/in-notes/

Close to the same WWW access is available at
http://info.internet.isi.edu/1/in-notes

~Randy

[No direct replies please.  The IETF list is quite sufficient.]

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Saturday, December 05, 1998 6:40 PM
> To: [email-masked]
> Subject: why is it....
> 
>

---

From: "Dunlap, Randy" <[email-masked]>
Date: Sun, 6 Dec 1998 09:26:12 -0800

~Randy