Subject: Re: *** Change this to the real subject ***

From: "Ole J. Jacobsen" <[email-masked]>
Date: Thu, 3 Dec 1998 07:44:19 -0800 (PST)

Dear RFC Editor,

I am very pleased to see that "Replace with the right stuff" has been
published as an RFC. I think this is an important document in our
ongoing effort to produce high-quality standards. Its publication
shortly before the Orlando IETF meeting is of great value. Keep up
the good work, I look forward to studing "Replace with the right stuff"
in more detail and attempt to implement it in the near future.

Ole

Ole J. Jacobsen               |       ||        ||        |
Editor and Publisher          |       ||        ||        |
The Internet Protocol Journal |      ||||      ||||       |
Tel: +1 408-527-8972          |  ..:||||||:..:||||||:..   |
e-mail: [email-masked]         |  C i s c o S y s t e m s  |
URL: http://www.cisco.com/ipj

VP for Chapters, The Internet Society.
See you @ INET'99, San Jose, CA, June 22-25. http://www.isoc.org/inet99/
See you @ APRICOT '99, Singapore, March 1-5. http://www.apricot.net/

On Wed, 2 Dec 1998, RFC Editor wrote:

> 
> A new Request for Comments is now available in online RFC libraries.
> 
> 
>         RFC 2461
> 
>         Title:      ********************************
>         Author:     *                              *
>         Date:       *                              *
>         Mailbox:    * Replace with the right stuff *
>         Pages:      *                              *
>         Characters: *                              *
>         Obsoletes:  ********************************
> 
>         URL:        ftp://ftp.isi.edu/in-notes/rfc2461.txt
> 
> 
> ***************************************************************
> *                                                             *
> *  Replace with the Abstract                                  *
> *                                                             *
> ***************************************************************
> 
> This announcement is sent to the IETF list and the RFC-DIST list.
> Requests to be added to or deleted from the IETF distribution list
> should be sent to [email-masked].  Requests to be
> added to or deleted from the RFC-DIST distribution list should
> be sent to [email-masked].
> 
> Details on obtaining RFCs via FTP or EMAIL may be obtained by sending
> an EMAIL message to [email-masked] with the message body 
> help: ways_to_get_rfcs.  For example:
> 
>         To: [email-masked]
>         Subject: getting rfcs
> 
>         help: ways_to_get_rfcs
> 
> Requests for special distribution should be addressed to either the
> author of the RFC in question, or to [email-masked].  Unless
> specifically noted otherwise on the RFC itself, all RFCs are for
> unlimited distribution.echo 
> Submissions for Requests for Comments should be sent to
> [email-masked].  Please consult RFC 2223, Instructions to RFC
> Authors, for further information.
> 
> 
> Joyce K. Reynolds and Alegre Ramos
> USC/Information Sciences Institute
> 
> ...
> 
> Below is the data which will enable a MIME compliant Mail Reader 
> implementation to automatically retrieve the ASCII version
> of the RFCs.
>

---

From: "Ole J. Jacobsen" <[email-masked]>
Date: Thu, 3 Dec 1998 07:44:19 -0800 (PST)

Dear RFC Editor,

Ole

---

From: Tripp Lilley <[email-masked]>
Date: Thu, 3 Dec 1998 12:27:47 -0500 (EST)

> >         Obsoletes:  ********************************

I hate to point this out to you, Ole, but the RFC is clearly
"********************************" ("*32" for short), and not "Replace
with the right stuff"  as mentioned in your note. Furthermore, it is
perhaps a bit late to express your enthusiasm over the publication of *32,
since the poor document is already obsolete!

------------------------------------------------------------------------------
Tripp Lilley, Innovative Workflow Engineering, Inc. ([email-masked])
------------------------------------------------------------------------------
         "Given enough eyeballs, all bugs are shallow" -- Linus's Law

---

From: Tripp Lilley <[email-masked]>
Date: Thu, 3 Dec 1998 12:27:47 -0500 (EST)

---

From: Mathias Koerber <[email-masked]>
Date: Fri, 4 Dec 1998 10:07:23 +0800 (SST)

On Thu, 3 Dec 1998, Tripp Lilley wrote:

| Date: Thu, 3 Dec 1998 12:27:47 -0500 (EST)
| From: Tripp Lilley <[email-masked]>
| To: "Ole J. Jacobsen" <[email-masked]>
| Cc: RFC Editor <[email-masked]>, [email-masked],
|     The IETF <[email-masked]>
| Subject: Re: *** Change this to the real subject ***
| 
| On Thu, 3 Dec 1998, Ole J. Jacobsen wrote:
| 
| > I am very pleased to see that "Replace with the right stuff" has been
| > published as an RFC. I think this is an important document in our
| 
| 
| And RFC Editor wrote:
| 
| > >         RFC 2461
| > > 
| > >         Title:      ********************************
| > >         Obsoletes:  ********************************
| 
| I hate to point this out to you, Ole, but the RFC is clearly
| "********************************" ("*32" for short), and not "Replace
| with the right stuff"  as mentioned in your note. Furthermore, it is
| perhaps a bit late to express your enthusiasm over the publication of *32,
| since the poor document is already obsolete!

Ahem, 'Obsoletes' refers to the documents which get obsoleted by this RFC.
The '*' are wildcards, and thus this RFC obsoletes all RFCs. 
Obviously the IETF managed to condense all Internet Protocols definitions into one 
single handy document (speak about user-friendly).

For those who argue that the wildcard includes RFC 2461 itself, it would mean
that we finally have seen the end of the Internet as we know it. 

RealVideo at 11..

| 
| ------------------------------------------------------------------------------
| Tripp Lilley, Innovative Workflow Engineering, Inc. ([email-masked])
| ------------------------------------------------------------------------------
|          "Given enough eyeballs, all bugs are shallow" -- Linus's Law
| 
| 

Mathias Koerber	  | Tel: +65 / 471 9820    |   [email-masked]
SingNet NOC	  | Fax: +65 / 475 3273    |            [email-masked]
Q'town Tel. Exch. | PGP: Keyid: 768/25E082BD, finger [email-masked]
2 Stirling Rd     |      1A 8B FC D4 93 F1 9A FC BD 98 A3 1A 0E 73 01 65
S'pore 148943     | Disclaimer: I speak only for myself
* Eifersucht ist eine Leidenschaft, die mit Eifer sucht, was Leiden schafft *

---

From: Mathias Koerber <[email-masked]>
Date: Fri, 4 Dec 1998 10:07:23 +0800 (SST)

RealVideo at 11..

|

---

From: Antony Bowesman <[email-masked]>
Date: Fri, 04 Dec 1998 13:53:53 +0900

Mathias Koerber wrote:
> Obviously the IETF managed to condense all Internet Protocols definitions
> into one single handy document (speak about user-friendly).
> 

Ah, this sounds a bit like a cache refresh.  All the old RFCs have been
flushed and it is about to be preloaded with optimised data.  However,
the 'new handy document' has not yet gone through the appropriate
approval stage so must soon be released as a draft.  Still, we should
soon see the rebirth of the Internet, that is, of course, if the new
draft can ever get agreement.

-- 
Antony Bowesman
[email-masked]

---

From: Antony Bowesman <[email-masked]>
Date: Fri, 04 Dec 1998 13:53:53 +0900

-- 
Antony Bowesman
[email-masked]