Subject: Instant Messaging Standard

From: "David Waite" <[email-masked]>
Date: Mon, 21 Dec 1998 22:59:00 -0500

I was wondering if there are any current groups working on an open standard
for Instant/Online Messaging (like the AOL Instant Messanger, ICQ, etc).

If not, I am interested in working on such a standard, and I am wondering if
anyone could offer me advice on what the best course of action would be, or
would be willing to help for that matter?

-David Waite

---

From: Vijay Saraswat <[email-masked]>
Date: Mon, 21 Dec 1998 23:44:10 -0500 (EST)

Yes there are.. we are called the IMPP (Instant Messaging and
Presence Protocol group). Write to [email-masked] to
get on the mailing list. Check out my home page for an early
draft of a charter thats been aproved by the Applicatoin
ADs. (http://www.research.att.com/~vj, click on PIP).

---

From: Vijay Saraswat <[email-masked]>
Date: Mon, 21 Dec 1998 23:44:10 -0500 (EST)

---

From: "dlavange" <[email-masked]>
Date: Tue, 22 Dec 1998 10:16:16 -0700

Try impp (Instant Messaging and Presence PWG)

Don

---

From: "dlavange" <[email-masked]>
Date: Tue, 22 Dec 1998 10:16:16 -0700

Don

---

From: Eric Nay <[email-masked]>
Date: Tue, 22 Dec 1998 15:52:29 -0800

Since AOL bought ICQ, I doubt there's much work to be done.  I'd pick
something else to devote my time to, If I were you...

Eric Nay

> From:	David Waite [SMTP:[email-masked]]
> Sent:	Monday, December 21, 1998 7:59 PM
> To:	[email-masked]

---

From: Eric Nay <[email-masked]>
Date: Tue, 22 Dec 1998 15:52:29 -0800

Eric Nay