Subject: FCN Update

From: Bob Allisat <[email-masked]>
Date: Tue, 8 Dec 1998 16:42:35 -0500 (EST)

Free Community Network is proud
 to report the donation of a 300
 MHZ motherboard to replace  our
 original from one corporate donor
 and 128Megs of RAM, two Hard Drives
 and some funding for mailing supplies
 from another generous donor. We are
 publically thanking these people and
 our clients can look forward to
 improved levels of service from
 <http://fcn.net> as a result.

 FCN is developing full coverage
 of CItizen centred, Internet Democracy
 events issue and ideas. Features such
 as the Digital Bill of Rights, our
 citizen's ALERT! area and an extensive
 archive About FCN all are drawing more
 and more men and women of all nations
 to our site. Work on developing a
 major Constituents Assembly Mailing
 list is under way. More info on all
 of the above is available on our site.

 Since we are primarily a Domain Name
 Services Provider and claim stewardship
 over the .FCN TLD I'm happy to report
 Registrations are slowly increasing.
 We have registered almost 350 domains
 and are working on a full overhaul of
 our registration software. This will
 make registering your FCN domain not
 only easier but easier to administer
 (A bonus for us!). Some interuptions
 in service will be experienced in the
 weeks ahead as we move the new forms
 into place.

 If you have any questions, comments or
 contributions (we are looking for more
 hardware and greater connectivity!)
 please feel free to contact me. Thank
 you for this moment of your time.

 Respectfully,

 Bob Allisat

 Free Community Network _ [email-masked] . http://fcn.net
 http://fcn.net/allisat _ http://fcn.net/draft

---

From: Derek Balling <[email-masked]>
Date: Tue, 8 Dec 1998 13:52:54 -0800 (PST)

If you're publicly thanking them, why don't you NAME them?

Or did they do it under a condition that their corporate identity never be
associated with you?

>  http://fcn.net/allisat _ http://fcn.net/draft

======================================================================
Derek J. Balling          | "Bill Gates is a monocle and a white 
[email-masked]        |  fluffy cat from being a villain in the
http://www.megacity.org/  |  next Bond film."  - Dennis Miller
======================================================================

---

From: Derek Balling <[email-masked]>
Date: Tue, 8 Dec 1998 13:52:54 -0800 (PST)

---

From: "mark.paton" <[email-masked]>
Date: Tue, 8 Dec 1998 14:02:43 -0000

Here we go - stooping to Bob's level!!!!!!!!

Grow up

---

From: "mark.paton" <[email-masked]>
Date: Tue, 8 Dec 1998 14:02:43 -0000

Grow up

---

From: Bob Allisat <[email-masked]>
Date: Wed, 9 Dec 1998 06:12:35 -0500 (EST)

Derek Balling wrote:
> Or did they do it under a condition that their corporate identity never
> be associated with you?

 It is traditional for charitable or
 community service donations be given
 anonymously. You may question this
 tradition but it is one we will
 steadfastly respect. If, in future,
 our contributors wish to declare
 their support we will respect these
 intentions as well. Free Community
 Network <http://fcn.net> will continue
 it's work serving citizens of all
 nations and pursuing Democracy in
 the Internet media. If your company
 or organization is interested in
 supporting our work rest assured
 that we will respect your requests
 for anonymity if that be your wish.

 Respectfully,

 Bob Allisat

---

From: Bob Allisat <[email-masked]>
Date: Wed, 9 Dec 1998 06:12:35 -0500 (EST)

Respectfully,

 Bob Allisat