Subject: Re: [ifwp] Re: National Jurisdiction of ICANN

From: Bob Allisat <[email-masked]>
Date: Wed, 2 Dec 1998 10:57:57 -0500 (EST)

Javier Maestre wrote:
> ... Americans always can go to a judge to get the solution they 
> want, and the government will say, only, that they accept the 
> judge decision, and ICANN will folow it, without option.

Diane Cabell comments:
+ As long as ICANN is constructed as a private corporation, it will 
+ have to be subject to the laws of its home jurisdiction.  There 
+ are many besides yourself who questioned whether private corporate 
+ status was the appropriate choice for this entity.
+ 
+ Although ICANN is subject to the laws of the state of California, 
+ that does not mean it is exempt from the laws of any other nation; 
+ if its actions have an impact elsewhere, it will presumably be 
+ subject to regulation in that location as well.  These 
+ jurisdictional conflicts are being faced by every entity using the 
+ Internet and we have a great adventure ahead of us trying to find 
+ workable solutions.  Do you have ideas?

 If I may be so bold as to interject.
 There are many, many people who have
 voiced their deep concern that ICANN
 is merely the tool by which American
 corporate and government interests
 are using to maintain control over
 what they see as *their* Internet.
 While this is a fundamentally Quixotic
 pursuit this attempt to somehow
 control the net by one nation will
 cause a lot of problems, if only
 in the short term.

 Until there is a functional and
 empowered world government I'm afraid
 we don't have much hope of rectifying
 the situation. As Ms. Cabell says,
 despite the fact that ICANN will be
 controlled by the US it's decisions
 will have to be veted by every other
 nation on Earth. While Mr. Clinton
 or his successors may have a great
 deal of power their ICANN still is
 just a relatively minor organization
 in a huge world with more than a
 hundred definable national governments,
 thousands of state and provincial 
 governments, countless municipal
 and local bodies and innumerable
 sub-cultures. And there's no way
 on Earth even the US/ICANN will be
 able to control all of the above
 in any way shape or form. Not for
 long anyways.

 So while I am concerned I expect
 the ICANN will fall to pieces and
 similar American based hegemony
 endeavors will flounder in a very
 big, extremely complex world in a
 mess of ridicule and endless jokes.  

 Bob Allisat

 Free Community Network _ [email-masked] . http://fcn.net
 http://fcn.net/allisat _ http://fcn.net/draft

---

From: Bob Allisat <[email-masked]>
Date: Wed, 2 Dec 1998 10:57:57 -0500 (EST)

Diane Cabell comments:

 Bob Allisat

---

From: Fred Baker <[email-masked]>
Date: Wed, 02 Dec 1998 22:41:46 -0800

> what they see as *their* Internet.

This is an appropriate subject for the IFWP list, but not for the IETF
list. It is not technical, it is political. Those on the IETF list that are
interested in the politics are also on the IFWP list, or the domain-policy
list. Please move this discussion.

---

From: Fred Baker <[email-masked]>
Date: Wed, 02 Dec 1998 22:41:46 -0800