Subject: Re: [ifwp] RE: FYI -- First draft IETF/IANA contract (fwd)

From: jeff Williams <[email-masked]>
Date: Sun, 20 Dec 1998 18:16:39 +0000

Karl and all,

Karl Auerbach wrote:

> > At 11:16 AM 12/20/98 -0800, Karl Auerbach wrote:
> > >The people who comprise the IETF, and the IETF itself are completely free
> > >to participate in ICANN via the DNSO, IP Address SO, and the general
> >
> > As a matter of objective reality, technical perspectives have held no
> > meaningful sway in the debate over the last two years.
>
> Then one can only wonder about the fact that the ICANN in place today is
> the direct result of the plan drafted by IANA and then repeatedly endorsed
> by the IAB and IETF.

  Good point here.  And it is now a wonder why the IETF seems to be
having a problem with the direction in which the ICANN "Initial" and
Interim Board seems to be heading as well.

>
>
> I'd suggest that the technical bodies have had more than mere influence --
> they have dictated the direction and form.

  We would have to agree with this comment/statement form Karl as
well.

>
>
> As for technical matters themselves in the debates -- there have been few
> technical matters that have been relevant.
>
> In some cases people have suggested policies or plans that are are beyond
> current technical capabilities are which have bad technical side effects
> (such as prodigous numbers of new TLDs in the DNS), but the appropriate
> technical objections were quickly raised and those policy suggestions were
> tabled. (Although those policy suggestions do have an unfortunate habit of
> resurrecting themselves.)
>
> > >(By-the-way, I don't mistrust the IETF.  I simply recognize that it is a
> > >standards body, not a public policy body.)
> >
> > Interesting that you think that technical standards making does not involve
> > public policy decisions.
>
> The IETF can, of course, state its opinion, as it has with respect to
> encryption export policy.

  And with encryption policy the IETF position is one that i personally
happen to agree with.  However their record on encryption technology is
mixed at best.

>
>
> However, the IETF is an exceedingly poor body for the evaluation of the
> interaction of opinions from many sources, including non-technical ones.

  Indeed true.

>
>
>                 --karl--
>
> __________________________________________________
> To receive the digest version instead, send a
> blank email to [email-masked]
>
> To SUBSCRIBE forward this message to:
> [email-masked]
>
> To UNSUBSCRIBE, forward this message to:
> [email-masked]
>
> Problems/suggestions regarding this list? Email [email-masked].
> ___END____________________________________________

Regards,

--
Jeffrey A. Williams
CEO/DIR. Internet Network Eng/SR. Java/CORBA Development Eng.
Information Network Eng. Group. INEG. INC.
E-Mail [email-masked]
Contact Number:  972-447-1894
Address: 5 East Kirkwood Blvd. Grapevine Texas 75208

---

From: jeff Williams <[email-masked]>
Date: Sun, 20 Dec 1998 18:16:39 +0000

Karl and all,

  Indeed true.

Regards,