Subject: Re: Wireless In Orlando?

From: Jessie Stickgold-Sarah <[email-masked]>
Date: Wed, 02 Dec 98 11:23:46 -0800

The model numbers for cards/radios compatible with the wireless access points 
being brought to Orlando are:

DEINA-AA (915MHz) [These are listed as discontinued, but I expect they'll be 
sold as long as Compaq or Cabletron has them in stock.]

DEIWB-DA (2.4GHz)

In Europe and most of Asia the 2.4GHz model is DEIWB-BA. Both 2.4GHz models 
are reported to interoperate with the access points we have; I only have 
experience with the DEIWB-DA.

Jessie Stickgold-Sarah

---

From: Jessie Stickgold-Sarah <[email-masked]>
Date: Wed, 02 Dec 98 11:23:46 -0800

DEIWB-DA (2.4GHz)

Jessie Stickgold-Sarah