Subject: Meeting room size estimation

From: [email-masked]
Date: Mon, 14 Dec 1998 08:44:11 -0800

Fred,

As the co-chair of an IETF working group, I must confess to some
puzzlement about estimating meeting room size.  How can I do this?
I really have little idea how many people showed up in my working group
at, say, the last four IETF meetings.  It is always a g**awful big
room full of faces and a long list of names on the blue sheets,
but I don't keep any record of how many.  Perhaps keeping such
statistics is a chair's responsibility, but I was not aware of this.
Even if I did know, how would I extrapolate to the NEXT meeting,
taking into account things like the overall registration?

On the other hand, CNRI *does* have the data necessary to make an
informed guess.  I know they are terribly busy, but maybe there could
be some two-way flow of information between secretariat and WG chairs,
to home in on a realistic estimate?

It also seems that this estimate must have large error bars, so the
actual meeting room should be 30% larger than the
one-standard-deviation upper bound.  A .67 occupancy works better than
a 1.3 occupancy, I believe.  At least, it is more comfortable.
Maybe with central record keeping we could even learn to do it better.

Bob Braden

---

From: Bernie Volz <[email-masked]>
Date: Mon, 14 Dec 1998 13:30:51 -0400

How about asking some additional questions on the registration form?

If the form asked which working groups or BOF sessions are you likely to
attend, that would give the folks scheduling sessions an idea as to the
likely attendance. Of course, past history can also be used as it might
be more accurate for sessions that have been running for several IETF
meetings.

The web form would just allow follow to check the sessions they are
likely to attend (just the WG or BOF session name, not the time/date
as those might not be known).

- Bernie Volz
  Process Software

From: [email-masked]
Date: Mon, 14 Dec 1998 08:44:11 -0800
Message-ID: <[email-masked]>
To: [email-masked], [email-masked]
Subject: Meeting room size estimation
CC: [email-masked]

Fred,

Bob Braden

---

From: Tony Hain <[email-masked]>
Date: Mon, 14 Dec 1998 11:51:58 -0800

This sounds easy, but when the exceptions are taken into account (ie: I will
attend x unless it conflicts with y), the already difficult task of creating
the agenda gets even harder. The IETF has and will grow to fill its
container, much like the root ball of a plant. The reason the recent
problems are becoming more pronounced is we have exhausted the incremental
spaces and the next size container is a significant leap. It is also
extremely unlikely that any real work would be accomplished in convention
center sized rooms, which would lead to more content free presentations than
we already have.

===================================================
Tony Hain			[email-masked]
<mailto:[email-masked]> 

		-----Original Message-----
		From:	Bernie Volz [mailto:[email-masked]]
		Sent:	Monday, December 14, 1998 9:31 AM
		To:	[email-masked]
		Cc:	[email-masked]; [email-masked]
		Subject:	RE: Meeting room size estimation

		How about asking some additional questions on the
registration form?

		If the form asked which working groups or BOF sessions are
you likely to
		attend, that would give the folks scheduling sessions an
idea as to the
		likely attendance. Of course, past history can also be used
as it might
		be more accurate for sessions that have been running for
several IETF
		meetings.

		The web form would just allow follow to check the sessions
they are
		likely to attend (just the WG or BOF session name, not the
time/date
		as those might not be known).

		- Bernie Volz
		  Process Software

		From: [email-masked]

		Fred,

		As the co-chair of an IETF working group, I must confess to
some
		puzzlement about estimating meeting room size.  How can I do
this?
		I really have little idea how many people showed up in my
working group
		at, say, the last four IETF meetings.  It is always a
g**awful big
		room full of faces and a long list of names on the blue
sheets,
		but I don't keep any record of how many.  Perhaps keeping
such
		statistics is a chair's responsibility, but I was not aware
of this.
		Even if I did know, how would I extrapolate to the NEXT
meeting,
		taking into account things like the overall registration?

		On the other hand, CNRI *does* have the data necessary to
make an
		informed guess.  I know they are terribly busy, but maybe
there could
		be some two-way flow of information between secretariat and
WG chairs,
		to home in on a realistic estimate?

		It also seems that this estimate must have large error bars,
so the
		actual meeting room should be 30% larger than the
		one-standard-deviation upper bound.  A .67 occupancy works
better than
		a 1.3 occupancy, I believe.  At least, it is more
comfortable.
		Maybe with central record keeping we could even learn to do
it better.

		Bob Braden

---

From: Tony Hain <[email-masked]>
Date: Tue, 15 Dec 1998 12:16:32 -0800

David Morris wrote:
>You are making the suggestion too hard ... though it might also feed
>the scheduling process ... all that is needed to make rooms large enough
>is to know how many folks who would attend if there were no conflicts.
>Conflicts would reduce the size.

You assume the hotel has an infinite supply of large rooms. It used to be
that when a group exceeded its estimated size there was a room swap in real
time. That doesn't happen now because there aren't any under-capacity rooms
to swap with. Unless the location choices are restricted to areas with very
large hotels, the only way to avoid moving to a convention center would be
booking hotel pairs with the meetings spread between them.

>Of course, artful creation of conflicts could also reduce room size
>requirements ;-:)

This occurred to me as well, and what ever process might be used would have
to be totally automated to prevent any accusation that the secretariat
created specific conflicts. I trust they would not go out of their way to do
such, but some members of the community seem to be paranoid.  

=======================================================
Tony Hain			 <mailto:[email-masked]>
[email-masked]

---

From: Tony Hain <[email-masked]>
Date: Tue, 15 Dec 1998 12:16:32 -0800