Subject: Re: a simple solution to the room crowding problem...

From: "Marshall Rose" <[email-masked]>
Date: Mon, 14 Dec 1998 19:37:24 -0800

>Intresting concept, maybe we should all wear
>purple robes with gold belts and speak in an
>ancient dialect (spl???).

i agree, but only if funny green hats go with the robes.

>Actually, quite seriously, its not a bad idea,
>a little crude, but some sort of qualification
>such as reading elementary docs would be a good
>prerequisite.

well, seriously then, all we really need to do is to require that people
wanting to enter the room have a hardcopy on them...

this should solve 90% of the problem with little overhead.

/mtr

---

From: "Mitch Denny" <[email-masked]>
Date: Tue, 15 Dec 1998 14:53:00 +1000

Marhsall, 

I thought we are trying to be a 
paperless society?

My green streak tells me that would
be a waste of paper, on the other hand
if you are interested in the technology
at hand then you would have a hardcopy
anyway.

It is the easiest way.

Cheers,

Mitch Denny
[email-masked]

> -----Original Message-----
> From: Marshall Rose [mailto:[email-masked]]
> Sent: Tuesday, December 15, 1998 13:37
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: a simple solution to the room crowding problem...
> 
>

---

From: "Mitch Denny" <[email-masked]>
Date: Tue, 15 Dec 1998 14:53:00 +1000

Marhsall, 

It is the easiest way.

Cheers,

Mitch Denny
[email-masked]

---

From: Antony Bowesman <[email-masked]>
Date: Tue, 15 Dec 1998 13:36:01 +0900

> this should solve 90% of the problem with little overhead.

Apart from all the trees.

Rgds
-- 
Antony Bowesman
[email-masked]

---

From: Antony Bowesman <[email-masked]>
Date: Tue, 15 Dec 1998 13:36:01 +0900

Rgds
-- 
Antony Bowesman
[email-masked]

---

From: "David W. Morris" <[email-masked]>
Date: Tue, 15 Dec 1998 11:07:55 -0800 (PST)

> Apart from all the trees.

The point is to have a simple way to demonstrate some degree of
readiness... If someone doesn't have either hardcopy or softcopy on 
a laptop, I question their level of preparation so the password
scheme would provide a third alternative ... doesn't even need to be
hidden, could even be provided on the WG's mailing list as well as
the key drafts.

That results in three pass key possiblities ...
   a.  Know PW from WG related sources
   b.  Have hard copy of Drafts or RFCs scheduled for agenda
   c.  Have Laptop with softcopy ...

But the whole notion of policing is problematic ... an earlier related
thread be-moaned the folks to don't pay and hence I presume don't have
badges and we can't even filter them out ....

Better to improve the cultural preparation by providing space as needed.

Dave Morris

---

From: "David W. Morris" <[email-masked]>
Date: Tue, 15 Dec 1998 11:07:55 -0800 (PST)

Dave Morris

---

From: Lloyd Wood <[email-masked]>
Date: Tue, 15 Dec 1998 21:18:21 +0000 (GMT)

On Tue, 15 Dec 1998, David W. Morris wrote:

> readiness... 

Oh, just mention a couple of abbreviations used and defined in your
group's drafts, and ask them what they stand for. There's more than
enough specialist abbreviation soup in most working groups to allow a
fairly large number of tests on incomings before you have to repeat a
question.

If they don't know the abbreviations, the room and discussions will be
wasted on them. No explicit pass key stuff needed; you just need a
clued-up volunteer who likes playing bouncer on the door. The problem
is that this is a waste of a clued-up volunteer, people don't like
being bouncers, and it's very anti-'we're paying to be here'. 

Large signs saying 'If you can't identify the following five terms off
the top of your head, you're wasting your time in here' would probably
do just as well. 

L.

'Okay, you've got a laptop. Now, can you tell me what TCP/IP stands for?'

<[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>

---

From: Lloyd Wood <[email-masked]>
Date: Tue, 15 Dec 1998 21:18:21 +0000 (GMT)

L.