Subject: RE: Source Format of RFCs

From: "mark.paton" <[email-masked]>
Date: Tue, 1 Dec 1998 06:01:11 -0000

Valdis,
ARE you proposing the adoption of PDF formatted RFC's??

Mark

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: 01 December 1998 03:35
To: Bruce Balden
Cc: [email-masked]
Subject: Re: Source Format of RFCs 

On Mon, 30 Nov 1998 11:47:58 PST, you said:
> A number of RFC's and drafts, such the ones regarding BGP, suffer negatively from the
> text-only format. It would be nicer to have a richer format, especially since such
> documents rarely originate in the text-only format, but are rendered into that format
> by MS-Word, nroff, LaTeX or whatever.
> 
> Would it be asking too much for all RFC's too made available in some sort of rich
> format, and in particular their source format since that doesn't require additional
> work?

Umm.. *which* source format doesn't require additional work on who's
part?  I know that I do *NOT* have easy access to MS Word (since I'm
basically a Unix geek, and use a Mac only because MeetingMaker for
the Mac was cheaper than a Unix client).  On the flip side, I'm sure
that a *lot* of people would have major fits trying to deal with LaTeX.

The only possible move from plaintext that I can see as being at
ALL workable is Adobe PDF or Postscript.  I'd recommend PDF because
that has at least a snowball's chance of being searchable.

				Valdis Kletnieks
				Computer Systems Senior Engineer
				Virginia Tech

-
This message was passed through [email-masked], which
is a sublist of [email-masked]. Not all messages are passed.
Decisions on what to pass are made solely by Harald Alvestrand.

---

From: "mark.paton" <[email-masked]>
Date: Tue, 1 Dec 1998 06:01:11 -0000

Valdis,

Mark

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: 01 December 1998 03:35
To: Bruce Balden
Cc: [email-masked]
Subject: Re: Source Format of RFCs 

				Valdis Kletnieks

-