Subject: Re: [ifwp] Re: FYI -- First draft IETF/IANA contract (fwd)

From: jeff Williams <[email-masked]>
Date: Wed, 16 Dec 1998 20:05:46 +0000

Dave and all,

  It is important to re-note as has been noted time and time again that
established practice in the overall operation of the internet with respect
to the IETF and the old IANA was both inadequate and in some cases
non-competitive in the current business atmosphere, which the single
most important reason why the NITA and the US Commerce Department
is seeking privatization of the internet.

  As such, it would also be both reasonable and prudent to realize that
the established practices of the IETF and the old IANA must change
to meet the challenges of the ever changing requirements and needs
of the Stakeholder community.

Dave Crocker wrote:

> At 10:05 AM 12/16/98 -0500, A.M. Rutkowski wrote:
> >Although there are significant legal issues
> >associated with this particular contractual
>
> Sounds pretty ominous, right?  But, then, what contract does NOT have
> significant legal issues?
>
> >arrangement, it suggests that there is
> >substantial sentiment for the IETF opting out
> >of ICANN along the lines you noted.  The IETF
> >POISED regulars clearly view an ICANN without
> >Jon Postel as an alien political exercise for
> >"loons" that they intend to eschew.
>
> This nicely shows the lack of either awareness or concern for established
> practise, since the draft contract does little more than try to codify the
> relationship that has existed between the IETF and IANA.
>
> Established practise is an important concept for most lawyers.
>
> d/
>
> =-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
> Dave Crocker                                       Tel: +60 (19) 3299 445
> <mailto:[email-masked]>             Post Office Box 296, U.P.M.
>                                          Serdang, Selangor 43400 MALAYSIA
> Brandenburg Consulting
> <http://www.brandenburg.com>                       Tel: +1 (408) 246 8253
> Fax: +1(408)273 6464              675 Spruce Dr., Sunnyvale, CA 94086 USA
>
> __________________________________________________
> To receive the digest version instead, send a
> blank email to [email-masked]
>
> To SUBSCRIBE forward this message to:
> [email-masked]
>
> To UNSUBSCRIBE, forward this message to:
> [email-masked]
>
> Problems/suggestions regarding this list? Email [email-masked].
> ___END____________________________________________

Regards,

--
Jeffrey A. Williams
CEO/DIR. Internet Network Eng/SR. Java/CORBA Development Eng.
Information Network Eng. Group. INEG. INC.
E-Mail [email-masked]
Contact Number:  972-447-1894
Address: 5 East Kirkwood Blvd. Grapevine Texas 75208

---

From: jeff Williams <[email-masked]>
Date: Wed, 16 Dec 1998 20:05:46 +0000

Dave and all,

Regards,

---

From: Mohsen BANAN <[email-masked]>
Date: Wed, 16 Dec 1998 22:21:12 -0800 (PST)

>>>>> On Wed, 16 Dec 1998 20:05:46 +0000, jeff Williams <[email-masked]> said:

  Jeff> Dave and all,
  Jeff>   It is important to re-note as has been noted time and time again that
  Jeff> established practice in the overall operation of the internet with respect
  Jeff> to the IETF and the old IANA was both inadequate and in some cases
  Jeff> non-competitive in the current business atmosphere, which the single
  Jeff> most important reason why the NITA and the US Commerce Department
  Jeff> is seeking privatization of the internet.

  Jeff>   As such, it would also be both reasonable and prudent to realize that
  Jeff> the established practices of the IETF and the old IANA must change
  Jeff> to meet the challenges of the ever changing requirements and needs
  Jeff> of the Stakeholder community.

Jeff,

You and Karl are right on target.

The Internet technical community has always been
much larger than IETF/IESG/IAB.

Central technical support services such as protocol
number assignment (IANA services) and protocol
publication services (RFC publication) are services
to which all of the Internet technical community
should have fair and equal access.

IETF/IESG are just one of the many protocol
producing entities that have been moving the
Internet forward. If the IETF/IESG (a protocol
producing entity) is allowed to take on on any role
that could possibly interfere with the progress of
the work of other non-IETF protocol producing entities
then the progress of the Internet technical
community will slow down.

For example, from first hand experience I know that
the IESG has interfered (and can interfere again)
with publication of non-IETF non-standards-track
documents as Informational RFCs. The case of
publication of RFC-2188 is one such reference
point.

The Internet's central technical support services
such as protocol number assignment (IANA services)
and protocol publication services (RFC publication)
should be managed and run by completely INDEPENDENT
entities not involved in producing protocols.

The IETF/IESG have a clear and obvious case of
conflict of interest when (in theory or in
practice) they assume oversight, supervisory or
controlling roles in the Internet's central
technical support services.

Regards,

...Mohsen.

  >> Established practise is an important concept for most lawyers.

  Jeff> Regards,

  Jeff> --
  Jeff> Jeffrey A. Williams
  Jeff> CEO/DIR. Internet Network Eng/SR. Java/CORBA Development Eng.
  Jeff> Information Network Eng. Group. INEG. INC.
  Jeff> E-Mail [email-masked]
  Jeff> Contact Number:  972-447-1894
  Jeff> Address: 5 East Kirkwood Blvd. Grapevine Texas 75208

---

From: Mohsen BANAN <[email-masked]>
Date: Wed, 16 Dec 1998 22:21:12 -0800 (PST)

Jeff> Dave and all,

Jeff,

Regards,

...Mohsen.

  Jeff> Regards,

  Jeff> --