Subject: Re: January DNSO meeting for the trademark interests

From: jeff Williams <[email-masked]>
Date: Thu, 17 Dec 1998 18:36:06 +0000

Michael and all,

  Haven't we ben here before with the time driving the process?  Is this
a wise an prudent practice?  You be the judge....

Michael Sondow wrote:

> I sent this yesterday to the participants list, but since there has not
> been any response to it there I am re-submitting it to the discuss list.
> .....................................................................
>
> Kent Crispin a écrit:
> >
> > On Wed, Dec 16, 1998 at 04:16:16PM +0100, Robert Shaw wrote:
> > > Hi,
> > >
> > > At request of Jon Englund from ITAA, I've added him to
> > > the <[email-masked]> mailing list.
> > >
> > > Jon is organizing a DNSO related meeting in Washington,
> > > D.C. on January 22, 1999.
> >
> > Oh -- is it now the 22nd?
>
> There won't be enough time to incorporate what that meeting produces
> into the application. It's too late. The DNSO will be forced to accept
> everything, without discussion and consensus, just because of the time
> problem. This may well be why they put it off until the end of January.
> The DNSO should not go along with this, IMHO.

Regards,

--
Jeffrey A. Williams
CEO/DIR. Internet Network Eng/SR. Java/CORBA Development Eng.
Information Network Eng. Group. INEG. INC.
E-Mail [email-masked]
Contact Number:  972-447-1894
Address: 5 East Kirkwood Blvd. Grapevine Texas 75208

---

From: jeff Williams <[email-masked]>
Date: Thu, 17 Dec 1998 18:36:06 +0000

Michael and all,

Regards,