Subject: Re: Black Holing Vixie/RB

From: Evan Miller <[email-masked]>
Date: Tue, 01 Dec 1998 21:09:36 -0600

Bob,

I respect your right to have an opinion.

Permit me to offer the perspective of a
small ISP in Texas.

Over the course of 1996, 1997, and
early 1998, Spam became our #1 business
problem.  We were losing customers and
expending an awful amount of labor
dealing with SPAM.  It was sucking
down bandwidth and filling up mailboxes.
People were getting adult content in their
mailboxes and sometimes even children
were seeing it. A response of  "Just delete it"
to an angry customer usually resulted in
my losing them.

We have been using Sendmail 8 with the
anti-spam features and the MAPS RBL
for most of this year.

Overall, we have been delighted with the
results.  We've cut SPAM by 90%.
Customers have spread the word that
you don't get much SPAM on our service,
and business has grown as a result.
We used to spend hours per month combatting
Spam, not counting the time wasted by our
customers.  Now we spend almost no time at
all on the problem, allowing us to keep our
rates low.

In 9 months on the RBL, we've had just
one complaint.

No one is forcing us to use the RBL, and
no one is forcing my customers to use us.
It is completely voluntary.  Therefore, there
is no freedom of speech limitation.

I hope you can see my perspective as
I intended.  Paul is performing a valuable
service to some people who choose to use it.

Regards,
Evan Miller
The Information Utility, Inc.

Paul A Vixie <[email-masked]> writes
+ The RBL team and I are kind of wondering what to do about some spam
+ we got. Because blackholing NSI would be of operational concern to a
+ lot of you, I've decided to ponder this question out loud:
+
+ >Technically, this is an opt-out customer-relationship spam.
+ >
+ > I think it is a special case, because _there is no where else to
go_.
+ >
+ > 208.226.58.70 should be RBL'ed, IMHO.  Help me.

 Mr. Vixie and his cohorts increasingly
 imagine themselves to be the final and
 ultimate arbiters in matters of Network
 integrity. Having them sit in judgement
 over the Black Holing of successive and
 alleged perpetrators violates numerous
 protections and freedoms all citizens

 It is my opinion that these activities
 have reached their zenith and something
 should be done to finally Black Hole
 Vixie/RBL should they continue on their
 renegade mission of uncontrolled and
 arbitrary censorship. Maybe it is time
 to pull the plug on the ultimate plug
 pullers & black hole the black holers!

 Bob Allisat

 Free Community Network _ [email-masked] . http://fcn.net
 http://fcn.net/allisat _ http://fcn.net/draft

---

From: Dan Kozar <[email-masked]>
Date: Wed, 2 Dec 1998 07:44:12 +0100 (MET)

All,

I must echo Evan's comments concerning Paul's RBL.  It is a fine service
and fully voluntary.

My company is a midsize ISP in Germany.  Like Evan's company, we've
been on the RBL for about nine months.  Also like Evan's company, we
received bitter complaints from customers about the spam they were 
getting via our mail server, much of it the kind that is unsuitable for
children.

Faced with ever-increasing spam and ever-angrier customers, we subscribed
to the RBL.  Since then, we have seen an over 90% drop in total spam, and
I've received two or three complaints from customers; and those involved
other customers of ours who we quickly shut down.

Thanks to the RBL, my company has happier customers and happier employees.  The
former are freer to concentrate on running their businesses, and the latter
are better able to serve the former.  It has proven to be a classic win-win
situation.  Everyone is happier.

Except for the "poor" spammers.  They have had to go elsewhere to run _their_
"business".

My company uses RBL voluntarily.  Paul voluntarily allows us to do so.  Our
customers voluntarily use our service.  If any large number of them were more
concerned with vague references to "freedom of speech" and "Vixie as Big Brother",
etc, then I'm sure they would stop using our service and go to some other
ISP.  The resultant drop in our business would motivate me to reconsider
our voluntary use of the RBL.

Until that happens, my company will continue to happily serve happy 
customers.  Instead of using our valuable time to placate irate customers
who've received the newest hot offer of unlimited porn, we will concentrate
our attention on more important endeavours, like providing new and better
services.

I for one give a big vote of thanks to Paul Vixie and the folks who
maintain the MAPS RBL.  Without you, my job would be more difficult.

Many thanks, Paul.  Keep up the good work!

--
Dan Kozar, Operations Manager       "If you're in networking,
Cybernet AG, Germany                     you DRINK a lot!"
[email-masked]                     -- Dr. Phillip Enslow
+49 89 99 315 0  fax -199        Georgia Institute of Technology

---

From: Dan Kozar <[email-masked]>
Date: Wed, 2 Dec 1998 07:44:12 +0100 (MET)

All,

---

From: Bob Allisat <[email-masked]>
Date: Sun, 6 Dec 1998 12:08:26 -0500 (EST)

Evan Miller wrote:

Evan Miller wrote:
+ Overall, we have been delighted with the
+ results.  We've cut SPAM by 90%.
+ Customers have spread the word that
+ you don't get much SPAM on our service,
+ and business has grown as a result.
+ We used to spend hours per month combatting
+ Spam, not counting the time wasted by our
+ customers.  Now we spend almost no time at
+ all on the problem, allowing us to keep our
+ rates low.

 The real problem is not the e-mail
 it's your company having anything
 at all to do with your client's
 communications. By regarding your
 corporate task as that of screening
 you not only interfere with what
 is really none of your concern you
 open yourselves up to legal liability
 for *everything* that passes through,
 by or on your machines.

 A year ago you could have set a
 policy of non-interferance. Some
 people might be upset. It is only
 because they don't understand the
 nature of the incursions they are
 allowing yourselves and Vixie's lot
 to engage upon. For that matter you
 don't appear to comprehend the truely
 profound implications of your actions.

 I regard the real time black hole list
 as one of the critical weaknesses of
 the modern Internet. It opens large
 questions of network reliability,
 not to mention gaping holes in our
 civil liberties and rights and freedoms.
 If only you all would drop this SPAM
 obsession for a moment you'd see wthat
 your proposed cure is a worse disease.

 Bob Allisat

---

From: Bob Allisat <[email-masked]>
Date: Sun, 6 Dec 1998 12:08:26 -0500 (EST)

Evan Miller wrote:

Evan Miller wrote:

 Bob Allisat

---

From: "James D. Wilson" <[email-masked]>
Date: Sun, 6 Dec 1998 07:58:59 -1000

This discussion is off-subject for this list and should be moved to
[email-masked] where a list has been set up for this very
subject (as pointed out to me on nanog :-)

- -----Original Message-----
From: Bob Allisat [mailto:[email-masked]]
Sent: Sunday, December 06, 1998 7:08 AM
To: Evan Miller
Cc: [email-masked]
Subject: Re: Black Holing Vixie/RB

---

From: "James D. Wilson" <[email-masked]>
Date: Sun, 6 Dec 1998 07:58:59 -1000