Subject: Re: a simple solution to the room crowding problem...

From: Ari Ollikainen <[email-masked]>
Date: Mon, 14 Dec 1998 21:46:51 -0800

At 1:36 PM 12/15/98, Antony Bowesman wrote:
>Marshall Rose wrote:
>>
>> well, seriously then, all we really need to do is to require that people
>> wanting to enter the room have a hardcopy on them...
>>
>> this should solve 90% of the problem with little overhead.
>
>Apart from all the trees.
>
        Which trees?

        Time to put this myth to rest...Paper is made from trees grown
        for the purpose and NOT from virgin growth forests ruthlessly hacked
        down to feed hungry printers and copy machines.

        Back to the nattering...

      OLTECO                    Ari Ollikainen
      P.O. BOX 3688             Networking Technology and Architecture
      Stanford, CA              [email-masked]
      94309-3688                415.517.3519

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 15 Dec 1998 13:50:42 +0000

Regardless of purpose-grown treees, I carry I-D's in my computer 
these days, not on paper. I also find that the "who's read the draft?"
mantra is a bit beside the point as a room admissions policy. As a 
qualification for expressing an opinion, it's absolutely relevant.
But I'd rather sit on the floor than see IETF WGs become closed
meetings.

  Brian

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 15 Dec 1998 13:50:42 +0000

Brian

---

From: "John Border" <[email-masked]>
Date: Tue, 15 Dec 1998 09:29:54 -0500

Closing meetings might have other implications re Thursday's poisson
discussion...

    Rather than do anything drastic, a preliminary step would be to try to
better educate meeting attendees on what is expected of them before attending a
meeting.  At the Orlando meeting, several additional people attended from my
company and, when asked what to expect, I explained to them that to get
anything out of the meetings they planned to attend, they need to read the
drafts pertaining to the meeting or at least spend some time to figure out
(ahead of time) what the working group is all about.  Perhaps an attachment can
be automatically tagged onto the reservation confirmation message sent to all
attendees...

John Border
Hughes Network Systems

---

From: "John Border" <[email-masked]>
Date: Tue, 15 Dec 1998 09:29:54 -0500

John Border
Hughes Network Systems

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 15 Dec 1998 16:51:52 +0000

It's worth noting that several hundred people attended the
newcomers' briefing on the Sunday before the IETF. What I realised,
sitting in that meeting, is that the allocated hour or so is
simply not long enough to cover everything that newcomers need
to know. And it is a bit late on Sunday to tell them to read
600 drafts by Monday morning.

   Brian

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 15 Dec 1998 16:51:52 +0000

Brian

---

From: "Mark Paton" <[email-masked]>
Date: Tue, 22 Dec 1998 08:26:48 -0000

Can you guarantee that no virgin trees are used in the production of this
paper?

Mercury Network Systems Limited
Open Systems Networks for Open Minded People

-----Original Message-----
From: Ari Ollikainen [mailto:[email-masked]]
Sent: 15 December 1998 05:47
To: Antony Bowesman; Marshall Rose
Cc: [email-masked]; [email-masked]
Subject: Re: a simple solution to the room crowding problem...

        Which trees?

        Back to the nattering...

      OLTECO                    Ari Ollikainen

-
This message was passed through [email-masked], which
is a sublist of [email-masked]. Not all messages are passed.
Decisions on what to pass are made solely by Harald Alvestrand.

---

From: "Mark Paton" <[email-masked]>
Date: Tue, 22 Dec 1998 08:26:48 -0000

-----Original Message-----
From: Ari Ollikainen [mailto:[email-masked]]
Sent: 15 December 1998 05:47
To: Antony Bowesman; Marshall Rose
Cc: [email-masked]; [email-masked]
Subject: Re: a simple solution to the room crowding problem...

        Which trees?

        Back to the nattering...

      OLTECO                    Ari Ollikainen

-