Subject: Be careful what you ask for...

From: [email-masked] (Peter Deutsch)
Date: Fri, 11 Dec 1998 14:27:29 -0500

[ Dave Crocker wrote: ]

> At 12:44 AM 12/11/98 -0500, Keith Moore wrote:
.  .  .
> >And we already have too many groups working at cross purposes
> >because of a lack of cross-pollenation...
> 
> The way to solve that is by market appeal -- namely, getting them to WANT
> to attend other meetings -- not by coercive pricing that serves to exclude
> the narrow-focus participant.

Errr, I'm getting a mixed message here. Is the problem a
revenue shortfall or too many nonparticipant attendees who
are interfering with work?

Finding ways to encourage more people to pay would seem to
also have the side effect of encouraging more people to
attend. (in my case, I haven't been for a while because
I'm not active in working groups and other people from
Bunyip get that honour, but if you guys keep coming up
with these great incentive programs for short term
attendence I may start coming again for only a day or two
at a time. While I'm there, I might even drop in to a few
extra working groups. At that point, you have augmented,
not diminished the overcrowding problem! ;-)

I think we should focus on what the goal is.

Questions: How many individuals are actively working on
producing documents/commenting on documents/editing
documents/implementing code in at least one working group?
How does that compare to the number of individuals
attending a meeting?  Does the evidence suggest most
people are there to do something useful, somewhere?  

If so, then what we're seeing is a lot of cross-pollination,
not a lot of lurking.

If not, then you look for data that this lurking is either
helpful or harmful. Only once you understand the net
effect (if you'll pardon the pun...) of such behaviour
should you proceed to the stage of trying to mitigate it.

Scenario #1: Most people are doing *something* useful, somewhere

Assuming that most people there are doing *something* at
the IETF other than lurking then you have the choice of 
a) attempting to eliminate cross-pollination as being too
disruptive, or b) encouraging cross-pollination as useful.

If you choose a) then you will solve the disruption problem
at the expense of reducing cross-pollination. SO have the
various areas meeting at different times. Ask
cross-pollinators to lurk on mailing lists, where they
will consume far fewer cookies, etc.

If you choose b) then you can still look at ways of
minimizing the disruption, but it wont involve the
incorrect assumption that the answer is to eliminate
people crossing over from one area of activity to another.

Scenario #2: A large number of people are not active
	     participants in the process

This still may or may not be a real problem, as if they are
there to learn and grow, you may be still be serving a
role in pollination of ideas. In this case the IETF needs
to decide if the pain of disruption is worth the gain of
pollination before you attempt to stamp it out.

Folks, it wasn't so long ago that a lot of very smart
people believed that the TC/IP protocol suite would not
scale for the "real" networks that were coming. We're
moving our offices this week, so I've had the opportunity
to revisit a *lot* of old documents that are on their way
to the recycling bin and it's a bit of a hoot to read
about the perceived value of the OSI world in 1992 once
TCP/IP "hits the wall". Addresses? Scaling?
Infrastructure? Unmanageable standards processes? They were
all believed to be true problems by at least some people
back then.

I don't want to reopen old wounds and I'm not criticizing
OSI, I'm pointing out that IMHO one of the big reasons for
the success of TCP/IP and all that has been built on it is
not the value of the individual technologies, but the
value of the processes that create and propagate these
technologies. Each newbie who showns up and stumbles
around through a meeting learns something. More
importantly, they are "infected" with the way things are
done. They go back to their own world as pod people for
the IETF way. Do we really want to stop this pollination?
Do we really think this has been such a failure over the
past few years?

I can readily appreciate that what works well for one
order of magnitude may not continue to scale, but I'm
getting a mixed message as to what the real problem is to
be solved here. Experience suggests that premature
implementation in such cases should be considered harmful.

As my old dad likes to say "Be careful what you ask for,
you're liable to get it..."

				- peterd

-- 
------------------------------------------------------------------------------
     Peter Deutsch,                                   (514) 875-8611  (phone)
  Bunyip Information Systems Inc.                     (514) 875-8134  (fax)
    <[email-masked]>                               http://www.bunyip.com

                          Bunyip is moving!
                    As of December 14th, we'll be at:

  147 St. Paul Street. West
  Suite 200                             New telephone number: (514)285-0088
  Montreal, Quebec                      New fax number:       (514)285-4515    
  H2Y 1Z5  CANADA
-----------------------------------------------------------------------------

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 14 Dec 1998 13:51:47 +0000

There really is no great difficulty in running a discussion between
twenty or so active particpants in a room containing another 400
passive observers; it's standard meeting management, made easier
by serial use of the microphone. 

The brokenness in Orlando was that the biggest rooms were about 100
seats short, and in at least one case a BOF chair gave an obviously
low size estimate to the Secretariat.

  Brian

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 14 Dec 1998 13:51:47 +0000

Brian