Subject: RE: VIRUS WARNING

From: Lillian Komlossy <[email-masked]>
Date: Thu, 4 May 2000 17:28:09 -0400

Let's not make it political. We've all been attacked, it is pointless
to bring in the Unix vs Windows debate. Office, Windows, Unix, Linux, Mac 
are all great as long as somebody likes to work with them. 
I personally like Microsoft products, but I respect those who don't - and
expect the same respect from them.

Lillian Komlossy                     
Site Manager                         
http://www.dmnews.com           
http://www.imarketingnews.com  
(212) 925-7300 ext. 232 

-----Original Message-----
From: Jim Stephenson-Dunn [mailto:[email-masked]]
Sent: Thursday, May 04, 2000 4:18 PM
To: 'A James Lewis'; 'Lillian Komlossy'
Cc: [email-masked]
Subject: RE: VIRUS WARNING 

Office for Unix, Now there's a terrifying thought !!!!

(please don't contaminate the purity of my unix system with that filthy
windows software)

Jim

Jim Dunn

Senior Network Engineer
San Francisco NOC

-----Original Message-----
From: A James Lewis [mailto:[email-masked]]
Sent: Thursday, May 04, 2000 11:53 AM
To: Lillian Komlossy
Cc: [email-masked]'
Subject: RE: VIRUS WARNING

The whole world will use what they are presented with.... the difference
between Win3.1 and Win95 is far greater than the difference between Win95
and GNOME or KDE... so actually it's only software availability thats
holding back IS departments the world over!

If MS gets split, we could have Office for UNIX sooner rather than
later too!

On Thu, 4 May 2000, Lillian Komlossy wrote:

> Donald,
>
> The whole world will not switch over to Unix
> - the average user will always be more confortable with Windows
> unless Unix will at one point offer the same  seamless user-friendliness.
> So it will always be a problem, one which cannot be solved by telling
> others not to use what they've accustomed to - and one which cannot be
> ignored.
>
>
> Lillian Komlossy
> Site Manager
> http://www.dmnews.com
> http://www.imarketingnews.com
> (212) 925-7300 ext. 232
>
>
> -----Original Message-----
> From: Donald E. Eastlake 3rd [mailto:[email-masked]]
> Sent: Thursday, May 04, 2000 10:48 AM
> To: [email-masked]
> Subject: Re: VIRUS WARNING
>
>
>
> The whole world does not run software which is a good culture medium
> for email viruses.  I mostly use nice old UNIX software and it would
> take a number of extra steps on my part for some embdedded virus to
> get a chance to run.  If your software automatically executes stuff
> in attachments, you need to change your software, not develope a list
> of subject lines you are freightened of.
>
> Donald
>
> From:  "Scot Mc Pherson" <[email-masked]>
> To:  <[email-masked]>, <[email-masked]>
> Date:  Thu, 4 May 2000 09:27:19 -0400
> Message-ID:  <[email-masked]>
> Content-Type:  text/plain;
> 	      	charset="iso-8859-1"
> Content-Transfer-Encoding:  7bit
> X-MSMail-Priority:  Normal
> X-MimeOLE:  Produced By Microsoft MimeOLE V5.00.2314.1300
> Importance:  Normal
> In-Reply-To:  <[email-masked]>
> Content-Transfer-Encoding:  7bit
> X-Loop:  [email-masked]
> Content-Transfer-Encoding:  7bit
> >The is an e-mail virus going around. The subject of the e-mail is
> >ILOVEYOU...I suggest you delete it the moment you receive it.
> >
> >-Scot Mc Pherson, N2UPA
> >-Sr. Network Analyst
> >-ClearAccess Communications
> >-Ph: 941.744.5757 ext. 210
> >-Fax: 941.744.0629
> >-mailto:[email-masked]
> >-http://www.clearaccess.net
> >
>

A. James Lewis ([email-masked])
Don't throw your computers out of the windows,
throw the Windows(tm) out of your computers.

---

From: Salvador Vidal <[email-masked]>
Date: Tue, 09 May 2000 18:16:10 +0200

Hello,
At 17:28 04/05/00 -0400, Lillian Komlossy wrote:
>Let's not make it political. We've all been attacked, it is >pointless..

The people who want to do citizens security a political issue probably are
the same comunist reaccionary wich disagree with the future Army
privatization, the ones wich disagree with the new defense private monopoly
wich looking for their economic grow will impulse many wars creating a lot
of progress and employment.

Now seriously, citizens security is not another polical issue but the first
and main one!, because without security others issues hasn´t sense, in
other time I enjoy thinking about the posibilities that will bring the
incorporation of Aritficial Inteligence at information ofert: from the most
romantic message in a bottle ,without address, sealing with inteligence on
the net in order to search the person wich mach with you, to the most
practical mesages wich have diferents behaviors depending on the
replies,..., but without security such things only will bring more risks
and harms, progress is worhless without security!

Free speach will become a wider concept wich involves new free ways of
comunication but don´t call censorship the right of people to stop things
that may harm their information, their belives, their children education or
what ever they want!

At 15:46 04/05/00 -0400, Lillian Komlossy wrote:
>I agree with you - anything that is happening automatically and without 
>the chance for the user to say "yes" or "no thank you" is calling for this
>kind of attacks. It should be part of ActiveX or any other technology.
>Nothing should autoexecute.

Completely disagree!, average users can not become security experts  in
order to reply these questions, average users need public services, with
private or public management, in wich they can trust.

ILOVEYOU is reponsability of one hacker, its consecuences are
responsability, inresponability in this case, of Internet goberment,
private companies like a private Army don´t have any interest in citizens
security, it´s only responsability of goberment!, and if companies don´t
follow goberment recomendations they must advise people about the risk of
using these products, in a, I hope future, competive market this will be
enought to change companies mind about security issues.

At 15:28 07/05/00 -0400, Keith Moore wrote:
>Jacob,
>
>Given a choice between reducing crime via more government surveillance 
>and reducing crime via software that doesn't do stupid things, I'd far 
>prefer the latter.

Completely agree!, to put the hacker on jail do not solve the citizens
harm, which is the prevencion plan to quickly stop virus epidemic? when is
going Internet goberment going to asume their security prevention
responsability?...

Best Regards,
Salva