Subject: Average Ethernet packet length

From: Timothy Behne <[email-masked]>
Date: Thu, 25 May 2000 16:15:12 -0500

> Hi,
> 
> A recent thread suggested something interesting - an average Ethernet/IP
> packet length of 500 bytes.  Has there been any work done in the area of
> finding average packet lengths, bandwidth usage, etc. of typical (read:
> unknown) networks?  Are there any "rules of thumb" values that are
> typically used?
> 
> Thanks,
> 
> Tim Behne
> Signal Processing Engineer
> Tadiran Microwave Networks
> 1000 Greenbriar, Ste 100A
> Stafford, Texas 77477
> [email-masked]
>

---

From: "Robin.Uyeshiro" <[email-masked]>
Date: Thu, 25 May 2000 14:50:06 -1000

I saw an article a while back that showed spikes at 64 bytes (TCP handshake,
increased with web growth), 590 bytes (576 byte min mtu), and 1518 bytes
(Ethernet max).  This was a few years old.  I don't know if it listed an
average.  I'll try to dig it up.