Subject: Universal Mobile Telecommunication Service (UMTS)

From: "Parkinson, Jonathan" <[email-masked]>
Date: Fri, 16 Jun 2000 16:12:00 +0100

Hi there Folks
	Juat a quickie, anyone know where I can get information relating to
Universal Mobile Telecommunication Service (UMTS) ?
Thank Jon. 

> Jonathan Parkinson
> EMEA Operations Management Center.
> Remote Server and Network Management Group.
> Unix Support .
> Compaq Computer Limited 
> 
> Tel: DTN 7830 1118
> Tel: External +44 (0)118 201118
> Fax: +44 (0)118 201175
> [email-masked]
>

---

From: Lloyd Wood <[email-masked]>
Date: Fri, 16 Jun 2000 16:41:10 +0100 (BST)

> Universal Mobile Telecommunication Service (UMTS) ?

http://www.umts-forum.org/

L.

<[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>