Subject: Re: IEPG Meeting - IP Addressing

From: [email-masked]
Date: 25 Jun 2000 08:01:03 -0700

IPv4 is running out of space but IPv6 is too much overhead.  Is there something in between that can be effective for the next 100 years or can we modify IPv6 into something that is suitable for the next 100 years.  
It is interesting to note that the U.S. Mail is the only system that can use the 9 digit zip codes and others like Fedex and UPS are content with 5 digit zip codes.  Would like to hear comments/opinions.

On Sat, 24 June 2000, "Philip J. Nesser II" wrote:

> 
> There will be a meeting of the IEPG on the Sunday before the IETF in
> Pittsburgh 7/30/2000 from 10:00am to 5:00pm (with a lunch break).
> 
> This message is a call for agenda items and talks.
> 
> The meeting generally consists of many items and discussions on a variety of
> Internet standard, research efforts, and operational issues.  If you have a
> topic that you would like to place on the agenda please let me know.
> 
> In the past we have had presentations on new backbone efforts (vBNS,
> Internet2, 6bone, etc.) and have not had any items like that for some time.
> In an effort to start the ball rolling on agenda items I am looking for
> presentors to give status reports on research type networks.  Any takers?
> 
> How about someone from CAIDA on tools development?  kc are you out there?
> 
> --->  Phil

---

From: [email-masked]
Date: Mon, 26 Jun 2000 11:32:35 -0400

On Sun, 25 Jun 2000 08:01:03 PDT, [email-masked] said:
> IPv4 is running out of space but IPv6 is too much overhead.

You'd get a lot more usable response if you explained WHY you felt IPv6 is
too much overhead.  Often, the complaint is (for example) "It takes too long
to send a packet on a modem/PPP link", but they didn't have any IPv6 header
compression enabled, or some similar problem.
-- 
				Valdis Kletnieks
				Operating Systems Analyst
				Virginia Tech

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 27 Jun 2000 11:03:58 -0500

> compression enabled, or some similar problem.

In any case this would be a pretty pointless discussion in the IEPG context.

  Brian