Subject: Re: WAP - What A Problem...

From: Alan Simpkins <[email-masked]>
Date: Thu, 29 Jun 2000 09:41:37 -0700 (PDT)

I would tend to disagree, working for a
communications 
company that specializes in working with
multinationals 
and dealing with the associated infrastrucures in
foriegn countries I have found that in many countries
it is not financially feasible, nor geagraphically
feasible to try to create the kind of communications
infrastructure in place that we enjoy in some of the
more industrialized countries. For some countries it
is more feasible for people to use mobile technology
than to try to put in place the fiber, and copper
necessary to allow them to communicate using some of
what might be called the more traditional methods.
WAP, and mobile technology is a necessary component to
the future of the global economy.

Regards, Alan

--- Anthony Atkielski <[email-masked]> wrote:
> I don't understand why so much effort is expended on
> things like WAP when
> 99% of the real world still doesn't have any access
> at all to the Internet,
> much less wireless access.  And even of those who
> do, most have such slow
> connections that even download a simple test page is
> an ordeal.
> 
> I know it's not very sexy to drop the blue-sky toys,
> but doesn't anyone ever
> work on improving and democratizing existing
> infrastructure instead of
> widening the gap between what people really have and
> what looks cool in the
> lab?
> 
>   -- Anthony
> 
> ----- Original Message -----
> From: "Jon Crowcroft" <[email-masked]>
> To: "'IETF Mailing List'" <[email-masked]>
> Sent: Thursday, June 29, 2000 09:10
> Subject: Re: WAP - What A Problem...
> 
> 
> >
> > a technical discussion worth reading is at
> >
>
http://www.osopinion.com/Opinions/MikeBanahan/MikeBanahan1.html
> >
> > it would seeem (as i've suspected for a while)
> that the community in
> > charge of this development has the same problem as
> the guy who built
> > jurassic park - they haev no discipline, or
> understanding of computing
> > and the software/jhardware interface tradeoffs  -
> this is qutie a
> > common problem in communications work - people
> come from one side of
> > the tracks (either jsut software or just
> engineering, or ust plain
> > theory) - systems architecture is hard stuff, but
> there is little
> > point standing on the toes of giants, when its
> possible to stand on
> > their shoulders....it both ends of the problem
> space, whether
> > application level and devising new markup
> languages for restricted
> > display, or low level work in customising
> > protocol stacks for resource scarce environments 
> , there is a body of
> > public work out there, and of researchers who are
> willing to
> > cosntructively critique proposals provided they
> are carried out in a
> > public way with optimally zero cost for access to
> early drafts, but
> > at least low entry cost - it is also a good idea
> to let those wacky
> > media lab types get their hands on hardware
> prototypes, since they
> > will (as william gibson puts it) "find a street
> use for things" - its
> > instructive to see how wavelan and its cousins
> have fared so well
> > after being handed over to the ietf - if we'd have
> PCMCIA GSM and GPRS
> > (and bluetooth) cards, despite battery power or
> other clunkiness
> > problems, we might haev made less of a dogs dinner
> of things...(when i
> > say we, i mean the interdisciplinary, apparently
> unstructured, but
> > actually highly organised force that will fit
> anything to IP, and not
> > vice versa)
> >
> > give me a level long enough and we can moev the
> earth - give the wrong
> > end of the same level to the wrong people and they
> can crush a
> > diamond.
> >
> >
> > j.
> >
> >
> 

__________________________________________________
Do You Yahoo!?
Get Yahoo! Mail - Free email you can access from anywhere!
http://mail.yahoo.com/

---

From: John Stracke <[email-masked]>
Date: Thu, 29 Jun 2000 13:27:16 -0400

Alan Simpkins wrote:

> For some countries it

But better still is fixed-wireless, which can deliver bandwidth
more cheaply, because you have more predictable signal
conditions.  Unless you're talking about nomadic headers getting
online out in the Sahara--in which case, development money would
be better spent on, say, reforestation.

--
/=================================================================\
|John Stracke    | http://www.ecal.com |My opinions are my own.   |
|Chief Scientist |================================================|
|eCal Corp.      |"How quietly do you think we can nail these back|
[email-masked]|in?" --Calvin                                   |
\=================================================================/

---

From: "Anthony Atkielski" <[email-masked]>
Date: Fri, 30 Jun 2000 00:41:37 +0200

> For some countries it is more feasible for people to
> use mobile technology than to try to put in place the
> fiber, and copper necessary to allow them to communicate
> using some of what might be called the more traditional
> methods.

If they are that lacking in mere wires, they probably aren't in a position
to profit from access to the Internet in the first place.  That is, if they
lack telephones (and that's all they need for broadband, or at least it's
the better part of the battle), why would they be surfing the Web?  First
things first.

> the future of the global economy.

Countries without landlines are not going to be a part of the global economy
unless they upgrade in a major way very soon.

Actually this just reinforces my point.  Countries have no infrastructure at
all and already we are trying to sell them WAP.  Hmm.

---

From: [email-masked]
Date: Fri, 30 Jun 2000 10:31:28 -0400

> the better part of the battle), why would they be surfing the Web?  First

The fact that they lack wires doesn't mean they lack telephones.

Remember that wires are expensive to pull, especially for those 3 houses
out on the far side of the mountain down the dirt road.

> unless they upgrade in a major way very soon.

You got this wrong.  Countries without *connectivity* will be screwed. There's
no *obvious* requirement that there be a landline involved.

Having said that, I'm *not* a WAP proponent. ;)
-- 
				Valdis Kletnieks
				Operating Systems Analyst
				Virginia Tech