Subject: re: Financial Stnadards Work group?

From: Musandu <[email-masked]>
Date: Tue, 16 May 2000 08:06:31 +0300 (EAT)

I do not quiet agree with the current standards, they are a pain in the
neck.  E.g ( Just one example ) I want the internet debit card and the
devices for charging them to be standard hardware available in any computer
store.  This will allow one to chose any bank or service provider ( instead
of your money going proprietory ): imagine buying a new modem or router
every time you change ISPs or buying different kinds of printers for
printing from different web sites.  That is the position of debit card
recharging buying a new device each time you change the service provider.
The IETF can help or do you hold alternative views  ( give me some
recharging devices that allow change overs )??

Yours sincerely,
Nyagudi Musandu

At 10:28 14/05/00 -0700, you wrote:
>Musandu <[email-masked]> writes:
>
> >It may just be time for the IETF to develop a financial standards
> >work group separate from the applications work group.  I can even >forsee 
>a Simple Cash Transfer Protocol? any objections?
>
>There is an ANSI Financial Standards body (X9) which is also chair of the 
>ISO Financial Standards group.
>
>The electronic commerce payments working group (X9A10) has a draft standard 
>for all electronic retail payments (debit, credit, pre-paid, electronic 
>cash, etc) .. X9.59.
>
>
>misc. ref
>
>http://www.x9.org/
>http://www.x9.org/main_organization.html
>http://www.x9.org/subcomms/x9a/general/public/general.html
>http://www.tc68.org/
>http://www.x9.org/n20.html
>http://www.garlic.com/~lynn/
>http://www.garlic.com/~lynn/99.html#224
>http://www.garlic.com/~lynn/8583flow.htm
>http://www.garlic.com/~lynn/draft-wheeler-ipki-aads-01.txt
>
>& of course my rfc index is also at:
>
>http://www.garlic.com/~lynn/rfcietff.htm
>
>as well as ietf, payments, security, X9F, and financial glossaries
>
>
>
>--
>Anne & Lynn Wheeler      [email-masked], [email-masked]
>   http://www.garlic.com/~lynn/  http://www.adcomsys.net/lynn/
>
>
>

---

From: Graham Klyne <[email-masked]>
Date: Sun, 21 May 2000 09:14:10 +0100

Hmmm... a new IETF working group does not a new standard make -- necessarily.

I would suggest clearly documenting the _requirements_ (or goals) for such 
a protocol, publishing them as an Internet Draft, and see if anyone 
expresses interest.  Then you can have a debate about whether and why the 
existing standards are or are not adequate.  And maybe (just maybe) there 
will be a case to design a new protocol, or protocol extensions.

#g
--

At 08:06 AM 5/16/00 +0300, Musandu wrote:
>-
>This message was passed through [email-masked], which
>is a sublist of [email-masked]. Not all messages are passed.
>Decisions on what to pass are made solely by Harald Alvestrand.

------------
Graham Klyne
([email-masked])