Subject: RE: "Big 5" Company SPAMMING

From: Scot Mc Pherson <[email-masked]>
Date: Mon, 12 Jun 2000 15:15:43 -0400

Actually replying to spam just informs the spammers they have good
addresses...plus since the e-mailed the list, they don't have your
individual e-mail addresses, but they will if you respond to them.

-Scot Mc Pherson
-N2UPA
-RF Engineer
-ClearAccess Communications
-http://www.clearaccess.net
-mailto:[email-masked] 

-----Original Message-----
From: Betsy Brennan [mailto:[email-masked]]
Sent: Monday, June 12, 2000 3:16 PM
To: [email-masked]
Subject: Re: "Big 5" Company SPAMMING

[email-masked] wrote:
> Regards,
> David Fann
> eJobs, Inc.
> [email-masked]

How about this one? Everyone want to send a not interested email to
them, so they'll know this is not the place for their advertising?

---

From: "Kurt Weber" <[email-masked]>
Date: Mon, 12 Jun 2000 14:21:23 -0500

Better yet, make a post to a newsgroup that no one uses anymore that
contains the email address a few thousand times.  Can we say Spambot Heaven?

Regards,
Kurt Weber
ROW Software and Web Design
http://www.rowsw.com
[email-masked]

---

From: "Dawson, Peter D" <[email-masked]>
Date: Mon, 12 Jun 2000 19:50:41 -0000

->-----Original Message-----
->From: Scot Mc Pherson [mailto:[email-masked]]
->Sent: Monday, June 12, 2000 3:16 PM
->To: [email-masked]
->Subject: RE: "Big 5" Company SPAMMING
->
->
->Actually replying to spam just informs the spammers they have good
->addresses...plus since the e-mailed the list, they don't have your
->individual e-mail addresses, but they will if you respond to them.
->

Actually, they can get the individual email addy... as long
as they join the list... and then email majordemo.. with the request !

/pd

---

From: Scot Mc Pherson <[email-masked]>
Date: Mon, 12 Jun 2000 16:06:04 -0400

True, but let them do the work...don't do it for them=)

-Scot Mc Pherson
-N2UPA
-RF Engineer

-----Original Message-----
From: Dawson, Peter D [mailto:[email-masked]]
Sent: Monday, June 12, 2000 3:51 PM
To: [email-masked]
Subject: RE: "Big 5" Company SPAMMING

/pd