Subject: Re: IETF, ITU-T membership

From: [email-masked]
Date: 15 Jun 2000 08:12:08 -0700

My company is also interested in joining the same organizations.  Please let me also know.  Thanks.

Nara Kamath
President & CEO
Lightel Systems Corporation
www.lightel.com

On Thu, 15 June 2000, "Yixin Zhu" wrote:

> 
> Hi,
> 
> 
> My company is interested in joining IETF and ITU-T standard body, Can some
> one here tell me what are the procedures and fees ?  Your help is greatly
> appreciated.
> 
> Regards,
> 
> Yixin (James) Zhu
> 
> [email-masked]
> Visit us at www.xybridge.com

---

From: "Shaw, Robert" <[email-masked]>
Date: Thu, 15 Jun 2000 17:30:37 +0200

For ITU-T membership information, contact

Ms Saba Imru-Caminiti
Tel : +41 22 730 5861, Fax :+41 22 730 5853
Email : [email-masked]

The ITU-T home page is at http://www.itu.int/ITU-T/index.html

Bob
--
Robert Shaw <[email-masked]>
ITU Internet Strategy and Policy Advisor
International Telecommunication Union <http://www.itu.int>
Place des Nations, 1211 Geneva, Switzerland

> -----Original Message-----
> From: Yixin Zhu [mailto:[email-masked]]
> Sent: 15 June 2000 15:54
> To: [email-masked]
> Subject: IETF, ITU-T membership
> 
> 
> Hi,
> 
> 
> My company is interested in joining IETF and ITU-T standard 
> body, Can some one here tell me what are the procedures and 
> fees ?  Your help is greatly appreciated.
> 
> Regards,
> 
> Yixin (James) Zhu
> 
> [email-masked]
> -
> This message was passed through [email-masked], which
> is a sublist of [email-masked]. Not all messages are passed.
> Decisions on what to pass are made solely by Harald Alvestrand.
>