Subject: Re: CCIE

From: "Kevin Lahey" <[email-masked]>
Date: Wed, 14 Jun 2000 12:48:59 -0700

"Kevin Lahey" writes
>In message <[email-masked]>,
>"mark.paton" writes:
>>
>>Forgive this spam, but I am looking for 7 CCIE's
>>for locations in London, Silicon Valley,
>>California and Tokyo.  Anyone interested please
>>email me back and I will forward your details to
>>HR.
>
>This is an inappropriate message for this mailing list.  If you'd
>like to see the kinds of messages that are appropriate, here's
>the archive of traffic for the last month:

Although not as inappropriate as my reply.  I will fully deserve
the ration of crap that will no doubt rain down on me for being
stupid enough to send this to *anyone* in the first place, let
alone to the entire IETF list.  My apologies.

Kevin Lahey
[email-masked]

---

From: Betsy Brennan <[email-masked]>
Date: Wed, 14 Jun 2000 17:19:41 -0400

But what is a CCIE?