Subject: remove me from list

From: Honey Rand <[email-masked]>
Date: Mon, 12 Jun 2000 07:14:45 -0500

I am on one of your e-mail lists. i promise i will NEVER buy anything from
you. Please remove me immediately or i will forward the e-mail to the
appropriate agency for pursuit as nuisance spam. This is the second request
I have made.

---

From: [email-masked]
Date: Mon, 12 Jun 2000 11:10:13 -0400

> appropriate agency for pursuit as nuisance spam. This is the second request

The IETF sells stuff?  News to me... I thought we just had flame wars and
occasionally went into feline-emulation mode and cough up a hairb^H^H^H^H^HRFC.

(Are you sure that you aren't complaining about somebody who send spam to
the IETF mailing list?)
-- 
				Valdis Kletnieks
				Operating Systems Analyst
				Virginia Tech

---

From: "Donald E. Eastlake 3rd" <[email-masked]>
Date: Mon, 12 Jun 2000 13:04:02 -0400

Uhhh, can't you tell a message that's just a troll?  :-)

I, at least, am getting an ever increasing number of such messages and
I feel pretty sure they are just a slighltly more subtle way to get
you to respond so they can add you to their database of known good
emails to spam.

Donald

From:  [email-masked]
Message-Id:  <[email-masked]>
To:  Honey Rand <[email-masked]>
Cc:  [email-masked]
In-Reply-To:  Your message of "Mon, 12 Jun 2000 07:14:45 CDT."
	                  <[email-masked]> 
X-Url:  http://black-ice.cc.vt.edu/~valdis/
X-Face:  34C9$Ewd2zeX+\!i1BA\j{ex+$/V'JBG#;3_noWWYPa"|,I#`R"{n@w>#:{)FXyiAS7(8t(
	 ^*w5O*!8O9YTe[r{e%7(yVRb|qxsRYw`7J!`AM}m_SHaj}f8eb@d^L>BrX7iO[<!v4-0bVIpaxF#
-)
	 %9#a9h6JXI|T|8o6t\V?kGl]Q!1V]GtNliUtz:3},0"hkPeBuu%E,j(:\iOX-P,t7lRR#
References:  <[email-masked]>
Content-Type:  multipart/signed; boundary="==_Exmh_-122629192P";
	      	 micalg=pgp-sha1; protocol="application/pgp-signature"
Content-Transfer-Encoding:  7bit
Date:  Mon, 12 Jun 2000 11:10:13 -0400
X-Loop:  [email-masked]
>--==_Exmh_-122629192P
>Content-Type: text/plain; charset=us-ascii
>
>--==_Exmh_-122629192P
>Content-Type: application/pgp-signature
>
>-----BEGIN PGP SIGNATURE-----
>Version: PGP 6.5.2
>Comment: Exmh version 2.1.2 06/07/2000
>
>iQA/AwUBOUT9VHAt5Vm009ewEQI7wACgyTGfMZ4PjrxtmyU6fbpbNz4PLEcAoKbQ
>TWdm/WHAfb6OHmjjbbfULza9
>=0JyY
>-----END PGP SIGNATURE-----
>
>--==_Exmh_-122629192P--
>

---

From: [email-masked]
Date: Mon, 12 Jun 2000 13:56:20 -0400

> you to respond so they can add you to their database of known good

Well, so far today I've already had at leeast 3-4 people who complained
to the Listserv administrator (me) about a list spamming them, when they
didn't understand it's a spammer nailing their list.

Obviously, I wasn't caffienated enough to distinguish the troll from
my user community. ;)
-- 
				Valdis Kletnieks
				Operating Systems Analyst
				Virginia Tech

---

From: "Kurt Weber" <[email-masked]>
Date: Mon, 12 Jun 2000 12:57:39 -0500

To be perfectly honest, I think we're just dealing with someone who just
doesn't know what they're talking about.  Probably an AOLuser.

Regards,
Kurt Weber
[email-masked]
ROOT of All Evil (ask me for details)
LONG LIVE LINUX! KILL WINBLOWS!
God of local.linux-isp and alt.syntax.tactical

----- Original Message -----
From: "Donald E. Eastlake 3rd" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Monday, June 12, 2000 12:04 PM
Subject: Re: remove me from list

> X-Face:
34C9$Ewd2zeX+\!i1BA\j{ex+$/V'JBG#;3_noWWYPa"|,I#`R"{n@w>#:{)FXyiAS7(8t(