Subject: Re: What is -30- ?

From: Randy Bush <[email-masked]>
Date: Fri, 16 Jun 2000 17:59:05 -0700

> I live in UNIXland and don't know what -30- is.

a hyphen, a three, a zero, and another hyphen.

randy, also in unixland with a standard keyboard

-30-

---

From: "Jay Holt" <[email-masked]>
Date: Fri, 16 Jun 2000 22:57:25 -0400

In newspaper lingo -30- means "the end", as at the end of an article or
story.  At the bottom of a page for a story that continues, one puts "more";
if it's the end of the story, one puts "-30-" or " # ".  This is the copy in
the office.  It doesn't appear in the newspaper or magazine.