Subject: RE: Privacy (RE: Should IETF do more to fight computer crime?)

From: "Dawson, Peter D" <[email-masked]>
Date: Thu, 25 May 2000 15:36:09 -0000

>-----Original Message-----
>From: Harald Alvestrand [mailto:[email-masked]]
>Sent: Wednesday, May 24, 2000 9:45 AM
>To: Dawson, Peter D; 'IETF general mailing list'
>Subject: RE: Privacy (RE: Should IETF do more to fight computer crime?)
>
>
>At 12:40 24.05.2000 +0000, Dawson, Peter D wrote:
>>So the "unverified accusation" ... should become "verifiable" and this
>>could only be possible if there is a code of ethics between 
>noc/isp etc...
>>i.e just what I suggested in my earlier posting...
>RFC 2350 and draft-ietf-grip-isp-expectations, and other GRIP 
>documents are 
>the furthest the IETF has come in addressing the "code of 
>ethics" problem.
>

Is there a GRIP online email archive ??
/pd

---

From: Randy Bush <[email-masked]>
Date: Thu, 25 May 2000 10:54:55 -0700

> Is there a GRIP online email archive ??

details about all ietf wgs are on the ietf web site, <http://ietf.org/>.
grip's in particular is <http://www.ietf.org/html.charters/grip-charter.html>.

randy