Subject: Re: WAP - What A Problem...

From: Alan Simpkins <[email-masked]>
Date: Fri, 30 Jun 2000 08:22:38 -0700 (PDT)

Valdis, I agree with you a hundred percent. The most
expensive part of infrastructure is pulling the
cables/fiber necessary to build the infrastrucuture.

--- [email-masked] wrote:
> On Fri, 30 Jun 2000 00:41:37 +0200, Anthony
> Atkielski <[email-masked]>  said:
> > If they are that lacking in mere wires, they
> probably aren't in a position
> > to profit from access to the Internet in the first
> place.  That is, if they
> > lack telephones (and that's all they need for
> broadband, or at least it's
> > the better part of the battle), why would they be
> surfing the Web?  First
> > things first.
> 
> The fact that they lack wires doesn't mean they lack
> telephones.
> 
> Remember that wires are expensive to pull,
> especially for those 3 houses
> out on the far side of the mountain down the dirt
> road.
> 
> > Countries without landlines are not going to be a
> part of the global economy
> > unless they upgrade in a major way very soon.
> 
> You got this wrong.  Countries without
> *connectivity* will be screwed. There's
> no *obvious* requirement that there be a landline
> involved.
> 
> Having said that, I'm *not* a WAP proponent. ;)
> -- 
> 				Valdis Kletnieks
> 				Operating Systems Analyst
> 				Virginia Tech
> 
> 

> ATTACHMENT part 2 application/pgp-signature 

__________________________________________________
Do You Yahoo!?
Get Yahoo! Mail - Free email you can access from anywhere!
http://mail.yahoo.com/

---

From: Jon Crowcroft <[email-masked]>
Date: Fri, 30 Jun 2000 17:24:43 +0100

In message <[email-masked]>, Alan Simpkins t

 >>cables/fiber necessary to build the infrastrucuture.

thats why intelsat and a cosortium of telcos has a charity that built
a box that is solar powered and provides n gsm phones access + 1
64kbps uplink/downlink to geostatinary atellites

actualyl, a LOT of places that are really poor in the world dont even
have electricty- but they can get batteries and if they use sms (e.g.
for calling emergency service/flying doctors/vets etc), they
can make them last quite a long time
 >>> Having said that, I'm *not* a WAP proponent. ;)

 cheers

   jon

---

From: "Anthony Atkielski" <[email-masked]>
Date: Fri, 30 Jun 2000 19:12:26 +0200

> thats why intelsat and a cosortium of telcos has
> a charity that built a box that is solar powered
> and provides n gsm phones access + 1 64kbps uplink/
> downlink to geostatinary atellites

So that's what, 64/5 = 13 kbps per user?  Even as current Internet designs
require ever more bandwidth and strain even multi-megabit connections?  And
has anyone considered what happens when you have 6 million active ground
transceivers trying to communicate with a single satellite?

> actualyl, a LOT of places that are really poor in
> the world dont even have electricty- but they can get
> batteries and if they use sms (e.g. for calling
> emergency service/flying doctors/vets etc), they

Why use SMS instead of just voice?

Has anyone considered the ergonomics of WAP?  Even if it works perfectly,
how many people are willing to work on a screen smaller than a credit card?
How many people are capable of touch-typing on a keyboard with only ten soft
keys that must be pressed in various arcane combinations for almost ever
letter?  It just doesn't make intuitive sense.

Anyway, I have a really good instinct for picking technology winners, and
thus far I put WAP in the same category as MiniDiscs, bubble memory, color
fax machines, and quadraphonic sound.  I think the growth area is in
broadband land-based links; I don't understand why people have flown off on
tangents towards wireless when land links are just starting to come into
their own.  I suspect it is more politically motivated than technically
motivated, and that is one reason why I think it will fail.  A lot of time
and effort is being wasted on WAP.

---

From: [email-masked]
Date: Fri, 30 Jun 2000 13:57:37 -0400

On Fri, 30 Jun 2000 19:12:26 +0200, Anthony Atkielski <[email-masked]>  said:
> fax machines, and quadraphonic sound.  I think the growth area is in:

The MiniDisc died.  MP3 is a big business.  People wanted the functionality.

Bubble memory died - people didn't want that functionality.

Color fax machines died.  People just don't fax enough color documents to
be worth it.  Color digital cameras however are a big business.

Quadraphonic sound died.  Home theatre systems are a big business.

> their own.  I suspect it is more politically motivated than technically

Umm.. I can't run my land link to my car.. or wherever I'm headed next.  That's
why wireless is becoming big business.

WAP may die like the other stuff mentioned above.  However, people DO want
the functionality - or something like it.
-- 
				Valdis Kletnieks
				Operating Systems Analyst
				Virginia Tech

---

From: Renfield Kuroda <[email-masked]>
Date: Sat, 01 Jul 2000 10:12:22 +0900

> The MiniDisc died.  MP3 is a big business.  People wanted the functionality.

The MD is in no way dead. There are MILLIONS of them in Japan and across Asia. MDs never
took off in the US/Europe, but that doesn't relegate it to the betmax graveyard. When 1
billion Chinese are recording their MP3s onto MDs and memory sticks, would you call that
a dead technology?

> the functionality - or something like it.

Absolutely. Whatever the technical standard, mobile computing is not going away.

Regards,
r e n

--
ascii: r e n f i e l d
octal: \162 \145 \156 \146 \151 \145 \154 \144
hex:   \x72 \x65 \x6e \x66 \x69 \x65 \x6c  \x64
** note new work email: [email-masked] **