Subject: RE: Any comparison Study on MGCP vs H.323, MGCP vs SIP

From: Hubert Chang <[email-masked]>
Date: Thu, 11 May 2000 20:40:13 -0400

Yes, I need this comparison too, please help.

Hubert Chang

-----Original Message-----
From: Yixin Zhu
To: [email-masked]
Sent: 5/11/00 10:55 AM
Subject: Any comparison Study on MGCP vs H.323, MGCP vs SIP

Hi,

There are studies on the comparision of the two competing protocol SIP
and
H.323. However, MGCP can also provide call control functionalities. A
network with MGCP only (Call agent, MG etc) can provide basic VoIP
service
too. Then my questions are

1. Are there any comparison study between MGCP and H.323?

2. Are there any comparision study between MGCP  and SIP?

You help is very much appreciated. Thanks,

Yixin (James) ZHU

---

From: Henning Schulzrinne <[email-masked]>
Date: Fri, 12 May 2000 04:54:57 -0400

http://www.cs.columbia.edu/sip has a FAQ addressing this topic.

---

From: Henning Schulzrinne <[email-masked]>
Date: Fri, 12 May 2000 04:54:57 -0400