Subject: Port Help ?

From: "Parkinson, Jonathan" <[email-masked]>
Date: Wed, 21 Jun 2000 14:26:00 +0100

Hi there Folks,
	Sorry about this but I don't know who to ask. I'm looking for a list
of what ports are assigned to what I.E..

echo		7	Echo
discard		9	Discard
ftp-data		20	File Transfer [Default Data]
ftp		21	File Transfer [Control]
ssh		22	SSH Remote Login Protocol
telnet		23	Telnet
smtp		25	Simple Mail Transfer

I don't suppose any one has a list, or could point me in the right direction
?

Thanks
Jon

> Jonathan Parkinson
> EMEA Operations Management Center.
> Remote Server and Network Management Group.
> Unix Support .
> Compaq Computer Limited 
> 
> Tel: DTN 7830 1118
> Tel: External +44 (0)118 201118
> Fax: +44 (0)118 201175
> [email-masked]
>

---

From: "Kimon A. Andreou" <[email-masked]>
Date: Wed, 21 Jun 2000 10:50:01 -0300

try http://www.iana.org/numbers.htm

Kimon

---

From: "Donald E. Eastlake 3rd" <[email-masked]>
Date: Wed, 21 Jun 2000 09:50:44 -0400

IETF Internet Protocol Parameter assignments are all documented on
line at the www.iana.org site, in particular port numbers are at
<http://www.isi.edu/in-notes/iana/assignments/port-numbers>.

Donald

From:  "Parkinson, Jonathan" <[email-masked]>
Message-ID:  <[email-masked]>
To:  "Ietf@Ietf. Org (E-mail)" <[email-masked]>
Date:  Wed, 21 Jun 2000 14:26:00 +0100