Subject: idea for Free Protocols Foundation

From: "James P. Salsman" <[email-masked]>
Date: Wed, 21 Jun 2000 10:17:25 -0700 (PDT)

The Free Protocols Foundation is correct in their position. 
The amount of misrepresentation in the industry is becoming 
absurd.  Most of it is bait-and-switch, but beyond the 
consumers hurt by it, shareholders are sure to be, too.

I suggest that organizations keep a public registry of 
companies which have made a pledge such as the following:

] To:  corporate officer
] From:  customer or shareholder
] 
] Please indicate your agreement to this pledge or the 
] reasons that you can not currently agree to it.  Thank you!
] 
] THE FREE OPEN STANDARDS PLEDGE
] 
] Before we claim any protocol or software is "open," 
] "standard," or "free," we will take reasonable steps to 
] insure that the system is unencumbered by licensing 
] requirements.
] 
] Any profits that can come from the misleading promotion of 
] such systems will be in the long run far smaller than the 
] damage done by misrepresentation.
] 
] I am distributing this pledge to our sales, marketing, 
] engineering, and legal departments.
] 
] Signed,
] 
] _________________
] corporate officer

Cheers,
James

---

From: Mohsen BANAN-Public <[email-masked]>
Date: 21 Jun 2000 18:48:42 -0000

>>>>> On Wed, 21 Jun 2000 10:17:25 -0700 (PDT), "James P. Salsman" <[email-masked]> said:

  James> The Free Protocols Foundation is correct in their position. 
  James> The amount of misrepresentation in the industry is becoming 
  James> absurd.  Most of it is bait-and-switch, but beyond the 
  James> consumers hurt by it, shareholders are sure to be, too.

As founder of the Free Protocols Foundation (FPF),
of course I could not agree with you more.

Most of the feedback that we have received about
the general concept of Free Protocols has been
very positive. However, up to now the policies and
procedures that we propose have not been widely
reviewed.

Soon after this note, I will send a copy of the
FPF Policies and Procedures to this list for
review. Those of you interested in pursuing this
concept further are invited to participate in the
mailing lists set up at FPF web site at
http://www.freeprotocols.org/ or to send your
subscription request to
mailto:[email-masked]

I am willing to carry the ball for the FPF cause
for a while and can certainly benefit from the
participation of others in this non-profit
organization. Those of you wishing to contribute
towards this cause in any way, can drop me note.

Regards,

...Mohsen.