Subject: RE: Universal Mobile Telecommunication Service (UMTS)

From: Erkki Kolehmainen <[email-masked]>
Date: Fri, 16 Jun 2000 18:39:52 +0300

Try http://www.umts-forum.org/
and http://www.etsi.org for 3GPP.

Regards, EIK
__________________________________________
Erkki I. Kolehmainen
TIEKE Tietotekniikan kehittämiskeskus ry
TIEKE Finnish Information Technology Development Centre 
Salomonkatu 17 A, 10th floor, FIN-00100 HELSINKI, FINLAND
Phone: +358 9 4763 0301, Fax: +358 9 4763 0399
http://www.tieke.fi    [email-masked]

-----Original Message-----
From: Parkinson, Jonathan [mailto:[email-masked]]
Sent: Friday, June 16, 2000 5:12 PM
To: [email-masked]
Subject: Universal Mobile Telecommunication Service (UMTS)

Hi there Folks
	Juat a quickie, anyone know where I can get information relating to
Universal Mobile Telecommunication Service (UMTS) ?
Thank Jon. 

> Jonathan Parkinson
> EMEA Operations Management Center.
> Remote Server and Network Management Group.
> Unix Support .
> Compaq Computer Limited 
> 
> Tel: DTN 7830 1118
> Tel: External +44 (0)118 201118
> Fax: +44 (0)118 201175
> [email-masked]
>

---

From: "Shaw, Robert" <[email-masked]>
Date: Fri, 16 Jun 2000 23:09:45 +0200

> Sent: 16 June 2000 17:12
> Just a quickie, anyone know where I can get information 
> relating to Universal Mobile Telecommunication Service (UMTS) ?

A vast and complex subject. What exactly are you interested in...?

You can try http://www.umts-forum.org/ - they'll point you to a 
lot of recent ITU IMT-2000 references (UMTS is part of the IMT-2000 
family - see http://www.itu.int/imt/). Key news is from the recent
ITU World Radiocommunication Assembly and Conference in 
Instanbul where the the air interface specs were approved and 
related global spectrum bands were allocated offering global roaming 
possibilities (albeit multi-band) with a low-cost handset/terminal.

Key features of IMT-2000 include:

* a limited set of radio transmission technologies ("RTT") with 
  commonality of design worldwide;
* global roaming capabilities;
* support for minimum high speed mobile data rates of 384 kbps to 
  2 Mbps, depending on the environment;
* support for packet data services (e.g., IP) with asymmetric and 
  symmetric data bit rates and QoS;
* linkage with terrestrial, satellite-based and fixed wireless access 
  networks.

IMT-2000 systems are standardized in a set of interdependent ITU 
Radicommunication (ITU-R) and ITU Standardization Sector (ITU-T) 
Recommendations. ITU-R M.1457 Recommendation documents the IMT-2000 
family of RTT specs and was approved in May. The "pre-publication" 
~300 page radio spec can be purchased at 
http://www.itu.int/itudoc/itu-r/draftpub/m/1045.html 

The Japanese will be the first to deploy W-CDMA-based IMT-2000 systems 
in early 2001 and the fun part will be the pricing model they'll decide 
to use for delivering multimedia QoSed services. If NTT Docomo's i-mode 
success and pricing model is any indicator of what's to come (0 to
7 million subscribers in 16 months even at 9.6 kbps) the IP strategic 
platform of tomorrow is going to turn mobile within the next 24 months... 

Of course the big question is whether this market will be driven from
the PDA side or the traditional handset manufacturer side (Motorola, 
Ericsson, Nokia)... 

Bob
--
Robert Shaw <[email-masked]>
ITU Internet Strategy and Policy Advisor
International Telecommunication Union <http://www.itu.int>
Place des Nations, 1211 Geneva, Switzerland