Subject: Re: Best Toner Cartridge Prices Ever

From: "Robert G. Ferrell" <[email-masked]>
Date: Tue, 20 Jun 2000 10:35:00 -0500 (CDT)

>     --LASER, FAX AND COPIER PRINTER TONER CARTRIDGES--
>

I submit this as a candidate for the in situ definition of irony (not to 
mention pristine timing).

;-)

RGF

Robert G. Ferrell, CISSP
========================================
 Who goeth without humor goeth unarmed.
========================================

---

From: Mike Truskowski <[email-masked]>
Date: Tue, 20 Jun 2000 8:55:47 PDT

Sick the "Internet" police on them.