Subject: RE: Suggest a good email server pls

From: "R.Ilker Gokhan" <[email-masked]>
Date: Fri, 16 Jun 2000 14:36:28 +0300

I suggest strongly "qmail". You can process 10,000 mail over 486X machine
with qmail. For more futher info: 
www.qmail.org <http://www.qmail.org> 
 
Ilker G.

-----Original Message-----
From: Faheem Ahmed Khan [mailto:[email-masked]]
Sent: Friday, June 16, 2000 9:22 AM
To: [email-masked]
Subject: Suggest a good email server pls

Can anybody suggest a good mail server on Unix pls. We are currently using
SIMS 2.0 from SUN and need one more other than this.
 
Thanx
-Faheem.
 <http://www.talisma.com/> R e l @ t i o n s h i p s  w e r e  n e v e r  s
o  e a s y

---

From: "Hallgren, Michael" <[email-masked]>
Date: Fri, 16 Jun 2000 14:41:57 +0100

with qmail. For more futher info: 
 <http://www.qmail.org>  > www.qmail.org

Yes. Also Postfix - http://www.postfix.org/ <http://www.postfix.org/>  - is
worth looking at, as well as IMHO "old" Sendmail :)

mh

-----Original Message-----
From: Faheem Ahmed Khan [mailto:[email-masked]]
Sent: Friday, June 16, 2000 9:22 AM
To: [email-masked]
Subject: Suggest a good email server pls

Thanx
-Faheem.