Subject: RE: Suggest a good email server pls

From: "R.Ilker Gokhan" <[email-masked]>
Date: Fri, 16 Jun 2000 18:14:56 +0300

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]]
>Sent: Friday, June 16, 2000 4:47 PM
>To: Faheem Ahmed Khan
>Cc: [email-masked]
>Subject: Re: Suggest a good email server pls 
>
>
>On Fri, 16 Jun 2000 11:51:44 +0530, Faheem Ahmed Khan 
><[email-masked]>  said:
>> Can anybody suggest a good mail server on Unix pls. We are 
>currently using
>> SIMS 2.0 from SUN and need one more other than this.
>
>Could you explain *why* you need "one more other"?  We're 
>currently using
>SIMS 3.5 for a fairly large organization (some 60K mailboxes, 
>and we just
>barely missed hitting 2 million POP checks/day at the end of 
>the semester),
>on a E6500.  There's things we don't like, but it *does* get 
>the job done
>for us.  If you were more specific regarding the lacks, and 
>whether you've
>already checked into whether upgrading from 2.0 to 3.5 doesn't address
>your concerns, we might be able to give better suggestions...
>
>Somebody suggested QMail - the problem is that under high 
>volumes, it *isnt*

No, it is used by Hotmail, USA.net, Yahoo! mail :-)..

>the sending of mail that will get you - it's all the Eudora 
>users who keep
>checking their mail - you need a good/fast POP service more 
>than you need
>fast mail delivery.  I don't believe QMail has a POP service....

No, vpopmail, qmail-pop3d etc...

>-- 
>				Valdis Kletnieks
>				Operating Systems Analyst
>				Virginia Tech
>
>
>

---

From: [email-masked]
Date: Fri, 16 Jun 2000 11:46:11 -0400

> No, it is used by Hotmail, USA.net, Yahoo! mail :-)..

I didn't say QMail wasn't usable under high volumes.

What I *said* was that most systems bottleneck under the strain of mail
*download*, not mail *sending*.  You might want to check with Hotmail and
Yahoo to see how they implement POP3 checks - which incidentally aren't
QMail's job....

> No, vpopmail, qmail-pop3d etc...

No, those are *add ons*, aren't they?  Again - that's not qmail, that's
your POP server.
-- 
				Valdis Kletnieks
				Operating Systems Analyst
				Virginia Tech