Subject: Re: fyi.. House Committee Passes Bill Limiting Spam E-Mail

From: "Robert G. Ferrell" <[email-masked]>
Date: Mon, 19 Jun 2000 10:37:35 -0500 (CDT)

> It is also impossible to differentiate between so-called
> spam and expressions of a personal political, social or
> artistic nature. 

Herein lies one of the major issues that ought to be sorted out before 
anyone takes any steps to regulate spam.  What is spam, exactly?  There seems  
to be a wide variety of notions as to what constitutes a spam.  Some 
people define it in its original context; i.e., unsolicited commercial 
email.  Others broaden the definition to include offensive or off-topic 
remarks on a public or private list.  Still others would include *any* email 
they didn't want to receive as 'spam.'  It would be extremely challenging and 
largely useless to attempt to regulate what you can't even categorize, methinks.

RGF

Robert G. Ferrell
========================================
 Who goeth without humor goeth unarmed.
========================================

---

From: "Donald E. Eastlake 3rd" <[email-masked]>
Date: Mon, 19 Jun 2000 16:52:28 -0400

While this may be important enough to have some discusion on the
general IETF list, I would point out that there does exist an IETF
working group in this area: RUN, Responsible Use of the Net
<http://www.ietf.org/html.charters/run-charter.html>.  This working
group produced RFC 2635 which was adopted by the IETF Consensus
process.

Donald

From:  "Robert G. Ferrell" <[email-masked]>
Message-Id:  <[email-masked]>
Date:  Mon, 19 Jun 2000 10:37:35 -0500 (CDT)
Reply-To:  "Robert G. Ferrell" <[email-masked]>
To:  [email-masked]

X-Loop:  [email-masked]