Subject: Re: New OBAST mailing list

From: Randall Stewart <[email-masked]>
Date: Thu, 01 Jun 2000 13:39:06 +0000

Dear all:

After a few comments to correct my error I realize I was
a bit brief in my announcement on OBAST. Here is a description
from one of the primary contributors 'Phil Neumiller' that I
have stolen from one of his slide he recently presented...

What is obast?

o Obast = Open Base Station Transport

o OBAST is an IETF 48 Birds of a Feather (BOF) proposal.

o GOAL= Simple, open, standardized, IP backhaul protocol
  for bearer and signaling to/from cellular base stations
  AND WLAN access points

o Obast emphasizes supporting seamless mobility (nomadicity) using
  existing protocols whenever possible.

o Obast is subject to change and extension. We want it to be
  SIMPLE but smart and flexible too.

o Promote the IP everywhere concept in all wireless devices
  large and small.

o Terminate radio control at the base station or access point.

o Promote methods for achieving seamless IP mobility across diverse
radio
  access technologies.

o Synthesize work of others, i.e. IETF has lots of work that is
applicable to
  "open" wireless backhaul.

o Don't re-invent AAA, QOS methods, or mobility protocols.

< there is more...but I think I will stop my transcribing here >
< Phils presentation will be available on-line soon... please join
  the obast-list if any of the above interests you>

Thank you

R

Randall Stewart wrote:
> 
> Dear all:
> 
> A mailing list has been formed to discuss a
> Open Base Station Protocol (OBAST). This
> mailing list is a pre-cursor to a possible upcoming
> BOF. If you are interested in this discussion
> please join the list by subscribing as follows:
> 
> 
> Send the following command in email to:
> 
>   "[email-masked]":
> 
> and in the body of your message
> 
>  subscribe obast-list
> 
> or
> 
>  subscribe obast-list myemail@address
> 
> other commands understood by majordomo are:
> 
> who obast-list
> info obast-list
> index obast-list
> get obast-day-number-from-index
> 
> Note: You must be a member of the list to run the
>       above commands
> 
> Thanks
> 
> --
> Randall R. Stewart
> Member Technical Staff
> Network Architecture and Technology (NAT)
> 847-632-7438 fax:847-632-6733

-- 
Randall R. Stewart
Member Technical Staff
Network Architecture and Technology (NAT)
847-632-7438 fax:847-632-6733

---

From: Randall Stewart <[email-masked]>
Date: Tue, 30 May 2000 17:04:19 +0000

Dear all:

  
  "[email-masked]": 

 subscribe obast-list

or 

who obast-list
info obast-list
index obast-list

Thanks