Subject: RE: IP over MIME (was Re: WAP Is A Trap -- Reject WAP)

From: "Parkinson, Jonathan" <[email-masked]>
Date: Wed, 21 Jun 2000 17:24:39 +0100

I just have 3 things to say

WAP, Bluetooth and UMTS.

The future looks Quick, the Future looks Mobile. 
:-)

Thanks
Jon

-----Original Message-----
From: Taylor, Johnny [mailto:[email-masked]]
Sent: Wednesday, June 21, 2000 4:48 PM
To: Donald E. Eastlake 3rd; [email-masked]
Subject: RE: IP over MIME (was Re: WAP Is A Trap -- Reject WAP)

All,

I have seen a lot of different people bash WAP over the past two days.
However, I
am a firm believer that WAP will become what IP is to us today. When you
relate the 
technologies of today and the future technologies from a Telecommunication
stand point.
Then you will find IP is on the rise today and various Platforms are
integrating or
converging IP to their core networks. But when you equate the moves that are
taking
place for future solutions to the commercial or residential market. such as
The Teledesic 
Model or AOL or Manasamen; then you began to get a glimpse 
of the future of WAP. Therefore I think it becomes quite important for this
group to 
keep WAP as one of the main protocols of discussion / solutions. That's my
take on WAP!

Coming from the Brain!

JT 

-----Original Message-----
From: Donald E. Eastlake 3rd [mailto:[email-masked]]
Sent: Wednesday, June 21, 2000 7:31 AM
To: [email-masked]
Subject: IP over MIME (was Re: WAP Is A Trap -- Reject WAP)

See <ftp://ftp.ietf.org//internet-drafts/draft-eastlake-ip-mime-03.txt>.

Donald

From:  Magnus Danielson <[email-masked]>
To:  [email-masked]
Cc:  [email-masked], [email-masked], [email-masked]
In-Reply-To:  <[email-masked]>
References:  <[email-masked]>
	    	<[email-masked]>
Message-Id:  <[email-masked]>
Date:  Wed, 21 Jun 2000 10:40:40 +0200

>From: Masataka Ohta <[email-masked]>
>Subject: Re: WAP Is A Trap -- Reject WAP
>Date: Wed, 21 Jun 0 5:42:32 JST
>
>> Phil;
>> 
>> > >IP over NAT is, in no way, end-to-end.
>> > 
>> > >WAP and IP over NAT are equally bad.
>> > 
>> > I think you're overstating your case. Yes, IP over NAT is bad, but
>> > it's nowhere near as bad as WAP.
>> 
>> If you think so, don't say "end-to-end".
>> 
>> > If you want, it is still possible to "reconstruct" a true end-to-end
>> > IP service by tunneling it through a NAT with something vaguely
>> > resembling mobile IP.
>> 
>> You can have IP over HTTP, IP over XML or IP over WAP equally easily.
>
>With IP over MIME you could even establish an IP connection over a mail
>gateway, firewall bypassing... Hmm.... the same goes for http proxies.
>
>> The problem, however, is that the reconstruction point is an
>> intelligent gateway which violates the end to end principle.
>
>Havent we learned to love and hate these breaking of layering?
>
>You can put basically anything over anything else when it comes to just
moving
>bits around. While doing this we get the additional benefits of increased
>propagation delay, increased overhead, often complexer solutions and a new
>bag of problems in the interworking area. Lovely. We can feed a lot of
>research and engineer mouths this way.
>
>Now, while NAT and WAP both intend to solve some problems, they provide
ground
>for new problems which naturally require new solutions. We should really
ask
>weither some of these problems really should be solved within that scope or
>not. If IP over WAP is a bag of worms, maybe one should bypass WAP
alltogether.
>Where we know that neither ATM, IP or NAT solves all the problems neither
will
>WAP.
>
>It is not really what you could do as what you should do. Naturally there
is
>allways politically and technical preferences which prohibits some
solutions.
>Cheers,
>Magnus

---

From: Lee John-W15376 <[email-masked]>
Date: Thu, 22 Jun 2000 14:24:19 -0500

nice call

--john

> From: Brijesh Kumar [mailto:[email-masked]]
> Sent: Thursday, June 22, 2000 3:18 PM
> To: 'Chuck Kaekel'; [email-masked]
> Chuck writes,
> > It's my understanding that disturbances in The Force
> > were actually routed  using an ancient precursor to IP.
> >
> I don't know about it, but the myth goes that ET communicated with his
> folks using IP :-). The captured packet trace is
> "UndecodableDatalink:IPheader:TCPheader:"ET go home""
> 
> Cheers,
> 
> --brijesh
>

---

From: Dan Kohn <[email-masked]>
Date: Mon, 26 Jun 2000 16:36:51 -0700

I certainly hope you're joking.

If not, I can say definitively that this is certainly not Teledesic's view
of the world.  Teledesic (and it's sister network ICO) are being designed to
be great platforms for carrying IP.  (That means they will also be able to
do WAP, but that is hardly the focus.)

http://www.teledesic.com
http://www.ico.com

		- dan
--
Daniel Kohn <mailto:[email-masked]>
tel:+1-425-602-6222
http://www.dankohn.com

-----Original Message-----
From: Taylor, Johnny [mailto:[email-masked]]
Sent: Wednesday, 2000-06-21 08:48
To: Donald E. Eastlake 3rd; [email-masked]
Subject: RE: IP over MIME (was Re: WAP Is A Trap -- Reject WAP)

All,

Coming from the Brain!

JT 

-----Original Message-----
From: Donald E. Eastlake 3rd [mailto:[email-masked]]
Sent: Wednesday, June 21, 2000 7:31 AM
To: [email-masked]
Subject: IP over MIME (was Re: WAP Is A Trap -- Reject WAP)

Donald

moving
ground
ask
alltogether.
will
is
solutions.

---

From: "Taylor, Johnny" <[email-masked]>
Date: Tue, 27 Jun 2000 14:05:21 -0400

Well I would beg to differ on your narrow position. Being apart of
Telecommunications @ the National Sales Manager level
I see the impact of IP on our personal network in conjunction with a lot of
Fortune 1000 company's networks and I have concluded the next transport
technology battle will be between Optics & Wireless. Optics is currently
making major inroads into the transport arena however when I evaluate
density in the two technologies I clearly see more potential in terms of
growth for Wireless. Now to go back to Teledesic; once you overstand network
topologies you come to know their are three primary areas / ways to delivery
Sat Traffic (Teledesic). One Down Link Facilities, Two Data Centers, Three
Carrier's Networks; when you look further into these termination point there
are also several ways to get that data to the last mile (Bell's Network
(Copper or Fiber), Wireless Network (Fixed or Mobile), or some other
Carrier's Network via Copper, Fiber-Optics, or wireless again for that
matter. Now here is the most important point to keep close to your brain;
The Cost Difference in Infra-Structure Deployment. 

Example:	Fiber cost 50$ per foot (build out & Buried vs. Aerial) or
264K per mile

		Wireless Deployment is Fixed @ equipment cost for the
antenna & electronics (25K)
	
 				Note: the fiber bill is with no electronics

In conclusion due to the economic difference in the two technologies I fore
see more growth in Wireless and this in turn is directly related to WAP;
this is why I made the initial statement. Think about the 3rd world nations
that have no infrastructure. Which way do you think they will go?

Coming from the Brain,

JT

-----Original Message-----
From: Dan Kohn [mailto:[email-masked]]
Sent: Monday, June 26, 2000 7:37 PM
To: Taylor, Johnny; Donald E. Eastlake 3rd; [email-masked]
Subject: RE: IP over MIME (was Re: WAP Is A Trap -- Reject WAP)

http://www.teledesic.com
http://www.ico.com

		- dan

-----Original Message-----
From: Taylor, Johnny [mailto:[email-masked]]
Sent: Wednesday, 2000-06-21 08:48
To: Donald E. Eastlake 3rd; [email-masked]
Subject: RE: IP over MIME (was Re: WAP Is A Trap -- Reject WAP)

All,

Coming from the Brain!

JT 

-----Original Message-----
From: Donald E. Eastlake 3rd [mailto:[email-masked]]
Sent: Wednesday, June 21, 2000 7:31 AM
To: [email-masked]
Subject: IP over MIME (was Re: WAP Is A Trap -- Reject WAP)

Donald

moving
ground
ask
alltogether.
will
is
solutions.