Subject: Speakers - WAP CONVENTION - The European Event

From: "Rosie Drugeault" <[email-masked]>
Date: Fri, 30 Jun 2000 12:14:04 +0200

We are currently inviting Speaker applications for:

WAP CONVENTION 2000
- Mobile Services -

The European Event has been scheduled for:

21 + 22 November, 2000
Cité des Sciences et de l'Industrie
PARIS
 
The current Mobile Internet market explosion is without comparison. 
Widespread use of the TV set took over 20 years to develop, computers took 10 years, and mobile phone use developed in just a few months. The place for Mobile Internet in the daily lives of every one of us is becoming increasingly important.  
The mobile revolution is happening now. 
 
Join the key European and International players. Take the stage at WAP CONVENTION 2000. 
Conference themes are attached, and also included at the end of this mail. 
 
To apply for a Speaker position, or for further information about the WAP CONVENTION 2000 Exhibition and Sponsor programs, please contact.......
 
Rosie Drugeault
Conference Manager
Dir Tel: +33 1 43 14 49 64
[email-masked]
 
Emmanuel Parrou
Exhibition Sales Manager
Direct Tel: +33 1 47 70 45 82
[email-masked]
 
WAP CONVENTION is created by Ptolémée, the organisers of NARROWCAST. 

****************
WAP CONVENTION 2000 - CONFERENCE THEMES
 
DAY 1

Conference Room 1 :

10:30am – 12:00 midday

Mobile Internet and the Law 

The deployment of Mobile terminals (Smart phone, e-book, PDA, radio, game consoles etc) poses new legal questions. The protection of personal information, content ownership, distribution rights….. 

Can an analogy be made with the jurisprudence of the Internet ? 

2:00pm – 3:30pm

MAd : " Mobile Advertising "

Mobile Internet and WAP are encouraging new forms of expression for advertisers. What methods can be used for mobile advertising ? From customised messages to 1-to-1 marketing, which method is adapted to which terminal ?

4:00pm – 5:30pm

M-Marketing 

Marketing is adopting Mobile Internet. What are the emerging trends ? What are the new opportunities made available to marketers by the development of Mobile Internet ?

Conference Room 2 :

10:30am – 12:00 midday

WAP is dead, hooray for WAP ! 

The arrival of WAP on mobile telephones is just the very first step of a major technological tidal wave. GPRS, followed by UMTS, will then serve to amplify and improve access to the multitude of services proposed. Future prospects.

2:00pm – 3:30pm

The Mobile Internet Market 

The market is developing at a frenetic pace. What are the principal elements and who are the actors ? Are we heading towards a " player war ", similar to the war already seen between browsers ? What are the consequences?

4:00pm – 5:30pm

Mobile Internet : the New Kids on the Block. 

Six innovative start-ups present their companies.

Day 2

Conference Room 1 :

10:30am – 12:00 midday 

The Multi-Access Portal 

Each terminal (PDA, Smart phone, computer, television, radio, game console…) has its own specifications. The user can now create his own menu according to content needs, location, and time available. Which content to cater for specific needs ? Which services for which terminals ?

2:00pm – 3:30pm

Value-added Services for Mobile Terminals 

The deployment of Mobile Internet and the development of broadband allows the distribution of new content. Which services should be proposed to professionals and the general public ? Packages and pricing.

4:00pm – 5:30pm

M-Business 

A step forward from e-business, M-business is developing at the rapid rate of the evolution of terminals. What applications are currently in use ? Trends and prospects.

Conference Room 2 :

10:30am – 12:00 midday 

New Content and Mobile Terminals 

With the arrival of GPRS and then UMTS, " rich media " will take over mobile terminals. What is the content of tomorrow ? Who are the new producers and distributors ? 

2:00pm – 3:30pm

Corporate Portal 

>From ASP offers to " knowledge management ", the corporate portal is the marketplace for business information. Will the multiplication of mobile terminals and corporate portals finally set the scene for the development of the " mobile offfice " ?

4:00pm – 5:30pm

Virtual Communities and Mobile " Tribes " 

How is a mobile virtual community developed ? What are the existing applications ? How to pass from a " fixed community " to a " mobile community ". 

***********************************

---

From: Jon Knight <[email-masked]>
Date: Fri, 30 Jun 2000 13:17:16 +0100 (BST)

I might be missing something here but weren't mobile phones around for
years before they became as ubiquituous as they are now?

Tatty bye,

Jim'll