Subject: Bluetooth

From: "Parkinson, Jonathan" <[email-masked]>
Date: Wed, 28 Jun 2000 15:17:27 +0100

Hi folks 
	Anyone care to start a discussion about Bluetooth and how it
may/will impact the future of communications ? And the new generation of
Virus's that could come along with this technology.

Thanks
Jon

> Jonathan Parkinson
> EMEA Operations Management Center.
> Remote Server and Network Management Group.
> Unix Support .
> Compaq Computer Limited 
> 
> Tel: DTN 7830 1118
> Tel: External +44 (0)118 201118
> Fax: +44 (0)118 201175
> [email-masked]
>

---

From: Jon Crowcroft <[email-masked]>
Date: Wed, 28 Jun 2000 17:05:08 +0100

In message <[email-masked]>, 

 >>Virus's that could come along with this technology.
 
no. but a email thread on
bluetooth is just scsi without copper
might be interesting:-)

j.

---

From: Randy Bush <[email-masked]>
Date: Wed, 28 Jun 2000 09:42:44 -0700

> bluetooth is just scsi without copper

but don't newer scsi busses have a larger address space?