Subject: Fwd: FC: Pittsburgh politicos don't like criticism at anonymous web site

From: Richard Shockey <[email-masked]>
Date: Wed, 05 Jul 2000 17:51:39 -0500

News from our host city.......

>>Date: Wed, 05 Jul 2000 00:14:02 -0700
>>Subject: Online criticism of politicians draws lawsuit
>>From: Jack Dean <[email-masked]>
>>To: Declan McCullagh <[email-masked]>
>>
>>
>>Online criticism of politicians draws lawsuit
>>City: Pittsburgh, State: PA, Country: United States
>>    Government officials in Pittsburgh have launched a courtroom
>>    assault on a Web site that allows citizens to anonymously
>>    criticize the authorities. (6/30/00)
>>URL: http://www.tribunereview.com/news/pgs0630.html
>
>--------------------------------------------------------------------------
>POLITECH -- the moderated mailing list of politics and technology
>To subscribe, visit http://www.politechbot.com/info/subscribe.html
>This message is archived at http://www.politechbot.com/
>--------------------------------------------------------------------------

Please Note New Contact Information:

Richard Shockey
Shockey Consulting LLC
5237 Sutherland
St. Louis, MO 63109
Voice 314.503.0640
eFAX Fax to EMail 815.333.1237 (Preferred for Fax)
INTERNET Mail & IFAX : [email-masked]
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

---

From: "Donald E. Eastlake 3rd" <[email-masked]>
Date: Wed, 05 Jul 2000 21:18:57 -0400

URL is typoed below.  It's really www.tribune-review.com
                                             ^
Donald

From:  Richard Shockey <[email-masked]>
Message-Id:  <[email-masked]>
Date:  Wed, 05 Jul 2000 17:51:39 -0500
To:  [email-masked]

---

From: Jonathan Buschmann <[email-masked]>
Date: Thu, 06 Jul 2000 08:53:41 +0200

It worked for me.

"Donald E. Eastlake 3rd" wrote:

> -
> This message was passed through [email-masked], which
> is a sublist of [email-masked]. Not all messages are passed.
> Decisions on what to pass are made solely by Harald Alvestrand.

--
Jonathan Buschmann
Siemens Information and Communication Networks S.p.A.
CLTB, Cascina Castelletto, 20019 Settimo Milanese (Mi) Italy
Phone: (+39-2)43888754  Fax: (+39-2)43887989
[email-masked]
 "Sometimes when you fill a vacuum, it still sucks." - Dennis Ritchie