Subject: a modest proposal

From: Vernon Schryver <[email-masked]>
Date: Mon, 17 Jul 2000 13:17:24 -0600 (MDT)

Why not treat vacation insults like persistent delivery problems?
In other words, automatically unsubscribe the perpetrators.
Everyone makes mistakes now and then, but anyone not competent enough
to pick half reasonable software has no business bothering the IETF.

Let 'em use http://www.ietf.org/mail-archive/ietf/Current/maillist.html
if they can't handle big kids' toys.

If you don't like that, how about blackholing (e.g. procmail, DCC, or
sendmail pattern match) anything with the taint of
"Internet Mail Service (5.5.2651.58)" or
"Internet Mail Service (5.5.2650.21)"?

Vernon Schryver    [email-masked]

> ...
> Received: by blsmsgims02.bls.com with Internet Mail Service (5.5.2650.21)
> 	id <377YRNX8>; Mon, 17 Jul 2000 15:01:24 -0400
> Message-ID: <CE46DA2B024AD311B85400A0C9F497248CD89F@BLSMSGPRV01>
> From: "Irwin, Tim A" <[email-masked]>
> To: Vernon Schryver <[email-masked]>
> Subject: Out of Office AutoReply: Email Privacy eating software - If you t
> 	hink you've heard it all check this
> Date: Mon, 17 Jul 2000 15:01:18 -0400
> MIME-Version: 1.0
> X-Mailer: Internet Mail Service (5.5.2650.21)
> Content-Type: text/plain;
> 	charset="windows-1252"
>
> I will be out of the office in training the week of July 17 - 21 and on
> vacation the week of July 24 - 28.  I will return to the office on Monday,
> July 31st.  
>
> I will be checking messages and responding as I'm able while attending
> training, however I will be unavailable while on vacation.
>
> Have a nice day!

] ...
] Received: from fez8019.fe.bosch.de(virus-out.fe.internet.bosch.de 10.4.4.19) by gwa2.fe.bosch.de via smap (V2.1)
] 	id xma019720; Mon, 17 Jul 00 19:02:16 GMT
] Received: by fez7202.server.bosch.de with Internet Mail Service (5.5.2651.58)
] 	id <PDN0ALG3>; Mon, 17 Jul 2000 21:02:10 +0200
] Message-ID: <[email-masked]>
] From: "EXTERN Feigel Reinhold (Marconi; MC-AC/WES1)"
] 	 <[email-masked]>
] To: Vernon Schryver <[email-masked]>
] Subject: Out of Office AutoReply: Email Privacy eating software - If you t
] 	hink you've heard it all check this
] Date: Mon, 17 Jul 2000 21:01:43 +0200
] MIME-Version: 1.0
] X-Mailer: Internet Mail Service (5.5.2651.58)
] Content-Type: text/plain
] Status: R
]
] I will be back on Monday , 24th July 2000. Contact via:
] [email-masked] or
] [email-masked]
]

---

From: John Stracke <[email-masked]>
Date: Mon, 17 Jul 2000 16:04:09 -0400

> In other words, automatically unsubscribe the perpetrators.

Mmm, it probably can't be done automatically, since the mailing list doesn't get the vacation messages (that I know
of--it doesn't happen with the mailing lists I run, anyway).

--
/================================================================\
|John Stracke    | http://www.ecal.com |My opinions are my own.  |
|Chief Scientist |===============================================|
|eCal Corp.      |"What we have here is a failure to assimilate."|
[email-masked]|--Cool Hand Locutius                           |
\================================================================/

---

From: Lloyd Wood <[email-masked]>
Date: Mon, 17 Jul 2000 21:46:21 +0100 (BST)

> In other words, automatically unsubscribe the perpetrators.

How about because the vacation message came to you, the poster, and
not to list administration? You've got a third-party trust issue right
there.

L.

<[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>

---

From: Keith Moore <[email-masked]>
Date: Mon, 17 Jul 2000 17:14:04 -0400

> Why not treat vacation insults like persistent delivery problems?

go right ahead, you have my blessing to do this for your lists. :)

OTOH enforcing this policy right now on the IETF list would probably
do more harm than good.  we can hardly expect the vacation bouncers
to "do the right thing" when "the right thing" isn't written down 
anywhere, and there may not even be consensus on what "the right thing"
is.

Keith