Subject: RE: Is WAP mobile Internet??

From: [email-masked]
Date: Thu, 06 Jul 2000 16:00:16 +0530

I have no access to WAP as it is, so far. Can see a glimpse through the
Internet! Anybody who can give any suggestions however will not get a
prize........

"Parkinson, Jonathan" <[email-masked]> on 06-07-2000 03:30:32 PM

To:   'Jon Crowcroft' <[email-masked]>
cc:   "[email-masked]'" <[email-masked]>
Subject:  RE: Is WAP mobile Internet??

Wellas I see it, and belive me I may be wrong 'Its been known' :-) This been
the IETF talks about well Internet ...

 >>I disagree, WAP, Wireless Application Protocol, Its a way of transmitting
 >>data I.E. to and from the Web. How does this not fall under the Internet
 >>Umbrella ?

1 youcan't get at an arbirtrary web page
2/ you can't get at an arbitraty application written on TCP/IP or
UDP/IP

A)youcan't get at an arbirtrary web page (Yes but you can navigate via WAP
I.E BT Genie) and there are places/portals that transform a webpage to WAP
format.

B/ you can't get at an arbitraty application written on TCP/IP or UDP/IP.
Does it need to be if the Web/Wap app can handle this format?

-----Original Message-----
From: Jon Crowcroft [mailto:[email-masked]]
Sent: Wednesday, July 05, 2000 4:19 PM
To: Parkinson, Jonathan
Cc: [email-masked]'; [email-masked]
Subject: Re: Is WAP mobile Internet??

In message
<[email-masked]>,
"Parkinson, Jonathan" typed:

 >>I disagree, WAP, Wireless Application Protocol, Its a way of transmitting
 >>data I.E. to and from the Web. How does this not fall under the Internet
 >>Umbrella ?

1 youcan't get at an arbirtrary web page
2/ you can't get at an arbitraty application written on TCP/IP or
UDP/IP

ergo its not internet, its not Internet, and its not provided by
Internet Service Providers, and this is Very Silly

WAP is quite a neat idea but its a prototype - as folks have said, SMS
is very cool - generalisations of it are cooler - native IP based ones
cooler stil coz then your application base can benefot from the
breadth and depth of stuff that people develop all around the world
for IP and the disciplines and understanding of markets that ISPs now
have......

mobile telephony service providers have a reasonable understanding of
one thing - telephony, based in years of fixed/wireline telephony -
however, this doesnt mean they haev much of a clue when it comes to
software based services that people are exponentiateding in the native
IP world......

 >>Thanks
 >>Jon
 >>
 >>-----Original Message-----
 >>From: Ashutosh Agarwal [mailto:[email-masked]]
 >>Sent: Wednesday, July 05, 2000 2:25 PM
 >>To: 'Taylor, Johnny'
 >>Cc: [email-masked]'
 >>Subject: RE: Is WAP mobile Internet??
 >>
 >>
 >>Hi all,
 >>I fully agree with Lars. Even I believe WAP does not fall under the
Internet
 >>Umbrella
 >>
 >>
 >>Ashutosh Agarwal
 >>e-mail : [email-masked]
 >>------------------------------------------------------------------------
 >>Change your thoughts and you change your world.
 >>                                The Buddha
 >>------------------------------------------------------------------------
 >>
 >>> -----Original Message-----
 >>> From:     Taylor, Johnny [SMTP:[email-masked]]
 >>> Sent:     Tuesday, July 04, 2000 12:15 AM
 >>> To:  Lars-Erik Jonsson; [email-masked]
 >>> Subject:  RE: Is WAP mobile Internet??
 >>>
 >>> The Internet allows all protocols to in-operate with her. This is the
 >>> uniqueness
 >>> of the web. Therefore WAP falls within this area!
 >>>
 >>> -----Original Message-----
 >>> From: Lars-Erik Jonsson [mailto:[email-masked]]
 >>> Sent: Friday, June 30, 2000 7:54 AM
 >>> To: [email-masked]
 >>> Subject: Is WAP mobile Internet??
 >>>
 >>>
 >>> Hi Folks!!
 >>>
 >>> I would like to hear your opinions about how WAP people often say that
WAP
 >>> is
 >>> "mobile Internet". In my opinion, WAP is NOT mobile Internet at all.
The
 >>> Internet is built on the e2e principle and based on the Internet
 >>> Protocols,
 >>> which WAP is not. I can not tell people that they should not use WAP
(even
 >>> if I
 >>> have my opinions about WAP). If they believe in WAP that is their
problem,
 >>> but
 >>> when they try to use the words WAP and Internet in the same sentence I
 >>> think
 >>> it
 >>> is time to clarify a few things. I accept that WAP is there, but be
honest
 >>> about
 >>> what it is.
 >>>
 >>> Cheers!
 >>> /Lars-Erik (expressing my PERSONAL opinions)
 >>

 cheers

   jon

----------------------------------------------------------------
The information transmitted is intended only for the person or entity to which
it is addressed and may contain confidential and/or privileged material.  Any
review, retransmission, dissemination or other use of, or taking of any action
in reliance upon, this information by persons or entities other than the
intended recipient is prohibited.   If you received this in error, please
contact the sender and delete the material from any computer.

---

From: Aditya Mohan <[email-masked]>
Date: Thu, 06 Jul 2000 18:04:06 +0530

hi arindam
try any of the WAP Emulators - from Nokia.com , phone.com etc  Using that you can
get the feel of the WAP world .

cheers
Aditya