Subject: Internet vs internet

From: "vinton g. cerf" <[email-masked]>
Date: Sat, 08 Jul 2000 01:08:36 -0400

Date: Fri, 07 Jul 2000 21:16:47 -0700 
 >From: [email-masked] 
 >Subject: Re: Defining "Internet" (or "internet") 
 >To: "vinton g. cerf" <[email-masked]> 
 >X-Lotus-FromDomain: 3COM 
 >Original-recipient: rfc822;[email-masked] 
 > 
 > 
 > 
 > 
 >Thanks for deciphering my blurb into something that makes sense. ( can you send 
 >this on to the IETF mailing list, so I don't recieve similar mails for the rest 
 >of the night correcting me ;-> ) 
 > 
 >Regards 
 > 
 >Jim 
 > 
 > 
 > 
 >"vinton g. cerf" <[email-masked]> on 07/07/2000 08:26:07 PM 
 > 
 >Sent by: "vinton g. cerf" <[email-masked]> 
 > 
 > 
 >To: Jim Stephenson-Dunn/C/HQ/3Com 
 >cc: 
 >Subject: Re: Defining "Internet" (or "internet") 
 > 
 > 
 > 
 >the capital I meant the public Internet - nothing to do with countries - 
 >just that this was the global, publicly accessible Internet. 
 > 
 >"internet" meant a private network that used IP technology. 
 > 
 >vint 
 > 
 >At 04:09 PM 7/7/2000 -0700, you wrote: 
 > >I always thought that Internet with capital "I" meant the Internet between 
 > >countries, whilst the internet with a lower case "i" is referred to by the 
 > >press as an intranet within a corporate structure. Both run IP but within 
 > >different environments. 
 > > 
 > >Just my 2 cents......... 
 > > 
 > >Jim 
 > > 
 > >

=================================================================
I moved to a new MCI WorldCom facility on Nov 11, 1999

MCI WorldCom
22001 Loudoun County Parkway
Building F2, Room 4115, ATTN: Vint Cerf
Ashburn, VA 20147
Telephone (703) 886-1690
FAX (703) 886-0047

"INTERNET IS FOR EVERYONE!" 
See you at INET2000, Yokohama, Japan July 18-21, 2000
http://www.isoc.org/inet2000

---

From: Masataka Ohta <[email-masked]>
Date: Sat, 8 Jul 2000 14:56:54 +0859 ()

Vint;

>  >"internet" meant a private network that used IP technology. 

In many RFCs, "internet" is used as adnoun.

> "INTERNET IS FOR EVERYONE!" 

Huh? What is for everyone?

						Masataka Ohta

---

From: Kent Crispin <[email-masked]>
Date: Sat, 8 Jul 2000 16:30:47 -0700

> In many RFCs, "internet" is used as adnoun.

"adnoun"?  Is that like an adverb?

-- 
Kent Crispin                               "Do good, and you'll be
[email-masked]                           lonesome." -- Mark Twain