Subject: Re: WAP - What A Problem...

From: Vernon Schryver <[email-masked]>
Date: Tue, 4 Jul 2000 19:22:04 -0600 (MDT)

> > Well, 10 million Japanese, and growing by 20,000 every DAY.
>
> Only 100 million more to go.
>
> The Japanese, however, have a passion for highly miniaturized gadgets, so
> I'm not sure that they are representative.
>
> Personally, I don't even have a laptop, mainly because I find laptops so
> incredibly clumsy to use, with their tiny keyboards and bizarre mouse
> substitutes and what-not.
> ...

The recent reports have concerned email and similar small text messages.
Pure email is very different from the world wide superhypeway web.  I
value email far higher than the WWW, perhaps because I've been receiving
email as "vjs" since the 1960's.  However, even I doubt that the telephants
would have jumped on the WAP bandwagon if WAP were intended merely as
competition for the alphanumeric or "chatty" paging services common at
least in Silicon Valley since the early 1990's, and now commonly two-way.

If you are only using your cell phone screen for text messages, why
do you need WAP?  I doubt even the WAP enthusiasts would claim that
14 kbit/sec is very a low speed or that radio telephones have
terrible BER's for moving tiny, text-only messages.

The notion that WAP will be only ever be used for tiny, text only
messages sounds likely to me, but doesn't put WAP enthusiasts in
a good light and shouldn't please their stockholders.

Vernon Schryver    [email-masked]

---

From: Graham Klyne <[email-masked]>
Date: Wed, 05 Jul 2000 10:59:04 +0100

At 07:22 PM 7/4/00 -0600, Vernon Schryver wrote:

>do you need WAP?

You don't.

(My phone isn't a WAP phone, but it does do SMS.)

#g

------------
Graham Klyne
([email-masked])

---

From: "Andy Murton" <[email-masked]>
Date: Wed, 5 Jul 2000 19:34:52 +0800

Provided your message fits into 160 characters.

- --murton

- -----Original Message-----
From: Graham Klyne [mailto:[email-masked]]
Sent: 05 July 2000 17:59
To: Vernon Schryver
Cc: [email-masked]
Subject: Re: WAP - What A Problem...

You don't.

#g

- ------------
Graham Klyne
([email-masked])