Subject: FW: DELIVERY FAILURE: User socialevent ([email-masked]) not listed in public Name & Address Book

From: "Glenn Parsons" <[email-masked]>
Date: Tue, 4 Jul 2000 14:57:06 -0400

Folks,

I just tried to send a message to Marconi (to the address indicated on the
IETF 48 social site) querying about tax being charged on the social event
when you reserve on the website.  I received the following NDN.

Has anyone else tried this address?

Thanks,
Glenn.

> ----------
> From: 	[email-masked]
> Sent: 	Tuesday, July 4, 2000 2:35 pm
> To: 	Parsons, Glenn 
> Subject: 	DELIVERY FAILURE: User socialevent ([email-masked])
> not  listed in public Name & Address Book
> 
> Your message
> 
>   Subject: IETF social fee
> 
> was not delivered to:
> 
>   [email-masked]
> 
> because:
> 
>   User socialevent ([email-masked]) not listed in public Name &
> Address Book
> 
> 
>

---

From: Jonathan Buschmann <[email-masked]>
Date: Wed, 05 Jul 2000 09:36:13 +0200

Glenn Parsons wrote:

>
>
> Folks,
>
> I just tried to send a message to Marconi (to the address indicated on
> the IETF 48 social site) querying about tax being charged on the
> social event when you reserve on the website.  I received the
> following NDN.
>
> Subject:        DELIVERY FAILURE: User socialevent
> ([email-masked]) not  listed in public Name & Address Book
>
> Your message
>
>   Subject: IETF social fee
>
> was not delivered to:
>
>   [email-masked]
>
> because:
>
>   User socialevent ([email-masked]) not listed in public Name
> & Address Book
>

Yep. Tried Monday and this AM - got the same message. Had problems with
my reservations too.

--
Jonathan Buschmann
Siemens Information and Communication Networks S.p.A.
CLTB, Cascina Castelletto, 20019 Settimo Milanese (Mi) Italy
Phone: (+39-2)43888754  Fax: (+39-2)43887989
[email-masked]
 "Sometimes when you fill a vacuum, it still sucks." - Dennis Ritchie