Subject: RE: Is WAP mobile Internet??

From: "Dawson, Peter D" <[email-masked]>
Date: Wed, 5 Jul 2000 16:11:53 -0000

->-----Original Message-----
->From: Jon Crowcroft [mailto:[email-masked]]
->Sent: Wednesday, July 05, 2000 11:19 AM
->To: Parkinson, Jonathan
->Cc: [email-masked]'; [email-masked]
->Subject: Re: Is WAP mobile Internet??
->
->
->
->In message 
-><[email-masked]>, 
->"Parkinson, Jonathan" typed:
->
-> >>I disagree, WAP, Wireless Application Protocol, Its a way 
->of transmitting
-> >>data I.E. to and from the Web. How does this not fall 
->under the Internet
-> >>Umbrella ?
->
->1 youcan't get at an arbirtrary web page
->2/ you can't get at an arbitraty application written on TCP/IP or
->UDP/IP

Jon, I wonder how WAP will fit into  Multicast apps - even 
if its single line txt based msg's app ?

/pd

---

From: Jon Crowcroft <[email-masked]>
Date: Wed, 05 Jul 2000 17:59:18 +0100

>>if its single line txt based msg's app ?
 
football scores/(tennis etc)

share price (look at stockbroker trading terminal - they have very
small amount of realestate for the given instrument)

many many things would work v. well  - iff you had full ip capability...

i guess you'd need an rtp mixer capability in the net for packet ip multiast as
mixing at the receiver might stress the limited capacity...although as
next generation rolls out, this might change too then ip voice
conferencing using multicast (which kind of maps well onto real shared
capacity channels anyhow) would be quite cute...

a lot of sip stuff would be v. cute too (a lot of fancy call handling
scripting things would be dead useful to be able to download onto the
phone.....).......

 cheers

   jon