Subject: Re: Thanks for visiting MP3.com

From: "Robert G. Ferrell" <[email-masked]>
Date: Fri, 7 Jul 2000 09:11:26 -0500 (CDT)

>OK, I'll bite now. I know what a two-by-four is, but what's a clue-by-four?

A clue-by-four is a large, heavy, blunt object used to forcibly inject clues 
into those who have proven otherwise clue-resistant.

RGF

Robert G. Ferrell, CISSP
========================================
 Who goeth without humor goeth unarmed.
========================================

---

From: Keith Moore <[email-masked]>
Date: Fri, 07 Jul 2000 12:50:05 -0400

> into those who have proven otherwise clue-resistant.

sometimes this is done by inducing unconsciousness, thereby raising the 
clue level in a subject who was formerly negatively clued.

Keith