Subject: Re: Speakers - WAP CONVENTION - The European Event

From: "Rosie Drugeault" <[email-masked]>
Date: Fri, 7 Jul 2000 23:56:23 +0200

why don't you come along to WAPconvention 2000 and give our delegates that
warm fuzzy feeling with the real story?

Speaker applications welcome.

Rosie Drugeault

-----Message d'origine-----
De : Jon Knight <[email-masked]>
À : Rosie Drugeault <[email-masked]>
Cc : [email-masked] <[email-masked]>
Date : vendredi 30 juin 2000 15:09
Objet : Re: Speakers - WAP CONVENTION - The European Event

>I might be missing something here but weren't mobile phones around for
>years before they became as ubiquituous as they are now?
>
>Tatty bye,
>
>Jim'll
>
>

---

From: Jon Knight <[email-masked]>
Date: Mon, 10 Jul 2000 10:07:33 +0100 (BST)

> warm fuzzy feeling with the real story?

'Cos I've got better things to do with my time than go to conventions. ;-)

Tatty bye,

Jim'll