Subject: "The Future of Internet in China:" by Queen Elizabeth

From: kysi ferul <[email-masked]>
Date: Sun, 30 Jul 2000 10:00:48 -0700 (PDT)

Note: forwarded message attached.

=====
[email-masked]

__________________________________________________
Do You Yahoo!?
Kick off your party with Yahoo! Invites.
http://invites.yahoo.com/

Subject: "The Future of Internet in China:" by Queen Elizabeth
From: Casey Farrell <[email-masked]>
To: [email-masked]
Date: Sun, 30 Jul 2000 09:57:32 -0700 (PDT)

Note: forwarded message attached.

__________________________________________________
Do You Yahoo!?
Kick off your party with Yahoo! Invites.
http://invites.yahoo.com/

Subject: "The Future of Internet in China:" by Queen Elizabeth
From: Casey Farrell <[email-masked]>
To: Hong Kong News <[email-masked]>
Date: Sun, 30 Jul 2000 09:55:59 -0700 (PDT)

--- Hong Kong News <[email-masked]> wrote:
> ==========================
> Hong Kong InternetNews Weekly
>  July 24-28, 2000
> ==========================
> 
> /-------------------------MAIN
> EVENT-------------------------\ 
> "What is the Future of Internet Advertising in
> Greater China?"

   The Future MUST be "BAOZI" ('Chromatic Pin-Yin')
says Queen Elizabeth. "If we are to communicate in
both
the Roman keyboard and in BIG 5, we must adapt to the 
methods which most ally themselves to real-time
applications on the 'Net. " her Majesty said, last
night asdding that, "Baozi works for both Mandarina
and
cantonese, and in Characters and Roman letters, a good
way in which to teach English, in Hong Kong schools."

http://www.slip.net/~navyblue

http://www.baozi.org

> Sponsor: BMC Media
> Speaker: renren.com's VP Marketing and Sales and
> Chairman of the Internet Advertising Bureau in Hong
> Kong
> 
> 1 August 2000, JW Marriott Hotel Hong Kong,
> 8:00-9:30am
> Cost: Free (includes continental breakfast) SPACE
> LIMITED
> 
> Check it out at:
> http://asia.internet.com/forums.html 
>
\---------------------------------------------------adv.------------/
> 
> In This Issue:
> 
> 1. The Blood Flows
> 2. tom.com Scraps 80 Staff
> 3. CTI Lays Off 200 in Broadband Division
> 4. MarketWatch.com, Asiacontent.com Create Joint
> Venture
> 5. Asia2B Declares Itself "Virtual WTO"
> 6. Yahoo! HK Offers Localized Tools
> 7. Hutchison, Casio, Siemens Ally for Multimedia
> 8. renren Partners with ChengDa for Jobs
> 9. chinadotcom, CCIDNet.com JV for ASP Marketplace
> 10. chinadotcom Joins with InfoIsLive.com
> 
> Internet Event
> 
> 11. What Is The Future of Internet Advertising in
> China?
> _____________________________________
> 
> This service is provided free of charge to the
> Internet community,
> courtesy of internet.com's Asia site: 
> You may SIGN UP for this newsletter and other Asia
> Internet newsletters at
> 
> http://asia.internet.com/e-newsletters.html
> _____________________________________
> 
> 1. The Blood Flows
> --------------------------------------- 
> At least 281 are having a lousy weekend in Hong
> Kong. That extra one is new tom.com CEO Wang Sing,
> who, 10 days after being officially named to the
> position, got to make his first public appearance in
> the post at a press conference to announce and
> clarify rumors that the Internet company was indeed
> cutting 80 staff from its Hong Kong operations.
> Feel bad for the newly jobless, but not for the
> company. On Monday, Hong Kong iMail ran a cover
> story in its iBusiness section about Li Ka-shing’s
> “push on mainland,” with exploring tom.com’s links
> to Chinese Internet companies, including Wang’s
> 163.net and Shanghai Maya Online, a broadband
> content provider in which tom.com recently invested.
> The firings were explained by Wang as a way of
> re-aligning the company’s mainland staff, so that
> personnel would be split 50/50 between Hong Kong and
> its northern neighbor. Do you think the tom.com
> severance package, which Wang described as higher
> than legally required, include tickets to next
> week’s Leslie Cheung concerts, which tom.com is
> sponsoring? Or maybe shares in the company, still
> riding high after its site-less IPO four months ago?
> The office carpet also turned red over at City
> Telecom (CTI), where the company’s broadband
> division sliced over from its workforce. 
> What does this all mean? At the very least, it means
> that the F****d Company Web site will be registering
> a lot more page views from Hong Kong IP addresses,
> now that the latest unemployed will be joining the
> 18 cut from SCMP.com and 100 from Next Media. Is the
> Post Office hiring?
> Asia Internet Stock Report Internet Analyst Brian
> Fan summed up the markets well: “It was a painful
> week for net stocks this week.” GEM actually managed
> to go up, despite 36.com immediately dumping 20
> percent of its value during its IPO Tuesday, and
> SEHK-listed i100 hit the treadmill and similarly
> lost over 22 percent. Hey, can I borrow that copy of
> Recruit? 
> By Steven Schwankert, Managing Editor,
> asia.internet.com
>
/-------------------------------------------------------------------\
> FREE FOOD & INTELLIGENT DISCUSSION
> internet.com's Breakfast Forums - Hong Kong Edition
> 
> "What is the future of Internet Advertising in
> Greater China?"
> By Richard Robinson, renren.com's VP Marketing and
> Sales and
> Chairman of the Internet Advertising Bureau in Hong
> Kong
>  
> 1 August 2000, JW Marriott Hong Kong, 8:00am -
> 9:30am
> Cost: Free (includes continental breakfast)
>  
> SPACE LIMITED 
> Contact mailto:[email-masked] or check it out
> at
> http://asia.internet.com/forums.html
>
\--------------------------------------------------------------adv.-/
> 
> The Week in Review
> -------------------------
> 
> 2>> tom.com Scraps 80 Staff
> 
> [July 28--HONG KONG] One month after its official
> launch, tom.com [8001
> HK] announced on Friday plans to lay off 80 staff
> members in a realignment
> of resources.
> 
> Full Story>>
> http://asia.internet.com/2000/7/2801-tom.html
> 
> /-------------------------------------------------\
> Asia Internet VC Watch
> VC buzz, biggest deals and startup profiles.
> Sign up for this e-mail 
> newsletter and others at:
> http://asia.internet.com/e-newsletters.html
> \--------------------------------------------adv.-/
> 
> 3>> CTI Fires 200 in Broadband Division
> 
> [July 28--HONG KONG] Hong Kong-based
> telecommunication company City
> Telecommunication [1137 HK] (CTI) announced on
> Thursday the termination of
> 200 staff in its newly-launched subsidiary Hong Kong
> Broadband.
> 
> Full Story>>
> http://asia.internet.com/2000/7/2802-cti.html
> --------------
> 
> 4>>MarketWatch.com, Asiacontent.com Create Joint
> Venture
> 
> [July 28--HONG KONG] MarketWatch.com, Inc.
> (Nasdaq:MKTW) and
> Asiacontent.com, Ltd. (Nasdaq:IASIA) announced
> Thursday a memorandum of
> understanding to form a joint venture to create a
> network of
> MarketWatch.com-branded financial Web sites
> throughout Asia.
> 
> Full Story>>
>
http://asia.internet.com/2000/7/2806-marketwatch.html
> 
> -------------------------
> 
> 5>>Asia2B Declares Itself "Virtual WTO"
> 
> [July 27--HONG KONG] B2B site Asia2B.com Limited
> soft-launched Thursday in Hong Kong in a
> presentation long on superlatives and short on
> innovation.
> 
> Full Story>>
> http://asia.internet.com/2000/7/2702-asia2b.html 
> --------------
> 
> 6>>Yahoo! HK Offers Localized Tools
> 
> [July 27--HONG KONG] Yahoo! Hong Kong announced the
> formal launch of its localized version of integrated
> communication tools on Thursday.
> 
> Full Story>>
> http://asia.internet.com/2000/7/2709-yahoo.html 
> -------------------------
> 
> 7>>Hutchison, Casio, Siemens Ally for Multimedia
> 
> [July 26--HONG KONG] Hutchison Telecom, Casio and
> Siemens announced
> Wednesday a strategic alliance to offer mobile
> multimedia communications solutions, which allow
> access to Hutchison's Orange mobile network through
> Casio's Personal Digital Assistant (PDA).
> 
> Full Story>>
> http://asia.internet.com/2000/7/2601-hutchison.html 
> 
=== message truncated ===

__________________________________________________
Do You Yahoo!?
Kick off your party with Yahoo! Invites.
http://invites.yahoo.com/

---

From: kysi ferul <[email-masked]>
Date: Sun, 30 Jul 2000 10:01:54 -0700 (PDT)

> ATTACHMENT part 2 message/rfc822 

> ATTACHMENT part 2.2 message/rfc822 

=====