Subject: RE: Is WAP mobile Internet??

From: Stewart Nolan <[email-masked]>
Date: Wed, 5 Jul 2000 16:18:41 +0100

I think mobile internet is misleading. (A subset of)mobile web perhaps, but
not mobile internet. What about services such as SMTP/Telnet/Usenet? These
are not protocols that a WAP Browser will deal with, it might emulate the
services provided via WAP, but it won't do it natively. The web sits atop
the internet, as do the protocols mentioned, as does WAP.

bcnu,
sn

> -----Original Message-----
> From: Parkinson, Jonathan [mailto:[email-masked]]
> Sent: 05 July 2000 15:15
> To: 'Ashutosh Agarwal'; 'Taylor, Johnny'
> Cc: [email-masked]'
> Subject: RE: Is WAP mobile Internet??
> 
> 
> I disagree, WAP, Wireless Application Protocol, Its a way of 
> transmitting
> data I.E. to and from the Web. How does this not fall under 
> the Internet
> Umbrella ?
> 
> Thanks
> Jon
> 
> -----Original Message-----
> From: Ashutosh Agarwal [mailto:[email-masked]]
> Sent: Wednesday, July 05, 2000 2:25 PM
> To: 'Taylor, Johnny'
> Cc: [email-masked]'
> Subject: RE: Is WAP mobile Internet??
> 
> 
> Hi all,
> I fully agree with Lars. Even I believe WAP does not fall 
> under the Internet
> Umbrella
> 
> 
> Ashutosh Agarwal	
> e-mail : [email-masked]
> --------------------------------------------------------------
> ----------
> Change your thoughts and you change your world.
> 							The Buddha 
> --------------------------------------------------------------
> ----------
> 
> > -----Original Message-----
> > From:	Taylor, Johnny [SMTP:[email-masked]]
> > Sent:	Tuesday, July 04, 2000 12:15 AM
> > To:	Lars-Erik Jonsson; [email-masked]
> > Subject:	RE: Is WAP mobile Internet??
> > 
> > The Internet allows all protocols to in-operate with her. 
> This is the
> > uniqueness
> > of the web. Therefore WAP falls within this area!
> > 
> > -----Original Message-----
> > From: Lars-Erik Jonsson [mailto:[email-masked]]
> > Sent: Friday, June 30, 2000 7:54 AM
> > To: [email-masked]
> > Subject: Is WAP mobile Internet??
> > 
> > 
> > Hi Folks!!
> > 
> > I would like to hear your opinions about how WAP people 
> often say that WAP
> > is
> > "mobile Internet". In my opinion, WAP is NOT mobile 
> Internet at all. The
> > Internet is built on the e2e principle and based on the Internet
> > Protocols,
> > which WAP is not. I can not tell people that they should 
> not use WAP (even
> > if I
> > have my opinions about WAP). If they believe in WAP that is 
> their problem,
> > but
> > when they try to use the words WAP and Internet in the same 
> sentence I
> > think
> > it
> > is time to clarify a few things. I accept that WAP is 
> there, but be honest
> > about
> > what it is.
> > 
> > Cheers!
> > /Lars-Erik (expressing my PERSONAL opinions)
>

---

From: Steven Cotton <[email-masked]>
Date: Wed, 5 Jul 2000 17:52:27 +0200 (CEST)

On Wed, 5 Jul 2000, Stewart Nolan wrote:

> The web sits atop the internet, as do the protocols mentioned, as does
> WAP.

Yes - the Internet in my mind is just a collection of protocols, be they
what they may. Over what physical medium data travel is irrelevant, but
doesn't the term "on the Internet" mean the object can query and be
queryied, over this infrastructure?

-- 
steven