Subject: RE: Is WAP mobile Internet??

From: Vernon Schryver <[email-masked]>
Date: Wed, 5 Jul 2000 11:05:23 -0600 (MDT)

> From: Lloyd Wood <[email-masked]>

> ...
> > my point is not to push sms or whatever.  but that by "on the internet" i
> > think we mean having unincumbered availability of the common application
> > protocols, email, http, ftp, ssh, ...  
>
> that's not quite enough; in the UK we're seeing cable-modem ISPs
> attempt to restrict services to those applications, or to a subset of 
> those applications (lotsa luck setting up an http server or using
> ssh.)
> ...

and also like AOL's redirecting proxies for out-bound SMTP?
and the port-25 filtering of many ISP's including UUNET?

Vernon Schryver    [email-masked]

---

From: Rick H Wesson <[email-masked]>
Date: Wed, 5 Jul 2000 10:22:11 -0700 (PDT)

Vernon,

would pacbell filtering all multicast at all CPE equipemt fall into your 
bucket, where do you draw the line?

-rick