Subject: Cryptography

From: Betsy Brennan <[email-masked]>
Date: Thu, 13 Jul 2000 22:17:54 -0400

Can anyone tell me where I can get Current information about
Cryptography and US law? Thanks before hand. BLB

---

From: "Anthony Atkielski" <[email-masked]>
Date: Fri, 14 Jul 2000 11:45:15 +0200

The regulations have changed fairly recently, so it is very likely that few
books are up to date.  Otherwise, _Applied Cryptography_ provides an
excellent overview.