Subject: Re: draft-ietf-nat-protocol-complications-02.txt

From: Eli Sanchez <[email-masked]>
Date: Tue, 18 Jul 2000 08:02:02 -0700 (PDT)

Wrong I'm reading it :P  Leave AOL alone.  There are
many FREE connections to select one can have AOL and
many other "raw" connections.  Maybe we like AOL, and
that is why we pick it.  AOlers also know that AOL
isnt top class but we like easy listening once in a
while :P We're not all idiots and although there are
some exceptions we have brains to!

-Eli

--- Greg Skinner <[email-masked]> wrote:
> Masataka Ohta wrote:
> 
> > If IETF makes it clear that AOL is not an ISP, it
> will commercially
> > motivate AOL to be an ISP.
> 
> Why?  Certainly, they are aware that they are not an
> ISP by your
> definition.  It hasn't changed their business
> practices.  Why would
> an IETF RFC change their business practices?  The
> business practices
> of AOL are determined, for the most part, by what
> Wall Street and
> their customers think is important, not what the
> IETF thinks.  Most
> of their customers are unlikely to read such an RFC
> anyway.
> 
> --gregbo
> 

__________________________________________________
Do You Yahoo!?
Get Yahoo! Mail – Free email you can access from anywhere!
http://mail.yahoo.com/

---

From: "mark.paton" <[email-masked]>
Date: Wed, 19 Jul 2000 07:59:51 +0100

I think we are moving off subject here, why not
drop the thread and concentrate on the job in
hand!!

Regards

Mark Paton CEO/DIR. Internet Network Eng
Mercury Network Systems Limited
+44 585 649051
+44 1256 761925
http://www.mnsl.org

"Mercury Network Systems - The Unstoppable Force"

This e-mail is intended only for the addressee
named above. As this e-mail may contain
confidential or privileged information if you are
not, or suspect that you are not, the named
addressee or the person responsible for delivering
the message to the named addressee, please
telephone us immediately. Please note that we
cannot guarantee that this message or any
attachment is virus free or has not been
intercepted and amended.

The views of the author may not necessarily
reflect those of the Company.

-----Original Message-----
From: Eli Sanchez [mailto:[email-masked]]
Sent: 18 July 2000 16:02
To: Greg Skinner; [email-masked]
Subject: Re:
draft-ietf-nat-protocol-complications-02.txt

Wrong I'm reading it :P  Leave AOL alone.
 There are
many FREE connections to select one can
have AOL and
many other "raw" connections.  Maybe we
like AOL, and
that is why we pick it.  AOlers also know that AOL
isnt top class but we like easy listening
once in a
while :P We're not all idiots and
although there are
some exceptions we have brains to!

-Eli

__________________________________________________
Do You Yahoo!?
Get Yahoo! Mail – Free email you can
access from anywhere!
http://mail.yahoo.com/