Subject: Re: W3C Fee based Patent Policy - RAND

From: Brian E Carpenter <[email-masked]>
Date: Wed, 03 Oct 2001 12:41:59 +0200

I don't see what the W3C IPR policy has to do with the IETF, whose
policy is defined (well, in my opinion) in RFC 2026.

    Brian

Shirley Tseng wrote:
> 
> Hi,
> 
> Was this discussed by the IETF or via the IETF/W3C liaison committee?  I
> didn't see it in the archive.  The review period ends today!
> 
> A summary at http://www.openphd.net/W3C_Patent_Policy/
> W3C Patent Policy
> W3C and the Promotion of Fee-based Standards for the Web
> 
> last call review period closes on 30 September 2001
> 
> Comment archives are at
> http://lists.w3.org/Archives/Public/www-patentpolicy-comment/
> 
> The Working Draft (http://www.w3.org/TR/patent-policy/) (reproduced in the
> Patent Policy Frequently Asked Questions,
> http://www.w3.org/2001/08/16-PP-FAQ) also states that RAND allows for
> licensing audits (RAND "may include reasonable, customary terms relating to
> operation or maintenance of the license relationship such as the following:
> audit (when relevant to fees), choice of law, and dispute resolution.")
> 
> Shirley Tseng
> Infinite Global Infrastructures
> www.igillc.com
> [email-masked]

---

From: Franck Martin <[email-masked]>
Date: 04 Oct 2001 08:52:50 +0000

The review has been extended to allow more discussion, and the w3c
explained that their RAND policy is nothing new, the IETF has a similar
policy. Check the W3C web site for more info on the reference to IETF
policy about standards and patents.

Cheers
Franck