Subject: Re: The IETF has no members ?

From: Scott Bradner <[email-masked]>
Date: Tue, 16 Oct 2001 12:42:17 -0400 (EDT)

total BS (as to be expected)

---

---

From: "Jim Fleming" <[email-masked]>
Date: Tue, 16 Oct 2001 12:05:59 -0500

http://www.pso.icann.org/Pso_origins.htm
"On April 23, 1999, ICANN received a Protocol Supporting Organization
Proposal submitted by Scott Bradner on behalf of the IETF POISSON Working
Group. That proposal was posted for public comment."

----- Original Message -----
From: "Scott Bradner" <[email-masked]>
To: <[email-masked]>; <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>; <[email-masked]>;
<[email-masked]>; <[email-masked]>; <[email-masked]>;
<[email-masked]>; <[email-masked]>; <[email-masked]>;
<[email-masked]>; <[email-masked]>; <[email-masked]>;
<[email-masked]>; <[email-masked]>; <[email-masked]>;
<[email-masked]>
Sent: Tuesday, October 16, 2001 11:42 AM
Subject: Re: The IETF has no members ?

> From [email-masked]  Tue Oct 16 12:17:44 2001
> From: "Jim Fleming" <[email-masked]>
> To: "James M Galvin" <[email-masked]>, "Robert Elz" <[email-masked]>
> Cc: "vint cerf" <[email-masked]>, "pindar@HK. Super. NET"
<[email-masked]>,
>    "linda@icann. org" <[email-masked]>,
>    "karl@cavebear. com" <[email-masked]>,
>    "edyson@edventure. com" <[email-masked]>,
>    "quaynor@ghana. com" <[email-masked]>,
>    "junsec@wide. ad. jp" <[email-masked]>, "andy@ccc. de"
<[email-masked]>,
>    "shkyong@kgsm. kaist. ac. kr" <[email-masked]>,
>    "hans@icann. org" <[email-masked]>,
>    "mkatoh@mkatoh. net" <[email-masked]>,
>    "ken. fockler@sympatico. ca" <[email-masked]>,
>    "f. fitzsimmons@att. net" <[email-masked]>,
>    "Amadeu@nominalia. com" <[email-masked]>, <[email-masked]>,
>    <[email-masked]>
> References: <[email-masked]>
<[email-masked]>
> Subject: The IETF has no members ?
> Date: Tue, 16 Oct 2001 11:21:18 -0500
> MIME-Version: 1.0
> Content-Type: text/plain;
> charset="iso-8859-1"
> Content-Transfer-Encoding: 7bit
> X-Priority: 3
> X-MSMail-Priority: Normal
> X-Mailer: Microsoft Outlook Express 5.50.4133.2400
> X-Mimeole: Produced By Microsoft MimeOLE V5.50.4133.2400
> Sender: [email-masked]
> Precedence: bulk
>
> ----- Original Message -----
> From: "Robert Elz" <[email-masked]>
> >
> > Certainly the way the IETF works, in all regards, is different to
> > most other organisations - not having any real defined members as
> > such makes a difference.
> >
>
> If you recall, the notion that the IETF has no members changed when
> ICANN arrived on the scene. At the IETF meeting in Sweden, when,
> ICANN was recruiting followers for the PSO, the IETF, W3C and
> ETSI were considered equals. Apparently, the IETF people objected
> and noted that ETSI has a small number of members. Someone else
> apparently noted that the IETF has no members, and is therefore
> smaller than ETSI. In order to become part of ICANN, the IETF had
> to quickly talk out of the other side of its mouth and claim to have
> thousands of members.
>
> Jim Fleming
> http://www.IN-ADDR.INFO
>