Subject: Jim Fleming, Microsoft and the american way to go...

From: TOMSON ERIC <[email-masked]>
Date: Wed, 17 Oct 2001 12:01:57 +0200

Maybe I didn't exactly understand your message, but...
I don't think that XP will help "building the Next Generation Internet".
I don't think that XP should be considered as an "evolution" of the Internet.
I don't think that XP will bring "freedom", as long as XP users will be Microsoft-dependent.
I don't think that XP will bring "freedom of all people to communicate".
Maybe XP will bring SOME people on earth SOME freedom.
Especially freedom to flood and/or misuse the Internet, but this is another debate...

Just remember : MY FREEDOM STOPS WHERE MY NEIGHBOR'S FREEDOM BEGINS...

Now, regarding your second mail...
I think that NO culture is "a better way to go". Life on earth is full of different cultures. Period.
Only people like Adolf and Benito thought that their culture was "a better way to go"...
(Hope you have enough culture to see what I mean... - Oops... Sorry for this sarcasm...)

The only thing (*some*) "Americans are working hard to show the world" is that they deny any other existing culture on earth (I don't say that I deny theirs)! Fortunately, all Americans are not like those ones...

Back to our subject : I didn't know that Microsoft was able to "promote culture".
Once again, I don't think that Microsoft will bring "freedom" in any way.
Have you ever had to register or activate Linux or Star Office? (sorry... just an example I thought I had to mention...)

And what about developing countries?
What about people with low revenues?
What about basic needs (food, water, accommodation,...)?
Does everybody on earth have the money, the room, the power, the capacity, the need,... for the kind of artificial "freedom" you seem to promote in your e-mails?
But this is another debate...

Maybe I didn't exactly understand your message, but...
I will start agreeing with you when Microsoft will distribute its benefits to people in need.
And when Americans will know who Valentina Terechkova is like Russians know who John Glenn is.
And when Americans will speak afghan like Afghans speak english.
But this is another debate...

E.T.

P.S.: I've already read tens of mails from you, and I still wonder : what are your real/interesting/positive/productive contributions to the IETF, anyway? - Oops... Sorry for this sarcasm...

:o)

-----Original Message-----
From: Jim Fleming [mailto:[email-masked]]

(...)

On October 25, 2001....Microsoft will make it possible for any person
with a single IPv4 address to begin building the Next Generation Internet.
Clearly, ICANN, the IETF, the IAB, and the IESG will not be supporting
that evolution and the freedom of all people to communicate....America
will...

(...)

In my opinion, Americans are working hard to show the world that
their culture of democracy and capitalism is a better way to go. On
October 25, 2001, Microsoft will help to promote that "culture".

While you are of course free to promote your ICANN "culture", I
think people around the world will eventually choose freedom. If they
do not, then they have themselves to blame. They now will have a choice.

(...)

Jim Fleming

---

From: Randy Bush <[email-masked]>
Date: Wed, 17 Oct 2001 05:16:40 -0700

> To: "'Jim Fleming'" <[email-masked]>

please don't feed the trolls.  they don't actually digest the food.

randy

---

From: "Jim Fleming" <[email-masked]>
Date: Wed, 17 Oct 2001 09:25:27 -0500

----- Original Message ----- 
From: "TOMSON ERIC" <[email-masked]>

> I don't think that XP will help "building the Next Generation Internet".

XP will allow all people to easily become an ISP. They will not
be subjected to the ICANN/ARIN scarce address resource allocation
policies. You are of course also free to use Linux, FreeBSD, or even
your own operating systems and programming languages to help build
the Next Generation Internet. Many people will help you do that, from
many diverse cultures. The ICANN and IETF leaders will attempt to
censor you from doing that. You have to route around them.

Here are some links that may help...
http://www.dot-arizona.com/IPv8/IPv6vsIPv8/
http://www.New.Net

Jim Fleming
http://www.in-addr.info

---

From: [email-masked] (Paul Ebersman)
Date: Wed, 17 Oct 2001 09:04:12 -0700

jimfleming> XP will allow all people to easily become an ISP. They
jimfleming> will not be subjected to the ICANN/ARIN scarce address
jimfleming> resource allocation policies.

Well, I'd had some technical concerns about XP but if Jim is for it, I
guess I'll have to do a more detailed look because there must be some
fundamental design flaw that makes it unusable.

jimfleming> You are of course also free to use Linux, FreeBSD, or even
jimfleming> your own operating systems and programming languages to
jimfleming> help build the Next Generation Internet.

Gee, would that be like the Star Trek Next Generation?

Can we skip ivp8 and just use the transporter for all our packets?

IPV8. It's dead, Jim.

--

---

From: "Jim Fleming" <[email-masked]>
Date: Wed, 17 Oct 2001 12:57:24 -0500

http://www.microsoft.com/windowsxp/pro/techinfo/administration/ipv6/default.
asp

Q.  What is my IPv6 address?
A.  By default, IPv6 configures link-local IPv6 addresses for each
interface that corresponds to an installed Ethernet network adapter."
-----

You may not want to use it in the IETF IPv6 mode. That mode
has privacy problems.
http://www.internetwk.com/columns/frezz100499.htm
http://www.google.com/search?q=ipv6+privacy

In order to start your own ISP, you can use the 2002:<IPv4>:0000
IPv8-style of addressing and routing.

http://www1.ietf.org/mail-archive/ietf/Current/msg12524.html
RFC-2001-06-27-001 - Obtaining IPv8 Address Allocations

Jim Fleming
http://www.RepliGate.net