Subject: Re: Jim Fleming's posting privilleges have been revoked

From: Johnny Eriksson <[email-masked]>
Date: Fri, 26 Oct 2001 15:21:59 WET DST

"Anthony Atkielski" <[email-masked]> wrote:

> > I'm really not interested in the opinions of people
> > who continuously rant and spam off-topic posts and
> > it seems that opinion is shared by a lot of
> > people on the list.
> 
> That's what killfiles and filters are for.

Yes.  And the filter is now in place.

--Johnny

---

From: Kevin Farley <[email-masked]>
Date: Fri, 26 Oct 2001 08:14:14 -0700 (PDT)

> Yes.  And the filter is now in place.

I just set a new filter to get rid of this thread. I can't take it
anymore.

__________________________________________________
Do You Yahoo!?
Make a great connection at Yahoo! Personals.
http://personals.yahoo.com