Subject: RE: Nimda virus and whois search...

From: Joel Jaeggli <[email-masked]>
Date: Sun, 30 Sep 2001 21:05:40 -0700 (PDT)

On Mon, 1 Oct 2001, Franck Martin wrote:

> I know that nobody Owns an IP, it is like Owning water and oxygen. Althought
> we have water taxes but not yet oxygen taxes. It will come soon at the rate
> the World pollutes (nobody talk about the Toxic Texan anymore)
>
> Seriously, what is the appropriate term: owner, rentee, leaser ?

steward

Main Entry:	stew·ard·ship
Pronunciation:	'stü-&rd-"ship, 'styü-; 'st(y)u(-&)rd-
Function:	noun
Date:	15th century
1 : the office, duties, and obligations of a steward
2 : the conducting, supervising, or managing of something; especially :
the careful and responsible management of something entrusted to one's
care  <stewardship of our natural resources>

> Franck Martin
> Network and Database Development Officer
> SOPAC South Pacific Applied Geoscience Commission
> Fiji
> E-mail: [email-masked] <mailto:[email-masked]>
> Web site: http://www.sopac.org/
> <http://www.sopac.org/> Support FMaps: http://fmaps.sourceforge.net/
> <http://fmaps.sourceforge.net/>
>
> This e-mail is intended for its addresses only. Do not forward this e-mail
> without approval. The views expressed in this e-mail may not be necessarily
> the views of SOPAC.
>
>
>
> -----Original Message-----
> From: Bob Braden [mailto:[email-masked]]
> Sent: Monday, 1 October 2001 3:33
> To: [email-masked]; [email-masked]
> Subject: Re: Nimda virus and whois search...
>
>
>
>   *>
>   *> While I was implementing a perl script to catch nimda virus on Apache
>   *> (www.digitalcon.ca/nimda/) and send an e-mail to the owner of the IP, I
>
> It will come as a great surprise to many people to learn that someone
> owns IP.  At one point, some eager beavers in the US government thought
> they owned it, since they paid for its development.  But cooler heads
> prevailed..
>
> Bob Braden
>

-- 
--------------------------------------------------------------------------
Joel Jaeggli				       [email-masked]
Academic User Services			     [email-masked]
     PGP Key Fingerprint: 1DE9 8FCA 51FB 4195 B42A 9C32 A30D 121E
--------------------------------------------------------------------------
It is clear that the arm of criticism cannot replace the criticism of
arms.  Karl Marx -- Introduction to the critique of Hegel's Philosophy of
the right, 1843.

---

From: "Francois Menard" <[email-masked]>
Date: Mon, 1 Oct 2001 09:28:59 -0400

> Seriously, what is the appropriate term: owner, rentee, leaser ?

Assignee?
-=Francois=-

---

From: Einar Stefferud <[email-masked]>
Date: Mon, 1 Oct 2001 09:07:37 -0700

Holder is a good name for the holders of IP addresses.

Also, RAND can be very Reasonable without hurting the cause of freedom.
But some people are not reasonable, but this is a different problem,
and is unlikely to be resolved in our favour by reasonable people.

Cheers...\Stef

PS:  If IP addresses are assignable, then someone must own (or hold)
      the rights to assign them, and to take the assignment back.
      So someone somewhere holds the ultimate rights to control them.