Subject: RE: Proposal for a revised procedure-making process for the IETF

From: "Ian King" <[email-masked]>
Date: Fri, 12 Oct 2001 18:29:01 -0700

Waitaminute, I thought NAT rants had been relegated to the authority of
one Dante Alighieri for proper assignment to a low, lonely circle of
hell....  -- Ian

-----Original Message-----
From: Eliot Lear [mailto:[email-masked]]
Sent: Friday, October 12, 2001 3:47 PM
To: Randy Bush
Cc: [email-masked]
Subject: Re: Proposal for a revised procedure-making process for the
IETF

The IETF list should be reserved for proper technical discussions, such
as the format of RFCs and Internet Drafts, NATs are good/bad/ugly, "add
me/remove me" messages, and conference location debates.

---

From: "Ole J. Jacobsen" <[email-masked]>
Date: Mon, 15 Oct 2001 21:18:33 -0700 (PDT)

Jim,

I think POISED has become associated with ONGOING process issues.
By definition, this "working group" is NEVER done, and so I fail
to see why you would want to shut it down by creating a new list
and group that will do very similar things.

Ole

Ole J. Jacobsen 
Editor and Publisher
The Internet Protocol Journal
Office of the CTO, Cisco Systems
Tel: +1 408-527-8972
GSM: +1 415-370-4628
E-mail: [email-masked]
URL: http://www.cisco.com/ipj