Subject: ABOUT: PPP&QOS

From: xiaolee <[email-masked]>
Date: Fri, 5 Oct 2001 20:48:53 +0800

hi everyone,

    is there any mechanism in the PPP issues to implement QOS? sometimes we use pppoe, l2tp to access network, why not just do all QOS in the PPP stack? is there any draft about this? thanks.

---

From: Fred Baker <[email-masked]>
Date: Wed, 10 Oct 2001 13:02:12 -0700

At 02:48 AM 10/5/2001, xiaolee wrote:
>is there any mechanism in the PPP issues to implement QOS?

One could implement diffserv on such an interface.

What are you looking for?