Subject: RE: Microsoft .NET Licensing

From: "Peter X. Zuo" <[email-masked]>
Date: Tue, 23 Oct 2001 17:35:54 -0700

Someone inside Microsoft gives me a clear info about this:

to be clear, developers will get .NET My Services bits as part of SDK
for free if they subscribe MSDN.

1.5K/per app is for partner who wants to test/to be certified against a
live testing environment hosted by Microsoft.

The 10K fee is for the ASP/ISP partners who host web applications that
consume the .NET My Services hosted by Microsoft.

peter

-----Original Message-----
From: Anthony Atkielski [mailto:[email-masked]]
Sent: Tuesday, October 23, 2001 3:56 PM
To: [email-masked]
Subject: Re: Microsoft .NET Licensing

If Microsoft wants .Net to succeed, it should make developer access
free.  How
many Windows applications would there be today if every developer of
such an
application had to pay Microsoft $10,000 per year?

----- Original Message -----
From: "Kyle Lussier" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, October 23, 2001 23:02
Subject: Microsoft .NET Licensing

>
> This should be of interest to some of the developers in this group.
>
> Developers: What .Net will cost you
> http://news.cnet.com/news/0-1003-200-7629784.html?tag=mn_hd
>
> >From the article:
>    "For standard use, which Microsoft expects will involve the
majority of
> users,
>     Microsoft will charge $10,000 per year for using .Net My Services
and
> $1,500
>     per application."
> Kyle Lussier
> www.AutoNOC.com

---

From: "Kyle Lussier" <[email-masked]>
Date: Tue, 23 Oct 2001 22:22:17 -0400

> consume the .NET My Services hosted by Microsoft.

Thanks for taking time to look into this Peter.

I'm still not clear on this.  Can you develop a .NET application,
ship it, and sell it commercially without paying any fees?  Or is
"registration/testing" required?

Kyle Lussier