Subject: "as if the ietf was still alive!"

From: "JIM R FLEMING" <[email-masked]>
Date: Mon, 15 Oct 2001 14:10:22 -0500

The IETF may be still alive, but, what does it accomplish ?

As an example, the infiniband Trade Association will be likely
better suited to handle protocol developments.
http://www.infinibandta.org

Jim Fleming
http://www.RepliGate.net

----- Original Message ----- 
From: "Randy Bush" <[email-masked]>
To: "Ole J. Jacobsen" <[email-masked]>
Cc: "Brian E Carpenter" <[email-masked]>; <[email-masked]>
Sent: Monday, October 15, 2001 11:20 AM
Subject: Re: Proposal for a revised procedure-making process for the IETF

> > And to follow your logic: Let's close the open plenaries at the IEFT
> > meetings too. Would wan't anyone to raise any topic that might cause
> > FUD, nor would you want to actually have a forum for them to do so.
> 
> i think the most recent open plenary was the best one in a long while.
> folk actually raised real issues,  there was give and take.  it felt
> as if the ietf was still alive!
> 
> how can we best foster/preserve that part of our culture?  is there
> stuff the i* can do to promote that kind of interaction in salt lake?
> do we need more time for interaction?
> 
> randy

---

From: Stephen Kent <[email-masked]>
Date: Mon, 15 Oct 2001 16:01:16 -0400

>http://www.infinibandta.org

If you feel that the IETF is irrelevant, please do the rest of us a 
favor and stop spamming the list.

Steve