Subject: Re: Jim Fleming's posting privilleges have been revoked

From: "Anthony Atkielski" <[email-masked]>
Date: Fri, 26 Oct 2001 16:44:06 +0200

> If you are interested in opinions no matter what
> they are then you won't mind if someone starts to
> randomly forward postings from any of the usenet
> newsgroups.

As long as it does not constitute a deliberate DoS attack or some other attempt
to overload, compromise, or bring down my system, I don't care.  I get junk mail
all day long; most of it is automatically directed into the trash.

> The question here is not whether or not someone
> has a right to voice their opinion, but whether
> or not they have a right to voice their opinion
> in this forum.

So which opinions are permitted in this forum, and which are not, and why?

> If this was a mailing list dedicated to earthworms
> and a posting on IPv8 was repeatedly sent to the
> list in various forms, you would have to agree that
> it would be inappropriate.

Yes, but I don't read messages that don't interest me.

Apparently this person has been sending many allegedly irrelevant messages to
the list.  I don't really know, however, because if they were not among the
minority of messages that interest me, I probably deleted them without reading
them.  It's a simple operation, really, with most e-mail programs.  To some
extent it can even be done automatically.

> The IETF mailing list is supposed to be used only
> for items which are of interest to the entire group
> of participants regardless of the working group
> they participate in.

There isn't anything on this list that is interesting to the _entire_ group of
persons reading it.

---

From: Lloyd Wood <[email-masked]>
Date: Fri, 26 Oct 2001 18:15:06 +0100 (BST)

> Yes, but I don't read messages that don't interest me.

then how can you be certain that they don't interest you? Especially
given that previously you said:

> I _am_ interested in the opinions of people, no matter what those
> opinions are.

Since a message expresses the opinion of the person sending it,
there's something of a contradiction between your two statements.

> Apparently this person has been sending many allegedly irrelevant
> messages to the list.  I don't really know, however, because if
> they were not among the minority of messages that interest me, I
> probably deleted them without reading them.

in other words, you admit that you're completely unqualified to hold
an opinion on those messages, you've shown yourself incapable of
reasoning logically or holding a consistent position, and your best
remaining course of action to save remaining face is to shut up.

> (does every one of his messages really need to be signed?)

I can't see any advantage to Valdis, but several disadvantages, in
doing so.

L.

his own domain name? I was given a bloody ZX81 when I was his age.

<[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>

---

From: "Anthony Atkielski" <[email-masked]>
Date: Fri, 26 Oct 2001 19:40:09 +0200

> then how can you be certain that they don't
> interest you?

I read the thread for a while.  If it ceases to interest me, I stop reading it.
Occasionally it moves back to something interesting and I miss it, but usually
not.  I note that once a thread has drifted from the nominal topic, it tends
never to return.

> in other words, you admit that you're completely
> unqualified to hold an opinion on those messages ...

One need not have "qualifications" (whatever those are) in order to hold an
opinion.