Subject: Re: [Enum] (no subject)

From: "Jim Fleming" <[email-masked]>
Date: Thu, 25 Oct 2001 08:12:25 -0500

Dave,

Do you think it is ethical for people to not disclose who is paying them
and what their real agenda is ?

It is widely reported that you are paid by Neustar, Neulevel, ICANN,
and/or MCI/Worldcom (i.e. Vinton Cerf).

Will you be disclosing who has paid you all these years to participate
in discussions as if you are a neutral party ?

Jim Fleming
Why gamble with a .BIZ Lottery? Start a real .BIZ Today !
http://www.DOT-BIZ.com
0:212 - BIZ World

----- Original Message -----
From: "Dave Crocker" <[email-masked]>
To: "Tony Rutkowski" <[email-masked]>
Cc: <[email-masked]>
Sent: Wednesday, October 24, 2001 7:38 PM
Subject: Re: [Enum] (no subject)

> At 04:36 PM 10/24/2001, Tony Rutkowski wrote:
> >A NeuStar Strategic Manager introduces and argues for
> >an IETF based activity that just happens to support NeuStar's
> >announced strategic business plan.
>
> Tony,
>
> The IETF culture typically reacts poorly to efforts to slander.
>
> It also is quite comfortable with people doing things that benefit their
> companies.  One might even suspect that YOU have done the same, once or
twice.
>
> The real question in the IETF is about the merits of specific
> proposals.  You seem unconcerned with that measure, although it is the
only
> one that carries any weight in the IETF.
>
> If you have a specific concern about activities by the ENUM working group
> chair, the procedures for remedying your concerns are well
> documented.  Public ad hominems are not in the set of established, valid
> procedures.
>
> Please refer to the relevant IETF documents concerning process challenges.
>
> Please, then, follow them.
>
> d/
>
> ----------
> Dave Crocker  <mailto:[email-masked]>
> Brandenburg InternetWorking  <http://www.brandenburg.com>
> tel +1.408.246.8253;  fax +1.408.273.6464
>
>
> _______________________________________________
> enum mailing list
> [email-masked]
> http://www1.ietf.org/mailman/listinfo/enum

---

From: "Jim Fleming" <[email-masked]>
Date: Thu, 25 Oct 2001 08:09:02 -0500

Tony,

Prior to your current employment with Verisign,
how many years were you paid by Network Solutions and/or Verisign
to participate in the domain name debates, without people being told
you were being paid ?

It all boils down to fairness.
Which list do you think is more fair ?
The "toy" IPv4 Internet Early Experimentation Allocations ?
http://www.iana.org/assignments/ipv4-address-space
The Proof-of-Concept IPv8 Allocations ?
http://www.ntia.doc.gov/ntiahome/domainname/130dftmail/unir.txt

Why would people pay for Address Space, when it is FREE ?

Jim Fleming
http://www.DOT-BIZ.com
http://www.in-addr.info
3:219 INFO

  ----- Original Message ----- 
  From: Tony Rutkowski 
  To: Richard Shockey ; [email-masked] ; [email-masked] 
  Cc: [email-masked] 
  Sent: Wednesday, October 24, 2001 6:36 PM
  Subject: Re: [Enum] (no subject)

  At 05:54 PM 24-10-01, Richard Shockey wrote:

    I would politely beg to disagree..  technical issues surrounding the needs for "privacy, security, validation, authentication and provisioning" seem perfectly in scope. We have already seen some 

  Let's see.  NeuStar's CEO per today's Interactive Week
  Newsletter article ("NeuStar Wants to Administer ENUM")
  appears at VON "laying out a game plan for ENUM regulation,"
  indicating "'we are working very quickly with other
  service providers and government agencies to get selected
  as a Tier 1 ENUM operator.'"

  Competitive ENUM services provider NetNumber's 
  representative in the same IETF group, notes that it 
  is rather unusual for a Working Group to be engaging 
  in such activity, and suggests it is inappropriate
  under the circumstances.

  Who gets to decide what's appropriate, and on what
  basis?

    Considering that the core of these issues touches the DNS it is IMHO it is perfectly reasonable for the IETF and this WG to continue to monitor events. The hope was that proposals from any source could be considered for open peer review by the general IETF community in this WG.

  Since when did it become the IETF's business to "monitor"
  national regulatory events?

    That said the proposed charter did state that such documents were to be made informational and not standards track. The IETF quite often publishes document developed outside normal working groups.

  Again, when did it become IETF's business to develop
  "informational" schema for national regulatory implementations?
  Is the Working Group going to participate in the potential
  FCC public policy proceedings over the next 2-3 years (FCC
  estimate) that were discussed at the VON ENUM Policy Summit 
  last week?

  --tony

  ps.  While the IETF is dealing with all this regulatory
  baggage, it's worth noting that real technical developments
  are being now being done in the ENUM Alliance.  There were
  four great papers presented last week at VON at the Alliance
  session by Williams Communications, Webly, Voxeo, and Denwa.
  Pending building of the Alliance website, some of them are 
  available at 
  http://www.ngi.org/enum/alliance/index.htm

---

From: "Jim Fleming" <[email-masked]>
Date: Thu, 25 Oct 2001 08:09:02 -0500

Tony,

Jim Fleming
http://www.DOT-BIZ.com
http://www.in-addr.info
3:219 INFO

  ----- Original Message ----- 
  From: Tony Rutkowski 
  To: Richard Shockey ; [email-masked] ; [email-masked] 
  Cc: [email-masked] 
  Sent: Wednesday, October 24, 2001 6:36 PM
  Subject: Re: [Enum] (no subject)

  --tony

---

From: "Jim Fleming" <[email-masked]>
Date: Thu, 25 Oct 2001 11:57:30 -0500

Thank you for your response. U.S. Federal laws require that
such discussions be held in open forums. As a individual from
the .EDU community, I am not sure what your interest would
be, but everyone is welcome to their opinion.

Jim Fleming
http://www.DOT-BIZ.com
http://www.in-addr.info
3:219 INFO

----- Original Message -----
From: "Daniel Massey" <[email-masked]>
To: "Jim Fleming" <[email-masked]>; <[email-masked]>;
<[email-masked]>
Sent: Thursday, October 25, 2001 11:14 AM
Subject: Re: [Enum] (no subject)

> | [email-masked] dropped from this thread
>
> You posted to the ietf list so I assume you want some feedback from
> the thousands of people like me who read the list.
>
> First, you are asking for the disclosure of "widely reported"
> information.  Think about the logic of that for minute.
> I'm not sure what you mean by disclose, but my dictionary says:
>   disclose: To make known something heretofore kept secret.
>
> Second, why should I care about Tony and Dave's employment
> history?  It is true that IETF topics have commercial implications,
> but the technical merit of an idea is not related to how it impacts
> the foo.com business plan.  Stick to the technical content and
> discuss corporate agendas elsewhere.  I don't see any technical
> point here that warrants the attention of the entire IETF.
>
> Dan
>
> Jim Fleming wrote:
> >
> > Dave,
> >