Subject: RE: Jim Fleming's posting privilleges have been revoked

From: Brijesh Kumar <[email-masked]>
Date: Thu, 25 Oct 2001 14:15:59 -0700

Anthony,

May be you can, but many of us who join IETF list would like to only read
something that is related to the charter of the list. My friend, you are
supporting the wrong person. The IETF list should not be treated as the
"speaker's corner" in the Hyde Park. The person was previously given a
chance to amend.

--bk
Corona Networks Inc.

> -----Original Message-----
> From: Anthony Atkielski [mailto:[email-masked]]
> Sent: Thursday, October 25, 2001 1:09 PM
> To: [email-masked]
> Subject: Re: Jim Fleming's posting privilleges have been revoked
> 
> 
> I guess those of us who might be interested in hearing all 
> opinions--and not
> just those that agree with your own--are out of luck, eh?  I 
> can decide for
> myself which messages I do or do not wish to read; I don't 
> need your help.
> 
>   -- Anthony
> 
> ----- Original Message -----
> From: "Harald Alvestrand" <[email-masked]>
> To: <[email-masked]>
> Sent: Thursday, October 25, 2001 20:20
> Subject: Jim Fleming's posting privilleges have been revoked
> 
> 
> > After having read the 4 messages that Jim Fleming sent to 
> the list after
> > having received my warning note, I have revoked Jim 
> Fleming's posting
> > privilleges to the IETF list.
> >
> > This revocation will remain in effect for the next month.
> >
> >                 Harald T. Alvestrand
> >                  IETF Chair
> >
> >
>

---

From: "Ian King" <[email-masked]>
Date: Thu, 25 Oct 2001 16:59:19 -0700

It's not a question of whether Fleming's opinions were popular - it's just that they were wildly irrelevant to the work of this list.  Having read many of his postings, I can only conclude that either (a) he was deliberately flame-baiting (and often successfully) or (b) his clue meter for "playing well with others" has actually bent the bottom pin and lodged itself in negative territory.  
 
FWIW, I concur with Harald's decision to employ this extreme sanction.  Knowing Harald, I am confident it was only after much careful consideration, and after many efforts to resolve the issue in other ways, that he did so.  -- Ian 

	-----Original Message----- 
	From: Anthony Atkielski [mailto:[email-masked]] 
	Sent: Thu 10/25/2001 1:08 PM 
	To: [email-masked] 
	Cc: 
	Subject: Re: Jim Fleming's posting privilleges have been revoked

	I guess those of us who might be interested in hearing all opinions--and not
	just those that agree with your own--are out of luck, eh?  I can decide for
	myself which messages I do or do not wish to read; I don't need your help.
	
	  -- Anthony
	
	----- Original Message -----
	From: "Harald Alvestrand" <[email-masked]>
	To: <[email-masked]>
	Sent: Thursday, October 25, 2001 20:20
	Subject: Jim Fleming's posting privilleges have been revoked

	> After having read the 4 messages that Jim Fleming sent to the list after
	> having received my warning note, I have revoked Jim Fleming's posting

---

From: "Jose Manuel Arronte Garcia" <[email-masked]>
Date: Fri, 26 Oct 2001 09:18:09 -0500

I know this off the posting universe but...
Can anyone tell me the meaning of this?

Thanks a lot.
jmag

----- Original Message -----
From: "Jim Fleming" <[email-masked]>
To: "Jose Manuel Arronte Garcia" <[email-masked]>
Sent: Thursday, October 25, 2001 11:43 PM
Subject: Re: Jim Fleming's posting privilleges have been revoked

> http://www.google.com/search?hl=en&q=first+they+came+for
>
> From: "Jose Manuel Arronte Garcia" <[email-masked]>
> To: "Harald Alvestrand" <[email-masked]>; <[email-masked]>
> Sent: Thursday, October 25, 2001 12:45 PM
> Thanks a lot Mr. Alvestrand...
> I'm sure I'm not the only one who appreciate this!
>
> =)
>
> Saludos.
> Regards.
> _________________________________________
> José Manuel Arronte García
> Supervisor de Soporte Técnico Helpdesk
>
> Meg@Red Veracruz
> Telecomunicaciones y Entretenimiento S. A. de C. V.
> Av. S. Díaz Mirón 2625-A
> Fracc. Moderno 91916
> Veracruz Ver. MÉXICO
>
> +52 (2) 923-0400, 923-0410
> [email-masked]
> http://www.megacable.com.mx
> http://www.megared.net.mx
>
> _________________________________________
> "Only two things are infinite, the universe and human stupidity,
>  and I'm not sure about the former".        --A. Einstein
>
>
>
> Sent: Thursday, October 25, 2001 1:20 PM

---

From: "Jose Manuel Arronte Garcia" <[email-masked]>
Date: Fri, 26 Oct 2001 10:11:57 -0500

"From Freedom To Slavery, The Rebirth Of Tyranny In America"
 by Gerry Spence
(Internet Special Edition co-authored by Jim Framing)

=)

Best Regards.
jmag

---

From: Steve Ellis <[email-masked]>
Date: Fri, 26 Oct 2001 11:45:13 -0700

Would it be too terribly much trouble to STOP TALKING ABOUT JIM FLEMING?

I've already filtered out any messages either from or addressed to him, I'd
rather not filter out messages that mention him in the subject line (or
worse yet, from the message body).  I am completely uninterested in anything
he has to say, or anything anyone else has to say about him.  Please don't
continue to lower the quality of discussion in this forum by continuing this
thread.

My apologies to the dozens (hundreds???) of other people on this list who
don't want to see my message either--I promise that this will be my only
message on this topic--I will not respond via the list to any responses.

-se

> Sent: Friday, October 26, 2001 10:40 AM
> To: IETF Discussion
> > then how can you be certain that they don't
> > interest you?
> 
> I read the thread for a while.  If it ceases to interest me, 
> I stop reading it.
> Occasionally it moves back to something interesting and I 
> miss it, but usually
> not.  I note that once a thread has drifted from the nominal 
> topic, it tends
> never to return.
> 
> > in other words, you admit that you're completely
> > unqualified to hold an opinion on those messages ...
> 
> One need not have "qualifications" (whatever those are) in 
> order to hold an
> opinion.
> 
> 
>

---

From: Thomas Dineen <[email-masked]>
Date: Fri, 26 Oct 2001 17:24:44 -0700

Gentle People:

   Pleeeeeeease stop this thread.

   I am under the impression that this reflector was intended
for the discussion of the standardization of Internet Protocols.

   Please limit its use to this topic only.

Thomas Dineen

----- Original Message -----
From: "RJ Auburn" <[email-masked]>
To: "Perry E. Metzger" <[email-masked]>
Cc: "grenville armitage" <[email-masked]>; <[email-masked]>
Sent: Friday, October 26, 2001 4:39 PM
Subject: Re: Jim Fleming's posting privilleges have been revoked

> On 26 Oct 2001, Perry E. Metzger wrote:
> > RJ Auburn <[email-masked]> writes:
> > > On Thu, 25 Oct 2001, grenville armitage wrote:
> > > > Anthony Atkielski wrote:
> > > > > opinions--and not just those that agree with your own--are out
> > > > > of luck, eh?
> > > >
> > > > Not at all. Let Jim know you want to hear what he has to say, and
> > > > I'm sure he'll cc you on all his future emails.
> > >
> > > For the rest of his life :-)
> >
> > That's not true. After I specifically blocked his ability to talk to
> > my SMTP server he eventually stopped CCing me on mail messages. The
> > logs indicate it took him about six months to pay attention to the
> > bounce messages.
>
> There is always that way to fix the problem :-)
>
> RJ
> --
> RJ Auburn
> Chief Network Architect
> Voxeo Corporation
>
> Bring your web application to the phone for free.
> Find out how at http://community.voxeo.com
>
>