Subject: RE: Jim Fleming's posting privilleges have been revoked

From: TOMSON ERIC <[email-masked]>
Date: Fri, 26 Oct 2001 14:45:22 +0200

Anthony,

I just wanted to humbly react to each sentence of your mail.

"I _am_ interested in the opinions of people, no matter what those opinions are."
Good. Then subscribe to as many mailing lists as you wish, and don't criticize other people's opinions.

"I don't see why the world must be censored at the source just to meet your standards of what you do and don't want to see."
Then create your own mailing list where everybody can spam in full peace of mind. And by the way, stop using IETF standards, if you don't like them...

"And claiming to represent the majority is irrelevant, even if it is true (and I'm not convinced of that),"
Irrelevant? Really? How do you think people agree on common standards? By following minority's advice?
And if you are not so sure, just count how many mails support Jim Flaming - or you - and how many complain about! Don't you respect those opinions?

"because it is technologically quite possible for each person to censor his own mail at his recipient end--it is not necessary to censor at the source, unless your real objective be to prevent _others_ from reading anything of which _you_
do not approve."
Are you the owner or moderator of the IETF mailing list? Do you officially represent the IETF? Have you been chosen/elected to speak in the name of everyone? Yes? No? So excuse me if I don't support your opinion on this subject and if I rely entirely on the opinion of Harald.

In conclusion, may I modestly suggest you to be more humble when you use a common resource (as this mailing list appears to be), then to take into account that majority you seem to have a low opinion of. Be careful : I'm close to consider you as a troll. Please prefer contributing to this mailing list rather than complaining about it!

E.T.

P.S.: it's a pity to observe that, whereas the majority of people agree on most topics, there is always some minority to claim that his opinion is more important, stating that "representing the majority is irrelevant". I'm afraid I consider such attitude as disrespectful.

-----Original Message-----
From: Anthony Atkielski [mailto:[email-masked]]

> I'm really not interested in the opinions of people
> who continuously rant and spam off-topic posts and
> it seems that opinion is shared by a lot of
> people on the list.

That's what killfiles and filters are for.

I _am_ interested in the opinions of people, no matter what those opinions are.
I don't see why the world must be censored at the source just to meet your
standards of what you do and don't want to see.  And claiming to represent the
majority is irrelevant, even if it is true (and I'm not convinced of that),
because it is technologically quite possible for each person to censor his own
mail at his recipient end--it is not necessary to censor at the source, unless
your real objective be to prevent _others_ from reading anything of which _you_
do not approve.

---

From: [email-masked]
Date: Fri, 26 Oct 2001 10:34:20 -0400

On Fri, 26 Oct 2001 14:45:22 +0200, TOMSON ERIC said:

> P.S.: it's a pity to observe that, whereas the majority of people
> agree on most topics, there is always some minority to claim that his
> opinion is more important, stating that "representing the majority is
> irrelevant". I'm afraid I consider such attitude as disrespectful.

Sometimes, the minority *is* more important.  That's why the ACLU always
ends up supporting unpopular causes.

However, even in these cases, the majority is *not* "irrelevant".  It is
merely outweighed, and there *is* a difference there....

-- 
				Valdis Kletnieks
				Operating Systems Analyst
				Virginia Tech