Subject: Re: 10 years and no ubiquitous security

From: "The Purple Streak (Hilarie Orman)" <[email-masked]>
Date: Sun, 17 Feb 2002 17:28:30 -0700

William Allen Simpson <[email-masked]> said: 
  It was certain members of the WG who insisted we didn't need the 
  counter.  At least one has admitted he was wrong.  Are you ever going
to 
  admit you were?

I didn't realize that a call for admission had been previously issued.
Sure, I was wrong.  It was a surprise to me that protocols 
are not monotonic wrt non-security requirements when security is 
layered onto them.

Hilarie

---

From: Michael Choung Shieh <[email-masked]>
Date: Mon, 18 Mar 2002 21:28:14 -0800

well, the stock market is very volatile so it won't be good for the
reference.  If you use my company for calculation, you probably think VPN
has bigger market than Routers does  ;-)

my company makes integrated firewall & vpn box and revenue last year is 85M.
we only have small market shares comparing to those big companies.  So the
market for IPsec is definitely much bigger than 300M.

What I see here is IPsec does have its fault but users are using it because
it does solve some of their problems.  As long as we keep improving it then
it will expand to new applications and get wider deployment.  It's getting
more fun these days cause more and more applications try to use it.  iSCSI
is an example.

Michael

-----Original Message-----
From: Alex Alten [mailto:[email-masked]]
Sent: Monday, March 18, 2002 8:57 PM
To: Michael Choung Shieh; Steven M. Bellovin; William Allen Simpson
Cc: [email-masked]; [email-masked]
Subject: RE: 10 years and no ubiquitous security

Sigh.  I knew I shouldn't have put a dollar figure in my response.

Michael you have to take those reports with a grain of salt, dollar
amounts tend to be meaningless.  At the risk of getting nailed here's
how I did my math.  Red Creek last year shipped about 1% of the hw
IPsec VPN boxes worldwide.  They were bought for about $10M (if I
remember correctly).  Thus implicitly valuing all the firms, divisions
of firms, etc., at about $1B.  Generally speaking in a growth industry
you pay about 5x revenues.  So this means the industry last year
probably had about $200M in revenues. I may be off a bit, maybe its
$300M, but that's about how much money is being paid by real customers
per year.  It's not a huge market, at least not based on my back-of-
the-envelope calculations.  If I'm wrong then I'm sure one of your
marketing guys can correct me with more accurate numbers.

- Alex

At 07:56 PM 3/18/2002 -0800, Michael Choung Shieh wrote:
>
>FYI.  Dedicated VPN HW Hits $1.3 Billion as shown at
>http://www.infonetics.com/resources/quarterly_worldwide_market_share_foreca
s
>ts_4q01.htm  It has a sizeable installation out there, though it does have
>some large deployment issues.
>
>Michael Shieh
>
>-----Original Message-----
>From: Alex Alten [mailto:[email-masked]]
>Sent: Monday, March 18, 2002 5:26 PM
>To: Steven M. Bellovin; William Allen Simpson
>Cc: [email-masked]; [email-masked]
>Subject: Re: 10 years and no ubiquitous security
>
>[... skip...]
>
> It seems to have decided, IPsec has settled into a fairly modest
>VPN market niche ($200M/yr revenues or so?). It is not turned on by
>(or not available on) at least 99% of the Internet hosts.
>
>[... skip....]
>
>- Alex
>
>
>--
>
>Alex Alten
>[email-masked]
>
--

Alex Alten
[email-masked]