Subject: Re: Article: Mobile security flaw delivers yet another blow to IPv6

From: "Meritt James" <[email-masked]>
Date: Tue, 26 Mar 2002 18:29:39 -0500

Actually, I was more interested in the quote rather than the IPv6.  You
notice that the portion I extracted (which contained the quote) was NOT
the lead in, or summary article.  It was a position taken by a person
that we know for for those who were not in attendance.

[email-masked] wrote:
> 
> Hello James,
> 
> The article that you are pointing to is over a year old.
> 
> The Mobile IPv6 protocol has come a long way since
> then. If you follow the progress of the MIPv6 work on
> the Mobile IP WG list, you will realize that the WG is
> now in the final stages of completing the work on MIPv6.
> 
> -Basavaraj
> 
> >
> > ----- Original Message -----
> > From: "Meritt James" <[email-masked]>
> > To: <[email-masked]>
> > Sent: Monday, March 25, 2002 3:06 PM
> > Subject: Article: Mobile security flaw delivers yet another
> > blow to IPv6
> >
> >
> > "The problems with Mobile IPv6 are frustrating for IPv6 proponents, who
> > view wireless applications as the likely first adopters of  IPv6. This
> > frustration was evident at a meeting of the IETF's Mobile IP working
> > group, which was held in Minneapolis on March 22.
> >
> > "It's a setback for those who are eager to get IPv6 out there," says
> > Steve Deering, a Cisco engineer who helped design IPv6 and
> > serves on the IETF's Internet Architecture Board. "The Mobile IP working group has
> > been working on this since 1991. It's been a long process.""
> >
> > Full article at http://www.nwfusion.com/news/2001/0402mobileip.html
> >
> > --
> > James W. Meritt CISSP, CISA
> > Booz | Allen | Hamilton
> > phone: (410) 684-6566
> >
> >
> >
> >

-- 
James W. Meritt CISSP, CISA
Booz | Allen | Hamilton
phone: (410) 684-6566

---

From: [email-masked]
Date: Tue, 26 Mar 2002 17:25:09 -0600

Hello James,

-Basavaraj

---

From: "Meritt James" <[email-masked]>
Date: Wed, 27 Mar 2002 09:46:09 -0500

I know.  That wasn't what I was interested in, nor was that the section
I quoted.  What a guy said WAS of interest. But if folks are going to
work themselves up into a froth over it (in particular you), why not
just use the <delete> key?

---

From: [email-masked]
Date: Wed, 27 Mar 2002 14:57:26 -0500

> > "It's a setback for those who are eager to get IPv6 out there," says

"final stages of completing the work" is *NOT* the same thing as
"ready to deploy code".
-- 
				Valdis Kletnieks
				Computer Systems Senior Engineer
				Virginia Tech