Subject: Wireless LAN @ 53rd IETF

From: "Javier Pastor-Balbas (ECE)" <[email-masked]>
Date: Mon, 4 Mar 2002 17:33:29 +0100

Hi, 

I didn't find where to book a wireless LAN card for the next IETF. I didn't attend to last two meetings but I did before and I rented it.
Does anybody know whether this service is removed? Will there be wireless LAN?

I couldn't even find a way to contact to Cable&Wireless to ask them about the terminal room hosting...

Cheers // Javier.

---

From: Randy Bush <[email-masked]>
Date: Tue, 05 Mar 2002 06:38:48 -0800

i believe one will be able to rent wireless cards.  there will be a wireless
lan.

randy