Subject: IETF Meetings - High Registration Fees

From: Bonney Kooper <[email-masked]>
Date: Sat, 16 Mar 2002 14:34:43 -0800 (PST)

This is something I have discussed with several people
and every one seems to agree.

The current registration fee of $575 is outrageously
high. Even though IETF claims to be an open forum with
no membership fee - you need $575*3=$1725 per year for
registration fee alone for attending IETF sessions.
This is effectively the membership fee for IETF. Sorry
- not everyone can plan ten days in advance to get
$125 reduction in fee. Just try to run a small
consulting business or work for a 20 person start up -
you would know what I mean.

Instead of seeing the cost going down due to
increasing attendance, and therefore seeing the gain
due to economy of scale, we have seen IETF
registration fees going up. This has resulted in that
a handful of big companies with deep pockets send army
of people who pretty much monopolise all IETF working
group sessions - thanks to the sheer number they can
afford to send and raise hands/do loud hums etc. This
is as close to rigging the outcomes of most IETF
sessions as you will get in any professional body.

It is time IETF/IESG/IAB stopped a handful of big
companies monopolising sessions, and restoring
openness of IETF.

What about setting the starting fee at about $200 and
then increasing it by $100 for every new person from
the same company. Or setting a fee at $1000 and then
giving 80% discount for the first person and reducing
the discount by 10% for every additional person from
the same organisation (all you need a organisation
HTML tag counter on the online registration for
tracking the registration per organisation). Yes, a
person can attend IETF as an individual at reduce
discounts but then that person should not be allowed
to list his companys name on his tag or any
publications that he may contribute unless he shows
proof of the recent change in employement from
individual status to a company's employment.

I hope IETF/IESG/IAB has courage to discuss this in
their plenary meetings.

==Bonney

ps: Also IETF should  allow no more than three authors
per RFC/internet drafts. Every one else should go to
the back page in the acknowledgement section. Also,
stop publishing author affiliations which is the root
cause of seeing dozen plus authors on a five page
draft. How ridiculous things can get! IEEE/and ACM
journals wouldn't publish a paper with that many names
when names show affiliations to dozen plus different
organizations. We are not talking about genuine team
efforts by a research group, but credit grabbing or
creating powerful gang like  relationships here by
some people.

__________________________________________________
Do You Yahoo!?
Yahoo! Sports - live college hoops coverage
http://sports.yahoo.com/

---

From: Marshall Rose <[email-masked]>
Date: Sat, 16 Mar 2002 19:17:06 -0800

> ...

bonney - setting aside, for now, the unstated assumption of your message that meetings are where the real work gets done, perhaps a starting point would be to start by asking what the money gets spent on. maybe 575 is high, maybe it is low, maybe it is just right.

looking at a balance sheet would provide a basis for a reasoned discussion as to whether the fees are reasonable, outrageous, or a bargain...

/mtr

---

From: Graham Klyne <[email-masked]>
Date: Sun, 17 Mar 2002 15:10:27 +0000

>you would know what I mean.

Well, as one who is not attending this meeting, in part for reasons of 
funding, I think your case here may be a little overstated.

While I shall miss the opportunity to share a beer and swap war stories 
with some friends and colleagues, I don't feel excluded from effective 
participation in IETF business.  While face to face meetings can certainly 
be very helpful, I have also found that it's quite possible to advance an 
idea and build working relationships with people I've not met.

I have some sympathy:  I think being able to attend meetings does enhance 
one's opportunities to both understand issues and influence outcomes (with 
emphasis on the former), but the IETF meeting fee is really a small part of 
the overall cost involved in doing this -- my typical total costs for past 
IETF meetings have been around $2500, with advance planning.  (And that has 
often been while working for a small startup.)

#g

-------------------
Graham Klyne
<[email-masked]>

---

From: Joe Touch <[email-masked]>
Date: Sun, 17 Mar 2002 09:04:06 -0800

Marshall Rose wrote:
> bonney - setting aside, for now, the unstated
 > assumption of your message that meetings are where
 > the real work gets done, perhaps a starting point
> would be to start by asking what the money gets spent
 > on. maybe 575 is high, maybe it is low, maybe it is just right.
> 
> looking at a balance sheet would provide a basis for
 > a reasoned discussion as to whether the fees are
 > reasonable, outrageous, or a bargain...

How far off could it be? Presumably Bonney has trouble
participating in conferences such as Sigcomm, Infocom,
Globecom, etc.

All these meetings cost. Where does that money go? Into the coffers? 
Champagne? Consider the costs of:

	- ballrooms rental (it's not first-come, free)
	- setup /teardown (the chairs and tables are extra)
	- projectors/mics (and their setup/teardown, and running)
	- coffee/cookies (did you think they were donated?)
	- registration desks cost money
		the hotel charges to put up the tables
		the hotel charges for the phone line for
			credit card verification
		the credit card company takes a cut
		the people are paid, not volunteers

Oh yeah, all those nicely taped-down power strips cost money. A lot more 
than you think - typically $50-$100 PER. Sure, each of these items could 
be bought at the local store cheaper, but don't forget setup/teardown, 
and in many cases, liability if the hotel doesn't do it with a licensed 
electrician or union staff.

Sure, we have sponsors, which is why this event doesn't cost $1000. It's 
why we have busses (free), over to a reserved museum (did you think that 
was free?). A tee-shirt and bag of 'stuff' (sponsor-paid, not out of 
that registration fee). A room full of PCs and ethernets, and wireless 
all over the place. And a network connection (the hotel, telco, and ISP 
all charge for that).

Covering JUST the above costs around $100-$150 a day, given my 
experience on the executive committees of various conferences and workshops.

----

This is all a fraction of the real cost of doing business. Bonney - if 
you find this "outrageous", please find a location that meets IETF 
guidelines (hotel size, room capacities, nearby international airports, 
etc.), prepare a budget, and offer an alternative. A cursory comparison 
with other conferences should convince you that the IETF, for a 4-5 day 
event, is nowhere near outrageous.

Joe

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 17 Mar 2002 18:27:20 +0100

I believe that the pie chart of IETF financing was shown
at the London IETF (which I missed), but the facts are
simple enough: the meetings are subsidised by industrial
sponsors, and the IETF secretariat is funded out of the
resulting surplus from the meeting fees. In addition,
the Internet Society funds the RFC Editor out of money
provided by its organizational (i.e. mainly industrial)
members.

If the meeting fee was substantially reduced, this whole
financial support system would collapse overnight. 

   Brian

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Mon, 18 Mar 2002 06:28:30 -0600

Bonney -

1) the meeting fee is USD 425. You pay an USD 150 penalty for forcing us to 
staff the registration desk with people authorized to handle credit card 
transactions and so forth; I don't have numbers on whether the penalty is 
enough to pay for the overhead.

The average fee paid in 2001 was USD 431 - most people preregister.

2) Of the USD 2.7 million taken in on meeting fees last year, USD 1.38 
million shows up as direct meeting costs - the largest single item is "food 
and beverages" - breakfast and cookies.

3) The rest of the meeting fee covers the cost of keeping us with a 
secretariat. We have people working full time on running the IETF - a lot 
of those people behind the desk are working for you full time, all year. 
Internet-drafts don't publish themselves.

This is a recurring subject - I guess I just have to continue making the 
"money" presentation.

BTW - the economy presentation is available as part of the London minutes. 
Look at the numbers for yourself.

                      Harald

---

From: Bonney Kooper <[email-masked]>
Date: Mon, 18 Mar 2002 12:25:24 -0800 (PST)

--- Harald Tveit Alvestrand <[email-masked]>
> enough to pay for the overhead.

Harald,

Thanks for taking time to respond.

For a fee of $425, a late fee of $150 doesn't seem
reasonable to me at all in the percentage term. All
they do at the counter is charge to the credit card
and print the tag. No more than five minutes to
process. I can still do most this stuff on line a day
before - if you would let me do it with no or small
late fee. 

Only argument may be that it lets you plan in advance
for sponsor hand bags - but I for one don't care if i
get those conference bags and tee shirts if the
counter runs out them. Big deal.

> and beverages" - breakfast and cookies.

I think that can be reduced substantially. As most
people stay in Hotels any way, and some of them
include breakfast as part of the room stay. It is
pretty much a duplication, and only beneficiaries are
near by Hotels!.

Funds can definitely be better used to fund
secretariat activities or building reserve funds for
the IETF. All we need is to offer plain english tea
and coffee during  breaks, and simple crackers and of
course, people are free to order any thing from coffee
shop if they are into eating sandwitches or gourmet
cakes and pastries etc. But then it is me - others may
feel the need of more sugar calories after each
sessions. I don't eat cookies so couldn't care.

> Internet-drafts don't publish themselves.

I think it will be a good idea to have a fresh look at
how to fund IETF activities in a way that increase the
individual/ Graduate student/ University researchers
participation. I think corporations can bear more of
the cost after all they do make billions in profit
thanks to IETF standards, and can afford mega million
packages for CEOs. If there is a need to sponsor
individual sessions so be it as long as that only gets
them (sponsors) a mention, and perhaps a display board
(this sesion sponsored by....xyz.) and doesn't affect
independance of technical discussions.

> Look at the numbers for yourself.

I am not disputing the tight funding situation at
IETF. All I am saying is that let us freshly examine
how to fund IETF activities in a way that doesn't make
it harder for researchers, individual contributors and
single consultants to attend IETF meetings.

regards,

== Bonney

---

From: Ian Cooper <[email-masked]>
Date: Mon, 18 Mar 2002 16:20:37 -0800

--On Monday, March 18, 2002 12:25 -0800 Bonney Kooper <[email-masked]> 
wrote:

> process.

And those people cost money.  And so does the credit card machine.  And so 
do the desks they're working behind.  And irrespective of

I suspect the hotels might even charge some premium for "extra heads" being 
added to the catering requirements.

> I can still do most this stuff on line a day

But by then the badges have already been pre-printed and shipped to the 
hotel I believe.  So you'd still have to pay the premium for someone to 
handle your badge and registration in a different way, most likely printing 
the badge when you arrive.

> counter runs out them. Big deal.

That's irrelevant since the sponsor bags/t-shirts (if any) are not included 
in the registration cost (so far as I understood it).

> pretty much a duplication, and only beneficiaries are

And many hotels *don't* include a free breakfast, especially not for 
conference block bookings (in my experience of attending conference hotels).

Irrespective of that, I'd rather not have to get up even earlier in order 
to stand in line in an overcroweded (read: full beyond capacity if this 
were to happen) hotel restaurant before the 9am start.  Informal nibbles 
and coffee (or soda) makes it a *lot* easier to hold ad-hoc meetings before 
the sessions start.

> and coffee during  breaks,

And water, and soda of a variety of types...

> and simple crackers and of

And a couple of thousand of people searching for "empty" calories (or the 
better sort in fruit or ice cream) in an area around the event hotel during 
a half hour break ... is not going to work.

> independance of technical discussions.

Just Say No.