Subject: MPLS issues spam

From: Melinda Shore <[email-masked]>
Date: Fri, 08 Mar 2002 14:36:34 -0500

Would the idiot who spammed every IETF mailing list with
a subscription solicitation for a Yahoo MPLS mailing list
kindly identify itself?

Melinda

---

From: Randy Bush <[email-masked]>
Date: Fri, 08 Mar 2002 12:46:05 -0800

> a subscription solicitation for a Yahoo MPLS mailing list

s/spammed/attempted to spam/  some are configured responsibly
for the sad but modern age.

and it is most likely that they just scraped the ietf web pages and
just blew it out.  highly doubful that they are actual ietf clued.

it's just spam.  it is our responsibility to run our mailing lists
so that this does not recur.

randy

---

From: Melinda Shore <[email-masked]>
Date: Fri, 08 Mar 2002 15:57:24 -0500

>just blew it out.  highly doubful that they are actual ietf clued.

What's annoying and/or funny about this is that it's an
MPLS spam.  So far it hasn't shown up on dog-related mailing
lists, so until it does and because of the subject matter
I'm guessing that it was targeted.

Melinda

---

From: [email-masked]
Date: Fri, 08 Mar 2002 16:17:40 -0500

> for the sad but modern age.

They also nailed the linux-ipv6 list, so it's not IETF-only.

---

From: Randy Bush <[email-masked]>
Date: Fri, 08 Mar 2002 13:41:44 -0800

> They also nailed the linux-ipv6 list, so it's not IETF-only.

probably

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 08 Mar 2002 17:58:56 -0500

Melinda,

I sent an email to the anonymous yahoo ID identified as the mplsissues list 
owner to please identify him or herself, and to cease spamming IETF and 
other lists.

I also completely agree with Randy's point.  Posting to IETF lists should 
be restricted to list participants.  That's how I've always run my own 
working group email lists - suspected spam from a non-list member goes only 
to the list owner, and is approved for transmission if it turns out to be 
legitimate WG business.

Cheers,
Andy

------

---

From: Randy Bush <[email-masked]>
Date: Fri, 08 Mar 2002 14:59:08 -0800

i wonder if we know how to get the attention of a grown-up at yahoo
and just get this whole mess completely nuked.  it should be a bit
of an embarrassment to yahoo that someone can use them to perp this
form of net abuse.

randy

---

From: Joe Touch <[email-masked]>
Date: Fri, 08 Mar 2002 15:38:47 -0800

Andrew G. Malis wrote:

> Melinda,
> 
> I sent an email to the anonymous yahoo ID identified as the mplsissues 
> list owner to please identify him or herself, and to cease spamming IETF 
> and other lists.
> 
> I also completely agree with Randy's point.  Posting to IETF lists 
> should be restricted to list participants. 

That's often harder to do than it appears, esp. for those who have 
multiple mail addresses from which they might reply, or for those on 
local 'exploder' lists that would never show up as mail sources.

Joe

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 08 Mar 2002 19:05:44 -0500

Joe,

>>be restricted to list participants.
>
>multiple mail addresses from which they might reply, or for those on local 
>'exploder' lists that would never show up as mail sources.

Let me tell you how I administer my lists (via majordomo).  The lists are 
configured to only forward messages from either list members or those email 
addresses in a separate approved list.  Any other messages get kicked out 
to me as the list admin.  99.99% are spam and I just delete them.  Those 
that are on-topic are approved for transmission, and I add the source email 
address to the approved list.  Works like a charm.  As WG chair, I'm 
willing to put up with the spam in order to spare the list's members.

Cheers,
Andy

---

From: Joe Touch <[email-masked]>
Date: Fri, 08 Mar 2002 17:19:41 -0800

Andrew G. Malis wrote:

> Let me tell you how I administer my lists (via majordomo). 

Well, everyone seems to have at least one MORE piece of software I need 
to run to solve this problem. Or for any given problem, some OTHER piece 
of software already solves it.

Sadly, integration is challenging.

> The lists 
> are configured to only forward messages from either list members or 
> those email addresses in a separate approved list.

Who approves it? who maintains it?

Ay, there's the rub.

Joe

---

From: Melinda Shore <[email-masked]>
Date: Sat, 09 Mar 2002 09:57:43 -0500

At 05:58 PM 3/8/02 -0500, Andrew G. Malis wrote:
>I also completely agree with Randy's point.  Posting to IETF lists should be restricted to list participants.  

The midcom mailing list started out that way but there
were some very, very loud complaints from several quarters.
Because the whole midcom thing was so contentious to start
with I decided to err on the side of openness.  

Also, one thing that's happening with increasing frequency
is that spammers are subscribing bogus addresses to the mailing
list, which ups the ante on two fronts: 1) the spam gets through,
and 2) I'm getting bounce messages against those addresses.
So far the 21st century is not going as well as I'd hoped.

Melinda