Subject: Re: [PWE3] ATM Forum liaison

From: Lloyd Wood <[email-masked]>
Date: Mon, 11 Mar 2002 20:11:12 +0000 (GMT)

On Mon, 11 Mar 2002, Chip Sharp wrote:

> Date: Mon, 11 Mar 2002 14:21:21 -0500
> From: Chip Sharp <[email-masked]>
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: [PWE3] ATM Forum liaison
>
> At 11:39 AM 3/11/2002, [email-masked] wrote:
>
> >Since the IETF has no official liaison process, I want to make sure that
> >PWE3 members are aware of the most recent communication from the ATM Forum.
> > Below is a liaison that was sent to your Chairs and Area Directors.
> >
> >The ATM Forum has added an optional sequence number and length field to our
> >frame format, effectively aligning it with the Fischer draft being
> >considered within PWE3. I would urge members who value a single industry
> >standard to promote Fischer as the most practical way to achieve this.  I
> >also understand that a frame format compatible with Fischer (but not
> >Brayley) is in the current draft document being considered by ITU.
>
> Actually there are two frame formats with *equal status* (Under
> Investigation) under consideration by ITU Study Group 13 Question 5.
> I believe one is compatible with Fischer (contained in what is
> called a draft document) and one is compatible with Brayley (in the
> living list).
>
> Therefore, it looks like the ATM Forum may be the only standards
> group not considering both frame formats.

It's all in the delicate phrasing, isn't it? nicely worded, Jim.
thanks, Chip.

In the light of recent discussion of ITU-T and misrepresentation,
unintentional or otherwise, of the work of standards bodies (the
recent 'Re: Last Call: IETF and ITU-T Collaboration Guidelines to
Informational' thread on [email-masked]) I have to ask:

is anyone here an official ITU-T representative for ITU SG-13 who can
provide an accurate precis endorsed by the ITU?

On 5 March, Scott Bradner said in that thread:

$ the reason behind this at all is that we have had cases of people
$ representing to IETF WGs that they know what is going on in an ITU-T
$ SG but it turned out that in some cases they did not know and thus
$ mislead the listeners about what was going on in the ITU-T - this
$ was meant as a way for the ITU-T management to say, in effect "he
$ knows what is going on" - this was not intended to mean that any
$ such designated person carries any more weight in IETF WG
$ deliberations than does any other individual  - but as Pete points
$ out, it can be useful to actually know what another group is or is not doing.

...as input to decisions based on pure technical merit?

In the interim, I would urge you to ignore Jim's urgings.

L.

is not in the ATM Forum, having read through the directory that includes
http://www.atmforum.com/pages/advantages/self_declaration.html

> Chip
>
> >Jim Harford
> >ATM Forum AIC Chair
> >
> >>  -----Original Message-----
> >> From:   Townsend, Richard L, JR (Rick)
> >> Sent:   Tuesday, February 12, 2002 4:49 PM
> >> To:     [email-masked]'; [email-masked]'; [email-masked]';
> >> [email-masked]'
> >> Subject:     Liaison to IETF PWE# from the ATM Forum
> >>
> >> Liaison to IETF
> >>
> >> To:     Danny McPherson, Co-chair of PWE3 WG    [email-masked]
> >>    Luca Martini, Co-chair of PWE3 WG  [email-masked]
> >>    Scott Bradner, Area Director  [email-masked]
> >>    Allison Mankin, Area Director [email-masked]
> >>
> >> For:  IETF PWE3 WG
> >> Subject:  ATM-MPLS Interworking
> >>
> >> The ATM Forum has recently started work on version 2 of our ATM-MPLS-ATM
> >> Network Interworking specification.  Please note that the initial version
> >> of this specification, af-aic-0178.000, is publicly available at the ATM
> >> Forum's web site at <http://atmforum.com>.
> >>
> >> In version 2, we have added a length and sequence number field to our
> >> frame format, effectively aligning our frame format with
> >> draft-fischer-pwe3-atm-service-02 that you are considering within PWE3.
> >>
> >> Any comments you have will be welcome.
> >>
> >> The next meeting of the ATM Forum is April 21-26 in Prague, Czech
> >> Republic.
> >>
> >>    Rick Townsend
> >>    Chair of the Technical Committee, ATM Forum
> >>    [email-masked]
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3

<[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>

---

From: "Claude Kawa"<[email-masked]>
Date: Mon, 11 Mar 2002 16:14:16 -0500

A number of people who are on the PWE3 list (I am not one of them) attended
the last ITU-T SG 13 meeting held in February. They can provide their input.

To my knowledge nobody was mandated and no liaison statement was approved
for communication to the IETF and PWE3 WG about the outcome of ATM/MPLS
meeting results. 

claude

-----Original Message-----
From: Lloyd Wood [mailto:[email-masked]]
Sent: Monday, March 11, 2002 3:11 PM
To: Chip Sharp
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [PWE3] ATM Forum liaison

$ out, it can be useful to actually know what another group is or is not
doing.

L.

---

From: "Claude Kawa"<[email-masked]>
Date: Mon, 11 Mar 2002 16:14:16 -0500

claude

-----Original Message-----
From: Lloyd Wood [mailto:[email-masked]]
Sent: Monday, March 11, 2002 3:11 PM
To: Chip Sharp
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [PWE3] ATM Forum liaison

L.