Subject: RE: Netmeeting - NAT issue

From: "Peter Ford" <[email-masked]>
Date: Tue, 19 Mar 2002 10:50:27 -0800

And why don't you think RSVP would work?

-----Original Message-----
From: Joe Touch [mailto:[email-masked]] 
Sent: Tuesday, March 19, 2002 9:04 AM
To: Peter Ford
Cc: John Stracke; [email-masked]
Subject: Re: Netmeeting - NAT issue

Peter Ford wrote:
> I would love to see the complete solution to signaling all the
potential
> blocking intermediate hops in the network that specific traffic should
> pass. 

Me too.

Sadly, that would require broadcasting to the whole Internet.

Joe

---

From: [email-masked]
Date: Tue, 19 Mar 2002 14:18:20 -0500

> And why don't you think RSVP would work?

Compute the chances that an *arbitrary* end-to-end connection on the
Internet passes entirely through routers and firewalls that support RSVP.
Remember to factor in how often Path MTU Discovery doesn't work due to
firewalls that block all ICMP and ISPs who number their point-to-point
links out of RFC1918 space....
-- 
				Valdis Kletnieks
				Computer Systems Senior Engineer
				Virginia Tech