Subject: Re: RFC3271 and independance of "cyberspace"

From: "John Stracke" <[email-masked]>
Date: Wed, 1 May 2002 13:55:36 -0400

>As I already said, "I also feel that Disney et al should have been
>investing in new assets rather than working to lockup old assets"

(That message hadn't reached me when I wrote.)

>I am/was arguing against the complete emasculation of IPR that Keith
>called for in his original message:
>
> | Let us dedicate ourselves to the worldwide abolishment of the
> | provisions in intellectual property laws

You're omitting the restrictive clause:

>which 
>stifle the freedom of expression and the development of a gloabl 
marketplace 
>of ideas

In other words, he didn't call for abolishing IPR; he called for 
abolishing the bad parts.

/===========================================================\
|John Stracke                    |Principal Engineer        |
[email-masked]   |Incentive Systems, Inc.   |
|http://www.incentivesystems.com |My opinions are my own.   |
|===========================================================|
|Sleep is for wimps--healthy, well-adjusted wimps, but wimps|
|nonetheless.                                               |
\===========================================================/

---

From: Robert Cannon <[email-masked]>
Date: Tue, 30 Apr 2002 10:44:58 -0700 (PDT)

US Jurisprudence is built upon a suspicion of strong
central governments.  This is in part inherited from a
suspicion of a strong central British king.  The
original colonies and states were just that,
decentralized jurisdictions that could barely sit in
the same room and write up a constitution.  When at
last the constitution was drafted and ratified, this
suspicion of central governments was maintained.

In its place was the idea of distributed legal
development.  There would be multiple state
authorities each with their own law.  This law was
common law as opposed to a central code.  The law
evolved on a test case basis.  The presumption was,
among other things, that the central government could
not know how to apply general legal concepts in all of
the different particulars.  Instead, the particular
applications would be worked out on an evolutionary
basis through trials.

Likewise, federal law was divided into circuits.  One
circuit, just like the states, is not bound by the law
of another circuit.  The 5th Circuit can look at the
same issue as the 9th Circuit, and come out
differently.

This created a market place of ideas, where different
notions of how the law should be applied could be
worked out.  At the federal level, the circuit courts
would hammer out difficult legal issues, exploring
different implications, until the issue became fully
ripe with a good legal foundation.  At this point, the
Supreme Court would grant cert, take the appeal, and
resolve the issue.  Once the Supremes did this, the
law would be uniform across the land.

The key is that unified law across jurisdictions did
not traditionally occur in US jurisprudence until a
lot of good aggetation had taken place.  The issue
would be fully explored.  Different expiremental
solutions would be tried.  Finally resolution would
take place and there would be a national law.

Now in the modern age we seek to do the opposite.  We
see trans jurisdiction unified law without the
advantage of the market place of ideas,
experimentation, and exploration.  Highly centralized
governments removed from the concerns of the people
seek to create sweeping laws that apply in
unanticipated circumstances.

This is a difficult analysis.  Does the need for
expeditious unified global laws outweigh the advantage
of working out legal solutions in competitive
jurisdictions.  Do we need fast unified laws or do we
need slower but more appropriate laws worked out
through evolution?

2 cents.

~B

--- Alexandre Dulaunoy <[email-masked]>
wrote:
>
> Yes, you are right.
>
> My question was regarding the purpose of that
> (...legal framework...) in a RFC.
>
> When we see the damage of the additional article in
> the WIPO (for example
> the article 10/11 in the copyright article)...
>
> That generate the DMCA in US and the EUCD in Europe.
>
>
> So global legal framework are quite dangerous in a
> RFC.
>
> IMVHO.
>
> adulau
>
>

=====
| Washington Internet Project |
|     www.cybertelecom.org    |
|  cannon(a)cybertelecom.org  |

__________________________________________________
Do You Yahoo!?
Yahoo! Health - your guide to health and wellness
http://health.yahoo.com