Subject: Backbone congestion

From: grant mcdonald <[email-masked]>
Date: Wed, 1 May 2002 14:47:23 -0700 (PDT)

hi, a friend of mine is laboring under the delusion
that the internet (the backbone services such a UUnet)
are suffering from a "too much supply, not enough
demand" problem right now, and that this is what is
hurting Telecom stocks.

i can't seem to convince him that nothing could be
further from the truth, that in fact there is SO much
DEMAND, that prices are at an all time high, and the
reason telecom stocks are shitty is because of
congestion on the networks.

i even reminded him that IPv6 was being considered
BECAUSE of a congestion problem.

if anyone who has some industry clout could respond
with just a mere statement of the fact that'd be
great...

the idea that there ISN'T congestion, and that there
is TOO much bandwidth and not enough demand is simply
the silliest thing i've heard all day...

-R Grant McDonald, PhD. 
-CEO, President
-Infinite Idea Mechanics Corp

__________________________________________________
Do You Yahoo!?
Yahoo! Health - your guide to health and wellness
http://health.yahoo.com

---

From: "Matthew L Scott" <[email-masked]>
Date: Wed, 1 May 2002 16:16:49 -0700

Grant,

Your friend is pretty close.  Where did you get your PhD?

Matt

---

From: Fred Baker <[email-masked]>
Date: Wed, 01 May 2002 21:00:08 -0700

At 02:47 PM 5/1/2002 -0700, grant mcdonald wrote:
>i even reminded him that IPv6 was being considered BECAUSE of a congestion 
>problem.

really? I didn't know that.

The congestion is in the access paths, not the cores of the larger networks.

---

From: Joe Abley <[email-masked]>
Date: Wed, 1 May 2002 21:34:30 -0400

> demand" problem right now, and that this is what is

I think what is hurting a lot of companies is that their focus has had
to change from growth to revenue, absent funding for growth ahead of
revenue, and that in many cases that growth now represents a large cost.
Couple that with reduced growth in demand due to the fact that customers
of networking companies are suffering from similar phenomena, and you
have a picture that is several shades short of rosy.

> congestion on the networks.

And reasonably so, since it's a somewhat outlandish proposition. A
symptom of excessive growth ahead of revenue is the existence of
under-utilised infrastructure. If your view of the network is that
everything looks congested, perhaps you should consider changing ISPs.

> BECAUSE of a congestion problem.

I've heard a lot of reasons for promoting IPv6 over v4, but I've never
heard that one before.

> the silliest thing i've heard all day...

Second silliest.

Joe