Subject: Re: NSRG presentation & mailing list address

From: "J. Noel Chiappa" <[email-masked]>
Date: Wed, 24 Jul 2002 21:12:26 -0400

> From: "David J. Aronson" <[email-masked]>

    > I'm only on the regular IETF list .. and I eventually got it four times
    > too

I think there's some bug in the mailer that handles the IETF list. For the
past couple of months, I've often seen longer messages get multiplicated (e.g.
in the big long secure DNS discussion). Alas, I no longer have the
duplicates, so I can't check the Received: lines and see which machine is
replicating them.

	Noel

---

From: "Jeroen Massar" <[email-masked]>
Date: Thu, 25 Jul 2002 14:07:45 +0200

> duplicates, so I can't check the Received: lines and see 

It's loki.ietf.org (132.151.1.177) playing tricks on us:
8<-------
Loki was the trickster god, the mischief maker, the father of lies and
deceit. His heritage as a giant fueled his hatred of the other gods, and
would often instigate conflict among them. But as the blood brother of
Odin, none of the gods dared to rebuke or harm Loki, no matter how
mischievous and malevolent he became. His mischevious acts finally came
to an end when the god Balder died at his hand and the other gods set
out to punish him. Loki will be set free when the Ragnarok, the final
battle between the gods and the giants comes to pass.
------->8

Here are the four headers timed at 14:49:22, 14:52:25, 14:57:00 and
15:02:01
8<----------
Received: from loki.ietf.org (132.151.1.177)
  by md2.mediadesign.nl with SMTP; 24 Jul 2002 20:12:55 -0000
Received: (from adm@localhost)
	by loki.ietf.org (8.9.1b+Sun/8.9.1) id OAA05255
	for [email-masked]; Wed, 24 Jul 2002 14:49:22
-0400 (EDT)
Received: from ietf.org (odin.ietf.org [10.27.2.28])
	by loki.ietf.org (8.9.1b+Sun/8.9.1) with ESMTP id OAA05048
	for <[email-masked]>; Wed, 24 Jul 2002 14:29:00
-0400 (EDT)
--------->8

8<----------
Received: from loki.ietf.org (132.151.1.177)
  by md2.mediadesign.nl with SMTP; 24 Jul 2002 20:22:46 -0000
Received: (from adm@localhost)
	by loki.ietf.org (8.9.1b+Sun/8.9.1) id OAA05293
	for [email-masked]; Wed, 24 Jul 2002 14:52:25
-0400 (EDT)
Received: from ietf.org (odin.ietf.org [10.27.2.28])
	by loki.ietf.org (8.9.1b+Sun/8.9.1) with ESMTP id OAA05048
	for <[email-masked]>; Wed, 24 Jul 2002 14:29:00
-0400 (EDT)
---------->8

8<----------
Received: from loki.ietf.org (132.151.1.177)
  by md2.mediadesign.nl with SMTP; 24 Jul 2002 20:33:11 -0000
Received: (from adm@localhost)
	by loki.ietf.org (8.9.1b+Sun/8.9.1) id OAA05411
	for [email-masked]; Wed, 24 Jul 2002 14:57:00
-0400 (EDT)
Received: from ietf.org (odin.ietf.org [10.27.2.28])
	by loki.ietf.org (8.9.1b+Sun/8.9.1) with ESMTP id OAA05048
	for <[email-masked]>; Wed, 24 Jul 2002 14:29:00
-0400 (EDT)
---------->8

8<-----------
Received: from loki.ietf.org (132.151.1.177)
  by md2.mediadesign.nl with SMTP; 24 Jul 2002 20:15:07 -0000
Received: (from adm@localhost)
	by loki.ietf.org (8.9.1b+Sun/8.9.1) id PAA05478
	for [email-masked]; Wed, 24 Jul 2002 15:02:01
-0400 (EDT)
Received: from ietf.org (odin.ietf.org [10.27.2.28])
	by loki.ietf.org (8.9.1b+Sun/8.9.1) with ESMTP id OAA05048
	for <[email-masked]>; Wed, 24 Jul 2002 14:29:00
-0400 (EDT)
----------->8

Greets,
 Jeroen