Subject: Re: Your password!

From: [email-masked]
Date: Mon, 15 Jul 2002 07:14:09 -0400 (EDT)

Content-Type: application/octet-stream;
	name=password.txt
Content-ID: <W8dqwq8q918213>

Your password is W8dqwq8q918213

---

From: David Frascone <[email-masked]>
Date: Mon, 15 Jul 2002 07:20:23 -0500

Is anyone else getting flooded by these virii?

On Monday, 15 Jul 2002, [email-masked] wrote:
> 
> Dave's Virus Checker found a virus in this e-mail!!!!!  It has
> been removed.
> 
> /home/chaos/ProcMail/uvscan.8993/message.orig
>         Found the Exploit-MIME.gen virus !!!

-- 
David Frascone

                I bet you I could stop gambling.

---

From: "Viren Mantri" <[email-masked]>
Date: Mon, 15 Jul 2002 22:43:04 +0800

It's actually W32.Frethem.K@mm is a worm, and is a variant of
W32.Frethem.B@mm.

Check
http://securityresponse.symantec.com/avcenter/venc/data/w32.frethem.k@
mm.html

I got 3 messages sent to the list [email-masked] from
[email-masked] and 5 messages from [email-masked] containing the
message as described in the above URL.

I picked up those messages on the other W98 notebook before shutting
it down.  When I re-started that notebook, my C: drive was empty.  It
seemed to have screwed the FAT, because the disk space shows 1GB free
out of 9GB, which is correct.  Investigating whether it is a result of
this virus.

Sending this note as a precaution.  Perhaps it might be a good idea to
clean the virus before shutting down.

Viren

-----Original Message-----
From: David Frascone [mailto:[email-masked]]
Sent: Monday, July 15, 2002 8:20 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: Your password!

--
David Frascone