Subject: RE: Pursuing question of mime types in W3C specifications and nextactions

From: "John Stracke" <[email-masked]>
Date: Mon, 1 Jul 2002 10:48:58 -0400

>>Why would the process be any different for the W3C than for anybody
>>else? It is perfectly possible to have a MIME registration RFC that
>>references a non-IETF document for the actual syntax of the format.
>>For example, see RFC-3240.
>
>Some W3C groups are trying to follow a finding[1] of the W3C's Technical
>Architecture Group[2], to include the media type registration form
>(for an IETF tree media type) within their specifications[3].

I'm not asking why the W3C would want it.  Why would *the IETF* create a different process for W3C documents? Any time you've got multiple processes to do the same thing, you've got a risk of abuse.

John Stracke
[email-masked]
Incentive Systems, Inc.
http://www.incentivesystems.com
Stuck using Exchange, .signature under construction

---

From: Keith Moore <[email-masked]>
Date: Mon, 01 Jul 2002 12:03:02 -0400

> Why would *the IETF* create a different process for W3C documents? 

it's not doing so.  this is just w3c and ietf working out a mutual understanding
of how to meet the process requirements of both organizations concurrently -
rather than sequentially, which can take a lot longer.

Keith