Subject: which standard?

From: "Pawlukiewicz Jane" <[email-masked]>
Date: Wed, 17 Jul 2002 15:44:20 -0400

Hi,

I'm interested in reading up on cookies. Is RFC 2109 or RFC 2965
currently in effect?

Thanks for any help,

Jane

---

From: "Dan Kohn" <[email-masked]>
Date: Thu, 18 Jul 2002 11:28:01 -0700

More generally, see <http://www.normos.org/ietf/rfc/rfc2026.txt> to
understand the standards process.

          - dan
--
Dan Kohn <mailto:[email-masked]>
<http://www.dankohn.com/>  <tel:+1-650-327-2600>

-----Original Message-----
From: Pawlukiewicz Jane [mailto:[email-masked]] 
Sent: Thursday, July 18, 2002 06:36
To: Dan Kohn
Cc: ietf
Subject: Re: which standard?

Hi Dan,

Thanks for clearing that up. I did see in RFC 2965 that it states it
obsoletes 2109, however I was confused as RFC 2965 is listed as a
_proposed_ standard.  

Thanks to you now I know RFC 2965 is currently in effect.

Thanks,

Jane

Dan Kohn wrote:
> 
> <http://www.normos.org/en/summaries/ietf/rfc/rfc2109.html> shows that
> RFC 2109 is obsoleted by RFC 2965.  RFC 2965 also mentions this in the
> third line of the document.
> 
> The canonical source of information on what obsoletes and is updated
by
> what is the RFC Editor's website:
> <http://www.rfc-editor.org/rfc-index2.html>
> 
>           - dan
> --
> Dan Kohn <mailto:[email-masked]>
> <http://www.dankohn.com/>  <tel:+1-650-327-2600>
> Essays announced on <mailto:[email-masked]>
> 
> 
> -----Original Message-----
> From: Pawlukiewicz Jane [mailto:[email-masked]]
> Sent: Wednesday, July 17, 2002 12:44
> To: ietf
> Subject: which standard?
> 
> Hi,
> 
> -
> This message was passed through [email-masked],
> which
> is a sublist of [email-masked]. Not all messages are passed.
> Decisions on what to pass are made solely by Raffaele D'Albenzio.