Subject: please put a subject

From: Steven Garrett <[email-masked]>
Date: Fri, 26 Jul 2002 13:48:39 -0400

Hi,

If its not too big of a hassle, could you please put a subject in the
subject line.  Many of us have mail that does not have a subject line
filtered out with anti-virus software, etc.

Thank you

Steve

-----Original Message-----
From: Keith Moore [mailto:[email-masked]]
Sent: Friday, July 26, 2002 1:42 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked];
[email-masked]
Subject: 

> Keith Moore <[email-masked]>:
> >"alternate DNS roots" aren't part of DNS.  if someone wants to propose
> >a URN based on a DNS-like system with its own root zone, they're free
> >to do so and see if they can get support for it.   For that matter if
> >someone wants to propose a URN based on some other naming system that
> >doesn't look like DNS they're free to do that also.
> >
> >But trying to make "alternate DNS roots" fit into a DNS URI scheme is
> >like trying to make OIDs or some other naming scheme fit into a DNS
> >URI scheme.   We don't need to do that - there's a separate scheme for
> >OIDs.  And trying to do so would make DNS URIs far more complex than
> >they need to be -  for no real benefit.  For instance, how do you
> >assign names to the alternate roots?
> 
> By specifying the root name as a prefix?

great.  then people can start arguing about who gets to maintain the
set of names for ... er...  what were formally known as roots.   
most of us have better things to do with our time.

> I agree that alternate roots are not part of DNS as long as you
> contrain your universe to be the ICANN/USG published set of DNS
> names, but there are other things floating around the net that
> do use the DNS protocols and do resolve names for people who
> choose to use them.

there are other protocols on the net than those defined by IETF
standards, too.  the fact that they exist does not compel IETF to
endorse them.

Keith

---

From: "Tony Hain" <[email-masked]>
Date: Fri, 26 Jul 2002 12:25:54 -0700

Do you believe there is a difference between virus infected mail and a
thread that is focused on multiple dns roots? 

Tony

> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Steven Garrett
> Sent: Friday, July 26, 2002 10:49 AM
> To: 'Keith Moore'; [email-masked]
> Subject: please put a subject
> 
> 
> Hi,
> 
> If its not too big of a hassle, could you please put a 
> subject in the subject line.  Many of us have mail that does 
> not have a subject line filtered out with anti-virus software, etc.
> 
> Thank you
> 
> Steve
> 
> > >"alternate DNS roots" aren't part of DNS.  if someone wants to 
> > >propose a URN based on a DNS-like system with its own root 
> zone, they're free
> > contrain your universe to be the ICANN/USG published set of 
> DNS names, 
> > but there are other things floating around the net that do 
> use the DNS 
> > protocols and do resolve names for people who choose to use them.
> 
> there are other protocols on the net than those defined by 
> IETF standards, too.  the fact that they exist does not 
> compel IETF to endorse them.
> 
> Keith
>

---

From: Keith Moore <[email-masked]>
Date: Fri, 26 Jul 2002 16:58:55 -0400

> thread that is focused on multiple dns roots?

sure - most viruses only hurt those running Microsoft operating 
systems, while the multiple root thread hurts everyone :)

Keith

---

From: Einar Stefferud <[email-masked]>
Date: Sat, 27 Jul 2002 00:36:08 -0700

Hello Keith;-)...

Please document when you were hurt by an alternate root.  Iff you
consider yourself a member of the class called  "all users of DNS".
If you are not a member of the class, then forget this request.

Cheers...\Stef