Subject: additional optional parameters for translation {ISUP to SIP}

From: a c <[email-masked]>
Date: Wed, 10 Jul 2002 18:43:41 -0700 (PDT)

hello,

 Could you please include the following the following
parameters for translation as they are essential for
voice mail:

- Redirecting Number {for multiple redirected calls}
  IE 00001011

- Redirection Information {reason for forward -
Original reason and redirect reason}- IE 00010011

- Redirection Counter - number of redirections
undergone - IE 00010011

thank you..alex

"There are also quite a few optional parameters that
can appear in an
   IAM message; Q.763 [15] lists 29 in all.  However,
each of these
   parameters need not to be translated in order to
achieve the goals of
   SIP-ISUP mapping.  As is stated above, translation
allows SIP network
   elements to understand the PSTN context of the
session if they are
   not capable of deciphering any encapsulated ISUP.
Parameters that
   are only meaningful to the PSTN will be carried
through PSTN-SIP-
   PSTN networks via encapsulation - translation is
not necessary for
   these parameters.  Of the aforementioned 29
optional parameters, only
   the following are immediately useful for
translation: the Calling

Camarillo, et al.       Expires December 30, 2002
        [Page 20]

Internet-Draft             ISUP to SIP Mapping
        July 2002

   Party's Number (CIN, which is commonly present),
Transit Network
   Selection (TNS), Carrier Identification Parameter
(CIP, present in
   ANSI networks), Original Called Number (OCN), and
the Generic Digits
   (known in some variants as the Generic Address
Parameter (GAP)).
"

--------------------------------------------------------------------------------
[Date Prev][Date Next][Thread Prev][Thread Next][Date
Index][Thread Index]
Last Call: ISUP to SIP Mapping to Proposed Standard

--------------------------------------------------------------------------------

To: IETF-Announce: ;
SUBJECT: Last Call: ISUP to SIP Mapping to Proposed
Standard
From: The IESG <[email-masked]>
Date: Mon, 08 Jul 2002 17:45:01 -0400
Cc: [email-masked]
Reply-to: [email-masked]
Sender: [email-masked]

--------------------------------------------------------------------------------

The IESG has received a request from the Session
Initiation Proposal
Investigation Working Group to consider publishing
each of the
following internet drafts as as Proposed Standards.

o 'ISUP to SIP Mapping'
	<draft-ietf-sipping-isup-03.txt>
o Mapping of ISUP Overlap Signalling to the Session
Initiation
  Protocol
	<draft-ietf-sipping-overlap-01.txt>

The IESG plans to make a decision in the next few
weeks, and
solicits final comments on this action.  Please send
any comments to
the [email-masked] or [email-masked] mailing lists by
August 05, 2002.

Files can be obtained via
http://www.ietf.org/internet-drafts/draft-ietf-sipping-isup-03.txt
http://www.ietf.org/internet-drafts/draft-ietf-sipping-overlap-01.txt

--------------------------------------------------------------------------------

Prev by Date: RFC 3268 on Advanced Encryption Standard
(AES) Ciphersuites for Transport Layer Security (TLS)
Next by Date: RFC 3287 on Remote Monitoring MIB
Extensions for Differentiated Services
Prev by thread: RFC 3287 on Remote Monitoring MIB
Extensions for Differentiated Services
Next by thread: RFC 3268 on Advanced Encryption
Standard (AES) Ciphersuites for Transport Layer
Security (TLS)
Index(es):
Date
Thread

__________________________________________________
Do You Yahoo!?
Sign up for SBC Yahoo! Dial - First Month Free
http://sbc.yahoo.com

---

From: Harald Alvestrand <[email-masked]>
Date: Thu, 11 Jul 2002 14:46:25 +0200

If you are asking for technical changes to the documents that are in Last 
Call, the question should be addressed to the relevant working group - in 
this case SIPPING.

Since you are asking for translation, it might also be important to specify 
what those parameters translate to; that can easily be the subject of some 
debate, and cannot be decided by the IESG.

                     Harald Alvestrand