Subject: Antwort: TLS Compression Methods

From: [email-masked]
Date: Fri, 30 Aug 2002 07:46:29 +0200

what's tls compression??

Mit freundlichen Grüssen

Dennis Hamczyk
(IT- Auszubildender)

Tel.      +49 (0) 231- 85 92 - 351
E-Mail: [email-masked]

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Fri, 30 Aug 2002 07:55:20 -0400

> what's tls compression??

TLS includes features that allow the client and server to negotiate
selection of an algorithm to compress and decompress protected data.  See
section 6 and 6.2.2 of RFC 2246 for a complete description.

-Scott-