Subject: Re: US Communication Act (47 USC 230 (f)(1))

From: "Steven M. Bellovin" <[email-masked]>
Date: Sat, 10 Aug 2002 01:23:22 -0400

In message <[email-masked]>, "JFC (Jefsey) Mo
rfin" writes:
>
>--=======5AAC78DB=======
>Content-Type: text/plain; x-avg-checked=avg-ok-5ADB1630; charset=us-ascii; for
>mat=flowed
>Content-Transfer-Encoding: 8bit
>
>As part of my historical search effort, I would thank anyone knowing the 
>origin of this entry into the US Communication Act (47 U.S.C. 230 (f)(1)):
>
>"(f) Definitions: As used in this section: (1) Internet. The term 
>"Internet" means the international computer network of both federal and non 
>federal interoperable packet switch networks."
>
>I am interested in knowing when was it entered, who proposed it, what was 
>the rationale. I suppose that some members of this list have been involved? 
>May be lawyers could help me tracing the Act amendment procedure having 
>introducing it, tell if there is some related jurisprudence and explain how 
>and where to find the FCC documents this definition probably comes from.
>
>Thank you.
>jfc
>
>
>
>--=======5AAC78DB=======--
>
>
Any law library will have that information.  For now, see
http://www4.law.cornell.edu/uscode/47/230.html and click on 'notes'.
But what you really need is the legislative history, which will be in 
separate volumes, again in law libraries.

		--Steve Bellovin, http://www.research.att.com/~smb (me)
		http://www.wilyhacker.com ("Firewalls" book)

---

From: John Morris <[email-masked]>
Date: Mon, 12 Aug 2002 11:09:52 -0400

>separate volumes, again in law libraries.

Section 230, and the definition referenced, was first inserted into 
the U.S. Code as part of the Communications Decency Act of 1996, 
which was in turn a part of the much larger Telecommunications Act of 
1996.  You can find links to the text of the bill passed (Senate Bill 
652), as well as other legislative history, at 
http://thomas.loc.gov/cgi-bin/bdquery/z?d104:SN00652:.  Many will 
recall the Communications Decency Act as the Internet porn censorship 
law that was struck down by the courts in 1997.  But parts of the CDA 
-- including this definition and, for example, the exclusion of ISP's 
liability for content posted by others -- are still law today.

As for who drafted the definition, it first came into the drafts of 
the CDA in the middle of 1995, and probably was drafted by a staff 
member of Senator Exon or another supporter of the bill.  I am sure 
that no FCC document had that definition back in 1995.  For much more 
about the legislative battle against the CDA in 1995, see 
http://www.cdt.org/speech/cda/cda.shtml.

I hope this helps.

John

----------------------------------------
John B. Morris, Jr.
Director, Internet Standards, Technology
    & Policy Project
Center for Democracy and Technology
1634 I Street NW, Suite 1100
Washington, DC 20006
(202) 637-9800
(202) 637-0968 fax
[email-masked]
http://www.cdt.org
----------------------------------------

---

From: Robert Cannon <[email-masked]>
Date: Mon, 12 Aug 2002 10:59:47 -0700 (PDT)

Definitions of the Internet:

You can find a great deal on the history of the CDA -
where this definition came from - at
http://www.cybertelecom.org/cda/cda-up.htm including
The Legislative History of Senator Exon's
Communications Decency Act: Regulating Barbarians on
the Information Superhighway, 49 Federal
Communications Law Journal 51 (November 1996). which
gives a history of how the CDA came to pass.

And for more fun, look at
http://www.cybertelecom.org/notes/def.htm#Internet for
all of the fascinating legal definitions of the
Internet.

"Internet: The term ''Internet'' means the
international computer network of both Federal and
non-Federal interoperable packet switched data
networks." 47 U.S.C. § 230(f)(1).

The term "Internet" means the combination of computer
facilities and electromagnetic transmission media, and
related equipment and software, comprising the
interconnected worldwide network of computer networks
that employ the Transmission Control Protocol/Internet
Protocol or any successor protocol to transmit the
information. 47 U.S.C. § 231(e)(3).

“The term ‘Internet’ has the meaning given the term is
section 230(f)(1) of the Communications Act of 1934
(47 U.S.C. 230(f)(1))” 47 USC 1127.

Internet.--The term ``Internet'' means collectively
the myriad of computer and telecommunications
facilities, including equipment and operating
software, which comprise the interconnected world-wide
network of networks that employ the Transmission
Control Protocol/Internet Protocol, or any predecessor
or successor protocols to such protocol, to
communicate information of all kinds by wire or radio.
- Internet Tax Freedom Act, Pub. L. No. 105-277, Div.
C, tit 11, § 1101(e)(3)(C)

INTERNET.—The term "Internet" means collectively the
myriad of computer and telecommunications facilities,
including equipment and operating software, which
comprise the interconnected world-wide network of
networks that employ the Transmission Control
Protocol/ Internet Protocol, or any predecessor or
successor protocols to such protocol, to communicate
information of all kinds by wire or radio. --- The
Children's Online Privacy Protection Act, Pub. L. No.
105-277, Div. C, tit 13, § 1302(6).

`The term `Internet' has the meaning given that term
in section 230(f)(1) of the Communications Act of 1934
(47 U.S.C. 230(f)(1)).'. - AntiCybersquatting Consumer
Protection Act, SEC. 3005. DEFINITIONS.

Now, if you read this far, compare these with FNC
Resolution: Definition of "Internet" 10/24/95
http://www.itrd.gov/fnc/Internet_res.html

I would be sort of curious whether you think any of
these come close to being satisfactory, why, and what
would make a satisfactory legal definition of the
Internet.

~B

=====
| Washington Internet Project |
|     www.cybertelecom.org    |
|  cannon(a)cybertelecom.org  |

__________________________________________________
Do You Yahoo!?
HotJobs - Search Thousands of New Jobs
http://www.hotjobs.com

---

From: Scott Brim <[email-masked]>
Date: Mon, 12 Aug 2002 14:14:46 -0400

When were the problems with "Internet" meaning the bisynch ATM network
cleaned up?  How many of the definitions cited were in reaction to that
case?

---

From: "JFC (Jefsey) Morfin" <[email-masked]>
Date: Mon, 12 Aug 2002 23:14:58 +0200

>would make a satisfactory legal definition of the

I would not like to bore people here with too many considerations but I am 
puzzled by serveral points.

1. none of these diffinitions match the idea of the father of the Internet: 
to interconnect technologies.
2. all but one (which says 'TCP/IP onwards') match the whole international 
Tymnet/OSI/IP history.
3. one talks of 7.000.000 computers, forgetting 12.5 Minitel CPUs. They 
think machines not usage.

There is a deafening silence about the true infrastructure of the Internet: 
the namespace. Protocols are necessary but do not make a network. So, there 
are only two considered layers (a) telecomunications (hardware) (b) 
information (software). Not (3) relational layer (brainware). Over a very 
extensive network definitions compilation, of 19 285 words, the word 
'relation" is not present a single time.

My own definition could be "our growing consensus to relate and live 
independently from distance and time through an increasing number of named 
extended services built over an indiferentiating base of value added 
services". This would match their definitions, the one of Vint, what does 
the IETF and the reality of the day to day use of URLs and domain names 
(cicularly defined in ACPA and others as what is proposed by the DN 
Registries) and of the GAC concerns.
jfc