Subject: results of .... election

From: "Jim Fleming" <[email-masked]>
Date: Tue, 6 Aug 2002 21:28:30 -0500

Will each of these people have an office at ICANN ?....and a budget and staff ?

http://www.icannatlarge.com/
http://www.icann-ncc.org/pipermail/discuss/2002-August/002702.html
# Vittorio Bertola (Europe) - 133 votes
# Joanna Lane (Europe) - 121 votes
# Richard Henderson (Europe) - 112 votes
# Judith Oppenheimer (North America) - 105 votes
# James Love (North America) - 104 votes
# Youn Jung Park (Asia/Pacific) - 100 votes
# Satyajit Gupta (Central/West/South Asia) - 93 votes
# Hans Klein (North America) - 82 votes
# Vivek Durai (Central/West/South Asia) - 80 votes
# Jefsey Morfin (Europe) - 77 votes
# Michael Geist (North America) - 63 votes
===================================

If the budget is $2,000,000 per year, per elected representative, then
the 11 above would require $22,000,000 of the annual ICANN budget.
That may allow some of the people to operate regional offices, with staff.
Will the new .COM Registry be funding this ? With 30,000,000+ names,
at $6 per year, that is over $180,000,000 per year. What would happen
to the surplus ? Would that be spent on actual servers and networks ?

If instead, the new .ORG Registry funds it, then the 3,000,000 .ORG owners
may have to pay more for domain names. At $10 per year, per name, there
may be enough to fund the above and make sure they can fly first-class to
all the IETF meetings. There may even be some surplus to actually operate
the TLD Cluster.

Jim Fleming
2002:[IPv4]:000X:03DB
http://www.iana.org/assignments/ipv4-address-space
http://www.ntia.doc.gov/ntiahome/domainname/130dftmail/unir.txt

---

From: "Jim Fleming" <[email-masked]>
Date: Tue, 6 Aug 2002 22:57:46 -0500

----- Original Message ----- 
From: "Joanna Lane" <[email-masked]>
Sent: Tuesday, August 06, 2002 8:20 PM
Subject: RE: results of .... election

> Strange as it may seem to you, I think you'll find we can't be bought, with
> the possible exception of a majority of seats on ICANN's Board and Executive
> Committee.
> Regards,
> Joanna
> 

Are you saying....that you really do not care about serving in your elected capacity,
and the need to properly fund and staff that...but instead, think you will, somehow,
bypass the duties you have been elected for...?....and be "given" a majority of seats
on the ICANN "Board" ?....would this be similar to an elected U.S. Representative
stating that s/he is not interested in that elected position, but instead would trade for
the Senate seat, which would, of course, be filled by a much better funded person.

Don't you think that $2,000,000 per year is enough ?
Do you think that the ICANN Board members should each be budgeted $5,000,000 ?
Is that too large a difference ?
Could you set up lower cost offices in New York, by renting from an I* insider ?
...that would help to place the money in the "right" hands...

Jim Fleming
2002:[IPv4]:000X:03DB

---

From: "Jim Fleming" <[email-masked]>
Date: Wed, 7 Aug 2002 08:24:23 -0500

Are you saying you have run for an election, you have been elected, and now
you have no time to do the job you were elected to do ?

This sounds like ICANN Directors, who report that they do not visit the ICANN
office on a monthly basis to at least review the employee time-records and read the
daily and weekly reports of what the ICANN staff is doing.

Don't you think that you and the new ICANN Directors will need budgets to hire
staff to check on the other staff ? Also, don't you want a "staffer" to be attending all
of the ARIN, RIPE and APNIC meetings ?....Miami and Las Vegas are nice spots....

Are you saying you will not have at least one full-time "staffer" to attend all of the
IETF meetings ?

Jim Fleming
2002:[IPv4]:000X:03DB

----- Original Message -----
From: "Joanna Lane" <[email-masked]>
To: "Jim Fleming" <[email-masked]>; <[email-masked]>; "'The IETF'" <[email-masked]>; "Judith Oppenheimer"
<[email-masked]>; <[email-masked]>; "Richard Henderson" <[email-masked]>
Cc: <[email-masked]>; "Milton Mueller" <[email-masked]>; "Michael Froomkin - U.Miami School of Law" <[email-masked]>;
<[email-masked]>; <[email-masked]>
Sent: Wednesday, August 07, 2002 1:32 AM
Subject: RE: results of .... election

> No, I'm not saying any of that. I'm saying that I can't be bought. Period.
> It makes no difference to me personally who makes the money since I don't
> earning my living from the internet. That's why I can afford the luxury of
> standing by moral principles. What it costs me is time, a far more precious
> commodity, so in future, please don't expect me to waste it on rebutting
> words you put in my mouth.
>
> Regards,
> Joanna
>
> > -----Original Message-----
> > From: Jim Fleming [mailto:[email-masked]]
> > Sent: Tuesday, August 06, 2002 11:58 PM
> > To: Joanna Lane; [email-masked]; 'The IETF'; Judith Oppenheimer;
> > [email-masked]; Richard Henderson
> > Cc: [email-masked]; Milton Mueller; Michael Froomkin - U.Miami School
> > of Law; [email-masked]; [email-masked]
> > Subject: Re: results of .... election
> >
> >

---

From: Joanna Lane <[email-masked]>
Date: Tue, 06 Aug 2002 21:20:02 -0400

> Sent: Tuesday, August 06, 2002 10:29 PM
> To: [email-masked]; [email-masked]; 'The IETF'; Judith Oppenheimer;
> Subject: results of .... election
>
>

---

From: Joanna Lane <[email-masked]>
Date: Wed, 07 Aug 2002 02:32:49 -0400

Regards,
Joanna