Subject: 5:190 OCEAN.....Re: [ga] Nomination Procedure for nominating ICANN Board Director candidates

From: "Jim Fleming" <[email-masked]>
Date: Sat, 10 Aug 2002 06:36:32 -0500

Michael,

Rest assured that the Internet Architecture has been designed to route around **plutocrats**.
Many people, who have spent years in the communications business, are also sick and tired
of the behavior of a few people on planet earth, who make up what can be best described as
the "Teleban". It would be easy to name 100 of them, and one would quickly see that of those
100, there would be about 64 groupies and 32 hard-core members. Of those 32 "core"
members, there would be 8 insiders and 24 around the edges. Most of these people one never
sees. They are on the phones, meeting in person, sending letters, and sleeping with all the right
people in all the right places. It is ironic that they do not even really use the Internet. They seek
only to control it, as they seek to control all aspects of society. They seem to aspire to have their
names placed in the history books alongside other people who have spent their lives working to
deny people the right to freely communicate. Freedom-loving people know who these people
are and they will never allow the world to forget who they are and what their motives are. They
will be put in the "cages of cyberspace" and shipped off to an island in the middle of .OCEAN.

Meanwhile....there are new TLDs coming .ONLINE...
http://www.icann.org/comments-mail/icann-current/msg00342.html
10514 INC
9264 ONLINE
7288 NET
6472 USA
4481 GROUP
4101 WEB
====

For .ONLINE names see...
http://www.name-space.com
http://www.adns.net/NEWS/2002070101.html
.ONLINE will provide one of the first opportunities for people to start "portals" or virtual ISPs
which assume that a user/family or small business has an always-on, 24x7, IPv4 connection with
at least one 32-bit site-id (dynamic or static). With that to route across the global public non-TOS
Internet, when required, people can begin to build the Next Generation Internet around the edges
of what has become the black-hole created by the I* society....it seeks overall control...

Jim Fleming
2002:[IPv4]:000X:03DB
http://www.iana.org/assignments/ipv4-address-space
http://www.ntia.doc.gov/ntiahome/domainname/130dftmail/unir.txt
5:190     OCEAN

----- Original Message -----
From: "Michael D. Palage" <[email-masked]>
To: "Cade,Marilyn S - LGA" <[email-masked]>; "Elisabeth Porteneuve" <[email-masked]>; <[email-masked]>;
<[email-masked]>
Sent: Friday, August 09, 2002 9:54 PM
Subject: RE: [ga] Nomination Procedure for nominating ICANN Board Director candidates

> I will await your response. However, I am tired of politics and one of the
> reasons that I have been supportive of ICANN reform from its inception. Now
> there are other constituencies that can claim to have been supportive of
> reform, but there were so many damn qualification/conditions in connection
> with their support that it was effectively meaningless.
>
> I support ICANN reform because the politics and horse trading of ICANN 1.0
> make me sick to the stomach. While a select few people wear out their
> welcome on the Hill and the Department of Commerce, there are small to
> medium size businesses struggling to make a living. They do not have the
> luxury to send an army of lobbyists to DC to manipulate the truth on a daily
> basis.
>
> Mike
>
>
>
>
>
>
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Cade,Marilyn S - LGA
> Sent: Friday, August 09, 2002 10:07 PM
> To: Michael D. Palage; Elisabeth Porteneuve; [email-masked];
> [email-masked]
> Subject: RE: [ga] Nomination Procedure for nominating ICANN Board
> Director candidates
>
>
> Michael, I think you have misinterpreted my suggestions, which were about
> procedures, not really about principles.  Principles are very different. :-)
>
> .....the rest of your message simply escapes me, probably because I tied up
> on other
> key activities ...
> BUT, I promise, I will try to play catch up on politics this week end...
>
>
> Regards, Marilyn Cade
> -----Original Message-----
> From: Michael D. Palage [mailto:[email-masked]]
> Sent: Friday, August 09, 2002 9:53 PM
> To: Cade,Marilyn S - LGA; Elisabeth Porteneuve; [email-masked];
> [email-masked]
> Subject: RE: [ga] Nomination Procedure for nominating ICANN Board
> Director candidates
>
>
> Marilyn:
>
> I agree in part with the principles that you have discussed, however, it is
> the outcome in which I respectfully disagree. I believe that when the Names
> Council extended Philip's term as Chair, despite an understood rule that a
> Chair serve no more than two consecutive 6 month terms, you were one of the
> individuals that argued about the need for continuity during this critical
> juncture of the Names Council.
>
> Following this same line of logic which you previously advocated to extend
> Philip's term, then Alejandro is really the only qualified candidate to
> serve on the ICANN Board based upon the critical role which he has served
> chairing the ICANN Evolution and Reform Committee. Aside from his excellent
> qualifications, the reasons I nominated him for a second term, regardless of
> how short it may be, was because he is the most uniquely qualified
> individual to serve in that capacity.
>
> I would respectfully submit that you should ask Grant, your fellow Business
> Constituency Names Council Representative, NOT to accept his nomination, and
> support Alejandro's reelection/extension based on the same exact reasons
> that Philip was granted an extension as Chair of the Names Council.
>
> Just my two cents.
>
> Mike
>
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Cade,Marilyn S - LGA
> Sent: Friday, August 09, 2002 8:01 PM
> To: Elisabeth Porteneuve; [email-masked]; [email-masked]
> Subject: RE: [ga] Nomination Procedure for nominating ICANN Board
> Director candidates
>
>
>
> I support Elisabeth's views on this. ERC will make recommendations; the
> community will comment; the Board will make decisions... BUT, that doesn't
> mean that "flash cut"...  or "flag day" happens. :-)
>
> One would expect transitions, and in the implementation of the version of
> the
> Blueprint, would come the need to institutionalize the changes... for
> instance,the
> reestantiation of the policy council for the gTLD SO; likewise for hte ccTLD
> SO.
>
> So, we should proceed. The worse thing that happens is that we need to make
> sure board candidates understand the situation and are committed to the
> outcomes that they could find themselves with a short term, or no term...
>
> THAT doesn't mean that we don't take this seriously. I certainly do.
> -----Original Message-----
> From: Elisabeth Porteneuve [mailto:[email-masked]]
> Sent: Friday, August 09, 2002 3:10 PM
> To: [email-masked]; [email-masked]
> Subject: Re: [ga] Nomination Procedure for nominating ICANN Board
> Director candidates
>
>
>
>
> Bret,
>
> Today Bylaws set up obligations on each SOs, one of them is to proceed
> on time and to elect ICANN Board directors.
>
> Until we receive the clear implementation schedule and timeline
> for ICANN 2 (whatever it is, as amended in Bucharest, work in progress,
> letters to DoC in progress, see your own blog), we have to follow rules.
> Otherwise it is anarchy.
>
> Elisabeth Porteneuve
>
> --
> > From [email-masked] Fri Aug  9 18:56 MET 2002
> > User-Agent: Microsoft-Entourage/10.1.0.2006
> > Date: Fri, 09 Aug 2002 09:55:55 -0700
> > Subject: Re: [ga] Nomination Procedure for nominating ICANN Board Director
> > candidates
> > From: Bret Fausett <[email-masked]>
> > To: DNSO Secretariat <[email-masked]>, <[email-masked]>
> > Message-ID: <[email-masked]>
> > Mime-version: 1.0
> > Content-transfer-encoding: 7bit
> >
> > Can someone clarify what we're doing here? I'm a bit confused. By the time
> > the new Director elected pursuant to the just announced process would be
> > seated, the Reform process will have been completed. I'm assuming that the
> > Blueprint, or something very close to it, will be in place at that point,
> > which would give the GNSO only two Board seats.
> >
> > In the likely event the Blueprint passes, the GNSO then will need to hold
> > *new* elections for its two Board seats. Existing DNSO Board
> representatives
> > might be reelected, but I wouldn't favor allowing them to retain their
> seats
> > without standing for election, as that wouldn't account for the GNSO's new
>
> > status (which will have a new make-up to the constituencies) or its new
> > priorities.
> >
> > Is there a way to compress this process so we don't waste time and effort
> by
> > holding redundant elections?
> >
> >         -- Bret
> >
> > --
> > This message was passed to you via the [email-masked] list.
> > Send mail to [email-masked] to unsubscribe
> > ("unsubscribe ga" in the body of the message).
> > Archives at http://www.dnso.org/archives.html
> >
> >
> --
> This message was passed to you via the [email-masked] list.
> Send mail to [email-masked] to unsubscribe
> ("unsubscribe ga" in the body of the message).
> Archives at http://www.dnso.org/archives.html
>
> --
> This message was passed to you via the [email-masked] list.
> Send mail to [email-masked] to unsubscribe
> ("unsubscribe ga" in the body of the message).
> Archives at http://www.dnso.org/archives.html
>
> --
> This message was passed to you via the [email-masked] list.
> Send mail to [email-masked] to unsubscribe
> ("unsubscribe ga" in the body of the message).
> Archives at http://www.dnso.org/archives.html
>
> --
> This message was passed to you via the [email-masked] list.
> Send mail to [email-masked] to unsubscribe
> ("unsubscribe ga" in the body of the message).
> Archives at http://www.dnso.org/archives.html
>

---

From: "Jim Fleming" <[email-masked]>
Date: Sat, 10 Aug 2002 06:36:32 -0500

Michael,

For .ONLINE names see...

Jim Fleming
2002:[IPv4]:000X:03DB

----- Original Message -----
From: "Michael D. Palage" <[email-masked]>
To: "Cade,Marilyn S - LGA" <[email-masked]>; "Elisabeth Porteneuve" <[email-masked]>; <[email-masked]>;
<[email-masked]>

---

From: "Jim Fleming" <[email-masked]>
Date: Sat, 10 Aug 2002 06:36:32 -0500

Michael,

For .ONLINE names see...

Jim Fleming
2002:[IPv4]:000X:03DB

----- Original Message -----
From: "Michael D. Palage" <[email-masked]>
To: "Cade,Marilyn S - LGA" <[email-masked]>; "Elisabeth Porteneuve" <[email-masked]>; <[email-masked]>;
<[email-masked]>

---

From: "Jim Fleming" <[email-masked]>
Date: Sat, 10 Aug 2002 06:36:32 -0500

Michael,

For .ONLINE names see...

Jim Fleming
2002:[IPv4]:000X:03DB

----- Original Message -----
From: "Michael D. Palage" <[email-masked]>
To: "Cade,Marilyn S - LGA" <[email-masked]>; "Elisabeth Porteneuve" <[email-masked]>; <[email-masked]>;
<[email-masked]>

---

From: "Jim Fleming" <[email-masked]>
Date: Sat, 10 Aug 2002 06:36:32 -0500

Michael,

For .ONLINE names see...

Jim Fleming
2002:[IPv4]:000X:03DB

----- Original Message -----
From: "Michael D. Palage" <[email-masked]>
To: "Cade,Marilyn S - LGA" <[email-masked]>; "Elisabeth Porteneuve" <[email-masked]>; <[email-masked]>;
<[email-masked]>