Subject: RE: PTR records and software support (was Re: Revisiting DNS Nota tion

From: Franck Martin <[email-masked]>
Date: Fri, 9 Aug 2002 11:02:00 +1200

The problem with this system is it does not allow subnetting...

How do you create a reverse DNS zone (type arpa) for this network
202.62.1.128/25

Is the problem solved in IPv6?

Cheers.

Franck Martin
Network and Database Development Officer
SOPAC South Pacific Applied Geoscience Commission
Fiji
E-mail: [email-masked] <mailto:[email-masked]> 
Web site: http://www.sopac.org/
<http://www.sopac.org/> Support FMaps: http://fmaps.sourceforge.net/
<http://fmaps.sourceforge.net/> 
Certificate: https://www.sopac.org/ssl/ 

This e-mail is intended for its addresses only. Do not forward this e-mail
without approval. The views expressed in this e-mail may not be necessarily
the views of SOPAC.

---

From: Joe Baptista <[email-masked]>
Date: Thu, 8 Aug 2002 19:59:06 -0400 (EDT)

> How do you create a reverse DNS zone (type arpa) for this network

it is possible - we've done it ourselves.  involves some dns trick.

> Is the problem solved in IPv6?

has anything really been solved with ipv6?

regards
joe baptista

---

From: Bill Manning <[email-masked]>
Date: Thu, 8 Aug 2002 17:20:55 -0700 (PDT)

% The problem with this system is it does not allow subnetting...
% 
% How do you create a reverse DNS zone (type arpa) for this network
% 202.62.1.128/25
% 
% Is the problem solved in IPv6?
% 
% Cheers.
% 
% Franck Martin

	DNS questions ought to be on DNS lists, not the generic IETF
	list.

	RFC 2317
	IPv6 (except in -rare- events) does not need/use this technique.

--bill