Subject: RE: bandwidth

From: TOMSON ERIC <[email-masked]>
Date: Mon, 19 Aug 2002 10:57:49 +0200

Bill,

The Plain Old Telephone System (POTS) is limited to a bandwidth of around 3000 Hertz (usually 300-3400 Hertz).
We can use that technology to transport baudrates of 300, 600, 1200 or 2400 bauds.

Thanks to different modulation techniques, we can use those 2400 bauds to transport 14400 or 28800 bits per second.
Thanks to some compression techniques, we can even reach 56000 bits per second.

To exceed that limit, we need to replace POTS with (e.g.) ISDN (2x64kbps), CATV (256-512kbps), ADSL (1Mbps)...
The bitrate you mention (100-200 bits per second) is very, very low.

Notice that the datarates I mention are not limited by the technology but by commercial decisions.
CATV can provide 14Mbps, 25Mbps, etc. ADSL can provide 2Mbps. Other DSL technologies can reach 56Mbps.
Now, the providers usually limit the maximum datarate to lower values (the ones hereabove mentioned).

E.T.

-----Original Message-----
From: Bill Cunningham [mailto:[email-masked]] 
Sent: lundi 19 août 2002 3:44
To: [email-masked]
Subject: bandwidth

I have a 56k v.90 and v.92 modem. 56 bps is baud per second correct, not bits per second. Of course the phone line will only handle 52k but is the difference between v.90 and v.92 in bits no baud?
    High speed bandwidth is coming to my area. Speeds such as 100-200 bps will be available. This sounds like DSL to me because we already have cable modems.

---

From: Edward Lewis <[email-masked]>
Date: Mon, 19 Aug 2002 08:55:03 -0400

At 10:57 AM +0200 8/19/02, TOMSON ERIC wrote:
>To exceed that limit, we need to replace POTS with (e.g.) ISDN 
>(2x64kbps), CATV (256-512kbps), ADSL (1Mbps)...

The local loop - house to CO - can support more than 56K - that's how 
DSL works.  The problem is in the trunking of voice data.  E.g., for 
a T-1, a DS-0 is sampled for 7 bits of value 8000 times a second (and 
1 bit of signalling).  24 DS-0's are trunked on to a DS-1/T-1 frame. 
There's also a signalling bit for the frame.

(7+1)bits x 24 + 1 = 193bits @ 8000/sec = 1,544,000 = 1.544 Mbps (A EE's "M")

For a single DS-0:

7 bits * 8000/sec = 56,000 bps - that's where the magic number comes from

The 8000 times a second comes from the Shannon's (or was it 
Nyquist's?) research that found that sampling at 2 x the bandwidth 
(bandpass - the range of frequencies passing) was optimal.  I.e., the 
local loop is assumed to have a 4k hertz range (by the sampling 
systems).

With "other limiting factors," such as fiber termination problems, 4k 
isn't always reached, and is why one rarely (if ever) sees 56k bps on 
a DS-0.

SONET frames (I think, it's been a while) also run at 8000 times per 
second, my guess has been that this is to keep some semblance of 
similarity between POTS and SONET.

With a sampling of 8000 times a second, if I'm not mistaken, the 
maximum baud rate is 4000 symbols per second.  By making a symbol 
mean more than one bit, you can go faster.  Assuming V.90 is 2400 
baud, then to reach 56k you'd need to have  about 24 (really 32) 
symbols in your alphabet, which is 5 bits/symbol.  Not having read 
the V.90 specs, they may have used a higher number of bits/symbol and 
left some symbols unused for error control.

None of this has anything to do with compression.  That comes in to 
play above the 56k limit.  What's put into the frame is compressed 
ahead of time, the result of the compression is limited to 56k by the 
trunk sampling.
-- 
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Edward Lewis                                          +1-703-227-9854
ARIN Research Engineer