Subject: Why spam is a problem

From: "Bill Cunningham" <[email-masked]>
Date: Thu, 15 Aug 2002 19:16:04 -0400

Perhaps some pop3, imap4 or even smtp extentions are needed that are the
equivalant of a "No Soliciting" sign.

---

From: "Gream, Matthew" <[email-masked]>
Date: Fri, 16 Aug 2002 12:35:25 +0100

I wonder if the European Data Protection laws would mean that an individual
could bring a case against an ISP, a mailing list archive, or some other
entity that allowed the individuals email address to be leaked to a spammer
or other entity ? Naturally, this wouldn't solve the problem entirely, but
it may reduce impact.

Matthew.