Subject: RE: followup discussion

From: Franck Martin <[email-masked]>
Date: Fri, 14 Mar 2003 18:23:04 +1200

There just need to be a little paragraph in the RFC about the IETF web site
and where to find the workgroup that created this RFC, something like:

This RFC was produced by a Working Group of the IETF (www.ietf.org). The
IETF maintains a list of all active Working Group. If you have questions or
comments please consult the IETF web site on how to contact the appropriate
workgroup.

> -----Original Message-----
> From: Joe Touch [mailto:[email-masked]]
> Sent: Friday, 14 March 2003 6:00 
> To: Dave Crocker
> Cc: John Stracke; [email-masked]
> Subject: Re: followup discussion
> 
> 
> 
> 
> Dave Crocker wrote:
> > Folks,
> > 
> > For some reason, we continue to make followup discussion a matter of
> > accident, rather than facilitation.
> > 
> > In line with Don's suggesttion:
> > 
> > We ought to make sure that all I-Ds and RFCs contain contact
> > information, not just for the authors, but also for the 
> group context,
> > such as the mailing list.
> 
> FWIW, this seems somewhat ephemeral. Many mailing lists don't 
> last very 
> long; some change (PPVPN has moved quite a bit), while others 
> disappear 
> after the WG ends, which is often just when the more 
> significant final 
> RFCs are issued.
> 
> There are many means by which we can find the WG associated 
> with an RFC, 
> such as the IETF WG pages themselves.
> 
> Joe
> 
>

---

From: Spencer Dawkins <[email-masked]>
Date: Fri, 14 Mar 2003 09:47:52 -0800 (PST)

It seems to be a well-kept secret, but there IS a page of
Concluded Working Groups at
http://www.ietf.org/html.charters/OLD/index.html (and accessible
from the Working Groups page). So the paragraph should point to
this as well (just in case a working group DOES conclude!)

Spencer

p.s. It would be swell if the hyperlink for the working group
didn't change when it concluded, but that doesn't seem to be the
case (just looking at
http://www.ietf.org/html.charters/OLD/tcpimpl-charter.html as an
example).

--- Franck Martin <[email-masked]> wrote:
> _______________________________________________
> This message was passed through
> [email-masked], which is a sublist of
> [email-masked]. Not all messages are passed. Decisions on what
> to pass are made solely by Raffaele D'Albenzio.

__________________________________________________
Do you Yahoo!?
Yahoo! Web Hosting - establish your business online
http://webhosting.yahoo.com

---

From: "Perry E. Metzger" <[email-masked]>
Date: 15 Mar 2003 12:33:59 -0500

> this as well (just in case a working group DOES conclude!)

Sadly, sometimes information about various groups vanishes. A while
ago, years after the group concluded, I wanted to get in touch with
the TFTP extensions folks, but all traces of the list archives and
authors seem to have vanished (although I know what addresses
everything once used, it doesn't help much...)

Perry