Subject: Re: Posting statistics for the IETF list

From: Dave Crocker <[email-masked]>
Date: Fri, 28 Feb 2003 14:17:45 -0600

Steve, et al,

Friday, February 28, 2003, 4:20:29 AM, you wrote:
DJB> If you were paying attention instead of mindlessly counting From lines,

Some people think that we should heed input from everyone, independent
of the style of that input.

Let me suggest, instead, that the disruptive effects of such a hostile
style more than offsets any possible constructive potential.  We have
plenty of involved, constructive people.  Folks who insist on making
this a war game are not needed.

Hence we should stop responding to them.

Simply stop responding.

d/
--
 Dave Crocker <mailto:[email-masked]>
 Brandenburg InternetWorking <http://www.brandenburg.com>
 Sunnyvale, CA  USA <tel:+1.408.246.8253>, <fax:+1.866.358.5301>

---

From: Einar Stefferud <[email-masked]>
Date: Sat, 1 Mar 2003 12:49:50 -0800

Hello Harald;-)...  

One more (short) message every month cannot be the cause of any problems, or even any notice, aside from its content.

But, one such report per year, chosen at random will not provide much if any real information because it has no reference, like consistent top of the list culprits.

Lack of a reference level or reference point allows you to selectively bias your position.  So, I suggest that you make your report a regular monthly "feature".
Perhaps including previous data for comparison.

Maybe you could simply automate it;-)...

Cheers...\Stef

At 2:33 PM +0800 2/28/03, Harald Tveit Alvestrand wrote:
>--On 27. februar 2003 19:13 +1100 grenville armitage <[email-masked]> wrote:
>
>>
>>Harald Tveit Alvestrand wrote:
>>>
>>>Top posters to the IETF list, for the period of Jan 21 to Feb 26:
>>	[..]
>>>No comment.
>>
>>Perhaps you should. Comment on whether this will become a regular
>>thing, whether the 21st of one month to the 26th of the next will
>>be a regular sample interval, or whether there was some other point
>>you really wanted to make. There are a number of conclusions we could
>>draw in the absence of proper guidance.
>
>my impression is that mr. Bernstein has been making one single argument 23 times, and that Dean Anderson has said that he supports Bernstein's argument 17 times, while Mark Andrews has said that he disagrees 19 times. At varying levels of detail.
>
>While a rapid scan of the list of argumentative mails may give the impression that the volume of mail is 2-to-1 in favour of mr. Bernstein, I don't think we should attach more credibility to an argument (either pro or contra) because it is repeated many times.
>
>That's what I think; others may feel differently... and no, I don't intend to do this often; it was just something I wondered about, and I had this script lying about.... the time interval is an artifact of the way I keep mail around....
>
>                      Harald