Subject: RE: Network Working Group

From: Shahram Davari <[email-masked]>
Date: Mon, 10 Mar 2003 12:50:15 -0800

I totally support your suggestion. I think it is best if
the RFCs mention the specific name of the WG that created them
instead.

-Shahram

>-----Original Message-----
>From: Fred Baker [mailto:[email-masked]]
>Sent: Monday, March 10, 2003 3:17 PM
>To: Harald Tveit Alvestrand
>Cc: [email-masked]
>Subject: Network Working Group
>
>
> From your draft IESG Charter:
>
>>Network Working Group
>
>40 years ago a group of researchers was funded by DARPA to study 
>packet-based communications, one part of which was the Network Working 
>Group. Part of this group has since become the IRTF's End2End Research 
>Group, and the rest of the functions have devolved on the IAB 
>and the IETF. 
>The Network Working Group, as such, has not been functional 
>for nearly 20 
>years.
>
>I personally would like to see us stop attributing documents 
>to them.  The 
>world has long since moved on, and those who don't recognize it date 
>themselves. 
>
>

---

From: "Michael Froomkin - U.Miami School of Law" <[email-masked]>
Date: Mon, 10 Mar 2003 16:14:33 -0500 (EST)

Perhaps with a pointer to where the archived discussions of the working
group might be found?

[Yes, I know that archives are ephemeral.  But surely we could get
archive.org or someone to change that?]

-- 
		Please visit http://www.icannwatch.org
A. Michael Froomkin   |    Professor of Law    |   [email-masked]
U. Miami School of Law, P.O. Box 248087, Coral Gables, FL 33124 USA
+1 (305) 284-4285  |  +1 (305) 284-6506 (fax)  |  http://www.law.tm
                        -->It's warm here.<--