Subject: Re: Text Conferencing for the 56th IETF meeting in San Francisco (fwd)

From: Jiri Kuthan <[email-masked]>
Date: Mon, 17 Mar 2003 19:12:47 +0100

For those interested in text conferencing using standardized protocols,
there is a SIMPLE2Jabber gateway running at iptel.org. See 
http://www.iptel.org/ietf56/ for instructions how to use it.

-jiri

---------- Forwarded message ----------
>Date: Tue, 11 Mar 2003 13:59:19 -0500
>From: Marshall Rose <[email-masked]>
>To: IETF-Announce:  ;
>Subject: Text Conferencing for the 56th IETF meeting in San Francisco
>
> Remote Access for the 56th IETF meeting in San Francisco:
>                             Text Conferencing
>
>
>At each IETF meeting, two of the working group meeting rooms are equipped
>for video multicast and remote participation.  That is, for every IETF
>meeting slot, two of the working groups can see and hear the
>meeting. For the 56th IETF, in *addition* to the usual network A/V, text
>conferencing will be provided for every working group that meets.
>
>
>All of the conference rooms will be hosted on
>
>
>    conference.ietf.jabber.com
>
>
>and each is named using the official IETF abbreviation found in the
>agenda (e.g., "apparea",  "dhc", "forces", and so on -- for all the
>examples that follow, we'll use "foobar" as the abbreviation).
>
>
>Each conference room also has a 'bot which records everything that gets
>sent. So, the minute taker can review this information right after the
>meeting.
>
>
>
>1. Before the meeting:
>
>
>1.1. If you want to participate
>
>
>If you don't already have one, get yourself a Jabber client, here are some
>suggestions:
>
>
>    platform    suggestion
>    --------    ----------
>    win32       http://exodus.jabberstudio.org
>    'nix        http://gabber.sf.net
>    macos       http://jabberfox.sf.net
>
>
>When you start the client for the first time, it will eventually ask if
>you want to register on a public server. Go ahead and do
>that.
>
>
>If you want to find out more, instead of choosing these defaults, here
>are pointers to some additional information:
>
>
>    list of clients:    http://www.jabber.org/user/clientlist.php
>              howto:    http://www.jabber.org/user/userguide/
>        server list:    http://www.jabber.org/user/publicservers.php
>
>
>To make sure everything is running ok, do a "Join Group Chat" with your
>Jabber client:
>
>
>    Group/Room: plenary
>    Server:     conference.ietf.jabber.com
>
>
>This conference room is up and running right now (although probably no
>one will be in it when you connect).
>
>
>1.2. What the Chair does
>
>
>If you want to make text conferencing available, you'll need to have a
>volunteer scribe in the meeting room. The scribe will be typing in a
>running commentary as to what's going on in the room (who's presenting,
>what question is being asked, etc.)
>
>
>So, why not send an email out on the mailing list now, before the
>meeting, to ask for volunteers?
>
>
>
>2. At the meeting
>
>
>2.1. What the Chair does
>
>
>When a session starts, the chair asks if someone in the room is willing
>to act as "scribe". If no one volunteers, read no further, we're done!
>
>
>Otherwise, the scribe should do a "Join Group Chat" with their Jabber
>client, e.g.,
>
>
>    Group/Room: foobar
>    Server:     conference.ietf.jabber.com
>
>
>
>2.2. What the Scribe does
>
>
>The scribe types in a running commentary as to what's going on in the
>room. For example, if a speaker makes a presentation, the scribe types
>in the URL for the presentation (more on this in a bit).
>
>
>Simlarly, during question time, a remote participant can type a question
>into the room and the scribe can pass it on to the speaker.
>
>
>
>2.3. What each Presenter does
>
>
>Each presenter should put a copy of their presentation on a web server
>somewhere, so remote participants can follow along.
>
>
>
>2.4. Where to find the conference log
>
>
>    http://www.jabber.com/chatbot/logs/conference.ietf.jabber.com/foobar/
>
>
>NOTE: the logging facility will not be active until later this week...
>
>
>                                  #######

--
Jiri Kuthan            http://iptel.org/~jiri/

---

From: Marshall Rose <[email-masked]>
Date: Mon, 17 Mar 2003 10:45:45 -0800

> http://www.iptel.org/ietf56/ for instructions how to use it.

in the interests of world peace, can we avoid making political statements on the
ietf-general list...

/mtr