Subject: RE: Network Working Group

From: Bob Braden <[email-masked]>
Date: Mon, 10 Mar 2003 15:59:28 -0800 (PST)

*> From [email-masked]  Mon Mar 10 14:11:52 2003
  *> X-Sender: [email-masked]
  *> Date: Mon, 10 Mar 2003 14:03:31 -0800
  *> To: Bob Braden <[email-masked]>
  *> From: Fred Baker <[email-masked]>
  *> Subject: RE: Network Working Group
  *> Cc: [email-masked], [email-masked], [email-masked]
  *> Mime-Version: 1.0
  *> X-AntiVirus: scanned by AMaViS 0.2.1
  *> 
  *> At 01:27 PM 3/10/2003 -0800, Bob Braden wrote:
  *> >The archive of early NWG discussions is the RFC series itself.
  *> 
  *> I started to reply saying that, but I think he's referring to a pointer to 
  *> the working group's discussions.
  *> 

There are minutes of a number of key meetings recorded in RFCs.
EG more than you ever wanted to know about how FTP or Telnet
or NCP came about!

---

From: [email-masked]
Date: Mon, 10 Mar 2003 20:39:39 -0500

> EG more than you ever wanted to know about how FTP or Telnet

Any in particular you'd nominate for "cautionary tale" status? ;)