Subject: Registration silliness

From: "Spencer Dawkins" <[email-masked]>
Date: Wed, 5 Mar 2003 16:39:51 -0600

So I'm wondering why, if we're all individuals at the IETF, 
"Company" is a required field on the registration form?

Mysteriously yours,

Spencer

---

From: Keith Moore <[email-masked]>
Date: Tue, 11 Mar 2003 20:31:36 -0500

> "Company" is a required field on the registration form?

I've always assumed it was a coding error.  Still, it should have been 
fixed long ago.

In the past when I've travelled to IETFs without employer support, I've 
been able to use a single space to satisfy the sanity check.

---

From: Donald Eastlake 3rd <[email-masked]>
Date: Tue, 11 Mar 2003 21:22:36 -0500 (EST)

(1) Tradition.
(2) To distinguish people with similar names that are affiliated with 
different organizations.

Thanks,
Donald
======================================================================
 Donald E. Eastlake 3rd                       [email-masked]
 155 Beaver Street              +1-508-634-2066(h) +1-508-851-8280(w)
 Milford, MA 01757 USA                   [email-masked]

On Wed, 5 Mar 2003, Spencer Dawkins wrote:

> Date: Wed, 5 Mar 2003 16:39:51 -0600
> From: Spencer Dawkins <[email-masked]>
> To: [email-masked]
> Subject: Registration silliness
>

---

From: Scott W Brim <[email-masked]>
Date: Wed, 12 Mar 2003 10:14:13 -0500

> "Company" is a required field on the registration form?

I like to use that space to acknowledge the organization who paid for my
trip.  I've also used it for my home town.  Marty Schoffstall used
"Lumberjack" at least once.

---

From: Spencer Dawkins <[email-masked]>
Date: Wed, 12 Mar 2003 07:24:53 -0800 (PST)

Oh, I'm not being clear enough - I understand why Company
APPEARS
(distinguish between common names, acknowledge sponsors, etc.).

I'm wondering why it's REQUIRED, especially since it seems to 
gather single-spaces, home town names, and "Lumberjack".

Spencer

> "Lumberjack" at least once.

__________________________________________________
Do you Yahoo!?
Yahoo! Web Hosting - establish your business online
http://webhosting.yahoo.com

---

From: Michael <[email-masked]>
Date: Wed, 12 Mar 2003 15:55:41 -0500

Hi .. I am setting up an exchange server with webshield installed... While
setting up the virus scanner, I was recommended (by microsoft) to block .p7s
attachments.

Since those are certificate files, I am wondering what is the danger, and
I'd like to know if anyone here could bring me some light...

Michael

---

From: Michael <[email-masked]>
Date: Wed, 12 Mar 2003 16:22:35 -0500

They never respond to my emails !
( No I'm not going to place a service call for that )

Michael

----- Original Message -----
From: "Lars Eggert" <[email-masked]>
To: "Michael" <[email-masked]>
Cc: <[email-masked]>
Sent: Wednesday, March 12, 2003 4:20 PM
Subject: Re: .p7s attachment

> Michael wrote:
> How about asking Microsoft?
>
> Lars
> --
> Lars Eggert <[email-masked]>           USC Information Sciences Institute
>

---

From: Lars Eggert <[email-masked]>
Date: Wed, 12 Mar 2003 13:20:42 -0800

Lars