Subject: RE: A charter for the IESG

From: [email-masked]
Date: Fri, 7 Mar 2003 17:37:15 -0800

Harald,

> -----Original Message-----
> From: ext Harald Tveit Alvestrand [mailto:[email-masked]]
> Subject: A charter for the IESG
> 
> Some discussion has taken place on the POISED list 
> ([email-masked]), but the point has been made that 
> for such a 
> potentially important document, the IETF list may actually be a more 
> appropriate venue for discussion. Hence this note.

Could you point to the archive of this list? At least the pointer in the 'Poisson' WG (concluded) (http://www.ietf.org/html.charters/OLD/poisson-charter.html) does not seem to be valid. It would be rather interesting to see what has been discussed.

> This IESG charter attempts to capture what the IESG has 
> believed that it 
> has been asked to do by the IETF community. Most of the 
> document is simply 
> collecting references to sections of other IETF BCP documents, and 
> attempting to form a coherent picture of what the IESG is 
> supposed to be 
> doing. I do not believe that it shows the IESG to be much 
> different from 
> what the community currently believes it is.

Is this view of the IESG share by the whole IESG? What I mean is if you have discussed this within the IESG already?

> 
> What I hope to do with this document is:
> 
> - Discuss it on this mailing list and on the POISED mailing 
> list as the 
> community finds appropriate

I am not sure what would be the right 'process'. However, at least I personally would find it better to have the discussion in a discussion list that is also officially alive, and has a current archive. This makes it easier for everybody to follow/contribute to the discussion.

Cheers,

Jonne.

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Sat, 08 Mar 2003 15:30:52 +0100

--On fredag, mars 07, 2003 17:37:15 -0800 [email-masked] wrote:

> Could you point to the archive of this list? At least the pointer in the
> 'Poisson' WG (concluded)
> (http://www.ietf.org/html.charters/OLD/poisson-charter.html) does not
> seem to be valid. It would be rather interesting to see what has been
> discussed.

Thanks to Jim Galvin:

ftp://ftp.tislabs.com/pub/lists/poised

---

From: Margaret Wasserman <[email-masked]>
Date: Sat, 08 Mar 2003 12:16:19 -0500

>ftp://ftp.tislabs.com/pub/lists/poised

I can't access this URL (apparent permissions problem),
do others experience the same problem?

Margaret

---

From: Craig Simon <[email-masked]>
Date: Sat, 08 Mar 2003 12:56:14 -0500

I had similar problems some time back with the Netscape 4.7 browser. IE 
works OK as does Netscape 7.x.

---

From: "David J. Aronson" <[email-masked]>
Date: Sat, 08 Mar 2003 13:12:15 -0500

> do others experience the same problem?

Works fine for me....

-- 
David J. Aronson, Software Engineer for hire in Washington DC area.
See http://destined.to/program/ for online resume, references, etc.

---

From: [email-masked]
Date: Sat, 08 Mar 2003 13:29:01 -0500

I ditto Craig.  My Netscape 4.72 bounces, 4.79 and up works fine.

> Margaret wrote:

> Craig wrote:
> I had similar problems some time back with the Netscape 4.7 browser.

---

From: shogunx <[email-masked]>
Date: Sat, 8 Mar 2003 01:16:48 -0500 (EST)

Cant you just type ftp at a unix shell?
Or use one of the 3D or X11 ftp clients available for the 3D user
interface for linux?

Scott

> > do others experience the same problem?

sleekfreak pirate broadcast
world tour 2002-3
live from daytona beach
http://sleekfreak.ath.cx

---

From: [email-masked]
Date: Sat, 08 Mar 2003 20:23:26 -0500

> Or use one of the 3D or X11 ftp clients available for the 3D user

3D? Where? ;)

/Valdis (who has concluded that NVidia's GLX drivers, XFree86 4.3.0, and
the Linux 2.5.64 kernel don't play nice on this laptop, out of the box...)

---

From: "p vanheurck" <[email-masked]>
Date: Fri, 7 Mar 2003 23:48:53 -0600

Hello to all,

Personally. I think the iesg (and ietf)  is a process that seems to be
working OK, insofar as
it accepts input from any user who cares to subscribe to the relevant groups
...
such as me ...
I gladly accept 20 - 40 e-mails daily for the opportunity to throw in my
comments when they seem relevant,
and otherwise to observe when people who know more about the topic debate,
and try to learn from same.

If anyone cares about my opinion, this arena of opinions is one of the
closest approximations to a true democracy
i have ever seen, of which i totally approve, wish to see continue, and will
gladly support.

As responsive to the original post, I support full discussion on the ietf
list, and look forward to the debate.

I must admit that this is not only in response to this post, but also in
 more or less ) response to other recent posts  re
the whole mission of ietf  /  iesg ... any limitation of this global user
input seems unacceptable ... one only need look at ICANN to
see my whole point ...

Oh well, I have said all I have at this point, let the flame wars begin,

Phil

----- Original Message -----
From: <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Friday, March 07, 2003 19:37
Subject: RE: A charter for the IESG

Harald,

Could you point to the archive of this list? At least the pointer in the
'Poisson' WG (concluded)
(http://www.ietf.org/html.charters/OLD/poisson-charter.html) does not seem
to be valid. It would be rather interesting to see what has been discussed.

> what the community currently believes it is.

Is this view of the IESG share by the whole IESG? What I mean is if you have
discussed this within the IESG already?

> community finds appropriate

I am not sure what would be the right 'process'. However, at least I
personally would find it better to have the discussion in a discussion list
that is also officially alive, and has a current archive. This makes it
easier for everybody to follow/contribute to the discussion.

Cheers,

Jonne.

---

From: shogunx <[email-masked]>
Date: Wed, 12 Mar 2003 00:21:02 -0500 (EST)

> > Or use one of the 3D or X11 ftp clients available for the 3D user

www.3dwm.org

AND

www.fresco.org

Scott