Subject: RE: Network Working Group

From: Bob Braden <[email-masked]>
Date: Mon, 10 Mar 2003 13:27:08 -0800 (PST)

*> From [email-masked]  Mon Mar 10 13:18:29 2003
  *> Date: Mon, 10 Mar 2003 16:14:33 -0500 (EST)
  *> From: "Michael Froomkin - U.Miami School of Law" <[email-masked]>
  *> To: Shahram Davari <[email-masked]>
  *> Cc: "'Fred Baker'" <[email-masked]>,
  *>    Harald Tveit Alvestrand <[email-masked]>, [email-masked]
  *> Subject: RE: Network Working Group
  *> MIME-Version: 1.0
  *> X-AntiVirus: scanned by AMaViS 0.2.1
  *> 
  *> Perhaps with a pointer to where the archived discussions of the working
  *> group might be found?
  *> 

The archive of early NWG discussions is the RFC series itself.
The other archives, which no doubt existed, were written on DEC
tapes, IBM 360 mainframe files, etc.  Not too useful today.

Bob Braden

---

From: Fred Baker <[email-masked]>
Date: Mon, 10 Mar 2003 14:03:31 -0800

>The archive of early NWG discussions is the RFC series itself.

I started to reply saying that, but I think he's referring to a pointer to 
the working group's discussions.

Personally, if I were to do anything like that, I would point to the 
working group's charter, which in turn points to the archive and discussion 
list, and gives context. But I'm not certain that is necessary if one knows 
how to find the IETF and its web page.

---

From: Masataka Ohta <[email-masked]>
Date: Wed, 12 Mar 2003 00:59:11 +0859 ()

> the working group's discussions.

A pointer to the working group's discussions???

NWG could be replaced by IETF or ISOC, but...

Are you all assuming that individuals can not submit RFCs?

							Masataka Ohta

---

From: John Stracke <[email-masked]>
Date: Mon, 10 Mar 2003 16:36:51 -0500

>tapes, IBM 360 mainframe files, etc.  Not too useful today.
I believe he meant for new documents.  I'm not sure, of course, since he 
put his comments at the start of his reply instead of alongside the 
quoted text he was referring to.

-- 
/==========================================\
|John Stracke      [email-masked]   |
|Principal Engineer|http://www.centive.com |
|Centive           |My opinions are my own.|
|==========================================|
|"Who died and made you king?" "My father."|
\==========================================/