Subject: Early versions of RFC 2298

From: Kamal Jamali <[email-masked]>
Date: Tue, 25 Mar 2003 16:25:39 -0800 (PST)

I am looking for early drafts of RFC 2298 (dating to December of 1996 or earlier). Is there any archives of these drafts kept anywhere. I am particularly interested in the document draft-ietf-receipt-mdn-01.txt or some later (but not much later) version.

Thanks,

Kamal

---------------------------------
Do you Yahoo!?
Yahoo! Platinum - Watch CBS' NCAA March Madness, live on your desktop!

---

From: Tim Chown <[email-masked]>
Date: Wed, 26 Mar 2003 15:05:21 +0000

www.watersprings.org is useful

they have versions 0 through 7 of this draft.

a shame the ietf doesn't archive like this!

tim