Subject: RE: Last Call: Fast Reroute Extensions to RSVP-TE for LSP Tunnels to Proposed Standard

From: Shahram Davari <[email-masked]>
Date: Wed, 5 Mar 2003 14:24:48 -0800

Hi,

Also Facility back-up and Detour both do protection. Which one must be
implemented to comply with this draft? For interoperability reasons it seems that
one of them should be Mandatory and the other one Optional.

Thanks,
Shahram Davari

>-----Original Message-----
>From: Shahram Davari 
>Sent: Wednesday, March 05, 2003 4:09 PM
>To: [email-masked]'
>Subject: FW: Last Call: Fast Reroute Extensions to RSVP-TE for LSP
>Tunnels to Proposed Standard
>
>
>Hi,
>
>Section 6.1.1 and 6.1.2 mention two very different method for 
>backup path
>identification and signaling. It is not clear which one should 
>be implemented for compliance to
>this draft. For interoperability reason  ONE of them should be 
>Mandatory and the other one optional. 
>
>
>Yours,
>Shahram Davari
>
>
>>-----Original Message-----
>>From: The IESG [mailto:[email-masked]]
>>Sent: Wednesday, March 05, 2003 2:30 PM
>>To: IETF-Announce
>>Cc: [email-masked]
>>Subject: Last Call: Fast Reroute Extensions to RSVP-TE for LSP Tunnels
>>to Proposed Standard
>>
>>
>>
>>The IESG has received a request from the Multiprotocol Label 
>Switching 
>>Working Group to consider Fast Reroute Extensions to RSVP-TE for LSP 
>>Tunnels <draft-ietf-mpls-rsvp-lsp-fastreroute-02.txt> as a Proposed 
>>Standard.  
>>
>>The IESG plans to make a decision in the next few weeks, and solicits
>>final comments on this action.  Please send any comments to the 
>>[email-masked] or [email-masked] mailing lists by 2003-3-25.
>>
>>Files can be obtained via 
>>http://www.ietf.org/internet-drafts/draft-ietf-mpls-rsvp-lsp-fa
>>streroute-02.txt
>>
>>
>>
>

---

From: "Ping Pan" <[email-masked]>
Date: Tue, 11 Mar 2003 11:23:05 -0800

Please ask your customers on which method they prefer. Both methods and
all three path identification have been developed and deployed. We are
only describing how protocols suppose to work, not mandating customer
requirements.

If you have questions on protocol detail issues, please forward them to
the MPLS list.

Thanks!

- Ping

> Hi,
> 
> Also Facility back-up and Detour both do protection. Which 
> one must be implemented to comply with this draft? For 
> interoperability reasons it seems that one of them should be 
> Mandatory and the other one Optional.
> 
> Thanks,
> Shahram Davari
>