Subject: Re: Acronyms Et Al. (was: Last Call: Instructions to Request for Comments(RFC) Authors to BCP)

From: "Clint Chaplin" <[email-masked]>
Date: Fri, 07 Mar 2003 12:27:28 -0800

You're missing "Y" in that mnemonic.

"Bad Boys Rape Our Young Girls But Violet Gives Willingly"

Yes, EE was very sexist.  Still is, to a certain extent.

Clint (JOATMON) Chaplin

>>> "David J. Aronson" <[email-masked]> 3/6/03 07:18:00 >>>
[email-masked] wrote:

or "Badly Burnt Resistors On Ground Bus Void General Warranty" 
for resistor colors.

---

From: "bill" <[email-masked]>
Date: Fri, 7 Mar 2003 15:23:46 -0800

I always thought it was Bad Beer Rots Our Young Guts, But Vodka
Generally Works...

Double E doesn't have to be sexist (yes I remember yours too)

Bill

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Clint Chaplin
Sent: Friday, March 07, 2003 12:27 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: Acronyms Et Al. (was: Last Call: Instructions to Requestfor
Comments(RFC) Authors to BCP)

Clint (JOATMON) Chaplin