Subject: Re: A charter for the IESG

From: [email-masked]
Date: Sat, 08 Mar 2003 21:44:10 -0500

I also had no problem opening from the URL

Martin

Craig Simon <[email-masked]> wrote:

>I had similar problems some time back with the Netscape 4.7 browser. IE 
>works OK as does Netscape 7.x.
>
>Margaret Wasserman wrote:
>> 
>> 
>>> Thanks to Jim Galvin:
>>>
>>> ftp://ftp.tislabs.com/pub/lists/poised
>> 
>> 
>> I can't access this URL (apparent permissions problem),
>> do others experience the same problem?
>> 
>> Margaret
>> 
>> 
>> 
>> 
>> 
>
>
>
>

__________________________________________________________________
The NEW Netscape 7.0 browser is now available. Upgrade now! http://channels.netscape.com/ns/browsers/download.jsp 

Get your own FREE, personal Netscape Mail account today at http://webmail.netscape.com/

---

From: [email-masked]
Date: Mon, 10 Mar 2003 13:09:08 -0800

Margaret, Pete,

As much value as it has, I totally agree with the two previous speakers. I don't currently see any benefit of putting the IESG charter document forward as output of the community, but as communication from IESG to the community. I believe that the problem-statement WG and the community as a whole should review and then conclude what the actual charter should be.

Cheers,

Jonne.

> -----Original Message-----
> From: ext Pete Resnick [mailto:[email-masked]]
> Sent: Saturday, March 08, 2003 7:21 PM
> To: Margaret Wasserman
> Cc: Harald Tveit Alvestrand; [email-masked]
> Subject: Re: A charter for the IESG
> 
> 
> On 3/8/03 at 5:22 PM -0500, Margaret Wasserman wrote:
> 
> >I think that there could be considerable value in publishing 
> a document
> >that explains what the IESG believes its charter to be (#1 
> above).  Among
> >other things, this could serve as a useful baseline for any 
> changes that
> >the community decides to make as a result of the 
> problem-statement effort.
> >But, I would prefer to see such a document published as an 
> Info RFC, with
> >wording that would discourage misinterpretation of the document as a
> >community mandate.
> 
> I agree wholeheartedly with Margaret, with regard to both the value 
> of such a document and the form it should take. I believe it would be 
> incredibly useful to the problem-statement group, especially since it 
> has been said that some of the items in the problem-statement draft 
> do not reflect the reality of how the IESG operates. It would be good 
> to actually see how the IESG views its operations. I also think that 
> an Informational RFC is exactly what is called for; a BCP would 
> require IETF consensus and would inappropriately compete with the 
> problem-statement work.
> 
> pr
> -- 
> Pete Resnick <mailto:[email-masked]>
> QUALCOMM Incorporated - Direct phone: (858)651-4478, Fax: 
> (858)651-1102
> 
>