Subject: Re: Text Conferencing for the 56th IETF meeting in San Francisco

From: Michael Richardson <[email-masked]>
Date: Sun, 16 Mar 2003 19:34:00 -0800

-----BEGIN PGP SIGNED MESSAGE-----

>>>>> "Marshall" == Marshall Rose <[email-masked]> writes:
    Marshall>  Remote Access for the 56th IETF meeting in San Francisco:
    Marshall>                              Text Conferencing

    Marshall> All of the conference rooms will be hosted on

    Marshall>     conference.ietf.jabber.com

  This name is still not in DNS...  Is it still planned?

]       ON HUMILITY: to err is human. To moo, bovine.           |  firewalls  [
]   Michael Richardson, Sandelman Software Works, Ottawa, ON    |net architect[
] [email-masked] http://www.sandelman.ottawa.on.ca/ |device driver[
] panic("Just another Debian GNU/Linux using, kernel hacking, security guy"); [

---

From: Marshall Rose <[email-masked]>
Date: Sun, 16 Mar 2003 20:43:30 -0800

>   This name is still not in DNS...  Is it still planned?
    
it got turned on last monday. i'm sitting in three conference rooms now.
    
look for an SRV RR under
    
	_jabber._tcp.conference.ietf.jabber.com

i'll ask the ops guys to install an A RR, but you should be able to join
the conference room just fine without it...
    
/mtr

---

From: Michael Richardson <[email-masked]>
Date: Mon, 17 Mar 2003 08:11:52 -0800

-----BEGIN PGP SIGNED MESSAGE-----

>>>>> "Marshall" == Marshall Rose <[email-masked]> writes:
    
    Marshall> it got turned on last monday. i'm sitting in three conference
    Marshall> rooms now. 
    
    Marshall> look for an SRV RR under
    
    Marshall> 	_jabber._tcp.conference.ietf.jabber.com

  I see. So, it is demo.jabber.com, port 5269?
  SRV records *do* make diagnostics hard, since I can not confirm that a
host is alive with "ping"
  
    Marshall> i'll ask the ops guys to install an A RR, but you should be
    Marshall> able to join 

  Thank you.
  *gabber* does not understand the SRV construct is seems.

  Also, with gabber, it seems that all the userids' that I've made up
are in use already.

---

From: Aaron Falk <[email-masked]>
Date: Mon, 17 Mar 2003 08:26:25 -0800

Marshall-

Is there a way to browse available IETF jabber conferences?

--aaron

---

From: Marshall Rose <[email-masked]>
Date: Mon, 17 Mar 2003 08:41:50 -0800

> Is there a way to browse available IETF jabber conferences?

yes, but the client you're using may not implement it.

in general, what you're looking for is a button/menu-item that says "browse".
when you select this, on my client, i get a window asking for a server name. if
i enter "conference.ietf.jabber.com", then i get a list of the conference rooms
there. i can then double-click on a room to join, etc...

if your client doesn't implement browsing, you can just do a join by clicking on
"join group chat..." and entering:

	server: conference.ietf.jabber.com
	room:   <<use the secretariat acronym, e.g., "dccp">>
	nickname: 

and away you go.

/mtr

---

From: Marshall Rose <[email-masked]>
Date: Mon, 17 Mar 2003 08:45:34 -0800

>   I see. So, it is demo.jabber.com, port 5269?

i have no idea...i just type in the domain name and it works.

> host is alive with "ping"

yeah, but i guess the question is "why"? it would be helpful if you
could tell me what diagnostic you're seeing when you try to join a room...

>   *gabber* does not understand the SRV construct is seems.

hmmm... i tried gabber by just typing in the domain name, and it worked ok.

>   Also, with gabber, it seems that all the userids' that I've made up

if someone is already in a conference room with a given nickname, the
room won't let a second person in with the same nickname...
    
/mtr

---

From: Marshall Rose <[email-masked]>
Date: Mon, 17 Mar 2003 09:30:51 -0800

a quick update: one new conference room has been added

	room: user-support

a few volunteers will try to hangout there to help folks out...

/mtr