Subject: RE: Muttered at the IESG Open Mike...

From: [email-masked]
Date: Thu, 20 Mar 2003 06:56:47 +0200

> It's incredibly unrealistic, but don't you really want to charge
 > more for Internet-Drafts on dumb ideas?

The problem with this is that dumb ideas sometimes later turn out to be bright ideas. Should the author in those cases get refunded, perhaps with interest?

Cheers,
Aki

---

From: Tim Chown <[email-masked]>
Date: Thu, 20 Mar 2003 05:48:11 +0000

So you get it back when your I-D reaches PS :)

Since we all put our hands up to pay $70 more in fees, will someone be
collecting that on the way out from the plenary?

tim

---

From: Dave Crocker <[email-masked]>
Date: Thu, 20 Mar 2003 10:45:37 -0800

Tim,

Wednesday, March 19, 2003, 9:48:11 PM, you wrote:
TC> Since we all put our hands up to pay $70 more in fees, will someone be
TC> collecting that on the way out from the plenary?

1.  The percentage of hands raised was high, but not 100%

2.  The body being polled was self-selected among people who already
can afford high attendance fees and travel costs.

3.  Attendance at this particular meeting has been skewed by travel
restrictions.

So let's be very, very careful about interpreting that "vote".

d/
--
 Dave Crocker <mailto:[email-masked]>
 Brandenburg InternetWorking <http://www.brandenburg.com>
 Sunnyvale, CA  USA <tel:+1.408.246.8253>, <fax:+1.866.358.5301>