Subject: RE: Last Call: Fast Reroute Extensions to RSVP-TE for LSP Tunnels to Proposed Standard

From: Shahram Davari <[email-masked]>
Date: Tue, 11 Mar 2003 11:28:59 -0800

>Please ask your customers on which method they prefer. Both methods and
>all three path identification have been developed and deployed. We are
>only describing how protocols suppose to work, not mandating customer
>requirements.

I am not sure I agree with you. IESG has repeatedly asked for a single
mandatory method. Otherwise IETF RFCs become an archive for peoples 
implementations. For proof just look at PWE3 ATM-ENCAP draft. 

Thanks,
Shahram

>
>If you have questions on protocol detail issues, please forward them to
>the MPLS list.
>
>Thanks!
>
>- Ping
>
>> Hi,
>> 
>> Also Facility back-up and Detour both do protection. Which 
>> one must be implemented to comply with this draft? For 
>> interoperability reasons it seems that one of them should be 
>> Mandatory and the other one Optional.
>> 
>> Thanks,
>> Shahram Davari
>> 
>

---

From: "Ping Pan" <[email-masked]>
Date: Tue, 11 Mar 2003 11:35:47 -0800

> I am not sure I agree with you. IESG has repeatedly asked for 
> a single mandatory method. Otherwise IETF RFCs become an 
> archive for peoples 
> implementations. 

Both methods solve different problems, thus, they are mandatory.

> For proof just look at PWE3 ATM-ENCAP draft. 
> 

I don't know much about IESG process, but I do know that the proof of
the pudding is in the eating.

- Ping