Subject: Chest congestion

From: "Tony Hain" <[email-masked]>
Date: Tue, 18 Mar 2003 20:42:49 -0800

In the interest of full disclosure I want to let you all know that this
evening I developed a deep chest cough. This morning I woke up with
sinus congestion, and over the course of the day that seemed to be
clearing. At 6 pm I was coughing up significant indications of some kind
of respratory infection. It has been about 3 weeks since I left China,
so I don't believe this is related to the current outbreak there, but
rather than risk exposing everyone to whatever this is I am headed home.
I will let you know what the doctor says as soon as possible.

Tony

---

From: "vinton g. cerf" <[email-masked]>
Date: Wed, 19 Mar 2003 05:13:14 -0500

Tony,

bless you for your thoughtful concern  - please keep me posted - I am
scheduled to be in Singapore in early April.

vint

>I will let you know what the doctor says as soon as possible.

Vint Cerf
SVP Architecture & Technology
WorldCom
22001 Loudoun County Parkway, F2-4115
Ashburn, VA 20147
703 886 1690 (v806 1690)
703 886 0047 fax

---

From: "Tony Hain" <[email-masked]>
Date: Wed, 19 Mar 2003 11:53:44 -0800

Well this morning I woke up with a 100.5 fever and substantially more
chest congestion, so this is being treated as a bacterial pneumonia for
now.  If anything changes I will let you know. 

Tony

> -----Original Message-----
> From: vinton g. cerf [mailto:[email-masked]] 
> Sent: Wednesday, March 19, 2003 2:13 AM
> To: [email-masked]; [email-masked]
> Subject: Re: Chest congestion
> 
> 
> Tony,
> 
> bless you for your thoughtful concern  - please keep me 
> posted - I am scheduled to be in Singapore in early April.
> 
> vint
> 
> >clearing. At 6 pm I was coughing up significant indications of some 
> >kind of respratory infection. It has been about 3 weeks since I left 
> >China, so I don't believe this is related to the current outbreak 
> >there, but rather than risk exposing everyone to whatever 
> this is I am 
> >headed home. I will let you know what the doctor says as soon as 
> >possible.
> >
> >Tony
> 
> Vint Cerf