Subject: Re: 56th IETF Meeting - Terminal Room

From: Pekka Savola <[email-masked]>
Date: Fri, 14 Mar 2003 07:57:28 +0200 (EET)

On Thu, 13 Mar 2003 [email-masked] wrote:
> 802.11A and B will be available to the users on Sunday, March 16th at 1600 PST.

Ouch.  I had hoped for it to be available earlier, but I guess that can't
be helped.

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings

---

From: "Perry E. Metzger" <[email-masked]>
Date: 15 Mar 2003 12:36:28 -0500

> Ouch.  I had hoped for it to be available earlier, but I guess that can't

The network is actually up and has been since yesterday at 1700. I
would imagine, however, that it is subject to alteration and
instability until it goes into official production. I'm typing this
right now over it from the Hilton lobby.

One big tip: explicitly set your nwid to ietf56 or you may accidently
roam onto the hotel's network! You really don't want to accidently
change networks -- ruins your sessions...

-- 
Perry E. Metzger		[email-masked]