Subject: "...they didn't hide the fact that they were representing their employers..." ?

From: "Jim Fleming" <[email-masked]>
Date: Thu, 27 Mar 2003 08:58:56 -0600

http://www.ietf.org/mail-archive/working-groups/ipr-wg/current/msg01004.html
From: [email-masked] (Bruce Perens) 
"I just spent two years at W3C solving this very problem. At the table
were many of the same folks on this WG, except there they didn't hide
the fact that they were representing their employers."
====

You may be missing two key points...

1. Many of the I* society participants are funded directly or indirectly by the U.S. Government.

2. It is against the U.S. Federal laws for federally funded people to work on telecommunication protocols.

That forces people to lie. Once they learn to lie, it becomes a big game. They then move
that game to their non-profit, corporate boards, where they are "Directors" but tell people
that they stand in the hallway at meetings, and therefore are not involved. In summary, they
(the I* society liars) have spent years gaming every U.S. funded system. You are their prey.

Jim Fleming
http://www.IPv8.info

---

From: [email-masked]
Date: Thu, 27 Mar 2003 10:33:00 -0500

Okay, Jim.  I'll bite.  ... Can you please identify the specific laws 
that lead you to this assertion?  It is quite a surprize to me who 
has spent a couple of decades as a private sector representative 
attempting to collaborate with very visible US Governement 
employees in the specification telecommunications protocols.

> to work on telecommunication protocols. 

Greg Ratta, Vice-Chairman, T1S1: Services, Architectures and Signaling
Lucent Technologies
Tel: +1 732 332 5174, Fax: +1 732 949 1196, [email-masked]

---

From: "Jim Fleming" <[email-masked]>
Date: Thu, 27 Mar 2003 09:36:37 -0600

----- Original Message ----- 
From: <[email-masked]>
To: "Jim Fleming" <[email-masked]>
Cc: <[email-masked]>
Sent: Thursday, March 27, 2003 9:33 AM
Subject: Re: "...they didn't hide the fact that they were representing their employers..." ?

> Tel: +1 732 332 5174, Fax: +1 732 949 1196, [email-masked]
===============================

Are you a U.S. Citizen ?
...keep in mind that U.S. Citizens are restricted by Federal Law from certain conversations...

http://www.google.com/search?hl=en&ie=UTF-8&oe=UTF-8&q=Foreign+Espionage+Act
18 USC 90 - Economic Espionage Act of 1996
... PROTECTION OF TRADE SECRETS Cite as the "Economic Espionage Act of 1996 ... Economic espionage. ... knowing
that the offense will benefit any foreign government, foreign ...
www.tscm.com/USC18_90.html
NCIX - Economic Espionage Act of 1996
This Act may be cited as the "Economic Espionage Act of 1996.". ... Economic Espionage. ... or
knowing that the offense will benefit any foreign government, foreign ...
www.ncix.gov/pubs/online/eea_96.htm
First Foreign Economic Espionage Indictment; Defendants Steal ...
... also charges a violation of The Economic Espionage Act against Okamoto ... with transporting,
transmitting and transferring in interstate and foreign commerce, DNA ...
www.cybercrime.gov/Okamoto_SerizawaIndict.htm
Economic Espionage Act of 1996 -- Protection of Trade Secrets -- ...
... This Act may be cited as the "Economic Espionage Act of 1996.". ... Economic Espionage. ... or
knowing that the offense will benefit any foreign government, foreign ...
www.aurorawdc.com/espact96.htm
[ncdnhc-discuss] Fw: [Diffserv] diffserv PIB: a question to the ...
... December 13, 2001 9:00 AM Subject: Re: [Diffserv] diffserv PIB: a question to the
WG > http://www.google.com/search?q=foreign+espionage+act > > THE ECONOMIC ...
www.icann-ncc.org/pipermail/discuss/ 2001-December/001018.html
Espionage Law
... copied from Annual Report to Congress on Foreign Economic Collection and Industrial
Espionage, June 1997, and brochure The Economic Espionage Act of 1996: A ...
rf-web.tamu.edu/security/SECGUIDE/T1threat/Legal.htm
THE ECONOMIC ESPIONAGE ACT OF 1996: THE THEFT OF TRADE SECRETS IS ...
... goods, wares or merchandise" were transported in "interstate or foreign commerce"
and ... of the primary reasons for enacting the Economic Espionage Act of 1996 ...
my.execpc.com/~mhallign/crime.html

---

From: "Steve Silverman" <[email-masked]>
Date: Thu, 27 Mar 2003 11:05:09 -0500

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of Jim
> Fleming
> Sent: Thursday, March 27, 2003 9:59 AM
> To: 'The IETF'
> Subject: "...they didn't hide the fact that they were
> representing their
> employers..." ?
>
Jim,

Why is it against federal law for federally funded people to
work on telecom protocols?  This is news to me and I have been fairly
active
in various protocol forums for many years.  When I represented govt.
interests,
this federal affiliation has never been kept secret and I have spoken
about
it many times.
What law are you referring to?

As I remember it, when the IETF was started, most of the people
were federally financed including the the IAB chair, Phil Gross.

In view of the fact that the DOD financed the Internet at a time when
it was not economically competitive
(early 80's) and has been a leading "early adopter" whose business
financed a lot of development, meeting the
DOD peculiar requirements was not that unreasonable.

>
> 2. It is against the U.S. Federal laws for federally funded
> people to work on telecommunication protocols.
>

I have no idea what this is referring to.  When I represented the DOD,
they would have been quite dissatisfied
if I has not been active in the meetings.

Steve Silverman

---

From: Michael Hammer <[email-masked]>
Date: Thu, 27 Mar 2003 11:28:37 -0500

Jim,

I quickly read the web sites you cited and it is about stealing trade 
secrets.  I didn't see any reference to federal employees.

Lacking a more specific citation, I have to conclude that you are not a 
lawyer and probably clueless about US Law.

Considering I have been to telecom standards meetings with the very people 
that created and enforce these laws, with no deception about who they are 
or what they were doing, your comments appear to be nonsense.

Mike