Subject: Spring 2004 IETF

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 19 Mar 2003 02:51:51 +0200

The future IETF meeting sites page http://www.ietf.org/meetings/0mtg-sites.txt lists three possible dates for the Spring 2004 IETF. Please take notice that the week of March 14-19 2004 has already an IEEE 802 Plenary meeting scheduled (http://www.ieee802.org/meeting/future_meetings.html). I hope that the IETF will avoid such regrettable conflicts as the two IEEE and IETF meetings being scheduled in the same week, which happens for Fall 2003. At least this time the IETF Secretariat is warned :-)

Thanks,

Dan

---

From: "Lipford, Mark A [PCS]" <[email-masked]>
Date: Tue, 18 Mar 2003 19:08:40 -0600

There is also a 3GPP2 meeting planned for that week.

Thanks. 
Mark A. Lipford 
Sprint PCS 
Manager, Industry Standards - Data Technology 
15405 College Blvd. 
Lenexa, KS  66219 
  
 <mailto:[email-masked]> [email-masked] 
  
+1 (913) 890-4248 (Office) 
+1 (913) 890-4291 (Fax) 
+1 (913) 226-9060 (Mobile) 

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Tuesday, March 18, 2003 6:52 PM
To: [email-masked]
Cc: [email-masked]
Subject: Spring 2004 IETF

The future IETF meeting sites page
http://www.ietf.org/meetings/0mtg-sites.txt
<http://www.ietf.org/meetings/0mtg-sites.txt>  lists three possible dates
for the Spring 2004 IETF. Please take notice that the week of March 14-19
2004 has already an IEEE 802 Plenary meeting scheduled
(http://www.ieee802.org/meeting/future_meetings.html
<http://www.ieee802.org/meeting/future_meetings.html> ). I hope that the
IETF will avoid such regrettable conflicts as the two IEEE and IETF meetings
being scheduled in the same week, which happens for Fall 2003. At least this
time the IETF Secretariat is warned :-)

Thanks,

Dan