Subject: RE: How to get more reviewers for documents

From: [email-masked]
Date: Thu, 20 Mar 2003 23:08:47 +0200

Well, as with any type of incentives system, how you design the meters is critical. You might actually take away points for writing I-Ds, as Harald was suggesting in another thread, or only assign points for docuemtn reviews.

But even if this scoring system isn't such a good idea, at least I got some points for posting it ;)

Cheers,
Aki

 > -----Original Message-----
 > From: ext Vach Kompella [mailto:[email-masked]]
 > Sent: 20 March, 2003 22:04
 > To: Niemi Aki (NMP/Helsinki); [email-masked]
 > Subject: RE: How to get more reviewers for documents
 > 
 > 
 > Sorry, but I hate this idea.  The whole notion of points is 
 > bad.  I was not at
 > the Plenary so I don't know what exactly went on, but this 
 > smells of the "how
 > many papers did you write?" numbers game that assistant 
 > professors have to play.
 > The IETF is political enough as it is, with endless debates 
 > on every topic,
 > without having to encourage that with points for postings, 
 > points for IDs,
 > points for attendance, ...  This encourages competition of 
 > the worst kind.
 > 
 > -Vach
 > 
 > > -----Original Message-----
 > > From: [email-masked] [mailto:[email-masked]]On Behalf Of
 > > [email-masked]
 > > Sent: Thursday, March 20, 2003 11:34 AM
 > > To: [email-masked]
 > > Subject: How to get more reviewers for documents
 > >
 > >
 > > Hi,
 > >
 > > I'm going to half bake an idea here on how to get people 
 > more involved.
 > >
 > > There are on-line gaming communities on the Internet that 
 > are loosely
 > > assembled on a game site, there are usually no memberships, and
 > > people group together to form klans and arrange games against other
 > > klans or teams. Tough guys (or increasingly nowadays 
 > gals), have high
 > > frags rates, or high scores or whatever, and are thus more 
 > likely to
 > > be "invited" to klans and get-togethers. These high scores 
 > don't come
 > > easy though, but require vast amounts of play time on-line, so an
 > > occasional visitor will not likely get into the "inner circles".
 > >
 > > Now, I think such an online gaming community is a pretty good
 > > approximation of the IETF. The only thing we don't have is 
 > a scoring system.
 > >
 > > So how about creating one for the IETF? A participant could get
 > > points from reviewing documents, taking part in mailing list
 > > discussions, attending meetings, writing drafts etc. The 
 > chairs could
 > > keep a list of the high scorers and publish it for all to see. We
 > > could document this in a BCP, so that all new attendees would
 > > immediately know that getting into the inner circles requires vast
 > > amounts of play time on-line, instead of say being extra friendly
 > > towards a chair or AD.
 > >
 > > I think this sort of thing would accomplish the incentive 
 > aspect Eric
 > > Rescorla was after at the mike last night, and also make the
 > > mechanism by which people move up in the hierarchy of the IETF
 > > explicit and public (also mentioned at the mike last night).
 > >
 > > Cheers,
 > > Aki
 > >
 > >
 > >
 > >
 > 
 > 
 >

---

From: [email-masked]
Date: Thu, 20 Mar 2003 23:44:13 +0200

Right, and soon after that people would start listing their RFCs in their resumes... 

The point is that this scoring system already exists in the IETF, IMO. An author of an RFC gets his/her name on the front page which works in two ways: the authors get recognition for their work, but at the same time you don't want to produce crap, because implementors will know who wrote it. I think this actually increases the quality of work. Perhaps we just need a note to RFC 3160 bis that says: 

	If you want to get ahead in the IETF, it's imperative that you review, 
	contribute and author work.  There's no short cut to being invited to 
	have lunch with the ADs. ;)

Cheers,
Aki

 > From: ext Nikhil Mittal [mailto:[email-masked]]
 > Sent: 20 March, 2003 22:30
 > To: [email-masked]
 > Then it becomes a reward based system which breeds aspirations for
 > recognition and fame more than delivering some good work.
 > Nikhil
 > 
 > Sent: Thursday, March 20, 2003 2:34 PM
 > To: [email-masked]
 > There are on-line gaming communities on the Internet that are loosely
 > assembled on a game site, there are usually no memberships, 
 > and people group
 > together to form klans and arrange games against other klans 
 > or teams. Tough
 > guys (or increasingly nowadays gals), have high frags rates, 
 > or high scores
 > or whatever, and are thus more likely to be "invited" to klans and
 > get-togethers. These high scores don't come easy though, but 
 > require vast
 > amounts of play time on-line, so an occasional visitor will 
 > not likely get
 > into the "inner circles".
 > 
 > Now, I think such an online gaming community is a pretty 
 > good approximation
 > of the IETF. The only thing we don't have is a scoring system.
 > 
 > So how about creating one for the IETF? A participant could 
 > get points from
 > reviewing documents, taking part in mailing list 
 > discussions, attending
 > meetings, writing drafts etc. The chairs could keep a list 
 > of the high
 > scorers and publish it for all to see. We could document 
 > this in a BCP, so
 > that all new attendees would immediately know that getting 
 > into the inner
 > circles requires vast amounts of play time on-line, instead 
 > of say being
 > extra friendly towards a chair or AD.
 > 
 > I think this sort of thing would accomplish the incentive aspect Eric
 > mechanism by
 > which people move up in the hierarchy of the IETF explicit 
 > and public (also
 > mentioned at the mike last night).
 > 
 > Cheers,
 > Aki
 > 
 > 
 > 
 > 
 > 
 > 
 >