Subject: RE: [Sip] Eating our own Dog Food...could the IAB and IESG use SIP for conference calls

From: "Scott Petrack" <[email-masked]>
Date: Tue, 25 Mar 2003 12:31:05 -0500

eDial can definitely help here, and in the longer term perhaps Internet2
can help:

1. I just made a URL and a dial-in access code for a reservationless
conference which can be dialed in from a PSTN phone or directly from a
SIP phone. (The URL allows people to join the conference call without
punching in any access codes). Since Henry's letter went out to two very
large mailing lists, I'll just ask for the duly authorized person who
cares about IAB and IESG conferences to give me a call or write me and
I'll give you the info.

2. Internet2 recently bought an eDial server and I imagine that as part
of their charter they can help the IAB/IESG with these sorts of
services. I have cc-ed Ben Teitelbaum of internet2.edu on this letter.

I could provide some conferencing in the short term, but that Internet2
would be a very appropriate way to host such conferences going forward.
Since the eDial boxes do mixed SIP and PSTN conferences, it might make
for a smooth transition for people who don't believe in VoIP.....(I
remember Steve Deering once ranting at me about this).

Scott

Scott Petrack, CTO
eDial, Inc.
mobile: +1-617-592-8688
email: [email-masked]
IM: [email-masked] (MSN) and sbpetrack (AOL)
find me: http://beta.edial.com/call/scott.petrack

> -----Original Message-----
> From: Henry Sinnreich [mailto:[email-masked]]
> Sent: Tuesday, March 25, 2003 9:46 AM
> To: 'Richard Shockey'; [email-masked]
> Cc: [email-masked]; Scott Petrack; Christian Stredicke
> Subject: RE: [Sip] Eating our own Dog Food...could the IAB and IESG
use
> SIP for conference calls
> 
> There are excellent SIP voice conferencing bridges available, such as
> from snom AG and eDial. They can be used with various soft clients
such
> as the Windows Messenger, HotSIP Active Contacts or the Pingtel
instant
> expressa, or any SIP phone.
> 
> I have taken the liberty of copying here the contacts for snom AG and
> eDial, in case this will be pursued. I wonder if snom AG or eDial
would
> just give the IESG and IAB access to their conference servers?
> 
> Would there be interest to have access to a WorldCom SIP conference
> bridge?
> 
> Thanks, Henry
> 
> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]] On
> > Behalf Of Richard Shockey
> > Sent: Monday, March 24, 2003 6:04 PM
> > To: [email-masked]
> > Cc: [email-masked]
> > Subject: [Sip] Eating our own Dog Food...could the IAB and
> > IESG use SIP for conference calls
> >
> >
> >
> > Like many of us I was moved my Harald's appeal for
> > suggestions for helping
> > to cut down costs in the IETF.
> >
> > I certainly endorse the idea of considering Canada or Mexico
> > as possible
> > sites for future IETF meetings, but I suspect that the weekly
> > teleconferece
> > calls that the IAB and IESG have represent a significant line
> > item for the
> > Secretariat.
> >
> > In case anyone has not heard, SIP is quite capable of
> > handling this type of
> > task and there are a variety of commercial as well as open
> > source Client
> > User Agents as well as commercial products and services that
> > could help
> > reduce this cost.
> >
> > I'm sure the SIP working group could help the Secretariat
> > identify products
> > and services that could make this essential function more
> > productive and
> > operate at less cost.
> >
> >
> >
> >
> >  >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
> > Richard Shockey, Senior Manager, Strategic Technology
> > Initiatives NeuStar Inc.
> > 46000 Center Oak Plaza  -   Sterling, VA  20166
> > Voice +1 571.434.5651 Cell : +1 314.503.0640,  Fax: +1
> > 815.333.1237 > <mailto:[email-masked]> or
> >
> <mailto:[email-masked]>
>   <http://www.neustar.biz> ; <http://www.enum.org>
> <<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
> 
> _______________________________________________
> Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
> This list is for NEW development of the core SIP Protocol
> Use [email-masked] for questions on current sip Use
> [email-masked] for new developments on the application of sip

---

From: Paul Hoffman / IMC <[email-masked]>
Date: Tue, 25 Mar 2003 10:48:46 -0800

A modest request: could all the people who think that this is a good 
place to advertise their company's products and services please 
reconsider? If you really want to offer your services, send a message 
to the original proposer, not the whole mailing list. Advertising 
here is really, really tacky.

--Paul Hoffman, Director
--Internet Mail Consortium

---

From: "Jim Fleming" <[email-masked]>
Date: Tue, 25 Mar 2003 14:27:48 -0600

----- Original Message ----- 
From: "Paul Hoffman / IMC" <[email-masked]>
> A modest request: could all the people who think
====
Welcome to the InterNAT...where the world is routing around the I* society...

http://IPv8.VRX.net
http://ipv8.dyndns.tv
http://ipv8.dyns.cx
http://ipv8.no-ip.com
http://ipv8.no-ip.biz
http://ipv8.no-ip.info
http://ipv8.myip.us
http://ipv8.dyn.ee