Subject: FW: Last Call: Fast Reroute Extensions to RSVP-TE for LSP Tunnels to Proposed Standard

From: Shahram Davari <[email-masked]>
Date: Wed, 5 Mar 2003 13:09:13 -0800

Hi,

Section 6.1.1 and 6.1.2 mention two very different method for backup path
identification and signaling. It is not clear which one should be implemented for compliance to
this draft. For interoperability reason  ONE of them should be Mandatory and the other one optional. 

Yours,
Shahram Davari

>-----Original Message-----
>From: The IESG [mailto:[email-masked]]
>Sent: Wednesday, March 05, 2003 2:30 PM
>To: IETF-Announce
>Cc: [email-masked]
>Subject: Last Call: Fast Reroute Extensions to RSVP-TE for LSP Tunnels
>to Proposed Standard
>
>
>
>The IESG has received a request from the Multiprotocol Label Switching 
>Working Group to consider Fast Reroute Extensions to RSVP-TE for LSP 
>Tunnels <draft-ietf-mpls-rsvp-lsp-fastreroute-02.txt> as a Proposed 
>Standard.  
>
>The IESG plans to make a decision in the next few weeks, and solicits
>final comments on this action.  Please send any comments to the 
>[email-masked] or [email-masked] mailing lists by 2003-3-25.
>
>Files can be obtained via 
>http://www.ietf.org/internet-drafts/draft-ietf-mpls-rsvp-lsp-fa
>streroute-02.txt
>
>
>

---

From: Shahram Davari <[email-masked]>
Date: Tue, 11 Mar 2003 11:45:32 -0800

>> 
>> I am not sure I agree with you. IESG has repeatedly asked for 
>> a single mandatory method. Otherwise IETF RFCs become an 
>> archive for peoples 
>> implementations. 
>
>Both methods solve different problems, thus, they are mandatory.

What are those different problems? As far as I can see they both
solve the same problem which is link/node protection.

>
>> For proof just look at PWE3 ATM-ENCAP draft. 
>> 
>
>I don't know much about IESG process, but I do know that the proof of
>the pudding is in the eating.

Proof of what? I said look at this draft to see that there are
4 methods for transporting ATM over mpls, out of which only one method
is mandatory and 3 others are optional. Now what is the relevance
of pudding/eating here?

-Shahram

>- Ping