Subject: Evidence of Symmetric Amplification of Light

From: NM Research <[email-masked]>
Date: Sun, 20 Jul 2003 00:59:03 -0700 (PDT)

CLARIFICATION:
In solid state physics light can be amplified quasi-symmetrically by sandwiching gen1,2, or 3 light amplifiers between the relevant polarity filters.  Though this process involves photon-electron-photon conversion and well choosen light types and a well calibrated arrangement.  Furthermore the amplified light can be routed back into optical fibre in limited quantum communications applications or shone onto a discerning grid (AI) of photocells.
 
Nyagudi

---------------------------------
Do you Yahoo!?
SBC Yahoo! DSL - Now only $29.95 per month!

---

From: "Mr. James W. Laferriere" <[email-masked]>
Date: Sun, 20 Jul 2003 14:48:10 -0400 (EDT)

Hello Nyagudi ,  Would you please post any referances to validate
	your statements ?  This is not meant to disparage those statements
	just to shed a bit more light ;-) .  Tia,   JimL

On Sun, 20 Jul 2003, NM Research wrote:
> CLARIFICATION:
> In solid state physics light can be amplified quasi-symmetrically by
sandwiching gen1,2, or 3 light amplifiers between the relevant polarity
filters.  Though this process involves photon-electron-photon conversion
and well choosen light types and a well calibrated arrangement.
Furthermore the amplified light can be routed back into optical fibre in
limited quantum communications applications or shone onto a discerning
grid (AI) of photocells.
-- 
       +------------------------------------------------------------------+
       | James   W.   Laferriere | System    Techniques | Give me VMS     |
       | Network        Engineer |     P.O. Box 854     |  Give me Linux  |
       | [email-masked] | Coudersport PA 16915 |   only  on  AXP |
       +------------------------------------------------------------------+

---

From: NM Research <[email-masked]>
Date: Mon, 21 Jul 2003 03:05:39 -0700 (PDT)

You can check up with any reputable night vision combat googles manufacturers, I read the technical documents from one of them.  That's how I drew my conclusions.  Though they have their own optical fibre twists - I have a proprietary method of re-routing into optical fibre - i.e I intend to get a patent.
 
Nyagudi

"Mr. James W. Laferriere" <[email-masked]> wrote:
Hello Nyagudi , Would you please post any referances to validate
your statements ? This is not meant to disparage those statements
just to shed a bit more light ;-) . Tia, JimL

---

From: NM Research <[email-masked]>
Date: Mon, 21 Jul 2003 03:05:58 -0700 (PDT)

Nyagudi