Subject: Address Allocation via Symmetric Amplification of Light

From: NM Research <[email-masked]>
Date: Wed, 9 Jul 2003 00:49:48 -0700 (PDT)

P(t) - photons transmitted
P(r) - photons received
 
Symmetric Amplification of Light : P(t)<P(r) whereby polarity of each and every photon received is equivalent to the polarity of the photon it has been amplified from - while maintaining wavelength and frequency characteristics of the photon transmitted ( the photon it has been amplified from ).
 
The importance of such a system is to sustain results obtained from quantum computing or routing from filters in a system in optical format, allowing for their redirecting to different system memory addresses ( to be received after filteration / confirmation by a photocell ).
 
Nyagudi Musandu
tel.: 254-722-484730

---------------------------------
Do you Yahoo!?
SBC Yahoo! DSL - Now only $29.95 per month!

---

From: "C. M. Heard" <[email-masked]>
Date: Wed, 9 Jul 2003 09:52:26 -0700 (PDT)

On Wed, 9 Jul 2003, NM Research wrote:
> Symmetric Amplification of Light : P(t)<P(r) whereby polarity of
> each and every photon received is equivalent to the polarity of
> the photon it has been amplified from - while maintaining
> wavelength and frequency characteristics of the photon
> transmitted ( the photon it has been amplified from ).
> 
> The importance of such a system is to sustain results obtained
> from quantum computing or routing from filters in a system in
> optical format, allowing for their redirecting to different
> system memory addresses ( to be received after filteration /
> confirmation by a photocell ).

This thing does not let itself be done.  An amplifier with the
properties that you specify has to be linear (to maintain the
wavelength and frequency characteristics), and the quantum
machanical processes through which it must operate will result in an
additive Gaussian noise component with a _minimum_ power spectral
density of (G-1) h nu per polarization, where G is the power gain, h
is Planck's constant, and nu is the frequency.  This spoils the
sorts of entangled states used in quantum computing.

If you wish to discuss this further let's take it off-line, as it is
not topical for the IETF list.

//cmh