Subject: IETF57 Wien WLAN readiness?

From: Pekka Savola <[email-masked]>
Date: Fri, 11 Jul 2003 11:23:36 +0300 (EEST)

Hi,
                                                                              
As a lot of folks are coming to IETF57 early, it would be interesting to
know when:
 - the WLAN network is estimated to be operational
 - when/whether it is possible to come to the conf. center
(i.e. as it isn't in a hotel, is it open for IETF'ers e.g. on Saturday
already)
                                                                              
-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings

---

From: Stephen Casner <[email-masked]>
Date: Fri, 11 Jul 2003 10:05:39 -0700 (PDT)

> (i.e. as it isn't in a hotel, is it open for IETF'ers e.g. on Saturday

A portion/extension of the WLAN is installed in the lobby and 1st
floor of the Crowne Plaza hotel.  I've been using it since yesterday.

                                                        -- Steve

---

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Fri, 11 Jul 2003 22:45:37 +0200

BTW, there is free wireless access in the Museum Quarter.
Good beer, good food, and good bits.

Kurt

---

From: Pekka Savola <[email-masked]>
Date: Sat, 12 Jul 2003 13:23:51 +0300 (EEST)

> (i.e. as it isn't in a hotel, is it open for IETF'ers e.g. on Saturday

I can personally attest that it seems to be working fine. (IPv6 too :-).