Subject: That's *really* new!

From: [email-masked] (Dan Kolis)
Date: Mon, 14 Jul 2003 13:35:42 -0400

[email-masked] wrote:
>"...IPv6 over telepathy"

Dan says:
Wow! I had that idea yesterday; (It's almost like you where reading my mind) !!!

Scoundrel!

---

From: [email-masked]
Date: Mon, 14 Jul 2003 14:04:55 -0400

> Wow! I had that idea yesterday; (It's almost like you where reading my mind) 
!!!

The draft for IPv6 over telepathy strongly recommends the use of IPSEC in
multi-hop configurations, for all the obvious data-interception and data-injection
reasons.....