Subject: Re: First Timers

From: "Steven M. Bellovin" <[email-masked]>
Date: Sat, 05 Jul 2003 09:18:01 -0400

In message <[email-masked]>, "Rohit Gupta" writes:
>
>--=_MAILER_ATTACH_BOUNDARY1_200375612235135005211
>Content-Type: text/plain; charset=us-ascii
>
>Hi,
>
>
>We will be attending the 57th IETF meeting to be held in Vienna and this will 
>be ours first IETF Meeting. Is there any dress code which is followed out ther
>e?

"Extremely casual".  A T-shirt, shorts, and sandals are quite common, 
and (in warm weather) close to the norm.

		--Steve Bellovin, http://www.research.att.com/~smb (me)
		http://www.wilyhacker.com (2nd edition of "Firewalls" book)

---

From: "Rohit Gupta" <[email-masked]>
Date: Mon, 07 Jul 2003 09:21:26 +0530

:-)

Thanks a lot to everyone for all the help !!! 

[email-masked] wrote:

&gt; On Sat, 5 Jul 2003, Rohit Gupta wrote:
&gt; 
&gt; &gt; Hi,
&gt; &gt;
&gt; &gt;
&gt; &gt; We will be attending the 57th IETF meeting to be held in Vienna and this
&gt; &gt; will be ours first IETF Meeting. Is there any dress code which is
&gt; &gt; followed out there?
&gt; &gt;
&gt; &gt;
&gt; &gt; I went though the Tao of IETF from the ietf.org site and just was
&gt; &gt; interested in others experiences.
&gt; &gt;

Hey, what's with this 'out there', X-Files, or maybe US-centric, stuff?

Get Your Private, Free E-mail from Indiatimes at  http://email.indiatimes.com
Buy The Best In BOOKS at http://www.bestsellers.indiatimes.com
Bid for Air Tickets @ Re.1 on Air Sahara Flights. Just log on to http://airsahara.indiatimes.com and Bid Now !

---

From: "Clint Chaplin" <[email-masked]>
Date: Mon, 07 Jul 2003 12:31:00 -0700

If this is your 50th IETF, I find it difficult to believe that you
haven't seen Bob Moskowitz more than five times....

Clint (JOATMON) Chaplin

>>> "Ole J. Jacobsen" <[email-masked]> 7/5/03 03:08:33 >>>
Rohit,

The IETF prides itself on formality. You should be prepared to wear
only
the finest and most conservative business suits. For social events
such
as the opening reception, we generally expect to greet each other in
tuxedos.

See for example https://www.execstyle.com/fashion.asp 

OK, I'm kidding!

This will be my 50th IETF, and I can count on one hand the number of
people times the number of events where I have actually seen a suit.

"Casual and comfortable" is a phrase that describes us well. We favor
the
practical over the formal. Don't be surprised to see people sitting on
the floor or hanging out the side of a building if such a location
improves 802.11 reception.

Welcome to the club!

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Tel: +1 408-527-8972   GSM: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj 

On Sat, 5 Jul 2003, Rohit Gupta wrote:

> Hi,
>
>
> We will be attending the 57th IETF meeting to be held in Vienna and
this
> will be ours first IETF Meeting. Is there any dress code which is
> followed out there?
>
>
> I went though the Tao of IETF from the ietf.org site and just was
> interested in others experiences.
>
>
> Rohit
>
>

________________________________________________________________________
This email has been scanned for computer viruses.

---

From: "Ole J. Jacobsen" <[email-masked]>
Date: Mon, 7 Jul 2003 14:47:44 -0700 (PDT)

Bob Is the exception that proves the rule.

ole

Ole J. Jacobsen