Subject: Re: First Timers

From: Johnny Eriksson <[email-masked]>
Date: Sat, 5 Jul 2003 19:55:40 WET DST

Randy Bush <[email-masked]>:

> > We will be attending the 57th IETF meeting to be held in Vienna and this
> > will be ours first IETF Meeting. Is there any dress code which is followed
> > out there?
> 
> yes, clothes are pretty universally expected to be worn.

What randy means is that worn clothing is OK.

> randy

--Johnny

---

From: Dominic Pinto <[email-masked]>
Date: Sat, 05 Jul 2003 21:50:23 +0100

> What randy means is that worn clothing is OK.

as is pre-owned, and probably distressed.