Subject: No MBONE access

From: Hadmut Danisch <[email-masked]>
Date: Thu, 4 Mar 2004 08:13:23 +0100

Hi,

just a summary of my last night's (german time) experiences:

- mbone is not available at most (german) provider's
- there are no tunnel providers anymore
- even those who had mbone access couldn't receive 
  the IETF stream
- The oregon multicast crew took several hours to 
  answer to a mail request (I guess they all were in 
  Seoul), but all I received was

     You aren't going to be able to get multicast connectivity in 
     a couple of hours. A full day is usually sufficient to
     arrange for multicast if all goes well.

     You'll be able to watch the archived video when we get back
     from IETF and have had a chance to edit the video.

  That's ridiculous and not a good advertising for IETF.
  "A full day if all goes well" is a joke. (Why does it take
  a day to enter a line to an mrouted ?)

- Most surprisingly many, many people seem to have had problems
  with accessing the mcast streams, but actually nobody seems to 
  ever have spent a minute to think about how to access mcast.

  I was under the impression as if I was the very first human
  asking for an mbone tunnel and mbone tunnels would be a 
  brand new invention not yet available.

  What's the point in sending multicast video sessions if nobody
  cares how to receive them? Of course, sending to a multicast
  IP address makes live easier in the way to not need to care
  for the receiver's address, but how many successful receivers
  have there been after all?

regards
Hadmut

---

From: George Michaelson <[email-masked]>
Date: Thu, 4 Mar 2004 17:08:56 +0900

Just a pov. 

I love MBONE. I see no reason not to try and have it.

for APNIC member meetings we decided to go with Quicktime RTSP: and SDP: url
encoded streams. they worked well. one onsite, one offsite. avoid congestion.

they have really bad scaling for hundreds of people. but lets be realistic here,
the IETF isn't actually the same as Kylies underwear show: it has a small set
of people who could live off refeeds if need be.

So, while it has costs, I say: why not do both?

also, the rtsp: and sdp: instances would have worked over multicast. MBONE is
not an encoding, its a point of view. Quicktime over MBONE is fine for me, and
Quicktime alongside MBONE is fine for me too.

judging from jabber, we have <20 people who would really have meshed this way
if needed. we could have done p2p feeds if needed. labour costs, effort. but 
technology wise, it works.

-George