Subject: smtp server won't accept from hotel room

From: Aaron Falk <[email-masked]>
Date: Tue, 2 Mar 2004 10:04:12 +0900

smtp.ietf59.or.kr won't accept mail from the wireless access in the 
hotel rooms.  Not sure what the address block is but it would be nice 
to have.

Keep up the good work.

--aaron

---

From: Woohyong Choi <[email-masked]>
Date: Tue, 2 Mar 2004 16:30:29 +0900

We've just granted smtp access to the NAT box of the hotel with
address 210.93.162.110.

You can use smtp.ietf59.or.kr to submit your mails from now on.

Please let us know if you still have problems using smtp relay.

Regards,
Woohyong Choi / IETF59 NOC Team