Subject: Subdomain Patent Sparks Concerns

From: Einar Stefferud <[email-masked]>
Date: Tue, 30 Mar 2004 14:35:34 -0800

Article from the Web Host Industry Review:
http://thewhir.com/features/subdomain.cfm

---

From: "Anthony G. Atkielski" <[email-masked]>
Date: Wed, 31 Mar 2004 05:30:48 +0200

> http://thewhir.com/features/subdomain.cfm

I guess the holder of this "patent" has never heard of prior art.  Or
perhaps the Patent Office hasn't, since it seems to be willing to patent
a sunny day these days.

---

From: "Anthony G. Atkielski" <[email-masked]>
Date: Wed, 31 Mar 2004 05:30:48 +0200