Subject: dris mailing list

From: Melinda Shore <[email-masked]>
Date: Mon, 1 Mar 2004 00:01:24 -0500

I realize that the DRIS BOF was put together somewhat quickly, but
the mailing list situation is a little frustrating.

1) there's no mailing list archive at the URL given on the agenda
2) there are no subscription directions on the agenda
3) mail sent to [email-masked] bounces
4) mail sent to [email-masked] bounces
5) mail sent to [email-masked] bounces

Because of the IETF's tradition of both working and making decisions
on mailing lists, it's really important that there be a functioning
mailing list for each of the various efforts.
It would be helpful in the future if stuff like this can be verified
before it's announced.

Thanks,

Melinda

---

From: "wang liang" <[email-masked]>
Date: Mon, 1 Mar 2004 19:57:34 +0800

Because this BOF is determined in Feb 16,this mail list and relatted archive
is not prepared very well.
These problems will be solved as soon as possible.

Thanks.
Wang Liang

---

From: Aaron Falk <[email-masked]>
Date: Tue, 2 Mar 2004 11:14:24 +0900

What's dris?  Not on the IETF agenda.

--aaron

On Mar 1, 2004, at 2:01 PM, Melinda Shore wrote:

> _______________________________________________
> This message was passed through [email-masked], 
> which is a sublist of [email-masked]. Not all messages are passed. 
> Decisions on what to pass are made solely by IETF_CENSORED ML 
> Administrator ([email-masked]).

---

From: Ted Hardie <[email-masked]>
Date: Tue, 2 Mar 2004 12:53:52 +0900

The BoF name was IIRI; DRIS was one of the main topics discussed.
See http://www.ietf.org./ietf/04mar/iiri.txt .
			regards,
				Ted Hardie

---

From: Andrew Newton <[email-masked]>
Date: Mon, 1 Mar 2004 22:27:26 -0500

This is in relation to the IIRI BoF.

-andy