Subject: stolen

From: [email-masked]
Date: Fri, 5 Mar 2004 18:48:14 +0800

------------------  Virus Warning Message (on ietf-mx)

Found virus WORM_NETSKY.B in file stuff.pif (in stuff.zip)
The file is deleted.

---------------------------------------------------------
is that your name?

------------------  Virus Warning Message (on ietf-mx)

stuff.zip is removed from here because it contains a virus.

---------------------------------------------------------

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Fri, 5 Mar 2004 12:06:57 +0100

Why not remove the rest of the message as well?