Subject: Re: Apology Re: Principles of Spam-abatement

From: "Dr. Jeffrey Race" <[email-masked]>
Date: Wed, 17 Mar 2004 13:38:09 +0700

On Wed, 17 Mar 2004 00:44:58 -0500 (EST), Robert G. Brown wrote:

>Ed, are you not paying attention?
>
>It is fundamentally, intrinsically, eternally IMPOSSIBLE TO IDENTIFY
>INDIVIDUAL HUMANS on the internet.

   "No one knows you're a dog on the Internet" seems to capture it.

   (Dilbert?)

---

From: "Christian Huitema" <[email-masked]>
Date: Tue, 16 Mar 2004 23:41:48 -0800

>    "No one knows you're a dog on the Internet" seems to capture it.

Actually, this cartoon was published in The New Yorker on July 5, 1993,
by Peter Steiner. "On the Internet, nobody knows you're a dog." (A dog,
sitting at a computer terminal, talking to another dog.) 

-- Christian Huitema

---

From: "Fleischman, Eric" <[email-masked]>
Date: Thu, 18 Mar 2004 15:41:45 -0800

I'm becoming confused with this thread: Is a technical solution being proposed?

[Note: technical disagreement is fine -- that's how ideas get improved. However, if a solution is being proposed here, then I'd love to see an I-D explaining it. In any case, I've somehow failed to understand that proposal so far.]

-----Original Message-----
From: Dean Anderson [mailto:[email-masked]]
Sent: Thursday, March 18, 2004 3:19 PM
To: [email-masked]
Subject: Re: Apology Re: Principles of Spam-abatement

Did anyone expect professional behavior from someone who doesn't have an
AUP on their own sites, someone who supports demonstrated abusers, someone
who associates with court-proven liars, and someone who posts misleading
information about their own legal experiences?  I didn't.

Clearly, technical competence does not equate to honesty and integrity.  
It also does not equate to professional conduct.  

And of course, those who lack intelligence to make sensible arguments have
to resort to name-calling.  I'm surprised it took this long to resort to
name-calling.

		--Dean

On 18 Mar 2004, Paul Vixie wrote:

> [email-masked] (Ed Gerck) writes:
> 
> > Dean,
> > 
> > I'm not gonna feed the troll. ...
> 
> NOW you're not gonna feed the troll?  where's the "...any more!" ??
> 
> it does me no good to filter out postings from known whackjobs if you
> and others are just going to reply anyway, often including the very
> drivel that i'd avoided having to look at directly.
> 
> please show some self-restraint.
>