Subject: RE: IETF59 Network Tear Down Starts at 12:00 Noon Friday

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 4 Mar 2004 09:55:08 +0200

IETF 59 NOC Crew,

Please allow me to THANK YOU for the excellent support that you provided during the whole IETF meeting. I have sometimes in the past complained about the network conditions during the IETF meetings. Your work was not only technically competent, but also open in acknowledging problems and quick in finding solutions. This was one of the many reasons that make this IETF 59 experience in Korea one of the best I ever had. 

Regards,

Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On 
> Behalf Of Woohyong Choi
> Sent: 04 March, 2004 9:43 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: IETF59 Network Tear Down Starts at 12:00 Noon Friday
> 
> 
> Seoul meeting participants,
> 
> We'll begin tearing down gears and wires right after 12:00 noon
> on Friday. Terminal room will also be closed at 12:00.
> 
> Access points in the 1st floor will probably be the last ones to
> remain active, but still they have be removed during the afternoon.
> 
> We hope you had an enjoyable access during your stay here.
> 
> Please make a safe trip back!
> 
> Regards,
> Woohyong Choi, on behalf of the entire IETF59 NOC crew
> 
>

---

From: "Steven M. Bellovin" <[email-masked]>
Date: Thu, 04 Mar 2004 17:11:59 +0900

In message <[email-masked].
com>, "Romascanu, Dan (Dan)" writes:
>IETF 59 NOC Crew,
>
>Please allow me to THANK YOU for the excellent support that you provided durin
>g the whole IETF meeting. I have sometimes in the past complained about the ne
>twork conditions during the IETF meetings. Your work was not only technically 
>competent, but also open in acknowledging problems and quick in finding soluti
>ons. 

Let me echo that.  The network was far better than we've seen at other 
recent IETFs.  My congratulations and thanks.

		--Steve Bellovin, http://www.research.att.com/~smb

---

From: "Spencer Dawkins" <[email-masked]>
Date: Thu, 4 Mar 2004 17:31:57 +0900

What Dan said.

My impression is that you took the lessons from Minneapolis (for
instance, having a penalty box for ad hoc nodes who thought they were
ietf59) and didn't have to learn them from scratch. Thank you for
learning from the experience of others!

Spencer

From: "Romascanu, Dan (Dan)" <[email-masked]>
To: "Woohyong Choi" <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>
Sent: Thursday, March 04, 2004 4:55 PM
Subject: RE: IETF59 Network Tear Down Starts at 12:00 Noon Friday

> IETF 59 NOC Crew,
>
> Please allow me to THANK YOU for the excellent support that you
provided during the whole IETF meeting. I have sometimes in the past
complained about the network conditions during the IETF meetings. Your
work was not only technically competent, but also open in
acknowledging problems and quick in finding solutions. This was one of
the many reasons that make this IETF 59 experience in Korea one of the
best I ever had.

---

From: "JORDI PALET MARTINEZ" <[email-masked]>
Date: Thu, 4 Mar 2004 20:24:21 +0900

Hi,

I totally agree, the network has been working better than ever I can remember.

I think it will be important if you can document what you did, so we can take advantage of that in future meetings. Probably is not too much extra work, may be a couple of pages cleaning up your notes and experiences ?

By the way, I think that this is something that we can suggest for every hosts, providing information about the network setup, traffic statistics, etc.

Regards,
Jordi

----- Original Message ----- 
From: "Romascanu, Dan (Dan)" <[email-masked]>
To: "Woohyong Choi" <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>
Sent: Thursday, March 04, 2004 4:55 PM
Subject: RE: IETF59 Network Tear Down Starts at 12:00 Noon Friday

IETF 59 NOC Crew,

Regards,

Dan

> Woohyong Choi, on behalf of the entire IETF59 NOC crew

**********************************
Madrid 2003 Global IPv6 Summit
Presentations and videos on line at:
http://www.ipv6-es.com

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.