Subject: Is this really necessary?

From: "Anthony G. Atkielski" <[email-masked]>
Date: Sat, 13 Mar 2004 19:48:06 +0100

Can someone tell me why my previous tiny message to this list generated
a 107,000-byte HTML message from [email-masked] saying that
my message contained a virus or spam?  Who is spamming whom here?  Don't
people on this list know better?

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Sat, 13 Mar 2004 20:19:16 +0100

> people on this list know better?

Apparently not. And my complaint about adding 104 kilobytes of 
advertising to a "this is spam / a virus" message (which 1. shouldn't 
be sent anyway and 2. was a big fat false positive) couldn't be 
delivered to their mail servers, so this domain earned itself a top 
spot in my known spammers blacklist.