Subject: Photos from IETF-59

From: Patrik Fältström <[email-masked]>
Date: Thu, 4 Mar 2004 08:08:56 +0900

You can find my photos from IETF-59 in Seoul here:

http://alexandria.paf.se/ietf-59

     paf

---

From: Alain Durand <[email-masked]>
Date: Wed, 03 Mar 2004 22:34:41 -0800

Patrik,

Thank you for sharing those pictures. I couldn't come to Seoul as my 
kids were sick,
this is nice to see the people i know and get a feel for Korea's 
hospitality.
I like your pictures, there are very nice.

	- Alain.

---

From: "Randall R. Stewart (home)" <[email-masked]>
Date: Thu, 04 Mar 2004 08:37:19 -0600

> http://alexandria.paf.se/ietf-59
Patrik:

Thank's so much for the nice pictures... I too could not
attend due to my travel schedule... it is almost like
being there (without the jet-lag :-D)

R

-- 
Randall R. Stewart
815-477-2127 (office)
815-342-5222 (cell phone)