Subject: I-D and RFC editor page statistics

From: "JORDI PALET MARTINEZ" <[email-masked]>
Date: Thu, 4 Mar 2004 11:12:07 +0900

May be I miss that and is already there, but if not, it will be a very nice idea, and easy to implement, to have access to statistics of the number of times a given document is being read.

Installing something like AWSTATS takes only 5 minutes and will do that. Then we can consider something more customized.

This works for IPv6 and IPv4.

Regards,
Jordi

**********************************
Madrid 2003 Global IPv6 Summit
Presentations and videos on line at:
http://www.ipv6-es.com

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: "JORDI PALET MARTINEZ" <[email-masked]>
Date: Thu, 4 Mar 2004 11:25:31 +0900

> This works for IPv6 and IPv4.

Oh yes ... of course we don't support IPv6 in the IETF web page ...

I recall asking about this some time ago but no reaction ? The question is clear, at least to me: We need to demonstrate our own standards. Otherwise, the world will not believe in us.

I offered to host a mirror. I think this is a good solution if the ISP that host the IETF pages is so bad that can't either offer a tunnel service.

Regards,
Jordi

----- Original Message ----- 
From: "JORDI PALET MARTINEZ" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, March 04, 2004 11:12 AM
Subject: I-D and RFC editor page statistics

Regards,
Jordi