Subject: RE: List of standards

From: "Thomas Gal" <[email-masked]>
Date: Wed, 18 Aug 2004 10:03:28 -0700

Actually if you knew what it meant but weren't that familiar with the place
of an RFC(someone who's read 2 specs or something) you would assume IMHO
that an "Internet Standard" is NOT a "request for comments". 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Glen
Zorn
Sent: Wednesday, August 18, 2004 9:31 AM
To: 'Ian Cooper'; 'Bob Braden'
Cc: [email-masked]
Subject: RE: List of standards

[email-masked] <mailto:[email-masked]> writes:

> --On 17 August 2004 09:20 -0700 Bob Braden <[email-masked]> wrote:
> 
>>   *> From: Iljitsch van Beijnum <[email-masked]>   *>
>>   *> Why is the list of internet standards so hard to find?   *>
>>   *> It seems to me this list deserves top ranking on the first page 
>> at
>>   *> www.ietf.org, but that's certainly not the case. (Try to find it 
>> and
>>   *> see what I mean.)
>>   *>
>> 
>> It's not hard to find, actually. Try:
>> http://www.rfc-editor.org/rfc.html
> 
> Seems to me one needs to know a lot about the differences between 
> what's hosted by the IETF and the RFC Editor sites in order to know 
> that for the material in question the user needs to go to the RFC 
> Editor site (and then on to the "RFC Database" rather than any of the 
> other options).

Actually, there is a link on the IETF home page to "RFC Pages", so it sems
that one would really only need to be familiar w/the "RFC" acronym.
Is that too much to ask?

> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf

Hope this helps,

~gwz

"They that can give up essential liberty to obtain a little temporary safety
deserve neither..." 
-- Benjamin Franklin, 1759

"It is forbidden to kill; therefore all murderers are punished unless they
kill in large numbers and to the sound of trumpets." 
-- Voltaire

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: John C Klensin <[email-masked]>
Date: Wed, 18 Aug 2004 13:49:07 -0400

--On Wednesday, 18 August, 2004 10:03 -0700 Thomas Gal
<[email-masked]> wrote:

> Actually if you knew what it meant but weren't that familiar
> with the place of an RFC(someone who's read 2 specs or
> something) you would assume IMHO that an "Internet Standard"
> is NOT a "request for comments". 

Sigh.  If this is the issue, could someone please initiate a
request to the IESG or Secretariat to change that link to read
"Internet Standards Index and RFC Materials" or something to
that effect (please take the wordsmithing offline too).   This
particular issue does not seem to justify bandwidth or
fine-tuning on this list.  

Really.

     john