Subject: RE: seems to work now Re: Hotel online reservations

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 31 Aug 2004 14:11:02 +0300

Note that the convention / group code is IEF and not IETF as one may expect! It worked for me as well, but only on second try because of this. 

Regards,

Dan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of John Loughney
Sent: 31 August, 2004 1:44 PM
To: Rob Evans
Cc: David R Oran; [email-masked]
Subject: seems to work now Re: Hotel online reservations

It seems to be working now. Nice to book on-line, for those who are time zone challenged.
 
John
 
________________ Reply header ________________
Subject: Re: Hotel online reservations
Author: "Rob Evans" <[email-masked]>
Date: 30th August 2004 10:57:22 PM
 
> do not work as advertised. All rooms show booked, despite putting in 
> correct dates and group code as instructed.

Odd. It worked for me just now, perhaps it has been fixed (or 
alternatively, I broke it :-)). YM obviously Vs.

Regards,
Rob

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Ben Campbell <[email-masked]>
Date: Tue, 31 Aug 2004 11:02:06 -0500

I had the same problem at first. There are _two_ fields, an offer code 
and a group code. The offer code comes first. At first, I made the 
mistake of putting "IEF" in the offer code field, and was told there 
were no rooms. When I put it in the group code field, it worked fine.

On Aug 31, 2004, at 6:11 AM, Romascanu, Dan (Dan) wrote:

> Note that the convention / group code is IEF and not IETF as one may 
> expect! It worked for me as well, but only on second try because of 
> this.
>   
>
> Regards,
>
> Dan