Subject: (no subject)

From: "Sob" <[email-masked]>
Date: Mon, 09 Aug 2004 18:20:17 -0500

new price

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: [email-masked]
Date: Tue, 10 Aug 2004 06:40:30 +0800 (CST)

----------------------------------------------------------------------
Warning: Message delivery wasn't performed.

Reason: Our virus scanner detected very suspicious code in
the attachment of a mail addressed to a user of our system.

The following message will not be delivered:

From: [email-masked]
To: [email-masked]
Subj: (no subject)
Date: Mon, 09 Aug 2004 18:20:17 -0500
Virus: Trojan.JS.RunMe
Trojan.JS.RunMe

�z���H��Q�����X�t���f�r
�H��w�Q���
������Ʀp�U:
�H���: [email-masked]
�����: [email-masked]
���D: (no subject)
���: Mon, 09 Aug 2004 18:20:17 -0500
----------------------------------------------------------------------

This mail was automatically generated by TrashScan v0.12

---

From: [email-masked]
Date: Mon, 09 Aug 2004 19:03:15 -0400

> This mail was automatically generated by TrashScan v0.12

So just how many RFC *MUST* or *MUST NOT* had to be violated in order for this
silly message to end up back on the list? (It may be possible to substitute
some number of SHOULD for MUST items, but it still ends up reading "Bad Network
Citizen"...)

Kind of makes you wonder why we bother at all...