Subject: list address for MASS

From: Andrew Newton <[email-masked]>
Date: Fri, 6 Aug 2004 00:47:10 -0400

Can anyone provide the list/subscription address for MASS:
http://www.ietf.org/ietf/04aug/mass.txt

-andy

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: James M Galvin <[email-masked]>
Date: Fri, 06 Aug 2004 09:54:24 -0400 (EDT)

ietf-mailsig [ -request ] @imc.org

Jim

On Fri, 6 Aug 2004, Andrew Newton wrote:

    Date: Fri, 06 Aug 2004 00:47:10 -0400
    From: Andrew Newton <[email-masked]>
    To: [email-masked]
    Subject: list address for MASS

    -andy

---

From: Hans Kruse <[email-masked]>
Date: Fri, 6 Aug 2004 10:19:01 -0400

This is what I found:

http://www.imc.org/ietf-mailsig/index.html

> http://www.ietf.org/ietf/04aug/mass.txt
Hans Kruse, Associate Professor
J. Warren McClure School of Communication Systems Management
Adjunct Associate Professor of Electrical Engineering and Computer
Science
Ohio University, Athens, OH, 45701
740-593-4891 voice, 740-593-4889 fax