Subject: Re: YATS? Re: T-shirts, and some suggestions fo r future ietf meetings

From: "John Loughney" <[email-masked]>
Date: Thu, 12 Aug 2004 12:58:15 +0200

If we scheduled the March meeting in New Orleans or Rio, maybe things would get interesting!

John

________________ Reply Header ________________
Subject:	Re: YATS? Re: T-shirts,
	and some suggestions for future ietf meetings
Author:	"shogunx" <[email-masked]>
Date:		09th August 2004 5:21:34  PM

On Tue, 10 Aug 2004, George Michaelson wrote:

Personally, I find the requirement of wearing clothes tiresome, but then
again, who REALLY wants to see all the IETF'ers naked?

Enjoy,
Scott

>
> Jon Crowcroft told us in UCL-CS back in '85 that the pre-IETF meetings were
> smoke filled rooms, including uniforms with medal-bars out to the elbows...
>
> -George
>
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
>

sleekfreak pirate broadcast
http://sleekfreak.ath.cx:81/

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: shogunx <[email-masked]>
Date: Thu, 12 Aug 2004 04:31:33 -0400 (EDT)

> If we scheduled the March meeting in New Orleans or Rio, maybe things would get interesting!

New Orleans sounds like a plausable option...