Subject: Hotel online reservations

From: David R Oran <[email-masked]>
Date: Mon, 30 Aug 2004 17:25:57 -0400

do not work as advertised. All rooms show booked, despite putting in 
correct dates and group code as instructed.

I called the hotel and had no trouble booking by phone.

Just a word to the wise...

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Rob Evans <[email-masked]>
Date: Mon, 30 Aug 2004 22:57:22 +0100

> correct dates and group code as instructed.

Odd.  It worked for me just now, perhaps it has been fixed (or 
alternatively, I broke it :-)).  YM obviously Vs.

Regards,
Rob

---

From: Jeffrey Hutzelman <[email-masked]>
Date: Mon, 30 Aug 2004 18:04:01 -0400

> correct dates and group code as instructed.

It just worked fine for me.  It is necessary to enter the correct group 
code, which is "IEF" rather than "IETF".

-- Jeffrey T. Hutzelman (N3NHS) <[email-masked]>
   Sr. Research Systems Programmer
   School of Computer Science - Research Computing Facility
   Carnegie Mellon University - Pittsburgh, PA