Subject: Multicast doesn't work

From: Tim Bray <[email-masked]>
Date: Wed, 04 Aug 2004 10:53:32 -0700

The OS X version doesn't work if you have NeoOffice/J installed, 
because it Neo thinks it owns one of the extensions (sdp or something).

So I went to a totally vanilla patched up to date Win/XP box with an 
up-to-date Quicktime and Quicktime refused to handle .QT.esm files, so 
I downloaded the ESM .exe files, not that there's any indication of 
what to do with them, and they didn't do anything either.

So I won't be watching the multicast. -Tim

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Joel Jaeggli <[email-masked]>
Date: Wed, 4 Aug 2004 13:50:27 -0700 (PDT)

On Wed, 4 Aug 2004, Tim Bray wrote:

> The OS X version doesn't work if you have NeoOffice/J installed, because it 
> Neo thinks it owns one of the extensions (sdp or something).
>
> up-to-date Quicktime and Quicktime refused to handle .QT.esm files, so I 
> downloaded the ESM .exe files, not that there's any indication of what to do 
> with them, and they didn't do anything either.
>

not sure what an esm file is?

have you tried the unicast stream(s)?

-- 
-------------------------------------------------------------------------- 
Joel Jaeggli  	       Unix Consulting 	       [email-masked] 
GPG Key Fingerprint:     5C6E 0104 BAF0 40B0 5BD3 C38B F000 35AB B67F 56B2