Subject: seems to work now Re: Hotel online reservations

From: "John Loughney" <[email-masked]>
Date: Tue, 31 Aug 2004 13:44:04 +0300

It seems to be working now.  Nice to book on-line, for those who are time zone challenged.

John

________________ Reply header ________________
Subject:	Re: Hotel online reservations
Author:	"Rob Evans" <[email-masked]>
Date:		30th August 2004 10:57:22  PM

> do not work as advertised. All rooms show booked, despite putting in 
> correct dates and group code as instructed.

Odd.  It worked for me just now, perhaps it has been fixed (or 
alternatively, I broke it :-)).  YM obviously Vs.

Regards,
Rob

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Tim Chown <[email-masked]>
Date: Tue, 31 Aug 2004 12:08:05 +0100

>    It  seems  to  be working now. Nice to book on-line, for those who are

I think the phone lines are there 24x7.   The person I spoke to was very
lively for what would have been at best 4am on the east coast :)

Tim