Subject: Jabber at ietf60

From: [email-masked]
Date: Mon, 2 Aug 2004 09:32:30 -0700

Are folks using it?

a.

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Tim Chown <[email-masked]>
Date: Mon, 2 Aug 2004 23:37:55 +0100

Sure, e.g.
http://www.xmpp.org/ietf-logs/[email-masked]/2004-08-02.html

---

From: Hadmut Danisch <[email-masked]>
Date: Tue, 3 Aug 2004 09:59:47 -0700

> On Mon, Aug 02, 2004 at 09:32:30AM -0700, [email-masked] wrote:

Does this server allow to register an account? Or which 
server should I use to do so?

regards
Hadmut

---

From: Tim Chown <[email-masked]>
Date: Tue, 3 Aug 2004 18:30:03 +0100

try jabber.org, it's open to anyone to register.

then use ietf.xmpp.org as server, wg id as room, eg. v6ops or dhc.

tim

---

From: Rik Wade <[email-masked]>
Date: Wed, 4 Aug 2004 15:25:50 +0100

> a.

Yes, I'm using it every night (BST) to tune in to the sessions. I'm
also using the (very good) streamed MP3.

The jabber service has been very good and reliable, but many sessions
haven't had scribes.
-- 
rik wade

---

From: Marshall Rose <[email-masked]>
Date: Tue, 3 Aug 2004 10:45:33 -0700

> server should I use to do so?

for instructions, take a look at:

	http://xmpp.org/ietf-chat.html