Subject: Re: List of standards

From: Bob Braden <[email-masked]>
Date: Tue, 17 Aug 2004 09:20:04 -0700 (PDT)

*> From [email-masked]  Tue Aug 17 07:43:22 2004
  *> Mime-Version: 1.0 (Apple Message framework v619)
  *> Content-Transfer-Encoding: 7bit
  *> To: [email-masked]
  *> From: Iljitsch van Beijnum <[email-masked]>
  *> Date: Tue, 17 Aug 2004 16:29:57 +0200
  *> X-Spam-Score: 0.0 (/)
  *> X-Scan-Signature: 8ac499381112328dd60aea5b1ff596ea
  *> Content-Transfer-Encoding: 7bit
  *> Subject: List of standards
  *> List-Id: IETF-Discussion <ietf.ietf.org>
  *> X-ISI-4-32-5-MailScanner: Found to be clean
  *> X-ISI-4-30-3-MailScanner: Found to be clean
  *> X-Spam-Status: No, hits=-4.9 required=5.0 tests=BAYES_00 autolearn=ham 
  *> 	version=2.63
  *> 
  *> Why is the list of internet standards so hard to find?
  *> 
  *> It seems to me this list deserves top ranking on the first page at 
  *> www.ietf.org, but that's certainly not the case. (Try to find it and 
  *> see what I mean.)
  *> 

It's not hard to find, actually. Try: http://www.rfc-editor.org/rfc.html

Bob Braden for the RFC Editor

  *> 
  *> _______________________________________________
  *> Ietf mailing list
  *> [email-masked]
  *> https://www1.ietf.org/mailman/listinfo/ietf
  *> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Ian Cooper <[email-masked]>
Date: Wed, 18 Aug 2004 09:15:38 +0100

> It's not hard to find, actually. Try: http://www.rfc-editor.org/rfc.html

Seems to me one needs to know a lot about the differences between what's 
hosted by the IETF and the RFC Editor sites in order to know that for the 
material in question the user needs to go to the RFC Editor site (and then 
on to the "RFC Database" rather than any of the other options).

---

From: "Spencer Dawkins" <[email-masked]>
Date: Wed, 18 Aug 2004 06:15:24 -0500

Bob,

I think the intent of Iljitsch's note was that the "list of IETF
Standards" should appear in an obvious place (labeled "IETF
Standards") on http://www.ietf.org/ - if the label points to
http://www.rfc-editor.org/rfc.html, that's fine.

... leaving the question of "what standards" are actually standards,
and what standards are actually deployed, to NEWTRK :-)

But you guys are doing your part - the IETF website just needs to
catch up...

Spencer

From: "Ian Cooper" <[email-masked]>
To: "Bob Braden" <[email-masked]>
Cc: <[email-masked]>
Sent: Wednesday, August 18, 2004 3:15 AM
Subject: Re: List of standards

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Wed, 18 Aug 2004 14:24:41 +0200

> http://www.rfc-editor.org/rfc.html, that's fine.

Right.

There seems to be significant dissatisfaction about the fact that the 
general public doesn't know about the difference between RFCs and 
internet standards. I think a good deal of this ignorance is due the 
invisibility of the standards list. (Google only lists 43 links to the 
standards list, while the RFCs at www.ietf.org get 800, even though 
this isn't their official home.)

(And me not being able to find the list without help from Google isn't 
a good sign either. And yes, I did check the RFC Editor site but the 
links were too non-obvious.)

---

From: "Glen Zorn" <[email-masked]>
Date: Wed, 18 Aug 2004 09:30:56 -0700

[email-masked] <mailto:[email-masked]> writes:

>>   *> From: Iljitsch van Beijnum <[email-masked]>   *>
>>   *> Why is the list of internet standards so hard to find?   *>
> Seems to me one needs to know a lot about the differences between
> what's hosted by the IETF and the RFC Editor sites in order to know
> that for the material in question the user needs to go to the RFC
> Editor site (and then on to the "RFC Database" rather than any of the
> other options). 

Actually, there is a link on the IETF home page to "RFC Pages", so it
sems that one would really only need to be familiar w/the "RFC" acronym.
Is that too much to ask?

Hope this helps,

~gwz

"They that can give up essential liberty to obtain a little temporary
safety deserve neither..." 
-- Benjamin Franklin, 1759

"It is forbidden to kill; therefore all murderers are punished unless
they kill in large numbers and to the sound of trumpets." 
-- Voltaire