Subject: RE: T-shirts, and some suggestions for future ietf meetings

From: "Michel Py" <[email-masked]>
Date: Fri, 6 Aug 2004 00:18:19 -0700

>> Hadmut Danisch wrote:
>> Why always T-Shirts? Everyone gives T-Shirts. I have
>> tons of T-Shirts from conventions and conferences.
>> Why not anything different at every meeting? Socks,
>> ties, caps, jumpers, blousons, jackets, sunglasses,

_ties_? Why not a designer suit while you're at it.

Sandals. We want IETF sandals.

>> undies...

> Iljitsch van Beijnum wrote:
> Actually I got some Cisco at one of the recent RIPE
> meetings. ("Behind every great network".) This is of
> course a smart move because most people have tons of
> tshirts so they wear a different one every day. But
> they only have one set of Cisco underpants so they
> wear those for the entire week!

Ah. That explains something I was wondering about.

Michel.

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Hadmut Danisch <[email-masked]>
Date: Fri, 6 Aug 2004 10:15:17 -0700

> _ties_? Why not a designer suit while you're at it.

What's wrong about ties? Pretty good way to make advertising for IETF
in commercial environment. Just a thought.

> Sandals. We want IETF sandals.

Yeah, but difficult to print a logo on. Find someone who 
can print or embroider logos on sandals.

What about a straw hat? Or a stetson? Sombrero?

A cap like those LAPD caps? 
An FBI-like jacket?
IETF-suspenders?
Cool sunglasses? 
Outdoor-Shirts?

Backpacks? Computer bags? 

Find a hotel with a laaarge swimming pool and give
IETF swimsuits? Baywatch? Netwatch? IETF-Towels? 

Not YATS (Yet another T-Shirt). Anything not everybody 
has.

Should we start a BOF?

Hadmut :-)

---

From: Alexandru Petrescu <[email-masked]>
Date: Mon, 09 Aug 2004 12:30:33 +0200

Hadmut Danisch wrote:
> A cap like those LAPD caps? An FBI-like jacket? IETF-suspenders? Cool
>  sunglasses? Outdoor-Shirts?
> 
> Find a hotel with a laaarge swimming pool and give IETF swimsuits? 
> Baywatch? Netwatch? IETF-Towels?

Mugs, pins, belts?

Translucent eye-controlled sunshades?

> Not YATS (Yet another T-Shirt). Anything not everybody has.

Color-changing, invisible T-shirts?

Alex

---

From: Dave Aronson <[email-masked]>
Date: Fri, 6 Aug 2004 19:18:19 -0400

> Backpacks? Computer bags?

Pocket protectors.

In leather.

---

From: "Dr Harsh Verma" <[email-masked]>
Date: Mon, 9 Aug 2004 09:49:22 -0700

Collar/Tie pins would be good!

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Alexandru Petrescu
Sent: Monday, August 09, 2004 3:31 AM
To: Hadmut Danisch
Cc: [email-masked]
Subject: Re: YATS? Re: T-shirts,and some suggestions for future ietf
meetings

Mugs, pins, belts?

Alex

---

From: grenville armitage <[email-masked]>
Date: Tue, 10 Aug 2004 09:21:03 +1000

> Collar/Tie pins would be good!

There are collars and ties at IETF meetings now?

How the mighty has fallen.

cheers,
gja

---

From: Ben Crosby <[email-masked]>
Date: Mon, 9 Aug 2004 20:21:47 -0400

So I guess we'll stick with T-shirts at 61. Also, Thanks for the
people who told me (from the US largely) that there were never any big
enough shirts left, and to those from Europe who told me that there
were only ever big shirts left!!!

Cheers!
Ben.

---

From: Bill Sommerfeld <[email-masked]>
Date: Mon, 09 Aug 2004 21:27:52 -0400

> How the mighty has fallen.

Huh?  There have been (small numbers of) clued people wearing collars
and ties at just about every IETF I've attended..

						- Bill

---

From: [email-masked]
Date: Mon, 09 Aug 2004 21:47:09 -0400

> and ties at just about every IETF I've attended..

And I'm willing to bet that at least some subset of the clued-collar-tie-IETF
group is actually a clued-tshirt-corporate type the rest of the year, but feels
the need to be different, even when everybody else is being different the same
way they are...

(I have 2 or 3 co-workers that will show up at work wearing jacket/tie once in
a while, just to make people wonder - "What so-high-level meeting did HE get
invited to that I didn't?" :)

---

From: "Steven M. Bellovin" <[email-masked]>
Date: Mon, 09 Aug 2004 21:48:08 -0400

In message <[email-masked]>, Bill Sommerfeld writ
>and ties at just about every IETF I've attended..
Bob Moskowitz was here this time, and Vint Cerf always wears a suit and 
tie.

Admittedly, they're a small minority, but even the normally-dressed 
IETFers sometimes have to don corporate attire to speak to the suits.

		--Steve Bellovin, http://www.research.att.com/~smb

---

From: George Michaelson <[email-masked]>
Date: Tue, 10 Aug 2004 12:07:13 +1000

Jon Crowcroft told us in UCL-CS back in '85 that the pre-IETF meetings were
smoke filled rooms, including uniforms with medal-bars out to the elbows...

-George

---

From: shogunx <[email-masked]>
Date: Mon, 9 Aug 2004 17:21:34 -0400 (EDT)

On Tue, 10 Aug 2004, George Michaelson wrote:

Personally, I find the requirement of wearing clothes tiresome, but then
again, who REALLY wants to see all the IETF'ers naked?

Enjoy,
Scott

> smoke filled rooms, including uniforms with medal-bars out to the elbows...

sleekfreak pirate broadcast
http://sleekfreak.ath.cx:81/

---

From: Hadmut Danisch <[email-masked]>
Date: Wed, 11 Aug 2004 11:14:06 -0700

I, btw, just checked in at the Usenix Security Symposium and received
a very nice, durable, and usable, but still not too expensive bag with
a Usenix logo printed on.

That's much better than any T-Shirt.

regards
Hadmut

---

From: "Desiree Miloshevic" <[email-masked]>
Date: Wed, 11 Aug 2004 19:39:01 -0400

>a Usenix logo printed on.

I'd argue that bag is the best deal.
It really depends on the quality. I get a bag at almost every single meeting
I go to.
OTOH, if it is exceptionally well made, like the recent APRICOT 2004
back-pack
or the old INET 2000 Yokohama bag that easily fits a 15 inch laptop and was
very
durable... it could be a good suggestion.

Desiree
--

---

From: Paul Hoffman / VPNC <[email-masked]>
Date: Wed, 11 Aug 2004 13:28:46 -0700

Even mediumly-constructed canvas bags can be more useful than a 
t-shirt. I have no problem using my Networld '91 canvas bag to schlep 
groceries around. And canvas bags are great for lab equipment. Or 
beach gear.

--Paul Hoffman, Director
--VPN Consortium

---

From: Melinda Shore <[email-masked]>
Date: Wed, 11 Aug 2004 17:43:42 -0400

On Wednesday, August 11, 2004, at 04:28 PM, Paul Hoffman / VPNC wrote:
> t-shirt.

That varies by human.  One thing that I would love to bits would
be a t-shirt made out of coolmax or some other high-techie fabric,
instead of cotton.  For me, a bag would be less useful - I have more
bags than things to carry.

Melinda

---

From: "Charles E.Perkins" <[email-masked]>
Date: Wed, 11 Aug 2004 15:19:10 -0700

A dozen conference bags might already be
enough to last for many years.  A dozen
T-shirts might be barely enough to last
between visits to the laundromat.
I'd be a lot happier with more T-shirts,
in preference to more conference bags.

Regards,
Charlie P.

PS. I have a lot of extra conference bags
    I would trade for something...

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 11 Aug 2004 17:17:10 -0700 (PDT)

Problem is you get a bag at almost EVERY conference in this industry. I've
started to (politely) refuse the bag in the last 5 years or so, accepting
only any "required" contents such as the program.

Years ago, when I worked for Interop, we over-ordered on the canvas bags
one year and made a donation of a pile of them to some shelter. Soon we
began to spot homeless people on the street sporting the colorful Interop
bag.

I guess any form of "product placement" is good, right? :-)

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Academic Research and Technology Initiatives, Cisco Systems
Tel: +1 408-527-8972   GSM: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj