Subject: Regarding IP address allocation

From: Rajat <[email-masked]>
Date: Mon, 9 Aug 2004 21:48:53 -0700 (PDT)

Dear All,

Actually I am intrested in finding the region of given
IP address.

For This I need to determine the IP ranges allotted to
country as well as the domain extensions (say .co.in
for India).

Can anybody tell me, from where I can get this
information about IP address ranges and domain
extenstion.

Waiting for some +ve responses.

		
__________________________________
Do you Yahoo!?
New and Improved Yahoo! Mail - 100MB free storage!
http://promotions.yahoo.com/new_mail 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Tue, 10 Aug 2004 10:04:57 +0200

try the Perl package "Net::Country" (if installing it works for you).