Subject: Re: IETF 62

From: "Ben Crosby" <[email-masked]>
Date: Mon, 20 Sep 2004 10:38:43 -0500

Jamal,

I fly into and out of Ottawa on average once a week - living there. It is bloody awkward to travel from there, and very few locations are direct flights. Not to mention that crossing the border normally adds a couple of hundred dollars to the ticket price.  

Getting to MN was two flights and one connection, the same as everywhere in the US for me. 

I personally would avoid connecting through Chicago every time if I could. Almost always guaranteed to miss connections, be delayed, or lose luggage. 

Alcatel does have a large presence in Ottawa, and that was one of the original reasons why we suggested it as a venue. It turns out that the only facility large enough to host a meeting here is the Ottawa Congress Center, which was unavailable for the meeting we wished to host. 

We explored Vancouver and Montreal as other alternatives. Neither had availability at a venue large enough for the meeting. 

Cheers,
Ben. 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Tim Chown <[email-masked]>
Date: Mon, 20 Sep 2004 17:10:44 +0100

> We explored Vancouver and Montreal as other alternatives. Neither had availability at a venue large enough for the meeting. 

... which is the crux... availability far enough in advance.

If you plan out further, I suspect availability improves?

Tim

---

From: jamal <[email-masked]>
Date: 20 Sep 2004 12:28:57 -0400

On Mon, 2004-09-20 at 11:38, Ben Crosby wrote:
> Jamal,
> 
> I fly into and out of Ottawa on average once a week - living there. 
> It is bloody awkward to travel from there, and very few locations are 
> direct flights. 

Theres direct flights to and from toronto every hour.
Not to mention Montreal and Vancouver.
You can get from almost anywhere in the world in one hop to those 3.
Theres direct flights to some of the major carrier hubs like
Chicago, Detroit, New york, Pitsburgh daily.
Ok, we only have one direct flight to Europe - Heathrow - which is
also could be considered to have direct flights to almost anywhere
else in Europe or other parts of the world. But you dont need to take
that flight - you can go to the other hubs. And we have a brand new
airport - someones gotta make use of it ;->

I dont think getting here is awakward at all.

> Not to mention that crossing the border normally adds a couple 
> of hundred dollars to the ticket price.  

That applies going eitehr direction.

> Getting to MN was two flights and one connection, the same as everywhere 

Two hops as well to Ottawa.

> I personally would avoid connecting through Chicago every time if I could. 
> Almost always guaranteed to miss connections, be delayed, or lose luggage. 

So i see your problem is Chicago. I hate that airport as well. It has to
be the worst airport on earth at the moment. 
Chicagos misery shouldnt map to Ottawa though.

> Alcatel does have a large presence in Ottawa, and that was one of the original
>  reasons why we suggested it as a venue. It turns out that the only facility 
> large enough to host a meeting here is the Ottawa Congress Center, which was 
> unavailable for the meeting we wished to host. 

This i would agree with.

> We explored Vancouver and Montreal as other alternatives. Neither had 
> availability at a venue large enough for the meeting. 

Probably a little further planning would have helped.
When Nortel organized the IETF they did it in Washington for political
reasons as i understood it back then.

cheers,
jamal