Subject: Academics locked out by tight visa controls

From: Hadmut Danisch <[email-masked]>
Date: Mon, 20 Sep 2004 16:00:26 +0200

See:

http://www.mercurynews.com/mld/mercurynews/9710963.htm?template=contentModules/printstory.jsp&1c

regards
Hadmut

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Doo Timbir <[email-masked]>
Date: Tue, 21 Sep 2004 10:44:13 +0100 (BST)

Dear Hadmut,

This is a very good piece of information.

Sincerely,
Doo Timbir.

> Hadmut

___________________________________________________________ALL-NEW Yahoo! Messenger - all new features - even more fun!  http://uk.messenger.yahoo.com

---

From: Alexandru Petrescu <[email-masked]>
Date: Thu, 23 Sep 2004 11:43:09 +0200

> This is a very good piece of information.

Dear Doo, what does the piece say?  Because I can't access Mercury news 
without creating an account on their site, i.e. leaving my info to them 
and storing their password on my keyfile.

Alex