Subject: RE: Scenario O Re: Upcoming: further thoughts on where from here

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 23 Sep 2004 17:12:38 +0200

Joel... just to be clear... 
I suspect that in the below you meant
    IASA (IETF Administrative Support Activity)
    which is defined in Scenario O
and not
    IASF (IETF Administartive Support Foundation)
    which is defined in Scenario C

Bert

> -----Original Message-----
> From: Joel M. Halpern [mailto:[email-masked]]
> Sent: Thursday, September 23, 2004 16:35
> To: [email-masked]
> Subject: Re: Scenario O Re: Upcoming: further thoughts on where from
> here
> 
> 
> I think that this (scenario 0) is the right approach to 
> follow.  It appears 
> to me to be the lowest risk path consistent with the needs 
> that have been 
> identified.
> 
> 
> Two minor comments:
> 1) The references to "the IASF bank account" should probably be relaxed to 
> "IASF fund accounts" or "IASF accounts".  As written, it presumes that 
> there is exactly one bank account, and that separation of funds is by bank 
> control.  While the later is probably a good idea, I don't think this BCP 
> is the place to call that out.  And the exact number of bank accounts used 
> by IASF (0, 1, 5, or ...) is not a concern for this BCP.
> 
> 2) The schedule calls for seating the IAOC on January 15, and hiring the 
> IAD by the end of January.  Given that the search committee can not be 
> appointed until the board is seated, it seems that item is either an 
> impossible schedule or assumes facts not in evidence.
> 
> Yours,
> Joel M. Halpern

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Joel M. Halpern" <[email-masked]>
Date: Thu, 23 Sep 2004 11:19:27 -0400

Yes, in minor comment 1 I meant the IASA bank account(s) or fund 
account(s), not the IASF accounts.  (I believe that the scenario C document 
avoid this particular pitfall, since it did not need to talk about 
segregation of funds.)

Sorry to mix names.

Yours,
Joel

---

From: John C Klensin <[email-masked]>
Date: Thu, 23 Sep 2004 11:55:19 -0400

--On Thursday, 23 September, 2004 11:09 -0400 Margaret Wasserman
<[email-masked]> wrote:

>...
> Given that the schedule has the interim IAOC formed in
> November and the IAD hired in January, I think that this may
> be reasonable.  The interim IAOC would be hard put to organize
> themselves and get together a detailed description of the
> deliverables in two months, anyway. When we originally made
> the timeline, I thought those events would be further apart.
>...

Margaret, 

One of the weaknesses of both scenarios, IMO, is that the
position and job description for the IAD are a little
underspecified except in indirect ways.  However, when I go
through the proposals and review what is expected, especially in
the light of Tony's comments about sequencing (with which I
agree), I come up with an executive-level position that requires
a fair amount of executive-level management, planning, and
budgeting experience.  The "Scenario O" situation may make a
less strong requirement in those regards than the "Scenario C"
ones do, because the person would be working in an ISOC context
where some supplementary skills and advice may be readily
available (but I think we need to be careful about that, see
below), but, in neither case do we seem to be talking about a
position that would permit us to run an ad in a popular
publication or two and then make a quick choice among a group of
essentially equally appropriate people.  

If, instead, we really are talking about an executive-level
position that requires someone with considerable skills,
including being able to convince whomever makes the decision
that he or she is capable of working in the rather interesting
management/ reporting environments outlined in the Scenarios, a
period of two to three months (most of one of which is occupied
by the low-function holiday season in much of the US and Europe
(at least))between between "seat the IAOC" and "have the IAD
found, selected, negotiated with, hired, and sitting at a desk,
doing work" seems to me to be _wildly_ optimistic.   Based on
some experience, I rather suspect six working months would be
more realistic and we could easily not be that lucky.

Of course, this is not a basis on which to discriminate between
the two Scenarios; they both have versions of this excessive
optimism.  But it does impact the estimates of what should be
expected to be done in or by early 2005.

     john

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 23 Sep 2004 18:00:54 +0200

> > But I bet not for tragic events like terrorist strikes/threats or war related
> > issues. So setting up some reserves of our own seems better to me.
> 
> those options are not exclusive
> 
> it's a very good idea to have reserves, its also a good idea to 
> explore event cancellation insurance
> 
Agreed

Bert
> Scott