Subject: RE: Academics locked out by tight visa controls

From: "Thomas Gal" <[email-masked]>
Date: Thu, 30 Sep 2004 09:48:21 -0700

You could have registered and read it by now. It takes anyone of us longer
to explain the article then to just register for free.....use a fake email
if you're afraid (I think most of us have an email just for stuff like
that).

Lame,

T 

Ps it's about how lame it is for people who can't get into the country
because of visa limitations. I actually emailed the DHS yestreday to see
what they would say. Of course this is one VERY liberally biased newspaper
from san francisco so it's gotta be taken with salt too. Maybe he sent the
article cause it was interesting ;)

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Alexandru Petrescu
> Sent: Thursday, September 23, 2004 2:43 AM
> To: Doo Timbir
> Cc: [email-masked]; Hadmut Danisch
> Subject: Re: Academics locked out by tight visa controls
> 
> Doo Timbir wrote:
> > Dear Hadmut,
> > 
> > This is a very good piece of information.
> 
> Dear Doo, what does the piece say?  Because I can't access 
> Mercury news without creating an account on their site, i.e. 
> leaving my info to them and storing their password on my keyfile.
> 
> Alex
> 
> > --- Hadmut Danisch <[email-masked]> wrote:
> > 
> >> See:
> >> 
> >> 
> > 
> > 
> http://www.mercurynews.com/mld/mercurynews/9710963.htm?template=conten
> > tModules/printstory.jsp&1c
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Randy Presuhn" <[email-masked]>
Date: Thu, 30 Sep 2004 11:04:15 -0700

Hi -

> From: "Thomas Gal" <[email-masked]>
> To: "'Alexandru Petrescu'" <[email-masked]>; "'Doo Timbir'" <[email-masked]>
> Cc: <[email-masked]>; "'Hadmut Danisch'" <[email-masked]>
> Sent: Thursday, September 30, 2004 9:48 AM
> Subject: RE: Academics locked out by tight visa controls
...
> article cause it was interesting ;)
...
> > http://www.mercurynews.com/mld/mercurynews/9710963.htm?template=contentModules/printstory.jsp&1c
...

It comes as a great surprise to me as a citizen of San Jose that our
newspaper should come from San Francisco, a much smaller city
an hour's drive from here.   "Liberal bias" is in the mind of the
beholder.

Randy