Subject: Re: archives (was The other parts of the report....

From: [email-masked] (scott bradner)
Date: Sat, 11 Sep 2004 16:43:03 -0400 (EDT)

Ole sed:
>  I believe there are better mechanisms we could use

fwiw - the proposal from a few years ago was
	1/ have a directory called "expired_IDs"
	2/ move IDs from the normal ID directory to this
	   new one when they "expire," are replaced with an
	   updated version, or when the document is published as a RFC
	3/ when a ID was put in the new directory a new page
	   would be automatically prepended to the ID
	   the page would say something like
		           "EXPIRED INTERNET DRAFT
		This document may have been replaced or updated
		since it was published - please see (URL) for
		current IETF documents"
	   maybe centered on the page so it could not be missed

Scott

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Paul Hoffman / VPNC <[email-masked]>
Date: Sat, 11 Sep 2004 14:07:14 -0700

Is this re-flogging a good use of our time right now? "The other 
parts of the report" seem much more important than this. Maybe we can 
defer this until we know who/what/how/why the future of the IETF 
administration is.

--Paul Hoffman, Director
--VPN Consortium