Subject: NomCom 2004/05 Volunteers

From: Danny McPherson <[email-masked]>
Date: Tue, 28 Sep 2004 10:08:02 -0600

Folks,
Only one week left until the cutoff to volunteer for the 2004/05
IETF Nominations Committee.  The NomCom is the IETF's way of
selecting it's leadership, your participation is integral to it's
success.

A list of volunteers as of 9/27/2004 is available here:

http://www.ietf.org/nomcom/msg09.27.04.txt

If you've volunteered but don't see you name on the list please
send me a note.

If you haven't volunteered as of yet, please do!

Thanks!

-danny

---
From: Danny McPherson <[email-masked]>
To: [email-masked]
Date: Wed, 22 Sep 2004 11:38:23 -0400
Subject: NomCom 2004/05: Second Call for Volunteers
=====================================================

Folks,
With two weeks remaining before the cutoff to volunteer for
the IETF 2004/05 Nominations Committee, I've only received
55 volunteers to date. This represents only a dismal ~6% of
those eligible to be a part of this year's NomCom.

As such, I'm certain that a large number of those that
haven't sent me your name/email yet simply overlooked the
initial call for volunteers posted to both ietf-announce and
ietf-discuss on September 3, 2004, hence this message!

"To qualify as a volunteer, a person needs to have attended
3 out of the last 5 IETF meetings. Anyone who meets this
requirement is invited to volunteer by emailing your name,
telephone number(s), email address and primary affiliation to
danny at tcb.net no later than Tuesday, October 5, 2004. Please
put "NOMCOM VOLUNTEER" in the subject line."

The NomCom is the IETF's way of choosing it's leadership,
your participation is integral to it's success.

Please Volunteer!

-danny

=======================================
From: Danny McPherson <danny at tcb.net>
To: ietf-announce at ietf.org
Date: Fri, 03 Sep 2004 16:46:59 -0400
Subject: NomCom 2004/05 Call for Volunteers
=======================================
This is a call for volunteers to participate in the 2004/05
IETF Nominations Committee, the committee that will select
this year's nominees for the IAB and IESG. Details about
the Nominations Committee process can be found in RFC
3777.

The NomCom is the IETF's way of choosing its leadership.
Typically, half of the IAB and half of the IESG is selected
each year. It is possible that the NomCom will have to
fill more or fewer slots than this, due to the creation or
elimination of positions by the IESG, resignations, transfers,
etc..

IESG members whose terms are up are:

Harald Alvestrand -- IETF Chair
Bill Fenner -- Routing Area
Ted Hardie -- Applications Area
Russ Housley -- Security Area
David Kessens -- Operations & Management Area
Thomas Narten -- Internet Area
Jon Peterson -- Transport Area

IAB members whose terms are up are:

Bernard Aboba
Rob Austein
Sally Floyd
Jun-ichiro Itojun Hagino
Mark Handley
Geoff Huston

For the NomCom to work as it should, the pool from which
the volunteers are chosen should be as large as possible. The
more people who volunteer, the better chance we have of
choosing a random yet representative cross section of the IETF
population. Volunteering for the NomCom is also a great way
of serving the IETF community -- so please volunteer!

NomCom members are barred from nomination during the year
they serve, even if they later resign. Therefore, being selected
for NomCom provides complete immunity against selection for the
IAB or IESG during that year.

People who volunteer should be sure that they can afford the
time, several hours per week for the next 4-5 months. The
task basically involves the following activities:

- Reading candidates statements
- Participating in a weekly 2 hour conference call
- Attending the IETF meetings held during the selection process
- Conducting interviews with candidates
- Speaking to IETF participants about the candidates, the job
requirements and the process

All NomCom deliberations and supporting information that relates
to specific nominees, candidates, and confirmed candidates is
confidential. The NomCom members will be exposed to
confidential information as a result of their deliberations, their
interactions with those they consult, and those who provide
requested supporting information. All members are expected to
handle this information in a manner consistent with its
sensitivity.

To qualify as a volunteer, a person needs to have attended 3
out of the last 5 IETF meetings. Anyone who meets this
requirement is invited to volunteer by emailing your name,
telephone number(s), email address and primary affiliation to
[email-masked] no later than Tuesday, October 5, 2004. Please
put "NOMCOM VOLUNTEER" in the subject line.

Once the list of volunteers closes it will be announced and
published at the following URL:

http://www.ietf.org/nomcom/index.html

We will then run the selection process and announce results the
week of October 11, 2004. Ten (10) NomCom voting members
will be chosen from the pool of volunteers according to the
procedures described in RFC 2777 "Publicly Verifiable Nomcom
Random Selection". The source of randomness will be based on
the number of shares traded in the following 12 stocks.

The official shares traded numbers (denoted in 000s) will be
drawn from the October 13, 2004 Wall Street Journal which
reports the sales figures from the previous trading day - October
12, 2004. If trading in any of the shares is suspended, then
the shares traded will be assumed to be 0.

Please volunteer!

Thanks!

Danny McPherson <[email-masked]>

STOCKS USED IN THE NOMCOM SELECTION PROCESS

Cisco Systems (CSCO)
Google (GOOG)
Gymboree (GYMB)
Harley-Davidson (HDI)
Juniper Networks (JNPR)
Microsoft Corp (MSFT)
The New York Times (NYT)
Nokia (NOK)
Nortel Networks (NT)
Qwest Communications International (Q)
Symantec (SYMC)
Yahoo! (YHOO)

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Lars Eggert <[email-masked]>
Date: Tue, 28 Sep 2004 19:12:30 +0200

> http://www.ietf.org/nomcom/msg09.27.04.txt

More applicants may help to even out the distribution a bit:

# wget -O- -q http://www.ietf.org/nomcom/msg09.27.04.txt | perl -n -e 
's/.*[@.](.*)\..*>/\1/ and print' | sort | uniq -c | sort -r

   15 cisco
   12 nokia
    7 nortelnetworks
    5 ericsson
    4 lucent
    4 alcatel
    3 siemens
    2 verisign
    2 microsoft
    2 mcsr-labs
    2 francetelecom
    1 yahoo
    1 vpnc
    1 ucla
    1 uc3m
    1 tislabs
    1 teliasonera
    1 switch
    1 sun
    1 stevecrocker
    1 sonusnet
    1 shockey
    1 samsung
    1 rr
    1 ripe
    1 registro
    1 qualcomm
    1 pp
    1 packetdesign
    1 on
    1 ogud
    1 nex
    1 netcore
    1 navy
    1 motorola
    1 liljenstolpe
    1 kniveton
    1 juniper
    1 jhuapl
    1 jabber
    1 isode
    1 internet2
    1 il
    1 convedia
    1 columbia
    1 cisc
    1 calient
    1 brooktrout
    1 brianrosen
    1 brandenburg
    1 bbn
    1 avici
    1 avaya
    1 OpenLDAP

-- 
Lars Eggert                                     NEC Network Laboratories
_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Joe Touch <[email-masked]>
Date: Tue, 28 Sep 2004 14:59:44 -0700

> More applicants may help to even out the distribution a bit:

Many of the positions require a letter of support from your employer. 
Many employers outside the top-10 below - e.g., universities, university 
labs, etc. - don't have the resources to cover 20-50% of a person's time 
as a contribution to the IETF.

If we want the system to be more diverse, we need to find a way to allow 
participation at lower levels, such that support letters aren't a 
prerequisite.

Joe

> ------------------------------------------------------------------------
>

---

From: Joe Touch <[email-masked]>
Date: Tue, 28 Sep 2004 15:34:45 -0700

Sorry for the missing subtext:

If the nominations themselves ended up being more diverse, a more 
diverse set of people might care to help select them.

Joe

---

From: Jeffrey Hutzelman <[email-masked]>
Date: Tue, 28 Sep 2004 19:29:49 -0400

On Tuesday, September 28, 2004 15:34:45 -0700 Joe Touch <[email-masked]> 
wrote:

> If the nominations themselves ended up being more diverse, a more diverse
> set of people might care to help select them.

On the contrary, with a pool of nominees that is not very diverse, people 
SHOULD be more interested in participating in the selection process, not 
less.  Of course, we all know that SHOULD really means "will be ignored at 
least some of the time".

>> participation at lower levels, such that support letters aren't a

There are plenty of ways to participate at lower levels:
- document authors/editors
- working group chairs
- members of directorates
- volunteer for nomcom

What we need, I think, is ways to reduce the workload of IESG members such 
that people won't be scared away from those positions just because they 
don't have funding to devote 100% of their time to the IETF.

-- Jeffrey T. Hutzelman (N3NHS) <[email-masked]>
   Sr. Research Systems Programmer
   School of Computer Science - Research Computing Facility
   Carnegie Mellon University - Pittsburgh, PA

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Wed, 29 Sep 2004 13:40:08 +0200

> as a contribution to the IETF.

Volunteering for the nomcom does not.

                Harald

---

From: Richard Shockey <[email-masked]>
Date: Wed, 29 Sep 2004 21:16:45 -0400

>Volunteering for the nomcom does not.

Harald is entirely correct here. As a member of NomCom 2004 it was a very 
modest amount of time on conference calls each week..however a great deal 
of time during the IETF meetings itself since there is considerable 
community interviewing to be done.

Volunteer  for NOMCOM ..its the right thing to do .

Richard Shockey, Senior Manager, Strategic Technology Initiatives
NeuStar Inc.
46000 Center Oak Plaza  -   Sterling, VA  20166
sip:rshockey(at)iptel.org   sip:[email-masked]
ENUM +87810-13313-31331
PSTN Office +1 571.434.5651 PSTN Mobile: +1 703.593.2683,  Fax: +1 815.333.1237
<mailto:richard(at)shockey.us> or <mailto:richard.shockey(at)neustar.biz>
<http://www.neustar.biz> ; <http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<