Subject: RE: Friday @ IETF61?

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 2 Sep 2004 13:36:39 +0300

I do not believe that this is achievable. With the majority of other standards organizations meetings and industry events building their schedules on a week basis, avoiding major conflicts in the participants calendars would become an even more challenging task, close to mission impossible.

Regards,

Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On 
> Behalf Of George Michaelson
> Sent: 02 September, 2004 1:05 PM
> To: [email-masked]
> Cc: Harald Tveit Alvestrand; Tim Chown; [email-masked]
> Subject: Re: Friday @ IETF61?
> 
> 
> 
> I call again for meetings run over the weekend. midweek to midweek.
> 
> 1) cheaper hotel rates for attendees. weekends are cheaper.
> 
> 2) less congestion in airports for flights. 
> 
> 3) for Europe and Asia, attendance in the USA becomes a loss 
> of two weekends
>    (one either side) and for the Americans, NO weekend. This 
> would be fairer
>    for everyone, and mean we had a cheaper, more productive time.
> 
> -George
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: George Michaelson <[email-masked]>
Date: Thu, 2 Sep 2004 20:41:50 +1000

>I do not believe that this is achievable. With the majority of other standards organizations meetings and industry events building their schedules on a week basis, avoiding major conflicts in the pa…

I do not believe this is true. 

In fact, if no other body is using weekends, it only increases the chance that
IETF can squeeze into schedules, because it can exploit dead time the other
meetings cannot.

I suspect most attendees do not share this exposure either. But almost ALL
non-US resident attendees have borne this non-financial, social cost since
the inception of a week-long, working-week model.

-George

-- 
George Michaelson       |  APNIC                 |  See you at APNIC 18
Email: [email-masked]    |  PO Box 2131 Milton    |  Nadi, Fiji
Phone: +61 7 3858 3150  |  QLD 4064 Australia    |  31 Aug -3 Sep 2004
  Fax: +61 7 3858 3199  |  http://www.apnic.net  |  www.apnic.net/meetings/18

---

From: George Michaelson <[email-masked]>
Date: Thu, 2 Sep 2004 21:37:39 +1000

>I do not believe this is true. 

actually, its been pointed out to me this is painfully true. There are also
loosers in re-scheduling. Some people will not benefit from my idea. Possibly
many people. bodies like IEEE do back-to-back scheduling. (sigh)
 
-George