Subject: future meetings

From: Michael Richardson <[email-masked]>
Date: Thu, 23 Sep 2004 23:35:01 -0400

-----BEGIN PGP SIGNED MESSAGE-----

the web site says:

Spring 2005 - 62nd IETF
	March 6-11, 2005
	Location: TBD

Summer 2005 - 63rd IETF
	July 31-Aug 5, 2005
	Location: TBD

Fall 2005 - 64th IETF
	November 6-11, 2005
	Location: TBD

I wonder, even if the location is TBD, has the continent and/or country
been determined yet? Travel budget allocators want to know.

- --
]     "Elmo went to the wrong fundraiser" - The Simpson         |  firewalls  [
]   Michael Richardson,    Xelerance Corporation, Ottawa, ON    |net architect[
] [email-masked]      http://www.sandelman.ottawa.on.ca/mcr/ |device driver[
] panic("Just another Debian GNU/Linux using, kernel hacking, security guy"); [

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Marcia Beaulieu <[email-masked]>
Date: Fri, 24 Sep 2004 12:10:11 -0400

Micheal,

The 62nd and 64th IETF Meetings will be held in the
United States.  The 63rd IETF Meeting will be held in
Paris, France.

Marcia
============================================
Marcia Beaulieu
Sr. Meeting Planner
Foretec Seminars, Inc.
1895 Preston White Drive
Reston, VA 20191
Phone: 703-620-9053
Fax: 703-620-9071

At 11:35 PM 9/23/04 -0400, Michael Richardson wrote:
>-----BEGIN PGP SIGNATURE-----
>Version: GnuPG v1.2.2 (GNU/Linux)
>Comment: Finger me for keys
>
>iQCVAwUBQVOV5IqHRg3pndX9AQEcGQQA6qjgHsFY8HfNN2f9X7+j457MRUOoMyrO
>MHULRKv0UCVIRz9Oy9gBNOLk7JAZ90ok30KTOWx5s3bwG90zfkvB6hkf1oQXrTOH
>58bTRrwcwbGjx2o5L6vc0sgddBdeyh7/WsBF5kRvN/2R7iN/9c/vHSNtN6PSbhM0
>uEzg2fcikOw=
>=dONv
>-----END PGP SIGNATURE-----