Subject: RE: Meeting locations (was IETF 62)

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Tue, 21 Sep 2004 01:01:53 +0300

You are correct if you refer to the participation numbers in last couple of meetings. Historically IEEE 802 Plenaries have been much smaller in size than the IETF meetings. I believe that by the time when the Hilton Head and Kauai meetings were hold (2001, 2002), the IEEE plenaries were gathering around 1000 attendees, while the IETF meetings were about the double size. It' s only at the last two meetings that IEEE continued to grow in size, while IETF participation decreased, so that the two organizations got to about the same size in participation. 

IEEE 802 Plenaries do not provide a terminals room, but they do wireless networking for the last three years or so. The schedule is roughly the same (Monday through Friday afternoon) and number of meeting rooms they use is higher - maybe double or more than the IETF needs.  

IEEE 802 use the services of an external events organizing company for a few years. 

Regards,

Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On 
> Behalf Of Robin Uyeshiro
> Sent: 20 September, 2004 10:57 PM
> To: 'John C Klensin'; 'Lars Eggert'; 'Sam Hartman'
> Cc: [email-masked]
> Subject: RE: Meeting locations (was IETF 62)
> 
> 
> Would the IEEE 802 Plenaries have comparable geographical/logistical
> requirements to IETF meetings?  Their next few plenaries are scheduled
> in San Antonio, Atlanta, San Francisco, Vancouver, New Orleans, San
> Diego, and Dallas.  All but one are in the US, and all are in North
> America.  
> 
> I attended one plenary at Hilton Head, and talked to people about
> another held on Maui, both resort areas.  This was before the crash,
> though, so perhaps money is tighter now.
> 
> I'm not advocating doing the same thing; just thought another 
> data point
> might be helpful.
> 
> http://grouper.ieee.org/groups/802/meeting/future_meetings.html
> 
> -- Robin Uyeshiro
> P.S. Honolulu has a new convention center.  
> 
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of
> John C Klensin
> Sent: Monday, September 20, 2004 12:59 AM
> To: Lars Eggert; Sam Hartman
> Cc: [email-masked]
> Subject: Re: IETF 62
> 
> 
> 
> --On Monday, 20 September, 2004 08:54 +0200 Lars Eggert
> <[email-masked]> wrote:
> 
> >> Secondly, I'm concerned that people are proposing optimizing
> >> for pleasant climate and good vacation spots.  I come to the
> >> IETF to get work done; I'd rather be at meetings where the
> >> other participants have the same goal.  We should be somewhat
> >> careful of optimizing for enjoyable location.  I'd rather see
> >> us optimize for who can attend and cost.
> > 
> > If you have data that shows an inverse proportionality between
> > the enjoyability of past locations and the generated IETF
> > output, please post it.
> 
> Lars,
> 
> I have no idea about actual IETF experience, but, based on
> experience with other organizations and meetings of similar
> technical focus, the key issue is not whether those who go can
> get work done, or even whether some people decide to go it if is
> a nice place.  Rather, it is the tendency of people who have to
> review and approve travel to look at a destination, pronounce
> the words "probable boggle" and then say "no".    And I've seen
> enough situations in which that has occurred to make that a real
> concern.  
> 
> It probably isn't enough of a concern to say "we absolutely
> should, or should not, meet there", but it should be a
> significant consideration.
> 
> On other observation on the US situation.  In the few years, we
> have had a significant problem with participants from some
> countries getting to US meetings at all due to increasing
> scrutiny of visa applications and consequent difficulties in
> getting visas.  Sometimes, those delays have been equivalent to
> visa denial, even when no formal denial occurs.  Those
> restrictions are qualitatively different from, e.g., the
> fingerprint issue, since they prevent someone from even making
> the decision as to whether they are willing to put up with the
> marginal aggravation and intrusion to attend.  Classes of IETF
> participants are excluded entirely depending on their
> nationality or normal residency, and that has a direct on IETF
> openness and global participation.
> 
> That is, fwiw, I've been suggesting that we reduce the focus on
> meetings in the US for a few years now.  As others have pointed
> out, doing that isn't quite as easy as would appear to be the
> case at first glance but, IMO, we should keep trying.
> 
>    regards,
>      john
> 
> 
> 
> 
> 
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
> 
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: [email-masked]
Date: Tue, 21 Sep 2004 23:20:32 -0400 (EDT)

In comparing IEEE and IETF you need to remember that they are radically 
different in that IEEE 802 working groups make decisions by formal voting 
at physical meetings (or by a formal email letter ballot process with 
ballots sent only to voting members who are required to respond) rather 
than by mailing list consensus. Furthermore, in IEEE 802, you have no vote 
until you have attended enough working group meetings in a short enough 
window to qualify as a voting member. You can't even get on an IEEE 802 
working group mailing list until you have physically attended at least one 
meeting (at least for 802.11). Because of this, travel to IEEE 802 
meetings is more crucial. Failing to travel to an IEEE 802 meeting because 
it is in a vacation area may mean losing an important vote.

Thanks,
Donald
======================================================================
  Donald E. Eastlake 3rd                       [email-masked]
  155 Beaver Street              +1-508-634-2066(h) +1-508-786-7554(w)
  Milford, MA 01757 USA                   [email-masked]

On Tue, 21 Sep 2004, Romascanu, Dan (Dan) wrote:

> Date: Tue, 21 Sep 2004 01:01:53 +0300
> From: "Romascanu, Dan (Dan)" <[email-masked]>
> To: Robin Uyeshiro <[email-masked]>,
>     John C Klensin <[email-masked]>,
>     Lars Eggert <[email-masked]>, Sam Hartman <[email-masked]>
> Cc: [email-masked]
> You are correct if you refer to the participation numbers in last couple 
> of meetings. Historically IEEE 802 Plenaries have been much smaller in 
> size than the IETF meetings. I believe that by the time when the Hilton 
> Head and Kauai meetings were hold (2001, 2002), the IEEE plenaries were 
> gathering around 1000 attendees, while the IETF meetings were about the 
> double size. It' s only at the last two meetings that IEEE continued to 
> grow in size, while IETF participation decreased, so that the two 
> organizations got to about the same size in participation.
>
> IEEE 802 Plenaries do not provide a terminals room, but they do wireless 
> networking for the last three years or so. The schedule is roughly the 
> same (Monday through Friday afternoon) and number of meeting rooms they 
> use is higher - maybe double or more than the IETF needs.
>