Subject: Reminding chairs about boilerplate

From: Harald Tveit Alvestrand <[email-masked]>
Date: Tue, 28 Sep 2004 14:24:04 +0200

I forwarded the Sept 20 ietf-announce message about new boilerplate to the 
wgchairs list, saying "today's the day".

They should not be surprised....

               Harald

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Doo Timbir <[email-masked]>
Date: Wed, 29 Sep 2004 10:15:29 +0100 (BST)

Dear Harald,

Thanks for the posting.It really makes great sense.

 --- Harald Tveit Alvestrand <[email-masked]>
> They should not be surprised....

___________________________________________________________ALL-NEW Yahoo! Messenger - all new features - even more fun!  http://uk.messenger.yahoo.com

---

From: Doo Timbir <[email-masked]>
Date: Wed, 29 Sep 2004 10:16:15 +0100 (BST)

Dear Harald,

Sincerely,
Doo.

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Thu, 30 Sep 2004 13:00:00 +0200

oops... this was a message intended for the IESG list, saying that I had 
performed a promised action. So it's somewhat lacking in context.....

It's all about this message:

<http://www1.ietf.org/mail-archive/web/ietf-announce/current/msg00490.html>

If you want to publish I-Ds, it's good to have read it.

             Harald