Subject: Boilerplates and xml2rfc

From: Tim Chown <[email-masked]>
Date: Tue, 28 Sep 2004 17:03:18 +0100

Hi,

Could someone in the know confirm whether xml2rfc (current version 1.25)
supports the required boilerplate?  I thought it did, but there have been
some comments I read to the contrary.

As this is an excellent tool for draft writing, I'd like to know :)

Thanks!

-- 
Tim

North American IPv6 Task Force Technologist Seminar
More info at http://www.ipv6seminar.com/

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Wed, 29 Sep 2004 13:42:18 +0200

Tim,

drafts produced by xml2rfc 1.25 will be accepted by the secretariat for 
publication, IF you are using the ipr=3667 directive.
(check documentation for syntax!)

If you use the ipr=2026, they will be rejected.

(If I'm wrong about this, I wrote the rules wrong!)