Subject: Re: Last Call: 'Domain Name System (DNS) Case Insensitivity Clarification' to Proposed Standard

From: Bob Braden <[email-masked]>
Date: Wed, 2 Feb 2005 14:52:41 -0800 (PST)

*> 
  *> 
  *> --On Wednesday, 02 February, 2005 14:19 -0500 Bruce Lilly
  *> <[email-masked]> wrote:
  *> 
  *> >...
  *> > Q: Why is the reference to "ASCII" given as the 1968 version
  *> > rather    than ANSI INCITS 4-1986 (R2002)?  [N.B. no typos,
  *> > the dates really    are 1968 and 1986]
  *> >...
  *> 
  *> Because some incompatible changes were made in the ASCII
  *> definition in the early 70s that would have fouled up the
  *> "network virtual terminal" character set.  You will find that
  *> X3.4-1968 is referenced in most Internet applications protocols
  *> that require an ASCII reference, include those for telnet, ftp,
  *> and the email base protocols as well as the DNS ones.
  *> 
  *>    john
  *> 

Presumably, this is the character set defined in RFC 20 ...?

Bob

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: John C Klensin <[email-masked]>
Date: Wed, 02 Feb 2005 18:16:25 -0500

--On Wednesday, 02 February, 2005 14:52 -0800 Bob Braden
<[email-masked]> wrote:

>   *> > Q: Why is the reference to "ASCII" given as the 1968
> version   *> > rather    than ANSI INCITS 4-1986 (R2002)?
> [N.B. no typos,   *> > the dates really    are 1968 and 1986]
>   *> >...
>   *> 
>   *> "network virtual terminal" character set.  You will find
> that   *> X3.4-1968 is referenced in most Internet
> applications protocols   *> that require an ASCII reference,
> include those for telnet, ftp,   *> and the email base
> protocols as well as the DNS ones.   *> 
>   *>    john

> Presumably, this is the character set defined in RFC 20 ...?

Yep.  There too.
   john