Subject: LinIF meeting this Thursday 3rd 7PM

From: Doug Royer <[email-masked]>
Date: Tue, 01 Feb 2005 17:50:45 -0700

LinIF meeting this Thursday at 7PM.

Suggested Topic: How to be self funding.

Location: The same meeting place. 550 2nd street, Room 297.
				  Corner of 2nd street & Freeman
                                   Use East entrance.

-- 

Doug Royer                     | http://INET-Consulting.com
-------------------------------|-----------------------------

               We Do Standards - You Need Standards

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Doug Royer <[email-masked]>
Date: Tue, 01 Feb 2005 18:11:06 -0700

SORRY - wrong mailing list!

--