Subject: Please review updated 1id-guidelines

From: Bill Fenner <[email-masked]>
Date: Sat, 19 Feb 2005 16:02:11 -0800

Hi,

  I'm working on an update for 1id-guidelines.txt so that it
will be ready to reflect the new IPR RFCs (RFC 3907 and 3908)
when they are published.  It's gone through one round of
discussion in the IESG; now I'm looking for more complete
review.

  Pieces that could use extra review:
- Section 3 - in particular, are the 4 choices for copyright
  statements clear enough, and what type of document needs what?
- Section 7 - the section on naming was redone, removing the
  part about asking the secretariat for a filename, and adding
  the rules for an I-D filename.
- Section 9 - this was significantly updated to reflect the
  authors' responsibilities under 3667/3668 (it still said
  "if you know about IPR, you should consider sending an IPR
  disclosure")

  The updated version is available at
http://homepage.mac.com/billfenner/id-guidelines/1id-guidelines.txt
or
http://homepage.mac.com/billfenner/id-guidelines/1id-guidelines.html

  Diffs from the current version are
http://homepage.mac.com/billfenner/id-guidelines/1id-guidelines-diff.html

  I expect to remove the "Status of this document" section and
all of the entries inside [[..]] when it's ready to be installed
as 1id-guidelines.txt.

  Bill

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Frank Ellermann <[email-masked]>
Date: Mon, 21 Feb 2005 13:47:51 +0100

Bill Fenner wrote:

> I'm looking for more complete review.

It would be nice if an author could simply submit a draft with
a "creative commons share alike license", and that's replaced
by any necessary legalese in the published draft automatically.

                 Just dreaming, Frank

---

From: Sam Hartman <[email-masked]>
Date: Mon, 21 Feb 2005 11:49:10 -0500

>>>>> "Frank" == Frank Ellermann <[email-masked]> writes:

    >> I'm looking for more complete review.

    Frank> It would be nice if an author could simply submit a draft
    Frank> with a "creative commons share alike license", and that's
    Frank> replaced by any necessary legalese in the published draft
    Frank> automatically.

Issues involving copyright and additional rights are being discussed
on the ipr-wg.  I'd suggest taking your comments there after reading
the last month's traffic.