Subject: RE: Perhaps clarify: #825 - IASA responsibilities regarding IPR

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Tue, 1 Feb 2005 12:16:08 +0100

Give the discussions after I posted this, I now have changed the
text in my edit buffer as follows:

             <t>
                 The IASA is responsible for managing all intellectual 
                 property rights (IPR), including but not limited to
                 trademarks, and copyrights, that belong to the IETF.
                 The IASA is also be responsible for managing the
                 ownership, registration and administration of 
                 relevant domain names.
                 The IASA is responsible for undertaking any and all
                 required actions on behalf of the IETF to obtain,
                 protect and manage the rights that the IETF needs
                 to carry out its work.
             </t>

Better?

Bert

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Wijnen, Bert (Bert)
> Sent: Monday, January 31, 2005 23:56
> To: Contreras, Jorge; Harald Tveit Alvestrand; [email-masked]
> Subject: RE: Perhaps clarify: #825 - IASA responsibilities 
> regarding IPR
> 
> 
> Thanks. SO this is what I now have in my edit buffer:
> 
>             <t>
>                 The IASA is responsible for managing all IPR,
>                 including but not limited to trademarks, domain names,
>                 and copyrights, that belong to the IETF.
>                 It is responsible for undertaking any and all required
>                 actions on behalf of the IETF to obtain, protect and
>                 manage the rights that the IETF needs to carry out
>                 its work.
>             </t>
> 
> Bert
> 
> > -----Original Message-----
> > From: [email-masked] 
> [mailto:[email-masked]]On Behalf Of
> > Contreras, Jorge
> > Sent: Monday, January 31, 2005 19:01
> > To: Harald Tveit Alvestrand; [email-masked]
> > Subject: RE: Perhaps clarify: #825 - IASA responsibilities 
> > regarding IPR
> > 
> > 
> > >I suggest we change the text in section 3 from:
> > 
> > >  The IASA is responsible for undertaking any and all 
> > required actions
> > >   that involve trademarks on behalf of the IETF.
> > >
> > >to:
> > >
> > >   The IASA is responsible for managing all IPR, including but not
> > >   limited to trademarks, domain names, and copyrights, 
> that belongs
> > >   to the IETF. It is responsible for undertaking any and
> > >   all required actions on behalf of the IETF to obtain, 
> protect and
> > >   manage the rights that the IETF needs to carry out its work.
> > 
> > >I'm sure Jorge could phrase it better..... but I think the meaning
> > >is clear.
> > 
> > That looks good.  In line 2, "belongs" should be "belong",
> > but otherwise I don't have any other improvements.
> > 
> > 
> > 
> > 
> > _______________________________________________
> > Ietf mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/ietf
> > 
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Margaret Wasserman <[email-masked]>
Date: Tue, 1 Feb 2005 09:20:54 -0500

>                  trademarks, and copyrights, that belong to the IETF.

Is this really what we want to say?  Or do we want to say something like:

The IASA is responsible for managing all intellectual property rights 
(IPR) related to IETF administrative support, including but not 
limited to trademarks, copyrights, attendance lists, tools, etc.?

We have an IPR WG and have undertaken a mammoth effort to define our 
standards-related IPR and how that will be assigned and managed, and 
I am not sure that we want to hand management of that IPR over to the 
IASA/IAOC, do we?  Given the number of the people in the community 
that were involved/interested in that effort, I think that we may 
continue to want direct community control over the standards-related 
IPR.

Margaret