Subject: Re: WG Review: IPv6 over IEEE 802.15.4 (lowpan)

From: "John Loughney" <[email-masked]>
Date: Thu, 10 Feb 2005 05:37:08 +0200

Low power PAN - personalarea network. But then I wade through these acronyms for my day job.

John

------------------- Original message -------------------
Subject: Re: WG Review: IPv6 over IEEE 802.15.4 (lowpan) 
From: "Spencer Dawkins" <[email-masked]>
Time: 02/09/2005 9:11 pm

This may be a mindstoppingly stupid comment, but "LowPAN" isn't 
exactly a commonly-used term in my end of the swamp, and it wasn't 
defined on the WG Review announcement ("go read the drafts", I 
guess?). If you charter the WG, it would be lovely to define it on the 
WG home page...

Spencer 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: gabriel montenegro <[email-masked]>
Date: Thu, 10 Feb 2005 15:01:53 -0800

The IEEE tends to call them LR-WPANs (low-rate wireless PANs), but I thought
"lowpan" would roll off the tongue a bit easier.

-gabriel

---

From: gabriel montenegro <[email-masked]>
Date: Thu, 10 Feb 2005 15:01:53 -0800

-gabriel