Subject: Re: Last Call: 'The telnet URI Scheme' to Proposed Standard

From: "Tom Petch" <[email-masked]>
Date: Sat, 5 Feb 2005 14:09:15 +0100

I do not think this document is ready for publication.

It seems confused as to whether it is talking of URI or URL.  Section 2, the
techical part of this document talks only of URL; everything else, title,
abstract etc talks only of URI.

There is no IANA section; there should be and this scheme should be
(re-)registered with the new RFC number.

There are no normative references;  There should be both to telnet and to the
URI scheme ( [rfc2396bis])

 as well as

      [RFC 2234] Augmented BNF for Syntax Specifications: ABNF.
                  D. Crocker, Ed., P. Overell. RFC 2234. November 1997.

Tom Petch

----- Original Message -----
From: "The IESG" <[email-masked]>
To: "IETF-Announce" <[email-masked]>
Sent: Friday, February 04, 2005 10:14 PM
Subject: Last Call: 'The telnet URI Scheme' to Proposed Standard

> The IESG has received a request from an individual submitter to consider the
> following document:
>
> - 'The telnet URI Scheme '
>    <draft-hoffman-telnet-uri-04.txt> as a Proposed Standard
>
> The IESG plans to make a decision in the next few weeks, and solicits
> final comments on this action.  Please send any comments to the
> [email-masked] or [email-masked] mailing lists by 2005-03-04.
>
> The file can be obtained via
> http://www.ietf.org/internet-drafts/draft-hoffman-telnet-uri-04.txt
>
>
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf-announce

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 07 Feb 2005 09:37:48 -0700

> There are no normative references;  There should be ... to the

RFC 3986.

Peter