Subject: No change needed? #844 ISOC BoT selection of IAOC member

From: Harald Tveit Alvestrand <[email-masked]>
Date: Fri, 11 Feb 2005 17:17:35 +0100

Russ Housley floated the idea that the BCP might contain more guidance to 
the ISOC BoT on how to select an IAOC member.

I read the consensus of the list to be that it's more appropriate for the 
ISOC BoT to figure out this on its own, and perhaps publish what procedure 
and criteria they use at a later time.

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: shogunx <[email-masked]>
Date: Fri, 11 Feb 2005 11:57:29 -0500 (EST)

> and criteria they use at a later time.

Sounds right to me.

sleekfreak pirate broadcast
http://sleekfreak.ath.cx:81/