Subject: RE: Last Call: Proposed 2008 - 2010 IETF Meeting Calendar

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Mon, 22 May 2006 22:42:04 +0300

FWIW - if this is the case, this policy is in the disadvantage of the
participants coming from out of North America for both IEEE and IETF
meetings. We shall be obliged to do two trips instead of one which
doubles airfare costs and requires from us to at least one supplemental
weekend on the road. Having the IEEE and IETF meetings scheduled in
consecutive weeks is more convenient. 
 
Dan

  _____  

	From: [email-masked] [mailto:[email-masked]] 
	Sent: Friday, May 19, 2006 4:23 AM
	To: [email-masked]
	Cc: [email-masked]; [email-masked]; [email-masked];
[email-masked]
	Subject: RE: Last Call: Proposed 2008 - 2010 IETF Meeting
Calendar

	Ray,
	 
	Let me check that I understand your answer - it sounds like
you're keeping
	a 1-week buffer clear on both sides of IEEE 802, so that a
November IEEE
	802 meeting makes it impossible for IETF to meet in November as
the
	IEEE week plus the 1-week before and after buffers take out the
entire
	available portion of November (the US Thanksgiving holiday
weekend takes
	out the rest of the month).  Did I understand that correctly?
It strikes
	me as excessive.
	 
	I can understand October being sufficiently early as to cause
other
	problems.
	 
	Thanks for taking another look,
	--David
	---------------------------------------------------- 
	David L. Black, Senior Technologist 
	EMC Corporation, 176 South St., Hopkinton, MA  01748 
	+1 (508) 293-7953             FAX: +1 (508) 293-7786 
	[email-masked]        Mobile: +1 (978) 394-7754 
	---------------------------------------------------- 

  _____  

		From: Ray Pelletier [mailto:[email-masked]] 
		Sent: Thursday, May 18, 2006 8:50 PM
		To: Black, David
		Cc: [email-masked]; [email-masked]; [email-masked];
[email-masked]
		Subject: Re: Last Call: Proposed 2008 - 2010 IETF
Meeting Calendar

		[email-masked] wrote:

			Ray,
			
			Looking at the 2007 and 2008 dates on
events.cal, it looks
			like ANSI T10 (SCSI) is the primary conflict for
the first week
			of November, and ANSI T11 (Fibre Channel) is the
primary conflict
			for the first week of December.  The currently
proposed schedule
			is first week of December for the 3rd IETF
meeting each year, and
			hence hits T11 every year.  Would it be possible
to alternate
			between the first week of November and the first
week of December
			in successive years so that each of T10 and T11
only gets hit
			every other year, or are there other
considerations that favor
			December over November?

		David, I'll take a fresh look at it, but it's kind of
hard to avoid conflicts with T10 and T11 "Should Avoid" meetings when
there are 6 of each scheduled in 2008.  The greatest pressure on
December meetings is our need to avoid conflicts by one week with "Must
Avoids" like IEEE in November, forcing us into December or October
meeting considerations.  December is not my first choice.  October puts
spacing pressure back to the beginning of the year.
		Again, I'll look at it, but unless we relax the one week
conflict avoidance with "Must Avoids" I'm not optimistic.
		Ray

			Thanks,
			--David (ips, imss, rddp WG chair)
	
----------------------------------------------------
			David L. Black, Senior Technologist
			EMC Corporation, 176 South St., Hopkinton, MA
01748
			+1 (508) 293-7953             FAX: +1 (508)
293-7786
			[email-masked]        Mobile: +1 (978)
394-7754
	
----------------------------------------------------

				-----Original Message-----
				From: Ray Pelletier
[mailto:[email-masked]] 
				Sent: Wednesday, May 17, 2006 6:59 AM
				To: [email-masked]; [email-masked];
[email-masked]; [email-masked]
				Subject: Last Call: Proposed 2008 - 2010
IETF Meeting Calendar
				
				All;
				
				This is a 1 week Last Call for feedback
on Version 01 proposed 2008 - 
				1010 IETF Meeting dates.  The IAOC
anticipates taking action to formally 
				adopt dates on 25 May 2006.  These dates
differ from the originally 
				proposed dates based upon community
feedback, a review of meeting dates 
				of those organizations on the Clash List
and maintenance of a reasonably 
				similar period between meetings.  While
every effort was made to avoid 
				conflicts where known, it was not always
possible with those 
				organizations in the "should avoid"
category.  Your feedback to 
				[email-masked] on conflicts with these
dates would be appreciated.
				
				Proposed 2008 - 2010 meeting dates:
				
				2008
				
				IETF 71  Mar 30 - Apr 4
				
				IETF 72  Jul 27 - Aug 1
				
				IETF 73  Dec 7 - 12
				
				2009
				
				IETF 74  Mar 22 - 27
				
				IETF 75  Aug 2 - 7
				
				IETF 76  Dec 6 - 11
				
				2010
				
				IETF 77  Mar 28 - Apr 2
				
				IETF 78  Jul 25 - 30
				
				IETF 79  Dec 5 - 10
				
				Our findings of the schedule of other
organization's meetings can be 
				found at:
http://www.ietf.org/meetings/events.cal.html .
				
				Thanks for your assistance.
				
				Ray Pelletier
				IAD

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Lars Eggert <[email-masked]>
Date: Mon, 22 May 2006 23:14:38 +0200

> consecutive weeks is more convenient.

Let me second this - different meetings on adjacent dates are good  
*if* they are geographically close and thus eliminate or reduce travel.

And this in independent of which country you are based in - adjacent  
meetings in, say, Europe, reduce travel for North Americans, too.

(I do realize that this complicates the scheduling algorithm though.)

Lars
-- 
Lars Eggert                                     NEC Network Laboratories

---

From: John C Klensin <[email-masked]>
Date: Mon, 22 May 2006 19:09:20 -0400

--On Monday, 22 May, 2006 23:14 +0200 Lars Eggert
<[email-masked]> wrote:

>> FWIW - if this is the case, this policy is in the
>> disadvantage of the participants coming from out of North
>> America for both IEEE and IETF meetings. We shall be obliged
>> to do two trips instead of one which doubles airfare costs
>> and requires from us to at least one   supplemental
>> weekend on the road. Having the IEEE and IETF meetings
>> scheduled in consecutive weeks is more convenient.
> 
> Let me second this - different meetings on adjacent dates are
> good  *if* they are geographically close and thus eliminate or
> reduce travel.
> 
> And this in independent of which country you are based in -
> adjacent  meetings in, say, Europe, reduce travel for North
> Americans, too.
> 

Gentlemen, I suppose that different of us react to meetings in
different ways and, clearly, some meetings are more stressful
than others.  But, speaking personally...

(1) It was worse when I was on the IESG and then on the IAB, but
I still finish a week of IETF so totally exhausted and generally
wasted that my brain is just not good for much of anything for
several days thereafter.  I don't know that I need a full week
to recover now --maybe I could do it in four or five days-- but
when I had IAB responsibilities to add on to what I do now, the
need to puLL notes together and plan actions, plus recovery
time, really did take out a week.  Certainly I could get to a
meeting the following Monday if it was more or less in the same
vicinity, but my experience was that IETF work suffered and my
level of effective participation in the other meeting was up
there with that of the average zombie.

(2) Given the usual last-minute burst of drafts before an IETF
meeting, I've discovered that, if I am trying to track more than
a couple of WGs closely, I need most of the week before IETF to
study drafts, prepare comments, etc.    Especially when WG
sessions I care about conflict, I often need to read all of the
drafts of both, and make notes, to figure out where I need to
spend my time.

So, from my perspective, that one-week buffer (or at least a
four or five day one exclusive of possible travel time) is
needed if I am to actively participate in two nearly-adjacent
meetings.  If I were going to one or both meetings just to sit
there, rather than being actively and intensely involved, it
would be different and I'd want the meetings as close together
as possible.

YMMD, of course.
    john

---

From: Lars Eggert <[email-masked]>
Date: Tue, 23 May 2006 11:17:23 +0200

John,

On May 23, 2006, at 1:09, John C Klensin wrote:
> meetings.

I realize people are different. For me - and I guess for Dan - the  
additional travel time (each intercontinental flight kills a day) and  
jet lag associated with spaced-out meetings are worse.

>   If I were going to one or both meetings just to sit

Few of us have the luxury of going to meetings "just to sit there."

Lars

---

From: John C Klensin <[email-masked]>
Date: Tue, 23 May 2006 05:39:32 -0400

--On Tuesday, 23 May, 2006 11:17 +0200 Lars Eggert
<[email-masked]> wrote:

> I realize people are different. For me - and I guess for Dan -
> the  additional travel time (each intercontinental flight
> kills a day) and  jet lag associated with spaced-out meetings
> are worse.

That is fairly bad for me as well.  For meetings on a different
continent than mine, but spaced out by a week or less, I
seriously consider just staying rather than coming home and
going again.   But I still need a significant break between the
meetings... perhaps it is another sign of the onset of old age.

> Few of us have the luxury of going to meetings "just to sit

I did not intend to attribute that luxury to either of you or
anyone else in particular.

      john

---

From: Dave Crocker <[email-masked]>
Date: Tue, 23 May 2006 08:01:17 -0700

> jet lag associated with spaced-out meetings are worse.

Sounds like a rather straightforward trade-off:  Optimize for the bulk of the 
attendees who must suffer international travel, to attend.  Or optimize for the 
few attendees who are massively invested in extensive IETF work.

To some extent, the resolution of this gives an interesting data point about the 
current orientation of the IETF.

d/