Subject: draft on network-based mobility management

From: "Soliman, Hesham" <[email-masked]>
Date: Fri, 5 May 2006 15:21:30 -0700

Folks, 

This is a draft on the netlmm efforts that have started recently. I
appreciate
any feedback on this. The intention is to start a discussion about the
work.

http://www.ietf.org/internet-drafts/draft-soliman-netlmm-harmful-00.txt

Hesham

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Henrik Levkowetz <[email-masked]>
Date: Sat, 06 May 2006 13:18:00 +0200

Hi,

  I've posted a response to this on the netlmm list, with cc: to the
int-area list.

Regards,

	Henrik