Subject: RE: IETF-SDO liaison (was Re: The Emperor Has No Clothes: Is PANA actually useful?)

From: "Avi Lior" <[email-masked]>
Date: Tue, 30 May 2006 15:29:47 -0400

I think it is our collective responsiblity not to make false claims when
moving our agenda forward.  This is true with any group. 

Liaison should not be used for fact checking.  This will create
extra-ordinary work for them. They have better things to do.

> -----Original Message-----
> From: Vijay Devarapalli [mailto:[email-masked]] 
> Sent: Tuesday, May 30, 2006 2:53 PM
> To: Avi Lior
> Cc: [email-masked]
> Subject: IETF-SDO liaison (was Re: The Emperor Has No 
> Clothes: Is PANA actually useful?)
> 
> Avi Lior wrote:
> 
> > The statement regaring GEE and PANA was not made by me but 
> rather by 
> > your company!  In order to sway support towards EAP over 
> HRPD, Qualcom 
> > made statements that PANA was dead at the IETF and that GEE will be 
> > standardize at the IETF.
> 
> perhaps the IETF should have been consulted through the 
> 3GPP2-IETF liaison?
> 
> actually I have seen some not-so-correct claims being made 
> about IETF protocols in other SDOs too (for e.g.
> NETLMM in 3GPP). the SDOs should be making more use of the 
> liaisons instead of believing individual claims.
> 
> Vijay
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Thomas Narten <[email-masked]>
Date: Tue, 30 May 2006 15:41:56 -0400

> I think it is our collective responsiblity not to make false claims
> when moving our agenda forward.  This is true with any group.

Very much in agreement.

> Liaison should not be used for fact checking.

Speaking as a liaison, this sort of fact checking (what is the real
status of WG X or Document Y) is most certainly one of the things I
think is appropriate for a liaison to do.

And I would hope that my answer never differs from the one others are
making...

> This will create extra-ordinary work for them.

On the other hand, not consulting them, and having misinformation
propagated can also end up creating (much) more work for the
liaison. Indeed, one of the important reasons for having liaisons is
to facilitate information flow and prevent misinformation and
miscommunication.

Thomas

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 30 May 2006 23:02:55 +0200

I suggest that people interested in this topic have a look
at draft-iab-liaison-guidelines-03.txt and send comments to
its author.

     Brian