Subject: Re: Comments on draft-iab-rfc-editor: IETF control

From: [email-masked] (Scott Bradner)
Date: Tue, 30 May 2006 12:47:55 -0400 (EDT)

this summary is right on
> E.g. the IAB should keep its hands off the independent submission 
> process at least with this "channel"

so is the rest of Mike's message

Scott

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: [email-masked] (Scott Bradner)
Date: Tue, 30 May 2006 15:07:19 -0400 (EDT)

> the level of independence and discretion granted to the RFC 
> Editor to edit and publish documents that are not the outcome of the
> IETF's peer review process is, I believe, a central matter in any 
> version of an RFC Editor Charter.

how could be any other way?

Scott