Subject: RE: LC on draft-mankin-pub-req-08.txt

From: "Stephen Hayes (TX/EUS)" <[email-masked]>
Date: Thu, 25 May 2006 20:27:43 -0500

After some consideration, I can understand how the current text in mankin-pub-req would be discouraging to the technical publisher.

If we changed "refrain from" to "exercise restraint in making" in requirements POSTEDIT-3 and POSTEDIT-4, I assume this would solve Joel and John's concerns.

The question now is if I will get shot from the "keep your grubby hands off my document" crowd.

Stephen

> -----Original Message-----
> From: Stephen Hayes (TX/EUS) [mailto:[email-masked]]
> Sent: Thursday, May 25, 2006 8:01 PM
> To: John C Klensin
> Cc: Joel M. Halpern; [email-masked]
> Subject: RE: LC on draft-mankin-pub-req-08.txt
> 
> 
> John Klensin wrote:
> > Stephen, I routinely complain about too much editing -- if not
> > on every document I submit for RFC publication, at least most of
> > them.   I believe that, in the last couple of years there has
> > been a trend toward more editing that I consider gratuitous,
> > e.g., changing one correct and consistent style to another one.
> > So I may well be the source of some of the complaints you heard.
> > On the other hand, I'm appalled by the editorial and
> > presentation quality of some of the documents that I've seen go
> > to the RFC Editor, even after Last Call and IESG signoff.  
> > 
> > In my opinion, absent something that the document skirts, the
> > "current highly restrictive reading" goes much too far.  Yes, I
> > understand the desire to counterbalance both natural tendencies
> > and some history of over-editing.  But, to the extent to which
> > this document is expected, post-last-call, to form part of the
> > basis for solicitation of people who are interested in doing the
> > job and selection from among those people, and then of a
> > contract with the selected party, I believe it goes _much_ too
> > far: that degree of restrictiveness is simply not what we want
> > or need, IMO.
> 
> Do you have any suggested text?  What I am hearing is 
> something like be frugal in changes except when the document 
> needs it, which IMHO doesn't seem to help.
> 
> Stephen
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: John C Klensin <[email-masked]>
Date: Thu, 25 May 2006 22:45:32 -0400

--On Thursday, 25 May, 2006 20:27 -0500 "Stephen Hayes (TX/EUS)"
<[email-masked]> wrote:

> After some consideration, I can understand how the current
> text in mankin-pub-req would be discouraging to the technical
> publisher.
> 
> If we changed "refrain from" to "exercise restraint in making"
> in requirements POSTEDIT-3 and POSTEDIT-4, I assume this would
> solve Joel and John's concerns.

Yes, from my standpoint, that would be a very significant
improvement.

> grubby hands off my document" crowd.

One hopes not.  But that question is, of course, intimately
related to whether there is actually a plausible pre-approval
editing process (not just a suggestion process to editors, but
actual definitive editing).  If there is no such process, then,
for some very significant number of cases "keep your hands off
my document" would be equivalent to "publish ungrammatical,
badly-written and badly-organized trash".   And I don't think
anyone really wants that.

    john

---

From: "Joel M. Halpern" <[email-masked]>
Date: Thu, 25 May 2006 23:02:13 -0400

I can live with that.
And I hope so can those who want to be restrictive as to what editing 
takes place.

Yours,
Joel

At 09:27 PM 5/25/2006, Stephen Hayes (TX/EUS) wrote:
>After some consideration, I can understand how the current text in 
>mankin-pub-req would be discouraging to the technical publisher.
>
>If we changed "refrain from" to "exercise restraint in making" in 
>requirements POSTEDIT-3 and POSTEDIT-4, I assume this would solve 
>Joel and John's concerns.
>