Subject: Fwd: Last Call: Proposed 2008 - 2010 IETF Meeting Calendar

From: Marshall Eubanks <[email-masked]>
Date: Wed, 17 May 2006 11:28:39 -0400

At least APNIC has no problems (forwarded with permission).

Regards
Marshall

Begin forwarded message:

> From: Philip Smith <[email-masked]>
> Date: May 17, 2006 11:07:45 AM EDT
> To: Marshall Eubanks <[email-masked]>
> Cc: Gaurab Raj Upadhaya <[email-masked]>
> Subject: Re: Fwd: Last Call: Proposed 2008 - 2010 IETF Meeting  
> Calendar
>
> Oh Jordi...
>
> Most people refer to http://ws.edu.isoc.org/calendar/index.php these
> days - although it has the future IETF dates wrong (working on fixing
> those)...
>
> philip
> --
>
> Marshall Eubanks said the following on 18/5/06 00:34:
>> FYI
>>
>> Begin forwarded message:
>>
>>> From: JORDI PALET MARTINEZ <[email-masked]>
>>> Date: May 17, 2006 8:02:19 AM EDT
>>> To: <[email-masked]>, <[email-masked]>, <[email-masked]>,  
>>> <[email-masked]>
>>> Subject: FW: Last Call: Proposed 2008 - 2010 IETF Meeting Calendar
>>> Reply-To: [email-masked]
>>>
>>> Hi Ray,
>>>
>>> I think it is very unfair, especially after previous comments  
>>> done on
>>> this
>>> topic some weeks ago, to keep ignoring in our calendar the  
>>> already fixed
>>> events of AfriNIC/AfNOG, APNIC and LACNIC.
>>>
>>> I'm not saying they are not actually being considered, but they  
>>> aren't
>>> listed in the calendar (http://www.ietf.org/meetings/ 
>>> events.cal.html),
>>> while
>>> others from other regions are all listed. In my opinion, either  
>>> we do
>>> that
>>> calendar correctly and fair to all (just need to google !), or we
>>> don't do
>>> it at all and rely in others which seem more fair to all the  
>>> regions.
>>>
>>> Regards,
>>> Jordi
>>>
>>>
>>>
>>> De: Ray Pelletier <[email-masked]>
>>> Responder a: <[email-masked]>
>>> Fecha: Wed, 17 May 2006 06:58:36 -0400
>>> Para: <[email-masked]>, <[email-masked]>, <[email-masked]>,
>>> <[email-masked]>
>>> Asunto: Last Call: Proposed 2008 - 2010 IETF Meeting Calendar
>>>
>>> All;
>>>
>>> This is a 1 week Last Call for feedback on Version 01 proposed  
>>> 2008 -
>>> 1010 IETF Meeting dates.  The IAOC anticipates taking action to  
>>> formally
>>> adopt dates on 25 May 2006.  These dates differ from the originally
>>> proposed dates based upon community feedback, a review of meeting  
>>> dates
>>> of those organizations on the Clash List and maintenance of a  
>>> reasonably
>>> similar period between meetings.  While every effort was made to  
>>> avoid
>>> conflicts where known, it was not always possible with those
>>> organizations in the "should avoid" category.  Your feedback to
>>> [email-masked] on conflicts with these dates would be appreciated.
>>>
>>> Proposed 2008 - 2010 meeting dates:
>>>
>>> 2008
>>>
>>> IETF 71  Mar 30 - Apr 4
>>>
>>> IETF 72  Jul 27 - Aug 1
>>>
>>> IETF 73  Dec 7 - 12
>>>
>>> 2009
>>>
>>> IETF 74  Mar 22 - 27
>>>
>>> IETF 75  Aug 2 - 7
>>>
>>> IETF 76  Dec 6 - 11
>>>
>>> 2010
>>>
>>> IETF 77  Mar 28 - Apr 2
>>>
>>> IETF 78  Jul 25 - 30
>>>
>>> IETF 79  Dec 5 - 10
>>>
>>> Our findings of the schedule of other organization's meetings can be
>>> found at: http://www.ietf.org/meetings/events.cal.html .
>>>
>>> Thanks for your assistance.
>>>
>>> Ray Pelletier
>>> IAD
>>>
>>> _______________________________________________
>>> Ietf mailing list
>>> [email-masked]
>>> https://www1.ietf.org/mailman/listinfo/ietf
>>>
>>> ------ Fin del mensaje reenviado
>>>
>>>
>>>
>>>
>>> **********************************************
>>> The IPv6 Portal: http://www.ipv6tf.org
>>>
>>> Barcelona 2005 Global IPv6 Summit
>>> Slides available at:
>>> http://www.ipv6-es.com
>>>
>>> This electronic message contains information which may be privileged
>>> or confidential. The information is intended to be for the use of  
>>> the
>>> individual(s) named above. If you are not the intended recipient be
>>> aware that any disclosure, copying, distribution or use of the
>>> contents of this information, including attached files, is  
>>> prohibited.
>>>
>>>
>>>
>>>
>>> _______________________________________________
>>> Ietf mailing list
>>> [email-masked]
>>> https://www1.ietf.org/mailman/listinfo/ietf
>>

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Allison Mankin <[email-masked]>
Date: Wed, 17 May 2006 10:06:04 -0700

Ray,

> We are working to schedule our events 18 - 24 months in advance to 
> reduce the inconvenience for you and others. 

This is a great advance.  If there's some rough stuff about getting
the calendar process in place when we try this for the first time,
people need to remember what an awaited development it is for IETF to 
get our dates out ahead like this.

Thanks!

Allison

---

From: Allison Mankin <[email-masked]>
Date: Wed, 17 May 2006 10:06:04 -0700

Ray,

Thanks!

Allison

---

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Thu, 18 May 2006 09:36:46 +0300

_____  

	From: Ray Pelletier [mailto:[email-masked]] 
	
	Moreover adjacency cannot be avoided with 34 groups and 52
weeks.

		[DR] Actually from the perspective of a participant from
a different continent than North America adjacency of meetings scheduled
in North America is desired. Having meetings in North America scheduled
in non-adjacent  weeks leads to a dramatic increase of the cost of
airfares, as well as weekend travel time for participants from locations
in other continents.  
		 
		Dan

---

From: [email-masked]
Date: Thu, 18 May 2006 19:43:47 -0400

Ray,

Looking at the 2007 and 2008 dates on events.cal, it looks
like ANSI T10 (SCSI) is the primary conflict for the first week
of November, and ANSI T11 (Fibre Channel) is the primary conflict
for the first week of December.  The currently proposed schedule
is first week of December for the 3rd IETF meeting each year, and
hence hits T11 every year.  Would it be possible to alternate
between the first week of November and the first week of December
in successive years so that each of T10 and T11 only gets hit
every other year, or are there other considerations that favor
December over November?

Thanks,
--David (ips, imss, rddp WG chair)
----------------------------------------------------
David L. Black, Senior Technologist
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------

> -----Original Message-----
> Sent: Wednesday, May 17, 2006 6:59 AM
> To: [email-masked]; [email-masked]; [email-masked]; [email-masked]
> Subject: Last Call: Proposed 2008 - 2010 IETF Meeting Calendar
> 
> All;
> 
> This is a 1 week Last Call for feedback on Version 01 proposed 2008 - 
> 1010 IETF Meeting dates.  The IAOC anticipates taking action to formally 
> proposed dates based upon community feedback, a review of meeting dates 
> of those organizations on the Clash List and maintenance of a reasonably 
> similar period between meetings.  While every effort was made to avoid

---

From: [email-masked]
Date: Thu, 18 May 2006 21:22:48 -0400

Ray,
 
Let me check that I understand your answer - it sounds like you're keeping
a 1-week buffer clear on both sides of IEEE 802, so that a November IEEE
802 meeting makes it impossible for IETF to meet in November as the
IEEE week plus the 1-week before and after buffers take out the entire
available portion of November (the US Thanksgiving holiday weekend takes
out the rest of the month).  Did I understand that correctly?  It strikes
me as excessive.
 
I can understand October being sufficiently early as to cause other
problems.
 
Thanks for taking another look,
--David

  _____  

From: Ray Pelletier [mailto:[email-masked]] 
Sent: Thursday, May 18, 2006 8:50 PM
To: Black, David
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Re: Last Call: Proposed 2008 - 2010 IETF Meeting Calendar

[email-masked] <mailto:[email-masked]>  wrote:

Ray,

December over November?

David, I'll take a fresh look at it, but it's kind of hard to avoid
conflicts with T10 and T11 "Should Avoid" meetings when there are 6 of each
scheduled in 2008.  The greatest pressure on December meetings is our need
to avoid conflicts by one week with "Must Avoids" like IEEE in November,
forcing us into December or October meeting considerations.  December is not
my first choice.  October puts spacing pressure back to the beginning of the
year.
Again, I'll look at it, but unless we relax the one week conflict avoidance
with "Must Avoids" I'm not optimistic.
Ray

Thanks,

[email-masked] <mailto:[email-masked]>         Mobile: +1 (978)
394-7754

  

-----Original Message-----

From: Ray Pelletier [mailto:[email-masked] <mailto:[email-masked]>
] 

To: [email-masked] <mailto:[email-masked]> ; [email-masked]
<mailto:[email-masked]> ; [email-masked] <mailto:[email-masked]> ;
[email-masked] <mailto:[email-masked]> 

All;

[email-masked] <mailto:[email-masked]>  on conflicts with these dates would be
appreciated.

2008

IETF 71  Mar 30 - Apr 4

IETF 72  Jul 27 - Aug 1

IETF 73  Dec 7 - 12

2009

IETF 74  Mar 22 - 27

IETF 75  Aug 2 - 7

IETF 76  Dec 6 - 11

2010

IETF 77  Mar 28 - Apr 2

IETF 78  Jul 25 - 30

IETF 79  Dec 5 - 10

found at: http://www.ietf.org/meetings/events.cal.html
<http://www.ietf.org/meetings/events.cal.html>  .

Ray Pelletier

IAD