Subject: RE: Comments on draft-iab-rfc-editor: IETF control

From: "Gray, Eric" <[email-masked]>
Date: Tue, 30 May 2006 12:03:26 -0400

Eliot,

	I am not sure where the disagreement between what you're
saying and what Sam said earlier is - unless you're saying that 
it is not necessary for the IETF to have an "over-ride" ability
on specific issues.  

	It would be nice if the IETF had a direct appeal to the
"community" (by some definition) for IAB activities.  That would
likely require a somewhat more concrete definition than we have
at present, and would probably require some for of voting.  But 
we do have an appeals process that usually takes into account 
reaction from the community.

	I think the strongest point of agreement is that - if the
IAB appears too "thick-skinned" in terms of its reaction to the 
commmunity - then the NOMCOM function will eventually shake it
out.

	But surely you would not argue that the NOMCOM is the way
to address short-term, or issue specific, community disagreement 
with the IAB, are you?

--
Eric

--> -----Original Message-----
--> From: Eliot Lear [mailto:[email-masked]] 
--> Sent: Tuesday, May 30, 2006 11:36 AM
--> To: Sam Hartman
--> Cc: Pete Resnick; [email-masked]; [email-masked]
--> Subject: Re: Comments on draft-iab-rfc-editor: IETF control
--> 
--> Sam,
--> 
--> > However there needs to be a way for a member of this
--> > community--whatever it is--to make a proposal, to get 
--> enough support,
--> > and to have that proposal be adopted.
--> >
--> > I.E. it is fine if the IAB of whomever can do a lot of 
--> things on their
--> > own.  However the community needs the ability to either 
--> guide the IAB
--> > or override the IAB if there is disagreement.
--> >   
--> 
--> I disagree.  Just as I expect you to use your judgment on the IESG I
--> expect the IAB to use their judgment.  Community oversight 
--> comes in the
--> form of the NOMCOM.  If you believe that oversight is not effective,
--> then let's discuss that instead.
--> 
--> Eliot
--> 
--> _______________________________________________
--> Ietf mailing list
--> [email-masked]
--> https://www1.ietf.org/mailman/listinfo/ietf
--> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Eliot Lear <[email-masked]>
Date: Tue, 30 May 2006 18:42:52 +0200

As always, Eric, my concern is that we can overprocess things.  In New
Jersey, where I come from, this usually involves hair.  In standards
bodies it involves rules.  Even the doc I put out about obsoleting well
known ports concerns me a little about adding process.

Eliot

co.com (8.12.10/8.12.6) with ESMTP id k4UGgk9s021062;
	Tue, 30 May 2006 09:42:46 -0700 (PDT)
Date: Tue, 30 May 2006 18:42:52 +0200
From: Eliot Lear <[email-masked]>
To: "Gray, Eric" <[email-masked]>
Cc: Pete Resnick <[email-masked]>, [email-masked],
	Sam Hartman <[email-masked]>, [email-masked]
Subject: Re: Comments on draft-iab-rfc-editor: IETF control

As always, Eric, my concern is that we can overprocess things.  In New
Jersey, where I come from, this usually involves hair.  In standards
bodies it involves rules.  Even the doc I put out about obsoleting well
known ports concerns me a little about adding process.

Eliot