Subject: Re: cApitalization

From: [email-masked] (Noel Chiappa)
Date: Wed, 24 May 2006 08:50:04 -0400 (EDT)

> From: Bill Strahm <[email-masked]>

    > You think that is bad - try going by your legal Middle Name.
    > Do you know how many systems require a first name and a middle
    > initial...

I once gave very serious consideration to legally changing my first name to
"J" (just the one letter) so that I could mess with such systems, and the
bureacrats who use them. It would have been such a delight... (Boy, it would
have sent the INS people ballistic! :-)

	Noel

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Dave Aronson <[email-masked]>
Date: Wed, 24 May 2006 09:29:44 -0400

Noel Chiappa wrote:

> I once gave very serious consideration to legally changing my first
> name to "J" (just the one letter) so that I could mess with such
> systems, and the bureacrats who use them. It would have been such a
> delight... (Boy, it would have sent the INS people ballistic! :-)

Cue the "Ronly Bonly Jones" story.  (Those who don't know, google.)

-Dave

-- 
Dave Aronson
"Specialization is for insects." -Heinlein
Work: http://www.davearonson.com/
Play: http://www.davearonson.net/

---

From: Ted Faber <[email-masked]>
Date: Wed, 24 May 2006 10:37:18 -0700

> have sent the INS people ballistic! :-)

I know a fellow who goes by one name, like Bono or Cher.  When he has to
squeeze himself into such databases, he gives his first name as "Mr".

I believe even he has the sense to have the name the Gov't thinks he
uses on his passport, etc., though I don't know.

-- 
Ted Faber
http://www.isi.edu/~faber           PGP: http://www.isi.edu/~faber/pubkeys.asc
Unexpected attachment on this mail? See http://www.isi.edu/~faber/FAQ.html#SIG
_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Ned Freed <[email-masked]>
Date: Wed, 24 May 2006 10:45:20 -0700 (PDT)

> have sent the INS people ballistic! :-)

Trust me, you're better off not having done this or any other name chicanery.
My full name is Edwin Earl Freed (after my uncle), and the hiccups caused by
people not knowing Ned is a nickname for Edwin long ago ceased to be in any way
amusing.

				Edwin

---

From: Ross Finlayson <[email-masked]>
Date: Wed, 24 May 2006 21:26:11 -0700

>people not knowing Ned is a nickname for Edwin long ago ceased to be 

I thought the nickname for Edwin was "Buzz" :-)

         Ross (who had always thought that Ned was a(nother) nickname 
for Edward)