Subject: Re: Meetings in other regions

From: [email-masked] (Noel Chiappa)
Date: Sat, 15 Jul 2006 00:18:42 -0400 (EDT)

> From: Henrik Levkowetz <[email-masked]>

    > (Note that since drafts can have multiple authors, the sum of the
    > following percentages are more than 100%),

    > # 1523 drafts (73.08%) have authors from North America.
    > # 1116 drafts (53.55%) have authors from Europe.
    > # 417 drafts (20.01%) have authors from Asia.
    > # 33 drafts (1.58%) have authors from Australia.
    > # 9 drafts (0.43%) have authors from South America.
    > # 3 drafts (0.14%) have authors from Africa.
    > # 1 drafts (0.05%) have authors from OTHER.

Renormalizing percentages so that they sum to 100%, we get:

  49.09% of authors are from North America.
  35.97% of authors are from Europe.
  13.44% of authors are from Asia.
   1.06% of authors are from Australia
    .28% of authors are from South America.
    .09% of authors are from Africa.
    .03% of authors are from OTHER.

Sounds like out of every 6 IETF's, one should be in Asia, two in Europe, and
the other three in North America: NA/Europe/NA/Europe/NA/Asia spreads things
out evenly.

	Noel

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Scott W Brim <[email-masked]>
Date: Sat, 15 Jul 2006 10:43:42 -0400

Can you normalize like this?  1523 drafts have "authors" from North
America, and so on.  If a draft has three authors from North America
and two from Europe, is the draft counted five times or two times?

swb

---

From: Henrik Levkowetz <[email-masked]>
Date: Sat, 15 Jul 2006 11:26:57 -0400

Hi,

> and two from Europe, is the draft counted five times or two times?

No, you can't really normalize this way, as far as I can see.
But luckily the desired data are available from the same source
(Jari's http://www.arkko.com/tools/authorstats.html).  These
are the numbers I should have posted the first time - I guess
I was a bit too tired...

For authors of active drafts, these are the numbers as of July 7,
2006, according to http://www.arkko.com/tools/stats/contdistr.html :

# 1164 authors (51.28%) come from North America.
# 573 authors (25.24%) come from Europe.
# 390 authors (17.18%) come from Asia.
# 24 authors (1.06%) come from Australia.
# 4 authors (0.18%) come from Africa.
# 2 authors (0.09%) come from OTHER.
# 7 authors (0.31%) come from South America.
# unknown author location for 106 authors (4.67%).

Please note that there are large amounts of heuristics involved
in extracting the underlying author data, and no way of knowing
the accuracy, short of manually assembling the data from all
active drafts.  There's more about this on the referenced tool
page.  For the current discussion the figures should give a
reasonable indication of geographic distribution, though.

	Henrik

---

From: Jari Arkko <[email-masked]>
Date: Sun, 16 Jul 2006 05:40:53 -0400

>2006, according to http://www.arkko.com/tools/stats/contdistr.html :
FWIW, the stats have been updated on the web now. As new
documents and new people come in, I usually have to add
some heuristics or adjust the tool in some other ways. For
instance, the graphical country charts had become
unreadable due to the addition of new countries and their
long names. This is now fixed.

In terms of predicting the future, these charts may be the
most interesting ones:

  http://www.arkko.com/tools/rfcstats/d-contdistrhist.html
  http://www.arkko.com/tools/rfcstats/countrydistrhist.html

Note that this tracks RFC publications. We know from the
other stats, for instance, that there is a lot of IETF participation
and drafts from China. This does not yet show up on the
RFC chart (0.2% of recent RFCs vs. 4% of drafts), but
it will, later.

--Jari