Subject: RE: Meetings in other regions

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Mon, 17 Jul 2006 17:50:32 -0700

Mineapoilis is served by an airline that has Labor issues. Last time we waited two hours for a bag to come off the plane. 

If it is that bad front of the house I don't trust their maintenance crews.

Direct flight is not a must for me. 

> -----Original Message-----
> From: Tim Chown [mailto:[email-masked]] 
> Sent: Monday, July 17, 2006 7:04 PM
> To: [email-masked]
> Subject: Re: Meetings in other regions
> 
> On Mon, Jul 17, 2006 at 11:38:15AM -0400, Stephen Campbell wrote:
> > 
> > Or skip the car. Fly into LAX, take one of several shuttles to Los 
> > Angeles Union Station, and take Amtrak's "Surfliner" to San Diego.
> > These trains run every 1 to 2 hours and get to San Diego in 
> less than
> > 3 hours. And it's hassle-free.
> 
> Not so good after 9+ hours on a plane though, is it?   Nor is driving.
> 
> Minneapolis has a good selection of direct flights, as does 
> Washington or San Francisco if people want 'nicer' places.
> 
> Having to hop just adds to the drain of travelling :(
> 
> --
> Tim/::1
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
> 
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: John Levine <[email-masked]>
Date: 18 Jul 2006 01:28:22 -0000

>If it is that bad front of the house I don't trust their maintenance

No problem, they locked out the mechanics union and hired replacements
quite a while ago.  While I think there is some chance that you would
show up for a Northwest flight and find that the airline had suddenly
gone out of business, I'm not worried about planes falling out of the
air.

I do think there is considerable merit in identifying a set of venues
that are known to do a good job and using them whenever a meeting is
scheduled for their part of the world.  Minneapolis is roughly in the
middle of the populated part of North America, the hotel knows us,
why not go back there?

R's,
John

>Direct flight is not a must for me. 

There are plenty of connections via Chicago, Toronto, and New York
that don't use Northwest.  If you're coming from the west you have
fewer options but there are some reasonable connections via Denver and
Phoenix.