Subject: RE: An Absolutely Fantastic IETF Meeting Network - Redux

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Thu, 13 Jul 2006 05:31:31 -0700

Thats because Dr Evil lent us his 'frickin lasers' as he calls them and the NOC integrated them into their triangulation system for detecting people running in ad hoc mode.
 
All we need now is a way to deal with the powerbooks. Lasers don't work on the shiny aluminium covers.

________________________________

	From: Ed Juskevicius [mailto:[email-masked]] 
	Sent: Wednesday, July 12, 2006 6:37 PM
	To: [email-masked]
	Subject: An Absolutely Fantastic IETF Meeting Network - Redux

	To echo Harald's words from Dallas:

	 - Just wanted to state what's obvious to all of us by now:

	- This time the wireless WORKED, and Just Went On Working.

	- THANK YOU!
	 
	In addition, I want to extend my personal compliments to our Ericsson, Combat Networks and the entire NOC team for a very good job.
	 
	Best Regards,
	 
	Ed Juskevicius

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 13 Jul 2006 09:32:15 -0400

In the past, the IETF network has had a local SMTP server.  This wasn't the
case this time.  Am I the only person that missed it?  I obviously have an
alternative, but it's a nice service.

Thanks,
Andy

----------

On 7/13/06, Hallam-Baker, Phillip <[email-masked]> wrote:
>
>  Thats because Dr Evil lent us his 'frickin lasers' as he calls them and
> the NOC integrated them into their triangulation system for detecting people
> running in ad hoc mode.
>
>  ------------------------------
> *From:* Ed Juskevicius [mailto:[email-masked]]
> *Sent:* Wednesday, July 12, 2006 6:37 PM
> *To:* [email-masked]
> *Subject:* An Absolutely Fantastic IETF Meeting Network - Redux
>
>
>
> In addition, I want to extend my personal compliments to our
> Ericsson, Combat Networks and the entire NOC team for a very good job.
>
> Best Regards,
>
> Ed Juskevicius
> **
>
>