Subject: RE: Minutes and jabber logs

From: "Gray, Eric" <[email-masked]>
Date: Mon, 24 Jul 2006 13:22:08 -0400

List of attendees?  Surely that is actually independent of the minutes... 

--> -----Original Message-----
--> From: Brian E Carpenter [mailto:[email-masked]] 
--> Sent: Tuesday, July 18, 2006 6:14 AM
--> To: David Harrington
--> Cc: [email-masked]
--> Subject: Re: Minutes and jabber logs
--> 
--> Just a reminder of what our process rules (RFC 2418) say:
--> 
-->     All working group sessions (including those held 
--> outside of the IETF
-->     meetings) shall be reported by making minutes available.  These
-->     minutes should include the agenda for the session, an 
--> account of the
-->     discussion including any decisions made, and a list of 
--> attendees. The
-->     Working Group Chair is responsible for insuring that 
--> session minutes
-->     are written and distributed, though the actual task may 
--> be performed
-->     by someone designated by the Working Group Chair. The 
--> minutes shall
-->     be submitted in printable ASCII text ...
--> 
--> We don't insist on the list of attendees when that is in 
--> the blue sheets,
--> but it's clear that the minutes have to be readable ("an 
--> account of the
--> discussion including any decisions made") and that is not usually
--> the state of a raw jabber log. It's important, since the 
--> decisions taken
--> in a meeting have to be confirmed on the list - if the minutes are
--> properly written, it's enough to ask for agreement on the minutes.
--> 
--> A carefully edited jabber log can of course be just fine.
--> 
--> (All of this applies equally to meetings at IETF sites, 
--> interim meetings,
--> WG conference calls, and WG jabber conferences - readable 
--> minutes must be
--> agreed on the list.)
--> 
-->      Brian
--> 
--> 
--> David Harrington wrote:
--> > Hi,
--> > 
--> > I would not like to see raw jabber logs included as part of the
--> > minutes. The signal-to-noise ratio is way too low in many 
--> meetings.
--> > 
--> > Jabber logs written by a scribe do not do a good job 
--> representing the
--> > body language and the nuances of speech that may be important to
--> > really understand what a person said. I would also be 
--> concerned that
--> > there are side-discussions in jabber that are not relayed 
--> to the whole
--> > room; including those side conversations as a reflection 
--> of what was
--> > said in the meeting is simply misleading. 
--> > 
--> > It is the chair's job to provide a summary of the meeting for the
--> > mailing list to see what was discussed and "decided". I 
--> do not think
--> > the chair should be allowed to evade this responsibility by simply
--> > posting a quick summary and the raw jabber logs to the 
--> mailing list as
--> > the official minutes.
--> > 
--> > David Harrington
--> > [email-masked] 
--> > [email-masked]
--> > [email-masked]
--> > 
--> > 
--> > 
--> >>-----Original Message-----
--> >>From: Spencer Dawkins [mailto:[email-masked]] 
--> >>Sent: Monday, July 17, 2006 11:18 AM
--> >>To: [email-masked]
--> >>Subject: Re: Meetings in other regions
--> >>
--> >>
--> >>>That said, and given the difficulties of balancing competing
--> >>>priorities in site location, it seems reasonable to me to make
--> >>>a decent, good-faith effort without getting overly bogged down
--> >>>in "where should we meet?" discussions, and really try to get
--> >>>the remote participation thing nailed down a little better.  The
--> >>>ratio of good to bad remote meeting input has improved a lot
--> >>>over the past year or so but there are still too many working
--> >>>groups without a Jabber scribe in the room (which prevents remote
--> >>>listeners from providing inputs), etc.
--> >>
--> >>OK, this is only a thought, and I'm out of the process 
--> >>improvement business 
--> >>anyway, but I've been seeing a consistent improvement in the 
--> >>quality of 
--> >>jabber logs for at least two years, and I'm wondering if 
--> >>there are working 
--> >>groups who would be willing to try "minutes = chair summary 
--> >>plus jabber 
--> >>logs" for a few IETFs (without what we usually think of 
--> as "detailed
--> > 
--> > 
--> >>minutes"), and see if this is actually workable.
--> >>
--> >>I'm a many-time repeat offender as WG note-taker, and am 
--> >>watching my notes 
--> >>look more and more like a jabber log with only one jabberer; 
--> >>the advantages 
--> >>of jabber (in my experience) are
--> >>
--> >>- it's nice for the note-taker to be able to participate in 
--> >>the meeting - as 
--> >>an extreme case, in the SIPPING Ad Hoc on Friday, Gonzalo and 
--> >>Mary handed me 
--> >>the mike about twenty times, but very litte of what I said 
--> >>appeared in the 
--> >>notes, and it's worse when someone is already talking when I 
--> >>stop talking. 
--> >>That's typical in my experience. With Jabber, people can type 
--> >>until I get 
--> >>back to my seat.
--> >>
--> >>- It's really nice when I misquote, or mis-attribute, 
--> >>something that was 
--> >>said and another jabberer corrects it right away. This is SO 
--> >>much better 
--> >>than the WG chair having to listen to the audio stream to 
--> >>check my notes 
--> >>after some number of days has elapsed (and sometimes all the 
--> >>chair can tell 
--> >>from the audio is that I got it wrong, without knowing what 
--> >>"right" would 
--> >>have been).
--> >>
--> >>- and, obviously, this works better for remote participants 
--> >>(what's the 
--> >>alternative - send e-mail to the list?)
--> >>
--> >>Now that all this stuff is on the IETF website, it should be 
--> >>more enduring 
--> >>than if the jabber rooms and logs were hosted somewhere else.
--> >>
--> >>Of course, Jabber has to work; our wireless network has been 
--> >>pretty solid 
--> >>the last couple of meetings, but even so, if you offer a 
--> >>Jabber scribe an 
--> >>Ethernet connection and guaranteed power at the front of the 
--> >>room, that 
--> >>would be pretty compelling for me, most IETFs.
--> >>
--> >>Thanks,
--> >>
--> >>Spencer 
--> >>
--> >>
--> >>
--> >>_______________________________________________
--> >>Ietf mailing list
--> >>[email-masked]
--> >>https://www1.ietf.org/mailman/listinfo/ietf
--> >>
--> > 
--> > 
--> > 
--> > _______________________________________________
--> > Ietf mailing list
--> > [email-masked]
--> > https://www1.ietf.org/mailman/listinfo/ietf
--> > 
--> 
--> _______________________________________________
--> Ietf mailing list
--> [email-masked]
--> https://www1.ietf.org/mailman/listinfo/ietf
--> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "todd glassey" <[email-masked]>
Date: Mon, 24 Jul 2006 19:11:50 -0700

Say Gary -  there is usually also a retention requirement for the actual
logs - not the transcribed ones. This is MUCH more complex than it seems.
There is a requirement to be able to prove the integrity of any process and
that means demonstrable evidence of everything. I brought this up about two
years ago when I suggested that the IETF process produces an IP Portfolio
and in the interest of meeting the Open and Fair statement's constraints
about the IETF's Operations Models, that this evidentiary constraint needs
to be met.

Todd

----- Original Message ----- 
From: "Gray, Eric" <[email-masked]>
To: "Brian E Carpenter" <[email-masked]>; "David Harrington"
<[email-masked]>
Cc: <[email-masked]>
Sent: Monday, July 24, 2006 10:22 AM
Subject: RE: Minutes and jabber logs

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 25 Jul 2006 12:02:54 +0200

> List of attendees?  Surely that is actually independent of the minutes... 

It's actually required ("should") as part of the minutes by RFC 2418.

    Brian