Subject: RE: The IETF 66 Attendees Alias

From: "Gray, Eric" <[email-masked]>
Date: Tue, 11 Jul 2006 10:21:05 -0400

Ray,

	May I make a suggestion for the next time around?

	How about if the registration page asks if you want
to be subscribed to this list?

	As I understood it, this experiment was performed at
the request of people on the ietf discussion mailing list.
That list is _not_ the appropriate place to talk about 
cookie shortages, mail and netowrk problems and issues with
the hotel, _either_.

	Since the registration page already has a number of
questions it ask about things we might or might not want to 
do.  Why not add one more - and assume the default answer 
is "no"?

	I like the idea of having a separate list because it
allows me to decide quickly what I can safely ignore most
of the time.

--
Eric

--> -----Original Message-----
--> From: Ray Pelletier [mailto:[email-masked]] 
--> Sent: Monday, July 10, 2006 10:53 PM
--> To: [email-masked]
--> Cc: [email-masked]
--> Subject: Re: The IETF 66 Attendees Alias
--> 
--> Alan, et al.
--> Message received.
--> I agree.
--> Changes being made.
--> Experiment provided valuable information.
--> Sorry for the pain.
--> Ray
--> IAD
--> 
--> 
--> Alan Hawrylyshen wrote:
--> 
--> > Folks;
--> >
--> > I understand the utility and need for the administrative 
--> staff to have
--> > a mailing alias for all registered delegates for the 66th 
--> IETF event.
--> > However, in all the meetings I have attended - which is 
--> more than a
--> > few, but less than most of you - I have never been 
--> deluged with such a
--> > volume of non-critical announcements in my main inbox.
--> >
--> > I hope that people will understand my strong desire and sympathize
--> > with my point of view when I request that all general 
--> IETF messages be
--> > posted uniquely to the IETF general list and that this address be
--> > reserved only for the critical or emergency announcements by the
--> > administrative staff. One step better would be for this 
--> address to be
--> > moderated so we no longer receive various complaints about water
--> > closets and wifi unless we seek them out on the IETF 
--> discussion lists.
--> > :-)
--> >
--> > Perhaps if there is a strong desire to have a 'hallway or 
--> watercooler
--> > style' list for discussions pertaining uniquely to IETF 
--> 66 attendees,
--> > we could create a NEW mailing list that is OPT-IN called
--> > 66attendees-chat (or similar) at ietf.org. I'd even 
--> volunteer to set
--> > one up (at a different domain of course) for the duration 
--> of IETF 66.
--> >
--> > My sincere apologies if I have misunderstood the purpose of the
--> > 66attendees address but my BlackBerry is going crazy with 
--> things that
--> > I would not normally choose to have in my commercial, 
--> corporate email
--> > box.
--> >
--> > Respectfully,
--> >
--> > Alan Hawrylyshen
--> >
--> > _______________________________________________
--> > Ietf mailing list
--> > [email-masked]
--> > https://www1.ietf.org/mailman/listinfo/ietf
--> >
--> 
--> _______________________________________________
--> Ietf mailing list
--> [email-masked]
--> https://www1.ietf.org/mailman/listinfo/ietf
--> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Ray Pelletier <[email-masked]>
Date: Tue, 11 Jul 2006 11:14:23 -0400

>to be subscribed to this list?
Will do.

>the request of people on the ietf discussion mailing list.
Nope.  It was my attempt to provide *useful*, *important* info to 
attendees only, and a list to send a meeting survey sometime after the 
meeting.  I did not implement it well.

--

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Tue, 11 Jul 2006 11:25:34 -0400

Please, take the opportunity that you are going to modify the registration
page to remind about the invoices.

In many economies/accounting systems, if you don't have an invoice, you
can't account (legally speaking) the cost of the IETF attendance. I've been
asking for this for more than 3 years already ... Hopefully now is going to
happen !

I've been already in the case where auditors reject it and needed to pay
from my own pocket instead of the company expenses.

I think there is no excuse at all for IETF not doing so. Actually, and this
is not fault, there is not excuse at all for not having done this just right
after the first request 3 years ago or even sooner (if somebody else
requested first).

Regards,
Jordi

> De: Ray Pelletier <[email-masked]>
> Responder a: <[email-masked]>
> Fecha: Tue, 11 Jul 2006 11:14:23 -0400
> Para: "Gray, Eric" <[email-masked]>
> CC: <[email-masked]>, <[email-masked]>
> Asunto: Re: The IETF 66 Attendees Alias
> 
> 
> 
> Gray, Eric wrote:
> 
>> Ray,
>> 

**********************************************
The IPv6 Portal: http://www.ipv6tf.org

Bye 6Bone. Hi, IPv6 !
http://www.ipv6day.org

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: Joe Abley <[email-masked]>
Date: Tue, 11 Jul 2006 18:36:11 -0400

On 11-Jul-2006, at 11:14, Ray Pelletier wrote:

> attendees only, and a list to send a meeting survey sometime after  
> the meeting.  I did not implement it well.

More feedback for you on the implementation: the mail that was sent  
on to the 66 attendees alias contained no useful header which could  
be used by (e.g.) sieve or procmail to reduce some of the pain  
involved in receiving the mail.

For example, there was no List-Id: header, and no Sender: header.  
There was a Received: header which included the string "66attendees",  
but that seems like pretty weak regex-food.

Whatever is done in future, it would be good if all lists/aliases/ 
whatever included something like a List-Id: header as a matter of  
routine.

Joe

---

From: Ray Pelletier <[email-masked]>
Date: Tue, 11 Jul 2006 18:58:07 -0400

> whatever included something like a List-Id: header as a matter of  

Concur.
Ray