Subject: RE: IETF IPv6 platform configuration

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Wed, 5 Jul 2006 12:53:59 -0700

Agh, replied to the wrong message there in case it was not obvious.

I was not suggesting using the subway in the hotel as an IPv6 platform. 

> -----Original Message-----
> From: Hallam-Baker, Phillip 
> Sent: Wednesday, July 05, 2006 3:52 PM
> To: 'Ken Raeburn'; ietf Mailing List
> Cc: [email-masked]
> Subject: RE: IETF IPv6 platform configuration 
> 
> If memory serves me right there is a subway terminal built 
> into the foundation of the Delta International. Where the 
> other end of the subway goes is another matter. 
> 
> > -----Original Message-----
> > From: Ken Raeburn [mailto:[email-masked]]
> > Sent: Wednesday, July 05, 2006 9:55 AM
> > To: ietf Mailing List
> > Cc: [email-masked]
> > Subject: Re: IETF IPv6 platform configuration
> > 
> > On Jun 11, 2006, at 20:00, IETF Secretariat wrote:
> > > All,
> > > As you’re all aware, on 06/06/06 NSS successfully launched IPv6 
> > > services for IETF Web, Mail, and FTP.
> > 
> > Has anyone had FTP work for them when not in "passive" mode 
> since this 
> > configuration change was made?
> > 
> > My site's got a clunky old ftp-based mirror script in use which at 
> > first glance doesn't seem to know anything about passive 
> mode, and it 
> > hasn't fetched any new RFCs since a month ago.  Running ftp 
> directly 
> > (over ipv4, from a couple of machines, one of which has no ipv6 
> > configuration and no recent software changes) doesn't work either, 
> > commands like LIST get back "failed to establish connection"
> > immediately.
> > 
> > I'm probably going to throw away the mirror script anyway 
> and switch 
> > to rsync, but I'm still curious to know whether this is some weird 
> > problem with our configuration (maybe a surprise related to 
> the ipv6 
> > changes?), or an intentional (but unannounced?) or unintentional 
> > configuration change in ftp support at the server side....
> > 
> > Ken
> > _______________________________________________
> > Ietf mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/ietf
> > 
> > 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Jeffrey Hutzelman <[email-masked]>
Date: Wed, 05 Jul 2006 16:16:46 -0400

>> other end of the subway goes is another matter.

I recently looked into the subway situation in Montreal.  The Palais des 
Congress, the Delta, and the main rail station are consecutive subway stops 
on the same line.  They all also appear to be connected by underground 
tunnels; in fact, it's unclear to me whether using the subway would 
actually be shorter or faster than walking.

IIRC, there is a bus terminal across the street from the rail station.  I 
have no idea if this is the "right" terminal for people coming in from the 
airport.  Myself, I plan to arrive by rail.

-- Jeff