Subject: An Absolutely Fantastic IETF Meeting Network - Redux

From: "Ed Juskevicius" <[email-masked]>
Date: Wed, 12 Jul 2006 18:36:45 -0400

To echo Harald's words from Dallas:
 
 - Just wanted to state what's obvious to all of us by now:

- This time the wireless WORKED, and Just Went On Working.

- THANK YOU!
 
In addition, I want to extend my personal compliments to our Ericsson,
Combat Networks and the entire NOC team for a very good job.
 
Best Regards,
 
Ed Juskevicius
 
_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Tim Chown <[email-masked]>
Date: Thu, 13 Jul 2006 15:18:05 +0100

On Wed, Jul 12, 2006 at 06:36:45PM -0400, Ed Juskevicius wrote:
>    In  addition,  I  want  to  extend  my  personal  compliments  to  our
>    Ericsson, Combat Networks and the entire NOC team for a very good job.

Yes, it's been very good this time.   Of course, sod's law kicked in 
last night as soon as the wireless was mentioned in the plenary, it seemed
to disappear, as if to make us all aware how much we appreciate it :)

Also the presence of tables again in the front rows, along with ample power
sockets, was very welcome.

Tim

---

From: "Clint Chaplin" <[email-masked]>
Date: Thu, 13 Jul 2006 07:22:18 -0700

> sockets, was very welcome.

+1

-- 
Clint (JOATMON) Chaplin
Wireless Security Technologist
Wireless Standards Manager