Subject: Two tickets for social available

From: "Spencer Dawkins" <[email-masked]>
Date: Tue, 11 Jul 2006 07:22:08 -0400

For cost ($35 US), for cash, Canadian is good...

Spencer, who is not entirely sure where to post things like this now...

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Spencer Dawkins" <[email-masked]>
Date: Tue, 11 Jul 2006 09:17:03 -0400

Tickets are claimed - will contact people after SIPPING for handoff...

Thanks,

Spencer