Subject: RE: netwrk stuff

From: "Nelson, David" <[email-masked]>
Date: Fri, 21 Jul 2006 10:03:19 -0400

Dave Crocker writes...

> The key point is having a status that is determined by 
> market penetration, rather than technical details.  Proposed 
> is for the technical work.  Full is for market success.

That sounds reasonable.

> By way of providing some incentive, I suggest that Proposed
> have a limit, such as 3 or 5 years (and, yes, we can quibble 
> about that, too.) If the work cannot gain sufficient adoption
> by the end of that time, it has failed and warrants moving to
> Historic.

I think that may be too harsh, if there has been some adoption in the
market but less than "sufficient" adoption (however we define that).
Perhaps moving to Informational would be more appropriate, in those
cases.

Regards,

Dave Nelson

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Dave Crocker <[email-masked]>
Date: Fri, 21 Jul 2006 07:37:09 -0700

> Perhaps moving to Informational would be more appropriate, in those

excellent point and reasonable suggestion.

that provides another point to quibble about.  (quibbling is not a bad thing.
merely secondary to whether the community really wants to make a decision.)

d/
-- 

  Dave Crocker
  Brandenburg InternetWorking
  bbiw.net