Subject: Re: netwrk stuff

From: Dave Crocker <[email-masked]>
Date: Fri, 21 Jul 2006 08:27:41 -0700

David Harrington wrote:
> Why not start everything at Experimental, and if it gains market
> success then it moves to Full. 

why not make the smallest change we can, rather than alter the existing, basic
mechanism for entering standards track (and, for that matter, why not preserve
the use of labels that already have a valid role)?

d/
-- 

  Dave Crocker
  Brandenburg InternetWorking
  bbiw.net

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Dave Crocker <[email-masked]>
Date: Fri, 21 Jul 2006 08:27:41 -0700

d/
-- 

  Dave Crocker