Subject: Re: Meetings in other regions

From: "YAO Jiankang" <[email-masked]>
Date: Tue, 18 Jul 2006 10:18:07 +0800

----- Original Message ----- 
From: "John Levine" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, July 18, 2006 9:28 AM
Subject: Re: Meetings in other regions

> >If it is that bad front of the house I don't trust their maintenance
> >crews.
> 
> No problem, they locked out the mechanics union and hired replacements
> quite a while ago.  While I think there is some chance that you would
> show up for a Northwest flight and find that the airline had suddenly
> gone out of business, I'm not worried about planes falling out of the
> air.
> 
> I do think there is considerable merit in identifying a set of venues
> that are known to do a good job and using them whenever a meeting is
> scheduled for their part of the world.  Minneapolis is roughly in the
> middle of the populated part of North America, the hotel knows us,
> why not go back there?

it seems boring that everytime we go to the same venue. It is also unfair to those who traveled from other regions such as europe and asia.

Jiankang Yao

> 
> R's,
> John
> 
> >Direct flight is not a must for me. 
> 
> There are plenty of connections via Chicago, Toronto, and New York
> that don't use Northwest.  If you're coming from the west you have
> fewer options but there are some reasonable connections via Denver and
> Phoenix.
> 
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: John L <[email-masked]>
Date: Mon, 17 Jul 2006 22:34:25 -0400 (EDT)

> it seems boring that everytime we go to the same venue.

Not to put too fine a point on it, but if you don't find IETF meetings to 
be exciting enough on their own merits, it's OK if you don't go.

> It is also unfair to those who traveled from other regions such as 
> europe and asia.

I said "whenever a meeting is scheduled for their part of the world." 
When it's time for a meeting in North America, hold it in Minneapolis. 
If we find similarly reliable venues in Europe or Asia, use them when the 
meetings are in those parts of the world.

R's,
John

---

From: "YAO Jiankang" <[email-masked]>
Date: Tue, 18 Jul 2006 11:31:56 +0800

----- Original Message ----- 
From: "John L" <[email-masked]>
To: "YAO Jiankang" <[email-masked]>
Cc: <[email-masked]>
Sent: Tuesday, July 18, 2006 10:34 AM
Subject: Re: Meetings in other regions

> be exciting enough on their own merits, it's OK if you don't go.

Why not kill two birds with a stone? after enjoying the nice merits of the IETF meeting, you can appreciate the different life in the different cities at the weekend.

> meetings are in those parts of the world.

Every IETF meeting is sponsored by the different companies. The sponsors normally love holding the meeting in the local city where the sponsor is located. Even you and me agree that the meeting is held in the same city, the sponsor may disagree.

---

From: John L <[email-masked]>
Date: Mon, 17 Jul 2006 23:55:19 -0400 (EDT)

> Why not kill two birds with a stone? after enjoying the nice merits of 
> the IETF meeting, you can appreciate the different life in the different 
> cities at the weekend.

That would be a fine idea if all cities had venues that provided high 
quality meeting services at a reasonable price.  But they don't.

R's,
John

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sun, 23 Jul 2006 23:29:52 +0200

That's part of the problem, sponsorship should be managed from a different
perspective, and totally decoupled from the venue itself.

IETF should look for "global" sponsors, in a given time frame, for example
for a year, or just a meeting if needed, but as said *decoupled* from the
venue.

Local sponsors can take care of the social, breaks, etc.

At this way the main costs (meeting rooms, AV, secretariat, etc.), are
covered in a fair and planned way, and not dependant on each meeting itself.
Also this provides the IAD the budget ahead so can book the most convenient
venues at least 18 months up-front, and allow a cost reduction for both IETF
itself, and attendees which can get better traveling deals and more time for
those that need to request an authorization to their management, etc.

Regards,
Jordi

> De: YAO Jiankang <[email-masked]>
> Responder a: <[email-masked]>
> Fecha: Tue, 18 Jul 2006 11:31:56 +0800
> Para: John L <[email-masked]>
> CC: <[email-masked]>
> Asunto: Re: Meetings in other regions
> 
> 
> Why not kill two birds with a stone? after enjoying the nice merits of the
> IETF meeting, you can appreciate the different life in the different cities at
> the weekend.
> 
> 
>> 
> Every IETF meeting is sponsored by the different companies. The sponsors
> normally love holding the meeting in the local city where the sponsor is
> located. Even you and me agree that the meeting is held in the same city, the
> sponsor may disagree.
> 
> 
> 
>> 
>> R's,
>> John
>> 

**********************************************
The IPv6 Portal: http://www.ipv6tf.org

Bye 6Bone. Hi, IPv6 !
http://www.ipv6day.org

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: Joel Jaeggli <[email-masked]>
Date: Mon, 24 Jul 2006 07:28:41 -0700

> Local sponsors can take care of the social, breaks, etc.

As you know Jordi local sponsors have historically been invaluable in
getting access to local resources, like network connectivity and
handling the logistics of network setup.

having local support is always better than not having it.

> covered in a fair and planned way, and not dependant on each meeting itself.

Some costs. E.G. connectivity are in fact highly dependant on the
meeting location. You whole budget takes a bath the first time you have
to sign a 12 month lease with the ptt/ilec on an e/ds-3 to get
connectivity into a venue. Do you then go back to that venue for the
next meeting because you're still paying $8000 a month for the circuit?

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Mon, 24 Jul 2006 18:02:37 +0200

Hi Joel,

I know that in most of the cases, the connectivity can also be arranged as
part of the "local" sponsorship package. That's why I've used "etc." :-)

Regards,
Jordi

> De: Joel Jaeggli <[email-masked]>
> Fecha: Mon, 24 Jul 2006 07:28:41 -0700
> Para: <[email-masked]>
> CC: <[email-masked]>
>> This electronic message contains information which may be privileged or
>> confidential. The information is intended to be for the use of the
>> individual(s) named above. If you are not the intended recipient be aware
>> that any disclosure, copying, distribution or use of the contents of this
>> information, including attached files, is prohibited.
>> 
>> 
>> 
>> 

Bye 6Bone. Hi, IPv6 !
http://www.ipv6day.org

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Mon, 24 Jul 2006 22:20:09 +0200

> having local support is always better than not having it.

I think Jordi brings up a good point, today "sponsors" are supposed  
to cough up a lot of cash AND do a lot of work. Presumably, it would  
be easier to find people with cash and people willing to volunteer  
work separately rather than insist on a package deal.

Also, it's unclear how much sponsoring an IETF meeting is supposed to  
cost in actual cash. The documentation doesn't talk about cash, only  
about facilities. I'm pretty sure I can arrange for facilities such  
as bandwidth, network operations/terminal room staffing and maybe  
even a social event for free or nearly free by having different  
organizations sponsor each, but if I could come up with the money to  
pay market price for this stuff then I wouldn't be on this list but  
I'd be paying someone else to be on it. So is the quarter million  
figure that I saw floating by in my inbox supposed to cover the  
published host duties, or is this in _addition_ to taking care of  
these duties?

---

From: "Brian Rosen" <[email-masked]>
Date: Tue, 25 Jul 2006 09:56:34 -0400

It may have changed, but when Marconi sponsored an IETF, the budget was
about $250K for the network, terminal room, help desk, hospitality desk,
t-shirts and the difference between expense and receipts for the social
(hint: most socials cost more than the $25-30 that is charged).  No
equipment was bought (it was all borrowed from Marconi or other sponsors).
I think we went over the budget.  I am told most non U.S. meeting
sponsorship costs are significantly higher, but I have no direct knowledge.

You don't give the IETF any money, you just pay the costs detailed above.
The IETF doesn't really tell you that you have to do any of the above.
Everything really is optional, but most sponsors follow the established
pattern.  

For U.S. locations, the sponsor is not involved directly with the venue, the
hotels, A-V or other direct meeting support beyond the network; the
secretariat handles it all.

You don't see many companies rushing to spend hundreds of thousands of
dollars to sponsor an IETF.   There really isn't any glory, and lots of
potential grief.  

Brian

> -----Original Message-----
> From: Iljitsch van Beijnum [mailto:[email-masked]]
> Sent: Monday, July 24, 2006 4:20 PM
> To: Joel Jaeggli
> Cc: [email-masked]; [email-masked]