Subject: Re: Weekly posting summary for [email-masked]

From: [email-masked] (Noel Chiappa)
Date: Fri, 28 Jul 2006 10:10:47 -0400 (EDT)

> From: "todd glassey" <[email-masked]>

    >>  26.23% |   32 | 26.08% |   250016 | [email-masked]
    >>  10.66% |   13 | 10.48% |   100481 | [email-masked]
    >>   7.38% |    9 |  5.77% |    55362 | [email-masked]
    >>   6.56% |    8 |  5.44% |    52194 | [email-masked]

    > Is this a NOT SO SUBTLE form of harassment?.

Get a grip. This table is produced automatically every week.

If you have been sending more messages than any other three people put
together recently, you have only yourself to blame - and most of the rest had
realized that before this table came out.

	Noel

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Andy Bierman <[email-masked]>
Date: Fri, 28 Jul 2006 07:28:07 -0700

> realized that before this table came out.

1) I totally agree with Noel that an automated report is objective
    and not intended to pick on anybody

2) I don't understand why receiving email you don't want is such
    a big deal.  Learn how to use filters and the delete button.

3) I find it ironic that sometimes the only garbage posting to this list
    during a given week is the automated report telling me how much
    garbage posting occurred during the week.

> 	Noel

Andy

---

From: Joe Abley <[email-masked]>
Date: Fri, 28 Jul 2006 11:42:03 -0400

>    garbage posting occurred during the week.

I think it'd be hard for me to identify a contiguous seven-day period  
during which that report was the only junk on this list :-)

Joe

---

From: Dave Crocker <[email-masked]>
Date: Fri, 28 Jul 2006 09:28:05 -0700

So far, 6 serious replies to a posting that cannot be reasonably taken seriously.

Why do folks continue to succumb to this DOS attack on the IETF list?  It does
nothing but make the list's signal-to-noise ration dramatically worse?

d/

-- 

  Dave Crocker
  Brandenburg InternetWorking
  bbiw.net

---

From: Lee <[email-masked]>
Date: Fri, 28 Jul 2006 11:45:39 -0700

The true irony is that this flurry of emails regarding the weekly 
posting summary will be listed in this week's posting ;-)