Subject: RE: When did the ID drafts index disappear

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Mon, 10 Jul 2006 09:52:32 -0700

I start at the IETF home page, go to the ID drafts page
 
Look for the abstracts and all I can find is the database interface.
 
If its not in the index it does not exist.

________________________________

	From: Andrew G. Malis [mailto:[email-masked]] 
	Sent: Monday, July 10, 2006 12:39 PM
	To: Hallam-Baker, Phillip
	Cc: ietf Mailing List
	Subject: Re: When did the ID drafts index disappear

	Phillip,
	
	Did you mean http://www.ietf.org/internet-drafts/1id-abstracts.txt ?  It's still there, as always.  1id-index.txt is also there.
	
	Cheers, 
	Andy

	On 7/10/06, Hallam-Baker, Phillip <[email-masked]> wrote: 

		The IETF Web site goes for terrible to worse.
		 
		It is bad enough that the site is designed with the UNIX 'hunt and ye shall find (if you are lucky)' attitude. Now the ID index has disappeared and has been replaced with a search by filename. 

		I am currently trying to find two IDs, one submitted by RSA, another by VeriSign. I do not know the authors of the drafts but I know the subjects and in the past I would simply do a search over the web page with all the personal submissions. HOW ON EARTH WOULD I KNOW THE FILE NAME? 
		 
		This new interface is terrible. It is the sort of thing that a contractor does on purpose in an attempt to abide by the letter of a contract while hoping to be paid more to do the job right. 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 10 Jul 2006 22:24:30 +0200

So, Phill, how about a polite note to [email-masked]
or [email-masked] suggesting that they add a link to
1id-abstracts.txt and to the ftp directory
to the page at http://www.ietf.org/ID.html?

Incidentally, if you type 'abstracts' into the search box
at www.ietf.org, the first hit is the 1id-abstracts page.

    Brian