Subject: When did the ID drafts index disappear

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Mon, 10 Jul 2006 09:02:40 -0700

The IETF Web site goes for terrible to worse.
 
It is bad enough that the site is designed with the UNIX 'hunt and ye shall find (if you are lucky)' attitude. Now the ID index has disappeared and has been replaced with a search by filename.

I am currently trying to find two IDs, one submitted by RSA, another by VeriSign. I do not know the authors of the drafts but I know the subjects and in the past I would simply do a search over the web page with all the personal submissions. HOW ON EARTH WOULD I KNOW THE FILE NAME?
 
This new interface is terrible. It is the sort of thing that a contractor does on purpose in an attempt to abide by the letter of a contract while hoping to be paid more to do the job right.
_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 10 Jul 2006 12:39:05 -0400

Phillip,

Did you mean http://www.ietf.org/internet-drafts/1id-abstracts.txt ?  It's
still there, as always.  1id-index.txt is also there.

Cheers,
Andy

On 7/10/06, Hallam-Baker, Phillip <[email-masked]> wrote:
> It is bad enough that the site is designed with the UNIX 'hunt and ye
> shall find (if you are lucky)' attitude. Now the ID index has disappeared
> and has been replaced with a search by filename.
>
>
> I am currently trying to find two IDs, one submitted by RSA, another by
> VeriSign. I do not know the authors of the drafts but I know the subjects
> and in the past I would simply do a search over the web page with all the
> personal submissions. HOW ON EARTH WOULD I KNOW THE FILE NAME?
>
> This new interface is terrible. It is the sort of thing that a contractor
> does on purpose in an attempt to abide by the letter of a contract while
> hoping to be paid more to do the job right.
>

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 10 Jul 2006 18:51:09 +0200

Phill,

When you have operational questions about the site and any other
secretriat operations, could you please start by writing to
[email-masked]?

If that doesn't work you can escalate to [email-masked].

Thanks
     Brian

---

From: Fred Baker <[email-masked]>
Date: Mon, 10 Jul 2006 14:00:19 -0400

If you like, you may use ftp://ftpeng.cisco.com/drafts.html. It is  
created daily (well, nightly) from http://www.ietf.org/internet- 
drafts/1id-index.txt.

On Jul 10, 2006, at 12:02 PM, Hallam-Baker, Phillip wrote:

> It is bad enough that the site is designed with the UNIX 'hunt and  
> ye shall find (if you are lucky)' attitude. Now the ID index has  
> disappeared and has been replaced with a search by filename.
>
>
> I am currently trying to find two IDs, one submitted by RSA,  
> another by VeriSign. I do not know the authors of the drafts but I  
> know the subjects and in the past I would simply do a search over  
> the web page with all the personal submissions. HOW ON EARTH WOULD  
> I KNOW THE FILE NAME?
>
> This new interface is terrible. It is the sort of thing that a  
> contractor does on purpose in an attempt to abide by the letter of  
> a contract while hoping to be paid more to do the job right.