Subject: Weekly posting summary for [email-masked]

From: Thomas Narten <[email-masked]>
Date: Fri, 28 Jul 2006 08:56:07 -0400

Total of 122 messages in the last 7 days.
 
script run at: Fri Jul 28 00:03:02 EDT 2006
 
    Messages   |      Bytes        | Who
--------+------+--------+----------+------------------------
 26.23% |   32 | 26.08% |   250016 | [email-masked]
 10.66% |   13 | 10.48% |   100481 | [email-masked]
  7.38% |    9 |  5.77% |    55362 | [email-masked]
  6.56% |    8 |  5.44% |    52194 | [email-masked]
  0.82% |    1 |  9.63% |    92362 | [email-masked]
  5.74% |    7 |  4.05% |    38848 | [email-masked]
  3.28% |    4 |  5.26% |    50443 | [email-masked]
  3.28% |    4 |  2.62% |    25119 | [email-masked]
  2.46% |    3 |  2.63% |    25220 | [email-masked]
  2.46% |    3 |  2.33% |    22374 | [email-masked]
  2.46% |    3 |  1.55% |    14892 | [email-masked]
  1.64% |    2 |  1.90% |    18172 | [email-masked]
  1.64% |    2 |  1.74% |    16669 | [email-masked]
  1.64% |    2 |  1.53% |    14683 | [email-masked]
  1.64% |    2 |  1.47% |    14114 | [email-masked]
  1.64% |    2 |  1.37% |    13177 | [email-masked]
  1.64% |    2 |  1.28% |    12295 | [email-masked]
  1.64% |    2 |  1.10% |    10572 | [email-masked]
  0.82% |    1 |  1.25% |    11964 | [email-masked]
  0.82% |    1 |  1.16% |    11083 | [email-masked]
  0.82% |    1 |  1.05% |    10102 | [email-masked]
  0.82% |    1 |  1.05% |    10023 | [email-masked]
  0.82% |    1 |  0.90% |     8630 | [email-masked]
  0.82% |    1 |  0.82% |     7870 | [email-masked]
  0.82% |    1 |  0.75% |     7196 | [email-masked]
  0.82% |    1 |  0.63% |     6063 | [email-masked]
  0.82% |    1 |  0.54% |     5131 | [email-masked]
  0.82% |    1 |  0.53% |     5109 | [email-masked]
  0.82% |    1 |  0.52% |     5012 | [email-masked]
  0.82% |    1 |  0.49% |     4728 | [email-masked]
  0.82% |    1 |  0.49% |     4661 | [email-masked]
  0.82% |    1 |  0.48% |     4649 | [email-masked]
  0.82% |    1 |  0.48% |     4584 | [email-masked]
  0.82% |    1 |  0.47% |     4541 | [email-masked]
  0.82% |    1 |  0.45% |     4280 | [email-masked]
  0.82% |    1 |  0.43% |     4165 | [email-masked]
  0.82% |    1 |  0.43% |     4090 | [email-masked]
  0.82% |    1 |  0.41% |     3955 | [email-masked]
  0.82% |    1 |  0.41% |     3883 | [email-masked]
--------+------+--------+----------+------------------------
100.00% |  122 |100.00% |   958712 | Total

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "todd glassey" <[email-masked]>
Date: Fri, 28 Jul 2006 06:48:28 -0700

So Thomas - Is this a NOT SO SUBTLE form of harassment?. 

Todd Glassey

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Fri, 28 Jul 2006 16:05:41 +0200

Hi Todd,

I already warned you in private this morning that many people is becoming
annoyed.

Please, don't follow this path, so I don't need to take further actions,
which I wish not to.

IETF Sergeant-at-arms
Jordi

> De: todd glassey <[email-masked]>
> Responder a: <[email-masked]>
> Fecha: Fri, 28 Jul 2006 06:48:28 -0700
> Para: <[email-masked]>, Thomas Narten <[email-masked]>, "Contreras, Jorge"
> <[email-masked]>
> Asunto: Re: Weekly posting summary for [email-masked]
> 

**********************************************
The IPv6 Portal: http://www.ipv6tf.org

Bye 6Bone. Hi, IPv6 !
http://www.ipv6day.org

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: Theodore Tso <[email-masked]>
Date: Fri, 28 Jul 2006 10:05:10 -0400

> So Thomas - Is this a NOT SO SUBTLE form of harassment?. 

Well, given that Thomas posts the "Weekly posting summary" for the
IETF list every week, you can't make the claim that this was
personally directed at you.  You only have you to blame that you are
personally responsible for over one-quarter of the IETF list traffic.

That being said, we have received complaints that your posts besides
being voluminous, are off-topic and/or have not been adding much if
any value to the discussion.

May I suggest that you try to stop and think about whether the
messages you send are true, necessary, and kind, and whether waiting
24 hours before pressing the send button and perhaps doing an editing
pass to combine e-mail messages and combine them to create a higher
signal-to-noise ratio, might cause you to be perceived as better
member of this community?

One of your friendly Sergeants-At-Arms,

						- Ted