Subject: RE: When did the ID drafts index disappear

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Mon, 10 Jul 2006 17:45:37 -0700

Brian,

	Its not just the disappearing link to the abstracts, it's the entire organization of the site and the attitude that anyone that has any business working with the IETF already knows where everything is.

	I don't like playing twenty questions to find pieces of information that should be presented clearly. 

	You reply with yet another piece of insider information.

	The Web site is the front door to the organization. For the past ten years it has been treated as an afterthought. 

		Phill

> -----Original Message-----
> From: Brian E Carpenter [mailto:[email-masked]] 
> Sent: Monday, July 10, 2006 4:25 PM
> To: Hallam-Baker, Phillip
> Cc: Andrew G. Malis; ietf Mailing List
> Subject: Re: When did the ID drafts index disappear
> 
> So, Phill, how about a polite note to [email-masked] or 
> [email-masked] suggesting that they add a link to 
> 1id-abstracts.txt and to the ftp directory to the page at 
> http://www.ietf.org/ID.html?
> 
> Incidentally, if you type 'abstracts' into the search box at 
> www.ietf.org, the first hit is the 1id-abstracts page.
> 
>     Brian
> 
> Hallam-Baker, Phillip wrote:
> > I start at the IETF home page, go to the ID drafts page
> >  
> > Look for the abstracts and all I can find is the database interface.
> >  
> > If its not in the index it does not exist.
> > 
> > 
> > ________________________________
> > 
> > 	From: Andrew G. Malis [mailto:[email-masked]] 
> > 	Sent: Monday, July 10, 2006 12:39 PM
> > 	To: Hallam-Baker, Phillip
> > 	Cc: ietf Mailing List
> > 	Subject: Re: When did the ID drafts index disappear
> > 	
> > 	
> > 	Phillip,
> > 	
> > 	Did you mean 
> http://www.ietf.org/internet-drafts/1id-abstracts.txt ?  It's 
> still there, as always.  1id-index.txt is also there.
> > 	
> > 	Cheers, 
> > 	Andy
> > 	
> > 	
> 
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 11 Jul 2006 20:35:44 +0200

Phill,

The addresses to which one should report problems are not insider
information; they are displayed at the Secretariat page right off
the home page.

As for reorganizing the web site, yes, it would be nice to have
the resources to do that.

    Brian