Subject: Re: Response to the Appeal by [...]

From: "todd glassey" <[email-masked]>
Date: Mon, 24 Jul 2006 18:16:14 -0700

Dean -
So then its the ISOC's formal process to officially refuse to comply with
Safe Harbor, the US DMCA and the EU's Security Requirements for electronic
processes? Cool - I am betting that means the US Government cannot
participate with them too, right?

By the way - what State's or Country's laws are the IETF's documents
governed under and why is this  not in any of the IETF's documents including
the Solicitation RFP itself???  My favorite is the Affidavit which comes
with a perjury clause in it with no statement of who's perjury laws were
being used? US? Virginia? California? who's ???

Todd Glassey

----- Original Message ----- 
From: "Dean Anderson" <[email-masked]>
To: "Eliot Lear" <[email-masked]>
Cc: "todd glassey" <[email-masked]>; "Thomas Narten"
<[email-masked]>; "Pete Resnick" <[email-masked]>; "Frank
Ellermann" <[email-masked]>; "Sam Hartman" <[email-masked]>;
<[email-masked]>
Sent: Monday, July 24, 2006 5:48 PM
Subject: Re: Response to the Appeal by [...]

> This isn't true. The IETF, IESG, and IAB are activities of the ISOC. The
> ISOC is incorporated. A suit against the IETF, IESG, IAB activities
> names the ISOC. Losing such a suit, the ISOC complies with the court
> orders, pays the damages, and ultimately controls the money spent on
> IETF/IESG/IAB activities.
>
> --Dean
>
>  On Thu, 20 Jul 2006, Eliot Lear wrote:
>
> > todd glassey wrote:
> > > That requires a policy and approval by the ISOC - this is one of the
onerous
> > > failings of the ISOC as well.... that it let the IETF define its own
> > > contractual processes and their recourse models.
> > >
> > >
> >
> > The IETF is a community trust, and the ISOC was formed to maintain that
> > trust.  The IETF let itself be governed by the ISOC on that basis, not
> > the other way around.
> >
> > Eliot
> >
> > _______________________________________________
> > Ietf mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/ietf
> >
> >
>
> -- 
> Av8 Internet   Prepared to pay a premium for better service?
> www.av8.net         faster, more reliable, better service
> 617 344 9000
>
>

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: JFC Morfin <[email-masked]>
Date: Tue, 25 Jul 2006 14:00:55 +0200

>being used? US? Virginia? California? who's ???

Dear Todd,
this is a key point for the future of the Internet standardisation 
and governance process (to enter MoU outside of the ICANN/ISOC 
family, and permit interoperability, the point must be clearified). 
Unfortunately Brian refuses to answer it. This leaves with the only 
possibilty of a Justice action. The problem is its cost, hence the 
incentive for a structure having the capacity to carry it. The 
langtag issue will definitly provide it. My hope is that it can 
deliver the answer before the IGF process consolidates the digital 
ecosystem standardisation process under a de facto or formal ITU-I. 
Obviously the end of the WTO Doha process will not help reducing the 
balkanization creep.
jfc