Subject: Re: Meetings in other regions

From: Todd Glassey <[email-masked]>
Date: Mon, 24 Jul 2006 08:13:04 -0700 (GMT-07:00)

Joel... Wow - what can U say... This is an issue because of the gross incompetence of an entity who is set up to propagate problems so that it will have something to work on...  I bet the management of the IETF finds that comment as offensive as I find their incompetence in these matters.

The IETF should submit a RFP for a service provider to take this over for any and all meetings held in... This is a problem for the IETF because of the gross failure of the IETF's organizers to "get it"... Sorry but having been the specific person responsible for raising money for supporting the meetings of the American Bar Association's Information Security Committee and haveing been a promoter for musical and other theatrical events in past-incarnations, I speak from first hand knowledge...

Bluntly the reason the IETF has so many problems with its meetings is not the IETF but the people organizing them and their level of expertise in negotiating T's&C's  as well as their operating costs as the IETF.

Todd

-----Original Message-----
>From: Joel Jaeggli <[email-masked]>
>Sent: Jul 24, 2006 7:28 AM
>To: [email-masked]
>Cc: [email-masked]
>Subject: Re: Meetings in other regions
>
>JORDI PALET MARTINEZ wrote:
>> That's part of the problem, sponsorship should be managed from a different
>> perspective, and totally decoupled from the venue itself.
>>
>> IETF should look for "global" sponsors, in a given time frame, for example
>> for a year, or just a meeting if needed, but as said *decoupled* from the
>> venue.
>> 
>> Local sponsors can take care of the social, breaks, etc.
>
>As you know Jordi local sponsors have historically been invaluable in
>getting access to local resources, like network connectivity and
>handling the logistics of network setup.
>
>having local support is always better than not having it.
>
>> At this way the main costs (meeting rooms, AV, secretariat, etc.), are
>> covered in a fair and planned way, and not dependant on each meeting itself.
>
>Some costs. E.G. connectivity are in fact highly dependant on the
>meeting location. You whole budget takes a bath the first time you have
>to sign a 12 month lease with the ptt/ilec on an e/ds-3 to get
>connectivity into a venue. Do you then go back to that venue for the
>next meeting because you're still paying $8000 a month for the circuit?
>
>> Also this provides the IAD the budget ahead so can book the most convenient
>> venues at least 18 months up-front, and allow a cost reduction for both IETF
>> itself, and attendees which can get better traveling deals and more time for
>> those that need to request an authorization to their management, etc.
>> 
>> Regards,
>> Jordi
>> 
>> 
>> 
>> 
>>> De: YAO Jiankang <[email-masked]>
>>> Responder a: <[email-masked]>
>>> Fecha: Tue, 18 Jul 2006 11:31:56 +0800
>>> Para: John L <[email-masked]>
>>> CC: <[email-masked]>
>>> Asunto: Re: Meetings in other regions
>>>
>>>
>>> ----- Original Message -----
>>> From: "John L" <[email-masked]>
>>> To: "YAO Jiankang" <[email-masked]>
>>> Cc: <[email-masked]>
>>> Sent: Tuesday, July 18, 2006 10:34 AM
>>> Subject: Re: Meetings in other regions
>>>
>>>
>>>>>> I do think there is considerable merit in identifying a set of venues
>>>>>> that are known to do a good job and using them whenever a meeting is
>>>>>> scheduled for their part of the world.  Minneapolis is roughly in the
>>>>>> middle of the populated part of North America, the hotel knows us,
>>>>>> why not go back there?
>>>>> it seems boring that everytime we go to the same venue.
>>>> Not to put too fine a point on it, but if you don't find IETF meetings to
>>>> be exciting enough on their own merits, it's OK if you don't go.
>>> Why not kill two birds with a stone? after enjoying the nice merits of the
>>> IETF meeting, you can appreciate the different life in the different cities at
>>> the weekend.
>>>
>>>
>>>>> It is also unfair to those who traveled from other regions such as
>>>>> europe and asia.
>>>> I said "whenever a meeting is scheduled for their part of the world."
>>>> When it's time for a meeting in North America, hold it in Minneapolis.
>>>> If we find similarly reliable venues in Europe or Asia, use them when the
>>>> meetings are in those parts of the world.
>>> Every IETF meeting is sponsored by the different companies. The sponsors
>>> normally love holding the meeting in the local city where the sponsor is
>>> located. Even you and me agree that the meeting is held in the same city, the
>>> sponsor may disagree.
>>>
>>>
>>>
>>>> R's,
>>>> John
>>>>
>>>> _______________________________________________
>>>> Ietf mailing list
>>>> [email-masked]
>>>> https://www1.ietf.org/mailman/listinfo/ietf
>>> _______________________________________________
>>> Ietf mailing list
>>> [email-masked]
>>> https://www1.ietf.org/mailman/listinfo/ietf
>> 
>> 
>> 
>> 
>> **********************************************
>> The IPv6 Portal: http://www.ipv6tf.org
>> 
>> Bye 6Bone. Hi, IPv6 !
>> http://www.ipv6day.org
>> 
>> This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.
>> 
>> 
>> 
>> 
>> _______________________________________________
>> Ietf mailing list
>> [email-masked]
>> https://www1.ietf.org/mailman/listinfo/ietf
>
>
>_______________________________________________
>Ietf mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/ietf

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Joel Jaeggli <[email-masked]>
Date: Mon, 24 Jul 2006 09:42:38 -0700

> Joel... Wow - what can U say... This is an issue because of the gross incompetence of an entity who is set up to propagate problems so that it will have something to work on...  I bet the managemen…

Presently it's an issue for the secretariat and the IAD when the meeting
is unhosted... As a volunteer I'm willing to cop to gross incompetence
anytime you want but if you want ascribe that to the IETF "management" I
should think you'd want to cite specific instances.

> The IETF should submit a RFP for a service provider to take this over for any and all meetings held in... This is a problem for the IETF because of the gross failure of the IETF's organizers to "ge…

The IAD and the IAOC have a  review of the hosting model in process. I'm
not competent to speak for them or anyone else, but I think it's safe to
assume that they are mindful of community input.

> Bluntly the reason the IETF has so many problems with its meetings is not the IETF but the people organizing them and their level of expertise in negotiating T's&C's  as well as their operating cos…

My experience with project management would suggest that a contract is
only the starting point, successful execution is another matter.