Subject: questions about Dallas money

From: Michael Richardson <[email-masked]>
Date: Wed, 12 Jul 2006 18:09:42 -0400

$177/person for F&B.

So, if I put $20 of looneys in my pocket each day
(Susan B's in the US, I guess), and we had a vending machine in each 
WG room, I *think* I can get enough in the way of snacks.
Maybe not for breakfast.  That's be $100 for 5 days.

{I'm not seriously suggesting this, but maybe it's fair to do this
comparison}

But, I recall a previous presentation that said that sometimes we get
the space free if we buy enough food.  And sometimes we pay for the
meeting space, and get the food "free", but either way, it's 250K for
space+food.

... So, you just told us that the space here was free.
But, would it have been free if we had ordered no food?

I *FAR* prefer to have meeting space in a hotel. 
Even if I do not want or can not get a room in that hotel.
It just makes it clear where the de-facto "bar" is.

- -- 
]       ON HUMILITY: to err is human. To moo, bovine.           |  firewalls  [
]   Michael Richardson,    Xelerance Corporation, Ottawa, ON    |net architect[
] [email-masked]      http://www.sandelman.ottawa.on.ca/mcr/ |device driver[
] panic("Just another Debian GNU/Linux using, kernel hacking, security guy"); [

    "The Microsoft _Get the Facts CD_ does not work on Linux." - orospakr

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Jeffrey Hutzelman <[email-masked]>
Date: Tue, 18 Jul 2006 02:22:09 -0400

On Wednesday, July 12, 2006 06:09:42 PM -0400 Michael Richardson 
<[email-masked]> wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
>
> $177/person for F&B.
>

... your pocket would be pretty heavy.  Since water, soda, and cookies are 
all going to be $2 each anyway, you'd save a lot of weight by using 
slightly larger coins.  Or do the vending machines not take those yet?

-- Jeff