Subject: RE: Meetings in other regions

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Sat, 15 Jul 2006 05:48:23 -0700

The question should be asked if participation would pick up if we went to latin america.

Also given the political situation a trip to Brazil might pre-empt some issues. If the timing of the approch was right (ie when the olympic bidding round is at its peak if Rio rebids) the authorities could be very obliging. 

> -----Original Message-----
> From: Fred Baker [mailto:[email-masked]] 
> Sent: Friday, July 14, 2006 11:04 AM
> To: Scott W Brim
> Cc: [email-masked]; [email-masked]
> Subject: Re: Meetings in other regions
> 
> The IETF should indeed meet where our participants come from. 
> That was my initial comment (from the mike) on "are we from 
> Latin America, Africa, or Antarctica?" I think that remains 
> to be shown.
> 
> That said, I'll remind you of the demographics of this 
> particular meeting, working from memory from the slide Brian 
> showed Wednesday evening. It looked to me like this meeting 
> was a tad less than half from North America, perhaps 20% from 
> Japan and China, and most of the rest from Europe. That 
> argues for roughly half of our meetings being in North 
> America, a meeting every other year in Asia, and the rest in 
> Europe. What Brian then has to ask is "what are the trend 
> lines". My understanding from his behavior (we haven't 
> actually had this
> conversation) is that he thinks we are trending towards being 
> roughly equally from those regions, and therefore is trying 
> to distribute meetings roughly evenly among them.
> 
> On Jul 14, 2006, at 10:14 AM, Scott W Brim wrote:
> 
> > On 07/14/2006 10:01 AM, Fred Baker allegedly wrote:
> >> Once upon a time,
> >> the guideline I followed was that about 1/6 of the IETF was from 
> >> Europe, a smattering was from elsewhere, and the lion's share was 
> >> from the US, so I scheduled a meeting every other year in 
> Europe, the 
> >> odd one in random places, and the lion's share in the US. Those 
> >> statistics are essentially meaningless now.
> >
> > Why are they meaningless?  The IETF should overwhelmingly 
> meet where 
> > the participants are, wherever that might be.  I still like your 
> > algorithm.
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
> 
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Sat, 15 Jul 2006 10:28:35 -0700

> From: Patrick Vande Walle [mailto:[email-masked]] 

> In terms of image, I tend to think that it would indeed help 
> the IETF to have meetings outside the Northern America  and 
> European regions. It is not so much about spreading the 
> Internet gospel - others do it better - although it would 
> help.  It is more in terms of interacting with the local 
> community  to find out  what they expect to come out  of a 
> standardization process. The hypothesis by which whatever is 
> good for the Northern hemisphere is automatically fine for 
> the rest of the world seems slightly colonialist to me.

It would go a long way to ease the tensions with Brazil and Egypt.

Marrakech or Cape Town would also be a good idea to pre-empt similar feelings.

Incidentally I do NOT suggest that we go to Egypt. While the security situation there is currently good it is not a good idea to take an international organization there which is likely to become a target.

---

From: Todd Glassey <[email-masked]>
Date: Tue, 18 Jul 2006 13:49:09 -0400 (EDT)

As a formal Standards Process - what is the records retention process - and what are the defined records that make up the Evidence Package from any given initiative?

This is a serious question for any and all  efforts within the IETF. The other issue is the authentication and guarantee that the Mail List Hostroy's are accurate and that the Mail Server's were not messed with to impact any individuals participation in the list profess are today essentially non-existant and are required in most all proofing models currently accepted.

Todd Glassey

-----Original Message-----
>From: Richard Shockey <[email-masked]>
>Sent: Jul 18, 2006 11:45 AM
>To: 'Melinda Shore' <[email-masked]>, 'Dave Cridland' <[email-masked]>
>Cc: 'IETF-Discussion' <[email-masked]>
>Subject: RE: Meetings in other regions
>
>
>
>> From: Melinda Shore [mailto:[email-masked]]
>> Sent: Monday, July 17, 2006 11:31 AM
>> To: Dave Cridland
>> Cc: IETF-Discussion
>> On 7/17/06 11:26 AM, "Dave Cridland" <[email-masked]> wrote:
>> > I think Melinda's intention was to suggest that the meetings ought to
>> > be growing in significance.
>> > Is that better?
>> 
>> The wording is better, but it's still the case that I'd rather that
>> we made a better effort to conduct the bulk of the IETF's business on
>> mailing lists rather than in meetings.  What I'm saying is that it's
>> hard to get the toothpaste back in the tube, and that if the growing
>> role of meetings is inevitable let's acknowledge that and try to make
>> it work well.
>> 
>> I like Spencer's suggestion.  In the past I've prepared final meeting
>> minutes by editing together the minute-taker's notes and the jabber
>> log and I thought it worked very well.
>> 
>
>
>I've found that to be a very useful technique a well. The other thing that
>continually amazes me is that more WG's have not adopted the practice of
>appointing a WG Secretary to assist the chairs in various administrative
>functions like document tracking, NIT reviews and more importantly being the
>defacto permanent scribe. 
>
>I'm constantly amazed at WG meetings where 5 or 10 minutes being wasted
>trying to console some poor soul into acting as a scribe. 
>
>
>I cant imagine co-chairing the ENUM WG anymore without a WG Secretary. I
>wholeheartedly recommend enough the practice.
>
>
>
>

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Tue, 18 Jul 2006 13:48:49 -0700

> From: Richard Shockey [mailto:[email-masked]] 

> The network access in the Delta was a problem. But the 
> Montreal Venue was excellent. Well worth the minor walk. The 
> city was marvelous. I'd easily vote to go back again. This 
> potential pattern of one meeting in Canada one in the US and 
> the other in Euro/Asia-Pac is working out very well.

The walk to the conference center was no problem at all. The walk from one end of the conference center to the other...

Actually it was air conditioned and that was fine.

---

From: "Burger, Eric" <[email-masked]>
Date: Wed, 19 Jul 2006 20:58:24 -0400

Point 2 is exactly my point.  Places which should have the best
connectivity (tons of international interconnect and PSTN connectivity)
can still be defeated by stupid firewall tricks and no host with
international PSTN conference services.

Conversely, places that North Americans might consider third tier often
have considerably better connectivity than one would expect.

-----Original Message-----
From: Dave Crocker [mailto:[email-masked]] 
Sent: Wednesday, July 19, 2006 9:54 AM
To: Burger, Eric
Cc: [email-masked]
Subject: Re: Meetings in other regions

> Let me relate my *EXPERIENCE* with some interim meetings (lemonade).
[I
> suppose data is the closest we have to 'working code.']  Meeting held
in
> Dallas: 9 participants.  Meeting held in Vancouver: 10 participants.
> Meeting held in London: 14 participants.  Meeting held in Beijing: 21
> participants.
> 
> Worst Internet connectivity: London.
> 
> Best Internet connectivity: tied between Vancouver and Beijing.

Small nit-pick, on trying to generalize from your data:

1. Since we know that The London metropolitan area has excellent
Internet
connectivity and bandwidth, the problems you experienced must have been
due to
the particular meeting site and not the region.

2. For a region that is not obviously able to give excellent service,
the key is
the commitment by local staff (and government) to make sure it is
excellent.
They cannot do anything about the lack of fat pipes to the outside
world, but
they can do quite a bit about fat pipes within the venue and their
reliability.

3. Within the constraints of that basic connectivity to the outside
world, most
major cities are now able to deliver excellent service... given the
commitment
to do so.

d/