Subject: Re: IETF66 - Recommendations for travel from airport to hotels?

From: "YAO Jiankang" <[email-masked]>
Date: Wed, 5 Jul 2006 09:11:23 +0800

someone told me that the cost from YUL airport to montreal downtown is about canadian 35 $. it seems that there was no shuttle bus to the hotel.
It is better that IETF can recommend some good travel methods from airport to downtown hotels. 

Yao Jianakng

----- Original Message ----- 
From: "Jeffrey Altman" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, July 05, 2006 8:00 AM
Subject: IETF66 - Recommendations for travel from airport to hotels?

> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Miao Fuyou <[email-masked]>
Date: Wed, 05 Jul 2006 09:42:42 +0800

The following information is from
http://www.montreal.com/tourism/general.html . 

Airports:

Pierre Elliott Trudeau International, 22 km west of downtown, now serves all
domestic, U.S. and international passenger flights.

Mirabel International, 55 km northwest of downtown, serves only cargo
flights now.

A taxi ride from anywhere in town to Trudeau Airport costs a flat rate of
$31.

Aerobus shuttle bus service runs from the downtown bus terminal
(514-842-2281) with several stops before taking the highway. Fares are lower
than taxis: $12 to or from Trudeau.

It is also possible to get to Trudeau Airport by taking regular city buses:
the 211 and the 204 will get you there from downtown, but the 211 could be
tricky with a lot of baggage at busy times of day.

Hope it helps!

> -----Original Message-----
> From: YAO Jiankang [mailto:[email-masked]] 
> Sent: Wednesday, July 05, 2006 9:11 AM
> To: Jeffrey Altman; [email-masked]
> Subject: Re: IETF66 - Recommendations for travel from airport 
> to hotels?
> 
> someone told me that the cost from YUL airport to montreal 
> downtown is about canadian 35 $. it seems that there was no 
> shuttle bus to the hotel.

---

From: Edward Lewis <[email-masked]>
Date: Wed, 5 Jul 2006 10:13:58 -0400

>A taxi ride from anywhere in town to Trudeau Airport costs a flat rate of

In April (last time I went there), it was Canadian $35, a flat rate 
(no meter).  Canadian $35 is about US $31.50 (today's rate).

You can share rides in cabs (i.e., two ride for the same price).
-- 
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Edward Lewis                                                +1-571-434-5468
NeuStar

Soccer/Futbol. IPv6.  Both have lots of 1's and 0's and have a hard time
catching on in North America.

That tournament in Germany.  What's all the fuss?  (Get it? "fuss?")

---

From: John Levine <[email-masked]>
Date: 5 Jul 2006 22:28:02 -0000

The Aerobus runs from the airport to the central bus terminal and
costs C$13 OW, $22.75 RT.  From the central bus terminal there are
free shuttles to most downtown hotels.  The web site tells all:

http://www.autobus.qc.ca/anglais/aeroportuaire_an.html

As far as getting from the hotel to the conference centre, if it were
the middle of the winter and freezing slush were falling from the
heavens, the underground passages would be pretty nice.  But since the
weather for next week will have highs in the 20s, go outside and walk
unless it's raining.

R's,
John

---

From: Jeffrey Altman <[email-masked]>
Date: Wed, 05 Jul 2006 18:45:54 -0400

I have arrived in Montreal.  The taxi to the Delta is now CDN$35.
There are airport shuttles into Montreal for CDN$13 but you would
then need to take a taxi from the bus terminal to the hotel on the
meter.

Public transportation is also available but the travel time will
be well over an hour.  The travel at 17:20 in rush hour took
approximately 20 minutes in the taxi.

At the Delta Hotel there is no wireless in my room.  There is a
wired connection for CDN$9.95 per 24 hours which has a reasonable
bandwidth at the current load.

Jeffrey Altman

---

From: Elwyn Davies <[email-masked]>
Date: Wed, 05 Jul 2006 23:57:11 +0100

Allegedly, if you have a booking in the IETF block, the Internet 
connection is included for free.

/Elwyn

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 06 Jul 2006 03:26:40 +0200

> connection is included for free.

I've arrived and checked into the Delta.  The internet for the
IETF-block of rooms and dates is free, but this is not automatically
the case for additional days outside the June 7 -- June 15 period.

I asked to have internet included also for the additional days,
and got it.

	Henrik

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 06 Jul 2006 16:43:51 +0200

The IAD has just confirmed to me that this is in our
contract - if you booked in the IETF block, please insist
with the hotel.

     Brian