Subject: Re: [Nea] UPDATED: WG Review: Network Endpoint Assessment (nea)

From: Keith Moore <[email-masked]>
Date: Tue, 24 Oct 2006 09:45:16 -0400

> My network, my rules. If you don't like them go to the nearest Panera and use their free WiFi.
> 
> If you want to connect to my network, my rules apply. That's not arbitrary, that's my right and my choice.

perhaps.  but I don't see why the IETF should provide tools to help you 
impose those rules - especially if to do so harms the flexibility of the 
Internet.

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Tue, 24 Oct 2006 06:43:36 -0700

> From: Keith Moore [mailto:[email-masked]] 

> that's my understanding also.  but nothing you said here 
> contradicts my statement.  if connection of the host to the  
> network is predicated on having the host conform to whatever 
> arbitrary policy the network wishes to impose on how the host 
> is configured, then it's unreasonable. 

So what if it is unreasonable.

---

From: Andy Bierman <[email-masked]>
Date: Tue, 24 Oct 2006 10:02:56 -0700

> If you want to connect to my network, my rules apply. That's not arbitrary, that's my right and my choice.

I'm unclear on what host requirements NEA is proposing to add.
The reality is that I have about 2 giant corporations to choose
from for Internet connectivity where I live.  I don't want either
one of them installing mandatory software on my computers that
denies access to the Internet if any "unapproved" applications
are found.  I would rather decide which applications I get to run,
and if the ISP chooses to firewall certain protocols, then fine.

Andy