Subject: event calendar

From: "Yaakov Stein" <[email-masked]>
Date: Mon, 16 Oct 2006 14:54:55 +0200

When clicking on http://www.ietf.org/meetings/events.cal.html
one gets the event calendar that was posted a while ago.
But within a few seconds the page refreshes and one is sent to
http://geneva.isoc.org/events/,
which is a quite different, and much more limited list.
 
I understand that the list maintenance is best-effort 
and that itt is available in text format,
but is there some reason for the html format to be hidden ?
 
Y(J)S
_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Bill Fenner" <[email-masked]>
Date: Wed, 18 Oct 2006 15:17:15 +0200

On 10/16/06, Yaakov Stein <[email-masked]> wrote:
> When clicking on
> http://www.ietf.org/meetings/events.cal.html

This may be an artifact of your system caching a previous result, as
that document is solely a redirect, and has no content.  I have no
answer as to why the change was made.

  Bill

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 18 Oct 2006 16:08:07 +0200

> answer as to why the change was made.

It's a redirect *now* as a result of Yaakov's comment.

     Brian