Subject: Re: I understand that there is an ISO MOU with the IETF - I want to see it...

From: "Aisenberg, Michael" <[email-masked]>
Date: Fri, 13 Oct 2006 14:56:14 -0400

Todd
Those are not exactly the facts.  The two notes I wrote and posted on the ABA InfoSec list yesterday (10/12-- a.m pdt) were both replies to "jeff williams" who was inquiring about the "property" status of domain names.  Unless "jeff williams" is a pseudonym you use,  my replies were not to you individually and I am unaware of any ABAISC list inqury from you yesterday. 

 I was brought in to the IETF list thread 5 pm PDT when a VRSN colleague forwarded several notes of YOURS saying "if there is an MoU I want to see it." I then responded on the IETF list with the cite and text from the 1995 IETF/ISO (N.B.-ISO, as I originally wrote, NOT IEEE as you have opined). Admittedly also, again, NOT an MoU but rather, a more significant CoOp agreement with a Mutual Recgnition provision.  BUT I have to ask, why are we still doing this?  By the way, I am an attorney.  My title at VeriSign is Corporate Director of Government Relations.  I am not in the VRSN law department, (we are corp. staff) though I have in the past been Government Relations counsel at Digital Equipment from 1981-1997 and Legis. Counsel at the FCC 1976-81, am a member of the DC Bar and a member of the Legal/Regulatory Task Force of the President's NSTAC.  But why do you ask ?

Regards,
Michael

 -----Original Message-----
From: 	todd glassey [mailto:[email-masked]]
Sent:	Friday, October 13, 2006 08:51 AM Eastern Standard Time
To:	Harald Alvestrand; [email-masked]; Aisenberg, Michael
Cc:	John C Klensin; Contreras,Jorge
Subject:	Re: I understand that there is an ISO MOU with the IETF - I want to	see	it...

Harald - you are right - the commentary came off the ABA Information
Security Committee based on a question I had asked on IP issues for a matter
not concerning the IETF per se, but when Michael popped up with the
commentary that there was a formal MOU, I was intrigued and I wanted to see
the document.

And yes its Michael Aisenberg who made the statement who you will note is
cc:d on this mailing (Morning Michael :-)

For those of you who are unaware, Michael is Verisign's Sr. Attorney in its
Federal Operations group as I recall - Michael - please correct me if I am
wrong on the title!

Todd

----- Original Message ----- 
From: "Harald Alvestrand" <[email-masked]>
To: <[email-masked]>
Cc: "John C Klensin" <[email-masked]>; "Contreras,Jorge"
<[email-masked]>
Sent: Friday, October 13, 2006 1:50 AM
Subject: Re: I understand that there is an ISO MOU with the IETF - I want to
see it...

> todd glassey wrote:
> > Thats what I thought John but when Verisign's Corporate-Government
Liaison,
> > who is a very reputable attorney, pops up and says there is one I have
to
> > ask.
> >
> Google searching seems to indicate that this role belongs to Michael
> Aisenberg. I suggest that anyone who cares to pursue this rumour go
> verify with him what he tried to say.
>
> There are Verisign people on this list who can ask him for clarification.
>
> (Note - there is an ITU-T Recommendation that talks about almost exactly
> what is being described. It is documented in RFC 3356, which is shared
> text with ITU-T A-Series Supplement 3. This is, however, not an MOU;
> it's an ITU description of its internal procedures.  It's possible that
> ISO and ITU got mixed up somewhere along the line.)
>
>
> >
> > ----- Original Message ----- 
> > From: "John C Klensin" <[email-masked]>
> > To: "todd glassey" <[email-masked]>; <[email-masked]>
> > Cc: "Contreras, Jorge" <[email-masked]>
> > Sent: Thursday, October 12, 2006 1:09 PM
> > Subject: Re: I understand that there is an ISO MOU with the IETF - I
want to
> > see it...
> >
> >
> >
> >> --On Thursday, 12 October, 2006 12:27 -0700 todd glassey
> >> <[email-masked]> wrote:
> >>
> >>
> >>> I understand that there is a formal MOU between the ISO and
> >>> the IETF that talks about ISO's actions with regard to the
> >>> reliance on IETF Standards and RFC's.
> >>>
> >>> I want to physically see a copy of the document - in its
> >>> entirety.
> >>>
> >> To the best of my knowledge from either an IETF perspective or
> >> as a member of one or two of the mailing lists on which "ISO"
> >> would have needed to see comment, there is no such document or
> >> agreement.  For such a thing to exist, there would almost
> >> certainly have to be a formal liaison agreement between IETF and
> >> either ISO or ISO/IEC JTC1 and that agreement doesn't exist
> >> either (although several of us have, over the years, attempted
> >> to make it happen).
> >>
> >> Where do you get these ideas?
> >>
> >> And please see my earlier comments about your "rights" in these
> >> issues generally and to make this type of demand, even if the
> >> agreement and documents did exist.

It wasnt a demand John. Just a statement.

> >>
> >>    john
> >>
> >>
> >
> >
> > _______________________________________________
> > Ietf mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/ietf
> >
> >
>
>
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Aisenberg, Michael" <[email-masked]>
Date: Fri, 13 Oct 2006 14:56:14 -0400

Todd

Regards,
Michael

 -----Original Message-----
From: 	todd glassey [mailto:[email-masked]]
Sent:	Friday, October 13, 2006 08:51 AM Eastern Standard Time
To:	Harald Alvestrand; [email-masked]; Aisenberg, Michael
Cc:	John C Klensin; Contreras,Jorge
Subject:	Re: I understand that there is an ISO MOU with the IETF - I want to	see	it...

Todd

----- Original Message ----- 
From: "Harald Alvestrand" <[email-masked]>
To: <[email-masked]>
Cc: "John C Klensin" <[email-masked]>; "Contreras,Jorge"

Liaison,
to
want to