Subject: RE: Last Call: 'Extensible Provisioning Protocol (EPP)' toDraftStandard (draft-hollenbeck-epp-rfc3730bis)

From: "Hollenbeck, Scott" <[email-masked]>
Date: Wed, 18 Oct 2006 07:17:25 -0400

> -----Original Message-----
> From: Frank Ellermann [mailto:[email-masked]] 
> Sent: Tuesday, October 17, 2006 8:42 PM
> To: [email-masked]
> Subject: Re: Last Call: 'Extensible Provisioning Protocol 
> (EPP)' toDraftStandard (draft-hollenbeck-epp-rfc3730bis)
> 
> Hollenbeck, Scott wrote:
> 
> > RFC 3339 (Date and Time on the Internet: Timestamps)
> > Referenced by: draft-hollenbeck-epp-rfc3730bis-03,
> > draft-hollenbeck-epp-rfc3731bis-04, 
> draft-hollenbeck-epp-rfc3732bis-03,
> > draft-hollenbeck-epp-rfc3733bis-04
> > This reference is sited to capture a format that is also 
> available in
> > the W3C's XML Schema specifications.  It can be replaced with an
> > existing normative reference to the W3C specification.
> 
> That's odd, why should you be forced to replace a normative 
> reference to
> the perfectly fine RFC 3339 by some spec. published elsewhere ?  AFAIK
> nothing is wrong with RFC 3339, let's just promote it if 
> that's what it
> takes to reference it. 

There's more to it than "just promote it".

The practical point is that 3339 is only used to specify time and date
formats that are a subset of existing XML Schema formats.  XML Schema is
already a needed normative reference.  I don't really need two normative
references that specify the same thing, and I can't eliminate the Schema
reference.

-Scott-

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Frank Ellermann <[email-masked]>
Date: Wed, 18 Oct 2006 14:34:11 +0200

Hollenbeck, Scott wrote:

 [3339] 
> There's more to it than "just promote it".

An implementation and interoperability report about it could be
hila^Wlaborious...

> I don't really need two normative references that specify the
> same thing

...okay, maybe you have just lost year "0000AD", good riddance.

Frank