Subject: Re: IETF 68 & 69 Locations (a)

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Fri, 06 Oct 2006 10:18:21 +0200

Very nice job. Congratulations !

I hope soon we can have in our roadmap a venue in Latin America also. May be
in a couple of years we can then have one in Africa too :-)

Regards,
Jordi

> De: IETF Administrative Director <[email-masked]>
> Responder a: <[email-masked]>
> Fecha: Thu, 05 Oct 2006 18:02:41 -0400
> Para: IETF Announcement list <[email-masked]>
> Asunto: IETF 68 & 69 Locations (a)
> 
> I am pleased to announce the hotel meeting sites for IETF 68 in Prague and
> IETF 69 in Chicago, as well as a major contract with an international
> hotel chain.
> 
> IETF 68 is being held 18 - 23 March 2007 at the Hilton Prague.  This is a
> "one roof" venue, that is, the meeting is at the hotel with a room block
> of 500 rooms. 
> 
> IETF 69 is being held at the Palmer House Hilton in Chicago from July 22
> - 27. This is also a "one roof" meeting with ample meeting space and a
> room block of 1000 rooms.
> 
> More information and links for reservation purposes can be located at:
> http://www3.ietf.org/meetings/meetings.html
> 
> The foregoing probably tipped you off that the contract is between the
> Hilton Hotels Corporation and the Internet Society, on behalf of the IETF.
> 
> 
> This 5 year, multi-event contract provides many benefits to the IETF
> including favorable guest rates for the market, complimentary Internet,
> reduced event costs, reduced contracting risk, expedited contracting and
> more.  
> 
> Moreover, the contract does not prevent the IETF from booking meetings
> with other hotel chains.
> 
> I want to thank the NeuStar Secretariat team for their initiative in
> pursuing this agreement, as well as their skill in negotiating it.  It is
> a first of its kind with the Hilton chain worldwide, and represents a
> giant step forward in the IETF's commitment to planning meetings 18 to 24
> months in advance and undertaking measures that will reduce costs, while
> providing additional value for the meetings and the participants.
> 
> As a result of this contract we are already considering venues in 2008
> and beyond; and I expect we will be executing contracts for them very
> quickly over the next six months.
> 
> If your company has ever considered being a Host and has a particular
> location in mind, now is the time to contact us.   The meeting calendar
> through 2010 with provisional regional locations can be found here:
> http://www3.ietf.org/meetings/0mtg-sites.txt
> 
> A Host brings a certain gravitational pull to a particular location and
> we are interested in working with you to locate an available, qualified
> venue and make that happen.  By the way, if you'd like to Host and don't
> have a location in mind -- we have some for you and we want to hear from
> you too.
> 
> My thanks also to the Internet Society, our organizational home.  We
> can't do this without their assistance and support- thanks.
> 
> Ray Pelletier
> IAD
> [email-masked]
> 
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf-announce

**********************************************
The IPv6 Portal: http://www.ipv6tf.org

Bye 6Bone. Hi, IPv6 !
http://www.ipv6day.org

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: upendra bhanja <[email-masked]>
Date: Fri, 6 Oct 2006 10:45:38 +0100 (BST)

please unsubscribe me from this forum

JORDI PALET MARTINEZ <[email-masked]> wrote:  Very nice job. Congratulations !

Regards,
Jordi

> De: IETF Administrative Director 
> Responder a: 
> Para: IETF Announcement list 

Bye 6Bone. Hi, IPv6 !
http://www.ipv6day.org

 				
---------------------------------
 Find out what India is talking about on  - Yahoo! Answers India 
 Send FREE SMS to your friend's mobile from Yahoo! Messenger Version 8. Get it NOW