Subject: RE: draft-kolkman-appeal-support

From: "Gray, Eric" <[email-masked]>
Date: Tue, 17 Oct 2006 11:27:19 -0400

Sam, et al,

	I doubt that noting an appeal has been determined to have merit
is especially useful.  As Sam implies below, it is possible to have 
controversy over this point, and any controversy is likely to mean no
annotation of "merit" will occur in many cases.

	Ignoring for the moment the potential for recursion (do we need
to have supporters for the "merit" of an appeal after the fact?), it 
seems to me that it might be more useful to treat any appeal for which
there was not an absolute consensus that "no merit" could be ascribed
to the appeal, as an appeal with merit.

--
Eric

--> -----Original Message-----
--> From: Sam Hartman [mailto:[email-masked]] 
--> Sent: Tuesday, October 17, 2006 11:11 AM
--> To: Michael Thomas
--> Cc: John C Klensin; Ned Freed; [email-masked]; Eliot Lear
--> Subject: Re: draft-kolkman-appeal-support
--> 
--> >>>>> "Michael" == Michael Thomas <[email-masked]> writes:
--> 
-->     Michael> John C Klensin wrote:
-->     >> (1) The "supporter" procedure/requirement should be triggered
-->     >> only is someone shows symptoms of being a vexatious 
--> appellant.
-->     >> People who are entering their first appeals don't trigger it.
-->     >> People whose last appeal was successful, even in part (that
-->     >> would need to be defined, of course, and that might not be
-->     >> easy) don't trigger it.  The only folks who need to look for
-->     >> supporters are those who have appealed before and 
--> whose appeals
-->     >> have been rejected as without merit.
-->     >> 
-->     >> 
--> 
-->     Michael>   Can an appeal be rejected with merit?
--> 
--> Yes.  I think Robert's recent appeal was rejected that way.  I
--> personally think that Jefsey's appeal against the LTRU registry doc
--> set was a reasonable appeal although we declined to make 
--> any changes.
--> I suspect many people may disagree with me and argue that 
--> this appeal
--> was without merit.
--> 
--> I think the SPF and Sender ID appeals clearly had merit.  
--> I'm not sure
--> whether we rejected them though.
--> 
--> 
--> _______________________________________________
--> Ietf mailing list
--> [email-masked]
--> https://www1.ietf.org/mailman/listinfo/ietf
--> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Michael Thomas <[email-masked]>
Date: Tue, 17 Oct 2006 08:37:19 -0700

>to the appeal, as an appeal with merit.

The reason I asked is because this is in the context of a (d)dos attack on
the appeals process. Some people are clearly more litigious than others, but
if the appeal at least has merit that seems a lot more acceptable than
those who keep bringing up baseless junk.

Maybe we need an IESG work duty program for problem appealers. No more
appeals until you've done X amount of community duty. I guess that requiring
that they wear orange jumpsuites might be a little over the top.

       Mike