Subject: RE: Proceeding CDs

From: "Gray, Eric" <[email-masked]>
Date: Fri, 6 Oct 2006 14:26:23 -0400

It makes sense now, but will it make sense in 10 years?

With today's DVD technology, is it completely unlikely 
that ISO CD formats may not be supported by then?  Is it
not possible that CDs will go the way of 8-track tapes,
beta-max, and 3.25 " floppy and 100 Mega-byte Zip drives?

I can store more data on a memory stick than I can on a 
CD.  In 10 years, I expect I'll be able to store as much
as 20 times the data of a CD on a stick - and I don't 
think the stick uses the ISO format.

It would be a shame to have to support an "ISO format
converter" in 10 years so that people could access the
older IETF documents and proceedings...

--
Eric 

--> -----Original Message-----
--> From: Michael C. StJohns [mailto:[email-masked]] 
--> Sent: Friday, October 06, 2006 2:14 PM
--> To: Andy Bierman; [email-masked]
--> Cc: [email-masked]
--> Subject: Re: Proceeding CDs
--> 
--> At 01:57 PM 10/6/2006, Andy Bierman wrote:
--> >If I really wanted to have a CD of the proceedings,
--> >then I would want to retrieve a .iso file from the archive.
--> 
--> Actually, I *like* this option a lot.
--> 
--> I don't see any reason to continue to produce the CDs, but 
--> I do see a 
--> need for a permanent archival form and having an ISO I 
--> could download 
--> and burn (or mount for that matter) makes a lot of sense.
--> 
--> Mike
--> 
--> 
--> _______________________________________________
--> Ietf mailing list
--> [email-masked]
--> https://www1.ietf.org/mailman/listinfo/ietf
--> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Michael C. StJohns" <[email-masked]>
Date: Fri, 06 Oct 2006 14:57:17 -0400

New production of CDs for music will probably end in 10 or so years, 
but not much earlier - I don't know that the discussion to end them 
is even taking place yet - you have to have a replacement technology 
well penetrated in the market before you stop the old stuff.

But the successor to CDs (DVD, HD-DVD) drives will still be able to 
read CDs.  And an ISO is just a set of bits - I don't expect the 
drivers that allow us to read such a set of bits to go away 
soon.  Given the choice between ZIP and ISO, I'd choose iso because I 
can either burn it or mount it. As for the memory stick, its just a 
storage device, not a storage format.  Its oranges to the apples 
discussion of zip vs ISO vs PDF vs etc...

---

From: John C Klensin <[email-masked]>
Date: Fri, 06 Oct 2006 15:03:47 -0400

> older IETF documents and proceedings...

Eric,

I made a suggestion similar to Andy's and Mike's in a offlist
note to Ray.  I also suggested doing it as well as the ZIP file,
not instead of it -- the marginal costs in terms of storage or
production would not be large and it seems to me that they meet
the needs of different audiences.  Ultimately, an ISO CD image
is good for only one thing, which is producing CDs, and a
compact format where individual files are more accessible is
clearly a good idea.  To my knowledge, no one has suggested
discontinuing the current online HTML accessibility either.

Beyond that, while I understand the concerns you list, one could
make the same observations about HTML (and make the same "size
of installed base" argument for CDs that most of us would make
about HTML).    One needs to be conservative, but not to get
ridiculous.  Remember that there was no particular reason to
assume that zip-format files would last when they were first
introduced, or that the format would survive its author (several
other archive formats of the time basically didn't).

Speaking as someone who can still read and write 9-track tapes
(but not 8 track), 100 Mb ZIP disks, and 3 1/2 (and 5 1/4) inch
diskettes. :-) ...

    john

---

From: Ted Faber <[email-masked]>
Date: Fri, 6 Oct 2006 13:23:35 -0700

> beta-max, and 3.25 " floppy and 100 Mega-byte Zip drives?

I didn't understand the suggestion to be "produce *only* an ISO image."

-- 
Ted Faber
http://www.isi.edu/~faber           PGP: http://www.isi.edu/~faber/pubkeys.asc
Unexpected attachment on this mail? See http://www.isi.edu/~faber/FAQ.html#SIG
_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Joe Abley <[email-masked]>
Date: Fri, 6 Oct 2006 19:05:07 -0400

> It makes sense now, but will it make sense in 10 years?

If there is concern about a permanent archive, then surely this is  
entirely orthogonal to the question of whether to burn things to  
scratch-prone, flimsy plastic discs.

To give information a good shot at being available for a long time,  
make sure it's widely distributed. If there was a straightforward way  
for entities such as universities, libraries, and dedicated archival  
and data indexing companies, ISPs and interested individuals to  
mirror the proceedings in an automated and robust fashion, I'm sure  
it would happen on a grand scale.

This kind of distribution, coupled with document formats which are as  
open and plain as possible (ASCII!), seems like the best way to  
ensure that the material is preserved on as many different types of  
media and filesystem as possible.

Joe

---

From: Joe Abley <[email-masked]>
Date: Fri, 6 Oct 2006 19:05:07 -0400

Joe