Subject: Musical commentary from the RIPE meeting

From: Harald Tveit Alvestrand <[email-masked]>
Date: Sun, 28 Oct 2007 01:32:01 +0200

Can't believe nobody else posted first....

<http://youtube.com/watch?v=_y36fG2Oba0>

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Dave Crocker <[email-masked]>
Date: Sat, 27 Oct 2007 17:29:39 -0700

> Can't believe nobody else posted first....

OMG.  Can't believe how stellar the words and the performance were.

Net Ops has moved into needing awards for "Oscar-worthy" efforts.

Thank you SO much for posting that.

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: "David B. Nelson" <[email-masked]>
Date: Sat, 27 Oct 2007 20:55:20 -0400

Harald Tveit Alvestrand writes...

> <http://youtube.com/watch?v=_y36fG2Oba0>

LOL. This is priceless...

---

From: Ole Jacobsen <[email-masked]>
Date: Sat, 27 Oct 2007 18:15:26 -0700 (PDT)

Can we invite him to the IETF plenary in Vancouver?

It's wonderful, and I will clearly have to come up with some kind of 
"organdemo +" event in the future that does include performances like
this one. Meanwhile, I did at least go to Haarlem to check out the 
Muller organ for a possible future event:

http://www.yikes.com/~ole/BavoHaarlem/index-all.html

Enjoy...

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

---

From: <[email-masked]>
Date: Sun, 28 Oct 2007 07:56:16 +0100

And so you can sing along...

The words can be found at the usual place:

http://www.secret-wg.org/Secret-Archive/

:-)

Gordon

---

From: Dave Crocker <[email-masked]>
Date: Sun, 28 Oct 2007 13:42:12 -0700

also at the youtube site.  under the Subscribe button is a 'more info' link.

d/

-- 

   Dave Crocker

---

From: Marc Manthey <[email-masked]>
Date: Sun, 28 Oct 2007 22:35:00 +0100

A long long time ago

i can still remeber
when my labtop could connect elswhere
and i tell you all there was a day
the network card i threw away
had a purpose - and worked for you and me
But 18 years complety wasted

with each adress we´ve aggregated
the tables overflowing
the traffic just stopped flowing

And now we´re bearing all the scars
and all the traceroutes showing stars
the packets would travel faster in cars...
the day... the routers died
-------------
Chorus   ( ALL )
So bye bye , folks at RIPE 55
be persuaded zo upgrade it or your network will die

Ipv6 just makes me let out a sight
But i spose we´d better give it a try
I suppose we´d better give it a try

---------

Now did you write an RFC
That dictated how we all should be
Did we listen like we should that day
Now were you back at RIPE fifty-four
Where we heard the same things month before
And people knew they´d have to change their ways...
And we - knew that all ISPs
Could be - future proof for centuries
But that was then not now
Spend too much time playing WOW
ooh there was time we sat on IRC
making jokes on how this day would be
Now there´s no more use for TCP
they day the routers died

-------------
Chorus (  chime in now )
So bye bye , folks at RIPE 55
be persuaded zo upgrade it or your network will die
Ipv6 just makes me let out a sight
But i spose we´d better give it a try
I suppose we´d better give it a try

---------

i remember those old days i mourn
Sitting in my room , downloading porn
Yeah that´s how it used to be...
When the packets flowed from A to B
via routers that could talk IP
there was data... that could be exchanged
between you and me...

Oh but- i could see you all ignore
The fact - we´d fill up IPv4
But we all lost the nerve
And we goz what we deserved !
And while... we threw our network kit away
And wished we´d heard the things they say
Put all our lives in disarray
the day ... the routers died

-------------
Chorus   ( those silent will be shot )
So bye bye , folks at RIPE 55
be persuaded zo upgrade it or your network will die
Ipv6 just makes me let out a sight
But i spose we´d better give it a try
I suppose we´d better give it a try

---------

Saw a man with whom i used to peer
Asked him to rescue my career
He just sighed and turned away
I went down to the net cafe
that I used to visit everyday
But the man there said i might as well just leave

And now we´ve all lost our purpose
my cisco shares completely worthless
No future meetings for me
At Hotel Krasnapolsky
and me that make us push and push
Like Geoff Huston and Rady Bush
Should´ve listened to what they told us....
The day... the routers. died

-------------
Chorus   ( time to loose your voice )
So bye bye , folks at RIPE 55
be persuaded zo upgrade it or your network will die
Ipv6 just makes me let out a sight
But i spose we´d better give it a try
I suppose we´d better give it a try

---------

cheers

Marc
--
They said it couldn't be done but sometimes it
doesn't work out that way.
   - Casey Stengel

web: http://www.let.de

READY FOR A CHANGE
http://int.piratenpartei.de/List_of_Pirateparties