Subject: IETF 70 - meeting conflict - any way to juggle schedule to accommodate?

From: Brian Dickson <[email-masked]>
Date: Thu, 25 Oct 2007 12:46:23 -0400

There is a scheduling conflict between two WG meetings, at IETF-70 in 
Vancouver.

I consider them to both be very important, as both concern the essential 
elements of short and long term development of technologies for the 
Internet itself - IPv6 and Routing Research.

The actual WG designations are:
rrg (routing research group)
and
6man (IPv6 maintenance WG)

Both are currently scheduled for Wednesday Morning (I).

If at all possible, can one of these be moved to *any* other slot?
(I'm hoping to present at the 6man meeting, and desperately want to 
attend the RRG meeting as well.)

Thanks,

Brian Dickson

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Jari Arkko <[email-masked]>
Date: Thu, 25 Oct 2007 19:45:31 +0200

Yes, this is unfortunate. I'll see what the secretary can do.

Jari

Brian Dickson kirjoitti:
> I consider them to both be very important, as both concern the
> essential elements of short and long term development of technologies
> for the Internet itself - IPv6 and Routing Research.
>

---

From: Jari Arkko <[email-masked]>
Date: Thu, 25 Oct 2007 19:45:31 +0200

Jari