Subject: RE: Geography briefiengs for IETF required

From: "Livingood, Jason" <[email-masked]>
Date: Sun, 7 Oct 2007 11:07:36 -0400

Elisabeth -

Thanks you for your gracious and kind reply.  I appear to be guilty of
dropping the word "Continental" from the summary of results, and
apologize for apparently offending you on this point.  The results
summary should have read "Continental Europe."  

Those who took the survey will have noticed (and this is available in
the downloadable results) that we in fact had listed a "U.K." choice as
well as a "Continental Europe" choice. 

Regards
Jason

> -----Original Message-----
> From: Elisabeth Porteneuve [mailto:[email-masked]] 
> Sent: Sunday, October 07, 2007 3:53 AM
> To: Livingood, Jason
> Cc: Elisabeth Porteneuve (labo)
> Subject: Geography briefiengs for IETF required
> 
> Re your message posted to IETF list:
> 
> > Subject: IETF 71: Results of Social Venue Survey
> > From: "Livingood, Jason" <Jason_Livingood at cable.comcast.com>
> > Date: Sat, 6 Oct 2007 22:20:24 -0400
> 
> [...]
> 
> 6.	Respondents were from a range of geographic locations:
> 	a.	U.S.: 55%
> 	b.	Europe: 27%
> 	c.	Asia: 7%
> 	d.	U.K.: 4%
> 
> 
> Last time I checked the UK was in Europe. You may wish to add 
> geography brifiengs to the IETF attendees (from the US?), and 
> especialy those who make surveys.
> 
> Elisabeth Porteneuve
> 
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Ole Jacobsen <[email-masked]>
Date: Sun, 7 Oct 2007 09:24:11 -0700 (PDT)

Wikipedia says:

"Europe is one of the seven traditional continents of the Earth. 
 Physically and geologically, Europe is the westernmost peninsula of 
 Eurasia, west of Asia."

Certainly in BRITISH "traditional" usage, "The Continent" or sometimes 
just "Europe" refers to mainland Europe and excludes Britain, Ireland 
and other European islands.

One is aware that the UK is part of the EU, but I would argue that 
"UK" and "Europe" in the context of a survey is neither ambiguous nor
a sign of geographical confusion. Adding "Continental" as Jason 
suggests certainly makes it more precise.

English usage is a complicated thing, witness for example the British 
phrase: "The Government have announced" (instead of "has announced")
something you would never see in print in the US.

OK, back to our regularly scheduled IPv4 depletion debate :-)

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Mon, 8 Oct 2007 10:45:36 +0200

On Sun, Oct 07, 2007 at 11:07:36AM -0400,
 Livingood, Jason <[email-masked]> wrote 
 a message of 48 lines which said:

> Those who took the survey will have noticed (and this is available
> in the downloadable results) that we in fact had listed a "U.K."
> choice as well as a "Continental Europe" choice.

I wonder how people from Iceland or Sicily replied to the survey...