Subject: A pattented standard is not a standard

From: "J. Pablo Fernández" <[email-masked]>
Date: Fri, 19 Oct 2007 00:47:58 +0100

Hello,

The idea of an standard is to make communication possible and easy. A 
pattented standard is a call for chaos or a tax on communication. I'm very 
much with the FSF in opposing TLS-authz.

Thank you.
-- 
J. Pablo Fernández <[email-masked]> (http://pupeno.com)

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Fri, 26 Oct 2007 11:35:45 -0700

Is this an official FSF campaign?

My past experience is that RMS begins these campaigns before bothering to find out what the actual issues are. If RMS wants to influence the debate then he should join the debate here.

I am not very interested in RMS's opinion on a set of claims he has heard second hand from one supporter which he then relays third hand through other supporters.

> -----Original Message-----
> From: J. Pablo Fernández [mailto:[email-masked]] 
> Sent: Thursday, October 18, 2007 7:48 PM
> To: [email-masked]
> Subject: A pattented standard is not a standard
> 
> Hello,
> 
> The idea of an standard is to make communication possible and 
> easy. A pattented standard is a call for chaos or a tax on 
> communication. I'm very much with the FSF in opposing TLS-authz.
> 
> Thank you.
> --

---

From: Scott Brim <[email-masked]>
Date: Fri, 26 Oct 2007 15:01:32 -0400

> Is this an official FSF campaign?

Half of them are CCed to fsf-campaign.

---

From: "Bill Fenner" <[email-masked]>
Date: Fri, 26 Oct 2007 16:53:34 -0700

> Is this an official FSF campaign?

Yes, http://www.fsf.org/news/oppose-tls-authz-standard.html

  Bill

---

From: "Bill Fenner" <[email-masked]>
Date: Fri, 26 Oct 2007 16:53:34 -0700

Bill

---

From: Byung-Hee HWANG <[email-masked]>
Date: Sun, 28 Oct 2007 01:50:07 +0900

Dear Mr. Hallam-Baker,

On Fri, 2007-10-26 at 11:35 -0700, Hallam-Baker, Phillip wrote:
> My past experience is ...
[...snip...]

Hello,

And please, you should be done bottom-posting. You may have a look
<URL:http://www.caliburn.nl/topposting.html>. If you have another
opinions, give me mail without any hesitancy.

Sincerely,

-- 
"I spoke for the good of the Family, not for myself. I can take care of
myself."
		-- Tessio, "Chapter 28", page 399

---

From: Byung-Hee HWANG <[email-masked]>
Date: Sun, 28 Oct 2007 02:35:23 +0900

Hello,

On Sat, 2007-10-27 at 13:11 -0400, Joel M. Halpern wrote:
> I actually strongly prefer reading top-postings.
> More important content below, as a courtesy since you seem to prefer 
> postings in-line...
> 
> At 12:50 PM 10/27/2007, you wrote:
> >Dear Mr. Hallam-Baker,
> >
> The important issue is that the IETF, and the IETF mailing lists, do 
> not have a policy on this matter.  Therefore, it is up to the 
> individual posters how they choose to post, and it is quite 
> inappropriate to complain about the style another person 
> chooses.  The issue of posting placement is an issue on which 
> reasonable people can and do differ.

Okay i see. Never mind about that. Nevertheless, i will personally keep
bottom-posting up. 

Sincerely, 

-- 
"I'll make him an offer he can't refuse."
		-- Michael Corleone, "Chapter 27", page 382

---

From: Byung-Hee HWANG <[email-masked]>
Date: Sun, 28 Oct 2007 02:35:23 +0900

Hello,

Sincerely,