Subject: Archives for closed WGs

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 21 Aug 2008 00:20:04 +0100

Hi,

Do we archive charters and complete millstones for closed WGs?

Thanks,
Adrian
_______________________________________________
Ietf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---

From: [email-masked] (Scott O. Bradner)
Date: Wed, 20 Aug 2008 19:53:43 -0400 (EDT)

> Do we archive charters and complete millstones for closed WGs?

see http://www.tools.ietf.org/wg/concluded

---

From: [email-masked] (Scott O. Bradner)
Date: Wed, 20 Aug 2008 20:02:11 -0400 (EDT)

ps - very impressive work by the tools group

Scott

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 21 Aug 2008 01:11:52 +0100

Thanks

(To Scott and the Tools group)

A

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 20 Aug 2008 18:42:31 -0600

> Do we archive charters and complete millstones for closed WGs?

Oh gosh, I hope we're not archiving all those WG millstones...

/psa

---

From: [email-masked] (Scott O. Bradner)
Date: Wed, 20 Aug 2008 20:45:02 -0400 (EDT)

> Oh gosh, I hope we're not archiving all those WG millstones...

in the fiction department :-)

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 21 Aug 2008 15:41:24 +1200

> in the fiction department :-)

In the non-fiction department, there's also
http://www.ietf.org/html.charters/OLD/index.html
(which is the "Concluded" link at the top of the
basic "IETF Working Groups" page).

Or did you mean the friction department, since we're discussing
millstones?
_______________________________________________
Ietf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf