Subject: Re: 73rd IETF - Registration

From: Tony Hansen <[email-masked]>
Date: Thu, 21 Aug 2008 18:01:14 -0400

IETF Secretariat wrote:
> Registration is now open for the 73rd IETF Meeting!

Kudos on adding these two new questions to the registration form:

    T-Shirt Size
    Dietary Restrictions?

	Tony Hansen
	[email-masked]

_______________________________________________
Ietf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---

From: "James M. Polk" <[email-masked]>
Date: Fri, 22 Aug 2008 02:14:00 -0500

>Kudos on adding these two new questions to the registration form:

+1

but what about cookie preference?

;-)

James

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 22 Aug 2008 07:46:21 -0400

> but what about cookie preference?

s/cookie preference/cookie size preference/

Marshall

---

From: "James M. Polk" <[email-masked]>
Date: Fri, 22 Aug 2008 13:46:28 -0500

At 10:06 AM 8/22/2008, John C Klensin wrote:

>--On Friday, 22 August, 2008 02:14 -0500 "James M. Polk"
><[email-masked]> wrote:
>
>No a single question.  Need diameter (or parameters of other
>shapes), thickness profile, ingredients, nutrient values, and
>whether or not they are decorated with cute faces.  The debate
>we have never had is whether people would be more or less
>productive after breaks if their cookies stared back at them.

we do know that some get especially grumpy having not consumed any 
cookies at a break.... ekr comes to mind as an example case.

>     john

---

From: Bill Manning <[email-masked]>
Date: Fri, 22 Aug 2008 19:53:04 -0700

> s/cookie preference/cookie size preference/

	see Dietary Restrictions, re cookie pref.

-- 
--bill

Opinions expressed may not even be mine by the time you read them, and
certainly don't reflect those of any other entity (legal or otherwise).