Subject: Re: Removal of IETF patent disclosures?

From: [email-masked] (Scott O. Bradner)
Date: Tue, 19 Aug 2008 08:26:42 -0400 (EDT)

it seems to be a real bad idea to let people actually remove
any type of IPR statement that might have been relied upon
by a WG in any way and since its hard to figure out if
thats the case, it seems like a real bad idea to let someone
remove a IPR statement at all

having a way for someone (properly verified) to mark the statement
as no longer in effect (with a reason as to why) might be OK
except that I find it hard to see why the IETF would want to
make it easier for an IPR holder to mislead a WG on the IPR
holder's intentions ('you can have it' 'oops, I did not mean that')

there could be a real issue if someone who did not have the
authority to do so committed a IPR holder to specific IPR 
terms (like free) but that seems to be a problem for the
IPR holder to deal with internally since I'm far from sure
what the legal precident is for that sort of thing

Scott
_______________________________________________
Ietf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---

From: Marshall Eubanks <[email-masked]>
Date: Tue, 19 Aug 2008 09:44:36 -0400

> what the legal precident is for that sort of thing

These reasons (as well as Stephan's) are why I do not support any  
removal of
disclosures once posted, except under a court order.

Again, I view an initial verification of disclosures before posting as a
different matter.

Regards
Marshall