Subject: Fw: Call for review of proposed update to ID-Checklist (resend)

From: "Bert Wijnen \(IETF\)" <[email-masked]>
Date: Sat, 9 Aug 2008 22:11:51 +0200

Oops, used wrong from address

----- Original Message ----- 
From: "Bert Wijnen" hfam.wijnen@xxxx
To: "Pete Resnick" <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>
Sent: Saturday, August 09, 2008 9:25 PM
Subject: Re: Call for review of proposed update to ID-Checklist

> Pete,
>
> I am not sure how this helps.
> I thought that ID authors/editors DO know what MUST/SHOULD means.
> If not, then as far as I am concerned, we can change the capitalized words
> into lower case. The front of the document shows (into with notes) clearly
> waht the intent is. And is states that ADs will not accept a request
> for publication and will not put it on the IESG agenda.
>
> Is that not clear enough?
>
> See also my response to Klensin and Crocker about the intent of the
> document.
>
> That said, if Russ agrees, I can certainly add more boilerplate text as
> you suggest below. I doubt it will make the document any more useful.
>
> Bert
> Editor of ID_Checklist
>
> ----- Original Message ----- 
> From: "Pete Resnick" <[email-masked]>
> To: <[email-masked]>
> Cc: "IETF Chair" <[email-masked]>; <[email-masked]>; "IETF Announcement 
> list" <[email-masked]>; <[email-masked]>
> Sent: Tuesday, July 08, 2008 9:17 PM
> Subject: Re: Call for review of proposed update to ID-Checklist
>
>
> Re: Call for review of proposed update to ID-ChecklistOn 7/8/08 at 11:44 
> AM -0700, IETF Chair wrote:
>
>>The IESG solicits comments on this proposed update.  The IESG plans
>>to make a decision on this proposed text on 2008-07-17.  Please send
>>substantive comments to the [email-masked] mailing lists by
>>2008-07-16. Exceptionally, comments may be sent to [email-masked]
>>instead.  In either case, please retain the beginning of the Subject
>>line to allow automated sorting.
>
> Insert in the Introduction, before or at the beginning of "Notes:"
>
> ----- 
> This memo uses the terms "MUST", "REQUIRED", "SHOULD", and
> "RECOMMENDED",  similarly to the use of these terms in RFC 2119. In
> particular, when they appear in ALL CAPS in this memo:
>
>   -"MUST" or "REQUIRED" means that if you do not do this in your I-D,
> the IESG will not accept the I-D for any review until the item is
> complete.
>
>   - "SHOULD" or "RECOMMENDED" means that there may be valid reasons
> to ignore the item, but an explanation must be given, either in the
> text of the document or as part of the submission to the IESG, as to
> why the item is being ignored. Otherwise, the IESG may not accept the
> I-D for review.
> ----- 
>
> This text both (a) puts draft authors on notice as to what the hard
> requirements are in order to avoid late surprises, and (b) puts
> reviewers of this memo on notice so that consensus can be reached on
> what are or are not real showstoppers for IESG review.
>
> pr
> -- 
> Pete Resnick <http://www.qualcomm.com/~presnick/>
> Qualcomm Incorporated - Direct phone: (858)651-4478, Fax: (858)651-1102
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---

From: "DOLLY, MARTIN C, ATTLABS" <[email-masked]>
Date: Sat, 9 Aug 2008 22:28:10 -0400

Do you all have a life..... 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Bert Wijnen (IETF)
Sent: Saturday, August 09, 2008 4:12 PM
To: Pete Resnick; IETF Discussion; IESG
Subject: Fw: Call for review of proposed update to ID-Checklist (resend)

---

From: "Bert Wijnen \(IETF\)" <[email-masked]>
Date: Sun, 10 Aug 2008 11:59:09 +0200

Sorry for the off-topic discussion, but Martin started it.
(I dropped the IESG, they probably see ietf list as well.)

Of course I do have a life. ANd a good one too!

Some people work early on workday mornings, others work late at night,
yet others work on a saturday when iot is raining but take off when
the sun shines during the week.

That is the benefit of Internet collaboration. People can work when it
fits their own schedule. And it allows us to better weave our work/personal
life in way that suits us.

Enjoy the Sunday. It is still raining here, but now I am
going to a birthday party. That also means I may sleep late tomorrow
morning ;-)

Bert
----- Original Message ----- 
From: "DOLLY, MARTIN C, ATTLABS" <[email-masked]>
To: "Bert Wijnen (IETF)" <[email-masked]>; "Pete Resnick" 
<[email-masked]>; "IETF Discussion" <[email-masked]>; "IESG" 
<[email-masked]>
Sent: Sunday, August 10, 2008 4:28 AM
Subject: RE: Call for review of proposed update to ID-Checklist (resend)