Subject: Review of draft-ietf-monami6-multiplecoa-10.txt

From: Bernard Aboba <[email-masked]>
Date: Mon, 17 Nov 2008 11:06:45 -0800

Review of draft-ietf-monami6-multiplecoa-10.txt
 
I've reviewed this document as part of the transport area directorate's ongoing effort to review key IETF documents. These comments were written primarily for the transport area directors, but are copied to the document's authors for their information and to allow them to address any issues raised. The authors should consider this review together with any other last-call comments they receive. Please always CC [email-masked] if you reply to or forward this review. 
 
In general, I did not find any transport issues that need to be addressedwithin this document. 
 
As noted in the abstract, this document enables the use of multiplecare of addresses within MIPv6.   MIPv6 (and mobility in general)can have considerable impact on transport layer performance in thathandovers frequently result in substantial changes in transportparameters.  However, these issues are typically handled in otherdocuments, not within the MIPv6 documents themselves.  While theuse of multiple CoAs may make the problem more serious, it doesnot appear to change the problem fundamentally in a way thatwould require that the issue be addressed in this document. 
>From a point of view of congestion control, there are situationsin which faulty lower layer indications (e.g. jittery NICs) couldresult in a large amount of mobility-related traffic.  However,these situations are not unique to multiple CoA configurations,and so addressing this potential issue is also probably not theresponsibility of this document. 
 
I did not notice any potential problems with ECN functionality. 

_______________________________________________
Ietf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---

From: Ryuji Wakikawa <[email-masked]>
Date: Tue, 18 Nov 2008 09:38:30 -0600

Hello Bernard,

Thanks for your review.
It's good to know there is no issues specific to this document.

thanks,
ryuji

On 2008/11/17, at 13:06, Bernard Aboba wrote:

> I've reviewed this document as part of the transport area  
> directorate's
> ongoing effort to review key IETF documents. These comments were  
> written
> primarily for the transport area directors, but are copied to the  
> document's
> authors for their information and to allow them to address any  
> issues raised.
> The authors should consider this review together with any other last- 
> call
> comments they receive. Please always CC [email-masked] if you  
> reply to or
> forward this review.
>
> In general, I did not find any transport issues that need to be  
> addressed
> within this document.
>
> As noted in the abstract, this document enables the use of multiple
> care of addresses within MIPv6.   MIPv6 (and mobility in general)
> can have considerable impact on transport layer performance in that
> handovers frequently result in substantial changes in transport
> parameters.  However, these issues are typically handled in other
> documents, not within the MIPv6 documents themselves.  While the
> use of multiple CoAs may make the problem more serious, it does
> not appear to change the problem fundamentally in a way that
> would require that the issue be addressed in this document.
> From a point of view of congestion control, there are situations
> in which faulty lower layer indications (e.g. jittery NICs) could
> result in a large amount of mobility-related traffic.  However,
> these situations are not unique to multiple CoA configurations,
> and so addressing this potential issue is also probably not the
> responsibility of this document.
>