Subject: Re: [73all] Google, Open Source & Android

From: <[email-masked]>
Date: Wed, 19 Nov 2008 14:39:39 +0000

Hi,

On 08-11-17 13:18, "ext All IETF 73 Attendees" <[email-masked]> wrote:
> IETF 73 Host Google will be holding a discussion of open source and
> the Android operating system on Thursday in Salon G from 1300 to
> 1400.

I do believe that it is appropriate to let the sponsor or other external
parties schedule the occasional session during an IETF week, but I find it
very problematic if such non-IETF meetings are scheduled to conflict with
our WG sessions.

Lars
_______________________________________________
Ietf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---

From: Dave CROCKER <[email-masked]>
Date: Wed, 19 Nov 2008 08:51:59 -0600

especially that particular slot...

d/

[email-masked] wrote:
> ------------------------------------------------------------------------
> 

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net
_______________________________________________
Ietf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf