Subject: Names of People Encoded On RFID Cards

From: "Athar Shiraz Siddiqui" <[email-masked]>
Date: Sun, 16 Nov 2008 14:19:12 -0500

Names of people attending SIP / SIPPING who requested before noon
Saturday were encoded in NYC and handed to "Omer Boyaci"
<[email-masked]>.

The names are located here  : http://groups.google.com/group/ietfrfid/files
You dont need to login but if its inconvenient email me to request
status of your request. Omer has five blank cards left with him.

You can contact Omer directly at (646) 842 2342 .

Since our team will depart by Friday noon I doubt the system will be
available for Friday.

-- 
Shiraz

500 Riverside Drive
#425
New York, NY 10027
(703) 879-8342 (skype prefer)
(703) 862 4796 (cell)
(212) 316 8630 (landline) (extn 8630)
_______________________________________________
Ietf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---

From: "DRAGE, Keith \(Keith\)" <[email-masked]>
Date: Mon, 17 Nov 2008 02:44:56 +0100

I don't know if it is possible to recycle cards, but I do know that
Peter Dawes will not be in Minneapolis.

Keith 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Athar Shiraz Siddiqui
> Sent: Sunday, November 16, 2008 7:19 PM
> To: sip; sipping; [email-masked]; Omer Boyaci; [email-masked]
> Subject: [Sipping] Names of People Encoded On RFID Cards
> 
> Names of people attending SIP / SIPPING who requested before 
> noon Saturday were encoded in NYC and handed to "Omer Boyaci"
> The names are located here  : 
> http://groups.google.com/group/ietfrfid/files
> You dont need to login but if its inconvenient email me to 
> request status of your request. Omer has five blank cards 
> left with him.
> 
> Since our team will depart by Friday noon I doubt the system 
> will be available for Friday.
> 
> --
> Shiraz
> 
> 500 Riverside Drive
> #425
> New York, NY 10027
> Sipping mailing list  https://www.ietf.org/mailman/listinfo/sipping
> This list is for NEW development of the application of SIP 
> Use [email-masked] for questions on current 
> sip Use [email-masked] for new developments of core SIP
>