Subject: Re: Last Call: draft-hoffman-dac-vbr (Vouch By Reference) to Proposed Standard

From: SM <[email-masked]>
Date: Thu, 06 Nov 2008 22:35:11 -0800

At 14:17 27-10-2008, The IESG wrote:
>The IESG has received a request from an individual submitter to consider
>the following document:
>
>- 'Vouch By Reference'
>    <draft-hoffman-dac-vbr-04.txt> as a Proposed Standard
>
>The IESG plans to make a decision in the next few weeks, and solicits
>final comments on this action.  Please send substantive comments to the

In Section 5:

   "Verifiers MUST check that the TXT record conists of strings of"

That should be "consists".

The IANA Considerations section is missing.  I suggest registering 
the header as specified in RFC 3864.

IANA Considerations

    IANA is requested to register the VBR-Info header field in the Message
    Header Fields Registry ([RFC3864]) as follows:

Header field name:
          VBR-Info

       Applicable protocol:
          mail (RFC 5822)

       Status:
          standard

       Author/Change controller:
          IETF

       Specification document(s):
           (Note to RFC Editor: the RFC number of this document if approved)

       Related information:
          none

Regards,
-sm

_______________________________________________
Ietf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---

From: Paul Hoffman <[email-masked]>
Date: Fri, 7 Nov 2008 07:37:16 -0800

At 10:35 PM -0800 11/6/08, SM wrote:
>The IANA Considerations section is missing.  I suggest registering the header as specified in RFC 3864.

We purposely did not make this extensible in this document. From talking to many of the companies that would be certifiers, there was no interest in making the list extensible. One option is to litter the IANA web site with yet another registry that lists the values from the RFC that created the registry and nothing else, as is all too common. Instead, we thought it was better to leave out the registry; if someone has a good reason for adding a new value, they can write an RFC for it and create the registry at that time.

--Paul Hoffman, Director
--VPN Consortium

---

From: John Levine <[email-masked]>
Date: 7 Nov 2008 17:13:57 -0000

>
>We purposely did not make this extensible in this document.

I think you're talking past each other here.  I read SM's message
as adding VBR-Info: to the list of known mail header lines here:

http://www.iana.org/assignments/message-headers/perm-headers.html

That seems reasonable.  I agree (having talked to the same companies)
that there is no point in making the header itself extensible at this
point.

R's,
John

---

From: Paul Hoffman <[email-masked]>
Date: Fri, 7 Nov 2008 09:23:48 -0800

>http://www.iana.org/assignments/message-headers/perm-headers.html

<sigh> That's right, I misread SM's message. We'll include this in the next draft. Oh, and also fix the misspelling he found.

--Paul Hoffman, Director
--VPN Consortium

---

From: SM <[email-masked]>
Date: Fri, 07 Nov 2008 17:05:47 -0800

Hi John,
>http://www.iana.org/assignments/message-headers/perm-headers.html

Thanks, that's what I meant.

Regards,
-sm