Subject: Plenary Online Experiment

From: IETF Chair <[email-masked]>
Date: Wed, 19 Nov 2008 12:48:21 -0800 (PST)

It is my pleasure to announce another experiment.  People are invited to
join the IETF 73 online Plenary meeting. 

   Topic: IETF73 Plenary 
   Date: Wednesday, November 19, 2008 
   Time: 3:00 pm, Central Standard Time (GMT -06:00, Chicago) 
   Meeting Number: 925 685 107 
   Meeting Password: IETF73 

Please use the link below to see more information, or to join the
meeting. 

------------------------------------------------------- 
To join the online meeting 
------------------------------------------------------- 
1. Go to
h
t
t
p
s
:
/
/
c
i
s
c
o
s
ales.webex.com/ciscosales/j.php?ED=110978912&UID=0&PW=0e56c038797c65750507
 
2. Enter your name and email address. 
3. Enter the meeting password: IETF73 
4. Click "Join Now". 
5. A 'Join Teleconference' dialogue box will be presented, select your
country code, then enter your local number and click OK from the Web
Conference to join the Voice Conference portion of the meeting. 

------------------------------------------------------- 
To join the teleconference only 
------------------------------------------------------- 
1. Dial into Cisco WebEx (view all Global Access Numbers at 
http://cisco.com/en/US/about/doing_business/conferencing/index.html 
2. Press 3 to attend the meeting. 
3. Follow the prompts to enter the Meeting Number (listed above) or Access
Code followed by the # sign. 

   US/Canada: +1.866.432.9903 
   United Kingdom: +44.20.8824.0117 
   India: +91.80.4103.3979 
   Germany: +49.619.6773.9002 
   Japan: +81.3.5763.9394 
   China: +86.10.8515.5666 

Toll-free dialing restrictions:
http://www.webex.com/pdf/tollfree_restrictions.pdf 

------------------------------------------------------- 
For assistance 
------------------------------------------------------- 
1. Go to https://ciscosales.webex.com/ciscosales/mc 
2. On the left navigation bar, click "Support". 

You can contact me at: 
   [email-masked] 
   (+32) 476 476 022 

To add this meeting to your calendar program (for example Microsoft
Outlook), click this link:
h
t
t
p
s
:
/
/
c
i
s
c
o
s
a
l
e
s
_______________________________________________
Ietf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---

From: Marc Manthey <[email-masked]>
Date: Wed, 19 Nov 2008 21:55:01 +0100

> http://cisco.com/en/US/about/doing_business/conferencing/index.html

Hello ?

<http://www.dimdim.com>  does the same and is " opensource "

thanks

Marc

-- 
    "If you're not confused,
     You're not paying attention"

Les enfants teribbles - research and deployment
Marc Manthey - head of research and innovation
Hildeboldplatz 1a D - 50672 Köln - Germany
Tel.:0049-221-3558032
Mobil:0049-1577-3329231
jabber :[email-masked]
blog : http://www.let.de
ipv6 http://stattfernsehen.com
xing : https://www.xing.com/profile/Marc_Manthey

---

From: Stephane H Maes <[email-masked]>
Date: Wed, 19 Nov 2008 14:28:36 -0800 (PST)

It may be an artifact of email or I may have missed some earlier relevant exchanges, but I am a bit surprised that it is announced for the first time ~ 10 minutes before the event... Of course some of us can't attend in such cases...

Stephane

-----Original Message-----
From: IETF Chair [mailto:[email-masked]] 
Sent: Wednesday, November 19, 2008 12:48 PM
To: IETF Announcement list
Cc: [email-masked]; [email-masked]
Subject: Plenary Online Experiment

It is my pleasure to announce another experiment.  People are invited to join the IETF 73 online Plenary meeting. 

   Topic: IETF73 Plenary 

Please use the link below to see more information, or to join the meeting. 

2. Enter your name and email address. 
3. Enter the meeting password: IETF73
4. Click "Join Now". 
5. A 'Join Teleconference' dialogue box will be presented, select your country code, then enter your local number and click OK from the Web Conference to join the Voice Conference portion of the meeting. 

-------------------------------------------------------
To join the teleconference only
-------------------------------------------------------
1. Dial into Cisco WebEx (view all Global Access Numbers at http://cisco.com/en/US/about/doing_business/conferencing/index.html
2. Press 3 to attend the meeting. 
3. Follow the prompts to enter the Meeting Number (listed above) or Access Code followed by the # sign. 

You can contact me at: 
   [email-masked] 
   (+32) 476 476 022 

To add this meeting to your calendar program (for example Microsoft Outlook), click this link:
h
t
t
p
s
:
/
/
c
i
s
c
o
s
a
l
e
s
_______________________________________________
Ietf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf
_______________________________________________
Ietf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---

From: "Daniel Brown" <[email-masked]>
Date: Wed, 19 Nov 2008 17:33:20 -0500

> It may be an artifact of email or I may have missed some earlier relevant exchanges, but I am a bit surprised that it is announced for the first time ~ 10 minutes before the event... Of course some…

    I hadn't noticed any announcements about it prior to the one at
about 3:50p EST today, but chalked it up to the "experimental" nature.
 I'm looking forward to the day when there's full remote attendance
capability for the plenaries.

-- 
</Daniel P. Brown>
http://www.parasane.net/
[email-masked] || [email-masked]
_______________________________________________
Ietf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 19 Nov 2008 17:47:33 -0500

Are you volunteering to set this up next time ? I think that such an  
offer would be gladly accepted.

Regards
Marshall

---

From: Marc Manthey <[email-masked]>
Date: Thu, 20 Nov 2008 00:08:57 +0100

> offer would be gladly accepted.

....as you know i am a " flash_hater " ;)

but seriously

I ´ve meet a  very talented motivated  young C ++  programmer and we  
started implementing
our_own_crossplattform _opensource_software_project.
Its in a very early stage but hopefully at  the 74 meeting we could  
have something in our hands.

Would it be possible when we give it to the "IETF " ,   that we get an  
"invitation "
for attending  to the next meeting when we would make a presentation  
out of  it  ?

regards

Marc

--
web : http://dev.let.de
PGP/GnuPG: 0x1ac02f3296b12b4d  jabber :[email-masked]

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 19 Nov 2008 18:14:31 -0500

On Nov 19, 2008, at 6:08 PM, Marc Manthey wrote:

>> Are you volunteering to set this up next time ? I think that such  
>> an offer would be gladly accepted.
>

There have been a number of lists circulating of various sorts of  
audio / video / data conferencing and
collaborating technologies that we might consider.

I think that a BOF on this topic in San Francisco, with support of  
multiple protocols as a test, might be very useful here.

Regards

> Would it be possible when we give it to the "IETF " ,   that we get  
> an "invitation "

---

From: Marc Manthey <[email-masked]>
Date: Thu, 20 Nov 2008 00:29:41 +0100

Am 20.11.2008 um 00:14 schrieb Marshall Eubanks:

>> I ´ve meet a  very talented motivated  young C ++  programmer and  
>> we started implementing

> multiple protocols as a test, might be very useful here.

1. )  we are  on the other side of the world,

2. )  we look like terrorists  ;)

3. )  we  dont like aiplanes that much, ( thats the reason why we like  
to  accomplish  something  like this by the way ; ))

Is there any specific lists that i migh join to get information  about  
votings or pro and cons
for a specific system thats the IEFT might choose ,  so i  could   
catch up and we could improve things
while we work on it.

Guess i will use the jabber / streaming stuff anyway to get informed

greetings
marc

>> for attending  to the next meeting when we would make a  
>> presentation out of  it  ?
>>
>> regards
>>
>> Marc
>>
>> --
>> web : http://dev.let.de

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 20 Nov 2008 12:43:30 +1300

> Guess i will use the jabber / streaming stuff anyway to get informed

As long as people upload their slides to the meeting materials page,
I find this works very well. But I think the idea of experimenting
with a variety of more recent tools is a good one.

   Brian

---

From: Marc Manthey <[email-masked]>
Date: Thu, 20 Nov 2008 00:51:50 +0100

> with a variety of more recent tools is a good one.

yes deffinitly i was looking at  <http://farsight.freedesktop.org/apidoc/farsight2/ 

aswell , but there is several discussion , because its a bit "blown up"

An  "opensource_skype_alternative is on the FSF TOP priority list  
aswell !!

<http://www.fsf.org/campaigns/priority.html#skypereplacement>

and this is worth to have a look at too http://sip-communicator.org/

greetings

Marc

---

From: Dan York <[email-masked]>
Date: Wed, 19 Nov 2008 18:04:32 -0600

> join the IETF 73 online Plenary meeting.

Having been a remote participant for multiple past IETF meetings, I  
definitely applaud any "experiments" like this that provide more  
methods to include people who cannot travel to the actual meeting.[1]   
I would encourage more such experiments for future meetings including  
such things as streaming video.  As others have noted, there are a  
great number of new services available that make providing these  
services much easier than it has been before.

However, can we *please* put out notice of such experiments with more  
than 30 minutes notice?  It's great that today's plenaries are going  
out through a web collaboration tool, but it's tough to get that  
information out to people without much notice.

Thanks,
Dan

[1]  And MANY thanks to the teams that provide the audio streaming and  
Jabber server as they are a huge benefit to remote participants.

-- 
Dan York, CISSP, Director of Emerging Communication Technology
Office of the CTO    Voxeo Corporation     [email-masked]
Phone: +1-407-455-5859  Skype: danyork  http://www.voxeo.com
Blogs: http://blogs.voxeo.com  http://www.disruptivetelephony.com

Build voice applications based on open standards.
Find out how at http://www.voxeo.com/free

---

From: Marc Manthey <[email-masked]>
Date: Thu, 20 Nov 2008 06:30:03 +0100

Am 19.11.2008 um 21:48 schrieb IETF Chair:
> https://ciscosales.webex.com/ciscosales/j.php?ED=110978912&UID=0&PW=0e56c038797c65750507

dear chairs,

i would recoment using the up to date techniques to annouce future  
meetings,

http://twitter.com/ieft   is available

see how much people you can reach here

http://twitter.com/BarackObama

> https//ciscosaes

regards

Marc

---

From: Marc Manthey <[email-masked]>
Date: Thu, 20 Nov 2008 07:18:12 +0100

> http://twitter.com/ieft   is available

ops sorry stupid typo, had no coffee :(

account created http://twitter.com/IETF

and password send to [email-masked]

regards

Marc