Subject: RE: [Ietf-honest] Subscriptions to "ietf-honest"

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Mon, 23 Mar 2009 18:51:29 -0700

I asked to be unsubscribed, he refused.

I have informed him that any further messages will be considered consulting engagements and billed as such. I suggest everyone else does the same.

I am a professional chartered engineer. I offer consulting services at a commercial rate. Anyone who subscribes me to a mailing list without my consent and refuses to remove me is clearly asking for my professional services and should expect to receive an invoice.

-----Original Message-----
From: [email-masked] on behalf of Dean Anderson
Sent: Mon 3/23/2009 6:08 PM
To: Melinda Shore
Cc: [email-masked]; 'IETF Discussion Mailing List'
Subject: Re: [Ietf-honest] Subscriptions to "ietf-honest"
 
I have responded to the criticism in this message, and altered the
Welcome message to reflect that this list does not represent the IETF,
but does represent some IETF members.  I have also included in the
welcome message that the list is run by IADL.org (www.iadl.org)

Thanks for the constructive criticism.

		--Dean

On Mon, 23 Mar 2009, Melinda Shore wrote:

> I was auto-subscribed to Dean's "ietf-honest" mailing
> list, and I'm unhappy about it.  I don't know what his
> current status is with regard to the [email-masked]
> mailing list but I think he's pretty clearly abusing
> this mailing list by snagging names from it and
> putting us on his mailing list without asking.  I'm also
> not thrilled that the "welcome" message he sends out
> fails to clearly identify who's sending it and that
> he does not represent the IETF.  This is a small problem
> but a problem nonetheless.
> 
> Melinda
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
> 
> 

-- 
Av8 Internet   Prepared to pay a premium for better service?
www.av8.net         faster, more reliable, better service
617 344 9000   

_______________________________________________
Ietf-honest mailing list
[email-masked]
http://lists.iadl.org/mailman/listinfo/ietf-honest

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Mon, 23 Mar 2009 19:27:51 -0700

Can spam has rather a lot of clauses, they are designed to criminalize certain patterns of behaviour that are exclusively associated with abusive senders.

In particular there are tripwire offenses such as harvesting email addresses.

Given the circumstances I think it would be entirely reasonable to for each of us to charge Mr Anderson $50 to read each message sent through his list. Following the practice of lawyers and billing in a minimum 12 minute interval and applying a standard commercial consulting rate of $2000/day and rounding down. This is a considerable discount to my VeriSign consulting rate.

I am not sure that we could charge for responses unless solicited by Mr Anderson himself.

-----Original Message-----
From: [email-masked] on behalf of Dean Anderson
Sent: Mon 3/23/2009 6:57 PM
To: [email-masked]
Cc: [email-masked]; 'IETF Discussion Mailing List'; Steven M. Bellovin
Subject: Re: [Ietf-honest] Subscriptions to "ietf-honest"
 
Of course, this is nonsense because CAN-SPAM applies to commercial email
(advertising), and nothing on IETF-honest is commercial email.

This frivolous claim is a discredit the people making them. One cannot
claim to be knowledgeable about commercial email and/or spam and make
this sort of obvious mistake.

		--Dean

On Mon, 23 Mar 2009, Dave CROCKER wrote:

> 
> 
> Steven M. Bellovin wrote:
> > It's happened to me twice, with two different lists of his.  I've
> > complained to him, but to no avail.  I wonder if the CAN SPAM act
> > applies.
> 
> 
> IANAL but my impression is that it definitely does apply, possibly multiply and 
> possibly even with sanctions.  As noted, this is a relatively tricky topic, but 
> I am still pretty sure he goes far beyond the limits it defines.
> 
> Might be interesting to explore legal actions, on the theory that his activities 
> have continuing negative impact on IETF work.
> 
> d/
> 
>

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Tue, 24 Mar 2009 04:45:17 -0700

$100 so far

And Dean is in my state so small claims is just down the road.

-----Original Message-----
From: [email-masked] on behalf of Dean Anderson
Sent: Mon 3/23/2009 10:46 PM
To: John Levine
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [Ietf-honest] Subscriptions to "ietf-honest"
 
On 24 Mar 2009, John Levine wrote:

> On the other hand, given the long, long history of abusive and
> disruptive behavior, perhaps it's time for a regular cease and desist
> from the IETF's lawyer.

You mean 'disruptive' like disrupting a discussion by namecalling like
this:

 http://www.iadl.org/vixie/index.html

I bet not. I have never been disruptive and do not engage in frivolous
name-calling. When I say something about someone, it is substantive and
relevant.  Of course, Mr. Levine has previously been discredited:

 http://www.av8.net/IETF-watch/People/JohnLevine/index.html

		--Dean