Subject: jim bound

From: Paul Vixie <[email-masked]>
Date: Sat, 07 Mar 2009 07:24:58 +0000

i shared the news with some coworkers from DEC (where jim and i both worked
back in the early 1990's).  one of them said:

> Wow, sorry to hear it.  Jim treated networking like he was still in 'Nam
> and beauracracy was Charlie.  He always took the hill.

another added:

> I would only add that "he never left any behind."

jim will be missed, both sorely and otherwise, by me and by many others.

---

From: Michael Loftis <[email-masked]>
Date: Sat, 07 Mar 2009 03:20:43 -0700

It's...sad that a lot of the men and women involved in making some of this 
countries greatest technological leaps are passing.  Many of the men and 
women who put us on the moon are no longer alive.  More and more of the men 
and women who helped build the bedrock of what became modern computing 
(including The Internet) are starting to pass as well.

--On March 7, 2009 7:24:58 AM +0000 Paul Vixie <[email-masked]> wrote:

> i shared the news with some coworkers from DEC (where jim and i both
> worked back in the early 1990's).  one of them said:
>
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf

-- 
"Genius might be described as a supreme capacity for getting its possessors
into trouble of all kinds."
-- Samuel Butler

---

From: "Templin, Fred L" <[email-masked]>
Date: Mon, 9 Mar 2009 09:30:42 -0700

I'll add my voice as another former DEC colleague who
was saddened by this news.

Jim never shied away from a challenging or contentious
job. For example, the work on enterprise networks in
RFCs 4852, 4057 could only have been done by someone
with Jim's fortitude.

I believe we are all better off for having known Jim,
and I will miss him.

Fred
[email-masked] 

> -----Original Message-----
> From: Paul Vixie [mailto:[email-masked]]
> Sent: Friday, March 06, 2009 11:25 PM
> To: [email-masked]
> Subject: jim bound
> 
worked

---

From: AJ Jaghori <[email-masked]>
Date: Mon, 16 Mar 2009 20:48:09 -0400

Jim was a brilliant mind.  His legacy and influence in the IPng world and
beyond...will never be forgotten.  Rest in peace.

-- 
AJ Jaghori
Chief Architect, Author, & Professor | Data Network & Security
[email-masked]
"Sent via my Android Powered Mobile..."