Subject: Re: Subscriptions to "ietf-honest"

From: Ole Jacobsen <[email-masked]>
Date: Tue, 24 Mar 2009 15:41:24 -0700 (PDT)

Dean,

The web interface is broken. I don't have the initial password and it 
won't send me a new one.

Please cease and desist this nonsense and unsubscribe me promptly, I
never asked to be on your list, nor did anyone else that you added.

You're a spammer, plain and simple.

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

On Tue, 24 Mar 2009, Dean Anderson wrote:

> The password was sent in the subscription mail.  The mailing list
> manager is GNU mailman, which is the same software many of the IETF
> lists uses, including [email-masked]. List management is the same, and
> the welcome message includes the password. In addition, mailman provides
> a web interface, which can be found at:
> 
> List-Unsubscribe: <http://lists.iadl.org/mailman/options/ietf-honest>,
>         <mailto:[email-masked]?subject=unsubscribe>
> List-Archive: <http://lists.iadl.org/pipermail/ietf-honest>
> List-Post: <mailto:[email-masked]>
> List-Help: <mailto:[email-masked]?subject=help>
> List-Subscribe: <http://lists.iadl.org/mailman/listinfo/ietf-honest>,
>         <mailto:[email-masked]?subject=subscribe>
> 
> RFC2369 headers are included in each list message.
> 
> Logs show that Ole Jacobsen was added on February 28, 2009, after a post 
> to the IETF list.
> 
> 		--Dean
> 
> 
> 
> On Tue, 24 Mar 2009, Ole Jacobsen wrote:
> 
> > I think he added the ietf list as a whole. When I tried to
> > unsubscribe it said I needed a password which it never sent,
> > so I assume I am not "on" his list the strict sense.
> > 
> > Ole
> > 
> > Ole J. Jacobsen
> > Editor and Publisher,  The Internet Protocol Journal
> > Cisco Systems
> > Tel: +1 408-527-8972   Mobile: +1 415-370-4628
> > E-mail: [email-masked]  URL: http://www.cisco.com/ipj
> > 
> > 
> > On Mon, 23 Mar 2009, Fred Baker wrote:
> > 
> > > well, question. Did he actually do that, or did he make a mailing list that
> > > has one member - the IETF list - to which he can add other members as he
> > > chooses?
> > > 
> > > You may recall that at some point in the past we had the opposite. Someone set
> > > up a mailing list that was subscribed to [email-masked] and filtered some of
> > > our more interesting personalities. Folks that subscribed to it go a feed
> > > without the comments of (or replies to) those individuals. Many moved their
> > > subscriptions.
> > > 
> > > Are you asking the Trust, or the IETF leadership, to send a cease and desist
> > > letter?
> > > 
> > > On Mar 23, 2009, at 2:35 PM, Melinda Shore wrote:
> > > 
> > > >I was auto-subscribed to Dean's "ietf-honest" mailing
> > > >list, and I'm unhappy about it.  I don't know what his
> > > >current status is with regard to the [email-masked]
> > > >mailing list but I think he's pretty clearly abusing
> > > >this mailing list by snagging names from it and
> > > >putting us on his mailing list without asking.  I'm also
> > > >not thrilled that the "welcome" message he sends out
> > > >fails to clearly identify who's sending it and that
> > > >he does not represent the IETF.  This is a small problem
> > > >but a problem nonetheless.
> > > >
> > > >Melinda
> > > >_______________________________________________
> > > >Ietf mailing list
> > > >[email-masked]
> > > >https://www.ietf.org/mailman/listinfo/ietf
> > > 
> > > _______________________________________________
> > > Ietf mailing list
> > > [email-masked]
> > > https://www.ietf.org/mailman/listinfo/ietf
> > > 
> > _______________________________________________
> > Ietf mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/ietf
> > 
> > 
> 
> -- 
> Av8 Internet   Prepared to pay a premium for better service?
> www.av8.net         faster, more reliable, better service
> 617 344 9000   
> 
> 
>

---

From: "Von Wootten, Karl" <[email-masked]>
Date: Wed, 25 Mar 2009 10:29:05 +1100

Dean,
I feel that this issue has gone on Long enough It seems to me that by not allowing people to opt out and by unsolicited subscriptions you are only damaging your own reputation. I read what is posted to the lists I subscribe to so that I can do my job better. Not to waste time with these silly flame wars. Can we please put an end to this?

Karl von Wootten
System Engineer Infrastructure Services
NSW Department of Education and Training
Ph: 02 84254515 
Mob: 0406 996 300
Fax: 02 9942 9638 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ole Jacobsen
Sent: Wednesday, 25 March 2009 9:41 AM
To: Dean Anderson
Cc: [email-masked]; Fred Baker; 'IETF Discussion Mailing List'
Subject: Re: Subscriptions to "ietf-honest"

Dean,

Ole

Ole J. Jacobsen

_______________________________________________
Ietf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf
**********************************************************************
This message is intended for the addressee named and may contain
privileged information or confidential information or both. If you
are not the intended recipient please delete it and notify the sender.
**********************************************************************

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Tue, 24 Mar 2009 16:51:18 -0700

I suggest that all mail that is cross posted to Mr Andreson IETF-Honest or whatever other spam list Mr Spammer decides to create be blocked from all IETF lists.
 
That way any IETF-er who feeds the troll will not anoy the rest. And any IETF-er who blacklists Mr Spammer and his spam lists will have an Anderson-free experience.
 
Since Mr Spammer's objective here is to cause the spillover into the IETF list, it is my expectation that he will cease this particular tactic.

________________________________

From: [email-masked] on behalf of Von Wootten, Karl
Sent: Tue 3/24/2009 7:29 PM
To: 'Ole Jacobsen'; Dean Anderson
Cc: [email-masked]; Fred Baker; 'IETF Discussion Mailing List'
Subject: RE: Subscriptions to "ietf-honest"

Dean,

Karl von Wootten

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ole Jacobsen
Sent: Wednesday, 25 March 2009 9:41 AM
To: Dean Anderson
Cc: [email-masked]; Fred Baker; 'IETF Discussion Mailing List'
Subject: Re: Subscriptions to "ietf-honest"

Dean,

Ole

Ole J. Jacobsen