Subject: Re: ANNOUNCEMENT: New FAQ on IETF Copyright Policy available (FYI)

From: Simon Josefsson <[email-masked]>
Date: Tue, 24 Mar 2009 08:56:13 +0100

Ed Juskevicius <[email-masked]> writes:

> FYI, a well-written new FAQ has just been posted to the IETF Trust website.

Thank you!

This may sound as nit-picking, but is there any particular reason why
IETF Trust documents aren't written using the excellent xml2rfc tool?  I
find the output from xml2rfc is more readable.

These documents could also be submitted as proper I-D's, to provide
better archival, searching, and cross-referencing of the documents.

/Simon

---

From: Ed Juskevicius <[email-masked]>
Date: Tue, 24 Mar 2009 12:37:14 -0400

Simon, Thank you for your message.

> ... is there any particular reason why IETF Trust documents aren't written
>  using the excellent xml2rfc tool?

Actually ... no.

This is a good suggestion.

Best Regards,

Ed