Subject: Re: designate an email address for testing at any provider

From: "John R. Levine" <[email-masked]>
Date: Tue, 31 Mar 2009 12:11:29 +0100 (BST)

> I think you didn't mean domain. In that case, the catchall address encourages delivery. I'm looking for a guaranteed bounce, for test purposes, at any email service provider.

I think we understand what you want.  You can't have it.

Beyond the issue of catchall domains, there's the more basic issue that 
the mapping of domains to service providers is outside the IETF's remit, 
and pretty much impossible to define anyway when you consider all of the 
ways that mail is routed and handled.

R's,
John

---

From: Nick Levinson <[email-masked]>
Date: Mon, 30 Mar 2009 21:38:50 -0700 (PDT)

If you did mean domain, domains like example.com would give a different result than sending to a real domain.

The same address at any provider would be better.

-- 
Nick