Subject: [Fwd: How the Internet Got Its Rules ]

From: Dave CROCKER <[email-masked]>
Date: Tue, 07 Apr 2009 07:20:23 -0400

<http://www.nytimes.com/2009/04/07/opinion/07crocker.html?_r=1&emc=eta1>

Op-Ed Contributor
By STEPHEN D. CROCKER
Published: April 6, 2009

Bethesda, Md.

TODAY is an important date in the history of the Internet: the 40th anniversary 
of what is known as the Request for Comments. Outside the technical community, 
not many people know about the R.F.C.’s, but these humble documents shape the 
Internet’s inner workings and have played a significant role in its success...

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Dave CROCKER <[email-masked]>
Date: Tue, 07 Apr 2009 13:16:43 -0400

By the way, folks might also want to look at his earlier review of the origins,
provided as part of RFC 1000.

d/
-- 

   Dave Crocker

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 08 Apr 2009 09:28:09 +1200

Steve,

Thanks for writing such a nice piece. I especially liked
"As we rebuild our economy, I do hope we keep in mind the  value
of openness, especially in industries that have rarely had it."

Did you ever actually get any comments on RFC1?

   Brian

---

From: Steve Crocker <[email-masked]>
Date: Tue, 7 Apr 2009 21:20:51 -0400

Brian,

Thanks.  Re did anyone comment on RFC 1, I don't recall but it should  
be easy to comb through the first several RFCs to see.

Steve

Sent from my iPhone

On Apr 7, 2009, at 5:28 PM, Brian E Carpenter <[email-masked] 
 > wrote: