Subject: What was the April's Fool this year?

From: Alexandru Petrescu <[email-masked]>
Date: Sat, 11 Apr 2009 15:49:35 +0200

Sorry I missed it, but what was the April's Fool draft this year?

(if tools.ietf.org had date search feature...)

I'm asking because we wrote here a funny draft but decided not to submit 
because it seemed too risky on a second lecture...

Thanks,

Alex

---

From: John Morris <[email-masked]>
Date: Sat, 11 Apr 2009 10:15:22 -0400

http://www.rfc-editor.org/rfc/rfc5513.txt

On Apr 11, 2009, at 9:49 AM, Alexandru Petrescu wrote:

> I'm asking because we wrote here a funny draft but decided not to  
> submit because it seemed too risky on a second lecture...
>
> Thanks,
>
> Alex
>
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf

---

From: John C Klensin <[email-masked]>
Date: Sat, 11 Apr 2009 11:54:10 -0400

--On Saturday, April 11, 2009 15:49 +0200 Alexandru Petrescu
<[email-masked]> wrote:

> I'm asking because we wrote here a funny draft but decided not
> to submit because it seemed too risky on a second lecture...

RFCs 5513 and 5514.   If you want to find these things in the
future, retrieve the old-fashioned textual form of the RFC Index
(ftp://ftp.rfc-editor.org/in-notes/rfc-index.txt and search for
"April 1".

   john

---

From: SM <[email-masked]>
Date: Sat, 11 Apr 2009 09:34:43 -0700

>Sorry I missed it, but what was the April's Fool draft this year?

You have the choice between RFC 5513 and RFC 5514.

Regards,
-sm

---

From: Andrew Sullivan <[email-masked]>
Date: Sun, 12 Apr 2009 12:00:05 -0400

> (ftp://ftp.rfc-editor.org/in-notes/rfc-index.txt and search for

Also

    http://rfc-editor.org/rfc-index2.html

sorts the RFCs in reverse chronological order.

A

-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.