Subject: The ietf-honest nonsense is back

From: Ole Jacobsen <[email-masked]>
Date: Mon, 13 Apr 2009 17:33:29 -0700 (PDT)

I was just re-subcribed (and promtly I unsubscribed) to Mr. Andersons 
list.

This is becoming more than just annoying.

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

---

From: Fred Baker <[email-masked]>
Date: Mon, 13 Apr 2009 21:16:06 -0700

I didn't notice. Anything that comes from Mr Anderson or copies his  
domain is safely ensconced with other highly valueable material, such  
as letters from former Nigerian officials regarding monetary  
transactions. It gets all the notice on my computer that it deserves.

On Apr 13, 2009, at 5:33 PM, Ole Jacobsen wrote:

> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf

---

From: Rich Kulawiec <[email-masked]>
Date: Sun, 19 Apr 2009 09:45:09 -0400

I've found it quite useful to block all traffic from persistent
spammers' network domains/network blocks.  There's really no need
for anyone, regardless of affiliation or role, to endure abuse
of this nature.  The originators of that abuse are disposable,
and should be treated as such.

---Rsk