Subject: Stockholm info

From: "Ingemar Johansson S" <[email-masked]>
Date: Wed, 15 Apr 2009 15:01:38 +0200

Hi

Here some info that might be useful when you visit Stockholm. I don't claim it to be  the complete manual and others welcome to add info and correct where needed. 

Getting from Arlanda to the City:
There are a number of alternatives. If you want it cheap you take the bus and then the metro. If you take the taxi, make sure that you negotiate the price beforehand (the cost should be ~500SEK).
http://beta.stockholmtown.com/en/Travel/Tips/Getting-to-and-from-the-airports/

Public transportation:
Driving a car in Stockholm is almost as stupid as stupid can get. 
Unless you'll stay at a hotel out in the boondocks I would recommend that you use the public transportation. See 
http://www.sl.se/Templates/SubStart.aspx?id=1906
for info. Also you may consider the travel cards which will keep the transportation cost down.
See also http://beta.stockholmtown.com/en/Travel/In-Stockholm/ 

Stockholmskortet:
If you plan to see more that just the IETF-venue then you want to get Stockholmskortet 
http://beta.stockholmtown.com/en/Information/Buy--Order/The-Stockholm-card/
It will give you free admission to a whole bunch of attractions + free travel with the public transportation.

Taxi:
There are a lot of unregistered taxis in Stockholm, a friendly advice.. avoid them. 
http://beta.stockholmtown.com/en/Travel/In-Stockholm/taxi/2087

Pickpockets: 
Summer in Stockholm is high season for pickpockets who often like to operate in teams, so keep your wallet close. 

To see:
Well.. there are lots of things to see.. Stockholm is IMHO one of the more beautiful cities I have seen (alright some of the suburbs are really ugly). 
You shouldn't miss Vasamuseet, it hosts one of the worlds best preserved ships from the 17th century, BTW the ship sank almost immediately due to too much optimization:-). 
Djurgården and Skansen are waterholes for the locals. Skansen hosts a sort of compressed version of Sweden. As Stockholm is surrounded by water it is never wrong to go with one of the many boats. And please don't forget Gamla stan.

I have probably missed a lot but I believe that this is at least a start.

Regards
Ingemar Johansson
******************************************* 
Ingemar Johansson 
Senior Research Engineer, IETF "nethead" 
EAB/TVP - Multimedia Technologies 
Ericsson Research Ericsson AB 
Box 920 S-971 28 Luleå, Sweden 
Tel: +46 (0)10 7143042 
ECN: 852-43042 
ECC: 852-19042
Mobile: +46 (0)730 783289 
Visit http://labs.ericsson.com !
*******************************************

---

From: Dave CROCKER <[email-masked]>
Date: Wed, 15 Apr 2009 09:24:41 -0700

> Summer in Stockholm is high season for pickpockets who often like to operate in teams, so keep your wallet close. 

For those who did not see the spiffy exchange on this topic, at the time of the 
Paris IETF, here are some specifics, based on my post hoc learning after being 
expertly double-teamed, a few weeks before the Paris IETF, when getting off the 
Paris Metro:

Background:  <http://en.wikipedia.org/wiki/Pickpocketing>

Protection:  <http://wikitravel.org/en/Pickpockets>
              <http://www.thereareplaces.com/infgdes/Safety/pickpock.htm>

There are quite a few online pages that list the same (verbatim) information and 
misinformation, including some official police pages.

Personal comments:

1.  While it does tend to slow the pickpocket down a bit, putting your 
wallet/etc. into your front pocket is not serious protection.  That's one of the 
things I learned by experience.

2.  Carry two sets of ID, money and credit card, in two different places, on 
your person.  Unless your are thoroughly mugged, you'll only lose one of them.

3.  A money belt really does help.

4.  Have a /third/ set of ID, money and credit card back in your room, along 
with a copy of your passport.

5.  Almost anywhere in the world has some risk of your stuff being taken.  I 
think Japan is probably the only place I'd assume there is almost no risk. If 
you are in an unfamiliar place -- /any place/ and not just in a different 
country -- stay actively and overtly alert to your surroundings.  It's your best 
defense.  (A bottle of wine tends to defeat this advice.)

5.  Perfect protection is impossible. Make the assumption that at least some of 
your stuff will get stolen.  If you embrace the likelihood beforehand, the 
trauma will be a lot smaller when -- not if -- it happens.

6.  Don't get freaked out by all this.  It does not need to get in the way of 
having a great time.  Really.

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Jari Arkko <[email-masked]>
Date: Wed, 15 Apr 2009 21:11:05 +0300

Dave,

Good advice, everyone should follow this. But lets not get overly 
worried though. In my experience Stockholm is one of the safest possible 
places to visit. And a great place, particularly in the summer! Of 
course, being careful whether home or abroad is always a good idea. 
Don't drink so much that you can't take care of yourself, follow the 
local laws, move that pile of money from your backpocket somewhere else, 
don't argue with the skinheads or the engineers ;-)

Jari

---

From: Theodore Tso <[email-masked]>
Date: Wed, 15 Apr 2009 14:27:08 -0400

More personal comments, based on having lost a laptop to a two-man
team at the exit to the Brussels train station in the last two
months....

I got hit upon arrival to the country, where I was badly jetlagged
after arriving early into London Heathrow, and then taking a
connecting flight to Brussels, and being badly short on sleep before
starting the travel in the first place.  So be especially vigilant on
that first day, when your defenses are down and if you are desperately
tired and/or jet lagged.

In my case, one of them slimed the back of my jacket with spit and a
what appeared to be mouthful of partially chewed sandwidch, and the
other one tried to sell me postcards while babbling in French and
pretending not to know English.  When you're tired, grumpy because the
train station is badly labelled and you're wondering whether you took
the right escalator or not, and are generally lost, it's ridiculously
easy for a pickpocket to overload you enough that while you thought
you should know better, you don't.

Other lessons learned/reinforced --- (1) back up your laptop before
leaving on an trip, (2) keep a backup copy of your presentation on a
USB stick stored separately in the luggage or on some system
accessible outside of your firewall, so you don't have to try to
regenerate it on the fly, (3) keep all sensitive information encrypted
at rest on your hard drive, (4) never, *ever* set down a shoulder bag
even under extreme provocation, (5) if something strange happens to
you, don't stop, don't turn, just keep walking briskly away.

Personally, my experience of Belgium was badly tarnished as a result
of being hit by pickpockets, and I'm not at all keen on wanting to go
back as a result.  So a word to the wise --- be careful out there....
it really can happen to anyone, especially those who thought they were
knew how to be careful enough.

  	     		     	   	       - Ted