Subject: Address Indicator - SUA rfc 3868

From: "JEYASEELAN Samuel Durairaj" <[email-masked]>
Date: Fri, 3 Apr 2009 18:07:27 -0500

Hi,
When the CLDT is sent from the SG to ASP, what is the value of the Address Indicator ?

 1.SG receives a SCCP message with cdpa_ri=RT_ON_PC_SSN,SPC_indicator=1 and SSN_indicator=1.

   while building the CLDT message, the SG sets the bit 1 to "INCLUDE SSN" and bit 2 to "Include PC"
   Is this right?

 2.SG receives a SCCP message with cdpa_ri=RT_ON_PC_SSN,SPC_indicator=0 and SSN_indicator=1.

   while building the CLDT message, the SG sets the bit 1 to "INCLUDE SSN" and bit 2 to "Do not include PC, regardless of the RI"
   Is this right?

 3.SG receives a SCCP message with cdpa_ri=RT_ON_PC_SSN,SPC_indicator=1 and SSN_indicator=0.

   while building the CLDT message, the SG sets the bit 1 to "Do not include SSN when optional" and bit 2 to "Include PC"
   Is this right?

I am searching in the archive, but unable to find the mails related to this topic.

I would appreciate your reply.

Thanks & Regards
Samuel

---

From: Michael Tüxen <[email-masked]>
Date: Sat, 4 Apr 2009 11:50:33 +0200

Hi Samuel,

you might want to send this message to [email-masked].

Best regards
Michael

On Apr 4, 2009, at 1:07 AM, JEYASEELAN Samuel Durairaj wrote:

>  1.SG receives a SCCP message with  
> cdpa_ri=RT_ON_PC_SSN,SPC_indicator=1 and SSN_indicator=1.
>
>  2.SG receives a SCCP message with  
> cdpa_ri=RT_ON_PC_SSN,SPC_indicator=0 and SSN_indicator=1.
>
>    while building the CLDT message, the SG sets the bit 1 to  
> "INCLUDE SSN" and bit 2 to "Do not include PC, regardless of the RI"
>    Is this right?
>
>  3.SG receives a SCCP message with  
> cdpa_ri=RT_ON_PC_SSN,SPC_indicator=1 and SSN_indicator=0.
>
>    while building the CLDT message, the SG sets the bit 1 to "Do not  
> include SSN when optional" and bit 2 to "Include PC"
>    Is this right?
>
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf