Subject: Re: 2nd Last Call: draft-dawkins-nomcom-openlist (Nominating Committee Process: Open Disclosure of Willing Nominees) to BCP

From: "Joel M. Halpern" <[email-masked]>
Date: Mon, 10 Aug 2009 16:24:57 -0400

While we can wordsmith the proposed resolution from now till doomsday, 
what has been suggested seems good enough.  I can certainly live with it.

Please, approve this document for publication as an BCP.

Yours,
Joel M. Halpern

The IESG wrote:
> The IESG has received a request from an individual submitter to consider 
> the following document:
> 
> - 'Nominating Committee Process: Open Disclosure of Willing Nominees'
>    <draft-dawkins-nomcom-openlist-06.txt> as a BCP
> 
> The first IETF Last Call on this document caused significant discussion.
> Several issues were raised and resolved.  The most recent version of the
> document includes these resolutions.  One issue was not resolved, but
> this the most recent version of the document proposes a solution to that
> open issue.  This second IETF Last Call is focused on that single open
> issue.
> 
> The previous version of this document included a statement that said
> there MUST NOT be lobby or campaign activities.  Important points made
> during the previous IETF Last Call include:
> 
> 1) It was pointed out that the only enforcement mechanism available is
> for NomCom to do something if it happens.  If public statements of
> support are perceived to work, then we have changed the process in
> a way that we want to avoid.
> 
> 2) Refusal to consider people just because someone else made a
> public statement of support seems unwise.  That would be a serious
> DOS attack.
> 
> 3) We should have MUST NOT precisely because we can't enforce the
> rules, so they need to look strong.
> 
> Please consider these perspectives when reviewing the most recent
> version of the document, which addresses this open issue in two
> ways.  First, Nominees are told that lobbying and campaigning
> are considered unacceptable behavior.  Second, there is a
> recognition that NomCom cannot be expected to completely ignore
> any lobby or campaign effort that might occur; however, NomCom
> ought to consider the judgment of any nominee that encourages
> or supports such activities.
> 
> The IESG plans to make a decision in the next few weeks, and solicits
> final comments on this action.  Please send substantive comments to the
> [email-masked] mailing lists by 2009-09-07. Exceptionally, 
> comments may be sent to [email-masked] instead. In either case, please 
> retain the beginning of the Subject line to allow automated sorting.
> 
> The file can be obtained via
> http://www.ietf.org/internet-drafts/draft-dawkins-nomcom-openlist-06.txt
> 
> 
> IESG discussion can be tracked via
> https://datatracker.ietf.org/public/pidtracker.cgi?command=view_id&dTag=18213&rfc_flag=0
> 
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce
>

---

From: Jari Arkko <[email-masked]>
Date: Tue, 11 Aug 2009 00:00:01 +0300

+1 to what Joel said. Also, if other people want to look at the diff 
like I did, here are the URLs for your convenience. The first one is 
from the previous last call, the second one from the previous version:

http://tools.ietf.org/rfcdiff?url1=draft-dawkins-nomcom-openlist-04.txt&url2=draft-dawkins-nomcom-openlist-06.txt
  http://tools.ietf.org/rfcdiff?url2=draft-dawkins-nomcom-openlist-06.txt

Jari

---

From: Dave CROCKER <[email-masked]>
Date: Mon, 10 Aug 2009 14:13:30 -0700

Jari Arkko wrote:
> +1 to what Joel said. 

+1.  Yes, please.

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Lars Eggert <[email-masked]>
Date: Tue, 11 Aug 2009 10:44:19 +0300

> Please, approve this document for publication as an BCP.

Agreed.

Lars

---

From: Bob Hinden <[email-masked]>
Date: Tue, 11 Aug 2009 10:17:08 -0700

>> Please, approve this document for publication as an BCP.

+1

Bob