Subject: Re: IETF74 T-Shirt Art Donated to IETF Trust

From: Marc Manthey <[email-masked]>
Date: Sat, 1 Aug 2009 11:30:56 +0200

Am 01.08.2009 um 06:40 schrieb James M. Polk:

> This is a cool design, I agree.

hello,

i cant see any shirt or a link to a shirt in the text , but where can  
i get one ?

regards

Marc

--  
Les enfants teribbles - research / deployment
Marc Manthey
Vogelsangerstrasse 97
D - 50823 Köln - Germany
Vogelsangerstrasse 97
Geo: 50.945554, 6.920293
PGP/GnuPG: 0x1ac02f3296b12b4d
Tel.:0049-221-29891489
Mobil:0049-1577-3329231
web : http://www.let.de

Opinions expressed may not even be mine by the time you read them, and  
certainly don't reflect those of any other entity (legal or otherwise).

Please note that according to the German law on data retention,  
information on every electronic information exchange with me is  
retained for a period of six months.

---

From: Donald Eastlake <[email-masked]>
Date: Sat, 1 Aug 2009 16:46:40 -0400

Just be sure they are labeled "Reprint".

Donald
=============================
 Donald E. Eastlake 3rd   +1-508-634-2066 (home)
 155 Beaver Street
 Milford, MA 01757 USA
 [email-masked]

On Sat, Aug 1, 2009 at 12:40 AM, James M. Polk<[email-masked]> wrote:
> With that said, I think a discussion needs to occur on the devaluation of
> the importance of what the shirt means - were it to be distributed to
> any/many folks that did not attend an IETF.
>
> There have been several other cool designs from IETFs past, most notably is
> the one that the IETF refused to have a shirt for (i.e., IETF47 in
> Adelaide). I think that's still (for those who attended) the most popular
> IETF shirt. I'll give Juniper credit (dare I?  ;-)  that this is a very
> popular design.
>
> So, this is a choice between "how can the IETF get money?" vs. the purity
> that those that have an IETF shirt actually went to that particular IETF
> meeting.
>
> I realize this "purity" isn't really purity, given that I'm a rather large
> man, and sometimes they don't have my size, so I get a size that fits my
> wife or daughter.  But the idea that there is one per paid attendee remains.
>
> I fear that advertising ("Joe's Bar/Grill & ISP") will become the next step
> to gain revenue goals if we go down this path, but I might be being too
> pessimistic...
>
> James
>
> BTW - I hate for this whole idea to devolve into this scenario -- the event
> sponsor will sell the design of the shirt to the IETF, who might believe
> they can earn more that it cost (sponsor fee plus COGS) in sales.
>
> At 02:49 AM 7/31/2009, Gregory M. Lebovitz wrote:
>>
>> I have been asked about this several times this week, so I'd like to
>> clarify here for all.
>>
>> Juniper has donated the art for the highly popular IETF74 San Francisco
>> T-shirt (brown, IPv6 World Tour, "concert" concept) to the IETF Trust. This
>> was done because a) many people wanted to buy more of these shirts, b) the
>> IETF expressed an interest in fulfilling those requests.
>>
>> We hope this art can be leveraged to spread the message about IPv6
>> transition broadly across the Internet community, in a fun and cool way .
>> The ball is now in Ray (and team's) court.
>>
>> Hope it helps, and enjoy,
>> the Juniper host team from IETF74
>>
>> +++++++++++++++++++++++
>> IETF-related email from
>> Gregory M. Lebovitz
>> Juniper Networks
>> g r e go r  y d o t  i e tf a t  g m a i l  do t c o  m
>> _______________________________________________
>> Ietf mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/ietf
>
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>

---

From: Marshall Eubanks <[email-masked]>
Date: Sat, 1 Aug 2009 21:02:26 -0400

On Aug 1, 2009, at 12:40 AM, James M. Polk wrote:

> With that said, I think a discussion needs to occur on the  
> devaluation of the importance of what the shirt means - were it to  
> be distributed to any/many folks that did not attend an IETF.
>
> There have been several other cool designs from IETFs past, most  
> notably is the one that the IETF refused to have a shirt for (i.e.,  
> IETF47 in Adelaide). I think that's still (for those who attended)  
> the most popular IETF shirt. I'll give Juniper credit (dare I?  ;-)   
> that this is a very popular design.
>
> So, this is a choice between "how can the IETF get money?" vs. the  
> purity that those that have an IETF shirt actually went to that  
> particular IETF meeting.
>

If the IETF made $ 5 profit on each shirt sold we would be doing well.

If the IETF sold 100 shirts we would IMO be doing well. If we sold  
1000, we would be doing spectacularly well IMHO.

That would net $ 5000. That's less than ten registrations at a  
meeting. I am neutral about whether or not we do this, but please  
don't imagine that it will supplant registration fees or otherwise  
lead to sudden riches.

Regards
Marshall

> I realize this "purity" isn't really purity, given that I'm a rather  
> large man, and sometimes they don't have my size, so I get a size  
> that fits my wife or daughter.  But the idea that there is one per  
> paid attendee remains.
>
> I fear that advertising ("Joe's Bar/Grill & ISP") will become the  
> next step to gain revenue goals if we go down this path, but I might  
> be being too pessimistic...
>
> James
>
> BTW - I hate for this whole idea to devolve into this scenario --  
> the event sponsor will sell the design of the shirt to the IETF, who  
> might believe they can earn more that it cost (sponsor fee plus  
> COGS) in sales.
>
>> I have been asked about this several times this week, so I'd like  
>> to clarify here for all.
>>
>> Juniper has donated the art for the highly popular IETF74 San  
>> Francisco T-shirt (brown, IPv6 World Tour, "concert" concept) to  
>> the IETF Trust. This was done because a) many people wanted to buy  
>> more of these shirts, b) the IETF expressed an interest in  
>> fulfilling those requests.
>>
>> transition broadly across the Internet community, in a fun and cool  
>> way . The ball is now in Ray (and team's) court.
>>

---

From: Dave CROCKER <[email-masked]>
Date: Sun, 02 Aug 2009 04:28:54 +0200

Knight, Frederick wrote:
> Not to be a stickler for detail (this isn't an RFC afterall).
> 
> But, the DEC Unix group was in New Hampshire, and the State motto of New
> Hampshire is "Live Free or Die".  Just to give credit where credit is
> due.

Yeah, apologies to folk from either state...

> Funny to think of those poor folks in the prisons making the State
> License plates with that Motto written on them.

In fact at the Santa Monica event when the plate was held high, a guy in the
back of the room did yell out "where'd you make those?".  Raised interesting
questions about DEC employment...

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Henk Uijterwaal <[email-masked]>
Date: Sun, 02 Aug 2009 12:52:36 +0200

Marshall Eubanks wrote:

> If the IETF sold 100 shirts we would IMO be doing well. If we sold 1000, 
> we would be doing spectacularly well IMHO.
> 
> That would net $ 5000. That's less than ten registrations at a meeting. 
> I am neutral about whether or not we do this, but please don't imagine 
> that it will supplant registration fees or otherwise lead to sudden riches.

I'd be suprised if we sold more than a 100 shirts.   I see this primarily
as a service to attendees, not as a way to generate money.  You get a shirt
for free, if you want a 2nd one for whatever reason, you can buy it.  The
IETF gets a few $$ for the trouble.

Henk

-- 
------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk.uijterwaal(at)ripe.net
RIPE Network Coordination Centre          http://www.xs4all.nl/~henku
P.O.Box 10096          Singel 258         Phone: +31.20.5354414
1001 EB Amsterdam      1016 AB Amsterdam  Fax: +31.20.5354445
The Netherlands        The Netherlands    Mobile: +31.6.55861746
------------------------------------------------------------------------------

Belgium: an unsolvable problem, discussed in endless meetings, with no
          hope for a solution, where everybody still lives happily.

---

From: Gregory Lebovitz <[email-masked]>
Date: Sun, 2 Aug 2009 11:19:52 -0700

And, maybe more importantly, the message of IETF's work spreads.   In
the case of IETF 74.shirt, it's the IPv6 transition message that
spreads everytime someone wears their shirt.

Gregory

-- 
Sent from my mobile device

----
IETF related email from
Gregory M. Lebovitz
Juniper Networks

---

From: "Adrian Farrel" <[email-masked]>
Date: Sun, 2 Aug 2009 19:32:53 +0100

> In the case of IETF 74.shirt, it's the IPv6 transition message
> that spreads everytime someone wears their shirt.

Great!

I'll get two, and wear them both every night in bed.

Adrian

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 3 Aug 2009 01:21:02 -0700 (PDT)

Until someone digs deeper and finds out there is no deployment and not 
much of transition plan?  ;-) Careful what you wish for.

---

From: Dave Cridland <[email-masked]>
Date: Mon, 03 Aug 2009 10:09:56 +0100

> be distributed to any/many folks that did not attend an IETF.

Hmmm... That depends on what you think the shirt means. You imply it  
means participation - and I'll vocally resist any definition of  
participation which mandates attendance as a part of participation,  
since you're implicitly devaluing my participation to somewhere close  
to zero - I'll admit I'm no Crocker, Klensin, or Postel, but I  
believe my participation is somewhat higher than might be implied by  
only having two shirts. (Paris and Prague, if anyone's counting).

Attendence does mean that you've paid the fee, however, and therefore  
financially assisted the IETF.

And you might also do that by simply buying the shirt.

Dave.
-- 
Dave Cridland - mailto:[email-masked] - xmpp:[email-masked]
  - acap://acap.dave.cridland.net/byowner/user/dwd/bookmarks/
  - http://dave.cridland.net/
Infotrope Polymer - ACAP, IMAP, ESMTP, and Lemonade

---

From: Marc Manthey <[email-masked]>
Date: Mon, 3 Aug 2009 11:19:17 +0200

> And you might also do that by simply buying the shirt.

sorry that i am asking again ,   where ?

Marc

--
Les Enfants Terribles - WWW.LET.DE
Marc Manthey 50823 Köln - Germany
Vogelsangerstr. 97
Mobil:0049-1577-3329231
mail: [email-masked]
jabber :[email-masked]
IRC: #opencu  freenode.net
PGP/GnuPG: 0x1ac02f3296b12b4d
twitter: http://twitter.com/macbroadcast
web: http://www.let.de

---

From: Tim Chown <[email-masked]>
Date: Mon, 3 Aug 2009 13:16:17 +0100

> only having two shirts. (Paris and Prague, if anyone's counting).

I have another scenario for draft-ietf-more-t-shirts-please, which is the 
much loved but heavily faded or worn t-shirt.   I really liked my IETF55 
sports-style Nokia IPv6 shirt, but it's now relegated to gardening duty.   
A chance to get a new version would be awesome, and while I doubt we'll 
do backdated t-shirts, I can imagine the IETF74 shirt we have 'source' 
for being similarly desirable in five years time.   

I agree the income to the IETF will not exactly be huge, but more people
being seen in IETF shirts is no bad thing for awareness.   Often seeing
someone else in a past IETF shirt invites a conversation that would never
happen otherwise.

I also think there's room for non-event shirts, like the IETF@20 one.

And these t-shirts don't have to be fascimiles - I would be quite happy to 
order t-shirts in different colours, or even as a polo shirt or in 'female 
tee' form for a partner.   If the IETF chooses to use an appropriate 
t-shirt company, that sort of bespoke ordering should be possible.

Of course I realise this is all work for someone, and there are bigger fish 
to fry.   I would be happy to spend some cycles helping out if volunteers
are needed.

-- 
Tim

---

From: Theodore Tso <[email-masked]>
Date: Mon, 3 Aug 2009 09:34:07 -0400

> someone else in a past IETF shirt invites a conversation that would never

The T-shirt I'd really like to get a reprint of is the "Story of the
Mighty Vasa --- Another Failure of the Seven Layer Model" T-shirt ---
which I think was an IETF shirt, but am not completely certain.

There are companies, such as CafePress.com, that will do on-demand
T-shirts, and even return a small design royalty to the
company/organization that created the design.  So something like that
is quite possible; finding the volunteers to organize getting the
rights to the design is probably the hardest part of the exercise (and
yes, the amount of money returned to the IETF would be small, and not
worth doing for that reason alone).

					- Ted

---

From: Dave CROCKER <[email-masked]>
Date: Sat, 01 Aug 2009 09:22:57 +0200

Fred Baker wrote:
> On Jul 31, 2009, at 9:40 PM, James M. Polk wrote:
>> this is a choice between "how can the IETF get money?"
> 
> That is something the Trust would have to think about. What we had been 
> considering was literally licensing a t-shirt company to print the 
> designs and enabling IETFers to order them. 

With regard to the concern about losing the sense of special uniqueness, at 
having gotten an original memento *at the event*, the history of the Unix 
license plate might be helpful.

The first time the Unix meeting was large (400 people?) was in Santa Monica and 
the DEC point of contact got up to do his usual presentation, saying first he 
wanted to comment on the constant request that DEC provide Unix licenses.  (Bell 
provided the licenses, since it was their software, and DEC just sold bare 
hardware; so folks wanted one-stop shopping.)

Armando said that he was finally able to say that DEC could offer a Unix 
license.  He then bent down and held up a license plate that sayd "Unix" on it, 
purporting to be from Vermont ("live free or die").

This was, of course, a huge success.  So DEC's marketing folks wanted to do it 
again and, I am told, the DEC Unix group said they would not permit this, that 
it had been a one-time special.

The compromise was that the license plate was in fact produced again, but in a 
different color.

This idea of making the follow-on version have key differences from the 
original, without losing the essence, might help here.

d/
-- 

   Dave Crocker

---

From: "Knight, Frederick" <[email-masked]>
Date: Sat, 1 Aug 2009 17:17:06 -0400

Fred Knight

-----Original Message-----
From: Dave CROCKER [mailto:[email-masked]] 
Sent: Saturday, August 01, 2009 3:23 AM
To: Fred Baker
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [75attendees] IETF74 T-Shirt Art Donated to IETF Trust

Fred Baker wrote:
> That is something the Trust would have to think about. What we had 
> been considering was literally licensing a t-shirt company to print 
> the designs and enabling IETFers to order them.

With regard to the concern about losing the sense of special uniqueness,
at 
having gotten an original memento *at the event*, the history of the
Unix 
license plate might be helpful.

The first time the Unix meeting was large (400 people?) was in Santa
Monica and 
the DEC point of contact got up to do his usual presentation, saying
first he 
wanted to comment on the constant request that DEC provide Unix
licenses.  (Bell 
provided the licenses, since it was their software, and DEC just sold
bare 
hardware; so folks wanted one-stop shopping.)

license.  He then bent down and held up a license plate that sayd "Unix"
on it, 
purporting to be from Vermont ("live free or die").

This was, of course, a huge success.  So DEC's marketing folks wanted to
do it 
again and, I am told, the DEC Unix group said they would not permit
this, that 
it had been a one-time special.

The compromise was that the license plate was in fact produced again,
but in a 
different color.

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net
_______________________________________________
75attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/75attendees

---

From: Marshall Eubanks <[email-masked]>
Date: Sat, 1 Aug 2009 21:04:07 -0400

On Aug 1, 2009, at 2:08 AM, Fred Baker wrote:

>
> On Jul 31, 2009, at 12:49 AM, Gregory M. Lebovitz wrote:
>
>> Francisco T-shirt (brown, IPv6 World Tour, "concert" concept) to the
>> IETF Trust.
>
> Speaking as a Trustee, the Trust thanks Juniper for the donation.

Dear Gregory;

I would also like to thank Juniper for this donation.

Regards
Marshall

Marshall Eubanks
CTO / Iformata Communications
[email-masked]

---

From: Joel Jaeggli <[email-masked]>
Date: Mon, 03 Aug 2009 22:44:40 -0700

Dave CROCKER wrote:
> on it, purporting to be from Vermont ("live free or die").
> 
> do it again and, I am told, the DEC Unix group said they would not
> permit this, that it had been a one-time special.
> 
> but in a different color.

In point of fact they (Compaq by then) later produced Linux  license
plates, which is either a derivative work or a more complete realization
or both depending on your perspective.

---

From: Ted Lemon <[email-masked]>
Date: Mon, 3 Aug 2009 12:12:45 -0500

> don't imagine that it will supplant registration fees or otherwise

One fairly obvious corollary to this is that in all likelihood the  
number of people who would purchase duplicate shirts in order to  
inappropriately claim that they were at IETF 74 is probably quite  
small.   Much smaller than the number who were there and just didn't  
get one in their size (e.g., me) or who weren't there, don't  
particularly want to claim to have been there, but like the shirt and  
the message on the shirt and would like to be able to wear it around  
so that it might stimulate the occasional discourse on the urgency of  
IPv6 deployment.

Personally, I'd just put it up on CafePress, direct the revenue stream  
back to the IETF, and see what happens.   Anything cleverer than that  
seems like a waste of effort to me.

---

From: Sam Hartman <[email-masked]>
Date: Tue, 04 Aug 2009 13:46:43 -0400

Yes.  Rather than going to IETF 75 I went to a Debian conference.
happened to bring my IETF 74 shirt, and it was quite popular.  Several
people asked where they could get one.

---

From: Dave CROCKER <[email-masked]>
Date: Sun, 09 Aug 2009 14:37:13 -0700

> Just be sure they are labeled "Reprint".

To suit our community, perhaps it should say "IETF74bis".

d/

-- 

   Dave Crocker

---

From: Dave CROCKER <[email-masked]>
Date: Sun, 09 Aug 2009 14:39:02 -0700

Ted Lemon wrote:
>> That would net $ 5000.
...
> small.   

+1

> seems like a waste of effort to me.

+1

And for all other IETF event gimmes.

d/
-- 

   Dave Crocker

---

From: Dave CROCKER <[email-masked]>
Date: Sun, 09 Aug 2009 17:03:10 -0700

Randy Bush wrote:
>> Personally, I'd just put it up on CafePress, 
...
> while i am extremely sympathetic to the economic and social aspects of
> this approach, a serious aspect of the quality of the 74 shirts was the
> quality of the material.

For productive IETF work, criticism of a serious, concrete proposal is usually 
accompanied by a superior proposal.

What's yours?

d/
-- 

   Dave Crocker

---

From: Lloyd Wood <[email-masked]>
Date: Mon, 10 Aug 2009 09:21:12 +0100

At Sunday 09/08/2009 17:03 -0700, Dave CROCKER wrote:

>For productive IETF work, criticism of a serious, concrete proposal 
>is usually accompanied by a superior proposal.
>
>What's yours?

do nothing.

---

From: "Antonio M. Moreiras" <[email-masked]>
Date: Sat, 08 Aug 2009 15:22:58 -0300

That is a great idea!

Moreiras.

Phil Shafer escreveu:
> Can we GPL/CCL the artwork?  Or would this mean that I have
> to give a t-shirt to anyone who asks where I got mine? ;^)
>
> Thanks,
>  Phil (who had nothing to do with the shirt, but also thinks it's cool)
>

---

From: Phil Shafer <[email-masked]>
Date: Sat, 8 Aug 2009 10:14:33 -0400

Randy Bush writes:
>now we know where the ipr is.  and we have lengthy discussion of who,
>how, why, and black helicopters.  

Thanks,

---

From: Randy Bush <[email-masked]>
Date: Sat, 08 Aug 2009 12:53:14 +0900

> Francisco T-shirt (brown, IPv6 World Tour, "concert" concept) to the 

cool.  and thanks.

but, months later, where are actual shirts?  you know, tangible results,
operational stuff, not fluff about boiling the ocean.

how typical of the ietf.

randy

---

From: Randy Bush <[email-masked]>
Date: Sat, 08 Aug 2009 23:49:54 +0900

> to give a t-shirt to anyone who asks where I got mine? ;^)

cc or bsd license can avoid that problem

but, if i remember aright, you would need one between xxl and xl, i.e.,
in xml

randy

---

From: Randy Bush <[email-masked]>
Date: Mon, 10 Aug 2009 08:21:30 +0900

randy