Subject: What is an LC? an AD? an I-D? (was: Re: Update to the IETF Web Site

From: Alessandro Vesely <[email-masked]>
Date: Fri, 21 Aug 2009 09:34:18 +0400

On http://www.ietf.org/glossary.html there are very few terms.
Is there a way to add most used acronyms?

---

From: Nils Ohlmeier <[email-masked]>
Date: Fri, 21 Aug 2009 09:36:52 +0200

> Is there a way to add most used acronyms?

I recently failed to find the widely used acronym PS. It is very easy 
for find the explanation for example for BCP, but not for PS. So I would 
really appreciate if this acronym list could be extended somehow.

Cheers
   Nils

---

From: SM <[email-masked]>
Date: Fri, 21 Aug 2009 04:19:08 -0700

At 00:36 21-08-2009, Nils Ohlmeier wrote:
>I recently failed to find the widely used acronym PS. It is very 
>easy for find the explanation for example for BCP, but not for PS. 
>So I would really appreciate if this acronym list could be extended somehow.

BOF   Birds Of a Feather
LC    Last-Call
WG    Working Group
WGLC  Working Group Last-Call
AD    Area Director
I-D   Internet-Draft
PS    Proposed Standard
DS    Draft Standard
TS    Technical Specification
AS    Applicability Statement
GEN-Art General Area Review Team
Secdir Security Directorate

If you are a non-English speaker, please add words (when used in an 
IETF context) or acronyms that are not clear.

Regards,
-sm

---

From: Paul Hoffman <[email-masked]>
Date: Fri, 21 Aug 2009 09:07:43 -0700

>Is there a way to add most used acronyms?

I cannot speak to how that page is updated, but I would point out that the Tao of the IETF (<http://www.ietf.org/tao.html>) has many acronym expansions. I would love to hear from people if there should be more.

--Paul Hoffman, Director
--VPN Consortium