Subject: Re: IETF74 T-Shirt Art Donated to IETF Trust

From: Johnny Eriksson <[email-masked]>
Date: Mon, 3 Aug 2009 15:45:17 WET DST

Theodore Tso <[email-masked]> wrote:

> The T-shirt I'd really like to get a reprint of is the "Story of the
> Mighty Vasa --- Another Failure of the Seven Layer Model" T-shirt ---
> which I think was an IETF shirt, but am not completely certain.

If you mean the "Mighty Vasa Sinks on Maiden Voyage" one, with the final
text under the main text/pictures reading "Another failed project based
upon a Seven Layer Model", it is a Bunyip T-shirt, not an IETF one.

> 					- Ted

--Johnny

---

From: Marc Manthey <[email-masked]>
Date: Mon, 3 Aug 2009 15:54:43 +0200

> upon a Seven Layer Model", it is a Bunyip T-shirt, not an IETF one.

*lol*

still there

http://lipas.uwasa.fi/comm/cmc/cusm/

cheers

>
>> 					- Ted
>
> --Johnny
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf