Subject: IETF 79 overlaps with IEEE 802 plenary in November

From: "Glenn Parsons" <[email-masked]>
Date: Wed, 13 Jan 2010 17:40:51 -0500

Folks,
 
This last happened in 2003:
http://www.ietf.org/mail-archive/web/ietf/current/msg24106.html
 
But I thought we dealt with it by adding IEEE 802 to the MUST NOT clash
list:
http://www.ietf.org/meeting/clash-list.html
 
Sadly, the November 2010 meeting date for IETF 79 is Nov 7-12, 2010 in
Beijing
http://www.ietf.org/meeting/upcoming.html

This conflicts with the IEEE 802 plenary in Dallas.
http://www.ieee802.org/meeting/index.html
<http://www.ieee802.org/meeting/index.html> 
http://ieee802.facetoface-events.com/session/59/page/view/id/2

How did we end up missing this overlap?
 
Is there any chance to shift the meeting at this point so as to not
overlap with IEEE 802?
 
Cheers,
Glenn.

---

From: Ray Pelletier <[email-masked]>
Date: Wed, 13 Jan 2010 17:54:58 -0500

On Jan 13, 2010, at 5:40 PM, Glenn Parsons wrote:

> But I thought we dealt with it by adding IEEE 802 to the MUST NOT  
> clash list:
We did.
>
> Sadly, the November 2010 meeting date for IETF 79 is Nov 7-12, 2010  
> in Beijing
They changed their date.

> Is there any chance to shift the meeting at this point so as to not  

We and the Host have contracts in place.

Ray
IAD