Subject: RE: BCP request: WiFi at High-Tech Meetings

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Mon, 3 Jan 2011 10:49:24 -0500

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Chris Elliott [[email-masked]]

I strongly agree here. Encourage .11a (5ghz) usage, disable .11n for the .11b/g 2.4ghz spectrum. We also have the luxury of a large number of repeat attendees, and many of you have learned the benefits of using .11a and will go out of your way to use it. We facilitate that through advertising .11a-only SSID's.
_______________________________________________

Whereas the NYT article seems to be describing large rooms full of journalists and other technology illiterates, many of whom are trying to send or receive streaming video, sometimes the video of the presenter they are sitting in front of!

Dale

---

From: John C Klensin <[email-masked]>
Date: Mon, 03 Jan 2011 11:41:21 -0500

--On Monday, January 03, 2011 10:49 -0500 "Worley, Dale R
(Dale)" <[email-masked]> wrote:

>...
> Whereas the NYT article seems to be describing large rooms
> full of journalists and other technology illiterates, many of
> whom are trying to send or receive streaming video, sometimes
> the video of the presenter they are sitting in front of!

And it seems to me that summarizes a small disconnect we've
developed from the problem that caused the article.  

It seems to me that the Times article claims that 802.11 (all
flavors, but especially b/g/n) are designed exclusively for home
use.  I believe that is just false.  They also suggest that
meetings full of "technology illiterates", implicitly using
hotel setups with maybe one higher-powered beacon per room,
don't work very well.

Judging from the discussion on this list, our reaction to the
above is "well duh" and "we (one of the most
technically-sophisticated communities around) know how to solve
these problems and the solutions start with showing up with our
equipment and configuring the network our way and move on to
specialized laptop configurations".

That is very interesting.  It is probably also very irrelevant.

Getting what we do written down and more widely available --as a
BCP or otherwise-- would be, IMO, a good idea, but it would not
help one bit with the problems that, it seems to me, inspired
the NYT article.

It seems to me that the NYT article is something that the WiFi
Forum ought to be addressing, especially if their vendor-members
want to continue to sell products into conference markets.  We
could offer to supply them our notes if they would be helpful
and I'm certain that there are people in our community who could
alert them to the article in the unlikely event that they aren't
thinking about it already.

But, if this discussion is any indication, I don't think there
is much of a role for the IETF itself in the issues and for the
audience to which the NYT article is addressed.

just my opinion,
     john

---

From: Patrik Fältström <[email-masked]>
Date: Mon, 3 Jan 2011 17:59:42 +0100

On 3 jan 2011, at 17.41, John C Klensin wrote:

> use.  I believe that is just false.

I have definitely not been running wifi networks like the core IETF team, but I have run a few conferences with more than 1500 participants the last ten years. And specifically, I did run a conference (the Internet Governance Forum) in Vilnius in Nov 2010 with 2000+ people and do have "some" experience.

Basically my summary is like this:

1- Anyone that "just" mention the letters instead of the frequency bands and channel allocation when talking about how good and bad things work has not really dived into the issues enough (and does not provide enough information that really helps).

2- 2.4GHz is indeed not usable at large conferences (if you do not have really skilled people like we have at the IETF), but 5GHz works just fine.

   Patrik

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Tue, 4 Jan 2011 15:55:46 +0000

It could be the 11a support.

Or it might well be the vendor that supplies the 11a equipment.

At home I have a box with 7 defunct WiFi routers that I discarded after they
started to fail. Specifically the wireless side of the router would stop
functioning or require rebooting every 24 hours or so to keep functioning.

Then three years ago I mentioned the problem on this list and bought an
AirPort Extreme on the advice of several people.

It has now been running for three years without issue.

I do notice that a significant proportion of laptops used at IETFs are
produced by one specific vendor. And lets face it, we are the type of
audience that is quite willing to pay two to three times the minimum for a
laptop.

On Mon, Jan 3, 2011 at 3:49 PM, Worley, Dale R (Dale) <[email-masked]>wrote:

> I strongly agree here. Encourage .11a (5ghz) usage, disable .11n for the
> .11b/g 2.4ghz spectrum. We also have the luxury of a large number of repeat
> attendees, and many of you have learned the benefits of using .11a and will
> go out of your way to use it. We facilitate that through advertising
> .11a-only SSID's.
> Whereas the NYT article seems to be describing large rooms full of
> journalists and other technology illiterates, many of whom are trying to
> send or receive streaming video, sometimes the video of the presenter they
> are sitting in front of!
>
> Dale
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>

-- 
Website: http://hallambaker.com/

---

From: Yoav Nir <[email-masked]>
Date: Tue, 4 Jan 2011 18:07:13 +0200

On Jan 4, 2011, at 5:55 PM, Phillip Hallam-Baker wrote:

> At home I have a box with 7 defunct WiFi routers that I discarded after they started to fail. Specifically the wireless side of the router would stop functioning or require rebooting every 24 hours or so to keep functioning.
> 
> Then three years ago I mentioned the problem on this list and bought an AirPort Extreme on the advice of several people.
> 
> I do notice that a significant proportion of laptops used at IETFs are produced by one specific vendor. And lets face it, we are the type of audience that is quite willing to pay two to three times the minimum for a laptop.

Wouldn't the same be true for media events staged by that same specific vendor?  That was the event the NYT article described.

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Tue, 4 Jan 2011 18:12:41 +0000

The problem there appears to have been the density of MiFi boxes all
offering access and a WiFi stack that crashed in the presence of 500+ access
points.

I am not sure that we have experience operating in that zone either.

Of course, had said vendor been more willing to allow tethering on their
phone the MiFi boxes might not have become so popular/necessary.

On Tue, Jan 4, 2011 at 4:07 PM, Yoav Nir <[email-masked]> wrote:

> > At home I have a box with 7 defunct WiFi routers that I discarded after
> they started to fail. Specifically the wireless side of the router would
> stop functioning or require rebooting every 24 hours or so to keep
> functioning.
> >
> Wouldn't the same be true for media events staged by that same specific
> vendor?  That was the event the NYT article described.

---

From: "James M. Polk" <[email-masked]>
Date: Tue, 04 Jan 2011 14:16:45 -0600

At 09:55 AM 1/4/2011, Phillip Hallam-Baker wrote:
>At home I have a box with 7 defunct WiFi routers that I discarded 
>after they started to fail. Specifically the wireless side of the 
>router would stop functioning or require rebooting every 24 hours or 
>so to keep functioning.
>
>Then three years ago I mentioned the problem on this list and bought 
>an AirPort Extreme on the advice of several people.
>
>I do notice that a significant proportion of laptops used at IETFs 
>are produced by one specific vendor.

Phillip - I bet you there are more Thinkpads than laptops from your 
unnamed vendor at any given IETF over the last 5-8 years.

Don't take this as an attack on your laptop's vendor, I happening to 
be in transition to that very same vendor from a Thinkpad.

James

>And lets face it, we are the type of audience that is quite willing 
>to pay two to three times the minimum for a laptop.
>
>
>On Mon, Jan 3, 2011 at 3:49 PM, Worley, Dale R (Dale) 
><<mailto:[email-masked]>[email-masked]> wrote:
>From: <mailto:[email-masked]>[email-masked] 
>[<mailto:[email-masked]>[email-masked]] On Behalf Of 
>Chris Elliott [<mailto:[email-masked]>[email-masked]]
>
>I strongly agree here. Encourage .11a (5ghz) usage, disable .11n for 
>the .11b/g 2.4ghz spectrum. We also have the luxury of a large 
>number of repeat attendees, and many of you have learned the 
>benefits of using .11a and will go out of your way to use it. We 
>facilitate that through advertising .11a-only SSID's.
>journalists and other technology illiterates, many of whom are 
>trying to send or receive streaming video, sometimes the video of 
>the presenter they are sitting in front of!
>
>Dale
><mailto:[email-masked]>[email-masked]
>Website: <http://hallambaker.com/>http://hallambaker.com/
>

---

From: Joel Jaeggli <[email-masked]>
Date: Sun, 09 Jan 2011 07:39:42 -0800

On 1/4/11 8:07 AM, Yoav Nir wrote:
>> router would stop functioning or require rebooting every 24 hours
>> or so to keep functioning.
>> 
>> Then three years ago I mentioned the problem on this list and
>> bought an AirPort Extreme on the advice of several people.
>> 
>> are produced by one specific vendor. And lets face it, we are the
>> type of audience that is quite willing to pay two to three times
>> the minimum for a laptop.

There's also sorts of interesting ways to calculate net-present value,
of a given business tool. Someone who uses a given computer 16 hours a
day may have slightly different priorities than someone who uses it for
2 or 4.

in the specific case of wireless 802.11a just isn't very common in $300
laptops and netbooks, yet it's invaluable in an environment that we're
in at least three times a year so it's trivial to justify the $20-50
retail hit associated with a high-end wireless chipset.

> Wouldn't the same be true for media events staged by that same
> specific vendor?  That was the event the NYT article described. 
> _______________________________________________ Ietf mailing list 
> [email-masked] https://www.ietf.org/mailman/listinfo/ietf
>

---

From: Joel Jaeggli <[email-masked]>
Date: Sun, 09 Jan 2011 07:45:58 -0800

On 1/4/11 10:12 AM, Phillip Hallam-Baker wrote:
> offering access and a WiFi stack that crashed in the presence of 500+
> access points. 
> 

wifi tethering from a non-dedicated device such a phone has about the
same implications...

being willing to burn more power and do 802.11a would substantially
reduce contention...

The number of cellpohones support 802.11a is quit small, thought with
the ipad doing it probably a number of other vendors with take the hint
on larger devices.

> 
> On Tue, Jan 4, 2011 at 4:07 PM, Yoav Nir <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
> 
>     type of audience that is quite willing to pay two to three times the
>     minimum for a laptop.
>