Subject: Re: I-D Action:draft-white-tsvwg-netblt-00.txt

From: Lixia Zhang <[email-masked]>
Date: Sat, 8 Jan 2011 07:37:06 -0800

I am not sure why this rush to get a new internet draft out, without consultation to any of its original authors, and given the rough consensus on ietf mailing list discussion is to keep NETBLT RFC as is (experimental).  

Lixia

On Jan 8, 2011, at 3:00 AM, [email-masked] wrote:

> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> 
> 	Title           : Network Block Transfer Protocol (NETBLT)
> 	Author(s)       : J. White, M. Yevstifeyev
> 	Filename        : draft-white-tsvwg-netblt-00.txt
> 	Pages           : 34
> 	Date            : 2011-01-08
> 
> This document is a specification of version 5 of Network Block
> Transfer Protocol (NETBLT). This protocol was firstly specified in
> RFC 969, that has been made obsolete by RFC 998. Nevertheless, none
> of these documents match current Internet Standards and are
> deprecated. This document aligns the NETBLT specification with the
> most current Internet Standards and obsoletes RFC 998.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-white-tsvwg-netblt-00.txt
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> <Mail Attachment>_______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Mykyta Yevstifeyev <[email-masked]>
Date: Sat, 08 Jan 2011 17:46:23 +0200

> I am not sure why this rush to get a new internet draft out, without consultation to any of its original authors, and given the rough consensus on ietf mailing list discussion is to keep NETBLT RFC…
First of all, I've consulted the initial author of it, John White, and 
some other people off-list.  The NETBLT spec found in RFC998 *as is* 
could not be appropriate for current Internet, so there is a need for 
another one.  In the next 3 months, I think, we will be a work on it.  
Moreover, we plan to submit it as Independent Submission as Experimental 
RFC, despites it mentions the Standards Track one.

Mykyta
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>

---

From: Lixia Zhang <[email-masked]>
Date: Sat, 8 Jan 2011 08:24:12 -0800

On Jan 8, 2011, at 7:46 AM, Mykyta Yevstifeyev wrote:

> First of all, I've consulted the initial author of it, John White, and some other people off-list.

With all the respect to John, he is not among the original authors of NETBLT RFC.
Wonder if you can tell me who are the other people that you contacted?

>  The NETBLT spec found in RFC998 *as is* could not be appropriate for current Internet,

It was not meant to. It's for discussion and comment.

As I already quoted this in my earlier msg: RFC998 stated clearly that 

   This document is published for discussion and comment, and does not
   constitute a standard.  The proposal may change and certain parts of
   the protocol have not yet been specified; implementation of this
   document is therefore not advised.

> so there is a need for another one.  In the next 3 months, I think, we will be a work on it.  Moreover, we plan to submit it as Independent Submission as Experimental RFC, despites it mentions the Standards Track one.
> 
> Mykyta

I am confused here:
in your message posted on Jan 7 (2 days ago), 
http://www.ietf.org/mail-archive/web/ietf/current/msg65041.html
you said

As for NETBLT, I am strongly against moving it to Historic, rather than specifying by Standards Track Document. There has been one attempt to do that by John White in 1995 (see draft-white-protocol-stack), but IMO (that likes strange, but...) we can align this document with the most current needs of Internet and publish.

Mykyta

but now you changed your mind?

Lixia

---

From: Mykyta Yevstifeyev <[email-masked]>
Date: Sat, 08 Jan 2011 18:33:33 +0200

08.01.2011 18:24, Lixia Zhang wrote:
>>> I am not sure why this rush to get a new internet draft out, without 
>>> consultation to any of its original authors, and given the rough 
>>> consensus on ietf mailing list discussion is to keep NETBLT RFC as 
>>> is (experimental).
>>
I thought you meant the draft.  How can we contact them if we do not 
have any point of contact in the RFC?
> Wonder if you can tell me who are the other people that you contacted?
Why are you so interested in it?  What benefit would you have if you get 
known that?
> It was not meant to. It's for discussion and comment.
And what you cited is a comment.
>> so there is a need for another one.  In the next 3 months, I think, 
>> we will be a work on it.  Moreover, we plan to submit it as 
>> Independent Submission as Experimental RFC, despites it mentions the 
>> Standards Track one.
>>
>> Mykyta
>
> I am confused here:
>     As for NETBLT, I am strongly against moving it to Historic, rather
>     than specifying by Standards Track Document. There has been one
>     attempt to do that by John White in 1995 (see
>     draft-white-protocol-stack), but IMO (that likes strange, but...)
>     we can align this document with the most current needs of Internet
>     and publish.
>
>     Mykyta
>
>
Not, I have not.  If that was, I wouldn't publish the 
draft-white-tsvwg-netblt.  I desired to move the IRTP to Historic only 
rather that other protocols I mentioned.
>
> Lixia
>
>>> Lixia
>>>
>>> On Jan 8, 2011, at 3:00 AM, [email-masked] 
>>> <mailto:[email-masked]> wrote:
>>>
>>>> [email-masked] <mailto:[email-masked]>
>>> [email-masked] <mailto:[email-masked]>
>> [email-masked] <mailto:[email-masked]>