Subject: Poster sessions

From: Alessandro Vesely <[email-masked]>
Date: Thu, 06 Jan 2011 10:26:11 +0100

I've never attended an IETF meeting.  Why?  Because it seems to me quite
unlikely to have a chance to say something useful by going there.  I mean
useful with respect to a problem that I consider important.  That is, not
just a minimal contribution to an already scheduled session that I may happen
to attend.  Perhaps, I should request a session...

Problems are often expressed in the form of tentative solutions.  Such
solutions may occasionally happen to be discussed, refined, and agreed upon
by a group of individuals.  Implementation, standardization, and adoption may
eventually follow  --not necessarily in this order.  Isn't this how the IRTF
and the IETF should work?

A poster session would be a sort of plenary, lasting a couple of hours or so,
with posters hanged on numbered hardboard panels arranged along a walkway.  A
poster may be sized A0, or ~50 in, or consist of an equivalent number of
smaller sheets.  Posters may stay exposed for a few hours before/after the
scheduled time period.  During the session time, however, authors should
stand beside their posters and thus have their chance to talk to any
interested ietfers, one by one or in small knots, informally.  A few dozens
of posters per session may provide for adequate gathering.

IME, this way of participating is easier and less binding for both authors
and attendees.  A poster would suit subjects for which it's difficult to
carve a niche within a hosting WG's session, but it may also work as a means
to achieve consensus on a given topic before raising it in a more official
discussion.

Opinions/suggestions?

---

From: Yoav Nir <[email-masked]>
Date: Thu, 6 Jan 2011 12:16:16 +0200

> to achieve consensus on a given topic before raising it in a more official

Hi Alessandro. 

Following the Maastricht meeting, there was a lively discussion of a similar issue. The way things are, you need a lot of support to present an idea at a BoF, so the usual way to present new things has become to publish a "bar BoF" and present there. Despite the name, the modern bar BoF is not held in a bar, but rather in the empty conference rooms during lunch time and late in the evening.  Understandably, people don't like this much.

There have been a few suggestions for alternate ways of presenting and gathering supporters. One such suggestion is in this draft: http://tools.ietf.org/html/draft-nir-non-wg-presentations-01

A poster session sounds cool, but it works well when the presenters are companies, rather than individuals. To get a good A0 poster, you need access to printing services (which are not cheap, but doable) and graphic design talent, which is neither cheap nor common in IETF attendees.  To get such a poster up, I would need either my company's sponsorship, or else use my own talents in graphic design: Hmm, #12FF12. Now there's a nice shade of green for a background. As for fonts, let's go with Mistral, because http://www.cracked.com/funny-5647-fonts .

Seriously, though, most of the presentation slides you see in an IETF meeting are either black-on-white with way too much text, sometimes adding some default design from the software, or else they're extremely well designed, where you know there's been some company sponsorship.  Some of the Internet-of-Things presentations in recent IETF meetings are examples of the latter. I think that's too high a bar to set for new ideas that still don't have much traction.

It could be done with some booths instead of the posters - maybe some desks arranged around a room.

Yoav

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 6 Jan 2011 07:32:17 -0500

> A poster session sounds cool, but it works well when the presenters are companies, rather than individuals. To get a good A0 poster, you need access to printing services (which are not cheap, but d…

I am neutral on the overall idea, but in many (most?) academic conferences in a poster session you get a pin board (hopefully with a bunch of pins), which lends itself well to pinning up a set of printed out slides. I have seen many fine poster session presentations from people with very little money, so
I don't agree it unduly favors the well sponsored. And it has one great advantage...

> 
> Seriously, though, most of the presentation slides you see in an IETF meeting are either black-on-white with way too much text,

... in that you can read the slides with too much text at your leisure if you want to, rather than having them flash by unread.

I am not sure it would fit well with the "IETF ecosystem," as it takes time to scan through a bunch of posters, and it takes time to stand
by your poster and answer any questions, and time is always short at an IETF. Maybe we could just have them in the halls and call them a "hall-BOF."

Regards
Marshall 

> sometimes adding some default design from the software, or else they're extremely well designed, where you know there's been some company sponsorship.  Some of the Internet-of-Things presentations in recent IETF meetings are examples of the latter. I think that's too high a bar to set for new ideas that still don't have much traction.
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>

---

From: Henning Schulzrinne <[email-masked]>
Date: Thu, 6 Jan 2011 08:56:02 -0500

> A poster session sounds cool, but it works well when the presenters are companies, rather than individuals. To get a good A0 poster, you need access to printing services (which are not cheap, but d…

Conferences (IEEE, ACM, ...) routinely have poster sessions, with mostly academic participation. Well-funded universities spend $50 at the local print shop or have an in-house large-size printer; not-so-well-funded universities simply print a dozen letter-size sheets and attach them to the board.

Henning

---

From: Ed Juskevicius <[email-masked]>
Date: Thu, 6 Jan 2011 09:10:49 -0500

+1

Regards,

Ed  J

On 1/6/11, Marshall Eubanks <[email-masked]> wrote:
>> Following the Maastricht meeting, there was a lively discussion of a
>> similar issue. The way things are, you need a lot of support to present an
>> idea at a BoF, so the usual way to present new things has become to
>> publish a "bar BoF" and present there. Despite the name, the modern bar
>> BoF is not held in a bar, but rather in the empty conference rooms during
>> lunch time and late in the evening.  Understandably, people don't like
>> this much.
>>
>> There have been a few suggestions for alternate ways of presenting and
>> gathering supporters. One such suggestion is in this draft:
>> http://tools.ietf.org/html/draft-nir-non-wg-presentations-01
>>
>> A poster session sounds cool, but it works well when the presenters are
>> companies, rather than individuals. To get a good A0 poster, you need
>> access to printing services (which are not cheap, but doable) and graphic
>> design talent, which is neither cheap nor common in IETF attendees.  To
>> get such a poster up, I would need either my company's sponsorship, or
>> else use my own talents in graphic design: Hmm, #12FF12. Now there's a
>> nice shade of green for a background. As for fonts, let's go with Mistral,
>> because http://www.cracked.com/funny-5647-fonts .
>
> I am neutral on the overall idea, but in many (most?) academic conferences
> in a poster session you get a pin board (hopefully with a bunch of pins),
> which lends itself well to pinning up a set of printed out slides. I have
> seen many fine poster session presentations from people with very little
> money, so
>> Seriously, though, most of the presentation slides you see in an IETF
>> meeting are either black-on-white with way too much text,
>
> ... in that you can read the slides with too much text at your leisure if
> you want to, rather than having them flash by unread.
>
> I am not sure it would fit well with the "IETF ecosystem," as it takes time
> to scan through a bunch of posters, and it takes time to stand
> by your poster and answer any questions, and time is always short at an
> IETF. Maybe we could just have them in the halls and call them a "hall-BOF."
>
> Regards
> Marshall
>
>
>> sometimes adding some default design from the software, or else they're
>> extremely well designed, where you know there's been some company
>> sponsorship.  Some of the Internet-of-Things presentations in recent IETF
>> meetings are examples of the latter. I think that's too high a bar to set
>> for new ideas that still don't have much traction.
>>

---

From: David Morris <[email-masked]>
Date: Thu, 6 Jan 2011 07:12:16 -0800 (PST)

On Thu, 6 Jan 2011, Yoav Nir wrote:

> access to printing services (which are not cheap, but doable) and
> graphic design talent, which is neither cheap nor common in IETF
> attendees.  To get such a poster up, I would need either my company's
> sponsorship, or else use my own talents in graphic design: Hmm, #12FF12.
> Now there's a nice shade of green for a background. As for fonts, let's
> go with Mistral, because http://www.cracked.com/funny-5647-fonts.

My just completed her MS in Nutrition and Food Science. As part of her
program she had to produce two posters. It turns out to be quite easy
to use PowerPoint to create poster sized slides ... in one case a single
very large slide and in the other, 3 slides, one per tri-fold panel. I 
forget what FedEx Office (aka Kinko's) would have charged, and our local
large format print ship would have been less as the company I was working
for allowed me to use their large format HP printer, but it was in the
order of $200. Quite reasonable for someone to spend to put forth an 
idea they are passionate about with or without sponsorship. And as
others have noted, printed pages fastened to a board is much cheaper.

Seems like a few tables at one end of the break area could be setup
if there are just a few such presentations at a meeting, or if this
becomes popular, reserve a meeting room near the break area. Schedule
a couple specific breaks/lunch times as Poster BOFs when the presenters
would be there and include a list of topics, etc. in the meeting
materials.

Probably require an ID to backup the material.

Dave Morris

---

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Thu, 6 Jan 2011 11:54:53 -0500

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Alessandro Vesely [[email-masked]]

If one has a tentative solution that one wants discussed, the usual
technique is to submit an Internet-Draft discussing it and post an
explanatory e-mail in a proper working group list.  Consider it a 24x7
poster session!

Dale

---

From: Sam Hartman <[email-masked]>
Date: Thu, 06 Jan 2011 12:30:57 -0500

Dale, I agree!  I think the bar of producing an internet draft is low
enough.  Regardless of what mechanisms we adopt to give people a chance
to try and sell their drafts, I think it is critical that we require the
drafts to be written.  I'm not really interested in lowering the bar too
much for someone to put together an idea for consideration.  I think we
gain a fair bit by asking people to refine their idea a fair bit before
the initial presentation. Writing a draft is one way of making sure that
happens.

Above, I'm commenting on the general problem of presenting an idea, not
the more complicated question of what the bar should be for BOFs.  I'm
not surewhether that bar is in the right place. I'd need to think
somewhat more about that.

---

From: Salvatore Loreto <[email-masked]>
Date: Thu, 6 Jan 2011 18:34:14 +0100

> somewhat more about that.

Couldn't agree more.

/Sal

---

From: "J.D. Falk" <[email-masked]>
Date: Thu, 6 Jan 2011 09:56:50 -0800

> by your poster and answer any questions, and time is always short at an IETF. Maybe we could just have them in the halls and call them a "hall-BOF."

I like this idea.  A few ideas for requirements:

Slides MUST include the name of the draft so we can go read it in detail, and mention which WG or pre-WG mailing list the discussion is taking place on.

If anyone puts an obvious product pitch on a poster, attendees SHOULD deface it with snarky post-it notes and smeared food.

---

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Thu, 6 Jan 2011 15:16:42 -0500

________________________________________
From: Sam Hartman [[email-masked]]

I think the bar of producing an internet draft is low
enough.  Regardless of what mechanisms we adopt to give people a chance
to try and sell their drafts, I think it is critical that we require the
drafts to be written.
________________________________________

Actually, the bar for writing an I-D is near zero, so it should not be a barrier to presenting
any idea, no matter how half-baked.  A more significant effect is that an I-D is in text form
rather than poster form so it tends to direct the writer to a more thought-through presentation.

But most importantly, an I-D is globally available and globally announced, whereas a poster
session at an IETF meeting would be inherently limited to those physically present, which is biased
toward frequent attendees, those with sponsorship from large organizations, and those from the
developed world.  Historically, the IETF has tried to limit biases in favor of those groups.

Dale

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 07 Jan 2011 17:18:23 +1300

Firstly, I agree: as a general rule, to get official floor space of
any kind at the IETF venue, you SHOULD have posted a draft. If there
is no draft, that is exactly when you need a bar BOF. (Complicated joke
about the height of the bar for a bar BOF, and the drafts to be drunk,
goes here.)

Second, a number of operators' meetings have a session for "lightning
talks" with minimal formality. But in practice, we have that at most
Area Meetings - post a relevant draft, ask the ADs for a 5 minute slot,
and you usually get it.

So I'm not sure that we have a gap in our options. I'm more likely
to read a draft with an interesting title than to walk around
reading hard-copy posters.

Regards
   Brian Carpenter

---

From: "R. B." <[email-masked]>
Date: Sat, 8 Jan 2011 18:41:41 +0100

2011/1/7 Brian E Carpenter <[email-masked]>

> about the height of the bar for a bar BOF, and the drafts to be drunk,

I'm really in a rush, but I want to send my 0.02 too.  I like the idea of a
poster session, since a single I-D could go unobserved in the churn of other
 I-Ds.  Maybe a poster session with mandatory I-D (to be specified when
requesting the space for the poster) could be a nice solution.

---

From: rajesh rajesh <[email-masked]>
Date: Mon, 10 Jan 2011 13:15:52 +0530

On 07/Jan/11 05:26, rajesh rajesh wrote:
> Poster sessions at IETF meeting sounds quite meaningful considering
> fact that thoughts are written and author available for discussion and
> will give way for fresh subject.
>
> Rajesh
>
> On Thu, Jan 6, 2011 at 2:56 PM, Alessandro Vesely <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     [email-masked] <mailto:[email-masked]>

---

From: Lars Eggert <[email-masked]>
Date: Mon, 10 Jan 2011 11:31:08 +0200

Hi,

On 2011-1-8, at 19:41, R. B. wrote:
> I-Ds.

many areas have open meetings where folks already can present such ideas.

It's up to the ADs or chairs of such meetings to decide if presentation time is warranted, with or without an accompanying ID.

Lars

---

From: Yoav Nir <[email-masked]>
Date: Mon, 10 Jan 2011 12:14:18 +0200

> It's up to the ADs or chairs of such meetings to decide if presentation time is warranted, with or without an accompanying ID.

True, but in those meetings you usually get about 5 minutes to present (which is good), but then some other people present other things. Following that, those people in the audience who are interested will have to seek you out among the 1200 participants, or go to a mailing list just to ask questions.

A poster session would allow for more interaction.

Yoav

---

From: Henk Uijterwaal <[email-masked]>
Date: Mon, 10 Jan 2011 12:09:32 +0100

On 10/01/2011 11:14, Yoav Nir wrote:
>>> I'm really in a rush, but I want to send my 0.02 too.  I like the idea of
>>> a poster session, since a single I-D could go unobserved in the churn of
>>> other I-Ds.
>> 
>> It's up to the ADs or chairs of such meetings to decide if presentation
>> time is warranted, with or without an accompanying ID.
> 
> True, but in those meetings you usually get about 5 minutes to present (which
> is good), but then some other people present other things. Following that,
> those people in the audience who are interested will have to seek you out
> among the 1200 participants, or go to a mailing list just to ask questions.
> 

I think that there is another issue.  Some people are good at doing 5
minute pitches of an idea, others aren't.  In case one is not, then I
think a poster session might be a good alternative.

The costs for a poster session are almost 0.  Isn't this something we
can just try?

Henk

-- 
------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk.uijterwaal(at)ripe.net
RIPE Network Coordination Centre          http://www.xs4all.nl/~henku
P.O.Box 10096          Singel 258         Phone: +31.20.5354414
1001 EB Amsterdam      1016 AB Amsterdam  Fax: +31.20.5354445
The Netherlands        The Netherlands    Mobile: +31.6.55861746
------------------------------------------------------------------------------

I confirm today what I denied yesterday.            Anonymous Politician.

---

From: Loa Andersson <[email-masked]>
Date: Mon, 10 Jan 2011 12:22:43 +0100

ALl,

what is here called "poster session" reminds me a awful lot of the
bar bof's we been running for a long time.

Anyone care to draw the line between the two and try to motivate why
we need boths. As I see nothing stops from bringing a poster to a bar
bof, or a white board for taht matter.

/Loa

-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: Yoav Nir <[email-masked]>
Date: Mon, 10 Jan 2011 15:47:44 +0200

> bar bof's we been running for a long time.

No coincidence. There's been a lot of criticism of these bar BoFs, and we keep looking for better ways to present new ideas.

> bof, or a white board for taht matter.

Despite the name, a bar BoF today is very much lecture-style. You have a presentation and a time for questions. There's really very little room for actual discussion (which supposedly happens later in some mailling list). A poster session allows for conversation with the I-D author, which may or may not lead to better results.

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 10 Jan 2011 08:56:58 -0500

> bof, or a white board for taht matter.

Well, the bar bofs I have attended (and even organized) in actual bars wouldn't lend themselves to bringing white boards...

However, the real answer is that a bar bof is synchronous, a poster session is asynchronous. You can go, read the poster 
and formulate opinions and questions independently of anyone else, including the author. If there is a time when the author is 
supposed to be present, you can then go back and clarify any issues. You can't establish any consensus this way, but
it can be efficient at resolving issues. 

Regards
Marshall

---

From: Yoav Nir <[email-masked]>
Date: Mon, 10 Jan 2011 15:57:40 +0200

> The costs for a poster session are almost 0.  Isn't this something we

I don't agree that the costs are zero. You can't have the poster session last all week long, because the presenter may want to go to other sessions. So we need about 2 hours reserved for this. Maybe a morning session. 

But then scheduling a WG meeting at the same time is like scheduling a TV series episode opposite the superbowl (substitute your country's favorite sport finals here). And all the ADs would want to go to the poster session, because that's where the action is. So this reduces the amount of time slots that we have in an IETF week.

Also, this puts another constraint on choosing a venue.  You need an area with room for lots of people, and space to put the "booths" or "desks" all around. For example, Anaheim did not have a good area to hold a poster session. Maastricht did. No idea about Beijing.

It may be a cost we agree to bear, but it is not zero.

---

From: "Joel M. Halpern" <[email-masked]>
Date: Mon, 10 Jan 2011 09:02:04 -0500

To be blunt, if someone is holding a bar BoF without making it primarily 
a focus for discussion, they are missing the benefit of a Bar BoF.  Yes, 
we have a lot of "bar bofs."  And to the degree people are using these 
as unapproved BoFs for presenting their ideas to a wider audience, 
rather than for small group discussions in order to figure out what 
takes place, I think folks are making a mistake.  (The existence of, or 
attendance at, such a  pre-BoF is basically irrelevant to the process of 
getting a BoF or working group at a future IETF.)  In fact, whether they 
get called that or not, we have a very large number of very effective, 
ad hoc, bar bofs where a group of people working on a topic get together 
to work on a set of issues around that topic.  If this is not yete a 
topic that the IETF is working on, then often the issues include 
figuring out more clearly what the problem is, so that it can be 
effectively presented to the IETF.

I think that the requester is asking for some way to have a large number 
of different individuals briefly present their ideas, somewhat 
informally, to the community, to see if there is interest in the idea. 
In principle, this sounds good.  It is indeed one of the functions of 
the area meetings, but that does not mean we can not do something 
additional.
However, when I try to work out the logistics of such a thing, at the 
scale of the IETF, my head starts to hurt.  We would not want it to 
conflict with any working group sessions, for example, since there could 
be "posters" on any imaginable topic.  And we would want some filtering, 
since there are many ideas that, while interesting, belong in other fora 
(NANOG does review, limit, and select their lightning talks, for 
example.)  And it is not clear how one would use such a session to take 
thing forward.  Finding a more effective way to get early ideas useful 
airing in the community seems like a very good thing for the community, 
and would help encourage new ideas.

Yours,
Joel

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 10 Jan 2011 09:08:47 -0500

> I don't agree that the costs are zero. You can't have the poster session last all week long, because the presenter may want to go to other sessions. So we need about 2 hours reserved for this. Mayb…

What I would suggest (if this goes forward) is

- some space is set aside, ideally in or near the break area / room

- posters SHOULD be put up in the AM, starting at breakfast. 
 
- the last refreshment break of the day, the authors are supposed to be at their posters. (They can be at other times, but they SHOULD be at this time.)

People could then read posters at any time during the day, come back at the break and ask questions, raise issues, etc. 

ADs could also quickly judge the interest in a poster, by how many people are haranguing the author. 

As the "session" would last one full day, different days could accommodate different areas. 

Regards
Marshall

---

From: Alessandro Vesely <[email-masked]>
Date: Mon, 10 Jan 2011 15:43:58 +0100

> As the "session" would last one full day, different days could accommodate different areas. 

+1!

For filtering, Brian already mentioned that posting a draft is
necessary for assigning floor space.  To expand, those I-Ds would
contain a short "visually impaired" version of the proposed poster.
It would then take an AD or similar role to formally accept the
proposal by telling the secretariat (or equivalent web-app) to
allocate a poster slot for it.

---

From: Henk Uijterwaal <[email-masked]>
Date: Mon, 10 Jan 2011 15:55:31 +0100

>> The costs for a poster session are almost 0.  Isn't this something we can
>> just try?
> 
> I don't agree that the costs are zero. You can't have the poster session last
> all week long, because the presenter may want to go to other sessions. So we
> need about 2 hours reserved for this. Maybe a morning session.

My idea would be that the pinboards for the posters are available from day one
onwards and people with a poster can put it up on Sunday.  Folks can come and
watch.  Select 2 or 3 coffee breaks where the person presenting the poster
must be near his poster for questions and discussion.

> Also, this puts another constraint on choosing a venue.  You need an area
> with room for lots of people, and space to put the "booths" or "desks" all
> around. For example, Anaheim did not have a good area to hold a poster
> session. Maastricht did. No idea about Beijing.

As far as I remember Anaheim: it did have a few hallways between meeting
rooms and coffee pot.  Sounds like an ideal place for a poster session.
Beijing had the same options.

Henk

---

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 10 Jan 2011 21:12:59 +0200

Lars has written a draft in response to "bar BoFs" you describe below: 

"Considerations for Having a Successful Bar BOF Session"
http://tools.ietf.org/html/draft-eggert-successful-bar-bof-00

---

From: Christian Huitema <[email-masked]>
Date: Mon, 10 Jan 2011 19:28:43 +0000

In the old days, you would get a bar BOF by rounding up a few buddies and paying for the drinks. I suppose that you can still do that, and don't need to get the secretariat involved!

-- Christian Huitema

---

From: "J.D. Falk" <[email-masked]>
Date: Mon, 10 Jan 2011 13:03:55 -0800

+1

> necessary for assigning floor space.

+1

---

From: "Spencer Dawkins" <[email-masked]>
Date: Mon, 10 Jan 2011 15:13:04 -0600

I like the idea of using break time for these conversations, much better 
than either burning a regular meeting slot or expecting poster authors to 
hang around all day waiting for interested parties to surface ... if this 
goes forward, that's what I would suggest.

Thanks,

Spencer

>> I don't agree that the costs are zero. You can't have the poster session 
>> last all week long, because the presenter may want to go to other 
>> sessions. So we need about 2 hours reserved for this. Maybe a morning 
>> session.
>
> - the last refreshment break of the day, the authors are supposed to be at 
> their posters. (They can be at other times, but they SHOULD be at this 
> time.)
>
> People could then read posters at any time during the day, come back at 
> the break and ask questions, raise issues, etc.
>
>> But then scheduling a WG meeting at the same time is like scheduling a TV 
>> series episode opposite the superbowl (substitute your country's favorite 
>> sport finals here). And all the ADs would want to go to the poster 
>> session, because that's where the action is. So this reduces the amount 
>> of time slots that we have in an IETF week.
>>
>> with room for lots of people, and space to put the "booths" or "desks" 
>> all around. For example, Anaheim did not have a good area to hold a 
>> poster session. Maastricht did. No idea about Beijing.
>>

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 10 Jan 2011 16:48:38 -0500

> must be near his poster for questions and discussion.

There are places where we wouldn't be able to do that in the break room / area (i.e., we would have to 
dedicate a room to posters, merely to keep them from being removed at night). That seems like too much process to me. 

My feeling is that one day for a poster session is enough (possibly with different sessions on different days). You can buzz through a set of uninteresting posters amazingly fast.

Regards
Marshall

---

From: Fred Baker <[email-masked]>
Date: Mon, 10 Jan 2011 14:38:04 -0800

On Jan 10, 2011, at 5:56 AM, Marshall Eubanks wrote:

> You can go, read the poster and formulate opinions and questions independently of anyone else, including the author. If there is a time when the author is supposed to be present, you can then go back and clarify any issues. You can't establish any consensus this way, but it can be efficient at resolving issues.

I'm attaching a chart that may be useful in this discussion. Using the rsync-able directory of all IETF ID's since 1992 (btw, I don't believe the database before about 1996, but 14 years is still interesting data), I did a brief scan of the arrival of drafts to the Internet Draft directory. The blue line shows the arrivals by month; the red bar graph tries (somewhat crudely) to aggregate drafts-by-IETF-meeting.

I'm envisioning the process and requirements of the poster sessions. In terms of process, today if I post a -00 draft to a working group, I can generally get discussion during the coming IETF meeting. What I think this suggests is that instead I would show a poster at the coming meeting and get working group discussion the meeting following. I'm not sure I like that implication.

I'm also thinking about the implications of 500-or-so posters. In terms of simple floor space, if we presume a poster and the conversation in front of it occupy a 3 meter-by 3 meter (10' X 10') space, we need 4500 square meters or 50,000 square feet of floor space to park them in. Time-wise, we need to assume that 1/3-to-1/2 of people who attend an IETF meeting will, instead of chairing or presenting in sessions, be out standing by their posters - and not wandering around looking at other posters. The mechanics look a little daunting.

Personally, call me stuck-in-the-mud, but this isn't an academic conference in which grad students are advertising for a professor that might be interested in mentoring them or a sponsor might fund their research. This is an SDO, and internet drafts are what any other SDO calls "contributions" or "work in progress". I would far rather have people who ant to talk about something contribute an internet draft on their topic, and talk with other people about their ideas - whether on working group lists or other places. For those of us that *do* participate, it seems to mostly work.

---

From: John C Klensin <[email-masked]>
Date: Mon, 10 Jan 2011 20:39:07 -0500

+1.  Very strongly.

Whether the logistics of space and times could be worked out or
not, poster sessions strike me as a really bad idea and Fred has
summarized at least most of the reasons.  If we had a high
barrier to posting I-Ds, it might be different.  But we don't.

   john

--On Monday, January 10, 2011 14:38 -0800 Fred Baker
<[email-masked]> wrote:

>> You can go, read the poster and formulate opinions and
>> questions independently of anyone else, including the author.
>> If there is a time when the author is supposed to be present,
>> you can then go back and clarify any issues. You can't
>> establish any consensus this way, but it can be efficient at
>> resolving issues.
> 
> I'm attaching a chart that may be useful in this discussion.
> Using the rsync-able directory of all IETF ID's since 1992
> (btw, I don't believe the database before about 1996, but 14
> years is still interesting data), I did a brief scan of the
> arrival of drafts to the Internet Draft directory. The blue
> line shows the arrivals by month; the red bar graph tries
> (somewhat crudely) to aggregate drafts-by-IETF-meeting.
> 
> I'm envisioning the process and requirements of the poster
> sessions. In terms of process, today if I post a -00 draft to
> a working group, I can generally get discussion during the
> coming IETF meeting. What I think this suggests is that
> instead I would show a poster at the coming meeting and get
> working group discussion the meeting following. I'm not sure I
> like that implication.
> 
> I'm also thinking about the implications of 500-or-so posters.
> In terms of simple floor space, if we presume a poster and the
> conversation in front of it occupy a 3 meter-by 3 meter (10' X
> 10') space, we need 4500 square meters or 50,000 square feet
> of floor space to park them in. Time-wise, we need to assume
> that 1/3-to-1/2 of people who attend an IETF meeting will,
> instead of chairing or presenting in sessions, be out standing
> by their posters - and not wandering around looking at other
> posters. The mechanics look a little daunting.
> 
> Personally, call me stuck-in-the-mud, but this isn't an
> academic conference in which grad students are advertising for
> a professor that might be interested in mentoring them or a
> sponsor might fund their research. This is an SDO, and
> internet drafts are what any other SDO calls "contributions"
> or "work in progress". I would far rather have people who ant
> to talk about something contribute an internet draft on their
> topic, and talk with other people about their ideas - whether
> on working group lists or other places. For those of us that
> *do* participate, it seems to mostly work.
>

---

From: Yoav Nir <[email-masked]>
Date: Tue, 11 Jan 2011 09:32:38 +0200

We can have as high a barrier as necessary to ensure there are no more than, say, 12 posters.

---

From: Marshall Eubanks <[email-masked]>
Date: Tue, 11 Jan 2011 03:07:20 -0500

> Personally, call me stuck-in-the-mud, but this isn't an academic conference in which grad students are advertising for a professor that might be interested in mentoring them or a sponsor might fund…

Dear Fred;

I think that you are correct in your logistics. However, I understood the current proposal was to use posters as an alternative to Bar Bofs, which 
would be a lot fewer in number. I would not support any plan to (say) double the IETF's throughput by the use of posters. 

Regards
Marshall

> 
> <a.csv.pdf>_______________________________________________
> Ietf mailing list
> [email-masked]

---

From: John C Klensin <[email-masked]>
Date: Tue, 11 Jan 2011 03:20:31 -0500

> no more than, say, 12 posters.

Yes, but that is another aspect of why I don't want to go down
this path.   As soon as you say "high barrier", you imply some
sort of review process.  That takes up someone's time.  Given
our requirements about openness, there is considerable potential
for our having to create a process for appointing the reviewers
and/or a requirement for an appeals procedure for anyone who
thinks they have been put at a disadvantage by having a poster
turned down, etc.

That is very different from academic conferences in which review
norms are already in place and the culture doesn't permit making
claims based on being put at a disadvantage for standardization
because a contribution was turned down.   As Fred pointed out in
a different way, we need to remember that the IETF has become
primarily an SDO and that, as an open SDO, we have procedural
and openness requirements that don't apply to various sorts of
conferences.

Academic conferences also tend to be a lot more leisurely than
IETF meetings -- people can wander through poster sessions with
having a negative effect on more important schedules.

Alternate suggestion that might accomplish part of the goal:
convince an AD or two that there would be benefit in conducting
micro-BOFs (or, if you prefer, a cross between a BOF and
speed-dating).  The entry requirement would be an I-D posted
well in advance and a fairly normal BOF proposal but with
extremely short, presentation-only, or presentation and quick
questions, with maybe six to 10 presentations based on a poster
or handful of slides.

So...

ADs/IESG get BOF proposals.  Those that are clearly ready get
BOFs as usual.  Of those that are not but that would seem to
benefit from presentation time, ADs could allocate micro-BOF
slots either in area meetings or in a normal slot divided among
many of these.   Note that we are already doing presentations
like that in some area meetings -- this is not a radical
suggestion nor one that requires major logistical changes.

No formal requirement for minutes, no status for any decisions.
People who discover that they want to have further discussions
could arrange to meet informally --in the halls, at breaks, even
at the bar.

But note that any proposal for such a session starts with a
posted I-D that people can look at in advance if they are
interested.  If the real goal is to avoid the need to post an
I-D, I just don't see that working or the "poster" time being
well-spent.

   john

---

From: Alessandro Vesely <[email-masked]>
Date: Tue, 11 Jan 2011 12:24:37 +0100

On 10/Jan/11 23:38, Fred Baker wrote:
> Personally, call me stuck-in-the-mud, but this isn't an academic
> conference in which grad students are advertising for a professor
> that might be interested in mentoring them or a sponsor might fund
> their research. This is an SDO, and internet drafts are what any
> other SDO calls "contributions" or "work in progress". I would far
> rather have people who ant to talk about something contribute an
> internet draft on their topic, and talk with other people about
> their ideas - whether on working group lists or other places. For
> those of us that *do* participate, it seems to mostly work.

OTOH, for those of us who don't participate, it doesn't :-)

My ignorance of IETF's inner functioning is so deep that I cannot even
tell what is the equivalent of a mentoring professor or a sponsoring
organization within the IETF, let alone finding one.  As an Internet
user, I may have a problem, hypothesize possible causes, and wait for
solutions to be proposed or formulate a tentative solution myself.
The question is, is the IETF the natural referent of such occurrences?
 Does the "I" in its name promote it as the universal coordinator for
Internet related issues?

I think a negative answer would affirm the view of the IETF as an SDO
only.  This would rise further questions such as who are its customers
--possibly the IGF or similar assemblies-- and what kind of mechanisms
do they use to order what has to be standardized and how.

A positive answer would imply the IETF is something more than an SDO.
Possibly the embryo of a technocracy.  That would call for more
dendritic links to the Internet at large.  For example, someone
proposed to add more entries and comments to the IETF's Outcomes Wiki.
 By symmetry, some means to campaign for input topics may also be
desirable --not necessarily poster sessions, just something that may
motivate outsiders to join the meetings.

---

From: Eric Burger <[email-masked]>
Date: Tue, 11 Jan 2011 07:26:41 -0500

Speaking personally, with none of my official hats on, I would offer the IETF is *only* an SDO.

There are no sponsoring organizations, because the IETF is a collection of individuals.  No sponsor needed.  For that matter, some individuals consider some sponsors toxic, so sometimes having a sponsor is a negative.

When one mentions 'finding a problem and proposing a solution,' if the problem is with an Internet protocol or an Internet protocol can solve the problem, then the IETF is the place to take the work.  However, if the problem is with Internet operations, then a place like the INET (ISOC-sponsored) or NANOG/APNOG/AfNOG/EOF would be a better place to go.  If the problem is about domain administration or governance, then ICANN is where to go.  If the question is about governance, then your local ISOC chapter or IGF would be a better place to go.

Parochially and from a purely self-serving perspective, I would offer the Internet Society has *a* I* organizational coordination role.  However, before the flames start from long-time I* participants, I would also offer that Internet governance is BY DEFINITION distributed and ANY organization that claims to be to be the center of the Internet universe/governance/technology is both delusional and probably does not have the support of ALL constituents (users, manufacturers, operators, and governments).  I would offer the IETF has near universal support for producing protocols from the global constituency, and near no support for anything else.

On another one of your questions, I would offer that for better or worse, the IETF ignores the question "who is the consumer of IETF work product" at a formal level.  The IETF does not produce protocols for governments.  The IETF does not produce protocols for operators.  The IETF does not produce protocols for vendors.  Rather, as a collection of volunteer individuals, the IETF produces protocols the individuals are WILLING to produce.  This is microeconomics at its best.  For people to volunteer literally millions of dollars worth of engineering time per year to the IETF, the IETF has to be relevant.  However, rather than being relevant because some government says it is relevant or being relevant because an industry consortium says it is relevant, the IETF is relevant because it has a history of producing relevant work.  Because of that history, people (individuals!) bring important, relevant work to the IETF.  Presuming other INDIVIDUALS see that work as being important, it gets worked on.

The fastest way to find out if ones work is relevant to the Internet *protocol* community, and note this is NOT necessarily the Internet community at large, is to bring it to the IETF.  If it is relevant work, it gets worked on.  You do not have to be from a member state, a member vendor, a member operator, a member institution.  You just need an email address.

FInally, one of my personal goals is to keep reminding folks that the IETF does engineering, NOT research.  If one has an idea that is not fully baked, the IRTF is a great place to bring the idea to where one can get the benefits of experienced IETF people without the drawbacks of an SDO.

---

From: Ted Ts'o <[email-masked]>
Date: Tue, 11 Jan 2011 10:22:30 -0500

> The question is, is the IETF the natural referent of such occurrences?

Nope.

> Does the "I" in its name promote it as the universal coordinator for

I think the more critical letter is the "E" in the name.  It is an
engineering organization; that is, it is a place where engineers can
get together to collaborate on engineering problems.  There are
several steps between "a user having a problem", and "working together
on an engineering solution".

Some of these steps might include include, "gathering requirements
from end-users to figure out what a valid solution to their problem
might look like" (as we all know, what users *think* is the problem
isn't always the problem; and just because a truck driver is the
'customer' of the bridge does not make a truck driver competent to
design bridges), and "figuring out whether there are enough customers
who are willing to pay at the right price point so it is economically
viable to put engineers to work on a problem".  Those are both areas
where the IETF does not function well; which is fine, that's not its
job.

So if you are an Internet user, you should talk to your providers, and
tell them your problems.  It's admittedly easier if you are a CIO of a
major company, and can tell a few router companies, "fix this problem
and my next $10 million order will go your company."  If you don't
have that kind of buying power, maybe you can get a large number of
like-minded users together and together you'll have enough buying
power to attract the attention of companies.

Or, if you have enough technical expertise that you can design
internet protocols by yourself, the IETF is open to submissions from
anyone; not just large companies who receive $10 million purchase
orders from aforementioned CIO's.  But you have to bring your own
engineering talent.  It's unlikely you will be able to get people to
do work for you for free.

(The same is true for the open source projects, BTW; if you want some
feature which isn't already in open source software, you can either
pay to have it developed, or you can do it yourself.  "Open" means
that you can have your choices of which company or engineer you hire
to do the work.  It's like buying a car which does not have its hood
locked so that mechanics at the car dealership have a monopoly on
fixing your problem.  But having a car which does not have its hood
welded shut does not mean that car maintenance gets done for free;
just that there's honest competition for your car maintenance
dollars.)

> only.

It's an SDO only.

> proposed to add more entries and comments to the IETF's Outcomes Wiki.

And once you tell us how you plan to pay for all of these engineers to
do the work proposed on an "Outcomes Wiki", maybe we could talk about
such a hypothetical organization.  But for now, capitalism, and
customer buying products which fund companies to send engineers to
IETF meetings is the only model I know of which has been proven to
work.

Best regards,

						- Ted

---

From: "DOLLY, MARTIN C (ATTSI)" <[email-masked]>
Date: Tue, 11 Jan 2011 07:34:55 -0500

At issue though is that these individuals get paid (sponsored) by
someone, either directly or indirectly by corporations and/or
governments.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Eric Burger
Sent: Tuesday, January 11, 2011 7:27 AM
To: Alessandro Vesely
Cc: [email-masked]
Subject: Re: SDO vs academic conference, was poster sessions

Speaking personally, with none of my official hats on, I would offer the
IETF is *only* an SDO.

There are no sponsoring organizations, because the IETF is a collection
of individuals.  No sponsor needed.  For that matter, some individuals
consider some sponsors toxic, so sometimes having a sponsor is a
negative.

When one mentions 'finding a problem and proposing a solution,' if the
problem is with an Internet protocol or an Internet protocol can solve
the problem, then the IETF is the place to take the work.  However, if
the problem is with Internet operations, then a place like the INET
(ISOC-sponsored) or NANOG/APNOG/AfNOG/EOF would be a better place to go.
If the problem is about domain administration or governance, then ICANN
is where to go.  If the question is about governance, then your local
ISOC chapter or IGF would be a better place to go.

Parochially and from a purely self-serving perspective, I would offer
the Internet Society has *a* I* organizational coordination role.
However, before the flames start from long-time I* participants, I would
also offer that Internet governance is BY DEFINITION distributed and ANY
organization that claims to be to be the center of the Internet
universe/governance/technology is both delusional and probably does not
have the support of ALL constituents (users, manufacturers, operators,
and governments).  I would offer the IETF has near universal support for
producing protocols from the global constituency, and near no support
for anything else.

On another one of your questions, I would offer that for better or
worse, the IETF ignores the question "who is the consumer of IETF work
product" at a formal level.  The IETF does not produce protocols for
governments.  The IETF does not produce protocols for operators.  The
IETF does not produce protocols for vendors.  Rather, as a collection of
volunteer individuals, the IETF produces protocols the individuals are
WILLING to produce.  This is microeconomics at its best.  For people to
volunteer literally millions of dollars worth of engineering time per
year to the IETF, the IETF has to be relevant.  However, rather than
being relevant because some government says it is relevant or being
relevant because an industry consortium says it is relevant, the IETF is
relevant because it has a history of producing relevant work.  Because
of that history, people (individuals!) bring important, relevant work to
the IETF.  Presuming other INDIVIDUALS see that work as being important,
it gets worked on.

The fastest way to find out if ones work is relevant to the Internet
*protocol* community, and note this is NOT necessarily the Internet
community at large, is to bring it to the IETF.  If it is relevant work,
it gets worked on.  You do not have to be from a member state, a member
vendor, a member operator, a member institution.  You just need an email
address.

FInally, one of my personal goals is to keep reminding folks that the
IETF does engineering, NOT research.  If one has an idea that is not
fully baked, the IRTF is a great place to bring the idea to where one
can get the benefits of experienced IETF people without the drawbacks of
an SDO.

---

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 11 Jan 2011 10:35:57 -0800

Hi -
 
> From: "DOLLY, MARTIN C (ATTSI)" <[email-masked]>
> To: "Eric Burger" <[email-masked]>; "Alessandro Vesely" <[email-masked]>
> Cc: <[email-masked]>
> Sent: Tuesday, January 11, 2011 4:34 AM
> Subject: RE: SDO vs academic conference, was poster sessions
>

Not necessarily.  Some of us have no employer and just do this
stuff for the fun of it.

Randy

---

From: John C Klensin <[email-masked]>
Date: Tue, 11 Jan 2011 14:32:20 -0500

--On Tuesday, January 11, 2011 10:35 -0800 Randy Presuhn
<[email-masked]> wrote:

>> At issue though is that these individuals get paid
>> (sponsored) by someone, either directly or indirectly by
>> corporations and/or governments.
> 

Indeed.  Although I'm increasingly taking exception to the "fun"
part.

   john

---

From: Michael StJohns <[email-masked]>
Date: Tue, 11 Jan 2011 14:51:50 -0500

Fred said:
>Personally, call me stuck-in-the-mud, but this isn't an academic conference in which grad students are advertising for a professor that might be interested in mentoring them or a sponsor might fund their research.

Ted said:
>But you have to bring your own

One of the goals of the Bar Bof is to solicit interest in new ideas AND to get people to do work for you for free.   Although I'm mostly in agreement with Fred about going overboard on the Poster idea, perhaps there's something we can use

At the risk of being flamed - let me suggest a high-tech, low impact, no presenter, poster show proposal.

Secretariat provides a projector and PC and a wall.

Individuals provide a 1 page PDF that can be blown up to be displayed using the above.  They're projected for 5 minutes (1 minute, 10 minutes - pick a number), and then on to the next - a very slow slide show.  When you get to the end, repeat - or randomize the order and repeat.

Maybe have one of those 2D bar codes with contact information for the poster child - I mean IETF attendee.

Posters are also available as part of the proceedings.

Poster is suggested for any Bar Bof, others may take advantage to drum up business for their WG.

Due in at least 1 week before the meeting.  Secretariat does a simple content pass to ensure items are relevant technical (as opposed to political, social etc).

IDs are useful as ways to start discussion, but tend to require time to consume.  Posters - or at least good posters - can convey enough information in a short time to let someone know whether or not to pay attention and maybe attend the Bar BOF for free beer.

Mike

---

From: "J.D. Falk" <[email-masked]>
Date: Tue, 11 Jan 2011 15:48:20 -0800

> I'm envisioning the process and requirements of the poster sessions. In terms of process, today if I post a -00 draft to a working group, I can generally get discussion during the coming IETF meeti…

Ah, good point.  I'd been imagining that the poster time would be for drafts where there isn't already a WG working on 'em, or /maybe/ where the WG (or the author) feels there's a need for wider participation.

That's what I'd be excited to peruse, anyhow.

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Thu, 13 Jan 2011 08:44:56 -0500

> We can have as high a barrier as necessary to ensure there are no more

That means someone has to judge them and that takes time.

+1

The problem that this is attempting to get round is the low barrier to
publication of IDs which means that there are many of them and ideas get
lost.

That is not a problem that can be solved by introducing another low barrier
to publication venue.

-- 
Website: http://hallambaker.com/

---

From: Alessandro Vesely <[email-masked]>
Date: Fri, 14 Jan 2011 09:23:23 +0100

> Indeed.  Although I'm increasingly taking exception to the "fun"

If you remove fun, what else remains that can be used as a compass to
take a bearing in iffy circumstances?

---

From: Olaf Kolkman <[email-masked]>
Date: Fri, 14 Jan 2011 11:13:11 +0100

> take a bearing in iffy circumstances?

For some of us: A feeling of responsibility in shaping the future of the Internet that is beyond direct corporate interest and next year's line items.

--Olaf

---

From: Olaf Kolkman <[email-masked]>
Date: Fri, 14 Jan 2011 11:54:10 +0100

I see an opportunity for the IETF Store[*]

A T-shirt with a blank space in which you can write your draft name... See http://www.secret-wg.org/Poster-Session.png for the artist impression of the random IETF participant wearing such shirt.

--Olaf

[*] http://www.cafepress.co.uk/ietf

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Fri, 14 Jan 2011 07:47:33 -0500

That would be highly unfair and discriminatory.

Some people would have more advertising space than others.

I suggest putting the information on a standard sized helium balloon that
would float above the wearer.

On Fri, Jan 14, 2011 at 5:54 AM, Olaf Kolkman <[email-masked]> wrote:

> A T-shirt with a blank space in which you can write your draft name... See
> http://www.secret-wg.org/Poster-Session.png for the artist impression of
> the random IETF participant wearing such shirt.
>
> --Olaf
>
>

---

From: jean-michel bernier de portzamparc <[email-masked]>
Date: Fri, 14 Jan 2011 14:39:16 +0100

2011/1/14 Olaf Kolkman <[email-masked]>

> For some of us: A feeling of responsibility in shaping the future of the
> Internet that is beyond direct corporate interest and next year's line
> items.
>

+1
Portzamparc

Jean-Michel,

This what lead us to identify three areas of not yet cloned people's
responsibility:

- the operance for the short term operational issues that are mostly
addressed by agreements and contracts and are related to machines.
- the governance for mid-term relational issues that are mostly addressed by
international rules and national laws and are related to people.
- the adminance for the long-term architectural orientations that operance
and governance may trust, that make the Internet (hence in part the world)
constitution (as per L. Lessig) and that are related to humanity.

We feel that up to now operance managers/corporates and governance
politicians/governments have left the adminance to IAB and IRTF, applied by
the IETF, forgetting that they shape the possible futures of people,and
leaving an under influence "market" to "decide". The claim of the young
emerging IUse (Intelligent Internet and IETF Users) community is to be an
active part of the Internet adminance. Moreover this is an urgent issue as
the technology (cf. the IDNA2008 example) has reached the fringes of
possible semantic facilitation services, i.e. the possibility of social
meaning engineering.

If "fun" and "monney" are the only IETF motivations, there is some urgency
to work on new meanings production. The IUse value added meaning is to
permit everyone to technically empower him/herself, to do what he/she likes
in life better, for the good of networked others. Because we beleive that
such a distributed and intricated network of diverse meaning and purpose in
life is the only solution we (the people) will be left with "the day after
the google-stream stops".

Also, I fear this very interesting thread forgets two important aspects we
IUsers try to deal with:

- we also are engineers and developers who can engineer and document. But we
are not dedicated to the sole global internet, being first interested in our
internets (possibly through different technologies, and for our own
business). These internets do not have the budget to pay for an IETF time,
we cannot wait for years, and most of all why would this be under ISOC
Copyright? We need many things we can think off to be used elsewhere and
therefore to be public domain.

- in uncoupling the Internet functions from the Internet Use Interface
possibilities, IDNA2008 has open an entire new engineering area, outside/on
top of the IETF scope. We are interested in "fringe to fringe" smart
services (extended services) and to directly support semantic facilitation
you could dub as "brain to brain". For that we need the IETF underlaying
Internet we use to work well, and its engineers to seriously want to
understand what we need and why and to help us with it.

jfc