Subject: IETF 83 Venue

From: IETF Administrative Director <[email-masked]>
Date: Wed, 19 Jan 2011 13:31:25 -0800 (PST)

The IAOC is pleased to announce Paris as the site for IETF 83 from 25 - 30
March 2012.  The IETF last met in the city in 2005 at IETF 63.

Paris was the number one choice for a European venue in a venue
preference survey conducted after IETF 78.

Those who may be interested in hosting or sponsoring this or any future
meeting are invited to contact Drew Dvorshak at [email-masked].  See
meeting opportunities below.

Registration has opened for IETF 80 in Prague. 
http://www.ietf.org/meeting/80/index.html
Hope to see you there in 64 days!  Sponsorship opportunities are still
available for Prague, such as the Welcome Reception and beverage breaks. 
Contact Drew if interested.

Ray Pelletier
IETF Administrative Director

2011
IETF 80  Prague  27 March - 1 April  Host: CZ.NIC
IETF 81  Quebec City 24 - 29 July  Host:  RIM
IETF 82  Taipei  13 - 18 November  Host: TWNIC

2012
IETF 83  Paris 25 - 30 March 	Host:  <your name here>
IETF 84  Asia - Pacific  29 July - 3 Aug  Host:   <your name here>
IETF 85  Atlanta  4 - 9 November   Host:  <your name here>

2013
IETF 86  Orlando  10 - 15 March  Host:  <your name here> (Back-to-back
with IEEE)
IETF 87  Europe  28 July - 2 Aug  Host:  <your name here>
IETF 88  Asia  3 - 8 November  Host:  <your name here>

---

From: "James M. Polk" <[email-masked]>
Date: Thu, 20 Jan 2011 19:51:51 -0600

>preference survey conducted after IETF 78.

I don't know about this... after all, the last time we had an IETF 
there is when EKR blew a gasket at the lack of (real) cookies during 
the breaks. This cannot be overlooked as an isolated incident, or 
hand-waved away.  I wouldn't want to be around him if this were to occur again.

;-)

James

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Fri, 21 Jan 2011 08:05:34 -0500

No, that was Prague '68
http://www.ietf.org/proceedings/68/plenaryw.html

I think the issue there was that we were in one of the cheapest cities in
Europe to buy food outside the hotel and the prices inside the hotel were
much higher than for other hotels in European capitals for Communist era
quality food.

On Thu, Jan 20, 2011 at 8:51 PM, James M. Polk <[email-masked]> wrote:

> I don't know about this... after all, the last time we had an IETF there is
> when EKR blew a gasket at the lack of (real) cookies during the breaks. This
> cannot be overlooked as an isolated incident, or hand-waved away.  I
> wouldn't want to be around him if this were to occur again.
>
> ;-)
>
> James
>
>
>  2012

-- 
Website: http://hallambaker.com/

---

From: João Damas <[email-masked]>
Date: Fri, 21 Jan 2011 14:21:43 +0100

> No, that was Prague '68

you mean IETF 68 in Prague. Prague '68 refers to rather different events in this corner of the world.

Joao

---

From: Michal Krsek <[email-masked]>
Date: Fri, 21 Jan 2011 14:39:59 +0100

Hi Phillip,
as a person living in Prague I have to say that if you want to have 
western style services, you need to pay western (or higher) prices.

Please be sure local community spend last time some time to crawl around 
conference hotel talking to the management about "large group of english 
speaking people is comming, please have somebody understanding basics of 
english and have english menu ready". Without this crawling, some 
services shall be somehow ... ehm ...

And ... Prague isn't one of cheapest cities in Europe. It is in middle 
tier of the european capitals and more expensive than some regions of 
Germany/France/UK.

It seems like Prague city council marketing has too much pink color :-) 
Anyway, we are trying to do our best to make next IETF even better than 
'68 (but, we have no responsibility on cookies - yet?).

             Michal

> I think the issue there was that we were in one of the cheapest cities 
> in Europe to buy food outside the hotel and the prices inside the 
> hotel were much higher than for other hotels in European capitals for 
> Communist era quality food.
>
>
>
> On Thu, Jan 20, 2011 at 8:51 PM, James M. Polk <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     there is when EKR blew a gasket at the lack of (real) cookies
>     during the breaks. This cannot be overlooked as an isolated
>     incident, or hand-waved away.  I wouldn't want to be around him if
>     this were to occur again.
>
>     ;-)
>
>     James
>
>
>         2012
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf

---

From: Mary Barnes <[email-masked]>
Date: Fri, 21 Jan 2011 10:04:12 -0600

If it's the same conference center that we were at for IETF-63, there should
be few complaints about food given that there is a very nice (real) food
market in the shopping area in the Palais de Congres - i.e., if there aren't
enough cookies for you at the meeting, then you can go buy a whole package
at the food market.

Mary.

---

From: Ole Jacobsen <[email-masked]>
Date: Fri, 21 Jan 2011 08:10:54 -0800 (PST)

Does anyone see the irony of us even discussing concerns about, of all 
things, FOOD when it comes to Paris?

I can't wait to back to London :-)

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 21 Jan 2011 12:29:05 -0500

On Jan 21, 2011, at 11:04 AM, Mary Barnes wrote:

> If it's the same conference center that we were at for IETF-63, there should be few complaints about food given that there is a very nice (real) food market in the shopping area in the Palais de Congres - i.e., if there aren't enough cookies for you at the meeting, then you can go buy a whole package at the food market.
> 

It is - and  the main hotel is actually the one connected to that venue. 

Regards
Marshall

> I don't know about this... after all, the last time we had an IETF there is when EKR blew a gasket at the lack of (real) cookies during the breaks. This cannot be overlooked as an isolated incident, or hand-waved away.  I wouldn't want to be around him if this were to occur again.
> 
> ;-)
> 
> James
> 
> 
> 2012

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 21 Jan 2011 12:30:35 -0500

> you mean IETF 68 in Prague. Prague '68 refers to rather different events in this corner of the world.

Yes. We thankfully have yet to have tanks sent in to close down an IETF meeting. 

Regards
Marshall

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Fri, 21 Jan 2011 13:17:39 -0500

On Fri, Jan 21, 2011 at 8:39 AM, Michal Krsek <[email-masked]> wrote:

>  Hi Phillip,
> as a person living in Prague I have to say that if you want to have western
> style services, you need to pay western (or higher) prices.
>

No, the opposite was true.

If you wanted a good meal you had to leave the hotel and buy at local
prices. It was the combination of Western prices and Communist food inside
the hotel that was the issue for me.

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Fri, 21 Jan 2011 13:22:24 -0500

> things, FOOD when it comes to Paris?

What else is there to discuss in Paris?

---

From: todd glassey <[email-masked]>
Date: Fri, 21 Jan 2011 12:37:15 -0800

On 1/21/2011 10:22 AM, Phillip Hallam-Baker wrote:
> On Fri, Jan 21, 2011 at 11:10 AM, Ole Jacobsen <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>
Making Paris the center of the world - ever look at French Navigation 
Charts - relative to Admiralty charts from any other nation?

Todd

> No virus found in this message.
> Checked by AVG - www.avg.com <http://www.avg.com>
> Version: 10.0.1191 / Virus Database: 1435/3394 - Release Date: 01/21/11
>

---

From: Clint Chaplin <[email-masked]>
Date: Fri, 21 Jan 2011 12:48:58 -0800

Hey, Paris lobbied heavily to have the Prime Meridian be fixed in Paris.
 That would have really made them the center of the navigational world.

On Fri, Jan 21, 2011 at 12:37 PM, todd glassey <[email-masked]>wrote:

> Ietf mailing [email-masked]://www.ietf.org/mailman/listinfo/ietf
>
>
>
> Checked by AVG - www.avg.com

-- 
Clint (JOATMON) Chaplin
Principal Engineer
Corporate Standardization (US)
SISA

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 21 Jan 2011 15:56:42 -0500

On Jan 21, 2011, at 3:48 PM, Clint Chaplin wrote:

> Hey, Paris lobbied heavily to have the Prime Meridian be fixed in Paris.  That would have really made them the center of the navigational world.
> 

Yes, and then they got the BIH, which got them the power to change GMT to UTC. (GMT no longer has any official existence.) 

Marshall

> On Fri, Jan 21, 2011 at 12:37 PM, todd glassey <[email-masked]> wrote:
> Making Paris the center of the world - ever look at French Navigation Charts - relative to Admiralty charts from any other nation? 
> 
> Todd
> 
>> 
>> 
>> --

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Fri, 21 Jan 2011 17:05:49 -0500

GMT still exists as a legal construct and could well prove useful since it
is ultimately under control of HMG, quite possibly it can be modified by as
little as an order in council.

So if HMG would eliminate the inanity of leap seconds in GMT we could
probably move most computer systems back to GMT rather than UTC as a
reference point.

The idea that there is utility in leap seconds is ridiculous. Most
astronomers I have talked to tell me that UTC is useless for their purposes
anyway and the time of mid-day varies at Greenwich by 5 minutes over the
course of a year so what does it matter which two days are right?

On Fri, Jan 21, 2011 at 3:56 PM, Marshall Eubanks <[email-masked]>wrote:

> Yes, and then they got the BIH, which got them the power to change GMT to
> UTC. (GMT no longer has any official existence.)
>
> Marshall
>

---

From: Donald Eastlake <[email-masked]>
Date: Fri, 21 Jan 2011 17:44:33 -0500

I had the impression that it was the International Earth Rotation
Service (www.iers.org), also headquartered in Paris, that was in
charge of leap seconds, as stated here
http://www.iers.org/nn_11252/IERS/EN/DataProducts/EarthOrientationData/bulC__MD.html

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street
 Milford, MA 01757 USA
 [email-masked]

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 21 Jan 2011 19:04:30 -0500

> http://www.iers.org/nn_11252/IERS/EN/DataProducts/EarthOrientationData/bulC__MD.html

It is now. However, it was the BIH (Bureau International de l'Heure) when the GMT was changed to UTC.

Regards
Marshall

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 21 Jan 2011 19:15:05 -0500

On Jan 21, 2011, at 5:05 PM, Phillip Hallam-Baker wrote:

> GMT still exists as a legal construct and could well prove useful since it is ultimately under control of HMG, quite possibly it can be modified by as little as an order in council.
> 
> So if HMG would eliminate the inanity of leap seconds in GMT we could probably move most computer systems back to GMT rather than UTC as a reference point.
> 
> 
> The idea that there is utility in leap seconds is ridiculous. Most astronomers I have talked to tell me that UTC is useless for their purposes anyway and the time of mid-day varies at Greenwich by 5 minutes over the course of a year so what does it matter which two days are right?
> 

UTC is kept close to UT1 for celestial navigation, not astronomy, and is indeed somewhat archaic. (The idea was that you could use UTC, i.e., civil time, as reported by a simple radio, and then do celestial navigation to get within about 1 km of your true location. You still can, but that is of
less and less utility as navigation moves to GPS and time keeping becomes ever better.) 

The time of mid-day is solar time, which does vary in a periodic fashion during the year, driven by the Earth's orbital motion. These variations are not shared by mean solar time, which is now-a-days really an atomic time. 

Regards
Marshall

---

From: Bob Hinden <[email-masked]>
Date: Sun, 23 Jan 2011 20:11:07 -0800

> Yes, and then they got the BIH, which got them the power to change GMT to UTC. (GMT no longer has any official existence.) 

Wasn't the official definition of the meter also tied to Paris?

Bob

---

From: Christian Huitema <[email-masked]>
Date: Mon, 24 Jan 2011 04:36:22 +0000

> Wasn't the official definition of the meter also tied to Paris?

The invention of the meter is indeed tied to Paris. The value of the meter itself is not.

The meter was defined by scientists commissioned by the French revolutionary assembly, but it is not exactly "tied to Paris." The original definition was 1/10,000,000 of a quarter of the Earth circumference, and the commission of scientists established the value by measuring an arc of the earth circumference between North of France and North of Spain. The unit was then materialized by a big platinum ruler kept in a locker in Paris. It is now defined in relation to the speed of light, itself set as 299,792,458 meters per second.

-- Christian Huitema

---

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Mon, 24 Jan 2011 14:13:15 -0500

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Bob Hinden [[email-masked]]

The original measurement was done on a meridian from Dunkirk to Barcelona, based on the assumption that the Earth is rotationally symmetric.  But like all good projects, that measurement effort made clear that its fundamental hypotheses were false (that the Earth is rotationally symmetric and that careful measurements could be done essentially without error).

Dale

---

From: Huub van Helvoort <[email-masked]>
Date: Tue, 25 Jan 2011 00:28:36 +0100

Hi,

In adition to the meter, also the platinum kilogram is in Paris.
Although recently it was found that it has lost some weight
(compared to its brothers and sisters in other locations)...

> Wasn't the official definition of the meter also tied to Paris?

Regards, Huub.

-- 
*****************************************************************
                          我爱外点一七三一

---

From: Olaf Kolkman <[email-masked]>
Date: Tue, 25 Jan 2011 14:08:54 +0100

[More NOISE, skip reading if you want SIGNAL]

> The meter was defined by scientists commissioned by the French revolutionary assembly, but it is not exactly "tied to Paris." The original definition was 1/10,000,000 of a quarter of the Earth circ…

Reminds me of an excellent story where Superdupont saved the world from misery when a bunch of International Terrorists (with British and German accents) saved replaced the standard meter by a non-standard.

http://en.wikipedia.org/wiki/Superdupont

Since we are exchanging pedantic wise cracks. Instead of Platinum, we now find Cesium to be at the hearth of the measurement of a meter: 299,792,458 meters per 9,192,631,770 periods of the radiation corresponding to the transition between the two hyperfine levels of the ground state of the cesium 133 atom.

> The idea that there is utility in leap seconds is ridiculous. Most astronomers I have talked to tell me that UTC is useless for their purposes anyway and the time of mid-day varies at Greenwich by…

Julian Date is the date mostly used in observation records etc. (at least when I did my observing runs as a graduate student). The convenience of the Julian date is that you just keep counting, the Unix time guys did the same, except that there NULL epoch was in 1970 instead of 4713 BC  and the unit of counting is seconds instead of days (roughly).

> What else is there to discuss in Paris?

I vividly remember http://www.ietf.org/mail-archive/web/ietf/current/msg36670.html so those discussion may eventually contribute to more noise on the IETF list.

--Olaf

________________________________________________________ 

Olaf M. Kolkman                        NLnet Labs
                                       Science Park 140, 
http://www.nlnetlabs.nl/               1098 XG Amsterdam