Subject: Is the xml2rfc mailing list working?

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Fri, 14 Jan 2011 16:22:46 -0500

I've attempted to subscribe to the xml2rfc mailing list several times in the last month, but never gotten a response.  Is it still working?

Dale

---

From: Julian Reschke <[email-masked]>
Date: Fri, 14 Jan 2011 23:51:17 +0100

> I've attempted to subscribe to the xml2rfc mailing list several times in the last month, but never gotten a response.  Is it still working?

The mailing list definitively works (see the archives) -- may be just 
the admin part has a problem?

Best regards, Julian

---

From: Xavier Marjou <[email-masked]>
Date: Tue, 18 Jan 2011 17:09:42 +0100

Hi,

I experimented the same problem this morning. I filled the
http://lists.xml.resource.org/mailman/listinfo/xml2rfc form twice but I did
not receive any requesting confirmation mail in my mailbox.

Cheers,
Xavier

On Fri, Jan 14, 2011 at 10:22 PM, Worley, Dale R (Dale)
<[email-masked]>wrote:

> I've attempted to subscribe to the xml2rfc mailing list several times in
> the last month, but never gotten a response.  Is it still working?
>
> Dale
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>