Subject: Contacts to Czech Technical University in Prague?

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 10 Jan 2011 10:39:39 +0200

Hi all, 

this is a rather unusual request but maybe someone on the IETF list can help me (us). 

A punch of us from the IAB and the IESG are trying to put a workshop on "Interconnecting Smart Objects with the Internet" together. The workshop days are March 25th/26th, i.e. Friday/Saturday before the start of the IETF meeting in Prague. 

We would need a meeting room for these two days and were hoping that we could get some help from the folks at the university. 

Unfortunately, nobody of us has contacts to the technical university in Prague. But maybe someone of you has these contacts. 

Your help is appreciated. 

Ciao
Hannes
(on behalf of the other workshop organizers)

---

From: Dave CROCKER <[email-masked]>
Date: Mon, 10 Jan 2011 11:50:54 -0800

On 1/10/2011 12:39 AM, Hannes Tschofenig wrote:
> A punch of us from the IAB and the IESG are trying to put a workshop on
> "Interconnecting Smart Objects with the Internet" together. The workshop days
> are March 25th/26th, i.e. Friday/Saturday before the start of the IETF
> meeting in Prague.

Just to check:  I assume you folk know about a somewhat related event that 
overlaps with this, on Friday, in nearby Leipzig:

    The Governance Dimension of the Internet of Things

    <http://www.medienstadt-leipzig.org/euronf/programme.html>

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 10 Jan 2011 22:01:32 +0200

Hi Dave, 

Yes, we know about this other workshop. We also checked how likely the participants overlap. 
Based on our assessment after the discussions with some of the workshop organizers we concluded that it is OK to move forward with our workshop organization as initially planned. 

Ciao
Hannes

On Jan 10, 2011, at 9:50 PM, Dave CROCKER wrote:

> Just to check:  I assume you folk know about a somewhat related event that overlaps with this, on Friday, in nearby Leipzig:
>

---

From: Dave CROCKER <[email-masked]>
Date: Mon, 10 Jan 2011 12:08:54 -0800

> Yes, we know about this other workshop. We also checked how likely the participants overlap.

ack. tnx.

d/

-- 

   Dave Crocker