Subject: Re: Gen-ART Telechat review of draft-ietf-isis-genapp-04

From: Stewart Bryant <[email-masked]>
Date: Tue, 15 Mar 2011 20:01:23 +0000

I will put a note in the tracker

Stewart

On 15/03/2011 19:52, Les Ginsberg (ginsberg) wrote:
>
>> -----Original Message-----
>> From: Ben Campbell [mailto:[email-masked]]
>> Sent: Tuesday, March 15, 2011 12:26 PM
>> To: [email-masked]
>> Cc: General Area Review Team; The IETF
>> Subject: Gen-ART Telechat review of draft-ietf-isis-genapp-04
>>
>> I am the assigned Gen-ART reviewer for this draft. For background on
>> Gen-ART, please see the FAQ at
>> <  http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
>>
>> Please wait for direction from your document shepherd
>> or AD before posting a new version of the draft.
>>
>> Document: draft-ietf-isis-genapp-04
>> Reviewer: Ben Campbell
>> Review Date: 2011-03-15
>> IESG Telechat date: 2011-03-17
>>
>> Summary: This draft is ready for publication as a proposed standard.
>>
>> Major issues:
>>
>> None
>>
>> Minor issues:
>>
>> None
>>
>> Nits/editorial comments:
>>
>> IDNits still emits some minor warnings and comments--please check.
>>
>> -- Security Considerations, 2nd paragraph: "It is possible that
>> information advertised in a GENINFO TLV by a given Application MAY
>> introduce new security issues."
>>
>> I assume that was not meant as a normative MAY?
> Not intentionally. I am fine with converting this to lower case.
>
>     Les
>
>

-- 
For corporate legal information go to:

http://www.cisco.com/web/about/doing_business/legal/cri/index.html

---

From: Ben Campbell <[email-masked]>
Date: Tue, 15 Mar 2011 14:26:15 -0500

Major issues:

None

Minor issues:

None

Nits/editorial comments:

-- Security Considerations, 2nd paragraph: "It is possible that information advertised in a GENINFO TLV by a given Application MAY introduce new security issues."

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Tue, 15 Mar 2011 12:52:46 -0700

Les