Subject: Where to find IONs?

From: Mykyta Yevstifeyev <[email-masked]>
Date: Sun, 06 Mar 2011 07:12:00 +0200

Hello all,

RFC 4693, in accordance with RFC 3933, created the new experimental 
series of documents called IONs.  However the only page I found relevant 
to this topic on ietf.org site is 
http://www.ietf.org/old/2009/u/ietfchair/opNotes.html dated March 2008.  
It links to http://www.ietf.org/iesg/content/ions.html that does not 
seem to exist at all.  So my question is: where should I find IONs and 
were they published recently at all?

Mykyta Yevstifeyev

---

From: "Adrian Farrel" <[email-masked]>
Date: Sun, 6 Mar 2011 11:15:57 -0000

Hi Mykyta,
 
Please see http://www.ietf.org/mail-archive/web/ietf-announce/current/msg04792.html
 
Adrian
 
From: [email-masked] [mailto:[email-masked]] On Behalf Of Mykyta Yevstifeyev
Sent: 06 March 2011 05:12
To: IETF Discussion
Subject: Where to find IONs?
 
Hello all,

RFC 4693, in accordance with RFC 3933, created the new experimental series of documents called IONs.  However the only page I found relevant to this topic on ietf.org site is http://www.ietf.org/old/2009/u/ietfchair/opNotes.html dated March 2008.  It links to http://www.ietf.org/iesg/content/ions.html that does not seem to exist at all.  So my question is: where should I find IONs and were they published recently at all?

Mykyta Yevstifeyev

---

From: John C Klensin <[email-masked]>
Date: Sun, 06 Mar 2011 05:32:15 -0500

--On Sunday, March 06, 2011 11:15 +0000 Adrian Farrel
<[email-masked]> wrote:

> Hi Mykyta,
>  
> Please see
> http://www.ietf.org/mail-archive/web/ietf-announce/current/msg
> 04792.html  
> Adrian

Adrian,

With the understanding that this is a different question than
Mykyta's, how is someone new to the IETF or trying to understand
our procedures or procedural documentation supposed to find that
out.  The usual searches mostly tell me about the ION WG, not
these documents.  Wouldn't it be reasonable to publish a short
RFC that updates RFC 4693 into oblivion, says at least that IONs
are dead and maybe explains briefly why it wasn't a good idea.
If the IESG doesn't have enough spare cycles to give that
priority, I assume that, since Mykyta is asking and given the
energy he has been putting into other things, if some AD gave
him a quick explanation, a little encouragement, and a promise
to process such a document, it might appear fairly quickly.

    john

---

From: "Adrian Farrel" <[email-masked]>
Date: Sun, 6 Mar 2011 11:52:26 -0000

John,

I (personally and not daring to speak for the IESG) consider that an RFC
updating 4693 to report on the experiment and the consequent acts is a fine
idea. Basically taking the text from the email I referenced, but being a bit
careful with URLs.

Cheers,
Adrian

> -----Original Message-----
> From: John C Klensin [mailto:[email-masked]]
> Sent: 06 March 2011 10:32
> To: [email-masked]; 'Mykyta Yevstifeyev'; 'IETF Discussion'
> Subject: RE: Where to find IONs?
> 
> 
>

---

From: Mykyta Yevstifeyev <[email-masked]>
Date: Sun, 06 Mar 2011 13:04:19 +0200

Adrian,

Four of eight links in the message you referred to are dead.  I'm 
looking for /ion-ad-sponsoring/, but there is neither such ION nor IESG 
statement, as mentioned there.  Where should I find it?

Mykyta

---

From: "Adrian Farrel" <[email-masked]>
Date: Sun, 6 Mar 2011 13:14:10 -0000

Mykyta,
 
URLs become out of date or are mistyped. It is not my job to run Google for you.
 
Nevertheless: in this case it would appear that "statements" should read
"statement" in the URLs.
 
IESG statements are linked from the IETF home page at
http://www.ietf.org/iesg/statement.html
 
I presume what you are specifically looking for is:
http://www.ietf.org/iesg/statement/ad-sponsoring-docs.html
 
Adrian

From: Mykyta Yevstifeyev [mailto:[email-masked]] 
Sent: 06 March 2011 11:04
To: [email-masked]
Cc: 'John C Klensin'; 'IETF Discussion'
Subject: Re: Where to find IONs?
 
Adrian,

Four of eight links in the message you referred to are dead.  I'm looking for
ion-ad-sponsoring, but there is neither such ION nor IESG statement, as
mentioned there.  Where should I find it?

Mykyta

 
Cheers,
Adrian
 
-----Original Message-----
From: John C Klensin [mailto:[email-masked]]
Sent: 06 March 2011 10:32
To: [email-masked]; 'Mykyta Yevstifeyev'; 'IETF Discussion'
Subject: RE: Where to find IONs?

--On Sunday, March 06, 2011 11:15 +0000 Adrian Farrel
 <mailto:[email-masked]> <[email-masked]> wrote:
 
Hi Mykyta,
 
Please see
 
Adrian,

    john

---

From: Julian Reschke <[email-masked]>
Date: Sun, 06 Mar 2011 13:38:32 +0100

On 06.03.2011 14:14, Adrian Farrel wrote:
> ...

<http://www.w3.org/Provider/Style/URI>

BR, Julian

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 07 Mar 2011 09:11:20 +1300

> Please see http://www.ietf.org/mail-archive/web/ietf-announce/current/msg04792.html

One could argue that
http://www.ietf.org/iesg/process-experiment.html
should also contain pointers, or at least a status line, for concluded
experiments. (It's my fault that it doesn't, since I created the original
version of that page.)

   Brian

---

From: Mykyta Yevstifeyev <[email-masked]>
Date: Mon, 07 Mar 2011 08:04:00 +0200

Hello all,

I've just made the Internet-Draft containing some summary on IONs 
experiment available.  You may find it here:

http://tools.ietf.org/html/draft-yevstifeyev-ion-report-00

Any comments and suggestions are welcome.

All the best,
Mykyta Yevstifeyev

---

From: Cullen Jennings <[email-masked]>
Date: Tue, 8 Mar 2011 13:35:04 -0700

you might want the intended status of that draft to be "historic" not "informative"

On Mar 6, 2011, at 11:04 PM, Mykyta Yevstifeyev wrote:

> Hello all,
> 
> I've just made the Internet-Draft containing some summary on IONs experiment available.  You may find it here:
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf

---

From: Mykyta Yevstifeyev <[email-masked]>
Date: Wed, 9 Mar 2011 09:33:35 +0200

Hello Cullen,

Please seehttp://tools.ietf.org/html/draft-yevstifeyev-ion-report-01
that now updates RFC 4693 and makes *it* Historic.  However I think
Informational status would be OK for this document.

Mykyta Yevstifeyev

2011/3/8, Cullen Jennings <[email-masked]>:
>>>> http://www.ietf.org/mail-archive/web/ietf-announce/current/msg04792.html
>>>>
>>>> Adrian
>>> One could argue that