Subject: Privacy, Integrity, Security mailing-list invitation

From: Dean Willis <[email-masked]>
Date: Wed, 16 Mar 2011 19:57:16 -0500

We've set up a mailing list "[email-masked]".

You can sign up at:

https://www.ietf.org/mailman/listinfo/obscurity-interest

or the usual way, by sending an email with "subscribe" in the body to [email-masked]

We'll be trying to get together in Prague. According to the doodle poll, it's looking like Wed or Thursday morning 0800 is the best bet, with Thursday evening the second best. I've got a room request in to the admins. They'll probably just laugh at me, but we might get a room.

Again, what I think are our first-round discussion questions:

1) What is different about this exercise from the ongoing privacy discussion on [email-masked]/[email-masked]?

2) What really NEEDS to be done?

3) What do we think we might actually be able to do?

--
Dean

---

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 17 Mar 2011 10:06:45 +0200

Hi Dean, 

> 1) What is different about this exercise from the ongoing privacy discussion on [email-masked]/[email-masked]?

A) [email-masked]

The [email-masked] was a mailing list created for the IAB privacy workshop: 
http://www.iab.org/about/workshops/privacy/

It was used by the workshop organizers only.  It will be deleted soon. 

B) [email-masked]

This mailing list has been set up to discuss issues related to privacy that cut across multiple groups and areas. 

The initial goal of this discussion is to investigate privacy and related identity management terminology. A secondary goal is to explore the opportunity to develop "Privacy Consideration" guidelines similar to the "Guidelines for Writing RFC Text on Security Considerations" [RFC3552] used in the security area. 

To subscribe go to: https://www.ietf.org/mailman/listinfo/ietf-privacy

C) [email-masked]

There is a privacy directorate created as a result of last year's privacy workshop.
Membership (like the security area directorate): per-invitation only. 

Ciao
Hannes

PS: It would be nice to get review comments on the privacy terminology, the privacy considerations, and policy considerations document: 
http://tools.ietf.org/html/draft-hansen-privacy-terminology-02
http://tools.ietf.org/html/draft-morris-privacy-considerations-02
http://tools.ietf.org/html/draft-morris-policy-cons-00

---

From: Paul Ferguson <[email-masked]>
Date: Thu, 17 Mar 2011 01:10:57 -0700

I suppose the inevitable question would be: Is this the appropriate
venue for discussions surrounding the efforts to create a "Do Not
Track" (mumble)?

- ferg

On Thu, Mar 17, 2011 at 1:06 AM, Hannes Tschofenig
<[email-masked]> wrote:

> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>

-- 
"Fergie", a.k.a. Paul Ferguson
 Engineering Architecture for the Internet
 fergdawgster(at)gmail.com
 ferg's tech blog: http://fergdawg.blogspot.com/

---

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 17 Mar 2011 10:17:58 +0200

https://www.ietf.org/mailman/listinfo/ietf-privacy would be a good place to have Do Not Track discussions. 

Discussions were started there already on that list, see http://www.ietf.org/mail-archive/web/ietf-privacy/current/msg00004.html

Two IETF drafts on that topic are available: 
http://tools.ietf.org/html/draft-cooper-web-tracking-opt-outs-00
http://www.ietf.org/id/draft-mayer-do-not-track-00.txt

Ciao
Hannes