Subject: IPv6 on home routers and DSL/cable modems: FAIL

From: Sabahattin Gucukoglu <[email-masked]>
Date: Mon, 7 Mar 2011 20:08:01 +0000

From Network World:
http://www.networkworld.com/news/2011/030411-ipv6-home-routers.html

Apple (except for their broken DHCPv6 client on OS X), DLink, and (although not listed in the fine article) Mikrotik RouterBoard and some models of the Fritz!Box are apparently the only contenders at the moment.

Cheers,
Sabahattin

---

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Mon, 7 Mar 2011 15:14:42 -0500

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Sabahattin Gucukoglu [[email-masked]]

Apple (except for their broken DHCPv6 client on OS X), DLink, and (although not listed in the fine article) Mikrotik RouterBoard and some models of the Fritz!Box are apparently the only contenders at the moment.
_______________________________________________

I've been told that some of the open-source loads for home routers handle IPv6 well.

Dale

---

From: "Richard L. Barnes" <[email-masked]>
Date: Mon, 7 Mar 2011 17:17:51 -0500

Some folks at RIPE and XS4ALL have been doing fairly regular, systematic studies:
<http://labs.ripe.net/Members/mirjam/ipv6-cpe-surveys>

On Mar 7, 2011, at 3:08 PM, Sabahattin Gucukoglu wrote:

> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf