Subject: IAOC: delegating ex-officio responsibility

From: Olaf Kolkman <[email-masked]>
Date: Wed, 30 Mar 2011 13:21:32 +0200

Dear Colleagues,

I have just chartered a very short draft that intends to update BCP101. It can be found at:
http://tools.ietf.org/html/draft-kolkman-iasa-ex-officio-membership

The draft is very short and contains only a few sentences of substance:

   The IETF chair, the IAB chair, and the ISOC President/CEO may
   delegate their responsibilities to other persons.  The delegations by
   the IETF chair and the IAB chair need to be confirmed by the IESG and
   IAB respectively.  The terms of delegation is for a longer term for
   instance aligned with the IESG and IAB appointment cycles (roughly
   anual).

John Klensin made me aware he also had a similar idea earlier:
   http://tools.ietf.org/id/draft-klensin-iaoc-member-00.txt

The main difference is between his and this draft is that John's I-D makes the person the chair delegates to a non-voting liaison. I have a small preference for the IAB and the IESG keeping the control point, and I implicitly assume that for IASA matters the persons delegated to will escalate to the chairs and ask for specific guidance when appropriate. I realize that for the Trust anybody serves on personal title. For the trust alignment with the IAOC membership is just a practical considerations.

The shared requirement is unloading the I* chairs and the ISOC president and empowering the people that serve in that role to organize themselves. (I should have paid more attention to this much earlier.)

I plan to seek a sponsoring AD for getting this I-D published as a BCP shortly. 

Assuming this is an appropriate list for further discussion,
yours,

--Olaf

________________________________________________________ 

Olaf M. Kolkman                        NLnet Labs
                                       Science Park 140, 
http://www.nlnetlabs.nl/               1098 XG Amsterdam

---

From: "Bert (IETF) Wijnen" <[email-masked]>
Date: Wed, 30 Mar 2011 13:35:57 +0200

>     instance aligned with the IESG and IAB appointment cycles (roughly
It reads as a generic "may delegate their responsibilities".
So taking that paragraph out of context may confuse people.
Why not make it explicit:

    The IETF chair, the IAB chair, and the ISOC President/CEO may
    delegate their IAOC and/or IETF Trust responsibilities to other
    persons.  ...

Bert

---

From: Olaf Kolkman <[email-masked]>
Date: Wed, 30 Mar 2011 14:02:48 +0200

>   delegate their IAOC and/or IETF Trust responsibilities to other

ACK

--Olaf

---

From: Barry Leiba <[email-masked]>
Date: Wed, 30 Mar 2011 08:07:15 -0400

Good; I've been suggesting this for some time also.

>   instance aligned with the IESG and IAB appointment cycles (roughly

I don't understand the last sentence.  Can you rephrase that, please?

Barry

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 31 Mar 2011 01:11:48 +1300

> The shared requirement is unloading the I* chairs and the ISOC president and empowering the people that serve in that role to organize themselves. (I should have paid more attention to this much ea…

I find myself very torn on this proposal. Believe me, I understand the
workload issue. But on the other hand, at the very beginning of my
time as IETF Chair, I experienced the *previous* workload issue,
when there was no IASA, IAD or IAOC. There was a dramatic decrease
when the IAD arrived and the IAOC (and Trust) started to function.
But the IETF Chair, as a full member of the IAOC, still got to
understand the ongoing issues and of course influence the decision
process. Yes, it was part of the workload, and I think that was
a good thing. I'm very concerned about the IETF Chair getting decoupled
from the IAOC. The IETF Chair's job is a whole lot more than being
IESG Chair, and some degree of personal responsibility for oversight of
the administrative work seems to me to be appropriate.

So I'm not at all sure this delegation is a good thing.

I'm not commenting on the IAB Chair and ISOC CEO slots. Delegation
probably makes sense for them.

     Brian

---

From: Joe Touch <[email-masked]>
Date: Wed, 30 Mar 2011 05:18:07 -0700

On 3/30/2011 5:11 AM, Brian E Carpenter wrote:
...
> probably makes sense for them.

For all these positions, if these tasks can be delegated, then perhaps 
this is a good opportunity to fraction them out as separate positions 
and lighten the workload. If that doesn't make sense, then delegation 
doesn't either, IMO.

Joe

---

From: Joel Jaeggli <[email-masked]>
Date: Wed, 30 Mar 2011 05:19:17 -0700

On 3/30/11 5:11 AM, Brian E Carpenter wrote:
> I'm very concerned about the IETF Chair getting decoupled

Decoupling the business of the ietf from the business of running the
ietf seems likely to fairly quick path to conflict between those two roles.

> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>

---

From: "Spencer Dawkins" <[email-masked]>
Date: Wed, 30 Mar 2011 07:21:01 -0500

>>   delegate their IAOC and/or IETF Trust responsibilities to other

We do have some wordsmithing to do, and we're doing it (I agree with Bert's 
suggestion, will senda note about Barry's question), but I support the 
high-order bit of this draft, and would be OK with either Olaf's model or 
John's model in the previous draft.

I can say more about why, but I'll wait to see whether that's necessary.

Spencer

---

From: Henk Uijterwaal <[email-masked]>
Date: Wed, 30 Mar 2011 14:21:33 +0200

Olaf,

>    IAB respectively.

I agree with the concept but I do think that it needs a bit more work, in
particular who can be selected as a delegate.   Right now, the IETF and
IAB chair are selected from a group of people selected by the nomcom
and the nomcom can keep in mind that the person they select have to serve
on the IAOC when selecting people.

With this proposal, it is possible to appoint a delegate outside the
pool of people appointed by the nomcom.  That is a significant difference
from the present approach.

There is also RFC4071:

   Although the IAB, the IESG, and the ISOC Board of Trustees choose
   some members of the IAOC, those members do not directly represent the
   bodies that chose them.  All members of the IAOC are accountable
   directly to the IETF community.

If this proposal is implemented, who is accountable to the community?  The
IAB/IESG chair or the delegate?

What would work for me, is something like

   The IETF chair and the IAB chair may delegate their responsibilities to
   another member of the IESG or IAB respectively.  The delegate is accountable
   to the IETF community.  The delegations by [...]

This gives a pool of O(15) nomcom selected candidates, and the IAB/IESG can
select one for this job.

Also:

>  The terms of delegation is for a longer term for

I think you mean:

  The delegation is for an one year term, aligned with the IAB and IESG
  appointment cycles and can be renewed.

Finally, I think you have to check RFC4071 to make sure there are no clashes.

Henk

-- 
------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk(at)uijterwaal.nl
RIPE NCC                                  http://www.xs4all.nl/~henku
                                          Phone: +31.6.55861746
------------------------------------------------------------------------------

There appears to have been a collective retreat from reality that day.
                                 (John Glanfield, on an engineering project)

---

From: Barry Leiba <[email-masked]>
Date: Wed, 30 Mar 2011 08:26:40 -0400

> So I'm not at all sure this delegation is a good thing.

There's nothing that says they have to delegate; if the officer in
question thinks it's a good idea to delegate, she can.  If not, she
needn't.  Are you really saying that the IETF Chair should NOT BE
ALLOWED to, even if she thinks it's right?

Barry

---

From: Barry Leiba <[email-masked]>
Date: Wed, 30 Mar 2011 08:29:27 -0400

I agree with Henk's modification -- in fact, my brain read it into it
already, which is why I didn't say it too.  The delegation should only
be allowed to another member of the delegator's body.

>  appointment cycles and can be renewed.

Ah.  Why, then?  Shouldn't the delegation be at the pleasure of the
delegator, without an explicit term?  If the officer sees the need to
reclaim the ex-officio position directly, she should be allowed to.
If the officer thinks the delegate isn't doing well, she should be
able to change the delegate.

Barry

---

From: Michael StJohns <[email-masked]>
Date: Wed, 30 Mar 2011 08:32:44 -0400

Some suggestions:

Replace "delegate their responsibilities" with ", by written action, delegate specific responsibilities of their position".

Add after "IESG and IAB respectively."  "A delegation must be reconfirmed if a change in the scope of the delegation is desired."

Replace "The terms of delegation..." with "The effective duration of delegation shall be selected by the delegator, but shall not extend past the end of that delegator's current term. Delegations may be renewed indefinitely."

Add at the end "A delegation may be revoked with or without prior notice at any time by the delegating chair or CEO or by action of the confirming body."

---

From: "Spencer Dawkins" <[email-masked]>
Date: Wed, 30 Mar 2011 07:33:36 -0500

Henk beat me to this, but

>  appointment cycles and can be renewed.

That's the way I understood what Olaf is suggesting, and what I thought I 
was agreeing with.

Spencer

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 31 Mar 2011 01:38:18 +1300

> and lighten the workload. If that doesn't make sense, then delegation

Joe, that doesn't address my assertion, which is that the IETF Chair
*should* be part of the oversight of running the shop. In my mind
this is a fundamental part of the Chair's job.

BTW this is how it looked to me 5 years ago:
http://tools.ietf.org/html/draft-carpenter-ietf-chair-tasks-00

   Brian

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 31 Mar 2011 01:43:43 +1300

> ALLOWED to, even if she thinks it's right?

I'm not far off that position, because I think that oversight of IASA
is *fundamental* to the IETF's continued success. However, it would be
interesting to hear from Russ.

   Brian

---

From: Russ Housley <[email-masked]>
Date: Wed, 30 Mar 2011 08:44:35 -0400

> probably makes sense for them.

I completely understand you points.  I do not plan to delegate my seat.  However, it is quite painful to open a BCP and make changes.  I can imagine a future where delegation might be appropriate.  For this reason, I am in favor of opening up the BCP only once to insert this capability for all of the ex-officio seats.

Russ

---

From: "Spencer Dawkins" <[email-masked]>
Date: Wed, 30 Mar 2011 07:50:34 -0500

I was not assuming that delegation was limited to another member of the same 
NomCom-reviewed body. One case was that you might delegate to a 
NomCom-reviewed member who then leaves the NomCom-reviewed body. If the 
NomCom-reviewed chair and the NomCom-reviewed body were OK with that person 
continuing to serve as the delegate, how wrong is that?

I was assuming that the delegating chair/CEO would still be responsible for 
the performance of this role, and the IETF Chair and IAB Chair are both 
evaluated by NomCom, so I'm not sure why this is different from being a 
liaison manager to another SDO - the IAB is responsible for shepherding that 
liaison relationship, but most of the liaison managers are not 
NomCom-reviewed (and none of them are NomCom-evaluated as liaison managers).

I would be OK with adding "serves at the pleasure of". I understood Olaf's 
text to cover "for more than one IAOC telechat, but not for life", and would 
be OK with saying "and while this delegation is effective".

But I'm still thinking, of course.

Spencer

----- Original Message ----- 
From: "Barry Leiba" <[email-masked]>
To: "Henk Uijterwaal" <[email-masked]>
Cc: <[email-masked]>
Sent: Wednesday, March 30, 2011 7:29 AM
Subject: Re: IAOC: delegating ex-officio responsibility

Barry

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 31 Mar 2011 01:53:20 +1300

> I completely understand you points.  I do not plan to delegate my seat.  However, it is quite painful to open a BCP and make changes.  I can imagine a future where delegation might be appropriate.…

That completely makes sense. Thanks.

   Brian

---

From: Barry Leiba <[email-masked]>
Date: Wed, 30 Mar 2011 08:57:02 -0400

> continuing to serve as the delegate, how wrong is that?

Consider the case where an officer is replaced by the NomCom at least
partly because he has not handled his ex-officio positions well... and
then his replacement decides to keep him on in the ex-officio position
as a delegate... perhaps unaware that that's why the NomCom made its
choice.

> NomCom-reviewed (and none of them are NomCom-evaluated as liaison managers).

Liaisons are not voting members of the bodies they're liaisons to.
Ex-officio IAOC members are.

Barry

---

From: Michael Richardson <[email-masked]>
Date: Wed, 30 Mar 2011 15:00:59 +0200

>>>>> "Brian" == Brian E Carpenter <Brian> writes:
    Brian> I find myself very torn on this proposal. Believe me, I
    Brian> understand the workload issue. But on the other hand, at the
    Brian> very beginning of my time as IETF Chair, I experienced the
    Brian> *previous* workload issue, when there was no IASA, IAD or
    Brian> IAOC. There was a dramatic decrease when the IAD arrived and
    Brian> the IAOC (and Trust) started to function.  But the IETF
    Brian> Chair, as a full member of the IAOC, still got to understand
    Brian> the ongoing issues and of course influence the decision
    Brian> process. Yes, it was part of the workload, and I think that
    Brian> was a good thing. I'm very concerned about the IETF Chair
    Brian> getting decoupled from the IAOC. The IETF Chair's job is a
    Brian> whole lot more than being IESG Chair, and some degree of
    Brian> personal responsibility for oversight of the administrative
    Brian> work seems to me to be appropriate.

I got the impression that the purpose of this was that the IETF Chair
could ask someone else to attend a meeting (I specifically do not mean
an IETF meeting) on s/he behalf.  

A typical reason might be due to need to attend to personal issues
(i.e. can't travel for the next month due to sick mother....).  For
continuity reasons, having sent Person Y to meeting Z, it might make
sense to continue to send Person Y for a period of a few months.

-- 
]       He who is tired of Weird Al is tired of life!           |  firewalls  [
]   Michael Richardson, Sandelman Software Works, Ottawa, ON    |net architect[
] [email-masked] http://www.sandelman.ottawa.on.ca/ |device driver[
   Kyoto Plus: watch the video <http://www.youtube.com/watch?v=kzx1ycLXQSE>
	               then sign the petition.

---

From: Steve Crocker <[email-masked]>
Date: Wed, 30 Mar 2011 09:12:05 -0400

Minor point: I think the proposal is to delegate authority but not to relinquish responsibility.  

Steve

Sent from my iPhone

---

From: Bob Hinden <[email-masked]>
Date: Wed, 30 Mar 2011 15:26:42 +0200

Olaf,

>   instance aligned with the IESG and IAB appointment cycles (roughly

To clarify, from our 1:1 discussions, the intent is to allow the IETF chair to delegate their position on the IAB, IAOC, and IETF Trust, allow the IAB chair to delicate their position on the IAOC, IETF Trust, and IESG, and the ISOC President to delegate their position on the IAOC, IETF-Trust, and IAB.  From reading the discussion, it not clear to me that everyone understands this.

The above text does not say "delegate their ex-officio memberships", it says "delegate their responsibility".  That is it ways they can delegate all of their responsibility.  I don't think this was your intent, but if it was it goes too far.  Please clarify.

> The main difference is between his and this draft is that John's I-D makes the person the chair delegates to a non-voting liaison. I have a small preference for the IAB and the IESG keeping the con…

With my IAOC hat on, I am concerned about the delegation of these roles to the IAOC.  I think the community has been well served by the IAOC having the IETF chair, IAB chair, and ISOC President as full voting members of the IAOC.  It has kept the IAOC from "going off the rails".  I am concerned that this proposal will weaken the effective governance model that has worked well.

I haven't checked yet, but would these proposed changes require changes to any of the IETF Trust documents?  More may have to change than BCP 101.  Did you check?

I don't have any issue with the delegation of the ex-officio responsibilities to/from the IAB and IESG.

> I plan to seek a sponsoring AD for getting this I-D published as a BCP shortly. 

Doesn't a BCP require a 4 week last call?  I don't think this can or should be done quickly.  It's a non-trivial change.

Bob

---

From: Joel Jaeggli <[email-masked]>
Date: Wed, 30 Mar 2011 06:31:36 -0700

On 3/30/11 6:26 AM, Bob Hinden wrote:

> With my IAOC hat on, I am concerned about the delegation of these
> roles to the IAOC.  I think the community has been well served by the
> IAOC having the IETF chair, IAB chair, and ISOC President as full
> voting members of the IAOC.  It has kept the IAOC from "going off the
> rails".  I am concerned that this proposal will weaken the effective
> governance model that has worked well.

+1

---

From: Bob Hinden <[email-masked]>
Date: Wed, 30 Mar 2011 15:34:39 +0200

Michael,

> an IETF meeting) on s/he behalf.  

My impression is that it was for a long term delegation.  Sounds like it should be clarified.

Bob

---

From: Jari Arkko <[email-masked]>
Date: Wed, 30 Mar 2011 16:00:28 +0200

Barry,

> able to change the delegate.

I agree.

Jari

---

From: Dave CROCKER <[email-masked]>
Date: Wed, 30 Mar 2011 16:11:58 +0200

On 3/30/2011 1:21 PM, Olaf Kolkman wrote:
> The main difference is between his and this draft is that John's I-D makes
> the person the chair delegates to a non-voting liaison. I have a small
> preference for the IAB and the IESG keeping the control point,

I promise that what follows is not free-association, even if one or another 
segment starts to feel otherwise.  But I decided to write this as a journey, 
rather than a concise statement of preference, of only because this stuff 
doesn't lend itself to certitude...

As part of my few weeks of transition time, prior to joining the 'other' side of 
the IAOC -- in an hour or so --  I have been trying to understand the pros and 
cons in having these ex officio positions able to vote.  (This was/is meant as 
an abstract exercise in organization design, and most definitely has nothing to 
do with any specific actors in this space, past present or future. I think about 
design frequently and this is just one more opportunity.)

One reaction I've had is that all the ex officio folk are overloaded from their 
"day job" with the IETF.  Appointing a different ex officio person -- eg, 
another IAB or IESG person -- is not likely to fix this as much as one would 
wish, given /their/ workloads.  For example, during my nomcom tenure last year, 
the clear sense was that AD work is essentially full-time, as a practical 
matter.  I also noted the concern already posted on this thread about continuity 
of such an appointee.

Another issue that occurred to me, as I was first looking at the design of this 
group I'm about to join, was whether the non-ex officio members are likely to 
carry more of the workload and/or have more long-term focus, given the lack of 
distraction with duties in another IETF group.  (Again, I'm not basing this on 
any observation of folk, just looking at this in terms of Organizational Design.)

My own thinking then played with a rather obvious change to "we should make the 
ex officio folk more like liaisons" and add some 'independent' appointment 
positions."

I like voting positions that bring as little baggage into the room as possible. 
  Complex topics get more complicated when the folks voting are tightly coupled 
to other pieces of the organization pie.  Having voters be relatively more 
independent makes the operational forces simpler.

However, one effect of what I've just described is almost certainly more Nomcom 
work and I feel certain my proposing that will cause a revival of some medieval 
execution methods.  On me.

So my brain then went to:

    The ex officio positions are non-voting liaisons, delegated or not, but they 
also should appoint a person who is /not/ from their body as a voting person.

And that's my thought at this moment...

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 31 Mar 2011 03:37:59 +1300

>    The ex officio positions are non-voting liaisons, delegated or not,
> but they also should appoint a person who is /not/ from their body as a
> voting person.

IMHO your brain went to the wrong place ;-)

The IETF Chair is not a liaison for goodness sake - s/he is where
the buck stops and should be a full part of the oversight process.
Do remember that the O in IAOC stands for oversight; it's the IAD
and the various contractors who execute. And if the question of who
has a formal vote in the IAOC ever becomes a real issue, we are,
as JCK might say, already in far worse trouble.

   Brian

---

From: SM <[email-masked]>
Date: Wed, 30 Mar 2011 08:42:17 -0700

Hi Olaf,
>http://tools.ietf.org/html/draft-kolkman-iasa-ex-officio-membership

In Section 2:

   "The terms of delegation is for a longer term for
    instance aligned with the IESG and IAB appointment cycles (roughly
    anual)."

I suggest dropping that sentence as it is already mentioned that the 
chairs are delegating their responsibilities.  Else, you could use:

  The delegation is for a term no longer than that of the ex officio member.

Regards,
-sm

---

From: Joe Touch <[email-masked]>
Date: Wed, 30 Mar 2011 08:49:14 -0700

Hi, Brian,

> this is a fundamental part of the Chair's job.

Sure; my view is that there are only two viable options:

	- keep the roles integrated

	- separate the roles and appoint them separately

You're arguing for the first case. We're both arguing against ad-hoc 
delegation.

Joe

---

From: Olaf Kolkman <[email-masked]>
Date: Wed, 30 Mar 2011 18:52:16 +0200

On Mar 30, 2011, at 5:42 PM, SM wrote:

> I suggest dropping that sentence as it is already mentioned that the chairs are delegating their responsibilities.  Else, you could use:
> 

The point of this paragraph is that, when a new chair joins the chair and get a feel for what is going on and therefore may wait a while until the responsibility is delegated, so it may not be aligned appointment cycle.  Also you would want some continuity, hence a long term. 

Trying to rephrase:

For continuity purposes the terms of delegation should be for a longer period, roughly annual.

--Olaf

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 30 Mar 2011 14:08:30 -0400

>>  instance aligned with the IESG and IAB appointment cycles (roughly

As a nit, there are two "n"s in annual. 

> With my IAOC hat on, I am concerned about the delegation of these roles to the IAOC.  I think the community has been well served by the IAOC having the IETF chair, IAB chair, and ISOC President as full voting members of the IAOC.

I do too. I would also worry that, in any contentious case involving the Body in question, we would want to get the Chair involved anyway. 

>  It has kept the IAOC from "going off the rails".  I am concerned that this proposal will weaken the effective governance model that has worked well.

I agree.

> I haven't checked yet, but would these proposed changes require changes to any of the IETF Trust documents?  More may have to change than BCP 101.  Did you check?

They might, depending on what "delegates" means here. I am not a lawyer; here is my non-legal analysis. Obviously, we also need to get input from our Counsel if this moves forward. 

The Trust agreement (at http://iaoc.ietf.org/docs/IETF-Trust-Agreement-Executed-12-15-05.pdf )
has a section on "Delegation" (7.3), but it is clearly aimed at the Trust delegating work to employees "under the supervision, direction and control of the Trustees." So, that is not appropriate here.

Only members of the IAOC are eligible to be Trustees (3.1, 6.1.a), and thus eligible to vote. Under Roberts Rules of Order, proxy votes are not allowed, unless there are specific by-laws to do so. The Trustees, however, can let other parties attend Trust meetings. So, by my interpretation, there are various possibilities :

1 - a delegate could be appointed and would  effectively be a non-voting member of the Trust, but the I* Chair would have to show up to vote. 

2 - we could change the Trust Agreement (our ByLaws) to allow for proxy votes, and the delegate votes the proxy.

3 - BCP 101 could be changed to make the delegate the actual IAOC member, and thus a Trustee.

I must say that I see problems with each of these choices, due to the fiducial nature of each Trustee's responsibility. That really cannot be delegated. If the Trust makes a bad decision, the IETF could lose its protection against anti-Trust laws, and the Trustees could be held to be personally responsible. (That is why we have D&O insurance.)

Under 1, I can see two basic possibilities. 

- The I*2 Chair actually takes the votes seriously - therefore, whenever there is a contentious vote, the I* Chair shows up and has to educate themselves about whatever the issue is. This will surely waste the time of the other members.

- The delegate is the actual Trustee in all but name, and the I* Chair votes according to their instruction. I can see big problems with this. Would they both be subject to a suit if the Trustees got sued (I bet they would be). Would the delegate be able to get D&O insurance ? 

My feeling is that the first option should be resisted by the other Trustees, while the second would be likely to break down if things got contentious (in the the Chair would insist on taking their responsibility seriously, and would want to become informed, with the same problems as in option 1).

# 2 would require

- opening up and renegotiating the Trust Agreement (which the Trustees can now do themselves, without the Settlors becoming involved). I see this
as subject to the same problems as # 1. Either # 1 or # 2 would require getting D&O insurance for the delegate, and they might not agree to it. (I am sure that they would have questions about shared responsibilities; I don't know D&O insurance well enough to guess whether these issues would be fatal, costly or no real problem).) 

# 3 would be fine from the standpoint of the Trust Agreement. All it refers to is "eligible persons," which are the IAOC members. But, note well, this person would not be a _delegate_, they would be a _member_, presumably one appointed by the I* Chair. They would have to vote their conscience, and could, for example, speak and vote against a proposal from the Chair that appointed them. There is no way around that IMHO. 

Here is a suggestion :

Change BCP 101 to make the ex-officio members be a member of the selecting body, as selected by that body. That way, it is clear that they are Trustees, that they are representing their home body, but that they need not be the Chair of the Body in question. While they could vote against (say) the Chair of the selecting body, that is true of any representative and is not IMHO a legal issue. 

Regards
Marshall

---

From: SM <[email-masked]>
Date: Wed, 30 Mar 2011 12:52:54 -0700

Hi Olaf,

First of all, I would like to say  that I appreciate the answers you 
have provided over the years as IAB Chair and the patience you have displayed.

At 09:52 30-03-2011, Olaf Kolkman wrote:
>The point of this paragraph is that, when a new chair joins the 
>chair and get a feel for what is going on and therefore may wait a 
>while until the responsibility is delegated, so it may not be 
>aligned appointment cycle.  Also you would want some continuity, 
>hence a long term.
>
>
>Trying to rephrase:
>

Quoting the Abstract:

   "This memo allows I* chairs to delegate the responsibilities under
    their ex officio membership to the IAOC to somebody else"

If Russ and you follow that, you could get away with a short draft 
along the lines of draft-kolkman-iasa-ex-officio-membership-00 as you 
are not upsetting the model too much.  If you want to put in 
continuity, it can be argued that the ex officio members are 
immediately replaced once they no longer hold office.

There is a difference between delegation and appointment.  An annual 
term which overlaps a change in chairs is like the Chair nominating 
someone and the relevant body approving the appointment.  Bob 
Hinden[1] and Marshall Eubanks [2] commented on the nature of the 
delegation.  I agree with some of the points they raised.

There is already one member appointed by the IAB and one by the 
IAB.  "Those members do not directly represent the bodies that chose 
them".  If there is ex officio membership which allows delegation, 
the person is a representative of the Chair and could be instructed 
by the Chair when it comes to voting (see IOAC procedures).  That can 
conflict with some parts of BCP 101.

My reading of John's proposal (draft-klensin-iaoc-member-00) is that 
it is framed in such a way to avoid some of the issues that can occur 
with draft-kolkman-iasa-ex-officio-membership-00.  When delegating 
responsibility, one should also consider accountability. Having a 
non-voting liaison side steps that.

Regards,
-sm

1. http://www.ietf.org/mail-archive/web/ietf/current/msg66055.html
2. http://www.ietf.org/mail-archive/web/ietf/current/msg66068.html

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 31 Mar 2011 20:07:47 +1300

On 2011-03-31 08:52, SM wrote:
...

> My reading of John's proposal (draft-klensin-iaoc-member-00) is that it
> is framed in such a way to avoid some of the issues that can occur with
> draft-kolkman-iasa-ex-officio-membership-00.  When delegating

And that is exactly the problem with 'non-voting' status in a committee
that mainly operates by consensus. It allows people who really ought
to share accountability to apear to avoid it.

    Brian

---

From: SM <[email-masked]>
Date: Thu, 31 Mar 2011 12:38:13 -0700

Hi Brian,
>to share accountability to apear to avoid it.

According to IOAC procedures:

   "All decisions of the members must be approved by majority vote of
    the members then in office."

I don't consider that as operating by consensus.  The argument for a 
liaison is to have a person who can provide input so that the 
committee has the relevant information before it can take a 
decision.  The person can also provide feedback to the IOAC body 
about the issues that the IOAC is dealing with.  This can come in 
handy for ex officio members as they can then determine when their 
presence is necessary.  Please note that the last sentence may not be 
applicable to the IOAC as it follows a different model.  Also note 
that sometimes people find it judicious to be absent during the vote 
for reasons of accountability.

Regards,
-sm

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 01 Apr 2011 17:36:49 +1300

On 2011-04-01 08:38, SM wrote:
> I don't consider that as operating by consensus.  

That is the tie-break rule. I can't speak for recent IAOCs, but when
I was a member we esentially always achieved consensus.

But my point is that I believe the IETF Chair *should* have accountability
and that means being a formal voting member.

   Brian