Subject: discussion about timezone database

From: Peter Saint-Andre <[email-masked]>
Date: Sun, 27 Mar 2011 13:55:23 +0200

Folks, there will be a discussion of draft-lear-iana-timezone-database
and related issues this Wednesday at IETF 80 in Prague. The room will be
Karlin 1 and the time slot is 08:00-09:00 local time.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 30 Mar 2011 15:06:27 -0400

Can someone send a description of the discussion on this topic this morning ?

Regards
Marshall

On Mar 27, 2011, at 7:55 AM, Peter Saint-Andre wrote:

> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 31 Mar 2011 10:17:45 +0200

I sent some somewhat cryptic minutes to Eliot Lear and he will update
the I-D very soon so that I can initiate IETF Last Call next week.