Subject: Re: xml2rfc RFP

From: Bob Hinden <[email-masked]>
Date: Tue, 8 Mar 2011 13:48:05 -0500

The comment period ends tomorrow.

Bob

On Feb 22, 2011, at 9:31 PM, Bob Hinden wrote:

> Based on the discussion, the IAOC has decided to put the XML2RFC RFP on hold, notify potential bidders of this, and have a community comment period on the [email-masked] list.  Subscription information can be found at:
> 
>  https://www.ietf.org/mailman/listinfo/tools-discuss
> 
> The RFP is located at:  
> 
>  http://iaoc.ietf.org/rfpsrfis.html 
> 
> The comment period will end on March 9.  
> 
> Please note that the main goal is to have a supportable xml2rfc tool this year that works for the current users and provides the functionality of the current tool with some incremental improvements.  There will be an opportunity in the future for changes that can not be accommodated in this phase.  
> 
> Bob
> 
> 
> 
>

---

From: Bob Hinden <[email-masked]>
Date: Fri, 18 Mar 2011 15:07:40 -0700

On 11 February 2011 the IAOC issued an RFP for the development of the xml2rfc tool.  Following community feedback the IAOC put the RFP on hold and requested community input on the Statement of Work. The comment period ran from 23 February to 9 March 2011. 

While the comments didn't result in any major changes to the Statement of Work in the RFP, it did generate several feature requests that were added to the list of new features to be considered in a future development phase.

The IAOC appreciates the input received on this RFP.

The revised schedule and answers to questions raised by interested bidders can be found at 

The RFP will be reissued later today.

Bob Hinden
IAOC Chair