Subject: [Update on Day Pass Experiment]

From: Bob Hinden <[email-masked]>
Date: Thu, 31 Mar 2011 18:50:44 +0200

I had intended to send this update on the Day Pass Experiment to the IETF list in the middle of January.  For reasons I don't understand, it was not sent.  My apologies.

>>> Subject:  Update on Day Pass Experiment
>>> 
>>> On 16 December 2010, the IAOC reviewed that status of the Day Pass experiment.  After a long discussion, that is documented in the minutes (available at http://iaoc.ietf.org/minutes/iaoc_minutes.html), the IAOC approved the continuation of the Day Pass program for 2011.  The IAOC will review the Day Pass program at the end of 2011 to make sure it is not having a negative impact.
>>> 
>>> Day Passes are available as one of the registration choices for IETF 80 in Prague.
>>> 
>>> Bob Hinden
>>> IAOC Chair

Day passes were available for Prague as you may have noticed, and were shown in the statistics presented in the Wednesday plenary.

Bob Hinden
IAOC Chair

---

From: SM <[email-masked]>
Date: Thu, 31 Mar 2011 13:11:09 -0700

At 09:50 31-03-2011, Bob Hinden wrote:
>I had intended to send this update on the Day Pass Experiment to the 
>IETF list in the middle of January.  For reasons I don't understand, 
>it was not sent.  My apologies.
>
> >>> On 16 December 2010, the IAOC reviewed that status of the Day 
> Pass experiment.  After a long discussion, that is documented in 
> the minutes (available at 
> http://iaoc.ietf.org/minutes/iaoc_minutes.html), the IAOC approved 
> the continuation of the Day Pass program for 2011.  The IAOC will 
> review the Day Pass program at the end of

On May 24, 2010, the IESG published a statement on NomCom Eligibility 
and Day Passes.  According to the IESG Statement:

   "An update to RFC 3777 will be needed to address this situation if 
at the end
    of the experiment the IAOC decides to make day passes a regular meeting
    registration alternative."

This Day Pass Experiment was started around 2009.  Will there be an 
update to RFC 3777?

I would not call the message posted at 
http://www.ietf.org/mail-archive/web/ietf/current/msg61582.html as a 
statement of support about the IESG Statement.  Is it up to the IAB, 
the IESG or the IOAC to take a decision that affects NomCom eligibility.

Regards,
-sm