Subject: IETF 80 Audio Streaming

From: Nick Kukich <[email-masked]>
Date: Wed, 16 Mar 2011 14:40:46 -0700

Greetings!

We're two weeks out from the beginning of meeting streaming. For those interested in monitoring sessions or participating remotely the following information may prove useful.

- -Audio Streaming-

All 8 parallel tracks at the IETF 80 meeting will be broadcast starting with the commencement of working group sessions on Monday, November 28, 2011 at 0900 CET (GMT+1) and continue until Friday, April 1 at 1515 CET. 

Because we have been asked several times in the past, note that if you wish to use the rooms that are being recorded for impromptu meeting during unscheduled sessions or lunch breaks that you can invite remote participants to tune in to the appropriate stream. Recording cannot be guaranteed for unscheduled sessions. Conversely, it should never be assumed that recording or observation is not occurring on open microphones, they are after all connected to the Internet.

The links for streaming sources and the schedule are best retrieved from the IETF tools agenda, which as per Standard operating procedure will be located here:

http://tools.ietf.org/agenda/80/

- -Jabber/XMPP-

For information on IETF Jabber participation see:

http://www.ietf.org/jabber/index.html

or click on the Jabber links in the tools team agenda once you have a properly configured jabber/xmpp messaging client.

- -Webex-

Webex screen sharing participation is possible for a limited number of sessions. Consult with your working-group chair or the secretariat for more information.

- -Ticketing-

For prompt access to the meeting trouble desk, the email address is:

[email-masked]

For streaming related issues please send email to [email-masked] with info including the current time and affected streaming channel.

Regards,

Nick Kukich
Network Engineer
VeriLAN Event Services, Inc.

[email-masked]

---

From: John Levine <[email-masked]>
Date: 16 Mar 2011 22:43:48 -0000

>All 8 parallel tracks at the IETF 80 meeting will be broadcast
>starting with the commencement of working group sessions on Monday,
>November 28, 2011 at 0900 CET (GMT+1) and continue until Friday,
>April 1 at 1515 CET.

Wow, six months of streaming.  Maybe you meant March 28th.

More to the point, Euope switches to summer time on March 27th.  Will
you be keeping time in GMT+1, or in GMT+2?

R's,
John

---

From: Joel Jaeggli <[email-masked]>
Date: Wed, 16 Mar 2011 15:50:17 -0700

> Wow, six months of streaming.  Maybe you meant March 28th.

perils of message recycling.

> you be keeping time in GMT+1, or in GMT+2?

the tools agenda and the meetings proper will run on CEST as of 0100 on
the 27th

> R's,
> John
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>