Subject: Follow-on to "Jasmine" call: poll for ad-hoc in Prague

From: Dean Willis <[email-masked]>
Date: Fri, 11 Mar 2011 12:23:30 -0600

I recently made a call on this list for a "Jasmine Revolution in the IETF: Privacy, Integrity, Obscurity". This generated a lot of interesting discussion, and several people have suggested that we get together informally in Prague.

Key points for discussion, I believe, include:

1) What is different about this exercise from the ongoing privacy discussion on [email-masked]?

2) What really NEEDS to be done?

3) What do we think we might actually be able to do?

I'd like to poll for interest in getting together.

We could get together for dinner or a beerish outing, or we might be able to get a break-out room. Feasibility varies with interest level.

I'm initially leaning towards something Monday post technical-plenary, but the schedule is still quite fluid.

So, please let me know if you're interested in joining up. 

On a related note, I'm to putting together an interest-group mailing list. This will be announced on [email-masked] when complete. In the interim, if you're interested in participating, please let me know and I can administratively pre-load you on the list.

--
Dean Willis

---

From: Dean Willis <[email-masked]>
Date: Mon, 14 Mar 2011 11:18:23 -0500

Several people suggested i throw a Doodle poll together for gauging the best time to get together. I'm not a big Doodle user, but here's a first try:

http://www.doodle.com/ikbeihxb2ny539wr

And yeah, Doodle is probably leaking ostensibly private information. Sometimes, its worth it; that's called "informed consent".

--
Dean