Subject: New drafts failing to be announced

From: "Elwell, John" <[email-masked]>
Date: Thu, 5 May 2011 14:45:31 +0200

I have noticed a couple of instances in the last week where new I-Ds have been posted and NOT notified on the I-D announce list:
http://www.ietf.org/mail-archive/web/i-d-announce/current/maillist.html

These two drafts are not to be found in the archive and I don't recall receiving emails:
https://datatracker.ietf.org/doc/draft-ietf-sipcore-rfc4244bis/
https://datatracker.ietf.org/doc/draft-holmberg-ecrit-callback/

I don't know how many more I am missing. Many other I-Ds ARE being announced correctly.

John

---

From: Dave Cridland <[email-masked]>
Date: Thu, 05 May 2011 13:53:55 +0100

On Thu May  5 13:45:31 2011, Elwell, John wrote:
> I have noticed a couple of instances in the last week where new  
> I-Ds have been posted and NOT notified on the I-D announce list:

I spotted a couple of SNMP drafts being announced on the SIMPLE  
mailing list, which might go some way to explaining this.

Dave.
-- 
Dave Cridland - mailto:[email-masked] - xmpp:[email-masked]
  - acap://acap.dave.cridland.net/byowner/user/dwd/bookmarks/
  - http://dave.cridland.net/
Infotrope Polymer - ACAP, IMAP, ESMTP, and Lemonade

---

From: Paul Hoffman <[email-masked]>
Date: Thu, 5 May 2011 06:53:54 -0700

I reported this to the Tools team a while ago; it is being worked on.

--Paul Hoffman