Subject: RFC 6302: "Internet-Facing Server Logging": No Word about Privacy?

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 27 Jul 2011 13:52:11 -0400

Hi all, 

I just noticed this document about "Internet-Facing Server Logging":
http://tools.ietf.org/html/rfc6302

It does not contain any privacy considerations even thought it would be a very natural thing to do. 

Does anyone know the history of this document? 

Ciao
Hannes

---

From: "Dan Wing" <[email-masked]>
Date: Wed, 27 Jul 2011 14:22:08 -0400

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Hannes Tschofenig
> Sent: Wednesday, July 27, 2011 1:52 PM
> To: [email-masked] IETF
> Subject: RFC 6302: "Internet-Facing Server Logging": No Word about
> Privacy?
> 
> Hi all,
> 

It's trying to say that today, servers routinely log:

  * timestamp
  * source IPv4 address
  * resource accessed

and that servers, compliant with RFC6302, need to additionally log:

  * source port

-d

> Ciao
> Hannes
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf