Subject: RE: draft-ietf-v6ops-6to4-to-historic

From: [email-masked] (Noel Chiappa)
Date: Tue, 5 Jul 2011 10:44:29 -0400 (EDT)

> From: Ronald Bonica <[email-masked]>

    >>> I think that I get it. There is no IETF consensus regarding the
    >>> compromise proposed below. ...

    >> But there is no rough consensus to do that either.

    > That is the claim of an appeal on the table. Let's run the appeal
    > process and figure out whether that claim is valid.

Sorry, this makes no sense.

You can't go ahead with draft-ietf-v6ops-6to4-to-historic if there is no
basic consensus in the IETF as a whole to do so - and your previous
declaration (on Saturday) basically accepted that there was no such basic
consensus (otherwise why withdraw the ID).

So now there is going to be a reversal, and the document is going to go ahead
- i.e. you must now be taking the position that there _is_ basic consensus in
the IETF (without which you could not proceed the ID).

The effect of this sort of thing on the reputation of I* should be obvious
to all.

	Noel

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Tue, 05 Jul 2011 16:47:59 +0200

Totally agree.

Regardless of my position on this specific draft, if it has been declared
"no consensus", now it not wise to go forward, declare consensus and
accept the appeal.

Credibility is first.

Regards,
Jordi

-----Mensaje original-----
De: Noel Chiappa <[email-masked]>
Responder a: <[email-masked]>
Fecha: Tue,  5 Jul 2011 10:44:29 -0400 (EDT)
Para: <[email-masked]>, <[email-masked]>
CC: <[email-masked]>
Asunto: Re: [v6ops] draft-ietf-v6ops-6to4-to-historic

>_______________________________________________
>v6ops mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/v6ops

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.consulintel.es
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: Ronald Bonica <[email-masked]>
Date: Tue, 5 Jul 2011 11:06:26 -0400

Noel,

I didn't say that I was going to push draft-ietf-v6ops-6to4-to-historic through without running the process. I said that draft-ietf-v6ops-6to4-to-historic has made it all the way past IESG approval. There is an appeal on the table (at the WG level) questioning whether draft-ietf-v6ops-6to4-to-historic ever had WG consensus. We will run the appeal process. If the WG chairs cannot justify WG consensus, draft-ietf-v6ops-6to4-to-historic stops dead in its tracks. If they can justify WG consensus, the appellant can escalate the appeal to the IESG (and to the IAB after that). If the appeal succeeds at any level, draft-ietf-v6ops-6to4-to-historic is not published.

                                                               Ron

-----Original Message-----
From: Noel Chiappa [mailto:[email-masked]] 
Sent: Tuesday, July 05, 2011 10:44 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: draft-ietf-v6ops-6to4-to-historic

	Noel

---

From: "C. M. Heard" <[email-masked]>
Date: Tue, 5 Jul 2011 19:22:46 -0700 (PDT)

Greetings,

I note that draft-ietf-v6ops-6to4-advisory-02, now approved for 
publication and in the RFC Editor's queue, has a minor dependency on 
draft-ietf-v6ops-6to4-to-historic, specifically at the end of 
Section 1 (bottom of p. 3):

  "A companion document [I-D.ietf-v6ops-6to4-to-historic] proposes 
   to reclassify 6to4 as Historic.  However, this will not remove 
   the millions of existing hosts and customer premises equipments 
   that implement 6to4.  Hence, the advice in this document remains 
   necessary."

That may need to be changed (e.g., in AUTH48), depending on the 
outcome of the pending appeal against draft-ietf-v6ops-6to4-to-historic.  

//cmh

On Tue, 5 Jul 2011, Ronald Bonica wrote:
> Noel,
> 
> I didn't say that I was going to push 
> draft-ietf-v6ops-6to4-to-historic through without running the 
> process. I said that draft-ietf-v6ops-6to4-to-historic has made it 
> all the way past IESG approval. There is an appeal on the table 
> (at the WG level) questioning whether 
> draft-ietf-v6ops-6to4-to-historic ever had WG consensus. We will 
> run the appeal process. If the WG chairs cannot justify WG 
> consensus, draft-ietf-v6ops-6to4-to-historic stops dead in its 
> tracks. If they can justify WG consensus, the appellant can 
> escalate the appeal to the IESG (and to the IAB after that). If 
> the appeal succeeds at any level, 
> draft-ietf-v6ops-6to4-to-historic is not published.
> 
>                                                                Ron
> 
>

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 07 Jul 2011 00:00:55 +1200

Yes, I'm planning to check that in AUTH48 and wordsmith it as necessary.

Regards
   Brian Carpenter

On 2011-07-06 14:22, C. M. Heard wrote:
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>

---

From: Mark Smith <[email-masked]>
Date: Wed, 6 Jul 2011 00:38:16 +0930

Just remember kids,

disagreeing is not attacking. accusing them of attacking when all
they're doing is disagreeing is an attack on them.

don't assume people have no real world experience or responsibilities if
they choose not to announce to the world their job title or their
affiliations in their emails.

␄