Subject: RE: draft-ietf-v6ops-6to4-to-historic

From: Ronald Bonica <[email-masked]>
Date: Sun, 3 Jul 2011 16:57:21 -0400

Folks,

I think that I get it. There is no IETF consensus regarding the compromise proposed below. So, at very least, we will have to abandon the compromise.

Right now, the only alternative that I see is to reintroduce draft-ietf-v6ops-6to4-to-historic and let the appeal process run its course. I hate to do this, because the appeals process can be an incredible time sync and distraction. If anybody sees another alternative, please propose it.

                                                              Ron
                                                              <speaking as AD>

P.S. This thread has generated over 100 messages in the last 28 hours. Let's all take two days to cool off and spend some time with our families.

-----Original Message-----
From: Ronald Bonica 
Sent: Saturday, July 02, 2011 12:36 PM
To: [email-masked]; IETF Discussion
Subject: draft-ietf-v6ops-6to4-to-historic

Folks,

Whereas there has been considerable controversy regarding draft-ietf-v6ops-6to4-to-historic, the v6ops chairs and document author have agreed to the following course of action:

- the V6OPS WG will withdraw its request to publish draft-ietf-v6ops-6to4-to-historic
- The author will introduce a new draft, intended for standards track publication. The new draft will update RFCs 3056 and 3068. It will say that if 6-to-4 is implemented, it must be turned off by default. 
- In order for the new draft to be published, it must achieve both V6OPS WG and IETF consensus

If anyone objects to this course of action, please speak up soon.

                                                    Ron
                                                    <Speaking as OPS Area AD>

---

From: Keith Moore <[email-masked]>
Date: Sun, 3 Jul 2011 22:36:31 -0400

> Right now, the only alternative that I see is to reintroduce draft-ietf-v6ops-6to4-to-historic and let the appeal process run its course. I hate to do this, because the appeals process can be an in…

The alternative that I proposed to IESG and to the chairs (and never received any feedback about) was to reclassify 6to4 as Experimental.   Experimental seems completely appropriate for a protocol that is useful, but only in corner cases.  And I think it's also appropriate and useful to try to learn from the experience with 6to4, even if we realize that 6to4 will never be a generally applicable IPv6 transition solution again.

And maybe, just maybe, Experimental will be enough of a "slap" at 6to4 to mollify the "kill it yesterday" crowd.  For one thing, it clearly indicates that 6to4 is no longer a standard.

But in order to quieten down the discussion here, I suggest that people reply to me privately if they can't live with this.   If I get lots of those replies, I'll know that it's not worth pursuing.

Keith

---

From: Ole Troan <[email-masked]>
Date: Fri, 8 Jul 2011 11:03:16 +0200

Keith,

> But in order to quieten down the discussion here, I suggest that people reply to me privately if they can't live with this.   If I get lots of those replies, I'll know that it's not worth pursuing.

"Experimental" is certainly better than:
 - nothing
 - spending months on hold as appeals are processed.

cheers,
Ole

---

From: Turchanyi Geza <[email-masked]>
Date: Fri, 8 Jul 2011 15:12:49 +0200

+1

On Fri, Jul 8, 2011 at 11:13 AM, Mohacsi Janos <[email-masked]> wrote:

>
>
>
> On Fri, 8 Jul 2011, Ole Troan wrote:
>
>  Keith,
>>
>>  The alternative that I proposed to IESG and to the chairs (and never
>>> received any feedback about) was to reclassify 6to4 as Experimental.
>>> Experimental seems completely appropriate for a protocol that is useful, but
>>> only in corner cases.  And I think it's also appropriate and useful to try
>>> to learn from the experience with 6to4, even if we realize that 6to4 will
>>> never be a generally applicable IPv6 transition solution again.
>>>
>>> And maybe, just maybe, Experimental will be enough of a "slap" at 6to4 to
>>> mollify the "kill it yesterday" crowd.  For one thing, it clearly indicates
>>> that 6to4 is no longer a standard.
>>>
>>> But in order to quieten down the discussion here, I suggest that people
>>> reply to me privately if they can't live with this.   If I get lots of those
>>> replies, I'll know that it's not worth pursuing.
>>>
>>
> I proposed experimental also when discussion started about future of 6to4.
> I support the idea.
>        Best Regards,
>                Janos Mohacsi
>
>
> ______________________________**_________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/v6ops<https://www.ietf.org/mailman/listinfo/v6ops>
>

---

From: Mohacsi Janos <[email-masked]>
Date: Fri, 8 Jul 2011 11:13:03 +0200 (CEST)