Subject: A modest proposal for Friday meeting schedule

From: Hadriel Kaplan <[email-masked]>
Date: Sun, 31 Jul 2011 11:40:00 -0400

Howdy,
First I'd like to thank the organizers for IETF-81 for another well-run meeting.  The logistics and coordination for such an event must be daunting, and I know we (the attendees) tend to focus on the negatives rather than the positives... but we really are thankful for all the time and effort put into it.  Thank you!

I would also like to propose a small change for future meetings.  On Friday, instead of having a 2.5 hour WG meeting, followed by a 1.5 hour lunch break, followed by 2 hours of WG meetings... perhaps we could just have 4.5 hours of WG meetings straight and also start a bit earlier?  

Something like this:
8:30-11:00 Session I
11:15-12:15 Session II
12:30-13:30 Session III
End

That way the people who need to get to an airport get more time, or fewer of them have to miss WG meetings, etc.  And it would help reduce costs for attendees if they can avoid staying Friday night at the hotel.  And lunch at 13:30 doesn't seem unreasonable (to me).

I apologize if this has been brought up before.  I tried to find it from an old email thread for the "Experiment" at IETF-73 which added the Friday afternoon sessions, but did not see this proposal being suggested.

-hadriel

---

From: Eric Burger <[email-masked]>
Date: Sun, 31 Jul 2011 11:48:11 -0400

I don't think I have seen a proposal like this before.  I really like it, as there are a bunch of post-IETF stuff, some of which starts in the afternoon and thus conflicts with the IETF. This fixes that problem, enables us to have the same amount of meeting time, and potentially lets people get home a day early.

On Jul 31, 2011, at 11:40 AM, Hadriel Kaplan wrote:

> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf

---

From: "Richard Shockey" <[email-masked]>
Date: Sun, 31 Jul 2011 12:46:16 -0400

+1 to that as well ..an excellent proposal. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Eric
Burger
Sent: Sunday, July 31, 2011 11:48 AM
To: Hadriel Kaplan
Cc: IETF-Discussion list
Subject: Re: A modest proposal for Friday meeting schedule

I don't think I have seen a proposal like this before.  I really like it, as
there are a bunch of post-IETF stuff, some of which starts in the afternoon
and thus conflicts with the IETF. This fixes that problem, enables us to
have the same amount of meeting time, and potentially lets people get home a
day early.

On Jul 31, 2011, at 11:40 AM, Hadriel Kaplan wrote:

> Howdy,
> First I'd like to thank the organizers for IETF-81 for another well-run
meeting.  The logistics and coordination for such an event must be daunting,
and I know we (the attendees) tend to focus on the negatives rather than the
positives... but we really are thankful for all the time and effort put into
it.  Thank you!
> 
> I would also like to propose a small change for future meetings.  On
Friday, instead of having a 2.5 hour WG meeting, followed by a 1.5 hour
lunch break, followed by 2 hours of WG meetings... perhaps we could just
have 4.5 hours of WG meetings straight and also start a bit earlier?  
> 
> Something like this:
> 8:30-11:00 Session I
> 11:15-12:15 Session II
> 12:30-13:30 Session III
> End
> 
> That way the people who need to get to an airport get more time, or fewer
of them have to miss WG meetings, etc.  And it would help reduce costs for
attendees if they can avoid staying Friday night at the hotel.  And lunch at
13:30 doesn't seem unreasonable (to me).
> 
> I apologize if this has been brought up before.  I tried to find it from
an old email thread for the "Experiment" at IETF-73 which added the Friday
afternoon sessions, but did not see this proposal being suggested.