Subject: extra room avail IETF hotel at IETF rate

From: Geoff Mulligan <[email-masked]>
Date: Tue, 05 Jul 2011 15:32:11 -0600

I found that I have an extra reservation at the IETF rate
($229/night)for Sunday to Friday at the Hilton.

If anyone is interested I can transfer the reservation.

	geoff

---

From: Olafur Gudmundsson <[email-masked]>
Date: Thu, 07 Jul 2011 09:26:24 -0400

I also have one I'm not going to use.

	Olafur

On 05/07/2011 5:32 PM, Geoff Mulligan wrote:
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>
>
>