Subject: Repetitions and consensus

From: Brian E Carpenter <[email-masked]>
Date: Tue, 12 Jul 2011 14:58:30 +1200

Hi,

We quite often discuss here how to judge rough consensus. In a completely non-IETF
context, I came upon a reference to an article published in 2007 with the catchy title
"Inferring the Popularity of an Opinion From Its Familiarity: A Repetitive Voice Can
Sound Like a Chorus". Here's an extract from the abstract:

"...people do not always correctly estimate the distribution of opinions
within their group. One important mechanism underlying such misjudgments
is people’s tendency to infer that a familiar opinion is a prevalent one,
even when its familiarity derives solely from the repeated expression
of 1 group member. Six experiments demonstrate this effect and show that
it holds even when perceivers are consciously aware that the opinions come
from 1 speaker."

The article by Weaver et al was in the Journal of Personality and Social
Psychology, 2007, Vol. 92, No. 5, 821–833. I found it at
http://www.apa.org/pubs/journals/releases/psp-925821.pdf

-- 
Regards
   Brian Carpenter

---

From: Turchanyi Geza <[email-masked]>
Date: Tue, 12 Jul 2011 08:36:30 +0200

Brian,

I repeat, you are right.

Your statement might receive even full consensus ;-)

Regards,

Géza

On Tue, Jul 12, 2011 at 4:58 AM, Brian E Carpenter <
[email-masked]> wrote:

> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>

---

From: Martin Rex <[email-masked]>
Date: Wed, 13 Jul 2011 00:51:19 +0200 (MEST)

Brian E Carpenter wrote:
> 
> We quite often discuss here how to judge rough consensus.

That issue turns up most of the time in inappropriate situations.

I regularly see folks _counting_ opinions when issues have been raised
instead of actually resolving the issues.  As previously said,
the most important thing is to drill down and sort out matters of
personal taste from issues are technical or procedural.

Matters of personal taste can be settled by signficant majority,
and "rough" applies almost exclusively to issues of personal taste.

Technical and procedural issues need to be addressed with an issue
resolution process, where alternatives are seriously evaluated.

Here is a snipped from an IESG response to an appeal:

                                                       However, several
  ADs felt that the issue was technical, not stylistic, thus the IESG
  as a whole did not have consensus that the issue was non-technical in
  this case.

Trying to gauge "(rough) consensus" by counting voiced opinions when an
issue has not been reliably determined to be non-technical and
non-procedural _is_ inappropriate.  At least that is what I believe
that the IESG thought a couple of years ago.

-Martin

---

From: Greg Wilkins <[email-masked]>
Date: Wed, 13 Jul 2011 09:03:10 +1000

On 13 July 2011 08:51, Martin Rex <[email-masked]> wrote:
> non-procedural _is_ inappropriate.

Note that the point of the paper is saying that people "feel" that
there is a widely held opinion, even if it comes from few repeated
voices and even if they are intellectually aware of the actual count.
So even if there is no actual conscious opinion counting going on, our
brains are doing it for us and it does influence us.

I think there is an important message there for the IETF, because the
establishment of consensus is not by any objective measure and this
science says that subjective measures can be influenced by repetition
and even if chairs/ADs are aware of this fact.   It shows that
subjective measures are subject to manipulation.

I think there is an important message there for the IETF, because the
establishment of consensus is not by any objective measure and this
science says that subjective measures can be influenced by repetition
and even if chairs/ADs are aware of this fact.   It shows that
subjective measures are subject to manipulation.

I think there is an important message there for the IETF, because the
establishment of consensus is not by any objective measure and this
science says that subjective measures can be influenced by repetition
and even if chairs/ADs are aware of this fact.   It shows that
subjective measures are subject to manipulation.

---

From: todd glassey <[email-masked]>
Date: Wed, 13 Jul 2011 10:28:06 -0700

On 7/12/2011 4:03 PM, Greg Wilkins wrote:
>   think there is an important message there for the IETF, because the
> science says that subjective measures can be influe
The real issue is proving the consensus was reasonable after the fact. I 
mean as much as years later there needs to be proof that all IETF 
practices were fair and open - something that they are so far from its 
almost funny.
-- 

Todd S. Glassey
This is from my personal email account and any materials from this account come with personal disclaimers.

Further I OPT OUT of any and all commercial emailings.

---

From: Fred Baker <[email-masked]>
Date: Wed, 13 Jul 2011 14:00:09 -0400

On Jul 11, 2011, at 10:58 PM, Brian E Carpenter wrote:
> We quite often discuss here how to judge rough consensus. In a completely non-IETF context, I came upon a reference to an article published in 2007 with the catchy title "Inferring the Popularity of an Opinion From Its Familiarity: A Repetitive Voice Can Sound Like a Chorus". 

We deal with that quite a bit. I can think of discussions in v6ops and on this list in which a single person contributed one message in four in a 200+ message thread, and although he was the lone speaker with that viewpoint, my co-chair told me he thought we lacked consensus.

To my mind, it's not a matter of voting (how many people think A, how many people think B, ...) and not a matter of volume (which would accept a filibuster as a showstopper). It's a question of the preponderance of opinion ("agreement, harmony, concurrence, accord, unity, unanimity, solidarity; formal concord") coupled with listening carefully to those who disagree and determining whether their arguments actually make sense and point up an issue. I will recognize a single person's point at issue if it appears that they are not being listened to or their issue dealt with. If they are simply hammering a point, and their point is incorrect, I will note that they have been hammering an incorrect point ("even though you are sending one email in four in a long thread and are expressing extreme concern about a draft because it does ____, I will overlook your objections because it doesn't do that.") and move on.

---

From: Doug Barton <[email-masked]>
Date: Wed, 13 Jul 2011 11:21:03 -0700

> To my mind, it's not a matter of voting (how many people think A, how many people think B, ...) and not a matter of volume (which would accept a filibuster as a showstopper). It's a question of the…

Fred has stated in a much more elegant and complete way what I was
trying to get across the other day when I said "consensus is not the
same as universal agreement."

And I'd also like to, um, repeat support for the concepts discussed in
the article Brian posted. I actually studied social psych. a bit in
college and even way back then these ideas were well understood. Deeply
ingrained human tendencies on both individual and group levels really
militate against what most people would consider to be rational,
objective thought on just about any topic. It gets worse geometrically
when it's something about which you care deeply.

An interesting site that approaches these topics from a fun, although
comparatively rigorous viewpoint is http://youarenotsosmart.com/. Of
particular interest to this group are the articles on confirmation bias,
and the Texas sharpshooter fallacy.

Doug

-- 

	Nothin' ever doesn't change, but nothin' changes much.
			-- OK Go

	Breadth of IT experience, and depth of knowledge in the DNS.
	Yours for the right price.  :)  http://SupersetSolutions.com/

---

From: Hector Santos <[email-masked]>
Date: Wed, 13 Jul 2011 15:22:13 -0400

The process seems to be today what I call "Consensus by Osmosis." 
People get tired of the highly mixed discipline subjective 
philosophies, many times subject to personal agendas, and conflict of 
interest, many get shouted out even to the extent of ignorance at the 
suggestion of key cogs. So even if there was a healthy sampling of 
participants, at some point, its filtered by osmosis and often there 
is already an handicap with editors providing +1s the WG has to 
overcome when a change is in disagreement but doesn't reach the "rough 
consensus."   In my view, the process is outdated. It may sense 20-30 
years ago when there were still a world of unknowns and hard "rough 
consensus" decisions had to made.  But today, to me, a rough consensus 
made - both sides are worthy ideas and compromises need to made rather 
than a cold cutoff of nearly half a WG.  My opinion.

-- 
Hector Santos, CTO
http://www.santronics.com
http://santronics.blogspot.com

---

From: Keith Moore <[email-masked]>
Date: Wed, 13 Jul 2011 15:55:35 -0400

> We deal with that quite a bit. I can think of discussions in v6ops and on this list in which a single person contributed one message in four in a 200+ message thread, and although he was the lone s…

There's also a common tendency of some kinds of groups to categorically dismiss the opinions of those that they see as outliers, even to the point of diminishing their numbers.   If one of those objecting happens to defend his viewpoint vigorously and to respond to numerous attacks on not only his viewpoint but also his legitimacy, motivation, character, etc., there is a tendency among some to dismiss his opinions even more.

All of these clearly happened in recent discussions in v6ops.

It's certainly true that one lone speaker should not be able to deny rough consensus to a group.  That's why the consensus only has to be "rough".   But if the group doesn't even try to understand a minority view, it cannot be said to have tried to reach consensus of any kind.

> To my mind, it's not a matter of voting (how many people think A, how many people think B, ...) and not a matter of volume (which would accept a filibuster as a showstopper). It's a question of the…

I'd agree with that logic.  Though I note that "incorrect" is sometimes subjective.

Keith

---

From: Joel Jaeggli <[email-masked]>
Date: Wed, 13 Jul 2011 13:11:13 -0700

> It's certainly true that one lone speaker should not be able to deny rough consensus to a group.  That's why the consensus only has to be "rough".   But if the group doesn't even try to understand…

Quite contrary imho if you want to speak of 6to4-to-historic in specific. The viewpoint most effusively expressed by yourself is quite well understood. Lack of reconciliation does not imply that it was simply swept under the rug.

> I'd agree with that logic.  Though I note that "incorrect" is sometimes subjective.

I'd go a little further. It is trivially possible to establish two opposing positions neither of which are "wrong".

---

From: Keith Moore <[email-masked]>
Date: Wed, 13 Jul 2011 16:21:27 -0400

> Quite contrary imho if you want to speak of 6to4-to-historic in specific. The viewpoint most effusively expressed by yourself is quite well understood. Lack of reconciliation does not imply that it…

I have recently received several private emails that indicated that particular speakers did not understand it, though we were usually able to sort out the differences in private conversation.

I certainly don't claim that my concerns were swept under the rug by the WG management.  But in a group is largely composed of individuals with a particular point-of-view, it can be difficult for members of that group to see the merit in the opinion of a minority, or lone speaker, with a different point-of-view.  Those who want to categorically dismiss that minority viewpoint will get plenty of support from other members in the group.

> I'd go a little further. It is trivially possible to establish two opposing positions neither of which are "wrong".

Absolutely.

Keith