Subject: R: [mpls] Last Call: <draft-ietf-mpls-tp-identifiers-06.txt> (MPLS-TP Identifiers) to Proposed Standard

From: D'Alessandro Alessandro Gerardo <[email-masked]>
Date: Wed, 6 Jul 2011 10:16:09 +0200

Dear all,
I have the following comments:

Sect 7: " A maintenance point is either a Maintenance
Entity Group End-point (MEP) or a Maintenance Entity Group
Intermediate Point (MIP). Maintenance points are uniquely associated
with a MEG."
>This is true for MEP. MIP, as currently defined, are not uniquely associated with a MEG.

Sec 7.4 " At a cross-connect point, in order to automatically generate MIP_IDs
for MPLS-TP, we simply use the IF_IDs of the two interfaces which are
cross-connected"
> the above given definition refers to "intermediate node". It should be extended to cover also the case of "end nodes" because MIPs could be located in such nodes when per-interface MEPs model is applied (e.g. draft-ietf-mpls-tp-oam-framework and Yoshinori's contributions)
>a reference to sect 4, where IF_ID are defined, should be added

Best regards,
Alessandro
------------------------------------------------------------------
Telecom Italia
Alessandro D'Alessandro
Transport Innovation
Via Reiss Romoli, 274 - 10148 Torino
phone:  +39 011 228 5887
mobile: +39 335 766 9607
fax: +39 06 418 639 07

-----Messaggio originale-----
Da: [email-masked] [mailto:[email-masked]] Per conto di The IESG
Inviato: martedì 28 giugno 2011 00:16
A: IETF-Announce
Cc: [email-masked]
Oggetto: [mpls] Last Call: <draft-ietf-mpls-tp-identifiers-06.txt> (MPLS-TP Identifiers) to Proposed Standard

The IESG has received a request from the Multiprotocol Label Switching WG
(mpls) to consider the following document:
- 'MPLS-TP Identifiers'
  <draft-ietf-mpls-tp-identifiers-06.txt> as a Proposed Standard

The IESG plans to make a decision in the next few weeks, and solicits final comments on this action. Please send substantive comments to the [email-masked] mailing lists by 2011-07-11. Exceptionally, comments may be sent to [email-masked] instead. In either case, please retain the beginning of the Subject line to allow automated sorting.

Abstract

   This document specifies an initial set of identifiers to be used in
   the Transport Profile of Multiprotocol Label Switching (MPLS-TP).
   The MPLS-TP requirements (RFC 5654) require that the elements and
   objects in an MPLS-TP environment are able to be configured and
   managed without a control plane.  In such an environment many
   conventions for defining identifiers are possible.  This document
   defines identifiers for MPLS-TP management and OAM functions suitable
   to IP/MPLS conventions.

   This document is a product of a joint Internet Engineering Task Force
   (IETF) / International Telecommunication Union Telecommunication
   Standardization Sector (ITU-T) effort to include an MPLS Transport
   Profile within the IETF MPLS and Pseudowire Emulation Edge-to-Edge
   (PWE3) architectures to support the capabilities and functionalities
   of a packet transport network as defined by the ITU-T.

The file can be obtained via
http://datatracker.ietf.org/doc/draft-ietf-mpls-tp-identifiers/

IESG discussion can be tracked via
http://datatracker.ietf.org/doc/draft-ietf-mpls-tp-identifiers/

No IPR declarations have been submitted directly on this I-D.

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.

---

From: George Swallow <[email-masked]>
Date: Fri, 08 Jul 2011 09:39:46 -0400

Alessandro -

Thanks for the comments.  Will incorporate in next rev.

...George

On 7/6/11 4:16 AM, "D'Alessandro Alessandro Gerardo"
<[email-masked]> wrote:

>> the above given definition refers to "intermediate node". It should be
>> extended to cover also the case of "end nodes" because MIPs could be located
>> in such nodes when per-interface MEPs model is applied (e.g.
>> draft-ietf-mpls-tp-oam-framework and Yoshinori's contributions)
> The IESG plans to make a decision in the next few weeks, and solicits final
> comments on this action. Please send substantive comments to the [email-masked]
> mailing lists by 2011-07-11. Exceptionally, comments may be sent to
> [email-masked] instead. In either case, please retain the beginning of the
> Subject line to allow automated sorting.
> 
> Abstract
> 
> Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle
> persone indicate. La diffusione, copia o qualsiasi altra azione derivante
> dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora
> abbiate ricevuto questo documento per errore siete cortesemente pregati di
> darne immediata comunicazione al mittente e di provvedere alla sua
> distruzione, Grazie.
> 
> This e-mail and any attachments is confidential and may contain privileged
> information intended for the addressee(s) only. Dissemination, copying,
> printing or use by anybody else is unauthorised. If you are not the intended
> recipient, please delete this message and any attachments and advise the
> sender by return e-mail, Thanks.
> 
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf