Subject: Meeting Materials for IETF 81

From: Marc Petit-Huguenin <[email-masked]>
Date: Mon, 18 Jul 2011 08:13:28 -0700

Why, one week before the beginning of the IETF meeting, is the "Meeting
Materials" link not enabled on the web site?

There was a discussion on this very mailing-list few months ago ("what is the
problem bis") that discussed about the productivity of WG sessions.  I do
believe that having the slides for the presentations posted ahead of time helps
participants to understand the problem and focus on questions and discussion
during the f2f, which makes for a better use of our time.  Obviously not
everybody agree with me, as it is common to see presentations uploaded few
minutes before the presentation and even in at least one case, few hours after!

- -- 
Marc Petit-Huguenin
Personal email: [email-masked]
Professional email: [email-masked]
Blog: http://blog.marc.petit-huguenin.org

---

From: Paul Hoffman <[email-masked]>
Date: Mon, 18 Jul 2011 08:19:09 -0700

In the meantime: <https://datatracker.ietf.org/meeting/81/materials.html>

---

From: Alexa Morris <[email-masked]>
Date: Mon, 18 Jul 2011 08:30:01 -0700

The link is now live.

Alexa

On Jul 18, 2011, at 8:13 AM, Marc Petit-Huguenin wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.11 (GNU/Linux)
>
> iEYEARECAAYFAk4kTZYACgkQ9RoMZyVa61eGuACfZvEdmU+FcADkAcJ3TTOZF+xK
> KjMAnRRcQw1cmTMyixr2PFPDqbfw0+aB
> =J3+E
> -----END PGP SIGNATURE-----
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>

-----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>