Subject: Re: draft-ietf-v6ops-6to4-to-historic (yet again)

From: Randy Bush <[email-masked]>
Date: Tue, 26 Jul 2011 19:54:53 -0400

i do not care what the draft is called.
i do not care whether it is info, experimental, or an IEN
i do care that is says 6to4 MUST be off by default

randy

---

From: Rémi Després <[email-masked]>
Date: Wed, 27 Jul 2011 11:05:35 +0200

> i do care that is says 6to4 MUST be off by default

+1
This is really what IETF has to say.

Everything else should better be limited to explanations.

RD

> 
> randy
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf

---

From: Warren Kumari <[email-masked]>
Date: Wed, 27 Jul 2011 17:17:56 -0400

Support, A+++, would by from again, etc.

> i do care that is says 6to4 MUST be off by default

Arguing about the label feels like rearranging deckchairs, but if having tidy deckchairs is what's needed get 6to4 off by default, so be it…

W

---

From: Michael Richardson <[email-masked]>
Date: Wed, 27 Jul 2011 22:18:51 -0400

At dinner today it was suggested that the right course of action is:
   leave rfc3056 (6to4) as it is.
   mark rfc3068-only (anycast) as historic.

It is the availability of anycast that permits 6to4 to be on by default.
Turn off the anycast, and now 6to4 is simply a useful tool for people
who know it's limitations to use. 

-- 
]       He who is tired of Weird Al is tired of life!           |  firewalls  [
]   Michael Richardson, Sandelman Software Works, Ottawa, ON    |net architect[
] [email-masked] http://www.sandelman.ottawa.on.ca/ |device driver[
   Kyoto Plus: watch the video <http://www.youtube.com/watch?v=kzx1ycLXQSE>
	               then sign the petition.