Subject: reading drafts on an ipad

From: Cullen Jennings <[email-masked]>
Date: Wed, 6 Jul 2011 09:38:47 -0600

Has anyone found a particularly good solution to reading drafts on an ipad? What about markup and notes on drafts?

Thanks, Cullen

---

From: Dave Cridland <[email-masked]>
Date: Wed, 06 Jul 2011 16:42:16 +0100

On Wed Jul  6 16:38:47 2011, Cullen Jennings wrote:
> 
> Has anyone found a particularly good solution to reading drafts on  
> an ipad? What about markup and notes on drafts?

Print them out using your ASR-33, then stick them on top.

HTH,

Dave.
-- 
Dave Cridland - mailto:[email-masked] - xmpp:[email-masked]
  - acap://acap.dave.cridland.net/byowner/user/dwd/bookmarks/
  - http://dave.cridland.net/
Infotrope Polymer - ACAP, IMAP, ESMTP, and Lemonade

---

From: Klaas Wierenga <[email-masked]>
Date: Wed, 06 Jul 2011 18:15:37 +0200

> an ipad? What about markup and notes on drafts?

I use GoodReader

Klaas

---

From: Dave CROCKER <[email-masked]>
Date: Wed, 06 Jul 2011 09:54:37 -0700

> What about markup and notes on drafts?

Text files are easily modified by any text editor.

What specific issues present a challenge for you on a tablet?

(I use an Android and haven't noticed problems reading or marking drafts on it,
so it really isn't obvious to me what you want to optimize.)

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Scott Brim <[email-masked]>
Date: Wed, 6 Jul 2011 13:06:51 -0400

A few things apply, depending on how you fetch the drafts and what you
want to do.

- From some other machine, sync them into Dropbox and read and edit
them straight from Dropbox on the iPad using Plaintext (set its
directory to "/" which gives you all of the Dropbox directory,
otherwise it just looks in /plaintext)

- Instapaper - have a bookmark in your browser so you can save drafts
from the web to instapaper for offline reading.

- TexTastic is a syntax aware editor that even knows about XML and
DTDs and has a line of keys "commonly used in programming".

---

From: Glen Zorn <[email-masked]>
Date: Thu, 07 Jul 2011 09:36:21 +0700

> Has anyone found a particularly good solution to reading drafts on an ipad? What about markup and notes on drafts?

The iPad is a porn toy; get a real computer.

...

---

From: Tim Chown <[email-masked]>
Date: Fri, 8 Jul 2011 10:32:18 +0100

> The iPad is a porn toy; get a real computer.

You could save drafts as PDF and use GoodReader, which is a very nice app, to annotate comments, etc.  You can also fit a lot of drafts on a free DropBox account, which GoodReader works fine with.

Tim

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Fri, 8 Jul 2011 16:50:38 +0200

On 6 jul 2011, at 17:38, Cullen Jennings wrote:

> Has anyone found a particularly good solution to reading drafts on an ipad? 

I saw xml2rfc now has the option to convert to epub, which would make it easy to read drafts on the iPad and other mobile devices, but unfortunately when I tried to convert a draft it didn't work.

But then we'd still need the XML or epub versions of drafts to be made available to all.

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 8 Jul 2011 12:10:41 -0700 (PDT)

-

> 
> I saw xml2rfc  now has the option to convert to epub, which would make it easy 
>to read drafts  on the iPad and other mobile devices, but unfortunately when I 
>tried to convert  a draft it didn't work.
> 

Same here. It gives a bunch of error messages. Can someone please report it to 
xml2rfc mailing list?

Behcet

---

From: Julian Reschke <[email-masked]>
Date: Sat, 09 Jul 2011 16:08:02 +0200

> Same here. It gives a bunch of error messages. Can someone please report it to

My own implementation is available here: 
<http://greenbytes.de/tech/webdav/rfc2629xslt.zip>. See 
<http://greenbytes.de/tech/webdav/rfc2629xslt/rfc2629xslt.html#output.epub> 
for installation requirements and instructions.

Best regards, Julian