Subject: Re: IAOC: delegating ex-officio responsibility

From: Olaf Kolkman <[email-masked]>
Date: Tue, 26 Jul 2011 08:52:16 -0400

Dear Colleagues,

Based on the discussion I've updated the draft:
http://tools.ietf.org/html/draft-kolkman-iasa-ex-officio-membership

Essentially I incorporated Dave Crocker's proposal to 
1) replace the 'chairs' by voting members appointed by the respective bodies.
2) allow the chairs to participate in all meetings and provide (unsolicited) advice.

I believe that allows chairs to exercise their responsibilities of keeping a coherent perspective of the organization an allow them to steer outcomes if needed, but doesn't require the day-to-day involvement that is required from a diligent voting member.

--Olaf

________________________________________________________ 

Olaf M. Kolkman                        NLnet Labs
http://www.nlnetlabs.nl/

---

From: Marshall Eubanks <[email-masked]>
Date: Tue, 26 Jul 2011 09:57:03 -0400

There is one error that must be fixed, and several nits. Otherwise, WFM.

Marshall

There is a big typo in Section 2.1

  The ISOC board of Trustees, the IAB, and the IAOC will appoint two

s/IAOC/IESG/

Nits

Section 1

   an integrated perspective about their bodies work to the IAOC.

s/bodies/body's/

Section 2.2

s/Two member /Two members /

on 3 bulleted lines.

Section 2.3, title

2.3.  IAOC membership

*
*
*
*
*
*
s/IAOC/IETF Trust/

On Tue, Jul 26, 2011 at 8:52 AM, Olaf Kolkman <[email-masked]> wrote:

> I believe that allows chairs to exercise their responsibilities of keeping
> a coherent perspective of the organization an allow them to steer outcomes
> if needed, but doesn't require the day-to-day involvement that is required
> from a diligent voting member.
>
> --Olaf
>
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>
>

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 01 Aug 2011 13:15:48 +1200

> I believe that allows chairs to exercise their responsibilities of keeping a coherent perspective of the organization an allow them to steer outcomes if needed, but doesn't require the day-to-day i…

And it therefore removes the two Chairs' shared responsibility for decisions of
the IAOC and the IETF Trust. I am still far from convinced that this is a good
thing.

Also, the new section 2.3, which is incorrectly titled but presumably
is intended to be "IETF Trust membership" seems to me to be inconsistent
with the Trust Agreement. The Trust Agreement states that the Eligible Persons
(to become Trustees) are each "a then-current member of the IAOC, duly appointed
and in good standing in accordance with the procedures of the IAOC established
pursuant to IETF document BCP 101 [as amended]". That doesn't exclude the
non-voting members of the IAOC, which is why the IAD is already a Trustee.
To change this, the Trust would have to change the Trust Agreement. To be clear,
I'm not saying this can't be done, but it can't be ignored either.

    Brian