Subject: Re: Internet Draft Final Submission Cut-Off Today

From: Julian Reschke <[email-masked]>
Date: Fri, 15 Jul 2011 09:20:16 +0200

On 2011-07-11 16:50, Internet-Drafts Administrator wrote:
>
>
> This is a reminder that the Internet Draft Final Submission (version -01
> and up) cut-off is today, July 11, 2011.
>
> All Final Version (-01 and up) submissions are due by 17:00 PT (00:00
> UTC).
> ...

Out of curiosity - why do we still see new drafts coming out, even -00 ones?

Best regards, Julian

---

From: Yoav Nir <[email-masked]>
Date: Fri, 15 Jul 2011 14:07:34 +0300

> Out of curiosity - why do we still see new drafts coming out, even -00 ones?

Some drafts don't get posted immediately because of nits or because the submitter changed the meta-data. These get handled manually. If the draft was submitted in time, it will be posted as soon as the problems are cleared, even if the cut-off date has passed.

---

From: Barry Leiba <[email-masked]>
Date: Fri, 15 Jul 2011 10:19:12 -0400

> Some drafts don't get posted immediately

There also appears to be a bug, wherein the tool is not blocking late
submissions.

As we say, "There are still a few bugs in the system."

Barry

---

From: Joel Jaeggli <[email-masked]>
Date: Fri, 15 Jul 2011 08:05:26 -0700

> As we say, "There are still a few bugs in the system."

There are also documents which have become wg documents, and their counter resets to zero when they cease being individual submissions.

presumably there were also the usual trickle of manual submissions which were probably completed last week.

> Barry
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>