Subject: Subject prefixes

From: Nick Hilliard <[email-masked]>
Date: Sat, 13 Aug 2011 10:59:42 +0100

Can I humbly suggest that we create a separate working group to discuss
whether there should be a subject_prefix for emails to [email-masked]?

This is an important issue for many people, and it would be unfortunate -
nay, negligent - to make a decision on the matter without due discussion,
debate and documentation.

Nick

---

From: Hector Santos <[email-masked]>
Date: Sat, 13 Aug 2011 06:56:20 -0400

+1 and it should be begin with a reflection of what was then and what 
is now.

Nick Hilliard wrote:
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
> 
> 

-- 
Hector Santos, CTO
http://www.santronics.com
http://santronics.blogspot.com