Subject: Re: A modest proposal for Friday meeting schedule

From: Thomas Nadeau <[email-masked]>
Date: Mon, 1 Aug 2011 09:12:24 -0400

I'd actually vote for NO meetings on Fridays. %90 of attendees fly home on Friday if at all possible, especially since most of us have flown in on Sunday.  Unless you are local to the meeting, it is a major hassle leaving after the meetings on Friday, especially if you are international, since you are unlikely to make your flight and then are forced to stay another night.  This adds to the expenses of the trip, which most companies are now very sensitive to. This added day is especially evident if you are in some relatively obscure location as was last summer's meeting or the last one in Japan, that had no easy direct access to a major airport other than several hours of train/travel.  Blowing nearly 2 weekends in a row for each IETF meeting is not the way forward if you ask me. 8)

	--Tom

On Jul 31, 2011, at 11:48 AM, Eric Burger wrote:

> I don't think I have seen a proposal like this before.  I really like it, as there are a bunch of post-IETF stuff, some of which starts in the afternoon and thus conflicts with the IETF. This fixes that problem, enables us to have the same amount of meeting time, and potentially lets people get home a day early.
> 
> On Jul 31, 2011, at 11:40 AM, Hadriel Kaplan wrote:
> 
>> Howdy,
>> First I'd like to thank the organizers for IETF-81 for another well-run meeting.  The logistics and coordination for such an event must be daunting, and I know we (the attendees) tend to focus on the negatives rather than the positives... but we really are thankful for all the time and effort put into it.  Thank you!
>> 
>> I would also like to propose a small change for future meetings.  On Friday, instead of having a 2.5 hour WG meeting, followed by a 1.5 hour lunch break, followed by 2 hours of WG meetings... perhaps we could just have 4.5 hours of WG meetings straight and also start a bit earlier?  
>> 
>> Something like this:
>> 8:30-11:00 Session I
>> 11:15-12:15 Session II
>> 12:30-13:30 Session III
>> End
>> 
>> That way the people who need to get to an airport get more time, or fewer of them have to miss WG meetings, etc.  And it would help reduce costs for attendees if they can avoid staying Friday night at the hotel.  And lunch at 13:30 doesn't seem unreasonable (to me).
>> 
>> I apologize if this has been brought up before.  I tried to find it from an old email thread for the "Experiment" at IETF-73 which added the Friday afternoon sessions, but did not see this proposal being suggested.
>> 
>> -hadriel
>> 
>> _______________________________________________
>> Ietf mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/ietf
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>

---

From: John Leslie <[email-masked]>
Date: Mon, 1 Aug 2011 09:39:35 -0400

Thomas Nadeau <[email-masked]> wrote:
>> I really like it, as there are a bunch of post-IETF stuff, some of
>> which starts in the afternoon and thus conflicts with the IETF.
> 
> I'd actually vote for NO meetings on Fridays...

   We have been trying to treat Friday as a "real" day for a year or so,
and it's only partly working.

   For IETF81, I'd have to rate the Friday TSVWG and V6OPS an a success
(though I was barely functional by then). Squeezing them into the
Monday-Thursday schedule would have made for serious conflicts.

   We need some improved paradigms...

   For one, I suggest we take remote-participation _seriously_ for the
Friday meetings. Many of us are waiting-for-Godot at airports on Friday,
and could certainly wear a headphone/mike and watch our laptop screens.
Meetecho seemed ready to manage that sort of thing. :^)

--
John Leslie <[email-masked]>

---

From: "Papadimitriou, Dimitri (Dimitri)" <[email-masked]>
Date: Mon, 1 Aug 2011 15:37:09 +0200

Interesting proposal. It could be as proposed with 3 sessions or with 2 sessions and 1/2 hour break between Session I and II depending on the needs (both would still give 4h30 of meeting):
08:30-11:00 Session I
11:30-13:30 Session II

Thanks,
-dimitri.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Hadriel Kaplan
> Sent: Sunday, July 31, 2011 5:40 PM
> To: IETF-Discussion list
> Subject: A modest proposal for Friday meeting schedule
> 
> Howdy,
> First I'd like to thank the organizers for IETF-81 for 
> another well-run meeting.  The logistics and coordination for 
> such an event must be daunting, and I know we (the attendees) 
> tend to focus on the negatives rather than the positives... 
> but we really are thankful for all the time and effort put 
> into it.  Thank you!
> 
> I would also like to propose a small change for future 
> meetings.  On Friday, instead of having a 2.5 hour WG 
> meeting, followed by a 1.5 hour lunch break, followed by 2 
> hours of WG meetings... perhaps we could just have 4.5 hours 
> of WG meetings straight and also start a bit earlier?  
> 
> Something like this:
> 8:30-11:00 Session I
> 11:15-12:15 Session II
> 12:30-13:30 Session III
> End
> 
> That way the people who need to get to an airport get more 
> time, or fewer of them have to miss WG meetings, etc.  And it 
> would help reduce costs for attendees if they can avoid 
> staying Friday night at the hotel.  And lunch at 13:30 
> doesn't seem unreasonable (to me).
> 
> I apologize if this has been brought up before.  I tried to 
> find it from an old email thread for the "Experiment" at 
> IETF-73 which added the Friday afternoon sessions, but did 
> not see this proposal being suggested.
> 
> -hadriel
>

---

From: Thomas Nadeau <[email-masked]>
Date: Mon, 1 Aug 2011 10:14:26 -0400

> Meetecho seemed ready to manage that sort of thing. :^)

	That may work, but it does require that someone be at the meeting venue while the rest sit in the airport.

	--Tom

---

From: Keith Moore <[email-masked]>
Date: Mon, 1 Aug 2011 10:14:53 -0400

> and could certainly wear a headphone/mike and watch our laptop screens.

Interesting idea...though would the airport WiFi have the capacity for that?

Keith

---

From: Keith Moore <[email-masked]>
Date: Mon, 1 Aug 2011 10:19:57 -0400

> 	That may work, but it does require that someone be at the meeting venue while the rest sit in the airport.

Or we could all just meet at the airport.  :)  

I suspect that one of the many problems with trying to depend on remote participation from the airport is that our travel schedules will vary considerably.  So some of us will be in taxis headed to the airport, others will already be on airplanes (but could participate from the next airport), etc.

We might be better off trying to schedule remote follow-up meetings the following week.  But by then, of course, the Real World will have intruded.

Keith

---

From: John Leslie <[email-masked]>
Date: Mon, 1 Aug 2011 10:48:54 -0400

> Interesting idea...though would the airport WiFi have the capacity for

   They _should_... ;^)

   Actually, I would expect airports to be better equipped for this than
hotels, and we've made substantial progress training hotels. ;^)

   If it's _only_ the WiFi that's an issue, I'm _quite_ sure we could
show them how to fix that!

---

From: Yoav Nir <[email-masked]>
Date: Mon, 1 Aug 2011 17:49:13 +0300

>Interesting idea...though would the airport WiFi have the capacity for

One data point: On Friday, the DHCP server was not responding at Quebec
air port from 11:45 to 12:15. Then it suddenly came back.  Guess all those
IETFers (there were 10 of us) were taxing it to its limits.

---

From: Russ Housley <[email-masked]>
Date: Mon, 1 Aug 2011 11:10:24 -0400

I am discussing the possibility with the Secretariat and the IESG.  I will report back to the community as soon as possible.

Russ

---

From: Margaret Wasserman <[email-masked]>
Date: Mon, 1 Aug 2011 12:45:17 -0400

Hi All,

Within the IETF, it has become common to use the term a "A Modest Proposal..." as a title for actual proposals for process change within the IETF.  This causes some cultural dissonance for me, personally, and  I want to make sure that people are aware of the origin of this term, and the potential for misinterpretation of proposals that are titled this way.

It is not my intention to criticize Hadriel, or anyone else who has used this phrase.  I am sure that no one who has used this term has intended to be offensive to me or to anyone else.  I am not personally offended, and I am not looking for an apology.   I just want to make sure that people understand how the use of this term resonates with  me, personally, and potentially with others. 

The original article by Jonathan Swift, titled, "A Modest Proposal...",  was a satirical suggestion that widespread famine and poverty in Ireland could be addressed by the Irish selling their children to the wealthy as a source of food (http://art-bin.com/art/omodest.html).  This was a very loaded article that made an outrageous proposal, clearly not one that was meant to be taken seriously.  This article has been interpreted in many different ways, though.  Despite the fact that the article may have been intended to be supportive of the Irish cause (by satirizing England's indifference to Irish poverty and famine), the article was, nonetheless, highly offensive to many Irish people for a number of reasons.  Although i can't personally see it, I have also been assured that the article is uproariously funny.  Whether you find the article offensive or humorous, though, "A Modest Proposal..." is a culturally charged  reminder of a very difficult time in Irish/English history, and the term is likely to evoke complex feelings in people who are still culturally sensitive about that topic.

So, if you are making a satirical, uproariously funny suggestion that you do not intend to be taken seriously, but that might be misinterpreted as incredibly offensive to all parties involved, then "A Modest Proposal.." might be just the right title...  (Although you might want to think twice before you hit "send" :-)).

But, if you are making a serious proposal for how to improve things in the IETF, I would personally feel more comfortable, and therefore better disposed toward your suggestion, if you would not use the term "A Modest Proposal.." to describe it.

You are, of course, free to use any title you wish for your own proposals...  My only purpose in sending this mail is to educate people who might not be aware of the history of this particular phrase, so that they might have a better basis for deciding whether or not to use "A Modest Proposal..." in the titles of their own proposals.

Thank you for listening,
Margaret

---

From: Riccardo Bernardini <[email-masked]>
Date: Mon, 1 Aug 2011 19:04:47 +0200

Well, Margaret, thank you for the information (I am serious, not ironical).
I (and, I guess, many other IETFers) was not aware about this "historical"
usage of "A Modest proposal..." Although I did not make any proposal so far,
I would have used it out of modesty.  You know, to say "Listen, I have this
cute idea, maybe it is just a silly thing, but..."

I'll try to remember it, whenever I'll have something to propose.

Riccardo

2011/8/1 Margaret Wasserman <[email-masked]>

>
> Hi All,
>
> Within the IETF, it has become common to use the term a "A Modest
> Proposal..." as a title for actual proposals for process change within the
> IETF.  This causes some cultural dissonance for me, personally, and  I want
> to make sure that people are aware of the origin of this term, and the
> potential for misinterpretation of proposals that are titled this way.
>
> It is not my intention to criticize Hadriel, or anyone else who has used
> this phrase.  I am sure that no one who has used this term has intended to
> be offensive to me or to anyone else.  I am not personally offended, and I
> am not looking for an apology.   I just want to make sure that people
> understand how the use of this term resonates with  me, personally, and
> potentially with others.
>
> The original article by Jonathan Swift, titled, "A Modest Proposal...",
>  was a satirical suggestion that widespread famine and poverty in Ireland
> could be addressed by the Irish selling their children to the wealthy as a
> source of food (http://art-bin.com/art/omodest.html).  This was a very
> loaded article that made an outrageous proposal, clearly not one that was
> meant to be taken seriously.  This article has been interpreted in many
> different ways, though.  Despite the fact that the article may have been
> intended to be supportive of the Irish cause (by satirizing England's
> indifference to Irish poverty and famine), the article was, nonetheless,
> highly offensive to many Irish people for a number of reasons.  Although i
> can't personally see it, I have also been assured that the article is
> uproariously funny.  Whether you find the article offensive or humorous,
> though, "A Modest Proposal..." is a culturally charged  reminder of a very
> difficult time in Irish/English history, an
>  d the term is likely to evoke complex feelings in people who are still
> culturally sensitive about that topic.
>
> So, if you are making a satirical, uproariously funny suggestion that you
> do not intend to be taken seriously, but that might be misinterpreted as
> incredibly offensive to all parties involved, then "A Modest Proposal.."
> might be just the right title...  (Although you might want to think twice
> before you hit "send" :-)).
>
> But, if you are making a serious proposal for how to improve things in the
> IETF, I would personally feel more comfortable, and therefore better
> disposed toward your suggestion, if you would not use the term "A Modest
> Proposal.." to describe it.
>
> You are, of course, free to use any title you wish for your own
> proposals...  My only purpose in sending this mail is to educate people who
> might not be aware of the history of this particular phrase, so that they
> might have a better basis for deciding whether or not to use "A Modest
> Proposal..." in the titles of their own proposals.
>
> Thank you for listening,
> Margaret
>

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 1 Aug 2011 13:06:23 -0400

On Mon, Aug 1, 2011 at 12:45 PM, Margaret Wasserman <[email-masked]>wrote:

>  was a satirical suggestion that widespread famine and poverty in

Note that he did have the sense to publish it anonymously.

Marshall

> Ireland could be addressed by the Irish selling their children to the
> wealthy as a source of food (http://art-bin.com/art/omodest.html).  This
> was a very loaded article that made an outrageous proposal, clearly not one
> that was meant to be taken seriously.  This article has been interpreted in
> many different ways, though.  Despite the fact that the article may have
> been intended to be supportive of the Irish cause (by satirizing England's

---

From: Hadriel Kaplan <[email-masked]>
Date: Mon, 1 Aug 2011 13:08:37 -0400

Fascinating.  I had no idea that there even *was* such a phrase in common usage, let alone that there was known etymology for it.  One learns something new every day.  
But I meant it quite literally: a moderate/humble/etc. proposal for Friday meeting schedule. 

-hadriel

On Aug 1, 2011, at 12:45 PM, Margaret Wasserman wrote:

> The original article by Jonathan Swift, titled, "A Modest Proposal...",  was a satirical suggestion that widespread famine and poverty in Ireland could be addressed by the Irish selling their children to the wealthy as a source of food (http://art-bin.com/art/omodest.html).  This was a very loaded article that made an outrageous proposal, clearly not one that was meant to be taken seriously.  This article has been interpreted in many different ways, though.  Despite the fact that the article may have been intended to be supportive of the Irish cause (by satirizing England's indifference to Irish poverty and famine), the article was, nonetheless, highly offensive to many Irish people for a number of reasons.  Although i can't personally see it, I have also been assured that the article is uproariously funny.  Whether you find the article offensive or humorous, though, "A Modest Proposal..." is a culturally charged  reminder of a very difficult time in Irish/English history, an
> d the term is likely to evoke complex feelings in people who are still culturally sensitive about that topic.
>

---

From: Mark Atwood <[email-masked]>
Date: Mon, 1 Aug 2011 12:57:33 -0700

> But I meant it quite literally: a moderate/humble/etc. proposal for Friday meeting schedule.

English is funny that way, and it's one of the things that make it
such a difficult language to learn.  A great deal of the meaning is
not in the literal meaning of a given chain of words, but is also
contained in the historical and literary allusions that given phrases
may have, which often have the direct opposite or at least very
different meaning than the literal words.

..m

---

From: David Kessens <[email-masked]>
Date: Mon, 1 Aug 2011 13:49:03 -0700

Russ,

> I am discussing the possibility with the Secretariat and the IESG.  I will report back to the community as soon as possible.

I don't think this proposal should be pursued. The breaks fulfil an
important function and there is nothing wrong with a starting time of 9am.

The friday meetings are always going to be tough at the end of a week long
meeting but trying to compress the friday schedule would only make it
harder.

David Kessens
---

> >>> which starts in the afternoon and thus conflicts with the IETF.

David Kessens
---

---

From: Keith Moore <[email-masked]>
Date: Mon, 1 Aug 2011 17:34:32 -0400

> different meaning than the literal words.

I believe that "problem" exists in other languages also.

I also don't think that Swift forever changed the meaning of "modest proposal" by writing that article.  Those with a familiarity of English literature might see another potential meaning in those words, but the "normal" meaning still applies.

Keith

---

From: Adam Roach <[email-masked]>
Date: Mon, 01 Aug 2011 16:38:24 -0500

I'd like to join the sparse voices in speaking out against this plan. By 
Friday, I'm pretty well on a local meal schedule. Pushing lunch back by 
2 hours would pretty well on guarantee that I'd be sugar-crashed and 
less coherent than normal by the end of Session II.

/a

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 1 Aug 2011 14:43:02 -0700 (PDT)

Not to mention the strange grammatical "usage" that you hear in 
Britain:

"I am stood in front of the office."

"We were sat on the runway for 20 minutes"

(Something you say about chess pieces I suppose...)

or:

"The Bank of England have announced an increase in interest rates"

No wonder us foreigners have such a hard time, particularly as we have 
to pay attention to the American variants.

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj
Skype: organdemo

---

From: Andrew Allen <[email-masked]>
Date: Mon, 1 Aug 2011 21:50:27 +0000

+1 with Adam

----- Original Message -----
From: Adam Roach [mailto:[email-masked]]
Sent: Monday, August 01, 2011 04:38 PM
To: Russ Housley <[email-masked]>
Cc: IETF <[email-masked]>
Subject: Re: A modest proposal for Friday meeting schedule

/a

---------------------------------------------------------------------
This transmission (including any attachments) may contain confidential information, privileged material (including material protected by the solicitor-client or other applicable privileges), or constitute non-public information. Any use of this information by anyone other than the intended recipient is prohibited. If you have received this transmission in error, please immediately reply to the sender and delete this information from your system. Use, dissemination, distribution, or reproduction of this transmission by unintended recipients is not authorized and may be unlawful.

---

From: Tony Hansen <[email-masked]>
Date: Mon, 01 Aug 2011 18:22:10 -0400

Do I hear a call for a morning cookie break?

     Tony hansen

On 8/1/2011 5:50 PM, Andrew Allen wrote:
> To: Russ Housley<[email-masked]>
> Cc: IETF<[email-masked]>

---

From: Margaret Wasserman <[email-masked]>
Date: Mon, 1 Aug 2011 19:02:22 -0400

I greatly prefer the current meeting schedule to one that packs meetings in to a shorter time period on Friday. As another poster mentioned, I too am tired by Friday, and I'm unlikely to stay focused through 5 straight hours of meetings, especially if I'm expected to keep going two hours past when I ate lunch on the previous four days. 

If we don't want to hold meetings on Friday afternoons due to conflicts, I'd much rather see us eliminate one of the plenaries and hold meetings during that time slot.

Margaret

---

From: Keith Moore <[email-masked]>
Date: Mon, 1 Aug 2011 19:27:43 -0400

I have a different idea than trying to cram more meeting time into a busy week.

Is it possible that there are too many IETF working groups, or that IETF working groups are taking on too much work?

I keep going to working group meetings that have overflowing agendas of mostly presentations, with little time for discussion.

I also keep going to working group meetings where much of the time is devoted to someone doing a presentation of a new idea (with associated draft), after which the chair asks for a show of hands indicating whether the group should take on the draft as a work item.  

I don't want to discourage people from bringing new work to working groups, but it seems to me that (a) working groups should devote plenty of time to discussing drafts that are already work items, and (b) making progress on old work should generally take precedence over considering new work.  

It also seems to me that working groups, when considering whether to take on new work, should consider not only whether the work is within their charters and whether there are enough hands to take on new work, but also whether the new work will strain the group in any of several ways.  e.g. Will the adoption of new work make it more difficult for the working group to devote adequate time to reviewing and commenting on work already in progress?   Will adoption of the new work cause the working group's schedule to slip?    etc.

I understand very well that when technical people get immersed in a problem space, they see more and more problems that need to be solved.   But the trick that IETF needs to learn, I suspect, is making sure that the core problems are well solved, and that (when feasible) the solutions are sufficiently general that they can apply to a wide variation in problem spaces.    And sometimes, the trick is to walk away after the core problems are solved and avoid the temptation to try to nail down everything.

Another impression that I have is that IETF has a management structure that evolved when IETF was trying to accommodate 3,000+ participants at a meeting, and now we have around 1200.   And yet the rate of RFC production seems to have increased drastically, though perhaps that's just my imagination.   Are we putting out more documents of lower quality or relevance?

Keith

---

From: David Kessens <[email-masked]>
Date: Mon, 1 Aug 2011 16:35:48 -0700

Margaret,

On Mon, Aug 01, 2011 at 07:02:22PM -0400, Margaret Wasserman wrote:
> 
> If we don't want to hold meetings on Friday afternoons due to conflicts,
> I'd much rather see us eliminate one of the plenaries and hold meetings
> during that time slot.

I was already planning to bring this up again in the IAB, but now that you
mention it here, I fully agree!

David Kessens
---

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 02 Aug 2011 11:52:48 +1200

> mention it here, I fully agree!

iirc, the second plenary was invented (partly be me, I suspect) because there
was no other session where cross-area architectural topics could be discussed
Parallel sessions for such topics are unsuitable, because of clashes
for almost everybody.

The situation now seems to be that we have such a plenary session automatically,
and if there isn't an important architectural topic, we invent one to fill
the time.

That seems backwards. Maybe the IAB and the IRTF should bid for a plenary slot
only when they have an important cross-area topic to propose, and if there isn't
a topic, there isn't a plenary. That would be more like a plenary BOF.

In any case, the IRTF Report, IAB Report and RSOC Report could certainly be
made in the other plenary.

   Brian

---

From: John C Klensin <[email-masked]>
Date: Mon, 01 Aug 2011 22:32:24 -0400

--On Monday, August 01, 2011 19:02 -0400 Margaret Wasserman
<[email-masked]> wrote:

>...
> If we don't want to hold meetings on Friday afternoons due to
> conflicts, I'd much rather see us eliminate one of the
> plenaries and hold meetings during that time slot.

Margaret,

FWIW, I personally think the plenaries have enough value, if
only as potential checks on the leadership, that I'd hate to see
one or both go.  I even think their substantive content is
occasionally helpful.

However, my main purpose in responding to the above is to advise
that you Be careful what you wish for.   I suggest that, until
we start pushing back aggressively on requests for meeting slots
(or, if necessary, on new WG requests), the number of slots that
are asked for will always expand to fill (or nearly fill) the
number of slots available.  The IESG has concluded that it is ok
to have three meeting slots on Fridays.  If we eliminate a
plenary to open up one or two more slots and use those slots to
stop using the Friday afternoon ones, I suggest that it will be
only a matter of time before we have enough demand for slots
that we expand back into the Friday afternoon times, retaining
the slots that eliminate the plenary.

If we really want to eliminate the Friday afternoon slots, then
we should eliminate those slots, ratcheting up the criteria for
getting meeting time to the point that we don't need them.
Whether or not we need two plenaries (or one or zero or three)
is almost independent of thet, even though we could get some
short-term relief.  Given the amount of burnout I often see by
Friday, simply dropping the afternoon sessions is my personal
favored solution.

If we want to keep the Friday afternoon slots, or keep the
number of slots that Friday afternoon gives us, then compressing
the day make sense to me.  Doing that compression according to
the suggestion has disadvantages --both those you cite and
others.  But maybe modifying the proposal to include a short
beverage and cookie break around 11:30 would make sense.  Maybe
there are other ideas too.  But I think the trends are very
clear and that, in the long run, eliminating a plenary would
"buy" an extra slot or two (and another very long and exhausting
day) but would not improve the Friday situation.

     john

---

From: Randall Gellens <[email-masked]>
Date: Mon, 1 Aug 2011 22:09:08 -0700

I'd like to add my voice to those who wouldn't like the proposed 
compressed Friday schedule.

However, I do think there are things we could try to tweak the 
schedule.  For example, perhaps on one or two days, we could split 
the morning slot into two slots of 1:10 with a ten-minute break. 
Many WGs don't need 2.5 hours.

Also, a few years back at the Paris IETF, if I recall correctly, we 
had a one hour morning slot followed by a two-hour slot, then a 
later-than-usual lunch break.  Personally, I think that worked pretty 
well.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Implementation is the sincerest form of flattery.

---

From: Jaap Akkerhuis <[email-masked]>
Date: Tue, 02 Aug 2011 08:24:09 +0200

Before we start to fiddle with time slots, why don't we wait before the
results of the traditional survey-on-last-meeting has been published.

	jaap

---

From: Glen Zorn <[email-masked]>
Date: Tue, 02 Aug 2011 15:16:14 +0700

On 8/2/2011 6:35 AM, David Kessens wrote:
>> conflicts, I'd much rather see us eliminate one of the plenaries
>> and hold meetings during that time slot.
> 
> I was already planning to bring this up again in the IAB, but now
> that you mention it here, I fully agree!

Actually, I'd like to see both plenaries moved to Friday & the resulting
time be delegated to more useful things.  People having a deep need to
attend them can stay over Friday night while others can go home.

---

From: "t.petch" <[email-masked]>
Date: Tue, 2 Aug 2011 09:26:47 +0200

---- Original Message -----
From: "David Kessens" <[email-masked]>
To: "Russ Housley" <[email-masked]>
Cc: "IETF" <[email-masked]>
Sent: Monday, August 01, 2011 10:49 PM
> > I am discussing the possibility with the Secretariat and the IESG.  I will
report back to the community as soon as possible.
> meeting but trying to compress the friday schedule would only make it

Yes, and has been said, Friday is travel time; with a 17:30 flight, a time to
dip into those sessions I never normally attend, with an 09:30 flight, I'm gone.
Anything that matters needs to be Monday to Thursday, and that includes
Plenaries. They may be boring, but that in itself is an important reflection of
the various I***s.

Tom Petch

---

From: Eric Burger <[email-masked]>
Date: Tue, 2 Aug 2011 07:23:48 -0400

I think John has the issue nailed.  I think it would be easy to try to eliminate the plenaries and then end up with a full Friday, anyway.  I would offer that it would be very difficult, however, to take a compressed Friday and later add an afternoon to it.  Thus, I am much more in favor of a compressed Friday, perhaps with some of the mentioned tweaks (a cookie break or a graham cracker and milk break for those who know the Montessori routine), than either leaving Friday as is or eliminating the Plenaries.

BTW, has anyone noticed the trend of doing more and more on the Sunday and Saturday *before* IETF week?

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 2 Aug 2011 12:48:17 +0100

> Saturday *before* IETF week?

Very much so. 
Workshops, joint meetings, design teams...
In Prague, a good number of people started in Friday.

Nothing wrong with that, but it does put paid to the idea that the IETF is 4.5
day meeting, and that squeezing it at one end will restrain it. Toothpaste-like,
squeezing the closing Friday will only cause more spillage on the opening
Sunday.

OTOH, I have good reason to think that the application of more focus by WGs
during their meetings *could* reduce the pressure on the whole schedule. Thus,
the perennial thread on not presenting drafts at WG meetings would surely bear
fruit.

Adrian

---

From: Thomas Nadeau <[email-masked]>
Date: Tue, 2 Aug 2011 08:05:38 -0400

> the perennial thread on not presenting drafts at WG meetings would surely bear

	Indeed. A few people were discussing this during one of the meetings last week where the agenda was packed to the gills, and the WG chairs were cutting off discussion after just 1 or 2 people at the mic.  We were all wondering why we spent any time allowing for the presentation and instead should have allowed the full 5/10 minute slot for discussions/debate.  Even better, what if we spent a whole 15 minutes discussing or debating?!

	--Tom

---

From: Scott Brim <[email-masked]>
Date: Tue, 2 Aug 2011 08:33:41 -0400

>        Indeed. A few people were discussing this during one of the meetings last week where the agenda was packed to the gills, and the WG chairs were cutting off discussion after just 1 or 2 peopl…

See http://trac.tools.ietf.org/wg/intarea/trac/wiki/MeetingTimePrioritization
for what we came up with.

---

From: John C Klensin <[email-masked]>
Date: Mon, 01 Aug 2011 17:50:38 -0400

--On Monday, August 01, 2011 16:38 -0500 Adam Roach
<[email-masked]> wrote:

> I'd like to join the sparse voices in speaking out against
> this plan. By Friday, I'm pretty well on a local meal
> schedule. Pushing lunch back by 2 hours would pretty well on
> guarantee that I'd be sugar-crashed and less coherent than
> normal by the end of Session II.

Adam,

I've noticed that lots of people (myself often included) are
often sufficiently wasted by Friday morning to be largely
disfunctional (certainly "less coherent than normal").   I'm
prepared to believe that pushing back lunch would make it even
worse for some people, but it may be that the best solution to
that problem is a better breakfast or snacks that can be brought
into the meeting rooms (or eaten during a _very_ short break as
distinct from 90 minutes of lunch break).

With at least some facilities, getting finished earlier would
also reduce costs; I assume I'm not the only one who would like
to see that go straight to the registration fees.

So I think this is a good idea if it is feasible... even though
my preference would be to go back to ending at noon (or 11:30 or
earlier) on Friday by getting more efficient about how we use
time earlier in the week and more selective about who and what
gets time at all.

 best,
   john

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 02 Aug 2011 11:36:57 -0600

> time earlier in the week and more selective about who and what

+1 to that. Work will expand to fill the time allotted.

A side benefit is that the IESG/IAB could have a lunch meeting on Friday
(as opposed to the current breakfast meeting) and cover all the hot
topics from the week (not the week minus Friday).

/psa

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 2 Aug 2011 10:45:52 -0700

> distinct from 90 minutes of lunch break).

This is better. Some people will still doubtless complain.

> to see that go straight to the registration fees.

+1

> time earlier in the week and more selective about who and what

+1

--
Mark Nottingham   http://www.mnot.net/

---

From: "Spencer Dawkins" <[email-masked]>
Date: Tue, 2 Aug 2011 13:10:52 -0500

Peter,

> topics from the week (not the week minus Friday).

I agree with your point here, and add that the joint IAB/IESG Friday session 
isn't only a BOF report session, it's "hot spots, however defined" - we've 
usually at least SEEN all the BOFs by Friday breakfast, but that doesn't 
mean we've seen all the hot spots ;-)

Spencer

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 03 Aug 2011 09:08:45 +1200

On 2011-08-03 05:45, Mark Nottingham wrote:

<snip>

> 
> ... Some people will still doubtless complain.
> 

</snip>

Could we take this as the conclusion of this discussion?

I'm being serious. Tuning the schedule in the light of feedback
should be a constant concern, amd it will always be a balancing act
between varying preferences among participants, session chairs, and
area directors, *plus* constraints from room layout, costs and
availability at each venue. I expect the schedule to be a work in
progress for ever.

   Brian

---

From: Eric Rescorla <[email-masked]>
Date: Tue, 2 Aug 2011 14:48:36 -0700

> made in the other plenary.

Or omitted entirely, since they are duplicative of data which would be better
communicated in writing.

-Ekr

---

From: Keith Moore <[email-masked]>
Date: Tue, 2 Aug 2011 19:29:08 -0400

+1

+1

---

From: Joel Jaeggli <[email-masked]>
Date: Tue, 2 Aug 2011 17:21:16 -0700

On Aug 1, 2011, at 12:57 PM, Mark Atwood wrote:

> such a difficult language to learn.

草泥马

...

河蟹

idiom isn't a new concept.

>  A great deal of the meaning is

---

From: "Joel M. Halpern" <[email-masked]>
Date: Tue, 02 Aug 2011 20:28:16 -0400

It was once explained to me that a government agency that takes 
information extraction seriously has several levels of testing for 
language proficiency.  For all (okay, maybe almost all, I do not have 
the details) the languages they care about, the higher level testing 
focuses on knowledge of culture, literature, and similar context for 
actually understanding what is being said.

Yours,
Joel (Halpern)

On 8/2/2011 8:21 PM, Joel Jaeggli wrote:
>> On Mon, Aug 1, 2011 at 10:08 AM, Hadriel Kaplan<[email-masked]>  wrote:
>>>

---

From: Dave CROCKER <[email-masked]>
Date: Tue, 02 Aug 2011 20:57:56 -0700

On 8/1/2011 10:08 AM, Hadriel Kaplan wrote:
> Fascinating.  I had no idea that there even*was*  such a phrase in common usage, let alone that there was known etymology for it.  One learns something new every day.

Hadriel,

Your proposal looked entirely serious to me and the only cultural import I saw 
was one of respecting people's desires to get home, perhaps a bit more than our 
desire for lunch at a reasonable hour (except for Spain)...

I've seen the phrase used frequently for just the sort of thing you offered, 
namely something of limited scope and intent, seeking a narrow, pragmatic 
improvement.  And it seems pretty clear from the multiple responses that other 
folks interpreted your posting similarly.

Some phrases do indeed become cultural and linguistic icons, but it never 
occurred to me that anyone saw this phrase that way.  Given a couple of thousand 
regular participants in IETF lists, I suspect the list of such latent 
sensitivities is quite long.

My own concern about this is that I never enjoy being reminded, once again, 
about just how poorly educated I am, since I hadn't heard of Swift's essay...

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 3 Aug 2011 10:32:43 +0200

>Or omitted entirely, since they are duplicative of data which would be better

...and/or use some Internet technology, by producing YouTube report videos, that people can watch whenever they have time :)

Regards,

Christer

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 3 Aug 2011 04:16:15 -0700 (PDT)

Oh, I can just see it now: YouTube of plenary with bad-attitute 
subtitles....

:-)

Ole J. Jacobsen

On Wed, 3 Aug 2011, Christer Holmberg wrote:

> ...and/or use some Internet technology, by producing YouTube report 
> videos, that people can watch whenever they have time :)
> 
> Regards,
> 
> Christer

---

From: Michael Richardson <[email-masked]>
Date: Wed, 03 Aug 2011 13:51:29 -0400

>>>>> "Keith" == Keith Moore <[email-masked]> writes:
    Keith> I keep going to working group meetings that have overflowing
    Keith> agendas of mostly presentations, with little time for
    Keith> discussion. 

+1

And chairs, please don't tell me to take it "offline" --- the meeting is
offline.  The list is "online".  The purpose of the meeting is to
discuss, not for "presenters" to "present".

I understand that for some organizations, unless a participant does a
presentation, they get no funding to travel.  Not my problem.

-- 
]       He who is tired of Weird Al is tired of life!           |  firewalls  [
]   Michael Richardson, Sandelman Software Works, Ottawa, ON    |net architect[
] [email-masked] http://www.sandelman.ottawa.on.ca/ |device driver[
   Kyoto Plus: watch the video <http://www.youtube.com/watch?v=kzx1ycLXQSE>
	               then sign the petition.

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Wed, 03 Aug 2011 11:16:55 -0700

> discuss, not for "presenters" to "present".

I completely agree with this, but I would point out that there is some barriers
to having discussions during the meeting.  I went to one session where the I-D
was updated just before the presentation and the slides were not available
(that's an extreme case, but it's not the first time it happened).  I would have
things to discuss about this presentation if I had a chance to read it and think
a bit about it.

In my opinion, the cut-off as it is is fine for I-Ds that will be presented,
chairs should not accept requests for slots without a first draft of the
presentation, a WG session without agenda on the Saturday should be canceled and
chairs should upload the presentations as soon they receive them.

I personally would like to switch to the Tufte style, (i.e. uploading a
printout, which can also be distributed to people before the meeting in printed
form, and having *only* a discussion), but I am not sure how people will react.

> presentation, they get no funding to travel.  Not my problem.

- -- 
Marc Petit-Huguenin
Personal email: [email-masked]
Professional email: [email-masked]
Blog: http://blog.marc.petit-huguenin.org

---

From: Michael Richardson <[email-masked]>
Date: Thu, 04 Aug 2011 09:45:03 -0400

>>>>> "Marc" == Marc Petit-Huguenin <[email-masked]> writes:
    Marc> I personally would like to switch to the Tufte style,
    Marc> (i.e. uploading a printout, which can also be distributed to
    Marc> people before the meeting in printed form, and having *only* a
    Marc> discussion), but I am not sure how people will react.

I agree.
I would modify to say that projected slides with diagrams on them are a
good thing to permit discussion.

---

From: Joel Jaeggli <[email-masked]>
Date: Wed, 10 Aug 2011 21:10:51 -0700

> good thing to permit discussion.

I'm reasonably certain that the reason than v6ops has between 13-19 minutes allotted for each of the drafts on the agenda (which not all the drafts or problems) is not because of the projector.