Subject: Fwd: New Non-WG Mailing List: sami -- State Migration

From: Mark Nottingham <[email-masked]>
Date: Thu, 11 Aug 2011 11:41:12 +1000

I'm curious -- why was a new list created, when there's already a (fairly quiet) clouds@ mailing list?

(just trying to reduce the absurd number of mailing lists I need to follow)

Begin forwarded message:

> From: IETF Secretariat <[email-masked]>
> Subject: New Non-WG Mailing List: sami -- State Migration 
> Date: 11 August 2011 7:22:25 AM AEST
> To: IETF Announcement list <[email-masked]>
> Cc: [email-masked], [email-masked], [email-masked]
> 
> 
> 
> A new IETF non-working group email list has been created.
> 
> List address: [email-masked]
> Archive: http://www.ietf.org/mail-archive/web/sami/
> To subscribe: https://www.ietf.org/mailman/listinfo/sami (Subject to List Administrator Approval)
> 
> Purpose: To facilitate Virtual Machine(VM) migration without disruption to running applications and security, service state associated with the specific migrating VM needs to be migrated too. This mail list is used for discussions on use cases, scope, and potential standard works. 
> 
> For additional information, please contact the list administrators.
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce

--
Mark Nottingham   http://www.mnot.net/

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 11 Aug 2011 15:46:16 +0200

Hi Mark,

The scope of the new mail list is much more restricted than the one of
the clouds list. 

I acknowledge that there is a balance we all need to keep within
reasonable limits between many too focused lists and lesser more general
lists. My opinion is that it's better to discuss on lists that are
focused on manageable and smaller lists of items. Hopefully not too many
of them. 

BTW - was not clouds@ shut down? In any case I do not see it listed at
http://www.ietf.org/list/nonwg.html. 

Regards,

Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
Of
> Mark Nottingham
> Sent: Thursday, August 11, 2011 4:41 AM
> To: IETF Discussion
> Subject: Fwd: New Non-WG Mailing List: sami -- State Migration
> 
> > Purpose: To facilitate Virtual Machine(VM) migration without
> disruption to running applications and security, service state
> associated with the specific migrating VM needs to be migrated too.
> This mail list is used for discussions on use cases, scope, and
> potential standard works.
> >
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 11 Aug 2011 09:55:19 -0600

> http://www.ietf.org/list/nonwg.html. 

It was indeed closed down.

/psa

---

From: Mark Nottingham <[email-masked]>
Date: Fri, 12 Aug 2011 09:09:58 +1000

> It was indeed closed down.

Hmm. <https://www.ietf.org/mailman/listinfo/clouds> doesn't indicate this, and I was able to subscribe on 2 July. I haven't seen anything on-list since that would indicate it's closed (excepting the silence, of course).

When lists are shut down, it'd be nice if the appropriate clean-up was done as well; e.g., disallowing subscriptions, appropriate notice on the front page.

Cheers, 

P.S. Yet another example of our "Beware of the Leopard" communication style at the IETF :)