Subject: Hyatt Taipei cancellation policy?

From: Michael StJohns <[email-masked]>
Date: Mon, 22 Aug 2011 15:17:43 -0400

Hi folks - 

I just reserved with the hotel and was quite surprised at the cancellation policy.

Could you please confirm - Cancel before 1 Nov - no charge, 1-7 Nov 1 night, after 7 Nov full amount?

Seriously?  This is extreme. I can understand a 1 day fee up to the date of the reservation and maybe even charging the full amount if I don't cancel, but paying $1500+ because I had to cancel at the last moment seems a bit confiscatory.  

Mike

---

From: Lixia Zhang <[email-masked]>
Date: Mon, 22 Aug 2011 12:53:03 -0700

> Seriously?  This is extreme. I can understand a 1 day fee up to the date of the reservation and maybe even charging the full amount if I don't cancel, but paying $1500+ because I had to cancel at t…

Since you brought up the subject of hotel: up to now IETF hotel prices have been within the federal per diem allowance, but IETF82 seems an exception by a pretty big gap (see http://aoprals.state.gov/web920/per_diem_action.asp?MenuHide=1&CountryCode=1142, lodging allowance $186/day, a single room at Hyatt is $263/day with 10% tax)

---

From: Ray Pelletier <[email-masked]>
Date: Mon, 22 Aug 2011 20:15:06 -0400

> Could you please confirm - Cancel before 1 Nov - no charge, 1-7 Nov 1 night, after 7 Nov full amount?

As stated on the meeting site:  <http://www.ietf.org/meeting/82/hotel.html>

Guest Cancellation: Individuals may cancel reservations without penalty until 7 days prior to scheduled check-in/arrival. In case of cancellation between 3 and 7 days prior to scheduled check-in/arrival, the Hotel holds the right to charge the individuals one night’s stay as a cancellation fee. In case of cancellation less than 3 days prior to the scheduled check-in/arrival or non-arrival or no-show, the Hotel holds the right to charge the individuals for the entire scheduled stay as a cancellation fee.

We strive at each meeting to get the best cancellation policies that we can, looking for a 1 day cancellation penalty for a cancellation.  Often, in Asia and Europe in particular, they will not agree to this. We did negotiate this pretty heavily to get the terms we now have.  Originally, the hotel wanted to the entire stay to be charged for cancellation or no-show at the cut-off date (26 October).  

While this may only a solution for some, names may be substituted without penalty up to the event.

Guest Substitution: Guests may substitute names for reserved rooms without penalty up to the event.

Ray

> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf

---

From: Ray Pelletier <[email-masked]>
Date: Mon, 22 Aug 2011 20:16:37 -0400

> Since you brought up the subject of hotel: up to now IETF hotel prices have been within the federal per diem allowance, but IETF82 seems an exception by a pretty big gap (see http://aoprals.state.g…

As for the rates, they are high.  Taiwan is expensive, particularly given that the hotels know what our options are when we book the TICC.  The Hyatt knew that foreign visitors needed to use the Hyatt as headquarters and charged accordingly.  Since the time of our site visit, 2 new hotels have been constructed in the vicinity of the TICC (Le Meridien and W), which may provide more competition for Hyatt in these circumstances.  At the time we were working on this event, there were no acceptable options.

Ray

---

From: Dave CROCKER <[email-masked]>
Date: Mon, 22 Aug 2011 17:29:49 -0700

On 8/22/2011 5:16 PM, Ray Pelletier wrote:
> The Hyatt knew that foreign visitors needed to use the Hyatt as headquarters

Folks,

For reference, I found the AT Boutique Hotel, near the Convention Center.

Tripadvisor comments are generally positive and the facilities are claimed to be 
newish.  Photos look fine.  Modest, workable place. Breakfast and wifi included.

Prices are entirely reasonable, although of course you get a small room.

They have a book-ahead special that doesn't seem to be available through the 
online system.  I got it by faxing the hotel.  It gives you the windowless rate 
for a room with a window...

The Hyatt is a bit northeast of the Center.  The Boutique is a bit southwest.

d/

ps. They have a page in English, and the fellow responding with a fax produced 
easy English, but it's clear this hotel is not targeted for English speakers. 
My usual experience at such places is that there is enough
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 22 Aug 2011 20:30:34 -0400

On Mon, Aug 22, 2011 at 8:15 PM, Ray Pelletier <[email-masked]> wrote:

> As stated on the meeting site:  <http://www.ietf.org/meeting/82/hotel.html
> >
>
> Guest Cancellation: Individuals may cancel reservations without penalty
> until 7 days prior to scheduled check-in/arrival. In case of cancellation
> between 3 and 7 days prior to scheduled check-in/arrival, the Hotel holds
> the right to charge the individuals one night’s stay as a cancellation fee.
> In case of cancellation less than 3 days prior to the scheduled
> check-in/arrival or non-arrival or no-show, the Hotel holds the right to
> charge the individuals for the entire scheduled stay as a cancellation fee.
>
> We strive at each meeting to get the best cancellation policies that we
> can, looking for a 1 day cancellation penalty for a cancellation.  Often, in
> Asia and Europe in particular, they will not agree to this. We did negotiate
> this pretty heavily to get the terms we now have.  Originally, the hotel
> wanted to the entire stay to be charged for cancellation or no-show at the
> cut-off date (26 October).
>
This sounds like a good use of the Attendees list. Anyone with reservations
who can't come should publicize it - I am sure that there will be  people
who want to come but can't get reservations.

Regards
Marshall

> Ray
>
> >
> > Seriously?  This is extreme. I can understand a 1 day fee up to the date
> of the reservation and maybe even charging the full amount if I don't
> cancel, but paying $1500+ because I had to cancel at the last moment seems a
> bit confiscatory.
> >
> > Mike
> >

---

From: Dave CROCKER <[email-masked]>
Date: Mon, 22 Aug 2011 19:01:01 -0700

Clarification:

The special rate is listed as the Early Bird Package on the website.  That part 
/is/ available.  It's the actual booking that doesn't seem to handle it.

d/

-- 

   Dave Crocker

---

From: Michael StJohns <[email-masked]>
Date: Mon, 22 Aug 2011 22:21:20 -0400

Hi Ray - 

See below

>Guest Cancellation: Individuals may cancel reservations without penalty until 7 days prior to scheduled check-in/arrival. In case of cancellation between 3 and 7 days prior to scheduled check-in/arr…

The policy stated on the hotel web site (to which I had to agree to get the reservation)  was Nov 1-7 1 day, after Nov 7 - full amount.  Obviously a disconnect.

>We strive at each meeting to get the best cancellation policies that we can, looking for a 1 day cancellation penalty for a cancellation.  Often, in Asia and Europe in particular, they will not agre…

Could you refresh my memory as to which hotels we stayed at had this policy?  I literally cannot remember having any hotel cancellation policy with more than a single night fee ever.  

I will point out there are at least two hotels in walking distance with only slightly more expensive rack rates that have only a 1 night fee if you don't cancel at least 24 hours in advance.  It may be useful to have the hotel re-address the cancellation fee issue in light of that.

Thanks - Mike

---

From: Michael StJohns <[email-masked]>
Date: Mon, 22 Aug 2011 23:12:26 -0400

At 08:30 PM 8/22/2011, Marshall Eubanks wrote:
>This sounds like a good use of the Attendees list. Anyone with reservations who can't come should publicize it - I am sure that there will be  people who want to come but can't get reservations.

Sorry Marshall - you're mostly trying to solve a different problem.  For Hiroshima, I literally decided not to come at the last minute. And my scheduled travel was such that I was able to cancel prior to 24 hours so I didn't even incur the 1 day fee.  

Anyone going to Taipei is pretty much going to have everything scheduled prior to 24 hours before arrival (or maybe risk sleeping on the street or 10 miles away).  The chance of being able to find someone to take your reservation with less than 72 hours to go is pretty slim - especially considering the other hotel in the block also requires 72 hour notice to cancel.

Later, Mike

---

From: John C Klensin <[email-masked]>
Date: Tue, 23 Aug 2011 01:34:38 -0400

--On Monday, August 22, 2011 20:16 -0400 Ray Pelletier
<[email-masked]> wrote:

>...
> As for the rates, they are high.  Taiwan is expensive,
> particularly given that the hotels know what our options are
> when we book the TICC.  The Hyatt knew that foreign visitors
> needed to use the Hyatt as headquarters and charged
> accordingly.  Since the time of our site visit, 2 new hotels
> have been constructed in the vicinity of the TICC (Le Meridien
> and W), which may provide more competition for Hyatt in these
> circumstances.  At the time we were working on this event,
> there were no acceptable options.

Ray,

I know you want to find sponsors and go where the sponsors want
to go.  I accept the explanation that you negotiated as hard as
you could for both room rates and cancellation policies.  But I
have to wonder, especially in the light of Lixia's observation
about the US Govt rate (which, internationally, is often a
pretty good measure for the higher end of a reasonable rate in a
given city), whether there is a stopping rule.  We were told in
Quebec that you had given up on one Southeast Asian city because
rooms would have cost over USD 300 a night. I don't remember
hearing about a sponsor there.  What looks like USD 275 net is
not all that much less than USD 300, especially if the dollar
continues to sink.

So, if you had a sponsor for a future meeting at that other
location, would an estimated USD 300 be acceptable?  USD 350?

I obviously don't have all of the information available to me
that you and the IAOC do, but it seems to be there is always
another alternative.   If there are no local ones, that
alternative is usually described as "just say no and go
elsewhere".  What I'm trying to understand, mostly for the
future and with the understanding that it is presumably much too
late for Taipei and the several following meetings, is whether
you would ever consider that an option for a meeting for which
you have a sponsor if you hold it in a particular place or if
you and the IAOC really believe there is no alternative under
those circumstances.

   john

   john

---

From: Thomas Nadeau <[email-masked]>
Date: Tue, 23 Aug 2011 07:57:12 -0400

> you and the IAOC really believe there is no alternative under

I think we need to adopt a simple rule of thumb whereby we do not book venues where room rates of less than $200 USD are unavailable - sponsor or otherwise.

Tom

---

From: Tim Chown <[email-masked]>
Date: Tue, 23 Aug 2011 13:22:01 +0100

The room rate I see is 8500 TWD, which is $293 a night.   That is a Grand King room, for 2 people.

If you don't put G-23ET in the corporate/group box, it gets much worse!  I'm guessing the web link on the IETF site should read http://taipei.grand.hyatt.com/hyatt/hotels/index.jsp?extCorporateId=G-23ET to simplify that? 

On the plus side, flying out from Europe the time zones mean I don't need to stay Saturday night, so that actually puts the total hotel cost down, since the stay is 5 nights not the usual 6 (remembering that you need to fly in/out including a Saturday night for the cheaper flight).

Tim

---

From: Tim Chown <[email-masked]>
Date: Tue, 23 Aug 2011 13:30:41 +0100

Oh, and *after* you book, it says

Additional Charges	
10.000 Percent service charge

So the charge is 10% higher than what's displayed. It would be nice if the full charge was more up front.  People checking for budget in advance may be unaware of this.

Tim

---

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Tue, 23 Aug 2011 09:43:11 -0400

> From: Michael StJohns
> 
> Could you refresh my memory as to which hotels we stayed at had this
> policy?  I literally cannot remember having any hotel cancellation
> policy with more than a single night fee ever.

Maastricht had particularly fierce cancellation rules.  I don't
remember the details, but under some circumstances you could have to
pay for the entire stay.

Dale

---

From: John C Klensin <[email-masked]>
Date: Tue, 23 Aug 2011 10:24:09 -0400

--On Tuesday, August 23, 2011 07:57 -0400 Thomas Nadeau
<[email-masked]> wrote:

>> future and with the understanding that it is presumably much
>> too late for Taipei and the several following meetings, is
>> whether you would ever consider that an option for a meeting
>> for which you have a sponsor if you hold it in a particular
>> place or if you and the IAOC really believe there is no
>> alternative under those circumstances.
> 
> I think we need to adopt a simple rule of thumb whereby we do
> not book venues where room rates of less than $200 USD are
> unavailable - sponsor or otherwise.

Tom, I'm usually not the one to leap to the defense of the IAOC
on meeting costs, but I think we need to be very careful about
such rules.  For many of us, total cost of meeting -- total
hotel room costs (which may be different from quoted rate), air
fares and other transport, days away from home, meals,
registration fee (for this meeting, I notice what I think is is
a new incentive to register at the last minute prior to the
"early" cutoff), even the cost of beer for those who depend on
it to lubricate conversations -- is far more important than the
hotel bill alone.  In many cities, rooms quoted at USD 200 (or
much less) are easy to find, but one can make up for it in taxi
charges or Internet access surcharges.  Others may have
different constraints -- I've worked with companies for whom
transport to a meeting comes out of different accounts than
being there and therefore counts either more or less.  And hotel
(and other on-site) costs can fluctuate considerably as exchange
rates change.

Of course, the difficulty of calculating total meeting costs is
that each of us has different habits, comes from different
locations, has different travel perferences, etc.  IAOC claims
that they try to approximate that number and consider it.  I
think they often get it wrong but acknowledge that it is
probably impossible to get it right.

So I'm opposed to a USD 200 (or any other number) firm limit on
hotel rates.  At the same time, I continue to wish that the IAOC
would be more open with the community about how these decisions
are made and, in particular, how the tradeoffs between
sponsorship (and hence lower costs to the IETF for meeting
infrastructure and arrangements) and meetings costs to attendees
are made... open enough that the community could give
substantive guidance on the subject, guidance that I assume the
IAOC would follow if it were coherent and plausible.

Being a little cynical, I do wonder if we would see a difference
in meeting selection patterns if all IASA staff and IAOC members
were required to stay in hotel or other rooms costing no more
than, say, your USD 200 per night figure (including transport,
if necessary, to and from the meeting site).  It might help to
calibrate the pain level.  The idea is not realistic for a
number of reasons, but might make an interesting
thought-experiment.

     john

---

From: Thomas Nadeau <[email-masked]>
Date: Tue, 23 Aug 2011 11:08:37 -0400

> remember the details, but under some circumstances you could have to

	One would think that when the IETF negotiates the room block/fees, that this could be done as well. After all we are in many cases, booking a significant portion of the hotel in question in addition to its conference facilities.

	--Tom

---

From: Thomas Nadeau <[email-masked]>
Date: Tue, 23 Aug 2011 11:13:32 -0400

> probably impossible to get it right.

	I agree that the overall cost of each meeting is what really counts.
HOWEVER, most of us work at companies which have rules for 
limits on specific charges (i.e.: hotel room rates).  Having room rates
(fees/taxes/etc...) that exceed about $200 usually gets people in 
trouble with their travel departments, not to mention the overall cost
of the meeting.  I think this was discussed at the last Plenary where
typical meeting venues in Asia were having very significantly higher
costs associated with meeting venues/hotels.

> IAOC would follow if it were coherent and plausible.

	I am not advocating for any hard limit. I said "about $200".  I think
most people would agree that $210 or even $230 would be acceptable, 
whereas $300 is getting a bit silly.

> number of reasons, but might make an interesting

	Indeed. Budget is budget.

	--Tom

---

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Tue, 23 Aug 2011 13:46:27 -0400

> From: Thomas Nadeau
> 
> One would think that when the IETF negotiates the room block/fees,
> that this could be done as well. After all we are in many cases,
> booking a significant portion of the hotel in question in addition to
> its conference facilities.

Speaking as someone who has never arranged a convention...  There must
be some difficulty given the IETF's use of sponsors.  E.g., for the
Maastricht meeting, we were sponsored by SIDN, a Netherlands company.
This automatically restricted us to a fairly small number of venues,
which is going to make it harder to get good terms when negotiating.

In regard to cancellations, the situation is inherently poor -- if the
bulk of the hotel's business (or the profitable part of it) is due to
conventions, a freed-up room may not be easily resellable, as there is
unlikely to be another convention in the same facility at the same
time.

At root is that we are trying to negotiate a purchase at a discounted
price without committing to buying any particular number of rooms,
versus only a limited number of possible sellers.

Dale

---

From: Ole Jacobsen <[email-masked]>
Date: Tue, 23 Aug 2011 11:07:23 -0700 (PDT)

You said:

"At root is that we are trying to negotiate a purchase at a discounted
 price without committing to buying any particular number of rooms,
 versus only a limited number of possible sellers."

When negotiating a group rate we actually ARE committing to buying a 
certain number of rooms (the "room block"). There are certainly pros
and cons with group rates. On the pro side: guaranteed rate (but not 
necessarily the absolute lowest available at any time), included 
benefits (breakfast, Internet, if applicable), free or subsidized
meeting rooms where applicable. On the cons side is of course the
cancellation policy (not that it has to be as onerous as this one).

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj
Skype: organdemo

---

From: Thomas Nadeau <[email-masked]>
Date: Tue, 23 Aug 2011 14:23:28 -0400

But surely based on that block purchasing power we could negotiate more reasonable rates than $200+ night?

	--Tom

---

From: Ole Jacobsen <[email-masked]>
Date: Tue, 23 Aug 2011 11:27:46 -0700 (PDT)

Probably not for that hotel in that location in the current economic 
climate etc. I wasn't the negotiator :-)

Ole J. Jacobsen

On Tue, 23 Aug 2011, Thomas Nadeau wrote:

> 
> 	But surely based on that block purchasing power we could 
> 	negotiate more reasonable rates than $200+ night?
> 
> 	--Tom
> 
>

---

From: David Morris <[email-masked]>
Date: Tue, 23 Aug 2011 11:29:34 -0700 (PDT)

Reasonable has to be measured on the basis of what the venue might expect
for alternative customers at the time of negotiation, not our world view 
of hotels at the time of meetings.

For this to be a meaningful disccusion re. the success or lack there of,
we need to compare what we have vs. similar sized groups in the same 
season, etc. at the same venue.

It is a separate discussion re. whether the overall cost or distribution
of categories of costs is optimum for the group.

Dave Morris

---

From: Andrew Sullivan <[email-masked]>
Date: Tue, 23 Aug 2011 16:33:52 -0400

> season, etc. at the same venue.

_And_ having negotiated at the same time, as Ray pointed out already
in this thread.  Every time one of these discussions comes up, people
seem to forget that the negotiations are happening several years in
advance of the actual event.  Agreements about the future almost
always require the party buying to take some risk that they will be
paying more than the going rate at the time the actual sale date
arrives.  In the case of hotel agreements, the block negotiator takes
some risk that there will be a lower price or otherwise better terms
actually available at the time of the block being used.  The hotel
takes some risk that the block negotiator is unable to deliver the
actual room occupancy negotiated.  Each is making a bet.  

If you don't like the cancellation terms (or other terms of the bet),
don't participate in it: don't make a reservation in the IETF block.

A

-- 
Andrew Sullivan
[email-masked]

---

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Tue, 23 Aug 2011 16:37:19 -0400

> From: Ole Jacobsen [[email-masked]]
> 
> certain number of rooms (the "room block").

Are we really committing?  Yes, the IETF block in the primary hotel
fills in my experience, but if it doesn't, is the IETF committing to
paying the difference?  And of course, there are cancels after the
cutoff, which reduce the number of rooms sold in the block (unless the
IETF is picking up the tab for those, too).

Dale

---

From: Fred Baker <[email-masked]>
Date: Tue, 23 Aug 2011 14:09:57 -0700

> 	But surely based on that block purchasing power we could negotiate more reasonable rates than $200+ night?

Well, the Cisco corporate rate at the Hyatt is also $265/night. Given that the hotel is around the corner from the Cisco office, we have some traffic there.

I wouldn't discount the effect of the value of the dollar on hotel rates as measured in US dollars.

---

From: Fred Baker <[email-masked]>
Date: Tue, 23 Aug 2011 14:12:39 -0700

On Aug 23, 2011, at 1:37 PM, Worley, Dale R (Dale) wrote:

> paying the difference? 

yes.

---

From: Donald Eastlake <[email-masked]>
Date: Tue, 23 Aug 2011 17:25:02 -0400

Most hotel contracts I've signed have a clause called "Attrition"
which calls for payment if the rooms actually taken fall below some
percentage of the "room block", like below 90% or the like.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street
 Milford, MA 01757 USA
 [email-masked]

---

From: Ole Jacobsen <[email-masked]>
Date: Tue, 23 Aug 2011 14:26:52 -0700 (PDT)

Exactly.

Ole

Ole J. Jacobsen

---

From: "Livingood, Jason" <[email-masked]>
Date: Tue, 23 Aug 2011 22:34:23 +0000

>as measured in US dollars.

I suspect Fred is spot on -- current exchange rate fluctuation is
undoubtedly a huge issue. I would speculate that most hotels would
negotiate for payment in their local currency and that since the time of
that agreement the US dollar has depreciated against most currencies
(blame 'quantitative easing' I suppose).

Jason

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 23 Aug 2011 16:50:39 -0600

> (blame 'quantitative easing' I suppose).

Come on, folks, let's be honest: all-in-one conference hotels, and
hotels connected to conference centers, charge exorbitant amounts of
money for the convenience of sleeping in close proximity to the meeting
rooms. Thanks to tips from other cost-conscious IETFers, I was able to
find hotels costing $100 (IETF 81) and $170 (IETF 82) a night cheaper
than the official venue. Sure, I have to walk for five minutes to get
back and forth to the meeting rooms, but that seems like a small price
to pay. If you don't like the recommended hotels, vote with your feet.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Glen Zorn <[email-masked]>
Date: Wed, 24 Aug 2011 11:34:27 +0700

On 8/23/2011 10:13 PM, Thomas Nadeau wrote:

...

> costs associated with meeting venues/hotels.

This suggests that perhaps we should look a bit more a _untypical_
venues.  As I attempted (apparently with little success) to point out on
this list, once you expand your scope outside of NE Asia (by which I
mean Japan, South Korea and the easy targets in China (Beijing,
Shanghai, Hong Kong, etc.), a whole new world opens up...

...

---

From: Eric Burger <[email-masked]>
Date: Wed, 24 Aug 2011 00:40:36 -0400

IAOC members are like all other IETF members. We pay for our hotel rooms. That means when I have a full-time job that wants me at the IETF, I stay at the convention hotel. When I don't have a full-time sponsor, like now, I stayed at:

o   A charming bed & breakfast 500m from the Maastricht convention center. The entire week was the price of one night at the NH. In 2010 US Dollars, about USD 215. In 2011 US Dollars, about USD 260. Then again, that was per week, not per night.

o   A Hilton in Beijing. That was free for me, as I had tons of HHonors points. Taxi ~ USD 6/day.

o   The Hilton in Prague. Score! More HHonors points. Before anyone cries foul, I am NOT on the IAOC venue selection committee, so no, I had no influence on picking a Hilton.

o   A tourist hotel 2.5km from the Quebec convention center. That hotel was CDN 140/night less expensive than the Hilton. CDN 20/day, including tip, if you took a taxi by yourself. Much cheaper if you took mass transit. Yes, now I am low on Hilton points.

In Beijing and Quebec I moved to the conference hotel mid-week because I had a sponsor for half the week. Your mileage may vary.

---

From: Glen Zorn <[email-masked]>
Date: Wed, 24 Aug 2011 11:41:26 +0700

> which is going to make it harder to get good terms when negotiating.

Speaking as one who has, there is no difficulty unless the sponsor
decides to create one (e.g., by treating the meeting as a recruiting
tool, perhaps hoping to impress prospective employees with the wonders
of the particular office park wasteland where their headquarters happens
to be located ;-).  Microsoft, for example, hosted a meeting in Orlando
and Cisco has, I believe, hosted or co-hosted meetings all over the world...

...

---

From: Glen Zorn <[email-masked]>
Date: Wed, 24 Aug 2011 12:27:30 +0700

On 8/24/2011 3:33 AM, Andrew Sullivan wrote:

> arrives.  

This can be minimized, though, right?  Maybe the conference room rate
could be set at a percentage of the rack rate, for example.

> In the case of hotel agreements, the block negotiator takes

Yes, but the total risk on the part of the hotel is that it will be in
the normal state of having empty rooms that need to be filled...

> don't participate in it: don't make a reservation in the IETF block.

And I do, and have for some time now (since I have no corporate expense
account); this has the added benefit (from my POV, YMMV) of actually
_visiting_ Prague, Maastricht, etc. (as opposed to essentially shipping
myself air freight to a facility that could as easily be in Dallas or
(cringe) Minneapolis except that the people might look different or talk
funny, then shipping myself back again).

---

From: Glen Zorn <[email-masked]>
Date: Wed, 24 Aug 2011 12:44:00 +0700

On 8/24/2011 5:50 AM, Peter Saint-Andre wrote:

...

> to pay. If you don't like the recommended hotels, vote with your feet.

Unfortunately, since the meeting fees are tied to the block occupancy
(via conference room charges, etc.), this puts us in a double-bind
situation: the smaller the block, the higher the other fees.  This is
the concern that I expressed during the plenary in QC, that because of
exorbitant hotel rates (and consequent lack of occupancy) the meeting
fees would themselves become exorbitant to compensate, the end result
being that major corporate support would be mandatory for attendants:
independents, academics and even employees of small companies need not
apply.  I hope we don't want to go there...

---

From: Joel Jaeggli <[email-masked]>
Date: Tue, 23 Aug 2011 22:55:17 -0700

> could be set at a percentage of the rack rate, for example.

There are of course other exposures to be accounted for.

year over year the dollar buys a bit less than 10% less TWD than it did this time in 2010. while it is certainly could be done I don't think any of the participants bought dollar hedge contracts against the future cost of their hotel stay. the person arriving from geneva will pay about 14% less then they would have a year ago. given taiwan had about 1% inflation over the same time scale it seems unlikely that their costs went down correspondingly.

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 24 Aug 2011 09:52:59 +0200

...and, at least in this case, if you look at similar hotels (e.g. the Starwood properties) in the area, you'll find that even the current pre-book-non-refundable-no-breakfast-in-some-cases-no-internet rates will be higher than the rate offered to us.  

There are also cheaper hotels, so it's all about having the benefits of staying at/very-close-to the meeting, or having to do some walk.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Andrew Sullivan
> Sent: 23. elokuuta 2011 23:34
> To: [email-masked]
> Subject: Re: Hyatt Taipei cancellation policy?
> 
> > For this to be a meaningful disccusion re. the success or 
> lack there 
> > of, we need to compare what we have vs. similar sized groups in the 
> > same season, etc. at the same venue.
> 
> _And_ having negotiated at the same time, as Ray pointed out 
> already in this thread.  Every time one of these discussions 
> comes up, people seem to forget that the negotiations are 
> happening several years in advance of the actual event.  
> Agreements about the future almost always require the party 
> buying to take some risk that they will be paying more than 
> the going rate at the time the actual sale date arrives.  In 
> the case of hotel agreements, the block negotiator takes some 
> risk that there will be a lower price or otherwise better 
> terms actually available at the time of the block being used. 
>  The hotel takes some risk that the block negotiator is 
> unable to deliver the actual room occupancy negotiated.  Each 
> is making a bet.  
> 
> If you don't like the cancellation terms (or other terms of 
> the bet), don't participate in it: don't make a reservation 
> in the IETF block.
> 
> A
> 
> --
> Andrew Sullivan
> [email-masked]

---

From: Keith Moore <[email-masked]>
Date: Wed, 24 Aug 2011 06:53:19 -0400

> apply.  I hope we don't want to go there...

we're pretty close to there already.

Keith

---

From: Ray Pelletier <[email-masked]>
Date: Wed, 24 Aug 2011 08:18:26 -0400

> you and the IAOC really believe there is no alternative under

The IAOC has adopted a program of booking venues 3 years in advance.  
This will open up more venue choices as we found that even 2 years out we were
shut out of places.

The other effect is that these venue decisions will be made for the most part without
sponsors and sponsors driving meeting locations.  Typically sponsors become 
engaged 18 or fewer months before a meeting, probably for budgetary reasons.

Many places they just don't need our business, and don't budge from their $300+USD
guest room rates, or their $350k + cost for meeting space.  We turn elsewhere.  

The meeting in Paris was going to be in another major European city for which we were 
actively engaged in a discussion with a Host.  However, the venue was outside the city
center, so the plug was pulled and moved to Paris - where we still do not have a Host.
Sponsors welcome!  

The points are that the IAOC is not going to select a poor venue because it may have a 
sponsor; nor a $300+ USD guest room rate for the headquarters hotel.  

Ray

---

From: Keith Moore <[email-masked]>
Date: Wed, 24 Aug 2011 08:36:38 -0400

$300/night is far too high a ceiling for a guest room rate.  A more reasonable ceiling would be in the ballpark of $150.

---

From: "George, Wesley" <[email-masked]>
Date: Wed, 24 Aug 2011 09:31:06 -0400

I've been watching this discussion across several attendee lists, plenaries, etc and it appears that we have a routing loop.

Perhaps it's time for those who seem most concerned about this to author a BCP draft regarding IETF meeting venue and hotel selection policies that addresses this, so that IAOC has a bit clearer instructions and a documented policy based on community consensus, rather than this discussion continuing to come up every couple of meetings, and the general response from the IAOC being "this is hard, we're doing the best we can... [example, explanation]"
Not to say that I doubt the intentions or efforts of any of the IAOC folks past or present, but the theme I keep seeing in these discussions is a request for both transparency and price sensitivity, and I'm not sure that the feedback is being acknowledged so much as it is being treated as a request for explanation of the extenuating circumstances.

It may also be advisable for the IAOC to start asking a few questions (via survey, for example):

1)      What (if any) guidelines do(es) you(r company) follow for allowable hotel costs?

2)      Would you prefer to subsidize the cost of the meeting venue with the cost of the hotel room, or via higher registration fees (or evenly split)?

3)      Would you prefer the meetings to center on a few locations and negotiate an extremely good deal for repeat attendance (e.g. OFC/NFOEC, etc).

a.       Indefinitely rotate between the same 3 locations?

b.      Rotate on a 2 year basis (6 different locations)

c.       Rotate on a 3 year basis (9 different locations)

d.      Option a, but pick new venues every 2 or 3 years

e.      Status quo (venues completely variable)
Additional questions about air travel and mass transit (the other perennial travel topics) might also be a good idea. Do it every year, or every 2 years or after every meeting when the previous meeting (good and bad) is still fresh in everyone's mind.

Thanks
Wes George

From: [email-masked] [mailto:[email-masked]] On Behalf Of Keith Moore
Sent: Wednesday, August 24, 2011 8:37 AM
To: Ray Pelletier
Cc: John C Klensin; Secretariat IETF; IETF-Discussion list; Lixia Zhang
Subject: Re: Hyatt Taipei cancellation policy?

________________________________
This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: "George, Wesley" <[email-masked]>
Date: Wed, 24 Aug 2011 09:34:58 -0400

I don't understand why we keep throwing around hard and fast dollar figures. Every person, whether paying their own way or using a corporate expense account is going to have a different view of what is ok vs what is unacceptably high, and that may or may not line up with the market rate reality of the actual location chosen. As others have pointed out in the past, the only limit that would make sense is to use something like the US gov't max travel rate guidelines, which are indexed to things like USD value vs. local currency, average cost by location, etc. We would likely need a percentage multiplier to compensate for the fact that we ask for breakfast, internet service, and conference fees to be waived in lieu of a cheaper hotel rate, but I think that's a reasonable rule of thumb. If there are alternative sources for the same data from EU or APAC government sources, they could also be used, but lots of folks already know about the US gov ones.
US domestic rates are here: http://www.gsa.gov/portal/category/21287
International ones here: http://aoprals.state.gov/content.asp?content_id=184&menu_id=78

If this becomes the stated policy, it makes available the negotiation tactic to note that "we have a lot of members who follow the guidelines set forth here as far as how much they are allowed to spend per night for a hotel, if you insist on exceeding this by more than X%, we'll be forced to go elsewhere. "

Wes George

---

From: Andrew Sullivan <[email-masked]>
Date: Wed, 24 Aug 2011 10:34:42 -0400

> could be set at a percentage of the rack rate, for example.

I totally fail to see how that's going to help.

IAOC: "We want a rate at about $150."

Hotel: "We charge $300 a night."

or 

IAOC: "We want a rate at about $150."

Hotel: "We can give you a % of rack rate."

IAOC: "What is the rack rate?"

Hotel: "$1000/night."

IAOC: "We want a rate of 15% of rack rate."

Hotel: "We will not go below 30%."

Worse, the second case requires that the IAOC also negotiate a freeze
in the rack rate.  Every business problem can also be solved by
another layer of indirection.

A

-- 
Andrew Sullivan
[email-masked]

---

From: Keith Moore <[email-masked]>
Date: Wed, 24 Aug 2011 11:47:42 -0400

On Aug 24, 2011, at 9:34 AM, George, Wesley wrote:
 
> I don’t understand why we keep throwing around hard and fast dollar figures. Every person, whether paying their own way or using a corporate expense account is going to have a different view of what is ok vs what is unacceptably high, and that may or may not line up with the market rate reality of the actual location chosen. As others have pointed out in the past, the only limit that would make sense is to use something like the US gov’t max travel rate guidelines, which are indexed to things like USD value vs. local currency, average cost by location, etc. [...]

I think you're missing my point.  I'm concerned about the total cost of attending an IETF meeting, or IETF meetings in general.  The per night room rate obviously isn't the only factor.  But when the room rate goes much above $150/night, it starts to become a very significant factor, often the most significant factor, in total travel cost.

More broadly, when IETF negotiators start thinking it's okay for rooms to cost much more than $150 per night, there's a serious disconnect going on.  Maybe they don't realize it, but at that point they're actively working to exclude participation from those not supported by large companies or governments.  

I'm not arguing for a hard, fixed ceiling for room rates or anything else.  I'm saying that the average total cost of attending an IETF meeting needs to be kept down.

(Having said that, I personally don't mind if the conference hotel is expensive as long as there are reasonably priced alternatives nearby.  In Quebec City I stayed at a very nice hotel in the old town, about 5 minutes' walk away.  But I also realize that for some participants, even that distance might be a significant burden.)

Whether the room cost is reasonable for a particular location matters if you're getting reimbursed by someone who will only pay the USG per diem rate.  And for those in that situation, it's a valid concern.  It's just not what I happen to be concerned about.

Keith

p.s. I keep thinking that we should try, at least once, holding a meeting on a college campus between semesters.   Colleges tend to have lots of meeting space, campus networks with wi-fi, lots of food available nearby (though perhaps not "fine lunches and dinners"), and the ones that have popular sports teams tend to have plenty of nearby hotel rooms available at reasonable prices in the off season.   Some colleges will want to charge conference center rates, but I bet that there are lots of colleges struggling to make ends meet that might be willing to cut a deal.

---

From: SM <[email-masked]>
Date: Wed, 24 Aug 2011 10:49:23 -0700

At 06:31 24-08-2011, George, Wesley wrote:
>Perhaps it’s time for those who seem most 
>concerned about this to author a BCP draft 
>regarding IETF meeting venue and hotel selection 
>policies that addresses this, so that

See draft-palet-ietf-meeting-venue-selection-criteria-04 (expired).

>  IAOC has a bit clearer instructions and a 
> documented policy based on community consensus, 
> rather than this discussion continuing to come 
> up every couple of meetings, and the general 
> response from the IAOC being “this is hard, 
> we’re doing the best we can… [example, explanation]”

It's safer to stick to a tried strategy.

>Not to say that I doubt the intentions or 
>efforts of any of the IAOC folks past or 
>present, but the theme I keep seeing in these 
>discussions is a request for both transparency 
>and price sensitivity, and I’m not sure that the 
>feedback is being acknowledged so much as it is 
>being treated as a request for explanation of the extenuating circumstances.

My guess is that the contact covers:

  (a) Guest substitution

  (b) Client attrition

  (c) Guaranteed reservations and the terms for a refund

  (d) Reservation cut-off

  (e) Hotel rate after cut-off

Some of the information could probably be made 
available at the time of the announcement of the 
venue selection.  Although it still won't be 
possible to select a different venue, it gives 
the community ample time to complain.

Glen Zorn mentioned that "the end result being 
that major corporate support would be mandatory 
for attendants: independents, academics and even 
employees of small companies need not 
apply".  Lixia Zhang mentioned that "up to now 
IETF hotel prices have been within the federal 
per diem allowance". Peter Saint-Andre mentioned 
that "thanks to tips from other cost-conscious 
IETFers, [he] was able to find hotels costing 
$100".  Ray mentioned that "Many places they just don't need our business".

A rough number for hotel and travel costs might be as follows:

   U.S. to Taiwan:     $3,619
   U.K. to Taiwan:     $3,765
   China to Taiwan:    $3,094

   U.S. to Paris:      $3,841
   U.K. to Paris:      $2,325
   China to Paris:     $3,780

   U.S. to Vancouver:  $3,226
   U.K. to Vancouver:  $5,535
   China to Vancouver: $4,212

The question of cross-subsidization has not been 
brought into the discussion yet.  There is also 
the question of rotation across continents.  Over 
the years U.S. IETF participation (used loosely) 
has dropped to 50%.  IETF participation from the 
European Union has increased to 25%.  IETF 
participation from Asia has increased to 
15%.  The choice of IETF meeting venue has an 
impact on U.S. participation.  Based on the above 
numbers, I would have concluded that it 
shouldn't.  I doubt that U.S. participants 
encounter visa issues.  Maybe it is because those 
without major corporate support find the attendance too expensive.

Is there any hypothesis about why this type of 
discussion does not occur when a venue in the U.S. is selected?

Regards,
-sm

---

From: Melinda Shore <[email-masked]>
Date: Wed, 24 Aug 2011 11:09:44 -0800

On 08/24/2011 07:47 AM, Keith Moore wrote:
>Maybe they don't realize it, but at that point they're
> actively working to exclude participation from those not supported by
> large companies or governments.

It seems to me that this is a very, very important point.

Melinda

---

From: Sam Hartman <[email-masked]>
Date: Wed, 24 Aug 2011 15:28:55 -0400

>>>>> "Melinda" == Melinda Shore <[email-masked]> writes:

    Melinda> On 08/24/2011 07:47 AM, Keith Moore wrote:
    >> Maybe they don't realize it, but at that point they're actively
    >> working to exclude participation from those not supported by

    Melinda> It seems to me that this is a very, very important point.

I'd like to underscore this poin.
I'd like to make two others.

1) We don't have to go to any particular location.  There has been an
assumption made by people in this discussion that sometimes when we pick
locations with particularly expensive hotels, we'll get particularly
expensive meetings.  That's great except that we were the ones who chose
to go to those locations.
If we can't meet our cost targets at a location, go somewhere else.

2) If I had to say yes or no in a parliamentary vote of confidence in
the IAOC, today my answer would probably be no.  I feel that a lot of
concerns have been raised, and I don't find the responses very
convincing.  When I've looked into issues with the IAOC, I haven't found
the visibility necessary to really evaluate things.
That to me is not a good combination.

---

From: Scott Brim <[email-masked]>
Date: Wed, 24 Aug 2011 15:36:35 -0400

> It seems to me that this is a very, very important point.

I haven't stayed in the main hotel for a number of IETFs, in order to
save money, but I haven't had trouble finding a good place to stay, in
various cities around the world.  IMHO the IETF can continue to book
rooms at a hotel that has good support for foreigners and is adjacent
to the meeting facility, but also make sure there is good
transportation so that people -- most people perhaps -- can stay
elsewhere.

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 24 Aug 2011 12:37:57 -0700 (PDT)

Let me just point out that the IETF community has expressed a strong 
preference for:

* "One roof" venues, meeting space in HQ hotel or HQ hotel next to 
  convention center.

* Cities, not resorts, because the former yields many more 
  accomodation options for those who wish to stay in HQ hotel 
  alternatives.

* Sticking to our fixed dates, published up to 5 years in advance.

I think you will find that the one-roof solution does indeed lead to 
fairly expensive HQ properties, this is more or less true all over the
world and is currently made much worse by the weak dollar. The fixed
date restriction (which is good in my view) also contributes to 
challenges with venue availability. We been told more than once that
"if you do it a week later or earlier..."

Ole

Ole J. Jacobsen

---

From: Steve Crocker <[email-masked]>
Date: Wed, 24 Aug 2011 16:01:53 -0400

In response to Sam's comment re whether the IAOC is responsive and/or transparent, if this is indeed a problem it needs to be fixed.  As a founding member of the IAOC, I can attest that these two qualities, responsiveness and transparency, were the driving concerns that led to the creation of the IASA.

Having served on the IAOC and having watched successive administrations, I know first hand the old verity, "You can please all of the people some of the time and some of the people all of the time, but you can't please all of the people all of the time."  Moreover, it's almost always the people that are unhappy that make the most noise.

All of this is normal and to be expected.  That said, the IETF is in full control of the IAOC, so if they're not responsive and/or not transparent, it's relatively easy to get their attention and/or replace them.  But the more likely situation is that different subgroups within the IETF want different things, and it's simply impossible to satisfy everybody.  There are surely a large fraction of attendees who like having everything in one place and who are relatively insensitive to the price.  Whether that should be the prevailing answer is up to the overall community.  The IAOC will surely do whatever the overall community wants, as long as it's actually feasible.  If the community insists on contradictory or impossible results and then insists on blaming the IAOC, we'll simply have dysfunctional chaos.

Let's get the facts laid out for all to see, figure out what choices we're going to make, and then live with the results.

Thanks,

Steve

Full disclosures:

1. My brother, Dave Crocker, is currently on the IAOC.

2. I did not discuss this with him.  In general, we have different value sets with respect to meetings (and many other things).

3. Whenever he and I are aligned, we're almost always right.

---

From: Dave CROCKER <[email-masked]>
Date: Wed, 24 Aug 2011 13:11:50 -0700

On 8/24/2011 12:28 PM, Sam Hartman wrote:
>  I feel that a lot of
> convincing.

As the new guy on the IAOC block, I'm still learning the complexities of IETF 
venue planning.

Perhaps you can list the concerns that have been raised and -- as an efficiency 
filter -- are shared among a significant base of the community?

It would also help to see what responses have been offered and what is 
unsatisfactory about them.

> When I've looked into issues with the IAOC, I haven't found

The issue of transparency/visibility has been raised a couple of times in this 
thread.  While I understand it as a general concept, I'm not clear how to apply 
it pragmatically here.

I don't understand what folks should be done differently /in specific/ that 
would continue to permit a practical process of event planning.  To use an 
extreme example:  A completely fishbowl model of administrative process, in 
which every discussion and decision is explored under full view of the entire 
community, is not practical.

d/

ps.  As a personal aside, I'll note that I've lobbied rather vigorously for 
venues that entail less travel effort, by eliminating the additional hop needed 
to get from a major hub.  Note that that has gotten essentially zero support 
from the community.  The community has vigrously expressed a preference for 
"interesting" venues rather than ones that are chosen solely for logistics 
convenience.

-- 

   Dave Crocker

---

From: Dave CROCKER <[email-masked]>
Date: Wed, 24 Aug 2011 13:14:31 -0700

> 2. I did not discuss this with him.  In general, we have different value sets with respect to meetings (and many other things).

oh?

d/
-- 

   Dave Crocker

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 24 Aug 2011 14:18:58 -0600

On 8/24/11 2:11 PM, Dave CROCKER wrote:

> ps.  As a personal aside, I'll note that I've lobbied rather vigorously
> for venues that entail less travel effort, by eliminating the additional
> hop needed to get from a major hub.  Note that that has gotten
> essentially zero support from the community.  The community has
> vigrously expressed a preference for "interesting" venues rather than
> ones that are chosen solely for logistics convenience.

As long as a relatively large percentage of IETF folks see meetings as
an opportunity to sight-see, I don't think we'll see much support for
rotating among a small set of major hub locations.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Geoff Mulligan <[email-masked]>
Date: Wed, 24 Aug 2011 14:21:49 -0600

> If we can't meet our cost targets at a location, go somewhere else.

Sam makes a really good point here.  We didn't have to go to Taipei.
For some reason we chose to go to Taipei.  When the IAOC was looking at
places years ago was the dollar so strong that the hotel was cheap - I
doubt it.  It was probably just as expensive back then.  It should have
just been dropped from the list and the city as wel.  The hotel (and
host if there was on) could/should have been told - sorry too expensive.
There was never a requirement to go to Taipei.  

There was never a requirement to go to Maastricht with the 3 train
changes and hotels spread out and not under a single roof, awful
cancellation policy (unless you booked it separately from the IETF).
Nice place, but no one ordered us to go to Maastricht.

I liked Hiroshima, but even it was not easy to get to (multiple trains).

We seem to be limiting attendance to people from large companies just so
that we can meet everywhere in the world.  If it isn't relatively
inexpensive then we say, sorry we can't go there.  So what.  We don't
have to visit every country. 

I know that this is blasphemous but why can't we meet in just a couple
of the same places over and over again -- yeah it's boring for those
that want to be a tourist, but I go to work and would prefer a venue
that has good/easy access (major airport nearby) with a "cheapish" hotel
and a decent cancellation policy.

	geoff

PS - Lets just go to Minneapolis 3 times a year - bet we can get a great
rate and the US dollar is on-sale!

---

From: Dave CROCKER <[email-masked]>
Date: Wed, 24 Aug 2011 13:23:41 -0700

> rotating among a small set of major hub locations.

+1

But it's worse than "relatively large percent".  There's absolutely no minority 
constituency that is vocal about wanting this to change.  That's why I declared 
myself giving up on this topic.

-- 

   Dave Crocker

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 24 Aug 2011 14:27:25 -0600

On 8/24/11 2:23 PM, Dave CROCKER wrote:
> But it's worse than "relatively large percent".  There's absolutely no
> minority constituency that is vocal about wanting this to change. 

I'd be perfectly happy to rotate among the same 5 or 6 places all the
time, but my motto is "dare to be dull". Plus I'm not sure how such a
policy would work with sponsorships, because a number of recent sponsors
presumably preferred the meeting to happen in their country for reasons
of national pride or convenience.

> That's why I declared myself giving up on this topic.

Sure, one can tilt at a particular windmill for only so long...

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Sam Hartman <[email-masked]>
Date: Wed, 24 Aug 2011 16:27:25 -0400

>>>>> "Dave" == Dave CROCKER <[email-masked]> writes:

    Dave> ps.  As a personal aside, I'll note that I've lobbied rather
    Dave> vigorously for venues that entail less travel effort, by
    Dave> eliminating the additional hop needed to get from a major hub.
    Dave> Note that that has gotten essentially zero support from the
    Dave> community.  The community has vigrously expressed a preference
    Dave> for "interesting" venues rather than ones that are chosen
    Dave> solely for logistics convenience.

Can you start by backing up the assertion  that the community has
vigrously expressed a preference for interesting venues?
I may just need a new IETF community:-)

---

From: Geoff Mulligan <[email-masked]>
Date: Wed, 24 Aug 2011 14:28:28 -0600

Maybe the majority doesn't care one way or the other - they will just go
wherever the meetings are held in which case:
  let's make them easy to get to
  cheap
  decent food
  one roof (with other hotels near-by)
  cheap
  and easy to get to

You could pick Rosemont, IL (next to O'hare) for every meeting (oops,
sorry - misses on decent food).

	geoff

---

From: Dave CROCKER <[email-masked]>
Date: Wed, 24 Aug 2011 13:30:38 -0700

> I may just need a new IETF community:-)

gosh, I hadn't thought that that was less than obvious, given the vote for 
quebec and many, many comments about venue choice over the years.

d/

-- 

   Dave Crocker

---

From: Alia Atlas <[email-masked]>
Date: Wed, 24 Aug 2011 16:33:38 -0400

> quebec and many, many comments about venue choice over the years.

I'm one who really liked Minneapolis - we had excellent meeting space,
places to run into each other, reasonable food access, and a clueful hotel.

Is it interesting to go to new places?  Sure and if I'm lucky I might get a
morning or afternoon to look around.  Would I be perfectly happy going to
the same 2-3 places every year?  Absolutely.

Alia

---

From: Randall Gellens <[email-masked]>
Date: Wed, 24 Aug 2011 13:29:48 -0700

At 10:49 AM -0700 8/24/11, SM wrote:

>  Is there any hypothesis about why this type of discussion does not 
> occur when a venue in the U.S. is selected?

Maybe because when the venue is in the U.S., hotel prices tend to be 
lower, and immigration hassles (fingerprints and rude treatment) and 
visa problems dominate the complaints?

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
...neither the whole of truth nor the whole of good is revealed
to any single observer, although each observer gains a partial
superiority of insight from the peculiar position in which he
stands.'                                      --William James, 1899

---

From: Thomas Nadeau <[email-masked]>
Date: Wed, 24 Aug 2011 16:39:27 -0400

On Aug 24, 2011, at 4:33 PM, Alia Atlas wrote:

> gosh, I hadn't thought that that was less than obvious, given the vote for quebec and many, many comments about venue choice over the years.
> 
> I'm one who really liked Minneapolis - we had excellent meeting space, places to run into each other, reasonable food access, and a clueful hotel.
> 
> Is it interesting to go to new places?  Sure and if I'm lucky I might get a morning or afternoon to look around.  Would I be perfectly happy going to the same 2-3 places every year?  Absolutely.

	I am with you on that. I do not attend IETFs as a vacation and sight-seeing opportunity.

	--Tom

---

From: Dave CROCKER <[email-masked]>
Date: Wed, 24 Aug 2011 13:55:56 -0700

On 8/24/2011 1:34 PM, geoff wrote:
> I agree.  I think that there is a vocal minority that wants this.  I
> don't think that community as a whole really cares.

Sorry, but the vote on Quebec City, and the recent, follow-on commentary are far 
more substantial and proportionally dominant than a "vocal minority".

If there is, indeed, a significant constituency that would prefer a strict focus 
on -- for example -- cost, to the exclusion of such things as -- for example -- 
going to new venues, it needs to speak up and make its requirements far more 
clear and consensus-based than has happened so far.

Stray postings of personal preference might help to start the process, but they 
won't achieve much on their own.

d/

ps. Underlying any sort of change to the model is a change in the nature of 
host/sponsor recruitment.  The current approach uses new venues to aid in 
finding new sponsors.

-- 

   Dave Crocker

---

From: Melinda Shore <[email-masked]>
Date: Wed, 24 Aug 2011 12:57:10 -0800

On 08/24/2011 12:23 PM, Dave CROCKER wrote:
> minority constituency that is vocal about wanting this to change. That's
> why I declared myself giving up on this topic.

I wonder how many of us have done exactly this.

One of the most productive meetings I've ever participated in was
a conference program committee meeting at the Logan Hilton.  No
distractions and everybody was there to work.

Melinda

---

From: Donald Eastlake <[email-masked]>
Date: Wed, 24 Aug 2011 16:58:46 -0400

> sorry - misses on decent food).

Minneapolis or Chicago, one place doesn't make it. The policy of the
IETF has been to meet where the attendees come from, although with
some projection into the future. So I thought we were currently trying
to equalize meetings in North America, Europe, and Asia. So it is an
absolute minimum of three places.

Donald

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 24 Aug 2011 14:10:53 -0700 (PDT)

> host/sponsor recruitment.  The current approach uses new venues to aid in

Not quite. But you are correct that sponsors/hosts often strongly 
influence the choice of venue and let's not forget that there are 
places (China for example) where we could NOT do a meeting without
a host [regardless of any financial considerations]. There may not
be many such places, but the do exist.

Ole

---

From: Keith Moore <[email-masked]>
Date: Wed, 24 Aug 2011 17:12:39 -0400

Maybe there needs to be some sort of voting system for future venues.

You'd be eligible to vote if you'd attended an IETF anytime within the past, say, 2 years - or if you were willing to commit to attending the one you vote on if it wins.  (say by putting down a deposit toward meeting fees).

Instead of picking one venue, the committee would solicit bids from N (say 3-4) different venues within a geographic region.    The bids would include:
room cost per night in the conference hotel
room cost per night in each of some small number of alternate hotels
locations of said hotels and nature of transportation between there and the conference venue
meeting fee for the entire week if that venue is chosen
other pertinent information (like what kind of food is nearby, what kind of facilities there are in or near the venue for impromptu gathering, what kinds of sightseeing opportunities there are, etc.)
The committee would survey attendees from time to time and tell the prospective venues what kinds of criteria the attendees found important, so they'd know how best to make their pitch.

Every eligible voter would get one vote.  There would be a strict deadline for submitting bids, and a strict deadline for voting.

That way, everyone could figure his own travel costs, factor in his own willingness to stay further away for less cost, etc.

Keith

---

From: Thomas Narten <[email-masked]>
Date: Wed, 24 Aug 2011 17:28:52 -0400

>   one roof (with other hotels near-by)

Having watched this debate play out in multiple venues (ICANN goes all
around the world 3x a year as well) over multiple years, I've come to
the following main conclusion:

1) you can't please all the people all the time, and there will be
griping no matter what we do. We've got 1200 attendees. That's a lot
of folk who have differing ideas of what is important. 

2) There is no perfect solution. There are too many variables, not all
of which are known in advance. And, everyone weighs various factors
differently. Convenience of travel, for instance, is very different
for US-based folk vs. Chinese and Australians.

3) The absolutely most important thing to get right is a meeting venue
that works for getting work done. In my mind, the really key things
here are:

  a) everyone can (easily) walk to the meeting site (this facilitates
     mingling, including at the bar)
     
  b) there is ample local food within walking distance (again for
     mingling/meetings)

  c) proper facilities (adequate meeting room, wireless, range of room
     rate options, and yes, I suppose cookies, etc.)

If you get the above right, the other inconveniences don't matter
(except maybe visa hassles). Or more precisely, folk can (and just
should) deal with it.

Seriously, taking one extra plane hop (or gasp! riding a train!) is
just noise, when talking about a meeting that lasts 5+ solid days.
I'd much rather take an extra hop to get to a meeting venue that works
well, then save a few hours travel time to reach a venue that doesn't
have places to eat.

Etc.

Hub cities are no panacea. I too like Minneapolis. As a venue, it
meets the key IETF needs as better than most places we've visited. It
has good airline connectivity (not perfect, but good). It meets the
key criteria above. You can also walk everywhere underground in the
winter, so the argument that it's "too cold" seems specious. Etc.

But does everyone like Minneapolis? Apparently not. I'm told that the
IAOC has stopped going there because they were getting too many
complaints. People do get tired of going to the same places, even if a
location works.

I've concluded that going to new places is better than hubs. Even
though I rarely take vacation in conjunction with meetings, getting
1/2 a day to sight see or even being able to walk into town for dinner
in a new location is a positive thing over being at the same places
too often.

Thomas

---

From: Tim Chown <[email-masked]>
Date: Wed, 24 Aug 2011 22:30:48 +0100

> absolute minimum of three places.

That's a fair point, and the three region split is in principle the right thing to do.  But I think Taipei's prices are the highest I've seen for the venue hotel, and the organising committee should take note of the comments about that, and the cancellation policy, for future venue selections.

I am also a fan of Minneapolis.  I just looked at Hilton IETF venue prices there for the IETF82 week.  There are king rooms under $200 a night direct from the hotel with a good cancellation policy, and that's without any negotiated price.  That's a $500-$600 difference in cost over the 5-6 nights people would typically stay.

I'm interested in how much sponsors contribute, and how that compares to $500 less in hotel fees over a week times 1,200 attendees.

The Hilton Prague also has rooms at $200 the same week.

The idea of exploring a university campus is an interesting one.

Tim

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 25 Aug 2011 09:32:44 +1200

Keith,

I would be amazed if any major hotel or convention centre would allow its
bid to be made public in this way. I too am disturbed by the Taipei hotel
rate, but I know from my own time on the IAOC that matching bids, dates,
hosts and all the other constraints is essentially an insoluble problem.

It would be interesting if someone with historical data could plot IETF
hotel and meeting fee costs over the years since 1986, normalized to take
account of inflation and trade-weighted currency variations. I really
can't guess what the outcome would be.

Regards
   Brian Carpenter

On 2011-08-25 09:12, Keith Moore wrote:
> ------------------------------------------------------------------------
>

---

From: Eric Burger <[email-masked]>
Date: Wed, 24 Aug 2011 17:48:49 -0400

Just a reminder, the community VOTED for Quebec City.

Backing up Dave here, the community repeatedly VOTES or, in post-meeting surveys, INDICATES (VOTES) for the sort of venues we have been booking.

Let me say it one more time: I have stayed at hotels for between one-half and one-seventh the price of the IETF hotel. Instead of griping about the IETF hotel, WHICH SEEMS TO ALWAYS SELL OUT, I save my money (it's my money!) and stay at the nearby hotel. Who cares if the IETF hotel is expensive, so long as I am not barred from visiting the bar?

Speaking for myself (I am NOT on the venue selection committee - I'll let them speak for themselves), I would offer that one has to ask oneself what one is really asking the IAOC to *do*?  We find venues that are all under one roof (check), have food near by (OK, Maastricht was a bomb, but we analyzed the root cause of that and it should not happen again), is relatively easy to get to for a not stupidly expensive amount of money (check), is relatively close to some critical mass of active IETF participants (check), and have options for people on a budget (check).

Let's ask again: what is it you WANT?

This is getting beyond Steve's "you cannot satisfy all of the people all of the time."

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 24 Aug 2011 23:01:14 +0100

> can't guess what the outcome would be.

Well, since you ask:-)

I was complaining to the iaoc about this last year and just this
evening sent them the attached updated whinge.

Not all you asked for but some of it.

IMO, it doesn't look that good in terms of iaoc performance over
time.

S.

Subject: Re: increasing IETF hotel costs
From: Stephen Farrell <[email-masked]>
To: IAOC <[email-masked]>
Date: Wed, 24 Aug 2011 21:44:13 +0100

Hi again,

We had some exchanges on this last year and its broken
out again on the IETF list so I thought I'd update those
figures.

Looks to me like this is getting worse not better. The
original text below explains the method followed.

I would be *really* pleased if you guys would state
publicly that you've set yourselves a goal to
address this.

Stephen.

On 11/16/2010 06:30 PM, Stephen Farrell wrote:
>
> Hi,
>
> So the expensive hotel thing has been bugging me. I had the
> impression that it just keeps getting more expensive and from
> the attached, that appears to be true. I realise that there
> are a bunch of constraints, but my feeling is that this is
> not being specifically addressed and is getting worse.
>
>> From the graphic attached we seem to have started to get
> more expensive around 2007 and there's no sign of us
> getting cheaper. We now seem to be an inflation-adjusted
> 15% more expensive from the already-expensive 2003-2007
> hotel rates.
>
> Any comments, or, much better, plans to address this?
>
> What I did:
>
> - Go to each of the meeting pages from IETF 56-79
> - Take the lowest meeting-hotel cost quoted, without including taxes
> - Put those in a spreadsheet (attached as xls and O-O)
> - Convert currencies using the historic figures for the relevant
>    month (URL is in the spreadsheet)
> - Calculate the 6-meeting running average cost to smooth
>    geographic differences and incidentals
> - Divide by figures for the US consumer price index, (URL is in
>    the spreadsheet)
> - Normalise so the first 6-meeting average is 1.00
> - Plot that giving the graphic (jpg) attached.
>
> Thanks,
> Stephen.

---

From: Thomas Narten <[email-masked]>
Date: Wed, 24 Aug 2011 18:01:48 -0400

> Let's ask again: what is it you WANT?

Eric, haven't I been clear enough? I want a pony!

(http://www.urbandictionary.com/define.php?term=I%20want%20a%20pony)

:-)

Thomas

---

From: Keith Moore <[email-masked]>
Date: Wed, 24 Aug 2011 18:03:04 -0400

> Let's ask again: what is it you WANT?

Personally, I want to be able to afford to travel to the meetings, and to be able to do so without having to commit to spending the money months in advance.

More broadly, I want IETF meetings to be accessible by a wide range of interests: academics, operators, small vendors, large vendors, even users.

Keith

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 24 Aug 2011 15:07:59 -0700 (PDT)

"....doesn't look that good in terms of iaoc performance over time."

Are you seriously suggesting that we are looking for more and more 
expensive venues over time? Do you not think there might be some
factors such as inflation, currency fluctuations, general cost 
increases (oil prices perhaps) that dictate most of this?

Ole

Ole J. Jacobsen

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 24 Aug 2011 23:24:51 +0100

On 08/24/2011 11:07 PM, Ole Jacobsen wrote:
> expensive venues over time?

No. And obviously not. I don't see how it helps to suggest
that either.

 > Do you not think there might be some

Inflation is accounted for in the figures given. We're
still >20% above inflation in terms of hotel prices based
on these figures.

You might claim hotel price inflation is higher than the
overall, I don't know. I would hope the iaoc would know
that. What I'm claiming is that the numbers seem to me
to show that the outcome is not so good. And hence it seems
to me that the iaoc is not performing that well in this respect.

You might bring out the meeting fee argument etc. but I
think you (the iaoc as a group) should start by acknowledging
that there is a real issue here and then try to address
that and *not* argue I'm accusing you of bad faith or
something.

S.

---

From: Warren Kumari <[email-masked]>
Date: Wed, 24 Aug 2011 18:44:14 -0400

> of folk who have differing ideas of what is important. 

+lots

And the folk who are happy with the status quo / apathetic / just glad that they don't have to choose locations are likely to be silent, so the tone of the conversation is very negative.

I probably fall into the apathetic / glad it's not me category -- I care about:
1: Being able to meet and get work done.
2: Having a hotel really close / attached to the venue (so I can drop my bag off between sessions and dinner).
3: Having sort of food somewhere nearby.

I view the meeting as work time, not vacation time -- if we meet in a resort in the Alps or a hotel in New Jersey, it's all the same to me (and, I suspect, to many) and so I haven't been very vocal on this thread...

> (except maybe visa hassles). Or more precisely, folk can (and just

100% agree.

> in a new location is a positive thing over being at the same places

And I've concluded that the IAOC have a crappy job to do and that folk like to kvetch.

If they found a private Caribbean island with free flights and a 5 star resort for $10USD per night, *someone* would complain that the sand was too hot and the falling coconuts were a hazard...

W

---

From: Joel Jaeggli <[email-masked]>
Date: Wed, 24 Aug 2011 15:43:35 -0700

> that and *not* argue I'm accusing you of bad faith or

Does not control for currency fluctuation unless I missed something in the table.

not that externalities such as the ECB members flushing the euro down the toilet don't impact costs but the notion that we can anticipate or ameliorate such risks on a 2-5 year time scale is unlikely.

---

From: Geoff Mulligan <[email-masked]>
Date: Wed, 24 Aug 2011 17:04:01 -0600

We had this huge debate about the number of times (down to fractions of
times) to visit each area of the world so as to increase participation
and we then have locations that make it difficult to get to or expensive
or both and expensive to get to which limits participation.

I like Santa Clara, CA

	geoff

---

From: Geoff Mulligan <[email-masked]>
Date: Wed, 24 Aug 2011 17:15:30 -0600

> If they found a private Caribbean island with free flights and a 5 star resort for $10USD per night, *someone* would complain that the sand was too hot and the falling coconuts were a hazard...

While that may be true, those complaints are much different than, "I
can't afford to travel to the meeting site" or "I can't afford the
hotel".

	geoff

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 24 Aug 2011 16:32:07 -0700 (PDT)

Sorry, I wasn't trying to suggest a bad faith situation, just reacting 
to your WORDING :-)

I agree that hotel prices have risen and that isn't limited to the 
venues under consideration by the IETF. NANOG and APRICOT hotel rates 
have gone up as have other meeting hotel rates, and certainly the 
hotels I stay in as an individual have gone up a LOT in, say, the last 
ten years, and that's not even accounting for the currency changes. I 
have a couple of "favorite" hotels that have have gone from "under 
100" (for values of Euros, Pounds, Dollars, other kinds of dollars) to 
"well above 200" in that timeframe.

I think the only way to get HQ hotel rates down is to go to the sort
of places that the IETF seems to not want to go. One of the cheapest
places to fly to in the world is Las Vegas. You can also get really
good hotel rates there, group or individual. Since I went to Las Vegas
every year for 10+ years and basically did nothing but attend a 
conference and tradeshow *I* have no problem going back and would 
certainly consider it an option, but I certainly don't love it and
wouldn't care if I ever set foot there again, and I know for a fact
that many on this list feel the same way.

The University Campus, or maybe "University Conference Center" idea
is worth exploring, such places do exist (in Atlanta for example),
but, as others have pointed out, we need to clearly define what the
goal is here and recognize that there are some incompatible 
requirements.

Ole

Ole J. Jacobsen

---

From: Henning Schulzrinne <[email-masked]>
Date: Wed, 24 Aug 2011 20:01:34 -0400

Having organized (or tried to…) conferences at a US university, some caveats:

- You can get cheap housing, but only in the summer and some places. (I recently stayed at the U. of Toronto for $38/night, albeit having showers down the hall may not be everybody's cup of tea. Rates in Columbia summer housing are no better than NY hotel rates and you'd have to book years in advance to get a large enough room block, given all the summer events at major universities.)

- Most university class room are designed for smaller classes than the typical IETF room size (with 5 or 6 parallel sessions, you'd want 200 or so seats in each, I'm guessing), so you might have all the larger venues (100+ seats) spread around campus, maybe one per building. Makes it difficult to have a single cookie area.

- Some universities will charge pretty hefty sums to use their student center facilities, which is probably the only facility large enough for a plenary. Generally, they'll charge market rates for rooms unless you can get local faculty to sponsor the event.

- With a few exceptions (GaTech is probably one and maybe Toronto, if you define city center generously), large universities are not in the city center and not close to large number of business-level hotel rooms, for the obvious reasons that students aren't their typical customers and you can't survive on parents weekend and graduation alone. You will typically find more motels and such, but geared towards driving to campus, not walking.

Universities outside North America may be more suitable, but again only during semester breaks in most cases. Even Internet2, which presumably could easily get campus event sponsorships through their CIO members and has mostly university attendees, typically doesn't have its member meeting at universities.

Henning

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 25 Aug 2011 01:35:28 +0100

> Sorry, I wasn't trying to suggest a bad faith situation, just reacting

Hmmm. You accused me of suggesting bad faith so the above is correct I
guess.

> I agree that hotel prices have risen

I didn't say that. I said that IETF meeting hotel prices have
risen more than 20% above inflation. I have no idea if average
hotel prices for setups like ours have done that, or if the
IETF attendees are really getting a bad deal. I think the
latter though to be honest. Have you evidence that I'm right
or wrong?

 > and that isn't limited to the
> have gone up as have other meeting hotel rates,

Do you/the iaoc have solid information on that or just anecdotes?
Do the iaoc communicate with other conference organisers to get such
information?
Have those other rates gone up more or less than IETF HQ rates?

 > and certainly the

Fine. But not very relevant. Hotel prices in, for example,
Ireland, have fallen thanks to our local financial incompetence.
I don't know the trends in hotel prices where we meet, but would
hope that the iaoc does. Do you?

> I think the only way to get HQ hotel rates down

Have the iaoc actually tried to achieve this specific goal?
Personally, I don't believe you've been doing that, but I
could be wrong.

 > is to go to the sort

Go for it and we'll see. Maybe it'll be crap (but to be honest
how much can it differ from Disney;-) but its worth trying so
long as the meeting facilities work for the meeting.

> goal is here and recognize that there are some incompatible

I think this is *very* much worth doing. (Full disclosure: I tried
to get IETF-72 in Trinity College Dublin but that fell over thanks
in part to our local fascist sysadmins who hopefully don't read this
list;-)

Bottom line - the HQ hotel is a big cost for those who stay there
and getting to the unaffordable state for various folks for various
reasons. *Please* make it a specific goal to reduce that. Or
produce some model of overall costs that you aim to reduce if you
prefer. Anything so long as its measurable and starts going down.

S.

PS: Just in case. Yes we can stay at alternative hotels. But
nonetheless, aiming to reduce the HQ hotel rate is still a
good thing.

>> still>20% above inflation in terms of hotel prices based
>> on these figures.
>>

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 25 Aug 2011 01:40:56 +0100

> not that externalities such as the ECB members flushing the euro down the toilet don't impact costs but the notion that we can anticipate or ameliorate such risks on a 2-5 year time scale is unlike…

Not that sure what your point is. If there's a fair way to
arrange the actual data that shows costs not increasing
faster than inflation I'd be interested in seeing that.
I don't believe there is.

While I'm sure there are details of the table I made
up that can be debated, I'd rather the iaoc do that work
and then

My point is that for what I've been able to easily measure
it looks to me like the iaoc haven't got great results.

Also, I don't see that they're actually concentrating on
reducing costs in a way that can be measured. And I think
they should.

S.

---

From: Joel Jaeggli <[email-masked]>
Date: Wed, 24 Aug 2011 17:52:18 -0700

> in part to our local fascist sysadmins who hopefully don't read this

It's worth noting that trinity didn't actually have meeting room big enough for the plenary at least as the plan for the venue I was consulted on went.  each venue has unique challenges, some are harder than others.

Having worked at a large  US state school for more than a decade, only the summer meeting is likely to align with an academic calender in a way that wouldn't cause people to laugh hysterically and show you the door.

---

From: Joel Jaeggli <[email-masked]>
Date: Wed, 24 Aug 2011 17:55:33 -0700

> it looks to me like the iaoc haven't got great results.

and what I'm saying is the current venue is 10% more expensive now then when negotiated.

so is your deviation 10% 20% etc.

is the ioac on the hook for the value of the us dollar?

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 25 Aug 2011 02:11:02 +0100

> and what I'm saying is the current venue is 10% more expensive now then when negotiated.

Ok. I don't know that that information ("when negotiated")
is public.

> so is your deviation 10% 20% etc.

Not that simple. The model I used is based on 6-meeting
inflation adjusted moving averages. So the percentages
don't just add up like that. But feel free to suggest
a model that accounts for currencies like that if you
want. I think if iaoc had some cost model and a specific
goal to reduce costs according to that model, then that'd
be good almost regardless of the model's details.

> is the ioac on the hook for the value of the us dollar?

Nope. iasa and iaoc are on the hook for organising
and that includes costs. There are many things they
don't control and they've a hard job. But then that's
true of most of us;-)

S.

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 24 Aug 2011 18:37:14 -0700 (PDT)

> latter though to be honest. Have you evidence that I'm right

I'll let the people who crunch the numbers answer that one.

> 
> > and that isn't limited to the venues under consideration by the 
> > IETF. NANOG and APRICOT hotel rates have gone up as have other 
> > meeting hotel rates,
> 
> Do you/the iaoc have solid information on that or just anecdotes? Do 
> the iaoc communicate with other conference organisers to get such 
> information? Have those other rates gone up more or less than IETF 
> HQ rates?

Well, *I* attend all of those events and *I* have experienced 
significant increases in hotel rates over the last decade. You can 
call that an anecdote I suppose. Based on my experience, the increases 
are across the board.

> hope that the iaoc does. Do you?

Again, I don't have comprehensive data, but will note (again) that we 
are severely limited by venue availability for an event our size, 
based on the "one-roof" desire, and (often) inclusion of meeting 
rooms.

> Personally, I don't believe you've been doing that, but I

It's been said already that there is a tradeoff between "big city" 
venues (that have meeting space) and remote resorts like CityWest: in 
both cases the HQ hotel is often expensive, but the community clearly
wants us to go places where they have alternatives. Hotel rates are
certainly high on our list of factors when choosing a venue, but it
isn't the only factor.

> long as the meeting facilities work for the meeting.

We can certainly look into it.

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 24 Aug 2011 18:42:48 -0700 (PDT)

I have been asked to post the following for someone who does not wish 
to be identified:

"I work for a large company that can afford to pay fairly
high room rates at the official HQ hotel. I'm willing to
do so as a way to help the IETF get free meeting rooms
and thereby keep the meeting fee low, reducing the burden
on those with limited budgets. I agree that IAOC should
ensure that there are inexpensive hotels nearby so that
those with a tight budget can save money."

Ole

---

From: "GT RAMIREZ, Medel G." <[email-masked]>
Date: Thu, 25 Aug 2011 09:54:09 +0800

Hi,
Likewise.... but
I'm Medel Ramirez, working in a Telco here in the Philippines (Makati
City).
Have been following a lot of technical discussions; likewise in this
matter, would like to extend a hand in this issue.
For you know I have already hosted a lot of Technical Events and one of
the biggest was,
1) First Philippine IPv6 Forum last May 2008 at Sofitel Hotel, Manila,
Philippines; which was attended by participants worldwide...

Regards,
Medel Ramirez
Globe Telecom, Inc
Manila, Philippines

+++++++++++++++++++++++++++++++++++++++++++++++++++++++
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Ole Jacobsen
Sent: Thursday, August 25, 2011 9:43 AM
To: Stephen Farrell
Cc: IETF-Discussion list; Keith Moore
Subject: Re: voting system for future venues?

Ole

This e-mail message (including attachments, if any) is intended for the use of the individual or the entity to whom it is addressed and may contain information that is privileged, proprietary, confidential and exempt from disclosure. If you are not the intended recipient, you are notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this communication in error, please notify the sender and delete this E-mail message immediately.

---

From: Pete Resnick <[email-masked]>
Date: Wed, 24 Aug 2011 21:56:34 -0500

On 8/24/11 3:55 PM, Dave CROCKER wrote:

> Sorry, but the vote on Quebec City, and the recent, follow-on 
> commentary are far more substantial and proportionally dominant than a 
> "vocal minority".

On 8/24/11 4:48 PM, Eric Burger wrote:

> Backing up Dave here, the community repeatedly VOTES or, in 
> post-meeting surveys, INDICATES (VOTES) for the sort of venues we have 
> been booking.

OK, what follows is based on precisely one data point (i.e., me), but I 
hope you will see that it is therefore as worthy as these two claims 
about the community having "voted for Quebec City".

I pondered long and hard when I answered that stupid survey question. 
Because what it asked me was, "Which would you prefer, Vancouver, 
Quebec, or <I think one other North American place I can't remember>?" 
And I, stupidly apparently, answered Quebec. And it was stupid because I 
didn't think you were actually going to count as you apparently did. You 
see, I answered Quebec because (a) I like Quebec as cities go; (b) it 
happens to be a shorter physical trip for me than Vancouver; and (c) I 
happen to work for one of those companies who pays my bills, so I really 
don't care what the relative prices of hotels are.

But you never asked the question that I would have answered quite 
differently: "Which place is the most logical for the IETF to meet?" 
Because had you asked that, I surely would have chosen Vancouver over 
Quebec. It's a crapload easier for most folks to get to, they have 
facilities that have worked well for us in the past, and *I don't object 
to going to Vancouver over Quebec*. You see, if you start asking for 
objections as opposed to desires, I think you'll get much different 
answers. You'd certainly hear about objections to certain travel 
itineraries. You certainly hear objections to total cost profiles. 
Because the community is now weighted in favor of folks with corporate 
travel budgets, I suspect the "desire" answers are going to be much 
different than the "objections" answers.

Now, like I said, one data point. Maybe the vast majority of people not 
only wanted to go to Quebec, but thought it was the right place to go 
and would have objected to a choice of Vancouver over Quebec. But I 
don't think you are justified in claiming that without some additional 
data. And either way, I don't think "Where do you want to meet?" is the 
right question to ask.

There are a host of reasons that voting is a stupid decision making 
process. I thought we knew that.

pr

-- 
Pete Resnick<http://www.qualcomm.com/~presnick/>
Qualcomm Incorporated - Direct phone: (858)651-4478, Fax: (858)651-1102

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 25 Aug 2011 15:12:02 +1200

Stephen,

Thanks. Now, we should maybe calibrate that in something other
than USD (maybe in milligrams of gold, or the Economist's Bic Mac
index) and also find an independent source on hotel price inflation.

I'm not assuming that it's the IAOC's fault, but the numbers are bad.

Regards
   Brian

On 2011-08-25 10:01, Stephen Farrell wrote:
> From:
> Stephen Farrell <[email-masked]>
> Date:
> To:
> IAOC <[email-masked]>
> To:
> IAOC <[email-masked]>

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 24 Aug 2011 20:17:33 -0700 (PDT)

Medel,

The Sofitel Manila is where APRICOT 2009 was held. A great venue, 
possibly even large enough to hold an IETF (I am not sure), *and*
the rate (at the time) at 7,525 Pesos was pretty good. Today it
is $177 which is still pretty good. The question is: would the IETF
go to the Philippines for a meeting. It's worth finding out.

Ole

Ole J. Jacobsen

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 25 Aug 2011 15:21:29 +1200

On 2011-08-25 13:42, somebody other than Ole Jacobsen wrote:

> "I agree that IAOC should

This is the key point. The anchor hotel, especially when there
is a convention centre involved, is quite likely to be overpriced.
The IAOC should, IMNSHO, ensure that an adequate set of moderately
priced hotels within a short walk of the venue is available.
That seems to be the problem in Taipei; the backup hotel is
useless and not particularly cheap.

   Brian

---

From: [email-masked]
Date: Wed, 24 Aug 2011 23:26:06 -0400

> increases (oil prices perhaps) that dictate most of this?

With respect, I don't think that's what he was suggesting at all.  I
think he was suggesting that he had a model of expected increases in
costs, and plotted against that the actual increases in costs, and
noted that there was a difference.  I might have phrased the question
myself as, "Can you think of gaps in my model that explain the
difference?"  But I think the point is a fair one: if there is a
difference between the rate of increase for IETF meetings and the rate
of other increases, one either needs an explanation, or one might
conclude that the negotiations are not as tough as they might be.

None of this is, on my part, an effort to disparage the IAOC.
Frankly, having observed things closely, I think you're all nuts to be
willing to do that.  It's a thankless task.  But that is not a
response to Stephen's model, and given the work that went into it, I
think it is important evidence.

Best regards,

A

-- 
Andrew Sullivan
[email-masked]

---

From: John C Klensin <[email-masked]>
Date: Wed, 24 Aug 2011 23:36:54 -0400

--On Wednesday, August 24, 2011 21:56 -0500 Pete Resnick
<[email-masked]> wrote:

>> post-meeting surveys, INDICATES (VOTES) for the sort of
>> venues we have  been booking.
> 
> OK, what follows is based on precisely one data point (i.e.,
> me), but I hope you will see that it is therefore as worthy as
> these two claims about the community having "voted for Quebec
> City".
> 
> I pondered long and hard when I answered that stupid survey
> question. Because what it asked me was, "Which would you
> prefer, Vancouver, Quebec, or <I think one other North
> American place I can't remember>?" And I, stupidly apparently,
> answered Quebec. And it was stupid because I didn't think you
> were actually going to count as you apparently did. You see, I
> answered Quebec because (a) I like Quebec as cities go; (b) it
> happens to be a shorter physical trip for me than Vancouver;
> and (c) I happen to work for one of those companies who pays
> my bills, so I really don't care what the relative prices of
> hotels are.
> 
> But you never asked the question that I would have answered
> quite differently: "Which place is the most logical for the
> IETF to meet?" Because had you asked that, I surely would have
> chosen Vancouver over Quebec. It's a crapload easier for most
> folks to get to, they have facilities that have worked well
> for us in the past, and *I don't object to going to Vancouver
> over Quebec*. You see, if you start asking for objections as
> opposed to desires, I think you'll get much different answers.
> You'd certainly hear about objections to certain travel
> itineraries. You certainly hear objections to total cost
> profiles. Because the community is now weighted in favor of
> folks with corporate travel budgets, I suspect the "desire"
> answers are going to be much different than the "objections"
> answers.
>...

FWIW, and a second data point: I tried to point out this
particular difficulty in the "vote" process several times, both
when the poll was being conducted and more recently.  While our
reasons are different, my response to the question asked and my
likely responses had the obvious other question(s) been asked,
would have been identical to yours.

> But I don't think you are justified in
> claiming that without some additional data. And either way, I
> don't think "Where do you want to meet?" is the right question
> to ask.

Exactly.

> There are a host of reasons that voting is a stupid decision
> making process. I thought we knew that.

We used to, once upon a time.

best,
   john

---

From: Randall Gellens <[email-masked]>
Date: Wed, 24 Aug 2011 20:40:08 -0700

>  that many on this list feel the same way.

I suspect (but don't have any actual knowledge) that Minneapolis or 
Vancouver would be a compromise that would has worked fairly well in 
the past.

-------------- Randomly selected tag: ---------------
As soon as we started programming, we found to our surprise that it
wasn't as easy to get programs right as we had thought.  Debugging had
to be discovered.  I can remember the exact instant when I realized
that a large part of my life from then on was going to be spent in
finding mistakes in my own programs.
 --Maurice Wilkes discovers debugging, 1949 (courtesy of Paul Robinson)

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 24 Aug 2011 21:05:22 -0700 (PDT)

Right, and I apologize for the wording.

Ole

Ole J. Jacobsen

---

From: "GT RAMIREZ, Medel G." <[email-masked]>
Date: Thu, 25 Aug 2011 12:35:52 +0800

Hi Ole,
If Sofitel Manila, will not be enough space for a 5 to 6 sessions
@ 200 seats at same time there is a larger spaces around that area,
Either SMX / Mall of Asia or our World Trade Center, Manila.

We welcome you to our beautiful country, Philippines.

Regards,
Medel
++++++++++++++++++++++++++++++++++++++++ 

-----Original Message-----
From: Ole Jacobsen [mailto:[email-masked]] 
Sent: Thursday, August 25, 2011 11:18 AM
To: GT RAMIREZ, Medel G.
Cc: Stephen Farrell; IETF-Discussion list; Keith Moore
Subject: RE: voting system for future venues?

Medel,

Ole

Ole J. Jacobsen

---

From: Glen Zorn <[email-masked]>
Date: Thu, 25 Aug 2011 12:05:31 +0700

On 8/24/2011 8:31 PM, George, Wesley wrote:
> I’ve been watching this discussion across several attendee lists,
> plenaries, etc and it appears that we have a routing loop.
> 
>  
> 
> Perhaps it’s time for those who seem most concerned about this to author
> a BCP draft regarding IETF meeting venue and hotel selection policies
> that addresses this, so that IAOC has a bit clearer instructions and a
> documented policy based on community consensus, rather than this
> discussion continuing to come up every couple of meetings, and the
> general response from the IAOC being “this is hard, we’re doing the best
> we can… [example, explanation]”

I think that a large part of the problem is that the IAOC is attempting
to satisfy policies based upon consensus.  Unfortunately, the consensus
seems to be largely centered around convenience (if not outright
luxury), a goal that is mostly incompatible with cost containment.  Most
people seem to want to be able to commute to sessions by (at most)
walking across the street, more preferably via elevator.  A large
conveniently located bar is very popular, as well.  Convenience costs money.

...

---

From: Melinda Shore <[email-masked]>
Date: Wed, 24 Aug 2011 21:10:39 -0800

On 8/24/11 9:05 PM, Glen Zorn wrote:
> to satisfy policies based upon consensus.

Really?  Consensus of whom?  I haven't seen anything remotely
like consensus on much to do with meeting logistics.  Closest
we seem to have come is a couple of surveys, which apparently
were treated something like votes by the people who worry
about such things.

Melinda

---

From: Randall Gellens <[email-masked]>
Date: Wed, 24 Aug 2011 22:39:02 -0700

At 12:05 PM +0700 8/25/11, Glen Zorn wrote:

>   Most
>  conveniently located bar is very popular, as well.

These are factors which help contribute to a successful meeting by 
making it easier to bump into people.

-------------- Randomly selected tag: ---------------
Peace:  In international affairs, a period of cheating between two
periods of fighting.

---

From: Glen Zorn <[email-masked]>
Date: Thu, 25 Aug 2011 12:43:04 +0700

> were treated something like votes by the people who worry

Hmm.  What is this thread (& the many on essentially the same topic that
have preceded it)?  If I had to call consensus on it, I would
characterize it as "one roof, easy to get to, convenient for
socializing" (that, interestingly, often from those who claim to "only
go to work").  All of those things add up to big hotel in big city,
which is always expensive.

---

From: Henk Uijterwaal <[email-masked]>
Date: Thu, 25 Aug 2011 08:13:59 +0200

> Maybe there needs to be some sort of voting system for future venues.

First of all, remember that the community asked for venue selections
2 to 3 years in advance.  I don't think that many people can predict
if they will attend a meeting 2 years from now.

This proposal would require that the secretariat works out 3-4 proposals
for meeting locations in great detail.   That is a lot more work than
the current approach: start with a few locations, discard options as
one goes along.  More work means more costs and thus higher meeting fees.

Do we really want to increase fees just to have more options?

> You'd be eligible to vote if you'd attended an IETF anytime within the past,
> say, 2 years - or if you were willing to commit to attending the one you vote on
> if it wins.  (say by putting down a deposit toward meeting fees).
> 
> Instead of picking one venue, the committee would solicit bids from N (say 3-4)
> different venues within a geographic region.    The bids would include:
> 
>   * room cost per night in the conference hotel
>   * room cost per night in each of some small number of alternate hotels
>   * locations of said hotels and nature of transportation between there and the
>     conference venue
>   * meeting fee for the entire week if that venue is chosen
>   * other pertinent information (like what kind of food is nearby, what kind of
>     facilities there are in or near the venue for impromptu gathering, what
>     kinds of sightseeing opportunities there are, etc.)

Looking at past discussions on the mailing lists, this list will be a lot longer.

> That way, everyone could figure his own travel costs, factor in his own
> willingness to stay further away for less cost, etc.

Not true: it is not possible (nor sensible) to buy plane tickets 2 years
in advance and a lot of things can change in between.

Henk

-- 
------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk(at)uijterwaal.nl
                                          http://www.uijterwaal.nl
                                          Phone: +31.6.55861746
------------------------------------------------------------------------------

There appears to have been a collective retreat from reality that day.
                                 (John Glanfield, on an engineering project)

---

From: Doug Barton <[email-masked]>
Date: Thu, 25 Aug 2011 01:52:35 -0700

Including only the hotel costs may (I haven't crunched the numbers) be
providing a very distorted view of the situation. In order to get the
whole picture you have to include the meeting fees and air fare, at
minimum.

Doug

-- 

	Nothin' ever doesn't change, but nothin' changes much.
			-- OK Go

	Breadth of IT experience, and depth of knowledge in the DNS.
	Yours for the right price.  :)  http://SupersetSolutions.com/

---

From: SM <[email-masked]>
Date: Thu, 25 Aug 2011 02:08:06 -0700

Dear IETF Administrative Oversight Committee,

I hope that the questions below are in full compliance with BCP 
101.  If not, please feel free to ignore them.

A few years back, the IAOC posted the following information:

Venue I advantages include:

*  Rooms and meeting space under one roof
*  Many direct North American and International flights
*  Well known location for an IETF meeting

Venue II advantages include:

*  Broader range of hotel guest room rates and less expensive
*  A new location, adjacent to a European-like historic district with 
numerous restaurants
*  Convention center a short walk from main hotels (several within a 
5 minute walk)

(a) Can the IAOC provide a list of advantages and disadvantages for 
venue selection?

(b) Has the IAOC published (redacted) hotel contracts in the past?

(c) Can the IAOC publish (redacted) hotel contracts for past venues?

(d) Can the IAOC publish the list of members on the venue selection committee?

(e) Has the IAOC ever held asked IETF participants to vote on the 
selection of a venue?

(f) If the answer to (e) is yes, can the IAOC specify the voting 
system criteria?

(g) Where can I find the policy or guideline for setting meeting 
dates five years in advanced?

(h) Where can I find the policy or guideline for venue selection 
three years in advance?

(i) Can the IAOC provide a list of confidential and non-confidential 
agreements it has entered into since the year 2010?

(j) Has the IAOC taken any procedural variant decision?

(k) What guidelines have been developed for regular operational 
decision making?

Regards,
-sm

P.S. My opinion about the topic of travel and hotel prices is as 
follows: "the church is near, but the way is icy, the tavern is far, 
but I will walk carefully".

---

From: Glen Zorn <[email-masked]>
Date: Thu, 25 Aug 2011 16:36:33 +0700

> whole picture you have to include the meeting fees and air fare, at

As I believe has been mentioned, hotel costs and meeting fees are
intimately related.  Air fares, of course, vary with locations, both
that of the meeting and of the individual participant.  For example, if
I booked a round-trip to Taipei today, I could pay ~$300 but I had to
search rather desperately to find a flight to QC for less than $2000
(both coach fares).  That is one salutary effect of the current
scheduling scheme, IMHO: it seems to spread the pain of airfare around a
little bit...

---

From: Doug Barton <[email-masked]>
Date: Thu, 25 Aug 2011 02:47:58 -0700

On 08/25/2011 02:36, Glen Zorn wrote:
> intimately related. 

Right, that was sort of my point. :)

> Air fares, of course, vary with locations

Also true, however if we're going to use "charts and graphs" to provide
a metric of the effectiveness of the IAOC in this area it's important to
take the whole picture into account.

And while the regional rotation does spread the pain in a general way,
there is a discussion point in regards to "boutique" venues vs. more
pedestrian ones, and air fare is relevant to this issue as well.

Note, I left out "cost of food" from my minimal data set since there are
2 independent variables inherent in that which (I believe probably)
cancel this factor out over a reasonably long survey period. Individual
taste (which can vary pretty widely) and the fact that local costs
really are going to average out over time. But if someone wanted to make
an argument that this should be included with the other 3 factors I
would be quite easily persuaded.

Meanwhile, count me in the "more or less willing to believe that the
IAOC is making the best of a difficult task + glad it's not me"
category. I've both been responsible for and assisted with conference
planning and execution for groups both larger and smaller than the IETF,
and it's an unbelievably difficult job. And to top it off, like so many
other things in both life and business the better job you do this time
the higher the expectations are next time.

hth,

Doug

--

---

From: Keith Moore <[email-masked]>
Date: Thu, 25 Aug 2011 07:06:10 -0400

> one goes along.  More work means more costs and thus higher meeting fees.

I don't think it should be (much) more work to let attendees make the final choice.  (Though I admit that it's possible that presenting all of that information in the best possible light for each venue might end up being time consuming.)

But on what basis are the options discarded by IAOC, if the different options aren't examined to at least the level of detail that I suggested?

> Do we really want to increase fees just to have more options?

Not more options, but more transparency into the selection and more assurance that the selection is made on the basis of what people really want or don't want. 

> Looking at past discussions on the mailing lists, this list will be a lot longer.

No doubt.

> in advance and a lot of things can change in between.

True.  Though broadly speaking, if it's expensive to fly somewhere today, it's unlikely to be cheap to fly there in two years.

(Admittedly, the real gotcha in Quebec seems to have been that there were so few seats available that the few low-priced fares were quickly exhausted. Everyone could get quotes two years in advance and all see the same cheap fares, even if those fares were only available for say 10 seats per day.)

Keith

---

From: Michael Richardson <[email-masked]>
Date: Thu, 25 Aug 2011 09:40:26 -0400

>>>>> "Ole" == Ole Jacobsen <[email-masked]> writes:
    Ole> * Sticking to our fixed dates, published up to 5 years in
    Ole> advance.

    Ole> I think you will find that the one-roof solution does indeed
    Ole> lead to fairly expensive HQ properties, this is more or less
    Ole> true all over the world and is currently made much worse by the
    Ole> weak dollar. The fixed date restriction (which is good in my
    Ole> view) also contributes to challenges with venue
    Ole> availability. We been told more than once that "if you do it a
    Ole> week later or earlier..."

Given that we are now booking three years in advance (vs 1 year that
occured 5 years ago), perhaps it is time to change our policy to publish
the dates only three years in advance.

We still have the list of conflicts/avoidances to deal with.

-- 
]       He who is tired of Weird Al is tired of life!           |  firewalls  [
]   Michael Richardson, Sandelman Software Works, Ottawa, ON    |net architect[
] [email-masked] http://www.sandelman.ottawa.on.ca/ |device driver[
   Kyoto Plus: watch the video <http://www.youtube.com/watch?v=kzx1ycLXQSE>
	               then sign the petition.

---

From: Nathaniel Borenstein <[email-masked]>
Date: Thu, 25 Aug 2011 09:58:31 -0400

Here's the appreciation of the Yen (there are similar results for other strong currencies) since IETF 61, from xe.com:

And here is Stephen's IETF hotel graph, scaled to roughly match the above graph:

I'm not saying this is the whole problem -- and it would be interesting to graph US meetings separately -- but the weakness of the dollar has to be a factor. -- Nathaniel

---

From: Tim Chown <[email-masked]>
Date: Thu, 25 Aug 2011 15:06:10 +0100

> I'm not saying this is the whole problem -- and it would be interesting to graph US meetings separately -- but the weakness of the dollar has to be a factor. -- Nathaniel

The graphs are really interesting, but the fact remains you can book a room for a week at Minneapolis or Prague in IETF82 week for nearly $100 a day less than the cost of the Hyatt in Taipei, and that's just the public hotel rate, nothing negotiated.

Tim

---

From: Lou Berger <[email-masked]>
Date: Thu, 25 Aug 2011 10:08:04 -0400

Ole,
	In the (somewhat far) past, my memory was that the IETF rate was *less*
then the normal available rate.  This trend to higher rates is something
I only remember seeing over the last 5 or so years.  Perhaps my memory
is just flawed, as I haven't done the work to verify this, but I don't
think so.

I think in the spirit of transparency we really need to understand why
this trend has occurred.

>From looking at the list of things we get for the IETF rate, the only
thing I see in the list that is really important to the individuals
paying the room-fees is in-room (typically) IETF-class internet.
Breakfast is great, but it is included only when this is the norm for
the region/hotel, so really isn't a real benefit compared to rack rates.

I strongly feel that the "free or subsidized meeting rooms" should come
out of the meeting fees, not *hidden* in the hotel rates.

You also don't mention the free hotel rooms/suites.  Again the value
here and subsidy in the IETF rates really should be known, but in either
case, these too should come out of the meeting fees.

I personally think the issues to focus on/fix are the lack of
transparency and the current approach of distributing meeting costs to
the hotel rate.

Lou

---

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Thu, 25 Aug 2011 10:10:20 -0400

> From: Warren Kumari [[email-masked]]
> 

+1

The IAOC does a remarkably good job given the difficulty of the optimization problem.
Just over the last two years, I'm amazed by the number of vastly different places we've
had meetings, and I (as a non-speaking foreigner in many of them) have had no serious
difficulties with any of them.

Dale

---

From: Michael Richardson <[email-masked]>
Date: Thu, 25 Aug 2011 10:20:06 -0400

>>>>> "Ole" == Ole Jacobsen <[email-masked]> writes:
    Ole> The Sofitel Manila is where APRICOT 2009 was held. A great
    Ole> venue, possibly even large enough to hold an IETF (I am not
    Ole> sure), *and* the rate (at the time) at 7,525 Pesos was pretty
    Ole> good. Today it is $177 which is still pretty good. The question
    Ole> is: would the IETF go to the Philippines for a meeting. It's
    Ole> worth finding out.

I can't find a flight that gets me there in less than 2 days from
Canada.  I tried for November.  Most transit US (a -0.5 for me), many
connect in Tokyo or Hong Kong or Seoul... hmm.  travel on Friday is
easier than Saturday.  The price is about the same as I paid for Prague.
The cheapest connects in Guam, which I've always wanted to do.

(Of course, the price to Tokyo or Hong Kong or Seoul will be higher..)

But, what will the price be, once we get our "block"?

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 25 Aug 2011 07:33:09 -0700 (PDT)

Michael,

I think we could expect a room block cost similar to that of APRICOT 
2009, but the dollar has tanked since then so even "cheap" places in
Asia like this aren't so cheap any longer. And, yes, it would be "hard 
go get to" for some value of hard. I wasn't proposing we go there.

As Nathaniel pointed out, some currencies have really risen against
the dollar. It isn't that long ago that the yen was well above 100
to the dollar (the mental calculation point), somewhere in the 110-120
range actually, but TODAY it is at 76-77 yen to the dollar.

So, a hotel room back then (the peak was July 2007 at 123 yen to the 
dollar), say at 15,000 yen would cost ~ $121. Today that same room, 
still at 15,000 yen will cost ~ $197, heck let's call it $200.

The Sing dollar and Oz dollar have done similar things, Canadian too 
:-)

Ole

Ole J. Jacobsen

---

From: "Anshuman Pratap Chaudhary" <[email-masked]>
Date: Thu, 25 Aug 2011 14:34:50 +0000

Maybe next we try Ulan Bator, Mongolia 

Warm Regards, 

Anshuman 

Sent from my BlackBerry® Smartphone, regret typo's!

-----Original Message-----
From: Ole Jacobsen <[email-masked]>
Sender: [email-masked]
Date: Thu, 25 Aug 2011 07:33:09 
To: Michael Richardson<[email-masked]>
Reply-To: Ole Jacobsen <[email-masked]>
Cc: IETF-Discussion list<[email-masked]>
Subject: Re: voting system for future venues?

Michael,

Ole

Ole J. Jacobsen

---

From: Michael Richardson <[email-masked]>
Date: Thu, 25 Aug 2011 11:06:49 -0400

>>>>> "Lou" == Lou Berger <[email-masked]> writes:
    Lou> Ole, In the (somewhat far) past, my memory was that the IETF
    Lou> rate was *less* then the normal available rate.  This trend to
    Lou> higher rates is something I only remember seeing over the last
    Lou> 5 or so years.  Perhaps my memory is just flawed, as I haven't
    Lou> done the work to verify this, but I don't think so.

Yes, I agree.
It seems that it has occured since we started booking the events many
years in advance.   

When we booked at the last minute, and didn't know even where the
meeting was going to be more than two IETFs in advance, the room rates
were better.

    Lou> I personally think the issues to focus on/fix are the lack of
    Lou> transparency and the current approach of distributing meeting
    Lou> costs to the hotel rate.

It's more than that, but until we have this fixed, we can't know how
much more.

---

From: Joel Jaeggli <[email-masked]>
Date: Thu, 25 Aug 2011 09:40:33 -0700

> is a convention centre involved, is quite likely to be overpriced.

Overpriced is a value judgement subject to interpretation of market signals.

---

From: "t.petch" <[email-masked]>
Date: Thu, 25 Aug 2011 17:55:45 +0200

----- Original Message -----
From: "Thomas Nadeau" <[email-masked]>
To: "Alia Atlas" <[email-masked]>
Cc: "Sam Hartman" <[email-masked]>; "Dave CROCKER" <[email-masked]>;
<[email-masked]>
Sent: Wednesday, August 24, 2011 10:39 PM
>
> I'm one who really liked Minneapolis - we had excellent meeting space, places
to run into each other, reasonable food access, and a clueful hotel.
> Is it interesting to go to new places?  Sure and if I'm lucky I might get a
morning or afternoon to look around.  Would I be perfectly happy going to the
same 2-3 places every year?  Absolutely.

I am with you on that. I do not attend IETFs as a vacation and sight-seeing
opportunity.

<tp>

Yes, I too go to work, and would rate Minneapolis in the top three, with Atlanta
perhaps just above it.

Tom
</tp>

--Tom

> Alia

--------------------------------------------------------------------------------

---

From: geoff <[email-masked]>
Date: Wed, 24 Aug 2011 14:34:01 -0600

I like Santa Clara, CA

	geoff

---

From: geoff <[email-masked]>
Date: Wed, 24 Aug 2011 17:03:19 -0600

geoff

---

From: geoff <[email-masked]>
Date: Wed, 24 Aug 2011 17:03:35 -0600

geoff

---

From: geoff <[email-masked]>
Date: Wed, 24 Aug 2011 17:04:10 -0600

> be many such places, but the do exist.

I'm confused.  I heard earlier that we are picking sites 3 years ahead
of time, but that sponsorship is something that happens 18 months or
less.  So we are not picking venues based on sponsorship or are we?

If we didn't have a sponsor how much would the meeting fee increase?
$100 or $200?  That is more than offset by the increased cost of the
hotel ($150/night vs >$200/night).

	geoff

PS - I liked Philadelphia

---

From: Henk Uijterwaal <[email-masked]>
Date: Thu, 25 Aug 2011 14:19:06 +0200

> But on what basis are the options discarded by IAOC, if the different options
> aren't examined to at least the level of detail that I suggested?

I think it is more a continuous process.  Start with a number of options,
investigate them in more detail, discard options as one goes along, work
out the 100,000 little details that need to be taken care of
with the most promising site only, then decide if the overal package is
a good one.  If not, repeat for the next site.

> Not more options, but more transparency into the selection and more assurance
> that the selection is made on the basis of what people really want or don't
> want.

There are a lot of requirements, 1,000 participants who all prioritize them
in different ways and there is no venue that meets all requirements.  Thus
whoever makes the selection will have to weigh all requirements and find a
solution that is optimal for most people.

The IETF has picked a model were a small set of people make this selection for
the rest of the group.  If you don't trust that they are trying their best
to make the optimal selection, then there is a fundamental problem that cannot
be solved by providing more documents, voting processes, etc.

>> Not true: it is not possible (nor sensible) to buy plane tickets 2 years in
>> advance and a lot of things can change in between.
> 
> True.  Though broadly speaking, if it's expensive to fly somewhere today,
> it's unlikely to be cheap to fly there in two years.

Not always, here in Europe, one often sees price-fights between various
airlines if a destination suddenly becomes popular for some reason or
another.  (And also the opposite: prices go up if the number of
competitors on a route drops).

Henk

---

From: Hector Santos <[email-masked]>
Date: Thu, 25 Aug 2011 10:50:07 -0400

Keith Moore wrote:
> Personally, I want to be able to afford to travel to the meetings, and to be able 
> to do so without having to commit to spending the money months in advance.
> 
> More broadly, I want IETF meetings to be accessible by a wide range 
> of interests: academics, operators, small vendors, large vendors, even 
users.

Whether or not this is feasible and/or possible by the organization, 
among the entire thread, this is probably the best ideal to improve 
the future of the IETF that also takes into account minimizing the 
expensive total hardship (from travel to lodging) to attend a meeting. 
  There are many aspects of the IETF associated with the desires of 
different groups that can be distributed into different symposiums, 
work shops, etc, in different locations.

+1.

-- 
Sincerely

Hector Santos
http://www.santronics.com

---

From: Mary Barnes <[email-masked]>
Date: Thu, 25 Aug 2011 12:12:16 -0500

I am also a fan of Minneapolis for meetings - the facilities at the Hilton
are perfect for our needs.  There's lots of food options.  It has good air
connections and there is decent pubic transport from the airport to the
city.  However, this seems to be a minority perspective. If we were to do
votes again, the results might be interesting.

Mary.

On Thu, Aug 25, 2011 at 10:55 AM, t.petch <[email-masked]> wrote:

> places

---

From: Joel jaeggli <[email-masked]>
Date: Thu, 25 Aug 2011 10:16:39 -0700

On 8/25/11 08:55 , t.petch wrote:
> Yes, I too go to work, and would rate Minneapolis in the top three,
> with Atlanta perhaps just above it. Tom </tp> --Tom
In Minneapolis I think you're talking about a specific venue and city.
In the case of Atlanta I'm guessing not, we've had two meetings, 55 and
21. I'm not party to the details for 21 but I helped host 55 and I don't
not have a lot of love for the Marriott Marquis.

> Alia _______________________________________________ Ietf mailing list
> [email-masked] https://www.ietf.org/mailman/listinfo/ietf
>
>
>

---

From: Hadriel Kaplan <[email-masked]>
Date: Thu, 25 Aug 2011 13:36:21 -0400

If we use actual *attendance* as a form of voting, Minneapolis would lose big time.

According to the stats, since IETF-1, there have been 6 IETF meetings in Minneapolis.  Every one of them had significantly lower number of participants than the meeting before and after them... except IETF-44 which was lower than IETF-43 but about the same as IETF-45, but IETF-45 was in Oslo, Norway, and IETF-46 went back up to higher levels again.

-hadriel

On Aug 25, 2011, at 1:12 PM, Mary Barnes wrote:

I am also a fan of Minneapolis for meetings - the facilities at the Hilton are perfect for our needs.  There's lots of food options.  It has good air connections and there is decent pubic transport from the airport to the city.  However, this seems to be a minority perspective. If we were to do votes again, the results might be interesting.

Mary.

On Thu, Aug 25, 2011 at 10:55 AM, t.petch <[email-masked]<mailto:[email-masked]>> wrote:
----- Original Message -----
From: "Thomas Nadeau" <[email-masked]<mailto:[email-masked]>>
To: "Alia Atlas" <[email-masked]<mailto:[email-masked]>>
Cc: "Sam Hartman" <[email-masked]<mailto:[email-masked]>>; "Dave CROCKER" <[email-masked]<mailto:[email-masked]>>;
<[email-masked]<mailto:[email-masked]>>
Sent: Wednesday, August 24, 2011 10:39 PM
On Aug 24, 2011, at 4:33 PM, Alia Atlas wrote:
> On Wed, Aug 24, 2011 at 4:30 PM, Dave CROCKER <[email-masked]<mailto:[email-masked]>> wrote:
>
>

<tp>

Tom
</tp>

--Tom

> [email-masked]<mailto:[email-masked]>

> [email-masked]<mailto:[email-masked]>

_______________________________________________
Ietf mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ietf

<ATT00001..c>

---

From: Melinda Shore <[email-masked]>
Date: Thu, 25 Aug 2011 09:42:08 -0800

On 08/25/2011 09:36 AM, Hadriel Kaplan wrote:
> According to the stats, since IETF-1, there have been 6 IETF meetings in
> Minneapolis. Every one of them had significantly lower number of
> participants than the meeting before and after them... except IETF-44
> which was lower than IETF-43 but about the same as IETF-45, but IETF-45
> was in Oslo, Norway, and IETF-46 went back up to higher levels again.

One could make some guesses about why that might be the case,
but probably shouldn't.  At any rate I don't think I've ever
seen anybody complain about the meeting facilities in
Minneapolis.  Myself, I think they're probably the best
of the various venues we've tried.  Must be some other factor.
Hmmmmm.

Melinda

---

From: Stewart Bryant <[email-masked]>
Date: Thu, 25 Aug 2011 19:08:37 +0100

On 25/08/2011 18:12, Mary Barnes wrote:
> I am also a fan of Minneapolis for meetings - the facilities at the 
> Hilton are perfect for our needs.  There's lots of food options.  It 
> has good air connections and there is decent pubic transport from the 
> airport to the city.  However, this seems to be a minority 
> perspective. If we were to do votes again, the results might be 
> interesting.
>
> Mary.

I like Minneapolis as well, but then, speaking personally, I like US 
IETF venues in general.

Stewart

---

From: Sam Hartman <[email-masked]>
Date: Thu, 25 Aug 2011 14:21:55 -0400

Hadriel> If we use actual *attendance* as a form of voting,
    Hadriel> Minneapolis would lose big time.

I don't think using actual attendance is the right metric. Actual
attendance of people who submitted internet drafts or chaired meetings
would be closer, but is also problematic.
My goals are to:

1)  Make IETFs easy for people doing current technical work within the
organization

2) Ease getting involved in doing technical work in the organization

I'm not sure what metric is best for judging things, but I have low
confidence that raw attendance maps onto those two goals.

---

From: Randall Gellens <[email-masked]>
Date: Thu, 25 Aug 2011 11:35:16 -0700

At 7:06 AM -0400 8/25/11, Keith Moore wrote:

>  (Admittedly, the real gotcha in Quebec seems to have been that 
> there were so few seats available that the few low-priced fares 
> were quickly exhausted. Everyone could get quotes two years in 
> advance and all see the same cheap fares, even if those fares were 
> only available for say 10 seats per day.)

I think the small number of carriers and type of service (mostly 
commuter) had a large effect on Quebec.

-------------- Randomly selected tag: ---------------
If God lived on Earth, people would knock out all His windows.
                                             --Yiddish saying

---

From: Joel jaeggli <[email-masked]>
Date: Thu, 25 Aug 2011 11:56:49 -0700

On 8/25/11 11:35 , Randall Gellens wrote:
>>  (Admittedly, the real gotcha in Quebec seems to have been that there
>> were so few seats available that the few low-priced fares were quickly
>> exhausted. Everyone could get quotes two years in advance and all see
>> the same cheap fares, even if those fares were only available for say
>> 10 seats per day.)

I used montreal by booking viarail, mechanically it worked rather well
but it did take longer.

> commuter) had a large effect on Quebec.

Not trying to travel on the same day as the other 600 people trying to
get out on friday afternoon is an optimzation of another type.

---

From: Randall Gellens <[email-masked]>
Date: Thu, 25 Aug 2011 12:36:43 -0700

At 12:12 PM -0500 8/25/11, Mary Barnes wrote:

> Hilton are perfect for our needs.  There's lots of food options. 
>  It has good air connections and there is decent pubic transport 
> from the airport to the city.

I fully agree.  Minneapolis works well for IETFs.

-------------- Randomly selected tag: ---------------
wabi (wah-BI; Japanese; noun): a flawed detail that creates an
elegant whole.

---

From: John E Drake <[email-masked]>
Date: Thu, 25 Aug 2011 11:20:27 -0700

How about Fresno?

Sent from my iPhone

> Stewart Bryant
> Sent: Thursday, August 25, 2011 11:09 AM
> To: [email-masked]

---

From: Doug Barton <[email-masked]>
Date: Thu, 25 Aug 2011 13:37:00 -0700

> How about Fresno?

... just make sure it's upwind from the bovines. :)

--

---

From: Michal Krsek <[email-masked]>
Date: Thu, 25 Aug 2011 22:43:09 +0200

Dear sirs,
I really appreciate your support to US venues, but please keep in mind, 
there are places eastern from Bermuda and western from Kauai. In 
addition there is also some land southern from El Paso.

Lets say - Internet is for everyone. And, trust me or not, there are 
people that have no budget for intercontinental travel and their input 
is  to the community work is valuable too.

Sorry for this social two cents in this engineering list.

             Regards
                 Michal Krsek

---

From: Hadriel Kaplan <[email-masked]>
Date: Thu, 25 Aug 2011 18:32:20 -0400

Don't worry - this thread occurs on a regular basis, and let's us vent our frustration at having an unsolvable problem.

But you do raise a good point about there being places west of Kauai.  In fact, my guess is every IETFer is either west or east of Kauai.  Therefore, I propose we hold a future meeting on Kauai.  The Marriott there can be had for ~$220 in November; and although flights won't be cheap, they will be long so you get a lot more bang for your buck/euro/whatever.  The major downside is the sand may be too hot and there is a danger of falling coconuts.

-hadriel

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 25 Aug 2011 19:07:22 -0400

On Thu, Aug 25, 2011 at 6:32 PM, Hadriel Kaplan <[email-masked]>wrote:

>
> Don't worry - this thread occurs on a regular basis, and let's us vent our
> frustration at having an unsolvable problem.
>
> But you do raise a good point about there being places west of Kauai.  In
> fact, my guess is every IETFer is either west or east of Kauai.

There are a few in South Africa, the antipodes to Kauai, and thus neither
East or West (or both, depending on your preference).

>  Therefore, I propose we hold a future meeting on Kauai.  The Marriott
> there can be had for ~$220 in November; and although flights won't be cheap,
> they will be long so you get a lot more bang for your buck/euro/whatever.
>  The major downside is the sand may be too hot and there is a danger of
> falling coconuts.
>

Sound good to me.

Marshall

---

From: "GT RAMIREZ, Medel G." <[email-masked]>
Date: Fri, 26 Aug 2011 09:05:39 +0800

Ole,
We can actually arrange for a room block as long as we can guarantee
nth number of participants likewise room rates....

Regards
Medel Ramirez
Globe Telecom, Inc
Manila, Philippines
++++++++++++++++++++++++

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Ole Jacobsen
Sent: Thursday, August 25, 2011 10:33 PM
To: Michael Richardson
Cc: IETF-Discussion list
Subject: Re: voting system for future venues?

Michael,

Ole

Ole J. Jacobsen

On Thu, 25 Aug 2011, Michael Richardson wrote:

>    Kyoto Plus: watch the video
<http://www.youtube.com/watch?v=kzx1ycLXQSE>

---

From: "John Levine" <[email-masked]>
Date: 26 Aug 2011 05:47:06 -0000

>Canada.  I tried for November.

Um, you can fly YYZ-NRT/NRT-MNL on AC and NH in about 20 hrs.  The
return flight is about 18 hrs, same route.  Any chance we've forgotten
about the International Date Line?  I see coach fares of about $1200
which is not bad for such a long trip.

>From YOW, it's not surprisingly 2-3 hrs more with another connection,
but there's a reasonable route on DL via Detroit and Nagoya for only
$917, 22 hrs out, 21 hrs back.

R's,
John

---

From: Henk Uijterwaal <[email-masked]>
Date: Fri, 26 Aug 2011 08:22:46 +0200

> For some reason we chose to go to Taipei. 

Not quite.  There is a requirement to have meetings all over the world,
in a ratio of 1:1:1 for Europe, North America and Asia.  Considering
that we have to go to Asia, Taipei looks like a sensible choice: it
is in the middle of the region, it well connected, and it is one of
the bigger economies in the region.

I have a feeling that if we dropped this requirement and went for a
0:3:0 schedule because it is much cheaper for the US participants to
go to M'polis 3 times/year, somebody else would complain.

> The hotel (and

I've lost track what has been officially announced, but in one of the
future years, the 1:1:1 requirement has been dropped as there was no
suitable venue in one of the areas.

Henk

---

From: Ole Jacobsen <[email-masked]>
Date: Fri, 26 Aug 2011 01:48:59 -0700 (PDT)

That's why we've met TWICE in your city!

Ole J. Jacobsen

On Thu, 25 Aug 2011, Michal Krsek wrote:

> Dear sirs,
> I really appreciate your support to US venues, but please keep in mind, there
> are places eastern from Bermuda and western from Kauai. In addition there is
> also some land southern from El Paso.
> 
> Lets say - Internet is for everyone. And, trust me or not, there are people
> that have no budget for intercontinental travel and their input is  to the
> community work is valuable too.
>

---

From: Mary Barnes <[email-masked]>
Date: Fri, 26 Aug 2011 09:48:47 -0500

Henk,

A few responses inline below [MB].

Regards,
Mary.

> go to M'polis 3 times/year, somebody else would complain.

[MB] I've not seen a single person advocate a 0:3:0 schedule and it's only
less cheaper for all participants (not just US) because the hotel rates are
extremely reasonable (<$150 as I recall).    It is definitely less expensive
for the vast majority of participants than NA cities like Quebec City and
San Francisco that  travel by air.  BUT, I think you are missing what we are
saying overall - the major reasons some of us prefer Minneapolis is because
it meets what some of us have been saying over and over as far a key factors
for meetings:
http://www.ietf.org/mail-archive/web/ietf/current/msg68656.html
http://www.ietf.org/mail-archive/web/ietf/current/msg68727.html

The expense factor is just one other factor that is higher priority for some
folks than others and certainly shouldn't be ignored in venue selection, but
I don't think there is an accurate way to judge the overall expense burden
for attendees as it is not at all  based on which continent the meeting is
held.  My expenses for  Prague, Quebec City and Beijing were nearly the
same: Prague was $500 less than QC and Beijing - cost for QC and Beijing was
the same!!! [/MB]

> suitable venue in one of the areas.
[MB] I think it's next year that is the exception as we will be in both
Vancouver and Atlanta - although, I would think the West Coast and East
Coast locations ensures that a bit more of the travel burden is shared. I
think what some folks miss is that West Coast meetings in NA are almost as
far away as Western Europe for folks in the Eastern US, so it's really not
at all reasonable to assume that folks in the US have an easier travel
burden only if the meetings are NA. And, you ought to consider that when the
meetings are in the US, the majority of us travel significantly further to
get to meetings than folks in Europe do to get to meetings in Europe.  [/MB]

[MB] So, it's really silly for folks to be assuming that some of us want all
meetings in NA because it's just so much easier and cheaper for us.[/MB]

---

From: Cullen Jennings <[email-masked]>
Date: Sat, 27 Aug 2011 08:47:57 -0600

Seems like the public issue could be solved by requiring an NDA from anyone that wanted to see the information. I also imagine people would only need to see high level summary not the actual contract.

---

From: Cullen Jennings <[email-masked]>
Date: Sat, 27 Aug 2011 08:48:11 -0600

On Aug 25, 2011, at 12:13 AM, Henk Uijterwaal wrote:

> the current approach: 

Really? that is fascinating in itself. I had assume that the current meeting selection did consider more than one place.

---

From: Cullen Jennings <[email-masked]>
Date: Sat, 27 Aug 2011 08:48:39 -0600

> I may just need a new IETF community:-)

What I have heard is that the community would prefer going to locations that were easy to travel to over "interesting". 

I'd be perfectly happy with every US meeting being in Minneapolis.

---

From: Dave CROCKER <[email-masked]>
Date: Sat, 27 Aug 2011 07:57:25 -0700

> What I have heard is that the community would prefer going to locations that were easy to travel to over "interesting".

How do you reconcile this assertion against the clearly positive group reactions 
to Prague and Quebec?

FYI, in relative terms, even Minneapolis is second-tier.

d/
-- 

   Dave Crocker

---

From: "John Levine" <[email-masked]>
Date: 27 Aug 2011 15:02:12 -0000

>What I have heard is that the community would prefer going to
>locations that were easy to travel to over "interesting".

Well, some of the community.  I expect that's because we just came
back from a meeting that wasn't great for travel (insert shout-out to
the gang who were all stuck for the night at the Phila airport
Marriott) but once we got there, had good food and interesting stuff
to do nearby in the evenings.

If we'd come back from a meeting that was within walking distance
of a hub airport, but all the places to eat had bright lighting
and laminated menus, I expect the set of complaints would be
quite different.

R's,
John

---

From: Eric Rescorla <[email-masked]>
Date: Sat, 27 Aug 2011 08:30:44 -0700

On Sat, Aug 27, 2011 at 7:57 AM, Dave CROCKER <[email-masked]> wrote:
>> What I have heard is that the community would prefer going to locations
>> that were easy to travel to over "interesting".
>
>
> How do you reconcile this assertion against the clearly positive group
> reactions to Prague and Quebec?
>

I have no idea what the "community" wants--and I'm not convinced that
the data we
have available lets us assess that, for the usual reasons about the
difficulty of doing
accurate surveying--but speaking solely for myself, I'm at IETF to
work, so my priorities
center around the things that make it easy to get work done. This
basically boils down
to cost  and convenience.

Within these general parameters, my priorities are something like:
1. Cost:
    - Travel
    - Hotel

Rationale: airfare tends to not be that flexible, but it's generally
possible to find a cheaper
hotel if you try (as several people have observed). However, if the
conference hotel
is $300/night, then this is probably going to trickle down some into
cheaper hotels so
it's not like hotel doesn't matter.

2. Convenience:
    - Length of trip.
    - Local services

Rationale: travel time is time I'm not working (yeah, we all try, but
I'm not that effective
and I suspect most people are not.) Lack of local services means less
time meeting
and more time rushing around trying to find lunch before the next
meeting, walking to
and from the hotel, etc.

I'm certainly not opposed to interesting venues, but I would say it's
worth about $200-300
to me on a typical IETF trip.  I would be more than happy to have all
IETFs at some small number of convenient, economical venues. E.g.,
Vancouver, Prague,
and (insert Asian Venue here.) [0] Obviously, we can't optimize for
these criteria
at once for everyone, but it's equally the case that there are plenty
of venues which
don't really meet them that well for anyone.

-Ekr

[0] Prague isn't actually that convenient since it's one hop away from
Frankfurt. None of the
European venues have been that great for me from the standpoint of the
two criteria above,
since they're either far from a hub (Prague) or expensive (Paris). My
vote here would
probably be for Frankfurt, but that's probably just Star Alliance provincialism.

---

From: Marshall Eubanks <[email-masked]>
Date: Sat, 27 Aug 2011 11:43:24 -0400

On Sat, Aug 27, 2011 at 10:48 AM, Cullen Jennings <[email-masked]> wrote:

> Really? that is fascinating in itself. I had assume that the current
> meeting selection did consider more than one place.
>

Of course it does. For example, for the last meeting there were a number of
venues considered, most of which were knocked out quickly, say because they
were already booked for "our" week. Eventually, it boiled down to Vancouver
vs QC, which were pretty even in every regard except for the travel
situation. Thus, the survey. That rarely happens if the past 5 years are any
guide.

I think that the meeting selection process is inherently iterative. Pseudo
code might be something like

- Find a list of all venues we can in the target area for the target week.
The number of these is rarely if ever more than 10.

- do an evaluation of  venues for availability and suitability

- remove any sites that are not available or are unsuitable.

- rank the remainder for suitability, and do a more thorough evaluation,
focusing more on the higher ranked locations.

- repeat the last 3 steps until convergence, tightening the filters based on
what's learned about the sites

At the end of the process, there may be only be one place left, but it
certainly was not the only one considered.

Until recently, sponsor availability was an important part of venue ranking.
Now, with the 3 year out meeting selection process, that coupling will
largely (but not entirely) go away. Basically, this change IMO increases the
risk of not getting a sponsor, in return for a better choice of available
venues. I suspect it will take a few years before we will see what the
actual cost/benefit ratio is for this change.

Regards
Marshall

---

From: Cullen Jennings <[email-masked]>
Date: Sat, 27 Aug 2011 12:22:00 -0600

Thanks Marshall, I had suspect the process was something like that. I had not realized how much the pre picking the dates reduced the options. 

On Aug 27, 2011, at 9:43 AM, Marshall Eubanks wrote:

> Of course it does. For example, for the last meeting there were a number of venues considered, most of which were knocked out quickly, say because they were already booked for "our" week. Eventually, it boiled down to Vancouver vs QC, which were pretty even in every regard except for the travel situation. Thus, the survey. That rarely happens if the past 5 years are any guide.
> 
> I think that the meeting selection process is inherently iterative. Pseudo code might be something like
> 
> - Find a list of all venues we can in the target area for the target week. The number of these is rarely if ever more than 10.
> 
> - rank the remainder for suitability, and do a more thorough evaluation, focusing more on the higher ranked locations. 
> 
> - repeat the last 3 steps until convergence, tightening the filters based on what's learned about the sites
> 
> At the end of the process, there may be only be one place left, but it certainly was not the only one considered. 
> 
> Until recently, sponsor availability was an important part of venue ranking. Now, with the 3 year out meeting selection process, that coupling will largely (but not entirely) go away. Basically, this change IMO increases the risk of not getting a sponsor, in return for a better choice of available venues. I suspect it will take a few years before we will see what the actual cost/benefit ratio is for this change.
> 
> Regards
> Marshall
> 
> 
>  
> 
>

---

From: Glen Zorn <[email-masked]>
Date: Sun, 28 Aug 2011 12:05:55 +0700

> center around the things that make it easy to get work done. This

Good to hear.  Getting rid of cookies can save a _lot_ of money & since
you're "at IETF to work" I'm sure you wouldn't mind if the conditions
more closely approximated those of the typical office; no office I've
ever worked in has provided free cookies & beverages twice a day...

> and more time rushing around trying to find lunch before the next

So, do you live in your office?  Next door to the building?  Across the
street from the office park?  If not, why are you applying criteria to
the IETF "workplace" that you don't to everyday employment?  For that
matter, for one whose (not primary, but _only_) purpose is work, finding
lunch is a non-problem: you simply eat whatever is closest, quickest,
most efficient, without any regard to taste or surroundings (e.g., the
company cafeteria, analogous in this case to the hotel restaurant(s)).
WRT walking to and from the hotel, I know that I, at least, am not paid
to type (if I was, my clients would be getting a really bad deal ;-).  I
get paid to think, and I'm pretty sure that you are, too.  I don't know
you very well, but I think it's a sure bet that you can think & walk at
the same time :-).

...

---

From: Eric Rescorla <[email-masked]>
Date: Sun, 28 Aug 2011 06:03:14 -0700

> ever worked in has provided free cookies & beverages twice a day...

I'm not sure that getting rid of food at breaks would save a lot of money.
Do you know what the actual numbers are as a percentage of the
overall cost?

With that said, it's actually quite common for workplaces to offer free
snacks and/or beverages, not only twice a day but 24/7. Maybe you
should consider a different class of employers.

> the IETF "workplace" that you don't to everyday employment?

Funny you should mention that, since I work from home most of the time
in part to minimize commute time.

> For that
> matter, for one whose (not primary, but _only_) purpose is work,

**** Strawman alert ****

> finding

Maybe you've noticed that the hotel restaurants are (a) expensive and
(b) tend to fill up quickly, which often makes it hard for people to actually
get in and out in the relevant time. This would of course be far worse if
there were no reasonable restaurants in the area.

> you very well, but I think it's a sure bet that you can think & walk at

I find that I work more effectively when I have computer and Internet
available, neither of which is the situation when I'm walking to and from
the conference center. Your  mileage may vary.

-Ekr

---

From: Joel jaeggli <[email-masked]>
Date: Sun, 28 Aug 2011 11:24:26 -0700

On 8/27/11 11:22 , Cullen Jennings wrote:
> 
> Thanks Marshall, I had suspect the process was something like that. I
> had not realized how much the pre picking the dates reduced the
> options.

It does, it also decreased your leverage in a negotiation because you do
not have the luxury of shifting the event timewise and hotels know that.

---

From: "George, Wesley" <[email-masked]>
Date: Mon, 29 Aug 2011 08:03:58 -0400

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Eric Rescorla
Sent: Sunday, August 28, 2011 9:03 AM
Subject: Re: Hyatt Taipei cancellation policy?

>I find that I work more effectively when I have computer and Internet
available

WEG] Me too, emphasis on the Internet. And this is exactly the reason why I simply don't buy the "just find a cheaper hotel instead of the IETF one" argument as the only solution for people put off by the price of the main hotel. Those staying in hotels with non-IETF internet access find that the combination of some non-trivial number of heavy internet users plus underprovisioned wireless, DHCP pool, and uplink, lack of IPv6 support + NAT = internet service that is somewhere between annoyingly crappy and unusably crappy.

While I am somewhat sensitive to hotel price, for me, first-class internet service in my hotel room is worth a small bump in price so that I don't have to spend hours before and after sessions are over squatting in the conference area or hotel common area to get a decent connection to get work done. If you're willing to make that tradeoff in the interest of cheaper hotel, more power to you, but given the number of complaints about Delta's network in QC, I think that this is something that people tend to forget until they get there... (and before you say anything, I realize that Delta was the official overflow hotel, but I think the point is still valid).

I'll also note that I don't think that it's strictly necessary for the hotel and conference center to be connected. I thought that the arrangement in Stockholm was quite nice.

Wes George

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Mon, 29 Aug 2011 16:40:59 +0200

> - Find a list of all venues we can in the target area for the target week. The number of these is rarely if ever more than 10.

So the most important objective is having the meeting during a week that was selected years in advance.

I think we are now paying the price for that inflexibility.

Obviously the date needs to be fixed at some point, but does it really have to be six years in advance? ( http://www.ietf.org/meeting/upcoming.html )

---

From: Keith Moore <[email-masked]>
Date: Mon, 29 Aug 2011 10:51:42 -0400

> Obviously the date needs to be fixed at some point, but does it really have to be six years in advance? ( http://www.ietf.org/meeting/upcoming.html )

I've been wondering the same thing.   Would it be reasonable to specify ballpark dates (say +/- 1 week) six years out as long as the actual dates were nailed down say three years out?

Keith

---

From: Henk Uijterwaal <[email-masked]>
Date: Mon, 29 Aug 2011 17:01:01 +0200

On 29/08/2011 16:51, Keith Moore wrote:
>> Obviously the date needs to be fixed at some point, but does it really have to
>> be six years in advance? ( http://www.ietf.org/meeting/upcoming.html )
> 
> I've been wondering the same thing.   Would it be reasonable to specify ballpark
> dates (say +/- 1 week) six years out as long as the actual dates were nailed
> down say three years out?

Discussions with the hotel starts only 2 years out, so fixing dates 3 years
out won't change a thing.   There is also the clash list, which limits the
weeks when we can have a meeting.

If we want more flexibility in order to find better hotel deals, then we have
to do something like: dates are fixed approximately 1.5 years out, and we do
not mind having meetings back-to-back with other organizations on the clash
list.  That means that some folks will have to travel around the globe between
Friday afternoon and Sunday morning in order to make it from one meeting to
another.

Henk

---

From: Joel jaeggli <[email-masked]>
Date: Mon, 29 Aug 2011 08:01:40 -0700

On 8/29/11 07:51 , Keith Moore wrote:
>> Obviously the date needs to be fixed at some point, but does it really
>> have to be six years in advance?
>> ( http://www.ietf.org/meeting/upcoming.html )
> 
> I've been wondering the same thing.   Would it be reasonable to specify
> ballpark dates (say +/- 1 week) six years out as long as the actual
> dates were nailed down say three years out?

You can refer back to the ancient history. both on this list and in the
plenary minutes as to why the dates are fixes as far out as there are.

Suffience it to say that if you want to not conflict with other
networking and standards events you have publish your dates before they
publish theirs and number of people some of whom have contributed to
this thread stood at the microphone in more than one admin plenary and
asked for that.

---

From: Henk Uijterwaal <[email-masked]>
Date: Sun, 28 Aug 2011 12:24:33 +0200

On 26/08/2011 16:48, Mary Barnes wrote:

> [MB] I've not seen a single person advocate a 0:3:0 schedule and it's only less
> cheaper for all participants (not just US) because the hotel rates are extremely
> reasonable (<$150 as I recall).    It is definitely less expensive for the vast
> majority of participants than NA cities like Quebec City and San Francisco that
>  travel by air.  BUT, I think you are missing what we are saying overall - the
> major reasons some of us prefer Minneapolis is because it meets what some of us
> have been saying over and over as far a key factors for meetings:

I like Minneapolis as meeting location too, assuming that the visa troubles we
had there last time are solved, and I'd be happy to make it the default location
for US meetings.

However, we have said that we want to meet all over the planet.  That means that
we have to go elsewhere somewhere, even if there is a good and cheaper
meeting location available elsewhere, but in the wrong region.  The same goes
for the meeting weeks, if a good hotel option isn't available in a meeting week
but is available a week or so earlier/later, then under the present rules,
it has to be discarded.

Henk

---

From: Donald Eastlake <[email-masked]>
Date: Mon, 29 Aug 2011 11:18:24 -0400

> Friday afternoon and Sunday morning in order to make it from one meeting to

IETF, more often that not, meets back-to-back with IEEE 802 Plenary meetings.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Mon, 29 Aug 2011 17:19:44 +0200

> Friday afternoon and Sunday morning in order to make it from one meeting to

Is this so bad that $300/night room prices for hundreds of participants to avoid this issue is a good deal?

One potential solution could be to select two or three weeks that don't clash or only minimally clash and then start the negotiations with a few more options, fixing the date a year or so out.

---

From: Andrew Allen <[email-masked]>
Date: Mon, 29 Aug 2011 15:32:03 +0000

There likely are no such dates as there are telecommunications standards meetings of one kind or another virtually every week of the year (except Christmas and (western) new year).

Many other standards organisations depend on IETF standards so it is important to avoid clashes with those organisations so those stakeholders can participate. It is desirable if the meetings are not back to back but that isn't always possible but direct clashes should be avoided especiallly since IETF only meets 3 times a year.

Andrew

----- Original Message -----
From: Iljitsch van Beijnum [mailto:[email-masked]]
Sent: Monday, August 29, 2011 10:19 AM
To: [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: Re: voting system for future venues?

---------------------------------------------------------------------
This transmission (including any attachments) may contain confidential information, privileged material (including material protected by the solicitor-client or other applicable privileges), or constitute non-public information. Any use of this information by anyone other than the intended recipient is prohibited. If you have received this transmission in error, please immediately reply to the sender and delete this information from your system. Use, dissemination, distribution, or reproduction of this transmission by unintended recipients is not authorized and may be unlawful.

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Mon, 29 Aug 2011 17:38:57 +0200

> There likely are no such dates as there are telecommunications standards meetings of one kind or another virtually every week of the year (except Christmas and (western) new year).

Then go from "no clash" to "minimal clash". If it turns out that it's only possible to select one minimally clashing week in a target period then select that week. But randomness suggests that there will be times when there are multiple candidates that aren't too different.

---

From: Scott Brim <[email-masked]>
Date: Mon, 29 Aug 2011 11:43:56 -0400

Yawn

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 29 Aug 2011 11:45:38 -0400

I also like Minneapolis, for what it's worth.

Cheers,
Andy

---

From: "Richard L. Barnes" <[email-masked]>
Date: Mon, 29 Aug 2011 11:47:08 -0400

To add some data to this discussion, there's a table of Internet meetings and a chart of overlaps on the PCH website:
<https://prefix.pch.net/applications/internet-governance-meetings/>

The current maximum collision factor is 5 (meetings/day).

--Richard

---

From: Dave CROCKER <[email-masked]>
Date: Mon, 29 Aug 2011 08:49:53 -0700

On 8/29/2011 8:01 AM, Henk Uijterwaal wrote:
> list.

As we have been told for many years and experienced directly, hotel schedules 
become crowded 2-3 years ahead of time.  That means we must fix our dates 
farther ahead than we have been doing.  1.5 years essentially guarantees our 
having very limited choice.

This is one of the reasons for the recent move to target having a contract 3 
years ahead of time.  However this year is transitional, so we are still 
suffering from having contract negotiations too close to the event.

As I understand it, the class list also is very much a factor in planning far ahead.

d/

-- 

   Dave Crocker

---

From: Andrew Sullivan <[email-masked]>
Date: Mon, 29 Aug 2011 12:34:00 -0400

On Mon, Aug 29, 2011 at 05:38:57PM +0200, Iljitsch van Beijnum wrote:

> Then go from "no clash" to "minimal clash".

I look forward to the mailing list discussions in which we debate the
relative importance of different clashing events.  It will provide a
welcome change in topic: we can move from "here is how I want to
optimise IETF meetings" to "here are the most important other meetings
to me."

As I understand it (and I think someone already said this upthread),
the point of the early date selection is that the IETF sets its dates
first, and then others have to/may schedule around it.  Given that we
all of us apparently cannot even agree to disagree about the
definition of "secondary" and "primary" airline hubs, what are the
chances we'll be able to pick meeting dates after others have picked
theirs?

The hard truth is that arranging a meeting for over a thousand picky,
cheap geeks from all over the world is a very hard problem.  Simple
answers like voting systems will not result in happy people anyway
(please look up "Kenneth Arrow" before you decide I'm wrong), and so
we have to fall back on trusting the people we have selected, via the
NomCom, to do this job.  For my part, I think they're all either
insane or saints: that is just a thankless task, for which one
inevitably gets coated in rotten fruit.  

People keep demanding more openness, but anyone who has ever negotated
a contract ought to know perfectly well that such negotiations don't
happen in the open; and that the details of failed negotiations end up
secret, too, because neither party wants to give away their positions.
The demands that the IAOC open that up are, in fact, a demand that
prices go _up_, since the other side of the negotiation would be in a
position to understand negotiating strategies.  Every unusual issue
for every IETF venue results in this sort of second-guessing of the
IAOC, and I think it's silly.  (But if you really think you can do
better, I understand there's an IAOC slot up for consideration by the
NomCom this year.)

Indeed, rather than asking how we can optimise the meeting location
for people who live at 1234 Pine Street, Springfield, USA, why don't
we ask why we are having three meetings a year?  I hear there's
something called the Internet.  Do we really need _everybody_ to get
together in one place so often?  Especially given that we have such a
globally dispersed population that we now have to trek all over the
globe for meetings?  Maybe we need to have more interim virtual
meetings, and fewer in-person meetings.

Best,

A

-- 
Andrew Sullivan
[email-masked]

---

From: Scott Brim <[email-masked]>
Date: Mon, 29 Aug 2011 13:59:09 -0400

On Mon, Aug 29, 2011 at 12:34, Andrew Sullivan <[email-masked]> wrote:

> meetings, and fewer in-person meetings.

WGs can and should apply discipline to make email the primary mode of
interacting, with occasional virtual meetings and even more occasional
physical meetings.  Just because there is a physical meeting doesn't
mean a WG should let issues pile up to be resolved there.

---

From: Melinda Shore <[email-masked]>
Date: Mon, 29 Aug 2011 10:21:21 -0800

> mean a WG should let issues pile up to be resolved there.

Well, that's the theory but it's been my experience that
more stuff is being resolved in meetings in recent years
rather than less stuff (also, more voting and less consensus).
I think that there's some relationship between this and
increasing meeting costs, etc., and that both may be tied
to the increasing "professionalization" (professional
standardizers) of the IETF over the past decade or so.

Melinda

---

From: Lixia Zhang <[email-masked]>
Date: Mon, 29 Aug 2011 12:18:41 -0700

top posting to make a small point: for the many IETF meetings I've gone to over the years, reserving hotel room took less than 10min in general.

For this Taipei meeting however, because the primary hotel price is way above US federal allowance (that's how my employer reimburses me), and the only overflow host is about equally pricy, for the first time I have to find lodging myself--this has taken me hours and still not settled yet (even with a local helper from Taiwan).
Wonder whether this time cost should also be considered.

---

From: "James M. Polk" <[email-masked]>
Date: Mon, 29 Aug 2011 15:03:21 -0500

>standardizers) of the IETF over the past decade or so.

my (not so kind) view of professional standardizers) is that they 
slow things down and take too long to make progress - perhaps because 
they aren't that fast on the uptick/too detached from how products 
are actually built -- is that what you believe is happening in the 
IETF now (and for at least the last 5 or so years)?

James

BTW - I don't believe that is what's happening to the IETF, but 
perhaps I'm slow on the uptick. I think we're getting into way too 
complicated architectures involving way too many lateral WGs and/or 
Areas. We also jump too fast to the newest shiny thing, and don't 
complete our work in a given WG or Area.

Take RTCWEB in the RAI Area, for instance. It's all the rage, cuz 
it's the newest, flashiest, shiniest thing, so everyone in RAI swarms 
to it - but it's not new. It's a rehash of something (or several 
somethings) just built in the RAI Area. It's just packaged a little 
differently, is backed by a HUGE company, and no one wants to get 
left out of the "in" crowd who "was there from the start..."

---

From: "John Levine" <[email-masked]>
Date: 29 Aug 2011 23:15:41 -0000

>have to be six years in advance? (
>http://www.ietf.org/meeting/upcoming.html )

As I understand it, the main reason to schedule so far out is to avoid
collisions with other meetings that attract a large number of the same
people.

If there's a way to have more date flexibility without colliding with
other meetings, I suspect the IAOC would be highly interested to hear
about it.

R's,
John

---

From: Henk Uijterwaal <[email-masked]>
Date: Tue, 30 Aug 2011 09:22:57 +0200

Dave,

> having very limited choice.

Yes, I agree.  My point was the change that was proposed.  Currently the
algorithm is something like:

 T-6 years:    Announce date of meeting
 T-3 years:    Start finding a hotel
 T-2 years:    Select hotel
 T-1.5 years:  Announce venue to community.

Obvious advantage of this model is that all other organizations know when we
will meet and clashes are minimal.  Also, people who asked for early
announcements of meeting dates, get what they want.

If we change to a model where we are more flexible in order to find the best
hotel deal, this becomes something like:

 T-6 years   Announce that we have meeting in say March/July/November
 T-3 years   Start finding a hotel for that month.
 T-2 years   Select hotel and set exact meeting dates.
 T-1.5 years Announce to community.

That is a 4.5 year difference in when the exact date is announced.  This
increase the risk that there is a clash with another meeting and people
cannot plan much in advance.

The question is what we, as a community, want: dates known early or
flexibility to select the best venue at a late stage.

Henk

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Tue, 30 Aug 2011 12:04:59 +0200

> cannot plan much in advance.

Come on, the idea that people need to know the date of a meeting more than 1.5 years out or they won't be able to plan their attendance is ridiculous. I don't even know which country I'll be living in 1.5 years from now.

You also only look at the situation where the dates are completely open until after the venue negotiations are complete. I don't think we need to go that far, we could start by selecting two weeks long in advance and then choosing between those as the negotiations happen. This could be especially useful for a meeting in a region where more contraints than usual are expected.

> flexibility to select the best venue at a late stage.

I can only speak for myself, but $300/night is a big problem for me. I have no problem staying in non-official hotels, but obviously that only works when those are available and have more reasonable prices.

Then again, I don't need to go to _every_ IETF meeting (I think I'm at 12 meetings in 9 years now) so I'm ok having a mix of cheaper and more expensive meetings.

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 31 Aug 2011 00:10:56 +1200

> Come on, the idea that people need to know the date of a meeting more than 1.5 years out or they won't be able to plan their attendance is ridiculous. I don't even know which country I'll be living…

That isn't the point. It's to avoid clashes with IEEE, ITU-T, W3C and numerous
others standards bodies that have overlapping participants. There were constant
problems in the past, until we went to the current advance scheduling.

    Brian

---

From: Thomas Narten <[email-masked]>
Date: Tue, 30 Aug 2011 08:33:29 -0400

> That isn't the point. It's to avoid clashes with IEEE, ITU-T, W3C
> and numerous others standards bodies that have overlapping
> participants. There were constant problems in the past, until we
> went to the current advance scheduling.

Understood.

But I wonder of we've forgotten the original motivation for this rule
and it has become an unchangable slogan (e.g., "four legs good, two
legs bad")

If, in fact, a date we've chosen turns out to be problematic in terms
of getting a good site, the IAOC should consider (emphasis on
*consider*) whether an alternate date would be better. Of course, such
a change in date should not be done lightly. And it should not be done
with out checking with the specific organizations we try to avoid
clashes with, etc. But to say the dates are fixed and immovable no
matter what seems unhelpful.

At the plenary, I recall it being said that for one of the upcoming
asian meetings, the exact dates were problematical, and alternate
dates would have had better options/rates. When I suggested privately
to the IAOC that they should *consider* changing the date, I got (what
to me) felt like one big knee jerk "we can't change the dates,
period."

Thomas

---

From: Marshall Eubanks <[email-masked]>
Date: Tue, 30 Aug 2011 08:43:19 -0400

> to me) felt like one big knee jerk "we can't change the dates,
As we move the meeting scheduling window from 1.5 years out to 3 years, I
think that that is
one of the things we should consider when necessary. Of course, hopefully
that same move will make it less necessary.

Regards
Marshall

---

From: Dean Willis <[email-masked]>
Date: Tue, 30 Aug 2011 15:00:04 -0500

> IAOC would follow if it were coherent and plausible.

Quite right. There's more than just the hotel rates.

My budget is about $2500 US per IETF meeting. That has to cover airfare, 
the IETF meeting fee, the hotel, meals, service charges, ground 
transport, mobile phone roaming, incidentals, etc.

$300 a night counting taxes and surcharge is just ABSOLUTELY OUT OF THE 
FREAKING QUESTION. Having the "backup" hotel a 10 minute taxi ride away 
is out of the question -- I can't afford taxis. If I can't walk, I can't go.

So guess what? I told the wife last night that I wasn't planning to go 
to the Taiwan meeting. I wanted to go, but I just don't see how it can 
happen. Maybe I'll win the lottery between now and then...

I'm disappointed. I'm hurt. I'm angry. And the trend has just been 
getting worse and worse with every venue. I want the IAOC's heads on a 
platter (preferably an inexpensive, disposable platter, like maybe the 
lid off an old pizza box) for signing us up to this venue. And I want a 
travel budget no larger than mine for the people we send to future meetings.

If we can't find a reasonably inexpensive place to have a meeting, DON'T 
HAVE THE MEETING!

--
Dean Willis

---

From: Ole Jacobsen <[email-masked]>
Date: Tue, 30 Aug 2011 14:30:41 -0700 (PDT)

Dean,

Before you give up completely I would check out:

http://wikitravel.org/en/Taipei

Taxis are not expensive, the Metro even less so, and there are at 
least some budget hotels nearby. I expect the local hosts to provide
more information soon -- they already have some info on the website.

I agree about the Hyatt hotel price.

Ole

Ole J. Jacobsen

On Tue, 30 Aug 2011, Dean Willis wrote:

> My budget is about $2500 US per IETF meeting. That has to cover airfare, the
> IETF meeting fee, the hotel, meals, service charges, ground transport, mobile
> phone roaming, incidentals, etc.
> 
> FREAKING QUESTION. Having the "backup" hotel a 10 minute taxi ride away is out
> of the question -- I can't afford taxis. If I can't walk, I can't go.
> 
> So guess what? I told the wife last night that I wasn't planning to go to the
> Taiwan meeting. I wanted to go, but I just don't see how it can happen. Maybe
> I'll win the lottery between now and then...
> 
> I'm disappointed. I'm hurt. I'm angry. And the trend has just been getting
> worse and worse with every venue. I want the IAOC's heads on a platter
> (preferably an inexpensive, disposable platter, like maybe the lid off an old
> pizza box) for signing us up to this venue. And I want a travel budget no
> larger than mine for the people we send to future meetings.
> 
> If we can't find a reasonably inexpensive place to have a meeting, DON'T HAVE
> THE MEETING!
> 
> 
> --
> Dean Willis

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 31 Aug 2011 20:05:41 +0200

Hi,

Also note that, according to Google maps, it is possible to take a bus from the overflow hotel to the meeting. It requires a 400 meters walk from the hotel to the bus stop, but that should be managble even for an IETF attendee... 

The total travel (walking+bus) is 13 minutes.

Regards,

Christer

> Behalf Of Ole Jacobsen
> Sent: 31. elokuuta 2011 0:31
> To: Dean Willis
> Cc: [email-masked]
> Taxis are not expensive, the Metro even less so, and there 
> are at least some budget hotels nearby. I expect the local 
> hosts to provide more information soon -- they already have 
> some info on the website.
> 
> Editor and Publisher,  The Internet Protocol Journal Cisco Systems
> > > would be more open with the community about how these 
> decisions are 
> > > made and, in particular, how the tradeoffs between 
> sponsorship (and 
> > > hence lower costs to the IETF for meeting infrastructure and 
> > > arrangements) and meetings costs to attendees are made... open 
> > > enough that the community could give substantive guidance on the 
> > > subject, guidance that I assume the IAOC would follow if it were 
> > > coherent and plausible.
> > >
> > 
> > My budget is about $2500 US per IETF meeting. That has to cover 
> > airfare, the IETF meeting fee, the hotel, meals, service charges, 
> > ground transport, mobile phone roaming, incidentals, etc.
> > 
> > $300 a night counting taxes and surcharge is just ABSOLUTELY OUT OF 
> > THE FREAKING QUESTION. Having the "backup" hotel a 10 
> minute taxi ride 
> > away is out of the question -- I can't afford taxis. If I 
> can't walk, I can't go.
> > 
> > lid off an old pizza box) for signing us up to this venue. 
> And I want 
> > a travel budget no larger than mine for the people we send 
> to future meetings.
> > 
> > If we can't find a reasonably inexpensive place to have a meeting, 
> > DON'T HAVE THE MEETING!
> > 
> > 
> > --
> > Dean Willis