Subject: Questionnaire to survey opinion concerning a possible redefinition of UTC

From: Stephane Bortzmeyer <[email-masked]>
Date: Thu, 25 Aug 2011 12:24:01 +0200

Since several RFCs rely on UTC and leap seconds (3339, 4765, 5905,
etc), this questionnaire may be of interest for some persons [the Web
page mentions two articles, if you are in a hurry, the first one is
the PRO and the second one the CON]. One more week to comment.

http://hpiers.obspm.fr/eop-pc/index.php?index=questionnaire

QUESTIONNAIRE TO SURVEY OPINION CONCERNING A POSSIBLE REDEFINITION OF UTC

Universal Time, the conventional measure of Earth rotation is the traditional basis for civil timekeeping. Clocks worldwide are synchronized via Coordinated Universal Time (UTC), an atomic time scale recommended by the Radiocommunications Sector of the International Telecommunications Union (ITU-R) and calculated by the Bureau International des Poids et Mesures (BIPM) on the basis of atomic clock data from around the world.

UTC is computed from TAI by the introduction of leap seconds such that UTC is maintained within 1 second of UT1. Since 1972, these leap seconds have been added on December 31 or June 30, at the rate of about one every 18 months. Since 1 January 2009, 0:00 UTC, UTC-TAI= -34s.

After years of discussions within the scientific community, a proposal to fundamentally redefine UTC will come to a conclusive vote in January 2012 at the ITU-R in Geneva. If this proposal is approved, it would be effective five years later. It would halt the intercalary adjustments known as leap seconds that maintain UTC as a form of Universal Time.
Then, UTC would not keep pace with Earth rotation and the value of DUT1 would become unconstrained.Therefore UTC would no longer be directly useful for various technical applications which rely on it being less than 1 second from UT1. Such applications would require a separate access to UT1, such as through the publication of DUT1 by other means.

The objective of the survey is to find out the strength of opinion for maintaining or changing the present system.

Your response is appreciated before 31 August 2011

---

From: Frank Ellermann <[email-masked]>
Date: Thu, 25 Aug 2011 19:50:09 +0200

On 25 August 2011 12:24, Stephane Bortzmeyer wrote:

> etc), this questionnaire may be of interest for some persons

Thanks for info.

MJD 55798.740729 <URL:http://tycho.usno.navy.mil/cgi-bin/daterdnm.sh>

-Frank

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 25 Aug 2011 14:06:04 -0400

On Thu, Aug 25, 2011 at 1:50 PM, Frank Ellermann <
[email-masked]> wrote:

> So UTC would become a YATSCOT (Yet another time scale with a constant
offset to TAI.)

By my count, that would make 4 (not counting time zone offsets).

I would contend that RFCs relying on UTC would be unaffected and SHOULD NOT
change :

- the leap seconds will just stop. Since they are unpredictable, that is
really no change.  (I.e., the Earth already could chose to rotate in such a
fashion as no new leap seconds were ever needed.) That just means little
bits of code that won't be executed any more. Not changing the RFCs will
future proof you from # 2.

- If it is decided in 1000 years to put in a leap hour, that is just so many
leap seconds.

- UTC would remain civil time (the time computers and networks will mostly
be set to, modulo time zone offsets).

- I am not aware of any RFCs for sextant based celestial navigation (which
WILL have to change).

Regards
Marshall

> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>

---

From: "Michel Py" <[email-masked]>
Date: Thu, 25 Aug 2011 14:20:40 -0700

> Marshall Eubanks
> So UTC would become a YATSCOT (Yet another time scale
> with a constant offset to TAI.)

Indeed, why not use TAI instead in the first place?

> I am not aware of any RFCs for sextant based celestial
> navigation (which WILL have to change).

If UTC was to change, that could mean some confusion for some sextant users I know who, before using their sextant, check their watch drift against the time provided by, ahem, their GPS receiver.

Michel.

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 25 Aug 2011 22:28:29 -0400

> Indeed, why not use TAI instead in the first place?

I have asked responsible parties about 2 of these cases (and, for that
matter, Dennis McCarthy about UT1) and the answer always is, too much
legacy equipment and software. That will sound quaint in 500 years.

> If UTC was to change, that could mean some confusion for some sextant users
> I know who, before using their sextant, check their watch drift against the
> time provided by, ahem, their GPS receiver.
>
>
That is the reason for UTC, and the fact that they are getting it from GPS
is the reason why no one really cares about keeping UTC close to UT1.

Regards
Marshall

---

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Thu, 25 Aug 2011 23:25:12 -0400

>I have asked responsible parties about 2 of these cases (and,
> for that matter, Dennis McCarthy about UT1) and the answer always is, too much

We're still using the 360-degree circle and the 24 (=12+12) hour day, and those
go back to Babylon.

But my first thought was, We can't decide on how to decide on a conference location,
and people are asking us how to reform the world timing system?

Dale

---

From: Joel jaeggli <[email-masked]>
Date: Thu, 25 Aug 2011 20:53:30 -0700

> But my first thought was, We can't decide on how to decide on a conference location,

A different slant says we have some moderate trouble  deciding on a
location (we seem to meet 3 times a year), but that there will always be
someone unhappy with the outcome.

I think that's more plausibly congruent with what happens with global
timing systems.

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Fri, 26 Aug 2011 09:00:05 +0200

On Thu, Aug 25, 2011 at 12:24:01PM +0200,
 Stephane Bortzmeyer <[email-masked]> wrote 

> http://hpiers.obspm.fr/eop-pc/index.php?index=questionnaire

I have also been directed at this meeting in october in Exton, PA,
USA, where the organizers would be glad to have input from people
involved in software and computer networks:

http://futureofutc.org/

---

From: Yaakov Stein <[email-masked]>
Date: Sun, 28 Aug 2011 12:43:34 +0000

On the one hand, abolishing leap seconds would help us with the problem of conversion
from the UTC-based NTP timescale and the TAI-based IEEE-1588 and GPS timescales.
On the other hand, it will require updating all software that computes
local sunrise and sunset times (e.g., for radio propagation).

However, the real problem is not related to communications or software.
The real problem is that local time is based on UTC since it needs to be astronomically meaningful. 
If leap seconds are abolished and local time starts drifting away from "earth time"
then in a few hundred years we will accumulate an hour of error,
and in a few thousand years it will be dark during much of the working day.

This is similar to the draft of the months of the Islamic calendar,
where a particular month may appear in the winter or summer.

I know that most of us don't worry about what is going to happen hundreds of years hence,
but think of the Y2K-like fixes that will have to be made for leap-hours !

Y(J)S

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Stephane Bortzmeyer
Sent: Thursday, August 25, 2011 13:24
To: [email-masked]
Subject: Questionnaire to survey opinion concerning a possible redefinition of UTC

Since several RFCs rely on UTC and leap seconds (3339, 4765, 5905, etc), this questionnaire may be of interest for some persons [the Web page mentions two articles, if you are in a hurry, the first one is the PRO and the second one the CON]. One more week to comment.