Subject: Re: ITU-T Dubai Meeting

From: [email-masked] (Noel Chiappa)
Date: Tue, 7 Aug 2012 11:19:30 -0400 (EDT)

> From: Yoav Nir <[email-masked]>

    > For organizations renumbering is more painful, but as long as there's
    > plenty of time to prepare - it should be manageable. If it's too
    > painful, there are provider independent addresses, but how many really
    > need them?

Or we could separate location and identity. Just a thought. Oh, wait...

(Just channeling my inner Randy... :-)

	Noel

---

From: Yoav Nir <[email-masked]>
Date: Tue, 7 Aug 2012 18:22:58 +0300

> Or we could separate location and identity. Just a thought. Oh, wait...

I'm the same person, I live in the same house. My computer is connected to the same socket in the wall. All I changed was the ISP. Why do we call the thing that's changed "location"?