Subject: Liaison Statement from the Broadband Forum

From: Ronald Bonica <[email-masked]>
Date: Thu, 9 Aug 2012 19:47:12 -0400

Folks,

The Broadband Forum has sent a liaison statement to the IETF regarding a "New Project - Broadband Access Service Attributes and Performance Measures". 

Click on the following link for details: https://datatracker.ietf.org/liaison/1179/.

Please review and send comments to this list.

--------------------------
Ron Bonica
vcard:       www.bonica.org/ron/ronbonica.vcf

---

From: <[email-masked]>
Date: Fri, 10 Aug 2012 08:33:39 +0200

Matt,

I've read the liaision statement. The BBF informs us, that
they plan to "create a standard set of Broadband performance metrics
to address on-going regulatory, and consumer performance information
needs."

BBF asks for guidance and support. From the document I couldn't
identify the architecture. I personally think IPPM members may
volunteer to suggest IETF metrics to BBF. But to me that requires
that the architecture is clearly defined (by BBF).

Regards,

Ruediger

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Matthew J Zekauskas
Sent: Friday, August 10, 2012 1:59 AM
To: IETF IPPM WG
Subject: [ippm] Fwd: Liaison Statement from the Broadband Forum

FYI, if folks here want to review.  Ron wants comments to [email-masked].

--Matt

-------------------

Folks,