Subject: Meetecho session recording for IETF-84 Telepresence (CLUE) Tutorial

From: Mary Barnes <[email-masked]>
Date: Wed, 8 Aug 2012 15:38:31 -0500

Hi all,

Many of you were aware that we held a Telepresence (CLUE) tutorial Monday
lunchtime.  We had about 60 attendees.  A Meetecho recording of the session
is available.   The link is below.  If you've never had the time to watch a
Meetecho session recording, this would be a good opportunity. The audio,
video, slides and jabber session are all synched.

Regards,
Mary
CLUE WG co-chair

---------- Forwarded message ----------
From: Meetecho IETF support <[email-masked]>
Date: Thu, Aug 2, 2012 at 4:50 PM
Subject: [clue] Meetecho session recordings available
To: [email-masked]

Dear all,

the full recording (synchronized video, audio, slides and jabber room)
of the three CLUE sessions at IETF-84 are available.

You can watch them by accessing the following URLs:

CLUE I:
http://ietf84.conf.meetecho.**com/index.php/Recorded_**Sessions#IETF84_CLUE<http://ietf84.conf.meetecho.com/index.php/Recorded_Sessions#IETF84_CLUE>

CLUE II:
http://ietf84.conf.meetecho.**com/index.php/Recorded_**
Sessions#IETF84_CLUE_II<http://ietf84.conf.meetecho.com/index.php/Recorded_Sessions#IETF84_CLUE_II>

CLUE Tutorial:
http://ietf84.conf.meetecho.**com/index.php/Recorded_**
Sessions#IETF84_CLUE_TUTORIAL<http://ietf84.conf.meetecho.com/index.php/Recorded_Sessions#IETF84_CLUE_TUTORIAL>

For the chair(s): please feel free to put the link to the recording in the
minutes, if you think this might be useful.

In case of problems with the playout, just drop an e-mail to
[email-masked].

Cheers,
the Meetecho team

-- 
Meetecho s.r.l.
Web Conferencing and Collaboration Tools
www.meetecho.com

______________________________**_________________
clue mailing list
[email-masked]
https://www.ietf.org/mailman/**listinfo/clue<https://www.ietf.org/mailman/listinfo/clue>

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 9 Aug 2012 00:33:27 +0200

On Aug 8, 2012, at 22:38, Mary Barnes <[email-masked]> wrote:

>  If you've never had the time to watch a Meetecho session recording,

OMG, was the audio recovered from air bubbling up from a submarine or what happened?

Oh, and maybe somebody can explain the value of the audio spectrum above 4 kHz to the meetecho guys.

With this audio quality, this is very close to useless (except maybe for historians digging it up 5000 years in the future and painstakingly reconstructing what was maybe said).

Grüße, Carsten

---

From: Mary Barnes <[email-masked]>
Date: Wed, 8 Aug 2012 17:37:35 -0500

It's surely not perfect, but given the technology being used, it's
certainly good enough and I find having the video and presentations synched
is far superior to just listening to the regular audio stream.  You can
turn off audio on Meetecho and use the regular audio stream, but the audio
will be delayed.

As a chair, I find it very useful to use the recorded session to double
check my notes or sometimes clarify notes by the notetakers.

It's also extremely important to consider that these guys are providing the
service at no cost to IETF.  I can't fathom what the cost would be if IETF
were paying for something that might meet your quality standards.

Regards,
Mary.

On Wed, Aug 8, 2012 at 5:33 PM, Carsten Bormann <[email-masked]> wrote:

> With this audio quality, this is very close to useless (except maybe for
> historians digging it up 5000 years in the future and painstakingly
> reconstructing what was maybe said).
>
> Grüße, Carsten
>
>

---

From: joel jaeggli <[email-masked]>
Date: Wed, 08 Aug 2012 16:01:23 -0700

On 8/8/12 3:37 PM, Mary Barnes wrote:
> certainly good enough and I find having the video and presentations 
> synched is far superior to just listening to the regular audio stream. 
>  You can turn off audio on Meetecho and use the regular audio stream, 
> but the audio will be delayed.
>
> As a chair, I find it very useful to use the recorded session to 
> double check my notes or sometimes clarify notes by the notetakers.
>
> It's also extremely important to consider that these guys are 
> providing the service at no cost to IETF.  I can't fathom what the 
> cost would be if IETF were paying for something that might meet your 
> quality standards.

Too clarify something. The various experimental and ongoing volunteer 
efforts and well as contractor provided services has non-trivial trivial 
support costs even when they are delivered by volunteers paying their 
own way. We can and should (and do) evaluate how we can do better, 
whether they're appropiate or not and what else we should be doing.
> Regards,
> Mary.
>
> On Wed, Aug 8, 2012 at 5:33 PM, Carsten Bormann <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     On Aug 8, 2012, at 22:38, Mary Barnes <[email-masked]
>     <mailto:[email-masked]>> wrote:
>
>     With this audio quality, this is very close to useless (except
>     maybe for historians digging it up 5000 years in the future and
>     painstakingly reconstructing what was maybe said).
>
>     Grüße, Carsten
>
>

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 9 Aug 2012 01:07:12 +0200

On Aug 9, 2012, at 00:37, Mary Barnes <[email-masked]> wrote:

> It's surely not perfect, but given the technology being used, it's certainly good enough

I'm sorry, I'm not a native English speaker, and the audio simply needs to be better to be legible for my ears.
With Audio Hijack and a couple of appropriately tuned AudioUnits, this recording indeed becomes barely understandable.
But what's lost is gone, and I'd rather focus on the content instead of on making out the words.
Actually, I'd rather listen to VHF AM 8.3 kHz cockpit communications than this...

> and I find having the video and presentations synched is far superior to just listening to the regular audio stream.  

That is certainly a great feature.  But the regular audio stream mostly is legible, and the meetecho one apparently isn't.

> You can turn off audio on Meetecho and use the regular audio stream, but the audio will be delayed. 
> 
> As a chair, I find it very useful to use the recorded session to double check my notes or sometimes clarify notes by the notetakers. 

Certainly.  And many kudos to Joel and friends.

> It's also extremely important to consider that these guys are providing the service at no cost to IETF.  I can't fathom what the cost would be if IETF were paying for something that might meet your quality standards.

Recording at a sampling rate of 8 kHz in 2012?  That's incomprehensible (in both senses).  And then applying some inferior compression scheme that inserts heavy artifacts.  They can do better.  Much better.  For exactly the same cost.

If the meetecho guys use the IETF as a pilot customer, they need honest feedback.  Honest and candid.  Like the one I'm providing here.  They don't want to be remembered by 1000 people as the guys who can't get audio right.

The fact that the tutorial is about telepresence adds a measure of irony...
(Which gets to the point of hilarious when the SDP example actually uses PCMU/8000 :-)

Grüße, Carsten

---

From: Simon Pietro Romano <[email-masked]>
Date: Thu, 09 Aug 2012 10:48:24 +0200

Wow,

your comment is a bit harsh, but it definitely makes some sense :-). 
Even though I personally don't find recorded audio as useless as you 
claim, audio quality might undoubtedly be better than it currently is. 
What we are using now is one of the standard VoIP options provided by 
Asterisk. You have to keep in mind that the recordings we provide do 
represent an exact reproduction of the real-time conference we streamed 
live. This said, we'll certainly improve audio quality in the upcoming 
releases of our platform.

Thank you for your precious feedback,

Simon

-- 
                             _\\|//_
                             ( O-O )
    ~~~~~~~~~~~~~~~~~~~~~~o00~~(_)~~00o~~~~~~~~~~~~~~~~~~~~~~~~
                     Simon Pietro Romano
               Universita' di Napoli Federico II
                  Computer Science Department
         Phone: +39 081 7683823 -- Fax: +39 081 7684219
                 e-mail: [email-masked]
           http://www.comics.unina.it/simonpietro.romano

     <<Molti mi dicono che lo scoraggiamento è l'alibi degli
    idioti. Ci rifletto un istante; e mi scoraggio>>. Magritte.
                          oooO
    ~~~~~~~~~~~~~~~~~~~~~~(   )~~ Oooo~~~~~~~~~~~~~~~~~~~~~~~~~
                           \ (    (   )
                            \_)    ) /
                                  (_/

---

From: Simon Pietro Romano <[email-masked]>
Date: Thu, 09 Aug 2012 10:55:33 +0200

> cost would be if IETF were paying for something that might meet your 

Thank you Mary for your support. Anyhow, I think the discussion on the 
quality of the remote participation tools should be conducted 
independently from the fact that people involved in the service get paid 
or not. If something can be improved, we just have to try and improve 
it! Meetecho has learned a lot from ietffers' comments and has also got 
used to their extreme frankness...

Cheers,

Simo

---

From: Simon Pietro Romano <[email-masked]>
Date: Thu, 09 Aug 2012 10:58:06 +0200

> efforts and well as contractor provided services has non-trivial 
> trivial support costs even when they are delivered by volunteers 
> paying their own way. We can and should (and do) evaluate how we can 
> do better, whether they're appropiate or not and what else we should 
> be doing.

+1

Simon

---

From: Simon Pietro Romano <[email-masked]>
Date: Thu, 09 Aug 2012 11:50:38 +0200

> Recording at a sampling rate of 8 kHz in 2012?  That's incomprehensible (in both senses).  And then applying some inferior compression scheme that inserts heavy artifacts.  They can do better.  Muc…
Again, we can do better, independently from the cost. Indeed, people can 
always do better. One of Meetecho's mottos, though, is "better is the 
enemy of good". If we wanted to have the 'perfect' platform available, 
we'd still be working on fine-tuning the bits of its architecture. What 
we wanted, instead, was an operational tool that people could use in 
real-world scenarios like the IETF meetings (which in my view do 
represent the perfect playground for remote participation support tools).

> If the meetecho guys use the IETF as a pilot customer, they need honest feedback. Honest and candid.  Like the one I'm providing here.  They don't want to be remembered by 1000 people as the guys w…
Definitely not!
> (Which gets to the point of hilarious when the SDP example actually uses PCMU/8000 :-)
You're too "candid" now :-). Meetecho is not a telepresence platform, 
but rather a real-time web-enabled collaboration framework.

Simon

                 e-mail:[email-masked]