Subject: Number of interim meetings?

From: Melinda Shore <[email-masked]>
Date: Fri, 17 Aug 2012 11:54:16 -0800

Hi -

Is anyone tracking the number of interim meetings?  It seems as
if the number has been growing quite a bit, although that may be
a function of the number of working groups.  It might be
interesting to try to get a handle on whether or not there's been
some sort of shift in working methods within the organization.

Melinda

---

From: Russ Housley <[email-masked]>
Date: Sun, 19 Aug 2012 23:56:51 -0400

The announcements for interim meetings are posted here:
http://www.ietf.org/meeting/interim.html.

Without doing any statistical analysis, the list does not show a shift in the way the IETF is working. Some WGs like to make use of face-to-face or virtual interim meetings.  Most do this when they are really digging into a technical specification.

Russ