Subject: Draft Fees for Processing Legal Requests Policy

From: IETF Administrative Director <[email-masked]>
Date: Thu, 02 Aug 2012 09:47:17 -0700

A reminder of the deadline of 6 August for input.
Thanks

The IAOC is seeking community feedback on a proposed policy by the IAOC to impose 
fees to produce information and authenticate documents in response to subpoenas and 
other legal requests.

The IETF receives requests for information, documentation, authentication or other 
matters through subpoenas and less formal means that require manpower and materials 
to be expended.  These requests are on the rise. During the period 2005 to 2010 the IETF 
responded to nine subpoenas.  Since 2011 the IETF has received five subpoenas and three 
other legal requests for authenticated documents.  

Each such request is time sensitive and involves the IETF Counsel, the IAD, and members 
of the IAOC, who together form the Legal Management Committee, to rapidly analyze and 
identify the means for satisfying the request.  Often there is a need to retain outside counsel, 
especially in cases that might lead to depositions or court testimony. 

The IAOC believes a Schedule of Fees is an appropriate and reasonable means to recover 
costs associated with such efforts.

The draft policy entitled Draft Fee Policy for Legal Requests can be found 
at: <http://iaoc.ietf.org/policyandprocedures.html>

Before adopting a policy the IAOC would like feedback on this before making a 
decision.  Comments appreciated to [email-masked] by 6 August 2012.

Ray Pelletier
IETF Administrative Director

---

From: "Eggert, Lars" <[email-masked]>
Date: Thu, 2 Aug 2012 18:07:06 +0000

Looks good to me, but I agree with whoever suggested to increase the fees. I think you could easily double or triple them.

---

From: Ralph Droms <[email-masked]>
Date: Thu, 2 Aug 2012 16:09:38 -0700

> Looks good to me, but I agree with whoever suggested to increase the fees. I think you could easily double or triple them.

I agree with Lars and the suggestion that the fees could be higher.

- Ralph

---

From: Steven Bellovin <[email-masked]>
Date: Thu, 2 Aug 2012 16:29:22 -0700

> I agree with Lars and the suggestion that the fees could be higher.

I don't think this can be a profit center; as I understand it, the judge in any case will rule on the reasonableness of any fees.  Here's text from Rule 45 of the (U.S.) Federal Rules of Civil Procedure:

"A non-party required to produce documents or materials is protected against significant expense resulting from involuntary assistance to the court. This provision applies, for example, to a non-party required to  provide a list of class members. The court is not required to fix the costs in advance of production, although this will often be the most satisfactory accommodation to protect the party seeking discovery from excessive costs. In some instances, it may be preferable to leave uncertain costs to be determined after the materials have been produced, provided that the risk of uncertainty is fully disclosed to the discovering party. See, e.g., United States v. Columbia Broadcasting Systems, Inc., 666 F.2d 364 (9th Cir. 1982)."

Note: as I read it, "the court" fixes the fees.  I'm not a lawyer, but given that Jorge wrote the text in the draft procedure I assume that the fee he specified is considered reasonable in today's courts.  I don't know that a higher one would be accepted; I'll defer to Jorge to answer.  (He doesn't tell me how much crypto to put in; I won't tell him how to deal with courts...)

I'm more concerned about "This procedure assumes that the procedure and technology experts will volunteer their time as IETF participants."  A lot of us give a lot of time on technical matters, because we think it's good for the Internet and -- to be honest -- because our employers think it benefits them.  It's quite unclear that spending many hours on something that benefits a third party is in the interests of the Internet, and I could easily see some employers objecting to their employees getting dragged into a legal matter.  (Only slightly hypothetical scenario: Party A sues Party B on patent matters, and wants IETF data.  Party C, for whom an AD works, is probably in the same position on those patents as is B, but A sued only B for tactical reasons.  Can/should that AD work on the subpoena?  Would that AD even know B's and C's positions?)  Also, I wonder -- is there any potential liability accruing to such procedure and technology experts?  Does the IETF's liability policy cover them, if they're not currently among the covered leadership?

		--Steve Bellovin, https://www.cs.columbia.edu/~smb

---

From: "Eggert, Lars" <[email-masked]>
Date: Thu, 2 Aug 2012 23:46:11 +0000

On Aug 2, 2012, at 16:29, Steven Bellovin <[email-masked]> wrote:
> I don't think this can be a profit center; as I understand it, the judge in any case will rule on the reasonableness of any fees.

Agreed. My intent is not to create a profit center. But I do also avoid this remaining a loss center for us.

But I guess we don't need to discuss this here further. I'm sure the IAOC has taken note and will look into this.

Lars