Subject: Re: FW: Affirmation of the Modern Global Standards Paradigm

From: Abdussalam Baryun <[email-masked]>
Date: Wed, 15 Aug 2012 14:28:39 +0100

Hi John,

>Does this document actually have a purpose, and if so, what is it?

IMO the document introduces important statements (purpose and objectives)
so that other organisations and SDOs recognise while interacting with IETF.
It may look simple or known, but necessary for IETF future cooperations.

I agree that your question is very important and that the best person to
answer is the Chair of IETF or IAB.

AB

---

From: John E Drake <[email-masked]>
Date: Wed, 15 Aug 2012 06:46:02 -0700

AB,

I don't think the principles articulated in this document will come as a surprise to any SDO with which the IETF interacts and I don't think this document will prevent another SDO from acting badly wrt the IETF if it so chooses.  Also, bear in mind that 'acting badly' is entirely subjective.

For example, if you were to ask the ITU leadership if they 'acted badly' during the MPLS-TP imbroglio, I think they would counter that it was the IETF that 'acted badly'.  In fact, I have seen them say exactly this.

And lest we forget, we had a much more comprehensive agreement in place for MPLS-TP.

Thanks,

John

Sent from my iPhone

From: Abdussalam Baryun [mailto:[email-masked]]
Sent: Wednesday, August 15, 2012 6:29 AM
To: John E Drake
Cc: ietf
Subject: Re: FW: Affirmation of the Modern Global Standards Paradigm

Hi John,

>Does this document actually have a purpose, and if so, what is it?

IMO the document introduces important statements (purpose and objectives) so that other organisations and SDOs recognise while interacting with IETF. It may look simple or known, but necessary for IETF future cooperations.

I agree that your question is very important and that the best person to answer is the Chair of IETF or IAB.

AB

---

From: Abdussalam Baryun <[email-masked]>
Date: Wed, 15 Aug 2012 14:57:24 +0100

John,

Could you suggest a solution to this issue or an additional statements to
the document, I think then the document may need amendment, to consider
your advise/experience.

AB

On Wed, Aug 15, 2012 at 2:46 PM, John E Drake <[email-masked]> wrote:

> AB,****
>
> ** **
>
> I don’t think the principles articulated in this document will come as a
> surprise to any SDO with which the IETF interacts and I don’t think this
> document will prevent another SDO from acting badly wrt the IETF if it so
> chooses.  Also, bear in mind that ‘acting badly’ is entirely subjective.**
> **
>
> ** **
>
> For example, if you were to ask the ITU leadership if they ‘acted badly’
> during the MPLS-TP imbroglio, I think they would counter that it was the
> IETF that ‘acted badly’.  In fact, I have seen them say exactly this.****
>
> ** **
>
> And lest we forget, we had a much more comprehensive agreement in place
> for MPLS-TP.****
>
> ** **
>
> Thanks,****
>
> ** **
>
> John****
>
> ** **
>
> Sent from my iPhone****
>
> ** **
>
> *From:* Abdussalam Baryun [mailto:[email-masked]]
> *Sent:* Wednesday, August 15, 2012 6:29 AM
> *To:* John E Drake
> *Cc:* ietf
> *Subject:* Re: FW: Affirmation of the Modern Global Standards Paradigm****
>
> ** **
>
> Hi John,****
>
>  ****
>
> It may look simple or known, but necessary for IETF future cooperations.**
> **
>
>  ****
>
> answer is the Chair of IETF or IAB. ****
>
>  ****
>
> AB****
>

---

From: John E Drake <[email-masked]>
Date: Wed, 15 Aug 2012 07:22:15 -0700

AB,

I couldn't answer this until I get an answer to my original question regarding the document's purpose.  I also have a related question, viz, is there a plan of some sort of which this document is a component, or is the document simply a one-off?

Thanks,

John

Sent from my iPhone

From: Abdussalam Baryun [mailto:[email-masked]]
Sent: Wednesday, August 15, 2012 6:57 AM
To: John E Drake
Cc: ietf; [email-masked]
Subject: Re: FW: Affirmation of the Modern Global Standards Paradigm

John,

Could you suggest a solution to this issue or an additional statements to the document, I think then the document may need amendment, to consider your advise/experience.

AB
On Wed, Aug 15, 2012 at 2:46 PM, John E Drake <[email-masked]<mailto:[email-masked]>> wrote:
AB,

Thanks,

John

Sent from my iPhone

From: Abdussalam Baryun [mailto:[email-masked]<mailto:[email-masked]>]
Sent: Wednesday, August 15, 2012 6:29 AM
To: John E Drake
Cc: ietf
Subject: Re: FW: Affirmation of the Modern Global Standards Paradigm

Hi John,

AB