Subject: Re: Affirmation of the Modern Global Standards Paradigm

From: Brian E Carpenter <[email-masked]>
Date: Thu, 02 Aug 2012 09:58:33 +0100

Hi,

In general this seem like a Good Thing. However, I have a slight confusion
caused by these two extracts:

> Openness. Standards processes are open to all interested and informed
> parties.

...

> 4. Availability. Standards are made accessible to all for implementation and
> deployment under fair terms. Given market diversity, fair terms may vary from
> royalty-free (especially where open source is commonplace) to fair, reasonable,
> and non-discriminatory terms (FRAND).

"Open" in standards parlance is used in (at least) two ways - open process,
as in the first extract, and open publication.

I'd like to see the "Availability" clause changed to "Open Availability".
But then I'm confused - the text seems to mix up dependency on patents
with the question of access to the text of the standard. I think these two
aspects need to be separated. Then we'd get something like:

4. Open Availablity. The text of standards is made accessible to all,
free of charge or at low cost.

5. Implementability. Standards may be implemented and deployed under fair terms.
Given market diversity, fair terms may vary from royalty-free (especially where
open source is commonplace) to fair, reasonable, and non-discriminatory terms (FRAND).

Regards
   Brian Carpenter

On 02/08/2012 03:19, IAB Chair wrote:
> The IAB, IESG, IEEE-SA and W3C have been developing an
> <http://www.ietf.org/proceedings/84/slides/slides-84-iesg-opsplenary-4.pdf>
> "Affirmation of the Modern Global Standards Paradigm".  Comments may be sent
> to [email-masked].
> 
>

---

From: Paul Hoffman <[email-masked]>
Date: Thu, 2 Aug 2012 07:04:44 -0700

Greetings again. At the plenary last night, Russ said that the expected signatories are those three organizations and hopefully other SDOs. People active in SDOs other than those three were encouraged to try to get those additional SDOs to sign the final wording.

However, it seems like many other organizations could strongly support the document and possibly want to do so publicly by becoming signatories. There is nothing at the bottom that says "The following SDOs are signatories". Is there any intention of letting organizations that are not SDOs become signatories? For example, the VPN Consortium (which explicitly does no standards development, but tests systems that are based on the standards from the IETF) strongly supports what is in this document and would want to be a signatory if that was available. I imagine other consortia, and probably even vendors, would also want to be signatories. It would be useful to hear what non-SDOs who support these principles can do to either become signatories or to support the document when it is signed by SDOs.

--Paul Hoffman, Director
--VPN Consortium