Subject: Re: Last Call: Modern Global Standards Paradigm

From: [email-masked] (Noel Chiappa)
Date: Sat, 11 Aug 2012 11:20:49 -0400 (EDT)

> From: John C Klensin <[email-masked]>

    > It is worth remembering that in the most critical part of that period,
    > the IETF wasn't developing/pushing TCP/IP in the marketplace but had
    > its face firmly immersed in the KoolAid trough

Ahem. There were quite a few of us in the IETF sphere who were not at all
fans of the OSI stack - and we worked very hard on TCP/IP, and the deployment
thereof, precisely to kill the OSI stack.

No disagreement with your other comments, just that one point.

	Noel

---

From: John C Klensin <[email-masked]>
Date: Sat, 11 Aug 2012 13:27:36 -0400

--On Saturday, August 11, 2012 11:20 -0400 Noel Chiappa
<[email-masked]> wrote:

>     > It is worth remembering that in the most critical part
> of that period,     > the IETF wasn't developing/pushing
> TCP/IP in the marketplace but had     > its face firmly
> immersed in the KoolAid trough
> 
> Ahem. There were quite a few of us in the IETF sphere who were
> not at all fans of the OSI stack - and we worked very hard on
> TCP/IP, and the deployment thereof, precisely to kill the OSI
> stack.

Noel,

I didn't mean to suggest otherwise, only that there was
sufficient IETF consensus to keep an Area and, if I recall,
several WGs going.  

    john