Subject: Re: Leading Global Standards Organizations Endorse 'OpenStand' Principles that Drive Innovation and Borderless Commerce

From: [email-masked] (Noel Chiappa)
Date: Wed, 29 Aug 2012 05:54:02 -0400 (EDT)

> From: Stephane Bortzmeyer <[email-masked]>

    > I strongly regret that "Commerce" has a specific mention, among all the
    > other uses of the Internet. The network is not only open for business!

I hear you, but unless the Internet were a money-making system it would not
have grown as quickly, or as large. So I think it's OK to make that one
'primus inter pares'.

	Noel

---

From: Alessandro Vesely <[email-masked]>
Date: Wed, 29 Aug 2012 15:11:43 +0200

> have grown as quickly, or as large.  So I think it's OK to make that one

Not 'secundus'?  If we were looking at what makes it grow so quickly
and large, I would have said that free/open source software deserved a
special mention.