Subject: Proposed IETF 95 Date Change

From: IETF Administrative Director <[email-masked]>
Date: Thu, 02 Aug 2012 09:45:51 -0700

A reminder of the 6 August deadline for input.
Thanks

The IAOC is seeking community feedback on a proposed date change for IETF 95
scheduled for March 2016.

Currently IETF 95 is scheduled for 27 March to 1 April 2016.  27 March is Easter.

The IAOC is proposing IETF 95 be rescheduled for 20 - 25 March 2016 and would like 
feedback on those dates before making a decision.  Comments appreciated to [email-masked] 
by 6 August 2012.

Ray Pelletier
IETF Administrative Director

---

From: Olaf Kolkman <[email-masked]>
Date: Thu, 2 Aug 2012 09:50:39 -0700

On Aug 2, 2012, at 9:45 AM, IETF Administrative Director <[email-masked]> wrote:

> feedback on those dates before making a decision.  

Support.

--Olaf

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 2 Aug 2012 14:42:17 -0700

Both the original and the proposed new dates are fine with me. Note
that anyone planning on traveling on 26 March (the day before Easter)
should probably make their reservations well ahead of time. On the
other hand, travel on 27 March should be relatively easy.

Cheers,
Andy

---

From: t.p. <[email-masked]>
Date: Fri, 3 Aug 2012 09:01:39 +0100

----- Original Message -----
From: "Andrew G. Malis" <[email-masked]>
To: "IETF Administrative Director" <[email-masked]>
Cc: "IETF Discussion" <[email-masked]>
Sent: Thursday, August 02, 2012 10:42 PM
Subject: Re: Proposed IETF 95 Date Change
<snip>
On the
> other hand, travel on 27 March should be relatively easy.

Precisely, which makes the original dates better for travel than the
proposed alteration.  This is a relatively early (Easter) holiday, which
makes the run up to it frantic, so trying to get home on the
24th/25th/26th
I would expect to be a nightmare, whereas the following week will be
relatively quiet.

Stay with the original dates.

Tom Petch

---

From: [email-masked]
Date: Thu, 2 Aug 2012 14:37:47 -0700

I am fine with the date change but please coordinate with IEEE802 to make 
sure there is no conflict.

Best,

Kuor Hsin Chang

From:
IETF Administrative Director <[email-masked]>
To:
IETF Announcement List <[email-masked]>, 
Cc:
[email-masked], [email-masked], [email-masked], [email-masked], 
[email-masked]
Date:
08/02/2012 09:48 AM
Subject:
Proposed IETF 95 Date Change
Sent by:
[email-masked]

The IAOC is seeking community feedback on a proposed date change for IETF 
95
scheduled for March 2016.

Currently IETF 95 is scheduled for 27 March to 1 April 2016.  27 March is 
Easter.

The IAOC is proposing IETF 95 be rescheduled for 20 - 25 March 2016 and 
would like 
feedback on those dates before making a decision.  Comments appreciated to 
[email-masked] 
by 6 August 2012.

Ray Pelletier

______________________________________________________________________
This email has been spam and virus checked by Elster IT Services.

---

From: Philip Matthews <[email-masked]>
Date: Thu, 2 Aug 2012 10:09:31 -0700

I would personally prefer if the meeting was rescheduled for the week of April 3 - 8.
- Philip

---

From: "Perala, Timo (NSN - FI/Espoo)" <[email-masked]>
Date: Fri, 3 Aug 2012 23:05:21 +0300

+1

Timo

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
ext Philip Matthews
Sent: Thursday, August 02, 2012 8:10 PM

I would personally prefer if the meeting was rescheduled for the week of
April 3 - 8.
- Philip

---

From: Glen Zorn <[email-masked]>
Date: Fri, 03 Aug 2012 13:17:12 -0700

> I would personally prefer if the meeting was rescheduled for the week of

Strongly opposed.

...

---

From: Ronald Bonica <[email-masked]>
Date: Fri, 3 Aug 2012 16:44:22 -0400

+1

> Perala, Timo (NSN - FI/Espoo)
> Sent: Friday, August 03, 2012 4:05 PM
> To: IETF Discussion
> Subject: RE: Proposed IETF 95 Date Change
> 
> +1
> 
> Timo
> 
> > Currently IETF 95 is scheduled for 27 March to 1 April 2016.  27
> March
> is Easter.
> >