Subject: recognition

From: Jari Arkko <[email-masked]>
Date: Fri, 15 Mar 2013 09:39:52 -0400

I wanted to give recognition to someone. As Ralph Droms stepped down from the IESG this week, he completed 24 continuous years of service in the leadership of the IETF, with a dot on his badge. The last four years he has been one of the INT ADs, and before that he chaired the DHC working group for 20 years (!). Thank you Ralph for everything you have done! 

If you see Ralph in the hallway, please stop and thank him for his service and contributions with DHCP and many, many other things.

The proceedings of the first meeting of the DHC WG are here: http://www.ietf.org/proceedings/13.pdf (page 59).

Jari Arkko
IETF Chair

---

From: Mary Barnes <[email-masked]>
Date: Fri, 15 Mar 2013 08:43:22 -0500

Ralph also served as Nomcom chair 2005-2006 and past chair advisor 2006-2007!

Mary.

---

From: Dave Crocker <[email-masked]>
Date: Fri, 15 Mar 2013 09:47:55 -0400

> If you see Ralph in the hallway, please stop and thank him for his service and contributions with DHCP and many, many other things.

+24

d/

ps.  Isn't that also how long the DHCP working group has gone...?

-- 
  Dave Crocker
  Brandenburg InternetWorking
  bbiw.net

---

From: Ralph Droms <[email-masked]>
Date: Fri, 15 Mar 2013 09:49:15 -0400

> The proceedings of the first meeting of the DHC WG are here: http://www.ietf.org/proceedings/13.pdf (page 59).

Thank you, Jari.  It has been a privilege and a series of stimulating challenges to work in the IETF for all these years.  I've met and made many friends and worked with remarkable people accomplishing remarkable things.

I have every expectation to continue participating actively in the IETF ... way too much fun to stop now.

I happened to review the original dhc WG charter from IETF 13, and noticed this last line:

    Estimated Timeframe for Completion: (to be determined)

- Ralph

---

From: Burger Eric <[email-masked]>
Date: Fri, 15 Mar 2013 09:48:31 -0400

Never say retired: he *is* qualified to be TSV AD.

---

From: Tim Chown <[email-masked]>
Date: Fri, 15 Mar 2013 15:32:34 +0000

> ps.  Isn't that also how long the DHCP working group has gone...?

Since discussion at IETF 13 in 1989, in Florida, and Ralph was at Bucknell, see below....

(Just don't mention the objective of using DHC for hosts to obtain routing information.... :)

Tim

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Mon, 18 Mar 2013 10:08:12 +0000

Perhaps there should be a gold dot for past service. Maybe a silver dot for ten years, a gold dot for twenty.

(Slightly non-serious, but also slightly serious.)

-- 
Christopher Dearlove
Senior Principal Engineer, Communications Group
Communications, Networks and Image Analysis Capability
BAE Systems Advanced Technology Centre
West Hanningfield Road, Great Baddow, Chelmsford, CM2 8HN, UK
Tel: +44 1245 242194 |  Fax: +44 1245 242124
[email-masked] | http://www.baesystems.com

BAE Systems (Operations) Limited
Registered Office: Warwick House, PO Box 87, Farnborough Aerospace Centre, Farnborough, Hants, GU14 6YU, UK
Registered in England & Wales No: 1996687

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Jari Arkko
Sent: 15 March 2013 13:40
To: <[email-masked]> list
Cc: Ralph Droms (rdroms)
Subject: recognition

----------------------! WARNING ! ----------------------
This message originates from outside our organisation,
either from an external partner or from the internet.
Keep this in mind if you answer this message.
Follow the 'Report Suspicious Emails' link on IT matters
for instructions on reporting suspicious email messages.
--------------------------------------------------------

Jari Arkko
IETF Chair

********************************************************************
This email and any attachments are confidential to the intended
recipient and may also be privileged. If you are not the intended
recipient please delete it from your system and notify the sender.
You should not copy it or use it for any purpose nor disclose or
distribute its contents to any other person.
********************************************************************