Subject: RE: Sunday IAOC Overview Session

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Sat, 2 Mar 2013 16:15:12 +0000

> Please let us know ahead of time if you have specific questions you would like
> to see discussed.

I would find it as useful if IAOC would have a public maillist, where location options could be discussed well before the meeting site decision is taken.
Such a discussion would lead to more stable decisions based on community feedback.

Cheers, 
Mehmet 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of ext The IAOC
> Sent: Monday, February 11, 2013 11:54 PM
> To: IETF Announcement List
> Cc: [email-masked]
> Subject: Sunday IAOC Overview Session
> 
> The IETF Administrative Oversight Committee (IAOC) will hold a session from 1500-
> 1650 in Caribbean 6 at the Orlando IETF on Sunday March 10.  The purpose is to
> provide an overview of the IAOC to allow the community to better understand what the
> IAOC does, how the finances work, and provide the IAOC feedback on the job they are
> doing.
> 
> The IAOC's responsibilities include:
> 
>  - Managing the IETF finances
>  - Oversight of the IETF Administrative Director (IAD)
>  - Selection and oversight of contracted services
>  - Venue selection and operation of the IETF meetings
>  - Support for the IETF's IT services (data tracker, web sites,
>    tools, etc.)
> 
> Based on the open mike discussion at the last IETF meeting we think that this
> will be a useful way to provide more information to the community than can be
> done in the plenary.
> 
> The topics that will be discussed include:
> 
>  - BCP101 - Structure of the IETF Administrative Support Activity (IASA)
>  - Operation of the IAOC
>  - Financial model and relationship with ISOC
>  - 2012 Financial Summary
>  - Q & A
> 
> We hope this will improve the community understanding of how the IAOC works and
> provide the community an opportunity to provide feedback to the IAOC.  If this session
> works well we will repeat it periodically.
> 
> Please let us know ahead of time if you have specific questions you would like
> to see discussed.
> 
> Bob Hinden
> IAOC Chair

---

From: joel jaeggli <[email-masked]>
Date: Sat, 02 Mar 2013 08:21:29 -0800

> Such a discussion would lead to more stable decisions based on community feedback.
Meeting venues are negotiated with under NDA so how you do that?

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Sat, 2 Mar 2013 18:51:14 +0000

> > I would find it as useful if IAOC would have a public maillist, where location options
> could be discussed well before the meeting site decision is taken.

Nothing against that. I was proposing to discuss "well before" and on "options", which can a longish list.

Mehmet