Subject: What anyone can read about recent Nomcoms

From: Spencer Dawkins <[email-masked]>
Date: Fri, 08 Mar 2013 16:23:27 -0600

I posted a couple of links to detailed Nomcom reports from Mary 
(2009-2010) and Joel (2008-2009) yesterday - they're available at

http://tools.ietf.org/html/draft-barnes-nomcom-report-2009-00

and

http://tools.ietf.org/html/draft-halpern-nomcom-report-00

Mike provided a pointer to Lakshminath's detailed Nomcom report 
(2007-2008) to me in private e-mail yesterday (it's available at 
https://wiki.tools.ietf.org/group/nomcom/07/nomcom-report).

All of these reports were presented to the community at the meetings 
where the new slates were seated, so they aren't considered 
confidential, and they could be helpful for people who are thinking 
about Nomcom now, but haven't served on a recent Nomcom.

Thanks,

Spencer

p.s. Those are the only detailed reports Mike and I know about. Other 
Nomcom chairs have provided a high-level reports at plenary meetings 
(for example, 
http://www.ietf.org/proceedings/83/slides/slides-83-iesg-9-ietf-operations-and-administration-plenary.pdf 
from Suresh, for last year's Nomcom, or 
http://www.ietf.org/proceedings/80/slides/plenaryw-9.pdf from Tom's 
Nomcom). I appreciate these high-level reports as well, of course.

---

From: Michael StJohns <[email-masked]>
Date: Fri, 8 Mar 2013 22:43:17 -0500

In addition, check the plenary section of the proceedings for each March meeting since about 2004.  There are at least a few slides Bout the NOMCOM and sometimes process issues.  Mike

Sent from my iPad

On Mar 8, 2013, at 17:23, Spencer Dawkins <[email-masked]> wrote:

> I posted a couple of links to detailed Nomcom reports from Mary (2009-2010) and Joel (2008-2009) yesterday - they're available at
> 
> Mike provided a pointer to Lakshminath's detailed Nomcom report (2007-2008) to me in private e-mail yesterday (it's available at https://wiki.tools.ietf.org/group/nomcom/07/nomcom-report).
> 
> All of these reports were presented to the community at the meetings where the new slates were seated, so they aren't considered confidential, and they could be helpful for people who are thinking about Nomcom now, but haven't served on a recent Nomcom.
> 
> Thanks,
> 
> Spencer
> 
> p.s. Those are the only detailed reports Mike and I know about. Other Nomcom chairs have provided a high-level reports at plenary meetings (for example, http://www.ietf.org/proceedings/83/slides/slides-83-iesg-9-ietf-operations-and-administration-plenary.pdf from Suresh, for last year's Nomcom, or http://www.ietf.org/proceedings/80/slides/plenaryw-9.pdf from Tom's Nomcom). I appreciate these high-level reports as well, of course.