Subject: Petition for "We the People" US Federal Government petition process: Create a Request for Comment (RFC) process similar to the IETF's for taking in suggestions for innovation from public.

From: Sam Crooks <[email-masked]>
Date: Tue, 5 Mar 2013 18:55:58 -0800

Hi all:

If you agree, please sign this petition.  I'd appreciate your help in
crossing the thresholds required for consideration.

Regards,

Sam

Text of the Petition:

*"Create a Request for Comment (RFC) process similar to the IETF's for
taking in suggestions for innovation from public.*

*I believe that the "We the People" initiative is a good idea,
grassroots-level suggestions, but a less than ideal implementation for
collection of innovation suggestions.*

*I propose that the Federal Government implement a process and structure
similar to the Internet Engineering Task Force (IETF) Internet Draft and
Request For Comment (RFC) processes and organization, which has proven to
be *extremely* effective at filtering the Internet trolls, which have
hijacked the "We the People" website and at collecting and acting on valid
innovation proposals from anyone with an idea.*

*The Internet Draft process of the IETF works so effectively at filtering
out Internet trolls because of the rigor and structure required for a
proposal to be submitted.*

*http://www.ietf.org**"*

*
*

http://wh.gov/G29p

https://petitions.whitehouse.gov/petition/create-request-comment-rfc-process-similar-ietfs-taking-suggestions-innovation-public/CqHFnjJc

---

From: Warren Kumari <[email-masked]>
Date: Thu, 7 Mar 2013 13:22:32 -0500

'm assuming this is a joke… but my subtlety filters are turned down, so who knows...

"The Internet Draft process of the IETF works so effectively at filtering out Internet trolls because of the rigor and structure required for a proposal to be submitted."

W
On Mar 5, 2013, at 9:55 PM, Sam Crooks <[email-masked]> wrote:

> Hi all:
> 
> If you agree, please sign this petition.  I'd appreciate your help in crossing the thresholds required for consideration.
> 
> Regards,
> 
> Sam
> 
> 
> 
> Text of the Petition:
> 
> "Create a Request for Comment (RFC) process similar to the IETF's for taking in suggestions for innovation from public.
> I believe that the "We the People" initiative is a good idea, grassroots-level suggestions, but a less than ideal implementation for collection of innovation suggestions.
> 
> I propose that the Federal Government implement a process and structure similar to the Internet Engineering Task Force (IETF) Internet Draft and Request For Comment (RFC) processes and organization, which has proven to be *extremely* effective at filtering the Internet trolls, which have hijacked the "We the People" website and at collecting and acting on valid innovation proposals from anyone with an idea.
> 
> The Internet Draft process of the IETF works so effectively at filtering out Internet trolls because of the rigor and structure required for a proposal to be submitted.
> 
> http://www.ietf.org"
> 
> 
> 
> http://wh.gov/G29p
> 
> 

--
"Working the ICANN process is like being nibbled to death by ducks,
it takes forever, it doesn't make sense, and in the end we're still dead in the water." 
    -- Tom Galvin, VeriSign's vice president for government relations.

---

From: Sam Crooks <[email-masked]>
Date: Thu, 7 Mar 2013 11:08:46 -0800

not a Joke, Warren (and IETF).

The petition process is the best I have found to put in unsolicited
suggestions. The RFI process and public comments are the ways to put in
solicited comments on some topic.  There is not a good merit-based process
to put suggestions and ideas into the government,

I am trying to get an effective one created.  The IETF Internet Draft
process is the most effective I can think of for a grassroots process to
take input and kill the Internet trolls who hijack such processes..

I would appreciate your help, as well as the rest of the networking
industry's help, in highlighting the issue to people in the federal
government who can change it and put in an effective process.

There is innovation going on in the government, and they are starting to
put in place processes for innovation internally, but the government does
not have an effective process for gathering ideas from the public and
validating them based on merit.  The Whitehouse's "We the People" website
is a popularity contest which occasionally produces interesting things,
like the recent "Build the Death Star" petition response from the
Whitehouse.

General Services Administration (GSA) is probably one of the most
innovative government agencies in relation to IT.  NIST and DHS NPPD and
the DHS S&T directorates are very innovative as well, particularly in
regards to cybersecurity and information assurance.  State department as
well.

Casey Coleman of the GSA writes a great blog on the innovation occurring in
the government, and is one of the most forward looking CIOs.
http://gsablogs.gsa.gov/innovation/

GSA is trying to innovate.  Read this article:
http://www.govexec.com/management/2013/03/hunting-great-ideas-should-be-everyday-affair-gsa-chief-says/61674/

The Whitehouse is doing some interesting things as well

Hackathons<http://www.whitehouse.gov/blog/2013/03/02/looking-back-white-house-hackathon>
Exposing government data sets Open Government
initiative<http://www.whitehouse.gov/open/around>
Data.gov
Presidential Innovation Fellows
program<http://www.whitehouse.gov/innovationfellows>

Help me highlight a great process that works (at least considerably better
than petitions) for collecting and vetting ideas from anybody on how and
why something should be changed, and perhaps it will be implemented.

The petition:  http://wh.gov/G29p <http://wh.gov/G29p>

Regards,

Sam Crooks
http://www.linkedin.com/in/samcrooks/
[email-masked]

On Thu, Mar 7, 2013 at 10:22 AM, Warren Kumari <[email-masked]> wrote:

> "The Internet Draft process of the IETF works so effectively at filtering
> proposal to be submitted."
>
> W
> > "Create a Request for Comment (RFC) process similar to the IETF's for
> taking in suggestions for innovation from public.
> > I believe that the "We the People" initiative is a good idea,
> collection of innovation suggestions.
> >
> > I propose that the Federal Government implement a process and structure
> innovation proposals from anyone with an idea.
> >
> > The Internet Draft process of the IETF works so effectively at filtering
> proposal to be submitted.
> >
> > http://www.ietf.org"
> >
> >
> >
> > http://wh.gov/G29p
> >
> >
> >

---

From: Richard Barnes <[email-masked]>
Date: Fri, 8 Mar 2013 14:09:54 -0500

I think you may be over-estimating the filtering power of the
Internet-Draft system.

On Thu, Mar 7, 2013 at 2:08 PM, Sam Crooks <[email-masked]> wrote:

> Casey Coleman of the GSA writes a great blog on the innovation occurring
> in the government, and is one of the most forward looking CIOs.
> Exposing government data sets Open Government initiative<http://www.whitehouse.gov/open/around>
> Data.gov
> Presidential Innovation Fellows program<http://www.whitehouse.gov/innovationfellows>
>
>> > The Internet Draft process of the IETF works so effectively at
>> filtering out Internet trolls because of the rigor and structure required
>> for a proposal to be submitted.
>> >
>> > http://www.ietf.org"
>> >
>> >
>> >
>> > http://wh.gov/G29p
>> >
>> >
>> >

---

From: Melinda Shore <[email-masked]>
Date: Fri, 08 Mar 2013 10:16:22 -0900

> I think you may be over-estimating the filtering power of the

I think that by contrast to the current White House crowdsourcing
efforts the internet draft system looks tightly-controlled,
narrowly focused, and produces consistently high-quality content.

Melinda

---

From: Joe Abley <[email-masked]>
Date: Fri, 8 Mar 2013 15:21:53 -0500

On 2013-03-08, at 14:09, Richard Barnes <[email-masked]> wrote:

> I think you may be over-estimating the filtering power of the Internet-Draft system.

Perhaps the implication is that if the Whitehouse were to insist upon a 1970s publication format and employed an array of tools to reject submissions based on formatting errors, only the most persistent trolls would get through?

Joe
(running away now)