Subject: meetecho praise

From: Mikael Abrahamsson <[email-masked]>
Date: Mon, 18 Mar 2013 11:04:06 +0100 (CET)

Hello.

I would just like to say I'm very grateful for the WGs that used Meetecho 
to record their sessions. The HTML5 versions works out of the box with no 
plugins in Chrome both on my Ubuntu 12.04 machine and Chrome on my 
Windows7 machine. The sync of sound, slides, picture and jabber room is 
excellent and makes it very easy top follow what's going on. Some other 
recordings focus too much on the video of the speaker, where I'm of the 
opinion that it's the slides and the sound that is most important, and 
current incarnation of Meetecho solves this very nicely.

I applaud these efforts and hope we can end up in a situation where all 
meetings at the IETF is recorded in this way.

Thanks.

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: [email-masked]
Date: Mon, 18 Mar 2013 11:20:48 +0000

Hi all,
  I would like to join Mikael's words.
  I used to connect using a regular jabber client but the experience with meetecho is much better. Having audio, chat room  and the slides is fantastic.
  I did not use the html5 version so my audio was using vlc, I had to modify our firewall rules becase the destionation port was blocked. Audio was very good (it can always be better of course).

Thanks,

Este mensaje ha sido enviado gracias al servicio BlackBerry de Movilnet

-----Original Message-----
From: Mikael Abrahamsson <[email-masked]>
Sender: [email-masked]
Date: Mon, 18 Mar 2013 11:04:06 
To: <[email-masked]>
Subject: meetecho praise

Hello.

Thanks.

---

From: Alejandro Acosta <[email-masked]>
Date: Mon, 18 Mar 2013 11:04:47 -0430

Hi,
  I want to support Mikael's comment.
  Meetecho worked really well, I used to connect using a regular
jabber client however using Meetecho really enriches the experience,
it was very nice to see the slides, to be in the jabber room,
everything in the same screen. I also had audio (In a previous
recording I also had video).
  I did not use html5 and my audio was using VLC. I got small two
problems: my company's firewall blocked the output port to connect to,
so I needed to create a special rule on it. Video was not available
but I'm not sure because of the WG room or maybe another issue. Anyway
audio was good (as usual it can always be better).

Thanks,

Alejandro,

---

From: Mary Barnes <[email-masked]>
Date: Mon, 18 Mar 2013 10:39:10 -0500

On Mon, Mar 18, 2013 at 5:04 AM, Mikael Abrahamsson <[email-masked]> wrote:
>
> Hello.
>
> I would just like to say I'm very grateful for the WGs that used Meetecho to
> record their sessions. The HTML5 versions works out of the box with no
> plugins in Chrome both on my Ubuntu 12.04 machine and Chrome on my Windows7
> machine. The sync of sound, slides, picture and jabber room is excellent and
> makes it very easy top follow what's going on. Some other recordings focus
> too much on the video of the speaker, where I'm of the opinion that it's the
> slides and the sound that is most important, and current incarnation of
> Meetecho solves this very nicely.
>
[MB] That would be wonderful. I find Meetecho fantastic for going back
and re-reviewing the meeting in cases where notes aren't complete.  As
a chair, it's really hard to take good notes and it's sometimes hard
for participants as they are sometimes to engage in discussions.  The
Meetecho team works extremely hard during these meetings and
definitely deserve applause for their work.
[/MB]

---

From: Dhruv Dhody <[email-masked]>
Date: Mon, 18 Mar 2013 21:24:52 +0530

I agree whole heartedly as well, this was my first meeting with remote
participation and the experience is definitely better compared to handling
jabber / slides / voice streaming in three different applications.

Bravo Meetecho team!!

Dhruv

On Mon, Mar 18, 2013 at 9:09 PM, Mary Barnes <[email-masked]>wrote:

> Windows7

---

From: Spencer Dawkins <[email-masked]>
Date: Mon, 18 Mar 2013 10:57:10 -0500

What Mary said, especially from a chair perspective.

I stepped down as co-chair of three working groups just as the Meetecho 
team reached cruising speed, but they were very active in MediaCtrl and 
we benefited considerably from using an early version in Hiroshima. If I 
was co-chairing three working groups today, I would already have sent 
them my request for support in Berlin :-)

Thanks, guys, for all that you do!

Spencer

---

From: Simon Pietro Romano <[email-masked]>
Date: Mon, 18 Mar 2013 17:09:02 +0100

Hi,

on behalf of the Meetecho team, let me just thank you all for your feedback and appreciation  :-). We're glad you found Meetecho useful both during the meeting and for off-line access to the recorded sessions.

Cheers,

Simon

---

From: Arturo Servin <[email-masked]>
Date: Mon, 18 Mar 2013 13:19:54 -0300

I looked at the WG's agendas of some meetings that I missed and none
have a link to the meetecho's recording (they have the audio and
jabber), which was odd to me (or I had very bad luck to miss the only
non-meetcho meetings.)

	Then I found the recordings at:

http://www.ietf.org/meeting/86/remote-participation.html#Meetecho

	I would suggest to add these links to the agenda's WG pages.

Thanks!
as

On 3/18/13 1:09 PM, Simon Pietro Romano wrote:
> Hi,
> 
> on behalf of the Meetecho team, let me just thank you all for your
> feedback and appreciation :-). We're glad you found Meetecho useful both
> during the meeting and for off-line access to the recorded sessions.
> 
> Cheers,
> 
> Simon
> 
>         I applaud these efforts and hope we can end up in a si! tuation
>         where all

---

From: Mary Barnes <[email-masked]>
Date: Mon, 18 Mar 2013 11:28:22 -0500

I've added the links to my WG meeting minutes.  I think that's a
better place to store these, although, unfortunately, it seems to take
a long time for many to get their meeting minutes uploaded.  My
suggestion is for chairs to at least upload the raw minutes as drafts
and include the Meetecho links.  Certainly, you have to remember to
finalize the minutes.  But, something is much better than nothing for
folks trying to work forward from the meeting.

Regards,
Mary
CLUE and DISPATCH WG chair

---

From: Dave Crocker <[email-masked]>
Date: Mon, 18 Mar 2013 09:35:49 -0700

On 3/18/2013 9:28 AM, Mary Barnes wrote:
> it seems to take

If minutes takers used etherpad, the raw minutes would be available in 
real-time, rather than requiring everyone to wait for the polished version.

It would also allow some crows-sourcing of corrections and additions to 
the raw minutes...

d/

-- 
  Dave Crocker
  Brandenburg InternetWorking
  bbiw.net

---

From: Lou Berger <[email-masked]>
Date: Mon, 18 Mar 2013 13:00:31 -0400

Etherpad is an awesome tool and we've found out to be hugely useful over a 
number of IETFs, but be forewarned that on a couple of rare occasions the 
notes have disappeared. In the first case, it took a manual step for it to 
be restored.  In the second we had a private copy...

Lou

On March 18, 2013 12:35:49 PM Dave Crocker <[email-masked]> wrote:
> It would also allow some crows-sourcing of corrections and additions to the 
> raw minutes...
>
> d/
>
> --
>   Dave Crocker

---

From: [email-masked]
Date: Mon, 18 Mar 2013 17:43:24 +0000

Hi, 
  Just my two cents: The very few times I've been minute taker it worked very well. Probably the problem might be when there is more than one minute taker using Etherpad at the same time.

Alejandro,

-----Original Message-----
From: Lou Berger <[email-masked]>
Sender: [email-masked]
Date: Mon, 18 Mar 2013 13:00:31 
To: <[email-masked]>; Mary Barnes<[email-masked]>; Dave Crocker<[email-masked]>
Cc: IETF-Discussion list<[email-masked]>
Subject: Re: raw meeting minutes (Re: meetecho praise)

Lou

---

From: "John Levine" <[email-masked]>
Date: 18 Mar 2013 17:44:28 -0000

>It would also allow some crows-sourcing of corrections and additions to 

CAW CAW CAW CAWWWWW !!!

---

From: Jeffrey Haas <[email-masked]>
Date: Mon, 18 Mar 2013 13:57:47 -0400

On Mon, Mar 18, 2013 at 09:35:49AM -0700, Dave Crocker wrote:
> If minutes takers used etherpad, the raw minutes would be available
> in real-time, rather than requiring everyone to wait for the
> polished version.

When it's working, I prefer to use etherpad.  It was down during the first
SIDR session.  Lest I seem like I'm griping about a single problem, it seems
to be down at least once an IETF when I'm wanting to contribute notes.

Great tool, but some issues seem to still be there.

-- Jeff

---

From: Simon Pietro Romano <[email-masked]>
Date: Mon, 18 Mar 2013 20:31:28 +0100

Hi,

we have used an etherpad-enabled Meetecho room  (https://twitter.com/spromano/status/311211960412807169/photo/1) during the History BoF at IETF86 and I have to say that the shared editor worked like a charm. In my personal view, this is an extremely useful tool for minute-taking.

Simon

> Great tool, but some issues seem to still be there.

                     					       _\\|//_
                           				      ( O-O )
   ~~~~~~~~~~~~~~~~~~~~~~o00~~(_)~~00o~~~~~~~~~~~~~~~~~~~~~~~~
                    				Simon Pietro Romano
             				 Universita' di Napoli Federico II
                		     Computer Engineering Department 
	             Phone: +39 081 7683823 -- Fax: +39 081 7683816
                                           e-mail: [email-masked]

		    <<Molti mi dicono che lo scoraggiamento Ë l'alibi degli 
		    idioti. Ci rifletto un istante; e mi scoraggio>>. Magritte.
               			                     oooO
  ~~~~~~~~~~~~~~~~~~~~~~~(   )~~~ Oooo~~~~~~~~~~~~~~~~~~~~~~~~~
					                 \ (            (   )
			                                  \_)          ) /
                                                                       (_/

---

From: [email-masked] (Martin Rex)
Date: Tue, 19 Mar 2013 12:41:19 +0100 (CET)

> meetings at the IETF is recorded in this way.

I would really appreciate if the plenary recordings were not chopped down
is so many tiny pieces.  It would be perfectly sufficient if there was
an overview page that gave the time positions of the individual parts.

The meetecho video from the plenary is very close to useless.
One can neither recognize faces, nor mimics of faces on these videos.
Still, because there is video, and body movements are still visible,
the video stream captures attention.  But it's disappointing to
keep watching the video and realize at the end, that the video
stream conveyed pretty close to zero information.

Kill the meetecho video stream and make the bandwith avaiable for
better audio quality.  ;-)

-Martin

---

From: Simon Pietro Romano <[email-masked]>
Date: Tue, 19 Mar 2013 14:46:08 +0100

Hi Martin,

thank you for your feedback. A couple of responses in-line.

> an overview page that gave the time positions of the individual parts.

This actually depends on people's preferences. We are currently cutting the recordings in pieces because we were asked to do so. Many people prefer shorter, independent clips (each of which can be individually downloaded from the server) rather than a single huge recording with side indication of bookmarked time events. We can do both things, though.

> stream conveyed pretty close to zero information.

You're right. The video of the plenary is 'close to useless' because we have recorded it from front-row laptops equipped with off-the-shelf (and low quality) webcams. We will record video with better devices next time and will stream a higher resolution flow for those interested.

> better audio quality.  ;-)

As to audio, I believe the current quality is almost optimal: we're providing 16KHz wideband audio with either speex or opus.

Cheers,

Simon

                     					       _\\|//_
                           				      ( O-O )

---

From: Mikael Abrahamsson <[email-masked]>
Date: Tue, 19 Mar 2013 14:59:33 +0100 (CET)

On Tue, 19 Mar 2013, Simon Pietro Romano wrote:

> This actually depends on people's preferences. We are currently cutting 
> the recordings in pieces because we were asked to do so. Many people 
> prefer shorter, independent clips (each of which can be individually 
> downloaded from the server) rather than a single huge recording with 
> side indication of bookmarked time events. We can do both things, 
> though.

Perhaps having some kind of logic with a check box (continue next segment 
after previous segment ends) would work for people who want one long clip 
(compromise).

I personally prefer the short clips anyway.

> You're right. The video of the plenary is 'close to useless' because we 
> have recorded it from front-row laptops equipped with off-the-shelf (and 
> low quality) webcams. We will record video with better devices next time 
> and will stream a higher resolution flow for those interested.

Please make the size of the video window configurable. If Video was better 
quality I would probably have the slides and video windows of equal size.

> As to audio, I believe the current quality is almost optimal: we're 
> providing 16KHz wideband audio with either speex or opus.

I agree, audio quality wasn't a problem (apart from the recording devices 
causing hums and scratching sounds etc, but that's not the fault of 
Meetecho I would imagine).

---

From: Paul Wouters <[email-masked]>
Date: Mon, 18 Mar 2013 10:00:40 -0400 (EDT)

>  I did not use the html5 version so my audio was using vlc, I had to modify our firewall rules becase the destionation port was blocked. Audio was very good (it can always be better of course).

The various versions did not work well for me at all, and I had to go
back to using the plain mp3 audio feeds. These had minor issues at
the beginning of sessions, but the quality (volume!) was much better
then at previous IETF's where I was a remote participant.

Paul