Subject: Re: Martians

From: [email-masked] (Noel Chiappa)
Date: Wed, 13 Mar 2013 10:24:13 -0400 (EDT)

> Subject: Re: Martians

    > "Martian" is nice expression.

Weren't 'unusual' packets called 'Martians' at some early stage of Internet
work? It certainly has history in the IETF as a term of art, I think that's
it.

	Noel

---

From: joel jaeggli <[email-masked]>
Date: Wed, 13 Mar 2013 10:35:55 -0400

> work? It certainly has history in the IETF as a term of art, I think that's
http://tools.ietf.org/html/rfc1812#section-5.3.7

---

From: Stephen Casner <[email-masked]>
Date: Wed, 13 Mar 2013 08:10:28 -0700 (PDT)

> work? It certainly has history in the IETF as a term of art, I think that's

Yes, attributed to Dave Mills, I believe, along with a number of other
colorful expressions.

                                                        -- Steve

---

From: Scott Brim <[email-masked]>
Date: Wed, 13 Mar 2013 11:16:53 -0400

> Yes, attributed to Dave Mills, I believe, along with a number of other

iirc bogons came from Mike Petry and Vogons.

---

From: t.p. <[email-masked]>
Date: Wed, 13 Mar 2013 16:50:15 +0000

----- Original Message -----
From: "Stephen Casner" <[email-masked]>
To: "Noel Chiappa" <[email-masked]>
Cc: <[email-masked]>
Sent: Wednesday, March 13, 2013 3:10 PM
> Yes, attributed to Dave Mills, I believe, along with a number of other

And still in use today, in routing or operations, as in RFC4379,
"

In particular,
   the default behavior is to treat packets destined to a 127/8 address
   as "martians".
"

Tom Petch