Subject: Meetecho archive down? / Availability of collaboration services [was: Re: IETF chair's blog]

From: Simon Leinen <[email-masked]>
Date: Sun, 03 Mar 2013 16:15:40 +0100

Randy Bush writes:
> so your criteria acctually open and continual availability, and
> availability of export.  i think these would apply well to ietf or
> whatever services as well.

Right.  As a data point, I haven't been able to access the archived
Meetecho streams from past IETF meetings lately, e.g.

http://recordings.conf.meetecho.com/Recordings/watch.jsp?recording=IETF84_TSVAREA&chapter=part_3

In fact I cannot open a TCP connection to port 80 on
"recordings.conf.meetecho.com" from anywhere (and isup.me agrees).

(Dear ietf-action, can you contact the Meetecho folks about this issue?
 Thanks!)

I'm not saying that this is a reason to switch (back) to IETF-operated
servers.  There are certainly A/V archives (Youtube comes to mind) with
as good an availability record as the IETF's own MP3 archives.
-- 
Simon.

---

From: Simon Pietro Romano <[email-masked]>
Date: Sun, 03 Mar 2013 17:19:27 +0100

Hi Simon,

we're actually moving the (Meetecho-operated) recordings server to a different datacenter. It will be up and running tomorrow morning.

Sorry about this inconvenience,

Simon

---

From: Simon Leinen <[email-masked]>
Date: Sun, 3 Mar 2013 18:09:30 +0100

Simon Pietro Romano writes:
> we're actually moving the (Meetecho-operated) recordings server to a
> different datacenter. It will be up and running tomorrow morning.

That's good to hear! Thanks for the quick update, and all the best for
the move.
-- 
Simon.

> Simon Leinen <[email-masked]> ha scritto:
[...]
    
>     http://recordings.conf.meetecho.com/Recordings/watch.jsp?recording=IETF84_TSVAREA&chapter=part_3
[...]

---

From: Simon Pietro Romano <[email-masked]>
Date: Mon, 4 Mar 2013 12:08:29 +0100

HI,

the recordings are on-line again. Please contact [email-masked] should you experience further issues.

Thanks,

Simon

> That's good to hear! Thanks for the quick update, and all the best for

                     					       _\\|//_
                           				      ( O-O )
   ~~~~~~~~~~~~~~~~~~~~~~o00~~(_)~~00o~~~~~~~~~~~~~~~~~~~~~~~~
                    				Simon Pietro Romano
             				 Universita' di Napoli Federico II
                		     Computer Engineering Department 
	             Phone: +39 081 7683823 -- Fax: +39 081 7683816
                                           e-mail: [email-masked]

		    <<Molti mi dicono che lo scoraggiamento Ë l'alibi degli 
		    idioti. Ci rifletto un istante; e mi scoraggio>>. Magritte.
               			                     oooO
  ~~~~~~~~~~~~~~~~~~~~~~~(   )~~~ Oooo~~~~~~~~~~~~~~~~~~~~~~~~~
					                 \ (            (   )
			                                  \_)          ) /
                                                                       (_/