Subject: Welcome to IETF-86!

From: Jari Arkko <[email-masked]>
Date: Fri, 8 Mar 2013 16:35:16 -0500

The IETF meeting is beginning on Sunday. I'd like to welcome everyone to the meeting! This blog highlights some of topics that I find most interesting in the meeting:

http://www.ietf.org/blog/2013/03/welcome-to-ietf-86/

Jari

---

From: Paul Wouters <[email-masked]>
Date: Fri, 8 Mar 2013 17:33:13 -0500 (EST)

> http://www.ietf.org/blog/2013/03/welcome-to-ietf-86/

Is someone going to update the IETFers iphone app? It still does not
have the sculed in it :/

Paul

---

From: Warren Kumari <[email-masked]>
Date: Sat, 9 Mar 2013 23:16:57 -0500

> Is someone going to update the IETFers iphone app? It still does not

I have no idea, but this reminds me….

A huge, heartfelt thanks to whoever wrote it -- it makes life much much easier…

W

--
Some people are like Slinkies......Not really good for anything but they still bring a smile to your face when you push them down the stairs.

---

From: Paul Wouters <[email-masked]>
Date: Sun, 10 Mar 2013 11:52:42 -0400 (EDT)

> A huge, heartfelt thanks to whoever wrote it -- it makes life much much easier…

The IETF86 schedule updates when you install the app store update.

However, it seems navigation isn't full working for me yet. Perhaps
it will work better once the day is within the schedule.

Paul

---

From: Alexa Morris <[email-masked]>
Date: Sun, 10 Mar 2013 12:04:12 -0700

The IETF 86 agenda was loaded last week, however you do need to update the app in order to see the current meeting.

Alexa

> A huge, heartfelt thanks to whoever wrote it -- it makes life much much easier…

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Warren Kumari <[email-masked]>
Date: Sun, 10 Mar 2013 23:31:36 -0400

> The IETF 86 agenda was loaded last week, however you do need to update the app in order to see the current meeting.

And you need to tell it that you are interested in the current meeting -- click "Meetings" in the bottom right, and then make sure IETF 86 - Orlando is chosen ;-)

W

--
What our ancestors would really be thinking, if they were alive today, is: "Why is it so dark in here?"

    -- (Terry Pratchett, Pyramids)