Subject: Evi Nemeth

From: Brian E Carpenter <[email-masked]>
Date: Fri, 28 Jun 2013 11:24:35 +1200

Evi used to be an IETF regular. There is rather ominous news - she is
lost at sea between New Zealand and Australia:

http://www.nzherald.co.nz/nz/news/article.cfm?c_id=1&objectid=10893482

http://www.nzherald.co.nz/nz/news/article.cfm?c_id=1&objectid=10893503

Regards
   Brian Carpenter

---

From: John C Klensin <[email-masked]>
Date: Thu, 27 Jun 2013 19:30:03 -0400

--On Friday, June 28, 2013 11:24 +1200 Brian E Carpenter
<[email-masked]> wrote:

> Evi used to be an IETF regular. There is rather ominous news -
> she is lost at sea between New Zealand and Australia:
> 

Brian,

Thanks for posting this.  Truly scary... she and her colleagues
should be in all of our thoughts and prayers.

  john

---

From: Dave Crocker <[email-masked]>
Date: Thu, 27 Jun 2013 16:39:16 -0700

> lost at sea between New Zealand and Australia:

    http://en.wikipedia.org/wiki/Evi_Nemeth

d/

-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: David Meyer <[email-masked]>
Date: Thu, 27 Jun 2013 18:24:29 -0700

> should be in all of our thoughts and prayers.

Definitely. I spent a lot of time with Evi over the years.

--dmm

---

From: Jun Murai <[email-masked]>
Date: Fri, 28 Jun 2013 21:31:07 +0900

As we have been working together as IETF community as well as univ.
community with us, I would share thiss loss of Evi with us and all the
students working with her at IETF.
Jun Murai

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 30 Jun 2013 08:48:19 +1200

Further bad news: no sighting and no debris after considerable searching.

http://www.bbc.co.uk/news/world-asia-23110736

Regards
   Brian Carpenter