Subject: Weekly posting summary for [email-masked]

From: Thomas Narten <[email-masked]>
Date: Fri, 14 Jun 2013 00:53:04 -0400

Total of 158 messages in the last 7 days.
 
script run at: Fri Jun 14 00:53:03 EDT 2013
 
    Messages   |      Bytes        | Who
--------+------+--------+----------+------------------------
 10.13% |   16 |  9.82% |   124800 | [email-masked]
  5.06% |    8 |  6.98% |    88757 | [email-masked]
  4.43% |    7 |  4.80% |    61022 | [email-masked]
  3.80% |    6 |  3.80% |    48351 | [email-masked]
  3.80% |    6 |  3.54% |    45049 | [email-masked]
  3.16% |    5 |  4.16% |    52840 | [email-masked]
  3.80% |    6 |  3.04% |    38633 | [email-masked]
  3.16% |    5 |  2.73% |    34740 | [email-masked]
  3.16% |    5 |  2.56% |    32572 | [email-masked]
  3.16% |    5 |  2.00% |    25369 | [email-masked]
  2.53% |    4 |  2.37% |    30074 | [email-masked]
  1.90% |    3 |  2.47% |    31426 | [email-masked]
  2.53% |    4 |  1.77% |    22553 | [email-masked]
  1.90% |    3 |  2.14% |    27243 | [email-masked]
  1.90% |    3 |  1.70% |    21617 | [email-masked]
  1.90% |    3 |  1.61% |    20461 | [email-masked]
  1.27% |    2 |  1.68% |    21373 | [email-masked]
  1.27% |    2 |  1.62% |    20640 | [email-masked]
  1.27% |    2 |  1.62% |    20584 | [email-masked]
  1.27% |    2 |  1.50% |    19051 | [email-masked]
  1.27% |    2 |  1.43% |    18119 | [email-masked]
  1.27% |    2 |  1.34% |    16981 | [email-masked]
  1.27% |    2 |  1.26% |    15973 | [email-masked]
  1.27% |    2 |  1.20% |    15292 | [email-masked]
  0.63% |    1 |  1.80% |    22839 | [email-masked]
  1.27% |    2 |  1.15% |    14594 | [email-masked]
  1.27% |    2 |  1.11% |    14169 | [email-masked]
  1.27% |    2 |  1.11% |    14096 | [email-masked]
  1.27% |    2 |  1.10% |    14014 | [email-masked]
  1.27% |    2 |  1.09% |    13798 | [email-masked]
  1.27% |    2 |  1.06% |    13454 | [email-masked]
  1.27% |    2 |  1.00% |    12670 | [email-masked]
  0.63% |    1 |  1.62% |    20647 | [email-masked]
  1.27% |    2 |  0.99% |    12579 | [email-masked]
  1.27% |    2 |  0.96% |    12163 | [email-masked]
  0.63% |    1 |  1.27% |    16099 | [email-masked]
  0.63% |    1 |  0.98% |    12438 | [email-masked]
  0.63% |    1 |  0.86% |    10985 | [email-masked]
  0.63% |    1 |  0.81% |    10259 | [email-masked]
  0.63% |    1 |  0.80% |    10208 | [email-masked]
  0.63% |    1 |  0.79% |    10055 | [email-masked]
  0.63% |    1 |  0.76% |     9637 | [email-masked]
  0.63% |    1 |  0.73% |     9336 | [email-masked]
  0.63% |    1 |  0.67% |     8536 | [email-masked]
  0.63% |    1 |  0.67% |     8463 | [email-masked]
  0.63% |    1 |  0.59% |     7508 | [email-masked]
  0.63% |    1 |  0.59% |     7458 | [email-masked]
  0.63% |    1 |  0.58% |     7344 | [email-masked]
  0.63% |    1 |  0.56% |     7178 | [email-masked]
  0.63% |    1 |  0.56% |     7122 | [email-masked]
  0.63% |    1 |  0.55% |     6963 | [email-masked]
  0.63% |    1 |  0.53% |     6792 | [email-masked]
  0.63% |    1 |  0.52% |     6659 | [email-masked]
  0.63% |    1 |  0.52% |     6606 | [email-masked]
  0.63% |    1 |  0.52% |     6584 | [email-masked]
  0.63% |    1 |  0.51% |     6541 | [email-masked]
  0.63% |    1 |  0.51% |     6495 | [email-masked]
  0.63% |    1 |  0.50% |     6378 | [email-masked]
  0.63% |    1 |  0.48% |     6084 | [email-masked]
  0.63% |    1 |  0.48% |     6076 | [email-masked]
  0.63% |    1 |  0.48% |     6055 | [email-masked]
  0.63% |    1 |  0.47% |     5965 | [email-masked]
  0.63% |    1 |  0.47% |     5916 | [email-masked]
  0.63% |    1 |  0.46% |     5880 | [email-masked]
  0.63% |    1 |  0.46% |     5847 | [email-masked]
  0.63% |    1 |  0.43% |     5509 | [email-masked]
  0.63% |    1 |  0.42% |     5331 | [email-masked]
  0.63% |    1 |  0.36% |     4587 | [email-masked]
--------+------+--------+----------+------------------------
100.00% |  158 |100.00% |  1271437 | Total

---

From: Abdussalam Baryun <[email-masked]>
Date: Fri, 21 Jun 2013 12:45:54 +0100

* For Week 25 in 2013
About 17 subjects discussed, about 6 IETF LCs, about 3 Gen-Art Review.

On Fri, Jun 21, 2013 at 5:53 AM, Thomas Narten <[email-masked]> wrote:
> 1.83% | 3 | 2.01% | 25980 | [email-masked]
>
3 messages in same subject <IETF Diversity>

-------------------------------------------------------------------------------------------------
*For Week 24 in 2013

AB> total number of discussed subjects/threads on the IETF list are about 20.
AB> total number of discussed IETF LCs in this week are about 7.

> script run at: Fri Jun 14 00:53:03 EDT 2013

AB> [email-masked] contributed to 4 subjects on the IETF
list, 2 IETF LC I-Ds and 2 general subjects.

--------------------------------------------------------------------------------------------------

Please note that I consider mentioning my input number with email
address in the list without number of subject as a comment on my input
to IETF list, therefore, I will have to reply, only if you exclude my
address from your report, or if you add the number of subjects at
least. Please note that I have not given any one a
permission/allowance to comment/count on my number of inputs, and that
I requested that the subject number to be added.

 Overall, if you have a permission from the community for this report
please provide me with a reference.

Best Regards
AB

---

From: Stewart Bryant <[email-masked]>
Date: Fri, 21 Jun 2013 14:00:20 +0100

AB

Thomas started posting these weekly reports many years
ago as a service to the community to remind us all that
posting to [email-masked] contributes to the information
and work overload of the IETF community as a whole.

The numbers are a reminder to think carefully about what
you send to the list and to only send what you consider
to be sufficiently important that the community as
a whole needs to be aware of it.

Most members of the IETF community  try their best to
minimize their so called "Narten Number". Many
regard these postings as a useful service, and I for
one, thank him for doing it.

- Stewart

---

From: Loa Andersson <[email-masked]>
Date: Fri, 21 Jun 2013 15:03:59 +0200

+1 (and that will be my only posting on this subject, I suggest
that if you don't get Stewart's drift you stop sending mails to
the list until you do)

/Loa

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Abdussalam Baryun <[email-masked]>
Date: Fri, 21 Jun 2013 15:48:41 +0100

Hi Stewart,

I don't have any problem with the report/reminder only that it has missing
important information. The subjects of discussions are not counted, so I
counted them. Also the report does not distinguish between general-posting
and replying to IETF LCs.

AB

---

From: Hector Santos <[email-masked]>
Date: Fri, 21 Jun 2013 11:51:05 -0400

These are valid points. For a long time, I used a public forum support 
reporter for our support process which categorized daily and hourly 
messaging patterns, hottest threads and topics and reply efficiency 
concepts. Basically to see how many messages were replied to in general 
and how many were replied by the "technical support staff" (measured 
against a list of certain responders) and how many were missed (ignored) 
which you strived to minimized.   In the past, I considered using this 
reporter here just to see, but it already had a posting summary and it 
would be viewed more as an redundant annoyance.  Plus, I certainly do no 
want to step on anyone "shoes."

In my view, it offers little other than as other stated to mind your 
number of post, but clearly that doesn't apply to all folks. If you have 
something to say, this is not going to deter you.  Others may feel 
otherwise, but these folks don't care what you think and rightly so.

Based on what I see, most messages are during weekdays and during the 
day, normal working hours I suppose.  It does cut down by the weekend. 
While there is a high ignorance factor at the particular individual 
level, most messages have a high reply factor. IOW, most messages are 
not ignored.  Of course, that may just mean when a message is not 
interesting, it gets ignored. There is also a "Shutdown" factor too - 
when a certain individual post, people tend to stop posting. But I think 
overall, the "SUPPORT" factor per se is pretty good here and in the most 
IETF forums I've participating in. However, it does depend on who is 
doing the postings and this fact shouldn't be a surprise.

--
HLS

---

From: David Morris <[email-masked]>
Date: Fri, 21 Jun 2013 11:10:36 -0700 (PDT)

It seems to me that you have missed the fact that the IETF is a
volunteer organization. The vast majority of us appreciate that
Thomas creates this summary. If you feel different information
would be useful, then create your own report and share the results,
to at least to see if your version is desired. Thomas provided
a link in the earlier discussion to his code so I imagine you could
use that as a starting point. 

You might also find it helpful to review the terms of the IETF Note Well
which you agreed to when you joined this list. You lose control of
anything you contribute so making demands about how that information
is used is pointless.