Subject: Re: Comments For I-D: draft-moonesamy-nomcom-eligibility-00 (was Re: The Nominating Committee Process: Eligibility)

From: [email-masked] (Noel Chiappa)
Date: Sun, 30 Jun 2013 10:35:13 -0400 (EDT)

> From: Scott Brim <[email-masked]>

    > Please someone find and share the UUCP message where the body said "I
    > don't understand the concern about too many message headers."

I don't know about there being a UUCP one, but here:

  http://www.chiappa.net/~jnc/humour/net.header

is the ARPANET one.

	Noel

---

From: Scott Brim <[email-masked]>
Date: Sun, 30 Jun 2013 11:09:06 -0400

On Sunday, June 30, 2013, Noel Chiappa wrote:

>     > From: Scott Brim <[email-masked] <javascript:;>>
>

That was it, thanks!  I hope it's in the archives.