Subject: Re: Content-free Last Call comments

From: Randy Presuhn <[email-masked]>
Date: Wed, 12 Jun 2013 18:51:01 -0700 (GMT-07:00)

Hi -

>From: Ted Lemon <[email-masked]>
>Sent: Jun 12, 2013 12:42 PM
>To: Peter Saint-Andre <[email-masked]>
>Cc: "<[email-masked]>" <[email-masked]>, Alexey Melnikov <[email-masked]>, Pete Resnick <[email-masked]>, "[email-masked] Discussion" <[email-masked]>
>Subject: Re: Content-free Last Call comments
>
>On Jun 12, 2013, at 3:31 PM, Peter Saint-Andre <[email-masked]> wrote:
>> I think these messages are useless, not harmful. But perhaps I have
>> more confidence in the inherent skepticism of your average IETF
>> participant than Pete does...
>
>FWIW, until I read Pete's document on consensus, I thought that +1
>statements were part of the consensus process.   This was not a
>strongly held opinion—it was just my understanding of how
>consensus operated, from having watched other working group
>chairs run their working groups.   I think the point Pete is
>making is very important, because the consensus process Pete
>describes is more in keeping with how I think the IETF ought
>to operate than the process in which +1 counts for something.
...

As a former WG chair who's had to deal with some very rough
consensus calls...

Not "counting" a "+1" is more consistent with a classical definition
of consensus.  But, particularly at a WG level (less so, perhaps,
at the IETF level) "+1" is very helpful in determining whether
the previously mentioned "Abilene Paradox" should be of concern.

Randy

---

From: Barry Leiba <[email-masked]>
Date: Thu, 13 Jun 2013 17:32:33 +0200

Without agreeing with or disagreeing with Pete, I'll point out that Pete
was talking about IETF last call.  It's perfectly reasonable for a WG
participant who has been actively involved to say, "This one is ready.
 Ship it," and Pete isn't saying otherwise.  In that case there is context
that helps.

Barry

On Wednesday, June 12, 2013, Randy Presuhn wrote:

> Hi -
>
> >From: Ted Lemon <[email-masked] <javascript:;>>
> >To: Peter Saint-Andre <[email-masked] <javascript:;>>
> >Cc: "<[email-masked] <javascript:;>>" <
> [email-masked] <javascript:;>>, Alexey Melnikov <
> [email-masked] <javascript:;>>, Pete Resnick <
> [email-masked] <javascript:;>>, "[email-masked] <javascript:;>Discussion" <
> [email-masked] <javascript:;>>
> >On Jun 12, 2013, at 3:31 PM, Peter Saint-Andre <[email-masked]<javascript:;>>
> wrote: