Subject: Liaison Statement From the IESG and IAB to ISO/IEC JTC1/SC6 on TISec

From: IAB Chair <[email-masked]>
Date: Thu, 6 Jun 2013 16:50:44 -0400

The Liaison statement can be found here: https://datatracker.ietf.org/liaison/1258/

The Internet Society will forward this liaison statement to ISO/IEC JTC1/SC6 on their letterhead.  This will carry more weight than a statement just from the IESG and IAB because the Internet Society holds a Class A liaison with SC6 on behalf of the IETF.

This liaison is provided to ISO/IEC JTC1/SC6 because they are entertaining adopting the TISec.  The IESG and the IAB believe TISec provides the same services as IPsec.  The IESG rejected a request for a protocol number assignment for TISec in August of last year for that reason, but the IESG offered an experimental code point while TISec was under review in ISO.  A liaison was sent to ISO informing them of this decision in December (see ).

The TISec proponents have indicated that they believe that TISec is different than IPsec.  This liaison is a response this statement.  It points out how IPsec supports the same functionality, and it encourages
the TISec proponents to engage in the IETF process to specify the use of their national algorithms in IPsec, as has been done for other national algorithms.

On behalf of the IAB,
Russ Housley

On behalf of the IESG,
Jari Arkko

---

From: Michael Richardson <[email-masked]>
Date: Fri, 07 Jun 2013 10:06:18 -0400

>>>>> "IAB" == IAB Chair <[email-masked]> writes:
    IAB> The Liaison statement can be found here:
    IAB> https://datatracker.ietf.org/liaison/1258/ 

    IAB> The Internet Society will forward this liaison statement to
    IAB> ISO/IEC JTC1/SC6 on their letterhead.  This will carry more
    IAB> weight than a statement just from the IESG and IAB because the
    IAB> Internet Society holds a Class A liaison with SC6 on behalf of
    IAB> the IETF. 

Thanks for this heads up.
The ASCII art diagrams in the PDF at:
    https://datatracker.ietf.org/documents/LIAISON/liaison-2013-06-06-the-iesg-and-the-iab-isoiec-jtc1-sc6-liaison-from-the-isoc-to-isoiec-jtc1sc6-and-its-national-body-members-in-relation-to-iso-iecjtc1-sc6_n15618-attachment-1.pdf

are regretably formatted with non-constant size spaces, so the diagrams
are perhaps much less useful than they could be.  Perhaps this document
could also be made available in .txt format?

    IAB> The TISec proponents have indicated that they believe that
    IAB> TISec is different than IPsec.  This liaison is a response this
    IAB> statement.  It points out how IPsec supports the same
    IAB> functionality, and it encourages 

    IAB> the TISec proponents to engage in the IETF process to specify
    IAB> the use of their national algorithms in IPsec, as has been done
    IAB> for other national algorithms. 

I concur strongly with the IAB view, thank you for this.

-- 
]               Never tell me the odds!                 | ipv6 mesh networks [ 
]   Michael Richardson, Sandelman Software Works        | network architect  [ 
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [