Subject: Re: Time in the Air

From: Abdussalam Baryun <[email-masked]>
Date: Sat, 1 Jun 2013 12:18:47 +0200

Thanks Mark,

This is very interesting results, it is ok if not 100% correct which I
think the error can be less than 10%, but I may have different
analysis of results. You concluded that homes in Europe had better
shortest distances to IETF meetings (assuming that thoes homes have
full participation of all meeting from 2009). Always Europe gets
better results because it is the favoriate meeting-location for ALL
businesses, but hope that IETF changes most of its meetings in Europe
which will serve all. I will post in future another message of my
opinion of a best practice of meeting locations which may become a
good I-D start (but need your assistance and your data results)

My analysis will discover that the past locations of IETF meetings
(from 2009 until now) does not serve-best the majority of full
attendance-participants of IETF from all regions. Thoes past locations
serve only regional-meeting-participants.

My analysis discovers that there is not close air-time-results when
comparing between homes/regions, the results variances between home
cities are large.

Overall, I suggest to consider the number of participants that are
full time attendance in all most meetings 90% attendance (not 75%).
Also to consider the number of past attendance of meetings in Europe
and Asia (there are large differents I think). These two
considerations will show that past locations of meetings did not serve
better the IETF but served some regional-interests. IMHO, two meetings
in Europe per year is a better practice for IETF activities.

AB

On 5/31/13, Mark Nottingham <[email-masked]> wrote:
> In an attempt to inject some data into the discussion, I wrote a bit of code
> that figures out how much time, given your home city, you would have spent
> in the air if you'd attended all IETF meetings since IETF74 (i.e., from 2009
> onwards).
>
> The first column is the "home" airport.
>
> The second column is the great circle time between the home airport and the
> nearest large airport to the IETF meeting, hhh:mm. This doesn't count things
> like transit time, taxiing, takeoff and landing overhead, indirect routing,
> etc. As such, this is an ideal number; the only way to achieve anything
> close to it is to have a private jet (with exceptional range).
>
> The third column is the time (hhh:mm) using the shortest-time routing on a
> travel booking engine. This is first-takeoff-to-last-landing time.
>
> Both numbers assume round trip between "home" and the IETF airports.
>
> SFO  204:10  282:04  // San Francisco
> BOS  197:42  297:38  // Boston
> ATL  205:44  297:28  // Atlanta
> ANC  197:12  345:54  // Anchorage
> LHR  198:02  249:44  // London
> FRA  202:10  255:22  // Frankfurt
> FCO  223:52  283:04  // Rome
> SVO  211:28  287:14  // Moscow
> TLV  264:12  334:22 // Israel
> DXB  293:26  344:34 // Dubai
> NRT  259:00  314:38  // Tokyo
> HKG  296:38  359:22  // Hong Kong
> BLR  332:28  448:24  // Bangalore
> MEL  450:28  556:04  // Melbourne
> AKL  442:24  569:04  // Auckland
> JNB  414:30  498:22  // Johannesburg
> EZE  411:10  522:56  // Buenos Aires
> GIG  381:56  488:32  // Rio de Janeiro
>
> Draw your own conclusions, of course.
>
> One observation is that there's a 3+ days-in-the-air per year variance if
> you're a full-time participant, depending on where you live. I.e., more than
> one day-per-meeting difference, on average. In the air alone.
>
> Another is that, perhaps surprisingly, the "closest" homes to all meetings
> are in Europe, not the US (at least by shortest-time routing).
>
> I can run other airports upon request, as well as make source available, but
> will do so conservatively, so as not to incur the ire of the services I'm
> (ab)using.
>
> Regards,
>
> P.S. The IETF airports chosen were:
>
>   IETF_airports: [
>     "ORL",
>     "ATL",
>     "YVR",
>     "CDG",
>     "TPE",
>     "YQB",
>     "PRG",
>     "PEK",
>     "AMS",
>     "LAX",
>     "HIJ",
>     "ARN",
>     "SFO"
>   ],
>
> --
> Mark Nottingham   http://www.mnot.net/
>
>
>
>

---

From: <[email-masked]>
Date: Sun, 2 Jun 2013 08:38:29 +0100

"Always Europe gets better results because it is the favoriate meeting-location for ALL
businesses"

{{citation needed}}

Lloyd Wood
http://sat-net.com/L.Wood/

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Abdussalam Baryun [[email-masked]]
Sent: 01 June 2013 11:18
To: Mark Nottingham
Cc: ietf Discussion
Subject: Re: Time in the Air

Thanks Mark,

AB

---

From: Yoav Nir <[email-masked]>
Date: Sun, 2 Jun 2013 07:59:43 +0000

> "Always Europe gets better results because it is the favoriate meeting-location for ALL

Here you go:
http://en.wikipedia.org/wiki/Edsel_Citation

(idea taken from http://what-if.xkcd.com/47/ - is this a reference or a citation?)

Yoav

---

From: Dick Franks <[email-masked]>
Date: Fri, 31 May 2013 22:02:22 +0100

On 31 May 2013 20:56, Carlos M. Martinez <[email-masked]> wrote:

> You are right, Wellington is almost 7 degrees south of Montevideo,
> although I hope it's better served by airlines :D
>

also nearer the equator than most of Europe; a geographical fact of life
that has been conveniently ignored in the discussion thus far!
(with the conspicuous exception of Mark Nottingham's numerical attack on
the topic).

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Mon, 3 Jun 2013 15:38:20 +0000

Lloyd Wood
> quiet time on a plane can be productive time.

Economy class or something better?

-- 
Christopher Dearlove
Senior Principal Engineer, Communications Group
Communications, Networks and Image Analysis Capability
BAE Systems Advanced Technology Centre
West Hanningfield Road, Great Baddow, Chelmsford, CM2 8HN, UK
Tel: +44 1245 242194 |  Fax: +44 1245 242124
[email-masked] | http://www.baesystems.com

BAE Systems (Operations) Limited
Registered Office: Warwick House, PO Box 87, Farnborough Aerospace Centre, Farnborough, Hants, GU14 6YU, UK
Registered in England & Wales No: 1996687

********************************************************************
This email and any attachments are confidential to the intended
recipient and may also be privileged. If you are not the intended
recipient please delete it from your system and notify the sender.
You should not copy it or use it for any purpose nor disclose or
distribute its contents to any other person.
********************************************************************

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Tue, 4 Jun 2013 09:04:02 +0000

If always meeting in one place, we should obviously consult the work on where is central, which shows London at the top of the list. Twice.

(Yes, I do know where I've made a deliberate error in reaching that conclusion.)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ted Lemon
Sent: 01 June 2013 03:17
To: Randy Bush
Cc: IETF Disgust
Subject: Re: Time in the Air

----------------------! WARNING ! ----------------------
This message originates from outside our organisation,
either from an external partner or from the internet.
Keep this in mind if you answer this message.
Follow the 'Report Suspicious Emails' link on IT matters
for instructions on reporting suspicious email messages.
--------------------------------------------------------

On May 31, 2013, at 8:49 PM, Randy Bush <[email-masked]> wrote:
> i too, but tokyo.  induce.  answer, remote participation.  i hope that a
> decade from now many of us will not need to fly.

We could just always meet in Tokyo.   I'd be down with that...

:)