Subject: RE: Comments For I-D: draft-moonesamy-nomcom-eligibility-00 (was Re: The Nominating Committee Process: Eligibility)

From: [email-masked] (Noel Chiappa)
Date: Sat, 29 Jun 2013 08:28:51 -0400 (EDT)

> From: [email-masked] (Noel Chiappa)

    > Yet.

PS: I probably should have added a ":-)" to that. Sorry, it's early, the
brain's not firing on all cylinders yet, and I was so entranced by the chance
to set the record for the shortest ever IETF list e-mail... :-)

	Noel

---

From: Doug Barton <[email-masked]>
Date: Sat, 29 Jun 2013 12:43:39 -0700

> to set the record for the shortest ever IETF list e-mail... :-)

No.

---

From: "John Levine" <[email-masked]>
Date: 29 Jun 2013 20:01:47 -0000

>> to set the record for the shortest ever IETF list e-mail... :-)

?

---

From: Michael StJohns <[email-masked]>
Date: Sat, 29 Jun 2013 16:30:11 -0400

The shortest ietf email was sent at least 20 years ago, consisted of a single "!" as the body.  Of course the subject went on for two lines.   I forget what the subject was.  Mike

Sent from my iPad

---

From: <[email-masked]>
Date: Sat, 29 Jun 2013 22:25:52 +0100

-1

Lloyd Wood
http://sat-net.com/L.Wood/

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Noel Chiappa [[email-masked]]
Sent: 29 June 2013 13:28
To: [email-masked]
Cc: [email-masked]
Subject: RE: Comments For I-D: draft-moonesamy-nomcom-eligibility-00 (was Re:   The Nominating Committee Process: Eligibility)

        Noel

---

From: Scott Brim <[email-masked]>
Date: Sun, 30 Jun 2013 10:30:34 -0400

Please someone find and share the UUCP message where the body said "I don't
understand the concern about too many message headers."