Subject: RE: The Friday Report (was Re: Weekly posting summary for [email-masked])

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 3 Aug 2013 10:48:15 +0100

> >>> I prefer if you post at end of Friday (as in the end of working days of 5 in each
> >>> week).

There are seven days in most weeks, in my experience.

> > I suggested to Thomas to submit report in end of Friday

I suggest that anyone who wants something different simply writes code for something different.

> I suggest eliminating the report. As it doesn't measure content quality, one's
> contribution can't be measured by the email they produce. So, it is only a guage
> of  the distraction they produce. The report itself is a distraction. =

Have you considered not reading it?

Adrian

---

From: Warren Kumari <[email-masked]>
Date: Sat, 3 Aug 2013 12:06:54 +0200

> Have you considered not reading it?

Or, better yet, not appearing prominently on it?

W

--
Don't be impressed with unintelligible stuff said condescendingly.
    -- Radia Perlman.

---

From: Scott Brim <[email-masked]>
Date: Sat, 03 Aug 2013 13:02:45 -0400

> Have you considered not reading it?

+1.  Especially during IETF week, people on various lists are losing
track of their delete key, or the ability to set mail filter rules.