Subject: Weekly posting summary for [email-masked]

From: Thomas Narten <[email-masked]>
Date: Fri, 02 Aug 2013 00:53:02 -0400

Total of 222 messages in the last 7 days.
 
script run at: Fri Aug  2 00:53:02 EDT 2013
 
    Messages   |      Bytes        | Who
--------+------+--------+----------+------------------------
  4.95% |   11 |  7.45% |   129461 | [email-masked]
  5.41% |   12 |  6.26% |   108812 | [email-masked]
  4.95% |   11 |  4.51% |    78362 | [email-masked]
  4.50% |   10 |  4.72% |    82029 | [email-masked]
  3.60% |    8 |  5.15% |    89569 | [email-masked]
  4.05% |    9 |  3.58% |    62145 | [email-masked]
  4.05% |    9 |  3.54% |    61529 | [email-masked]
  4.05% |    9 |  3.39% |    58959 | [email-masked]
  3.60% |    8 |  2.83% |    49207 | [email-masked]
  1.80% |    4 |  3.79% |    65923 | [email-masked]
  3.15% |    7 |  2.10% |    36449 | [email-masked]
  2.70% |    6 |  2.50% |    43444 | [email-masked]
  2.70% |    6 |  2.05% |    35661 | [email-masked]
  2.25% |    5 |  2.01% |    34917 | [email-masked]
  2.25% |    5 |  1.87% |    32418 | [email-masked]
  1.80% |    4 |  2.25% |    39049 | [email-masked]
  1.35% |    3 |  2.36% |    41081 | [email-masked]
  1.80% |    4 |  1.87% |    32564 | [email-masked]
  1.80% |    4 |  1.65% |    28732 | [email-masked]
  1.80% |    4 |  1.50% |    26028 | [email-masked]
  1.80% |    4 |  1.45% |    25184 | [email-masked]
  1.35% |    3 |  1.38% |    24049 | [email-masked]
  1.35% |    3 |  1.34% |    23348 | [email-masked]
  1.35% |    3 |  1.16% |    20126 | [email-masked]
  1.35% |    3 |  1.15% |    19939 | [email-masked]
  1.35% |    3 |  1.12% |    19406 | [email-masked]
  1.35% |    3 |  1.09% |    19009 | [email-masked]
  1.35% |    3 |  0.96% |    16709 | [email-masked]
  0.90% |    2 |  0.99% |    17194 | [email-masked]
  0.90% |    2 |  0.93% |    16233 | [email-masked]
  0.90% |    2 |  0.85% |    14812 | [email-masked]
  0.90% |    2 |  0.82% |    14280 | [email-masked]
  0.90% |    2 |  0.80% |    13957 | [email-masked]
  0.90% |    2 |  0.77% |    13418 | [email-masked]
  0.90% |    2 |  0.71% |    12262 | [email-masked]
  0.90% |    2 |  0.66% |    11396 | [email-masked]
  0.90% |    2 |  0.64% |    11075 | [email-masked]
  0.90% |    2 |  0.59% |    10336 | [email-masked]
  0.90% |    2 |  0.56% |     9647 | [email-masked]
  0.45% |    1 |  0.93% |    16123 | [email-masked]
  0.45% |    1 |  0.85% |    14714 | [email-masked]
  0.45% |    1 |  0.81% |    14144 | [email-masked]
  0.45% |    1 |  0.66% |    11498 | [email-masked]
  0.45% |    1 |  0.62% |    10744 | [email-masked]
  0.45% |    1 |  0.59% |    10318 | [email-masked]
  0.45% |    1 |  0.55% |     9616 | [email-masked]
  0.45% |    1 |  0.54% |     9392 | [email-masked]
  0.45% |    1 |  0.50% |     8729 | [email-masked]
  0.45% |    1 |  0.50% |     8686 | [email-masked]
  0.45% |    1 |  0.47% |     8238 | [email-masked]
  0.45% |    1 |  0.46% |     7965 | [email-masked]
  0.45% |    1 |  0.46% |     7918 | [email-masked]
  0.45% |    1 |  0.45% |     7905 | [email-masked]
  0.45% |    1 |  0.45% |     7825 | [email-masked]
  0.45% |    1 |  0.45% |     7808 | [email-masked]
  0.45% |    1 |  0.43% |     7535 | [email-masked]
  0.45% |    1 |  0.43% |     7507 | [email-masked]
  0.45% |    1 |  0.43% |     7493 | [email-masked]
  0.45% |    1 |  0.42% |     7376 | [email-masked]
  0.45% |    1 |  0.42% |     7233 | [email-masked]
  0.45% |    1 |  0.40% |     7035 | [email-masked]
  0.45% |    1 |  0.40% |     7005 | [email-masked]
  0.45% |    1 |  0.39% |     6692 | [email-masked]
  0.45% |    1 |  0.37% |     6450 | [email-masked]
  0.45% |    1 |  0.37% |     6370 | [email-masked]
  0.45% |    1 |  0.36% |     6308 | [email-masked]
  0.45% |    1 |  0.34% |     5940 | [email-masked]
  0.45% |    1 |  0.34% |     5865 | [email-masked]
  0.45% |    1 |  0.34% |     5864 | [email-masked]
  0.45% |    1 |  0.33% |     5797 | [email-masked]
  0.45% |    1 |  0.33% |     5733 | [email-masked]
  0.45% |    1 |  0.32% |     5593 | [email-masked]
  0.45% |    1 |  0.30% |     5262 | [email-masked]
  0.45% |    1 |  0.30% |     5180 | [email-masked]
  0.45% |    1 |  0.29% |     5035 | [email-masked]
--------+------+--------+----------+------------------------
100.00% |  222 |100.00% |  1737615 | Total

---

From: Abdussalam Baryun <[email-masked]>
Date: Sat, 3 Aug 2013 08:46:13 +0200

Hi Thomas,

Please note that the week did not end yet (IMO ends on Saturday night)
but your week is starting from Friday and end on Thursday night. If we
follow your week then I prefer if you post at end of Friday (as in the
end of working days of 5 in each week). However, in my comment below I
will follow the week as done in world calender, start from Sunday
(mornings) and ends on Saturday (nights).

In the last previous weeks IETF got 135, 140, and 109 messages, for
weeks 28, 29, and 30 respectively. The week 31 as below got 222
messages because it is the IETF meeting week in Berline. I expected to
get lower input from attendees and higher from remote, because
attendees are available at meetings. My input increased as you
reported (but percentage per total is still similar), because of the
meeting and I am remote, to communicate with attended participants.
However, I will try to check my input per month not per week so I can
adjust my particpation volume on the list, because on week 30 I had no
input.

Please note that this respond is related to you reporting my and
others participation activity, which I will do frequently to
comment/discuss on such report.

AB

+++++++++++++++++++++  2013 WEEK 28  +++++++++++++++++++++++
http://www.ietf.org/mail-archive/web/ietf/current/msg80637.html
+++++++++++++++++++++  2013 WEEK 29  +++++++++++++++++++++++
http://www.ietf.org/mail-archive/web/ietf/current/msg80774.html
+++++++++++++++++++++  2013 WEEK 30  +++++++++++++++++++++++
http://www.ietf.org/mail-archive/web/ietf/current/msg80883.html
+++++++++++++++++++++  2013 WEEK 31  +++++++++++++++++++++++

---

From: Patrik Fältström <[email-masked]>
Date: Sat, 3 Aug 2013 08:51:51 +0200

On 3 aug 2013, at 08:46, Abdussalam Baryun <[email-masked]> wrote:

> However, in my comment below I

The day a week starts, and what days are working days in a week, differs between cultures. Many have Sunday-Thursday as working days. Many have Monday as the first day of the week.

There is not *one* definition of when a week start and end.

   Patrik