Subject: WG overview - MILE video

From: "Moriarty, Kathleen" <[email-masked]>
Date: Wed, 21 Aug 2013 09:16:04 -0400

Hello,

Sometime before Berlin, I had suggested the use of a video to provide an overview of current work within a working group to see if that might be a useful tool.  It was suggested, on this list, I should do this for MILE and see how it works out.  While in Berlin, with the help of the fabulous MeetEcho team, we made a brief video and t is now posted as a link within the MILE charter.  I'd like to collect feedback to see how useful it is and some may be anecdotal from lurkers who now better understand the work or maybe we'll see an increase in participation.

http://datatracker.ietf.org/wg/mile/charter/

Thank you,
Kathleen

---

From: Arturo Servin <[email-masked]>
Date: Wed, 21 Aug 2013 11:28:17 -0300

Kathleen,

	Great idea, great job!

	Congratulations.

Best regards,
as