Subject: About Final Receipt

From: 赵钦 <[email-masked]>
Date: Thu, 01 Aug 2013 04:15:13 +0800

Hi，
I have received the Preliminary Payment Receipt, but don't receive the 
final receipt until now.
Is it correct?

-- 
赵钦
北京邮电大学
信息网络中心

zhaoqin
62283011
[email-masked]

---

From: Alexa Morris <[email-masked]>
Date: Fri, 2 Aug 2013 00:18:09 -0700

Any attendee who paid for their meeting registration fee by midnight of 22 July has received their final VAT receipt. However, if you paid your meeting fee after 22 July you have not yet received your final receipt. We will be generating those final receipts shortly after the conclusion of the meeting. I apologize for any inconvenience.

Regards,
Alexa

On Jul 31, 2013, at 1:15 PM, 赵钦 wrote:

> Hi，
> I have received the Preliminary Payment Receipt, but don't receive the final receipt until now.
> Is it correct?
> 
> -- 
> 赵钦
> 北京邮电大学
> 信息网络中心
> 
> zhaoqin
> 62283011
> [email-masked]
> 

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>