Subject: RE: [Recentattendees] IETF 88 - Registration Now Open!

From: "Mishra, Sanjay" <[email-masked]>
Date: Fri, 23 Aug 2013 10:49:22 -0400

The URL below is missing letter "g" in the word "meeting".

http://www.ietf.org/meetin/88/hotel.html

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of IETF Secretariat
Sent: Friday, August 23, 2013 10:26 AM
To: [email-masked]
Subject: [Recentattendees] IETF 88 - Registration Now Open!

88th IETF Meeting
Vancouver, BC, Canada
November 3-8, 2013
Host: Huawei

Meeting venue:  Hyatt Regency Vancouver: http://vancouver.hyatt.com/en/hotel/home.html

Register online at: http://www.ietf.org/meetings/88/

1.  Registration
2.  Visas & Letters of Invitation
3.  Accommodations
4.  Companion Program

1. Registration
 A. Early-Bird Registration - USD 650.00 Pay by Friday, 25 October 2013 UTC 24:00  B. After Early-Bird cutoff - USD 800.00  C. Full-time Student Registrations - USD 150.00 (with proper ID)  D. One Day Pass Registration - USD 350.00
 E. Registration Cancellation   
             Cut-off for registration cancellation is Monday,
             28 October 2013 at UTC 24:00.
             Cancellations are subject to a 10% (ten percent)
             cancellation fee if requested by that date and time.
 F. Online Registration and Payment ends Friday, 1 November 2013, 1700 local Vancouver time.
 G. On-site Registration starting Sunday, 3 November 2013 at 1100 local Vancouver time.

2. Visas & Letters of Invitation:
 Information on Visiting Canada, please visit:
http://www.cic.gc.ca/english/visit/index.asp

 After you complete the registration process, you can request an electronic IETF letter of invitation as well. The registration system also allows for you to request a hard copy IETF letter of invitation. You may also request one at a later time by following the link provided in the confirmation email.

 Please note that the IETF Letter of Invitation may not be sufficient for obtaining a visa to enter Canada.

3.  Accommodations
 The IETF is holding a block of guest rooms at the Hyatt Regency Vancouver, the meeting venue, as well as at the overflow hotel Fairmont Hotel Vancouver, which is located across the street from the Hyatt.
 Room Rates include in room high-speed Internet access. Taxes of 16.5% (hotel room tax, GST and Destination Management Fee) are excluded from the guestroom rate and are subject to change. Room rates DO NOT include daily breakfast.

 Reservations Cut off Date: 
	Hyatt Regency Vancouver - 20 October 2013
	Fairmont Hotel Vancouver - 11 October 2013

For additional information on rates and policies, please visit: http://www.ietf.org/meetin/88/hotel.html

4.  Companion Program
If you are traveling with a friend or family member over 18 years of age you can register them for the IETF Companion Program for only USD 25.00

Benefits include:
- A special welcome reception for companions from 1630-1730 on Sunday, 3 November
- Ability to attend the official Welcome Reception from 1700-1900 on Sunday, 3 November
- A distinctive meeting badge that grants access to the venue (not to be used to attend working sessions)
- Participation in a separate companion email list if you choose to help communicate and make plans with other IETF Companions.

You can register your companion at any time via the IETF website or onsite at the meeting.

To join the 88 companions mailing list only see:
https://www.ietf.org/mailman/listinfo/88companions

Only 71 days until the Vancouver IETF!
_______________________________________________
Recentattendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/recentattendees

---

From: Michael Richardson <[email-masked]>
Date: Sun, 25 Aug 2013 21:04:25 -0400

Mishra, Sanjay <[email-masked]> wrote:
    > 1. Registration A. Early-Bird Registration - USD 650.00 Pay by Friday,

Since the last Vancouver IETF, the province of BC has "rescinded" it's
harmonization of provincial and federal sales taxes. (I think the decision is
totally moronic, but, I don't live there).  This change does not change the
crux of my question, just the amount, and it affects the details.

My question is:
   Is ISOC doing GST (the federal VAT) processing?
   Is ISOC doing PST (the provincial tax, not value-added, last I checked...)?
   My understanding is that attendees to Berlin received a revised statement
   indicating the amount of German VAT that was included in the USD650.

   While I wasn't there, and I'm not EC, I am in Canada, and my company does
   process GST, which means that I should be able to claim the GST part back.

I don't know what the new BC PST is, but it was around 8% before.
Will the base price be 650 / 1.15, or 650/1.05 ?

-- 
Michael Richardson
-at the cottage-

---

From: Ray Pelletier <[email-masked]>
Date: Mon, 26 Aug 2013 11:16:21 -0400

Michael,

Thanks for asking.  We have consulted with Canadian tax experts on this matter.

The federal Goods and Services Tax (GST) does not apply to Admissions to
"foreign conventions", which is what the IETF meeting is as Canadians make up fewer
than 25% of the attendees. Maybe you can work on that.

The Provincial Sales Tax (PST) does not apply to the "right of access to an event", thus the 
registration fee will not be taxed.  

So, the Early-Bird registration fee will be $650 USD.  

Registration is open here:  https://www.ietf.org/meeting/88/index.html

Ray
IAD