Subject: Re: procedural question with remote participation

From: Aaron Yi DING <[email-masked]>
Date: Tue, 06 Aug 2013 15:26:05 +0100

to clarify, imho:

presentation != slides

making the best out of IETF meetings for both f2f and remote 
participants is hard and yet worth our try.

back to our slides shipping tread, everybody has own opinion toward 
whether "I" prefer/believe the slides should be uploaded earlier or not 
so, and obeying our own principle when doing our own presentation 
materials is definitely appreciated, but don't force it upon others 
please. (of course WG chairs can recommend WG presenters to follow the 
same agenda for better coordination within the group, and in that case 
f2f and remote participants can be duly notified via WG mailing list, in 
advance)

Thanks,
Aaron

On 06/08/13 14:49, Aaron Yi DING wrote:
> On 06/08/13 14:08, Keith Moore wrote:
>> On 08/04/2013 02:54 PM, Ted Lemon wrote:
>>> While I think getting slides in on time is great for a lot of 
>>> reasons, reading the slides early isn't that important.   What is 
>>> important is that remote people see the slides at the same time as 
>>> local people.   For that, it seems to me that Meetecho support does 
>>> exactly what is needed.   You just follow the slideshow online, along 
>>> with the audio.
>> 
>> I agree that remote people should see the slides at the same time as 
>> local people, except that I think that in both cases this should be 
>> well before the meeting.  The slides shouldn't be shown at the meeting 
>> unless needed to illustrate a point of active discussion.
>> 
>> People keep acting as if the purpose of these meetings - the reason 
>> people spend thousands of euro and travel thousands of km - is to 
>> watch slides.
> 
> 
> interesting.. out of pure curiosity, "People keep acting", you mean, 
> who?
> 
> Thanks,
> Aaron
> 
> 
> PS: this whole tread is about the key word "slides". If one of the key 
> purposes is NOT about presentation, what are talking about here? plz 
> correct me, if I got it wrong...
> 
>> 
>> Keith

---

From: Michael Richardson <[email-masked]>
Date: Tue, 06 Aug 2013 13:24:21 -0400

If the WG/session chairs did not receive the slides at least a few days prior
to the meeting, then it is really hard for the WG chairs to make sure that
the slides support a discussion, rather than a presentation.

Given that we have meetings on Friday morning, and some people are very busy
during the week, and travel time can be 24h for some trips, asking that the
chair has received the slides *a week* before the WG session, being Friday
morning, seems to actually be cutting it really close.

If a discussion leader can not get some slides into the WG chairs' inbox by
the Friday morning before the IETF meeting, then I question whether the WG
chair should give them any time.

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        | network architect  [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Joe Abley <[email-masked]>
Date: Tue, 6 Aug 2013 13:41:56 -0400

> presentation != slides

In my experience, slides are mainly useful:

1. To convey information which is difficult to express accurately by voice only (e.g. graphs, names of drafts, big numbers)

2. To distract the e-mail-reading audience in the room so that they look up and pay attention.

An example of (2) can be found in <http://www.ietf.org/proceedings/87/slides/slides-87-dnsop-8.pdf> where I presented a one-slide problem statement that consisted entirely filled with an xkcd cartoon. Once the room is suitably filled with hilarity, it's much easier to enrage people with your stupid idea.

I don't think that having slides available in advance helps significantly with (1) in an ietf context (where we are continuing a conversation from a list, and not generally introducing new material). (2) is not really pertinent for a remote audience (if they've bothered to attend at all, you can surely assume they are paying attention.)

Many people use slideware as a teleprompter so that they can remember what to say at the mic. I've done that before. I'm not proud of it.

The best outcome at a working group meeting is that, as a presenter, you spend most of your time listening rather than talking. If the mic line is empty, you probably should not have been on the agenda.

Joe

---

From: Eliot Lear <[email-masked]>
Date: Tue, 06 Aug 2013 19:52:30 +0200

Hey Joe,

> I don't think that having slides available in advance helps significantly with (1) in an ietf context (where we are continuing a conversation from a list, and not generally introducing new material…

What?  People remotely can't read email?  Heck we can do more than
that.  We can cook a meal.  Try that while an IETF is going on.

> Many people use slideware as a teleprompter so that they can remember what to say at the mic. I've done that before. I'm not proud of it.

But if those lines contain *questions*, it gets you to the point where
> The best outcome at a working group meeting is that, as a presenter, you spend most of your time listening rather than talking. If the mic line is empty, you probably should not have been on the ag…

100% agree.

Eliot

---

From: Hadriel Kaplan <[email-masked]>
Date: Tue, 6 Aug 2013 14:00:22 -0400

> 1. To convey information which is difficult to express accurately by voice only (e.g. graphs, names of drafts, big numbers)

Yup.

> 2. To distract the e-mail-reading audience in the room so that they look up and pay attention.

YES!  (Crap, I thought we were supposed to keep that purpose a secret!)  
And no way am I uploading my jokes in advance and having people see them in advance - it ruins the joke completely!  Sheesh, they're barely funny enough as is.

> An example of (2) can be found in <http://www.ietf.org/proceedings/87/slides/slides-87-dnsop-8.pdf> where I presented a one-slide problem statement that consisted entirely filled with an xkcd cartoon.

Huh, who knew DNS Ops was rocket science?  :)
(I like the hack idea, btw... mostly because I like your xkcd cartoon, of course)

> Many people use slideware as a teleprompter so that they can remember what to say at the mic. I've done that before. I'm not proud of it.

Yeah me too, but I'd prefer people pay attention to what I say, rather than the text on the slides.

-hadriel

---

From: Joe Abley <[email-masked]>
Date: Tue, 6 Aug 2013 14:04:36 -0400

> (I like the hack idea, btw... mostly because I like your xkcd cartoon, of course)

Of course! And now people who aren't even following dnsop are reading the slides, and maybe even the draft. It's a triumph of social engineering. :-)

Joe

---

From: Douglas Otis <[email-masked]>
Date: Tue, 6 Aug 2013 11:07:54 -0700

On Aug 6, 2013, at 10:52 AM, Eliot Lear <[email-masked]> wrote:

> But if those lines contain questions, it gets you to the point where there is discussion, which is just fine, as you point out here:
>> 
Dear Eliot and Joe,

The context of local conversations often use shorthand references to the material presented rather than restating the content to ensure remote participants understand what is being said.  

The IETF should devise a strategy able to virtualize both the local protector and PA in the event the venue no long has access to the Internet but where the meetings are still able to proceed.  Ensure remote participants are not considered secondary.  If fact, paying some access fee (that should be able to avoid VAT) might be reasonable.

Regards,
Douglas otis