Subject: The Friday Report (was Re: Weekly posting summary for [email-masked])

From: Abdussalam Baryun <[email-masked]>
Date: Sat, 3 Aug 2013 09:05:09 +0200

On 8/3/13, Patrik Fältström <[email-masked]> wrote:
> On 3 aug 2013, at 08:46, Abdussalam Baryun <[email-masked]>
> wrote:
>
>>I prefer if you post at end of Friday (as in the end of working days of 5 in each week).

>> However, in my comment below I
>> will follow the week as done in world calender, start from Sunday
>> (mornings) and ends on Saturday (nights).
>
> The day a week starts, and what days are working days in a week, differs
> between cultures. Many have Sunday-Thursday as working days. Many have
> Monday as the first day of the week.

I suggested to Thomas to submit report in end of Friday (read what i
prefered done above) to include both Sun-Thur and Mon-Fri working
days, so all can see the result of working days in IETF.
>
> There is not *one* definition of when a week start and end.

I have worked both (Sun-Thur) and (Mon-Fri), my definition never
matters, it is the definition of the organisation we work for that
matters. So is there a definition in IETF or does Thomas have a
definition or it was selected randomly morning of Friday.

AB

>    Patrik

---

From: Heasley <[email-masked]>
Date: Sat, 3 Aug 2013 09:12:22 +0200

> I suggested to Thomas to submit report in end of Friday (read what i

I suggest eliminating the report. As it doesn't measure content quality, one's contribution can't be measured by the email they produce. So, it is only a guage of  the distraction they produce. The report itself is a distraction.

---

From: Andy Bierman <[email-masked]>
Date: Sat, 3 Aug 2013 01:05:07 -0700

Hi,

I don't care if this report is published or not, but I will point
out that the 1 week sample period is not that useful if
the intent is to spot excessive posting.

Somebody could be following up on 1 thread, and not post again
for a year.  Somebody could be participating in an IETF Last Call
discussion, which should not even count as "extra" since that is
a critical part of our review process.

Andy

---

From: "Ole Jacobsen (ole)" <[email-masked]>
Date: Sat, 3 Aug 2013 09:13:28 +0000

It was never a distraction until AB started complaining about it. Been serving a useful purpose for many, many years. Procmail is your friend.

Ole J. Jacobsen
Editor & Publisher
http://cisco.com/ipj

Sent from my iPhone

---

From: Roger Jørgensen <[email-masked]>
Date: Sun, 4 Aug 2013 10:31:01 +0200

On 3 Aug 2013 11:14, "Ole Jacobsen (ole)" <[email-masked]> wrote:
>
> It was never a distraction until AB started complaining about it. Been
serving a useful purpose for many, many years. Procmail is your friend.

+1 for that

--- Roger ---
> >>> On 3 aug 2013, at 08:46, Abdussalam Baryun <[email-masked]
>
> >>> wrote:
> >>>
> > I suggest eliminating the report. As it doesn't measure content
quality, one's contribution can't be measured by the email they produce.
So, it is only a guage of  the distraction they produce. The report itself
is a distraction.

---

From: Loa Andersson <[email-masked]>
Date: Sun, 04 Aug 2013 11:08:06 +0200

All,

If there is a serious drive to discontinue the weekly posting
summary - I strongly object.

I don't think its main benefit is be to stop excessive or of topic
posting. I'm not saying that list managers and list owners should look
at that aspect.

At least for me it serves as a safety net where I can look if I missed
anything and need to go back and look.

/Loa

On 2013-08-04 10:31, Roger Jørgensen wrote:
>
> On 3 Aug 2013 11:14, "Ole Jacobsen (ole)" <[email-masked]
> <mailto:[email-masked]>> wrote:
>  >
>  > It was never a distraction until AB started complaining about it.
> Been serving a useful purpose for many, many years. Procmail is your friend.
>  >
>
> +1 for that
>
> --- Roger ---
>  > Ole J. Jacobsen
>  > Editor & Publisher
>  > http://cisco.com/ipj
>  >
>  > Sent from my iPhone
>  >
>  > On Aug 3, 2013, at 9:12, "Heasley" <[email-masked]
> <mailto:[email-masked]>> wrote:
>  >
>  > > Am Aug 3, 2013 um 9:05 schrieb Abdussalam Baryun
> <[email-masked] <mailto:[email-masked]>>:
>  > >
>  > >> On 8/3/13, Patrik Fältström <[email-masked]
> <mailto:[email-masked]>> wrote:
>  > >>> On 3 aug 2013, at 08:46, Abdussalam Baryun
> <[email-masked] <mailto:[email-masked]>>
>  > >>> wrote:
>  > >>>
> So, it is only a guage of  the distraction they produce. The report
> itself is a distraction.
>

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: S Moonesamy <[email-masked]>
Date: Sun, 04 Aug 2013 10:45:02 -0700

Hi Abdussalam,

The IETF Chair used "AB" as your name in his report during the 
plenary.  I assume that it is okay for me to call you 
"Abdussalam".  I should have used "Mr Baryun" as that is how it is 
done in some cultures.

Somebody (outside the IETF) wrote that, in general, those living in 
richer countries appear to treat one another less kindly than their 
counterparts in poorer nations.  In my personal opinion bullying is 
not okay.  If you are of the opinion that you are being bullied 
please feel free to email me if you would like to talk to me about it.

Regards,
S. Moonesamy

---

From: "John Levine" <[email-masked]>
Date: 4 Aug 2013 19:53:42 -0000

>summary - I strongly object.

As far as I can tell, one person objects, everyone else thinks it's fine.

Seems like rough consensus to me.

R's,
John

---

From: Melinda Shore <[email-masked]>
Date: Sun, 04 Aug 2013 12:02:14 -0800

> As far as I can tell, one person objects, everyone else thinks it's fine.

More to the point, the objections that are being raised appear
to be bogus and based in a misunderstanding of how the IETF
operates.

Melinda

---

From: Tim Chown <[email-masked]>
Date: Sun, 4 Aug 2013 21:09:22 +0100

> Seems like rough consensus to me.

And the code is running…

Tim

---

From: John C Klensin <[email-masked]>
Date: Sun, 04 Aug 2013 16:55:40 -0400

> As far as I can tell, one person objects, everyone else thinks

I do not want to be recorded as thinking it is fine.  If nothing
else, I think was is being reported is meaningless statistically
(which doesn't mean people can't find value in it).   However, I
do not object to its being posted as long as it isn't used to
justify personal attacks on individuals for their "ranking".

It seems to me that isn't quite what you said, rough consensus
or not.

best,
   john

---

From: Jari Arkko <[email-masked]>
Date: Sun, 4 Aug 2013 23:44:22 +0200

First, I'd like to highlight something that is important. There is no inherent preference to posting a lot, a moderate amount, or none at all. Everything depends on context. If you are providing useful input and furthering the discussion, a lot of mails is ok. And no mails can be a problem, too, if you were supposed to participate, such as when you are an author of a document on the topic. For instance, when I look at Thomas' report, if I don't appear there I probably should have paid more attention. 

In other words, you should not look at how much people post on lists alone…  and no matter what you post, please be considerate of other people, avoid repetition, stay on topic, etc.

Secondly, don't we have better things to do than to argue about e-mail list summary reports? Several people find them useful. I'm sure there is something in the Internet that still needs fixing :-)

Jari

---

From: Abdussalam Baryun <[email-masked]>
Date: Mon, 5 Aug 2013 13:03:19 +0100

I agree with you John, I also not objecting it but wanted more meaning into
the report when I receive it, as I suggested before for clarifications.
I don't think majority in IETF think it is meaningless so that is why I
want to clarify the meaning and discuss what most may not want to discuss.
If this was already discussed could some one point me to a discussion about
a weekly post that is done for long and which it may be  meaningless by
some and understoond the meaning by others. I will add that the report can
be misleading, and that I have no intention to write a code for something
that is not IETF procedure, but I have intention to clarify such message
received each week in IETF that has a lack of information or meaning agreed
on.

AB

---

From: Scott Brim <[email-masked]>
Date: Mon, 05 Aug 2013 08:12:32 -0400

If one or two people are doing most of the posting to a list, that means
something is out of balance.  Summary statistics can be used as an
indicator that something should be done to encourage diversity, or get
people back on topic, etc.

---

From: Hadriel Kaplan <[email-masked]>
Date: Mon, 5 Aug 2013 08:37:15 -0400

On Aug 5, 2013, at 8:03 AM, Abdussalam Baryun <[email-masked]> wrote:

> I agree with you John, I also not objecting it but wanted more meaning into the report when I receive it, as I suggested before for clarifications.

It's just a weekly posting summary of raw stats - it's not a ranking system, popularity contest, or twitter trending list.  It's not important, and doesn't matter.  Lots of people have been at the top of that list, and we didn't get a reward or rebuke.  Even if the summary script was stopped, people who care can generate their own.  What's more important is the content quality of the emails, and no automated script can measure that (except for ones the NSA has I guess).

> I don't think majority in IETF think it is meaningless so that is why I want to clarify the meaning and discuss what most may not want to discuss.

Dude, the majority of the IETF probably thinks this entire mailing list is meaningless.

-hadriel