Subject: Gen-ART LC review of draft-ietf-repute-model-08

From: "Roni Even" <[email-masked]>
Date: Sat, 31 Aug 2013 14:27:34 +0300

I was asked to review the 08 version but my comments from 07 were not
addressed and I did not see any response. So I am resending my previous
review

As for making it a standard track document, I am not sure since it looks to
me as an overview and not standard. And there is no normative language in
the document.

Roni Even

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments you
may receive.

Document: draft-ietf-repute-model-07

Reviewer: Roni Even

Review Date:2013-8-20

IETF LC End Date: 2013-8-29

IESG Telechat date: 

Summary: This draft is ready for publication as an Informational RFC.

Major issues:

Minor issues:

I was wondering why the "Further Discussion" section 9.3 is part of the
security section. I think it should be a separate section.

Nits/editorial comments:

Section 3 the end of 2nd paragraph "mechansisms" to "mechanisms"

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Sat, 31 Aug 2013 07:39:59 -0700

Hi Roni,

I didn't see your previous review for some reason.  I can't respond in full
now as I'm about to travel, but I will over the long weekend (unless Andrew
gets to it first).

Thanks,

-MSK

On Sat, Aug 31, 2013 at 4:27 AM, Roni Even <[email-masked]> wrote:

> review****
> As for making it a standard track document, I am not sure since it looks
> to me as an overview and not standard. And there is no normative language
> in the document.****
>
> Roni Even****
>
> ** **
>
> Gen-ART, please see the FAQ at <
> http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.****
>
> may receive.****
> Document: draft-ietf-repute-model-07****
>
> Reviewer: Roni Even****
>
> Review Date:2013–8–20****
>
> IETF LC End Date: 2013-8–29****
>
> IESG Telechat date: ****
>
> ** **
>
> Summary: This draft is ready for publication as an Informational RFC.****
>
> ** **
>
> ** **
>
> Major issues:****
>
> Minor issues:****
>
> I was wondering why the “Further Discussion” section 9.3 is part of the
> security section. I think it should be a separate section.****
>
> Nits/editorial comments:****
>
> Section 3 the end of 2nd paragraph “mechansisms” to “mechanisms”****
>
> ** **
>
> ** **
>