Subject: RE: Rude responses

From: <[email-masked]>
Date: Mon, 26 Aug 2013 08:36:01 +0100

> I experienced rude respondings in IETF list

That would be when you tried to get April 1 RFCs discontinued.

> in  one WG list

That would be MANET, when you lobbied for an acknowledgement on a draft you didn't write or contribute significantly to.

Have you considered that being polite and reasonable on organisation business means both not making unreasonable requests, and first making an effort to understand the organisation whose business you are attempting to conduct? Your requests come from a clear lack of understanding of the IETF or how it works.

Lloyd Wood
http://sat-net.com/L.Wood/

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Abdussalam Baryun [[email-masked]]
Sent: 25 August 2013 12:27
To: Pete Resnick
Cc: [email-masked]; [email-masked]
Subject: Re: Rude responses (Was: Last Call: <draft-ietf-spfbis-4408bis-19.txt> (Sender Policy Framework (SPF) for Authorizing Use of Domains in Email,         Version 1) to Proposed Standard)

I experienced rude respondings in IETF list and in  one WG list, I don't beleive that it is culture of IETF participants, but it seems that some people should understand to be polite and reasonable in such organisation business. Finally, the rude responding is not controled by the chair of thoes lists, therefore, thoes lists can be rude lists from time to time.

AB

---

From: Abdussalam Baryun <[email-masked]>
Date: Tue, 27 Aug 2013 19:50:04 +1000

> That would be when you tried to get April 1 RFCs discontinued.

No, I experienced rude response from some participants including you, and
regarding yours I received a private email from one director that he ask me
not to reply to you because he wants to handle it with you privately. I
request that the IETF Chair to stop you from sending me any further emails,
because you are changing the subject to personal issues.

AB

> From: [email-masked] [[email-masked]] On Behalf Of
> Abdussalam Baryun [[email-masked]]
> Subject: Re: Rude responses (Was: Last Call:
> <draft-ietf-spfbis-4408bis-19.txt> (Sender Policy Framework (SPF) for
> Authorizing Use of Domains in Email,         Version 1) to Proposed
> Standard)
>
> I experienced rude respondings in IETF list and in  one WG list, I don't
> beleive that it is culture of IETF participants, but it seems that some
> people should understand to be polite and reasonable in such organisation
> business. Finally, the rude responding is not controled by the chair of
> thoes lists, therefore, thoes lists can be rude lists from time to time.
>
> AB
>
>
>
>

---

From: Tim Chown <[email-masked]>
Date: Tue, 27 Aug 2013 11:51:31 +0100

Isn't there supposed to be a sergeant-at-arms to handle inappropriate behaviour on this list?

Though the last I recall that was Jordi, and that was probably ten years ago...

Though it would be preferable if everyone were a bit more respectful of other posters, whether new or veteran.

Tim

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Tue, 27 Aug 2013 08:32:24 -0400

As Seargeant-at-arms, this is my first and last warning.

If this goes on, I will ask the secretariat to avoid further postings.

Regards,
Jordi

-----Mensaje original-----
De: Abdussalam Baryun <[email-masked]>
Responder a: <[email-masked]>
Fecha: martes, 27 de agosto de 2013 05:50
Para: <[email-masked]>
CC: ietf <[email-masked]>
Asunto: Re: Rude responses

>regarding yours I received a private email from one director that he ask
>me not to reply to you because he wants to handle it with you privately.
>I request that the IETF Chair to stop you from sending me any further
>emails, because you are changing the subject to personal issues.
>
>AB
> 
>
>
>

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.consulintel.es
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Tue, 27 Aug 2013 08:33:18 -0400

I'm Š I was traveling and not having access to email Š

Regards,
Jordi

---

From: Ted Lemon <[email-masked]>
Date: Tue, 27 Aug 2013 17:11:25 +0000

FWIW, if we are going to go down that road, it would be worth noting that there are various kinds of rudeness that can occur on IETF mailing lists.   To my mind, the most harmful of these is not outright rudeness.   Outright rudeness is to be avoided, certainly.

But the most rude behavior that ever occurs on IETF mailing lists is not listening.   Not trying to understand what the person who is speaking to you has said.   Not trying to figure out if what they said meaningfully contradicts your own position, and not making a sincere effort to determine if they might be correct in contradicting your position.

We have seen some incredible rudeness of this type in the recent spfbis discussion, with various supposedly smart people in our community utterly ignoring what their opponents are saying, and simply re-asserting their own position in a variety of ways.

I would expect the sergeant-at-arms to be reining in that sort of rudeness before reining in the sort of supposed overt rudeness that we are discussing here.   The endless litany of repeats of already-addressed discussion points raised on the spfbis mailing list has been incredibly harmful to discourse on the ietf mailing list.   This exchange between l.wood and Abdussalam Baryun pales in comparison.

Furthermore, I would also point out that criticism of someone's behavior is not rudeness, if that criticism is accurate.   I don't think the IETF should be a context in which people ought to feel safe in behaving badly, as long as they behave badly in ways that are subtle enough not to be considered impolite.  Nor should it be a context in which failure to behave according to some culturally-relative standard of politeness in itself invalidates an otherwise valid statement.

---

From: Scott Brim <[email-masked]>
Date: Tue, 27 Aug 2013 13:20:38 -0400

On Tue, Aug 27, 2013 at 1:11 PM, Ted Lemon <[email-masked]> wrote:

> But the most rude behavior that ever occurs on IETF mailing lists is not
> listening.   Not trying to understand what the person who is speaking to
> you has said.   Not trying to figure out if what they said meaningfully
> contradicts your own position, and not making a sincere effort to determine
> if they might be correct in contradicting your position.
>
> We have seen some incredible rudeness of this type in the recent spfbis
> discussion, with various supposedly smart people in our community utterly
> ignoring what their opponents are saying, and simply re-asserting their own
> position in a variety of ways.
>
> I would expect the sergeant-at-arms to be reining in that sort of rudeness
> before reining in the sort of supposed overt rudeness that we are
> discussing here.   The endless litany of repeats of already-addressed
> discussion points raised on the spfbis mailing list has been incredibly
> harmful to discourse on the ietf mailing list.

IMHO that's not a job for the sergeant at arms.  The SAA is responsible for
how things are said.  The shepherd -- or supershepherd or whatever -- would
be responsible for the substance.

---

From: Melinda Shore <[email-masked]>
Date: Tue, 27 Aug 2013 09:31:15 -0800

On 8/27/13 9:11 AM, Ted Lemon wrote:
> I would expect the sergeant-at-arms to be reining in that sort of
> rudeness before reining in the sort of supposed overt rudeness that
> we are discussing here.  

That suggestion makes me want to say something a little rude.
Managing the discussion is the chair's job, not the sergeant-
at-arms's.

Melinda

---

From: Ted Lemon <[email-masked]>
Date: Tue, 27 Aug 2013 17:32:56 +0000

On Aug 27, 2013, at 1:20 PM, Scott Brim <[email-masked]> wrote:
> IMHO that's not a job for the sergeant at arms.  The SAA is responsible for how things are said.  The shepherd -- or supershepherd or whatever -- would be responsible for the substance. 

I think it should be fairly obvious even to one not practiced in the art that a lot of the postings to the ietf mailing list recently have been simple repeats of points previously made, with no additional substance, which, well intentioned or not, purely have the effect of making it harder to evaluate consensus.   But sure, the responsible AD could also intervene.

---

From: John Leslie <[email-masked]>
Date: Tue, 27 Aug 2013 15:08:57 -0400

Ted Lemon <[email-masked]> wrote:
> 
> I think it should be fairly obvious even to one not practiced in the art
> that a lot of the postings to the ietf mailing list recently have been
> simple repeats of points previously made, with no additional substance,

   +1

   Alas, that statement applies to both posts which raise issues and
posts which refute issues.

> which, well intentioned or not, purely have the effect of making it
> harder to evaluate consensus.

   I feel sorry for Ted, who _does_ have to evaluate consensus here.

   For better or worse, current RFCs in standards track have boilerplate
saying
" 
" This document is a product of the Internet Engineering Task Force
" (IETF).  It represents the consensus of the IETF community...

   Unless and until this boilerplate changes, IESG members have an
obligation to try to decide whether that statement is true.

   I'm _very_ glad I don't have that obligation!

--
John Leslie <[email-masked]>

---

From: S Moonesamy <[email-masked]>
Date: Tue, 27 Aug 2013 11:40:11 -0700

At 10:11 27-08-2013, Ted Lemon wrote:
>But the most rude behavior that ever occurs on IETF mailing lists is 
>not listening.   Not trying to understand what the person who is 
>speaking to you has said.   Not trying to figure out if what they 
>said meaningfully contradicts your own position, and not making a 
>sincere effort to determine if they might be correct in 
>contradicting your position.

Yes.

>We have seen some incredible rudeness of this type in the recent 
>spfbis discussion, with various supposedly smart people in our 
>community utterly ignoring what their opponents are saying, and 
>simply re-asserting their own position in a variety of ways.

I'll add the message from Scott Brim below and comment.

At 10:20 27-08-2013, Scott Brim wrote:
>IMHO that's not a job for the sergeant at arms.  The SAA is 
>responsible for how things are said.  The shepherd -- or 
>supershepherd or whatever -- would be responsible for the substance.

The shepherd would have to request PR-action on the grounds that 
there has been a BCP violation.  That would cause other process 
issues.  The community will remain quiet and the shepherd will take the fall.

>    I feel sorry for Ted, who _does_ have to evaluate consensus here.

Me too.

Regards,
S. Moonesamy

---

From: Ted Lemon <[email-masked]>
Date: Tue, 27 Aug 2013 19:53:14 +0000

>   I feel sorry for Ted, who _does_ have to evaluate consensus here.

Actually no, I don't—spfbis is apps area, not int area.   Lucky me... :)

---

From: Pete Resnick <[email-masked]>
Date: Tue, 27 Aug 2013 15:42:33 -0500

On 8/27/13 2:53 PM, Ted Lemon wrote:
> On Aug 27, 2013, at 3:08 PM, John Leslie<[email-masked]>  wrote:
>    

See the message I just posted. Yes, the additional repetitions make it 
take longer, but really it's not so hard to say, "Yep, that's already on 
my list of issues" and toss the repetitious message aside.

On 8/27/13 12:20 PM, Scott Brim wrote:
> IMHO that's not a job for the sergeant at arms.  The SAA is responsible
> for how things are said.  The shepherd -- or supershepherd or whatever
> -- would be responsible for the substance.

> Managing the discussion is the chair's job, not the sergeant-

Yeah, again, that's me. Also see my recent message.

That said, I do wish it didn't take intervention on my part. I wish 
people would realize they're being repetitive. I wish people would stop 
responding to the repetition. (Neither is going to change my opinion of 
the consensus.) But then again, I also wish I had a pony.

pr

-- 
Pete Resnick<http://www.qualcomm.com/~presnick/>
Qualcomm Technologies, Inc. - +1 (858)651-4478

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Tue, 27 Aug 2013 18:53:49 -0400

Sometimes there is a need for sarcasm.

I find it very rude when people begin by lecturing a Working Group on the
'fact' that nobody understands the subject matter. This is not the
exhibition of modesty etc. that it pretends to be, it is actually a trap
designed to gull the WG into agreeing that they know nothing about the
problem whereupon the original proposer will gladly provide the poor naifs
with their pearls of wisdom.

The correct response in such situations is in my book, 'you may speak for
yourself and your own level of expertise but do not accuse others of
sharing your inabilities'.

I also find it very rude when people try to cut short a discussion with
recourse to bogus points of processor try to trump a discussion with
recourse to an authority that I know from private conversations to hold the
exact opposite opinion to the one being attributed to them.

What I found incredibly rude was when an AD and Working Group chair
actually hissed when I gave my company name at the mic.

But what I found worst was the fact that nobody seemed to be taking any
notice at all of the four women who raised diversity issues at the mic in
Orlando until I got up to the mic and mansplained the issue for you all.

---

From: S Moonesamy <[email-masked]>
Date: Tue, 27 Aug 2013 17:28:29 -0700

Hi Phillip,
>actually hissed when I gave my company name at the mic.

I submitted draft-moonesamy-ietf-conduct-3184bis  During the 
discussions (see thread at 
http://www.ietf.org/mail-archive/web/diversity/current/msg00201.html 
)about the draft it was suggested there should be consequences of not 
following the code of conduct.  What action would you suggest against:

  (i)  the Area Director in a case such as the above?

  (ii) the Working Group chair in a case such as the above?

Regards,
S. Moonesamy

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Tue, 27 Aug 2013 21:13:13 -0400

On Tue, Aug 27, 2013 at 8:28 PM, S Moonesamy <[email-masked]> wrote:

> I submitted draft-moonesamy-ietf-conduct-**3184bis  During the
> discussions (see thread at http://www.ietf.org/mail-**
> archive/web/diversity/current/**msg00201.html<http://www.ietf.org/mail-archive/web/diversity/current/msg00201.html>)about the draft it was suggested there should be consequences of not

In that case they were the same person. Which I think was a major
structural problem in that nobody on the IESG was prepared to stand up to
him.

So I would start off by not allowing that situation to occur in the first
place.

But in general where you have a WG chair that shows blatant bias you have
to get rid of that WG chair.

If DNSSEC had been my product I would have pushed VeriSign to do more than
appeal the Opt-in debacle, I would have litigated.

-- 
Website: http://hallambaker.com/