Subject: Berlin was awesome, let's come again

From: "Eggert, Lars" <[email-masked]>
Date: Fri, 2 Aug 2013 10:58:03 +0000

Venue was great, food options here and in the city were great, all-around great experience. Let's come again!

(I do kinda wonder how there wasn't a single local company willing to step up to be the host. That's embarrassing to me as a German, esp. if the IETF meets in the self-declared IT hub of Germany. Better luck next time, I hope.)

Lars

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 2 Aug 2013 13:02:55 +0200

> Venue was great, food options here and in the city were great, all-around great experience. Let's come again!

I'm a big fan of Prague, but I agree that that has now got a rival.
The venue for this meeting was very productive, with few things getting in the way.
It also simply was pleasant.

Indeed, let's come again!

Grüße, Carsten

---

From: Yoav Nir <[email-masked]>
Date: Fri, 2 Aug 2013 11:04:50 +0000

There's the slight matter of $123.50 in VAT. 

To me personally that is minor compared with the much lower price of a flight to Germany as compared with a flight to the US. But for people working in the US, there's the more expensive flight, and the more expensive meeting.

Yoav

---

From: Russ Housley <[email-masked]>
Date: Fri, 2 Aug 2013 07:04:55 -0400

I have also enjoyed my time in Berlin.  However, we need to complete the analysis on the impact of VAT.  I hope there is a way to avoid a cost to each participant of an 19%.  We heard in plenary that VAT clearly applies to conferences, but it may not apply to standards meeting.

Russ

---

From: "Eggert, Lars" <[email-masked]>
Date: Fri, 2 Aug 2013 11:09:30 +0000

Hi,

> I have also enjoyed my time in Berlin.  However, we need to complete the analysis on the impact of VAT.  I hope there is a way to avoid a cost to each participant of an 19%.  We heard in plenary th…

agreed.

Snarky side comment: We should also analyze the impact of over-the-top tipping customs in some countries :-)

Lars

---

From: Henning Schulzrinne <[email-masked]>
Date: Fri, 2 Aug 2013 07:12:10 -0400

It seems likely that the VAT problem will affect all European (or at least EU) meetings.

---

From: joel jaeggli <[email-masked]>
Date: Fri, 02 Aug 2013 13:17:58 +0200

> (I do kinda wonder how there wasn't a single local company willing to step up to be the host. That's embarrassing to me as a German, esp. if the IETF meets in the self-declared IT hub of Germany. B…
There were many great sponsors stepped up they should be appreciated for
their generosity. Sometimes it's hard to hard to find a host, that's not
a reflection those who have invested time/energy/capital in making the
meeting a success.

---

From: Martin Thomson <[email-masked]>
Date: Fri, 2 Aug 2013 13:19:27 +0200

> There's the slight matter of $123.50 in VAT.

This was such a good meeting, I think that I could justify paying
extra to cover VAT.

That is, assuming that the implicit thesis in the above is correct.
Namely, that attendee fee income exceed the meeting costs that also
include VAT such that they can be later recovered.  I'm not sure we
can know the answer to that question just yet, so I'm not certain that
the VAT thing is something that should influence any decision to
return.

---

From: Ted Lemon <[email-masked]>
Date: Fri, 2 Aug 2013 11:20:51 +0000

> Venue was great, food options here and in the city were great, all-around great experience. Let's come again!

+1

As venues go, this was a good one.

---

From: "Pat Thaler" <[email-masked]>
Date: Fri, 2 Aug 2013 11:25:58 +0000

Sent from my iPhone

On Aug 2, 2013, at 1:11 PM, "Russ Housley" <[email-masked]> wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> I have also enjoyed my time in Berlin.  However, we need to complete the analysis on the impact of VAT.  I hope there is a way to avoid a cost to each participant of an 19%.

> We heard in plenary that VAT clearly applies to conferences, but it may not apply to standards meeting.
> 
To clarify, that was an opinion from before any recent rule changes. Whether the situation has changed is under review ATM.

> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG/MacGPG2 v2.0.18 (Darwin)
> Comment: GPGTools - http://gpgtools.org
> 
> iEYEARECAAYFAlH7klgACgkQiuTu0PWcEcu0QQCdG27kU3gnthbQ35aq9esnpQ0k
> SxMAoPvdKtJ8zKbUpcsxPNxKCOAGeiv0
> =HRQG
> -----END PGP SIGNATURE-----
>

---

From: Yoav Nir <[email-masked]>
Date: Fri, 2 Aug 2013 11:27:59 +0000

> This was such a good meeting, I think that I could justify paying

I agree, but it's easy for me to agree, as all the expense goes to my employer.

> the VAT thing is something that should influence any decision to

In the grand scheme of things, it's less than the room price for one night (unless you're staying at some particularly cheap motel, and those are more available in the US).

---

From: "Livingood, Jason" <[email-masked]>
Date: Fri, 2 Aug 2013 11:49:27 +0000

+1 

Very productive venue, easy to access city, several hotels near the venue
for alternatives, walkable area around the venue, lots of options for
restaurants, good public transit system, etc. And I enjoyed the social &
social venue as well (thanks DENIC)!

I really do hope we return in the future - this location really has many
of the things we as participants like.

Thank you very much to all of the sponsors and volunteers!!

Jason

On 8/2/13 12:58 PM, "Eggert, Lars" <[email-masked]> wrote:

>(I do kinda wonder how there wasn't a single local company willing to
>step up to be the host. That's embarrassing to me as a German, esp. if
>the IETF meets in the self-declared IT hub of Germany. Better luck next
>time, I hope.)
>
>Lars

---

From: Scott Brim <[email-masked]>
Date: Fri, 02 Aug 2013 13:49:44 +0200

+1

It would work even in winter.

---

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Fri, 2 Aug 2013 11:56:50 +0000

+1 on visiting Berlin again

-1 on doing it during the winter speaking as a Californian who doesn't even own a winter coat

Sent from my iPad, please forgive any tpyos or auto connections

---

From: "Eggert, Lars" <[email-masked]>
Date: Fri, 2 Aug 2013 11:58:34 +0000

> -1 on doing it during the winter speaking as a Californian who doesn't even own a winter coat

You are not going to like going to Vancouver for IETF-88...

Lars

---

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Fri, 2 Aug 2013 12:05:22 +0000

Vancouver will be great. I'm looking forward to it. The pacific helps keep it moderate during winter unless you go up in elevation such as the local mountains. 

Glenn
--------
Sent from my cell, please forgive the typos

---

From: Andrew Allen <[email-masked]>
Date: Fri, 2 Aug 2013 12:09:45 +0000

Temperature Moderate - and wet and foggy.

If you like to see the sun then you are unlikely to be happy in Vancouver in November.

----- Original Message -----
From: Deen, Glenn (NBCUniversal) [mailto:[email-masked]]
Sent: Friday, August 02, 2013 07:05 AM Central Standard Time
To: Eggert, Lars <[email-masked]>
Cc: Carsten Bormann <[email-masked]>; [email-masked] list <[email-masked]>
Subject: Re: Berlin was awesome, let's come again

Glenn
--------

> You are not going to like going to Vancouver for IETF-88...

---------------------------------------------------------------------
This transmission (including any attachments) may contain confidential information, privileged material (including material protected by the solicitor-client or other applicable privileges), or constitute non-public information. Any use of this information by anyone other than the intended recipient is prohibited. If you have received this transmission in error, please immediately reply to the sender and delete this information from your system. Use, dissemination, distribution, or reproduction of this transmission by unintended recipients is not authorized and may be unlawful.

---

From: Mary Barnes <[email-masked]>
Date: Fri, 2 Aug 2013 07:31:25 -0500

It was snowing the last time we were in Vancouver.  While the snow melted
quickly, the temp was quite brisk.  There are many restaurants within
walking distance so you would be wise to bring some layers of outerwear
along with gloves, a hat and scarf.

Mary

On Friday, August 2, 2013, Deen, Glenn (NBCUniversal) wrote:

> Vancouver will be great. I'm looking forward to it. The pacific helps keep
> it moderate during winter unless you go up in elevation such as the local
> mountains.
>
> Glenn
> --------
> On Aug 2, 2013, at 1:58 PM, "Eggert, Lars" <[email-masked] <javascript:;>>
> wrote:
>
> > On Aug 2, 2013, at 13:56, "Deen, Glenn (NBCUniversal)" <
> [email-masked] <javascript:;>>
> > wrote:

---

From: Jari Arkko <[email-masked]>
Date: Fri, 2 Aug 2013 14:34:23 +0200

> Thank you very much to all of the sponsors and volunteers!!

Jason said it better than I can. Absolutely agree.

The other thing that I wanted to say was that I'd caution people for jumping into simplistic conclusions about the VAT. Companies generally can recover VAT, for instance, of the expenses their employees have. But I'm not a VAT lawyer, so YMMV. 

Jari

---

From: Ole Jacobsen <[email-masked]>
Date: Fri, 2 Aug 2013 05:39:35 -0700 (PDT)

> along with gloves, a hat and scarf.

No, last time we were in Vancouver was August last year. It was 
actually quite hot on some days and it most certainly DID not snow.

If you mean "last time we were in Vancouver in NOVEMBER, then yes.

Ole

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 2 Aug 2013 13:48:44 +0100

Mutter.

IETF 87
It was warm in Berlin

IETF 84 
Hot sun. Got sunburn on Saturday before IETF

IETF 70
Snowed a little in Vancouver. Reasonable skiing the week after.

IETF 64
Rain, rain, more rain. Got very wet feet walking from non-IETF hotel. Bought
boots.

Adrian

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Ole
> Jacobsen
> Sent: 02 August 2013 13:40
> To: Mary Barnes
> Cc: Carsten Bormann; [email-masked] list

---

From: Mary Barnes <[email-masked]>
Date: Fri, 2 Aug 2013 07:53:21 -0500

Overall, I agree that it was a good venue for getting work done overall.
>From my perspective, I would have preferred all the rooms be around the
temperature that we had in the Charlottenbergs.  Also, food was very hit or
miss for me.  The hotel breakfast was fine.   I had two dinners that I am
confident were GF - one I had Lars to translate and the other was a
restaurant that specializes in GF.  The catering at the receptions was also
fairly decent in that respect.  The food served at snacks wasn't acceptable
other than Monday, when they  plenty of nice veggies.  The only other day
they had veggies, they ran out well before the cookies.  The snacks with
sandwiches didn't work at all. Yesterday when they had cheese and crackers
- there was a huge issue with cross contamination.   However, since there
were nearby markets that wasn't that big of a deal.

I did have some annoyances with the housekeeping, in particular the
 rewashing of glasses/mugs in the bathroom sink and someone else's soap bar
ending up in my bathroom.

The social was great overall.

Mary.

---

From: Roberto Peon <[email-masked]>
Date: Fri, 2 Aug 2013 14:54:17 +0200

I'd just prefer a venue where we had temps in the various
conference/meeting rooms and facilities which were reliably below 80
degrees Fahrenheit.

I looked around a number of times while in various meetings, and a large
number of people were sweating (including myself).

-=R

---

From: Mary Barnes <[email-masked]>
Date: Fri, 2 Aug 2013 07:54:14 -0500

Yes, I meant to say the last time we were there in November (since that was
what we were talking about).

---

From: Ted Lemon <[email-masked]>
Date: Fri, 2 Aug 2013 13:00:06 +0000

On Aug 2, 2013, at 2:54 PM, Roberto Peon <[email-masked]> wrote:
> I'd just prefer a venue where we had temps in the various conference/meeting rooms and facilities which were reliably below 80 degrees Fahrenheit.

So, Autumn IETF in Berlin?

:)

---

From: Roberto Peon <[email-masked]>
Date: Fri, 2 Aug 2013 15:04:28 +0200

I'd even settle for winter. I can wear a coat, if necessary.
Carrying an effective AC is far less practical, to say nothing of the
extension cord...

-=R

---

From: Scott Brim <[email-masked]>
Date: Fri, 2 Aug 2013 15:13:39 +0200

> ending up in my bathroom.

I never ever use hotel glassware.

---

From: Michael Richardson <[email-masked]>
Date: Fri, 02 Aug 2013 09:28:57 -0400

Many countries let you claim VAT paid as you leave.
If we organized ourselves, then the whole issue of VAT could be neutral to
non-EC attendees.  EC-attendees, likely can claim the VAT paid anyway.

I just wish travel in the summer to Europe wasn't so expensive, and that the
week didn't so often run right into the August long weekend, which for me, is
a family weekend of the summer.   It was the combination of the cost and the
family impact that kept me from travelling.
(Toronto next summer is a week earlier, and Prague in 2015 almost two weeks earlier)

I'm glad to hear that the venue worked so well.

--
Michael Richardson <[email-masked]>, Sandelman Software Works

---

From: Janet P Gunn <[email-masked]>
Date: Fri, 2 Aug 2013 09:39:50 -0400

AFAIK, you can only get a VAT refund for GOODS you take with you, not for 
the VAT on goods or services "consumed" in country.

Janet

[email-masked] wrote on 08/02/2013 09:28:57 AM:

> From: Michael Richardson <[email-masked]>
> To: IAOC List <[email-masked]>, "ietf\@ietf.org list" <[email-masked]>
> Date: 08/02/2013 09:31 AM
> Sent by: [email-masked]
> 
> 
> [attachment "attpcwe7.dat" deleted by Janet P Gunn/USA/CSC]

---

From: Keith Moore <[email-masked]>
Date: Fri, 2 Aug 2013 17:24:45 +0200

>> I have also enjoyed my time in Berlin.  However, we need to complete the analysis on the impact of VAT.  I hope there is a way to avoid a cost to each participant of an 19%.  We heard in plenary t…

It's not just the 19% VAT.  I found fares to Berlin several hundred USD more expensive than fares to other European cities.

But I agree that the city and the hotel were a splendid location for an IETF conference.

> Snarky side comment: We should also analyze the impact of over-the-top tipping customs in some countries :-)

seems fair.

Keith

---

From: Keith Moore <[email-masked]>
Date: Fri, 2 Aug 2013 17:27:28 +0200

> In the grand scheme of things, it's less than the room price for one night (unless you're staying at some particularly cheap motel, and those are more available in the US).

The availability of less expensive nearby hotels was also a plus for the Berlin location, and is something that should be considered for any location.   

My hotel room (perfectly adequate and quite close to the IC) was far less per night than the amount of VAT imposed on the conference.

Keith

---

From: Arturo Servin <[email-masked]>
Date: Fri, 02 Aug 2013 18:40:32 +0200

On 8/2/13 3:39 PM, Janet P Gunn wrote:
> AFAIK, you can only get a VAT refund for GOODS you take with you, not
> for the VAT on goods or services "consumed" in country.
> 
> Janet
> 

	If I print the slides of the WG that I attend, does it do the trick?

:D

as

---

From: Randall Gellens <[email-masked]>
Date: Fri, 2 Aug 2013 06:47:08 -0700

At 7:53 AM -0500 8/2/13, Mary Barnes wrote:

>  rewashing of glasses/mugs in the bathroom sink and someone else's 
> soap bar ending up in my bathroom.

Obviously, someone else's soap should never end up in your room, but 
unfortunately, it's extremely common for in-room glassware and cups 
to be washed by the housekeeper.  If I don't see racks of clean 
glasses and cups on the housekeeping carts, then I assume those in my 
room aren't clean, and I use paper.  Less environmentally friendly, 
sadly.

I can rattle off a very small number of hotels around the world where 
they do wash in-room items in the restaurant dishwasher.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Make it idiot proof and someone will make a better idiot.

---

From: Ulrich Herberg <[email-masked]>
Date: Sat, 3 Aug 2013 12:33:35 +0200

I agree that the venue was awesome! I hope that they will complete the
new airport still in this century, which would make it easier to reach
Berlin.

Ulrich

On Fri, Aug 2, 2013 at 3:47 PM, Randall Gellens <[email-masked]> wrote:
> unfortunately, it's extremely common for in-room glassware and cups to be
> washed by the housekeeper.  If I don't see racks of clean glasses and cups
> on the housekeeping carts, then I assume those in my room aren't clean, and
> I use paper.  Less environmentally friendly, sadly.
>
> I can rattle off a very small number of hotels around the world where they
> do wash in-room items in the restaurant dishwasher.
>
> --
> Randall Gellens

---

From: Greg Shepherd <[email-masked]>
Date: Sat, 3 Aug 2013 03:39:27 -0700

> ending up in my bathroom.

Can I have my soap back?

---

From: Barry Leiba <[email-masked]>
Date: Sat, 3 Aug 2013 14:17:24 +0200

> it's extremely common for in-room glassware and cups to be

I just wash the glasses myself before using them.

I use the soap they left me from Mary's room.

Barry

---

From: John C Klensin <[email-masked]>
Date: Sat, 03 Aug 2013 08:31:29 -0400

--On Friday, August 02, 2013 06:47 -0700 Randall Gellens
<[email-masked]> wrote:

> I can rattle off a very small number of hotels around the
> world where they do wash in-room items in the restaurant
> dishwasher.

Or equivalent.  Most of those seal the washed cups in paper or
plastic to show that they have done so.  Sadly from an
environmental standpoint, there are fewer that do wash things
that way than there were a decade or two ago: especially for a
large hotel with many rooms it is simply cheaper to supply
disposable paper and/or plastic cups in the rooms that it is to
haul the glassware to the washing device, seal it, and haul it
back to the rooms.

It is a problem, but there is little point in blaming a single
hotel -- it is a chain-wide and industry-wide economic and
policy problem.

Bring your own and/or wash your own.  And, by the way, if you
are sensitive to such things washing cups or glassware from
which you intend to eat or drink with hand or bath soap is often
not really optimal because of moisturizing or fragrance
ingredients.  A 100 ml bottle of dish soap goes a long way.

   john

---

From: Ted Lemon <[email-masked]>
Date: Sat, 3 Aug 2013 12:47:22 +0000

> -1 on doing it during the winter speaking as a Californian who doesn't even own a winter coat

A winter coat used to be a prerequisite for attending winter IETF, and I don't think that's a bad thing.   You can do quite well in a climate like Berlin's with a stylish suit coat and jacket, plus a scarf and gloves, if you prefer not to go the winter coat route.   The styley route is much more expensive, but you can wear it on those days in LA when it's 50 degrees (f) out, rare though they may be.   It's also good in San Francisco weather.

Bottom line: IETF _probably_ shouldn't decide where to host its winter meetings on the basis of the completeness of your wardrobe... ;)

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Sat, 3 Aug 2013 14:36:38 +0000

*+1*

Sent from my Galaxy S3.

---

From: heasley <[email-masked]>
Date: Sat, 3 Aug 2013 15:56:42 +0000

> > ending up in my bathroom.

i wear shoes.

---

From: "John Levine" <[email-masked]>
Date: 3 Aug 2013 21:19:49 -0000

>Venue was great, food options here and in the city were great,
>all-around great experience. Let's come again!

Agreed.  Great meeting overall, venue worked well, plenty of places
to eat and stay within reasonable distance, and suitable distractions
for those half days when you don't have any sessions.

Perhaps next time we can come to Berlin sometime other than the middle
of the summer to avoid the heat issues.

R's,
John

---

From: "John Levine" <[email-masked]>
Date: 3 Aug 2013 21:20:39 -0000

>-1 on doing it during the winter speaking as a Californian who doesn't

I expect you could get a very nice one at KaDeWe.

---

From: Barry Leiba <[email-masked]>
Date: Sat, 3 Aug 2013 23:25:51 +0200

> for those half days when you don't have any sessions.

Hm.

What are these meeting-free half-days of which you speak?  ........

Barry

---

From: "John Levine" <[email-masked]>
Date: 3 Aug 2013 21:35:02 -0000

In article <[email-masked]> you write:
>-=-=-=-=-=-

Only on goods you export, not on hotels and meals.

I hope the IETF can figure out how to more efficiently reclaim the VAT
it pays on European expenses so the whole thing is a wash.

R's,
John

---

From: Ulrich Herberg <[email-masked]>
Date: Sun, 4 Aug 2013 00:06:10 +0200

John,

I think that the heat was exceptional. I have grown up in Munich, and
I have rarely ever seen it that hot (either in Munich or Berlin).
Maybe it's global warming? ;-)

Ulrich

---

From: [email-masked] (Martin Rex)
Date: Wed, 7 Aug 2013 00:52:28 +0200 (CEST)

> Maybe it's global warming? ;-)

Damn coincidences!

IETF 39 was in Munich (August 1997)  Arabella&Sheraton @ Arabella Park,
and it was HOT pretty much the whole week.

-Martin

---

From: Andy Bierman <[email-masked]>
Date: Tue, 6 Aug 2013 16:29:04 -0700

> and it was HOT pretty much the whole week.

Yes -- they said the same thing last time -- no need for ventilation since
it never gets too hot here.  I noticed the locals on the 200 bus to
the beer festival were just as miserable as me.
I stopped in a McDonalds for a diet coke, but the ice machine was broken.
(I was told it was too hot for it to make ice. Since I was the only American
in there, nobody noticed the ice machine didn't work but me ;-)

I would still come back -- this was a great city for an IETF -- I just hope
for once we get normal weather for July.

> -Martin

Andy

---

From: John C Klensin <[email-masked]>
Date: Tue, 06 Aug 2013 19:36:34 -0400

--On Wednesday, August 07, 2013 00:52 +0200 Martin Rex
<[email-masked]> wrote:

>...
> IETF 39 was in Munich (August 1997)  Arabella&Sheraton @
> Arabella Park, and it was HOT pretty much the whole week.

If I recall, another very successful meeting in a place we
should go back to.  

Now, if only the IAOC could work out a better weather contract
for both Europe and, perhaps, a required March thaw in
Minneapolis.

   john

---

From: Keith Moore <[email-masked]>
Date: Tue, 06 Aug 2013 19:48:10 -0400

> If I recall, another very successful meeting in a place we

I liked Munich as a destination.   But the hotel / meeting facility in 
Berlin far surpassed the Sheraton in Munich in every way imaginable.

Keith

---

From: Douglas Otis <[email-masked]>
Date: Tue, 6 Aug 2013 16:59:15 -0700

On Aug 6, 2013, at 4:48 PM, Keith Moore <[email-masked]> wrote:

> I liked Munich as a destination.   But the hotel / meeting facility in Berlin far surpassed the Sheraton in Munich in every way imaginable.

Dear Keith,

Agreed.  One minor downside was needing an additional flight.  It seems AB who handles about a third of the traffic rather than Lufthansa that handles about one fifth, was not the best choice where a 6 hour layover extended an hour on the tarmac in a hot plane. 

Regards,
Douglas Otis

---

From: "John Levine" <[email-masked]>
Date: 7 Aug 2013 01:02:08 -0000

>Agreed.  One minor downside was needing an additional flight.  It seems AB who
>handles about a third of the traffic rather than Lufthansa that handles about one
>fifth, was not the best choice where a 6 hour layover extended an hour on the tarmac
>in a hot plane. 

With any luck, the next time we meet in Germany, they'll have opened
the new and much larger Berlin Brandenburg airport which will enable
far more direct intercontinental flights.

---

From: Ted Lemon <[email-masked]>
Date: Wed, 7 Aug 2013 15:10:24 +0000

> Agreed.  One minor downside was needing an additional flight.  It seems AB who handles about a third of the traffic rather than Lufthansa that handles about one fifth, was not the best choice where…

I just took a train.   But yeah, Munich is clearly easier to fly to.   I would personally love it if IETF did another Munich meeting, because I haven't been there since I was seven, and I've always wanted to go back (I missed the previous Munich meeting, much to my frustration).

---

From: Carlos Martinez-Cagnazzo <[email-masked]>
Date: Wed, 7 Aug 2013 17:06:19 -0300

Agreed!

Berlin - Vancouver - Prague my three favourites.

cheers!

~Carlos

On Fri, Aug 2, 2013 at 7:58 AM, Eggert, Lars <[email-masked]> wrote:

> (I do kinda wonder how there wasn't a single local company willing to step
> up to be the host. That's embarrassing to me as a German, esp. if the IETF
> meets in the self-declared IT hub of Germany. Better luck next time, I
> hope.)
>
> Lars
>

-- 
--
=========================
Carlos M. Martinez-Cagnazzo
http://cagnazzo.name
=========================