Subject: Re: [manet] SmartAmerica Challenge briefing/meeting

From: Abdussalam Baryun <[email-masked]>
Date: Mon, 4 Nov 2013 14:02:16 +0000

Just after receiving many times the below advertising related to WGs, about
a meeting regarding a project or a company or a business (not sure what is
it). However, my question is; is it allowed to do some kind of marketing in
IETF for projects related to companies/countriies/governments. I know that
I can get from IETF mailing system advertising about international
conferences which is not business but open research and knowledge, but now
I want to understand more about the IETF advertise board policy/process.

AB
On Mon, Nov 4, 2013 at 6:04 AM, Geoff Mulligan <[email-masked]>wrote:

>  Folks,
>   We've arranged to be able to use the IAB conference room for our meeting.
>
> Again we are going to be meeting to talk about the PIF CPS Smart America
> Challenge project (www.nist.gov/el/smartamerica.cfm) and how you might be
> able to participate.
>
> Place: IAB Conference Room
> Date: Monday November 4
> Time: 7:30pm to 9pm US/Pacific time
>
>
> *Geoff Mulligan | Presidential Innovation Fellow | Cyber Physical System |
> 301.975.6283 <301.975.6283> *
>
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet
>
>

---

From: manning bill <[email-masked]>
Date: Mon, 4 Nov 2013 06:23:57 -0800

one of the features of the IETF format is to enable like minded people to meet to work on projects of interest.
this particular group has found an available space where they can talk/discuss on a topic that interests them.
They could meet in the bar (along with many others) or find someplace off-venue (as many do).   

so, not only is it allowed, it is and has been a feature of the IETF for more than 20 years.

/bill

On 4November2013Monday, at 6:02, Abdussalam Baryun wrote:

> Just after receiving many times the below advertising related to WGs, about a meeting regarding a project or a company or a business (not sure what is it). However, my question is; is it allowed to do some kind of marketing in IETF for projects related to companies/countriies/governments. I know that I can get from IETF mailing system advertising about international conferences which is not business but open research and knowledge, but now I want to understand more about the IETF advertise board policy/process.
>  
> AB
> On Mon, Nov 4, 2013 at 6:04 AM, Geoff Mulligan <[email-masked]> wrote:
> Folks,
> Again we are going to be meeting to talk about the PIF CPS Smart America Challenge project (www.nist.gov/el/smartamerica.cfm) and how you might be able to participate.
> 
> Geoff Mulligan | Presidential Innovation Fellow | Cyber Physical System | 301.975.6283
> 
>