Subject: impeding pervasive monitoring via information dispersal

From: Yaakov Stein <[email-masked]>
Date: Thu, 7 Nov 2013 03:16:39 +0000

There was discussion at this morning's plenary about the benefit of dispersal of information between a large number of service providers
(in particular it was mentioned that there are currently only 10 email providers).

Unfortunately, there are strong economic reasons that have led to us having on the Internet basically a single search provider - Google,
(although Yahoo is perhaps catching up), Facebook as a single social network (LinkedIn being far behind),
Amazon as a single web store, eBay as a single consumer to consumer marketplace, etc.
and perhaps a very small number of free email providers.

In all of these cases there were originally a number of competitors, and one pulled out way ahead of the others.

The precise reason for this happening may be slightly different for each case,
but it is highly unlikely that this situation will change for any of them.
Y(J)S

---

From: Scott Brim <[email-masked]>
Date: Wed, 6 Nov 2013 19:21:53 -0800

Yaakov: Yes, the real question here is whether one can make other
distribution patterns viable by making other business models possible.

On Wednesday, November 6, 2013, Yaakov Stein wrote:

>  There was discussion at this morning’s plenary about the benefit of
> dispersal of information between a large number of service providers
>
> Unfortunately, there are strong economic reasons that have led to us
> having on the Internet basically a single search provider - Google,
>