Subject: Re: [88attendees] IETF 88 - Second Life Ballet: Live Performance

From: John C Klensin <[email-masked]>
Date: Wed, 06 Nov 2013 17:52:51 -0500

Opposite the plenary?  Really?  Very unfortunate, IMO (and that
is precisely because I'd like to see it).

   john

--On Wednesday, 06 November, 2013 14:41 -0800 IETF Secretariat
<[email-masked]> wrote:

> The IETF Companions would like to extend an invitation to all
> to attend the IETF Premiere of Ballet Pixelle. The ballet
> takes place in Second Life and the ballet is produced by Zita
> Wenzel. The dancers will be live and dancing from around the
> world. We hope you can join us today (Wednesday) at 5pm in
> Oxford Room (3rd floor of the Hyatt). The ballet begins
> promptly at 5:30 and ends at 7 pm.

---

From: Randy Bush <[email-masked]>
Date: Wed, 06 Nov 2013 15:03:16 -0800

> Opposite the plenary?

i really do not know, and was not involved in this in any way.  but my
calendar says 17:00, which means you should be able to see a lot before
the plenary.

i have to be in the plenary as well.

randy

---

From: Xiaohong Deng <[email-masked]>
Date: Wed, 6 Nov 2013 16:10:28 -0800

Sounds very interesting ! Thanks for passing on this information.

Where is Second Life? Do we go there by foot or take subway or else commute methods ?

See u in the Oxford room at 5 :00 pm.
发自我的 iPhone

在 06/11/2013，14:41，IETF Secretariat <[email-masked]> 写道：

> Second Life