Subject: problems facing the internet

From: Larry Masinter <[email-masked]>
Date: Sat, 9 Nov 2013 04:14:32 -0800

My personal opinion is that while pervasive surveillance is a kind of "attack", the increasingly pervasive active attacks on social and economic targets by (gangs of) criminals, vigilantes as well as governments using the Internet as a carrier of malware and phishing is also.

- I'm glad to see a stronger emphasis on security by all IETF participants. 
- Hardening the entire Internet against surveillance is a good, and likely necessary, first step -- surveillance of target is often a necessary first step before active attacks.

So I agree with the questions asked in the hum, although I didn't hum along.

But let's not let surveillance be the only important target of our vigilance.

Larry
--
http://larry.masinter.net

---

From: manning bill <[email-masked]>
Date: Sat, 9 Nov 2013 12:53:02 -0800

my primary concern relates to the idea of "intermediaries" that practice surveillance ---  in the US, like Verizon, TWC, Comcast, ATT etc…  or Starbucks, the Hyatt ad nausea.
Many/Most of these folks, in an ISP role, practice "surveillance" in the act of being an ISP, forwarding packets, traffic engineering, billing, etc…

Hardening the Internet makes lots of sense, esp. when the end nodes also control the transmission channels.
Outsource -any- of that and guess what…  somebody else is going to be looking.

/bill