Subject: time, well clocks

From: Randy Bush <[email-masked]>
Date: Sun, 03 Nov 2013 06:26:58 -0800

now that this august body has sorted out how to use an elevator, has
anyone figured out how to get the clocks in the hyatt guest rooms off
daylight/summer time?

randy

---

From: "Edwin A. Opare" <[email-masked]>
Date: Sun, 3 Nov 2013 06:30:23 -0800

I've been trying to figure this out all morning. Kindly share if anyone
knows how to go about it.

Best,

EAO

---

From: Scott Brim <[email-masked]>
Date: Sun, 3 Nov 2013 06:31:37 -0800

If you ignore the clock, someone else will eventually set it for you.
 There's a lesson in there.

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Sun, 3 Nov 2013 08:48:06 -0600

unplug them and use your phone ? ;)

> On Nov 3, 2013, at 8:26 AM, Randy Bush <[email-masked]> wrote:
>

---

From: CJ Aronson <[email-masked]>
Date: Sun, 3 Nov 2013 08:04:22 -0800

Well it appears ours changed itself and the front desk said it does it automatically

Cathy 

Sent from a handheld device.

On Nov 3, 2013, at 6:31 AM, Scott Brim <[email-masked]> wrote:

> If you ignore the clock, someone else will eventually set it for you.  There's a lesson in there.

---

From: Suresh Krishnan <[email-masked]>
Date: Sun, 3 Nov 2013 11:05:17 -0500

Hi Randy,
Yep. I was poking around that too. There is a small plastic strip on the
back with text that says "to use mp3...". There is a metal screw to the
right of the strip. Unscrew it and you will have access to the controls.
DST adjustment is a separate switch. You need to turn it to off if it is
set to +1. Mine was not, and I held down the clock adj. button until the
time started flashing and used the set +/- wheel to set the time.

Cheers
Suresh

---

From: Suresh Krishnan <[email-masked]>
Date: Sun, 3 Nov 2013 11:08:05 -0500

Hi Cathy,
I guess that would be the case if the daylight savings time switch on the
back was set to auto.

Thanks
Suresh

---

From: <[email-masked]>
Date: Mon, 4 Nov 2013 00:45:08 +0000

Look, there are three things that an experienced traveller never uses in a hotel room:

the alarm clock
the television
the contents of the minibar refrigerator

Lloyd Wood
http://sat-net.com/L.Wood/

---

From: Scott Brim <[email-masked]>
Date: Sun, 3 Nov 2013 19:52:29 -0800

> the contents of the minibar refrigerator

glassware
the tv remote

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Tue, 5 Nov 2013 08:27:28 -0800

So now I have to start bringing screwdrivers to IETF meetings as well.
Argh!  :-)

---

From: Randy Bush <[email-masked]>
Date: Tue, 05 Nov 2013 08:36:48 -0800

> So now I have to start bringing screwdrivers to IETF meetings as well.

uh, i always travel with a small tool kit

---

From: Christopher Morrow <[email-masked]>
Date: Tue, 5 Nov 2013 11:41:05 -0500

don't you just unplug the clock when you get in and use your phone +
it's included clock/alarm feature?

---

From: Ted Lemon <[email-masked]>
Date: Tue, 5 Nov 2013 16:41:55 +0000

On Nov 5, 2013, at 8:27 AM, Murray S. Kucherawy <[email-masked]> wrote:
> So now I have to start bringing screwdrivers to IETF meetings as well.  Argh!  :-)

Just bring a smartphone and unplug the alarm clock.   That bright light on all night on your night table is going to ruin your sleep, so having it shut off is better.

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 5 Nov 2013 09:39:15 -0800

> So now I have to start bringing screwdrivers to IETF meetings as well.  Argh!  :-)

The E in IETF is for *Engineering*.
Next thing you’ll tell us you don’t have a pen in your shirt pocket?

Grüße, Carsten (who didn’t bring a soldering iron)

---

From: Riccardo Bernardini <[email-masked]>
Date: Tue, 5 Nov 2013 19:47:02 +0100

> Next thing you’ll tell us you don’t have a pen in your shirt pocket?

Actually, you SHOULD (in the RFC 2119 sense?) have *two* pens, in case
one stops working (Dilbert docet)

---

From: Dave Cridland <[email-masked]>
Date: Tue, 05 Nov 2013 21:02:32 -0000

> Grüße, Carsten (who didn’t bring a soldering iron)
Don't tell me, you saw the hotel claiming that they provided an iron in the 
room?

Dave.
​--
Dave Cridland -- Sent with Inky -- [http://inky.com/: <http://inky.com/>]

---

From: Warren Kumari <[email-masked]>
Date: Tue, 5 Nov 2013 14:02:49 -0800

Warren Kumari
------
Please excuse typing, etc -- This was sent from a device with a tiny keyboard.

> On Nov 5, 2013, at 8:41 AM, Christopher Morrow <[email-masked]> wrote:
> 

Nope, I have an iPhone...

W