Subject: London

From: Gordon Lennox <[email-masked]>
Date: Sun, 24 Nov 2013 14:00:37 +0100

Is it too early to start thinking about London?

An article in today's Telegraph:

"Lazy WiFi providers offer data-free risks for terrorists and criminals

...

Venues that provide WiFi are responsible for this under the Data Protection act, European Directive for Data Retention Regulations 2009, the Code of Practice (Anti-Terrorism, Crime and Security Act 2001), Regulation of Investigatory Powers Act 2000 and Digital Economy Act 2010.

When somebody supplies a WiFi hotspot, these legal requirements must be complied with, such as holding data and logging all URLs visited. Moreover, another potential problem for suppliers is that of content filtering, which allows venues to block certain content – such as porn and illegal content.

..."

http://www.telegraph.co.uk/technology/internet-security/10468317/Lazy-WiFi-providers-offer-data-free-risks-for-terrorists-and-criminals.html

I know. I know. It is déjà vu all over again. And for the umpteenth time. But to what extent does the IETF's Wifi need to comply?

Anyway I suppose that if we can do Beijing we can still do London.

;-)

Gordon

---

From: Ben Laurie <[email-masked]>
Date: Sun, 24 Nov 2013 15:53:14 +0000

> I know. I know. It is déjà vu all over again. And for the umpteenth time. But to what extent does the IETF's Wifi need to comply?

To no extent: the article is nonsense.

---

From: Eric Burger <[email-masked]>
Date: Sun, 24 Nov 2013 08:09:03 -0500

Sounds like encouragement for PERPASS protocols.

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 25 Nov 2013 17:51:18 +0100

> To no extent: the article is nonsense.

Actually, it is a PR piece trying to sell some services.

Let me expand on that: most of the legal framework cited by this FUD is EU-wide, so we would have had the problem in Maastricht, in Paris, in Berlin, …

There are countries in the EU with additional legal problems here; as far as I understand Italy is among them.  We don’t have to hold an IETF meeting there.

In Germany we have the legal fiction that “Stoererhaftung” (§ 1004 BGB) applies to providing Internet access.  This places not a legal requirement, but a (limited) liability that might apply if something actually happens.  It’s too bad the IETF hasn’t been implicated in “Stoererhaftung” in Berlin; the resulting legal action would maybe help getting rid of this unconstitutional court-invented fiction.  (I’d also love to see the supermarket be implicated in “Stoererhaftung" that sells spray paint.)

Grüße, Carsten