Subject: #IETF88 on Twitter

From: IETF Chair <[email-masked]>
Date: Tue, 5 Nov 2013 13:01:58 -0800

If you are following the meeting remotely or otherwise, Twitter is an additional information channel. We've been using the #IETF88 hashtag on Twitter. Megan has promised to live-tweet during tomorrow's plenary (thanks!).

Jari Arkko
IETF Chair

---

From: Jon Hudson <[email-masked]>
Date: Tue, 5 Nov 2013 14:06:04 -0800

It is also helpful when referring to activities in a specific RG/WG with #FOORG or #BARWG. Keeps confusion to a minimum. 

Jon
@the_solutioneer

> On Nov 5, 2013, at 1:01 PM, IETF Chair <[email-masked]> wrote:
> 
> _______________________________________________
> 88all mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/88all