Subject: Look who is leading the most important debate affecting democracy

From: Andre Brisson <[email-masked]>
Date: Tue, 5 Nov 2013 08:13:27 +0000

Hi
I worked with Neville out of New Zealand for a while debating whether to use IETF for standards. I had some misgivings. Got as far as posting patent notifications on your site and then there were legal issues because engineers want to change code etc.

Given your choice of key note speakers, knowing nothing about him other than what he self promotes, kind of confirms my judgement.'

Let's see whether as journalists you are even handed.

Andre Brisson

--

http://wnlabs.com/news/SlashDot_integrity_2.php

The public should question the real motives of Eric Snowden and Bruce Schneier as well as NSA

By Richard H.L. Marshall, former Director of Global Cyber Security Management, National Cyber Security Division, Department of Homeland Security (DHS) and André Brisson, founder Whitenoise Laboratories Canada Inc.

Washington D.C. USA, Geneva, Switzerland and Vancouver, BC Canada – Almost daily, Mr. Bruce Schneier has generated incessant buzz about privacy and the National Security Agency (NSA) on his blog. From the sheer volume of his self-proclaimed insight and that of his sycophants, he would have us believe, like Chicken Little, that the sky is falling.

It appears that one of the sources of Mr. Schneier’s information are documents leaked by E.Snowden, fugitive American living in Russia and former contractor with Booz Allen Hamilton, and Glenn Greenwald, a journalist who worked with Mr. Snowden. Mr. Schneier’s intentions clearly have nothing to do with his convictions about privacy, as much as business and profit motives. It must be emphasized that blogs are not journalism: they are marketing tools specifically designed to try to sell a product, not to get to the truth.

Weeks of research regarding Mr. Schneier’s claims have highlighted one of the most frustrating problems with the internet age. Because virtually anyone lacking serious journalistic credentials can, and often does, write or post freely on any subject, the resulting sheer volume of information available may lead people to believe that the reporting is even-handed and well-researched. Unfortunately, in many circumstances nothing can be farther from the truth. 

We are currently wrestling with the wrongly defined issue of Privacy versus Security. Rather we should be asking ourselves how we balance Privacy AND Security. They are not mutually exclusive. 

Balancing privacy and security is one of the most pressing issues of our age, with far-reaching impact on democracy. It is also ever changing and evolving in real time, in response to terrorists, criminals, and dangerous malcontents. Because the very information analyzed and evaluated may result in policy, it absolutely demands that such information be subject to the highest and most stringent scrutiny and as such, deserves to be evaluated and vetted by verified experts, politicians, business leaders, and citizens with proven track records of integrity, honesty, and true concern for the public interest. It should not be done by those with a history of practicing self-interest over privacy and security. 

For many weeks, it has been noted that volumes of proselytizing and dissemination of “opinion-as-fact” come from unverified information through Mr. Schneier’s self-promoting blog, other blogs and various online sites, such as gamer’s sites, of unknown, dubious reputation and/or expertise in the critical areas of cryptography and privacy and not from reputable publications as The New York Times or The Washington Post.

Mr. Schneier decries the NSA and mandated law enforcement agencies empowered by our laws. Yet, Mr. Schneier’s track record shows, significantly, that at least twice over the last decade he has turned a blind eye to workable security (but he complains about privacy.) He has actively engaged in disparaging workable security and communications for his own benefit, and most callously, withheld this information from both his readers and his current employers.

As citizens and through our elected officials, we empower politicians with the creation of agencies and tools that are designed to protect us from the aforementioned threats. The system is not perfect, and must be updated and adjusted as times, technology and threats change. But we are all endangered if these various public servants are hobbled and cannot do their job. This is why Bruce Schneier’s style of journalism and lack of scientific integrity is dangerous.

The primary cause for drifting a bit from original mandates of our law enforcement and defense agencies is a product of rapidly changing technology, the sheer volume of communications, and the exploding threats environment. These agencies have been pressured to react faster than policy can adapt. Part of the answer lies in using the improved security technology we have available to combat the fatal flaws of public key and asymmetric network systems and the algorithms that are currently used to encrypt our data.  The other part lies in following the existing FISA protocols currently in place and improving them as need dictates to insure that telecommunication providers, law enforcement and intelligence agencies interface with the LAW and follow the spirit of our constitution as intended.

In conclusion, as we best try to answer the most pressing question of our day, “How do we balance  between Privacy and Security?” we believe that a key element of serving our democracies is the judicious evaluation of information written by true journalists using properly researched and sourced information and publishing them in reputable publications without hidden agendas. The collective conversation should not ping pong between extreme positions but rather recognize that privacy and security are both demanded by the constitution. With new technologies and considered thinking, privacy and security can be balanced and achieved easily and inexpensively. 

Learn more about Bruce Schneier’s current track record through “The Challenge That Black Hat Would Not Take but DEFCON Did” at: http://wnlabs.com/news/challengeDEFCON.php and http://wnlabs.com/news/Schneier_Challenge_Clock.php.

Learn more about Bruce Schneier’s past track record at: http://www.wnlabs.com/WhitenoiseSecurityChallenge/ and The History of Whitenoise Can't Be Broken
                  
For more information contact Richard H.L. Marshall at E-Mail: [email-masked] 
or visit: www.wnlabs.com 

Mr. Marshall previously was a member of the Senior Cryptologic Executive Service (SCES) and the Defense Intelligence Senior Executive Service (DISES). He was the Director of Global Cyber Security Management, National Cyber Security Division, Department of Homeland Security (DHS) by special arrangement between the Director, National Security Agency (DIRNSA) and the Secretary of DHS. Within DHS he directed the National Cyber Security Education Strategy, the Software Assurance, the Research and Standards Integration, and Supply Chain Risk Management programs. He was previously the Senior Information Assurance (IA) Representative, Office of Legislative Affairs at the National Security Agency (NSA) where he served as the Agency's point of contact for all NSA Information Security (INFOSEC) matters concerning Congress. He devised the IA legislative strategy, helped shape the passage of the revised Foreign Intelligence Surveillance Act and was a key contributor to the Bush and Obama administration's Comprehensive National Cyber Security Initiative (CNCI).

André Brisson conceived Whitenoise and founded Whitenoise Laboratories Canada Inc. (WNL) to exploit revolutionary and patented security technology. He was listed by the White House Office of Science and Technology Policy and the first US National Cyber Leap Year Summit as belonging in the top 100 cyber security and cryptography experts.

---

From: Christopher Morrow <[email-masked]>
Date: Tue, 5 Nov 2013 11:40:17 -0500

troll much?

---

From: Ted Lemon <[email-masked]>
Date: Tue, 5 Nov 2013 16:44:18 +0000

> troll much?

I assumed that the post was intended to be humorous.   Not wanting engineers to change code?   Nobody who's familiar with the IETF could seriously imagine things going that way, so he must have been joking.   It certainly brought a smile to my face.

---

From: Christopher Morrow <[email-masked]>
Date: Tue, 5 Nov 2013 11:46:49 -0500

> I assumed that the post was intended to be humorous.   Not wanting engineers to change code?   Nobody who's familiar with the IETF could seriously imagine things going that way, so he must have bee…

I figured he couldn't be super serious with the included 'press'
article filled with vitriol and personal attacks rather than facts.

---

From: Roger Jørgensen <[email-masked]>
Date: Tue, 5 Nov 2013 20:18:48 +0100

> troll much?

Looked to me more like misunderstanding of IETF.

-- 

Roger Jorgensen           | ROJO9-RIPE
[email-masked]          | - IPv6 is The Key!
http://www.jorgensen.no   | [email-masked]

---

From: Harald Alvestrand <[email-masked]>
Date: Tue, 05 Nov 2013 21:50:11 +0100

> Looked to me more like misunderstanding of IETF.
Browsing his website made me certain that it's not misunderstanding of
the IETF that's the problem.

The problems are more basic than that.

-- 
Surveillance is pervasive. Go Dark.

---

From: Andre Brisson <[email-masked]>
Date: Tue, 5 Nov 2013 17:00:00 +0000

Hi
this is cc'd to Richard Marshall former Director of Global Cyber Security for the US Department of Homeland Security.

Your use of the word trolling is interesting and maybe indicative of looking at things from a fixed and locked in perspective.

For us to challenge someone who has used self motive and no scientific method or integrity to essential slander a great technology for self interest is trolling.

For your keynote to behave terribly scientifically and prevent groups like yours from seeing, testing and likely benefiting from excellent technology is okay.

You shouldn't be scared of the truth and if you are setting standards you should be able to find a polite way of asking a truthful question about actual events.

So, do you just follow bloggin as fact?

http://wnlabs.com/papers/Executive_Overview.pdf

Andre

________________________________________
From: [email-masked] [[email-masked]] on behalf of Christopher Morrow [[email-masked]]
Sent: Tuesday, November 05, 2013 8:40 AM
To: Andre Brisson
Cc: [email-masked]; [email-masked]
Subject: Re: Look who is leading the most important debate affecting democracy

troll much?

---

From: Andre Brisson <[email-masked]>
Date: Tue, 5 Nov 2013 21:59:02 +0000

Mr. Roger Jorgensen 

It is not a misunderstanding of IETF at all. In fact, in your role you should be better than this.

http://wnlabs.com/about/executive.php 

If you look at my resume you will see that I understand standards groups well. I actually started the process to have IETF look at DIVA and Whitenoise as a working group item, went through the process of posting the patent disclosures through the IETF (check your own web site.) The process was held up on our end because of concerns of IETF modifying code etc.

Mr. Morrow, in the height of hypocrisy, accuses us of trolling when the person that you are having as your plenary speaker tomorrow makes a living out of trolling his opinions on rag blogs. That may be fine for subjects not as important as ones dealing with the future of the Internet, Security and Privacy and possibly democracies in the modern world.

You are feting a man who does nothing but creates controversy but with no first hand experience on working within government and the competing priorities they must try to balance for our benefit. Instead, Schneier is central to the most important conversation of our times while being an apologist for a criminal, Snowden, who broke some of the most important security laws of any nation.

Now, it can be argued that sometimes for the greater good, there must be peaceful resistance or breaking of laws that aren’t right in order to elevate the social consciousness. There is some validity to that. But heroes, in that sense of the word, are people like Mandela and Martin Luther King that broke the law but faced the consequences in the countries and systems that they challenged. They did not flee like outlaws to countries that might be considered existential enemies of the ones they are trashing.

And Mr. Schneier, the master troller of all time, in blogs like Mafia News, with no first hand knowledge, has taken control of the conversation and you, like sycophants, will praise him without challenging him and keep a one sided uneven argument going.

You simply want speakers to speak that reinforce your own perspective and not advance any real kind of meaningful discussion. Someone should have the guts to ask Schneier what his qualifications are and why he and David Wagner took the course they did when they are “respected” computer scientists.

Andre Brisson
Richard Marshall

________________________________________
From: Roger Jørgensen [[email-masked]]
Sent: Tuesday, November 05, 2013 11:18 AM
To: Christopher Morrow
Cc: Andre Brisson; [email-masked]
Subject: Re: Look who is leading the most important debate affecting democracy

--

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 07 Nov 2013 07:13:12 +1300

I'd appreciate an end to this thread of ad hominem attacks,
because we have actual work to do.

Regards
   Brian

---

From: S Moonesamy <[email-masked]>
Date: Wed, 06 Nov 2013 10:53:11 -0800

Hello,

This is an individual comment.  I posted a message about a draft 
which discusses about IETF Guidelines for Conduct recently ( 
http://www.ietf.org/mail-archive/web/ietf/current/msg83822.html 
).  One of the points in the draft is:

   "IETF participants discuss ideas impersonally without finding fault
    with the person proposing the idea."

The messages on this thread do not look like an impersonal discussion 
of ideas to me.

Regards,
S. Moonesamy