Subject: Re: NOMCOM: Updated Open Office Hours in Vancouver (and feedback info)

From: Spencer Dawkins <[email-masked]>
Date: Mon, 04 Nov 2013 00:39:00 -0600

On 11/3/2013 5:10 PM, NomCom Chair 2013 wrote:
> Dear IETF,
>
> If you would like to meet the Nomcom, come to our Open Office Hours in
> Vancouver.  NOTE that we've revised the times due to changes in scheduling interviews.
>
> The times are 2-4pm Monday, 2-4pm Tuesday, 8-9pm Wednesday, and 1-3pm Thursday.

Allison, could I speak to Nomcom on Wednesday night, 8-9?

Thanks,

Spencer

---

From: Spencer Dawkins <[email-masked]>
Date: Mon, 04 Nov 2013 01:04:10 -0600

> Allison, could I speak to Nomcom on Wednesday night, 8-9?

Oh, so the Reply-To is actually something I should notice before sending 
e-mail to the Nomcom Chair? I'll remember that, next time :-)

Sorry for the interruption ...

Spencer