Subject: remote participation yesterday

From: Jari Arkko <[email-masked]>
Date: Thu, 7 Nov 2013 09:31:11 -0800

I gave some statistics at the plenary last night, but of course the statistics are a moving target. Today, I want to make an observation that the technical plenary video (https://www.youtube.com/watch?v=oV71hhEpQ20) has so far gotten 1405 views. Now, we do not know which part of that is us in the meeting viewing it; how many looked at the whole thing; how many re-looked at different parts.

But it is perhaps an interesting milestone nevertheless. The number of remote viewers could potentially be higher than the number of local attendees. 

(I've also gotten complaints about the lack of the hum button on youtube…)

Jari

---

From: Christopher Morrow <[email-masked]>
Date: Fri, 8 Nov 2013 10:13:00 -0500

> I gave some statistics at the plenary last night, but of course the statistics are a moving target. Today, I want to make an observation that the technical plenary video (https://www.youtube.com/wa…

note that there is a 'statistics' button/tab/thingy that shows some
more information about the video in question, the view numbers don't
seem to be lined up (that's odd, bug filed) but there is information
about re-shares and other things which may prove interesting/useful.

I believe there are more stats available to the uploader of the video...

> (I've also gotten complaints about the lack of the hum button on youtube…)

err, jabber? (also, how is a hum measured in 2 days time?)

-chris