Subject: FEATURE REQUEST - with regard to being able to link existing IPR's to newly published documents

From: TSG - personal <[email-masked]>
Date: Sun, 10 Nov 2013 08:30:12 -0800

Folks
The IPR database was some design limitations making it impossible to 
search. This is a problem because under BCP 78/79 the IPR policy is that 
all IETF IP submissions have to be searched by parties using them.

To that end I am submitting this feature request "so that existing IPR 
filings can be edited to add new documents to them and to do this 
through a CLASS OF TECHNOLOGY TAGGING PROCESS" so that an IPR posting 
relative to a specific class of use (in my case timestamping and LBS) 
can be properly applied to all new filings without having to file a new 
posting for each.

Additionally IPR's should be sortable at the search page meaning I 
should be able to on IPR Search enter a key word like "timestamping" or 
"LBS"  and see my postings pop up, know what I mean?

Todd

---

From: Russ Housley <[email-masked]>
Date: Mon, 11 Nov 2013 10:52:49 -0500

The tools team is working on a Statement of Work for improvements to the IPR set of tools.  The community will be asked for review and input once a draft is available.

Russ

On Nov 10, 2013, at 11:30 AM, TSG - personal wrote:

> Folks
> The IPR database was some design limitations making it impossible to search. This is a problem because under BCP 78/79 the IPR policy is that all IETF IP submissions have to be searched by parties using them.
> 
> To that end I am submitting this feature request "so that existing IPR filings can be edited to add new documents to them and to do this through a CLASS OF TECHNOLOGY TAGGING PROCESS" so that an IPR posting relative to a specific class of use (in my case timestamping and LBS) can be properly applied to all new filings without having to file a new posting for each.
> 
> Additionally IPR's should be sortable at the search page meaning I should be able to on IPR Search enter a key word like "timestamping" or "LBS"  and see my postings pop up, know what I mean?
> 
> Todd
>

---

From: Eric Burger <[email-masked]>
Date: Wed, 13 Nov 2013 12:33:55 -0600

Is this possible (or desirable)?

For example - let’s say I have IPR on an image compression scheme used for fax. I tag the declaration that it applies to fax. Someone writes an RFC that does video compression. It turns out that RFC infringes (unwittingly, of course) on my IPR. It is not my fault that the patent system is so screwed up that a use of my IPR covers something completely different, but that is the way the system works today, and it is the way a NPE operates.

On the desirability side: if an IPR holder is active in the IETF and participating in new work their IPR covers, it is their responsibility to keep the IPR data base up to date, or they may lose enforcement of their rights. If an IPR holder is no longer active in the IETF and new work infringes on their IPR, how is that any different than new work that infringes on anyone’s IPR?