Subject: Piloting a University Outreach Programme

From: IETF Chair <[email-masked]>
Date: Tue, 5 Nov 2013 11:06:31 -0800

In Berlin, you may have noticed many students among the IETF participants. Many of them were brought to the IETF by a pilot university outreach programme, run by ISOC with 15 universities in Germany and Austria. I wanted to let Toral Cowieson describe some of the experiences from this initiative. Here:

http://www.ietf.org/blog/2013/11/piloting-a-university-outreach-programme/

I also want to thank everyone who was involved in this effort - I thought it was a very good effort and would be worth repeating in some future IETFs.

Jari Arkko
IETF Chair

---

From: Abdussalam Baryun <[email-masked]>
Date: Wed, 6 Nov 2013 21:21:25 +0000

I support that but would also suggest that IETF chair to do visits talks to
universities when possible, as when IETF meetings are in  Europe, Asia,
South America, or Africa. Also if ADs do some talks in some universities
that will be more great.

AB

On Tuesday, November 5, 2013, IETF Chair wrote:

> In Berlin, you may have noticed many students among the IETF participants.
> Many of them were brought to the IETF by a pilot university outreach
> programme, run by ISOC with 15 universities in Germany and Austria. I
> wanted to let Toral Cowieson describe some of the experiences from this
> initiative. Here:
>
> I also want to thank everyone who was involved in this effort - I thought
> it was a very good effort and would be worth repeating in some future IETFs.
>
> Jari Arkko
> IETF Chair
>
>

---

From: Medel v6 Ramirez <[email-masked]>
Date: Thu, 7 Nov 2013 08:21:05 +0800

Hi,
Would it be nice if this will become part of the IETF
program/s to widen participants involvement?

GOOGLE IS IPv6 COMPLIANT !

On Thu, Nov 7, 2013 at 5:21 AM, Abdussalam Baryun <
[email-masked]> wrote:

>
> I support that but would also suggest that IETF chair to do visits talks
> to universities when possible, as when IETF meetings are in  Europe, Asia,
>> In Berlin, you may have noticed many students among the IETF
>> participants. Many of them were brought to the IETF by a pilot university
>> outreach programme, run by ISOC with 15 universities in Germany and
>> Austria. I wanted to let Toral Cowieson describe some of the experiences
>> from this initiative. Here:
>>

-- 
This e-mail message (including attachments, if any) is intended for the use 
of the individual or the entity to whom it is addressed and may contain 
information that is privileged, proprietary, confidential and exempt from 
disclosure. If you are not the intended recipient, you are notified that 
any dissemination, distribution or copying of this communication is 
strictly prohibited. If you have received this communication in error, 
please notify the sender and delete this E-mail message immediately.

---

From: IETF Chair <[email-masked]>
Date: Thu, 7 Nov 2013 09:37:27 -0800

AB,

> would also suggest that IETF chair to do visits talks to universities when possible, as when IETF meetings are in  Europe, Asia, South America, or Africa.

And I do that… 

> Also if ADs do some talks in some universities that will be more great.

We try to be involved in various outside-the-IETF-circles. Not just universities, various operator meetings for instance are quite important for IETF work. And there is a long tradition of ADs doing this. And of course, we're trying to do even more of this. This week we're considering co-locating a future IESG/IAB retreat next to a operator meeting on an area that we've not been to before, trying to get involved in additional forums and places.

Of course, none of this is the solely my task or IESG/IAB task, I see a lot of working group chairs and document authors talk about their technology in various forums, for instance. This is very good of course.

Jari

---

From: Medel v6 Ramirez <[email-masked]>
Date: Fri, 8 Nov 2013 09:41:16 +0800

AB,
Likewise, thru the ISOC reps in those countries can be the bridge to this
program.
I myself will voluntarily act as rep/bridge for the Philippines (if you may
ask).

Thanks
Medel.

On Thu, Nov 7, 2013 at 8:21 AM, Medel v6 Ramirez <[email-masked]>wrote:

>>> I also want to thank everyone who was involved in this effort - I
>>> thought it was a very good effort and would be worth repeating in some
>>> future IETFs.
>>>
>>> Jari Arkko
>>> IETF Chair
>>>
>>>
>
> This e-mail message (including attachments, if any) is intended for the
> use of the individual or the entity to whom it is addressed and may contain

---

From: Thomas Heide Clausen <[email-masked]>
Date: Fri, 8 Nov 2013 14:22:32 -0800

Jari,

Just to supplement you here. At my (very very small) university in Europe, we've had a former IETF chair, an AD, an IAB member, several WG chairs, and a couple of enthusiastic authors of key RFCs  come talk to our students and faculty over the past couple of years, in forms of intimate discussions or large seminars (but, most often, both).

It's been quite simple to make happen, really: use of the magic word "please", and everybody asked has said "I'd love to, let's see if we can piggy-bag it on next time I travel through the neighborhood".

And it's been great!

Timing and schedules of people is - occasionally, but understandably - a challenge. 

It has never been a challenge, however, to find an IESG/IAB/IETFer who was willing and enthusiastic about the idea of giving a talk or a seminar.

Thomas

Sent from my iPad

> On 7 nov. 2013, at 09:37, IETF Chair <[email-masked]> wrote:
> 
> AB,
>