Subject: 'geonet' BoF one time advertisement

From: Alexandru Petrescu <[email-masked]>
Date: Thu, 07 Nov 2013 03:03:54 +0100

Hello IETFers,

The 'geonet' BoF went well yesterday.  We had around 100 people in the
room and 20 were explicit in their interest in the work.  However, the
problem scope needs to be narrowed down by more iterations.

The BoF's email list is at:

http://ietf.org/mailman/listinfo/its

Alex

---

From: Meetecho IETF support <[email-masked]>
Date: Thu, 07 Nov 2013 03:40:04 +0100

FYI, the recording of the BOF is available at:
http://ietf88.conf.meetecho.com/index.php/Recorded_Sessions#GEONET

--
Meetecho s.r.l.
Web Conferencing and Collaboration Tools
www.meetecho.com