Subject: Re: Wayback Machine hardware burnt out

From: [email-masked] (Noel Chiappa)
Date: Thu, 7 Nov 2013 19:33:10 -0500 (EST)

> From: Brian E Carpenter <[email-masked]>

    > Oh dear

Before anyone else has a heart-attack (I nearly had one - I use this all the
time):

  A fire ripped through the Internet Archive.s (IA) San Francisco scanning
  centre ... it has lost about $600,000 worth of digitisation hardware.

  Luckily, no data was hurt during the blaze, which did not affect the IA's
  main building.

So it's serious, but not catastrophic. (And I hope they have off-site backups!)

   Noel

---

From: Frank Solensky <[email-masked]>
Date: Thu, 7 Nov 2013 20:26:09 -0500

> So it's serious, but not catastrophic. (And I hope they have off-site backups!)

We could always ask the NSA to access their backup.. :-)

---

From: Vinayak Hegde <[email-masked]>
Date: Fri, 8 Nov 2013 09:37:58 +0530

They lost a bunch of digitization equipment ($600000). They lost some stuff
(about half) that was to be digitized but they have reached out to
libraries to replace it. They do off-site backups. This was partly
confirmed by a tweet from a friend who works for the IA.

https://twitter.com/anandology/status/398128310611214336

-- Vinayak

---

From: Alejandro Acosta <[email-masked]>
Date: Thu, 07 Nov 2013 23:51:10 -0430

Amazing they did not mention if a human being got hurt in somehow,
probably network/servers/backup operators, a security guard or someone else.

Data in this case looks more important than people......

---

From: <[email-masked]>
Date: Fri, 8 Nov 2013 04:50:54 +0000

The wayback machine has snapshots of its pages archived on the wayback machine.

it's sorted.

Lloyd Wood
http://sat-net.com/L.Wood/

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Noel Chiappa [[email-masked]]
Sent: 08 November 2013 00:33
To: [email-masked]
Cc: [email-masked]
Subject: Re: Wayback Machine hardware burnt out

   Noel