Subject: A sort of council of elders for the internet

From: SM <[email-masked]>
Date: Fri, 08 Nov 2013 15:03:02 -0800

From the Economist [1]:

   "On November 6th a meeting in Vancouver of the Internet Engineering
    Task Force (IETF), an organisation which brings together the
    scientists, technicians and programmers who built the internet in
    the first place and whose behind-the-scenes efforts keep it running,
    debated what to do about all this. A strong streak of West Coast
    libertarianism still runs through the IETF, and the tone was mostly
    hostile to the idea of omnipresent surveillance. Some of its members
    were involved in creating the parts of the internet that spooks are
    now exploiting. "I think we should treat this as an attack," said
    Stephen Farrell, a computer scientist from Trinity College, Dublin,
    in his presentation to the delegates. Discussion then moved on to
    what should be done to thwart it.

    As a sort of council of elders for the internet, the IETF has plenty
    of soft power. But it has no formal authority. Because its standards
    must be acceptable to users and engineers all over the world, it works
    through a slow process of consensus-building. New standards, guidelines
    and advice take months or years to produce."

There is a sort of council of elders of the internet around here. :-)

Regards,
-sm

1. 
http://www.economist.com/news/science-and-technology/21589383-stung-revelations-ubiquitous-surveillance-and-compromised-software/comments#comments

---

From: Yoav Nir <[email-masked]>
Date: Sat, 9 Nov 2013 02:35:10 +0000

> There is a sort of council of elders of the internet around here. :-)

And we are apparently delegates.

Yoav

---

From: Tim Bray <[email-masked]>
Date: Fri, 8 Nov 2013 19:26:43 -0800

[1]:
http://www.economist.com/news/science-and-technology/21589383-stung-revelations-ubiquitous-surveillance-and-compromised-software

---

From: Gordon Lennox <[email-masked]>
Date: Sat, 9 Nov 2013 04:42:56 +0100

I think it was a sort of reference to this:

http://www.youtube.com/watch?v=iDbyYGrswtg

Gordon

On 9 Nov, 2013, at 00:03, SM <[email-masked]> wrote:

> 1. http://www.economist.com/news/science-and-technology/21589383-stung-revelations-ubiquitous-surveillance-and-compromised-software/comments#comments
>

---

From: t.p. <[email-masked]>
Date: Sat, 9 Nov 2013 12:41:01 +0000

----- Original Message -----
From: "Yoav Nir" <[email-masked]>
To: "SM" <[email-masked]>
Cc: <[email-masked]>
Sent: Saturday, November 09, 2013 2:35 AM

<tp>

But we are NOT Engineers, just 'scientists, technicians and
programmers'.

Seriously, I think that a lack of comprehension of the existence of
engineering is a major hindrance is some parts of the world, such as
where the Economist comes from.

Tom Petch

Yoav

---

From: Ofer Inbar <[email-masked]>
Date: Sat, 9 Nov 2013 09:59:15 -0500

> where the Economist comes from.

It's a stretch to attribute that to this article.

Programmers are usually considered to be a subset of "engineering",
and technicians certainly includes engineers.  And the subtitle of
the piece, in large print at the top, is,

 "Stung by revelations of ubiquitous surveillance and compromised
  software, the internet's engineers and programmers ponder how to
  fight back"

  -- Cos

---

From: Yoav Nir <[email-masked]>
Date: Sat, 9 Nov 2013 15:41:14 +0000

> where the Economist comes from.

Popular media often has the mad scientist build a big machine in his secret lair in order to take over the world. So you can forgive the economist for not realizing that it is engineers who build machines. Perhaps this goes back to the Manhattan project, where the role of scientists was emphasized in popular culture.

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sat, 9 Nov 2013 11:24:57 -0500

> There is a sort of council of elders of the internet around here. :-)

You mean these guys?

https://lh3.ggpht.com/-ai1q4K9pDro/UjIAlfBQGoI/AAAAAAAAAUo/akcJfTCa9mY/s1600/IETF73-graybeards.tiff

---

From: Ted Lemon <[email-masked]>
Date: Sat, 9 Nov 2013 16:51:54 +0000

> You mean these guys?

Harald and Dan don't have grey beards in that picture, so that can't be it.

---

From: Olafur Gudmundsson <[email-masked]>
Date: Sat, 9 Nov 2013 10:08:32 -0800

> But we are NOT Engineers, just 'scientists, technicians and

Truth hurts, 

Seriously this is positive news coverage, and we should be grateful 
for that. Considering the fact that this journalist was writing the first article
mentions IETF (in my memory of subscribing for many years) the writer
did a good job. 

We did not see 
"The IETF a self selecting body, dominated by badly groomed male's, is out to destroy the internet their elders created to prevent governments from
keeping their citizens safe…… " :-) 

	Olafur

---

From: SM <[email-masked]>
Date: Sat, 09 Nov 2013 10:18:22 -0800

Hi Andrew,
>https://lh3.ggpht.com/-ai1q4K9pDro/UjIAlfBQGoI/AAAAAAAAAUo/akcJfTCa9mY/s1600/IETF73-graybeards.tiff

The specification was as follows:

   "If your beard is white, gray, flecked with gray or on the brink of graying,
    your presence is requested.  No minimum length requirement.  Honorary
    graybeards welcome (those with a valid biological reason for NOT growing
    a prodigious gray beard, but otherwise qualified)"

>Harald and Dan don't have grey beards in that picture, so that can't be it.

As there is photographic evidence of graybeards and it is compliant 
with the specification, it must be true that it is the sort of 
council of elders for the internet.

Regards,
-sm

---

From: Brian Carpenter <[email-masked]>
Date: Sun, 10 Nov 2013 08:17:22 +1300

However, in several ways the Economist story is superior to the geek
version of the story at
http://www.theregister.co.uk/2013/11/08/watch_out_spooks_standards_groups_are_fighting_back/

(Also see the reader comments on that.)

---

From: Alexandru Petrescu <[email-masked]>
Date: Sat, 09 Nov 2013 22:13:05 +0100

Le 09/11/2013 19:08, Olafur Gudmundsson a écrit :
>> ----- Original Message ----- From: "Yoav Nir"
>> <[email-masked]> To: "SM" <[email-masked]> Cc:
>> <[email-masked]> Sent: Saturday, November 09, 2013 2:35 AM On Nov 8,
>> 2013, at 3:03 PM, SM <[email-masked]> wrote:
>>
>> <tp>
>>
> Seriously this is positive news coverage,

Print or online only?

> and we should be grateful for that. Considering the fact that this
> journalist was writing the first article mentions IETF (in my memory
> of subscribing for many years)

If it were on print then indeed, it is remarkable.

Alex

  the writer did a good job.
>
>
> We did not see "The IETF a self selecting body, dominated by badly
> groomed male's, is out to destroy the internet their elders created
> to prevent governments from keeping their citizens safe…… " :-)
>
> Olafur
>
>
>

---

From: Arturo Servin <[email-masked]>
Date: Sat, 9 Nov 2013 19:29:35 -0200

> If it were on print then indeed, it is remarkable.
Considering that print media is disappearing, yes, it would be remarkable.

:)

.as

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 10 Nov 2013 10:47:59 +1300

> Considering that print media is disappearing, yes, it would be remarkable.

The story was tagged 'print edition' on the web site. Actually they have slightly
different print editions in different regions of the world, so YMMV.

   Brian

---

From: "John Levine" <[email-masked]>
Date: 9 Nov 2013 22:03:41 -0000

>where the Economist comes from.

Where the Economist comes from, "engineering" is is the reason that
the railway is closed and you are bustituted instead.  Count your
blessings.

---

From: Josh Howlett <[email-masked]>
Date: Sat, 9 Nov 2013 22:33:39 +0000

>the railway is closed and you are bustituted instead.  Count your

Au contraire. The Economist is probably the most enlightened periodical,
in terms of engineering coverage, of any of the mainstream international
press. It was, for example, the first to cover Linux in the early
nineties. Larry Ellison of Oracle said of it: "I used to think, now I just
read The Economist".

Josh.

Janet(UK) is a trading name of Jisc Collections and Janet Limited, a 
not-for-profit company which is registered in England under No. 2881024 
and whose Registered Office is at Lumen House, Library Avenue,
Harwell Oxford, Didcot, Oxfordshire. OX11 0SG. VAT No. 614944238

---

From: Yoav Nir <[email-masked]>
Date: Sun, 10 Nov 2013 04:18:28 +0000

> nineties. Larry Ellison of Oracle said of it: "I used to think, now I just

Whenever anyone mentions that publication, all I can think of is:

http://www.theonion.com/articles/according-to-the-economist-nasa-is-an-industrial-s,11532/

Yoav

---

From: Abdussalam Baryun <[email-masked]>
Date: Sun, 10 Nov 2013 06:49:57 +0100

IETF should treat all equal, no elders or special influences, just
engineering reasons/purpose.

On Friday, November 8, 2013, SM wrote:

>    in his presentation to the delegates.

It is an attack, and we should notice/identify the attackers and their
methods. An attacker may try to enter IETF discussions, discourage, or not
acknowledge efforts, or slow some process, or fast some process, or make
community ignore some inputs, etc.

Discussion then moved on to

>    must be acceptable to users and engineers all over the world

So we should work for securing Internet-users, and prevent attackers even
if they were service providers. I think most of our standards are accepted
mostly by elder businesses.

, it works
>    and advice take months or years to produce."

I don't think it is only slow but also not managed we'll, because IETF
still not using time for quality, it is just being slow to wait if some one
volunteers an effort, or to make some new people bored. Usually new
participant have more fast (never slow) than elder.

> There is a sort of council of elders of the internet around here. :-)

That is strange which is not in our procedure. I thought IETF has only
participants equal, but I felt (the journalist noticed) that there is
hidden groups, teams, bodies, etc, which do work quickly faster than our
slow participation. If this elder council body/group exists, then it is
another attack that may not be seen by users.

AB

---

From: <[email-masked]>
Date: Sun, 10 Nov 2013 10:09:14 +0000

And not a single woman in that photograph.

What does that tell you?

Lloyd Wood
http://sat-net.com/L.Wood/

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of SM [[email-masked]]
Sent: 09 November 2013 18:18
To: Andrew G. Malis
Cc: [email-masked]
Subject: Re: A sort of council of elders for the internet

Hi Andrew,

Regards,
-sm

---

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Sun, 10 Nov 2013 11:31:00 +0100

> And not a single woman in that photograph.

Maybe that women don't have (gray) beards ????

I wonder thouw if the bears are grey or gray??
Mmm since we are "US-controlled" or "US goeverned" ??, it is probably gray indeed.

Sorry, could not resist. Take it as a joke please.

Bert

---

From: Jorge Amodio <[email-masked]>
Date: Sun, 10 Nov 2013 05:42:17 -0600

That the few ones that can grow a beard are already occupied in the entertainment business ?

-Jorge

> On Nov 10, 2013, at 4:09 AM, <[email-masked]> wrote:
>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sun, 10 Nov 2013 07:30:45 -0500

Lloyd,

That the photo was meant to be funny? (I'm in it).

Cheers,
Andy

---

From: Jari Arkko <[email-masked]>
Date: Sun, 10 Nov 2013 05:46:49 -0700

> Seriously this is positive news coverage

It is. And in my opinion it was a very good article, very happy to see such coverage!

Jari

---

From: Alexandru Petrescu <[email-masked]>
Date: Sun, 10 Nov 2013 17:16:14 +0100

> That the photo was meant to be funny? (I'm in it).

In a San Diego IETF video the interviewed person weared an artificial
long white beard (in his early thirties at the time).

That was funny as well.

Alex

> Cheers, Andy
>> Lloyd Wood http://sat-net.com/L.Wood/
>>
>>
>> ________________________________________ From:
>> [email-masked] [[email-masked]] On Behalf Of SM
>> [[email-masked]] Sent: 09 November 2013 18:18 To: Andrew G. Malis
>> Cc: [email-masked] Subject: Re: A sort of council of elders for the
>> internet
>>
>> Hi Andrew, At 08:24 09-11-2013, Andrew G. Malis wrote:
>>> You mean these guys?
>>>
The specification was as follows:
>>
>> "If your beard is white, gray, flecked with gray or on the brink of
>> graying, your presence is requested.  No minimum length
>> requirement.  Honorary graybeards welcome (those with a valid
>> biological reason for NOT growing a prodigious gray beard, but
>> otherwise qualified)"
>>
>> As there is photographic evidence of graybeards and it is
>> compliant with the specification, it must be true that it is the
>> sort of council of elders for the internet.
>>
>> Regards, -sm
>>
>

---

From: Melinda Shore <[email-masked]>
Date: Sun, 10 Nov 2013 07:49:44 -0900

> Sorry, could not resist. Take it as a joke please.

And it might still be funny if 1) the responses weren't all
dismissive, and 2) the "diversity" work, which was a response
to observations about lack of gender diversity, is now narrowly
focused on regional representation.  As always, what's funny
depends on where you sit and tends to vary a lot from individual
to individual.

Melinda

---

From: Michael Richardson <[email-masked]>
Date: Sun, 10 Nov 2013 12:15:46 -0500

Perhaps we could insist that all IAB members wear long grey beards in lieu of
dots on their badges, regardless of age, gendre, or current state of
Movember.

(in fact, if the beard is long enough, it would cover the badge, so really,
the badge needs to be afixed to the beard)

It is also kinda curious to note that the actor who played Elrond (of the
Elvin council of elders...) in the recent film version also played Agent
Smith in the Matrix, and not ignoring LGBT diversity, was a star in
Priscilla, Queen of the Desert.

-- 
Michael Richardson <[email-masked]>, Sandelman Software Works

---

From: SM <[email-masked]>
Date: Sun, 10 Nov 2013 08:23:51 -0800

>And not a single woman in that photograph.

The photograph was taken after Ed Jankiewicz suggested having one of 
graybearded IETF members.  Andy mentioned that the photograph was 
meant to be funny.

Regards,
-sm

---

From: Ted Lemon <[email-masked]>
Date: Sun, 10 Nov 2013 19:15:28 +0000

On Nov 10, 2013, at 11:49 AM, Melinda Shore <[email-masked]> wrote:
> the "diversity" work, which was a response
> focused on regional representation.

This is news to me, and not what I was hoping for.   Is this based on what was said in the plenary, or some other source of information that I haven't yet seen?

---

From: Melinda Shore <[email-masked]>
Date: Sun, 10 Nov 2013 10:16:37 -0900

On 11/10/13 10:15 AM, Ted Lemon wrote:
> This is news to me, and not what I was hoping for.   Is this based on
> what was said in the plenary, or some other source of information
> that I haven't yet seen?

http://www.ietf.org/mail-archive/web/diversity/current/maillist.html

Melinda

---

From: Ted Lemon <[email-masked]>
Date: Sun, 10 Nov 2013 19:21:18 +0000

> http://www.ietf.org/mail-archive/web/diversity/current/maillist.html

So, I don't actually know what to do to encourage more women to come to IETF other than addressing harassment, which I realize is not enough.   I notice that you haven't been active on the list.   Do you have suggestions that you could contribute?

---

From: Melinda Shore <[email-masked]>
Date: Sun, 10 Nov 2013 10:43:38 -0900

On 11/10/13 10:21 AM, Ted Lemon wrote:
> So, I don't actually know what to do to encourage more women to come
> to IETF other than addressing harassment, which I realize is not
> enough.   I notice that you haven't been active on the list.   Do you
> have suggestions that you could contribute?

I opted to sit the discussion out because I don't see a way
to move forward on improving policies while still respecting
the IETF consensus process - there's just too much disagreement
that there's a problem.  I do think there's stuff that can be
done at an individual level and I've been impressed with this
year's nomcom.  I'd *love* to see a little more risk-taking
in the choice of working group chairs, and mentoring once we
bring on someone who's inexperienced and possibly somewhat
clueless.  Have apprentice working group chairs, if it comes
to that.  Intellectual leadership comes from the set of
people who write influential drafts and the set of people who
write influential reviews, and perhaps there's some way we
can figure out to work with people to improve their drafts and/or
improve their reviews (I've been trying to do that a bit).  I
think there are a few things that can be done on an individual,
voluntary basis that won't require getting buy-in from people who
still regret women getting the vote.

I don't know if the diversity group has opted not to work
on gender issues because it's just too contentious, because
regional issues are easier, because they're planning to work
on it later, because of lack of interest, ... but it's pretty
striking.

Anyway, the greybeards photo *is* kind of funny (although it looks
pretty much like any night at the lodge here in Two Rivers, AK),
but there is this association between the word "greybeards" and the
notion of senior, wiser people who provide elder leadership, so maybe
it's kind of uncool to be dismissive of the rather obvious observation
that there were no women in the picture.  A "Yeah, we realize that
but [ ... ]" would have done the trick.

Melinda

---

From: Ted Lemon <[email-masked]>
Date: Sun, 10 Nov 2013 20:34:32 +0000

On Nov 10, 2013, at 2:43 PM, Melinda Shore <[email-masked]> wrote:
> that there's a problem.

I think that if you are going to talk about the consensus problem, then all you have to do is point to the lack of parity, which is visible at every IETF, and then someone who claims it isn't a problem is automatically in the rough.   You don't get to choose your facts, at least not in the IETF, at least I hope.

> I'd *love* to see a little more risk-taking
> clueless.

I don't think the performance of existing working group chairs is so stellar that we can claim that bringing on some newbies and providing them with proper support would be worse.   It does depend on the newbie, but a realistic attitude toward the historic pool of working group chairs is warranted.   I don't have a lot of experience with appointing working group chairs yet, but thus far when I have sought out working group chairs, the female candidates who seemed qualified have told me they don't have time, or aren't interested.   I hope that doesn't continue to be the case, but if it does, it's not something I can do anything about.

> Have apprentice working group chairs, if it comes
> improve their reviews (I've been trying to do that a bit).

Thanks for doing that.

> I think there are a few things that can be done on an individual,

Obviously I don't have the same set of anecdotes you do, but I haven't seen this level of misogyny in the IETF.   If it's happening, that's really disappointing.   I tend to think a lot of resistance to action is more of the form of the naïveté that comes from privileged view, rather than active opposition.   If that's not the case, I would like to hear more (privately, and preferably without names attached).

> on it later, because of lack of interest, ... but it's pretty

I am really not convinced that the diversity group has opted not to work on gender issues.   The lack of discussion on the mailing list doesn't seem to me to support that conclusion, since the design team is expected to be working in isolation until they feel they have a proposal they can present to the IETF.

> but [ ... ]" would have done the trick.

I was sorry to see that there were no women in the picture, but didn't say anything because I don't think the people who took the picture intended any harm.   There is however an argument to be made that the use of the term "greybeards" should be deprecated, because I think it does send the wrong message.   I don't mean people should be hassled if they say it—I just mean that it's worth considering whether when we as individuals say it, we are sending a message we don't intend.

---

From: Dave Crocker <[email-masked]>
Date: Sun, 10 Nov 2013 12:41:52 -0800

On 11/10/2013 12:34 PM, Ted Lemon wrote:
> a realistic attitude toward the historic pool of working group chairs is warranted.   I don't have a lot of experience with appointing working group chairs yet, but thus far when I have sought out working group chairs, the female candidates who seemed qualified have told me they don't have time, or aren't interested.

I have an uncomfortable and risky idea that we might want to consider:

WG Chairs have always been selected through a private (opaque) process.

So...

      Without changing the /authority/ of the AD to make appointments, 
what about having the AD circulate a list of candidates to the pre-wg 
mailing list and solicit comments.

This will likely have at least three significant effects:

      1. The community can see what the variety to the list is, 
including across lists; that is, the community will be able to evaluate 
a given slate and a pattern of slates.

      2. The community will be able to know who to comment on, as input 
to the AD

      3. ADs will probably be rather more thoughtful about the 
'community' aspects of their choices.

d/
-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: <[email-masked]>
Date: Sun, 10 Nov 2013 20:44:05 +0000

Or because they're all men?

Lloyd Wood

---

From: manning bill <[email-masked]>
Date: Sun, 10 Nov 2013 12:50:00 -0800

Na … they are all -OLD-….

/bill

---

From: Melinda Shore <[email-masked]>
Date: Sun, 10 Nov 2013 12:34:44 -0900

On 11/10/13 11:41 AM, Dave Crocker wrote:
> Without changing the /authority/ of the AD to make appointments, what
> about having the AD circulate a list of candidates to the pre-wg 

There are some serious tradeoffs here and I'm not sure where
I'd ultimately come down on this question.  I'm leery of
things that might be contested on popularity or political
grounds (I think we've all noticed orchestrated statements
of support for this or that piece of work, right?), although
I tend to think those are so transparent that they'd be
noticed and noted.  The other thing is a lot sketchier and
I don't know if it's real or not, but it's consistent with
broader social patterns.  I was talking with someone about
finding someone for a particular role and I suggested a
woman, and the guy said "Oh no, she's toxic."  So I suggested
another woman, and he said "She's toxic, too."  I dropped it
and I shouldn't have so I didn't know what was really going on
there (besides not thinking that either of these people are
"toxic," myself), but I think we need to be wary that opening
up the process for input from all participants will tend to
mean sorting through more of those sorts of questions.  On
the other hand I think some really talented people are
being overlooked and this is a way to give them a boost.

Melinda

---

From: Ted Lemon <[email-masked]>
Date: Sun, 10 Nov 2013 21:35:31 +0000

On Nov 10, 2013, at 3:41 PM, Dave Crocker <[email-masked]> wrote:
>     Without changing the /authority/ of the AD to make appointments, what about having the AD circulate a list of candidates to the pre-wg mailing list and solicit comments.

I absolutely love this idea, and I think it would be a disaster.   There's a reason why nomcom comments are not made public.   And as an AD, I can tell you that there are situations I can imagine (which haven't yet come up) where I would absolutely _not_ want to follow the preference of the community.   You could argue that such a situation is dysfunctional and the working group ought not to be formed, and you might be right, but I think you need to iterate on this idea a few times before we get to where it's something that could actually be done... :)

---

From: Abdussalam Baryun <[email-masked]>
Date: Sun, 10 Nov 2013 22:38:36 +0100

On Sunday, November 10, 2013, Melinda Shore wrote:

> Striking

The diversity team should consider gender the first issue to work on, I am
surprised that they still not working on this. I have interest but I don't
think a man can do better work in this issue, I recommend women to start to
do some gender diversity work to help progress.

AB

---

From: Abdussalam Baryun <[email-masked]>
Date: Sun, 10 Nov 2013 23:01:21 +0100

I prefer to diversity appoint WG chairs with limited time of about 2- 4
years to achieve determined milestones with the WG charter.

On Sunday, November 10, 2013, Dave Crocker wrote:

>> a realistic attitude toward the historic pool of working group chairs is
>> warranted.   I don't have a lot of experience with appointing working group
>> chairs yet, but thus far when I have sought out working group chairs, the
>> female candidates who seemed qualified have told me they don't have time,
>> or aren't interested.
>>
>
>>
I think those female candidate don't want trouble within an impolite
possibility.

> WG Chairs have always been selected through a private (opaque) process.

Yes, but hopefully does not involve external businesses. I hope the ADs
follow a diversity model to get the appoint process right.

> about having the AD circulate a list of candidates to the pre-wg mailing
> list and solicit comments.

It is better if AD selects but not for long times, there should be a limit
like 4 years. To give chances to others. To prevent ADs to make private
group with WG chairs.

>      1. The community can see what the variety to the list is, including
> across lists; that is, the community will be able to evaluate a given slate
> and a pattern of slates.

Community feed backs privately to ADs but not on lists.

>
>      2. The community will be able to know who to comment on, as input to
> the AD

Preferred given inputs to ADs and only IESG monitors ADs, and notice status.

>
>      3. ADs will probably be rather more thoughtful about the 'community'
> aspects of their choices.

Yes and if sent to IESG it will be more monitored. The appointment needs to
have time limit or milestones of achieving charters objectives.

AB

---

From: "John Levine" <[email-masked]>
Date: 10 Nov 2013 22:22:20 -0000

> I think that if you are going to talk about the consensus problem,
> then all you have to do is point to the lack of parity, which is
> visible at every IETF, and then someone who claims it isn't a problem
> is automatically in the rough.

That strikes me as the welcome mat in front of a rathole.  How does
the gender balance in the IETF (or whatever subgroup of the IETF)
compare to the balance in the population from which the IETF or the
subgroup is drawn?  What population is that, exactly?  etc etc blah
blah

There are lots of reasons we don't see more women in the IETF.  Some
are things we can fix ourselves, some are things we can't, but you'd
have to be wilfully blind not to see ways that the IETF can be
uncomfortable for women, particularly young women.

R's,
John

---

From: SM <[email-masked]>
Date: Sun, 10 Nov 2013 14:29:15 -0800

>still regret women getting the vote.

My reading of the discussion was that it pointed 
to a problem.  The short answer I would give is 
that I don't know a way to move forward.  The 
long answer is that there are likely ways to make 
some progress.  The little risk-taking (see 
above) is a good idea in my opinion.  I agree 
that there are a few things that can be done on 
an individual voluntary basis.  There can be 
higher returns that what can be done through a process.

>on it later, because of lack of interest, ... but it's pretty

Speaking for myself, I picked up some of the 
issues on which I could deliver (with the help of 
a few other people).  I might have picked up more 
issues if there was interest.  The regional issues are not easier.

>notion of senior, wiser people who provide elder leadership, so maybe

There are two definitions for "greybeards", "an 
old man", or "a large stoneware jug for holding 
spirits".  The latter has something to do with 
the mobility of the earth and the immobility of 
the sun according to the common opinion of modern 
astronomers.  There were a lot people providing 
leadership who did not agree with that.  I 
conclude that it is better not to be wise. :-)

At 12:34 10-11-2013, Ted Lemon wrote:
>misogyny in the IETF.   If it's happening, 
>that's really disappointing.   I tend to think a 
>lot of resistance to action is more of the form 
>of the naïveté that comes from privileged view, 
>rather than active opposition.   If that's not the case, I would like to

Yes.

>Or because they're all men?

See http://www.ietf.org/mail-archive/web/diversity/current/msg00095.html

>Na … they are all -OLD-….

It would be the council of the elderly then. :-)

Regards,
-sm

---

From: Ted Lemon <[email-masked]>
Date: Sun, 10 Nov 2013 23:00:24 +0000

> subgroup is drawn?  What population is that, exactly?  etc etc blah

If indeed the gender imbalance in the IETF is a symptom of a larger problem, which I agree is probably true, then we are still a part of that problem, and also potentially a part of the solution.   We can lead, or we can follow (in whatever direction the rest of the world goes).

> uncomfortable for women, particularly young women.

_That_ sounds more like a welcome mat for a rathole to me, and I think it's one of the reasons why we picked a design team to look at this problem rather than continuing to discuss it on the IETF mailing list.   If you have input to offer them, I think you know how to be in touch. :)

---

From: SM <[email-masked]>
Date: Sun, 10 Nov 2013 15:40:50 -0800

Hi John,
>are things we can fix ourselves, some are things we can't, but you'd

What are the reasons (see above) and the suggested fixes?

Regards,
-sm

---

From: "Moriarty, Kathleen" <[email-masked]>
Date: Sun, 10 Nov 2013 20:21:14 -0500

I might be on my way to being old, but last I checked, I am female.

I did get 3 days away from my day job to work with ISOC at the Grace Hopper Celebration.  I briefly mentioned the code-match idea that we are pursuing and that idea came to me at the GHC after having the opportunity to talk with numerous young women, encouraging them to get involved in the IETF and taking the time to give them examples of what they could do relevant to their areas of interest.  A few were excited, so I hope it makes a difference.  It will take more of an effort than working at one conference.  We also have to do more to improve the pipeline.  Computer Science has had about 18% women since it started.  I think there are some disconnects from what young people think CS means to what it actually means.

I was in Amsterdam the week before the IETF and talked with 2 young women from China at the table next to me during dinner one night.  They were choosing a minor and I suggested CS, they responded that it was for geeks.  I asked, do I look like a geek?  They said no (phew! lol).  We talked for a bit and I gave them examples of what they could do with a business degree and CS with an interest in International studies and they were surprised.  I think they were interested once they understood what opportunities existed with a CS degree.

Anyway, there is a lot of work to do and I hope many are helping.  I also asked my HR rep to keep me informed of opportunities to help.  They already had me on a panel in front of the women at one university with several other colleagues a few weeks ago.  I am sure others are helping in similar ways.

The design team is looking at inclusivity and efforts will take time.  The code-match idea came out of GHC, but will be open to anyone that is interested to develop running code for the IETF.  It may help with researchers, young attendees, and creating better connections to the open source community.

Ideas and input are welcome.  This work will take time.  Improvements in programs will come from many people and groups, it is not limited to the design team.  ISOC and the Noncom are two examples of teams leading the charge to help and doing a great job!

Thanks & we look forward to having your assistance!  The diversity-dt wiki has a long list of projects looking for interested people to drive them.  Please reach out to Suresh and I if you are interested.

Thank you,
Kathleen 

Sent from my iPhone

---

From: "Moriarty, Kathleen" <[email-masked]>
Date: Sun, 10 Nov 2013 20:45:51 -0500

I responded to the wrong message, thought this was connected to the one prior.  In any case, there are a number of things the design team is doing as well as other groups.

Thanks,
Kathleen 

Sent from my iPhone

---

From: Randy Bush <[email-masked]>
Date: Sun, 10 Nov 2013 18:10:50 -0800

>> what about having the AD circulate a list of candidates to the
>> pre-wg mailing list and solicit comments.
> 
> I absolutely love this idea, and I think it would be a disaster.
> There's a reason why nomcom comments are not made public.  And as an
> AD, I can tell you that there are situations I can imagine (which
> haven't yet come up) where I would absolutely _not_ want to follow the
> preference of the community.  You could argue that such a situation is
> dysfunctional and the working group ought not to be formed, and you
> might be right, but I think you need to iterate on this idea a few
> times before we get to where it's something that could actually be
> done... :)

<aol>

i was looking for something i wrote a year++ ago describing the
differences between ietf nomination and chair appointment practices and
those of the rirs, icann, nanog, etc.  imiho, judging by results, the
ietf's is vastly superior.  the others are essentially beauty contests
which deliver a flat distribution from self-aggrandizing idiocy to the
occasional star.  

i don't think we can afford that.  while i suspect we could do things to
improve things (e.g. the iesg should not appoint bof chairs who are
chosen to kill the bof), i would ask that we be very careful screwing
with a system which, however arcane, produces results which are
distinctly better than the others we have.

randy

---

From: Dave Crocker <[email-masked]>
Date: Mon, 11 Nov 2013 08:10:58 -0800

On 11/10/2013 1:35 PM, Ted Lemon wrote:
> haven't yet come up) where I would absolutely _not_ want to follow
> the preference of the community.   You could argue that such a
> situation is dysfunctional and the working group ought not to be
> formed, and you might be right, but I think you need to iterate on
> this idea a few times before we get to where it's something that
> could actually be done... :)

That last sentence (, but...) is key.

I put forward a basic idea.  Most of the critical responses have 
rejected the idea outright.  I didn't intend my suggestion as 
fully-formed, but as an idea needing discussion, to work through the 
details of making it viable within the IETF culture.

For example, contrary to at least one response, I never suggested that 
there be public discussion of the candidates.

Most of the negative comments have re-iterated concerns that were lodged 
for many years about making nomcom-related nominations public, delaying 
the adoption of this utterly reasonable change for at least 10 years and 
hurting the nomcom process as a result.

As far as I am aware -- including two recent rounds of participating in 
nomcom - none of the fears have been realized.  Rather, I believe the 
greater transparency has been extremely helpful to the nomcom process.

Most of the negative comments also tend to ignore problems with the 
current model.  I'll suggest that these these involve tradeoffs and that 
concerns need to be balanced against benefits.  The concerns also need 
to pay attention to IETF realities rather than unanchored fears.  So, 
for example, there have been almost no cases of politicking, since 
nomcom nominations became public.

The current methodology for choosing wg chairs is not without problems. 
  That's what triggered my making the suggestion.

Those problems will not get resolved magically.

d/

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 11 Nov 2013 16:45:57 -0000

Agreeing with this thread, I think a few ADs might undertake a few cautious
experiments for a few WGs.

AFAIK, there is nothing in the process rules that forbid soliciting private
opinions about candidates. Just like technical discussions, "I support" is as
useful as a barrel full of butter at a dog grooming parlour. But "This wouldn't
work because..." can save the WG a lot of pain. Additionally "Have you
considered Fredericka who has the following skills..." would be a help.

Chair turn-over is not high, but the experiment is easily corrected since firing
chairs is easy.

Over to the IESG to enact this?

Adrian

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Dave
> Crocker
> Sent: 11 November 2013 16:11
> To: IETF Discussion

---

From: Vinayak Hegde <[email-masked]>
Date: Mon, 11 Nov 2013 23:13:32 +0530

> http://www.ietf.org/mail-archive/web/diversity/current/maillist.html

I see nothing there that suggests that gender diversity is excluded. If
anything the latest thread suggests that there is an ongoing discussion. I
think a constructive way is to suggest ways of engaging/attracting women to
the community. Maybe you have some ideas that can help. One of the leads of
the diversity team is a woman. That link proves nothing either ways.

-- Vinayak

---

From: Vinayak Hegde <[email-masked]>
Date: Mon, 11 Nov 2013 23:18:08 +0530

> on it later, because of lack of interest, ... but it's pretty

I don't think there has been any such discussion (atleast publicly on the
list). Lack of discussion is not evidence of bias. The issues discussed
were familiar to most people on the list. The best way is to jump on the
list and make some suggestion and see how people respond, rather than make
assumptions. Also regional issues are definitely non-trivial/not easier and
very nuanced from region to region.

-- Vinayak

---

From: Suresh Krishnan <[email-masked]>
Date: Mon, 11 Nov 2013 13:29:06 -0500

Hi Melinda,

> focused on regional representation.  

Not sure why you think so, but this is not really true. One of our work
items reads

"Work on finding ways to incentivize IETF work among groups that we
consider are under-represented in the IETF."

with no pre-conceived notions about the under-represented groups.

Thanks
Suresh

---

From: Jari Arkko <[email-masked]>
Date: Tue, 12 Nov 2013 13:28:20 +0200

Melinda: 

I can't speak for the diversity list or design team but do look at Suresh's message.

In any case, I just wanted to state that FWIW, I am very interested in improving all aspects of diversity, including gender diversity. Most the work to date on this topic has been in my opinion rather generic and potentially helpful to different aspects of diversity. For instance, raising awareness of the issues, understanding the problem, improved training/mentoring, anti-harassment policy. Obviously we have long ways to go.

Jari

---

From: Alessandro Vesely <[email-masked]>
Date: Tue, 12 Nov 2013 19:02:53 +0100

On Sun 10/Nov/2013 22:38:36 +0100 Abdussalam Baryun wrote:
> The diversity team should consider gender the first issue to work
> on, I am surprised that they still not working on this.

No, wait.  I agree the gender issue is important, but fail to see why
it should be considered the first issue.  It is not IETF-specific, as
we share this problem with many other organizations:  Female quotes
are being considered in EU public administration for years; the US had
no female presidents yet, but seems to be on the right way.

Another diversity dimension is the kind of employer that IETFers work
for.  Is that question even asked in the survey?  Let's not forget
that the newspaper articles that this thread stemmed from raised
specific doubts about governmental organizations and invoked the
elders' ability to counter the spooks.  In turn, governments used to
be seen as a defense against unscrupulous private sector operators.
And how about NGOs?  That issue is Internet-specific as it touches on
the multi-stakeholder paradigm.

All of those issues are important, and interrelated with one another
in various respects, including personal careers, equality of rights,
democracy, and Internet sustainability.

Ale

---

From: SM <[email-masked]>
Date: Tue, 12 Nov 2013 23:52:41 -0800

Hi Alessandro,
>we share this problem with many other organizations:  Female quotes

Here are some (unverified) numbers about women in some well-known 
companies in Country X:

   A  9%
   B  6%
   C  6%
   D 13%
   E 10%
   F 11%
   G  3%

Here are some more (unverified) numbers in parts of the IETF:

   A  0%
   B  8%
   C  6%
   D  8%
   E 12%
   F 11%
   G 11%

It is not a matter of whether gender issue is important or whether it 
should be the first issue.  What matters is who will put in the effort.

Regards,
-sm

---

From: Abdussalam Baryun <[email-masked]>
Date: Wed, 13 Nov 2013 10:54:20 +0000

Hi SM

> should be the first issue.  What matters is who will put in the effort.

We are already doing efforts by discussing them. Please identify the parts
because I need the full information related to IETF, and please identify
the time period or if they are current status. Thanking you,

AB

---

From: Alessandro Vesely <[email-masked]>
Date: Wed, 13 Nov 2013 13:23:47 +0100

Hi SM,

> Here are some (unverified) numbers about women in some well-known

Beside countries and time, those figures seem to vary with company
revenue (from 16.6% of women on boards of US Fortune 1000 companies to
20.6% for Fortune 100 [1]), and sector (Canada Fortune 500 score 23%
in Finance&Insurance, down to 6% for Wholesale Trade [2]).

[1] http://www.2020wob.com/companies/2020-gender-diversity-index
[2]
http://www.boarddiversity.ca/sites/default/files/CBDC-Annual-Report-Card-2012-ENG.pdf

> Here are some more (unverified) numbers in parts of the IETF:

For a company, those figures vary with the recruiting methods.  I
reckon the vast majority of key positions in the IETF is held by
people whose participation is supported by their employer.  So, the
latter numbers reflect a marginal distribution.  Since we are also
interested in the other dimensions of diversity (region, sector, age,
and more) we should consider how they condition one another, and what
are the resulting joint distributions.

You and I arrived to the IETF through quite unusual paths.  A key
question is how everybody else happen to join in.  In particular, how
do companies decide who of their employees participates in IETF
activities, if any.

> should be the first issue.  What matters is who will put in the effort.

There seems to be a correlation between the resulting numbers and
having a written diversity policy[2], but that doesn't imply causation
and IMHO both features might well be caused by common facts, such as
awareness and sensitization.  Both commitment of the leadership and
structural measures are needed to increase diversity, according to [3].

[3]
http://ec.europa.eu/justice/gender-equality/files/gender_balance_decision_making/working_paper_engage_men_promote_women_en.pdf

Ale

---

From: SM <[email-masked]>
Date: Wed, 13 Nov 2013 11:08:31 -0800

Hi Abdussalam, Alessandro,
At 02:54 13-11-2013, Abdussalam Baryun wrote:
>We are already doing efforts by discussing them. Please identify the 
>parts because I need the full information related to IETF, and 
>please identify the time period or if they are current status. Thanking you,

The (unverified) numbers are for the current year.  I prefer not to 
identify the parts.

>in Finance&Insurance, down to 6% for Wholesale Trade [2]).

I read articles relating to the first reference some time back.  The 
(unverified) numbers I mentioned are not related to women on Boards.

>people whose participation is supported by their employer.  So, the

That's likely.

>You and I arrived to the IETF through quite unusual paths.  A key

:-)

>do companies decide who of their employees participates in IETF

I don't know whether anybody would want to look into that.

>structural measures are needed to increase diversity, according to [3].

I don't have an opinion about a diversity policy.

Regards,
-sm

---

From: Andrew Feren <[email-masked]>
Date: Wed, 13 Nov 2013 14:44:38 -0500

On 11/13/2013 02:08 PM, SM wrote:

[ snip ]
> I don't know whether anybody would want to look into that.

I can't speak for anyone else, but every time my employer (for several
values of employer) has sent me to an IETF meeting it has been because I
was the one who was participating and asked to go.  My participation has
never started out as an employer directive.

-Andrew

---

From: Alessandro Vesely <[email-masked]>
Date: Thu, 14 Nov 2013 13:48:43 +0100

On Wed 13/Nov/2013 20:44:38 +0100 Andrew Feren wrote:
>>> You and I arrived to the IETF through quite unusual paths.
>>
>> :-)
>>
>>> A key question is how everybody else happen to join in.  In
>>> particular, how do companies decide who of their employees
>>> participates in IETF activities, if any.
>>

Because it involves confidential info or because it's boring?

> I can't speak for anyone else, but every time my employer (for
> several values of employer) has sent me to an IETF meeting it has
> been because I was the one who was participating and asked to go.
> My participation has never started out as an employer directive.

That's the ideal case scenario here.  Thank you for sharing it.

If a company has more people asking to go than the number it is
willing or capable to support, it is forced to make choices.  The
rationale can vary widely, from practical considerations, favoritism,
or discrimination to formal policies, possibly including gender
diversity.  Should the IETF recommend a specific policy?

Self-employed and companies so small that the number of people they
are willing or capable to support is zero deserve special attention:
A good deal of free software is developed by such people.  See
http://p2pfoundation.net/Free_Software_Production_-_Class_Structure

A per-country distribution of computer-related employment shows small
businesses accounting for only the 32% in the US, but that figure goes
up to 67% in the UK and 73% in Italy.  See figure 4 in
http://www.cepr.net/documents/publications/small-business-2009-08.pdf

Ale
-- 
The current legal definition of small business does not allow small
businesses to compete effectively against giants in the telecom industry.
                            http://www.sba.gov/advocacy/7540/12143

---

From: "Moriarty, Kathleen" <[email-masked]>
Date: Thu, 14 Nov 2013 09:20:02 -0500

A number of people need to have active drafts, be in a leadership role, or giving a presentation to attend any standards meeting unless it is part of their job to report back on what happened at a particular standards meeting.  Some are measured on getting publications as well if they attend.  At ITU-T meetings, it was often the case that researchers had to get a publication as part of a funded research project, considered a deliverable for the project.

For me, I started attending because I wrote a document in a call for papers years ago.  Then the paper was selected and I was asked as a next step to submit it to the IETF.  Now I attend for several reasons, but make a point of providing summary reports back to my colleagues so they see the value in me attending in addition to my chair roles and any documents I may be working on.

I don't think it's the IETF's place to provide a policy back to companies on who to send or how many people can attend.  This is a financial decision for many companies.  The cost of the trip itself isn't the issue, but the person's time for the week may be.

Best regards,
Kathleen

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Alessandro Vesely
Sent: Thursday, November 14, 2013 7:49 AM
To: [email-masked]
Subject: Re: The first issue (was : A sort of council of elders for the internet)

> values of employer) has sent me to an IETF meeting it has been because 
> I was the one who was participating and asked to go.

If a company has more people asking to go than the number it is willing or capable to support, it is forced to make choices.  The rationale can vary widely, from practical considerations, favoritism, or discrimination to formal policies, possibly including gender diversity.  Should the IETF recommend a specific policy?

Self-employed and companies so small that the number of people they are willing or capable to support is zero deserve special attention:
A good deal of free software is developed by such people.  See http://p2pfoundation.net/Free_Software_Production_-_Class_Structure

A per-country distribution of computer-related employment shows small businesses accounting for only the 32% in the US, but that figure goes up to 67% in the UK and 73% in Italy.  See figure 4 in http://www.cepr.net/documents/publications/small-business-2009-08.pdf

Ale
--
The current legal definition of small business does not allow small businesses to compete effectively against giants in the telecom industry.
                            http://www.sba.gov/advocacy/7540/12143

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 15 Nov 2013 07:54:06 +1300

On 15/11/2013 03:20, Moriarty, Kathleen wrote:
...
> I don't think it's the IETF's place to provide a policy back to companies on who to send or how many people can attend.  This is a financial decision for many companies.  The cost of the trip itsel…

I completely agree. On the other hand, we could have a prominent
"equal opportunity" statement that would remind everybody, including
employers, that we want diversity among our participants. (And think
what fun we could have wordsmithing such a statement.)

   Brian

---

From: Alessandro Vesely <[email-masked]>
Date: Fri, 15 Nov 2013 13:01:11 +0100

On Thu 14/Nov/2013 19:54:06 +0100 Brian E Carpenter wrote:
>> I don't think it's the IETF's place to provide a policy back to
>> companies on who to send or how many people can attend.  This is
>> a financial decision for many companies.  The cost of the trip
>> itself isn't the issue, but the person's time for the week may
>> be.
>

Me too.  If improperly worded, Vegas-like ladies admission policies
might carry the risk of inadvertently putting in some "What Happens
Here Stays Here" slogan as well  ;-)

The other issue, involving small businesses, probably needs something
more substantial than a policy.  For a small business, the cost of the
trip can be weighty in and of itself, let alone the person's time,
e.g. [1].  Arrangements such as tax breaks or public subsidies are out
of IETF reach, AFAIK.  Could ISOC help here, maybe?

Ale

[1] Things that need discussion face to face?
http://www.ietf.org/mail-archive/web/spfbis/current/msg01789.html