Subject: IETF Meeting Scheduling

From: Dave Cridland <[email-masked]>
Date: Tue, 3 Dec 2013 05:37:55 +0000

I note with some confusion that there may be an error in the IETF
"Important Dates" page, regarding the dates of the Honolulu meeting which
is, as I'm sure you'll all agree, an important date if ever there was one,
which we'll all be trying to sneak onto our corporate travel junkets as
early as possible.

Imagine my confusion, then, when I realised with horror that it'd already
passed:

IETF 91: November 9 - 14, 2013, Honolulu, HI, USA

Luckily, I then realised the correct dates were listed below, more
consistently with the other dates on the page, and I've merely missed the
first month:

2014-11-09 - 2013-11-14: 91st IETF Meeting in Honolulu, HI, USA.

Although clearly the wrong way around, I congratulate those organizing the
2014 meetings for extending the highly congested week; although for that
length of time I may need to pack extra socks.

Dave.

---

From: Randy Bush <[email-masked]>
Date: Tue, 03 Dec 2013 15:16:01 +0900

> Although clearly the wrong way around, I congratulate those organizing
> the 2014 meetings for extending the highly congested week; although
> for that length of time I may need to pack extra socks.

uh, this is hawai`i.  we don't wear socks.  most of the time we don't
wear shoes, and, as in japan, we certainly do not wear them in the
house.

randy

---

From: <[email-masked]>
Date: Tue, 3 Dec 2013 06:29:51 +0000

ISO-8601 dates are unambiguous.
http://en.wikipedia.org/wiki/ISO_8601

the difficulty with them and their clear YYYY-MM-DD format, like the metric system or Celsius, is in getting them understood, adopted, and used by Americans who insist on using two-digit years and a rather odd MM-DD-YY ordering.
It's a hopeless lost cause; there's no mileage in it.

Lloyd Wood
http://sat-net.com/L.Wood/

has a separate rant about the two-digit years still in use in orbital two-line element sets.
With a wraparound in 2057 because Sputnik-1 launched in 1957.
Or possibly 2058, because Explorer-1 launched in 1958. And that, like TLEs and NORAD, is American.

________________________________________
From: ietf [[email-masked]] On Behalf Of Dave Cridland [[email-masked]]
Sent: 03 December 2013 05:37
To: [email-masked] Discussion
Subject: IETF Meeting Scheduling

I note with some confusion that there may be an error in the IETF "Important Dates" page, regarding the dates of the Honolulu meeting which is, as I'm sure you'll all agree, an important date if ever there was one, which we'll all be trying to sneak onto our corporate travel junkets as early as possible.

Imagine my confusion, then, when I realised with horror that it'd already passed:

Luckily, I then realised the correct dates were listed below, more consistently with the other dates on the page, and I've merely missed the first month:

Although clearly the wrong way around, I congratulate those organizing the 2014 meetings for extending the highly congested week; although for that length of time I may need to pack extra socks.

Dave.

---

From: Dave Cridland <[email-masked]>
Date: Tue, 3 Dec 2013 06:32:01 +0000

> wear shoes, and, as in japan, we certainly do not wear them in the
You foreigners may not wear socks, but I am British, and I can assure you
that socks are perfectly sensible with sandals.

---

From: Tim Chown <[email-masked]>
Date: Tue, 3 Dec 2013 07:53:47 +0000

On 3 Dec 2013, at 06:32, Dave Cridland <[email-masked]> wrote:

> You foreigners may not wear socks, but I am British, and I can assure you that socks are perfectly sensible with sandals.

Especially white socks.

Tim

---

From: Chaitanya Dhareshwar <[email-masked]>
Date: Tue, 3 Dec 2013 13:50:51 +0530

Or the bright purple ones I've seen my boss wear (he's British too... :)

*Chaitanya Dhareshwar*

Linkedin <http://in.linkedin.com/in/chaitanyabd> | Blog <http://cbd.vcio.in> |
Skype: chaitanyabd
Mobile: +91.9820760253