Subject: Re: New Non-WG Mailing List: ACTN -- Abstraction and Control of Transport Networks (ACTN)

From: James Polk <[email-masked]>
Date: Tue, 03 Dec 2013 13:41:12 -0600

Can this "purpose" have fewer words...?

come on, let us know what's really going on this new list

James

At 11:56 AM 12/3/2013, IETF Secretariat wrote:
>A new IETF non-working group email list has been created.
>
>List address: [email-masked]
>Archive: http://www.ietf.org/mail-archive/web/actn/
>To subscribe: https://www.ietf.org/mailman/listinfo/actn
>
>Purpose: Discussion of Abstraction and Control of Transport Networks
>(ACTN)
>
>For additional information, please contact the list administrators.

---

From: Bjoern Hoehrmann <[email-masked]>
Date: Tue, 03 Dec 2013 20:49:26 +0100

>come on, let us know what's really going on this new list

There is http://www.ietf.org/mail-archive/web/actn/current/msg00002.html
-- 
Björn Höhrmann · mailto:[email-masked] · http://bjoern.hoehrmann.de
Am Badedeich 7 · Telefon: +49(0)160/4415681 · http://www.bjoernsworld.de
25899 Dagebüll · PGP Pub. KeyID: 0xA4357E78 · http://www.websitedev.de/

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Tue, 3 Dec 2013 20:20:36 +0000

> There is http://www.ietf.org/mail-archive/web/actn/current/msg00002.html

Great. Put that information into the list description so the next person doesn't have to ask the same question.

----------------------------------------------------
The ignorance of how to use new knowledge stockpiles exponentially. 
   - Marshall McLuhan

---

From: Donald Eastlake <[email-masked]>
Date: Tue, 3 Dec 2013 16:33:41 -0500

Yes please. A plethora of non-wg mailing lists with cryptic
descriptions is a perennial problem. How about a *minimum* description
requirement of 50 words or something.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 3 Dec 2013 23:15:45 -0000

James,

I'm very sorry about that. I sent the Secretariat a long description when
requesting list creation. See it below.

I will follow up with the Executive Director to find out what happened.

Adrian

===

-----Original Message-----
From: Adrian Farrel [mailto:[email-masked]]
Sent: 26 November 2013 20:03
To: [email-masked]'
Cc: [email-masked]; King, Daniel ([email-masked]); [email-masked]
Subject: FW: Please create and announce a new non-WG mailing list

Hi,

Please create the a new non-working group mailing list as follows...

Name and email address of the submitter:
Young Lee, [email-masked]

The name of the list:
Abstraction and Control of Transport Networks (ACTN)
 
The URL or email address of the list:
[email-masked]
 
Name(s) and email address(es) of the list administrator(s):
Young Lee [email-masked]
Daniel King [email-masked]

The IETF Area to which the list belongs:
Routing
 
The URL or other instructions for subscribing to the list:
https://www.ietf.org/mailman/listinfo/actn

The purpose of the list:
 
Transport networks have a variety of mechanisms to facilitate separation of data
plane and control plane including distributed signaling for path setup and
protection, centralized path computation for planning and traffic engineering,
and a range of management and provisioning protocols to configure and activate
network resources. These mechanisms represent key technologies for enabling
flexible and dynamic networking.

As transport networks evolve, the need to provide network abstraction has
emerged as key requirement for operators; this is in effect virtualization of
network resources so that the network is "sliced" for different uses,
applications, services, and clients each being given a different partial view of
the total topology and each considering that it is operating with or on a
single, stand-alone and consistent network.

This virtualization is known as Abstraction and Control of Transport Network
(ACTN) and facilitates:
- Abstraction of underlying network resources to higher-layer applications and
users (clients);
- Slicing of network resources, to meet specific application and users
requirements;
- A computation scheme and virtual control capability, via an information model,
to clients who request network connectivity and bandwidth;
- Coordination of underlying transport layers and presentation as an abstracted
topology to the client;

This mailing list is intended to enable discussion of the architecture,
use-cases/applicability, and requirements that provide abstraction and virtual
control of transport networks to various applications/clients.

> -----Original Message-----
> From: ietf [mailto:[email-masked]] On Behalf Of James Polk
> Sent: 03 December 2013 19:41
> To: [email-masked]; IETF Announcement List
> Cc: [email-masked]; [email-masked]; [email-masked];
> [email-masked]
> Subject: Re: New Non-WG Mailing List: ACTN -- Abstraction and Control of
> Transport Networks (ACTN)
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 3 Dec 2013 23:17:28 -0000

Actually, there is also...

> Sent: 03 December 2013 23:16
> To: 'James Polk'; [email-masked]'
> Cc: [email-masked]'; [email-masked]'; [email-masked]';
> [email-masked]'
> Subject: RE: New Non-WG Mailing List: ACTN -- Abstraction and Control of
applications,
> services, and clients each being given a different partial view of the total
topology
> and each considering that it is operating with or on a single, stand-alone and
> consistent network.
> 
> This mailing list is intended to enable discussion of the architecture, use-
> cases/applicability, and requirements that provide abstraction and virtual
control
> of transport networks to various applications/clients.
>

---

From: <[email-masked]>
Date: Wed, 4 Dec 2013 00:40:38 +0000

Apply the inverted pyramid, as used in news articles.
http://en.wikipedia.org/wiki/Inverted_pyramid

The last paragraph of the description should have been first, as it is most relevant.

Lloyd Wood
http://sat-net.com/L.Wood/

________________________________________
From: ietf [[email-masked]] On Behalf Of Adrian Farrel [[email-masked]]
Sent: 03 December 2013 23:15
To: 'James Polk'; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: RE: New Non-WG Mailing List: ACTN -- Abstraction and Control of Transport Networks (ACTN)

James,

Adrian

===

-----Original Message-----
From: Adrian Farrel [mailto:[email-masked]]
Sent: 26 November 2013 20:03
To: [email-masked]'
Cc: [email-masked]; King, Daniel ([email-masked]); [email-masked]
Subject: FW: Please create and announce a new non-WG mailing list

Hi,

The name of the list:

The purpose of the list: