Subject: Question about 2014 meeting fees

From: Yoav Nir <[email-masked]>
Date: Sat, 14 Dec 2013 11:42:59 +0000

Hi

Last year, when it turned out that we would need to pay VAT on the meeting fee for the Berlin meeting, there was talk that maybe prices would have to increase for European meetings.  I see that at least for the one European meeting we have in 2014, the fee is still $650.

I am required to submit a yearly travel plan, including costs. Has the IAOC made a decision that all three meetings will be $650?

Thanks

Yoav

---

From: Ray Pelletier <[email-masked]>
Date: Sat, 14 Dec 2013 08:29:22 -0500

Yoav

The IAOC adopted its 2014 Budget setting the Early Bird Fee at $650 for all three IETF meetings  

This is the 4th year in a row the fee has been at this level. 

Ray
IAD

> On Dec 14, 2013, at 6:42 AM, Yoav Nir <[email-masked]> wrote:
> 
> Hi
>