Subject: Re: [Recentattendees] IETF 89 - Registration Now Open!

From: Olafur Gudmundsson <[email-masked]>
Date: Thu, 5 Dec 2013 15:25:29 -0500

Hi, 

There is a typo in the URL for hotels a meetin SHOULD BE meeting 
can you put a quick link into the web server to catch that ? 

	Olafur

On Dec 5, 2013, at 3:16 PM, IETF Secretariat <[email-masked]> wrote:

> 89th IETF Meeting
> London, England
> March 2-7, 2014
> Host: ICANN
> 
> Meeting venue:  Hilton London Metropole: http://www.hiltonlondonmet.com/
> 
> Register online at: http://www.ietf.org/meetings/89/
> 
> 1.  Registration
> 2.  Visas & Letters of Invitation
> 3.  Accommodations
> 4.  Companion Program
> 
> 
> 1. Registration
> A. Early-Bird Registration - USD 650.00 Pay by Friday, 21 February 2014 UTC 23:59
> B. After Early-Bird cutoff - USD 800.00
> C. Full-time Student Registrations - USD 150.00 (with proper ID)
> D. One Day Pass Registration - USD 350.00
> E. Registration Cancellation   
>             Cut-off for registration cancellation is Monday,
>             24 February 2014 at UTC 23:59.
>             Cancellations are subject to a 10% (ten percent)
>             cancellation fee if requested by that date and time.
> F. Online Registration and Payment ends Friday, 28 February 2014, 1700 local London time.
> G. On-site Registration starting Sunday, 2 March 2014 at 1100 local London time.
> 
> 2. Visas & Letters of Invitation:
> Information on Visiting the UK, please visit:
> http://www.ukba.homeoffice.gov.uk/visas-immigration/do-you-need-a-visa/ and
> http://www.ukba.homeoffice.gov.uk/visas-immigration/
> 
> After you complete the registration process, you can request an electronic IETF letter of invitation as well. The registration system also allows for you to request a hard copy IETF letter of invitation. You may also request one at a later time by following the link provided in the confirmation email.
> 
> Please note that the IETF Letter of Invitation may not be sufficient for obtaining a visa to enter the UK.
> 
> 3.  Accommodations
> The IETF is holding a block of guest rooms at the Hilton London Metropole, the meeting venue.
> Room Rates include in room high-speed Internet access, English breakfast and taxes (which are subject to change).
> 
> Reservations Cut-off Date: 
> 	Hilton London Metropole - 15 February 2014
> 
> For additional information on rates and policies, please visit: http://www.ietf.org/meetin/89/hotel.html
> 
> 4.  Companion Program
> If you are traveling with a friend or family member over 18 years of age you can register them for the IETF Companion Program for only USD 25.00
> 
> Benefits include:
> - A special welcome reception for companions from 1630-1730 on Sunday, 2 March
> - Ability to attend the official Welcome Reception from 1700-1900 on Sunday, 2 March
> - A distinctive meeting badge that grants access to the venue (not to be used to attend working sessions)
> - Participation in a separate companion email list if you choose to communicate and make plans with other IETF Companions.
> 
> You can register your companion at any time via the IETF website through the "Attendee Self-Service Portal" at https://www.ietf.org/registration/ietf89/selfservice.py or onsite at the meeting.
> 
> A companion may join the 89 Companions mailing list without any cost at:
> https://www.ietf.org/mailman/listinfo/89companions
> 
> Only 86 days until the London IETF!
> _______________________________________________
> Recentattendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/recentattendees

---

From: Antoin Verschuren <[email-masked]>
Date: Mon, 9 Dec 2013 13:26:10 +0100

op 05-12-13 21:16, IETF Secretariat schreef:

> 3.  Accommodations The IETF is holding a block of guest rooms at
> the Hilton London Metropole, the meeting venue. Room Rates include
> in room high-speed Internet access, English breakfast and taxes
> (which are subject to change).
> 
> Reservations Cut-off Date: Hilton London Metropole - 15 February
> 2014
> 

Looks like this room block is already full??
When using the Metropole link on the IETF accommodations page, I get
the message that "the requested rate is not available".

- -- 
Antoin Verschuren

Technical Policy Advisor SIDN
Meander 501, PO Box 5022, 6802 EA Arnhem, The Netherlands

P: +31 26 3525500  M: +31 6 23368970
Mailto: [email-masked]
XMPP: [email-masked]
HTTP://www.sidn.nl/

---

From: Alexa Morris <[email-masked]>
Date: Mon, 9 Dec 2013 07:49:53 -0800

Antoin,

We are looking into this now.

Alexa

On Dec 9, 2013, at 4:26 AM, Antoin Verschuren wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.11 (GNU/Linux)
> 
> iQEcBAEBAgAGBQJSpbbiAAoJEDqHrM883AgnFGUIALI3ys7yD3jBiASVIWdReQHr
> AACkDoz4e0z/B1fvKh50tABZHEoGlA1pCMfcbEk0xMP6QLdfCEbq0qUSWvbwec0i
> UCzyXCh6KzQDDazMKLIUZ9qljuLG58uIho2gYQ+swQ9pt8A/L0J8iEEpep/taNrW
> DlvdrbKd/ekqphJFYpYon6oZ9ULbVk9rJHZSBAOs7iU0iYfhCeBz15sotml9GwMp
> HRT/L5uor7jsBl8qc0asdQyjVT9MbSzVQCuUxoxQ4tUi2OeUeDvNYzxbfCPohwsA
> 2/pSxZaEDEfgwd5xxO2ePTxS8p3lkXZmvEm1nAt7Wg3H6Qv1DphNMmmVk6PFTyg=
> =nYbR
> -----END PGP SIGNATURE-----
> 

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Marcia Beaulieu <[email-masked]>
Date: Tue, 10 Dec 2013 21:19:06 -0800

Dear Anoion,

Please try to make your hotel reservation again. Our block was sold out on one of the nights and the hotel has added more rooms into our block and you should be able to make a reservation.

Please let me know if you continue to have problems as well as the dates you are trying to book your reservation.

Thanks,
Marcia

> -----END PGP SIGNATURE-----

Marcia Beaulieu / Sr. Meeting Planner / IETF
Association Management Solutions, LLC
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1 510 492 4083
Email: [email-masked]

www.amsl.com

---

From: t.p. <[email-masked]>
Date: Tue, 17 Dec 2013 17:40:12 +0000

I would like to see a constraint on the formatting of the minutes of WGs
that meet at an IETF meeting (similar to the way in which we constrain
the formatting of RFC).

I just tried to read two such and got
"This type of file could harm your computer"
the format being Adobe Acrobat Control for ActiveX.

I am sure that the secretariat will have stripped anything evil from the
minutes before posting them on the website and doubtless the formatting
enables a richer user experience, but even so, such formatting does
diminish their usability to the world at large, IMO, and so would be
better avoided.

Tom Petch

---

From: manning bill <[email-masked]>
Date: Tue, 17 Dec 2013 11:46:20 -0800

your over a decade too late.   at one point, the default was ASCII text, then there was a reason to 
support PDF as canonical (the NTP suite).   Once the camel got his nose in the tent, a variety of forms
now flourish.   There is a strong sense of loss when ASCII was abandoned.   And the IETF productivity
has gone through a noticeable decline in technical contribution and a dramatic rise in administrative  overload.

/bill
Neca eos omnes.  Deus suos agnoscet.