Subject: Re: Hawaii Block - going, going....

From: Sandra Murphy <[email-masked]>
Date: Fri, 22 Aug 2014 04:08:24 -0400

Thanks for the warning.

I made my reservation and yes, the two double bed room was all that I was offered.

And Sun Nov 16 was reported as sold out when it offered to let me "extend my stay".  That seems really odd, as anyone staying in the room block who was staying to Sunday would be staying to Saturday as well and Saturday was noted as available.  The "holiday postIETF" suggestions on the IETF hotel page point to the same reservation page for the venue hotel, and trying to do a new reservation for the following week shows that Nov 17-20 is available, but not Sunday Nov 16.

I expect that the Secretariat will do their usual wonderful job of working with the hotel to extend the room block.  They have already noted that you can email them to upgrade your room to a better view.

--Sandy

On Aug 22, 2014, at 12:56 AM, Michael StJohns <[email-masked]> wrote:

> I saw the email for the Hawaii IETF registration when I got home about 30 minutes ago.  I immediately got online to book the hotel, and as of 12:48 (exactly 3 hours after the announcement), all of the Ocean View rooms are gone as well as the King bed resort view rooms, leaving only the 2 Double Bed  resort view rooms.  Impressive take rate (assuming at least somewhat even distribution between King and DB rooms).
> 
> I wouldn't be surprised to find the block filled by sometime tomorrow.
> 
> Mike

---

From: Andrew Allen <[email-masked]>
Date: Fri, 22 Aug 2014 15:15:30 +0000

I was just able to book king bed resort room - but only from Sunday through to Saturday. 

It would seem to be an issue if you want to come a day or two early though (not available Friday and Saturday before IETF starts)

-----Original Message-----
From: ietf [mailto:[email-masked]] On Behalf Of Michael StJohns
Sent: Friday, August 22, 2014 12:56 AM
To: [email-masked]
Subject: Hawaii Block - going, going....

Mike

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Fri, 22 Aug 2014 11:58:53 -0500

I booked the IETF block the nights it was available, and hotels.com for the
nights it wasn't. We'll see how many room changes that translates into!

Spencer

On Friday, August 22, 2014, Andrew Allen <[email-masked]> wrote:

> It would seem to be an issue if you want to come a day or two early though
> (not available Friday and Saturday before IETF starts)
>
> From: ietf [mailto:[email-masked] <javascript:;>] On Behalf Of
> Michael StJohns
> To: [email-masked] <javascript:;>
> I saw the email for the Hawaii IETF registration when I got home about 30
> minutes ago.  I immediately got online to book the hotel, and as of 12:48
> (exactly 3 hours after the announcement), all of the Ocean View rooms are
> gone as well as the King bed resort view rooms, leaving only the 2 Double
> Bed  resort view rooms.  Impressive take rate (assuming at least somewhat
> even distribution between King and DB rooms).
>

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Mon, 25 Aug 2014 00:36:54 -0700

I was just able to get a Tapa Resort view room with two double beds as my
only option, at $235/night, though our block was supposed to be $50/night
cheaper.  I could only get it Saturday through Saturday as well.

Ticket opened with the Secretariat.

-MSK

On Fri, Aug 22, 2014 at 9:58 AM, Spencer Dawkins at IETF <
[email-masked]> wrote:

> I booked the IETF block the nights it was available, and hotels.com for
> the nights it wasn't. We'll see how many room changes that translates into!
>
> Spencer
>
>
>> It would seem to be an issue if you want to come a day or two early
>> though (not available Friday and Saturday before IETF starts)
>>

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 26 Aug 2014 16:41:23 +0100

I managed to book Sat to Sat using a mixture of corporate and ietf 
bookings although the corporate rate was somewhat higher.

What is unusual and somewhat irritating is that there is no recommended 
alternate if the main hotel is booked.

I also wonder how many room changes will be needed.

Stewart

On 25/08/2014 08:36, Murray S. Kucherawy wrote:
> I was just able to get a Tapa Resort view room with two double beds as 
> my only option, at $235/night, though our block was supposed to be 
> $50/night cheaper.  I could only get it Saturday through Saturday as well.
>
> On Fri, Aug 22, 2014 at 9:58 AM, Spencer Dawkins at IETF 
> <[email-masked] <mailto:[email-masked]>> 
> wrote:
>
>     I booked the IETF block the nights it was available, and
>     hotels.com <http://hotels.com> for the nights it wasn't. We'll see
>     how many room changes that translates into!
>
>     Spencer
>
>
>     On Friday, August 22, 2014, Andrew Allen <[email-masked]
>     <mailto:[email-masked]>> wrote:
>
>         It would seem to be an issue if you want to come a day or two
>         early though (not available Friday and Saturday before IETF
>         starts)
>
>         I saw the email for the Hawaii IETF registration when I got
>         home about 30 minutes ago.  I immediately got online to book
>         the hotel, and as of 12:48 (exactly 3 hours after the
>         announcement), all of the Ocean View rooms are gone as well as
>         the King bed resort view rooms, leaving only the 2 Double Bed
>         resort view rooms.  Impressive take rate (assuming at least
>         somewhat even distribution between King and DB rooms).
>

-- 
For corporate legal information go to:

http://www.cisco.com/web/about/doing_business/legal/cri/index.html

---

From: Greg Shepherd <[email-masked]>
Date: Tue, 26 Aug 2014 08:57:57 -0700

I believe the beach is lined with park benches. Stake your turf early.

On Tue, Aug 26, 2014 at 8:41 AM, Stewart Bryant <[email-masked]> wrote:

>>> I saw the email for the Hawaii IETF registration when I got home about
>>> 30 minutes ago.  I immediately got online to book the hotel, and as of
>>> 12:48 (exactly 3 hours after the announcement), all of the Ocean View rooms
>>> are gone as well as the King bed resort view rooms, leaving only the 2
>>> Double Bed  resort view rooms.  Impressive take rate (assuming at least

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 26 Aug 2014 18:06:49 +0000

Hi,

>I managed to book Sat to Sat using a mixture of corporate and ietf bookings although the corporate >rate was somewhat higher.
>
>What is unusual and somewhat irritating is that there is no recommended alternate if the main hotel is >booked.
>
If the room type is the same, and you let them know in advance, I think you should be able to keep the same room.

At the Taipei IETF, I had 3 different bookings at the hotel where I stayed, but didn't have to change room :)

Regards,

Christer

On 25/08/2014 08:36, Murray S. Kucherawy wrote:
I was just able to get a Tapa Resort view room with two double beds as my only option, at $235/night, though our block was supposed to be $50/night cheaper.  I could only get it Saturday through Saturday as well.

-MSK

On Fri, Aug 22, 2014 at 9:58 AM, Spencer Dawkins at IETF <[email-masked]<mailto:[email-masked]>> wrote:
I booked the IETF block the nights it was available, and hotels.com<http://hotels.com> for the nights it wasn't. We'll see how many room changes that translates into!

Spencer

On Friday, August 22, 2014, Andrew Allen <[email-masked]<mailto:[email-masked]>> wrote:
I was just able to book king bed resort room - but only from Sunday through to Saturday.

-----Original Message-----
From: ietf [mailto:[email-masked]] On Behalf Of Michael StJohns
Sent: Friday, August 22, 2014 12:56 AM
To: [email-masked]
Subject: Hawaii Block - going, going....

Mike

---

From: Thomas Clausen <[email-masked]>
Date: Tue, 26 Aug 2014 20:17:18 +0200

Just to chip in…this has been the hardest IETF to get workable rooms at, for me — as in, rooms that will pass the bean-counter sniff-test, as well as the manager sniff-test. 

Arriving and leaving Saturday, and staying anywhere near the IETF hotel, would have set me back $300+/night, it seemed, which unquestionably would have been conductive to a conclusion of “that much, on Hawaii - no way we’re paying for what clearly is his vacation!"

So I am looking forward to daily 30min walks to/from the venue. And, probably, to sharing room with a colleague.

Can we go back to Minneapolis in March, please? 

Or, for that matter, to any other place which does not raise the “work-or-vacation?” suspicion.

Thomas

On Aug 26, 2014, at 20:06, Christer Holmberg <[email-masked]> wrote:

>> On Fri, Aug 22, 2014 at 9:58 AM, Spencer Dawkins at IETF <[email-masked]>wrote:
>> I booked the IETF block the nights it was available, and hotels.com for the nights it wasn't. We'll see how many room changes that translates into!
>> Spencer
>> 
>>

---

From: joel jaeggli <[email-masked]>
Date: Tue, 26 Aug 2014 11:25:26 -0700

On 8/26/14 11:17 AM, Thomas Clausen wrote:
> Just to chip in…this has been the hardest IETF to get workable rooms at,
> for me — as in, rooms that will pass the bean-counter sniff-test, as
> well as the manager sniff-test. 

When I looked, the equus which is like two blocks away was like $145,
for the IETF dates.

I'm not saying I recomend it, but the problem with Honolulu isn't a lack
of hotels

> Arriving and leaving Saturday, and staying anywhere near the IETF hotel,
> would have set me back $300+/night, it seemed, which unquestionably
> would have been conductive to a conclusion of “that much, on Hawaii - no
> way we’re paying for what clearly is his vacation!"
> 
> So I am looking forward to daily 30min walks to/from the venue. And,
> probably, to sharing room with a colleague.
> 
> On Aug 26, 2014, at 20:06, Christer Holmberg
> <[email-masked] <mailto:[email-masked]>>
> wrote:
> 
>> Hi,
>> bookings although the corporate >rate was somewhat higher. 
>> >
>> >What is unusual and somewhat irritating is that there is no
>> recommended alternate if the main hotel is >booked.
>> >
>> If the room type is the same, and you let them know in advance, I
>> think you should be able to keep the same room.
>>  
>> At the Taipei IETF, I had 3 different bookings at the hotel where I
>> stayed, but didn't have to change room :)
>>  
>> Regards,
>>  
>> Christer
>>  
>>  
>>  
>>
>>> I was just able to get a Tapa Resort view room with two double beds
>>> as my only option, at $235/night, though our block was supposed to be
>>> On Fri, Aug 22, 2014 at 9:58 AM, Spencer Dawkins at
>>> IETF <[email-masked]
>>> <mailto:[email-masked]>>wrote:
>>>
>>>     I booked the IETF block the nights it was available,
>>>     and hotels.com <http://hotels.com/> for the nights it wasn't.
>>>     We'll see how many room changes that translates into!
>>>     Spencer
>>>
>>>
>>>         announcement), all of the Ocean View rooms are gone as well
>>>         as the King bed resort view rooms, leaving only the 2 Double
>>>         Bed  resort view rooms.  Impressive take rate (assuming at
>>>         least somewhat even distribution between King and DB rooms).
>>>

---

From: Dave Crocker <[email-masked]>
Date: Tue, 26 Aug 2014 11:36:07 -0700

> I'm not saying I recomend it, but the problem with Honolulu isn't a lack

Now I'm confused.

I thought there was a goal of having a reasonable range of nearby hotel
costs, for hotels that were actually reasonable to stay at.

Citing the cost goal, without satisfying the adequacy goal, seems a bit
odd, Joel.

d/

-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: joel jaeggli <[email-masked]>
Date: Tue, 26 Aug 2014 11:44:55 -0700

> Citing the cost goal, without satisfying the adequacy goal, seems a bit

Never stayed there so I can't speak to adequacy, I considered it but
$185 seems like a pretty good deal for the hilton. proximity is not
disputable.

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 26 Aug 2014 19:00:15 +0000

Hi,

The DoubleTree, 5 minutes by foot from the Hilton, currently has a saturday-2-saturday rate of 189 USD (no resort tax). The rate is refundable (same 72 hour cancellation policy as the Hilton IETF rate).

It has got good reviews on TripAdviser, and D3 has never let me down so far...

Regards,

Christer

________________________________________
From: joel jaeggli [[email-masked]]
Sent: Tuesday, 26 August 2014 9:44 PM
To: [email-masked]; Thomas Clausen; Christer Holmberg
Cc: ietf; Stewart Bryant
Subject: Re: Hawaii Block - going, going....

---

From: Chris Elliott <[email-masked]>
Date: Tue, 26 Aug 2014 15:00:18 -0400

A very quick search for room from Nov 9-14 shows availability of rooms at
the Aqua Palms Waikiki for $139 a night (including taxes) and it's probably
closer to the convention center than some of the Hilton towers. And it has
a better rating on trip advisor than the Hilton.

The Equus for $165 a night looks even better.  Great reviews--far better
than the Hilton's. And lots more. The Doubletree has rooms for $216/night.

All reasonable, close, and with good ratings--all better than the Hilton,
except the Doubletree.

And this just scratches the surface. There's easily 6 hotels that are both
cheaper and have better ratings than the Hilton, and still have rooms for
the IETF week, within a few blocks. What's the problem?

Chris.

-- 
Chris Elliott
CCIE # 2013

“You and I are mirages that perceive themselves”
--Douglas Hofstadter

---

From: Thomas Clausen <[email-masked]>
Date: Tue, 26 Aug 2014 21:10:39 +0200

Christer,

Odd - I actually looked there, and they quoted me some $300+tax earlier this afternoon. Will look again when I have better net access tonight.

Thomas

> On 26 Aug 2014, at 21:00, Christer Holmberg <[email-masked]> wrote:
> 
> Hi,
>

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 26 Aug 2014 20:02:39 +0000

I did a search just before I sent the previous e-mail :)

Regards,

Christer

________________________________________
From: Thomas Clausen [[email-masked]]
Sent: Tuesday, 26 August 2014 10:10 PM
To: Christer Holmberg
Cc: joel jaeggli; [email-masked]; ietf; Stewart Bryant
Subject: Re: Hawaii Block - going, going....

Christer,

Thomas

---

From: "John Levine" <[email-masked]>
Date: 26 Aug 2014 21:32:08 -0000

I booked a few days ago, and it said they were sold out of IETF rooms
on Saturday the 8th, but were OK for the rest of the week.

Are more people arriving early than used to be the case?

R's,
John

---

From: Tim Chown <[email-masked]>
Date: Tue, 26 Aug 2014 23:12:11 +0100

> Are more people arriving early than used to be the case?

If I travel from Europe to North America, I always land on the Saturday before, and leave on the Friday evening.  If you fly Sunday to Friday the hike in fare for not flying over one Saturday night is noticeable. I’d imagine that’s not uncommon. 

Tim

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 27 Aug 2014 11:38:35 +1200

> If I travel from Europe to North America, I always land on the Saturday before, and leave on the Friday evening.  If you fly Sunday to Friday the hike in fare for not flying over one Saturday night…

Flying from NZ to HI, I will arrive the day before I leave, so I
booked my room with very great care (and within 3.5 hours of the
Secretariat announcement). But in answer to John: in my case,
yes, I will arrive earlier than usual, paying for a few days
myself. However, the external evidence is that the reserved
block was too small.

   Brian

---

From: Chris Grundemann <[email-masked]>
Date: Wed, 27 Aug 2014 06:34:08 -0600

It looks like this thread may have prompted some folks to make
reservations, as the room block appears mostly exhausted now... bummer

On Tue, Aug 26, 2014 at 5:38 PM, Brian E Carpenter <
[email-masked]> wrote:

> > If I travel from Europe to North America, I always land on the Saturday
> before, and leave on the Friday evening.  If you fly Sunday to Friday the
> hike in fare for not flying over one Saturday night is noticeable. I’d
> imagine that’s not uncommon.
>

-- 
@ChrisGrundemann
http://chrisgrundemann.com

---

From: Jari Arkko <[email-masked]>
Date: Wed, 27 Aug 2014 17:56:21 +0300

For your information, Ray and the secretariat are looking into the room block situation. Stay tuned.

(But I am glad, as always, when there are other hotels nearby, for various reasons.)

Jari