Subject: Re: [Recentattendees] IETF 91 - Registration is now open!

From: Brian E Carpenter <[email-masked]>
Date: Fri, 22 Aug 2014 16:49:10 +1200

>     Please note that the IETF Letter of Invitation may not be sufficient for obtaining a visa to enter Canada.

Oh, I didn't know that Hawaii had joined Canada. Will they
replace the Union Jack on the state flag with a maple leaf?

Regards
   Brian

---

From: "Leaf Yeh" <[email-masked]>
Date: Fri, 22 Aug 2014 16:14:30 +0800

Haha... http://en.wikipedia.org/wiki/Hawaii ... yes, Union Jack is on the state flag.

-Leaf

-----Original Message-----
From: ietf [mailto:[email-masked]] On Behalf Of Brian E Carpenter
Sent: Friday, August 22, 2014 12:49 PM
To: IETF discussion list
Subject: Re: [Recentattendees] IETF 91 - Registration is now open!

>     Please note that the IETF Letter of Invitation may not be sufficient for obtaining a visa to enter Canada.

Oh, I didn't know that Hawaii had joined Canada. Will they replace the Union Jack on the state flag with a maple leaf?

Regards
   Brian

---

From: Ted Lemon <[email-masked]>
Date: Fri, 22 Aug 2014 09:05:10 -0400

On Aug 22, 2014, at 12:49 AM, Brian E Carpenter <[email-masked]> wrote:
> Oh, I didn't know that Hawaii had joined Canada.

Smart move on their part.   Too many palm trees and not enough maples on the islands, if you ask me.

---

From: David Conrad <[email-masked]>
Date: Fri, 22 Aug 2014 10:32:44 -0700

> Oh, I didn't know that Hawaii had joined Canada.

Clearly you haven’t been to Wailea/Kihei on Maui.

Regards,
-drc