Subject: IETF 91 Registration

From: Yoav Nir <[email-masked]>
Date: Wed, 20 Aug 2014 16:58:43 +0300

Hi

The important dates page ( http://www.ietf.org/meeting/important-dates-2014.html#IETF91 ) says that online registration opens the week of 2014-08-11.

But the main IETF page does not have registration open. 

What happened?

Yoav

---

From: Marcia Beaulieu <[email-masked]>
Date: Wed, 20 Aug 2014 10:13:36 -0400

Hi Yoav,

We have had a bit of a delay and plan to open registration this week. Sorry for the confusion and not updating the important dates with this information.

Best regards,
Marcia

> But the main IETF page does not have registration open. 

Marcia Beaulieu / Sr. Meeting Planner / IETF
Association Management Solutions, LLC
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1 510 492 4083
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com

---

From: Paul Wouters <[email-masked]>
Date: Wed, 20 Aug 2014 10:15:03 -0400 (EDT)

> But the main IETF page does not have registration open.

It must be "under construction"

/me ducks

---

From: Leif Johansson <[email-masked]>
Date: Thu, 28 Aug 2014 07:41:03 +0200

On 2014-08-20 16:15, Paul Wouters wrote:
>> The important dates page (
>> http://www.ietf.org/meeting/important-dates-2014.html#IETF91 ) says
>> that online registration opens the week of 2014-08-11.
>>

Much like Christmas, trolling on the IETF attendees list starts earlier
and earlier...

We should create [email-masked] (pronounced prattendees) for
people who want the attendees feeling all year round.

I'd sign up in a jiffy :-)

	Cheers Leif