Subject: Re: Internet 2020 Goals

From: Pranesh Prakash <[email-masked]>
Date: Mon, 04 Aug 2014 15:14:39 -0400

Joe Touch <[email-masked]> [2014-05-27 11:00:58 -0700]:
> Unless the IETF is prepared to put up research money to back it up*,
> making statements about the future of the Internet is unproductive
> prognostication.

Isn't this what the IRTF is supposed to be about?

---

From: Joe Touch <[email-masked]>
Date: Tue, 05 Aug 2014 09:27:48 -0700

> Isn't this what the IRTF is supposed to be about?

The IRTF is a venue where people who are paid by other resources can 
exchange ideas. The IRTF contributes only:
	- email lists (which are freely available elsewhere)
	- in-person meetings (which are paid by registration fees)

The IRTF does not contribute research money.

Joe