Subject: RE: IETF-91 Question - Hilton Hawaiian village construction and resort fee - Alternative hotel: D3

From: Christer Holmberg <[email-masked]>
Date: Mon, 11 Aug 2014 18:10:58 +0000

Hi,

> [MB] Well, good luck with that!  The IETF hotel is in the heart of the resort area and from
> what I have found the IETF rate is pretty darn good, in particular considering they are not
> charging the $30 per day resort fee.  Please do post alternative hotels that are significantly
> cheaper than the IETF hotel after you make your own reservation.

There is a DoubleTree, 7 minutes walking from the Hilton, and currently the best refundable rate is 189 USD (+tax), which is only 4 USD more than the cheapest IETF rate. There is no resort fee, afaiu.

…AND, you get the famous D3 cookie when you check-in :)

http://doubletree3.hilton.com/en/hotels/hawaii/doubletree-by-hilton-hotel-alana-waikiki-hotel-HNLKADT/index.html

Regards,

Christer

---

From: Ben Campbell <[email-masked]>
Date: Thu, 14 Aug 2014 23:47:48 -0500

> http://doubletree3.hilton.com/en/hotels/hawaii/doubletree-by-hilton-hotel-alana-waikiki-hotel-HNLKADT/index.html

But the HHV has Penguins!

http://en.wikipedia.org/wiki/Hilton_Hawaiian_Village#Wildlife

---

From: Warren Kumari <[email-masked]>
Date: Fri, 15 Aug 2014 13:38:51 -0400

> http://en.wikipedia.org/wiki/Hilton_Hawaiian_Village#Wildlife

If penguins is what you are looking for, we should go back to Cape
Town - http://2.bp.blogspot.com/-of6yRbaomh4/TWfaus922jI/AAAAAAAAAno/SfvrwlkJbRc/s1600/penguinsign2.jpg

W

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf