Subject: Re: Hawaii Block - going, going....

From: Ben Campbell <[email-masked]>
Date: Fri, 22 Aug 2014 00:45:13 -0500

I see all room types available from 11/9 - 11/14. If you arrive prior to Sunday, or depart later than Friday, it goes down to just the Tapa tower city view. It looks like the full block didn't account for the high number of people who tend to arrive on the Saturday prior, and/or depart the Saturday after.

If you want to stay past Saturday, you appear to be out of luck.

On Aug 21, 2014, at 11:56 PM, Michael StJohns <[email-masked]> wrote:

> I saw the email for the Hawaii IETF registration when I got home about 30 minutes ago.  I immediately got online to book the hotel, and as of 12:48 (exactly 3 hours after the announcement), all of the Ocean View rooms are gone as well as the King bed resort view rooms, leaving only the 2 Double Bed  resort view rooms.  Impressive take rate (assuming at least somewhat even distribution between King and DB rooms).
> 
> I wouldn't be surprised to find the block filled by sometime tomorrow.
> 
> Mike
>

---

From: Ben Campbell <[email-masked]>
Date: Fri, 22 Aug 2014 00:46:08 -0500

On Aug 21, 2014, at 11:56 PM, Michael StJohns <[email-masked]> wrote:

> I saw the email for the Hawaii IETF registration when I got home about 30 minutes ago.  I immediately got online to book the hotel, and as of 12:48 (exactly 3 hours after the announcement), all of the Ocean View rooms are gone as well as the King bed resort view rooms, leaving only the 2 Double Bed  resort view rooms.

Hrm. I meant resort view.

>  Impressive take rate (assuming at least somewhat even distribution between King and DB rooms).
>

---

From: Ben Campbell <[email-masked]>
Date: Fri, 22 Aug 2014 00:51:20 -0500

> I see all room types available from 11/9 - 11/14. If you arrive prior to Sunday, or depart later than Friday, it goes down to just the Tapa tower city view. It looks like the full block didn't acco…

I meant resort view _here_ (rather than city view.)

---

From: Lou Berger <[email-masked]>
Date: Fri, 22 Aug 2014 06:52:21 -0400

On 8/22/2014 1:45 AM, Ben Campbell wrote:
> the Tapa tower city view

in the description of  "Tapa" room:
    Located in Diamond Head Tower, Tapa Tower or Kalia Tower

It looks like availability on the 15th is very tight indeed.  When I
first looked, maybe 10:30EDT / <1hr post announcement, king "Tapa" ocean
rooms and and all Ali'i rooms were unavailable on the 15th.

It's too bad the original rates weren't correct, at least we get a break
on the resort fee...