Subject: Vacation locations (was: Re: [Recentattendees] Were You Planning a Vacation Around IETF91 Trip?)

From: John C Klensin <[email-masked]>
Date: Fri, 22 Aug 2014 13:39:24 -0400

--On Friday, August 22, 2014 11:47 -0400 Ray Pelletier
<[email-masked]> wrote:

> All;
> 
> When we were first contracting with the Hilton for IETF 91 the
> Hilton was asked about the possibility  of offering some
> special deals at their other properties in Hawaii for IETFers
> before and after the  scheduled meeting.
>...

Ray, 

I'm confident that the meeting committee isn't choosing
locations based on where its members would like to vacation and
hope that confidence is justified.  As others have commented, a
Waikiki Beach location fairly screams "boggle" to corporate
travel departments who are sensitive to such things, that (by
reputations and in my experience from several years ago) it is
an expensive area to do much of anything, and that Honolulu is
an expensive place to get to for many of us who attend IETF
without institutional sponsorship.   Given that, I find the idea
that you and/or the IAOC would include a discussion of packaging
that IETF meeting with vacation packages insensitive and
troubling. 

Perhaps no one actually cares.  But, if any corporate or
organizational travel departments get access to your note and
respond, e.g., "we thought this was a boggle, you said it
wasn't, this proves that the IETF gives significant
consideration to vacation opportunities in selecting locations
and negotiating contracts" and pushes back on attendance, it may
be time for the IAOC to carefully (and transparently) review how
selections are made and who is making them.

    john

---

From: Lou Berger <[email-masked]>
Date: Fri, 22 Aug 2014 14:05:18 -0400

John,
    I couldn't agree with you more, on each of your points.

One additional point, we should add meeting planning spending to your
transparency list. (do we really want  IETF/ISOC meeting money spent on
anything unrelated, e.g., "vacation" planning?)

Lou

---

From: Michael StJohns <[email-masked]>
Date: Fri, 22 Aug 2014 14:36:57 -0400

Hi John - 

>selections are made and who is making them.

I think at this point the IETF has a pretty good track record of being pretty much everywhere.  Occasionally, we're going to end up someplace "vacationy" like Hawaii.  Poinint that out to the powers that be and explaining that yes, it's Hawaii, but its also an IETF and I fully expect to be spending way too much time closeted with the standards geeks even though sunshine beckons.

Lots and lots of us travel substantially for the IETF and for work to the point that families get stressed.  Having Ray et al look into the possibility of leveraging the IETF contacts (at no cost to the IETF or any of its members) to get better rates for an in-conjunction vacation for said families seems to me to be a reasonable thing and should be appreciated rather than condemned.

As we've been told, and I'm sure you know, lots of factors go into selection of venues.  One of the more important is "ability to handle a group of this size", others are "good international transport connectivity" and "a willingness to let us take over their network".  Fortunately, "a place so horrible that no one would go there unless forced" is not one of those criteria.   We selected the IAOC to be our eyes and ears for the selection process.  Maybe you should stand for nomination to that body if you continue to have concerns about how selections are made?

As for the cost of getting to/staying in Hawaii - if I averaged out the cost of my various IETF plane tickets over say the last 5 years, I would say that this is probably pretty close or below that average.  I would also say that the hotel costs are comparable and that the travel times are within a sigma of my average over the last 5 years.

So while I appreciate your need to say what you said, I'm not quite sure your basis for saying it holds water.

Ray - Thanks! I'm not going to be taking advantage of the offer, but I appreciate the effort.

Mike

---

From: Melinda Shore <[email-masked]>
Date: Fri, 22 Aug 2014 10:55:54 -0800

On 8/22/14 10:36 AM, Michael StJohns wrote:
> As for the cost of getting to/staying in Hawaii - if I averaged out
> the cost of my various IETF plane tickets over say the last 5 years,
> I would say that this is probably pretty close or below that average.
> I would also say that the hotel costs are comparable and that the
> travel times are within a sigma of my average over the last 5 years.

Because of my situation (living in interior Alaska), travel nearly
anywhere takes multiple flight segments and at least the better
part of a day.  And because of my personal proclivities, Hawaii
in November sounds like a slice of hell.  For me the clincher
is the likely unavailability of decent low-cost food (Orlando
was absolutely awful on that front), and if I go at all I'll only stay
a few days, strictly because of the venue.  But that's me.

Everybody's different, so reasonable compromises seem reasonable.
(Although I still don't understand why we're not returning to
Minneapolis).  The size of the meeting and the need for a large
number of sessions in parallel is likely to drive nearly all
other  considerations, I think.

Melinda

---

From: Ole Jacobsen <[email-masked]>
Date: Fri, 22 Aug 2014 12:16:24 -0700 (PDT)

On Fri, 22 Aug 2014, John C Klensin wrote:
>
> Ray, 
> 
> I'm confident that the meeting committee isn't choosing locations 
> based on where its members would like to vacation and hope that 
> confidence is justified.  As others have commented, a Waikiki Beach 
> location fairly screams "boggle" to corporate travel departments who 
> are sensitive to such things, that (by reputations and in my 
> experience from several years ago) it is an expensive area to do 
> much of anything, and that Honolulu is an expensive place to get to 
> for many of us who attend IETF without institutional sponsorship.  
> Given that, I find the idea that you and/or the IAOC would include a 
> discussion of packaging that IETF meeting with vacation packages 
> insensitive and troubling.
> 
> respond, e.g., "we thought this was a boggle, you said it wasn't, 
> this proves that the IETF gives significant consideration to 
> vacation opportunities in selecting locations and negotiating 
> contracts" and pushes back on attendance, it may be time for the 
> IAOC to carefully (and transparently) review how selections are made 
> and who is making them.
> 
>     john
>  
> 

John,

Let me suggest a different perspective: The IETF has in recent times 
tried hard to become more "inclusive" and friendlier to those who 
participate (ref: the "diversity" discussion) and their partners and 
families. We have a companion program now, for example. It has been
suggested that we help coordinate childcare, formally or informally,
too.

Given the amount of time each active IETFer spends away from home,
is it really that unreasonable for the IAOC to mention some 
"opportunities" in those rather rare instances when we actually do
end up in a clearly identified vacation destination?

I am also fairly certain that the offer Ray mentioned is just 
something the Hilton Group added as a bonus and not something he 
fought long an hard for :-)

And just for the record: Finding suitable venues for a group as large
as the IETF with its long list of requirements is NOT an easy task.

Ole

IAOC Meetings Committee Chair

Ole J. Jacobsen 
Editor and Publisher
The Internet Protocol Journal
Office: +1 415-550-9433
Cell:   +1 415-370-4628
Web: protocoljournal.org
E-mail: [email-masked]
E-mail: [email-masked]
Skype: organdemo

---

From: John C Klensin <[email-masked]>
Date: Fri, 22 Aug 2014 16:53:14 -0400

Ole,

Perspective appreciated.  I don't intend to turn this into a
long discussion because I think that would be a waste of time,
but a few observations inline below.

--On Friday, August 22, 2014 12:16 -0700 Ole Jacobsen
<[email-masked]> wrote:

>...
> John,
> 
> Let me suggest a different perspective: The IETF has in recent
> times  tried hard to become more "inclusive" and friendlier to
> those who  participate (ref: the "diversity" discussion) and
> their partners and  families. We have a companion program now,
> for example. It has been suggested that we help coordinate
> childcare, formally or informally, too.

Personal opinion: I think those efforts are wonderful.  I also
think that they slip into poor optimization and perhaps even bad
judgment when they have significant negative impact on the
non-"leadership" people who actually get the work done.  Some of
those boundaries are widely understood and accepted.  For
example, despite their potential advantages for diversity and
increased exposure, we don't go places where we can't get good
Internet connectivity.  I suggest that adding people who might
contribute in the future is a good idea as long as it doesn't
significantly disadvantage those who have a demonstrated track
record of active participation and contributions.

> Given the amount of time each active IETFer spends away from
> home, is it really that unreasonable for the IAOC to mention
> some  "opportunities" in those rather rare instances when we
> actually do end up in a clearly identified vacation
> destination?
> 
> something the Hilton Group added as a bonus and not something
> he  fought long an hard for :-)

Ah, but it was exactly that part of Ray's note that struck me
and caused the comment.  Had he said "late in contract
negotiations, the Hilton Group mentioned that they had other
properties in Hawaii and would offer a discounted rate to any of
our registrants who wanted to book rooms in one of them before
or after IETT", I would have said "neat" to myself and not said
a thing on-list.  What his note said differed from that in two
respects.  Instead, he wrote "When we were first contracting
with the Hilton for IETF 91 the Hilton was asked about the
possibility...".  In other words, this came at the beginning of
the negotiation and _we_ asked _them_.   I think that leads a
reasonable person to believe that this was part of the
negotiation and that the "deal" might have even had an impact on
the rates and conditions we got at the Hawaiian Village.
Probably the latter isn't true.  But it has a bit of a bad odor,
especially for those of us who will probably not be at IETF 91
because the costs are too hard to justify.

> And just for the record: Finding suitable venues for a group
> as large as the IETF with its long list of requirements is NOT
> an easy task.

> IAOC Meetings Committee Chair

I've always assumed that.  I also assume that not all of the
"requirements" can be satisfied and that tradeoffs are needed.
I am only questioning whether the tradeoffs are right when there
is an appearance that resort locations and vacation
opportunities are being given more priority than keeping overall
attendee costs as low as possible given other criteria.  

Gaving been in situations in which the perception of "social/
party convention", "boggle", or "vacation opportunity" meeting
selections can have negative effects on meeting support for
years after the actual incident (even when arrangements already
made result in no measurable effect on _that_ meeting), I'm
actually more worried about the perceptions than the reality.
If, for example, I were an executive with budget responsibility
in a company that had just announced another few thousand
layoffs, I'd be looking for ways to demonstrate that I was
scrutinizing expenses carefully and cutting anything that
someone elsewhere in the food chain might construe as wasteful,
Ray's phrasing would push me very hard in the direction of
tightening IETF travel funds in the next budget cycle(s).

    best,
      john

---

From: Chris Elliott <[email-masked]>
Date: Fri, 22 Aug 2014 19:37:23 -0400

On Friday, August 22, 2014, Melinda Shore <[email-masked]> wrote:

> And because of my personal proclivities, Hawaii
> in November sounds like a slice of hell.

72 to 85 degrees average and sunny? Not my description of hell...

> For me the clincher

A cursory glance shows Foodland (a full service grocery store) 1.2 miles
walking away, and a Korean grocery store closer. Many 7-11 and food/abc
stores closer.

And there appear to be plenty of reasonably priced restaurants very close
to the Hilton.

Honolulu and the Hilton in particular are pretty much nothing like Orlando.

Honolulu is not primarily a resort town. It's a city with a large resident
population. It's compressed between the ocean and the mountains, so it's
rather compact.

You can find pretty much anything you want at any price point. The Hilton
is close to the beach and in a more expensive area, and yet it's still an
easy walk to pretty much anything you could want. I think it compares much
more closely to Toronto, which I found quite acceptable.

Chris.

-- 
Chris Elliott
CCIE # 2013

“You and I are mirages that perceive themselves”
--Douglas Hofstadter

---

From: Dave Crocker <[email-masked]>
Date: Fri, 22 Aug 2014 21:04:41 -0700

On 8/22/2014 12:16 PM, Ole Jacobsen wrote:
> The IETF has in recent times 
> participate (ref: the "diversity" discussion)

In terms of attending our f2f meetings, we've done a few, nice things
that are largely superficial.

However we also tend to some things that are strategically problematic.

Going to a venue that is remote from nearly all attendees does not
promote diverse participation.

Going to a venue that has no lower-priced hotels/motels nearby -- making
such facilities inconvenient -- does not promote diverse participation.

Going to a venue that has limited resources nearby -- poor range of
restaurants and especially poor food shopping choices -- does not
promote diverse participation.

None of these things promote diversity, because they impose significant
barriers to attendance.  In fact they are the opposite of making it
easier for folk with limited budgets and time to attend.

> Finding suitable venues for a group as large

Actually that is not at all true.  It's quite easy.  We've done it many
times.

What is difficult is insisting that we roam around and find /new/ places.

In other words, we set some higher-priority requirements that go beyond
the basic one of adequate facilities in a few places in the world.

These other requirements are not at all essential to the IETF's mission,
yet we continue to declare them essential.  The result is that IETF
meetings are primarily tailored to well-funded participants with plenty
of time for travel.

d/
-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: "Stewart Bryant (stbryant)" <[email-masked]>
Date: Sat, 23 Aug 2014 08:06:49 +0000

I find myself in agreement with John and Dave on this.

I am not at all convinced by the diversity of meeting places == diversity of long term participation argument, and I share the view that we should avoid anything that remotely resembles a holiday location.

For me Minneapolis or an equivalent would work every time.  People would only go there to work on IETF stuff, travel arrangements and budget would be a template, we would know what to find when we got there, we would not need to qualify the venue, and it would be subject to incremental improvement through tuning. 

- Stewart

---

From: Eliot Lear <[email-masked]>
Date: Sat, 23 Aug 2014 11:12:59 +0200

Hi,

> For me Minneapolis or an equivalent would work every time.  People would only go there to work on IETF stuff, travel arrangements and budget would be a template, we would know what to find when we…

ISOC did a tremendous job in Berlin, for instance, bringing in new
people by calling around to local universities.  Brilliant idea!  That
requires co-locating in different places where we can do that outreach. 
I imagine you were thinking of three or four standard locations.  There
are a few organizations that regularly meet in Geneva.  It's expensive
and somewhat hard to get to as well if you're not in Europe.

I'll also point out that some of my own favorite IETF meetings were in
more smaller locations: Santa Fe, Memphis, Saint Louis.  I particularly
liked Santa Fe with close proximity to nice restaurants, and amazing
surrounds.    Berlin was cool that way as well.  Taking a day or an
evening to enjoy the locale is something I would encourage.

I do think it would be cool for the IAOC to commission a longer term
study that takes into account meetings, RFC production, and WG engagement.

Eliot

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sat, 23 Aug 2014 11:58:36 -0400

This discussion seems to be ignoring the IETF's financial need for local
sponsors, and sometimes that sponsorship leads to particular locations. For
example, I know (because I was part of the local sponsor) that the first
time we went to Minneapolis in 1999 was due to the IETF working with the
sponsor to choose the location. We never would have gone to Memphis if
Fedex hadn't sponsored that meeting. And so on. So there are other
constraints that keep us from just meeting in Minneapolis, Prague, and
(pick one Asian city) all of the time.

Cheers,
Andy

On Sat, Aug 23, 2014 at 5:12 AM, Eliot Lear <[email-masked]> wrote:

> Hi,
>
>
>
> > For me Minneapolis or an equivalent would work every time.  People would
> only go there to work on IETF stuff, travel arrangements and budget would
> be a template, we would know what to find when we got there, we would not
> need to qualify the venue, and it would be subject to incremental
> improvement through tuning.
>

---

From: Dave Crocker <[email-masked]>
Date: Sat, 23 Aug 2014 09:28:11 -0700

> sponsors, and sometimes that sponsorship leads to particular locations.
> For example, I know (because I was part of the local sponsor) that the
> first time we went to Minneapolis in 1999 was due to the IETF working
> with the sponsor to choose the location. We never would have gone to
> Memphis if Fedex hadn't sponsored that meeting. And so on. So there are
> other constraints that keep us from just meeting in Minneapolis, Prague,
> and (pick one Asian city) all of the time.

Versions of that argument have been raised consistently over the last 25
years.  Remember that we used to wait until we had a host before we
chose a venue, and remember the very serious problems that caused in
then finding hotel and meeting arrangements due to that delay.

The premise that we must recruit sponsors from local venues is
well-ingrained.  And, of course, is sounds reasonable.

Like many other problematic assumptions and assertions in our venue
selection process, it suffers from actively excluding proper
consideration of reasonable alternatives.  This, in turn, then serves to
make getting a local host more important than holding meetings in
locations that are convenient, inexpensive and having good resources
near the meeting venue.

Again, the requirements that actually serve to make meetings more
accessible to a more diverse population are secondary to other concerns.

We usually satisfy some/most of these legitimate requirements, but we
often don't.  Given the risks we take by forcing ourselves to move
around to new locations so much, it is guaranteed that we often won't.

d/

---

From: Ted Lemon <[email-masked]>
Date: Fri, 22 Aug 2014 17:02:09 -0400

The fact that we're already hearing about the venue selling out the choicer rooms suggests that we do not have a problem with people getting approval.   The rates at this hotel are lower than the London hotel for the cheap rooms, I suspect the food is cheaper, and my flight at least was cheaper than a typical Asia flight would have been.   I am not in love with Hawaii as a venue because it's a tourist destination and that makes food difficult for me personally, but I think we're within norms here and probably shouldn't be jumping at shadows.

---

From: Lou Berger <[email-masked]>
Date: Sun, 24 Aug 2014 20:15:35 -0400

On 8/23/2014 5:12 AM, Eliot Lear wrote:
>  That
> I imagine you were thinking of three or four standard locations. 

Why not consider a middle ground / compromise?

We could have a list of standard locations, say 1 or 2 per major region.
Cycle among them with an occasional "outreach" location thrown in, say
every 4th or 5th meeting.   We could even use a survey to help choose
these locations based on subjective and objective, e.g., costs and
travel time, metrics!

I'd also hope we could reuse some of the operational savings gained by
cutting down on pre-meeting visits/preps to make up for the discount we
receive by "touring" locations under construction.

Lou

---

From: Jari Arkko <[email-masked]>
Date: Mon, 25 Aug 2014 16:51:44 +0300

I’m responding this thread a bit late, because… erm… I was on vacation :-)

First, I understand what prompted John’s initial e-mail on this topic. And I agreed that we need to be careful when we speak about our meetings and associated events and options offered by hotel or anyone else. However, in this case I think you reacted on something that in reality was a detail. And looking at industry and academia events in general, I generally think that IETF events come with less material from the local tourist bureau, organised tours, and the like. And that’s a good thing. Lets keep it that way, it is not our business. But I do not mind some information about tourist attractions, hotel stay extensions, spouse activities, and the like being available.

I also wanted to assure everyone that neither the IAOC or the meeting committee makes meeting site selections based on their vacation preferences. Of course not. We take our task very seriously, and try to do what is best for the IETF. [And if we didn’t, I can also assure you that we’d be meeting far more often where there is less sunshine and more snow :-) ]

The IETF is in a mode where we do want diversity to be taken into account in how we conduct our business. We are changing our meeting locations to some extent, but I do want to point out that there are or will be quite many repeat visits. Vancouver (modern day Minneapolis?), Paris, Praque, Berlin, … we like going back to these places because we’ve had good experience in them. Anyway, I do not want to emphasise the role of diversity and change too much for the meetings. It is a tiny aspect of the overall situation. Engaging new people and doing work that matters to the Internet and the industry is key. I’ve seen positive things, including many members of our leadership being willing to be involved in various around-the-world events (incl. a recent retreat).

Finally, finding good meeting sites that satisfy all requirements is not easy. I wouldn’t mind someone walking up to the IAOC right now and letting us know how to arrange a meeting in Asia with all the cost, sponsorship, and other components solved for us :-)

Jari

---

From: John C Klensin <[email-masked]>
Date: Mon, 25 Aug 2014 10:25:38 -0400

--On Monday, August 25, 2014 16:51 +0300 Jari Arkko
<[email-masked]> wrote:

> I'm responding this thread a bit late, because… erm… I
> was on vacation :-)
> 
> First, I understand what prompted John's initial e-mail on
> this topic. And I agreed that we need to be careful when we
> speak about our meetings and associated events and options
> offered by hotel or anyone else. However, in this case I think
> you reacted on something that in reality was a detail.

I did try to stay focused on that detail -- Ray's particular
phrasing and explanation in his announcement and the inference
that people might draw from it that tourism opportunities had
become an important aspect of our negotiations about sites and
conditions.  Since people reacted on the basis of some more
general issues, I obviously was not focused enough in my note
and intent even though I'm also concerned with those more
general issues.  Apologies to anyone I confused.

I do think that the issues of where we plan meetings, the
criteria used, and how maximizing attendance among those who are
able and willing to do work and are not exclusively vendor or
institutionally sponsored trades off against attempts to build
diversity by going to more places deserve discussion, but I
don't know a good way to have that discussion (Dave Crocker's
comments on the subject, most of which I think are right on
target, notwithstanding).

> And
> looking at industry and academia events in general, I
> generally think that IETF events come with less material from
> the local tourist bureau, organised tours, and the like.

I tend to dislike "it could be worse" comparisons and assume
that is not what you intended.  However, if one examines
standards bodies (rather than the broader, and slightly
non-overlapping, categories above) our "companion" efforts
probably put us above the average for associated tour activities
_except_ for those in which the meeting sponsor picks up almost
all costs other than individual hotel rooms and meals (and even
some of the meal costs).  

> And
> that's a good thing. Lets keep it that way, it is not our
> business. But I do not mind some information about tourist
> attractions, hotel stay extensions, spouse activities, and the
> like being available.

I don't either, as long as those don't become part of the
negotiations in ways that can increase costs (financial or
otherwise) to either individuals or the community in other
areas.  I am also concerned that the number of collateral
activities we are encouraging may increase the space and other
facilities requirements for IETF meetings, thereby restricting
the range of places we can meet.   That concern may be entirely
unjustified (I don't know enough about either our requirements
or hotel profiles these days) but would find it interesting if
the IAOC added at least a count of the number of auxiliary
meeting rooms (IAB, IESG, IAOC, Nomcom, ISOC, etc.) we need and
perhaps how they are being paid for to its reports.

Again, the issue that promoted my earlier note was not the
announcement, it was the possible implications --both to us and
to impressions that might be created-- of "we asked... early in
the negotiations".    I was looking for a simple clarification
that would put at least those impressions to rest.

> I also wanted to assure everyone that neither the IAOC or the
> meeting committee makes meeting site selections based on their
> vacation preferences. Of course not. We take our task very
> seriously, and try to do what is best for the IETF. [And if we
> didn't, I can also assure you that we'd be meeting far
> more often where there is less sunshine and more snow :-) ]

Speaking personally, I'd be happy with more of those "less
sunshine and more snow" locations, especially when they are also
associated with multiple local active IETF participants as well
as meeting whatever other substantive criteria exist at the time.

>...
> Finally, finding good meeting sites that satisfy all
> requirements is not easy. I wouldn't mind someone walking up
> to the IAOC right now and letting us know how to arrange a
> meeting in Asia with all the cost, sponsorship, and other
> components solved for us :-)

Certainly.  But I also think it would be useful for the IAOC (or
the meetings committee) to be a little bit more open with the
community about what the "all requirements" are and how they are
generally prioritized.  It would even be helpful for the
community to understand which of those requirements are most
often causing locations to be excluded (or to exclude
themselves) because they cannot be met and, again following Dave
Crocker's lead, which sets of participant preferences and needs
are being optimized.  If nothing else, a little more clarity and
openness about those topics might head off at least a few
discussions like this one.

   best,
    john

---

From: Michael Richardson <[email-masked]>
Date: Mon, 25 Aug 2014 11:47:42 -0400

> We could have a list of standard locations, say 1 or 2 per major

+1 on this.
I want to suggest given the nomcom cycle, that the fall/November meeting
should never be an outreach meeting, or be anywhere even remotely "exotic".

    > receive by "touring" locations under construction.

On IAOC person could perhaps comment on how much we time/travel we spend on
pre-meeting site visits and qualification visits.  My impression is that it's
around 1 FTE.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Jari Arkko <[email-masked]>
Date: Tue, 26 Aug 2014 00:46:33 +0300

> I did try to stay focused on that detail

Yes - understood. Thank you.

> areas.

Right, and I do not believe they are impacting that in any way.

> I am also concerned that the number of collateral

The kind of touristy requirements that we talked about in this thread are, as far as I know, having zero impact. And certainly zero priority at least if you ask this IETF chair. 

(But the impact of various IETF groups from design teams to the boards meeting during the week is non-zero, and we also have some amount of interops, associated groups meeting, bits and bites, and so on. Some of that is absolutely necessary, and the rest is IMHO beneficial to the IETF even if in theory we could cut some of it. I think it would be a great idea for the IAOC to give a summary report of meeting space usage after each meeting. I suspect the key issue for us to be able to meet in venus though is the big meeting rooms, not the IESG- or interop-type rooms.)

> I was looking for a simple clarification

Understood. Hope you are getting it here.

> I also think it would be useful for the IAOC (or

Good points. Let me talk to the IAOC/meetings committee/Ray. However, please do not expect an algorithmic RFC for site selection and prioritisation of all criteria. But maybe we can provide more thoughts about where we are and what kinds of things we are thinking in picking the meeting locations.

FWIW, from my perspective we usually struggle with pretty basic things, such as simultaneous fulfilment of 1-1-1 round-robin, functional site, venue costs (IETF and participant), travel-abiity, avoiding any special problems (visas, Internet access, etc), and finding a host. Costs have been a big issue in IAOC’s mind during 2014. Also, we’ve been very lucky for the generous sponsorships that we’ve been getting - thank you! But sponsorship tends to happen in the near term while meetings have to be contracted far in advance, and a fair part of IETF sponsorship money comes from sources that are location-dependent. Which means we are committing before knowing whether we’ll get sufficient sponsorship in some cases, and occasionally we have to say no to sponsorship proposals because there is no room for them it the calendar. And then we have a number of destination-specific problems, even in places with a lot of IETF participation.

All of these problems can be solved, and indeed, I think we’ve had fairly good success overall with our meetings with one or two exceptions. We also have long-term sponsorship/multi-year hosting deals, which reduce the risks mentioned above. And we are identifying and re-using places and hotel chains that we’ve been happy with before.

Jari