Subject: Is it possible for individuals to avoid being monitored by Government agencies?

From: Linda Dunbar <[email-masked]>
Date: Fri, 29 Aug 2014 18:20:53 +0000

Network Security as a Service (NSaaS non-WG)  is for discussing topics related to interfaces and architectures for "Clients/Requesters" to ask for (or negotiate) the network security related functions, that are not physically present at Requesters' premises, as well as the associated attributes.

There is a question on if it is possible for individuals to avoid being monitored by Government agencies. Does anyone know where to check?

Thanks, Linda

-----Original Message-----
From: Nsaas [mailto:[email-masked]] On Behalf Of Hosnieh Rafiee
Sent: Thursday, August 28, 2014 11:04 AM
To: [email-masked]
Subject: [Nsaas] Some thoughts about SAAS

Hello,

Since security as a service (SAAS) is really a critical role for each customers in different countries and for governments as well, I am thinking about how would be possible to also protect customers from Surveillance agents and monitoring. 

Because if SAAS is offered by a country that its government is known to be a surveillance agent, Is there any particular requirement should be considered in standard architectures to avoid such role? 

If the target customer is a government/or any important company in a country, does it accept to use a SAAS that is located in another country? (fearing of spy)

How to avoid governments to force SAAS vendors/operators to access the detail information about security services so that they can monitor and access customer's data. Are these assumptions only operational issues or it might also impact the standards in this regard?

Thanks,
Best,
Hosnieh
_______________________________________________
Nsaas mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/nsaas

---

From: Ted Lemon <[email-masked]>
Date: Fri, 29 Aug 2014 16:52:33 -0400

> There is a question on if it is possible for individuals to avoid being monitored by Government agencies. Does anyone know where to check?

It's not realistically possible for an individual who is being targeted for monitoring by government agencies of any major government to avoid being monitored.   It is (maybe) possible for individuals who are not targeted to avoid being swept up in a monitoring dragnet, if they are careful about how they communicate online.

---

From: manning bill <[email-masked]>
Date: Fri, 29 Aug 2014 14:02:22 -0700

it is possible to dramatically reduce the monitoring surface of any given entity, however in todays environment, such 
avoidance comes at a significant cost.   If one is prepared to abandon electronic communications, a huge step forward
in anonymity is taken.  One can not have ones cake and eat it also.  

/bill
PO Box 12317
Marina del Rey, CA 90295
310.322.8102

---

From: Dave Crocker <[email-masked]>
Date: Fri, 29 Aug 2014 19:32:55 -0700

Quite a good consideration of this is in:

   Dragnet Nation: A Quest for Privacy, Security, and Freedom in a World
of Relentless Surveillance

   Julia Angwin

The Stanford interview with her, about the book, was quite excellent:

   http://juliaangwin.com/stanford-law-school-lecture/

d/

On 8/29/2014 2:02 PM, manning bill wrote:
> it is possible to dramatically reduce the monitoring surface of any
> given entity, however in todays environment, such avoidance comes at
> a significant cost.   If one is prepared to abandon electronic
> communications, a huge step forward in anonymity is taken.  One can
> not have ones cake and eat it also.
> 
> /bill PO Box 12317 Marina del Rey, CA 90295 310.322.8102
> 
>>> There is a question on if it is possible for individuals to avoid
>>> being monitored by Government agencies. Does anyone know where to
>>> check?
>> 
>> It's not realistically possible for an individual who is being
>> targeted for monitoring by government agencies of any major
>> government to avoid being monitored.   It is (maybe) possible for
>> individuals who are not targeted to avoid being swept up in a
>> monitoring dragnet, if they are careful about how they communicate
>> online.

-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net