Subject: IETF-91 Question - Hilton Hawaiian village construction and resort fee

From: Mary Barnes <[email-masked]>
Date: Sat, 9 Aug 2014 11:29:13 -0500

I figured this question would be of general interest for people that plan
to attend IETF-91.  I was just looking at Hilton Hawaiian village website
and for the dates we will be there it looks like there is construction
going on. Apparently, it doesn't impact all the rooms, but I would like to
know if there is any agreement with the hotel that the IETF block of rooms
will not be impacted by the construction?  Also, I noticed that there is a
$30 resort fee typically charged at that hotel.  Is that fee included in
the room rates listed on the IETF upcoming meetings page?

I think both those things will impact whether some of us will be wanting to
find alternative hotels.

Thanks,
Mary.

---

From: Ray Pelletier <[email-masked]>
Date: Sat, 9 Aug 2014 13:42:13 -0400

Mary

Thanks for the questions.

There is construction at the Hilton Hawaiian Village, but during IETF 91 there
will be no construction Monday through Thursday. Construction will resume on
Friday.

There is -not- a resort fee at the Hilton Hawaiian Village.  The rates are as follows:

  Resort View: $185 USD
  Partial Ocean View: $199 USD
  Ocean View: $219 USD
  Includes Internet
  Plus 13.962% taxes (subject to change)

Ray

On Aug 9, 2014, at 12:29 PM, Mary Barnes <[email-masked]> wrote:

> I figured this question would be of general interest for people that plan to attend IETF-91.  I was just looking at Hilton Hawaiian village website and for the dates we will be there it looks like there is construction going on. Apparently, it doesn't impact all the rooms, but I would like to know if there is any agreement with the hotel that the IETF block of rooms will not be impacted by the construction?  Also, I noticed that there is a $30 resort fee typically charged at that hotel.  Is that fee included in the room rates listed on the IETF upcoming meetings page?
> 
> I think both those things will impact whether some of us will be wanting to find alternative hotels.
> 
> Thanks,
> Mary.

---

From: John C Klensin <[email-masked]>
Date: Sat, 09 Aug 2014 14:06:01 -0400

--On Saturday, August 09, 2014 13:42 -0400 Ray Pelletier
<[email-masked]> wrote:

> There is construction at the Hilton Hawaiian Village, but
> during IETF 91 there will be no construction Monday through
> Thursday. Construction will resume on Friday.

Ray,

I hate to ask this question but how confident are you about
those promises?  Several of us have not-very-fond memories of
what I assume was a large rotary hammer/ drill at the Fairmont
(or several of them) but I'd assume the hotel would consider
that "a little drilling" or "preparation for the next round of
construction" not "construction".   So

(1) Do you have a clear agreement about what constitutes
"construction" in the contract, ideally one that you would be
willing to share with us?

(2) If there is any ambiguity in that agreement, does the hotel,
an outside contractor, or we get to decide whether something is
"construction" or not?  (Clearly we didn't have much useful
input at the Fairmont because they were drilling/hammering all
week).

(3) Are the provisions of that agreement strong enough that, if
the prohibition were violated, the hotel would feel serious
pain, not just, e.g., the guarantee that we would never return
and/or the need to discount a few rooms?

Finally, if they are able to postpone construction for
Monday-Thursday, what is the plan for the meetings, classes, and
side-events that normally occur on Saturday and Sunday?  We've
been in hotels with "no construction during the meeting days"
promises before when the pre-meeting weekend has been completely
disrupted.  

Finally, has the IESG agreed to not schedule WG meetings for
Friday?  If not, what is the justification for an agreement that
could result in its being impossible or at least terribly
difficult for WGs  scheduled on  Friday to get work done?

   john

---

From: Michael Richardson <[email-masked]>
Date: Sat, 09 Aug 2014 23:21:19 -0400

John C Klensin <[email-masked]> wrote:
    > Finally, has the IESG agreed to not schedule WG meetings for Friday?

and if, that's really the case... tell me know!!!  Because my flight is $100
cheaper if I leave thursday night, and more importantly: about 5 hours shorter....

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        | network architect  [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Mon, 11 Aug 2014 09:39:38 +0200

I keep wondering why all of our IETF meetings need to be at sites
where there is construction work going on. Are we so cheap that we can only pay
for discounted hotels during construction ?????

Bert

---

From: Eliot Lear <[email-masked]>
Date: Mon, 11 Aug 2014 09:45:50 +0200

Before we all jump into this, perhaps we might also have some faith that
our IAD and IAOC have discussed this matter in detail with both the
secretariat and the hotel to insure minimal disruption?

Eliot

On 8/11/14, 9:39 AM, Bert Wijnen (IETF) wrote:
>> Friday?

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 11 Aug 2014 08:12:12 +0000

Define "all of our IETF meetings".

Regards,

Christer

-----Original Message-----
From: ietf [mailto:[email-masked]] On Behalf Of Bert Wijnen (IETF)
Sent: 11 August 2014 10:40
To: Michael Richardson; IETF Discussion
Subject: Re: IETF-91 Question - Hilton Hawaiian village construction and resort fee

I keep wondering why all of our IETF meetings need to be at sites where there is construction work going on. Are we so cheap that we can only pay for discounted hotels during construction ?????

Bert

On 10/08/14 05:21, Michael Richardson wrote:
> and if, that's really the case... tell me know!!!  Because my flight 
> is $100 cheaper if I leave thursday night, and more importantly: about 5 hours shorter....
>
> --

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Mon, 11 Aug 2014 09:09:22 -0400

Or worse - hotels that have nearly gone out out business and have let go of half their staff just in time for us to arrive? Anyone remember the most recent Orlando, FL meeting?! :(

	--Tom

---

From: Ray Pelletier <[email-masked]>
Date: Mon, 11 Aug 2014 09:48:42 -0400

> construction" not "construction".   So

The construction referred to at Fairmont was not actually construction 
being conducted by the hotel, but by the City of Toronto.

> willing to share with us?

There is no definition of construction in the contract.  The agreement states:

“The Hotel has received confirmation and agrees to stop construction 
during the dates of November 10 - 13, 2014, inclusive.  Construction will 
resume on Friday, November 14, 2014, from 09:00 to 5:00pm; normal 
construction schedule is Monday through Friday, 09:00am - 5:00pm.  
There will be no construction on Saturday and Sunday.”

> input at the Fairmont because they were drilling/hammering all

This was not a Fairmont issue.  Construction was being conducted by the 
City of Toronto and not within our control or within the control of the Fairmont.

There will be no construction over the weekends or between Monday 
through Thursday of our event. 

> and/or the need to discount a few rooms?

There is no “serious pain” penalty provision in the contract addressing 
violation of the Hotel’s agreement to cease construction during our meeting.  
Our long-standing relationship with Hilton and their commercial interest in our 
continued/repeat business is our leverage.

> promises before when the pre-meeting weekend has been completely

As indicated above, construction will not be conducted on Saturday or Sunday.

> difficult for WGs  scheduled on  Friday to get work done?

Or mildly difficult, or not difficult at all just to round out the possibilities.

The construction itself is not in the buildings where our meetings are being held, 
but in another part of the property.  Our meeting space is located in the Mid-Pacific 
Conference Center, which is separated from the construction site by the Tapa 
Convention Center and the Tapa Tower.  

We will discuss the nature of the construction work being done to see if we can 
further minimize any impact on Friday’s sessions.

Ray

---

From: Dave Crocker <[email-masked]>
Date: Mon, 11 Aug 2014 07:11:46 -0700

> City of Toronto and not within our control or within the control of the Fairmont.

Some outside construction is planned far in advance.  Some is not.  By
cities and by others.

For construction that is part of long-term planning, the IETF could
perform due diligence research prior to signing the contract.

For the remaining construction, life happens.

d/

-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: Mary Barnes <[email-masked]>
Date: Mon, 11 Aug 2014 09:44:37 -0500

So, it seems then that the primary concern with regards to construction
would be with any of the rooms in the area of the construction. There is
actually very little information on the Hilton website - it simply states:
*Construction is taking place on the northeast corner of the resort. Work
is limited to 9am – 5pm, Monday through Friday.*

However, I looked at booking on AAvacations to see what the rate would be
for both the airfare and hotel and the only rooms available were
Construction View, with the following detail was provided: "The Façade is
being refurbished."  I interpret that to mean that there will scaffolding
on the building (and possibly workers outside your windows on Friday).

It's possible the IETF room block does not include the construction view
rooms, but my guess is that wouldn't be the case based upon how most hotels
do things.  So, can we ask the hotel to NOT put IETFers in these rooms?
Or, is each person just going to have to insist that their room not be in
the NorthEast corner?  While I spend little time in my room, the view from
the room could likely to be a large part of what some of us see of the
island.

Thanks,
Mary.

---

From: "Rosen, Brian" <[email-masked]>
Date: Mon, 11 Aug 2014 14:50:43 +0000

Yes!

This was another problem with the construction at the Fairmont.  Many of the rooms had windows blocked because of the view into the room by the construction.  I had to wait an extra couple of hours to get a room without this “feature” when I checked in.

Brian

On Aug 11, 2014, at 10:44 AM, Mary Barnes <[email-masked]<mailto:[email-masked]>> wrote:

So, it seems then that the primary concern with regards to construction would be with any of the rooms in the area of the construction. There is actually very little information on the Hilton website - it simply states:
Construction is taking place on the northeast corner of the resort. Work is limited to 9am – 5pm, Monday through Friday.

However, I looked at booking on AAvacations to see what the rate would be for both the airfare and hotel and the only rooms available were Construction View, with the following detail was provided: "The Façade is being refurbished."  I interpret that to mean that there will scaffolding on the building (and possibly workers outside your windows on Friday).

It's possible the IETF room block does not include the construction view rooms, but my guess is that wouldn't be the case based upon how most hotels do things.  So, can we ask the hotel to NOT put IETFers in these rooms?   Or, is each person just going to have to insist that their room not be in the NorthEast corner?  While I spend little time in my room, the view from the room could likely to be a large part of what some of us see of the island.

Thanks,
Mary.

On Mon, Aug 11, 2014 at 8:48 AM, Ray Pelletier <[email-masked]<mailto:[email-masked]>> wrote:

On Aug 9, 2014, at 2:06 PM, John C Klensin <[email-masked]<mailto:[email-masked]>> wrote:

> <[email-masked]<mailto:[email-masked]>> wrote:
>
>> Mary
>>

Ray

---

From: Christopher Morrow <[email-masked]>
Date: Mon, 11 Aug 2014 11:26:02 -0400

On Mon, Aug 11, 2014 at 10:50 AM, Rosen, Brian <[email-masked]> wrote:
> Yes!
>
> This was another problem with the construction at the Fairmont.  Many of the
> rooms had windows blocked because of the view into the room by the
> construction.  I had to wait an extra couple of hours to get a room without
> this “feature” when I checked in.

this all seems like lots and lots of faffing about something easily
solved with: "do not stay in the ietf hotel"

especially if you can find a better rate at a 'not ietf hotel' hotel.
(as I have done in paris, toronto, berlin, orlando (ick!), london...)

good luck folks!

-chris

---

From: "Rauschenbach, Uwe (NSN - DE/Munich)" <[email-masked]>
Date: Mon, 11 Aug 2014 15:31:03 +0000

> Ray Pelletier <[email-masked]> wrote:

> Convention Center and the Tapa Tower.

Picture: http://www.hiltonhawaiianvillage.com/rejuvenation 

Kind regards,
Uwe

---

From: Simon Perreault <[email-masked]>
Date: Mon, 11 Aug 2014 11:36:29 -0400

> solved with: "do not stay in the ietf hotel"

+1

People have not learned from the 100+ messages pre-meeting thread
about the lack of air conditioning in Maastricht. It turned out that
their "not air conditioning" space-age technology was extremely
efficient and pushed cold air directly from the backs of the seats.

Maybe we will be similarly surprised. Maybe construction means
planting flowers over there.

Simon

---

From: Mary Barnes <[email-masked]>
Date: Mon, 11 Aug 2014 10:40:37 -0500

> (as I have done in paris, toronto, berlin, orlando (ick!), london...)
[MB] Well, good luck with that!  The IETF hotel is in the heart of the
resort area and from what I have found the IETF rate is pretty darn good,
in particular considering they are not charging the $30 per day resort fee.
 Please do post alternative hotels that are significantly cheaper than the
IETF hotel after you make your own reservation.  I looked at VRBO and
homeaway and renting an apartment/condo can save you a little bit, but not
a significant amount. [/MB]

---

From: Warren Kumari <[email-masked]>
Date: Mon, 11 Aug 2014 11:43:04 -0400

> solved with: "do not stay in the ietf hotel"

Yes.

It also seems that much of this could be solved by recognizing that
there are a large number of constraints already in place, that finding
locations in which we fit is already tricky, and that, no matter what
folk believe, the IAOC not actually a: comprised only of idiots, or b:
malicious.
Most folk on this list are engineers (or play one on TV) -- this
naturally leads to 1: I know better, and 2: I can optimize this
process, how hard can it be?!

We are going to a location to get work done (or, at least, that's what
I was led to believe), not hang out on a beach or sit in your hotel
room, sipping Mai Tai's. We already have enough of a problem with folk
not being able to justify attending meetings because their managers
think that it is a boondoggle that complaint about perhaps, maybe, not
being able to see the sunset from your window doesn't help.

Warren "first day back from vacation and grumpy already" Kumari.

---

From: Mary Barnes <[email-masked]>
Date: Mon, 11 Aug 2014 10:49:43 -0500

On Mon, Aug 11, 2014 at 10:43 AM, Warren Kumari <[email-masked]> wrote:

> room, sipping Mai Tai's.

[MB] Right, which is why we *really* should get away from arranging
meetings at resort locations (e.g., Orlando during one of their busiest
weeks of the year).  [/MB]

> We already have enough of a problem with folk
[MB] Personally, I'm not there for a boondoggle and at this point I have no
sponsor but have bought my airline ticket as we are right in the range of
optimal airfares to Hawaii (at least from the US).  The reason I would not
want scaffolding outside my window is as I note, I am in meetings all day
long in meeting rooms that look like those of any random meeting hotel
around the world (in much less expensive locales), so, I have a strong
preference to not have one of my few views of the outside world blocked by
scaffolding. Perhaps, you can help us all out and volunteer to take one of
those rooms when you check in for the good of us fussy folks ;) [/MB]

---

From: Cullen Jennings <[email-masked]>
Date: Mon, 11 Aug 2014 08:56:05 -0700

Thank you for posting the facts and I was pleased to see the construction issue is addressed in the contract with the hotel.

---

From: Chris Elliott <[email-masked]>
Date: Mon, 11 Aug 2014 12:14:47 -0400

On Monday, August 11, 2014, Mary Barnes <[email-masked]> wrote:

> On Mon, Aug 11, 2014 at 10:43 AM, Warren Kumari <[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>
>> <[email-masked]
>> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>> > On Mon, Aug 11, 2014 at 10:50 AM, Rosen, Brian <[email-masked]
>> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>> >> Yes!
>> >>
> [MB] Personally, I'm not there for a boondoggle and at this point I have
> no sponsor but have bought my airline ticket as we are right in the range
> of optimal airfares to Hawaii (at least from the US).  The reason I would
> not want scaffolding outside my window is as I note, I am in meetings all
> day long in meeting rooms that look like those of any random meeting hotel

Are you really asking Warren, who sacrifices probably twice the number of
days as you to both help build the network as well as doing significant
"real" IETF work to somehow checkin to a "substandard" room almost a week
before you arrive and somehow ensure you get the "standard" room he somehow
ensured you'd get by his selection of a "substandard" room?

My question to you is would you sacrifice your "room with a view" for a
working internet, in your hotel room and common areas, and in the meeting
rooms? Pick your fussiness fight carefully. ;)

Chris.

-- 
Chris Elliott
CCIE # 2013

“You and I are mirages that perceive themselves”
--Douglas Hofstadter

---

From: Lou Berger <[email-masked]>
Date: Mon, 11 Aug 2014 12:20:28 -0400

I couldn't agree with Mary more on these points. 

I think it's really interesting that one part of the IETF seems to be
trying to arrange meetings in "more interesting/attractive locations"
(my paraphrasing) while another is trying to figure out how to reduce
"IETF tourists"...

On 8/11/2014 11:49 AM, Mary Barnes wrote:
> meetings at resort locations (e.g., Orlando during one of their
> busiest weeks of the year).  [/MB]
>  
>
> [MB] Personally, I'm not there for a boondoggle

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 11 Aug 2014 17:22:01 +0100

> rooms? Pick your fussiness fight carefully. ;)

I'll take this [1] one:-) Looks pretty good to me.

Warren can have the beachfront palace he deserves, as do you
and other NOC folks.

S.

[1]
http://www.newcastlescaffolding.com.au/wp-content/uploads/2012/04/scaffolding-1.jpg

---

From: Mary Barnes <[email-masked]>
Date: Mon, 11 Aug 2014 11:24:56 -0500

> ensured you'd get by his selection of a "substandard" room?
[MB] Warren said he really didn't care and you must have missed the little
smiley with a wink on that sentence.  And, as far as "sacrifices" to IETF,
I've spent the last 6 months chairing two WGs in RAI and serving on the IAB
without a sponsor. [/MB]

> rooms? Pick your fussiness fight carefully. ;)
[MB] I'm not expecting a room with a view as I most likely will find an
alternative hotel as I currently don't have a sponsor.

What I really find amazing about all this discussion is that I asked the
question on the list rather than directly to Ray because I thought other
folks might find the information helpful. Ray addressed the concerns quite
nicely and I had one additional question based upon the information I had
gathered about the nature of the construction. Yet, I'm under personal
attack (having the value that I bring to IETF challenged) because I did
something that I thought would be helpful.

This whole thread is a good example as to why I rarely post on this list
(and why anyone has to wear armour to do so).  I don't plan on doing so in
the future unless I absolutely have to (e.g., for one of my documents).
 I'll send my questions directly to Ray/IAOC and let him decide if others
care. [/MB]

---

From: Chris Elliott <[email-masked]>
Date: Mon, 11 Aug 2014 12:52:23 -0400

On Monday, August 11, 2014, Mary Barnes <[email-masked]> wrote:

> On Mon, Aug 11, 2014 at 11:14 AM, Chris Elliott <[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>
>> On Monday, August 11, 2014, Mary Barnes <[email-masked]
>> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>>
> smiley with a wink on that sentence.
>

And I gave you a wink in return, in case you didn't notice.

> And, as far as "sacrifices" to IETF, I've spent the last 6 months chairing
> two WGs in RAI and serving on the IAB without a sponsor. [/MB]
>

And I do appreciate what you do, on your own dime. I also don't have a
current sponsor, and have only missed Orlando during that time, due to a
critically ill cat (who died a week after the meeting, but I gave her a
chance and as easy as I could make them last weeks). I worked remotely and
wasn't as effectively as if I'd been in Orlando, I'm not sorry I missed
it--and it sounds like it was the one to miss, if one had to miss a meeting.

I will also point out that Warren has been a key point person in at
least two meetings that Google hosted, and that was way more work than he
knew beforehand.

My real point was: Even if Warren wanted to take a closet for a room
there's no way to ensure that a deserving IETFer gets a better room as a
consequence.

> something that I thought would be helpful.

I'm not attacking you. I am defending Warren, as he rarely defends himself.
(Another ;) here!)

>  I'll send my questions directly to Ray/IAOC and let him decide if others

Your choice. Remember also you'll be able to voice your concerns directly
to the above by filling out the survey that will be out soon.

Chris--again.

-- 
Chris Elliott
CCIE # 2013

---

From: Dave Crocker <[email-masked]>
Date: Mon, 11 Aug 2014 14:18:07 -0700

> weeks of the year).  [/MB]

Unfortunately, the recent survey that was taken gave the highest
rankings to popular tourist destinctions, including one or more that are
far from almost all regular IETF participants.  It's almost as if asking
a collectionon of well-funded folk where they'd like to go would
encourage their choosing popular vacation spots.

In any event -- or rather, in the IETF event, with such enthusiastic
community preference, those popular choices are like to be... chosen.

d/

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 11 Aug 2014 16:28:01 -0500

If the construction is between 9am to 5pm, I am OK with it.
I would be concerned on the construction work or other type of noise at night.
In these hotels (including Fairmont in Toronto) noisy hotel machinery
causes bigger concerns for sleeping at night.

Behcet

On Mon, Aug 11, 2014 at 9:44 AM, Mary Barnes <[email-masked]> wrote:
> Construction is taking place on the northeast corner of the resort. Work is
> limited to 9am – 5pm, Monday through Friday.
>
> being refurbished."  I interpret that to mean that there will scaffolding on
> the building (and possibly workers outside your windows on Friday).
>

---

From: Lou Berger <[email-masked]>
Date: Mon, 11 Aug 2014 17:35:37 -0400

> community preference, those popular choices are like to be... chosen.

Which, of course, just highlights how broken this survey process is.
I'd love to see the responses weighted by *any* metric of contribution
to IETF work product, i.e., RFCs...  Or for that matter just kill the
idea that such surveys have any real benefit to the IETF. (That is other
than to justify IETF tourism.)

Perhaps it's time for an RFC on the role of beauty contests in judging
IETF consensus...

---

From: Dave Crocker <[email-masked]>
Date: Mon, 11 Aug 2014 14:50:29 -0700

> than to justify IETF tourism.)

That won't help.  Most real contributors are well-funded.  Their biases
are the same as other well-funded participants.

> Perhaps it's time for an RFC on the role of beauty contests in judging

Unfortunately a serious treatment of that issue requires a) discussing
meaningful survey methodology -- including proper respondent sample
selection, and b) getting IETF management to believe it (or, rather,
believe that it matters).  Perhaps you can have more success that I have
had over recent years.

In the current example, a desire to ensure that IETF meetings are
adequately accessible for those with modest funding requires explicitly
asking such folk where they would prefer to meet and what sorts of
resources they need access to.

While there is current attention paid to the availability of 'other'
lodging, there has not been careful consideration of the costs at those
alternatives.  I certainly haven't seen any modest choices anywhere near
to the Hawaii venue.

Perhaps we should ask to have every venue include publication of
specific resource information, along the lines of:

   1. Examples of nearby modest lodging, including what the rate range
is likely to be and what the transportation time/cost will be if not in
walking distance.

   2. Examples of nearby restaurants, at various price points.

   3. Examples of nearby grocery choices, as the fallback for those with
severe dietary restrictions.

Some of this is already done informally.  I'm suggesting it be done
carefully and that the results be published.  Some venues have masses of
nearby resources at all sorts of price points.  They don't need this
sort of formal exercise, of course.  Others, however, do.

Of course, none of that attends to choosing venues that are
strategically out of the way to nearly all regular participants, but
really nice for tourism or beneficial for "marketing" the IETF...

d/

---

From: Ted Lemon <[email-masked]>
Date: Mon, 11 Aug 2014 17:56:05 -0400

> resources they need access to.

That seems fairly actionable.   Whether it would produce useful information, I don't know, but it might be worth a try.

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 11 Aug 2014 22:59:56 +0100

> getting IETF management to believe it (or, rather,

The IAOC is mainly appointed by NomCom or by people who are, themselves, appointed by NomCom.

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 12 Aug 2014 10:38:44 +1200

> The IAOC is mainly appointed by NomCom or by people who are, themselves, appointed by NomCom.

Which means that the IAOC, and the people who appoint them, tend
to come from the better financed part of the IETF. All the same,
from my own experience some years ago, the IAOC has to balance a
large number of factors in choosing locations, and the choice is
always over-constrained. It's therefore pretty much guaranteed that
some people will be unhappy or very unhappy with the choice.

The best the community can do is give the IAOC a set of criteria.

Whatever happened to
http://tools.ietf.org/html/draft-palet-ietf-meeting-venue-selection-criteria ?

   Brian

---

From: Dave Crocker <[email-masked]>
Date: Mon, 11 Aug 2014 15:43:59 -0700

On 8/11/2014 3:38 PM, Brian E Carpenter wrote:
> All the same,
> always over-constrained. 

The dominant constraint is finding hosts to sponsor the event.
Switching to choosing a venue before finding a host has been superbly
helpful, but sites are still chosen in terms of likely candidates for
sponsorship.

Periodically, another dominant constraint seems to be efforts at
marketing the IETF to different parts of the world.

Given the choices being made for venues now and the likely future,
points raised in:

http://tools.ietf.org/html/draft-palet-ietf-meeting-venue-selection-criteria
?

are not dominating the selection process.

Take a look at the recent survey results:

http://www.ietf.org/mail-archive/web/recentattendees/current/msg00024.html

Then make some guesses about where we are likely to go in the near future...

d/

---

From: Yoav Nir <[email-masked]>
Date: Tue, 12 Aug 2014 09:00:55 +0300

On Aug 11, 2014, at 6:40 PM, Mary Barnes <[email-masked]> wrote:

> 
> On Mon, Aug 11, 2014 at 10:26 AM, Christopher Morrow <[email-masked]> wrote:
> [MB] Well, good luck with that!  The IETF hotel is in the heart of the resort area and from what I have found the IETF rate is pretty darn good, in particular considering they are not charging the $30 per day resort fee.  Please do post alternative hotels that are significantly cheaper than the IETF hotel after you make your own reservation.  I looked at VRBO and homeaway and renting an apartment/condo can save you a little bit, but not a significant amount. [/MB]

A quick search of TripAdvisor yielded the following, all within walking distance of the venue (all based on checking in on the 9th and checking out on the 14th). 
DoubleTree by Hilton Alana - $189 (+$26)
Waikiki Gateway - $115  (+$26)
Hawaiian Monarch - $94 (+ $13)

So it is possible to find cheaper hotels.

---

From: Yoav Nir <[email-masked]>
Date: Tue, 12 Aug 2014 09:01:10 +0300

---

From: Yoav Nir <[email-masked]>
Date: Tue, 12 Aug 2014 10:28:01 +0300

> than to justify IETF tourism.)

It’s not so much the responders as how the questions are put:

- Who’s in favor of more funding for education?
- Me! Me! Me!
- Who’s in favor of more funding for fixing roads and bridges?
- Me! Me! Me!
- Who’s in favor of more funding for security?
- Me! Me! Me!
- Who’s in favor of lower taxes?
- Me! Me! Me!
- Who’s in favor of a balanced budget?
- Me! Me! Me!

Obviously all other things being equal, I’d rather be in Hawaii than Minneapolis. And I’d rather have a cheap hotel than an expensive hotel. And stay at the venue hotel rather than another one. And be downtown rather than in the boondocks. And fly for 5 hours rather than 30.

We can’t get everything at the same time, and surveys don’t reflect that. They don’t ask you to make a trade-off.

Yoav

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 12 Aug 2014 07:38:37 +0000

Hi,

"A quick search of TripAdvisor yielded the following, all within walking distance of the venue (all based on checking in on the 9th and checking out on the 14th).

  *   DoubleTree by Hilton Alana - $189 (+$26)
  *   Waikiki Gateway - $115  (+$26)
  *   Hawaiian Monarch - $94 (+ $13)
So it is possible to find cheaper hotels."

[Christer] For the D3, I assume $26 is the normal tax?

Because, at least according to the hotel website, there is no resort tax at the D3 (don't know about the other hotels you listed).

Regards,

Christer

---

From: Yoav Nir <[email-masked]>
Date: Tue, 12 Aug 2014 10:49:26 +0300

I don’t know either. But that’s what TripAdvisor listed as the tax.

On Aug 12, 2014, at 10:38 AM, Christer Holmberg <[email-masked]> wrote:

> Hi,
>  
> “A quick search of TripAdvisor yielded the following, all within walking distance of the venue (all based on checking in on the 9th and checking out on the 14th). 
> So it is possible to find cheaper hotels.”
>  
> Because, at least according to the hotel website, there is no resort tax at the D3 (don’t know about the other hotels you listed).
>  
> Regards,
>  
> Christer

---

From: Nico Williams <[email-masked]>
Date: Tue, 12 Aug 2014 11:44:05 -0500

> solved with: "do not stay in the ietf hotel"

There's at least two big reasons for many participants to stay at the
conference hotels:

1. Employers often have preferred hotels for the given city that are
not the conference hotel but they also often have a rule that
employees can stay at a conference's chosen hotel.  Staying at any
other hotel may mean staying far away.

2. IETF meetings are an 8AM to midnight kind of social/work
environment, with a lot of business transacted in hallways at odd
times and often by accident.  Having to trudge off kills a lot of
opportunities for hallway meetings.

Nico
--

---

From: "John Levine" <[email-masked]>
Date: 12 Aug 2014 21:55:44 -0000

>Obviously all other things being equal, I’d rather be in Hawaii than Minneapolis.

I don't know about anyone else, but I would vastly prefer to be in
Minneapolis.  It's closer, cheaper, more conducive to work, and the
food is better.

I understand that Honolulu is closest place in the US to north Asia,
which means that it has a certain logic in our geographic rotation,
but in general I'd much rather not go to places that are primarily
resorts.

This is not a complaint about the IAOC -- I realize that they try hard
to figure out what IETFers want, and it's not their fault if everyone
else is wrong.

R's,
John

PS: I might be in a better mood if I were not writing this from a
conference on Paradise Island in the Bahamas, in August, mind you, a
venue that makes Orlando seem like a paragon of economy and
accessibility.

---

From: Nico Williams <[email-masked]>
Date: Tue, 12 Aug 2014 17:02:41 -0500

+1

Legend has it that there was once a meeting in Hawaii, and nothing got
done.  The beach and all that.

Don't underestimate the value of "cheap", something Minneapolis has in spades.

---

From: Yoav Nir <[email-masked]>
Date: Wed, 13 Aug 2014 01:09:10 +0300

On Aug 13, 2014, at 12:55 AM, John Levine <[email-masked]> wrote:

>> Obviously all other things being equal, I�d rather be in Hawaii than Minneapolis.
> 

Distance, cost and work are among the “other things”. I’d also prefer to be in Minneapolis. If I’m going to be stuck in conference rooms and miss out on the city I’m in, I’d rather miss out on Minneapolis or Phoenix, than on Honolulu or Paris.

---

From: Melinda Shore <[email-masked]>
Date: Tue, 12 Aug 2014 14:10:46 -0800

> I understand that Honolulu is closest place in the US to north Asia,

Strictly speaking, Anchorage is more than 1000 miles closer to Beijing
(as far as major US cities go) than Honolulu is and Fairbanks is closer
still, but neither has large enough accomodations for the entire IETF.

Anyway, I'd rather be in Minneapolis, as well.  It's easy to get to and
it has very productive meeting space.  I understand it happens
occasionally but I do wonder how common it is for someone who's an
active participant to skip a meeting because they simply don't like the
venue.

Melinda

---

From: Ted Lemon <[email-masked]>
Date: Tue, 12 Aug 2014 18:19:31 -0400

> Distance, cost and work are among the “other things”. I’d also prefer to be in Minneapolis. If I’m going to be stuck in conference rooms and miss out on the city I’m in, I’d rather miss out on Minn…

The reason given for not returning to Minneapolis is that only the core participants show up, and that cuts into much-needed conference revenue, making us less self-sufficient.   And so we go to cities that get more attendance.   That doesn't have to be Honolulu, but the advantage of Honolulu is that it's really easy travel from Asia, but still in the U.S., which apparently is desirable for some attendees.

It could be argued that we should figure out some other way to solve this problem, but I don't know of one, and it is incumbent on those seriously requesting a change to propose one, and not simply say "this sucks."   I think pretty much everyone understands the "this sucks" part of the equation, so there's no need to belabor that point.

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 13 Aug 2014 00:22:24 +0200

On 13 Aug 2014, at 00:10, Melinda Shore <[email-masked]> wrote:

> I'd rather be in Minneapolis

+1e100

Grüße, Carsten

---

From: Melinda Shore <[email-masked]>
Date: Tue, 12 Aug 2014 14:24:29 -0800

On 8/12/14 2:19 PM, Ted Lemon wrote:
> The reason given for not returning to Minneapolis is that only the
> core participants show up, and that cuts into much-needed conference
> revenue, making us less self-sufficient.   

Am I reading this correctly - we sometimes go to attractive
holiday destinations to pull in people who don't participate
much, as a way of underwriting meeting costs?

Melinda

---

From: Nico Williams <[email-masked]>
Date: Tue, 12 Aug 2014 17:26:55 -0500

> solved with: "do not stay in the ietf hotel"

Also, if hotel construction issues are random, then this can't help
anyways: by the time you find out, it's too late.

---

From: Ralph Droms <[email-masked]>
Date: Tue, 12 Aug 2014 18:27:45 -0400

> done.  The beach and all that.

I checked out the Proceedings from IETF-15 in Honolulu.  Confirmed my recollection that it was a pretty productive meeting.  Quoted from Craig Partridge's summary of the "Host and User Services Area" WG meetings:

"The major activities in Host-Based Services were the meeting of the Dynamic Host Configuration Working Group (which is progressing faster than expected towards developing a configuratihon [sic] protocol)"

:-)

- Ralph

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Tue, 12 Aug 2014 22:31:17 +0000

> done.  The beach and all that.

I was there. There was a meeting at the University of Honolulu, and as a first-time IETFer, I walked away with two writing assignments and a working group chair role. Inter-Domain Routing was discussed, we had the first meetings of the Application and Security areas, SNMP MIBs were deeply discussed as a to-do for the next meeting, and so on.

The amusing part of the story is that I attended one meeting out of the previous IETF, at Stanford, and came home to tell my wife that I had a meeting coming up in Honolulu and there was no point in her coming as she wouldn’t see much of me. Her response: “oh, are we taking the kids?”. We did in fact take 2, leaving 2 with a friend, and took a vacation after the meeting on Maui. There was a dental convention on the island at the same time. My wife *still* talks about taking the kids around the island and seeing people from the dental convention, but nobody from the IETF all week.

The legend is inaccurate.

---

From: manning bill <[email-masked]>
Date: Tue, 12 Aug 2014 15:45:53 -0700

IETF-15 was very productive indeed.   

One of the metrics of productivity is workable set sizes.   A working group, task force, design team, cabal really works best when its not a group of 200 of your close personal friends.
An affliction the IETF has is that it is too large, cumbersome, and downright unwieldy.    It lacks the nimble, agile edge it used to have as an youth.   Now reaching middle age, it has added
a hundred and fifty kilos and a massive sense of entitlement and self worth…   It lumbers around debating trivialities and folks doing real work find other venues to explore/design and only when cooked
do they think of bringing the work to the IETF for rubber-stamping.

(and yes, I do remember with fondness the “water-cooler” spirit Mike relates)

So - for a novel suggestion.  Split the IETF areas into autonomous entities that run their own meetings, in essence franchising the IETF model.  The IETF itself only meets bi-annually and only to 
coordinate areas.   Size concerns dissipate, the number of available venues goes up and related costs go down.

as usual, YMMV.

/bill
PO Box 12317
Marina del Rey, CA 90295
310.322.8102

---

From: Mark Andrews <[email-masked]>
Date: Wed, 13 Aug 2014 09:06:15 +1000

In message <[email-masked]>, Ted Lemon writes
:
> > Distance, cost and work are among the "other things". I'd also prefer
> to be in Minneapolis. If I'm going to be stuck in conference rooms and
> miss out on the city I'm in, I'd rather miss out on Minneapolis or
> Phoenix, than on Honolulu or Paris.
>
> The reason given for not returning to Minneapolis is that only the core
> participants show up, and that cuts into much-needed conference revenue,
> making us less self-sufficient.   And so we go to cities that get more
> attendance.   That doesn't have to be Honolulu, but the advantage of
> Honolulu is that it's really easy travel from Asia, but still in the
> U.S., which apparently is desirable for some attendees.

Well from Australia the number of viable carriers drops significantly
compared to the US mainland.  Most of the carriers fly over Hawaii
from Australia rather then to Hawaii.  Before the 747 400 Honolulu
was a refueling stop over so everyone stopped there.

Basically just Jetstar and Hawiian Airlines for SYD -> HNL -> SYD
if one can find a seat.  (~10 hours direct)

After that it is
 
SYD -> AKL -> HNL  (Air NZ / Hawaiian)  15, 21+ hours
SYD -> SFO -> HNL  (United)		20+ hours
SYD -> NAN -> HNL  (Fiji Air)

or on the return

HNL -> MEL -> SYD 
HNL -> NAN -> SYD 

Minneapolis is actually about as easy to get to as Honolulu.

> It could be argued that we should figure out some other way to solve this
> problem, but I don't know of one, and it is incumbent on those seriously
> requesting a change to propose one, and not simply say "this sucks."   I
> think pretty much everyone understands the "this sucks" part of the
> equation, so there's no need to belabor that point.
-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742                 INTERNET: [email-masked]

---

From: Ted Lemon <[email-masked]>
Date: Tue, 12 Aug 2014 19:15:03 -0400

> much, as a way of underwriting meeting costs?

Say rather less unattractive destinations.   I think we get better numbers in Dallas than Minneapolis.   I don't understand why--Minneapolis is one of my favorite IETF destinations--but that's what Ray said during the Admin plenary a couple of IETFs ago, and I see no reason to doubt him!

And it's not just meeting costs.   There are a lot of costs to running IETF.

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 13 Aug 2014 11:20:10 +1200

> coordinate areas.   Size concerns dissipate, the number of available venues goes up and related costs go down.

Actually, that's an old suggestion. It certainly doesn't work for
me: I regularly attend meetings in at least three Areas, and am
happy to sit in on others to improve my general knowledge.

    Brian

---

From: Tim Wicinski <[email-masked]>
Date: Tue, 12 Aug 2014 19:29:11 -0400

> And it's not just meeting costs.   There are a lot of costs to running IETF.

Interesting.  Most corporate approval folks balk less at Minneapolis 
than Honolulu.  Honolulu smells like boondoggle. Luckily my boss still 
thinks I'm useful.

tim

---

From: John C Klensin <[email-masked]>
Date: Tue, 12 Aug 2014 19:29:50 -0400

--On Tuesday, August 12, 2014 14:10 -0800 Melinda Shore
<[email-masked]> wrote:

>...
> Anyway, I'd rather be in Minneapolis, as well.  It's easy to
> get to and it has very productive meeting space.

Indeed.

>  I understand
> it happens occasionally but I do wonder how common it is for
> someone who's an active participant to skip a meeting because
> they simply don't like the venue.

I don't know if I qualify as an active participant, but I've
done so.  And, fwiw, I don't expect to be in Hawaii.

   john

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 13 Aug 2014 11:31:11 +1200

> much, as a way of underwriting meeting costs?

A cheaper meeting at which only core participants turn up has
obvious advantages.

I'd like to see some financial modelling for meetings of say
900 people in the Minneapolis Hilton, contrasted with 1200
in more expensive locations.

(At the end of the .com boom, we did hit about 2000 in
Minneapolis in March 2001, to be compared with 2700 in
San Diego in December 2000, so a 25% drop based on
location is plausible.)

      Brian

---

From: Loa Andersson <[email-masked]>
Date: Wed, 13 Aug 2014 01:48:40 +0200

Ted,

> And it's not just meeting costs.   There are a lot of costs to running IETF.

I guess we lost most of the advantages we had going to Minneapolis by
not going there for a long time

we had the hotel "trained" and the hotel stuff knew us quite well

Now I guess that any other city can compete with Minneaplis

/Loa

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: manning bill <[email-masked]>
Date: Tue, 12 Aug 2014 18:40:19 -0700

why does it not work for you?   are you being prevented from participating in multiple areas?

or do you want to kill the organization effectiveness because you want to optimize your travel schedule?

/bill
Neca eos omnes.  Deus suos agnoscet.

---

From: Nico Williams <[email-masked]>
Date: Tue, 12 Aug 2014 21:00:26 -0500

On Tue, Aug 12, 2014 at 06:40:19PM -0700, manning bill wrote:
> >> So - for a novel suggestion.  Split the IETF areas into autonomous
> >> entities that run their own meetings, in essence franchising the
> >> IETF model.  The IETF itself only meets bi-annually and only to

The IETF meets *three* times a year.

> >> coordinate areas.   Size concerns dissipate, the number of
> >> available venues goes up and related costs go down.
> > 

Many would be, yes.  If the IETF were to have 6 or more meetings a year
for different areas many attendees would not be able to attend as many
meetings as might be relevant to them.  Six weeks a year is a lot to be
away from work!  Even if you make each meeting shorter, it's still a
problem.

Besides that, we get a lot of benefit from having people from many areas
talking to each other in hallway meetings, bar BoFs, and so on.  If you
split up the group then a lot of the network effects will be attenuated.

> to optimize your travel schedule?

What's with the attitude?  Ah, yes, I remember, this is [email-masked] :/

It's always possible that the IETF will indeed get too big.  But look,
we can always meet in Las Vegas; they have venues big enough.  In the
meantime, that's not the main problem.

Nico
--

---

From: Ted Lemon <[email-masked]>
Date: Tue, 12 Aug 2014 22:05:48 -0400

> why does it not work for you?   are you being prevented from participating in multiple areas?

Work being done in the IETF frequently needs cross-area review.   Segregating the IETF into separate areas that do not meet together would make that sort of thing either impossible, or much harder for those willing to do it.

Anyway, this is a solution in search of a problem.   It is not clear to me that tourists are a significant problem at IETF meetings.   Indeed, I would say that of the problems I'm aware of, tourists barely register.

So whether or not encouraging tourists is architecturally clean, if it helps fund our work, I think it's a net positive and we should stop worrying about it.   And anyway today's tourist is tomorrow's contributor.

---

From: manning bill <[email-masked]>
Date: Tue, 12 Aug 2014 20:43:34 -0700

three?  there are more areas than that and there are literally hundreds of other standards bodies.
all deal with growth the same way, by spinning off affinity groups.   case in point, MAWG.  Clearly SMTP driven email work should 
remain in the IETF….   right?   ACM…  lots and lots of SIGS.    IEEE,  pick your  transmission working group.

Folks who insist on keeping IETF “intact” while allowing it to gain WG, areas, and warts like design teams and  directorates encourage bloat
and inertia.  Which leads to an ineffective organization.   So optimize the IETF to support a small handful of folks who want to make it easy on themselves
at the expense of organizational credibility or not…   

/bill

On 12August2014Tuesday, at 18:53, John R Levine <[email-masked]> wrote:

> Perhaps because he does not have the budget to attend three times as many meetings?
> 
> R's,
> John
>

---

From: manning bill <[email-masked]>
Date: Tue, 12 Aug 2014 20:45:27 -0700

Nico…  it was a proposal, not a statement of fact.  See “for a novel suggestion…” at the beginning of the para.

/bill
PO Box 12317
Marina del Rey, CA 90295
310.322.8102

---

From: Nico Williams <[email-masked]>
Date: Tue, 12 Aug 2014 22:55:52 -0500

> Nico…  it was a proposal, not a statement of fact.  See “for a novel suggestion…” at the beginning of the para.

You're trolling.  You're not quoting the text you're responding to out
of context.  It was this:

> >> or do you want to kill the organization effectiveness because you want
     ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
> >> to optimize your travel schedule?
     ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

> > What's with the attitude?  Ah, yes, I remember, this is [email-masked] :/
                    ^^^^^^^^

---

From: Lou Berger <[email-masked]>
Date: Tue, 12 Aug 2014 23:57:30 -0400

On 08/12/2014 10:05 PM, Ted Lemon wrote:
> Indeed, I would say that of the problems I'm aware of, tourists barely register.

I agree, but one of the objectives stated by the routing ADs for their
planned routing area reorg is reducing the number of tourists in a WG.
BTW this is their issue, not mine so they will have to explain.

Lou

---

From: manning bill <[email-masked]>
Date: Tue, 12 Aug 2014 21:08:59 -0700

the number of folks who are -required- to do cross-area review are generally paid to commit the time for IETF work.
so thats not a big issue.  committed old-timers will do it anyway. and the hard part is when there needs to be liasion work
between Standards Bodies that are working on similar efforts,   like the existing IETF liaisons to ITU, WC3, ACM, etc...  

wrt tourists… we have evidence of coordination for spouses, children, SOs, food, ADA compliance, etc by the IETF Support staff…  

If becoming a boutique tour company pays the bills, sure.  Lets do that.    I’ll go on quilting cruises with my SO and she can
come to Atlanta with me.   And about the time I become an adept at long-arm, she will be a WG chair in the IETF.   

longwinded way to say the IETF should focus on its core values,  Internet Engineering, and less on how easy it is to meet with 900 of my 
peers with all the required amenities.   

/bill

---

From: Tim Chown <[email-masked]>
Date: Wed, 13 Aug 2014 06:26:44 +0100

> active participant to skip a meeting because they simply don't like the

It's a big shame that Minneapolis is no longer on the venue list. 
It's my favourite location along with Prague, in terms of venues that maximise the meeting itself.

I doubt I'll be in Hawaii. But I understand why many want a tourist destination, and why we rotate around the continents.

Tim

---

From: Eliot Lear <[email-masked]>
Date: Wed, 13 Aug 2014 08:09:11 +0200

> done.  The beach and all that.

Truth time:  I *did* get to the beach. 

For an hour out of a week.  And I didn't go to the luau.  I had an image
of spam, pig and poy and, well, no.  My mistake.

I  remember that there were both productive and unproductive
discussions, many of them heated like today.  One key discussion was
around what the recommended IGP should be.  The claim was made that DV
was fundamentally more CPU-efficient than Dijkstra, and well that
argument lost both on practical merits and the fact that a vendor with a
patent (its first) was pushing DV.  The word "open" was already subject
to abuse in that meeting.  The IETF shut down ODV as a result of the
patent concerns.  We weren't ready as an organization to deal with
licensing issues, declarations, etc.  Good thing, too.

Then there was also discussion around OSI transition, but I think there
was some disagreement about which way the transition was to go ;-)  I
distinctly remember Chuck Hedrick breaking up the room, asking in an OSI
world, what email address he should put on his business card.  Marshall
reported out on Quippu, which was this massive code base of X.500 that
he and Steve Kille had worked on.  Say what you will about the code, the
experience assuredly led to modern day ldap.  That was a big deal.

And then there was DHCP.  After an unbounded but fun discussion at the
previous meeting, this group made the critical decision to focus on
initializing the network layer as its primary task.  That was a huge
step forward and non-obvious at the time.  Good on Ralph for ordering
the chaos!

Bringing this back to what I wrote earlier, at the time there was very
much more of a feeling of the committee of the whole.  I think that's a
useful feature that we should strive for, because it allows for healthy
and broad architectural discussions.  I doubt we can do so on such a
small scale ever again, but this list can help.  Sorry if that sounds
meta, Mike.

I also remember that the cost of getting to HI from CA was considerably
cheaper than other locations at the time, but we did have a perception
problem.

Eliot

---

From: Alia Atlas <[email-masked]>
Date: Wed, 13 Aug 2014 05:11:46 -0400

> BTW this is their issue, not mine so they will have to explain.

Nope - that's not what we said.  I'm interested in better signal-to-noise
ratio for participants in a WG.  Never have I discussed tourists though
others have helpfully put up strawmen claiming that we had.

Alia

---

From: Ted Lemon <[email-masked]>
Date: Wed, 13 Aug 2014 08:11:12 -0400

On Aug 13, 2014, at 12:08 AM, manning bill <[email-masked]> wrote:
> so thats not a big issue.  committed old-timers will do it anyway.

I don't like flying to 3 ietfs a year.   I wouldn't fly to nine.   And committed old timers retire.   If you break up the organization, where does the next generation of committed old-timers come from?   And anyway, what makes you think it's the committed old-timers who are the ones who should be doing the cross-area reviews?   Sometimes they are, but sometimes it's someone new to the organization who's needed for a particular review, and if the participants don't know each other, that person won't get tapped.

---

From: Loa Andersson <[email-masked]>
Date: Wed, 13 Aug 2014 14:21:46 +0200

Ted,

> I don't like flying to 3 ietfs a year.   I wouldn't fly to nine.   And committed old timers retire.   If you break up the organization, where does the next generation of committed old-timers come f…

While I agree that it is not a godd idea to break the IETF up I'd
don't think "where do the nexr generation old timers come from" holds
water. Look at e.g. ITU-T that are broken up in many piece that are
smaller than the comparable level in the organization  opf IETF, these
piece meet both independently and somewhat jointly, and they are good at
producing "old timers"

/Loa

--

---

From: Ted Lemon <[email-masked]>
Date: Wed, 13 Aug 2014 08:26:08 -0400

On Aug 13, 2014, at 8:21 AM, Loa Andersson <[email-masked]> wrote:
> they are good at

Time is highly effective at producing old-timers.   Ask me about it sometime.   I was referring specifically to the sort of old-timers who can do cross-area review, which was actually a theory that I think Bill Manning, himself perhaps an old-timer, advanced.

I don't have enough experience with ITU to know whether in fact the old-timers of which you speak are the sort that might help with that, but my inclination is to remain skeptical of this proposal, because the context in which the two organizations operate is quite different, and specifically the funding and attendance model for ITU is _very_ different.

---

From: Loa Andersson <[email-masked]>
Date: Wed, 13 Aug 2014 14:32:22 +0200

Ted,

> I don't have enough experience with ITU to know whether in fact the old-timers of which you speak are the sort that might help with that, but my inclination is to remain skeptical of this proposal,…

Yes - I agree I was jsut bantering! I think "a problem" on this list is
that that you need to pretty precise to make the majority of the
subscribers understand. I have no evidence that the ITU-T type of old
timers should be better than the IETF.

/Loa

--

---

From: Ted Lemon <[email-masked]>
Date: Wed, 13 Aug 2014 08:36:22 -0400

On Aug 13, 2014, at 8:32 AM, Loa Andersson <[email-masked]> wrote:
> Yes - I agree I was jsut bantering!

Me too, but we should probably stop, lest we be yelled at for wasting time on the list... :)

---

From: Eliot Lear <[email-masked]>
Date: Wed, 13 Aug 2014 14:56:11 +0200

Stop wasting time on the list.

er um...

;-)

Eliot

---

From: Theodore Ts'o <[email-masked]>
Date: Wed, 13 Aug 2014 10:00:52 -0400

On Wed, Aug 13, 2014 at 08:26:08AM -0400, Ted Lemon wrote:
> 
> I don't have enough experience with ITU to know whether in fact the
> old-timers of which you speak are the sort that might help with
> that, but my inclination is to remain skeptical of this proposal,
> because the context in which the two organizations operate is quite
> different, and specifically the funding and attendance model for ITU
> is _very_ different.

My experience working with an ITU body was that I had to fly all the
way to countries like Singapore, for a single one day meeting, a
location which was deliberately picked so that a known troublemaker
who happened to have the vote of a small country in Europe wouldn't be
able to afford to travel and attend, since it was feared that he would
stop forward progress from happening.

So yes, IMHO the ITU is quite different from the IETF; the IETF does a
lot more by email, doesn't have votes, and voting isn't done by
country (and so your company don't have to pay $$$ to join yet another
organization and then to travel to yet another meeting to develop what
US National Position would be for a particular vote...)

So for people who are complaining about travel; I've seen it get much
worse in other standards bodies.  You should be thankful...

						- Ted

---

From: Scott Brim <[email-masked]>
Date: Wed, 13 Aug 2014 12:21:44 -0400

The problem of not having a broad view is not just an IETF problem. Look at
the evolution of the sciences and the value of cross-fertilization for
example. I am pessimistic that the IETF could cross-fertilize well without
having everyone at plenaries... but I'm also pessimistic about it happening
even with the big plenaries. The best cross-fertilization seems to happen
inside participating vendors, and then get expressed in the IETF.

Scott

---

From: t.p. <[email-masked]>
Date: Fri, 15 Aug 2014 12:04:43 +0100

----- Original Message -----
From: "Alia Atlas" <[email-masked]>
To: "Lou Berger" <[email-masked]>
Cc: "John Levine" <[email-masked]>; "IETF Discussion Mailing List"
<[email-masked]>; "manning bill" <[email-masked]>
Sent: Wednesday, August 13, 2014 10:11 AM

> > > Indeed, I would say that of the problems I'm aware of, tourists
barely
> register.

Alia

What I saw you say was
"One driver for this reorganization is to get to "right-size" working
groups
that are large
enough to have critical mass and not so large as to have poor
signal-to-noise for participants or suffer from disengagement."

Trouble is, while there are some WG in the IETF that suffer from this,
arguably the list we are on now, I would not place any of the Routing WG
in that category.  Historically, MPLS would have been in the days of
MPLS-TP but those days are long gone so unless and until another SDO
wants to crank up the volume on a Routing WG, I fail to see it as
justification for a reorganisation.

And yes, I think that this is an IETF matter, not just one for a Routing
list.

Tom Petch

---

From: Lou Berger <[email-masked]>
Date: Fri, 15 Aug 2014 08:06:58 -0400

> And yes, I think that this is an IETF matter, not just one for a Routing

Tom,
    Which "this" are you referring to:
disengagement/signal-to-noise/bystanders/tourists/etc., the rational for
the routing are reorganization, or the reorganization as a whole?

(I sent some questions on the process aspect of the last yesterday, but
to [email-masked] not this list.)

Lou

---

From: t.p. <[email-masked]>
Date: Fri, 15 Aug 2014 14:41:14 +0100

----- Original Message -----
From: "Lou Berger" <[email-masked]>
To: "t.p." <[email-masked]>
Cc: "IETF Discussion Mailing List" <[email-masked]>
Sent: Friday, August 15, 2014 1:06 PM

Tom,

<tp>
Lou

I was referring back to all of the quote I gave from Alia.  I am aware
of Alia's stated objectives, to whit,

"improving the quality, speed, and
experience of getting work done in the IETF Routing Area. "

but then suffer from a disconnect when I read about reorganising the
WGs.

On the routing-discussion list, the focus seemed to be on changing the
MPLS WG which, to me, seems not to need any serious change at this point
in time.   It was stated that there is insufficient time at an IETF
meeting for all those who wanted to present their I-Ds to MPLS to
present to their I-Ds; other Areas solve this by not presenting I-Ds,
rather than reorganising:-)

As a chair in a different context, I have reorganised, and seen the
benefits thereof happen, but I have also worked in an environment where
the culture was to reorganise every year, and really reorganise every
few years - chaos, I would call that.  So, I am sceptical that any
benefits will accrue in this case.

Tom Petch

Lou

---

From: Abdussalam Baryun <[email-masked]>
Date: Fri, 15 Aug 2014 18:05:27 +0200

Hi Tom,

On Friday, August 15, 2014, t.p. wrote:

> From: "Lou Berger" <[email-masked] <javascript:;>>
> To: "t.p." <[email-masked] <javascript:;>>
> Cc: "IETF Discussion Mailing List" <[email-masked] <javascript:;>>

It is both IETF matter and IETF area matter. However, the WG community with
their chair should always find solutions that follow the IETF vision (not
only the industry sector vision).

> experience of getting work done in the IETF Routing Area. "

The routing area should think about not  only work done but also the work
coming into each WG (i.e adopted work by WG). I know one WG in this
area having many work adopted while the WG size is small so
reviews/analysis are with low quality. I suggest that IETF focus on adopted
New work to match each WG ability in terms of achieving its previous
work milestones. As considering work flow control with priority and
time management.

> in time.

The focus is to change our work in IETF becoming more about functions than
about protocols. The internet function design is more important than
sticking our internet to protocols which may be old and not interoperable.

>    It was stated that there is insufficient time at an IETF

We need to help guide new working methods and guide new I-Ds coming in.
That may be done by reorganising each IETF area.

> benefits will accrue in this case.

In IETF WGs there are allowance for no work flow control/analysis (which
that management method does not prevent chaos.) However, Reorganise
IETF community/area is good each five years. It can become a chaos if done
frequently and even if the management have high performance.

AB

---

From: Thomas Clausen <[email-masked]>
Date: Fri, 15 Aug 2014 21:52:05 +0200

Abdussalam,

On Aug 15, 2014, at 18:05, Abdussalam Baryun <[email-masked]> wrote:

<SNIP?
> The routing area should think about not  only work done but also the work coming into each WG (i.e adopted work by WG). I know one WG in this area having many work adopted while the WG size is small so reviews/analysis are with low quality.

Rather interesting statement to make.

Remember: the IETF is made up from its participants — saying “reviews/analysis of better quality” is needed ain’t going to change much … however producing “reviews/analysis of better quality” might.

Thus, if you believe that in a given WG "reviews/analysis are with low quality", then it would seem incumbent on you to simply offer up “reviews/analysis of better quality” to that WG, would it not? 

Cheers,

Thomas

---

From: Thomas Clausen <[email-masked]>
Date: Fri, 15 Aug 2014 20:01:32 +0200

Abdussalam,

<SNIP?

Cheers,

Thomas

---

From: Samuel Weiler <[email-masked]>
Date: Mon, 18 Aug 2014 16:54:46 -0400 (EDT)

> being conducted by the hotel, but by the City of Toronto.

I heard construction noises from my room that the hotel staff guessed 
were coming from the 9th floor of the hotel.  Were those activies 
really being conducted by the city, with no control by the hotel?  I 
doubt it.  (Yes, there was lots of city construction outside, but 
something seemed to be happening high up in the structure of the 
hotel, too.)

The noise was reported to [email-masked] on the Monday of the meeting.

-- Sam

---

From: John C Klensin <[email-masked]>
Date: Mon, 18 Aug 2014 17:38:50 -0400

--On Monday, August 18, 2014 16:54 -0400 Samuel Weiler
<[email-masked]> wrote:

>> The construction referred to at Fairmont was not actually
>> construction being conducted by the hotel, but by the City of
>> Toronto.
> 
> I heard construction noises from my room that the hotel staff
> guessed were coming from the 9th floor of the hotel.  Were
> those activies really being conducted by the city, with no
> control by the hotel?  I doubt it. 

I heard what I imagine were similar noises, got the same story,
and hotel staff (not the front desk) confirmed it was hotel
maintenance. 

Either way, city construction on a long-planned project that has
apparently been going on for more than a year is not exactly an
act of G-d.  While emergencies are another matter entirely, I
suggest that, if the hotel promises "no construction" and means
"except for city projects and/or things the city makes us do",
they are being disingenuous is not outright deceptive.  

>(Yes, there was lots of
> city construction outside, but something seemed to be
> happening high up in the structure of the hotel, too.)
>...

Yep.

    john

---

From: Nico Williams <[email-masked]>
Date: Mon, 18 Aug 2014 16:50:44 -0500

> they are being disingenuous is not outright deceptive.

Maybe they shouldn't promise no acts of State.  But like acts of God,
they can be hard to predict, thus implicitly not the subjects of
promises.

A pattern of abuse of the IETF (and others) by a hotel... is a
different story.  And the story about city construction may not be
true (requires investigation).

Just write as iron-clad a guarantee as you can into the contract, and
let their side walk us back to what we can all consider a reasonable
middle.

Nico
--