Subject: Bug reporting/tracker for xml2rfc?

From: Michael StJohns <[email-masked]>
Date: Sat, 13 Sep 2014 13:40:35 -0400

Ok - I've looked and I can't find a specific or even general email address for sending outage/problem reports on xml2rfc.ietf.org.  As of a few minutes ago it was broken in that it doesn't actually seem to be running the conversion code.  Uploading files results in no output.

There are a lot of email addresses associated with this tool, but most seem to be related to the form of the RFC rather than reporting tool issues.

Mike

---

From: Michael StJohns <[email-masked]>
Date: Sat, 13 Sep 2014 13:52:16 -0400

*sigh* Never mind - found it.  Buried in the middle of the text on how to use the system....