Subject: Re: Hawaii Block - going, going....

From: Stephane Bortzmeyer <[email-masked]>
Date: Wed, 3 Sep 2014 13:52:29 +0200

On Tue, Aug 26, 2014 at 03:00:18PM -0400,
 Chris Elliott <[email-masked]> wrote 
 a message of 107 lines which said:

> And this just scratches the surface. There's easily 6 hotels that are both
> cheaper and have better ratings than the Hilton, and still have rooms for
> the IETF week, within a few blocks. What's the problem?

No problem at all and thanks for the information that you
searched. However, for people who do not know the place, it can be
difficult to find out the locations that are the closest - time-wise,
not distance-wise - from the Hilton (Google Maps may deceive you, for
instance if there is a big freeway to cross between your hotel and the
Hilton).

Here, the local host could help by suggesting the most convenient
hotels.

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 3 Sep 2014 12:19:08 +0000

Hi,

>> And this just scratches the surface. There's easily 6 hotels that are 
>> both cheaper and have better ratings than the Hilton, and still have 
>> rooms for the IETF week, within a few blocks. What's the problem?
>
> No problem at all and thanks for the information that you searched. However, for people who do not know the place, it can be difficult to find out the locations that are the closest - time-wise, not distance-wise - from the Hilton (Google > Maps may deceive you, for instance if there is a big freeway to cross between your hotel and the Hilton).

Google Maps can also give you walking directions.

Regards,

Christer

---

From: Ofer Inbar <[email-masked]>
Date: Wed, 3 Sep 2014 16:47:39 -0400

> Here, the local host could help by suggesting the most convenient

This is true in the general case, but this location is a special case.

Waikiki is essentially a neighborhood of hotels.  More than half the
blocks in that area appeared, when I was walking around there, to be
made up entirely of hotels plus retail to support the people staying
at those hotels.  A typical Waikiki hotel is both next door to and
across the street from other hotels.  So, no freeways, no train
tracks, no other obstacles, just hotels everywhere, totally walkable.
  -- Cos

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 04 Sep 2014 10:59:42 +1200

> tracks, no other obstacles, just hotels everywhere, totally walkable.

So how is a person in, say, an African country who has never been
to Hawaii supposed to know that? I had to get a guide book out of
the library to know that, and I've been travelling to the USA regularly
since 1979.

    Brian

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 4 Sep 2014 07:02:50 +0000

> So how is a person in, say, an African country who has never been to Hawaii supposed to know that? I had to get a guide book out of the library to know that, and I've been travelling to the USA regularly since 1979.

The internet is a great tool, where you can find lots of information, including tons of Waikiki hotel maps - you should try it sometime ;)

Regards,

Christer

---

From: Warren Kumari <[email-masked]>
Date: Thu, 4 Sep 2014 11:52:06 -0400

> The internet is a great tool, where you can find lots of information, including tons of Waikiki hotel maps - you should try it sometime ;)

You means something like:
https://www.google.com/maps/place/2005+Kalia+Rd,+Honolulu,+HI+96815/@21.283881,-157.835537,3a,75y,52.64h,90t/data=!3m4!1e1!3m2!1s5ee49eblXU-e2iqPrwtOrg!2e0!4m2!3m1!1s0x7c006df59c996f13:0x3c23d4e24bf0e6c5

Complete with a proud bus and a reflection of a mapping car...

Or even https://www.google.com/maps/dir/Aston+Waikiki+Beach+Hotel,+2570+Kalakaua+Ave,+Honolulu,+HI+96815/Hilton+Hawaiian+Village+Waikiki+Beach+Resort,+2005+Kalia+Rd,+Honolulu,+HI+96815/@21.281934,-157.830854,3a,75y,333.16h,90t/data=!3m4!1e1!3m2!1sj-N4ZtT6Mxit0L6gtUMMZw!2e0!4m18!4m17!1m5!1m1!1s0x7c007270c1a4e7a5:0xaa5eb104ab272c4d!2m2!1d-157.822205!2d21.272258!1m5!1m1!1s0x7c006df50e752837:0xb1524c62f53c4230!2m2!1d-157.836952!2d21.283661!3e2!6m3!1i0!2i0!3i1

The Aston Waikki Beach Hotel claims to have rooms for ~$103 per night,
1.4 miles from the Hilton...

W

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf