Subject: Re: Protocol Action: 'IKEv2 Fragmentation' to Proposed Standard (draft-ietf-ipsecme-ikev2-fragmentation-10.txt)

From: Randy Presuhn <[email-masked]>
Date: Wed, 3 Sep 2014 12:06:03 -0700 (GMT-07:00)

Hi -
>From: The IESG <[email-masked]>
>Sent: Sep 2, 2014 3:04 PM
>To: IETF-Announce <[email-masked]>
>Cc: ipsecme mailing list <[email-masked]>, ipsecme chair <[email-masked]>, RFC Editor <[email-masked]>
>Subject: Protocol Action: 'IKEv2 Fragmentation' to Proposed Standard (draft-ietf-ipsecme-ikev2-fragmentation-10.txt)
...
>Document Quality
>
>   Are there existing implementations of the protocol?  Have a 
>   significant number of vendors indicated their plan to
>   implement the specification?  Are there any reviewers that
>   merit special mention as having done a thorough review,
>   e.g., one that resulted in important changes or a
>   conclusion that the document had no substantive issues?  If
>   there was a MIB Doctor, Media Type, or other Expert Review,
>   what was its course (briefly)?  In the case of a Media Type
>   Review, on what date was the request posted?

It would have been nice if the announcement had included
answers to these questions.

Randy

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 3 Sep 2014 16:53:30 -0400

Hi Randy,

Sorry, this was my fault.  I have a question into the secretariat to see if
I can fix this as it was part of the ballot text.  I was checking on the
number of implementations and forgot to go back and update with the answer,
none.

If I can add text, it will note that the working group reached consensus
and that there are no implementations yet.  That would be followed with the
text from the shepherd report:

The WG discussion of the document was fairly good, with about average
participation (which
for the IPsecME WG means "the chairs had to beg a bit for more
participants, but we then got
them"). We also got a "TSVDIR-ish review" of the draft, which got good
discussion on the
list. There was a reasonable amount of give-and-take, and the WG Last Call
was uncontentious.
A significant point was brought up during IETF Last Call, and was added to
the Security
Considerations.

Best regards,
Kathleen

On Wed, Sep 3, 2014 at 3:06 PM, Randy Presuhn <[email-masked]>
wrote:

> >Cc: ipsecme mailing list <[email-masked]>, ipsecme chair <
> [email-masked]>, RFC Editor <[email-masked]>
> >Subject: Protocol Action: 'IKEv2 Fragmentation' to Proposed Standard
> (draft-ietf-ipsecme-ikev2-fragmentation-10.txt)
> ...
> >Document Quality
> >

-- 

Best regards,
Kathleen