Subject: Gen-ART Telechat Review of draft-ietf-forces-model-extension-04

From: Ben Campbell <[email-masked]>
Date: Tue, 2 Sep 2014 16:19:17 -0500

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
< http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: draft-ietf-forces-model-extension-04
Reviewer: Ben Campbell
Review Date: 2014-08-27
IESG Telechat date: 2014-09-04

Summary: Ready for publication as a proposed standard

Note: This version, along with email correspondences, address all of the comments from my review of version 03 at IESTF last call.

Major issues:

None

Minor issues:

None

Nits/editorial comments:

None

---

From: Jari Arkko <[email-masked]>
Date: Thu, 4 Sep 2014 13:52:40 +0300

Ben, Haleplidis, Adrian - thank you for your review, changes, and attention on this topic. 

Jari