Subject: Re: Hawaii Block - going, going, gone for Saturday

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 3 Sep 2014 11:19:30 +0000

On 2014-8-27, at 16:56, Jari Arkko <[email-masked]> wrote:
> For your information, Ray and the secretariat are looking into the room block situation. Stay tuned.

Is there any new information? Co-workers are not succeeding in booking rooms.

Lars

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Wed, 3 Sep 2014 13:49:43 +0200

On Wed, Sep 03, 2014 at 11:19:30AM +0000,
 Eggert, Lars <[email-masked]> wrote 

> Is there any new information? Co-workers are not succeeding in booking rooms.

Same question here. By the way, for the people who want to use
Internet-powered solutions, AirBnb <https://www.airbnb.com/> appears
to have many places available in Honolulu at this time, close from
the Hilton. I recommend that you consider this alternative solution.

---

From: Ray Pelletier <[email-masked]>
Date: Wed, 3 Sep 2014 08:15:20 -0400

All,

I want to update you on the numbers for what has been reserved by attendees as of 
Tuesday 2 September compared to what was blocked.

		Block	Reservations
Mon		0		1
Tues		0		8
Wed		10		19
Thur		15		32
Fri		60		127
Sat		270		375
Sun		552		558
Mon		600		563
Tues		600		560
Wed		582		557
Thur		528		551
Fri		183		386
Sat		54		95
Sun		5		2
		3,459	3,844

Of course we have asked for more to accommodate the demand, but
I am not optimistic.  I will report back when we have heard about 
our request.

Ray

---

From: Stewart Bryant <[email-masked]>
Date: Wed, 03 Sep 2014 13:32:59 +0100

Ray

This looks like we only got 600 rooms in the block at a meeting
that we would expect to get over 1000 people at and where pretty
much everyone needs to travel to.

Is that the normal ratio we assume for planning and why were
there no backups listed this time?

- Stewart

-- 
For corporate legal information go to:

http://www.cisco.com/web/about/doing_business/legal/cri/index.html

---

From: Ray Pelletier <[email-masked]>
Date: Wed, 3 Sep 2014 09:03:34 -0400

> there no backups listed this time?

For the Hilton Hawaiian Village we contracted for (“booked”) 600 rooms on a peak night, 
3,459 room nights all together.  

We book nights over a 12 day period which provides room availability for staff and 
contractors to arrive the Wednesday before, through the Sunday after the meeting.

Our contracts provide that the Hotels will make our rates available up to 3 days before and
after the meeting, if there is space available.  

The HiltonHV has about 3,000 rooms, but other groups have room blocks and the Hilton 
needs to check with the other groups to see if they are prepared to give up some rooms 
in response to our request for more rooms.  

We did look into overflow hotels (backups) but we chose not to enter into a contract 
because the hotels wanted Attrition clauses whereby we (ISOC) would be liable for making 
up the difference in sales if we didn’t meet at least 80% of the room block.  Their reason 
for the Attrition clause: they are concerned that there are so many hotels in the area where 
our attendees could elect to book that without the Attrition, they will not agree to contract.  
And they are right. There are many hotels in the area at various price points that signing a 
contract with an attrition clause would be to assume unacceptable risk.  We (ISOC) have never 
paid for not meeting our contracted block for an IETF meeting.  

As a matter of practice I like to book 600 on a peak night, about 50% of the expected attendance.  
Often we can get that at the HQ hotel, but not always.  Sometimes it’s only 400.  Yokohama is 
about 300, Buenos Aires is much less also. 

I will then do Overflow Hotels to get us up to the 600, and beyond if there is no Attrition clause 
in the contracts AND if we can get a better deal for the community than they can get for themselves.  
But this is an art not a science.  In Anaheim we were surrounded by lots of hotels at different price 
points providing all kinds of competition for the HQ hotel.  We typically don’t do overflows in that 
scenario and our HQ room block will likely be lower than 600.  In Paris we did a HQ hotel and the 
hotel across the street.  We were negotiating with others but they wanted $300 a night.  We didn’t 
contract with them.  

I hope this provides some context.

Ray

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 04 Sep 2014 08:31:40 +1200

Ray,

I can understand why you didn't have contractual arrangements
with other hotels, but the web site doesn't even identify a few
nearby hotels - it doesn't even mention the fact that we will
be in Waikiki, which consists mainly of hotels. Naturally people
have all tried to get into the main hotel, which breaks your normal
statistical assumption of 600 beds.

Regards
   Brian Carpenter

---

From: Christopher Morrow <[email-masked]>
Date: Wed, 3 Sep 2014 16:40:24 -0400

> be in Waikiki, which consists mainly of hotels. Naturally people

It has an address for the hotel, right?
  <http://www.ietf.org/meeting/91/hotel.html>
  "Hilton Hawaiian Village
2005 Kaila Road
Honolulu, HI, 96815 USA"

in your browser of choice (for one example):
  www.google.com/hotels

put in the name of the hotel:
  Hilton Hawaiian Village

Fill in the start/end dates.... click the "go" button (whatever the
button is called)

Look, lots of options... with a map you can click and poke around on even.

Oh look:
  www.bing.com/hotels

fill in hotel name and date range ... (no clicking of 'go' required here)
lookie! a map with options and pricing and ...

is it reasonable to hand-hold professional travelers in their path to
'get a hotel near where the conference is' ?

-chris

---

From: Melinda Shore <[email-masked]>
Date: Wed, 03 Sep 2014 13:03:42 -0800

> 'get a hotel near where the conference is' ?

I would not assume that everybody who participates in an IETF meeting
is a "professional traveler" or even has access to the same set of
tools you do.  We have participants from heavily-firewalled countries,
developing countries, etc. as well as participants with varying levels
of comfort with English.  Some people may, in fact, need some help
finding alternative lodging.

Melinda

---

From: Christopher Morrow <[email-masked]>
Date: Wed, 3 Sep 2014 17:22:11 -0400

> tools you do.  We have participants from heavily-firewalled countries,

the tools chosen ought to be generally available (aside from some
fairly restrictive localities)

> finding alternative lodging.

:( you are making me cry.
(I note that yahoo's search isn't working well for this sort of thing,
so there's that of course)

-chris

---

From: Melinda Shore <[email-masked]>
Date: Wed, 03 Sep 2014 13:30:35 -0800

> :( you are making me cry.

How is this helpful?

Melinda

---

From: "Robin Uyeshiro" <[email-masked]>
Date: Wed, 3 Sep 2014 14:52:03 -1000

Here's a map of Waikiki hotels with links.  HHV is #12 in the green.  Any
hotel on the beach will be expensive.

http://www.discounthotelshawaii.com/waikikimap.html

-----Original Message-----
From: ietf [mailto:[email-masked]] On Behalf Of Melinda Shore
Sent: Wednesday, September 03, 2014 11:04 AM
To: [email-masked]
Subject: Re: Hawaii Block - going, going, gone for Saturday

Melinda