Subject: History behind RFC numbers

From: Hosnieh Rafiee <[email-masked]>
Date: Mon, 29 Sep 2014 11:47:17 +0000

Hi, 
Anybody knows the history behind RFC numbers. How it started and which document explained this. Sometimes I see it is not a sequential numbers for new RFCs.
Thanks
Best,
Hosnieh

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 29 Sep 2014 07:56:31 -0400

Hosnieh,

I suggest you read:

http://www.rfc-editor.org/RFCoverview.html

http://www.rfc-editor.org/rfc/rfc2555.txt

http://www.rfc-editor.org/rfcfaq.html

There is also an email list to discuss details of the RFC series, which is
[email-masked] . You can join the list and read the archives
at https://www.rfc-editor.org/mailman/listinfo/rfc-interest .

Cheers,
Andy

On Mon, Sep 29, 2014 at 7:47 AM, Hosnieh Rafiee <[email-masked]>
wrote:

> Hi,
> Anybody knows the history behind RFC numbers. How it started and which
> document explained this. Sometimes I see it is not a sequential numbers for
> new RFCs.
> Thanks
> Best,
> Hosnieh
>
>
>

---

From: Hosnieh Rafiee <[email-masked]>
Date: Mon, 29 Sep 2014 12:07:59 +0000

Thank you Andy!
Best,
Hosnieh
From: Andrew G. Malis [mailto:[email-masked]]
Sent: Monday, September 29, 2014 1:57 PM
To: Hosnieh Rafiee
Cc: [email-masked]
Subject: Re: History behind RFC numbers

Hosnieh,

I suggest you read:

There is also an email list to discuss details of the RFC series, which is [email-masked]<mailto:[email-masked]> . You can join the list and read the archives at https://www.rfc-editor.org/mailman/listinfo/rfc-interest .

Cheers,
Andy

On Mon, Sep 29, 2014 at 7:47 AM, Hosnieh Rafiee <[email-masked]<mailto:[email-masked]>> wrote:
Hi,
Anybody knows the history behind RFC numbers. How it started and which document explained this. Sometimes I see it is not a sequential numbers for new RFCs.
Thanks
Best,
Hosnieh

---

From: Steve Crocker <[email-masked]>
Date: Mon, 29 Sep 2014 08:23:39 -0400

Hosnieh,

I initiated the RFC series in 1969 and ran it for a couple of years.  I can answer questions about that period if you wish, though I think the story is pretty well documented.  The RFCs evolved substantially over time and others can speak to the evolution and current practice.

Steve 

Sent from my iPhone

> On Sep 29, 2014, at 8:07 AM, Hosnieh Rafiee <[email-masked]> wrote:
> 
> Thank you Andy!
> Best,
> Hosnieh
> There is also an email list to discuss details of the RFC series, which is [email-masked] . You can join the list and read the archives at https://www.rfc-editor.org/mailman/listinfo/rfc-interest .
>  
> Cheers,
> Andy
>  
>  
> On Mon, Sep 29, 2014 at 7:47 AM, Hosnieh Rafiee <[email-masked]> wrote:
> Hi,