Subject: OPS-Dir review of draft-ietf-lisp-introduction-12.txt

From: "Black, David" <[email-masked]>
Date: Wed, 18 Feb 2015 00:39:17 +0000

Hi Albert,

> We have posted an updated version of draft-lisp-introduction hopefully addressing all the comments besides UDP Zero.

I’ve scanned the diff wrt the -11 version, and it does look like all the comments have been addressed besides the one on UDP zero checksums for IPv6.  I’m going to walk away from that comment, as there is some rationale for that design decision in the existing draft text, and moreover, the primary responsibility for that explanation falls on the LISP protocol RFCs that have already been approved by the IESG.

Hence, I think this -12 version of the introduction draft is good to go. Thank you to you and the other authors for addressing the comments in a thorough fashion and for doing so even though they arrived after the conclusion of IETF Last Call on this draft.

Regards,
--David

From: Albert Cabellos [mailto:[email-masked]]
Sent: Tuesday, February 17, 2015 7:28 PM
To: [email-masked]; Black, David; [email-masked]
Cc: Damien Saucez; Luigi Iannone; Joel Halpern; Brian Haberman
Subject: Fwd: New Version Notification for draft-ietf-lisp-introduction-12.txt

Hi all

We have posted an updated version of draft-lisp-introduction hopefully addressing all the comments besides UDP Zero.

Please let us know if this is not the case.

Kind Regards

Albert

---------- Forwarded message ----------
From: <[email-masked]<mailto:[email-masked]>>
Date: Wed, Feb 18, 2015 at 1:17 AM
Subject: New Version Notification for draft-ietf-lisp-introduction-12.txt
To: Damien Saucez <[email-masked]<mailto:[email-masked]>>, Albert Cabellos-Aparicio <[email-masked]<mailto:[email-masked]>>

A new version of I-D, draft-ietf-lisp-introduction-12.txt
has been successfully submitted by Albert Cabellos and posted to the
IETF repository.

Name:           draft-ietf-lisp-introduction
Revision:       12
Title:          An Architectural Introduction to the Locator/ID Separation Protocol (LISP)
Document date:  2015-02-17
Group:          lisp
Pages:          28
URL:            http://www.ietf.org/internet-drafts/draft-ietf-lisp-introduction-12.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-lisp-introduction/
Htmlized:       http://tools.ietf.org/html/draft-ietf-lisp-introduction-12
Diff:           http://www.ietf.org/rfcdiff?url2=draft-ietf-lisp-introduction-12

Abstract:
   This document describes the architecture of the Locator/ID Separation
   Protocol (LISP), making it easier to read the rest of the LISP
   specifications and providing a basis for discussion about the details
   of the LISP protocols.  This document is used for introductory
   purposes, more details can be found in RFC6830, the protocol
   specification.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org>.

The IETF Secretariat

---

From: "Joel M. Halpern" <[email-masked]>
Date: Tue, 17 Feb 2015 19:55:05 -0500

Thank you David.
Yours,
Joel

On 2/17/15 7:39 PM, Black, David wrote:
> Hi Albert,
>
>>  We have posted an updated version of draft-lisp-introduction hopefully
> addressing all the comments besides UDP Zero.
>
> I’ve scanned the diff wrt the -11 version, and it does look like all the
> comments have been addressed besides the one on UDP zero checksums for
> IPv6.  I’m going to walk away from that comment, as there is some
> rationale for that design decision in the existing draft text, and
> moreover, the primary responsibility for that explanation falls on the
> LISP protocol RFCs that have already been approved by the IESG.
>
> Hence, I think this -12 version of the introduction draft is good to go.
> Thank you to you and the other authors for addressing the comments in a
> thorough fashion and for doing so even though they arrived after the
> conclusion of IETF Last Call on this draft.
>
> Regards,
> --David
>
> *From:*Albert Cabellos [mailto:[email-masked]]
> *Sent:* Tuesday, February 17, 2015 7:28 PM
> *To:* [email-masked]; Black, David; [email-masked]
> *Cc:* Damien Saucez; Luigi Iannone; Joel Halpern; Brian Haberman
> *Subject:* Fwd: New Version Notification for
> draft-ietf-lisp-introduction-12.txt
>
> Hi all
>
> We have posted an updated version of draft-lisp-introduction hopefully
> addressing all the comments besides UDP Zero.
>
> From: <[email-masked] <mailto:[email-masked]>>
> To: Damien Saucez <[email-masked]
> <mailto:[email-masked]>>, Albert Cabellos-Aparicio
> <[email-masked] <mailto:[email-masked]>>
>
>
>

---

From: Dino Farinacci <[email-masked]>
Date: Tue, 17 Feb 2015 17:07:15 -0800

> Joel

I second the motion.

Dino

---

From: Luigi Iannone <[email-masked]>
Date: Wed, 18 Feb 2015 10:10:48 +0100

Thanks David.

L.

> On 18 Feb 2015, at 02:07, Dino Farinacci <[email-masked]> wrote:
> 
>> Thank you David.
>> Yours,
>> Joel
> 
> I second the motion.