Subject: Gen-ART LC review of draft-ietf-netext-ani-location-07

From: "Roni Even" <[email-masked]>
Date: Tue, 10 Feb 2015 08:41:26 +0200

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please resolve these comments along with any other Last Call comments you
may receive.

Document:  draft-ietf-netext-ani-location-07

Reviewer: Roni Even

Review Date:2015-2-10

IETF LC End Date: 2015-2-12

IESG Telechat date: 

Summary: This draft is ready for publication as a standard track RFC.

Major issues:

Minor issues:

Nits/editorial comments:

In section 1 "PBU" and "WLC" are mentioned but the full name appears later
in the document. Should be specified when first used.

---

From: "Rajesh Pazhyannur (rpazhyan)" <[email-masked]>
Date: Wed, 11 Feb 2015 14:00:26 +0000

Hello Roni

I have made the changes and will post an updated version (version 08) later today.

Thanks

Rajesh

From: Roni Even <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, February 10, 2015 at 12:11 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Gen-ART LC review of draft-ietf-netext-ani-location-07
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-To: <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, John Kaippallimalil <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Rajesh Pazhyannur <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>
Resent-Date: Tuesday, February 10, 2015 at 12:11 PM

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
Please resolve these comments along with any other Last Call comments you may receive.

Reviewer: Roni Even

Review Date:2015–2-10

IETF LC End Date: 2015–2-12

IESG Telechat date:

Major issues:

Minor issues:

Nits/editorial comments:
In section 1 “PBU” and “WLC” are mentioned but the full name appears later in the document. Should be specified when first used.