Subject: RE: New Non-WG Mailing List: 5gangip -- Discussion of implications of the upcoming 5th Generation (fixed and) Mobile communication systems on IP protocols.

From: "Hosnieh Rafiee" <[email-masked]>
Date: Thu, 8 Oct 2015 22:12:44 +0200

Is this a right place for this group? 
I think the other standardization are focusing on this such as ETSI and ITU-T.

> -----Original Message-----
> From: IETF-Announce [mailto:[email-masked]] On Behalf Of
> IETF Secretariat
> Sent: Thursday, October 08, 2015 10:09 PM
> To: IETF Announcement List
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: New Non-WG Mailing List: 5gangip -- Discussion of implications of the
> upcoming 5th Generation (fixed and) Mobile communication systems on IP
> protocols.
> 
> A new IETF non-working group email list has been created.
> 
> List address: [email-masked]
> Archive: https://mailarchive.ietf.org/arch/search/?email_list=5gangip
> To subscribe: https://www.ietf.org/mailman/listinfo/5gangip
> 
> Purpose:
> 
> 5G Aspects of Next Generation Internet Protocols
> 
> This list is intended for discussions relating the use of Internet Protocols, e.g.
> IPv6, IP Multicast, etc. in 5G networks. As the fifth generation mobile
> technology (5G) begins to draw more attention in all major standards
> development organizations (SDOs) as well as in IETF, many are interested in
> work around 5G. Typical use cases are in 50+ Mbps Everywhere, Massive
> Internet of Things (IoT), Extreme Real-Time Communications, Lifeline
> Communication, Ultra-reliable Communications, Broadcast-like Services.
> 
> Major design criteria are technology independence and a modular
> interoperable approach to allow for full service flexibility. This group is
> expected to concentrate especially on 5G aspects of next generation Internet
> Protocols (IP) including IP Multicast. As such, the work does not have a clearer
> scope than this yet. 5Gangip is a place to organize this discussion.
> 
> 
> For additional information, please contact the list administrators.

---

From: Loa Andersson <[email-masked]>
Date: Fri, 9 Oct 2015 14:06:27 +0800

Hosnieh,

first, this is not a "group" just a mailing-list.
second, discussing "implications ... on IP protocols" the right place
         will always be the IETF.

/Loa