Subject: Re: Extending the Call For Nominations - ART AD

From: Tim Wicinski <[email-masked]>
Date: Mon, 26 Oct 2015 11:47:08 -0400

Also,

The link which I always have a problem finding for nominating:

https://datatracker.ietf.org/nomcom/2015/nominate/

and providing feedback:

https://datatracker.ietf.org/nomcom/2015/feedback/

On 10/26/15 10:55 AM, NomCom Chair 2015 wrote:
> Community,
>
> The most challenging positions the nomcom has to fill are the Area Director positions.
> In reviewing these positions, and in trying to find the best person for the job, it
> is always a good thing to have a rich set of candidates to consider.
> We think the process of volunteering for the AD position is a valuable process, not
> only for the nomcom, but also for the candidate: It gives an opportunity to consider
> the position not only from the perspective of "those people should do better", but
> from "how would I do this job if selected?".
>
> It also offers people a chance to have the necessary conversation with their
> management about getting the time commitment for the job - something that might prove
> very valuable when this conversation occurs again - as it very likely will.
>
> In this cycle, we have two slots in the ART area to fill. Both incumbents have said
> that they are willing to continue, and both have received positive feedback from the
> community - but the nomcom thinks that both the process and the community is better
> served if more people have considered whether they can take on this job, and have
> decided that the answer is "yes".
>
> The Nomcom has therefore decided to extend the nomination period for the ART slot until
> Friday, October 30, and ask that the community thinks carefully about possible candidates
> for these positions.
>
> For the Nomcom,
> Harald Alvestrand
>

---

From: NomCom Chair 2015 <[email-masked]>
Date: Mon, 26 Oct 2015 07:55:15 -0700

Community,

For the Nomcom,
Harald Alvestrand