Subject: Re: NomCom 2015 - Request for feedback

From: Phillip Hallam-Baker <[email-masked]>
Date: Sat, 17 Oct 2015 09:49:01 -0400

Ummm... that is not the page you were looking for...

https://datatracker.ietf.org/nomcom/2015/

On Sat, Oct 17, 2015 at 9:23 AM, NomCom Chair 2015
<[email-masked]> wrote:
> The 2014-15 Nominating Committee has collected a list of willing
> candidates for the positions outlined below.  You can see the list
> at:   https://datatracker.ietf.org/nomcom/2014/feedback/
>
> You may provide feedback using the web form there; it is secure.
> All feedback goes into the datatracker using asymmetric encryption,
> which is decrypted by the nomcom members as they read it.  So your
> feedback can not be seen by the secretariat, the tools people, or any of the
> management.
>
> Your feedback through the web form is not anonymous as you need a login to provide it.
>
> You may also provide feedback by emailing [email-masked], which enters
> the same system through email; it is as non-anonymous as email is, but I do have
> to sort it out.  A separate email per candidate is easier to deal with.
>
> If you want to give truly anonymous feedback, please contact one of the
> NomCom members that you trust directly, and ask him/her to relay the
> feedback anonymously to the NomCom.
>
> We will also announce office hours in Yokohama shortly.
>
> The positions to be filled are those currently held by:
>
> IAB
> - Mary Barnes
> - Joe Hildebrand
> - Ted Hardie
> - Erik Nordmark
> - Brian Trammell
> - Marc Blanchet
>
> IESG
> - Alissa Cooper (ART)
> - Barry Leiba (ART)
> - Brian Haberman (Internet) (*)
> - Benoit Claise (Operations and Management)
> - Alia Atlas (Routing)
> - Kathleen Moriarty (Security)
> - Martin Stiemerling (Transport) (*)
>
> Harald Alvestrand, Nomcom chair 2015
> [email-masked], [email-masked]
>

---

From: Ray Pelletier <[email-masked]>
Date: Sat, 17 Oct 2015 09:59:11 -0400

Actually, try this one:

https://datatracker.ietf.org/nomcom/2015/feedback/

> On Oct 17, 2015, at 9:49 AM, Phillip Hallam-Baker <[email-masked]> wrote:
>

---

From: NomCom Chair 2015 <[email-masked]>
Date: Sat, 17 Oct 2015 06:23:03 -0700

IAB
- Mary Barnes
- Joe Hildebrand
- Ted Hardie
- Erik Nordmark
- Brian Trammell
- Marc Blanchet

IESG
- Alissa Cooper (ART)
- Barry Leiba (ART)