Subject: 'retired' in Organization in xml for Internet Draft?

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 20 Oct 2015 16:44:30 +0200

Hello,

Is it unreasonable to have 'retired' in the Organization name of an 
author of Internet Draft?

Alex

---

From: Bob Hinden <[email-masked]>
Date: Tue, 20 Oct 2015 08:27:04 -0700

Alex,

I think so, I am working on a bis draft where one of the authors is retired.

Bob

> On Oct 20, 2015, at 7:44 AM, Alexandre Petrescu <[email-masked]> wrote:
> 
> Hello,
> 
> Is it unreasonable to have 'retired' in the Organization name of an author of Internet Draft?
> 
> Alex

---

From: John C Klensin <[email-masked]>
Date: Tue, 20 Oct 2015 12:00:34 -0400

> of an author of Internet Draft?

While an RFC might be a different matter and, even there, some
of us with no affiliations relevant to the IETF don't list one,
why do you think anyone should care what someone else puts in
the that field of an I-D, at least as long as it is truthful?

   john

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 20 Oct 2015 11:04:54 -0500

> the that field of an I-D, at least as long as it is truthful?

Usually people put unaffiliated which is probably better.

Behcet

---

From: Bob Hinden <[email-masked]>
Date: Tue, 20 Oct 2015 09:08:58 -0700

Should have had more coffee, to rephrase, I think it is very reasonable to have “retired” as the org name for an author.

Bob

> On Oct 20, 2015, at 8:27 AM, Bob Hinden <[email-masked]> wrote:
> 
> Alex,
>

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 21 Oct 2015 08:11:47 +1300

> Is it unreasonable to have 'retired' in the Organization name of an author of Internet Draft?

No, as long as it's true.

   Brian

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 20 Oct 2015 14:33:01 -0500

> No, as long as it's true.

I am not sure if "retired" is an affiliation? e.g. retired general is
not an affiliation it is a profession.

(Let's see how much more we can extend this discussion :-)?)

Behcet

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 20 Oct 2015 21:35:14 +0200

Unless I missed a rather major political event, "retired" is not an
organization you can be affiliated with.  Maybe I should put in
"married" there next time?  (Can't put in "protestant", unfortunately.)

[I remember vividly when someone who was between jobs created almost an
international incident at a DIN meeting -- she made a little joke and
filled in the organization field in the meeting roster with "housewife".
 Luckily, we are a bit more relaxed than ISO member organizations tend
to be...]

Grüße, Carsten

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 22 Oct 2015 14:21:08 +0200

> the that field of an I-D, at least as long as it is truthful?

Why do I think someone should care?

YEs it is truthful, but I have never seen 'retired'.  I did see 
'Independent' and 'Daydreamer'.

Maybe readers should not care.

Alex

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 22 Oct 2015 14:21:50 +0200

Yes, it read that way, thanks.

Alex

Le 20/10/2015 18:08, Bob Hinden a écrit :
> Should have had more coffee, to rephrase, I think it is very
> reasonable to have “retired” as the org name for an author.
>
> Bob
>

---

From: <[email-masked]>
Date: Fri, 23 Oct 2015 01:14:25 +0000

I'm going to put 'retired' as affiliation in all my drafts.

It will save time on editing come publication.

Lloyd Wood
http://about.me/lloydwood
________________________________________
From: ietf <[email-masked]> on behalf of Alexandre Petrescu <[email-masked]>
Sent: Thursday, 22 October 2015 11:21 PM
To: John C Klensin; IETF Discussion
Subject: Re: 'retired' in Organization in xml for Internet Draft?

Alex