Subject: Re: [ietf94-office:3233] Re: [94all] IETF 94 - Final Agenda

From: scott <[email-masked]>
Date: Sat, 10 Oct 2015 18:56:29 +0900

An addition to this. 

The process has a one week turnaround from when your visa information form, registration receipt and flight and hotel
confirmations are confirmed. The host posts hard copy documents that are required with your application at your local Embassy.
Depending on the country of application, from start to actual receipt of the visa can take as long as three weeks.

As we are now three weeks out, next week will be a hard deadline for new requests.

scott

> You need to fill the file from http://ietf.org/meeting/94/visa-information.html, and then your fight information and hotel booking information are needed when ask for the required documents.
> Then send all these material to [email-masked]<mailto:[email-masked]>
> 
> I have got my material from [email-masked]<mailto:[email-masked]> only after I provided the above material to them.
> 
> -Xinpeng
> 
> From: 94all [mailto:[email-masked]] On Behalf Of Harish Chowdhary
> Sent: Saturday, October 10, 2015 5:15 PM
> To: Caleb Kuphe
> Cc: IETF Announcement List; IETF Agenda; [email-masked]; [email-masked]
> Subject: Re: [94all] IETF 94 - Final Agenda
> 
> Hi,
> 
> I am a beginner in IETF.Kindly suggest me how to obtain the required documents to apply for VISA to attend IETF in JAPAN.
> 
> Thanks,
> Harish Chowdhary
> 
> From: Caleb Kuphe <[email-masked]<mailto:[email-masked]>>
> Sent: Sat, 10 Oct 2015 14:12:33
> To: IETF Agenda <[email-masked]<mailto:[email-masked]>>
> Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, IETF Announcement List <[email-masked]<mailto:[email-masked]>>
> Subject: Re: [94all] IETF 94 - Final Agenda
> 
> I still haven't received my visa supporting documents from japan to enable me apply for the visa to attend the meeting.
> 
> Caleb Kwabena Ayitey Kuphe
> ICT Today Services
> Network Engineer
> TEL: +233 20 7617781
> [email-masked]<mailto:[email-masked]>
> [email-masked]<mailto:[email-masked]>
> [email-masked]<mailto:[email-masked]>
> Skype: kuphecaleb
> 
> 
> > On Oct 10, 2015, at 1:34 AM, IETF Agenda <[email-masked]<mailto:[email-masked]>> wrote:
> >
> > IETF 94 - Yokohama, Japan
> > November 1 - 6, 2015
> >
> > The final agenda is now available.
> >
> > https://datatracker.ietf.org/meeting/94/agenda.html
> > https://datatracker.ietf.org/meeting/94/agenda.txt
> >
> > While this is considered the final agenda for printing, changes may be made to the agenda up until and during the meeting. Updates will be reflected on the web versions of the agenda.
> >
> > Information about IETF 94 in Yokohama can be found here: https://www.ietf.org/meeting/94/index.html
> >
> > _______________________________________________
> > 94all mailing list
> > [email-masked]<mailto:[email-masked]>
> > https://www.ietf.org/mailman/listinfo/94all
> 
> _______________________________________________
> 94all mailing list
> [email-masked]<mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/94all
> 
> -------------------------------------------------------------------------------------------------------------------------------
> [NIXI is on Social-Media too. Kindly follow us at:
> Facebook: https://www.facebook.com/nixiindia & Twitter: @NIXIIndia ]
> This e-mail is for the sole use of the intended recipient(s) and may
> contain confidential and privileged information. If you are not the
> intended recipient, please contact the sender by reply e-mail and destroy
> all copies and the original message. Any unauthorized review, use,
> disclosure, dissemination, forwarding, printing or copying of this email
> is strictly prohibited and appropriate legal action will be taken.
> -------------------------------------------------------------------------------------------------

---

From: "Harish Chowdhary" <[email-masked]>
Date: 10 Oct 2015 09:15:15 -0000

Hi,I am a beginner in IETF.Kindly suggest me how to obtain the required documents to apply for VISA to attend IETF in JAPAN.Thanks,Harish ChowdharyFrom: Caleb Kuphe &lt;[email-masked]&gt;Sent: Sat, 10 Oct 2015 14:12:33To: IETF Agenda &lt;[email-masked]&gt;Cc: &quot;[email-masked]&quot; &lt;[email-masked]&gt;, &quot;[email-masked]&quot; &lt;[email-masked]&gt;, IETF Announcement List &lt;[email-masked]&gt;Subject: Re: [94all] IETF 94 - Final AgendaI still haven&#39;t received my visa supporting documents from japan to enable me apply for the visa to attend the meeting.Caleb Kwabena Ayitey KupheICT Today ServicesNetwork EngineerTEL: +233 20 [email-masked]@[email-masked]: kuphecaleb&gt; On Oct 10, 2015, at 1:34 AM, IETF Agenda &lt;[email-masked]&gt; wrote:&gt;&gt; IETF 94 - Yokohama, Japan&gt; November 1 - 6, 2015&gt;&gt; The final agenda is now available.&gt;&gt; https://datatracker.ietf.org/meeting/94/agenda.html&gt; https://da
 tatracker.ietf.org/meeting/94/agenda.txt&gt;&gt; While this is considered the final agenda for printing, changes may be made to the agenda up until and during the meeting. Updates will be reflected on the web versions of the agenda.&gt;&gt; Information about IETF 94 in Yokohama can be found here: https://www.ietf.org/meeting/94/index.html&gt;&gt; _______________________________________________&gt; 94all mailing list&gt; [email-masked]&gt; https://www.ietf.org/mailman/listinfo/94all_______________________________________________94all mailing [email-masked]://www.ietf.org/mailman/listinfo/94all

---

From: "Weixinpeng (Jackie)" <[email-masked]>
Date: Sat, 10 Oct 2015 09:29:47 +0000

-Xinpeng

Hi,

Thanks,
Harish Chowdhary

---

From: Sudhin Jacob <[email-masked]>
Date: Sat, 10 Oct 2015 11:55:51 +0000

Hi All,

I didn’t get the visa document till now. Could you please let me know when I will get it.

Regards,
Sudhin

From: 94all [mailto:[email-masked]] On Behalf Of Weixinpeng (Jackie)
Sent: Saturday, October 10, 2015 3:00 PM
To: Harish Chowdhary <[email-masked]>; Caleb Kuphe <[email-masked]>
Cc: [email-masked]; IETF Agenda <[email-masked]>; [email-masked]; IETF Announcement List <[email-masked]>
Subject: Re: [94all] IETF 94 - Final Agenda

-Xinpeng

From: 94all [mailto:[email-masked]] On Behalf Of Harish Chowdhary
Sent: Saturday, October 10, 2015 5:15 PM
To: Caleb Kuphe
Cc: IETF Announcement List; IETF Agenda; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [94all] IETF 94 - Final Agenda

Hi,

Thanks,
Harish Chowdhary

---

From: "Weixinpeng (Jackie)" <[email-masked]>
Date: Mon, 12 Oct 2015 01:18:23 +0000

Maybe you can contact to [email-masked]<mailto:[email-masked]> and [email-masked]<mailto:[email-masked]>

-Xinpeng
From: Caleb Kuphe [mailto:[email-masked]]
Sent: Saturday, October 10, 2015 9:10 PM
To: Sudhin Jacob
Cc: Weixinpeng (Jackie); Harish Chowdhary; [email-masked]; IETF Agenda; [email-masked]; IETF Announcement List
Subject: Re: [94all] IETF 94 - Final Agenda

What happen if I'm not able to attend IETF 94 meeting because the organizes did not send me my visa documents. I have pay for the meeting, booked my room. Please respond to my mails. Thanks

On Oct 10, 2015, at 11:55 AM, Sudhin Jacob <[email-masked]<mailto:[email-masked]>> wrote:
Hi All,

Regards,
Sudhin

From: 94all [mailto:[email-masked]] On Behalf Of Weixinpeng (Jackie)
Sent: Saturday, October 10, 2015 3:00 PM
To: Harish Chowdhary <[email-masked]<mailto:[email-masked]>>; Caleb Kuphe <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; IETF Agenda <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; IETF Announcement List <[email-masked]<mailto:[email-masked]>>
Subject: Re: [94all] IETF 94 - Final Agenda

-Xinpeng

Hi,

Thanks,
Harish Chowdhary

---

From: Pushpasis Sarkar <[email-masked]>
Date: Mon, 12 Oct 2015 09:29:08 +0000

Hi,

I have sent mine last Friday. Any idea how long will it take to receive the required documents? Will they send it in hardcopy? Or soft copy?

Thanks
-Pushpasis

From: 94all on behalf of "Weixinpeng (Jackie)"
Date: Saturday, October 10, 2015 at 2:59 PM
To: Harish Chowdhary, Caleb Kuphe
Cc: "[email-masked]<mailto:[email-masked]>", IETF Agenda, "[email-masked]<mailto:[email-masked]>", IETF Announcement List
Subject: Re: [94all] IETF 94 - Final Agenda

-Xinpeng

Hi,

Thanks,
Harish Chowdhary