Subject: discussion tone

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Fri, 18 Dec 2015 10:15:18 +0100

Hi all,

Speaking as sergeant-at-arms.

In the recent discussion about the BA meeting, some people is feeling that some comments are not respectful.

I fully understand that some times we want to make a joke about something, but for some locals if may be not quite nice. At the end is a cultural problem, subjective and some times even misunderstood when your natural language is not the English.

So please, to avoid further issues when posting to this list, just think twice what you write and make sure to get your tone down.

Thanks !

Regards,
Jordi

---

From: Abdussalam Baryun <[email-masked]>
Date: Fri, 18 Dec 2015 17:59:11 +0200

I don't think the language or the tone or the misunderstanding is the
issue. The joke in public is the issue or the thing joking about is the
issue. I think public joking that can be against one person's things MUST
be stoped or deleted and done in public as well. I think, Still ietf needs
to improve methods to solve/manage jokey inputs or outputs.

AB

On Friday, December 18, 2015, JORDI PALET MARTINEZ <
[email-masked]> wrote:

> I fully understand that some times we want to make a joke about something,
> but for some locals if may be not quite nice. At the end is a cultural
> problem, subjective and some times even misunderstood when your natural
> language is not the English.
>
> So please, to avoid further issues when posting to this list, just think
> twice what you write and make sure to get your tone down.
>
> Thanks !
>
> Regards,
> Jordi
>
>
>
>
>
>
>