Subject: Re: [Recentattendees] IETF 95 - Registration and Hotel Information

From: "StJohns, Michael" <[email-masked]>
Date: Wed, 16 Dec 2015 11:22:55 -0500

I just tried to reserve 2-8 April at the Hilton.  No go

On Wednesday, December 16, 2015, IETF Secretariat <[email-masked]>
wrote:

> IETF 95 in Buenos Aires, Argentina
> April 3-8, 2016
>
> Registration for IETF95 is now open!
>
> Meeting Venue: Hilton Buenos Aires
> Register: http://www.ietf.org/meeting/register.html
> Important Deadlines & Registration Fees:
> http://www.ietf.org/meeting/important-dates-2016.html
> Accommodation Details: http://www.ietf.org/meeting/95/hotel.html
> Visa Information: http://www.migraciones.gov.ar/accesibleingles/?visas
>
> — Hotel Accommodations —
>
> The IETF has reserved rooms at the meeting venue and at four other
> properties all within 2 km / 1.3 miles of the venue. All hotels offer IETF
> rates 3 days before and after the meeting, some will for as long as 7 days
> before and after, subject to availability.  Taxis are readily available and
> inexpensive  — a trip between venue and any overflow hotel should cost
> approximately $2.50 USD. Please note that the IETF network will be
> available only at the headquarters hotel (Hilton Buenos Aires). The room
> rates below reflect the current USD currency conversion rate.
>
> IMPORTANT: We are still negotiating with six additional properties and
> expect to have reservation information available shortly. Please note that
> if you make a reservation outside of the IETF block at any property, we
> cannot guarantee that the hotel will honor the IETF-negotiated room rate,
> cancellation deadline or other details. In particular note the cancellation
> details on the website for each of the hotels.  Each is different and some
> are better than others.
>
> Not all hotels include breakfast in the guest room rate.
>
> 1. Hilton Buenos Aires (Headquarters Hotel, block of 300 rooms)
> Room Rate:  $209 USD. Includes in-room high-speed Internet access.
> Breakfast is NOT included.
> Reservation Cutoff Date: March 20
> Cancel with No Penalty: 7 days prior to check-in
> Distance to Meeting Venue: N/A
> More detail at: http://www.ietf.org/meeting/95/hotel.html
> Hotel Website:
> http://www3.hilton.com/en/hotels/argentina/hilton-buenos-aires-BUEHIHH/index.html?WT.srch=1
>
> 2. Holiday Inn Express Puerto Madero (30 rooms)
> Room Rate: $150 USD for Standard room. Includes breakfast and in-room
> high-speed Internet access.
> Reservation Cutoff Date: February 20
> Cancel with No Penalty: 72 hours prior to check-in
> Distance to Meeting Venue: 1.4 km/.9 mile
> More detail at: http://www.ietf.org/meeting/95/hotel.html
> Hotel Website:
> http://www.ihg.com/holidayinnexpress/hotels/us/en/buenos-aires/buept/hoteldetail
>
> 3. Sheraton Buenos Aires (140 rooms available)
> Room Rate:  $179 USD for Classic room. Includes breakfast and in-room
> high-speed Internet access.
> Reservation Cutoff Date: March 1
> Cancel with No Penalty: 21 days prior to check-in
> Distance to Meeting Venue: 1.8 km/1.1 miles
> More detail at: http://www.ietf.org/meeting/95/hotel.html
> Hotel Website:
> http://www.starwoodhotels.com/sheraton/property/overview/index.html?propertyID=260&language=en_US
>
> 4. InterContinental Buenos Aires (150 rooms)
> Room Rate:  $200 / 210 Run of House.  Includes breakfast and in-room
> high-speed Internet access.
> Reservation Cutoff Date: March 1
> Cancellation Info: One night stay charged upon reservation. Cancel by Feb
> 15 to avoid additional charges.
> Distance to Meeting Venue: 2 km/1.3 miles
> More detail at: http://www.ietf.org/meeting/95/hotel.html
> Hotel Website:
> http://www.ihg.com/intercontinental/hotels/gb/en/buenos-aires/bueha/hoteldetail?qRef=sr&qDest=Buenos+Aires,+Argentina&qRpn=1&qChld=0&qSrt=sBR&qSHp=1&qSmP=3&qIta=99504425&qGRM=0&qLng=-58.381593&qRdU=0&qRms=1&srb_u=1&qAdlt=1&qPSt=0&qFRA=1&qLat=-34.603723&
>
> 5. Sheraton Libertador Hotel (70 rooms)
> Room Rate:  Includes in-room high-speed Internet access. Breakfast is NOT
> included.
> Reservation Cutoff Date: March 4
> Cancellation Info: 35 days prior to check-in
> Distance to Meeting Venue: 1.8 km / 1.1 mile
> More detail at: http://www.ietf.org/meeting/95/hotel.html
> Hotel Website:
> http://www.starwoodhotels.com/sheraton/property/overview/index.html?propertyID=1195&EM=VTY_SI_1195_LIBERTADOR_PROP_OVERVIEW
>
> Please see http://www.ietf.org/meeting/95/index.html for more IETF 95
> details. 110 days until IETF 95!
>
> _______________________________________________
> Recentattendees mailing list
> [email-masked] <javascript:;>
> https://www.ietf.org/mailman/listinfo/recentattendees
>

---

From: Robert Moskowitz <[email-masked]>
Date: Wed, 16 Dec 2015 10:29:28 -0500

Already could not get thursday night at the Hilton.

Conf# 3218458016 is Sun-Wed nights (3 - 7).

Of course I MAY not need thursday night.  I may move to where ever I am 
spending Shabbos down there.  A Rabbi here in Detroit does business all 
throughout South America and has contacts in Buenes Aires for me...

On 12/16/2015 10:05 AM, IETF Secretariat wrote:
> Important Deadlines & Registration Fees: http://www.ietf.org/meeting/important-dates-2016.html
> The IETF has reserved rooms at the meeting venue and at four other properties all within 2 km / 1.3 miles of the venue. All hotels offer IETF rates 3 days before and after the meeting, some will for as long as 7 days before and after, subject to availability.  Taxis are readily available and inexpensive  — a trip between venue and any overflow hotel should cost approximately $2.50 USD. Please note that the IETF network will be available only at the headquarters hotel (Hilton Buenos Aires). The room rates below reflect the current USD currency conversion rate.
>
> IMPORTANT: We are still negotiating with six additional properties and expect to have reservation information available shortly. Please note that if you make a reservation outside of the IETF block at any property, we cannot guarantee that the hotel will honor the IETF-negotiated room rate, cancellation deadline or other details. In particular note the cancellation details on the website for each of the hotels.  Each is different and some are better than others.
>
> Room Rate:  $209 USD. Includes in-room high-speed Internet access. Breakfast is NOT included.
> Hotel Website: http://www3.hilton.com/en/hotels/argentina/hilton-buenos-aires-BUEHIHH/index.html?WT.srch=1
>
> Room Rate: $150 USD for Standard room. Includes breakfast and in-room high-speed Internet access.
> Hotel Website: http://www.ihg.com/holidayinnexpress/hotels/us/en/buenos-aires/buept/hoteldetail
>
> Room Rate:  $179 USD for Classic room. Includes breakfast and in-room high-speed Internet access.
> Hotel Website: http://www.starwoodhotels.com/sheraton/property/overview/index.html?propertyID=260&language=en_US
>
> Room Rate:  $200 / 210 Run of House.  Includes breakfast and in-room high-speed Internet access.
> Cancellation Info: One night stay charged upon reservation. Cancel by Feb 15 to avoid additional charges.
> Hotel Website: http://www.ihg.com/intercontinental/hotels/gb/en/buenos-aires/bueha/hoteldetail?qRef=sr&qDest=Buenos+Aires,+Argentina&qRpn=1&qChld=0&qSrt=sBR&qSHp=1&qSmP=3&qIta=99504425&qGRM=0&qLng=-58.381593&qRdU=0&qRms=1&srb_u=1&qAdlt=1&qPSt=0&qFRA=1&qLat=-34.603723&
>
> Room Rate:  Includes in-room high-speed Internet access. Breakfast is NOT included.
> Hotel Website: http://www.starwoodhotels.com/sheraton/property/overview/index.html?propertyID=1195&EM=VTY_SI_1195_LIBERTADOR_PROP_OVERVIEW
>
> Please see http://www.ietf.org/meeting/95/index.html for more IETF 95 details. 110 days until IETF 95!
>
> [email-masked]

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: Michael Tuexen <[email-masked]>
Date: Wed, 16 Dec 2015 18:31:48 +0100

> On 16 Dec 2015, at 16:05, IETF Secretariat <[email-masked]> wrote:
> 
Looks like it is already fully booked... Or is there a technical problem with the website?

Best regards
Michael