Subject: Joyce Reynolds

From: "Fred Baker (fred)" <[email-masked]>
Date: Wed, 30 Dec 2015 09:02:45 +0000

Diane Reynolds, sister of Joyce Reynolds, posted the following a few hours ago on Joyce's Facebook page:

> It is with great sadness to report that my beloved sister, Joyce Reynolds, passed away early Monday December 28,2015 due to complications of cancer.Joyce passed peacefully at home. Her friends and colleagues are welcome to post their thoughts and memories of Joyce. Her Facebook page will remain indefinitely.

For those of her that didn't get to know her, she was an early Area Director in the IETF, and worked closely with Jon Postel in the IANA and RFC Editor's offices. She enjoyed telling this story about that: someone wrote to Jon asking "who is the RFC Editor? Is that you, or Joyce?", to which he responded "Yes". She championed the FYI series of RFCs, and wrote several of them. One example is the documentation of the Morris Worm, an early attack, in RFC 1135. She is listed as an author or co-author (often with Jon) of 26 RFCs.

The Facebook page mentioned is https://www.facebook.com/joyce.reynolds.129

FB77.

---

From: "Scott O. Bradner" <[email-masked]>
Date: Wed, 30 Dec 2015 05:50:04 -0500

she was also, joint with Bob Braden, a recipient of the Postel award in 2006

Scott

> On Dec 30, 2015, at 4:02 AM, Fred Baker (fred) <[email-masked]> wrote:
>

---

From: Jari Arkko <[email-masked]>
Date: Wed, 30 Dec 2015 13:14:38 +0200

This is very sad news. We will miss her. I was also very sad to hear about
Tom Taylor’s passing. May they rest in peace, and be in our minds.

Jari

---

From: Tobias Gondrom <[email-masked]>
Date: Wed, 30 Dec 2015 18:40:07 +0700

> Tom Taylor’s passing. May they rest in peace, and be in our minds.

Dear all,
my sincere condolences. It is so sad that this winter end of this year 
also brings the sadness of saying good-bye to our loved-ones. May our 
hearts and thoughts be with you and your families,
Tobias

---

From: David Meyer <[email-masked]>
Date: Wed, 30 Dec 2015 06:41:08 -0800

Very sad to hear. Joyce always treated me with kindness and friendship. She
will be missed, --dmm

On Wed, Dec 30, 2015 at 1:02 AM, Fred Baker (fred) <[email-masked]> wrote:

> > It is with great sadness to report that my beloved sister, Joyce
> Reynolds, passed away early Monday December 28,2015 due to complications of
> cancer.Joyce passed peacefully at home. Her friends and colleagues are
> welcome to post their thoughts and memories of Joyce. Her Facebook page
> will remain indefinitely.
>
> For those of her that didn't get to know her, she was an early Area
> Director in the IETF, and worked closely with Jon Postel in the IANA and
> RFC Editor's offices. She enjoyed telling this story about that: someone
> wrote to Jon asking "who is the RFC Editor? Is that you, or Joyce?", to
> which he responded "Yes". She championed the FYI series of RFCs, and wrote
> several of them. One example is the documentation of the Morris Worm, an
> early attack, in RFC 1135. She is listed as an author or co-author (often
> with Jon) of 26 RFCs.
>

---

From: John C Klensin <[email-masked]>
Date: Wed, 30 Dec 2015 10:44:08 -0500

Fred,

Thanks for posting this, even though the news is terrible.  She
and I had been corresponding intermittently since she left ISI
but she seemed to be doing much better (or said she was) when we
last exchanged notes.  

For those who don't know, Joyce was not only an AD for a long
time, but basically created the so-called User Services Area
which was responsible for most of our explanatory "how things
work" documents, including the FYI series of RFCs that you
mentioned.  In addition to "who is the RFC Editor", there were
also a range of stories about people calling in the mid-1980s
and looking for the author of the Telnet specs... and not
believing the famous J.K. Reynolds was actually a woman -- a
lesson parts of the community have still not learned.

She set a very high standard for interpersonal relationships in
the IETF, one that we can only approximate with our assorted
"good behavior" documents.  I've frequently missed her presence,
kindness, and wisdom since she became inactive.  She will
certainly be missed.

     john

--On Wednesday, December 30, 2015 09:02 +0000 "Fred Baker
(fred)" <[email-masked]> wrote:

> Diane Reynolds, sister of Joyce Reynolds, posted the following
> a few hours ago on Joyce's Facebook page:
> 
>> It is with great sadness to report that my beloved sister,
>> Joyce Reynolds, passed away early Monday December 28,2015 due
>> to complications of cancer.Joyce passed peacefully at home.
>> Her friends and colleagues are welcome to post their thoughts
>> and memories of Joyce. Her Facebook page will remain
>> indefinitely.
> 
> For those of her that didn't get to know her, she was an early
> Area Director in the IETF, and worked closely with Jon Postel
> in the IANA and RFC Editor's offices. She enjoyed telling this
> story about that: someone wrote to Jon asking "who is the RFC
> Editor? Is that you, or Joyce?", to which he responded "Yes".
> She championed the FYI series of RFCs, and wrote several of
> them. One example is the documentation of the Morris Worm, an
> early attack, in RFC 1135. She is listed as an author or
> co-author (often with Jon) of 26 RFCs.
> 
> The Facebook page mentioned is
> https://www.facebook.com/joyce.reynolds.129
> 
> FB77.

---

From: "Patrik Fältström" <[email-masked]>
Date: Wed, 30 Dec 2015 16:57:42 +0100

> kindness, and wisdom since she became inactive.  She will

Indeed.... :-(

   Patrik

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 31 Dec 2015 08:02:10 +1300

On 31/12/2015 04:44, John C Klensin wrote:
...
> "good behavior" documents.  

I have to echo this. Joyce was helpful and kind from the day I first
met her and was in fact a mentor long before the IETF had mentors.
I think we should rank "What would Joyce have said?" alongside "What
would Jon have done?"

   Brian Carpenter

---

From: Stan Barber <[email-masked]>
Date: Wed, 30 Dec 2015 11:26:19 -0800

I remember working with Joyce on many things from RFC to the US domain and
she was always helpful and thoughtful. I keep that in mind as I do my small
part to support the Internet today.  I echo the notion that "What would
Joyce have said?" Is a great model to follow in working with others in
moving the Internet forward.

---

From: Tony Hansen <[email-masked]>
Date: Wed, 30 Dec 2015 19:19:03 -0500

Absolutely, both will be missed. Sad news indeed.

    Tony Hansen

---

From: Margaret Cullen <[email-masked]>
Date: Thu, 31 Dec 2015 04:11:23 -0500

I am so sorry to hear about this.  Joyce was a role model for me from my first days in this industry, and she will be sorely missed.

Margaret