Subject: Hilton BA is Booked already?

From: Eric Burger <[email-masked]>
Date: Wed, 16 Dec 2015 10:11:03 -0500

Really? Is that because there is an IETF block and we do not know the code, or are we SOL, nine minutes into registration?

For a paltry USD 450/night (including tax), we can get in on Tuesday April 5.

Really?

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 16 Dec 2015 16:22:05 +0100

I just got a booking, but had to adjust the arrival/departure dates to
get that booking.

> $ 250 per night (including taxes)... Duuh.

(At least I don't have to pay for a visa.)

Grüße, Carsten

---

From: Tim Chown <[email-masked]>
Date: Wed, 16 Dec 2015 15:30:10 +0000

I reserved a room fine, from the hotel info page on the ietf95 site not the link on the email (tho they may be the same)

300 rooms will fly off the shelf…

Tim

> On 16 Dec 2015, at 15:22, Carsten Bormann <[email-masked]> wrote:
>

---

From: Christopher Morrow <[email-masked]>
Date: Wed, 16 Dec 2015 10:30:27 -0500

<insert constant note about other local hotels which are 100USD/night>

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Wed, 16 Dec 2015 10:45:17 -0500

> For a paltry USD 450/night (including tax), we can get in on Tuesday April 5.

I booked ten minutes after you posted that.

You are making the mistake of going to the site direct and of course
the block booking has locked out all the rooms.

If you go there right now, you might be OK.

---

From: Simon Perreault <[email-masked]>
Date: Wed, 16 Dec 2015 10:46:14 -0500

> Really? Is that because there is an IETF block and we do not know the code, or are we SOL, nine minutes into registration?

FWIW, I got a room at the IETF rate by following the link from the web
site at exactly 15:00 UTC, before I received the email.

Simon

---

From: Ted Lemon <[email-masked]>
Date: Wed, 16 Dec 2015 15:47:08 +0000

It is going fast, if not already gone.   Might only be able to get executive rooms now.
________________________________________
From: ietf [[email-masked]] on behalf of Phillip Hallam-Baker [[email-masked]]
Sent: Wednesday, December 16, 2015 10:45
To: Eric Burger
Cc: IETF
Subject: Re: Hilton BA is Booked already?

---

From: Xavier Marjou <[email-masked]>
Date: Wed, 16 Dec 2015 16:57:55 +0100

> $ 250 per night (including taxes)... Duuh.

Rooms only for kings and presidents.

On Wed, Dec 16, 2015 at 4:22 PM, Carsten Bormann <[email-masked]> wrote:

> > Really? Is that because there is an IETF block and we do not know the
> code, or are we SOL, nine minutes into registration?
> >

---

From: Eric Burger <[email-masked]>
Date: Wed, 16 Dec 2015 11:02:11 -0500

Just grabbed an ‘accessible’ room for a paltry USD 360/night (including tax). The alternative was to be an ‘executive’ for only USD 715/night (including tax).

OUCH!

For the Web team: the IETF Meetings page only has the link to the hotel’s generic Web site. We should have the "Meeting Venue & Hotel Accommodations” link made live to the ‘hotels’ page sent in the email.

> On Dec 16, 2015, at 10:47 AM, Ted Lemon <[email-masked]> wrote:
>

---

From: Robert Moskowitz <[email-masked]>
Date: Wed, 16 Dec 2015 11:02:34 -0500

> For a paltry USD 450/night (including tax), we can get in on Tuesday April 5.

I had to take thurs night off my booking, and settle for a smoking 
room.  And this was ~ 1520 UTC.

---

From: Robert Moskowitz <[email-masked]>
Date: Wed, 16 Dec 2015 11:05:46 -0500

I followed the IETF meeting page links just fine for my booking.

Interestingly the registration did not have any place for me to enter my 
Hilton #.  So afterwards, I logged into my account to add the 
confirmation number, and it was already showing my IETF stay. Perhaps 
cookie info provided it.

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 16 Dec 2015 08:05:39 -0800

How many rooms where blocked at the $209 rate ?

I think this is a rigged game. I bet a large percentage of rooms
will have been booked before the email by folks in the IETF that are
in the know.

Show us a log from the hotel when each of the booking was being made,
then we will know. 

Cheers
    Toerless

On Wed, Dec 16, 2015 at 03:30:10PM +0000, Tim Chown wrote:
> 300 rooms will fly off the shelf???
> 
> Tim
> 
> 
> 

-- 
---
Toerless Eckert, [email-masked]

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 16 Dec 2015 08:14:09 -0800

The $270 rooms also show up as IETF rate and its still available only
with IETF booking code. So my question staands. How many rooms at $209.

On Wed, Dec 16, 2015 at 11:09:12AM -0500, Brian Rosen wrote:
> We have been told, 300 rooms.  We know it???s not enough, but it???s all they could get.
> 
> Brian
> > On Dec 16, 2015, at 11:05 AM, Toerless Eckert <[email-masked]> wrote:
> >

---

From: Jared Mauch <[email-masked]>
Date: Wed, 16 Dec 2015 11:16:40 -0500

> Show us a log from the hotel when each of the booking was being made,

I had no issues booking with the rate and dates i wanted at the hilton
aside from their website remembering my corporate code.

Sorry you had a hard time,

- Jared

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 16 Dec 2015 11:19:41 -0500

I got $270/night, better than nothing at all I guess.

On Wed, Dec 16, 2015 at 11:05 AM, Toerless Eckert <[email-masked]> wrote:

> > I reserved a room fine, from the hotel info page on the ietf95 site not
> the link on the email (tho they may be the same)
> >

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 16 Dec 2015 08:20:31 -0800

Nobody said 300 rooms at $209. Just "IETF rate", which on their
reservation page was $209 and $270

And i am sure iwas also not 300 bookable rooms by the time the mail was sent.

So, rigged game. IETF should do better.

On Wed, Dec 16, 2015 at 11:18:11AM -0500, Brian Rosen wrote:
> There are 300 rooms at the IETF rate.  They told us that in Yokohama, and it says that on the website.
> 
> They know it???s not enough, but it was all they could get.  
> 
> Brian
> > On Dec 16, 2015, at 11:14 AM, Toerless Eckert <[email-masked]> wrote:
> >

---

From: Martin Vigoureux <[email-masked]>
Date: Wed, 16 Dec 2015 17:26:14 +0100

the hotel currently indicates
$209 30-Mar to 03-Apr
$270 03-Apr to 04-Apr
no room on 04-Apr
$209 05-Apr to 10-Apr

-m

---

From: Tim Chown <[email-masked]>
Date: Wed, 16 Dec 2015 16:27:55 +0000

Yup, only exec free now.

It looks such a big hotel too!

Tim

> On 16 Dec 2015, at 15:47, Ted Lemon <[email-masked]> wrote:
>

---

From: Robert Moskowitz <[email-masked]>
Date: Wed, 16 Dec 2015 11:36:33 -0500

I got 4 nights at $209, but add to that ~$44 taxes...

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 16 Dec 2015 08:39:28 -0800

Yeah, i am not paying $270 for a hotel room even if it's just on my employer.

I don't mind not getting a room in the Hilton. I experienced
the same rigged IETF room game in Yokohama and was very happy with my outside
room which was a lot cheaper and probaly a lot better than the IETF conference hotel.

I just would for a change once like to see honest communications from IETF.
How many rooms for $209 where blocked, how many rooms for $270 where blocked,
and how many where actually available to book at the time the email was sent out. 

Don't think this is too much to ask for.

Cheers
    Toerless

On Wed, Dec 16, 2015 at 05:26:14PM +0100, Martin Vigoureux wrote:
> >>>>>>I reserved a room fine, from the hotel info page on the ietf95 site 
> >>>>>>not the link on the email (tho they may be the same)
> >>>>>>
> >>>>>>>>Really? Is that because there is an IETF block and we do not know 
> >>>>>>>>the code, or are we SOL, nine minutes into registration?
> >>>>>>>>

---

From: Brian Rosen <[email-masked]>
Date: Wed, 16 Dec 2015 11:09:12 -0500

We have been told, 300 rooms.  We know it’s not enough, but it’s all they could get.

Brian

---

From: Brian Rosen <[email-masked]>
Date: Wed, 16 Dec 2015 11:18:11 -0500

They know it’s not enough, but it was all they could get.  

Brian

---

From: Brian Rosen <[email-masked]>
Date: Wed, 16 Dec 2015 11:34:15 -0500

It’s probably a fair question to ask IAOC who is given the IETF booking code before the general announcement and how many rooms are typically booked before the announcement goes out.

I’m pretty sympathetic to the basic problem, which is the hotel would not agree to give us a bigger block.  I know that this is a criteria in selecting hotels, but it’s not the only thing.  Given the problem, I don’t think we can do a whole lot about it.

Brian

> On Dec 16, 2015, at 11:20 AM, Toerless Eckert <[email-masked]> wrote:
>

---

From: Eric Burger <[email-masked]>
Date: Wed, 16 Dec 2015 11:29:38 -0500

Don’t forget 21% tax on top of that.

> On Dec 16, 2015, at 11:26 AM, Martin Vigoureux <[email-masked]> wrote:
>

---

From: Ted Lemon <[email-masked]>
Date: Wed, 16 Dec 2015 16:59:42 +0000

> And i am sure iwas also not 300 bookable rooms by the time the mail was sent.

I made three reservations over the course of about 20 minutes starting about ten minutes after the info went up on the IETF page.   For the first two, all the rooms were available.   For the last one, I had to take two doubles instead of a queen.   (I cancelled the first two--I was having trouble getting the reservation associated with my hhonors account, which is why I had to try multiple times.)

Given the number of dedicated attendees to the IETF, this was essentially a game of musical chairs.   It's one that happens ever IETF, and shouldn't be a surprise to anyone.   We got plenty of advance warning this time--I put an entry on my calendar.   I would have been perfectly happy if I didn't get a room at the hotel this time, as you've said you are.

So I don't really know what the problem is here.   I did a little looking around last week to see if I even _wanted_ stay in the Hilton, and there are a lot of really nice (looking) hotels in Buenos Aires.   I think this is a non-problem, but of course we will discuss it to death anyway... :)

---

From: Ray Pelletier <[email-masked]>
Date: Thu, 17 Dec 2015 06:57:27 -0500

Toerless,

> On Dec 16, 2015, at 11:39 AM, Toerless Eckert <[email-masked]> wrote:
> 

The block contracted was:

2,410 room nights were contracted at $209 (250 on peak).

450 room nights were contracted at $270 (50 on peak) all available
for delegates when reservations opened.

95 rooms (840 total rooms - 28% of the total block) were held out
for a sub-block at the $209 rate for NOC Vols, Verilan, AMS, IESG, 
IAB, IAOC

1,570 room nights with 155 on peak were available when reservations
opened at the $209 rate.  

At https://www.ietf.org/meeting/95/hotel.html the $209 and $270 room rates
were stated, however, the number of rooms associated with each was not 
stated.  We will do so in the future.

> Don't think this is too much to ask for.

Nor is it too much to ask that one avoid characterizing our communications 
or information as dishonest, perhaps incomplete or inaccurate, but never 
dishonest.

Your apology is accepted.
Ray

---

From: John C Klensin <[email-masked]>
Date: Thu, 17 Dec 2015 10:54:47 -0500

Ray,

I found the information in your note (including especially the
information that the "hold out for special people" block has
reached 28% of rooms available) very helpful and hope others did
too.  

Others may disagree, but I think I've heard clear support in the
community of people who actually do work for treating what
Melinda described as "getting work done" as the first priority.
I also think this discussion have been going on long enough that
"we have to work three years in advance" is no longer an excuse
for not being able to adjust planning policies.  Empirically, we
aren't working that far in advance anyway: I note that the
schedule at http://www.ietf.org/meeting/upcoming.html shows
"TBD" from IETF 98 onward, so, regardless of our aspirations, we
are working less than 18 months out, not 36.  We have also, IIR,
moved at least one meeting on relatively short notice (less than
two years), so that is feasible when the powers that be judge it
important enough.

I also note that, when the community is asked questions about
advanced planning in this area, the questions would often
qualify -- in the language of professional opinion research --
as "rigged" to produce the results desired by asking.   In the
case of the IETF, I assume the problem is lack of experience
rather than malice (I suspect that the number of active IETF
participants who are professionally trained as opinion
researchers and survey instrument designers can be counted on
the fingers of one hand) but we end up getting questions like
"should the IETF go to Latin America" and not ones that would
even attempt measure how much disruption and impediments to
getting work done active IETF participants consider acceptable.
Finally, before making that suggestion, I note that the
arguments some years ago for contracts with particular hotel
chains and working three years in advance included favorable
treatment on room block sizes and similar arrangements as well
as rates.  That doesn't seem to be working out and, if there has
been a policy review about it, I don't think the community has
been informed.

My sense from all of this is that the IAOC (or at least the
meetings committee which I presume is accountable to the IAOC
and am told serves at the IAOC's pleasure) isn't taking "get
work done" seriously enough as a priority, perhaps because its
members are insulated by those "hold outs" from feeling the
actual pain.  So I want to suggest an experiment, effective for
IETF 95 - 98 (to be sure we pick up at least one North American
meeting).   

The suggestion is that no member of the meetings committee, no
member of the IAOC, and no individual whose organization is
represented on either the IAOC or the meetings committee be
treated as part of a "hold out" block or otherwise allowed to
book a room at the main hotel during the first 30 days after
booking officially open.  "Organization is represented" excludes
all of the IAB, IESG, and all ISOC employees because they have
ex-officio representatives on the IAOC.    I think exceptions
for special circumstances, such as needing to be in the meeting
hotel because of some critical meeting-running function, should
be allowed. but only if the individual and circumstances can be
made public.

If the hotel situation really isn't interfering with getting
work done and the regular rounds of complaints are just the
usual community complaining (in lieu of cookies), then the
experiment shouldn't be particularly burdensome or harmful.  If
any of the affected parties consider their "hold out"
reservations to be an important perk of their positions, the
community (and, where relevant, the Nomcom) should know that.
And, if it helps focus attention on the community's real
priorities, the accountability (including membership selection
processes) of the meetings committee, etc., that would be, IMO,
a definite win.

best,
    john

--On Thursday, December 17, 2015 06:57 -0500 Ray Pelletier
<[email-masked]> wrote:

>...
>...
> 95 rooms (840 total rooms - 28% of the total block) were held
> out for a sub-block at the $209 rate for NOC Vols, Verilan,
> AMS, IESG,  IAB, IAOC
>...

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Thu, 17 Dec 2015 11:10:39 -0500

First meeting for IAB/IESG members during IETF week is 8am, possibly earlier.

My first meeting I have to be at is 9am on some days of the week.

Sure, I might arrange a breakfast meeting etc. But there is a big
difference between a meeting I arrange at my convenience where I
expect four or five people to be at and one that is set by others and
will have two dozen people discussing something that is complex and
not necessarily my stuff.

I am all for greater openness and accountability in IETF. But the
starting point for that would be recognizing that we do actually have
a membership and officeholders should be accountable to it rather than
petty attempts to strip officeholders of the only perk they get for
doing the jobs.

---

From: Eliot Lear <[email-masked]>
Date: Thu, 17 Dec 2015 17:30:29 +0100

Complimentary to Ted's posting, I also would like to be counted in the
minority of people who would prefer that we not exclude the majority of
people by never getting to a particular part of the world.  I'm not
saying this should be in heavy rotation, but here's a thought
experiment: what would happen if a lot of people showed and continued to
do work?  Would it mean that people would put up with the arrangements
or would we still have complaints?

Eliot

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 17 Dec 2015 09:26:01 -0800

Thanks, Ray

Interesting insight with room nights. vs. rooms.

If i understand this correctly, then at peak there where likely only
250 - 95 = 155 rooms available at <= $209. That explains to me a lot more
how quickly the rooms went than what i had to assume from the IETF
page, 300 rooms at $209 for peak night.

I am sorry if you find my characterization of "dishonest"/"rigged" for
the prior IETF disclosure inappropriate, but thats how i perceive this.
How would you call it when someone offers tickets to a lottery claiming
some probability to win, and after being pressed he has to admit the
chances are just 50% of that ? 

Btw: I think it makes perfect sense to reserve ok. priced rooms for the heavily
involved folks at the IETF as you listed. For the volunteer part of that
population i don't care whether it's necessary or perk, it's highly deserved,
and for the ones drawing a paycheck from the activity, its easily understood 
how they may need to be on-call at randomn times (i've had to get folks late
in the evening for next-day preps in the past).

Cheers
    Toerless

---

From: Ted Lemon <[email-masked]>
Date: Thu, 17 Dec 2015 19:48:21 +0000

> petty attempts to strip officeholders of the only perk they get for

I don't think it's really a perk.   The perk to doing I* volunteer jobs is knowing that you are supporting important work.   The AMS folks have much more rigorous schedules than any IETF attendees I know who aren't ADs.   You could argue that some of the I* folks don't need special treatment, but it would be pretty tenuous--IETF f2f meetings are a very busy time for everybody who volunteers for IETF, and that's a lot of people.    I honestly never appreciated how much work this was until Ralph took the AD job and I had to try to meet with him, and even then I didn't really grasp it.   When I would wander down at 6am to play the piano I would always run into AMS people who were already up and at it.

But I think John was using this as a rhetorical device--a modest proposal, as it were, not a serious one.

In order for this to change, we would have to stop thinking of IETF attendee fees as a funding source.   That's a big ask.   IETF costs money to operate.   You don't see a lot of what that money pays for if you just attend the meetings and participate in working groups, but there's a whole support infrastructure for RFC production and meeting logistics that takes people to operate, and those people have to get paid, because it's a full-time job, not something volunteers could do.

So if we take IETF attendee fees as a major funding source, then the motivation to have IETF in locations that attract more attendees remains important.   And those locations are precisely the ones where we have these kinds of problems.   Personally I'd love to do every U.S. IETF in Minneapolis in midwinter, because I think we get more work done, and that's a nice big hotel, with several others very close by.   But it doesn't generate enough revenue.   If you want to say that that shouldn't be a consideration, you have to come up with a new source of revenue.   Raise attendee fees?

Additionally, we do take on new members a lot of times when we visit new locations, and these members stay with the organization.   This is something that's documented time after time in admin plenary presentations.   Improving geographical diversity is a big deal, and one way you get new IETF participants from new, remote locations is to have an IETF near enough that it's easy for them to attend.   If the meetings aren't where the work gets done, and I agree with Melinda that we shouldn't think of them that way, then actually it's okay that we suffer a little inconvenience as part of our outreach efforts.   I was forced to skip the Prague IETF, the first I'd missed in more than a decade, and it was fine.   Remote participation isn't perfect, but it's pretty good, and as a remote participant if you see yourself being disenfranchised you can help by pointing it out to your working groups and to the IETF leadership if the working group chairs don't pay attention.   If we don't skip an IETF from time to time, we don't notice these issues, and it's left to people who aren't regular attendees to try to figure out whether there's a problem and how to address it, and that's not reasonable.

---

From: Sarah Banks <[email-masked]>
Date: Thu, 17 Dec 2015 13:31:23 -0800

The Canadian Government tells me that I need to pay an entrance "fee" prior to arriving in Argentina. I cannot pay it IN Argentina, or at the border. Someone else on the *hotel threads has pointed this out too, for US and AU citizens as well. Has anyone figured out WHERE on the website to make this payment? I found a spot, tucked painfully away, where you make your VISA payment, but not for this fee/tax.

I also can't quite figure out which countries are MEROCUR (and hence pay $200) versus Non-MERCOSUR (and pay a whopping $600). Perhaps it's the eh in my Queens English, since the entire "english" version of the website isn't in english. If you figure it out, would you kindly drop me a note with how you did so? Thanks ever so much. ;)

Cheers
Sarah

---

From: Michael StJohns <[email-masked]>
Date: Thu, 17 Dec 2015 16:47:24 -0500

> I also can't quite figure out which countries are MEROCUR (and hence pay $200) versus Non-MERCOSUR (and pay a whopping $600). Perhaps it's the eh in my Queens English, since the entire "english" ve…

Start here https://reciprocidad.provincianet.com.ar/

You'll have to create an account entering the normal stuff plus passport 
info.  All but the actual credit card entry form was in English 
(mostly).   It looks like you can return and reprint your receipt via 
your account.

Mike

---

From: "John Levine" <[email-masked]>
Date: 17 Dec 2015 21:51:30 -0000

>The Canadian Government tells me that I need to pay an entrance "fee" prior to arriving in Argentina.
>I cannot pay it IN Argentina, or at the border. Someone else on the *hotel threads has pointed this
>out too, for US and AU citizens as well. Has anyone figured out WHERE on the website to make this
>payment? I found a spot, tucked painfully away, where you make your VISA payment, but not for this
>fee/tax.

You pay the fee on this web site:

https://reciprocidad.provincianet.com.ar/

Click SIGN UP under the login box, create an account with a user name
and password you can remember, and then you can pay the fee which for
Canadians is USD 92 paid with a credit card, good for ten years.  Once
you have paid you'll immediately get a PDF of a receipt which you
print out and keep with your passport to show when you arrive in
Argentina.

MERCOSUR is a common market of South American countries.  Canada and
the US are not members, so it doesn't apply to you (or me.)

R's,
John

---

From: "Rgd.ietf" <[email-masked]>
Date: Thu, 17 Dec 2015 19:07:19 -0800

And remember to save a copy of the pdf in your personal archive because it a long lived asset that will work next time you visit.

-Glenn

Sent from my iPad, please forgive any tpyos or auto connections

---

From: Fernando Gont <[email-masked]>
Date: Fri, 18 Dec 2015 05:07:38 -0300

Sarah,

What you need to pay is not an entrance fee, but reciprocity fee (i.e.,
you charge us, we charge you).

As you correctly note, ou cannot pay it in Argentina but have to pay it
in advance with a credit card.

All of the relevant information is here:
<https://reciprocidad.provincianet.com.ar/>

(which was linked from: <http://www.ietf.org/meeting/95/index.html>).

P.S.: FWIW, Mercosur is a group of countries in South America (wikipedia
knows the details)... but the reciprocity fee has nothing to do with that.

Please let me know if I can be of any further help.

Thanks,
Fernando

-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492

---

From: Randall Gellens <[email-masked]>
Date: Sun, 20 Dec 2015 16:15:46 -0800

>  1,570 room nights with 155 on peak were available when reservations

Hi Ray,

Just for clarification: the IETF block had 250 rooms at $209 and 50 
rooms at $270, but 95 of the $209 rooms were reserved internally, so 
the general IETF population had access to 155 rooms at $209 and 50 
rooms at $270 when the information went public?

These are exceedingly low numbers, although I realize that in this 
case it was the most that could be gotten at this hotel.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Ever notice that people who are late are much jollier
than the people who have to wait for them?