Subject: Re: Argentina with tourist visa ?

From: Toerless Eckert <[email-masked]>
Date: Thu, 17 Dec 2015 05:25:42 -0800

I am sorry, Jary, but that is just wikiality/make-belief
   https://en.wikipedia.org/wiki/Consensus_reality

I really wish the IETF would officially ask the argentian authorities about the
rules of immigration for attendees to IETF95, especially if they can enter the
country claiming they are there for tourism. Having that in writing at the border
would be invaluable.

I called up the argentinian consulate in Hamburg, and they told me that
if i was to attend a conference i would need a business visa. This is also
laid out on their web site:

http://www.ealem.mrecic.gov.ar/node/3416

Or in german:

http://www.ealem.mrecic.gov.ar/de/node/4330

(sorry, no english, but try google translate).

She also sent me the description of the process to then get a business visa. Appended.
Which involves getting to an appointment in person along with notary public signed
documents, paying money and the like. 

Now, she also said she can't help me because i do not live in  Germany,
so i'll also call/email the consulate in Los Angeles, but i guess if anyone in germany/from
germany wants to attend IETF, then this would be authoritative. 

The other embassy pages, like finland or USA do not explain at all under what
circumstances Argentina requires you to have a business visa. But at least
it clarifies "when travelling as tourist":

http://www.embassyofargentina.us/en/consular-section/visas.html

[ Btw: You surely also remember those immegration/exit forms of most countries where they
  are asking whether the primary purpose of the trip is business or tourism. What do
  you usually mark when going to IETF there ? I mark business. ]

I am hereby asking you to have IAOC/IETF request officially with the argentinian
authorities if someone who visits Buenos Aires as a participant to the IETF is
legally permitted to declare that he/she is entering the country as a tourist. I
would something like that printed out when i pass argentinian immigrations.

If IETF participants have to enter as business travellers, then AFAIK almost
every participant who is not a US citizen would have to get a visa which
involves showing up in person at some consulte/embassy.

cheers
    Toerless

On Thu, Dec 17, 2015 at 02:27:30PM +0200, Jari Arkko wrote:
> I have been to Argentina, and I never needed a visa. I come
> from Finland of course but that seems to apply EU-wide:
> 
> https://en.wikipedia.org/wiki/Visa_requirements_for_European_Union_citizens
> 
> Jari

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 17 Dec 2015 14:32:43 +0100

Toerless Eckert wrote:
> they told me that
> if i was to attend a conference i would need a business visa

Interesting.  The website says:

Dieses Visum ist für Geschäftsleute vorgesehen, die Kunden besuchen,
Geschäfte tätigen, Marktstudien durchführen, an Messen oder
Ausstellungen teilnehmen möchten, und ähnliches.

(Google turns this into:
This visa is designed for business people who visit customers, do
business, market studies carried out, wishing to participate in trade
fairs or exhibitions, and the like.
)

I'm not planning to do any of this, so this visa is not for me.

Grüße, Carsten

---

From: "Klaas Wierenga (kwiereng)" <[email-masked]>
Date: Thu, 17 Dec 2015 13:44:05 +0000

> On 17 Dec 2015, at 14:32, Carsten Bormann <[email-masked]> wrote:
> 
> Toerless Eckert wrote:
>> they told me that

just make sure you don’t go to bits-’n’-bytes, that could be construed as an exhibition ;-)

Klaas

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 17 Dec 2015 05:53:32 -0800

"und aehnliches" == "or similar". I said conference she said Visa.

-- 
---
Toerless Eckert, [email-masked]

---

From: Lou Berger <[email-masked]>
Date: Thu, 17 Dec 2015 09:04:23 -0500

On 12/17/2015 8:25 AM, Toerless Eckert wrote:
> legally permitted to declare that he/she is entering the country as a tourist.
>
I think understanding the visa requirements is a reasonable request. 
I'll discuss within the IAOC and someone (or I) will get back to the list.

Lou

---

From: "John Levine" <[email-masked]>
Date: 17 Dec 2015 14:36:23 -0000

>laid out on their web site:

As a data point, when I went to the ICANN meeting last year and the
OAS/ITU meeting in Mendoza the year before that, I did not get a visa,
just the reciprocity fee.  I am fairly sure that none of the EU
citizens I know got a visa for either of those meetings, either.

R's,
John

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 17 Dec 2015 06:40:19 -0800

Are there any immigrations forms into/out-of argentina where you'd
have to mark "purpose of visit" (business/tourist) ?

---

From: "John Levine" <[email-masked]>
Date: 17 Dec 2015 14:39:54 -0000

R's,
John

---

From: "John Levine" <[email-masked]>
Date: 17 Dec 2015 14:45:22 -0000

>have to mark "purpose of visit" (business/tourist) ?

I don't remember, but I made no secret of the fact that I was going to
the various meetings.

There was a special form to declare your mobile phone, which the customs
guy didn't even look at.  Apparently there's a black market in phones or
they've been used as surrogate money or something.

R's,
John

---

From: "Christian O'Flaherty" <[email-masked]>
Date: Thu, 17 Dec 2015 13:10:00 -0200

> I don't remember, but I made no secret of the fact that I was going to

There are no more immigration forms. Just the customs form.
As an advise, do not refer to business in any situation because in
Latin America, it will mean comercial business.
Attending a conference is not considered business.

Christian

---

From: Warren Kumari <[email-masked]>
Date: Thu, 17 Dec 2015 15:51:30 +0000

> I don't remember, but I made no secret of the fact that I was going to

Yup, I usually leave the business / tourist box blank, and when I get to
the immigrations person I simply say that I didn't know which one to check,
and that I'm here to attend $confernce_name.

Has always worked fine <knock wood, etc>

> they've been used as surrogate money or something.

Yup. The form asked me for make, model, serial and imei. I was surprised by
the last one, because I figure most people have no idea how to find this.

I've visited Argentina a few times now, the first time they actually looked
at the phone form, the last time(s) they ignored it...

W

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 17 Dec 2015 07:53:02 -0800

Well, i can just repeat that i'd love IETF/IAOC to give us a written official
answer. If i look around randomnly on the web i can also find evidence to
the contrary:

https://www.internations.org/argentina-expats/guide/moving-to-argentina-15327/visas-and-work-permits-for-argentina-2

The 24 H professional visa is for short business trips. The visa usually allows for stays of up to 30 days for applicants who wish to enter Argentina with the intent to do business or attend any conferences or congresses. Along with your application, be sure to bring the following documents when you apply: ...

Cheers
    Toerless

---

From: Fernando Gont <[email-masked]>
Date: Thu, 17 Dec 2015 14:55:18 -0300

Hi, Toerless,

I never heard of anyone coming from Germany to a conference in Argentina
having to apply for a visa. Datapoint: Jari mentioned he didn't need
one, and he came a few time.

That said, if you read that for tourism you don't need a visa, then
claim tourism and you've solved your problem. -- you're not coming to
apply for a job here, so...

Thanks,
Fernando

-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1

---

From: Fernando Gont <[email-masked]>
Date: Thu, 17 Dec 2015 14:56:27 -0300

> "und aehnliches" == "or similar". I said conference she said Visa.

Then say "tourism" and she'll say "welcome, you don't need any visa". :-)

---

From: Jari Arkko <[email-masked]>
Date: Thu, 17 Dec 2015 20:01:49 +0200

Fernando, Toerless,

As Lou noted, it is a reasonable request to ask for the information.
We will try to get that (more officially).

Jari

---

From: Fernando Gont <[email-masked]>
Date: Thu, 17 Dec 2015 15:30:01 -0300

Jari,

Yes -- the unreasonable part was the opening comment of flagging a
country as "strange and odd", without having visited such country in the
first place, and in a context where the IETF is supposedly aiming at
diversity.

Thanks,
Fernando

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Thu, 17 Dec 2015 16:45:11 -0500

> first place, and in a context where the IETF is supposedly aiming at

Particularly so when this mode of travel was the norm for us in Europe
until very recently and the difficulty of getting into the US for
non-US citizens is still much harder than for US citizens to visit
most countries.

I have had long discussions with border guards as they ask why my
passport has entry stamps but no corresponding exit stamps

---

From: Randy Bush <[email-masked]>
Date: Fri, 18 Dec 2015 07:06:06 +0900

> have to mark "purpose of visit" (business/tourist) ?

just say "tango!"

i suspect we may want to de-prioritize the secretariat being a travel
agent for people from every possible country from which attendees come.
in general, we pretend that we're grown-ups.

otoh, the wiki list of good coffee near the venue should be considered
critical. :)

randy

---

From: Sean Turner <[email-masked]>
Date: Thu, 17 Dec 2015 19:21:57 -0500

> The 24 H professional visa is for short business trips. The visa usually allows for stays of up to 30 days for applicants who wish to enter Argentina with the intent to do business or attend any co…

Why is the “be careful what you ask for” alarm going off in my head.

>> Attending a conference is not considered business.

I paid the reciprocity fee online about two hours before my flight; I completely missed I had to do this and United kindly wouldn’t let me check-in online so I was tipped off. Being from the US, it was $160 and good for 10 years; I always chalk this up to payback for fees the US charges the rest of the world.

The last, which was the first time, I was in Argentina when asked the purpose of my visit I said “ICANN like the 10 people before and the 20 people after me". The officer smiled and said “Welcome to Argentina” - never even asked to see the receipt for the reciprocity fee.   A big non-event.

spt

---

From: Sean Turner <[email-masked]>
Date: Thu, 17 Dec 2015 19:27:04 -0500

> Then say "tourism" and she'll say "welcome, you don't need any visa". :-)

This exactly matches my experience

spt

---

From: Andy Bierman <[email-masked]>
Date: Thu, 17 Dec 2015 16:34:48 -0800

> This exactly matches my experience

http://travel.state.gov/content/passports/en/country/argentina.html

For US citizens:

A valid passport is required for U.S. citizens to enter Argentina.
U.S. citizens do not need a visa for visits of up to 90 days for tourism or
business.

> spt
Andy

---

From: Sean Turner <[email-masked]>
Date: Thu, 17 Dec 2015 19:48:27 -0500

On Dec 17, 2015, at 19:34, Andy Bierman <[email-masked]> wrote:
> U.S. citizens do not need a visa for visits of up to 90 days for tourism or business.
> 
> 
>  
> spt
> 
> 
> Andy

Yep no need for Visa if you’re US but you still have to pay the reciprocity fee:

"However, prior to arrival in Argentina, U.S. citizen tourist and business travelers must pay a $160 reciprocity fee. “

It’s amazing what I would have figured out had I actually used this thing called the Internet before I was ordering an Uber in D.C. ;)

spt

---

From: Mark Andrews <[email-masked]>
Date: Fri, 18 Dec 2015 15:13:21 +1100

Always, always check the rules of the countries you intend to land
in even if it is to just change planes prior to departure.  This
is the absolute basics of international travel.  I even do it for
countries I regularly travel to because the rules change from time
to time.

If you don't understand the rules find a travel agent and ask them
and if possible book through them as well.  The need to be compensated
for the advice they provide.

I'm absolutely amazed at the amount of noise this has generated.

Mark
-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742                 INTERNET: [email-masked]

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 17 Dec 2015 22:50:49 -0800

-1. I think the IETF/IAOC job for planning locations was and
should include these considerations. I would expect that Argentina
was also selected based on the expecation that everybody could
get a visa and mot folks don't even need one. And i very much i am proven
wrong to worry that this might not be the case.

But this is the second country where i can not find on their website an
authoritative statment whether i would need a visa or not. All i have is
one website in german that claims i need to. The recommendation
made by someone on this thread to not get a visa and then declare at
immigrations what i want to do (attend IETF conference) and then risk
the chance of a "oh, you'd needed a business visa for that" is IMHO not
sane business ravel planning. Neither is lying.  I can do that all day
long on private travel, but not when i expect an employer to pay for the trip.
And when i do not want to ensure that i do not get a 24 hour roundtrip flight.

[rant]
My data point why i worry is simple: I went to india last week to
meet colleagues. Now India has this new e-tourist visa process. Simple,
online, uncomplicated. As opposed to their normal visa process which
changes every year, and which last time had me standing in line in a consulate
forever just to be then sent back with "oh, as a non US-citizen you can not
come in person to deliver your paperwork" (2014) And finally i had to give
up on a planned 2014 trip because i couldn't find the time to give up my
passport for three weeks. So this year, i called up the consulate phone line
and got no precise answer about e-Tourist visa for a "business" trip, but 
rather something like "oh, well, if you want, get a visa".  So i asked around
in my company whether i could/should use that e-visa process and everybody i
asked said that it is a risk to do that because they might turn you around at
immigrations in Bangalore. As opposed to the real visa where thats never (from
their memory) happened.

And alas, i know someone who arrived 2AM in bangalore from a 9 hour trip and got
turned around (no visa) into the 4AM machine flying back. Fun trip (not).
The airlines are even forced to always keep a seat empty to accomodate for
that situation. And if there are two folks, and the plane is otherwise full,
you go to detention until the next plane.
[/rant]

Cheers
    Toerless

---

From: Randy Bush <[email-masked]>
Date: Fri, 18 Dec 2015 16:10:18 +0900

> you go to detention until the next plane.

as a typical american, i never travel, fear trains, and have a generally
hard time dealing with these things.  so i bow to your clearly superior
expertise.

randy

---

From: Vinayak Hegde <[email-masked]>
Date: Fri, 18 Dec 2015 12:52:10 +0530

> you go to detention until the next plane.

Two wrongs don't make a right. Here is what most of the non-US,
non-European crowd goes through. I think contributors from Africa and
Middle East have it worst. Just another perspective from an Indian
contributor.

As an Indian, getting a Visa for US is a much more painful experience
(where you have to line up *outside the embassy* in the sun for one
day just to give your fingerprints before the application process
starts). The Schengen is just as painful. My Visa application for
Berlin (Germany) meeting was rejected because the embassy said it was
"forged". They did not bother to contact the person listed on the
letter. The Appeals process was long and it took some heroic effort
from the hosts (Deustche Telecom) to get the Visa. You cannot even
make a visa application without booking all accommodation _and_ air
travel. I had to submit 200+ pages worth of documentation (Which
included 3 years of my tax filings and company tax history) just to
get them to consider it. Similar story for a Vancouver meeting where
my visa was rejected.

BTW I don't doubt your story for an Indian Visa. Things have gotten
much better after a recent change in Government in the last 1.5 years.
So you might have asked when they were just introduced and were
trialing the e-visa stuff and there might not have been clear
instructions trickled down to the rank-and-file of the immigration
dept.

I think if the IETF is serious about getting more diverse opinions and
contributions, they should hold meetings in non-US, non-European
location, rants notwithsanding.

-- Vinayak

---

From: Fernando Gont <[email-masked]>
Date: Fri, 18 Dec 2015 05:10:18 -0300

> otoh, the wiki list of good coffee near the venue should be considered

I'm in the process of producing that (and more). -- I should say I'm
kind of reluctant to call Starbucks "good coffee", though ;-)

Thanks,
-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492

---

From: Fernando Gont <[email-masked]>
Date: Fri, 18 Dec 2015 05:22:40 -0300

On 12/18/2015 03:50 AM, Toerless Eckert wrote:
> get a visa and mot folks don't even need one.

:-)

If this was the criteria, I guess we'd never meet in the US or Canada.

> rather something like "oh, well, if you want, get a visa".

Rumour has it that in India, unless you plan to get employed, you apply
for a tourist visa, not for a business visa. And you don't ever mention
"security" in the application. -- Everyone I met that applied for a
business visa to attend a conference was only allowed to stay for a
couple of weeks (vs months for tourism), paid more, and the process was
way more painful.

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 18 Dec 2015 02:12:19 -0800

> If this was the criteria, I guess we'd never meet in the US or Canada.

Well, i thought i had heard this being a criteria in the past. Maybe
i am mistaken.

> couple of weeks (vs months for tourism), paid more, and the process was

*sigh* I am happy to plan based on rumors as long as i find someone
stupid enough to take on the responsibility for the consequences.

Cheers
    Toerless

---

From: Eliot Lear <[email-masked]>
Date: Fri, 18 Dec 2015 11:25:40 +0100

Jari,

Thanks in advance to you and the IAOC for following up on this.  It
probably makes sense for a global organization to dedicate a web page as
part of the meeting site to explain visa requirements in a way that is
easily digested by participants.  It's good that you have a "visa
information" link, but simply pointing off to a government web site was
clearly not sufficient in this case.  I also know that the IAOC does
consider visa requirements.  I also know that Ray and the team already
often intercede with governments on behalf of members who are having
trouble getting in.  All of that's great. 

It might help if the team worked with those governments in advance to
clarify in particular what class of visa to enter on, what must be done
in advance by whom, and how long one can reasonably expect the
processing times to be.  These are questions that someone from the
foreign ministry of a country should be able to answer, with the
understanding that they are non-normative guidance, as circumstances can
change.

Eliot

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 18 Dec 2015 02:33:42 -0800

On Fri, Dec 18, 2015 at 12:52:10PM +0530, Vinayak Hegde wrote:
> Two wrongs don't make a right.

?

My primary concern was not the visa process but the missing explicit
description when you can use one vs. the other option. 

> Here is what most of the non-US,

As a german citizen, this really annoys me, and i would be happy to pay
from my own pocket some amount (eg: $100) for every IETF meeting if the
IETF would create a fund from such money with which they could finance
some staff that would start raising formal disciplinary action complaints
against such bureaucrats, send letters to the ministries of tourism, try
to bring those stories to the newspapers, lobby with EU politicians and the like.

Btw: was sitting beside another german flying to the US one time, who
told me that 7 years back when they had in the US the visa waiver, the
airline had misplaced his exit paper, after which USCIS had put him into the
bucket of "overstayed visa" and since then he has to go through secondary
inspection every time he travels to US, which of course makes him miss
almost every normal connection inside US (takes 2 hours or so). All because
of bureaucracy hickup that USCIS is unwilling to fix. I am just mentioning
that because most folks here on the list with USA/CAN/EU passports feel
like they're safe from most of the stupid US/EU bueaucracy, but thats
by far not guaranteed. Most problems come from errors in the system that
nobody can analyze or fix because it all so security sensitive (they say).

> much better after a recent change in Government in the last 1.5 years.

I think what helped make it better in 2015 vs. 2014 was the introduction
of the 10 year Visa for US citizens in 2014 that took the bulkload of
applications off the table in 2015. Of course as a german passport holder
i only get 6 months, and given stories like yours i easily understand
why India is P.O'ed by Germany.

> instructions trickled down to the rank-and-file of the immigration

I think it's more fundamental: Visas are applied by an outsourced
company who is telling you that they can not give you legal advise.
And i am not sure how i could even try to talk to someone from the
embassy directly. But yes, nothing compared to your experiences. Nothing
i'd spend money on to fight back against.

> location, rants notwithsanding.

Yes, see above: if we as IETF take visa policy explicitly into account,
i'd love that see being appropriately made public to have also an impact.

Cheers
   Toerless

---

From: Jaap Akkerhuis <[email-masked]>
Date: Fri, 18 Dec 2015 11:40:10 +0100

Eliot Lear writes:

 > (among other things)

What really would help is that people take there own responsibility
and find out whatever is needed in their situation. It is silly to
expect that the IETF meeting organisers become experts on the various
visa rules worldwide.

	jaap

---

From: Christer Holmberg <[email-masked]>
Date: Fri, 18 Dec 2015 10:48:49 +0000

+1

In addition, the rules may be different depending on the nationality of the traveler, so I don't expect the meeting organizer to check - and re-check (as the rules can change) - the rules for 200:ish different nationalities...

If you're unsure, and if you don't find the information on the Internet, call the nearest embassy/consulate. 

Also keep in mind that the airlines are not responsible for ensuring that you have the proper documentation. They will try, but you can't blame the airline if they let you board the plane but you are then denied access at immigration.

Regards,

Christer

-----Original Message-----
From: ietf [mailto:[email-masked]] On Behalf Of Jaap Akkerhuis
Sent: 18. joulukuuta 2015 12:40
To: Eliot Lear
Cc: Fernando Gont; [email-masked]
Subject: Re: Argentina with tourist visa ?

 Eliot Lear writes:

 > (among other things)
 >
 > It might help if the team worked with those governments in advance to  > clarify in particular what class of visa to enter on, what must be done  > in advance by whom, and how long one can reasonably expect the  > processing times to be.  These are questions that someone from the  > foreign ministry of a country should be able to answer, with the  > understanding that they are non-normative guidance, as circumstances can  > change.

What really would help is that people take there own responsibility and find out whatever is needed in their situation. It is silly to expect that the IETF meeting organisers become experts on the various visa rules worldwide.

	jaap

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 18 Dec 2015 02:50:43 -0800

> expect that the IETF meeting organisers become experts on the various

I am all for minimizing the need for IETF/IAOC to be a "travel agency", but
getting clear legal statements about what Visa is needed to attend IETF
is clearly something that seems to be quite difficult as an individual.
As an organizer of a prestigious conference that surely any new counry we go
to will boast about, its a lot more likely you can get even get a written
statement from the responsible ministry. 

Heck, i can easily see how the folks that IETF/IAOC can ask would have the authority to
say "If you are listed to be from a country with no-Visa requirements for
tourists, and you plan to visit Argentina only for IETF conference and tourism,
then you only need tourist visa". The poor employee of the consulate in Germany
i talked to obviously was not capable to make such a statement but was instead
complaining about the written guidelines available to her to be less than
precise - so she would err on the side of caution. 

Cheers
    Toerless

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 18 Dec 2015 02:59:03 -0800

> If you're unsure, and if you don't find the information on the Internet, call the nearest embassy/consulate. 

Yeah, see how that worked for me. I am quite sure i got just
the defensive answr resulting in the maximum and very likely unnecessary
amont of Visa pain.

> Also keep in mind that the airlines are not responsible for ensuring that you have the proper documentation. They will try, but you can't blame the airline if they let you board the plane but you a…

Oh, the airlines do a pretty darn good job checking Visa whenever they know
that they may suffer financial consequences. Why do you think 1++ million
refugees come to europe via land and sea instead of air risking thier lives ?
Hint: The EU told them tey will have to pay for flights back for anyone entering
the EU with valid papers on an airport.

On the other hand, the same airlines they let you fly from eg: Germany to Greece
without checking any papers. If you forget your papers (ID/passport) you can not return,
but hey, that's your own problem.

Cheers
    Toerless

---

From: Eliot Lear <[email-masked]>
Date: Fri, 18 Dec 2015 12:01:28 +0100

Jaap,

> expect that the IETF meeting organisers become experts on the various

I'm sorry if my words were unclear.  I never asked the organizers to
"become experts on the various visa rules world wide", although they
probably already are (see further on).  My point was that as part of the
preparation process, someone simply contact a foreign ministry to
develop a short document on visa and entry requirements.  This is
*commonly* done for all sorts of meetings.  While you may be a very
seasoned traveler, others are not, and unlike you may make the
occasional mistake due to confusion such as we have here.  Also,
different countries view the term "business" differently, as others have
pointed out.  As I wrote, it is not uncommon for Ray and friends to have
to engage governments on the back end of this process. It may save time
and effort to do so on the front end, and in fact, I would imagine some
of this already happens.  Finally, if the secretariat did this we could
stop having these discussions, and return to more fruitful conversation.

Eliot

---

From: Jari Arkko <[email-masked]>
Date: Fri, 18 Dec 2015 14:22:35 +0200

Guys,

Again, we have promised that some information will be provided. Lets not
make this thread record-long in the time that happens. And I’m sorry for not
responding in the last 12 hours, but even I have some day job requirements
at times, and I’ve been swamped there.

For what it is worth, I had made one attempt at asking the local embassy
for information, and got back the answer that Finnish citizens do not need
a visa for either tourist or business, but the answer for the rest of the EU
will depend on the country. So yes, it is complicated. Ray&secretariat
will follow-up with a bit more in-depth answer.

I do agree with Christer and others though that while we can provide
basic information for the usual cases, for some of you the answer is
that you’ll have to find out yourself. In my case it required one brief
e-mail and the answer came the next day. But I acknowledge that
the Finnish passport experience is usually as simple as it gets. But
hey, the down side is that it is dark, grey, and rainy here, so we pay
dearly for our privilege :-) I’ll just note that with ICANN and other
meetings behind, we have some running code that thousands
of people from around the world can descend to Buenos Aires
and have a successful meeting.

I have more to say about the discussion in this thread but
it will have to wait until later.

Jari

---

From: John E Drake <[email-masked]>
Date: Fri, 18 Dec 2015 13:14:40 +0000

"Please don't dominate the rap Jack
    if you got nothing new to say"

"New Speedway Boogie"
Words by Robert Hunter; music by Jerry Garcia
Copyright Ice Nine Publishing; used by permission

Yours Irrespectively,

John

> From: ietf [mailto:[email-masked]] On Behalf Of Toerless Eckert
> Sent: Thursday, December 17, 2015 9:40 AM
> To: John Levine
> Cc: [email-masked]
> Are there any immigrations forms into/out-of argentina where you'd have to
> mark "purpose of visit" (business/tourist) ?
> 
> > >I called up the argentinian consulate in Hamburg, and they told me
> > >that if i was to attend a conference i would need a business visa.
> > >This is also laid out on their web site:
> >

---

From: "Hutton, Andrew" <[email-masked]>
Date: Fri, 18 Dec 2015 13:24:09 +0000

I emailed the embassy in the UK and got a response within 24 hours that I do need a Visa contrary to what it said when I followed the links from the IETF page.

But don't take my word for it ask yourself.

Thinking I might give the whole thing a miss this time.

Andy

> On 18 Dec 2015, at 07:23, Jari Arkko <[email-masked]> wrote:
> 
> Guys,
>

---

From: Tim Chown <[email-masked]>
Date: Fri, 18 Dec 2015 17:01:40 +0000

> On 18 Dec 2015, at 10:50, Toerless Eckert <[email-masked]> wrote:
> 

I think there’s two aspects here. One is the IETF not selecting a venue with onerous 
visa requirements for a large number of attendees. The other is then ensuring you 
as an individual meet the requirements.

But presumably to determine that the requirements aren’t onerous, an understanding
of the requirements for the most common visiting nationalities is required. And that
could be shared. But I wouldn’t expect the IETF organisers to check for every possible
country (200+ these days?).

Tim