Subject: Joyce Reynolds passed away

From: Steve Crocker <[email-masked]>
Date: Wed, 30 Dec 2015 10:34:48 -0500

This is indeed very sad news.

Joyce came to work at ISI in the late 1970s as my admin support when I was running a research group there.  She was promoted to a similar job with the ISI’s Deputy Director and then later joined Postel’s group to assist with the IANA function.  She was smart, energetic, always cheerful and excited to be interacting with people.  When the IETF was formed in the latter 1980s, it was natural for her to be involved, first from her role as the part of the IANA team and then more broadly on behalf of the users.  Although Jon Postel is often characterized as handling the IANA function alone and as a side task in addition to his regular job, Joyce was an integral part of the team.

When ICANN was formed in late 1998, Joyce facilitated the transfer of the IANA function from ISI to ICANN and worked briefly for ICANN.  That was a particularly tough period because Jon died a few days prior to the official start of ICANN.  One of the conference rooms at ICANN’s headquarters in Los Angeles  bears her name

Joyce will be missed by many, many people.  She left good feelings with all who knew her, and we all benefitted from her engagement.

Steve

---

From: Doug Royer <[email-masked]>
Date: Wed, 30 Dec 2015 13:32:05 -0700

When I first starting reading RFCs I noticed her name on documents. Only
met her once, very nice person. Its like finding out the foundation
moved in my home.

-- 

Doug Royer - (http://K7DMR.us / http://DougRoyer.US)
[email-masked]
714-989-6135

---

From: Steve Crocker <[email-masked]>
Date: Wed, 30 Dec 2015 08:55:04 -0500

Steve