Subject: Re: Tom Taylor

From: Tina TSOU <[email-masked]>
Date: Tue, 29 Dec 2015 01:24:00 +0000

Dear all,

Tom has been active in IETF for many years, serving as WG co-chair of megaco, avt, Operations Directorate etc. He has 27 RFCs in his life.

Tom was so kind to people, especially helpful for people who makes the Internet better.

Tom fought with cancers three times, even writing and reviewing Internet drafts, attending IETF meetings, he said it is his hobbies.

Most Condolences.
Rest in peace, Tom.

Tina

________________________________

  *   From: Ronald Bonica <rbonica at juniper.net<mailto:[email-masked]>>
  *   To: IETF <ietf at ietf.org<mailto:[email-masked]>>
  *   Date: Mon, 28 Dec 2015 16:25:32 +0000

________________________________

Friends,

After a prolonged illness, our friend Tom Taylor has passed away. He died in his sleep on December 24th, after spending his last day with his family.

Tom's courage during his illness was an inspiration to everyone. He was a man of quick wit, kindness and integrity. He was a long-time contributor to the IETF, a mentor and a good friend.

                                                 Ron Bonica

________________________________

Dear ,

Thank you,
Tina

---

From: Hosnieh Rafiee <[email-masked]>
Date: Tue, 29 Dec 2015 05:12:19 +0100

Hello,
I am deeply sad and sorry to hear about the death of Tom. He was such a 
kind, gentle soul who helped everyone alot/.
//May God bless his soul and rest him in peace.
Hosnieh

/

---

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Tue, 29 Dec 2015 16:15:39 +0100

+1, I think Tina said this very well.

Is there an internet condolence register or some such for Tom?

Bert

On 29/12/15 02:24, Tina TSOU wrote:
> ------------------------------------------------------------------------------------------------------------------------------------
>
>   * /From/: Ronald Bonica <rbonica at juniper.net <mailto:[email-masked]>>
>   * /To/: IETF <ietf at ietf.org <mailto:[email-masked]>>
>   * /Date/: Mon, 28 Dec 2015 16:25:32 +0000
>
> ------------------------------------------------------------------------------------------------------------------------------------
>
> Friends, After a prolonged illness, our friend Tom Taylor has passed away. He died in his sleep on December 24th, after spending his
> last day with his family. Tom's courage during his illness was an inspiration to everyone. He was a man of quick wit, kindness and
> integrity. He was a long-time contributor to the IETF, a mentor and a good friend. Ron Bonica
>
> ------------------------------------------------------------------------------------------------------------------------------------
>
>
>
> Dear ,
>
>
> Thank you,
> Tina