Subject: For Review: IESG Statement on Guidance on Face-to-Face and Virtual Interim Meetings

From: IESG Secretary <[email-masked]>
Date: Thu, 10 Dec 2015 08:40:31 -0800

The IESG is considering publication of the IESG Statement on Guidance on 
Face-to-Face and Virtual Interim Meetings. Please review and comment.

The IESG plans to make a decision in the next few weeks, and solicits
final comments on this action.  Please send substantive comments to the
[email-masked] mailing lists by 2015-12-24. Exceptionally,  comments may be 
sent to [email-masked] instead.  In either case, please retain the beginning of 
the Subject line to allow automated sorting.

The IESG

Link to statement text:
https://trac.tools.ietf.org/group/iesg/trac/wiki/VirtualMeetingIESGStatement

---

From: Dave Crocker <[email-masked]>
Date: Thu, 10 Dec 2015 08:56:06 -0800

> https://trac.tools.ietf.org/group/iesg/trac/wiki/VirtualMeetingIESGStatement 

Mostly quite quite a nice Statement.

Comments:

>  Interim face-to-face meetings can consume a lot of community resources, including travel costs and time of participants.

After this, add something like:

    This makes participation in an interim meeting far less inclusive
than is possible through a mailing list.

Virtual interim:

   I suggest setting the bar at two meetings before needing careful
justification, rather than four.  In other words, as soon as it really
does move into being a series, it needs justification.

   One week notification is not enough.  Given the vagaries of people's
schedules, notice needs to be longer.  Two seems a minimum.

d/
-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: Eliot Lear <[email-masked]>
Date: Thu, 10 Dec 2015 18:00:50 +0100

Hi

On 12/10/15 5:56 PM, Dave Crocker wrote:
> Mostly quite quite a nice Statement. Comments:

Largely agree.  I note that we have an extended period between November
and April, and could easily see more than two calls in some WGs going
on.  In fact I would hope they would if they are needed.  Not sure how
to tweak that tho.
> schedules, notice needs to be longer.  Two seems a minimum.

Emphatically agree.

Eliot

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 10 Dec 2015 17:12:14 -0000

To be clear, this is a replacement (update) of https://www.ietf.org/iesg/statement/interim-meetings.html That statement needed some gardening, and as far as I can tell, this revision is mainly such gardening. So is there anything new tucked away in there?

I see...

> Extended sequences of virtual interim meetings should be the exception and not the norm
> as they might exclude participants and might leave a less complete record, depending on
> how complete the meeting minutes are. Where working group chairs wish to schedule a 
> sequence of more than four virtual interims, the chairs must explicitly set out the reasoning
> for that in a mail to the list and check that there is rough consensus for that plan. Such
> extended sequences also require AD approval.

I don't object to the actions required to set up and authorise a sequence of meetings.
I think that the causal text is broken: there is no reason to assume that such meetings might leave a less complete record or have less complete minutes.
As to whether participants are excluded or not, I don't know whether multiple meetings are more or less likely to exclude participation than a single meeting.
How about leaving out "as they might.....minutes are."

The mention of AD approval is also useful, but note that previous mention of AD approval (for individual physical interim meetings) is somewhat implicit in the new version prior to this paragraph. It used to be present in the old version, and is still present in the bullet list. It might be nice to make it clear up front that all physical interims require AD approval, and also possibly clarify that virtual interims do not ned AD approval.

There is a typo: "area Director"

Adrian

> -----Original Message-----
> From: IETF-Announce [mailto:[email-masked]] On Behalf Of
> IESG Secretary
> Sent: 10 December 2015 16:41
> To: IETF Announcement List
> Cc: [email-masked]
> Subject: For Review: IESG Statement on Guidance on Face-to-Face and Virtual
> Interim Meetings
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 10 Dec 2015 18:44:44 +0000

I suggest to add the following bullet to the face-to-face interim guidelines: 

- Remote participation (via Meetecho or similar) must be provided

Regards,

Dan

> Sent: Thursday, December 10, 2015 6:41 PM
> Subject: For Review: IESG Statement on Guidance on Face-to-Face and
> Virtual Interim Meetings
> 
> The IESG plans to make a decision in the next few weeks, and solicits final
> comments on this action.  Please send substantive comments to the

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Thu, 10 Dec 2015 19:05:43 +0000

>Face-to-Face and Virtual Interim Meetings. Please review and comment.

For the most part, I would describe this as "non-controversial".

One statement made in the note is "Also, we have seen significant benefits when two or more working groups meet together." To my knowledge, this has happened only once, in the context of a RIPE meeting, and for my working group it was pretty much a bust. Joel recorded our observations in https://tools.ietf.org/html/draft-jaeggli-interim-observations.

Am I missing something? What "significant benefits" have been observed by correlating interim meetings of working groups that would not be having a combined meeting?

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 11 Dec 2015 08:08:44 +1300

Hi,

> Recurring meetings (recommended if much debate is expected), may be scheduled together, with a single announcement.

Also, I think that in the bullet list for virtual interim meetings, a
significant point (for some of us) is missing. Something like:

. IETF participants live in many different time zones. This must be taken into
account when scheduling. Recurring meetings should be arranged at varying
times of day to share the discomfort of late night or early morning calls
fairly.

Regards
   Brian

---

From: Jari Arkko <[email-masked]>
Date: Thu, 10 Dec 2015 22:01:32 +0200

Dan,

> - Remote participation (via Meetecho or similar) must be provided

I think that’s a good addition, although I’d probably use the keyword
‘should’ to leave some wiggle room for special situations. We don’t
need to specify everything that the working groups do as rules.
If the WG has reasonable leadership, they will do the right thing.

Jari

---

From: Thomas Narten <[email-masked]>
Date: Thu, 10 Dec 2015 16:07:04 -0500

Mostly good stuff.

One nit:

>        Detailed minutes, including a list of attendees, must be sent
>        to the working group mailing list and, within 10 days of the
>        event (and at least 48 hours before subsequent meeting),

Why "detailed" as opposed to the normal minutes? Adding "detailed" to
me suggests that these minutes are perhaps different from regular
minutes, as documented by our existing documents. I would assume the
requirements for minutes are (and should be) the same for interim
meetings as for regular meetings. If so, just say so?

Thomas

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 11 Dec 2015 05:52:42 +0000

Hi Jari,

I oscillated between 'should' and 'must' myself. The principal reason I ended with a 'must' was that agreeing on exceptions can be perceived as excluding people from the process. In the real world some of us live justifying funds for 1-2 days interim of one WG is more difficult than getting a full IETF week approved. Remote participation is the only option. The 'must' requirement also seems pretty ubiquitous nowadays - it translates into 'the host of a f2f interim must ensure that a microphone and external phone connection exists in the room and the chairs must activate Meetecho or Webex'. 

Regards,

Dan

> From: Jari Arkko [mailto:[email-masked]]
> Sent: Thursday, December 10, 2015 10:02 PM
> To: Romascanu, Dan (Dan)
> Cc: [email-masked]
> Subject: Re: For Review: IESG Statement on Guidance on Face-to-Face and
> Virtual Interim Meetings
> 
> Dan,
> 
> I think that's a good addition, although I'd probably use the keyword 'should'
> to leave some wiggle room for special situations. We don't need to specify
> everything that the working groups do as rules.

---

From: Benoit Claise <[email-masked]>
Date: Fri, 11 Dec 2015 10:22:11 +0100

Hi Dan,

I understand your arguments: cost and the ease of having a 
meetecho/webex these days.
However, I've been in at least one interim meeting focused on white 
board sessions.
And, even with all the good will, white board sessions and remote 
participations, just don't work together.

I favor a should in your initial sentence:
     "Remote participation (via Meetecho or similar) must be provided"

Regards, Benoit
> .

---

From: Jari Arkko <[email-masked]>
Date: Fri, 11 Dec 2015 11:26:13 +0200

Dan, Benoit,

I am in agreement with Dan that setting up remote participation is crucial
(and I’ve been arguing that to be done for specific meetings), but I guess
I am also opposed to hard and fast rules :-) Maybe that is a bit inconsistent,
but I like to think of things like the remote participation as “(strong) guidance”
whereas the the set of actual rules should be very small…

Jari

---

From: Harald Alvestrand <[email-masked]>
Date: Fri, 11 Dec 2015 10:42:15 +0100

I'm happy to see Adrian pointing out that this is an update, not a de
novo policy.
I'm not so happy to see that the IESG didn't include this information
(and a "what's changed" summary) in the announcement.

Attached is a wdiff (with some line formatting added by me).

Important points:

- Formatting: Face-to-face and virtual meetings each get their own
bulleted list of requirements.
- More positive noises about mailing lists in the introduction.
- Acknowledgement that some WGs hold bi-weekly or even weekly interims
- An expectation that virtual interims will become more commonplace over
time
- A statement that the rules in this statmement "must be obeyed"
- New rules for approving extended sequences of virtual meetings
- Virtual meetings get shorter timelines (4->1 week for announcement,
2->1 week for agenda)
- Uploading to the datatracker of minutes get mentioned

The biggest deal seems to me to be that virtual meetings in series
(right up to weekly!!!!) are now a blessed IETF procedure.

Personally, I feel that weekly meetings can be *very* effective - but
they are also *very* exclusionary. The number of people in a working
group who can tolerate another weekly phone call in the average working
group is likely counted on one hand - perhaps two if the WG is intensely
popular - and these will usually be the people who are already full time
committed to the design that is being pursued.

My impression is that we should call these meetings "editor meetings",
"design team meetings" or something else - but expecting a *WG* to show
up at weekly phonecalls is a Really Bad Idea, and we shouldn't encorage
more WGs adopting such a practice.

Harald

---

From: Benoit Claise <[email-masked]>
Date: Fri, 11 Dec 2015 10:59:02 +0100

Hi Brian,
>> Recurring meetings (recommended if much debate is expected), may be scheduled together, with a single announcement.
I don't understand the inconsistency.
For example in NETMOD, we scheduled bi-weekly meetings until all open 
issues on a specific document were addressed.
It doesn't mean that by default, we have recurrent meetings, and there 
is no agenda, we cancel the call.

Maybe you have an issue with the term "recommended"?
> times of day to share the discomfort of late night or early morning calls
We would need the equivalent of this sentence, currently listed for the 
face-to-face meeting:

      o The meetings must be scheduled (location/timing) with fair
        access for all working group participants.

Regarding your proposed sentence, we should trust the WG chairs to do 
what's right, instead of imposing more rules.
With a global community participation, scheduling calls becomes a nightmare.
A WG chair knows who the key players are in his WG (editor, authors, 
individuals in favor of the different solutions, etc.), i.e. the persons 
without without conclusions could not reached ... simply because the 
discussions would be repeated if they would be excluded.
The advice to my chairs wrt to interim meetings is:
     - to have a successful interim, make sure all the key players are 
involved/included (*)
     - be fair in scheduling for everybody
     - anyway we validate the decision on the mailing list for the 
people who can't attend.

In the past, I scratched my head on trying to express (*). All tentative 
sentence appeared as being non-inclusive.
So I would go for a generic sentence, maybe something such as:
     The meetings must be scheduled (timing) with fair access for all 
working group participants.

Regards, Benoit

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 11 Dec 2015 05:52:31 -0500

The NetMod style interim meetings are an example of the exclusionary 
problem I see with virtual interims.
a) for all practical purposes, decisions are being made at the interims, 
with some verification on the list.
b) that schedule of meetings is inherently exclusionary of a large range 
of people.  Yes, a consistent core of people getting together and 
working on a project consistently can make more progress.  But that is 
at the price of effectively excluding the alrger community.

We do allow and encourage design teams.  And design teams get together 
in whatever way and schedule they want.

However, a design team has to thoroughly justify there results to the 
working group, and get meaningful concurrence.  Merely confirm 
acceptance is not usually sufficient for design team outputs..

Yours,
Joel

---

From: Benoit Claise <[email-masked]>
Date: Fri, 11 Dec 2015 12:16:02 +0100

Hi,
> (and a "what's changed" summary) in the announcement.
Yes, thanks to Adrian and you. I'll take to blame for not setting the 
context correctly.

Yes, this is a tentative replacement for 
https://www.ietf.org/iesg/statement/interim-meetings.html (written in 2008)
The goals are multiple:
     - recognize that there are more virtual interim meetings these days
     - clarify the procedures, for face-to-face versus virtual
     - be more flexible for the virtual meetings

IMO, more virtual meetings is a condition for the IETF to move faster.

Regards, Benoit

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 11 Dec 2015 11:24:16 +0000

Hi Benoit,

Of course. But white board activity can happen at interim f2f meetings, as well as at regular IETF meetings. It is clear that remote attendance cannot cover white board sessions, as it cannot cover hallway discussions. There are clear limits to what remote participation can achieve. Yet, IMO, we (the IETF) need to make sure that remote participation - within the understood limitations - is provided as an alternative for those who cannot afford for one reason or another attending f2f meetings. 

Regards,

Dan

> From: Benoit Claise [mailto:[email-masked]]
> Sent: Friday, December 11, 2015 11:22 AM
> To: Romascanu, Dan (Dan); Jari Arkko
> Cc: [email-masked]
> However, I've been in at least one interim meeting focused on white board
> sessions.
> > I oscillated between 'should' and 'must' myself. The principal reason I
> ended with a 'must' was that agreeing on exceptions can be perceived as
> excluding people from the process. In the real world some of us live
> justifying funds for 1-2 days interim of one WG is more difficult than getting a
> full IETF week approved. Remote participation is the only option. The 'must'
> requirement also seems pretty ubiquitous nowadays - it translates into 'the
> host of a f2f interim must ensure that a microphone and external phone
> connection exists in the room and the chairs must activate Meetecho or
> Webex'.
> >
> > Regards,
> >
> > Dan
> >
> >
> >> Subject: Re: For Review: IESG Statement on Guidance on Face-to-Face
> >> and Virtual Interim Meetings
> >>
> >> Dan,
> >>
> >> to leave some wiggle room for special situations. We don't need to
> >> specify everything that the working groups do as rules.

---

From: Harald Alvestrand <[email-masked]>
Date: Fri, 11 Dec 2015 12:26:47 +0100

> IMO, more virtual meetings is a condition for the IETF to move faster.

That's perhaps the part that's worth discussing...

my experience and experiences I've been told about varies a lot:

- W3C has one physical meeting a year + many interims. I'm not sure what
to say about their speed - variable? - but it seems on the same order of
magnitude as IETF.

- ECMA is apparently addicted to long weekly phone conferences, and has
a reputation for both being massively exclusive ("only standards-goers
can stand those calls") and being slower than IETF/W3C

- MPEG has 3-4 physical meetings a year, interims are very rare, and
work between meetings in most parts seems to not involve either email,
teleconferences or face-to-face meetings (everyone seems to be working
on their own). It's probably slower than IETF/W3C.

I wouldn't say that more interims necessarily makes things faster.
Having the *right* interims and the right *kind* of interims probably will.

So what do we want to encourage?

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 11 Dec 2015 11:34:08 +0000

FWIW - IEEE 802.1 meets f2f 6 times a year (3 plenary, 3 interim meetings), and each meeting is 4 days long. Yet, lately, they are using more and more conference calls with variable periodicity (some task forces meet weekly, other once a month). From an efficiency point of view their time scales are similar or last more than IETF chartered items, with better predictability  i.e. they establish deadlines at the start of the project which can be 2-3 years ahead and hit them more often than IETF WGs do. 

Regards,

Dan

> From: ietf [mailto:[email-masked]] On Behalf Of Harald Alvestrand

...

> - W3C has one physical meeting a year + many interims. I'm not sure what to
> say about their speed - variable? - but it seems on the same order of
> magnitude as IETF.
> 
> - ECMA is apparently addicted to long weekly phone conferences, and has a
> reputation for both being massively exclusive ("only standards-goers can
> stand those calls") and being slower than IETF/W3C
> 
> - MPEG has 3-4 physical meetings a year, interims are very rare, and work
> between meetings in most parts seems to not involve either email,
> teleconferences or face-to-face meetings (everyone seems to be working on
> their own). It's probably slower than IETF/W3C.
> 

...

---

From: Nadeau Thomas <[email-masked]>
Date: Fri, 11 Dec 2015 09:19:40 -0500

I agree. Groups should actually be free to use whatever tools make sense
for the task at hand. One group I run in ODL simply uses IRC and makes fine
progress, but another uses G Hangouts, and NETMOD uses WebEx + Etherpad. It
shouldn’t matter as long as the collaboration is as effective as possible
for the participants. If it isn’t, the WG Chairs should be empowered to make
it so.

	—Tom

> On Dec 11, 2015:4:22 AM, at 4:22 AM, Benoit Claise <[email-masked]> wrote:
> 
> Hi Dan,
> 
> I understand your arguments: cost and the ease of having a meetecho/webex these days.
> However, I've been in at least one interim meeting focused on white board sessions.
> And, even with all the good will, white board sessions and remote participations, just don't work together.
>

---

From: Nadeau Thomas <[email-masked]>
Date: Fri, 11 Dec 2015 09:24:14 -0500

> On Dec 11, 2015:5:52 AM, at 5:52 AM, Joel M. Halpern <[email-masked]> wrote:
> 
> The NetMod style interim meetings are an example of the exclusionary problem I see with virtual interims.
> a) for all practical purposes, decisions are being made at the interims, with some verification on the list.

	That is inaccurate; we make decisions but have brought them to the list for
verification (and documentation purposes).

> b) that schedule of meetings is inherently exclusionary of a large range of people.  Yes, a consistent core of people getting together and working on a project consistently can make more progress.  But that is at the price of effectively excluding the alrger community.

	So are physical meetings.  The point of getting to the bottom of issues needs 
to be the driving factor here; not having meetings. The only way to know that people are
not able to attend meetings is for them to tell the co-chairs, and then make adjustments -
which I personally have done many times to accommodate participants.

	—Tom

> We do allow and encourage design teams.  And design teams get together in whatever way and schedule they want.
> 
> However, a design team has to thoroughly justify there results to the working group, and get meaningful concurrence.  Merely confirm acceptance is not usually sufficient for design team outputs..
> 
> Yours,
> Joel
>

---

From: Dave Crocker <[email-masked]>
Date: Fri, 11 Dec 2015 06:35:46 -0800

On 12/11/2015 6:19 AM, Nadeau Thomas wrote:
> for the task at hand.... It
> for the participants.

As a philosophical point, that first sentence sounds great.  As a
practical one, the latter sentence makes the philosophic
insufficiently-specified...

To be inclusive, the operation of the group must rely on use of tools
that are known to be widely and easily usable, in the IETF context, by
essentially anyone wishing to participate.  That permits quite a bit of
variation, but not infinite variation.  Limiting the choices to tools
that have an established track record in the IETF removes risk from the
meeting activity.

Obviously there need to be ways to add new tools, but let's separate
those and class them as 'experiments'.

In fact a missing bit of IETF procedural documentation is a listing of
tools that have been found to be both usable and useful, and in what
ways they've been useful.

Hmmm...

d/

---

From: "Ben Campbell" <[email-masked]>
Date: Fri, 11 Dec 2015 09:56:08 -0600

On 11 Dec 2015, at 3:42, Harald Alvestrand wrote:

[...]

> committed to the design that is being pursued.

I agree. I think this is a matter of balancing efficiency with 
inclusiveness. That balance will vary by working group, and hopefully 
the chairs can do the right thing for their group.

> more WGs adopting such a practice.

I don't disagree, but we should be careful about meetings that are 
labeled as "design team" or "editor" meetings, but still walk and quack 
like interim meetings. If such meetings are announced to the entire 
working group and cover general working group topics, they are probably 
interims regardless of what you call them.

Ben.

---

From: Dave Crocker <[email-masked]>
Date: Fri, 11 Dec 2015 08:14:53 -0800

> the chairs can do the right thing for their group.

There certainly are some topics and some groups that require real-time
interaction in order to resolve one or another point.

But arguably the increasing reliance on real-time interaction is
primarily because it is easier (for those choosing that mode.)

It takes some learning and some on-going discipline to do serious group
collaboration through email.  It takes far less learning and usually
less discipline to work through a teleconference or a f2f meeting.

A real commitment to real inclusiveness is not free.

d/

---

From: Alia Atlas <[email-masked]>
Date: Fri, 11 Dec 2015 11:29:30 -0500

Dave,

[off-topic] inline

> ways they've been useful.

Agreed - I've been trying to encourage having a wiki page on the
different tools.  I think it'd be excellent to see more of that.

Regards,
Alia

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 12 Dec 2015 08:18:17 +1300

On 11/12/2015 22:59, Benoit Claise wrote:
> For example in NETMOD, we scheduled bi-weekly meetings until all open issues on a specific document were addressed.
> It doesn't mean that by default, we have recurrent meetings, and there is no agenda, we cancel the call.
> 

Yes. "recommended" and "exception" are really inconsistent with each other.
I think the text should be a bit more nuanced. Something like

Extended sequences of virtual interim meetings should be considered when
numerous specific issues need to be debated, but are not the normal
mode of operation.

. Recurring meetings (used only if much debate is expected), may be scheduled together, with a single announcement.

> We would need the equivalent of this sentence, currently listed for the face-to-face meeting:
> 
> Regarding your proposed sentence, we should trust the WG chairs to do what's right, instead of imposing more rules.
> A WG chair knows who the key players are in his WG (editor, authors, individuals in favor of the different solutions, etc.),
> i.e. the persons without without conclusions could not reached ... simply because the discussions would be repeated if they
> would be excluded.
>     - to have a successful interim, make sure all the key players are involved/included (*)
>     - anyway we validate the decision on the mailing list for the people who can't attend.
> 
> In the past, I scratched my head on trying to express (*). All tentative sentence appeared as being non-inclusive.
>     The meetings must be scheduled (timing) with fair access for all working group participants.

Sure. As long as the point is recognized.

Rgds,
   Brian

---

From: Michael Richardson <[email-masked]>
Date: Sun, 13 Dec 2015 18:08:02 -0500

I read the document, and I replying to Harald's point form summary because it
captures my concern in fewer words.

How can I reconcile:
"Extended sequences of virtual interim meetings should be the exception"

with:
    > - An expectation that virtual interims will become more commonplace
    > over time

6tisch has had 1hr virtual interim meetings approximately every second Friday
since the WG was chartered.   Perhaps 20 of them occured in each of 2014 and 2015.

I agree that finding a time (zone!) that suits a large enough set of people
is difficult, and often exclusionary.
{My experience is that UTC-0900 people are the hardest to convince to
accomodate UTC+900 people... mind you, they put up with a lot of 6am and 7am
meeting times which are often the best "compromise".  Given how many core
contributors/editors are in UTC-900, it's hard to have meetings without them}

    > more WGs adopting such a practice.

I'm not happy with the trend towards formalized design teams with unclear
ways in which members are "chosen".  In practice, they do not operate fully
within the Note Well (in practice!), nor are they clearly informal
arrangements.

I would prefer to have a WG document-foo editing meeting created as a virtual
interim, with the understanding that:
      1) anyone can show up with an issue, it's a WG meeting.
      2) it's not so formal that any decisions can be made, so there is
         really nothing to "miss".

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Yoav Nir <[email-masked]>
Date: Mon, 14 Dec 2015 06:51:15 +0200

> On 14 Dec 2015, at 1:08 AM, Michael Richardson <[email-masked]> wrote:
> 
> 

So how many show up for a virtual interim vs how many for a physical meeting at IETF week + those who join through jabber/meetecho ?

Perhaps more appropriately: is there an identifiable group of people who participate in the regular meetings but can’t manage to join in the interims?

>         really nothing to "miss”.

I don’t think #2 works well in practice, at least not for the groups I frequent (I don’t know much about 6tisch). It’s considerably worse for physical interims (which tend to be longer - we didn’t all travel to beautiful Elbonia just to meet for two hours) those who miss any meeting, whether it was regular IETF week meeting, physical interim or virtual interim are presented with decisions that have been made, and that they need to work to undo.

We’ve all heard (and said) at regular meetings: “this is the sense of the room, we’ll take it to the list” Then this gets posted to the list. Then somebody asks a question about this decision, and they get the “oh, this was discussed extensively at the meeting.” So yes, all decisions can be reversed on the list, but poorly-attended interims tend to solidify the cabal. At least, that has been my experience.

Yoav

---

From: Rich Kulawiec <[email-masked]>
Date: Mon, 14 Dec 2015 08:25:16 -0500

> A real commitment to real inclusiveness is not free.

Agreed.  Real inclusiveness will take more work and some adapation.

For example, I think *all* in-person meetings should be discontinued,
as those exclude all but the elite, privileged few who have the time
and money and employer/family tolerance for them.  And even remote
participation in these requires real-time activity by people who
may be a significant number of timezones away -- should the IETF really
expect someone to be on a 3 AM call (when they'd probably like to be
asleep) or on a 2 PM call (when they may be working)?

The IETF should not be trying to solve the problem(s) of remote
participation in physical meetings.  The IETF should be working on the
complete elimination of all physical meetings -- because as long as
those exist, all the talk about "inclusiveness" is just that: talk.

---rsk

---

From: Michael Richardson <[email-masked]>
Date: Mon, 14 Dec 2015 10:00:37 -0500

Yoav Nir <[email-masked]> wrote:
    >> I read the document, and I replying to Harald's point form summary
    >> because it captures my concern in fewer words.
    >>
    >> How can I reconcile: "Extended sequences of virtual interim meetings
    >> should be the exception"
    >>
    >> with:
    >> 6tisch has had 1hr virtual interim meetings approximately every second
    >> Friday since the WG was chartered.  Perhaps 20 of them occured in each
    >> of 2014 and 2015.

    > So how many show up for a virtual interim vs how many for a physical
    > meeting at IETF week + those who join through jabber/meetecho ?

For the WG that I am active in (that I attend the virtual interims), if I
were to fairly count, I would count only the people who said something at the
MIC, and/or posted something to the list.

There are perhaps 3 to 5 people who come to the meeting because they are
already there who do not show up to the virtual interims.
The total number of people who are really active is less than 20.

    > Perhaps more appropriately: is there an identifiable group of people
    > who participate in the regular meetings but can’t manage to join in the
    > interims?

I believe that there are some people who do never participate in the interims,
but I would say it's because they are more "monitoring" the WG, than
participating.  If anything, the opposite is true: people who attend the
virtual interims regularly, but haven't travel funds.

    > We’ve all heard (and said) at regular meetings: “this is the sense of
    > the room, we’ll take it to the list” Then this gets posted to the
    > list. Then somebody asks a question about this decision, and they get
    > the “oh, this was discussed extensively at the meeting.” So yes, all
    > decisions can be reversed on the list, but poorly-attended interims
    > tend to solidify the cabal. At least, that has been my experience.

Consider HOMENET: a 2 day virtual interim meeting in 2010 finished with a
solid idea about architecture and protocol, and nearly every single decision
that the group took was picked over *at length* over 5 years, often festering
forever.

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 15 Dec 2015 08:53:51 +1300

Hi Rich,
> asleep) or on a 2 PM call (when they may be working)?

No. But that timezone argument applies just as much to virtual meetings
as to f2f meetings. The big advantage of the f2f weeks is that those
who are fortunate enough to have a travel budget all end up in the same
time zone and have nothing else to do except focus on the meetings.
It's perverse to ignore this advantage.

(The IETF plenary-week method is also far superior to SDOs that mainly
schedule individual f2f meetings of working groups in different places.)

> those exist, all the talk about "inclusiveness" is just that: talk.

Actually the IETF has considered email to be the primary venue for
consensus for more than twenty years, because it is both inclusive
and independent of time zones. Meetings of any kind are an adjunct
to this. (Speaking personally, I just don't do virtual meetings at
unsocial hours. What's the point, when all definitive decisions
are taken on the basis of drafts and email?)

    Brian

---

From: Andrew Sullivan <[email-masked]>
Date: Wed, 16 Dec 2015 17:26:39 -0500

> Am I missing something? What "significant benefits" have been observed by correlating interim meetings of working groups that would not be having a combined meeting?

There was an interim meeting in which I participated (and I think you
did too) in Montreal a few years ago.  It was about v4/v6
interoperability challenges, and it spanned several WGs.  On the other
hand, it was a about a particular topic.

I'm also able to think of but one example that happened several years
ago.  That, too, may be data.

A

-- 
Andrew Sullivan
[email-masked]