Subject: RE: I-D "Unwritten Rules and Values of the IETF" (Mentoring)

From: Hui Deng <[email-masked]>
Date: Sat, 20 Feb 2016 16:43:47 +0800

I don't have time to read it now, but would volunteer to translate it into chinese in the future
thanks for writing
DENG HuiDate: Thu, 17 Dec 2015 13:50:05 +0000
From: [email-masked]
To: [email-masked]; [email-masked]
Subject: Re: I-D "Unwritten Rules and Values of the IETF" (Mentoring)

 From: Rich Kulawiec <[email-masked]>

On Wed, Dec 16, 2015 at 08:30:17PM +0000, [email-masked] wrote:> > Another thing that has come up is if people in different regions want to do presentations (PPTs) [snip]>Please do not destroy the potential of a promising document by rendering>it in an obsolete, proprietary, utterly worthless format that should>never be used by anyone, ever.Thanks for your comments, Rich!
Nalini

---

From: <[email-masked]>
Date: Sun, 21 Feb 2016 16:04:14 +0000 (UTC)

Hui,
Wonderful!  I will be making updates based on feedback & then will be talking to you. Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: Hui Deng <[email-masked]>
 To: "[email-masked]" <[email-masked]>; Rich Kulawiec <[email-masked]>; "[email-masked]" <[email-masked]> 
 Sent: Saturday, February 20, 2016 12:43 AM
 Subject: RE: I-D "Unwritten Rules and Values of the IETF" (Mentoring)
   
#yiv2832591181 #yiv2832591181 --.yiv2832591181hmmessage P{margin:0px;padding:0px;}#yiv2832591181 body.yiv2832591181hmmessage{font-size:12pt;font-family:Calibri;}#yiv2832591181 I don't have time to read it now, but would volunteer to translate it into chinese in the future
thanks for writing
DENG Hui

Date: Thu, 17 Dec 2015 13:50:05 +0000
From: [email-masked]
To: [email-masked]; [email-masked]
Subject: Re: I-D "Unwritten Rules and Values of the IETF" (Mentoring)

On Wed, Dec 16, 2015 at 08:30:17PM +0000, [email-masked] wrote:
> 
> Another thing that has come up is if people in different regions want to do presentations (PPTs) [snip]

>Please do not destroy the potential of a promising document by rendering
>it in an obsolete, proprietary, utterly worthless format that should
>never be used by anyone, ever.
Thanks for your comments, Rich!
Nalini