Subject: IETF 95 - Hotel Reservation Deadlines and Meeting Information

From: IETF Secretariat <[email-masked]>
Date: Wed, 24 Feb 2016 12:43:51 -0800

IETF 95 in Buenos Aires, Argentina
April 3-8, 2016

Meeting Venue: Hilton Buenos Aires 
Register: http://www.ietf.org/meeting/register.html
Important Deadlines & Registration Fees: http://www.ietf.org/meeting/important-dates-2016.html
Accommodation Details: http://www.ietf.org/meeting/95/hotel.html

1. Hotel Reservation Deadlines
2. Letters of Invitation
3. Sponsorships Available
4. Hackathon Registration 
5. Code Sprint
6. Meeting Wiki
========================================================

1. Hotel Reservation Deadlines
	Please note the below reservation deadlines and plan accordingly.
	
	a. Hilton Buenos Aires - http://ietf.org/meeting/95/hotel.html#hilton
	A limited number of rooms are now available at the Hilton Buenos Aires.

	b. Holiday Inn Express Puerto Madero - http://ietf.org/meeting/95/hotel.html#holidayinn
	Reservation cutoff: EXTENDED TO FRIDAY, FEBRUARY 26
	
	c. Sheraton Buenos Aires - http://ietf.org/meeting/95/hotel.html#sheraton
	Reservations cutoff: March 1
	
	d. InterContinental BA - http://ietf.org/meeting/95/hotel.html#intercon
	Reservations cutoff: March 1
	
	e. Sheraton Libertador - http://ietf.org/meeting/95/hotel.html#sheratonlib
	Reservations cutoff: March 4
	
	f. NH Florida - http://ietf.org/meeting/95/hotel.html#Florida
	Reservations cutoff: March 8
	(NOTE: Reservations by Phone or email only)
	
	g. NH 9 de Julio - http://ietf.org/meeting/95/hotel.html#Julio
	Reservations cutoff: March 8
	(NOTE: Reservations by Phone or email only)
	
	h. City Hotel NH - http://ietf.org/meeting/95/hotel.html#City
	Reservations cutoff: March 8
	(NOTE: Reservations by Phone or email only)
	
	i. NH Collection Lancaster - http://ietf.org/meeting/95/hotel.html#Lancaster
	Reservations cutoff: March 8
	(NOTE: Reservations by Phone or email only)

	j. Plaza Hotel Buenos Aires - http://ietf.org/meeting/95/hotel.html#Plaza
	Reservations cutoff: March 15

2. Letters of Invitation

	Information regarding visa requirements for Argentina:
	http://www.migraciones.gov.ar/accesibleingles/?visas

	Local Letters of Invitation: 
	
	Letters Requested Prior to February 15th: 
	
	If you requested a local letter of invitation prior to
	February 15th, your visa application process does not require a
	local letter of invitation. You should have received an email
	detailing the process to secure your visa. If you did not
	receive this email, please send a message to
	[email-masked].

	Letters Requested After February 15th: 
	
	You will need a local
	letter of invitation from CABASE to process your visa
	application. The IETF has arranged a visa process for attendees
	that does not require a hard copy local letter of invitation.
	The electronic version that you print will be sufficient. Please
	use the link in your IETF registration confirmation email to
	request this letter. If you have not yet registered for the
	meeting, you will be able to generate a letter during the
	registration process.

3. Sponsorships Available

	Information about sponsorships for the first-ever IETF meeting
	in Latin America, during the 30th anniversary of the IETF can be
	found here:

	http://iaoc.ietf.org/host-and-sponsorship.html

4. Hackathon Information

	The Internet Engineering Task Force (IETF) is holding a
	Hackathon at IETF 95 to encourage developers to discuss,
	collaborate and develop utilities, ideas, sample code and
	solutions that show practical implementations of IETF standards.

	When: Saturday April 2 and Sunday April 3 
	Where: Hilton Buenos Aires, Room: TBD 
	
	Signup for the Hackathon:
	https://www.ietf.org/registration/ietf95/hackathonregistration.py 
	
	More information can be found here:
	http://ietf.org/hackathon/95-hackathon.html Keep up to date by
	subscribing to: https://www.ietf.org/mailman/listinfo/hackathon

	The Hackathon is free to attend and open to all. Extend the
	invitation to colleagues outside the IETF!

	Here’s what happened at the Hackathon in Yokohama at IETF 94
	(blog post):
	https://communities.cisco.com/community/developer/opensource/blog/2015/11/12/ietf-94-hackathon-open-source-and-open-standards-in-yokohama

	These brief videos from the IETF 93 Hackathon in Prague explain
	more about how IETF Hackathons work:
	https://youtu.be/emZ-pIJLDlg?list=PLC86T-6ZTP5g87jdxNqdWV5475U-yEE8M

	To see the current list of technologies planned for the IETF 95
	Hackathon, or to volunteer to champion additional technologies,
	visit the IETF 95 Meeting
	Wiki: https://www.ietf.org/registration/MeetingWiki/wiki/95hackathon

5. Code Sprint

	The IETF 95 Code Sprint in Yokohama will, as always, let you
	work on fixing those things about the datatracker which you most
	urgently desire to do something about.

	When: Saturday April 2 from 09:30 to 18:00 
	Where: Hilton Buenos Aires, Room TBD 
	Mailing List:
	​https://www.ietf.org/mailman/listinfo/codesprints

   	For information on setting up your environment, code
   	checkout and commit, etc., see:
   	http://trac.tools.ietf.org/tools/ietfdb/wiki/SprintCoderSetup

	The Sprint will be run according to the IETFSprintHowto:
	http://trac.tools.ietf.org/tools/ietfdb/wiki/IETFSprintHowto

6. Meeting Wiki

	The IETF 95 meeting wiki (Your Wiki) has been created to
	exchange information regarding IETF 95.

	Your IETF 95 (Buenos Aires) wiki can be found here:
	http://www.ietf.org/registration/MeetingWiki/wiki/ietf95 and is
	also accessible from the Yokohama meeting page
	(http://www.ietf.org/meeting/95/index.html) on the IETF website.

	To create an account, click ‘Login’ at the bottom of the wiki
	and then ‘Register’. If you have forgotten your password, you
	may reset it with the "Send new password" link.

---

From: Michael StJohns <[email-masked]>
Date: Wed, 24 Feb 2016 16:14:57 -0500

I'm scared to start a gold rush, but I was just able to reserve a room 
at the Hilton for the $209 rate. There was also at least one Exec floor  
room at $270.  Mike

---

From: Tim Chown <[email-masked]>
Date: Wed, 24 Feb 2016 22:03:25 +0000

Not any more, just Mon/Tue/Wed at the $209 rate now.

Tim

> On 24 Feb 2016, at 21:14, Michael StJohns <[email-masked]> wrote:
> 
> I'm scared to start a gold rush, but I was just able to reserve a room at the Hilton for the $209 rate. There was also at least one Exec floor  room at $270.  Mike
> 
>