Subject: IETF Endowment update

From: Kathy Brown <[email-masked]>
Date: Tue, 12 Jul 2016 13:10:19 +0000

As we head towards IETF 96 next week, I want to provide a brief update on
the IETF Endowment‹one of the variety of ways the Internet Society works
with the IETF on funding its activities. Other ongoing efforts include
providing annual direct funding, raising sponsorships, and providing
people and back office resources. As the IETF Endowment develops, the
Internet Society remains committed to continuing its support of the IETF
in these ways as well.

As you may recall, the IETF Endowment resulted from transforming the Open
Internet Endowment to be dedicated solely to supporting the IETF. While
the focus has narrowed, contributions from organizational and individual
contributions are still encouraged. We will, in the future, have a major,
public campaign but currently, anyone may contribute via the online form
at:

https://www.sustainietf.org/

We believe the IETF Endowment will be an important part of ensuring a
sustainable footing for the IETF for the next 30 years and are working
toward growing the fund.

I look forward to seeing many of you and to providing a further update in
Berlin.

Best,
Kathy

---

From: John C Klensin <[email-masked]>
Date: Tue, 12 Jul 2016 11:53:15 -0400

--On Tuesday, July 12, 2016 13:10 +0000 Kathy Brown
<[email-masked]> wrote:

> As we head towards IETF 96 next week, I want to provide a
> brief update on the IETF Endowment‹one of the variety of
> ways the Internet Society works with the IETF on funding its
> activities. Other ongoing efforts include providing annual
> direct funding, raising sponsorships, and providing people and
> back office resources. As the IETF Endowment develops, the
> Internet Society remains committed to continuing its support
> of the IETF in these ways as well.
> 
> As you may recall, the IETF Endowment resulted from
> transforming the Open Internet Endowment to be dedicated
> solely to supporting the IETF. 

Kathy,

Since I won't be in Berlin to ask this question in person...

I signed up for, and contributed to, the Open Internet Endowment
based on commitments that its mission would be very broad, not
be turned into an IETF support fund.  I don't believe donors
were even superficially consulted about the change.  What would
happen if I (and maybe others who feel the same way) were to ask
for refunds on the basis that we never agreed to repurposing of
the funds?

In addition to that perverse curiosity, I see a real issue.  At
least some of us think we have seen a corrosive effect of
readily-available funding or reserves on several
Internet-related institutions, particular with regard to
encouraging expansion beyond core roles and various sorts of
adventurism.  While I understand it will make the jobs they
signed up for a bit harder, I think anything that forces the
IAOC and IESG to carefully consider the risks and possible
consequences of various strategies and to share those
considerations with the community is A Good Thing.  I can't help
but believe that, if faced with, for example, an "if we go to
that place, a lot of people might not come" possibility, there
would be more actual consultation with the community, including
exposure of the risks and alternatives, than when there is
confidence that ISOC or the IETF Endowment would bail things out
with no long-term ill effects.

So maybe we should not be treating this as entirely a good thing
without any downsides.

best,
    john

---

From: Paul Wouters <[email-masked]>
Date: Tue, 12 Jul 2016 13:16:27 -0400 (EDT)

> for refunds on the basis that we never agreed to repurposing of

I am in the same position. I feel a bit weird about it. I would not
have donated if it was just for IETF - I'm already mostly self-funded
on that. So I was a bit disappointed when this initiative turned out to
be an IETF fund.

Paul

---

From: Jari Arkko <[email-masked]>
Date: Tue, 12 Jul 2016 23:37:45 +0200

John,

I won’t answer on ISOC’s behalf, but I wanted to provide
a data point regarding your question about the IETF and
funding in general:

> At
> adventurism.

I agree...

> While I understand it will make the jobs they

I get your point, though I think that leadership is more concerned
about community feeling things are going right than finance. That
doesn’t mean we always get things right of course, at least on
first try, see case #100.

However, I really need to make a point about practical finances
of the IETF. The concept of feeling safe from any risk seems
foreign to me. We are on a constant mission to find enough
support every year to cover our costs. From for instance meeting
hosts. And you all, a big chunk of our operations are funded
by the meeting fees. And it was just a couple of days ago when
I had a discussion with several IETFers about the effect of
our meeting fees on, say, our academic or open source
participant’s ability to attend. *We* all fund the IETF. If
that money flow ever changes direction I feel that the
comparison to some other situations would be more
appropriate, but now it is not.

So — I do welcome funding, for it allows us to run our
normal things like the RFC Editor service — as even the
normal things require funding every year — or help turn on
services that make virtual collaboration easier. And so
on. And I’m very grateful to all of our sponsors, you,
ISOC, and now the endowment, but we’re just getting
by — and that’s probably as it should be.

(This is not to say there shouldn’t be any evolution in
our funding models, e.g., see what I wrote about moving
more to non-meeting-related sponsorship models in
https://www.ietf.org/blog/2016/06/long-term-ietf-evolution/)

Jari

---

From: <[email-masked]>
Date: Wed, 13 Jul 2016 06:37:20 +0000 (UTC)

> And it was just a couple of days ago when

>on. 
I think that funding, how to get more funding, and what to do with it is one of the most important conversations that we could be having.
In the U.S., we often say that a child's chance of success depends on zip code.  What that implies is that where you live (which is often based on how much money you have) dictates the schools you go to, your safety, access to clean air, clean water, good libraries, art museums and on and on.  The cultural and social capital that comes with money often dictates the eventual success of the child.
This is not so dissimilar to what happens at the IETF.  If you work for an organization which will send you consistently to IETF (or you have access to adequate personal income) and if you can spend the time out of your work week that is required to participate remotely, then you can become involved and active.   IMHO, it is MUCH harder to be involved and to create the networks of contacts that are required to create thoughtful protocol standards without physical attendance.   I know that some have done it.  I am saying that for most it is much harder.  And, yes, some children manage to rise above the impacts of poverty as well.  Most don't.
For example, one thing that happens with face to face attendance is that conversations happen that shape and hone an idea or a perceived problem.  People will tell you, go talk to this group or that person.   They will give you a different perspective.  People will outright disagree with your solution.  This also is good feedback.  This kind of shaping of ideas will eventually lead to something - what that is may be a draft or a one line proposed change to an existing draft, who knows.  But, the very fact that you are here and having such discussions is important.  
My concern is with people who are not here and who maybe SHOULD be here both for their own growth and eventual contributions and for the perspective they can add to the conversations at the IETF which are so important.
Nalini

---

From: S Moonesamy <[email-masked]>
Date: Wed, 13 Jul 2016 08:56:31 -0700

Hi Nalini,
At 23:37 12-07-2016, [email-masked] wrote:
>I think that funding, how to get more funding, and what to do with 
>it is one of the most important conversations that we could be having.

[snip]

>This is not so dissimilar to what happens at the IETF.  If you work 
>for an organization which will send you consistently to IETF (or you 
>have access to adequate personal income) and if you can spend the 
>time out of your work week that is required to participate remotely, 
>then you can become involved and active.   IMHO, it is MUCH harder 
>to be involved and to create the networks of contacts that are 
>required to create thoughtful protocol standards without physical 
>attendance.   I know that some have done it.  I am saying that for 
>most it is much harder.  And, yes, some children manage to rise 
>above the impacts of poverty as well.  Most don't.

[snip]

>My concern is with people who are not here and who maybe SHOULD be 
>here both for their own growth and eventual contributions and for 
>the perspective they can add to the conversations at the IETF which 
>are so important.

The discussion is about the fourth point: "Evolve IETF sponsorship 
models to focus more on our work than meetings" and probably the 
first point: "Make it easier for people to be involved in the IETF".

At the individual level there isn't a funding need if the company a 
person works for is already paying for a person to attend an IETF 
meeting.  As a SDO, does it benefit the IETF to fund persons not 
covered in the previous sentence?  The concern (see quoted text) 
mentions eventual contributions and for the perspective.  Why is that 
so important now?  For what it is worth, IETF participants, excluding 
one or more, did not support that in 2013.

I am going to use some words that are overused: trade not aid.  That 
approach is better than philanthropic funding.

Regards,
S. Moonesamy

---

From: Richard Shockey <[email-masked]>
Date: Tue, 12 Jul 2016 17:42:00 -0400

John, Paul let me ask the obvious question.  What were you expecting the Open Internet Endowment to do beyond the IETF?   

Outreach to National Regulatory Authorities, for instance? Support for independent research beyond IRTF? Better funding for young technologists? 

It’s a serious question.  ISOC’s mission statement isself relatively amorphous.  

— 
Richard Shockey
Shockey Consulting LLC
Chairman of the Board SIP Forum
www.shockey.us
www.sipforum.org
richard<at>shockey.us
Skype-Linkedin-Facebook rshockey101
PSTN +1 703-593-2683

On 7/12/16, 1:16 PM, "ietf on behalf of Paul Wouters" <[email-masked] on behalf of [email-masked]> wrote:

Paul

---

From: Kathy Brown <[email-masked]>
Date: Wed, 13 Jul 2016 18:38:33 +0000

John and Paul,

Thank you for sharing your thoughts.

The shift in focus for the Endowment was shared at IETF 94 last year, and
restated on this list earlier this year. The shift was undertaken in
consultation with the ISOC Board and the IAOC.

Of course, if any early contributors to the Open Internet Endowment have a
concern about their previous contributions, we will see what we can do.
But I do hope the IETF community sees the IETF Endowment as a way to
provide long-term support for the IETF¹s core mission.

Best,
Kathy
‹‹‹‹‹‹‹‹
From:  Paul Wouters <[email-masked]>
Date:  Tuesday, July 12, 2016 at 1:16 PM
To:  John C Klensin <[email-masked]>
Cc:  Kathryn Brown <[email-masked]>, "[email-masked]" <[email-masked]>
Subject:  Re: IETF Endowment update

---

From: John C Klensin <[email-masked]>
Date: Wed, 13 Jul 2016 15:49:40 -0400

Kathy,

I can't speak for Paul (or others), but I see this more as a
matter of principle and precedents that I hope will not be
repeated than as an actual problem on which it is useful to
spend significantly more time.  For context, I'm in somewhat the
same position Paul mentions: because of some constraints
triggered by health issues, the typical IETF meeting I've
attended outside North America in the last decade has cost me an
average of about $10K out of pocket before lost income is
considered.  I think the IETF's expecting additional
contributions by repurposing funds already contributed for a
broader set of purposes is not reasonable although hoping for
contribution to the now-designated IETF Endowment is entirely
reasonable.   I'd even suggest that it would be reasonable for
those who have taken to remote participation to save money
donate some portion of the equivalent of the registration fees
to the IETF Endowment.   However, to clarify one issue...

--On Wednesday, July 13, 2016 18:38 +0000 Kathy Brown
<[email-masked]> wrote:

> The shift in focus for the Endowment was shared at IETF 94
> last year, and restated on this list earlier this year. The
> shift was undertaken in consultation with the ISOC Board and
> the IAOC.

"Shared" and "restated" are interesting choices of words around
the IETF.  I suggest "announced" was closer to what occurred and
would incorporate recent comments by others about announcements,
or even discussion, at plenaries not being how the IETF makes
final decisions.  In either event, the contributors prior to the
shift were not, AFAICT, consulted except, apparently, if they
were members of the ISOC Board and/or the IAOC.

I note that the 21 April IAOC minutes mention a discussion of
sustainability but not specifically this issue and that the 5
April minutes do not mention it (unless the discussion was part
of the elided material under "Finances" marked <confidential>
... </confidential>).  I can find no mention of it in the March
or February 2016 minutes.  

It is mentioned in the January minutes under "2. Finance".  To
save people looking it up, that entire subsection reads 

   b. IETF Endowment
   Kathy gave an update on the status of the endowment.
   <Confidential>
   </Confidential>

Perhaps not a model of transparency, especially if the community
is to be told that this is ok because the IAOC signed off.
And I note that the IAOC appears to be returning to its
traditional ways - no minutes have been posted for May or June.

Consultation with the IAOC would be problematic for another
reason.  Given their responsibilities, the question, AFAICT,
would turn into "we propose to earmark this pot of money for
you, do you have any objections that don't violate those
responsibilities?".

Again, I think it is appropriate to drop this and move on, but I
hope it can be noted that the way this was handled is probably
not a good way to do things in this community.   I also hope the
recently-appointed Nomcom and other IETF-related groups that
appoint IAOC and/or ISOC BoT members are taking note.

best regards,
    john

---

From: Paul Wouters <[email-masked]>
Date: Wed, 13 Jul 2016 15:50:31 -0400 (EDT)

> It’s a serious question.  ISOC’s mission statement isself relatively amorphous.

Honestly, I don't remember. There was some presentation I listed to at
one of the IETF's and it appealed to me and I wanted to donate. I thought
it would do something new and different. I did not expect to be paying
"some extra IETF fees".

Paul

---

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 14 Jul 2016 13:12:59 +0000

>    it would do something new and different. I did not expect to be paying

It was always about the IETF. If you have concerns, I suggest you have a 1:1 exchange with Kathy or someone else from ISOC. Here was the original pitch from 2012:
https://www.ietf.org/mail-archive/web/ietf-announce/current/msg10552.html 

And the original site at that time: https://web.archive.org/web/20120804202615/http://www.openinternetendowment.org/ 

The IETF Chair at the time (Russ), wrote: 
Today at IETF 84 in Vancouver, Lynn St. Amour and I announced the creation of the Open Internet Endowment and its initial campaign focused on ensuring the IETF's long-term financial health and continued independence. The web site is up and running.  It offers more information and accepts contributions.

	http://www.openinternetendowment.org

The Open Internet Endowment has been established by the Internet Society, with the support and direction of IETF leadership, based on discussions that have taken place over the past several years. This announcement is intended as a "family launch" to the IETF community. It gives our community an opportunity to be a "first supporter" of this effort.  The "family launch" will end when we make a public announcement in the near future.
 
Please consider supporting this effort and making a donation today!
 
Thanks for all you do for the Internet,
   Russ

---

From: Michael StJohns <[email-masked]>
Date: Thu, 14 Jul 2016 11:16:09 -0400

> https://www.ietf.org/mail-archive/web/ietf-announce/current/msg10552.html

Right.  I think I was told at the time or shortly after that the 
original endowment statement included more than just the IETF at the 
urging of one of the original contributors/trustees.  So it was always 
"IETF +" not "Something else + IETF as an afterthought".

I can see though why folks are confused about the changes though.

Mike

---

From: Kathy Brown <[email-masked]>
Date: Thu, 14 Jul 2016 15:23:35 +0000

John,

Jason¹s post was most helpful with respect to the history of the Endowment.

Of course you are entirely right that our ³refresh² of the Endowment could
have been handled and highlighted in a way to provide better opportunity
for upfront input, ensure adequate discussion and build better buy-in. I
take responsibility for the clumsy start‹executed in my rookie year.  The
IETF¹s business model is under pressure, and we got a lot of input that
the initial somewhat low response rate to the endowment was its fuzzy
mission. Those two factors meant we had to repurpose. That said, I
understand and agree with your principle position.

I can use some help on the level of interest and on what platforms are
best to engage as we move through what I hope will be a major effort to
fully fund the Endowment. As you are aware, the Endowment is intended to
create a multi-million dollar, restricted fund‹with an initial goal of a
$20m corpus‹from which the earnings would be distributed to the IETF for
its exclusive use for its purposes and programs.

ISOC has been working for the last year to get momentum on creating a
substantial corpus to establish the strength and viability of this
approach. (The Endowment currently has only $106k invested). We started,
in a quiet period, to gather initial support. We¹re still working with the
current supporters to announce this, but we expect to have some good news
on that front very shortly.

Importantly, the Endowment is intended as a long-term investment and is
not intended to, in any way, substitute for ISOC¹s ongoing operational
support for IETF. I¹ve been thinking of a way for the IETF community to
get more information about ISOC¹s IETF-financing operation in general, and
for us to have a discussion about the specifics such as the Endowment.
Perhaps we can setup a dedicated session on that soon.

Look forward to any thoughts on this.

Kathy

From:  "Livingood, Jason" <[email-masked]>
Date:  Thursday, July 14, 2016 at 9:12 AM
To:  Paul Wouters <[email-masked]>, Richard Shockey <[email-masked]>
Cc:  John C Klensin <[email-masked]>, Kathryn Brown <[email-masked]>,
"[email-masked]" <[email-masked]>
Subject:  Re: IETF Endowment update

>On 7/13/16, 3:50 PM, "ietf on behalf of Paul Wouters"
><[email-masked] on behalf of [email-masked]> wrote:
>It was always about the IETF. If you have concerns, I suggest you have a
>1:1 exchange with Kathy or someone else from ISOC. Here was the original
>pitch from 2012:
>And the original site at that time:
>https://web.archive.org/web/20120804202615/http://www.openinternetendowmen
>t.org/ 
>
>Today at IETF 84 in Vancouver, Lynn St. Amour and I announced the
>creation of the Open Internet Endowment and its initial campaign focused
>on ensuring the IETF's long-term financial health and continued
>independence. The web site is up and running.  It offers more information
>and accepts contributions.
>
>The Open Internet Endowment has been established by the Internet Society,
>with the support and direction of IETF leadership, based on discussions
>that have taken place over the past several years. This announcement is
>intended as a "family launch" to the IETF community. It gives our
>community an opportunity to be a "first supporter" of this effort.  The
>"family launch" will end when we make a public announcement in the near
>future.
>

---

From: Russ Housley <[email-masked]>
Date: Thu, 14 Jul 2016 15:14:22 -0400

As the first donor to the the Open Internet Endowment on 30 July 2012, I am pleased to see this name change.  It removes any ambiguity about the purpose of the funds.

Kathy has already said that she will “see what can be done” for anyone that has made a contribution thinking it was a different scope.

Regarding the concern that John Klensin raised about Internet organizations that have too much money, I cannot imagine this endowmwnr being that successful.  However, if it were, I would argue for reduced meeting fees to encourage the broadest possible participation in face-to-face meetings.

Russ

---

From: "John Levine" <[email-masked]>
Date: 15 Jul 2016 00:06:47 -0000

>Regarding the concern that John Klensin raised about Internet organizations that have too much money, I
>cannot imagine this endowmwnr being that successful.  However, if it were, I would argue for reduced
>meeting fees to encourage the broadest possible participation in face-to-face meetings.

The IETF gets about 1/3 of its income from meeting fees.  If, as seems
likely, we have more people coming electronically and fewer in person,
we're going to need to replace the revenue since to a first
approximation if we meet in person at all the costs are independent of
the number of people that show up.  So either there's a death spiral
of in-person meeting fees, we try to charge people who attend
remotely, or we find the money somewhere else.  I see this as the
obvious candidate for somewhere else.

R's,
John

PS: In case it's not obvious, this is my opinion, not that of any four
letter entities I might be on.  But I did give money very soon after
Russ did.

---

From: Suzanne Woolf <[email-masked]>
Date: Fri, 15 Jul 2016 01:09:28 -0400

Hi,

> On Jul 14, 2016, at 8:06 PM, John Levine <[email-masked]> wrote:
> 

Thanks John— this is very close to one of my main reasons for supporting the endowment. 

If we want to support diversity of participation and input to the IETF, we can’t do it only by having an ever-longer list of places where we have physical meetings. It’s expensive in many ways— time, money, tradeoffs among multiple values we care about. The pressures to clarify and evolve how we handle outreach, diversity, venue selection, and other aspects of making the IETF look like “the internet” are important. But I do think a sustainable IETF has to get better at the tools and practices to do distributed work more effectively.

Working group chairs, the tools team, the secretariat, and everyone else involved in making this whole endeavor go— which is to say all of us— are putting a lot of effort into such improvements. IMO we’ve got the will to do it. But it’s also going to cost money to get better at it— and getting better at it may, as John points out, also undercut the current funding sources.

In short— if we’re going to get better at distributed work, and cope effectively with the pressures on the IETF to change the purposes and priorities for its physical meetings, it seems to me that we need to separate our funding model from our ability to implement new working methods.

My other reason for supporting the endowment is a more philosophical one. For any organization, diversity of funding sources is good. Currently the IETF is significantly dependent on one organization (ISOC) and one industry (domain names). Some avenues to funding that other SDOs use aren’t really open to us— on principle if nothing else: for example, an endowment may be controversial, but I’d expect (and hope!) that charging for RFCs would be a complete non-starter.

Helping to assure diverse funding for the IETF is another way in which ISOC has helped the IETF and will continue to do so. Thank you Kathy and the ISOC Board.

Suzanne
(speaking for myself)

---

From: Eliot Lear <[email-masked]>
Date: Fri, 15 Jul 2016 08:02:46 +0200

Hi,

> Thanks John— this is very close to one of my main reasons for supporting the endowment. 

+1.
> If we want to support diversity of participation and input to the IETF, we can’t do it only by having an ever-longer list of places where we have physical meetings. It’s expensive in many ways— tim…

Yes, but I haven't given up hope that we could actually arrange to have
fewer plenary meetings, or at least have that experiment.

> In short— if we’re going to get better at distributed work, and cope effectively with the pressures on the IETF to change the purposes and priorities for its physical meetings, it seems to me that…

Yep.
> My other reason for supporting the endowment is a more philosophical one. For any organization, diversity of funding sources is good. Currently the IETF is significantly dependent on one organizati…

Yep.  It is possible to overfund an endowment, but at the moment that
isn't our problem.

Eliot

---

From: Harald Alvestrand <[email-masked]>
Date: Fri, 15 Jul 2016 22:07:54 +0200

One of the things I've learned in dealing with budgets is that the size
of your reserves significantly influences the size of the risk you can
take - with any steering group with financial responsibility, they will
not take risks where the potential downside is larger than the reserves
of the organization.

This means that an organziation without reserves is, by necessity, a
timid organization.
Some of that can be mitigated by depending on other organizations'
reserves (like IETF depends on ISOC), but it's not necessarily a good
thing for either organizations to be in such a relationshiop.

The IETF needs to be the very opposite of timid going forward.
Reserves will help that.

I see the IETF Endowment as a means of making sure the IETF has the
reserves to take the risks it needs to take without asking our leaders
to abandon financial responsibility.

I'm proud to have my name on the list of sponsors.

Harald

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Fri, 15 Jul 2016 16:36:46 -0400

+1 to Harald's point.

I have been worrying that the conference fee model is a trap for quite a
while. It is very similar to the 'innovators dilemma' problem.

There is one other way round that could work and that is to adopt the Linux
foundation model of giving paid courses to non experts. Which would in
effect mean using the IETF brand to go into the training business.

But that isn't an entirely risk free proposition. The course material would
have to be designed not to compete with other courses that companies
participating in IETF provide, so no product training. And the other
problem is that the reason training has insane margins is that it hits a
wall and goes to $0 when a recession hits.

What is clear is that the current approach isn't sustainable. We are making
many modes of working obsolete including the way the IETF does business.

Ooops.

---

From: Richard Shockey <[email-masked]>
Date: Fri, 15 Jul 2016 22:57:02 +0200

Nahh… sell naming rights to protocols and WG’s.   You can’t form a new WG until you can sell off the naming rights… there is a start. 

Rename TCP/IP to the “Alphabet” protocol.  Lets see 20M over 15 years.

SIP to the ATT/SIP protocol ..  

— 

Richard Shockey

Shockey Consulting LLC

www.shockey.us

www.sipforum.org

richard<at>shockey.us

PSTN +1 703-593-2683

From: ietf <[email-masked]> on behalf of Phillip Hallam-Baker <[email-masked]>
Date: Friday, July 15, 2016 at 10:36 PM
To: Harald Alvestrand <[email-masked]>
Cc: IETF Discussion Mailing List <[email-masked]>
Subject: Re: IETF Endowment update

+1 to Harald's point.

I have been worrying that the conference fee model is a trap for quite a while. It is very similar to the 'innovators dilemma' problem.

There is one other way round that could work and that is to adopt the Linux foundation model of giving paid courses to non experts. Which would in effect mean using the IETF brand to go into the training business.

But that isn't an entirely risk free proposition. The course material would have to be designed not to compete with other courses that companies participating in IETF provide, so no product training. And the other problem is that the reason training has insane margins is that it hits a wall and goes to $0 when a recession hits.

What is clear is that the current approach isn't sustainable. We are making many modes of working obsolete including the way the IETF does business. 

Ooops.

On Fri, Jul 15, 2016 at 4:07 PM, Harald Alvestrand <[email-masked]> wrote:

Harald

---

From: "Scott O. Bradner" <[email-masked]>
Date: Fri, 15 Jul 2016 17:53:58 -0400

> On Jul 15, 2016, at 4:57 PM, Richard Shockey <[email-masked]> wrote:
> 
>  

see REC 5241

---

From: Richard Shockey <[email-masked]>
Date: Sat, 16 Jul 2016 07:09:21 +0200

LOL I completely forgot about this .. now we just convert this to a BCP. 

— 
Richard Shockey
Shockey Consulting LLC

    
    see REC 5241

---

From: <[email-masked]>
Date: Sat, 16 Jul 2016 05:13:28 +0000 (UTC)

>+1 to Harald's point.
+1 from me also and esp. to:
"The IETF needs to be the very opposite of timid going forward.  Reserves will help that."
What a great statement!  Thank you for saying that, Harald.
>I have been worrying that the conference fee model is a trap for quite a while. It is very similar to the 'innovators dilemma' problem.

I don't agree about the conference fee for most people but I do think that more (and other) people need to be subsidized.   How exactly we decide who gets subsidized is a different thread.   I think the conference fee is actually pretty cheap.  It is travel that is much more expensive.

>There is one other way round that could work and that is to adopt the Linux foundation model of giving paid courses to non experts. Which would in effect mean using the >IETF brand to go into the training business.

I have some other suggestions to make somewhat in line with Philip's suggestion for revenue generation.   I do very much agree with revenue generation.  I don't agree with doing training classes.   As someone who actually does training classes for money, it is more work than you might imagine.  
So, here are some ideas for revenue generation.
1.   What if IETF did small videos (maybe 10 minutes) on various topics?   These would be videos that only IETF COULD make.  Say for example:
- What was IETF 1 like?  
- How did IPv6 actually come about? (Or DHCP, DNS, etc)
- Why is NAT a "four letter word" at the IETF?
- What does "strong cryptography" really imply?
- Where is the Internet going?  (How did it get to where it is, etc)
You get the idea.
These videos could be just conversations with a few people involved.  No need to get caught up hugely with production quality.   A few steps above the normal cat video is probably fine.   Then you charge $5 or so for each video.   I would pay to watch these.   I am sure plenty of others would also.
So, OK, maybe 1,000 people watch each one.  Who knows, maybe more.  I can see that a number of teachers might want to use these in their classes.   So, IETF endowment gets $5,000 here, $10,000 there.  Why not?  I don't think it would take that much effort.  Over time, if it gets popular, there could be quite a bit of money earned.
BTW, I would be willing to help corral people to participate in such conversations, if ISOC needs IETF volunteers to work on such a project.  I assume it would be ISOC doing this.

2.  Maybe companies who send 10's or 100's of people to the IETF could subsidize one person for each 10 they send.   Even my little startup (when we had some extra money!) paid the conference fee for someone else at the Dallas IETF.   The person was local, so travel was not a problem.  
I know ISOC gets donations from companies but maybe this could become an unstated moral obligation of sorts.

3.  Often people leave charitable organizations money in their wills.    So, why not to the IETF endowment?

Thank you all who have donated to the endowment.    Maybe someone could send out the link again to where to donate.   Was there one?
Nalini
On Fri, Jul 15, 2016 at 4:07 PM, Harald Alvestrand <[email-masked]> wrote:

Harald

---

From: Ole Jacobsen <[email-masked]>
Date: Fri, 15 Jul 2016 22:36:13 -0700 (PDT)

The URL is here:  http://wp.internetsociety.org/oie/

"Make a Gift"

Without going into any detailed financial analysis, and at the risk of 
comparing apples to oranges: it is clearly possible to run meetings 
with lower meeting fees and even a "free lunch" or two. Those who 
attend ARIN, APNIC or RIPE meetings will know this already. It "just" 
takes funding ;-)

Ole

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Office:  +1 415-550-9433
Cell:    +1 415-370-4628
Web: protocoljournal.org
E-mail: [email-masked]

---

From: <[email-masked]>
Date: Sat, 16 Jul 2016 06:00:07 +0000 (UTC)

>The URL is here:  http://wp.internetsociety.org/oie/

Thanks!   Done!
Nalini

---

From: Leif Johansson <[email-masked]>
Date: Sat, 16 Jul 2016 09:21:01 +0200

> LOL I completely forgot about this .. now we just convert this to a BCP. 

We clearly need a new document series for this: Full Cost Recovery. RFC
5241 becomes FCR 1