Subject: ensuring appropriate discussion on ietf@ietf

From: Jari Arkko <[email-masked]>
Date: Wed, 13 Jul 2016 00:56:22 +0200

As you know, there are multiple mechanisms to help the discussion on this list stay focused and appropriate. Indeed multiple, perhaps to the extent that it can be difficult to know who to contact. Spencer and I wrote this brief note to explain what one can expect the facilitators, ombudsteam, etc. to help with, and how to contact them.

https://trac.tools.ietf.org/group/iesg/trac/wiki/EnsuringAppropriateDiscussionOnIetfAtIetfList

Comments and improvements appreciated.

Jari

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 13 Jul 2016 11:23:07 +0100

Can't load page.

> This site can't be reached
>
> trac.tools.ietf.org refused to connect.

Cache not yet populated?

Adrian

https://trac.tools.ietf.org/group/iesg/trac/wiki/EnsuringAppropriateDiscussionO
> nIetfAtIetfList

---

From: Jari Arkko <[email-masked]>
Date: Wed, 13 Jul 2016 13:08:56 +0200

Oops. Seems to be a more generic problem with trac.tools.ietf.org. I’ve raised an issue.

Jari

---

From: S Moonesamy <[email-masked]>
Date: Wed, 13 Jul 2016 04:07:39 -0700

Hi Henrik,

[Cc to Adrian as he reported the problem and [email-masked] to 
minimize duplicate reports]

> > trac.tools.ietf.org refused to connect.

The trac.tools.ietf.org web service is not running.  Could you please 
look into it?

Regards,
S. Moonesamy

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 13 Jul 2016 13:14:29 +0200

There is some other weirdness going on:

$ curl -I https://www.ietf.org/id/1id-abstracts.txt
HTTP/1.1 200 OK
Date: Wed, 13 Jul 2016 11:12:11 GMT
Content-Length: 0
Last-Modified: Wed, 13 Jul 2016 11:07:00 GMT
ETag: "0-537826276b224"
Expires: Wed, 13 Jul 2016 15:12:11 GMT
Cache-Control: public, max-age=14400
Server: cloudflare-nginx
CF-RAY: 2c1c4c62ca9c2744-FRA
[...]

Reported yesterday.

Grüße, Carsten

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 13 Jul 2016 15:35:34 +0200

Hi, SM,

> The trac.tools.ietf.org web service is not running.  Could you please 

Yes, I noticed too, earlier today, but it seems to have been a temporary
load issue, as it was fine when I went to look at it.

Best regards,

	Henrik