Subject: IETF note well relating to pictures?

From: Mikael Abrahamsson <[email-masked]>
Date: Sun, 17 Jul 2016 11:54:38 +0200 (CEST)

Hi,

in the Hackathon there are a lot of pictures taken. A statement was made 
that if you didn't want pictures of yourself published, please talk to the 
organizers.

We have an IETF Note Well: https://www.ietf.org/about/note-well.html

It doesn't mention pictures, and it doesn't mention just being in the 
room, is that is a "statement" or "communication" according to the note 
well. It also doesn't list the Hackathon as a function (it's not a WG or 
BoF, right?)

So does the Note Well as written today mean that it's ok to publish 
pictures of you for just being on the premesis? I think it should be, but 
do we then need to augment the Note Well?

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sun, 17 Jul 2016 15:00:52 +0200

IMHO (but then I’m not a lawyer, and esp. a German lawyer with regards to
this meeting), hotel function rooms are public places, and you’re in as
much danger of having your photo taken and published as you are in any
other public place, such as on the street. How can newspapers publish crowd
shots if they need permission of everyone in the photo?

Cheers,
Andy

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 18 Jul 2016 01:01:30 +1200

"A participant in any IETF activity acknowledges that written, audio and video records of meetings may be made and may be
available to the public."

I've always assumed that "video" includes still photographs.

Regards
   Brian Carpenter
   (Don't blame me, I voted Remain.)

On 17/07/2016 21:54, Mikael Abrahamsson wrote:
> 
> Hi,
> 
> in the Hackathon there are a lot of pictures taken. A statement was made that if you didn't want pictures of yourself published,
> please talk to the organizers.
> 
> It doesn't mention pictures, and it doesn't mention just being in the room, is that is a "statement" or "communication"
> according to the note well. It also doesn't list the Hackathon as a function (it's not a WG or BoF, right?)
> 
> So does the Note Well as written today mean that it's ok to publish pictures of you for just being on the premesis? I think it
> should be, but do we then need to augment the Note Well?
>

---

From: John C Klensin <[email-masked]>
Date: Sun, 17 Jul 2016 11:52:18 -0400

--On Monday, 18 July, 2016 01:01 +1200 Brian E Carpenter
<[email-masked]> wrote:

>...

Yeah, me too.  But, some years ago, I snapped pictures during a
WG "who is volunteering to review this document" discussion to
record who, and what percentage of the room, had volunteered and
it set off a flap about pictures of people and personally
identifiable info.  I don't remember whether I/we intended to
put the pictures in the minutes or not, nor what the final
conclusion was; I personally concluded that the discussion
distracted from getting work done and wasn't worth the trouble
and I was not going to do it again.

   john

---

From: [email-masked] (Martin Rex)
Date: Mon, 25 Jul 2016 19:11:05 +0200 (CEST)

Brian E Carpenter wrote:
>
> "A participant in any IETF activity acknowledges that written,
> audio and video records of meetings may be made and may be

Since this IETF happened in Germany, the local applicable on personality
right apply, and Note Well can not limit these personality rights.

https://www.gesetze-im-internet.de/kunsturhg/__23.html

https://www.gesetze-im-internet.de/kunsturhg/__22.html

While there are certain exemptions, the photographers that intend to
publish photos have to take into account the individual rights of the
persons on the picture, and they're strongly urged to ask for permission
rather than erroneously assuming that publication was generally allowed.

The rule is that publication requires consent of the people on the photos,
unless the _narrow_ defintion of one of the exemptions is met.

-Martin

---

From: [email-masked] (Martin Rex)
Date: Mon, 25 Jul 2016 19:23:00 +0200 (CEST)

Andrew G. Malis wrote:
> IMHO (but then I?m not a lawyer, and esp. a German lawyer with regards to
> this meeting),

Obviously not.

>
> hotel function rooms are public places,

Nope, hotel rooms are *no* public places.

>
> and you?re in as much danger of having your photo taken and
> published as you are in any other public place, such as on the street.
> How can newspapers publish crowd shots if they need permission
> of everyone in the photo?

The problem isn't the taking of photos, but the publication
of photoes without permission of the folks on the photos.
Whenever folks on the photoes become easily identifiable,
a permission might be required before publication.

http://www.out-law.com/page-4663

-Martin

---

From: Michael StJohns <[email-masked]>
Date: Mon, 25 Jul 2016 13:27:47 -0400

On 7/25/2016 1:23 PM, Martin Rex wrote:
> Nope, hotel rooms are*no*  public places.
>
For the purposes of IETF, Hotel *FUNCTION* rooms ARE public places.

I agree that my private hotel room is not a public place, but that's not 
what he said.

---

From: Donald Eastlake <[email-masked]>
Date: Mon, 25 Jul 2016 13:29:39 -0400

> Nope, hotel rooms are *no* public places.

Not hotel rooms but hallways and foyers are usually considered public
in the USA notwithstanding that the hotel exercises some control over
them. If some member of the public could usually just walk in without
violating any laws or posted rules, its public.

> http://www.out-law.com/page-4663

The IETF should do what is necessary to so that photography and video
recording and audio recording is allowed in face-to-face meetings, if
it takes having everyone sign something when they get their badge or
whatever. If there is some country where this cannot be done, then the
IETF should not meet there.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Melinda Shore <[email-masked]>
Date: Mon, 25 Jul 2016 10:53:13 -0800

> IETF should not meet there.

Interesting proposal.  As nearly as I can tell, nobody in
this discussion, at least so far, is an attorney, and relatively
few can read German.  It might be a good idea to find out what
an attorney has to say about it, and whether or not the IAOC has
already looked into it (which is entirely possible).

Melinda

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 26 Jul 2016 13:04:08 +1200

> right apply, and Note Well can not limit these personality rights.

Which is why the Note Well says "may be available to the public"
rather than "will be available to the public." The Note Well is intended
to be more portable than any national law.

   Brian

---

From: [email-masked] (Martin Rex)
Date: Tue, 26 Jul 2016 12:56:26 +0200 (CEST)

Donald Eastlake wrote:
[ Charset UTF-8 unsupported, converting... ]
> violating any laws or posted rules, its public.

In Germany, the entire inside of the hotel is not considered public,
independent of whether it is technically "publicly accessible".

What you might be thinking of is something like this:
https://en.wikipedia.org/wiki/Freedom_of_panorama

but personality rights are a _different_ beast.

> IETF should not meet there.

The issue isn't about recording, but about publication.

And you really need _consent_, any rip-off/coercion in the US contractual
style (package deal) will not work here, because such contract clauses
will be legally void in Germany, similar to most of the contents of
click-through-licenses in software.

The issue is much less about folks on stage, but folks in the room
-- an that is what the original question was about.

-Martin

---

From: S Moonesamy <[email-masked]>
Date: Wed, 27 Jul 2016 00:12:49 -0700

Hi Martin,
>-- an that is what the original question was about.

The original question was about about whether it is okay to publish 
pictures of a person for just being on the premises.  The short 
answer is that the photographer could ask the person whether he/she 
is okay with having his/her photo taken.

The Note Well is about activities such as working group sessions or a 
plenary [1].  The question here would be about whether it is 
appropriate for the organization to publish audio/video recordings of 
those activities.  That would be covered by a privacy policy.  There 
isn't a simple answer as each country has its own laws.  The 
discussion about what is public highlights the differences.

Regards,
S. Moonesamy

1. There have been discussions about other events in respect to Contributions.

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 27 Jul 2016 08:23:34 -0400

Here’s a concrete example. Photos of IETF plenaries have been published,
online or otherwise, in various formats and venues, such as on Facebook or
on blogs. Sometimes I’ve spotted myself in the photos, in at least one case
very visibly. However, it is impratical to check with every single person
attending the plenary to ask their permission ot publish the photos. Should
they be allowed to be published? I think so, even though I wasn’t asked at
the time.

Cheers,
Andy

On Wed, Jul 27, 2016 at 3:12 AM, S Moonesamy <[email-masked]> wrote:

> pictures of a person for just being on the premises.  The short answer is
> that the photographer could ask the person whether he/she is okay with
> having his/her photo taken.
>
> plenary [1].  The question here would be about whether it is appropriate
> for the organization to publish audio/video recordings of those
> activities.  That would be covered by a privacy policy.  There isn't a
> simple answer as each country has its own laws.  The discussion about what
> is public highlights the differences.
>
> Regards,
> S. Moonesamy
>

---

From: Randy Bush <[email-masked]>
Date: Wed, 27 Jul 2016 23:43:40 +0900

> they be allowed to be published? I think so, even though I wasn’t asked at

i have no useful opinion if they should or not.

the point was that, by german law, if taken in the last ietf, that would
be illegal.

randy

---

From: Joe Hildebrand <[email-masked]>
Date: Wed, 27 Jul 2016 10:28:50 -0600

Some conferences are using colored lanyards as a way for people to declare their preferences proactively:

https://adainitiative.org/2013/07/04/another-way-to-attract-women-to-conferences-photography-policies/

Personally, I would likely wear a red lanyard (photographs never okay, don’t ask) unless I'm on stage, presiding, or presenting (when I would take off the lanyard).

> On Jul 27, 2016, at 6:23 AM, Andrew G. Malis <[email-masked]> wrote:
> 
> Here’s a concrete example. Photos of IETF plenaries have been published, online or otherwise, in various formats and venues, such as on Facebook or on blogs. Sometimes I’ve spotted myself in the photos, in at least one case very visibly. However, it is impratical to check with every single person attending the plenary to ask their permission ot publish the photos. Should they be allowed to be published? I think so, even though I wasn’t asked at the time.
> 
> Cheers,
> Andy
> 
> 
> The original question was about about whether it is okay to publish pictures of a person for just being on the premises.  The short answer is that the photographer could ask the person whether he/she is okay with having his/her photo taken.
> 
> The Note Well is about activities such as working group sessions or a plenary [1].  The question here would be about whether it is appropriate for the organization to publish audio/video recordings of those activities.  That would be covered by a privacy policy.  There isn't a simple answer as each country has its own laws.  The discussion about what is public highlights the differences.
> 
> Regards,
> S. Moonesamy
> 

-- 
Joe Hildebrand

---

From: S Moonesamy <[email-masked]>
Date: Wed, 27 Jul 2016 09:33:18 -0700

Hi Andy,
At 05:23 27-07-2016, Andrew G. Malis wrote:
>Here's a concrete example. Photos of IETF plenaries have been 
>published, online or otherwise, in various formats and venues, such 
>as on Facebook or on blogs. Sometimes I've spotted myself in the 
>photos, in at least one case very visibly. However, it is impratical 
>to check with every single person attending the plenary to ask their 
>permission ot publish the photos. Should they be allowed to be 
>published? I think so, even though I wasn't asked at the time.

The Note Well would not cover the above example as the venues do not 
look like venues where the organization conducts its work.  There are 
country-specific laws which regulate the publication of an image of a person.

Regards,
S. Moonesamy

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 28 Jul 2016 07:59:16 +1200

On 28/07/2016 04:33, S Moonesamy wrote:
>> Here's a concrete example. Photos of IETF plenaries have been published, online or otherwise, in various formats and venues,
>> such as on Facebook or on blogs. Sometimes I've spotted myself in the photos, in at least one case very visibly. However, it
>> is impratical to check with every single person attending the plenary to ask their permission ot publish the photos. Should
>> they be allowed to be published? I think so, even though I wasn't asked at the time.
> 
> The Note Well would not cover the above example as the venues do not look like venues where the organization conducts its work. 
> There are country-specific laws which regulate the publication of an image of a person.

Again, the Note Well doesn't replace local laws. It's a general warning that
you may be recorded and the recording may be published. If you get photographed in
Germany and it's published outside Germany, for example, I wouldn't place much
faith in the courts.

    Brian