Subject: Lost black HP laptop in IETF plenary room

From: Hui Deng <[email-masked]>
Date: Thu, 21 Jul 2016 04:50:38 +0800

Hello all
One of my friend forget his black HP laptop in IETF plenary room, Just wondering whether anybody kindly help to find it, please help to contact with us.
thanks  a lot for your kind helpBest regards,
DENG Hui

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Thu, 21 Jul 2016 10:15:40 +0000

If you have not already, check with the hotel lost and found. I left something behind in the hackathon room, and it turned up at the lost and found.

Cheers,
Charles

From: 96attendees <[email-masked]<mailto:[email-masked]>> on behalf of Hui Deng <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, July 20, 2016 at 10:50 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [96attendees] Lost black HP laptop in IETF plenary room

Hello all

One of my friend forget his black HP laptop in IETF plenary room,
Just wondering whether anybody kindly help to find it, please help to contact with us.

thanks  a lot for your kind help
Best regards,

DENG Hui