Subject: Re: Proposed IETF Privacy Policy for Review

From: S Moonesamy <[email-masked]>
Date: Thu, 14 Jul 2016 09:15:38 -0700

Hi Tobias,
At 04:17 28-03-2016, Tobias Gondrom wrote:
>Yes. The comment period is ending soon and we will be reviewing the 
>responses to the call for review and getting back to the community 
>at that time.
>
>Thank you all for your feedback and input. Please be assured, we are 
>of course and indeed reading the ietf list and your comments and 
>will be including the input together.

I read the above reply in March.  The IAOC Chair wrote "please be 
assured" and yet I have not receive a reply to the questions.

Regards,
S. Moonesamy

---

From: "Scott O. Bradner" <[email-masked]>
Date: Fri, 15 Jul 2016 09:21:53 -0400

actually working on this right now - hopefully we will have a revised version in the next few days

along with a summary of the comments received & actions taken (or answers to questions)

Scott

> On Jul 14, 2016, at 12:15 PM, S Moonesamy <[email-masked]> wrote:
> 
> Hi Tobias,
>> Yes. The comment period is ending soon and we will be reviewing the responses to the call for review and getting back to the community at that time.
>> 
>> Thank you all for your feedback and input. Please be assured, we are of course and indeed reading the ietf list and your comments and will be including the input together.
> 
> I read the above reply in March.  The IAOC Chair wrote "please be assured" and yet I have not receive a reply to the questions.
> 
> Regards,
> S. Moonesamy

---

From: S Moonesamy <[email-masked]>
Date: Fri, 15 Jul 2016 08:39:01 -0700

Hi Scott,
>along with a summary of the comments received & actions taken (or 

Thanks for the feedback.

Regards,
S. Moonesamy