Subject: Re: Information-Centric Networking (icnrg) RG Interim Meeting: 2016-07-17 CHANGED

From: Carsten Bormann <[email-masked]>
Date: Fri, 08 Jul 2016 09:02:54 +0200

IESG Secretary wrote:
> 09:00 to 17:00 America/Los_Angeles.

PDT timezone for a meeting in Berlin? Unlikely.

Grüße, Carsten

---

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Fri, 8 Jul 2016 12:12:18 +0000

On 7/7/16, 4:31 PM, "IETF-Announce on behalf of IESG Secretary"
<[email-masked] on behalf of [email-masked]>
wrote:

>To participate remotely in the interim meeting:
>Remote participation is not supported

:-(

I will be in Berlin, but I know others who would have liked to attend
remotely.

Alvaro.