Subject: Chair and IESG report prior to IETF-96

From: IETF Chair <[email-masked]>
Date: Fri, 15 Jul 2016 00:34:15 +0200

This report is sent out before IETF-96 begins, in an effort to reduce reporting at the plenary and to provide an ability to discuss topics on list beforehand and afterwards. This reporting style follows what IAB has adopted in recent times; the plan is to provide only a brief summary in the in-person presentation at the plenary.

https://www.ietf.org/proceedings/96/slides/slides-96-ietf-plenary-0.pdf

Jari Arkko, as chair and for the IESG

P.S. If you have topics that you think the IESG should discuss or report on (or should already have), please send mail.

---

From: IETF Chair <[email-masked]>
Date: Wed, 20 Jul 2016 13:24:18 +0200

I wanted to send a reminder of our approach to the plenary this time. Most of our content has been posted online, and we’ll only go over some (small) parts of it. Please read the reports in particular beforehand. 

https://www.ietf.org/proceedings/96/slides/slides-96-ietf-plenary-0.pdf (IESG/Chair report, written version)
https://www.ietf.org/mail-archive/web/ietf-announce/current/msg15681.html (IAB report)
https://www.ietf.org/proceedings/96/slides/slides-96-ietf-plenary-9.pdf (Hackathon report)
https://datatracker.ietf.org/meeting/96/materials.html/ (all materials)

P.S. Again, if you have topics that you think the IESG should discuss or report on (or should already have), please send mail or ask us about it tonight.